Pengantar

Shahih Sunan Tirmdizi, Edisi Full CHM

Syaikh Muhammad Nashiruddin Al-Albani

بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ

Puji syukur kehadirat Illahi Rabbi, akhirnya kami bisa mengkompilasi terjemah kitab shahih sunan tirmidzi ini ke dalam format chm. Semoga dengan kehadiran ebook ini, dapat membawa manfaat dan kemudahan dalam mencari rujukan kitab-kitab hadits.

Diselesaikan Pada tanggal 12 Juni 2009

admin kampungsunnah.org

 Produksi Kampungsunnah.org tahun 2009. Realese 1.0, 12.06.2009, mailto: bragazoel@yahoo.co.id


1. Shalat Tidak Diterima Tanpa Bersuci

1. Shalat Tidak Diterima Tanpa Bersuci

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ ح و حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ إِسْرَائِيلَ عَنْ سِمَاكٍ عَنْ مُصْعَبِ بْنِ سَعْدٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تُقْبَلُ صَلَاةٌ بِغَيْرِ طُهُورٍ وَلَا صَدَقَةٌ مِنْ غُلُولٍ قَالَ هَنَّادٌ فِي حَدِيثِهِ إِلَّا بِطُهُورٍ

1. Qutaibah bin Said menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Simak bin Harb, Hannad menceritakan kepada kami, Waki' menceritakan kepada kami dari Israil, dari Simak, dari Mush'ab bin Sa'id, dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "Tidak diterima shalat tanpa suci dan tidak diterima sedekah dari harta khianat (curian dari harta rampasan perang)" (Hannad berkata di dalam haditsnya, "Kecuali dengan suci"). Shahih: Ibnu Majah (272) dan Shahih Muslim

Abu Isa berkata, "Hadits ini adalah hadits yang paling shahih dalam bab ini, dan yang paling hasan." Dalam bab ini terdapat hadits dari Abdul Malik, dari ayahnya. Abu Hurairah dan Anas, Abdul Malik bin Usamah namanya adalah Amir, ia disebut (dipanggil) Zaid bin Usamah bin Umair Al Hudzali.


2. Keutamaan Bersuci

2. Keutamaan Bersuci

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنُ بْنُ عِيسَى الْقَزَّازُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا تَوَضَّأَ الْعَبْدُ الْمُسْلِمُ أَوْ الْمُؤْمِنُ فَغَسَلَ وَجْهَهُ خَرَجَتْ مِنْ وَجْهِهِ كُلُّ خَطِيئَةٍ نَظَرَ إِلَيْهَا بِعَيْنَيْهِ مَعَ الْمَاءِ أَوْ مَعَ آخِرِ قَطْرِ الْمَاءِ أَوْ نَحْوَ هَذَا وَإِذَا غَسَلَ يَدَيْهِ خَرَجَتْ مِنْ يَدَيْهِ كُلُّ خَطِيئَةٍ بَطَشَتْهَا يَدَاهُ مَعَ الْمَاءِ أَوْ مَعَ آخِرِ قَطْرِ الْمَاءِ حَتَّى يَخْرُجَ نَقِيًّا مِنْ الذُّنُوبِ

2. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n bin Isa Al Qazzaz menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, Qutaibah menceritakan kepada kami, dari Malik, dari Suhail bin Abu Shalih, dari Abu Hurairah, dia mengatakan bahwa Rasullullah SAW bersabda, "Apabila seorang muslim atau seorang mukmin berwudhu lalu ia membasuh mukanya, maka dari wajahnya akan keluar setiap kesalahan yang dilihatnya dengan kedua matanya bersamaan dengan air atau tetesan air yang terakhir, atau seperti ini. Apabila ia membasuh kedua tangannya, maka dari kedua tangannya keluar semua kesalahan yang dibasuh dengan air -atau bersamaan dengan tetesan air yang terakhir- sehingga ia keluar dengan bersih dari dosa. " Shahih: Ta'liq Ar-Raghib (1/95) dan Shahih Muslim

Abu Isa berkata, "Ini hadits hasan shahih. Hadits Malik dari Suhail, dari ayahnya, dari Abu Hurairah dan Abu Shalih (yaitu Walid bin Suhail), dia adalah Abu Shalih As-Samman, namanya adalah Dzakwan. Sedangkan Abu Hurairah diperselisihkan tentang namanya. Ada yang mengatakan Abdu Syams dan ada yang mengatakan Abdullah bin Amri. Demikianlah Muhammad bin Ismail mengatakan, dan itulah yang paling shahih. Abu Isa berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Utsman bin Affan, Tsauban dan Shunabihi, Amr bin Abasah, Salman dan Abdullah bin Amr." Shunabihi meriwayatkan dari Abu Bakar Ash-Shiddiq (ia tidak mendengar dari Rasullullah SAW). Namanya adalah Abdurrahman bin Usailah, dan ia dijuluki Abu Abdillah. Ia bepergian kepada Nabi SAW, kemudian memanggilnya ketika berada di jalan, dan dia telah meriwayatkan hadits dari Nabi SAW. Shunabihi bin Al A'sar Al Ahmasi (seorang sahabat Nabi SAW yang dipanggil dengan nama Ash-Shunabihi) menyebutkan hadits: Aku mendengar Nabi SAW bersabda, "Sesungguhnya aku bersaing dengan umat yang lain dengan (banyaknya) kalian, maka janganlah kamu berbunuh-bunuhan setelah aku"


3. Kunci Shalat adalah Bersuci

3. Kunci Shalat adalah Bersuci

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ وَمَحْمُودُ بْنُ غَيْلَانَ قَالُوا حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ ح و حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ مُحَمَّدِ بْنِ الْحَنَفِيَّةِ عَنْ عَلِيٍّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مِفْتَاحُ الصَّلَاةِ الطُّهُورُ وَتَحْرِيمُهَا التَّكْبِيرُ وَتَحْلِيلُهَا التَّسْلِيمُ

3. Qutaibah menceritakan kepada kami, dan hannad dan Mahmud bin Ghalyan mereka berkata, "Waki' bercerita kepada kami dari Sufyan, Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abdullah bin Muhammad bin Aqil, dari Muhammad bin Al Hanafiyyah, dari Ali, dari Nabi SAW, beliau bersabda, "Kuncinya shalat adalah bersuci, sedangkan yang menjadikan pengharamannya (untuk mengerjakan amalan atau ucapan diluar shalat) adalah takbir (Takbiratul ihram) dan yang menghalalkannya (sebagai tanda selesainya shalat, dan bolehnya melakukan apa yang dilarang saat shalat) adalah salam." Hasan Shahih: Ibnu Majah (275)

Abu Isa berkata, "Hadits ini paling shahih dalam bab ini, dan paling hasan. Abdullah bin Muhammad bin Aqil adalah orang yang sangat jujur. Kejujurannya dan sisi hafalannya banyak dibicarakan oleh ahli ilmu. Abu Isa berkata, "Aku mendengar Muhammad bin Ismail berkata, 'Ahmad bin Hambal, Ishaq bin Ibrahim, dan Al Humaidi berargumentasi dengan hadits Abdullah bin Muhammad bin Aqil. Muhammad berkata, 'Dia mengatakan hadits dengan baik'."Abu Isa berkata, "Didalam bab ini terdapat hadits yang diriwayatkan dari Jabir dan Abu Sa'id."

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ زَنْجَوَيْهِ الْبَغْدَادِيُّ وَغَيْرُ وَاحِدٍ قَالَ حَدَّثَنَا الْحُسَيْنُ بْنُ مُحَمَّدٍ حَدَّثَنَا سُلَيْمَانُ بْنُ قَرْمٍ عَنْ أَبِي يَحْيَى الْقَتَّاتِ عَنْ مُجَاهِدٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ رَضِيَ اللَّهُ عَنْهُمَا قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِفْتَاحُ الْجَنَّةِ الصَّلَاةُ وَمِفْتَاحُ الصَّلَاةِ الْوُضُوءُ

4. Abu Bakar menceritakan kepada kami, Muhammad bin Zanjawaih Al Baghdadi dan tidak hanya seorang mengatakan: Husain bin Muhammad menceritakan kepada kami, Sulaiman bin Qarm menceritakan kepada kami dari Abu Yahya Al Qattat, dari Mujahid, dari Jabir bin Abdullah RA, dia berkata, "Rasulullah SAW bersabda, 'Kuncinya surga adalah shalat dan kuncinya shalat adalah wudhu'. " (Shahih Lighairihi)


4. Bacaan Masuk Kamar Kecil

4. Bacaan Masuk Kamar Kecil

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ شُعْبَةَ عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا دَخَلَ الْخَلَاءَ قَالَ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ قَالَ شُعْبَةُ وَقَدْ قَالَ مَرَّةً أُخْرَى أَعُوذُ بِكَ مِنْ الْخُبْثِ وَالْخَبِيثِ أَوْ الْخُبُثِ وَالْخَبَائِثِ

5. Qutaibah dan Hannad menceritakan kepada kami, keduanya berkata, "Waki' menceritakan kepada kami dari Syu'bah, dari Abdul Aziz dan Shuhaib, dari Anas bin Malik, dia berkata, "Jika Nabi SAW masuk kamar kecil, maka beliau membaca, ' Ya Allah, sesungguhnya aku berlindung kepada-Mu'. " Sya'bah berkata, "Beliau berkata pada kali lain, 'Aku berlindung kepada-Mu dari kejahatan syetan laki-laki dan syetan perempuan'." Shahih: Ibnu Majah (297) dan Muttafaq 'alaih

Abu Isa berkata, "Dalam bab ini juga terdapat hadits dari Ali, Zaid dan Arqam, Jabir, dan Ibnu Mas'ud." Abu Isa berkata, "Hadits Anas adalah hadits yang paling shahih dan paling hasan dalam bab ini." Didalam sanad hadits Zaid bin Arqam terdapat idhthirab: Hisyam Ad-Datsuwa'i, Sa'id, dan Abu Arubah dari Qatadah, lalu Sa'id berkata dari Qasim dan Auf Asy-Syaibani, dari Zaid bin Arqam. Hisyam Ad-Datsuwa'i berkata dari Qatadah, dari Zaid bin Arqam. Syu'bah dan Ma'mar meriwayatkan dari Qatadah, dari Nadhr bin Anas. Syu'bah berkata dari Zaid bin Arqam. Ma'mar berkata dari Nadhr bin Anas dan ayahnya, dari Nabi SAW. Abu Isa berkata, "Aku bertanya kepada Muhammad tentang masalah ini? Ia menjawab, 'Kemungkinan Qatadah meriwayatkan dari keduanya'."

أَخْبَرَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا دَخَلَ الْخَلَاءَ قَالَ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ الْخُبْثِ وَالْخَبَائِثِ

6. Ahmad bin Abdah Adh-Dhabbi Al Bashri memberitahu kami, Hammad bin Zaid memberitahu kami dari Abdul Aziz bin Shuhaib, dari Anas bin Malik, ia berkata, "Jika Nabi SAW masuk kamar kecil, maka beliau membaca, 'Ya Allah, sesungguhnya aku mohon perlindungan kepada-Mu dari kejahatan syetan laki-laki dan syetan perempuan'. " Shahih: lihat sebelumnya.

Abu Isa berkata, "Hadits ini hasan shahih. "


5. Doa Keluar Dari Kamar Kecil

5. Doa Keluar Dari Kamar Kecil

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا مَالِكُ بْنُ إِسْمَعِيلَ عَنْ إِسْرَائِيلَ بْنِ يُونُسَ عَنْ يُوسُفَ بْنِ أَبِي بُرْدَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا خَرَجَ مِنْ الْخَلَاءِ قَالَ غُفْرَانَكَ

7. Muhammad bin Isma'il menceritakan kepada kami, Malik bin Isma'il menceritakan kepada kami dari Israil bin Yunus, dari Yusuf bin Abi Burdah, dari ayahnya, dari Aisyah RA, beliau berkata, "Jika Nabi SAW keluar dari kamar kecil, maka beliau membaca, '(Kami mohon) ampunan-Mu'." Shahih: Ibnu Majah: (300)

Abu Isa berkata, "Ini adalah hadits hasan gharib, yang tidak kami ketahui kecuali dari hadits Israil, dari Yusuf bin Abu Burdah. Sedangkan nama Abu Burdah adalah Amir bin Abdullah bin Qais Al Asy'ari. Kami tidak mengetahui dalam bab ini kecuali hadits Aisyah RA dari Nabi SAW.


6. Larangan Menghadap Kiblat Saat Buang Hajat

6. Larangan Menghadap Kiblat Saat Buang Hajat

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عَطَاءَ بْنِ يَزِيدَ اللَّيْثِيِّ عَنْ أَبِي أَيُّوبَ الْأَنْصَارِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَتَيْتُمْ الْغَائِطَ فَلَا تَسْتَقْبِلُوا الْقِبْلَةَ بِغَائِطٍ وَلَا بَوْلٍ وَلَا تَسْتَدْبِرُوهَا وَلَكِنْ شَرِّقُوا أَوْ غَرِّبُوا قَالَ أَبُو أَيُّوبَ فَقَدِمْنَا الشَّامَ فَوَجَدْنَا مَرَاحِيضَ قَدْ بُنِيَتْ مُسْتَقْبَلَ الْقِبْلَةِ فَنَنْحَرِفُ عَنْهَا وَنَسْتَغْفِرُ اللَّهَ

8. Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Atha' bin Yazid Al-Laits, dari Abu Ayyub Al Anshari, ia berkata, "Rasulullah SAW bersabda, 'Apabila kalian mendatangi tempat buang air besar atau air kecil, maka jangan menghadap kiblat dengan buang air besar atau kecil dan jangan membelakanginya. Tetapi menghadaplah ke timur atau ke barat'. " Abu Ayyub berkata, "Kami datang (tiba) di Syam (Syiria) dan kami telah mendapati kakus-kakus telah dibangun dengan menghadap kiblat, maka kami merubahnya dan mohon ampunan kepada Allah." Shahih: Ibnu Majah (318) dan Muttafaq 'alaih

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Abdullah bin Al Harits bin Jaza" Az-Zubaidi dan Ma'qil bin Abil Haitsam, —dan dikatakan Ma'qil bin Abu Ma'qil,— Abu Umamah, Abu Hurairah, dan Sahal bin Hunaif." Abu Isa berkata, "Hadits Abu Ayyub adalah hadits yang paling hasan dan paling shahih dalam bab ini." Abu Ayyub adalah Khalid bin Zaid. Az-Zuhri adalah Muhammad bin Muslim bin Ubaidillah bin Syihab Az-Zuhri. Julukannya adalah Abu Bakr. Abu Al Walid Al Makki berkata, "Abu Abdullah, Muhammad bin Idris Asy-Syafi'i berkata, 'Makna sabda Nabi SAW, "Janganlah kamu menghadap kiblat saat buang air besar atau buang air kecil, dan jangan membelakanginya. " Hanya di tanah lapang, sedangkan jika di dalam bangunan tertutup maka tempat tersebut mempunyai keringanan dalam hal ini. Demikianlah perkataan Ishaq bin Ibrahim'."Ahmad bin Hambal RA berkata, "Keringanan dari Nabi SAW adalah mengenai membelakangi kiblat dalam buang air besar atau buang air kecil. Adapun menghadap kiblat, maka janganlah kalian melakukannya. Imam Ahmad seolah-olah berpendapat bahwa tidak boleh menghadap kiblat saat buang hajat, baik di tanah terbuka maupun di tempat tertutup."


7. Keringanan yang Datang Mengenai Hal di Atas

7. Keringanan yang Datang Mengenai Hal di Atas

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالَا حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا أَبِي عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ أَبَانَ بْنِ صَالِحٍ عَنْ مُجَاهِدٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ نَهَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ نَسْتَقْبِلَ الْقِبْلَةَ بِبَوْلٍ فَرَأَيْتُهُ قَبْلَ أَنْ يُقْبَضَ بِعَامٍ يَسْتَقْبِلُهَا

9. Muhammad bin Basysyar dan Muhammad bin Al Mutsanna menceritakan kepada kami, keduanya berkata, "Wahab bin Jarir menceritakan kepada kami, ayahku menceritakan kepada kami dari Muhammad bin Ishaq, dari Aban bin Shalih, dari Mujahid, dari Jabir bin Abdullah, dia berkata, "Nabi SAW melarang kami menghadap kiblat saat buang air kecil. Setahun sebelum beliau wafat, aku melihat beliau menghadap ke kiblat. " Shahih: Ibnu Majah (325)

Didalam bab ini terdapat hadits dari Abu Qatadah, Aisyah, dan Ammar bin Yasir. Abu Isa berkata, "Hadits Jabir dalam bab ini berstatus hasan gharib. "

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ حَبَّانَ عَنْ عَمِّهِ وَاسِعِ بْنِ حَبَّانَ عَنْ ابْنِ عُمَرَ قَالَ رَقِيتُ يَوْمًا عَلَى بَيْتِ حَفْصَةَ فَرَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى حَاجَتِهِ مُسْتَقْبِلَ الشَّامِ مُسْتَدْبِرَ الْكَعْبَةِ

11. Hannad menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Ubaidullah bin Umar, dari Muhammad bin Yahya bin Habban, dari pamannya. Wasi' bin Habban dari Ibnu Umar, dia berkata, "Pada suatu hari aku naik ke rumah Hafshah, dan aku melihat Nabi SAW sedang buang hajat menghadap Syam -Syiria- dengan membelakangi Ka'bah." Shahih: Ibnu Majah (322) dan Muttafaq 'ataih

Abu Isa berkata, "Hadits ini hasan shahih."


8. Larangan Kencing dengan Berdiri

8. Larangan Kencing dengan Berdiri

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ الْمِقْدَامِ بْنِ شُرَيْحٍ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ مَنْ حَدَّثَكُمْ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَبُولُ قَائِمًا فَلَا تُصَدِّقُوهُ مَا كَانَ يَبُولُ إِلَّا قَاعِدًا

12. Ali bin Hujr menceritakan kepada kami, Syarik memberitahukan kepada kami dari Miqdam bin Syuraih, dari ayahnya, dari Aisyah, dia berkata, "Barangsiapa bercerita kepadamu bahwa Nabi SAW kencing dengan berdiri, maka jangan mempercayainya! Beliau tidak pernah kencing kecuali dengan duduk (berjongkok)." Shahih: Ibnu Majah (307)

Ia berkata, "Didalam bab ini terdapat hadits dari Umar, Buraidah, dan Abdurrahman bin Hasanah." Abu Isa berkata, "Hadits Aisyah adalah hadits yang paling hasan dan shahih dalam bab ini." Hadits Umar hanya diriwayatkan dari hadits Abdul Karim bin Abu Al Mukhariq, dari Nafi', dari Ibnu Umar, dia berkata, "Nabi SAW melihatku saat aku sedang kencing dengan berdiri, maka beliau bersabda, Hai Umar, janganlah kamu kencing dengan berdiri!" Lalu setelah itu aku tidak kencing dengan berdiri."Abu Isa berkata, "Hanya Abdul Karim bin Abu Al Mukhariq yang me-marfu'-kan hadits ini, padahal ia lemah menurut ahli hadits. Ayyub As-Sakhtiyani melemahkannya dan membicarakannya. Ubaidullah meriwayatkannya dari Nafi' dari Ibnu Umar, dia berkata, "Umar RA berkata, 'Aku tidak kencing dengan berdiri sejak aku masuk Islam'." Hadits ini lebih shahih daripada hadits Abdul Karim dan hadits Buraidah, dan dalam hal kedua hadits tersebut tidak mahfuzh (akurat). Makna larangan kencing dengan berdiri bertujuan untuk mendidik, bukan untuk mengharamkan. Telah diriwayatkan dari Abdullah bin Mas'ud, dia berkata, "Sesungguhnya kencing sambil berdiri termasuk akhlak yang tidak baik."


9. Keringanan dalam Hal di Atas

9. Keringanan dalam Hal di Atas

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ الْأَعْمَشِ عَنْ أَبِي وَائِلٍ عَنْ حُذَيْفَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَى سُبَاطَةَ قَوْمٍ فَبَالَ عَلَيْهَا قَائِمًا فَأَتَيْتُهُ بِوَضُوءٍ فَذَهَبْتُ لِأَتَأَخَّرَ عَنْهُ فَدَعَانِي حَتَّى كُنْتُ عِنْدَ عَقِبَيْهِ فَتَوَضَّأَ وَمَسَحَ عَلَى خُفَّيْهِ

13. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami dari Al A'masy, dari Abu Wail, dari Hudzaifah, dia berkata, "Nabi SAW mendatangi tempat pembuangan sampah suatu penduduk, lalu beliau kencing di atasnya dengan berdiri. Lalu aku membawa air wudhu kepada beliau. Kemudian aku pergi untuk mundur dari beliau tapi Beliau memanggilku sampai aku di dekatnya. Beliau wudhu dan mengusap kedua sepatunya (khuf)" Shahih: Ibnu Majah (305) dan Muttafaq 'alaih

Abu Isa berkata, "Aku mendengar Al Jarud berkata, 'Aku mendengar Waki' menceritakan hadits ini dari Al A'masy'. Kemudian Waki' berkata, 'Ini adalah hadits yang paling shahih yang diriwayatkan dari Nabi SAW mengenai mengusap (khuf)." Aku mendengar Abu Ammar dan Husain bin Huraits berkata, "Aku mendengar Waki' lalu ia menuturkan seperti itu." Abu Isa berkata, "Demikianlah Manshur dan Ubaidah Adh-Dhabbi meriwayatkan dari Abu Wa'il, dari Hudzaifah, seperti riwayat Al A'masy." Hammad bin Abu Sulaiman Ashim bin Bahdalah meriwayatkan dari Abu Wa'il, dari Mughirah bin Syu'bah, dari Nabi SAW. Hadits Abu Wa'il dari Hudzaifah lebih shahih. Sebagian ulama telah memberi kelonggaran dalam masalah kencing dengan berdiri. Abu Isa berkata, "Ibrahim An-Nakha'i telah meriwayatkan dari Abidah bin Amr As-Salmani, sedangkan Abidah termasuk tabiin." Diriwayatkan dari Abidah, ia berkata, "Aku masuk Islam dua tahun sebelum Nabi SAW." Sedangkan Ubaidah Adh-Dhabbi adalah teman Ibrahim, yaitu Ubaidah bin Mu'attib Adh-Dhabbi, yang dipanggil Abdul Karim.


10. Memakai Tabir (Penutup) Ketika Buang Hajat

10. Memakai Tabir (Penutup) Ketika Buang Hajat

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا عَبْدُ السَّلَامِ بْنُ حَرْبٍ الْمُلَائِيُّ عَنْ الْأَعْمَشِ عَنْ أَنَسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَرَادَ الْحَاجَةَ لَمْ يَرْفَعْ ثَوْبَهُ حَتَّى يَدْنُوَ مِنْ الْأَرْضِ

14. Qutaibah bin Sa'id menceritakan kepada kami, Abdus-Salam bin Harb Al Mula'i menceritakan kepada kami dari A'masy, dari Anas, dia berkata, "Jika Nabi SAW hendak buang hajat (besar atau kecil), maka beliau tidak mengangkat pakaiannya sehingga beliau dekat dari tanah. " Shahih: Shahih Abu Daud (11), Silsilah Ahadits Ash-Shahihah (1071).

Abu Isa berkata, "Demikianlah Muhammad bin Rabi'ah meriwayatkan hadits dari Al A'masy, dari Anas." Waki' dan Abu Yahya Al Himmani meriwayatkan dari Al A'masy, dari Ibnu Umar, dia berkata, "Apabila Nabi SAW hendak buang hajat, maka beliau tidak mengangkat pakaiannya sehingga hampir menyentuh tanah." Kedua hadits tersebut mursal. Dikatakan, "Ia (A'masy) tidak mendengar dari Anas dan tidak juga dari seorang sahabat Nabi SAW. Ia telah melihat Anas bin Malik, ia berkata, "Aku melihat dia sedang shalat. Lalu ia menyebutkan darinya cerita tentang shalat." Al A'masy adalah Sulaiman bin Mihran Abu Muhammad Al Kahili, dan ia adalah hamba sahaya mereka. Al A'masy berkata, "Ayahku seorang yang kaya, lalu ia diwaris oleh Masruq."


11. Bersuci dengan Tangan Kanan adalah Makruh Hukumnya

11. Bersuci dengan Tangan Kanan adalah Makruh Hukumnya

حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي عُمَرَ الْمَكِّيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مَعْمَرٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يَمَسَّ الرَّجُلُ ذَكَرَهُ بِيَمِينِهِ

15. Muhammad bin Abu Umar Al Makki menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Ma'mar, dari Yahya bin Abi Katsir, dari Abdullah bin Abu Qatadah, dari ayahnya, ia berkata, "Nabi SAW melarang seorang laki-laki menyentuh kemaluannya dengan tangan kanannya." Shahih: Ibnu Majah (310) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Aisyah, Salman, Abu Hurairah, dan Sahal bin Hunaif. Abu Isa berkata, "Hadits ini hasan shahih." Abu Qatadah Al Anshari adalah Al Harits bin Rib'i. Pengamalan terhadap hadits ini —menurut umumnya ahli ilmu- adalah: istinja' (cebok) dengan tangan kanan adalah makruh.


12. Bersuci dengan Batu

12. Bersuci dengan Batu

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ قَالَ قِيلَ لِسَلْمَانَ قَدْ عَلَّمَكُمْ نَبِيُّكُمْ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلَّ شَيْءٍ حَتَّى الْخِرَاءَةَ فَقَالَ سَلْمَانُ أَجَلْ نَهَانَا أَنْ نَسْتَقْبِلَ الْقِبْلَةَ بِغَائِطٍ أَوْ بَوْلٍ وَأَنْ نَسْتَنْجِيَ بِالْيَمِينِ أَوْ أَنْ يَسْتَنْجِيَ أَحَدُنَا بِأَقَلَّ مِنْ ثَلَاثَةِ أَحْجَارٍ أَوْ أَنْ نَسْتَنْجِيَ بِرَجِيعٍ أَوْ بِعَظْمٍ

16. Hannad menceritakan kepada kami, Abu Muawwiyah menceritakan kepada kami dari Al A'masy, dari Ibrahim, dari Abdurrahman bin Yazid, ia berkata, "Dikatakan kepada Salman, 'Nabi kalian SAW telah mengajarkan segala sesuatu kepada kalian hingga cara buang hajat?' Salman berkata, 'Ya, beliau melarang kami menghadap kiblat saat buang air besar atau buang air kecil, atau kami beristinja' dengan tangan kanan, atau salah seorang di antara kamu beristinja' dengan batu kurang dari tiga buah, atau beristinja' dengan kotoran binatang (yang kering) atau tulang'. " Shahih: Ibnu Majah (316) dan Shahih Muslim

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Aisyah, Khuzaimah bin Tsabit, Jabir, dan Khallad bin Sa'ib, dari ayahnya." Abu Isa berkata, "Hadits Salman dalam bab ini adalah hasan shahih. " Itu adalah pendapat sebagian besar ulama dari sahabat Nabi SAW, dan orang yang sesudah mereka berpendapat bahwa beristinja' dengan batu sudah cukup, meskipun ia tidak bersuci dengan air (apabila batu tersebut bisa membersihkan bekas kotoran buang air besar dan buang air kecil). Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat demikian.


13. Bersuci Dengan Dua Buah Batu

13. Bersuci Dengan Dua Buah Batu

حَدَّثَنَا هَنَّادٌ وَقُتَيْبَةُ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي عُبَيْدَةَ عَنْ عَبْدِ اللَّهِ قَالَ خَرَجَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِحَاجَتِهِ فَقَالَ الْتَمِسْ لِي ثَلَاثَةَ أَحْجَارٍ قَالَ فَأَتَيْتُهُ بِحَجَرَيْنِ وَرَوْثَةٍ فَأَخَذَ الْحَجَرَيْنِ وَأَلْقَى الرَّوْثَةَ وَقَالَ إِنَّهَا رِكْسٌ

17. Hannad dan Qutaibah menceritakan kepada kami, keduanya berkata, "Waki' menceritakan kepada kami dari Isra'il, dari Abu Ishaq, dari Abu Ubaidah dari, Abdullah, dia berkata, "Nabi SAW keluar untuk buang hajat, lalu beliau bersabda, 'Carikan tiga buah batu untukku'." Ia berkata, "Lalu aku membawa dua batu dan kotoran hewan kepada beliau. Maka beliau mengambil dua batu dan membuang kotoran binatang tersebut. Beliau besabda, 'Kotoran binatang itu najis'" Shahih: Shahih Bukhari (156)

Abu Isa berkata, "Demikianlah Qais dan Rabi' meriwayatkan hadits ini dari Abu Ishaq, dari Abu Ubaidah, dari Abdullah, seperti hadits Israil." Ma'mar dan Ammar bin Zuraiq meriwayatkan dari Abu Ishaq, dari Al Qamah, dari Abdullah. Zuhair meriwayatkan dari Abu Ishaq, dari Abdurrahman bin Al Aswad, dari ayahnya Aswad bin Yazid, dari Abdullah. Zakariya bin Abu Zaidah meriwayatkan dari Abu Ishaq, dari Abdurrahman bin Yazid, dari Aswad bin Yazid, dari Abdullah. Hadits ini didalamnya terdapat idhthirab (kekacauan).

Muhammad bin Basysyar Al Abdi menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'ban menceritakan kepada kami dari Amr bin Murrah, ia berkata, "Aku bertanya kepada Abu Ubaidah bin Abdullah, 'Apakah kamu ingat sesuatu dari Abdullah?' Ia menjawab, 'Tidak......'."

Abu Isa berkata, "Aku bertanya kepada Abdullah bin Abdurrahman, 'Riwayat manakah yang paling shahih dalam hadits Abu Ishaq ini?' Ia tidak memutuskan sesuatu. Lalu aku bertanya kepada Muhammad tentang hal ini? maka ia tidak memutuskan sesuatu. Seolah-olah ia berpendapat tentang hadits Zuhair dari Abu Ishaq, dari Abdurrahman bin Al Aswad dan ayahnya, dari Abdullah, ia meletakkan hadits itu dalam kitab(nya) Al Jami'. Abu Isa berkata, "Yang paling shahih di dalam hadits ini menurutku adalah hadits Israil dan Qais dari Abu Ishaq, dari Abu Ubaidah, dari Abdullah, karena Israil lebih kuat dan lebih hafal hadits Abu Ishaq daripada yang lain. Hal ini diikuti oleh Qais bin Rabi'."

Abu Isa berkata, "Aku mendengar Abu Musa dan Muhammad bin Abu Mutsanna berkata, 'Aku mendengar Abu Rahman bin Al Mahdi berkata, "Tidaklah terlepas dariku sesuatu yang lepas bagiku dari hadits Sufyan Ats-Tsauri, dari Abu Ishaq, kecuali untuk sesuatu yang aku pegang atas Israil, karena ia membawakannya dengan lebih sempurna".'" Abu Isa berkata, "Riwayat Zuhair dari Abu Ishaq tidak demikian, karena ia mendengarnya saat terakhir." Ia berkata, "Aku mendengar Ahmad bin Hasan At-Tirmidzi berkata, 'Apabila kamu mendengar hadits dari Zaidah dan Zuhair, maka kamu jangan mengindahkannya dan mendengarkannya dari selain keduanya, kecuali hadits Abu Ishaq. Abu Ishaq adalah Amr bin Abdullah As-Sabi'i Al Hamdani. Sedangkan Abu Ubaidah bin Abdullah bin Mas'ud tidak mendengar dari ayahnya, dan namanya tidak diketahui.


14. Sesuatu Yang Makruh Dipakai Beristinja'

14. Sesuatu Yang Makruh Dipakai Beristinja'

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ الشَّعْبِيِّ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَسْتَنْجُوا بِالرَّوْثِ وَلَا بِالْعِظَامِ فَإِنَّهُ زَادُ إِخْوَانِكُمْ مِنْ الْجِنِّ

18. Hannad menceritakan kepadaku, Hafsh bin Ghiyats menceritakan kepadaku, dari Daud bin Abu Hindun, dari Asy-Sya'bi, dari Alqamah, dari Abdullah bin Mas'ud, dia mengatakan bahwa Rasulullah SAW bersabda, "Janganlah kamu beristinja' dengan kotoran binatang dan tulang, karena tulang itu makanan saudaramu dari bangsa jin. " Shahih: Irwaul Ghalil (46), Al Misykah (350), Silsilah Ahadits Dha'ifah (1038), dan Shahih Muslim.

Dalam bab ini terdapat hadits dari Abu Hurairah, Salman, Jabir, dan Ibnu Umar. Abu Isa berkata, "Ismail bin Ibrahim dan lainnya meriwayatkan hadits ini dari Daud bin Abu Hindun Asy-Sya'bi, dari Alqamah, dari Abdullah: Ia bersama Nabi SAW pada Lailatul Jin (malam ketika beliau SAW bertemu dengan jin -penerj)... haditsnya panjang. Lalu Nabi SAW bersabda, "Janganlah kamu beristinja' dengan kotoran binatang dan tulang, karena tulang itu makanan saudaramu dari bangsa jin. " Seolah-olah riwayat Ismail lebih shahih daripada riwayat Hafsh bin Ghiyats. Para ulama mengamalkan hadits ini. Dalam bab ini ada hadits dari Jabir dan Ibnu Umar RA.


15. Beristinja' dengan Air

15. Beristinja' dengan Air

حَدَّثَنَا قُتَيْبَةُ وَمُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ الْبَصْرِيُّ قَالَا حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ مُعَاذَةَ عَنْ عَائِشَةَ قَالَتْ مُرْنَ أَزْوَاجَكُنَّ أَنْ يَسْتَطِيبُوا بِالْمَاءِ فَإِنِّي أَسْتَحْيِيهِمْ فَإِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَفْعَلُهُ

19. Qutaibah dan Muhammad bin Abdul Malik bin Abisy-Syawarib Al Bashri menceritakan kepada kami, keduanya berkata, "Abu Awanah menceritakan kepadaku dari Qatadah, dari Mu'adzah, dari Aisyah, beliau berkata, 'Perintahkanlah kepada para suami kalian untuk bersuci dengan air. Sesungguhnya aku malu kepada mereka, karena Rasulullah SAW selalu melakukannya'." Shahih: Irwaul Ghalil (42)

Di dalam bab ini terdapat hadits dari Jabir bin Abdullah Al Bajali, Anas, dan Abu Hurairah. Abu Isa berkata, "Hadits ini hasan shahih" Dalam mengamalkan hadits ini para ulama memilih beristinja' (cebok) dengan air. Walaupun menurut mereka beristinja' dengan batu dibolehkan, namun mereka lebih menyukai dengan air (menurut mereka hal itu lebih utama). Sufyan Ats-Tsauri, Ibnu Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat demikian.


16. Nabi SAW Menjauhi Tempat Ramai Bila Hendak Buang Hajat

16. Nabi SAW Menjauhi Tempat Ramai Bila Hendak Buang Hajat

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ قَالَ كُنْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَأَتَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَاجَتَهُ فَأَبْعَدَ فِي الْمَذْهَبِ

20. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Mughirah bin Syu'bah, ia berkata, "Saya bersama Nabi SAW dalam suatu perjalanan lalu Beliau hendak buang hajat, sehingga beliau menjauh. " Shahih: Ibnu Majah (3301)

Ia berkata, "Didalam bab ini ada riwayat dari Abdurrahman bin Abu Qurad, Abu Qatadah, Jabir, Yahya bin Ubaid dari ayahnya, Abu Musa, Ibnu Abbas dari Bilal bin Harits." Abu Isa berkata, "Hadits ini hasan shahih." Diriwayatkan dari Nabi SAW, bahwa beliau menutupi suatu tempat —untuk buang air kecil— dengan kain selendang, sebagaimana yang dilakukan di dalam rumah. Abu Salamah adalah Abdullah bin Abdurrahman bin Auf Az-Zuhri.


17. Makruhnya Kencing di Tempat (Bak) Mandi

17. Makruhnya Kencing di Tempat (Bak) Mandi

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ وَأَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى مَرْدَوَيْهِ قَالَا أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مَعْمَرٍ عَنْ أَشْعَثَ بْنِ عَبْدِ اللَّهِ عَنْ الْحَسَنِ عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يَبُولَ الرَّجُلُ فِي مُسْتَحَمِّهِ وَقَالَ إِنَّ عَامَّةَ الْوَسْوَاسِ مِنْهُ

21. Ali bin Hujr dan Ahmad bin Muhammad bin Musa Mardawaih menceritakan kepada kami, keduanya berkata, "Abdullah bin Mubarak memberitahukan kepada kami dari Ma'mar, dari Asy'ats bin Abdullah, dari Hasan, dari Abdullah bin Mughafal, ia berkata, 'Nabi SAW melarang seseorang kencing di tempat (bak) mandinya' dan berkata, 'Sesungguhnya umumnya was-was (kebimbangan) itu berasal darinya'." Shahih: kecuali bagian kedua, lihat Ibnu Majah (304)

Ia berkata, "Didalam bab itu terdapat riwayat dari para sahabat Nabi SAW." Abu Isa berkata, "Hadits ini gharib. Kami tidak tahu bahwa hadits itu marfu' kecuali dari Asy'ats bin Abdullah dan ia disebut Asy'ats Al A'ma." Sebagian ulama membenci mereka yang kencing di tempat (bak) mandi. Mereka berkata, "Umumnya was-was (datang) darinya." Sebagian yang lain memberi kelonggaran, di antaranya adalah Ibnu Sirin, dan dia pernah ditanya, "Umumnya was-was (datang) darinya?" Maka ia berkata, "Tuhan kita Allah, tidak ada sekutu bagi-Nya." Ibnu Al Mubarak berkata, "kencing di tempat (bak) mandi diperbolehkan jika airnya mengalir." Abu Isa berkata, "Ahmad bin Abdah Al Amuli menceritakan kepada kami -hal tersebut- dari Hibban, dari Abdullah bin Al Mubarak."


18. Bersiwak (Menggosok Gigi dengan Kayu Siwak)

18. Bersiwak (Menggosok Gigi dengan Kayu Siwak)

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْلَا أَنْ أَشُقَّ عَلَى أُمَّتِي لَأَمَرْتُهُمْ بِالسِّوَاكِ عِنْدَ كُلِّ صَلَاةٍ

22. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Seandainya tidak memberatkan umatku, maka aku perintahkan mereka untuk bersiwak setiap hendak melakukan shalat. " Shahih: Ibnu Majah (278) dan Muttafaq 'alaih

Abu Isa berkata, "Muhammad bin Ishaq meriwayatkan hadits ini dari Muhammad bin Ibrahim, dari Abu Salamah, dari Zaid bin Khalid, dari Nabi SAW" Hadits Abu Salamah dari Abu Hurairah dan Zaid bin Khalid dari Nabi SAW menurutku shahih, karena hadits itu tidak hanya diriwayatkan dari satu jalur -yaitu dari Abu Hurairah, dari Nabi SAW- tetapi juga diriwayatkan dari jalur lain, sehingga hadits Abu Hurairah tersebut shahih. Muhammad bin Ismail menduga bahwa hadits Abu Salamah dari Zaid bin Khalid lebih shahih. Abu Isa berkata, "Didalam bab ini terdapat riwayat dari Abu Bakar Ash-Shiddiq, Ali, Aisyah, Ibnu Umar, Ummu Habibah, Abu Umamah, Abu Ayyub, Tammam bin Abbas, Abdullah bin Hudzaifah, Ummu Salamah Watslah bin Asqa', dan Abu Musa."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ أَبِي سَلَمَةَ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَوْلَا أَنْ أَشُقَّ عَلَى أُمَّتِي لَأَمَرْتُهُمْ بِالسِّوَاكِ عِنْدَ كُلِّ صَلَاةٍ وَلَأَخَّرْتُ صَلَاةَ الْعِشَاءِ إِلَى ثُلُثِ اللَّيْلِ قَالَ فَكَانَ زَيْدُ بْنُ خَالِدٍ يَشْهَدُ الصَّلَوَاتِ فِي الْمَسْجِدِ وَسِوَاكُهُ عَلَى أُذُنِهِ مَوْضِعَ الْقَلَمِ مِنْ أُذُنِ الْكَاتِبِ لَا يَقُومُ إِلَى الصَّلَاةِ إِلَّا أُسْتَنَّ ثُمَّ رَدَّهُ إِلَى مَوْضِعِهِ

23. Hannad menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami, Muhammad bin Ishaq menceritakan kepada kami dari Muhammad bin Ibrahim, dari Abu Salamah, dari Zaid bin Khalid Al Juhani, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Seandainya tidak memberatkan umatku, maka aku perintahkan mereka untuk bersiwak setiap hendak shalat, dan aku pasti akan akhirkan shalat Isya sampai sepertiga malam'. " Ia berkata, "Zaid bin Khalid selalu menghadiri shalat di masjid. Siwaknya diselipkan pada telinganya, seperti pena di telinga sang penulis, Ia tidak berdiri shalat kecuali bersiwak dahulu, lalu ia mengembalikannya ke tempatnya." Shahih: Shahih Abu Daud (38)

Abu Isa berkata, "Hadits ini hasan shahih."


19. Ketika Bangun Tidur Dilarang Memasukkan Tangan ke Bejana Sebelum Dicuci

19. Ketika Bangun Tidur Dilarang Memasukkan Tangan ke Bejana Sebelum Dicuci

حَدَّثَنَا أَبُو الْوَلِيدِ أَحْمَدُ بْنُ بَكَّارٍ الدِّمَشْقِيُّ يُقَالُ هُوَ مِنْ وَلَدِ بُسْرِ بْنِ أَرْطَاةَ صَاحِبِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ الْأَوْزَاعِيِّ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ وَأَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا اسْتَيْقَظَ أَحَدُكُمْ مِنْ اللَّيْلِ فَلَا يُدْخِلْ يَدَهُ فِي الْإِنَاءِ حَتَّى يُفْرِغَ عَلَيْهَا مَرَّتَيْنِ أَوْ ثَلَاثًا فَإِنَّهُ لَا يَدْرِي أَيْنَ بَاتَتْ يَدُهُ

24. Abul Walid dan Ahmad bin Bakar Ad-Dimasyqi menceritakan kepada kami —dikatakan bahwa dia termasuk putra Busr bin Arthah (sahabat Nabi SAW)— Walid bin Muslim menceritakan kepada kami dari Al Auza'i, dari Az-Zuhri, dari Sa'id bin Musayyab dan Abu Salamah, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Apabila salah seorang dari kalian bangun di malam hari, maka janganlah memasukkan tangannya ke dalam bejana hingga menuangkan air ke tangannya dua atau tiga kali, karena ia tidak tahu dimana tangannya semalam?" Shahih: Ibnu Majah (293) dan Muttafaq 'alaih, dan tidaklah menurut Bukhari itu hitungan.

Didalam bab ini terdapat riwayat dari Ibnu Umar, Jabir, dan Aisyah. Abu Isa berkata, "Hadits ini hasan shahih." Asy-Syafi'i berkata, "Aku senang kepada mereka yang bangun dari tidurnya —baik tidur siang maupun yang lain— tetapi tidak memasukkan tangannya di tempat wudhunya hingga ia mencucinya terlebih dahulu. Jika tidak, maka aku benci hal itu. Hal itu tidak membuat air itu menjadi najis, apabila ditangannya tidak ada najis." Ahmad bin Hambal berkata, "Apabila seseorang terjaga dari tidurnya di malam hari lalu ia memasukkan tangannya di dalam air wudhunya sebelum ia mencucinya, maka aku akan sangat menyukai apabila ia menuangkan air itu terlebih dahulu." Ishaq berkata, "Apabila seseorang bangun dari tidurnya, maka janganlah memasukkan tangannya ke dalam air wudhunya hingga ia mencucinya."


20. Membaca Nama Allah Ketika Wudhu

20. Membaca Nama Allah Ketika Wudhu

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ وَبِشْرُ بْنُ مُعَاذٍ الْعَقَدِيُّ قَالَا حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ حَرْمَلَةَ عَنْ أَبِي ثِفَالٍ الْمُرِّيِّ عَنْ رَبَاحِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي سُفْيَانَ بْنِ حُوَيْطِبٍ عَنْ جَدَّتِهِ عَنْ أَبِيهَا قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا وُضُوءَ لِمَنْ لَمْ يَذْكُرْ اسْمَ اللَّهِ عَلَيْهِ

25. Nashr bin Ali Al Jahdhami dan Bisyr bin Mu'adz Al Aqadi menceritakan kepada kami, keduanya berkata, "Bisyr Al Mufadhdhal menceritakan kepada kami dari Abdurrahman bin Harmalah, dari Abu Tsifal Al Murri, dari Rabah bin Abdurrahman bin Abu Sufyan bin Huwaithib, dari neneknya, dari ayahnya, bahwa ia mendengar Rasulullah SAW bersabda, "Tidak ada wudhu bagi orang yang tidak menyebut nama Allah ketika hendak berwudhu." Hasan: Ibnu Majah (399)

Ia berkata, "Dalam bab ini terdapat riwayat dari Aisyah, Abu Sa'id, Abu Hurairah, Sahal bin Sa'd, dan Anas." Abu Isa berkata, "Ahmad bin Hambal berkata, 'Aku tidak mengetahui hadits dalam bab ini yang mempunyai sanad hasan." Ishaq berkata, "Jika ia meninggalkan tasmiyah (membaca basmallah) dengan sengaja, maka ia harus mengulangi wudhu. Tetapi jika ia iupa atau karena sebab lainnya, maka wudhunya sah." Muhammad bin Ismail berkata, "Hadits yang terbaik dalam bab ini adalah hadits Rabah bin Abdurrahman." Abu Isa berkata, "Rabah bin Abdurrahman menceritakan dari kakeknya, dari ayahnya." Ayahnya adalah Said bin Zaid bin Amr bin Nufail. Abu Tsifal Al Murri adalah Tsumamah bin Hushain. Rabbah bin Abdirrah adalah Abu Bakar bin Huwaithib. Di antara mereka ada yang meriwayatkan hadits ini, lalu ia berkata, "Dari Abu Bakar bin Huwaithib." Lalu ia menasabkan kepada kakeknya.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ يَزِيدَ بْنِ عِيَاضٍ عَنْ أَبِي ثِفَالٍ الْمُرِّيِّ عَنْ رَبَاحِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي سُفْيَانَ بْنِ حُوَيْطِبٍ عَنْ جَدَّتِهِ بِنْتِ سَعِيدِ بْنِ زَيْدٍ عَنْ أَبِيهَا عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِثْلَهُ

26. Hasan bin Ali Al Hulwani menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami dari Yazid bin Iyyadh, dari Abu Tsifal Al Murri, dari Rabbah bin Abdurrahman bin Abu Sufyan bin Huwaithib, dari neneknya binti (anak perempuan) Sa'id bin Zaid, dari ayahnya, dari Nabi SAW, ... seperti itu.


21. Berkumur dan Istinsyaq (Menghirup Air Lewat Hidung)

21. Berkumur dan Istinsyaq (Menghirup Air Lewat Hidung)

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ وَجَرِيرٌ عَنْ مَنْصُورٍ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ سَلَمَةَ بْنِ قَيْسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا تَوَضَّأْتَ فَانْتَثِرْ وَإِذَا اسْتَجْمَرْتَ فَأَوْتِرْ

27. Qutaibah bin Sa'id menceritakan kepada kita, Hammad bin Zaid dan Jarir bercerita kepada kita dari Manshur, dari Hilal bin Yasaf, dari Salamah bin Qais, ia berkata, "Rasulullah SAW bersabda, 'Apabila kamu berwudhu, maka lakukanlah istintsar (mengeluarkan air dari dalam hidung), dan apabila kamu ber-istinja' maka ganjilkanlah'. "

Dalam bab ini terdapat riwayat dari Usman, Laqith bin Shabirah, Ibnu Abbas, Al Miqdam bin Ma'dikarib, Wail bin Hujr, dan Abu Hurairah. Abu Isa berkata, "Hadits Salamah bin Qais hasan shahih. " Para ahli ilmu berbeda pendapat terhadap orang yang meninggalkan berkumur dan istinsyaq:

Ada golongan yang berpendapat, "Apabila seseorang meninggalkan-nya sampai ia mengerjakan shalat, maka ia harus mengulangi shalatnya." Mereka berpendapat bahwa hal itu berlaku untuk wudhu dan jinabah. Mereka yang berpendapat seperti ini adalah Abdullah bin Al Mubarak, Ahmad, dan Ishaq. Ahmad mengatakan bahwa istinsyaq lebih baik dari pada berkumur. Sementara Abu Isa berkata, "Para ulama berpendapat bahwa haf itu berlaku jika seseorang dalam keadaan junub, tidak ketika wudhu. Hal ini adalah perkataan Sufyan Tsauri dan sebagian penduduk Kufah."

Golongan yang lain berkata, "Hal itu tidak berlaku dalam wudhu dan jinabah (mandi junub), karena keduanya adalah Sunnah. Jadi mereka yang meninggalkan tidak wajib untuk mengulanginya, juga pada saat junub. Ini adalah pendapat Malik dan Syafi'i dibagian terakhir."


22. Berkumur-kumur dan Istinsyaq

22. Berkumur-kumur dan Istinsyaq (Menghirup dan Mengeluarkan Air Lewat Hidung) dengan Satu Telapak Tangan

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا إِبْرَاهِيمُ بْنُ مُوسَى الرَّازِيُّ حَدَّثَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ عَنْ عَمْرِو بْنِ يَحْيَى عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ زَيْدٍ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَضْمَضَ وَاسْتَنْشَقَ مِنْ كَفٍّ وَاحِدٍ فَعَلَ ذَلِكَ ثَلَاثًا

28. Yahya bin Musa menceritakan kepada kami, Ibrahim bin Musa Ar-Razi menceritakan kepada kami, Khalid bin Abdullah menceritakan kepada kami, dari Amr bin Yahya, dari ayahnya, dari Abdullah bin Zaid, ia berkata, "Aku melihat Nabi SAW berkumnr-kumur dan istinsyaq dari satu telapak tangan. Beliau melakukan hal itu tiga kali." Shahih: Shahih Abu Daud (110) dan Muttafaq 'alaih

Abu Isa berkata, "Didalam bab ini terdapat riwayat Abdullah bin Abbas." Abu Isa berkata, "Hadits Abdullah bin Zaid hasan gharib." Malik, Ibnu Uyainah, dan yang lain meriwayatkan hadits ini dari Amr bin Yahya, dan mereka tidak meriwayatkan dengan lafazh ini, "Nabi SAW berkumur dan ber-istinsyaq dari satu telapak tangan. " Khalid bin Abdullah adalah orang yang tsiqah (terpercaya) dan hafizh (penghafal) menurut ahli hadits. Sebagian ulama berkata, "Berkumur dan ber-istinsyaq dengan satu telapak tangan sudah sah." Sebagian mereka berkata, "Memisahkan keduanya lebih kami sukai." Syafi'i berkata, "Jika menghimpun keduanya dalam satu telapak tangan, maka itu boleh. Jika memisahkan (masing-masing dilakukan tersendiri), maka itu lebih disukai."


23. Menyela-nyela Jenggot

23. Menyela-nyela Jenggot

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ الْكَرِيمِ بْنِ أَبِي الْمُخَارِقِ أَبِي أُمَيَّةَ عَنْ حَسَّانَ بْنِ بِلَالٍ قَالَ رَأَيْتُ عَمَّارَ بْنَ يَاسِرٍ تَوَضَّأَ فَخَلَّلَ لِحْيَتَهُ فَقِيلَ لَهُ أَوْ قَالَ فَقُلْتُ لَهُ أَتُخَلِّلُ لِحْيَتَكَ قَالَ وَمَا يَمْنَعُنِي وَلَقَدْ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُخَلِّلُ لِحْيَتَهُ

29. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Abdul Karim bin Abu Al Mukhariq Abu Umayah, dari Hasan bin Bilal, ia berkata, "Aku melihat Ammar bin Yasir berwudhu, lalu menyela-nyela jenggotnya. Kemudian dikatakan kepadanya -atau ia berkata: Maka aku berkata kepadanya-, 'Apakah kamu menyela-nyela jenggotmu?' Maka ia menjawab, 'Apa yang menghalangiku untuk berbuat demikian? Sungguh aku melihatRasulullah SAW' menyela-nyela jenggotnya'. " Shahih: Ibnu Majah (429)

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ حَسَّانَ بْنِ بِلَالٍ عَنْ عَمَّارٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِثْلَهُ

30. Ibnu Abu Umar menceritakan kepada kami, Ibnu Umaiyah menceritakan kepada kami dari Said bin Abu Arubah, dari Qatadah, dari Hasan bin Bilal, dari Amr, dari Nabi SAW,... hadits sepertinya (diatas)

Abu Isa berkata, "Didalam bab ini ada riwayat dari Usman, Aisyah, Ummu Salamah, Anas, Ibnu Abu Aufa dari Abu Ayyub." Abu Isa berkata, "Aku mendengar Ishaq bin Manshur berkata, 'Aku mendengar Ahmad bin Hambal berkata, "Ibnu Uyainah berkata, 'Abdul Karim tidak mendengar dari Hasan bin Bilal tentang hadits menyela-nyela." Muhammad bin Isma'il berkata, "Hadits yang paling shahih dalam bab ini adalah hadits Amir bin Syaqiq dari Abu Wail, dari Usman."

Abu Isa berkata, "Sebagian besar ulama dari para sahabat Nabi SAW dan orang yang sesudah mereka mengatakan demikian. Mereka berpendapat bahwa seharusnya menyela-nyela jenggot. Demikian juga pendapat Asy-Syafi'i." Ahmad berkata, "Jika ia lupa menyela-nyela jenggotnya, maka tidak apa-apa." Ishaq berkata, "Jika ia meninggalkannya karena lupa atau karena yang lain, maka hal itu telah mencukupi. Tetap jika ia meninggalkannya karena sengaja, maka ia harus mengulanginya."

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ إِسْرَائِيلَ عَنْ عَامِرِ بْنِ شَقِيقٍ عَنْ أَبِي وَائِلٍ عَنْ عُثْمَانَ بْنِ عَفَّانَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُخَلِّلُ لِحْيَتَهُ

31. Yahya bin Musa menceritakan kepada kami, Abdurrazaq menceritakan kepada kami dari Israil, dari Amir bin Syaqiq, dari Abu Wail, dari Usman bin Affan, beliau berkata, "Sesungguhnya Nabi SAW menyela-nyela jenggotnya." Shahih: Ibnu Majah (430)

Abu Isa berkata, "Hadits ini hasan shahih."


24. Mengusap Kepala Mulai dari Depan Hingga Tengkuk

24. Mengusap Kepala Mulai dari Depan Hingga Tengkuk

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنُ بْنُ عِيسَى الْقَزَّازُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ عَمْرِو بْنِ يَحْيَى عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ زَيْدٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَسَحَ رَأْسَهُ بِيَدَيْهِ فَأَقْبَلَ بِهِمَا وَأَدْبَرَ بَدَأَ بِمُقَدَّمِ رَأْسِهِ ثُمَّ ذَهَبَ بِهِمَا إِلَى قَفَاهُ ثُمَّ رَدَّهُمَا حَتَّى رَجَعَ إِلَى الْمَكَانِ الَّذِي بَدَأَ مِنْهُ ثُمَّ غَسَلَ رِجْلَيْهِ

32. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n bin Isa Al Qazzaz menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Amr bin Yahya, dari ayahnya, dari Abdullah bin Zaid, dia berkata, "Rasulullah SAW mengusap kepalanya dengan kedua tangannya. Beliau memajukan dan mengundurkan keduanya. Beliau memulai dengan bagian depan kepalanya kemudian menjalankan keduanya sampai ke tengkuknya, lalu setelah itu beliau mengembalikan keduanya sampai kembali ke tempat semula. Kemudian beliau mencuci kedua kakinya. " Shahih: Ibnu Majah (434) dan Muttafaq 'alaih

Abu Isa berkata, "Dalam bab ini ada riwayat dari Mu'awiyah, Miqdam bin Ma'di Karib, dan Aisyah."

Abu Isa berkata, "Hadits Abdullah bin Zaid adalah hadits yang paling shahih dan paling hasan dalam bab ini. Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat demikian."


25. Memulai (mengusap kepala) dari Belakang Tengkuk

25. Memulai (mengusap kepala) dari Belakang Tengkuk

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ الرُّبَيِّعِ بِنْتِ مُعَوِّذِ ابْنِ عَفْرَاءَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَسَحَ بِرَأْسِهِ مَرَّتَيْنِ بَدَأَ بِمُؤَخَّرِ رَأْسِهِ ثُمَّ بِمُقَدَّمِهِ وَبِأُذُنَيْهِ كِلْتَيْهِمَا ظُهُورِهِمَا وَبُطُونِهِمَا

33. Qutaibah bin Said menceritakan kepada kami, Bisyr bin Mufadhdhal menceritakan kepada kami dari Abdullah bin Muhammad bin Aqil, dari Rubayi' binti Mu'awwidz bin Afra', ia berkata, "Nabi SAW mengusap kepalanya dua kali; beliau memulai dengan bagian belakang kepalanya, lalu bagian depannya. Juga kedua telinganya, bagian luar dan dalamnya. " Shahih: Ibnu Majah (390)

Abu Isa berkata, "Hadits ini hasan. Hadits Abdullah bin Zaid lebih shahih dan lebih hasan sanadnya daripada hadits ini." Sebagian penduduk Kufah berpegang kepada hadits ini; antara lain Waki' bin Jarrah.


26. Mengusap Kepala Satu Kali

26. Mengusap Kepala Satu Kali

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا بَكْرُ بْنُ مُضَرَ عَنْ ابْنِ عَجْلَانَ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ الرُّبَيِّعِ بِنْتِ مُعَوِّذِ ابْنِ عَفْرَاءَ أَنَّهَا رَأَتْ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَوَضَّأُ قَالَتْ مَسَحَ رَأْسَهُ وَمَسَحَ مَا أَقْبَلَ مِنْهُ وَمَا أَدْبَرَ وَصُدْغَيْهِ وَأُذُنَيْهِ مَرَّةً وَاحِدَةً

34. Qutaibah menceritakan kepada kami, Bakr bin Mudhar menceritakan kepada kami dari Ibnu Ajlan, dari Abdullah bin Muhammad bin Aqil, dari Rubayi' binti Muawidz bin Afra, bahwa ia melihat Nabi SAW sedang berwudhu. la berkata, "Beliau mengusap kepala bagian depan dan belakang, kedua pelipisnya, dan kedua telinganya sekali. " Sanadnya hasan

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Ali dan kakek Thalhah bin Musharraf bin Amr." Abu Isa berkata, "Hadits Rabi' hasan shahih" Diriwayatkan dari Nabi SAW, bahwa beliau mengusap kepalanya satu kali. Hadits ini diamalkan oleh sebagian besar para sahabat Nabi SAW dan orang-orang setelah mereka. Ja'far bin Muhammad, Sufyan Ats-Tsauri, Ibnu Al Mubarrak, Asy-Syafi'i, Ahmad, dan Ishaq berpendapat bahwa mengusap kepala itu satu kali. Muhammad bin Manshur Al Makki menceritakan kepada kami, ia mengatakan bahwa ia mendengar Sufyan bin Uyainah berkata, "Aku bertanya kepada Ja'far bin Muhammad tentang mengusap kepala, 'Apakah mengusapnya cukup satu kali?' Ia menjawab, 'Ya, demi Allah'."


27. Mengambil Air Lagi untuk Mengusap Kepalanya

27. Mengambil Air Lagi untuk Mengusap Kepalanya

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ وَهْبٍ حَدَّثَنَا عَمْرُو بْنُ الْحَارِثِ عَنْ حَبَّانَ بْنِ وَاسِعٍ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ زَيْدٍ أَنَّهُ رَأَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ وَأَنَّهُ مَسَحَ رَأْسَهُ بِمَاءٍ غَيْرِ فَضْلِ يَدَيْهِ

35. Ali bin Khasyram menceritakan kepada kami, Abdullah bin Wahab menceritakan kepada kami, Amr bin Al Harits menceritakan kepada kami dari Habban bin Wasi', dari ayahnya, dari Abdullah bin Zaid: Ia melihat Nabi SAW berwudhu dan beliau mengusap kepalanya dengan air yang bukan kelebihan kedua tangannya. Shahih: Shahih Abu Daud (111) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih." Ibnu Lahi'ah meriwayatkan hadits ini dari Habban bin Wasi', dari ayahnya, dari Abdullah bin Zaid, bahwa Nabi SAW berwudhu dan beliau mengusap kepalanya dengan air yang bukan sisa kedua tangannya. Riwayat Amr bin Al Harits dari Habban lebih shahih, karena hadits itu diriwayatkan dari jalur lain. Hadits ini dari Abdullah bin Zaid dan lainnya, bahwa Nabi SAW mengambil air baru lagi untuk mengusap kepalanya. Hadits ini diamalkan oleh sebagian besar ulama. Mereka berpendapat bahwa Nabi mengambil air baru lagi untuk mengusap kepalanya.


28. Mengusap Kedua Telinga Bagian Luar dan Bagian Dalam

28. Mengusap Kedua Telinga Bagian Luar dan Bagian Dalam

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ عَنْ مُحَمَّدِ بْنِ عَجْلَانَ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَسَحَ بِرَأْسِهِ وَأُذُنَيْهِ ظَاهِرِهِمَا وَبَاطِنِهِمَا

36. Hannad menceritakan kepada kami, Abdullah bin Idris menceritakan kepada kami dari Muhammad bin Ajlan, dari Zaid bin Aslam, dari Atha' bin Yasar, dari Ibnu Abbas, ia berkata, "Nabi SAW mengusap kepalanya dan kedua telinga bagian luar dan dalam." Hasan Shahih: Ibnu Majah (439)

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Rubayyi'." Abu Isa berkata, "Hadits Ibnu Abbas hasan shahih Hadits ini diamalkan oleh sebagian besar ulama. Mereka berpendapat bahwa mengusap kedua telinga itu bagian luar dan dalamnya.


29. Kedua Telinga Adalah Bagian Dari Kepala

29. Kedua Telinga Adalah Bagian Dari Kepala

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ سِنَانِ بْنِ رَبِيعَةَ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أَبِي أُمَامَةَ قَالَ تَوَضَّأَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَغَسَلَ وَجْهَهُ ثَلَاثًا وَيَدَيْهِ ثَلَاثًا وَمَسَحَ بِرَأْسِهِ وَقَالَ الْأُذُنَانِ مِنْ الرَّأْسِ

37. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Sinan bin Rabi'ah, dari Syahr bin Hausyab, dari Abu Umamah, ia berkata, Nabi SAW berwudhu, beliau membasuh mukanya tiga kali, membasuh tangannya tiga kali, dan beliau mengusap kepalanya sambil bersabda, 'Kedua telinga itu termasuk kepala'. " shahih: Ibnu Majah (444)

Abu Isa berkata, "Qutaibah mengatakan bahwa Hammad berkata, "Aku tidak tahu, apakah ini dari sabda Nabi SAW atau dari perkataan Umamah?'" Ia berkata, "Dalam bab ini terdapat hadits dari Anas." Abu Isa berkata, "Sanad haditsnya tidak dengan susunan itu." Hadits ini diamalkan oleh sebagian besar ulama dari para sahabat Nabi SAW dan orang setelah mereka, bahwa kedua telinga itu termasuk kepala. Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishak setuju dengan pendapat tersebut, bahwa kedua telinga itu termasuk kepala. Sebagian ulama berkata, "Bagian depan dari kedua telinga itu -termasuk muka dan bagian belakangnya- termasuk kepala." Ishak berkata, "Aku memilih mengusap bagian depannya bersama muka dan bagian belakangnya bersama kepala." Asy-Syafi'i berkata, "Keduanya adalah Sunnah, dimana beliau mengusap keduanya dengan air baru."


30. Menyela-nyela Jari-jari

30. Menyela-nyela Jari-jari

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ أَبِي هَاشِمٍ عَنْ عَاصِمِ بْنِ لَقِيطِ بْنِ صَبِرَةَ عَنْ أَبِيهِ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا تَوَضَّأْتَ فَخَلِّلْ الْأَصَابِعَ

38. Qutaibah dan Hannad menceritakan kepada kami, keduanya berkata, "Waki' menceritakan kepada kami dari Sufyan, dari Abu Hisyam, dari Ashim bin Laqith bin Shabirah, dari ayahnya, ia berkata, "Nabi SAW bersabda, 'Apabila kamu berwudhu maka selalah jari-jari'." Shahih: IbnuMajah (448)

Abu Isa berkata, "Didalam bab ini ada hadits dari Ibnu Abbas, Al Mustaurid, yaitu Ibnu Syaddad Al Fihri dan Abu Ayyub Al Anshari." Ia berkata, "Hadits ini hasan shahih." Para ahli ilmu mengamalkan hal tersebut, yaitu menyela-nyela jari-jari kedua kakinya dalam wudhu. Ahmad dan Ishak juga berpendapat seperti itu. Ishak berkata, "Ia menyela-nyela jari-jari kedua tangannya dan kedua kakinya dalam wudhu." Abu Hasyim adalah Ismail bin Katsir Al Makki.

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ وَهُوَ الْجَوْهَرِيُّ حَدَّثَنَا سَعْدُ بْنُ عَبْدِ الْحَمِيدِ بْنِ جَعْفَرٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الزِّنَادِ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ صَالِحٍ مَوْلَى التَّوْأَمَةِ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا تَوَضَّأْتَ فَخَلِّلْ بَيْنَ أَصَابِعِ يَدَيْكَ وَرِجْلَيْكَ

39. Ibrahim bin Said menceritakan kepada kita -dia adalah Al Jauhari- Sa'id bin Abdul Hamid bin Ja'far menceritakan kepada kami, Abdurrahman bin Abu Zinad menceritakan kepada kami dari Musa bin Uqbah, dari Shalih —maula At-Taumah— dari Ibnu Abbas, bahwa Rasulullah SAW bersabda, 'Apabila kamu berwudhu, maka sela-lah jari-jari kedua tanganmu dan kedua kakimu." Hasan Shahih: Ibnu Majah (447)

Abu Isa berkata, "Hadits ini hasan gharib."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ يَزِيدَ بْنِ عَمْرٍو عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْحُبُلِيِّ عَنْ الْمُسْتَوْرِدِ بْنِ شَدَّادٍ الْفِهْرِيِّ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا تَوَضَّأَ دَلَكَ أَصَابِعَ رِجْلَيْهِ بِخِنْصَرِهِ

40. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami dari Yazid bin Amr, dari Abu Abdurrahman Al Hubuli, dari Mustaurid bin Syaddad Al Fihri, ia berkata, "Aku melihat Nabi SA Wjika beliau berwudhu maka beliau menggosok jari-jari kedua kakinya dengan kelingkingnya. " Shahih: Ibnu Majah (446)

Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahuinya, kecuali dari hadits Ibnu Lahi'ah ini."


31. Celakalah bagi Tumit-tumit dari Neraka

31. Celakalah bagi Tumit-tumit dari Neraka (yang Tidak Terbasuh Saat Wudhu)

حَدَّثَنَا قُتَيْبَةُ قَالَ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ وَيْلٌ لِلْأَعْقَابِ مِنْ النَّارِ

41. Qutaibah menceritakan kepada kami, ia berkata, "Abdul Aziz bin Muhammad menceritakan kepada kami dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, bahwa Nabi SAW bersabda, 'Celakalah bagi tumit-tumit (yang tidak terbasuh air wudhu) dari api neraka'." Shahih: Muttafaq 'alaih

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Abdullah bin Amir, Aisyah, Jabir, Abdullah bin Al Harits -yaitu Ibnu Jaz" Az-Zubaidi-Mu'aqif, Khalid bin Walid, Syurahbil bin Hasanah, Amr bin Ash, dan Yazid bin Abu Sufyan." Abu Isa berkata, "Hadits Abu Hurairah adalah hasan shahih." Diriwayatkan dari Nabi SAW, beliau bersabda, "Celakalah bagi tumit-tumit dan telapak kaki bagian dalam dari neraka. " Abu Isa berkata, "Pemahaman hadits ini adalah: tidak boleh mengusap kedua telapak kaki apabila pada keduanya tidak ada sepasang khuff (sepatu yang menutup kedua mata kaki) atau dua kaos kaki."


32. Wudhu Sekali-sekali

32. Wudhu Sekali-sekali

حَدَّثَنَا أَبُو كُرَيْبٍ وَهَنَّادٌ وَقُتَيْبَةُ قَالُوا حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ ح قَالَ و حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ قَالَ حَدَّثَنَا سُفْيَانُ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ مَرَّةً مَرَّةً

42. Abu Kuraib dan Hannad dan Qutaibah menceritakan kepada kami, mereka berkata, "Waki' menceritakan kepada kami, ia berkata, 'Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami dari Zaid bin Aslam, dari Atha' bin Yasar, dari Ibnu Abbas, ia berkata, "Nabi SAW wudhu sekali-sekali. " Shahih: Ibnu Majah (411) dan Shahih Bukhari

Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits yang paling hasan dan paling shahih dalam bab ini." Risydin bin Sa'ad dan lainnya meriwayatkan hadits ini dari Dhahhak bin Syurahbil, dari Zaid bin Aslam, dari ayahnya Umar bin Khaththab, beliau berkata, "Nabi SA W berwudhu sekali-sekali. "

Hadits yang shahih adalah hadits yang diriwayatkan oleh Ibnu Ajlan, Hisyam bin Sa'd, Sufyan Ats-Tsauri, Abdul Aziz bin Muhammad dari Zaid bin Aslam, dari Atha' bin Yasar, dari Ibnu Abbas, dari Nabi SAW.


33. Wudhu Dua Kali-dua kali

33. Wudhu Dua Kali-dua kali

حَدَّثَنَا أَبُو كُرَيْبٍ وَمُحَمَّدُ بْنُ رَافِعٍ قَالَا حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ ثَابِتِ بْنِ ثَوْبَانَ قَالَ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ الْفَضْلِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ هُرْمُزَ هُوَ الْأَعْرَجُ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ مَرَّتَيْنِ مَرَّتَيْنِ

43. Abu Kuraib dan Muhammad bin Rafi' menceritakan kepada kami, keduanya berkata, "Zaid bin Hubab menceritakan kepada kami dari Abdurrahman bin Tsabit bin Tsauban, ia berkata, 'Abdullah bin Fadhl menceritakan kepada kami dari Abdurrahman bin Hurmuz —yaitu Al A'raj— dari Abu Hurairah, ia bersabda, "Nabi SAW wudhu dua kali-dua kali. " Hasan Shahih: Shahih Abu Daud (125)

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Jabir." Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahuinya, kecuaii dari hadits Ibnu Tsauban dari Abdullah bin Fadhl." Sanad-nya hasan shahih.

Abu Isa berkata, "Hammam meriwayatkan dari Amir Al Ahwal, dari Atha', dari Abu Hurairah (Nabi SAW wudhu tiga kali-tiga kali)"


34. Wudhu Tiga Kali-tiga kali

34. Wudhu Tiga Kali-tiga kali

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي حَيَّةَ عَنْ عَلِيٍّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ ثَلَاثًا ثَلَاثًا

44. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami dari Sufyan, dari Abu Ishaq, dari Abu Hayah, dari Ali, "Sesungguhnya Nabi SAW wudhu tiga kali-tiga kali. " Shahih: Shahih Abu Daud (100)

Abu Isa berkata, "Di dalam bab ini terdapat riwayat dari Usman, Aisyah, Rubay'i, Ibnu Umar, Abu Umamah, Abu Rafi, Abdullah bin Amr, Muawiyah, Abu Hurairah, Jabir, Abdullah bin Zaid, dan Ubai bin Ka'ab." Abu Isa berkata, "Hadits Ali adalah hadits yang paling hasan dan paling shahih dalam bab ini, karena hadits ini diriwayatkan dari Ali RA tidak hanya melalui satu jalur." Pada umumnya ulama mengamalkan hadits ini, yakni bahwa wudhu itu cukup sekali-sekali, dua kali-dua kali (lebih utama), dan tiga kali-tiga kali (paling utama), lalu setelah itu tidak ada lagi keutamaannya. Ibnu Mubarak berkata, "Aku khawatir seseorang akan berbuat dosa apabila pada saat berwudhu ia menambah (lebih dari tiga kali)." Ahmad bin Ishaq berkata, "Tidaklah menambah lebih dari tiga kali melainkan orang yang mendapat cobaan (was-was)."


35. Wudhu Sekali-sekali, Dua Kali-dua kali, dan Tiga Kali-tiga kali

35. Wudhu Sekali-sekali, Dua Kali-dua kali, dan Tiga Kali-tiga kali

قَالَ أَبُو عِيسَى وَرَوَى وَكِيعٌ هَذَا الْحَدِيثَ عَنْ ثَابِتِ بْنِ أَبِي صَفِيَّةَ قَالَ قُلْتُ لِأَبِي جَعْفَرٍ حَدَّثَكَ جَابِرٌ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ مَرَّةً مَرَّةً قَالَ نَعَمْ و حَدَّثَنَا بِذَلِكَ هَنَّادٌ وَقُتَيْبَةُ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ ثَابِتِ بْنِ أَبِي صَفِيَّة

46. Abu Isa berkata, Waki' meriwayatkan hadits ini dari Tsabit bin Abu Shafiyah, ia berkata, "Aku berkata kepada Abu Ja'far, "Jabir menceritakan kepada kamu, 'Sesungguhnya Nabi SAW wudhu sekali-sekali?' Ia menjawab, 'Ya'. " Hannad dan Qutaibah menceritakan hal itu. Keduanya berkata, "Waki menceritakan kepada kami dari Tsabit bin Abu Shafiah." Shahih: Hadits Ibnu Abbas yang lalu (no: 42)

Abu Isa berkata, "Hadits ini lebih shahih daripada hadits Syarik, karena hadits ini diriwayatkan dari jalur lain. Ini riwayat dari Tsabit seperti riwayat Waki." Adapun Syarik banyak salahnya. Tsabit bin Abu Shafiyah adalah Abu Hamzah Ats-Tsumali.


36. Orang yang Berwudhu dengan Mengusap sebagian Anggota Wudhu

36. Orang yang Berwudhu dengan Mengusap sebagian Anggota Wudhu Dua Kali-dua kali dan Sebagian yang Lain Tiga Kali-tiga kali

حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ يَحْيَى عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ زَيْدٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ فَغَسَلَ وَجْهَهُ ثَلَاثًا وَغَسَلَ يَدَيْهِ مَرَّتَيْنِ مَرَّتَيْنِ وَمَسَحَ بِرَأْسِهِ وَغَسَلَ رِجْلَيْهِ مَرَّتَيْنِ

47. Muhammad bin Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Amr bin Yahya, dari ayahnya, dari Abdullah bin Zaid, "Sesungguhnya Nabi SAW wudhu. Beliau membasuh wajahnya tiga kali, membasuh kedua tangannya dua kali-dua kali, dan mengusap kepalanya dan membasuh kakinya dua kali-dua kali. " Sanadnya Shahih: Ucapan pada kaki "dua kali-dua kali" adalah Syadz: Shahih Abu Daud (109)

Abu Isa berkata, "Hadits ini hasan shahih. " Telah disebutkan pada hadits lain bahwa Nabi SAW berwudhu; sebagian wudhunya sekali dan sebagiannya tiga kali. Sebagian ulama memberikan keringanan (rukhshah) dalam hal itu. Mereka berpendapat tidak mengapa seseorang berwudhu pada sebagian wudhunya tiga kali dan sebagiannya dua kali atau satu kali.


37. Cara Wudhu Nabi SAW

37. Cara Wudhu Nabi SAW

حَدَّثَنَا هَنَّادٌ وَقُتَيْبَةُ قَالَا حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي حَيَّةَ قَالَ رَأَيْتُ عَلِيًّا تَوَضَّأَ فَغَسَلَ كَفَّيْهِ حَتَّى أَنْقَاهُمَا ثُمَّ مَضْمَضَ ثَلَاثًا وَاسْتَنْشَقَ ثَلَاثًا وَغَسَلَ وَجْهَهُ ثَلَاثًا وَذِرَاعَيْهِ ثَلَاثًا وَمَسَحَ بِرَأْسِهِ مَرَّةً ثُمَّ غَسَلَ قَدَمَيْهِ إِلَى الْكَعْبَيْنِ ثُمَّ قَامَ فَأَخَذَ فَضْلَ طَهُورِهِ فَشَرِبَهُ وَهُوَ قَائِمٌ ثُمَّ قَالَ أَحْبَبْتُ أَنْ أُرِيَكُمْ كَيْفَ كَانَ طُهُورُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

48.Hannad dan Qutaibah menceritakan kepada kami, keduanya berkata, "Abu Al Ahwash menceritakan kepada kami, dari Abu Ishak, dari Abu Hayyah, dia berkata, "Aku melihat Ali saat berwudhu; ia membasuh kedua telapak tangannya hingga ia membersihkan keduanya. Kemudian ia berkumur tiga kali, ia istinsyaq (menghirup air ke hidung) tiga kali. Ia membasuh mukanya tiga kali, kedua lengannya tiga kali, mengusap kepalanya satu kali, kemudian membasuh kedua kakinya sampai kedua mata kaki. Setelah itu ia berdiri dan mengambil kelebihan air untuk bersuci dan mengambil untuk meminumnya sambil berdiri." Kemudian ia berkata, 'Aku senang bisa memperlihatkan kepada kalian cara Rasulullah SAW bersuci. " Shahih: Shahih Abu Daud (101-105) dan Shahih Bukhari secara ringkas

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Utsman, Abdullah bin Zaid, Ibnu Abbas, Abdullah bin Amr, Rubayyi', Abdullah bin Unais, dan Aisyah RA."

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ قَالَا حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ عَبْدِ خَيْرٍ ذَكَرَ عَنْ عَلِيٍّ مِثْلَ حَدِيثِ أَبِي حَيَّةَ إِلَّا أَنَّ عَبْدَ خَيْرٍ قَالَ كَانَ إِذَا فَرَغَ مِنْ طُهُورِهِ أَخَذَ مِنْ فَضْلِ طَهُورِهِ بِكَفِّهِ فَشَرِبَه

49. Qutaibah dan Hannad menceritakan kepada kami, keduanya berkata, "Abu Al Ahwash menceritakan kepada kami dari Abu Ishak, dari Abdul Khadi, ia berkata, 'Ia menyebutkan dari Ali -seperti hadits Abu Hayyah-tetapi Abdul Khair berkata, 'Apabila beliau selesai bersuci, maka beliau mengambil dari lebihan air bersihnya itu dengan telapak tangannya, lalu meminumnya. " Shahih: Lihat sebelumnya

Abu Isa berkata, "Hadits itu diriwayatkan oleh Abu Ishak Al Hamdani dari Abu Hayyah, dari Abdul Khair, dari Al Harits, dan dari Ali." Zaidah bin Qudamah dan lainnya meriwayatkannya dari Khalid bin Alqamah, dari Abdul Khair, dari Ali RA... Hadits wudhu yang panjang. Hadits ini hasan shahih.

Ia berkata, "Syu'bah meriwayatkan hadits ini dari Khalid bin Alqamah, ia salah pada namanya dan nama ayahnya, ia berkata, "Malik bin Urfuthah dari Abu Khair, dari Ali." Ia berkata, "Hadits itu diriwayatkan dari Abu Awanah, dari Khalid bin Alqamah, dari Abdul Khair, dari Ali." Ia berkata, "Hadits itu diriwayatkan dari Malik bin Urfuthah ... -seperti riwayat Syu'bah-." Yang benar adalah Khalid bin Alqamah.


39. Penyempurnaan Wudhu

39. Penyempurnaan Wudhu

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلَا أَدُلُّكُمْ عَلَى مَا يَمْحُو اللَّهُ بِهِ الْخَطَايَا وَيَرْفَعُ بِهِ الدَّرَجَاتِ قَالُوا بَلَى يَا رَسُولَ اللَّهِ قَالَ إِسْبَاغُ الْوُضُوءِ عَلَى الْمَكَارِهِ وَكَثْرَةُ الْخُطَا إِلَى الْمَسَاجِدِ وَانْتِظَارُ الصَّلَاةِ بَعْدَ الصَّلَاةِ فَذَلِكُمْ الرِّبَاطُ

51. Ali bin Hujr menceritakan kepada kami, Ja'far bin Ismail menceritakan kepada kami, dari Al Alai bin Abdurrahman, dari ayahnya, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Maukah aku tunjukkan sesuatu yang dengannya Allah menghapus kesalahan-kesalahan dan meninggikan derajat?" Mereka (para sahabat) berkata, "Ya, wahai Rasulullah." Beliau bersabda, "Menyempurnakan wudhu atas hal-hal yang tidak disukai, memperbanyak langkah ke masjid-masjid, dan menunggu shalat setelah shalat. Itulah ribath. " Shahih: Ibnu Majah (428) dan Shahih Muslim

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ نَحْوَهُ و قَالَ قُتَيْبَةُ فِي حَدِيثِهِ فَذَلِكُمْ الرِّبَاطُ فَذَلِكُمْ الرِّبَاطُ فَذَلِكُمْ الرِّبَاطُ ثَلَاثًا

52. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Ala'... -seperti itu-. Qutaibah berkata (dalam haditsnya),"Itulah ikatan, itulah ikatan, itulah ikatan. " Tiga kali. Shahih: Lihat sebelumnya

Abu Isa berkata, "Dalam bab ini terdapat riwayat dari Ali, Abdullah bin Amr, Ibnu Abbas, Abidah -ia disebut juga Ubaidah bin Amr-, Aisyah, Abdurrahman bin Aisy Al Hadhrami, dan Anas." Abu Isa berkata, "Hadits Abu Hurairah dalam bab ini hasan shahih. "Al Ala' bin Abdurrahman adalah Ibnu Ya'qub Al Juhari Al Huraqi, seseorang yang dapat dipercaya menurut ahli hadits.


41. Bacaan Setelah Wudhu

41. Bacaan Setelah Wudhu

حَدَّثَنَا جَعْفَرُ بْنُ مُحَمَّدِ بْنِ عِمْرَانَ الثَّعْلَبِيُّ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ عَنْ رَبِيعَةَ بْنِ يَزِيدَ الدِّمَشْقِيِّ عَنْ أَبِي إِدْرِيسَ الْخَوْلَانِيِّ وَأَبِي عُثْمَانَ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ تَوَضَّأَ فَأَحْسَنَ الْوُضُوءَ ثُمَّ قَالَ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ اللَّهُمَّ اجْعَلْنِي مِنْ التَّوَّابِينَ وَاجْعَلْنِي مِنْ الْمُتَطَهِّرِينَ فُتِحَتْ لَهُ ثَمَانِيَةُ أَبْوَابِ الْجَنَّةِ يَدْخُلُ مِنْ أَيِّهَا شَاءَ

55. Ja'far bin Muhammad bin Imran Ats-Tsa'labi Al Kufi menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami dari Muawiyah bin Shalih, dari Rabi'ah bin Yazid Ad-Dimasyqi, dari Abu Idris Al Khaulani, dari Abu Usman, dari Umar bin Khaththab, beliau berkata, "Rasulullah SAW bersabda, 'Barangsiapa berwudhu dan memperbaiki wudhunya, lantas membaca doa, "Aku bersaksi bahwa tiada Tuhan selain Allah, Ia Esa tidak ada sekutu bagi-Nya, dan aku bersaksi bahwa Muhammad adalah hamba dan utusan-Nya. Ya Allah, jadikanlah aku termasuk orang-orang yang bertaubat dan orang-orang yang mensucikan diri), maka akan dibuka baginya delapan pintu-pintu surga dan ia dapat masuk dari pintu mana saja yang dia kehendaki'." Shahih: Ibnu Majah (470)

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Anas dan Uqbah bin Amir." Abu Isa berkata, "Hadits Umar telah diselisihi oleh Zaid bin Hubab dalam hadits." Ia berkata, "Abdullah bin Shalih dan lainnya meriwayatkan dari Muawiyah bin Shaleh, dari Rabi'ah bin Yazid, dari Abu Idris, dari Uqbah bin Amir, dari Umar dan Rabi'ah, dari Abu Usman, dari Jubair bin Nufair, dan dari Umar." Ini adalah hadits yang dalam sanadnya terdapat idhthirab. Hal yang besar dalam bab ini adalah bahwa hadits ini tidak shahih dari Nabi SAW. Muhammad berkata, "Abu Idris tidak mendengar sesuatu dari Umar.


42. Wudhu dengan Satu Mud

42. Wudhu dengan Satu Mud (Takaran yang Besarnya Kira-kira Dua Telapak Tangan)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَعَليُّ بْنُ حُجْرٍ قَالَا حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ عَنْ أَبِي رَيْحَانَةَ عَنْ سَفِينَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَتَوَضَّأُ بِالْمُدِّ وَيَغْتَسِلُ بِالصَّاعِ

56. Ahmad bin Mani' dan Ali bin Hujr menceritakan kepada kami, keduanya berkata, "Ismail bin Ulayyah menceritakan kepada kami dari Abu Raihanah, dari Safinah: Nabi SAW berwudhu dengan satu mud (air sebanyak satu mud) dan beliau mandi dengan satu sha' (air yang banyaknya sekitar dua setengah liter). Shahih: Ibnu Majah (267)

Abu Isa berkata, "Dalam bab ini terdapat riwayat dari Aisyah, Jabir, dan Anas bin Malik." Ia berkata, "Hadits Safinah hasan shahih. " Abu Raihanah adalah Abdullah bin Mathar. Demikianlah, sebagian ulama berpendapat mengenai wudhu dengan satu mud dan mandi dengan satu sha'. Asy-Syafi'i, Ahmad, dan Ishak berkata, "Makna hadits ini bukanlah pembatasan waktu, bahwa hal itu tidak boleh lebih banyak dan juga tidak boleh lebih sedikit darinya, namun menurut kadar yang mencukupinya."


44. Berwudhu Setiap akan Shalat

44. Berwudhu Setiap akan Shalat

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ وَعَبْدُ الرَّحْمَنِ هُوَ ابْنُ مَهْدِيٍّ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ سَعِيدٍ عَنْ عَمْرِو بْنِ عَامِرٍ الْأنْصَارِيِّ قَال سَمِعْتُ أَنَسَ بْنَ مَالِكٍ يَقُولُ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَوَضَّأُ عِنْدَ كُلِّ صَلَاةٍ قُلْتُ فَأَنْتُمْ مَا كُنْتُمْ تَصْنَعُونَ قَالَ كُنَّا نُصَلِّي الصَّلَوَاتِ كُلَّهَا بِوُضُوءٍ وَاحِدٍ مَا لَمْ نُحْدِثْ

60. Muhammad bin Basysar menceritakan kepada kami, Yahya bin Said dan Abdurrahman —Ibnu Mahdi— menceritakan kepada kami, keduanya berkata, "Sufyan bin Sa'id menceritakan kepada kami dari Amr bin Amir Al Anshari, ia berkata, 'Aku mendengar Anas bin Malik berkata, "Nabi SAW selalu wudhu pada setiap shalat." Aku bertanya, "Sedangkan kalian, apa yang kalian lakukan?" Ia menjawab, "Kami mengerjakan semua shalat dengan satu kali wudhu, selama kami belum berhadats (batal)." Shahih: Ibnu Majah (509) dan Shahih Bukhari

Abu Isa berkata, "Hadits ini hasan shahih. " Sedangkan hadits Humaid dari Anas adalah hadits gharib hasan.


45. Nabi Melaksanakan Beberapa Shalat dengan Satu Wudhu

45. Nabi Melaksanakan Beberapa Shalat dengan Satu Wudhu

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَوَضَّأُ لِكُلِّ صَلَاةٍ فَلَمَّا كَانَ عَامُ الْفَتْحِ صَلَّى الصَّلَوَاتِ كُلَّهَا بِوُضُوءٍ وَاحِدٍ وَمَسَحَ عَلَى خُفَّيْهِ فَقَالَ عُمَرُ إِنَّكَ فَعَلْتَ شَيْئًا لَمْ تَكُنْ فَعَلْتَهُ قَالَ عَمْدًا فَعَلْتُهُ

61. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami dari Sufyan, dari Alqamah bin Martsad, dari Sulaiman bin Biraidah, dari ayahnya, ia berkata, "Nabi SAW selalu wudhu untuk setiap shalat. Pada hari penaklukkan Makkah beliau mengerjakan semua shalat dengan satu wudhu; beliau mengusap sepasang khuffnya (sepatu yang menutupi mata kaki). Lalu Umar bertanya, 'Sungguh engkau telah melakukan sesuatu yang belum pernah engkau lakukan?' Beliau bersabda, 'Aku sengaja melakukannya'. " Shahih: Ibnu Majah (510) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih. " Ali bin Qadim meriwayatkan hadits ini dari Sufyan Ats-Tsauri, ia menambahkan: "Beliau wudhu sekali-sekali." Ia berkata, "Sufyan Ats-Tsauri juga meriwayatkan hadits ini dari Muharib bin Ditsar, dari Sulaiman bin Buraidah, bahwa Nabi SAW selalu wudhu untuk setiap shalat." Waki' meriwayatkan juga dari Sufyan, dari Muharib, dari Sulaiman bin Buraidah, dari ayahnya. Ia berkata, "Abdurrahman bin Mahdi dan yang lain meriwayatkannya dari Sufyan, dari Muharib bin Ditsar, dari Sulaiman bin Buraidah, dari Nabi SAW secara mursal. Hadits ini lebih shahih daripada hadits Waki.' Hadits ini diamalkan menurut ulama, shalat beberapa shalat dengan satu kali wudhu selama belum batal. Sebagian mereka wudhu setiap kali shalat karena Sunnah dan menginginkan keutamaan. Diriwayatkan dari Al Ifriqi, dari Abu Ghuthaif, dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "Barangsiapa berwudhu dalam keadaan suci, maka Allah mencatat sepuluh kebaikan untuknya." Hadits tersebut sanadnya lemah. Dalam bab ini diriwayatkan —dari Jabir bin Abdullah— bahwa Nabi SAW shalat Dzuhur dan Ashar dengan satu wudhu.


46. Suami dan Istri Wudhu dari Satu Bejana

46. Suami dan Istri Wudhu dari Satu Bejana

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ أَبِي الشَّعْثَاءِ عَنْ ابْنِ عَبَّاسٍ قَالَ حَدَّثَتْنِي مَيْمُونَةُ قَالَتْ كُنْتُ أَغْتَسِلُ أَنَا وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ إِنَاءٍ وَاحِدٍ مِنْ الْجَنَابَةِ

62. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Amr bin Dinar, dari Abu Sya'tsa', dari Ibnu Abbas, dia berkata, "Maimunah menceritakan kepadaku, dia berkata, 'Aku dan Rasulullah mandi dari satu bejana karena junub'. " Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Itu adalah pendapat umum para fuqaha (ahli fikih), bahwa suami dan istri boleh mandi dari satu bejana. Ia berkata, "Dalam bab ini ada hadits dari Ali, Aisyah, Anas, Ummu Hani\ Ummu Subayyah Al Juhaniyyah, Ummu Salamah, dan Ibnu Umar." Abu Isa berkata, "Abu Sya'tsa" adalah Jabir bin Zaid."


47. Air Bekas Wanita Bersuci Adalah Makruh Hukumnya

47. Air Bekas Wanita Bersuci Adalah Makruh Hukumnya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ قَالَ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِي حَاجِبٍ عَنْ رَجُلٍ مِنْ بَنِي غِفَارٍ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ فَضْلِ طَهُورِ الْمَرْأَةِ

63. Mahmud bin Ghailan menceritakan kepada kami, ia berkata, "Waki menceritakan kepada kami dari Sufyan, dari Sulaiman At-Taimi, dari Abu Hajib, dari seorang laki-laki Bani Ghifar, dia berkata, "Rasulullah SAW melarang memakai air sisa yang telah dipakai bersuci seorang wanita." Shahih: IbnuMajah (373)

Ia berkata, "Dalam bab ini terdapat hadits dari Abdullah bin Sarjis." Abu Isa berkata, "Sebagian fuqaha memakruhkan wudhu dengan sisa air yang telah dipakai bersuci oleh seorang wanita." Ahmad dan Ishaq memakruhkan air sisa yang sudah dipakai untuk bersuci oleh wanita. Namun keduanya berpendapat tidak apa-apa dengan sisa air minumnya.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ عَاصِمٍ قَال سَمِعْتُ أَبَا حَاجِبٍ يُحَدِّثُ عَنْ الْحَكَمِ بْنِ عَمْرٍو الْغِفَارِيِّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يَتَوَضَّأَ الرَّجُلُ بِفَضْلِ طَهُورِ الْمَرْأَةِ أَوْ قَالَ بِسُؤْرِهَا

64. Muhammad bin Basysyar dan Mahmud bin Ghailan menceritakan kepada kami dengan berkata, "Abu Daud menceritakan kepada kami dari Syu'bah bin Ashim, ia mengatakan bahwa ia mendengar: Abu hajib bercerita dari Hakam bin Amr Al Ghifari. 'Sesungguhnya Nabi SAW melarang seorang laki-laki berwudhu dengan sisa air yang dipakai oleh wanita untuk bersuci.' Atau ia berkata "Dengan sisa air minumnya'. " Shahih: Lihat sebelumnya

Abu Isa berkata, "Hadits ini hasan." Abu Hajib adalah Sawadah bin Ashim. Muhammad bin Basysyar berkata (dalam haditsnya), "Rasulullah SAW melarang seorang laki-laki berwudhu dengan lebihan air yang dipakai bersuci oleh seorang wanita." Muhammad bin Basysyar tidak ragu pada hadits tersebut.


48. Keringanan dalam Hal di Atas

48. Keringanan dalam Hal di Atas

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ اغْتَسَلَ بَعْضُ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي جَفْنَةٍ فَأَرَادَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَتَوَضَّأَ مِنْهُ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنِّي كُنْتُ جُنُبًا فَقَالَ إِنَّ الْمَاءَ لَا يُجْنِبُ

65. Qutaibah menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Simak bin Harb, dari Ikrimah, dari Ibnu Abbas, dia berkata, "Sebagian istri Nabi SA W mandi dalam bejana besar, lalu Rasulullah SAW hendak wudhu dari bejana tersebut, maka ia berkata, 'Wahai Rasulullah, sesungguhnya aku junub'. Beliau bersabda, 'Sesungguhnya air itu tidak junub'." Shahih: Ibnu Majah (370).

Abu Isa berkata, "Hadits ini hasan shahih." Itu adalah pendapat Sufyan Ats-Tsauri, Malik, dan Asy-Syafi'i.


49. Air Tidak Dinajiskan Oleh Sesuatu

49. Air Tidak Dinajiskan Oleh Sesuatu

حَدَّثَنَا هَنَّادٌ وَالْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ الْوَلِيدِ بْنِ كَثِيرٍ عَنْ مُحَمَّدِ بْنِ كَعْبٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ رَافِعِ بْنِ خَدِيجٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قِيلَ يَا رَسُولَ اللَّهِ أَنَتَوَضَّأُ مِنْ بِئْرِ بُضَاعَةَ وَهِيَ بِئْرٌ يُلْقَى فِيهَا الْحِيَضُ وَلُحُومُ الْكِلَابِ وَالنَّتْنُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الْمَاءَ طَهُورٌ لَا يُنَجِّسُهُ شَيْءٌ

66. Hannad, Hasan bin Ali Khalal, dan dari jalur lain, mereka berkata, "Abu Usamah menceritakan kepada kami dari Walid bin Katsir, dari Muhammad bin Ka'ab, dari Ubaidillah bin Abdullah bin Rafi' bin Khadij, dari Abu Said Al Khudri, dia berkata, "Rasulullah SAW ditanya, 'Wahai Rasulullah, apakah kami boleh wudhu dari sumur Budha 'ah -yaitu sumur yang dibuang didalamnya sisa-sisa haid, daging anjing, dan barang busuk-?' Rasulullah SAW bersabda, 'Sesungguhnya air itu suci, tidak dinajiskan oleh sesuatu'. " Shahih: Al Misykah (478) dan Shahih Abu Daud (59)

Abu Isa berkata, "Hadits ini hasan" Abu Usamah menganggap hadits ini baik. Tidak ada seorangpun yang meriwayatkan hadits Abu Said tentang sumur Budha'ah yang lebih baik dari hadits yang diriwayatkan oleh Abu Usamah. Hadits ini diriwayatkan dari jalur lain dari Abu Said. Dalam bab ini ada hadits dari Ibnu Abbas dan Aisyah.


50. Lain (bagian) darinya (bab diatas)

50. Lain (bagian) darinya (bab diatas)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ مُحَمَّدِ بْنِ جَعْفَرِ بْنِ الزُّبَيْرِ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ ابْنِ عُمَرَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يُسْأَلُ عَنْ الْمَاءِ يَكُونُ فِي الْفَلَاةِ مِنْ الْأَرْضِ وَمَا يَنُوبُهُ مِنْ السِّبَاعِ وَالدَّوَابِّ قَالَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كَانَ الْمَاءُ قُلَّتَيْنِ لَمْ يَحْمِلْ الْخَبَثَ قَالَ عَبْدَةُ قَالَ مُحَمَّدُ بْنُ إِسْحَقَ الْقُلَّةُ هِيَ الْجِرَارُ وَالْقُلَّةُ الَّتِي يُسْتَقَى فِيهَا

67. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Muhammad bin Ishaq, dari Muhammad bin Ja'far bin Zubair, dari Ubaidillah bin Abdullah bin Umar, dari Ibnu Umar, beliau berkata, "Aku mendengar Rasulullah SAW sedang ditanya tentang air yang ada di tanah lapang dan terkena binatang buas dan binatang-binatang lain? " Ibnu Umar berkata, "Maka Rasulullah SAW bersabda, 'Apabila air itu ada dua kulah, maka air itu tidak menanggung najis'. " Abdah berkata, "Muhammad bin Ishaq berkata, 'Kulah adalah guci besar. Kulah adalah air yang bisa dipakai untuk minum'." Shahih: Ibnu Majah (517)

Abu Isa berkata, "Itu adalah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Mereka berkata, "Apabila air itu dua kulah, maka tidak dinajiskan oleh sesuatu selama tidak berubah baunya atau rasanya." Mereka juga berkata, "Ukurannya sekitar lima kantong air yang terbuat dari kulit kambing."


51. Kencing di Air yang Tidak Mengalir adalah Makruh

51. Kencing di Air yang Tidak Mengalir adalah Makruh

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَبُولَنَّ أَحَدُكُمْ فِي الْمَاءِ الدَّائِمِ ثُمَّ يَتَوَضَّأُ مِنْهُ

68. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq menceritakan kepada kami dari Ma'mar, dari Hammam bin Munabbih, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Janganlah seseorang di antara kamu kencing di air yang tenang, kemudian ia wudhu darinya." Shahih: IbnuMajah (344)

Abu Isa berkata, "Hadits ini hasan shahih." Dalam bab ini terdapat hadits lain dari Jabir.


52. Air Laut Itu Suci

52. Air Laut Itu Suci

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ ح و حَدَّثَنَا الْأَنْصَارِيُّ إِسْحَقُ بْنُ مُوسَى حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ صَفْوَانَ بْنِ سُلَيْمٍ عَنْ سَعِيدِ بْنِ سَلَمَةَ مِنْ آلِ ابْنِ الْأَزْرَقِ أَنَّ الْمُغِيرَةَ بْنَ أَبِي بُرْدَةَ وَهُوَ مِنْ بَنِي عَبْدِ الدَّارِ أَخْبَرَهُ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ سَأَلَ رَجُلٌ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنَّا نَرْكَبُ الْبَحْرَ وَنَحْمِلُ مَعَنَا الْقَلِيلَ مِنْ الْمَاءِ فَإِنْ تَوَضَّأْنَا بِهِ عَطِشْنَا أَفَنَتَوَضَّأُ مِنْ مَاءِ الْبَحْرِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هُوَ الطَّهُورُ مَاؤُهُ الْحِلُّ مَيْتَتُهُ

69. Qutaibah menceritakan kepada kami dari Malik Al Anshari, Ishaq bin Musa menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami dari Sufyan bin Sulaim, dari Sa'id bin Salamah, dari keluarga Ibnu Al Azraq, bahwa Mughirah bin Abu Burdah -dia dari Bani Abd Ad-Dar- memberitakan bahwa dia mendengar Abu Hurairah berkata,"Ada seorang lelaki bertanya kepada Rasulullah SAW, 'Wahai Rasulullah, kami mengarungi lautan dan kami hanya membawa air sedikit. Jika kami wudhu dengan air tersebut, maka kami haus. Apakah kami wudhu dari air laut?' Rasulullah SAW bersabda, 'Laut itu suci airnya dan halal bangkainya'." Shahih: Ibnu Majah (386-388)

Ia berkata, "Dalam bab ini terdapat hadits dari Jabir dari Al Firasi." Abu Isa berkata, "Hadits ini hasan shahih." Itu adalah pendapat sebagian besar fuqaha dari sahabat Nabi SAW -antara lain: Abu Bakar, Umar, dan Ibnu Abbas- Mereka berpendapat tidak apa-apa (bersuci) dengan air laut. Sebagian sahabat Nabi memakruhkan wudhu dengan air laut -antara lain: Ibnu Umar dan Abdullah bin Amr, dia berkata, "Dia adalah api."


53. Ancaman Keras dalam Hal Kencing

53. Ancaman Keras dalam Hal Kencing

حَدَّثَنَا هَنَّادٌ وَقُتَيْبَةُ وَأَبُو كُرَيْبٍ قَالُوا حَدَّثَنَا وَكِيعٌ عَنْ الْأَعْمَشِ قَال سَمِعْتُ مُجَاهِدًا يُحَدِّثُ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ عَلَى قَبْرَيْنِ فَقَالَ إِنَّهُمَا يُعَذَّبَانِ وَمَا يُعَذَّبَانِ فِي كَبِيرٍ أَمَّا هَذَا فَكَانَ لَا يَسْتَتِرُ مِنْ بَوْلِهِ وَأَمَّا هَذَا فَكَانَ يَمْشِي بِالنَّمِيمَةِ

70. Hannad dan Qutaibah bin Abu Kuraib menceritakan kepada kami, mereka berkata, "Waki' menceritakan kepada kami dari Al A'masy, ia berkata, 'Aku mendengar Mujahid menceritakan dari Thawus, dari Ibnu Abbas: Nabi SAW melewati dua kuburan dan tidaklah keduanya diadzab karena dosa besar. Yang satu dikarenakan tidak menutup (menjaga diri) saat buang air kecil, dan yang satunya lagi dikarenakan banyak mengadu-domba. Shahih: Ibnu Majah (347) dan Muttafaq 'alaih

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Abu Hurairah, Abu Musa, Abdurrahman bin Hasanah, Zaid bin Tsabit, dan Abu Bakrah." Abu Isa berkata, "Hadits ini hasan shahih." Manshur meriwayatkan hadits ini dari Mujahid, dari Ibnu Abbas, tanpa menyebutkan dari Thawus. Riwayat Al A'masy lebih shahih. Ia berkata, "Aku mendengar Abu Bakar, Muhammad bin Abban Al Balkhi -orang yang minta didiktekan oleh Waki- berkata, "Aku mendengar Waki' berkata, 'Al A'masy lebih hafal sanadnya Ibrahim daripada Manshur'."


54. Menyiram Air Kencing Anak Laki-Iaki Sebelum Diberi Makan

54. Menyiram Air Kencing Anak Laki-Iaki Sebelum Diberi Makan (kecuali air susu ibunya)

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ مَنِيعٍ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ أُمِّ قَيْسٍ بِنْتِ مِحْصَنٍ قَالَتْ دَخَلْتُ بِابْنٍ لِي عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمْ يَأْكُلْ الطَّعَامَ فَبَالَ عَلَيْهِ فَدَعَا بِمَاءٍ فَرَشَّهُ عَلَيْهِ

71. Qutaibah dan Ahmad bin Mani' menceritakan kepada kami, keduanya berkata, "Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri, dari Ubaidillah bin Utbah, dari Ummu Qais binti Mihshan, dia berkata, Aku masuk kepada Nabi SAW bersama anak laki-lakiku yang belum memakan makanan, lalu anak itu mengencinginya. Nabi kemudian minta diambilkan air, lalu beliau menyiramkan air itu pada kencing tersebut'. " Shahih: Ibnu Majah (524)

Ia berkata, "Dalam bab ini terdapat hadits dari Ali, Aisyah, Zainab, Lubabah binti Harits -dia adalah ummul Fadhl bin Abbas bin Abdul Muththalib-, Abus Samhi, Abdullah bin Amr, Abu Laila, dan Ibnu Abbas." Abu Isa berkata, "Itu bukan hanya pendapat dari satu kalangan ahli ilmu dari para sahabat Nabi SAW, tabiin, dan orang setelah mereka -seperti Ahmad dan Ishaq. Mereka berkata, "Air kencing anak laki-laki itu disiram dengan air, dan air kencing anak perempuan itu dicuci, jika belum makan. Tetapi jika telah makan makanan, maka semuanya harus dicuci."


55. Air Kencing Binatang yang Dagingnya Boleh Dimakan

55. Air Kencing Binatang yang Dagingnya Boleh Dimakan

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ حَدَّثَنَا حُمَيْدٌ وَقَتَادَةُ وَثَابِتٌ عَنْ أَنَسٍ أَنَّ نَاسًا مِنْ عُرَيْنَةَ قَدِمُوا الْمَدِينَةَ فَاجْتَوَوْهَا فَبَعَثَهُمْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي إِبِلِ الصَّدَقَةِ وَقَالَ اشْرَبُوا مِنْ أَلْبَانِهَا وَأَبْوَالِهَا فَقَتَلُوا رَاعِيَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَاسْتَاقُوا الْإِبِلَ وَارْتَدُّوا عَنْ الْإِسْلَامِ فَأُتِيَ بِهِمْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَطَعَ أَيْدِيَهُمْ وَأَرْجُلَهُمْ مِنْ خِلَافٍ وَسَمَرَ أَعْيُنَهُمْ وَأَلْقَاهُمْ بِالْحَرَّةِ قَالَ أَنَسٌ فَكُنْتُ أَرَى أَحَدَهُمْ يَكُدُّ الْأَرْضَ بِفِيهِ حَتَّى مَاتُوا وَرُبَّمَا قَالَ حَمَّادٌ يَكْدُمُ الْأَرْضَ بِفِيهِ حَتَّى مَاتُوا

72. Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Affan bin Muslim menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami, Humaid, Qatadah, dan Tsabit menceritakan kepada kami dari Anas: "Orang-orang dari Urainah datang ke Madinah, lalu (kondisi tubuh) mereka tidak cocok dengan iklim yang ada di Madinah. Kemudian Rasulullah SAW mengirimkan kepada mereka unta zakat sambil bersabda, 'Minumlah dari air susunya dan air kencingnya'. Lalu mereka membunuh penggembala Rasulullah SAW dan menggiring unta itu, lalu mereka murtad dari Islam. Mereka kemudian dihadapkan kepada Nabi SAW, maka beliau memotong tangan dan kaki mereka dengan bersilang, memaku mata mereka, dan melemparkan mereka di tanah yang panas. " Anas berkata, "Aku melihat salah satu dari mereka jatuh tersungkur dan tanah masuk ke mulut mereka, sehingga mereka mati." Mungkin Hammad berkata, "Ia menggigit tanah dengan mulutnya, sehingga mereka mati." Shahih: Irwa Al Ghalil (177), Raudh (43), dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih. " Hadits tersebut telah diriwayatkan dengan sanad lain dari Anas. Itu pendapat sebagian besar ulama, mereka berkata, "Tidak apa-apa (tidak najis) air kencing binatang yang dimakan dagingnya."

حَدَّثَنَا الْفَضْلُ بْنُ سَهْلٍ الْأَعْرَجُ الْبَغْدَادِيُّ حَدَّثَنَا يَحْيَى بْنُ غَيْلَانَ قَالَ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا سُلَيْمَانُ الْتَّيْمِيُّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ إِنَّمَا سَمَلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْيُنَهُمْ لِأَنَّهُمْ سَمَلُوا أَعْيُنَ الرُّعَاةِ

73. Fadhl bin Sahal Al A'raj Al Baghdadi menceritakan kepada kami, Yahya bin Ghailan menceritakan kepada kami, ia berkata, "Yazid bin Zurai' menceritakan kepada kami, Sulaiman At-Taimi menceritakan kepada kami dari Anas bin Malik, beliau berkata, 'Nabi SAW mencukil mata mereka, karena mereka mencukil mata para penggembala'. " Shahih: Sumber yang sama, Shahih Muslim

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahui seseorang yang menyebutkannya selain Syaikh ini dari Yazid bin Zurai'." Itu adalah makna firman Allah: "Dan luka-luka(pun) ada qishasnya. " (Qs. Al Maa'idah: 45). Hadits tersebut diriwayatkan dari Muhammad bin Sirin, ia berkata, "Hal ini dilakukan Nabi SAW sebelum turun ayat Hudud."


56. Wudhu karena Kentut

56. Wudhu karena Kentut

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ شُعْبَةَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا وُضُوءَ إِلَّا مِنْ صَوْتٍ أَوْ رِيحٍ

74. Qutaibah dan Hannad menceritakan kepada kami, keduanya berkata, "Waki menceritakan kepada kami dari Syu'bah, dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, Tidak ada wudhu kecuali karena suara atau angin (bau)'." Shahih: Ibnu Majah (515) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا كَانَ أَحَدُكُمْ فِي الْمَسْجِدِ فَوَجَدَ رِيحًا بَيْنَ أَلْيَتَيْهِ فَلَا يَخْرُجْ حَتَّى يَسْمَعَ صَوْتًا أَوْ يَجِدَ رِيحًا

75. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Apabila salah seorang di antara kalian berada di dalam masjid lalu mendapatkan angin di antara dua (belahan) pantatnya, maka janganlah ia keluar dari shalat sehingga ia mendengar suara atau ia mendapatkan (mencium) angin (baunya)." Shahih: Shahih Abu Daud (169)

Ia berkata, "Pada bab ini ada riwayat lain dari Abdullah bin Zaid, Ali bin Thalq, Aisyah, Ibnu Abbas, Ibnu Mas'ud, dan Abu Sa'id." Abu Isa berkata, "Hadits ini hasan shahih." Ada ulama yang mengatakan bahwa ia tidak wajib berwudhu kecuali karena hadats (batal) dengan mendengar suara (kentut) atau mencium baunya. Abdullah bin Mubarak berkata, "Jika dia ragu (batal atau tidak) maka ia tidak wajib berwudhu hingga yakin, sehingga ia berani bersumpah dengannya." Ia berkata lagi, "Jika ada suara yang keluar dari kemaluan orang perempuan, maka ia wajib wudhu." Ini adalah pendapat Imam Syafi'i dan Ishak.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ لَا يَقْبَلُ صَلَاةَ أَحَدِكُمْ إِذَا أَحْدَثَ حَتَّى يَتَوَضَّأَ

76. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar menceritakan kepada kami dari Hamman bin Munabbih, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Sesungguhnya Allah tidak menerima shalat salah seorang di antaramu apabila ia berhadats hingga ia berwudhu. " Shahih: Shahih Abu Daud (54) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


57. Wudhu karena Tidur

57. Wudhu karena Tidur

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ شُعْبَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ أَصْحَابُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَنَامُونَ ثُمَّ يَقُومُونَ فَيُصَلُّونَ وَلَا يَتَوَضَّئُونَ

78. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami dari Syu'bah, dari Qatadah, dari Anas bin Malik, beliau berkata, "Sahabat-sahabat Rasulullah SAW tidur, kemudian mereka berdiri lalu mengerjakan shalat tanpa berwudhu lagi." Shahih: Irwaul Ghalil (114), Shahih Abu Daud (194), dan Al Misykah (317)

Abu Isa berkata, "Hadits ini hasan shahih." Ia berkata, "Aku mendengar Shalih bin Abdullah berkata, 'Aku bertanya kepada Abdullah bin Al Mubarak tentang seseorang yang tidur sambil duduk dengan sengaja, lalu ia menjawab, 'Dia tidak wajib wudhu'." Abu Isa berkata, "Sa'id bin Abu Arubah meriwayatkan haditsnya Ibnu Abbas dari Qatadah, dari Ibnu Abbas. Ia tidak menyebutkan nama Abu Al Aliyah dan tidak me-marfu '-kannya (menyandarkannya kepada Rasulullah SAW)." Para ulama berbeda pendapat tentang wudhu karena tidur. Sebagian besar mereka berpendapat bahwa tidak wajib wudhu apabila tidur dengan duduk atau berdiri, sehingga tidur dengan berbaring. Seperti itu juga Ats-Tsauri, Ibnu Al Mubarak, dan Ahmad berpendapat. Sebagian mereka berkata, "Apabila ia tidur sehingga melayang akalnya, maka ia wajib wudhu." Ishaq sependapat dengan mereka. Asy-Syafi'i berkata, "Barangsiapa tidur dengan duduk lalu ia bermimpi, atau tempat duduknya beralih (bergeser), maka ia wajib wudhu."


58. Wudhu karena Makanan yang Dimasak dengan Api

58. Wudhu karena Makanan yang Dimasak dengan Api

حَدَّثَنَا ابْنُ أَبِي عُمَرَ قَالَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْوُضُوءُ مِمَّا مَسَّتْ النَّارُ وَلَوْ مِنْ ثَوْرِ أَقِطٍ قَالَ فَقَالَ لَهُ ابْنُ عَبَّاسٍ يَا أَبَا هُرَيْرَةَ أَنَتَوَضَّأُ مِنْ الدُّهْنِ أَنَتَوَضَّأُ مِنْ الْحَمِيمِ قَالَ فَقَالَ أَبُو هُرَيْرَةَ يَا ابْنَ أَخِي إِذَا سَمِعْتَ حَدِيثًا عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَا تَضْرِبْ لَهُ مَثَلًا

79. Ibnu Abu Umar menceritakan kepada kami, ia berkata, "Sufyan bin Uyainah menceritakan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Wudhu karena sesuatu yang disentuh oleh api, walaupun dari keju sapi'." Abu Hurairah berkata, "Ibnu Abbas berkata kepadaku, 'Hai Abu Hurairah, apakah kita wudhu karena minyak lemak? Apakah kita harus berwudhu karena air panas?' Aku berkata, 'Anak saudaraku, apabila kamu mendengar hadits dari Rasulullah, maka janganlah kamu buat padanan baginya'." Hasan: Ibnu Majah (485).

Ia berkata, "Dalam bab ini ada hadits dari Ummu Habibah, Ummu Salamah, Zaid bin Tsabit, Abu Talhah, Abu Ayub, dan Abu Musa." Abu Isa berkata, "Sebagian ulama berpendapat bahwa wudhu itu karena sesuatu yang dirubah oleh api (dari mentah menjadi masak). Kebanyakan ahli ilmu dari para sahabat Nabi SAW, tabiin, dan orang setelah mereka tidak wudhu karena sesuatu yang dirubah oleh api."


59. Meninggalkan Wudhu karena Sesuatu yang Dirubah oleh Api

59. Meninggalkan Wudhu karena Sesuatu yang Dirubah oleh Api

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ قَالَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدِ بْنِ عَقِيلٍ سَمِعَ جَابِرًا قَالَ سُفْيَانُ وَحَدَّثَنَا مُحَمَّدُ بْنُ الْمُنْكَدِرِ عَنْ جَابِرٍ قَالَ خَرَجَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا مَعَهُ فَدَخَلَ عَلَى امْرَأَةٍ مِنْ الْأَنْصَارِ فَذَبَحَتْ لَهُ شَاةً فَأَكَلَ وَأَتَتْهُ بِقِنَاعٍ مِنْ رُطَبٍ فَأَكَلَ مِنْهُ ثُمَّ تَوَضَّأَ لِلظُّهْرِ وَصَلَّى ثُمَّ انْصَرَفَ فَأَتَتْهُ بِعُلَالَةٍ مِنْ عُلَالَةِ الشَّاةِ فَأَكَلَ ثُمَّ صَلَّى الْعَصْرَ وَلَمْ يَتَوَضَّأْ

80. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, ia berkata, "Abdullah bin Muhammad bin Aqil menceritakan kepada kami -dimana ia mendengar Jabir- Sufyan berkata, "Muhammad bin Al Munkadir menceritakan kepada kami dari Jabir, dia berkata, 'Rasulullah SAW keluar dan aku bersamanya. Beliau masuk pada seorang wanita dari golongan Anshar, lalu wanita itu menyembelih seekor kambing untuknya dan beliaupun makan. Wanita itu membawa talam berisi kurma masak, maka beliaupun memakannya. Kemudian beliau wudhu, shalat, dan pergi. Lalu wanita itu membawakan sisa kambing itu, maka beliau makan kemudian shalat Ashar tanpa berwudhu'. " Hasan Shahih: Shahih Abu Daud (185)

Dalam bab ini terdapat hadits dari Abu Bakar Ash-Shiddiq, Ibnu Abbas. Abu Hurairah, Ibnu Mas'ud, Abu Rafl, Ummu Al Hakam, Amr bin Umayah. Ummu Amir, Suwaid bin Nu'man, dan Ummu Salamah. Abu Isa berkata, "Hadits Abu Bakar dalam bab ini tidak shahih dari segi sanadnya." Hanya Husam bin Mishak yang meriwayatkan dari Ibnu Sirin, dari Ibnu Abbas, dari Abu Bakar Ash-Shiddiq, dari Nabi SAW. Hadits yang shahih adalah hadits yang berasal dari Ibnu Abbas, dari Nabi SAW. Demikianlah para hafizh (ahli hadits) meriwayatkannya. Diriwayatkan juga dari jalur lain; dari Ibnu Sirin, dari Ibnu Abbas, dari Nabi SAW. Diriwayatkan juga oleh Atha' bin Yasar, Ikrimah, Muhammad bin Amr bin Atha', Ali bin Abdullah bin Abbas, dan masih banyak lagi dari Ibnu Abbas, dari Nabi SAW, tanpa menyebutkan dari Abu Bakar Ash-Siddiq. Hadits ini yang lebih shahih. Abu Isa berkata, "Hadits ini bisa diamalkan menurut sebagian besar ulama dari para sahabat Nabi SAW, tabiin, dan orang setelah mereka seperti Sufyan Ats- Tsauri, Ibnu Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq. Mereka berpendapat untuk meninggalkan (tidak) wudhu karena sesuatu yang disentuh oleh api." Inilah akhir dua hal dari Rasulullah SAW, yang seolah-olah hadits ini menghapus hadits yang pertama, yaitu hadits tentang wudhu karena sesuatu yang disentuh api.


60. Wudhu karena (makan) Daging Unta

60. Wudhu karena (makan) Daging Unta

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ الرَّازِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْوُضُوءِ مِنْ لُحُومِ الْإِبِلِ فَقَالَ تَوَضَّئُوا مِنْهَا وَسُئِلَ عَنْ الْوُضُوءِ مِنْ لُحُومِ الْغَنَمِ فَقَالَ لَا تَتَوَضَّئُوا مِنْهَا

81. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami dari Al A'masy, dari Abdullah bin Abdullah Ar-Razi, dari Abdurrahman bin Abu Laila, dari Bara' bin Azib, dia berkata, "Rasulullah SAWditanya tentang wudhu karena (makan) daging unta, lalu beliau bersabda, 'Wudhulah karenanya'. Lalu beliau ditanya tentang wudhu karena (makan) daging kambing, maka beliau bersabda, 'Jangan wudhu karenanya'." Shahih: Ibnu Majah (494)

Ia berkata, "Dalam bab ini terdapat hadits dari Jabir bin Samurah dan Usaid bin Hudhair." Abu Isa berkata, "Al Hajjaj bin Artha'ah meriwayatkan hadits ini dari Abdullah bin Abdullah, dari Abdurrahman bin Abu Laila, dari Usaid bin Hudhair.Yang benar yaitu: Hadits Abdurrahman bin Abu Laila adalah dari Al Barra bin 'Azib. Dan itu pendapat Ahmad dan Ishaq." Ubaidah Adh-Dhabbi dari Abdullah bin Abdullah Ar-Razi, dari Abdurrahman bin Abu Laila, dan dari Dzulghurah Al Juhani. Hammad bin Salamah meriwayatkan hadits ini dari Al Hajjaj bin Artha'ah, ia berbuat kesalahan padanya, dan ia berkata kepadanya, "Dari Abdullah bin Abdurrahman bin Abu Laila, dari ayahnya, dari Usaid bin Hudhair." Hadits yang shahih adalah hadits dari Abdullah bin Abdullah Ar-Razi, dari Abdurrahman bin Abu Laila, dari Barra' bin Azib. Ishaq berkata, "Dalam bab ini ada dua hadits yang shahih dari Rasulullah SAW, yaitu hadits Barra' dan hadits Jabir bin Samurah." Itu pendapat Ahmad dan Ishaq. Diriwayatkan dari sebagian ulama, dari tabiin, dan lainnya: mereka berpendapat tidak berwudhu karena makan daging unta. Itu pendapat Sufyan Ats-Tsauri dan penduduk Kufah.


61. Wudhu karena Menyentuh Dzakar (Kemaluan)

61. Wudhu karena Menyentuh Dzakar (Kemaluan)

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ قَالَ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ هِشَامِ بْنِ عُرْوَةَ قَالَ أَخْبَرَنِي أَبِي عَنْ بُسْرَةَ بِنْتِ صَفْوَانَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ مَسَّ ذَكَرَهُ فَلَا يُصَلِّ حَتَّى يَتَوَضَّأَ

82. Ishaq bin Manshur menceritakan kepada kami, ia berkata, "Qaththan menceritakan kepada kami dari Hisyam bin Urwah, ia berkata, 'Ayahku memberitahuku dari Busrah binti Sufyan, bahwa Nabi SAW bersabda, 'Barangsiapa menyentuh dzakarnya (kemaluannya), maka janganlah shalat hingga ia berwudhu'. " Shahih: lbnu Majah (479)

Ia berkata, "Dalam bab ini terdapat hadits dari Ummu Habibah, Abu Ayub, Abu Hurairah, Arwa binti Unais, Aisyah, Jabir, Zaid bin Khalid, dan Abdullah bin Amr." Abu Isa berkata, "Hadits ini hasan shahih." Ia berkata, "Demikianlah, tidak hanya satu yang meriwayatkan hadits seperti ini dari Hisyam bin Urwah, dari ayahnya, dari Busrah."

وَغَيْرُ وَاحِدٍ هَذَا الْحَدِيثَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ مَرْوَانَ عَنْ بُسْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَحْوَهُ

83. Abu Usamah dan dari jalur lainnya meriwayatkan hadits ini dari Hisyam bin Urwah, dari ayahnya, dari Marwan, dari Busrah, dari Nabi SAW seperti hadits tersebut. Ishaq bin Manshur menceritakan kepada kami seperti itu, dan Abu Usamah menceritakan kepada kami sama seperti itu. Shahih: Lihat sebelumnya

وَرَوَى هَذَا الْحَدِيثَ أَبُو الزِّنَادِ عَنْ عُرْوَةَ عَنْ بُسْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدَّثَنَا بِذَلِكَ عَلِيُّ بْنُ حُجْرٍ قَالَ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الزِّنَادِ عَنْ أَبِيهِ عَنْ عُرْوَةَ عَنْ بُسْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَحْوَهُ

84. Abu Zinad meriwayatkan hadits ini dari Urwah, dari Busrah, dari Nabi SAW. Dengan demikian Ali bin Hujr menceritakan kepada kami, ia berkata, "Abdurrahman bin Abu Az-Zinad menceritakan kepada kami dari ayahnya, dari Urwah, dari Busrah, dari Nabi SAW, sama seperti itu." Shahih: Lihat sebelumnya

Pendapat tersebut tidak hanya dari salah satu para sahabat Nabi SAW dan tabiin. Al Auza'i, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu. Muhammad berkata, "Sesuatu yang paling shahih dalam bab ini adalah hadits Busrah." Abu Zur'ah berkata, "Hadits Ummu Habibah dalam bab ini shahih. " Itu adalah hadits Ala' bin Al Harits dari Makhul, dari Anbasah bin Abu Sufyan, dari Ummu Habibah." Muhammad berkata, "Makhul tidak mendengar dari Anbasah bin Abu Sufyan." Makhul meriwayatkan dari seorang laki-laki, dari Anbasah, selain hadits ini. Seolah-olah ia tidak berpendapat bahwa hadits ini shahih.


62. Tidak Wudhu karena Menyentuh Dzakar (Kemaluan)

62. Tidak Wudhu karena Menyentuh Dzakar (Kemaluan)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا مُلَازِمُ بْنُ عَمْرٍو عَنْ عَبْدِ اللَّهِ بْنِ بَدْرٍ عَنْ قَيْسِ بْنِ طَلْقِ بْنِ عَلِيٍّ هُوَ الْحَنَفِيُّ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ وَهَلْ هُوَ إِلَّا مُضْغَةٌ مِنْهُ أَوْ بَضْعَةٌ مِنْهُ

85. Hannad menceritakan kepada kami, Mulazim bin Amr menceritakan kepada kami, Abdullah bin Badr dari Qais bin Thalq bin Ali, dari Al Hanafi, dari ayahnya, dari Nabi SAW, beliau bersabda, "Dzakar hanyalah segumpal darah seseorang atau sepotong daging dari seseorang? " Shahih: Ibnu Majah (483)

Ia berkata, "Dalam bab ini terdapat hadits dari Abu Umamah." Abu Isa berkata, "Diriwayatkan tidak hanya dari satu sahabat Nabi SAW dan sebagian tabiin: mereka berpendapat tidak wudhu karena menyentuh dzakar (kemaluan)." Itu adalah pendapat penduduk Kufah dan ibnu Al Mubarak. Hadits ini adalah sebaik-baik hadits yang diriwayatkan dalam bab ini. Hadits ini diriwayatkan oleh Ayub bin Utbah dan Muhammad bin Jabir dari Qais bin Thalq, dari ayahnya. Sebagian ahli hadits membicarakan tentang Muhammad bin Jabir dan Ayyub bin Abbas. Hadits Mulazim bin Amr dari Abdullah bin Badr adalah hadits yang paling shahih dan paling hasan.


63. Tidak Wudhu karena Ciuman

63. Tidak Wudhu karena Ciuman

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ وَأَبُو كُرَيْبٍ وَأَحْمَدُ بْنُ مَنِيعٍ وَمَحْمُودُ بْنُ غَيْلَانَ وَأَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ قَالُوا حَدَّثَنَا وَكِيعٌ عَنْ الْأَعْمَشِ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَبَّلَ بَعْضَ نِسَائِهِ ثُمَّ خَرَجَ إِلَى الصَّلَاةِ وَلَمْ يَتَوَضَّأْ قَالَ قُلْتُ مَنْ هِيَ إِلَّا أَنْتِ قَالَ فَضَحِكَتْ

86. Qutaibah, Hannad, Abu Kuraib, Ahmad bin Mani', Mahmud bin Ghailan, dan Abu Amr Al Husain bin Huraits menceritakan kepada kami, mereka berkata, "Waki' menceritakan kepada kami dari Al A'masy, dari Habib bin Abu Tsabit, dari Urwah, dari Aisyah, dia berkata, "Nabi SAW pernah mencium sebagian istrinya kemudian beliau keluar untuk shalat tanpa berwudhu. " Ia (Urwah) berkata, "Aku berkata, 'Dia bukan siapa-siapa melainkan kamu?'" Dia berkata lagi, "Maka ia (Aisyah) tertawa. " Shahih: Ibnu Majah (502)

Abu Isa berkata, "Bukan hanya dari seorang ulama dari kalangan sahabat Nabi SAW dan tabiin yang telah meriwayatkan seperti ini. Itu pendapat Sufyan Ats-Tsauri dan penduduk Kufah, mereka berkata, "Ciuman tidak mengharuskan berwudhu." Malik bin Anas, Al Auza'i, Asy-Syafi'i, Ahmad, dan Ishaq berkata, "Ciuman mengharuskan wudhu." Hal itu bukan hanya pendapat ulama dari sahabat Nabi SAW dan tabiin. Teman-teman kami meninggalkan hadits Aisyah dari Nabi SAW dalam hal ini hanya karena hadits itu tidak shahih menurut mereka, dikarenakan keadaan sanad. Ia berkata, "Aku mendengar Abu Bakar Al Aththar Al Bashri menyebutkan dari Ali bin Al Madini, ia berkata, 'Yahya bin Said Al Qaththan sangat melemahkan hadits ini dan ia berkata, "Hal itu serupa dengan sesuatu yang tidak ada apa-apanya." Ia berkata, "Aku mendengar Muhammad bin Ismail melemahkan hadits ini, ia berkata, 'Habib bin Abu Tsabit tidak mendengar dari Urwah'." Diriwayatkan dari Ibrahim At-Taimi, dari Aisyah, ia berkata, "Nabi SAW menciumnya dan beliau tidak berwudhu. " Hadits ini juga tidak shahih. Kami tidak tahu Ibrahim At-Taimi pernah mendengar dari Aisyah. Tidak ada hadits yang shahih dari Nabi SAW dalam bab ini.


64. Wudhu karena Muntah dan Darah yang Keluar dari Hidung

64. Wudhu karena Muntah dan Darah yang Keluar dari Hidung (mimisan)

حَدَّثَنَا أَبُو عُبَيْدَةَ بْنُ أَبِي السَّفَرِ وَهُوَ أَحْمَدُ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ الْكُوفِيُّ وَإِسْحَقُ بْنُ مَنْصُورٍ قَالَ أَبُو عُبَيْدَةَ حَدَّثَنَا وَقَالَ إِسْحَقُ أَخْبَرَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنِي أَبِي عَنْ حُسَيْنٍ الْمُعَلِّمِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ قَالَ حَدَّثَنِي عَبْدُ الرَّحْمَنِ بْنُ عَمْرٍو الْأَوْزَاعِيُّ عَنْ يَعِيشَ بْنِ الْوَلِيدِ الْمَخْزُومِيِّ عَنْ أَبِيهِ عَنْ مَعْدَانَ بْنِ أَبِي طَلْحَةَ عَنْ أَبِي الدَّرْدَاءِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَاءَ فَأَفْطَرَ فَتَوَضَّأَ فَلَقِيتُ ثَوْبَانَ فِي مَسْجِدِ دِمَشْقَ فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ صَدَقَ أَنَا صَبَبْتُ لَهُ وَضُوءَهُ

87. Abu Ubaidah bin Abu Safar menceritakan kepada kami —dia adalah Ahmad bin Abdullah Al Hamdani Al Kufi— Isaq bin manshur menceritakan kepada kami, Abu Ubaidah menceritakan kepada kami. Ishaq berkata, "Abdus-Shamad bin Abdul Warits menceritakan kepada kami, ayahku menceritakan kepadaku dari Husain Al Mu'allim, dari Yahya bin Abu Katsir. ia berkata, 'Abdurrahman bin Amr Al Auza'i menceritakan kepadaku dari Ya'isy bin Al Walid Al Makhzumi, dari ayahnya, dari Ma'dan bin Abu Thalhah, dari Abu Darda' dia berkata, "Rasulullah SAWmuntah lalu beliau berbuka dan berwudhu. " Aku bertemu dengan Tsauban di masjid Damaskus, lalu aku memberitahukan hal itu kepadanya. Kemudian ia berkata, "Benar, aku yang menuangkan air wudhu kepada beliau." Shahih: Irwa Al Ghalil (111)

Abu Isa berkata, "Ishaq bin Manshur berkata, 'Ma'dan bin Thalhah'." Abu Isa berkata, "Sedangkan Ibnu Abu Thalhah lebih shahih." Abu Isa berkata, "Tidak hanya seorang ulama dari para sahabat Nabi SAW dan kalangan tabiin yang berpendapat bahwa wudhu itu karena muntahan dan darah." Hal itu adalah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak Ahmad, dan Ishaq. Sebagian ulama berkata, "Tidak wajib wudhu karena muntah dan keluar darah dari hidung (mimisan)." Itu pendapat Malik dan Asy-Syafi'i. Husain Al Mu'allim menganggap hadits ini hasan. Hadits Husain adalah hadits yang paling shahih dalam bab ini. Ma'mar meriwayatkan hadits ini dari Yahya bin Abu Katsir, lalu menyalahkannya. la berkata, "Dari Ya'isy bin Al Walid, dari Khalid bin Ma'dan, dan dari Abu Darda'. Di dalamnya ia tidak menyebutkan Al Auza'i, dan Ia berkata, 'Dari Khalid bin Ma'dan, namun ia adalah Ma'dan bin Abu Thalhah'."


66. Berkumur karena Minum Susu

66. Berkumur karena Minum Susu

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عُقَيْلٍ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَرِبَ لَبَنًا فَدَعَا بِمَاءٍ فَمَضْمَضَ وَقَالَ إِنَّ لَهُ دَسَمًا

89. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Aqil Az-Zuhri, dari Ubaidillah bin Abdullah, dari Ibnu Abbas, ia berkata, "Nabi SAW minum susu, lalu beliau minta dibawakan air, maka beliau berkumur sambil bersabda, 'Sesungguhnya susu itu berlemak'. " Shahih: Ibnu Majah (498)

Ia berkata, "Dalam bab ini terdapat hadits dari Sahal bin Sa'ad As-Sa'idi dan Ummu Salamah." Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama berpendapat diwajibkannya berkumur karena minum susu, sedangkan menurut kami itu hanya sunah. Sebagian mereka berpendapat tidak diharuskan berkumur karena minum susu.


67. Makruhnya Menjawab Salam Saat Tidak Berwudhu

67. Makruhnya Menjawab Salam Saat Tidak Berwudhu

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ وَمُحَمَّدُ بْنُ بَشَّارٍ قَالَا حَدَّثَنَا أَبُو أَحْمَدَ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الزُّبَيْرِيُّ عَنْ سُفْيَانَ عَنْ الضَّحَّاكِ بْنِ عُثْمَانَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَجُلًا سَلَّمَ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يَبُولُ فَلَمْ يَرُدَّ عَلَيْهِ

90. Nadhr bin Ali dan Muhamad bin Basysyar menceritakan kepada kami, keduanya berkata, "Abu Ahmad dan Muhammad bin Abdullah Az-Zubairi menceritakan kepada kami dari Sufyan, dari Adh-Dhahak bin Usman, dari Ibnu Umar, "Seorang laki-laki mengucapkan salam kepada Nabi SAW, padahal beliau sedang kencing, maka beliau tidak menjawabnya. " Hasan Shahih: Irwa Al Ghalil (54), Shahih Abu Daud (12-13), dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih." Menurut kami hal ini makruh apabila orang itu sedang buang air besar dan kecil. Sebagian ulama menafsirkan demikian. Ini adalah sebaik-baik hadits yang diriwayatkan dalam bab ini. Abu Isa berkata, "Dalam bab ini terdapat hadits dari Al Muhajir bin Qunfudz, Abdullah bin Hadzhalah, Alqamah bin Al Faghwa, Jabir, dan Al Bara'


68. Sisa Minuman Anjing

68. Sisa Minuman Anjing

حدثنا سوار بن عبد الله العنبري حدثنا المعتمر بن سليمان قال سمعت أيوب يحدث عن محمد بن سيرين عن أبي هريرة عن النبي صلى الله عليه وسلم أنه قال : يغسل الإناء إذا ولغ فيه الكلب سبع مرات أولاهن أو أخراهن بالتراب وإذا ولغت فيه الهرة غسل مرة

91. Sawwar bin Abdullah Al Anbari menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kita, ia berkata, "Aku mendengarkan Ayyub menceritakan dari Muhammad bin Sirin, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Apabila bejana dijilat oleh anjing, maka harus dicuci tujuh kali, dan salah satunya atau yang terakhir dengan tanah. Jika dijilat oleh kucing, maka dicuci sekali." Shahih: Shahih Abu Daud (64-66) dan Shahih Muslim dengan yang semisalnya tanpa ada lafazh jilatan kucing.

Abu Isa berkata, "Hadits ini hasan shahih. Itu adalah pendapat Asy-Syafi'i, Ahmad, dan Ishaq." Hadits ini diriwayatkan tidak hanya satu jalur dari Abu Hurairah dan Nabi SAW seperti ini, tanpa disebutkan "Apabila ada seekor kucing yang menjilatnya, maka bejana dicuci satu kali." Ia berkata, "Didalam bab ini terdapat hadits dari Abdullah bin Mughaffal."


69. Sisa Minuman Kucing

69. Sisa Minuman Kucing

حدثنا إسحاق بن موسى الأنصاري حدثنا معن حدثنا مالك بن أنس عن إسحاق بن عبد الله بن أبي طلحة عن حميدة بنت عبيد بن رفاعة عن كبشة بنت كعب بن مالك وكانت عند بن أبي قتادة أن أبا قتادة : دخل عليها قالت فسكبت له وضوءا قالت فجاءت هرة تشرب فأصغى لها الإناء حتى شربت قالت كبشة فرآني أنظر إليه فقال أتعجبين يا بنت أخي فقلت نعم قال إن رسول الله صلى الله عليه وسلم قال إنها ليست بنجس إنما هي من الطوافين عليكم أو الطوافات

92. Ishak bin Musa Al Ansari menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Ishak bin Abdullah bin Abu Thalhah, dari Humaidah binti Ubaid bin Rifa'ah, dari Kabsyah bin Ka'ab bin Malik, ia berada di sisi Abu Qatadah: "Abu Qatadah masuk kepadanya, lalu Kabsyah berkata, 'Aku menuangkan air wudhu untuknya, lalu datanglah seekor kucing dan meminumnya. Kemudian Abu Qatadah memiringkan bejana ke arah kucing sehingga kucing itu minum, kemudian dia melihat aku memperhatikannya. Ia berkata kepadaku, "Apakah kamu heran hai anak perempuan saudaraku? " Aku berkata, "Ya." Ia berkata, "Sesungguhnya Rasulullah bersabda, 'Kucing itu tidak najis. Kucing termasuk hewan yang berkeliaran di sekitarmu'. " Shahih: Ibnu Majah (367)

Sebagian dari mereka meriwayatkan dari Malik: "Ia berada di sisi Abu Qatadah." Yang benar adalah Ibnu Abu Qatadah. Ia berkata, "Dalam bab ini terdapat hadits dari Aisyah dan Abu Hurairah." Abu Isa berkata, "Hadits ini hasan shahih." Itu sebagian besar pendapat ulama dari kalangan sahabat Nabi SAW, tabiin, dan orang setelah mereka; seperti Asy-Syafi'i, Ahmad, dan Ishaq. Mereka berpendapat bahwa sisa minuman kucing tidak apa-apa. Ini adalah hadits yang paling hasan dalam bab ini. Malik menganggap baik hadits ini dari Ishaq bin Abdullah bin Abu Thalhah. Tidak seorangpun yang meriwayatkannya lebih sempurna dari Malik.


70. Mengusap Sepasang Khuff

70. Mengusap Sepasang Khuff (Sepatu yang Menutupi Mata Kaki)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ هَمَّامِ بْنِ الْحَارِثِ قَالَ بَالَ جَرِيرُ بْنُ عَبْدِ اللَّهِ ثُمَّ تَوَضَّأَ وَمَسَحَ عَلَى خُفَّيْهِ فَقِيلَ لَهُ أَتَفْعَلُ هَذَا قَالَ وَمَا يَمْنَعُنِي وَقَدْ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَفْعَلُهُ قَالَ إِبْرَاهِيمُ وَكَانَ يُعْجِبُهُمْ حَدِيثُ جَرِيرٍ لِأَنَّ إِسْلَامَهُ كَانَ بَعْدَ نُزُولِ الْمَائِدَةِ هَذَا قَوْلُ إِبْرَاهِيمَ يَعْنِي كَانَ يُعْجِبُهُمْ

93. Hanad menceritakan kepada kami, Waki' menceritakan kepada kami dari Al A'masy, dari Ibrahim, dari Hammam bin Al Harits, ia berkata, "Jarir bin Abdullah buang air kecil lalu berwudhu dan mengusap sepasang khufnyya. Kemudian ditanyakan kepadanya, 'Apakah kamu melakukan ini?' Ia berkata, 'Apa yang menghalangiku? Aku melihat Rasulullah SA W melakukannya'. " Ibrahim berkata, "Hadits Jarir membuat mereka heran, karena ia masuk Islam setelah surah Al Maa'idah diturunkan." Ini adalah perkataan Ibrahim, yakni perkataan: "Hal itu membuat mereka heran." Shahih: Ibnu Majah (543)

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Umar, Ali Hudzaifiah, Mughirah, Bilal, Sa'd, Abu Ayub, Salman, Buraidah, Amr bin Umayah, Anas, Sahal bin Sa'd, Ya'la bin Murrah, Ubadah bin Shamit, Usamah bin Syarik, Abu Umamah, Jabir, Usamah bin Zaid, Ibnu Ubadah, dan ada yang mengatakan juga, Ibnu Umarah dan Ubay bin Imarah." Abu Isa berkata, "Hadits Jarir hasan shahih."

وَيُرْوَى عَنْ شَهْرِ بْنِ حَوْشَبٍ قَالَ رَأَيْتُ جَرِيرَ بْنَ عَبْدِ اللَّهِ تَوَضَّأَ وَمَسَحَ عَلَى خُفَّيْهِ فَقُلْتُ لَهُ فِي ذَلِكَ فَقَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ وَمَسَحَ عَلَى خُفَّيْهِ فَقُلْتُ لَهُ أَقَبْلَ الْمَائِدَةِ أَمْ بَعْدَ الْمَائِدَةِ فَقَالَ مَا أَسْلَمْتُ إِلَّا بَعْدَ الْمَائِدَةِ

94. Diriwayatkan dari Syahr bin Hausyab, ia berkata, "Aku melihat Jarir bin Abdullah wudhu dan ia mengusap sepasang khuffnya. Lalu aku berkata kepadanya mengenai hal itu. Maka ia berkata, 'Aku melihat Nabi SAW berwudhu dan beliau mengusap sepasang khuffnya'. Aku berkata kepadanya, 'Apakah sebelum turunnya surah Al Maa'idah atau sesudahnya?' Ia berkata, 'Aku masuk Islam setelah turunnya surah Al Maa'idah'." Shahih: Irwa Al Ghalil (1/137)

Qutaibah menceritakan hal itu kepada kami, Khalid bin Ziyad At-Tirmidzi menceritakan kepada kami dari Muqatil bin Hayyan, dari Syahr bin Hausyab, dari Jarir. Ia berkata, "Baqiyyah meriwayatkan dari Ibrahim bin Adham, dari Muqatil bin Hayyan, dari Syahr bin Hausyab, dari Jarir." Ini adalah hadits yang ditafsirkan, karena sebagian orang yang mengingkari tentang mengusap khuff menakwilkan bahwa Nabi mengusap khuffnya sebelum turunnya surah Al Maa'idah. Jarir menyebutkan dalam haditsnya, bahwa ia melihat Nabi SAW mengusap sepasang khuffnya setelah turunnya surah Al Maa'idah.


71. Mengusap Sepasang Khuff

71. Mengusap Sepasang Khuff untuk (Musafir) dan Orang yang Tinggal di Rumah (mukim)

حدثنا قتيبة حدثنا أبو عوانة عن سعيد بن مسروق عن إبراهيم التيمي عن عمرو بن ميمون عن أبي عبد الله الجدلي عن خزيمة بن ثابت عن النبي صلى الله عليه وسلم : أنه سئل عن المسح على الخفين فقال للمسافر ثلاثة وللمقيم يوم

95. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Sa'id bin Masruq, dari Ibrahim At-Taimi, dari Amr bin Maimun, dari Abu Abdullah bin Al Jadali, dari Khuzaimah bin Tsabit, dari Nabi SAW: "Beliau ditanya tentang mengusap sepasang khuff, maka beliau bersabda, 'Untuk orang yang dalam perjalanan selama tiga hari dan untuk orang yang tinggal di rumah selama sehari'. " Shahih: Ibnu Majah (553)

Disebutkan dari Yahya bin Ma'in, bahwa ia menshahihkan hadits Khuzaimah bin Tsabit mengenai mengusap khuff. Abu Abdullah Al Jadali namanya adalah Abd bin Abd, dan ia dipanggil Abdurrahman bin Abd. Abu Isa berkata, "Hadits ini hasan shahih." Didalam bab ini ada hadits dari Ali, Abu Bakrah, Abu Hurairah, Shafwan bin Assal, Auf bin Malik, Ibnu Umar, dan Jarir.

حدثنا هناد حدثنا أبو الأحوص عن عاصم بن أبي النجود عن زر بن حبيش عن صفوان بن عسال قال : كان رسول الله صلى الله عليه وسلم يأمرنا إذا كنا سفرا أن لا ننزع خفافنا ثلاثة أيام ولياليهن إلا من جنابة ولكن من غائط وبول ونوم

96. Hannad menceritakan kepada kami, menceritakan kepada kami Abu Al-Ahwash dari Ashim bin Abin-Nujud, dari Zirr bin Hubais, dari Shafwan bin Assal, ia berkata, "Rasulullah SAW memerintahkan kami, bahwa apabila bepergian jangan melepaskan khuff (sepatu yang menutupi mata kaki) kami selama tiga hari tiga malam, kecuali karena junub, namun tetap boleh mengusap karena buang air besar, buang air kecil, dan tidur. " Hasan: IbnuMajah (478)

Abu Isa berkata, "Hadits ini hasan shahih." Hakam bin Utaibah dan Hammad dari Ibrahim An-Nakha'i, dari Abu Abdullah Al Jadali, dari Khuzaimah bin Tsabit. Hadits tersebut tidak shahih. Ali bin Al Madini berkata, "Yahya bin Sa'id mengatakan bahwa Syu'bah berkata, 'Ibrahim An-Nakha'i tidak mendengar hadits tentang mengusap khuff dari Abu Abdullah Al Jadali'." Zaidah berkata dari Manshur, "Kami berada di kamar Ibrahim At-Taimi, dan kami bersama Ibrahim An-Nakha'i." Lalu Ibrahim At-Taimi menceritakan kepada kami dari Amr bin Maimun, dari Abu Abdullah Al Jadali, dari Khuzaimah bin Tsabit, dari Nabi SAW, mengenai hadits sepasang khuff. Muhammad bin Ismail berkata, "Sebaik-baiknya hadits dalam bab ini adalah hadits Shafwan bin Assal Al Muradi." Abu Isa berkata, "Itu adalah pendapat sebagian besar ulama dari kalangan para sahabat Nabi SAW, tabiin, dan para fuqaha setelah mereka, seperti Sufyan Ats-Tsauri, Ibnu Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq. Mereka berkata, 'Orang yang tinggal di rumah (tidak melakukan safar) boleh mengusap khuff sehari semalam, dan orang yang bepergian mengusap selama tiga malam'." Abu Isa berkata, "Diriwayatkan dari sebagian ulama, bahwa mereka tidak membatasi waktu dalam mengusap sepasang khuff." Itu adalah pendapat Malik bin Anas. Abu Isa berkata, "Pendapat yang memberi batasan waktu lebih shahih." Hadits ini diriwayatkan juga dari Shafwan bin Assal, dari selain hadits Ashim.


73. Mengusap Bagian Luar Sepasang Khuff

73. Mengusap Bagian Luar Sepasang Khuff

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ قَالَ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الزِّنَادِ عَنْ أَبِيهِ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَمْسَحُ عَلَى الْخُفَّيْنِ عَلَى ظَاهِرِهِمَا

98. Ali bin Hurj menceritakan kepada kami, ia berkata, "Abdurrahman bin Abiz-Zinad menceritakan kepada kami dari ayahnya, dari Urwah bin Az-Zubair, dari Al Mughirah bin Syu'bah, ia berkata, "Aku melihat Nabi SAW mengusap bagian atas (bagian luar) sepasang khuffnya." Hasan Shahih: Al Misykah (522) dan Shahih Abu Daud (151-152)

Abu Isa berkata, "Hadits Mughirah adalah hadits hasan." Itu adalah hadits Abdurahman bin Abi Az-Zinad dari ayahnya, dari Al Mughirah. Kami tidak mengetahui seorangpun yang menyebutkan dari Urwah, dari Mughirah tentang kalimat "Mengusap bagian luarnya" selain dia. Itu adalah pendapat dari kebanyakan ahli ilmu. Sufyan dan Ahmad juga berpendapat seperti itu. Muhammad berkata, "Malik bin Anas menunjukkan kepada Abdurrahman bin Abu Az-Zinad."


74. Mengusap Sepasang Kaos Kaki dan Sepasang Sandal

74. Mengusap Sepasang Kaos Kaki dan Sepasang Sandal

حَدَّثَنَا هَنَّادٌ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ أَبِي قَيْسٍ عَنْ هُزَيْلِ بْنِ شُرَحْبِيلَ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ قَالَ تَوَضَّأَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَسَحَ عَلَى الْجَوْرَبَيْنِ وَالنَّعْلَيْنِ

99. Hannad dan Mahmud bin Ghailan menceritakan kepada kami, keduanya berkata, "Waki' menceritakan kepada kami dari Sufyan, dari Abu Qais, dari Hudzail bin Syurahbil, dari Al Mughirah bin Syu'bah, Ia berkata, "Nabi SAW berwudhu, lalu mengusap sepasang kaos kaki dan sepasang sandal." Shahih: IbnuMajah (559)

Abu Isa berkata, "Hadits ini hasan shahih." Itu adalah pendapat dari kebanyakan ulama. Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu, bahwa seseorang boleh mengusap sepasang kaos kaki meskipun bukan sandal, apabila keduanya tebal. Ia berkata, "Didalam bab ini terdapat hadits dari Abu Musa." Abu Isa berkata, "Aku mendengar Shalih bin Muhammad At-Tirmidzi berkata, 'Aku mendengar dari Abu Muqatil As-Samarqandi, ia berkata, "Ketika aku masuk kepada Abu Hanifah -pada saat ia sakit yang menyebabkan ia meninggal dunia-. Ia meminta air lalu ia berwudhu -padanya terdapat sepasang kaus kaki- dan ia mengusap keduanya. Kemudian ia berkata, 'Aku melakukan pada hari ini sesuatu yang belum pernah aku lakukan, yaitu aku mengusap sepasang kaus kaki sedangkan aku tidak memakai sandal'."


75. Mengusap Serban

75. Mengusap Serban

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ عَنْ الْحَسَنِ عَنْ ابْنِ الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ أَبِيهِ قَالَ تَوَضَّأَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَسَحَ عَلَى الْخُفَّيْنِ وَالْعِمَامَةِ

100. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id Al Qahthan menceritakan kepada kami dari Sulaiman At-Taimi, dari Bakr bin Abdullah Al Muzani, dari Al Hasan, dari Ibnu Al Mughirah bin Syu'bah, dari ayahnya, ia berkata, "Nabi SAW berwudhu dan mengusap kedua khuff dan serban. " Shahih: Shahih Abu Daud (137-138) dan Shahih Muslim

Bakr berkata, "Aku mendengar dari Ibnu Mughirah." Ia berkata, "Muhammad bin Basysyar menyebutkan tentang hadits ini di tempat lain, bahwa ia mengusap ubun-ubunnya dan serbannya." Hadits ini diriwayatkan jalur lain dari Al Mughirah bin Syu'bah. Sebagian mereka menyebutkan kalimat 'mengusap atas ubun-ubun dan serban', sedangkan sebagian yang lain tidak menyebutkan kalimat 'ubun-ubun'. Aku mendengar Ahmad bin Hasan berkata, "Aku mendengar Ahmad bin Hambal berkata, 'Aku tidak melihat dengan kedua mataku seperti Yahya bin Sa'id Al Qaththan'." Ia berkata, "Didalam bab ini terdapat hadits dari Amr bin Umayah, Salman, Tsauban, dan Abu Umamah." Abu Isa berkata, "Hadits Mughirah bin Syu'bah adalah hadits hasan shahih.' Pendapat itu bukan hanya dari seorang ulama dari kalangan sahabat Nabi SAW —antara lain Abu Bakar, Umar, dan Anas—. Al Auza'i, Ahmad, dan Ishaq berpendapat seperti itu. Mereka berkata, "Seseorang boleh mengusap serban." Banyak ulama dari kalangan sahabat Nabi SAW dan tabiin yang berkata, "Seseorang tidak boleh mengusap serban kecuali ia mengusap kepala dan serbannya." Sufyan Ats-Tsauri, Malik bin Anas, Ibnu Al Mubarak, dan Asy-Syafi'i pendapatnya sama seperti itu. Abu Isa berkata, "Aku mendengar Jarud bin Mu'adz berkata, 'Jika ia mengusap serban, maka itu sudah cukup baginya, karena hal itu adalah sunah'."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ الْأَعْمَشِ عَنْ الْحَكَمِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ كَعْبِ بْنِ عُجْرَةَ عَنْ بِلَالٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَسَحَ عَلَى الْخُفَّيْنِ وَالْخِمَارِ

101. Hannad menceritakan kepada kami, Ali bin Mushir menceritakan kepada kami dari Al A'masy, dari Al Hakam, dari Abdurrahman bin Laila, dari Ka'ab bin Ujrah, dari Bilal, "Sesungguhnya Nabi SAW mengusap sepasang khuff dan serban. " Shahih: Shahih Abu Daud (137-138) dan Shahih Muslim

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ إِسْحَقَ هُوَ الْقُرَشِيُّ عَنْ أَبِي عُبَيْدَةَ بْنِ مُحَمَّدِ بْنِ عَمَّارِ بْنِ يَاسِرٍ قَالَ سَأَلْتُ جَابِرَ بْنَ عَبْدِ اللَّهِ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ فَقَالَ السُّنَّةُ يَا ابْنَ أَخِي قَالَ وَسَأَلْتُهُ عَنْ الْمَسْحِ عَلَى الْعِمَامَةِ فَقَالَ أَمِسَّ الشَّعَرَ الْمَاءَ

102. Qutaibah bin Sa'id menceritakan kepada kami, Bisyr bin Al Mufadhdhal menceritakan kepada kami dari Abdurrahman bin Ishaq -dia adalah Al Quraisyi- dari Abu Ubaidah bin Muhammad bin Ammar bin Yasir, ia berkata, "Aku bertanya kepada Jabir bin Abdullah tentang mengusap sepasang khuff, lalu ia berkata, 'Sunnah, hai saudaraku'. " Ia berkata, "Aku bertanya kepadanya tentang mengusap serban, maka ia berkata, 'Sentuhkanlah air ke rambutmu'." Sanadnya Shahih


76. Mandi Junub

76. Mandi Junub

حدثنا هناد حدثنا وكيع عن الأعمش عن سالم بن أبي الجعد عن كريب عن بن عباس عن خالته ميمونة قالت : وضعت للنبي صلى الله عليه وسلم غسلا فأغتسل من الجنابة فأكفأ الإناء بشماله على يمينه فغسل كفيه ثم أدخل يده في الإناء فأفاض على فرجه ثم دلك بيده الحائط أو الأرض ثم مضمض واستنشق وغسل وجهه وذراعيه ثم أفاض على رأسه ثلاثا ثم أفاض على سائر جسده ثم تنحى فغسل رجليه

103. Hannad menceritakan kepada kami, Waki menceritakan kepada kami dari Al A'masy, dari Salim bin Abu Al Ja'di, dari Kuraib, dari Ibnu Abbas, dari bibinya —Maimunah— ia berkata,"Aku meletakkan air mandi untuk Nabi SAW, lalu beliau mandi karena junub. Beliau memiringkan bejana dengan tangan kirinya untuk tangan kanannya, lalu beliau mencuci kedua telapak tangannya. Kemudian beliau memasukkan tangannya ke dalam bejana, lalu menyiramkan kemaluannya, menggosokkan tangannya ke dinding atau ke tanah. Kemudian beliau berkumur dan istinsyaq (menghirup air ke hidung). Beliau mencuci muka dan kedua lengannya, kemudian mengalirkan (air) ke kepalanya tiga kali. Setelah itu beliau mengalirkan ke seluruh tubuhnya, kemudian menjauh, lalu mencuci kedua kakinya. " Shahih: Ibnu Majah (132) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."Dalam bab ini terdapat hadits dari Ummu Salamah, Abu Sa'id, Jubair bin Muth'im, dan Abu Hurairah.

حدثنا بن أبي عمر حدثنا سفيان بن عيينة عن هشام بن عروة عن أبيه عن عائشة قالت : كان رسول الله صلى الله عليه وسلم إذا أراد أن يغتسل من الجنابة بدأ فغسل يديه قبل أن يدخلهما الإناء ثم غسل فرجه ويتوضأ وضوءه للصلاة ثم يشرب شعره الماء ثم يحثي على رأسه ثلاث حثيات

104. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, ia berkata,"Apabila Rasulullah SAW hendak mandijunub, maka beliau memulai dengan mencuci kedua tangannya sebelum memasukkan keduanya ke dalam bejana. Kemudian beliau mencuci kemaluannya dan berwudhu seperti wudhu untuk shalat. Kemudian beliau membasahi rambutnya dan menuangkan tiga kali ke kepalanya. " Shahih: Irwa Al Ghalil (132) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."Itulah yang dipilih oleh ulama, bahwa dalam hal mandi karena junub, maka hendaknya ia berwudhu seperti wudhu untuk shalat. Kemudian menuangkan tiga kali ke kepalanya dan mengalirkan air ke seluruh tubuhnya, kemudian mencuci kedua telapak kakinya. Para ulama mengamalkan hadits ini, mereka berkata, "Jika orang yang junub membenamkan dirinya di dalam air dan tidak wudhu, maka itu sudah cukup. Itu adalah pendapat Asy-Syafi'i, Ahmad, dan Ishaq.


77. Apakah Wanita Mengurai Rambutnya Ketika Mandi?

77. Apakah Wanita Mengurai Rambutnya Ketika Mandi?

حدثنا بن أبي عمر حدثنا سفيان عن أيوب بن موسى عن سعيد المقبري عن عبد الله بن رافع عن أم سلمة قالت قلت : يا رسول الله إني امرأة أشد ضفر رأسي أفأنقضه لغسل الجنابة قال لا إنما يكفيك أن تحثين على رأسك ثلاث حثيات من ماء ثم تفيضين على سائر جسدك الماء فتطهرين أو قال فإذا أنت قد تطهرت

105. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Ayyub bin Musa, dari Said Al Maqburi, dari Abdullah bin Rafi', dari Ummu Salamah, ia berkata, "Aku berkata, 'Wahai Rasulullah, sesungguhnya aku seorang wanita yang mengencangkan kepangan rambut kepala. Apakah aku harus menguraikannya jika mandi junub?" Beliau bersabda, 'Tidak, kamu cukup menciduk tiga cidukan air untuk disiramkan ke kepalamu, kemudian alirkan air ke seluruh tubuhmu, maka kamu suci'. -Atau beliau bersabda: kalau begitu kamu telah suci-" Shahih: Ibnu Majah (603) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih." Para ulama mengamalkan hadits ini dan mengatakan bahwa apabila seorang wanita mandi junub lalu ia tidak mengurai rambutnya, maka hal itu sudah cukup —setelah ia mengalirkan air ke kepalanya—."


79. Wudhu Setelah Mandi

79. Wudhu Setelah Mandi

حدثنا إسماعيل بن موسى حدثنا شريك عن أبي إسحاق عن الأسود عن عائشة : أن النبي صلى الله عليه وسلم كان لا يتوضأ بعد الغسل

107. Ismail bin Musa menceritakan kepada kami, Syarik menceritakan kepada kami dari Abu Ishaq, dari Al Aswad, dari Aisyah, ia berkata, "Nabi SAW tidak wudhu setelah mandi. " Shahih: Ibnu Majah (579)

Abu Isa berkata, "Hadits ini hasan shahih." Abu Isa berkata, "Ini bukan hanya pendapat seorang ulama dari sahabat Nabi SAW dan para tabiin, bahwa seseorang tidak perlu wudhu setelah mandi."


80. Apabila Dua Khitan (kemaluan) Saling Bertemu

80. Apabila Dua Khitan (kemaluan) Saling Bertemu

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ الْأَوْزَاعِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ إِذَا جَاوَزَ الْخِتَانُ الْخِتَانَ فَقَدْ وَجَبَ الْغُسْلُ فَعَلْتُهُ أَنَا وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاغْتَسَلْنَا

108. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Al Walid bin Muslim menceritakan kepada kami dari Al Auza'i, dari Abdurrahman bin Al Qasim, dari ayahnya, dari Aisyah, ia berkata, "Apabila khitan bertemu khitan (kemaluan laki-laki bertemu kemaluan perempuan/bersetubuh), maka wajib mandi. Aku melakukannya bersama Rasulullah SA W, maka kami mandi. " Shahih: Ibnu Majah (608) dan Shahih Muslim

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Abu Hurairah, Abdullah bin Amr, dan Rafi'bin Khadij."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ عَلِيِّ بْنِ زَيْدٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ عَائِشَةَ قَالَتْ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا جَاوَزَ الْخِتَانُ الْخِتَانَ وَجَبَ الْغُسْلُ

109. Hannad menceritakan kepada kami, Waki menceritakan kepada kami dari Sufyan, dari Ali bin Zaid, dari Sa'id bin Al Musayyab, dari Aisyah, ia berkata, "Nabi SAW bersabda,' Apabila khitan melampaui khitan (kemaluan laki-laki masuk ke kemaluan perempuan), maka wajib mandi'. " Shahih dengan sebelumnya: Irwa Al Ghalil (1/121)

Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih."Ia berkata, "Hadits ini diriwayatkan dari Aisyah, dari Nabi SAW, adalah riwayat lain:"Apabila khitan (kemaluan lelaki) melewati khitan (kemaluan perempuan), maka wajib mandi. " Itu adalah pendapat sebagian besar ulama dari kalangan sahabat Nabi SAW —antara lain Abu Bakar, Umar, Usman, Ali, dan Aisyah— para fuqaha dari kalangan tabiin, dan orang-orang sesudah mereka —seperti Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq—. Mereka berkata, "Apabila dua khitan bertemu (kemaluan laki-laki dan kemaluan perempuan), maka wajib mandi."


81. Air (Mandi) karena Air (Keluarnya Air Mani)

81. Air (Mandi) karena Air (Keluarnya Air Mani)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا يُونُسُ بْنُ يَزِيدَ عَنْ الزُّهْرِيِّ عَنْ سَهْلِ بْنِ سَعْدٍ عَنْ أُبَيِّ بْنِ كَعْبٍ قَالَ إِنَّمَا كَانَ الْمَاءُ مِنْ الْمَاءِ رُخْصَةً فِي أَوَّلِ الْإِسْلَامِ ثُمَّ نُهِيَ عَنْهَا

110. Ahmad bin Mani' menceritakan kepada kami, Abdullah bin Al Mubarak menceritakan kepada kami dari Az-Zuhri, dari Sahal bin Sa'd, dari Ubai bin Ka'b, ia berkata, "Air (mandi) karena air (keluar air mani) asalnya adalah rukhshah (keringanan) pada awal Islam, kemudian hal itu dilarang. " Shahih: Ibnu Majah (609)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ بِهَذَا الْإِسْنَادِ مِثْلَهُ

111. Ahmad bin Mani' menceritakan kepada kami, Abdullah bin Al Mubarak menceritakan kepada kami, Ma'mar menceritakan kepada kami dari Az-Zuhri dengan sanad ini seperti tadi.

Abu Isa berkata, "Hadits ini hasan shahih." Air (mandi) itu karena air (keluar air mani) hanya pada awal Islam, tetapi kemudian hal itu dinasakh (dihapus). Demikianlah, tidak hanya seorang yang meriwayatkan dari para sahabat Nabi SAW, di antara mereka adalah Ubay bin Ka'ab dan Rafi' bin Khadij. Kebanyakan ulama mengamalkan hal ini, bahwa seorang laki-laki yang menyetubuhi istrinya di dalam kemaluannya, maka keduanya wajib mandi meskipun keduanya tidak mengeluarkan mani.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ أَبِي الْجَحَّافِ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ إِنَّمَا الْمَاءُ مِنْ الْمَاءِ فِي الِاحْتِلَامِ

112. Ali bin Hujr menceritakan kepada kami, Syarik menceritakan kepada kami dari Abu Al Hajjaf, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Air (mandi) adalah karena air (keluarnya air mani) dalam mimpi. " Shahih tanpa ada lafazh, "dalam mimpi." Hal itu dha'if sanadnya dan juga mauquf.

Abu Isa berkata, "Aku mendengar Al Jarud berkata, 'Aku mendengar Waki berkata, "Kami tidak mendapatkan hadits ini kecuali pada Syarik." Abu Isa berkata, "Abu Jahhaf adalah Daud bin Abu Auf." Dari Sufyan Ats-Tsauri, ia berkata, "Abu Al Jahhaf menceritakan kepada kami, dimana ia sedang sakit." Abu Isa berkata, "Dalam hal ini terdapat hadits dari Utsman bin Affan, Ali bin Abu Thalib, Az-Zubair, Thalhah, Abu Ayub, dan Abu Sa'id dari Nabi SAW, bahwa beliau bersabda, 'Air itu karena air'. "


82. Mendapati Ada Bagian yang Basah Tatkala Bangun Tidur

82. Mendapati Ada Bagian yang Basah Tatkala Bangun Tidur

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا حَمَّادُ بْنُ خَالِدٍ الْخَيَّاطُ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ هُوَ الْعُمَرِيُّ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ عَائِشَةَ قَالَتْ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الرَّجُلِ يَجِدُ الْبَلَلَ وَلَا يَذْكُرُ احْتِلَامًا قَالَ يَغْتَسِلُ وَعَنْ الرَّجُلِ يَرَى أَنَّهُ قَدْ احْتَلَمَ وَلَمْ يَجِدْ بَلَلًا قَالَ لَا غُسْلَ عَلَيْهِ قَالَتْ أُمُّ سَلَمَةَ يَا رَسُولَ اللَّهِ هَلْ عَلَى الْمَرْأَةِ تَرَى ذَلِكَ غُسْلٌ قَالَ نَعَمْ إِنَّ النِّسَاءَ شَقَائِقُ الرِّجَالِ

113. Ahmad bin Mani' menceritakan kepada kami, Hammad bin Khalid Al Khayyath menceritakan kepada kami dari Abdulllah bin Umar, dari Abdullah bin Umar, dari Al Qasim bin Muhammad, dari Aisyah, ia berkata, "Rasulullah SAW pernah ditanya oleh seseorang yang mendapati ada bagian yang basah (di bagian tubuhnya), dan ia tidak mengingat telah bermimpi (apa harus mandi)? Beliau berkata, 'Mandi'. Lalu dari seorang lelaki yang telah bermimpi tetapi ia tidak menemukan bagian tubuh yang basah (apakah harus mandi)? Beliau menjawab, 'Tidak wajib mandi baginya'." Ia (Ummu Salamah) berkata, "Ya Rasulullah! Apakah seorang wanita yang mengetahui hal itu harus mandi?" Beliau SAW, "Ya, sebab wanita adalah saudara laki-laki." Shahih: Shahih Abu Daud (234)

Abu Isa berkata, "Yang meriwayatkan hadits ini adalah Abdullah bin Umar, dari Abdullah bin Umar, dalam salah satu hadits Aisyah tentang seorang laki-laki yang mendapati bagian tubuhnya ada yang basah, namun ia tidak ingat apakah ia mimpi junub atau tidak." Abdullah bin Umar dilemahkan oleh Yahya bin Sa'id dari segi hafalannya. Hadits yang seperti itu banyak diriwayatkan oleh ulama dari para sahabat Nabi SAW dan tabiin, bahwa apabila seseorang bangun dari tidurnya kemudian ia mendapati ada yang basah, maka ia harus mandi. Seperti itu yang dikatakan oleh Sufyan Ats-Tsauri dan Ahmad. Ulama tabiin berpendapat bahwa wajib mandi bila yang basah berbentuk gumpalan. Seperti itu yang dikatakan oleh Imam Asy-Syafi'i dan Ishaq. Apabila ia bermimpi dan tidak mendapati bagian yang basah, maka ia tidak wajib mandi. Hal ini menurut kebanyakan para ulama.


83. Mani Dan Madzi

83. Mani Dan Madzi

حدثنا محمد بن عمرو السواق البلخي حدثنا هشيم عن يزيد بن أبي زياد ح قال وحدثنا محمود بن غيلان حدثنا حسين الجعفي عن زائدة عن يزيد بن أبي زياد عن عبد الرحمن بن أبي ليلى عن علي قال : سألت النبي صلى الله عليه وسلم عن المذي فقال من المذي الوضوء ومن المني الغسل

114. Muhammad bin Amr As-Sawwaq Al Balkhi menceritakan kepada kami, Husyaim menceritakan kepada kami dari Yazid bin Abu Ziyad Al hadits, ia berkata, "Mahmud bin Ghailan menceritakan kepada kami, Husain Al Ja'fi menceritakan kepada kami dari Zaidah, dari Yazid bin Abu Ziyad, dari Abdurrahman bin Abu Laila, dari Ali, ia berkata, 'Aku bertanya kepada Nabi SAW tentang madzi, maka beliau bersabda, "Apabila (keluar) madzi (wajib) wudhu dan apabila (keluar) mani (wajib) mandi." Shahih: Ibnu Majah (504)

Ia berkata, "Dalam bab ini juga ada riwayat dari Miqdad bin Al Aswad dan Ubay bin Ka'b."Abu Isa berkata, "Hadits itu hasan shahih." Diriwayatkan dari Ali bin Abu Thalib, dari Nabi SAW, dari jalur lain, "Karena (keluar) madzi (wajib) wudhu' dan karena (keluar) mani (wajib) mandi." Itu adalah pendapat mayoritas ulama dari para sahabat Nabi SAW, tabiin, dan para fuqaha setelah mereka.Yang juga berpendapat seperti itu adalah Sufyan, Syafi'i, Imam Ahmad, dan Ishak.


84. Madzi yang Mengenai Kain

84. Madzi yang Mengenai Kain

حدثنا هناد حدثنا عبدة عن محمد بن إسحاق عن سعيد بن عبيد هو بن السباق عن أبيه عن سهل بن حنيف قال : كنت ألقي من المذي شدة وعناء فكنت أكثر منه الغسل فذكرت ذلك لرسول الله صلى الله عليه وسلم وسألته عنه فقال إنما يجزئك من ذلك الوضوء فقلت يا رسول الله كيف بما يصيب ثوبي منه قال يكفيك أن تأخذ كفا من ماء فتنضح به ثوبك حيث ترى أنه أصاب منه

115. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Muhammad bin Ishaq, dari Sa'id bin Ubaid —ia adalah Ibnu As-Sabbaq— dari ayahnya, dari Sahal bin Hunaif, dia berkata,"Aku sering keluar madzi karena sangat letih dan payah, dan aku dulu sering mandi karena madzi tersebut. Lalu aku menceritakan hal itu kepada Rasulullah SA W dan menanyakannya pada beliau, maka beliau bersabda, 'Kamu cukup berwudhu'." Lalu aku berkata lagi, 'Wahai Rasulullah, bagaimana tentang madzi yang mengenai kain?' Beliau bersabda, 'Kamu cukup mengambil air setelapak tangan lalu percikan pada kainmu, jika kamu melihat madzi itu mengenainya'. " Hasan: lbnu Majah (506)

Abu Isa berkata, "Hadits ini hasan shahih. Kami tidak mengetahuinya kecuali dari hadits Muhammad bin Ishaq... yang berkenaan dengan madzi seperti ini." Ulama berbeda pendapat mengenai madzi yang mengenai kain. Sebagian mereka berkata, "Tidak cukup kecuali mencucinya." Itu pendapatnya Asy-Syafi'i dan Ishak. Sedangkan sebagian mereka berkata, "Cukup memercikkan air." Ahmad berkata, "Aku menganggap cukup hanya dengan memercikkan air."


85. Mani yang Mengenai Kain

85. Mani yang Mengenai Kain

حدثنا هناد حدثنا أبو معاوية عن الأعمش عن إبراهيم عن همام بن الحرث قال : ضاف عائشة ضيف فأمرت له بملحفة صفراء فنام فيها فاحتلم فاستحيا أن يرسل بها وبها أثر الاحتلام فغمسها في الماء ثم أرسل بها فقالت عائشة لم أفسد علينا ثوبنا إنما كان يكفيه أن يفركه بأصابعه وربما فركته من ثوب رسول الله صلى الله عليه وسلم بأصابعي

116. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Ibrahim, dari Hammam bin Al Harits, dia berkata, "Ada seorang tamu yang datang kepada Aisyah, lalu memerintahkan untuk memberinya selimut kuning, lalu ia tidur didalamnya. Kemudian ia bermimpi (dalam tidurnya) namun ia malu untuk mengembalikan selimut itu padanya, karena terdapat bekas mimpi basah (mani). Lalu ia mencelupkannya ke dalam air, dan mengembalikannya. Aisyah berkata, 'Mengapa dia merusak kain kami?' Sebenarnya dia cukup menggosoknya dengan jari. Aku pernah menggosoknya dengan jari-jariku dari kain Rasulullah SAW'." Shahih: Ibnu Majah (538) dan Shahih Muslim

Abu Isa berkata, "Ini adalah hadits hasan shahih." Itu adalah pendapat beberapa sahabat Nabi SAW, tabiin, dan fuqaha (seperti Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq. Mereka berkata (tentang air mani yang mengenai kain), "Cukup menggosoknya saja, meskipun tidak dicuci." Demikianlah diriwayatkan dari Manshur, dari Ibrahim, dari Hammam bin Al Harits, dari Aisyah, seperti riwayat Al A'masy. Abu Ma'syar meriwayatkan hadits ini dari Ibrahim, dari Al Aswad, dari Aisyah. Hadits Al A'masy lebih shahih.


86. Mencuci Air Mani yang Mengenai Kain

86. Mencuci Air Mani yang Mengenai Kain

حدثنا أحمد بن منيع قال حدثنا أبو معاوية عن عمرو بن ميمون بن مهران عن سليمان بن يسار عن عائشة أنها : غسلت منيا من ثوب رسول الله صلى الله عليه وسلم

117. Ahmad bin Mani' menceritakan kepada kami, ia berkata, "Abu Muawiyah menceritakan kepada kami dari Amr bin Maimun bin Mihran, dari Sulaiman bin Yassar, dari Aisyah: "Ia mencuci mani dari kain Rasulullah SAW. " Shahih: Ibnu Majah (536) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Di dalam bab ini terdapat hadits dari Ibnu Abbas. Hadits Aisyah, "Ia mencuci mani dari kain Rasulullah SAW." Tidaklah bertentangan dengan hadits tentang menggosok mani, karena meskipun menggosok itu cukup namun kadang-kadang disunahkan agar tidak terlihat bekas mani pada kain. Ibnu Abbas berkata, "Mani itu sama dengan ingus, maka hilangkanlah mani dari kamu walaupun dengan kayu idzkhir."


87. Orang yang Junub Tidur Sebelum Mandi

87. Orang yang Junub Tidur Sebelum Mandi

حدثنا هناد حدثنا أبو بكر بن عياش عن الأعمش عن أبي إسحاق عن الأسود عن عائشة قالت : كان رسول الله صلى الله عليه وسلم ينام وهو جنب ولا يمس ماء

118. Hannad menceritakan kepada kami, Abu Bakar bin Ayyasy dari Al A'masy, dari Abu Ishaq, dari Al Aswad, dari Aisyah, ia berkata, "Suatu ketika Rasulullah SAW tidur, sedangkan beliau dalam keadaan junub dan tidak menyentuh air. " Shahih: Ibnu Majah (581)

حدثنا هناد حدثنا وكيع عن سفيان عن أبي إسحاق : نحوه

119. Hannad menceritakan kepada kami, Waki menceritakan kepada kami dari Sufyan, dari Abu Ishaq, seperti itu.

Abu Isa berkata, "Ini adalah perkataan Sa'id bin Al Musayab dan yang lain ." Tidak hanya satu yang meriwayatkan dari Al Aswad, dari Aisyah, dari Nabi SAW, bahwa beliau wudhu sebelum tidur. Hadits ini lebih shahih daripada hadits Abu Ishaq dari Al Aswad. Syu'bah, Ats-Tsauri, dan yang lain meriwayatkan hadits ini melalui jalur lain dari Abu Ishaq. Mereka berpendapat bahwa ini merupakan kesalahan dari Abu Ishaq.


88. Wudhu Bagi Orang yang Junub Apabila Hendak Tidur

88. Wudhu Bagi Orang yang Junub Apabila Hendak Tidur

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ عُمَرَ أَنَّهُ سَأَلَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيَنَامُ أَحَدُنَا وَهُوَ جُنُبٌ قَالَ نَعَمْ إِذَا تَوَضَّأَ

120. Muhammad bin Al Mutsanna menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami dari Ubaidilah bin Umar, dari Nafi, dari Ibnu Umar, dari Umar: Ia bertanya kepada Nabi SAW, "Apakah seseorang dari kami boleh tidur dalam keadaan junub?" Beliau bersabda, "Ya, apabila ia telah wudhu. " Shahih: Ibnu Majah (585) Muttafaq 'alaih.

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Ammar, Aisyah, Jabir, Abu Said, dan Ummu Salamah. Abu Isa berkata, "Hadits Umar adalah hadits yang paling hasan dan paling shahih dalam bab ini. Itu tidak hanya pendapat seseorang dari para sahabat Nabi SAW dan tabiin. Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu. Mereka berkata, "Apabila orang yang junub ingin tidur, maka hendaklah ia wudhu terlebih dahulu sebelum tidur."


89. Berjabatan Tangan dengan Orang yang Junub

89. Berjabatan Tangan dengan Orang yang Junub

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا حُمَيْدٌ الطَّوِيلُ عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ عَنْ أَبِي رَافِعٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَقِيَهُ وَهُوَ جُنُبٌ قَالَ فَانْبَجَسْتُ أَيْ فَانْخَنَسْتُ فَاغْتَسَلْتُ ثُمَّ جِئْتُ فَقَالَ أَيْنَ كُنْتَ أَوْ أَيْنَ ذَهَبْتَ قُلْتُ إِنِّي كُنْتُ جُنُبًا قَالَ إِنَّ الْمُسْلِمَ لَا يَنْجُسُ

121. Ishaq bin Manshur menceritakan kepada kami, Yahya bin Sa'id Al Qaththan menceritakan kepada kami, Humaid Ath-Thawil menceritakan kepada kami dari Bakr bin Abdullah Al Muzani, dari Abu Rafi, dari Abu Hurairah: "Sesungguhnya Nabi SAW berjumpa dengannya, padahal ia sedang junub. Ia berkata, "Maka aku bersembunyi lalu mandi, kemudian aku datang. Beliau bertanya, 'Tadi kamu kemana?' -Atau: pergi ke manakah kamu tadi?'- Aku berkata, "Sesungguhnya aku dalam keadaan junub'. Beliau bersabda, 'Sesungguhnya seorang muslim itu tidak najis'. " Shahih: Ibnu Majah (534) dan Muttafaq 'alaih

Abu Isa berkata, "Dalam bab ini terdapat riwayat dari Hudzaifah dan Ibnu Abbas. Hadits Abu Hurairah hasan shahih. " Makna perkataannya: 'Aku bersembunyi' adalah: 'Aku menjauh dari beliau.' Tidak hanya seorang ulama yang memberikan keringanan dalam masalah berjabat tangan dengan orang yang junub. Mereka tidak melihat adanya larangan dalam hal keringat orang yang junub dan perempuan yang sedang haid.


90. Wanita Mimpi seperti Mimpinya Laki-laki

90. Wanita Mimpi seperti Mimpinya Laki-laki

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ زَيْنَبَ بِنْتِ أَبِي سَلَمَةَ عَنْ أُمِّ سَلَمَةَ قَالَتْ جَاءَتْ أُمُّ سُلَيْمٍ بِنْتُ مِلْحَانَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنَّ اللَّهَ لَا يَسْتَحْيِي مِنْ الْحَقِّ فَهَلْ عَلَى الْمَرْأَةِ تَعْنِي غُسْلًا إِذَا هِيَ رَأَتْ فِي الْمَنَامِ مِثْلَ مَا يَرَى الرَّجُلُ قَالَ نَعَمْ إِذَا هِيَ رَأَتْ الْمَاءَ فَلْتَغْتَسِلْ قَالَتْ أُمُّ سَلَمَةَ قُلْتُ لَهَا فَضَحْتِ النِّسَاءَ يَا أُمَّ سُلَيْمٍ

122. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Zainab binti Abu Salamah, dari Ummu Salamah, ia berkata, "Ummu Sulaim binti Milham menghadap Nabi SAW lalu ia berkata, 'Wahai Rasulullah, sesungguhnya Allah tidak malu terhadap kebenaran, apakah wanita wajib -mandi- apabila ia mimpi seperti apa yang dialami oleh laki-laki?' Beliau bersabda, 'Ya. Apabila wanita itu melihat air (air mani,) maka hendaklah ia mandi'. " Ummu Salamah berkata, "Aku berkata kepadanya, 'Kamu membuka aib wanita, hai Ummu Sulaim!'" Shahih: Ibnu Majah (600) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Itu adalah pendapat kebanyakan fuqaha; sesungguhnya apabila wanita mimpi seperti yang dialami oleh laki-laki lalu ia mengeluarkan air mani, maka dia wajib mandi. Itulah pendapat Sufyan Ats-Tsauri dan Asy-Syafi'i. Ia berkata, "Dalam bab ini terdapat hadits dari Ummu Sulaim, Khaulah, Aisyah, dan Anas."


92. Bertayamum Bagi orang yang Junub

92. Bertayamum Bagi orang yang Junub Apabila Tidak Mendapatkan Air

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلَابَةَ عَنْ عَمْرِو بْنِ بُجْدَانَ عَنْ أَبِي ذَرٍّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ الصَّعِيدَ الطَّيِّبَ طَهُورُ الْمُسْلِمِ وَإِنْ لَمْ يَجِدْ الْمَاءَ عَشْرَ سِنِينَ فَإِذَا وَجَدَ الْمَاءَ فَلْيُمِسَّهُ بَشَرَتَهُ فَإِنَّ ذَلِكَ خَيْرٌ و قَالَ مَحْمُودٌ فِي حَدِيثِهِ إِنَّ الصَّعِيدَ الطَّيِّبَ وَضُوءُ الْمُسْلِمِ

124. Muhammad bin Basysyar menceritakan kepada kami, Mahmud bin Ghailan menceritakan kepada kami, keduanya berkata, " Ahmad Az-Zubairi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Khalid Al Hadzdza' dari Abu Qilabah, dari Amr bin Bujdan, dari Abu Dzarr. "Rasulullah SAW bersabda, "Sesungguhnya debu yang baik (suci) adalah alat untuk bersuci bagi muslim jika ia tidak mendapatkan air, meskipun selama sepuluh tahun. Apabila ia mendapatkan air, maka hendaklah ia menyentuhkan air itu ke kulitnya, karena hal itu lebih baik. " Mahmud berkata (dalam haditsnya), "Debu yang baik (suci) adalah alat untuk seorang muslim." Shahih: Al Misykah (530), Shahih Abu Daud (357), dan Irwa Al Ghalil (153)

Abu Isa berkata, "Di dalam bab ini terdapat hadits dari Abu Hurairah, Abdullah bin Amr. dan Imran bin Hushain. Abu Isa berkata, "Demikianlah, tidak hanya seorang yang meriwayatkan dari Khalid Al Hadzdza, dari Abu Qilabah, dari Amr bin Bujdan, dari Abu Dzarr. Ayub meriwayatkan hadits ini dari Abu Qilabah, dari seorang laki-laki dari Bani Amir. dari Abu Dzarr, dan ia tidak menyebut namanya. Ia berkata, "Hadits ini hasan shahih. Itu adalah pendapat fuqaha secara umum; bahwa apabila orang junub dan orang haid tidak mendapatkan air, maka keduanya boleh melakukan tayamum lalu shalat. Diriwayatkan dari Ibnu Mas'ud, ia berpendapat tidak boleh tayamum bagi orang yang junub, meskipun ia tidak mendapatkan air. Diriwayatkan darinya, bahwa ia mencabut kembali pendapatnya dan berkata, "Ia boleh tayamum apabila tidak mendapatkan air." Itulah pendapat Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq.


93. Wanita yang Mengalami Istihadhah

93. Wanita yang Mengalami Istihadhah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ وَعَبْدَةُ وَأَبُو مُعَاوِيَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ جَاءَتْ فَاطِمَةُ بِنْتُ أَبِي حُبَيْشٍ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنِّي امْرَأَةٌ أُسْتَحَاضُ فَلَا أَطْهُرُ أَفَأَدَعُ الصَّلَاةَ قَالَ لَا إِنَّمَا ذَلِكَ عِرْقٌ وَلَيْسَتْ بِالْحَيْضَةِ فَإِذَا أَقْبَلَتْ الْحَيْضَةُ فَدَعِي الصَّلَاةَ وَإِذَا أَدْبَرَتْ فَاغْسِلِي عَنْكِ الدَّمَ وَصَلِّي قَالَ أَبُو مُعَاوِيَةَ فِي حَدِيثِهِ وَقَالَ تَوَضَّئِي لِكُلِّ صَلَاةٍ حَتَّى يَجِيءَ ذَلِكَ الْوَقْتُ

125. Hannad menceritakan kepada kami, Waki', Abdah, dan Abu Muaawiyah menceritakan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, dia berkata, "Fatimah binti Abu Hubaisy datang kepada Nabi SAW lalu berkata, 'Wahai Rasulullah, sesungguhnya aku seorang wanita yang keluar darah istihadhah maka aku tidak suci. Lalu apakah aku meninggalkan shalat?' Beliau bersabda, 'Tidak, hal itu hanya darah penyakit, bukan haid. Apabila haid datang, maka tinggalkanlah shalat. Tetapi apabila haid berlalu, maka cucilah darah darimu (mandilah) dan shalatlah!'" Abu Mua'wiyah berkata (dalam haditsnya), '"Dan beliau bersabda, 'Wudhulah untuk setiap kali shalat hingga waktu datang'. " Shahih: Ibnu Majah (621) dan Muttafaq 'alaih

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Ummu Salamah dan hadits Aisyah yang derajatnya hasan shahih." Itulah pendapat sebagian besar ulama dari kalangan sahabat Nabi SAW dan tabiin. Sufyan Ats-Tsauri, Malik, Ibnu Al Mubarak, dan Asy-Syafi'i juga berpendapat demikian, mereka berkata, "Jika wanita yang istihadhah melampaui hari-hari haidnya, maka hendaklah ia mandi dan berwudhu setiap kali shalat."


94. Wanita yang Mengalami Istihadhah Berwudhu Setiap Kali Shalat

94. Wanita yang Mengalami Istihadhah Berwudhu Setiap Kali Shaiat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا شَرِيكٌ عَنْ أَبِي الْيَقْظَانِ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ فِي الْمُسْتَحَاضَةِ تَدَعُ الصَّلَاةَ أَيَّامَ أَقْرَائِهَا الَّتِي كَانَتْ تَحِيضُ فِيهَا ثُمَّ تَغْتَسِلُ وَتَتَوَضَّأُ عِنْدَ كُلِّ صَلَاةٍ وَتَصُومُ وَتُصَلِّي

126. Qutaibah menceritakan kepada kami, Syarik menceritakan kepada kami dari Abu Al Yaqzhan, dari Adi bin Tsabit, dari kakeknya, dari Nabi SAW: Beliau bersabda mengenai wanita yang mengalami istihadhah, "Ia meninggalkan shalat pada hari-hari haidnya yang biasa padanya dia haid, kemudian ia mandi dan wudhu setiap shalat, ia berpuasa dan shalat. " Shahih: Ibnu Majah (625)

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شُرَيْكٌ نَحْوَهُ بِمَعْنَاهُ

127. Ali bin Hujr menceritakan kepada kami, Syuraik menceritakan kepada kami ... seperti itu dengan disertai artinya.

Abu Isa berkata, "Hadits ini diriwayatkan sendirian oleh Syarik -tidak bersama Abu Al Yaqzhan-." Ia berkata, "Aku bertanya kepada Muhammad tentang hadits ini, 'Adi bin Tsabit dari ayahnya, dari kakeknya, siapakah nama kakeknya?' Ternyata Muhammad tidak mengetahui namanya. Aku menyebutkan kepada Muhammad tentang perkataan Yahya bin Ma'in bahwa namanya adalah Dinar maka ia tidak bersedia dengannya. Ahmad dan Ishaq berkata tentang wanita yang mengalami istihadhah, "Jika ia mandi untuk setiap shalat, maka itu adalah sikap hati-hati darinya. Jika ia berwudhu pada tiap shalat, maka wudhu itu cukup baginya. Jika wanita itu mengumpulkan dua shalat dengan satu kali mandi, maka itu juga cukup baginya."


95. Menggabungkan Antara Dua Shalat dengan Satu Kali Mandi

95. Menggabungkan Antara Dua Shalat dengan Satu Kali Mandi bagi Wanita yang Mengalami Istihadhah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامَرٍ الْعَقَدِيُّ حَدَّثَنَا زُهَيْرُ بْنُ مُحَمَّدٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ إِبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ طَلْحَةَ عَنْ عَمِّهِ عِمْرَانَ بْنِ طَلْحَةَ عَنْ أُمِّهِ حَمْنَةَ بِنْتِ جَحْشٍ قَالَتْ كُنْتُ أُسْتَحَاضُ حَيْضَةً كَثِيرَةً شَدِيدَةً فَأَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَسْتَفْتِيهِ وَأُخْبِرُهُ فَوَجَدْتُهُ فِي بَيْتِ أُخْتِي زَيْنَبَ بِنْتِ جَحْشٍ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنِّي أُسْتَحَاضُ حَيْضَةً كَثِيرَةً شَدِيدَةً فَمَا تَأْمُرُنِي فِيهَا قَدْ مَنَعَتْنِي الصِّيَامَ وَالصَّلَاةَ قَالَ أَنْعَتُ لَكِ الْكُرْسُفَ فَإِنَّهُ يُذْهِبُ الدَّمَ قَالَتْ هُوَ أَكْثَرُ مِنْ ذَلِكَ قَالَ فَتَلَجَّمِي قَالَتْ هُوَ أَكْثَرُ مِنْ ذَلِكَ قَالَ فَاتَّخِذِي ثَوْبًا قَالَتْ هُوَ أَكْثَرُ مِنْ ذَلِكَ إِنَّمَا أَثُجُّ ثَجًّا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَآمُرُكِ بِأَمْرَيْنِ أَيَّهُمَا صَنَعْتِ أَجْزَأَ عَنْكِ فَإِنْ قَوِيتِ عَلَيْهِمَا فَأَنْتِ أَعْلَمُ فَقَالَ إِنَّمَا هِيَ رَكْضَةٌ مِنْ الشَّيْطَانِ فَتَحَيَّضِي سِتَّةَ أَيَّامٍ أَوْ سَبْعَةَ أَيَّامٍ فِي عِلْمِ اللَّهِ ثُمَّ اغْتَسِلِي فَإِذَا رَأَيْتِ أَنَّكِ قَدْ طَهُرْتِ وَاسْتَنْقَأْتِ فَصَلِّي أَرْبَعًا وَعِشْرِينَ لَيْلَةً أَوْ ثَلَاثًا وَعِشْرِينَ لَيْلَةً وَأَيَّامَهَا وَصُومِي وَصَلِّي فَإِنَّ ذَلِكِ يُجْزِئُكِ وَكَذَلِكِ فَافْعَلِي كَمَا تَحِيضُ النِّسَاءُ وَكَمَا يَطْهُرْنَ لِمِيقَاتِ حَيْضِهِنَّ وَطُهْرِهِنَّ فَإِنْ قَوِيتِ عَلَى أَنْ تُؤَخِّرِي الظُّهْرَ وَتُعَجِّلِي الْعَصْرَ ثُمَّ تَغْتَسِلِينَ حِينَ تَطْهُرِينَ وَتُصَلِّينَ الظُّهْرَ وَالْعَصْرَ جَمِيعًا ثُمَّ تُؤَخِّرِينَ الْمَغْرِبَ وَتُعَجِّلِينَ الْعِشَاءَ ثُمَّ تَغْتَسِلِينَ وَتَجْمَعِينَ بَيْنَ الصَّلَاتَيْنِ فَافْعَلِي وَتَغْتَسِلِينَ مَعَ الصُّبْحِ وَتُصَلِّينَ وَكَذَلِكِ فَافْعَلِي وَصُومِي إِنْ قَوِيتِ عَلَى ذَلِكَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ أَعْجَبُ الْأَمْرَيْنِ إِلَيَّ

128. Muhammad bin Basysyar menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Zuhair bin Muhammad menceritakan kepada kami dari Abdullah bin Muhammad bin Aqil, dari Ibrahim bin Muhammad bin Thalhah, dari pamannya -Imran bin Thalhah- dari ibunya -Hamnah binti Jahsy- ia berkata, "Aku banyak mengeluarkan darah istihadhah. Lalu aku datang kepada Nabi SAW untuk meminta fatwa dan memberitahukan beliau SAW. Aku mendapatkan beliau sedang di rumah saudara perempuanku, Zainab binti Jahsy, lalu aku berkata, 'Wahai Rasulullah, sesungguhnya aku banyak mengeluarkan darah istihadhah. Apakahyang engkau perintahkan kepadaku tentang hal ini? Sungguh aku tidak bisa melakukan puasa dan shalat?' Beliau bersabda, Aku menyifatkan kapas untukmu. Sesungguhnya kapas bisa menghilangkan darah'. Aku berkata, 'Darah itu lebih banyak dari yang demikian'. Beliau bersabda, 'Ambillah kain'. Aku berkata, 'Itu (darah) lebih banyak dari yang demikian itu. (Darah itu) benar-benar mengalir'. Lalu Nabi SAW bersabda, 'Aku akan memerintahkanmu dengan dua perintah. Mana diantara keduanya yang kamu lakukan maka hal itu cukup bagimu. Jika kamu kuat atas keduanya, maka kamu lebih mengetahui'. Lalu beliau bersabda, 'Istihadhah adalah gerakan atau dorongan dari syetan, maka berhaidlah kamu enam atau tujuh hari menurut ilmu Allah. Kemudian mandilah kamu. Apabila kamu melihat bahwa kamu telah bersih dan kamu menganggapnya, suci maka shalatlah selama dua puluh malam atau dua puluh tiga siang dan malamnya. Puasa dan shalatlah kamu, maka hal itu cukup bagimu. Demikianlah, maka lakukanlah sebagaimana wanita haid dan bersuci untuk waktu-waktu haid dan suci mereka. Jika kamu kuat mengakhirkan Maghrib dan menyegerakan Isya' kemudian kamu mandi dan menjamak antara dua shalat, maka kerjakanlah. Kamu mandi diwaktu Subuh lalu mengerjakan shalat. Demikianlah maka lakukanlah, dan puasalah jika kamu kuat melakukannya.' Rasulullah SAW bersabda, 'Itulah dua hal yang paling ku kagumi'. " Hasan: IbnuMajah (627)

Abu Isa berkata, "Hadits ini hasan shahih." Ubaidillah bin Amr Ar-Raqqi, Ibnu Juraij, dan Syarik meriwayatkan-nya dari Abdullah bin Muhammad bin Aqil, dari Ibrahim bin Muhammad bin Thalhah, dari pamannya -Imran- dari ibunya -Hamnah- hanya saja anak laki-laki Juraij berkata, "Umar bin Thalhah." Yang benar adalah Imran bin Thalhah. Ia berkata, "Aku bertanya pada Muhammad tentang hadits ini, maka Muhammad berkata, 'Hadits itu hasan shahih'." Demikianlah, Ahmad bin Hambal berkata, "Hadits itu adalah hasan shahih." Ahmad dan Ishaq berkata (tentang wanita yang mengalami istihadhah), "Apabila ia mengetahui haidnya adalah menerima kedatangan darah dan mengakhirkannya (berlalu), dan jika ia menerima kedatangannya maka ia akan mendapatkan darahnya berwarna hitam, dan ketika berlalu maka ia berubah menjadi kekuning-kuningan. Hukum bagi wanita tersebut sesuai hadits Fatimah binti Abu Hubaisy. Jika wanita yang mengalami istihadhah mempunyai hari-hari yang diketahui sebelum istihadhah, maka wanita itu meninggalkan shalat pada hari-hari haidnya. Kemudian dia mandi dan berwudhu setiap shalat, maka ia boleh mengerjakan shalat. Apabila darah itu masih keluar dan ia tidak mempunyai hari-hari yang diketahui dan ia tidak mengetahui haid dengan datang dan berlalunya darah, maka hukum yang sesuai baginya adalah hadits Hamnah binti Jahsy. Abu Ubaid juga berkata demikian. Asy-Syafi'i berkata, "Apabila wanita yang mengalami istihadhah darahnya selalu mengalir pada awal mula ia melihat dan terus-menerus seperti itu, maka ia harus meninggalkan shalat di antara waktu itu selama lima belas hari. Namun apabila ia dalam keadaan suci dalam jangka waktu lima belas hari atau sebelum itu, maka itu termasuk hari-hari haid. Apabila wanita itu melihat darah lebih dari lima belas hari, maka ia harus mengqadha shalat selama empat belas hari. Kemudian setelah itu ia meninggalkan shalat selama masa haid yang paling sebentar untuk ukuran wanita, yaitu sehari semalam." Abu Isa berkata, "Ulama berbeda pendapat tentang masa haid yang paling sebentar dan paling lama." Sebagian ulama berkata, "Masa haid yang paling cepat adalah tiga hari dan yang paling lama adalah sepuluh hari." Itu adalah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, dan penduduk Kufah Sebagian ulama -antara lain adalah Atha" bin Abu Rabah- berkata, "Masa haid yang paling cepat adalah sehari semalam dan yang paling lama adalah lima belas hari." Itu adalah pendapat Malik, Al Auza'i, Asy-Syafi'i, Ahmad, Ishaq, dan Abu Ubaid.


96. Mandi Pada Setiap Shalat bagi Wanita yang Sedang Istihadhah

96. Mandi Pada Setiap Shalat bagi Wanita yang Sedang Istihadhah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّهَا قَالَتْ اسْتَفْتَتْ أُمُّ حَبِيبَةَ ابْنَةُ جَحْشٍ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ إِنِّي أُسْتَحَاضُ فَلَا أَطْهُرُ أَفَأَدَعُ الصَّلَاةَ فَقَالَ لَا إِنَّمَا ذَلِكَ عِرْقٌ فَاغْتَسِلِي ثُمَّ صَلِّي فَكَانَتْ تَغْتَسِلُ لِكُلِّ صَلَاةٍ

129. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Syihab, dari Urwah, dari Aisyah, ia berkata,"Ummu Habibah binti Jahsy memohonfatwa kepada Rasulullah SAW, ia berkata, 'Sesungguhnya aku mengalami istihadhah, sehingga aku tidak suci. Apakah aku harus meninggalkan shalat?' Maka Nabi bersabda, 'Tidak, itu darah penyakit, maka mandilah dan shalatlah!' Maka dia (Ummu Habibah) selalu mandi pada setiap (akan melaksanakan -ed) shalat. " Shahih: Ibnu Majah (626) dan Muttafaq 'alaih

Qutaibah berkata, "Al-Laits berkata, 'Ibnu Syihab tidak menyebutkan bahwa Rasulullah SAW memerintahkan Ummu Habibah untuk mandi pada setiap shalat, tetapi mandi merupakan kebiasaan yang dia lakukan'." Abu Isa berkata, "Hadits ini diriwayatkan dari Az-Zuhri, dari Amrah, dari Aisyah, ia berkata, "Ummu Habibah binti Jahsy mohon fatwa kepada Rasulullah SAW." Sebagian ulama berkata, "Wanita yang sedang istihadhah mandi pada setiap kali mengerjakan shalat." Al Auza'i meriwayatkan dari Az-Zuhri, dari Urwah dan Amrah, dan dari Aisyah.


97. Wanita yang Haid Tidak Mengqadha' Shalat

97. Wanita yang Haid Tidak Mengqadha' Shalat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيدٍ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ مُعَاذَةَ أَنَّ امْرَأَةً سَأَلَتْ عَائِشَةَ قَالَتْ أَتَقْضِي إِحْدَانَا صَلَاتَهَا أَيَّامَ مَحِيضِهَا فَقَالَتْ أَحَرُورِيَّةٌ أَنْتِ قَدْ كَانَتْ إِحْدَانَا تَحِيضُ فَلَا تُؤْمَرُ بِقَضَاءٍ

130. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Ayyub, dari Abu Qailabah, dari Muadzah: Seorang wanita bertanya kepada Aisyah, "Apakah salah seorang dari kita mengqadha' shalatnya karena haid?" Aisyah berkata, "Apakah kamu Haruriyah? (Bagian dari kaum Khawarij yang telah membunuh Ali bin Abu Thalib di daerah Haruriyah -ed) Salah seorang dari kita selalu haid (tiap bulan) dan kita tidak diperintah untuk mengqadhanya. " Shahih: Ibnu Majah (631) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Diriwayatkan dari Aisyah, dari jalur lain; bahwa wanita yang sedang haid tidak mengqadha" shalat. Itu adalah pendapat umum dari para fuqaha; tidak ada perbedaan pendapat di kalangan mereka bahwa wanita yang haid mengqadha puasa, namun tidak mengqadha shalat."


99. Menggauli Wanita yang Sedang Haid

99. Menggauli Wanita yang Sedang Haid

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ عَنْ مِنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا حِضْتُ يَأْمُرُنِي أَنْ أَتَّزِرَ ثُمَّ يُبَاشِرُنِي

132. Bundar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami dari Sufyan, dari Manshur, dari Ibrahim, dari Al Aswad, dari Aisyah, ia berkata, "Apabila aku sedang haid, maka Rasululllah SAW menyuruhku mengenakan kain, kemudian beliau menggauliku (mencumbuiku) " Shahih: Shahih Abu Daud (260) dan Muttafaq 'alaih

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Ummu Salamah dan Maimunah." Abu Isa berkata, "Hadits Aisyah derajatnya hasan shahih." Pendapat itu tidak hanya dari seorang ulama dari sahabat Nabi SAW dan tabiin. Ini juga pendapat Asy-Syafi'i, Ahmad, dan Ishaq.


100. Makan Bersama Wanita yang Haid Dan Bekas Minumannya

100. Makan Bersama Wanita yang Haid Dan Bekas Minumannya

حَدَّثَنَا عَبَّاسٌ الْعَنْبَرِيُّ وَمُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى قَالَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا مُعَاوِيَةُ بْنُ صَالِحٍ عَنْ الْعَلَاءِ بْنِ الْحَارِثِ عَنْ حَرَامِ بْنِ مُعَاوِيَةَ عَنْ عَمِّهِ عَبْدِ اللَّهِ بْنِ سَعْدٍ قَالَ سَأَلْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ مُوَاكَلَةِ الْحَائِضِ فَقَالَ وَاكِلْهَا

133. Abbas Al Ambari dan Muhammad bin Abdul A'la menceritakan kepada kami, keduanya berkata, "Abdurrahman bin Mahdi menceritakan kepada kami, Muawiyah bin Shalih menceritakan kepada kami dari Al Ala bin Al Harits, dari Haram bin Mua'wiyah, dari pamannya Abdullah bin Sa'ad, ia berkata, "Aku bertanya kepada Nabi SAW tentang makan bersama wanita yang haid, maka beliau bersabda, 'Makanlah bersamanya'. " Shahih: Ibnu Majah (651)

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Aisyah dan Anas." Abu Isa berkata, "Hadits Abdullah bin Sa'ad hasan gharib." Itu adalah pendapat ulama secara umum; bahwa tidak apa-apa makan bersama wanita yang sedang haid. Mereka berbeda pendapat mengenai sisa air wudhunya; sebagian memberi keringanan dalam hal itu dan sebagian lagi memakruhkan sisa air yang telah dipakai untuk bersuci.


101. Hukum bagi Wanita yang Haid

101. Hukum bagi Wanita yang Haid Ketika Mengambil Sesuatu dari Masjid

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبِيدَةُ بْنُ حُمَيْدٍ عَنْ الْأَعْمَشِ عَنْ ثابِتِ بْنِ عُبَيْدٍ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ قَالَ قَالَتْ لِي عَائِشَةُ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَاوِلِينِي الْخُمْرَةَ مِنْ الْمَسْجِدِ قَالَتْ قُلْتُ إِنِّي حَائِضٌ قَالَ إِنَّ حَيْضَتَكِ لَيْسَتْ فِي يَدِكِ

134. Qutaibah menceritakan kepada kami, Abidah bin khumaid menceritakan kepada kami dari Al A'masy, dari Tsabit bin Ubaid, dari Al Qasim bin Muhammad, ia berkata, "Aisyah berkata kepadaku, 'Rasulullah SAW bersabda kepadaku, "Ambilkanlah tikar kecil dari masjid." Aisyah berkata, 'Aku berkata, 'Sesungguhnya aku sedang haid'. Beliau bersabda, 'Sesungguhnya haidmu tidaklah berada di tanganmu'. " Shahih: Ibnu Majah (632) dan Shahih Muslim

Ia berkata, "Didalam bab ini terdapat hadits dari Ibnu Umar dan Abu Hurairah." Abu Isa berkata, "Hadits Aisyah hasan shahih." Itu adalah pendapat umum ulama. Kami tidak mengetahui adanya perbedaan pendapat tentang hal itu dikalangan mereka; bahwa wanita yang haid boleh mengambil sesuatu dari masjid.


102. Makruh Mendatangi (menggauli) Wanita yang Sedang Haid

102. Makruh Mendatangi (menggauli) Wanita yang Sedang Haid

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ وَبَهْزُ بْنُ أَسَدٍ قَالُوا حَدَّثَنَا حَمَادُ بْنُ سَلَمَةِ عَنْ حَكِيمٍ الْأَثْرَمِ عَنْ أَبِي تَمِيمَةَ الهُجَيْمِيِّ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَتَى حَائِضًا أَوْ امْرَأَةً فِي دُبُرِهَا أَوْ كَاهِنًا فَقَدْ كَفَرَ بِمَا أُنْزِلَ عَلَى مُحَمَّدٍ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

135. Bundar menceritakan kepada kami, Yahya bin Sa'id, Abdurrahman bin Mahdi, dan Bahez bin Asad menceritakan kepada kami, mereka berkata, "Hammad bin Salamah menceritakan kepada kami dari Hakim Al Atsram, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, 'Barangsiapa menggauli istrinya yang sedang haid atau menggauli istrinya lewat duburnya, atau mendatangi dukun (tukang ramal), maka ia telah kafir kepada apa yang diturunkan kepada Muhammad SAW'. " Shahih: Ibnu Majah (639)

Abu Isa berkata, "Kami tidak mengetahui hadits ini kecuali dari hadits Hakim Al Atsram, dari Abu Tamimah Al Hujaimi, dari Abu Hurairah." Makna ini menurut ulama adalah untuk memberatkan. Diriwayatkan dari Nabi SAW, beliau bersabda, "Barangsiapa mendatangi (menggauli) wanita yang sedang haid, maka ia hendaknya bersedekah satu Dinar!" Seandainya menggauli wanita yang sedang haid merupakan suatu bentuk kekufuran, maka dia tidak diperintahkan untuk membayar kafarat. Muhammad melemahkan sanadnya hadits ini. Abu Tamimah Al Hujaimi adalah Tharif bin Mujalid.


103. Denda Menggauli Istri yang Sedang Haid

103. Denda Menggauli Istri yang Sedang Haid

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ خُصَيْفٍ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الرَّجُلِ يَقَعُ عَلَى امْرَأَتِهِ وَهِيَ حَائِضٌ قَالَ يَتَصَدَّقُ بِنِصْفِ دِينَارٍ

136. Ali bin Hujr menceritakan kepada kami, Syarik menceritakan kepada kami dari Khushaif, dari Miqsam, dari Ibnu Abbas, dari Nabi SAW: Mengenai seorang laki-laki yang menggauli istrinya dalam keadaan haid, beliau bersabda, "Ia harus bersedekah setengah Dinar. " Shahih: Dengan lafazh: "Satu Dinar" atau "Setengah Dinar." Shahih Abu Daud (256) dan Ibnu Majah (640). Dengan lafazh ini dha'if, lihat Dha'if Abu Daud (42).

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ أَخْبَرَنَا الْفَضْلُ بْنُ مُوسَى عَنْ أَبِي حَمْزَةَ السُّكَّرِيِّ عَنْ عَبْدِ الْكَرِيمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا كَانَ دَمًا أَحْمَرَ فَدِينَارٌ وَإِذَا كَانَ دَمًا أَصْفَرَ فَنِصْفُ دِينَارٍ

137. Al Husain bin Huraits menceritakan kepada kami, Al Fadhl bin Musa menceritakan kepada kami dari Abu Hamzah As-Sukkari, dari Abdul Karim, dari Miqsam, dari Ibnu Abbas, dari Nabi SAW, beliau bersabda, "Apabila darah itu merah maka (dendanya) satu Dinar, tetapi apabila darah itu kuning maka setengah Dinar. " Dha'if, yang shahih lafazh terperinci ini adalah mauquf (dari sahabat). Lihat Shahih Abu Daud (258).

Abu Isa berkata, "Hadits yang berkenaan dengan denda menggauli istri yang sedang haid diriwayatkan oleh Ibnu Abbas dengan riwayat mauquf dan marfu'. Itu adalah pendapat sebagian ulama, Ahmad, dan Ishaq. Ibnu Mubarak berkata, "Ia mohon ampun kepada Tuhannya dan tidak ada denda atasnya." Diriwayatkan seperti perkataan Ibnu Mubarak dari sebagian tabiin -antara lain: Sa'id bin Jubair dan Ibrahim An-Nakha'i-. Itu adalah pendapat mayoritas ulama.


104. Mencuci Darah Haid dari Kain

104. Mencuci Darah Haid dari Kain

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ فَاطِمَةَ بِنْتِ الْمُنْذِرِ عَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ أَنَّ امْرَأَةً سَأَلَتْ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الثَّوْبِ يُصِيبُهُ الدَّمُ مِنْ الْحَيْضَةِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حُتِّيهِ ثُمَّ اقْرُصِيهِ بِالْمَاءِ ثُمَّ رُشِّيهِ وَصَلِّي فِيهِ

138. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Hisyam bin Urwah, dari Fatimah binti Mundzir, dari Asma' binti Abu Bakar, bahwa seseorang bertanya kepada Nabi SAW tentang kain yang terkena darah haid, maka Rasulullah SAW bersabda, "Gosoklah kain itu, kemudian basahilah dengan air, lalu basuhlah dan shalatlah dengannya (gunakanlah untuk shalat). "

Ia berkata, "Di dalam bab ini terdapat hadits dari Abu Hurairah dan Ummu Qais binti Mihshan." Abu Isa berkata, "Hadits Asma" tentang mencuci darah haid derajatnya hasan shahih." Ulama telah berbeda pendapat tentang darah yang mengenai pada kain lalu dipakai shalat sebelum dicuci. Sebagian ulama dari tabiin berkata, "Apabila darah itu seukuran (sebesar) Dirham, maka ia harus mengulangi shalatnya." Sedangkan sebagian lagi berkata, "Apabila darah itu lebih besar dari ukuran satu Dirham, maka ia harus mengulangi shalatnya." Itu adalah pendapat Sufyan Ats-Tsauri dan Ibnu Mubarak. Sebagian ahli ilmu dari tabiin dan lainnya tidak mewajibkan untuk mengulangi shalat meskipun darah itu lebih besar dari ukuran satu Dirham. Itu adalah pendapat Ahmad dan Ishaq. Asy-Syafi'i berkata, "Wajib mencucinya apabila darah itu kurang dari ukuran satu Dirham." Ia berpegang teguh dengan pendapatnya tersebut.


105. Masa Nifas bagi Wanita

105. Masa Nifas bagi Wanita

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا شُجَاعُ بْنُ الْوَلِيدِ أَبُو بَدْرٍ عَنْ عَلِيِّ بْنِ عَبْدِ الْأَعْلَى عَنْ أَبِي سَهْلٍ عَنْ مُسَّةَ الْأَزْدِيَّةِ عَنْ أُمِّ سَلَمَةَ قَالَتْ كَانَتْ النُّفَسَاءُ تَجْلِسُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْبَعِينَ يَوْمًا فَكُنَّا نَطْلِي وُجُوهَنَا بِالْوَرْسِ مِنْ الْكَلَفِ

139. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Syuja' bin Al Walid Abu Badr menceritakan kepada kami dari Ali bin Abdul A'la, dari Abu Sahal, dari Mussah Al Azdiah, dari Ummu Salamah, dia berkata, "Orang-orang yang nifas duduk pada masa Rasulullah SA W (tidak shalat) selama empat puluh hari. Kami memoles muka-muka kami dengan waras (jenis tumbuh-tumbuhan) karena warna kehitaman. " Hasan Shahih: Ibnu Majah (648)

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahuinya kecuali dari hadits Abu Sahal, dari Mussah Al Azdiah dari Ummu Salamah." Nama Abu Sahal adalah Katsir bin Ziyad. Dalam hal ini Muhammad bin Isma'il berkata, "Ali bin Abdul A'la dan Abu Sahal adalah orang yang terpercaya." Muhammad tidak mengetahui hadits ini kecuali dari hadits Abu Sahal. Para ulama dari para sahabat Nabi SAW, tabiin, dan orang-orang sesudah mereka sepakat bahwa wanita yang nifas meninggalkan shalat selama empat puluh hari, kecuali jika ia melihat suci sebelum itu, maka ia mandi dan melakukan shalat. Apabila ia melihat darah setelah empat puluh hari, maka sebagian besar ulama berkata, "Ia tidak meninggalkan shalat setelah empat puluh hari." Itu pendapat sebagian besar fuqaha, Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq. Diriwayatkan dari Al Hasan Al Bashri, ia berkata, "Sesungguhnya wanita yang nifas meninggalkan shalat selama lima puluh hari apabila ia tidak melihat suci." Diriwayatkan dari Atha' bin Abu Rabah dan Asy Sya'bi: enam puluh hari.


106. Seorang Laki-Iaki (Suami) Menggilir Para Istrinya

106. Seorang Laki-Iaki (Suami) Menggilir Para Istrinya dengan Satu Kali Mandi

حَدَّثَنَا بُنْدَارٌ مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَطُوفُ عَلَى نِسَائِهِ فِي غُسْلٍ وَاحِدٍ

140. Bundar Muhammad bin Basysyar menceritakan kepada kami, Abu Ahmad menceritakan kepada kami, Sufyan menceritakan kepada kami dari Ma'mar, dari Qatadah, dari Anas: Sesungguhnya Nabi SAW pernah menggilir para istrinya dengan satu kali mandi. Shahih: Ibnu Majah (588) dan Muttafaq 'alaih

Ia berkata, "Di dalam bab ini terdapat hadits dari Abu Rafi'." Abu Isa berkata, "Hadits Anas hasan shahih; bahwa Nabi SAW menggilir semua istrinya dengan satu kali mandi." Itu adalah pendapat beberapa ulama -antara lain: Al Hasan Al Bashri-: Tidak mengapa seorang (suami) bersetubuh kembali sebelum berwudhu. Muhammad bin Yusuf meriwayatkan hadits ini dari Sufyan, dari Abu Urwah, dari Abu Al Khaththab, dari Anas. Abu Urwah adalah Ma'mar bin Rasyid, sedangkan Abu Al Khaththab adalah Qatadah bin Di'amah. Abu Isa berkata, "Sebagian dari mereka meriwayatkan dari Muhammad bin Yusuf, dari Sufyan, dari Ibnu Abu Urwah, dari Abu Al Khaththab. Itu adalah salah, sedangkan yang benar adalah dari Abu Urwah.


107. Jika Orang yang Junub Hendak Mengulangi (Jima')

107. Jika Orang yang Junub Hendak Mengulangi (Jima') Maka Hendaknya Berwudhu

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ أَبِي الْمُتَوَكِّلِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَتَى أَحَدُكُمْ أَهْلَهُ ثُمَّ أَرَادَ أَنْ يَعُودَ فَلْيَتَوَضَّأْ بَيْنَهُمَا وُضُوءًا

141. Hannad menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami dari Ashim Al Ahwal, dari Abul Mutawakkil dari, Abu Sa'id Al Khudri, dari Nabi SAW, beliau bersabda, "Apabila salah seorang mendatangi (menggauli) istrinya kemudian ia ingin mengulanginya, maka hendaknya ia wudhu diantara keduanya. " Shahih: IbnuMajah (587)

Ia berkata, "Didalam bab ini terdapat hadits dari Umar." Abu Isa berkata, "Hadits Abu Sa'id hasan shahih." Itu adalah perkataan (pendapat) Umar bin Khathtab. Tidak hanya seorang dari ulama yang berkata, "Apabila seorang laki-laki menggauli istrinya kemudian ia mau mengulanginya, maka hendaknya ia berwudhu terlebih dahulu." Abu Mutawakkil adalah Ali bin Daud, sedangkan Abu Sa'id Al Khudri adalah Sa'ad bin Malik bin Sinan.


108. Jika Iqamah Dikumandangkan dan Salah Satu dari Kamu Ingin ke Belakang

108. Jika Iqamah Dikumandangkan dan Salah Satu dari Kamu Ingin ke Belakang (Ingin Buang Hajat) Maka Hendaknya Ia Menunaikan Hajatnya

حَدَّثَنَا هَنَّادُ بْنُ السَّرِيِّ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ الْأَرْقَمِ قَالَ أُقِيمَتْ الصَّلَاةُ فَأَخَذَ بِيَدِ رَجُلٍ فَقَدَّمَهُ وَكَانَ إِمَامَ قَوْمِهِ وَقَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِذَا أُقِيمَتْ الصَّلَاةُ وَوَجَدَ أَحَدُكُمْ الْخَلَاءَ فَلْيَبْدَأْ بِالْخَلَاءِ

142. Hannad bin As-Sari menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Abdullah bin Al Arqam, dia berkata, "Iqamah telah dikumandangkan (diserukan iqamah) lalu ia memegang tangan seorang laki-laki dan menyuruhnya maju -padahal ia adalah imam kaumnya- sambil berkata, 'Aku mendengar Rasulullah SAW bersabda, "Apabila iqamat shalat telah kumandangkan dan salah seorang dari kamu ingin ke belakang, maka hendaklah ia ke belakang (kamar kecil) lebih dahulu." Shahih: Ibnu Majah (616)

Ia berkata, "Didalam bab ini terdapat hadits dari Aisyah, dari Abu Hurairah, Tsauban, dan Abu Umamah." Abu Isa berkata, "Hadits Abdullah bin Al Arqam hasan shahih." Demikianlah Malik bin Anas, Yahya bin Sa'id Al Qaththan, dan tidak hanya seorang dari para hafizh (ahli hadits) yang meriwayatkan dari Hisyam bin Urwah, dari ayahnya, dari Abdullah bin Al Arqam. Wuhaib dan lainnya meriwayatkan dari Hisyam bin Urwah, dari ayahnya, dari seorang laki-laki, dari Abdullah Al Arqam. Itu adalah pendapat beberapa sahabat Nabi SAW, tabiin, Ahmad, Ishaq. Ahmad dan Ishaq berkata, "Janganlah berdiri untuk melaksanakan shalat sedangkan ia ingin buang hajat besar atau kecil." Ahmad dan Ishaq berkata, "Jika ia sudah shalat dan mendapatkan sesuatu darinya, maka janganlah ia berpaling (membatalkan shalatnya) selama hal itu tidak mengganggunya." Sebagian ulama berkata, "Tidak mengapa ia shalat dalam keadaan ingin buang hajat besar dan kecil, selama hal itu tidak mengganggu shalatnya."


109. Wudhu karena Menginjak Tempat yang Kotor

109. Wudhu karena Menginjak Tempat yang Kotor

حَدَّثَنَا أَبُو رَجَاءٍ قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ مُحَمَّدِ بْنِ عُمَارَةَ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ أُمِّ وَلَدٍ لِعَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَتْ قُلْتُ لِأُمِّ سَلَمَةَ إِنِّي امْرَأَةٌ أُطِيلُ ذَيْلِي وَأَمْشِي فِي الْمَكَانِ الْقَذِرِ فَقَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُطَهِّرُهُ مَا بَعْدَهُ

143. Abu Raja' Qutaibah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Muhammad bin Umrah, dari Muhammad bin Ibrahim, dari Ummu Walad milik Abdurrahman bin Auf, ia berkata, "Aku pernah berkata kepada Ummu Salamah, 'Sesungguhnya aku adalah seorang wanita yang memperpanjang ujung kainku, dan aku berjalan di tempat yang kotor'. Lalu Ummu Salamah berkata, 'Rasulullah SA W mengatakan bahwa hal itu disucikan sesuatu yang sesudahnya'. " Shahih: Ibnu Majah (531)

Ia berkata, "Didalam bab ini terdapat hadits Abdullah bin Mas'ud, dia berkata, 'Kami bersama Rasulullah SAW tidak wudhu karena menginjak tempat yang kotor." Abu Isa berkata, "Itu tidak hanya pendapat seorang ulama, mereka berkata, 'Apabila seseorang menginjak tempat yang kotor, maka ia tidak wajib mencuci telapak kaki, kecuali tempat yang diinjak itu basah (ia harus mencuci bagian yang terkena basah)'. "Abu Isa berkata, "Abdullah Al Mubarak meriwayatkan hadits ini dari Malik bin Anas, dari Muhammad bin Umarah, dari Muhammad bin Ibrahim, dari Ummu Walad milik Hud bin Abdurrahman bin Auf, dari Ummu Salamah." Itu adalah keragu-raguan, karena Abdurrahman tidak mempunyai anak laki-laki yang bernama Hud. Namun itu adalah riwayat dari Ummu Walad* milik Ibrahim bin Abdurrahman bin Auf dari Ummu Salamah. Inilah yang benar.


110. Tayamum

110. Tayamum

حَدَّثَنَا أَبُو حَفْصٍ عَمْرُو بْنُ عَلِيٍّ الْفَلَّاسُ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا سَعِيدٌ عَنْ قَتَادَةَ عَنْ عَزْرَةَ عَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبْزَى عَنْ أَبِيهِ عَنْ عَمَّارِ بْنِ يَاسِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَهُ بِالتَّيَمُّمِ لِلْوَجْهِ وَالْكَفَّيْنِ

144. Abu Hafsh Amir bin Ali Al Fallas menceritakan kepada kami, Yazid bin Zurai' menceritakan kepada kami, Sa'id menceritakan kepada kami dari Qatadah, dari Azrah, dari Sa'id bin Abdullah Rahman bin Abza, dari ayahnya, dari Ammar bin Yasir: "Nabi SAW memerintahkannya melakukan tayamum untuk (dengan mengusap) muka dan kedua telapak tangan. " Shahih: Shahih Abu Daud (350, 353) dan Muttafaq 'alaih (lebih lengkap).

Ia berkata, "Di dalam bab ini terdapat hadits dari Aisyah dan Ibnu Abbas." Abu Isa berkata, "Hadits Ammar hasan shahih. Ia meriwayatkan dari jalur lain." Ini adalah pendapat mayoritas sahabat Nabi SAW -seperti Ali, Ammar, Ibnu Abbas- dan mayoritas para tabiin -antara lain: Asy-Sya'bi, Atha', dan Makhul, mereka berkata, "Tayamum itu satu pukulan (ke debu) untuk muka dan kedua telapak tangan. " Ini juga pendapat Ahmad dan Ishaq. Sebagian ulama -seperti Ibnu Umar, Jabir, Ibrahim, dan Al Hasan-berkata, "Tayamum itu satu pukulan untuk muka dan satu pukulan lagi untuk kedua tangan sampai ke siku." Ini juga pendapat Sufyan Ats-Tsauri, Malik, Ibnu Al Mubarak, dan Asy-Syafi'i. Hadits ini diriwayatkan dari Ammar, dia mengatakan bahwa beliau bersabda, "Untuk muka dan kedua telapak tangan. " tanpa ada jalur lain. Diriwayatkan dari Ammar, dia berkata, "Kami tayamum bersama Nabi SAW sampai ke pundak dan ketiak. " Sebagian ulama melemahkan hadits Ammar dari Nabi SAW mengenai tayamum untuk muka dan kedua telapak tangan ketika diriwayatkan hadits tentang tayamum sampai pundak dan ketiaknya. Ishaq bin Ibrahim bin Makhlad Al Hanzhali berkata, "Hadits Ammar tentang tayamum untuk muka dan telapak tangan adalah hadits hasan shahih. Hadits Ammar, "Kami tayamum bersama Nabi SAW sampai ke pundak dan ketiak." tidak bertentangan dengan hadits tayamum untuk muka dan telapak tangan, karena Ammar tidak menyebutkan bahwa Nabi SAW memerintahkan hal tersebut. Namun ia berkata, "Kami melakukan demikian dan demikian." Ketika ia bertanya kepada Nabi SAW, maka beliau memerintahkannya untuk (mengusap) muka dan telapak tangan, sehingga berakhirlah apa yang diajarkan oleh Rasulullulah SAW, yaitu muka dan kedua telapak tangan. Dalilnya adalah apa yang difatwakan oleh Ammar setelah Nabi SAW bersabda mengenai tayamum: (Muka dan dua telapak tangan). Maka di dalam permasalahan ini terdapat dalil bahwa hal itu berakhir kepada apa yang diajarkan oleh Nabi SAW, yaitu sampai ke muka dan dua telapak tangan. Ia berkata, 'Aku mendengar Abu Zur'ah Ubidillah bin Abdul Karim berkata, "Saya tidak mengetahui di kota Bashrah yang lebih kuat hapalannya dari tiga orang: Ali Al Madini, Ibnu Syadzakuni, dan Amr bin Al Fallas". Abu Zur'ah berkata, "Affan bin Muslim meriwayatkan dari Amr bin Ali tentang suatu hadits'."


112. Air Seni yang Mengenai Tanah

112. Air Seni yang Mengenai Tanah

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ دَخَلَ أَعْرَابِيٌّ الْمَسْجِدَ وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَالِسٌ فَصَلَّى فَلَمَّا فَرَغَ قَالَ اللَّهُمَّ ارْحَمْنِي وَمُحَمَّدًا وَلَا تَرْحَمْ مَعَنَا أَحَدًا فَالْتَفَتَ إِلَيْهِ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَقَدْ تَحَجَّرْتَ وَاسِعًا فَلَمْ يَلْبَثْ أَنْ بَالَ فِي الْمَسْجِدِ فَأَسْرَعَ إِلَيْهِ النَّاسُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَهْرِيقُوا عَلَيْهِ سَجْلًا مِنْ مَاءٍ أَوْ دَلْوًا مِنْ مَاءٍ ثُمَّ قَالَ إِنَّمَا بُعِثْتُمْ مُيَسِّرِينَ وَلَمْ تُبْعَثُوا مُعَسِّرِينَ

147. Ibnu Abu Umar dan Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, keduanya berkata, "Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri, dari Sa'id bin Musayyab, dari Abu Hurairah, dia berkata, "Seorang Arab dusun (Badui) masuk masjid sedangkan Nabi SAW sedang duduk, lalu ia shalat. Ketika selesai shalat, maka ia berkata, 'Ya Allah, sayangilah kami dan Muhammad, dan janganlah Engkau sayang kepada seorangpun bersama kami'. Lalu Nabi SAW menoleh kepadanya lalu bersabda, 'Sesungguhnya kamu telah mempersempit sesuatu yang luas'. Tidak lama kemudian ia buang air kecil (kencing) di masjid. Lalu orang-orang segera menghampirinya, maka Nabi SAW bersabda, 'Siramlah dengan seember air atau setimba air!' Kemudian beliau bersabda, 'Kamu semua diutus untuk memberi kemudahan, dan kalian tidak diutus untuk menyulitkan'." Shahih: Ibnu Majah (529) dan Shahih Bukhari

قَالَ سَعِيدٌ قَالَ سُفْيَانُ وَحَدَّثَنِي يَحْيَى بْنُ سَعِيدٍ عَنْ أَنَسِ بْنِ مَالِكٍ نَحْوَ هَذَا

148. Sa'id berkata, "Sufyan berkata, 'Yahya bin Sa'id menceritakan kepadaku dari Anas bin Malik seperti ini'." Shahih: Shahih Abu Daud (405)

Ia berkata, "Didalam bab ini terdapat hadits dari Abdullah bin Mas'ud, Ibnu Abbas, dan Watsilah bin Al Asqa'. Abu Isa berkata, "Hadits ini hasan shahih. " Hal ini diamalkan di kalangan sebagian ulama. Itu adalah pendapat Ahmad dan Ishaq. Yunus meriwayatkan hadits ini dari Az-Zuhri, dari Ubaidillah bin Abdullah, dari Abu Hurairah.


1. Waktu-waktu Shalat dari Nabi SAW

1. Waktu-waktu Shalat dari Nabi SAW

حَدَّثَنَا هَنَّادُ بْنُ السَّرِيِّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الزِّنَادِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ عَيَّاشِ بْنِ أَبِي رَبِيعَةَ عَنْ حَكِيمِ بْنِ حَكِيمٍ وَهُوَ ابْنُ عَبَّادِ بْنِ حُنَيْفٍ أَخْبَرَنِي نَافِعُ بْنُ جُبَيْرِ بْنِ مُطْعِمٍ قَالَ أَخْبَرَنِي ابْنُ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَمَّنِي جِبْرِيلُ عَلَيْهِ السَّلَام عِنْدَ الْبَيْتِ مَرَّتَيْنِ فَصَلَّى الظُّهْرَ فِي الْأُولَى مِنْهُمَا حِينَ كَانَ الْفَيْءُ مِثْلَ الشِّرَاكِ ثُمَّ صَلَّى الْعَصْرَ حِينَ كَانَ كُلُّ شَيْءٍ مِثْلَ ظِلِّهِ ثُمَّ صَلَّى الْمَغْرِبَ حِينَ وَجَبَتْ الشَّمْسُ وَأَفْطَرَ الصَّائِمُ ثُمَّ صَلَّى الْعِشَاءَ حِينَ غَابَ الشَّفَقُ ثُمَّ صَلَّى الْفَجْرَ حِينَ بَرَقَ الْفَجْرُ وَحَرُمَ الطَّعَامُ عَلَى الصَّائِمِ وَصَلَّى الْمَرَّةَ الثَّانِيَةَ الظُّهْرَ حِينَ كَانَ ظِلُّ كُلِّ شَيْءٍ مِثْلَهُ لِوَقْتِ الْعَصْرِ بِالْأَمْسِ ثُمَّ صَلَّى الْعَصْرَ حِينَ كَانَ ظِلُّ كُلِّ شَيْءٍ مِثْلَيْهِ ثُمَّ صَلَّى الْمَغْرِبَ لِوَقْتِهِ الْأَوَّلِ ثُمَّ صَلَّى الْعِشَاءَ الْآخِرَةَ حِينَ ذَهَبَ ثُلُثُ اللَّيْلِ ثُمَّ صَلَّى الصُّبْحَ حِينَ أَسْفَرَتْ الْأَرْضُ ثُمَّ الْتَفَتَ إِلَيَّ جِبْرِيلُ فَقَالَ يَا مُحَمَّدُ هَذَا وَقْتُ الْأَنْبِيَاءِ مِنْ قَبْلِكَ وَالْوَقْتُ فِيمَا بَيْنَ هَذَيْنِ الْوَقْتَيْنِ

149. Hannad bin As-Sari menceritakan kepada kami, Abdurrahman bin Abu Zinad menceritakan kepada kami dari Abdurrahman bin Harits bin Ayyasy bin Abu Rabi'ah, dari Hakim bin Hakim -dia adalah Ibnu Abbad bin Hunaif-Nafi' bin Jubair bin Muth'im menceritakan kepada kami, ia berkata, "Ibnu Abbas menceritakan kepada kami, Nabi SAW bersabda, "Jibril mengimamiku di Baitullah dua kali. Pertama kali, ia shalat Zhuhur ketika bayang-bayang seperti tali sandal. Kemudian ia shalat Ashar ketika bayang-bayang sesuatu sepanjang bendanya. Kemudian ia shalat Maghrib ketika matahari berbenam dan orang yang berpuasa berbuka kemudian shalat Isya ketika mega merah telah hilang. Setelah itu ia shalat Subuh ketika terbit Fajar dan makanan menjadi haram bagi orang yang berpuasa. Pada kali yang kedua, ia shalat Zhuhur ketika bayangan setiap sesuatu seperti sesuatu itu, sedangkan untuk waktu shalat Ashar seperti kemarin. Kemudian ia shalat Ashar ketika bayangan setiap sesuatu itu seperti dua kali panjang benda itu. Kemudian ia shalat Maghrib pada waktu seperti yang pertama. Kemudian ia shalat Isya' yang akhir (Isya' yang pertama adalah Maghrib. Penerj-) ketika telah berlalu sepertiga malam. Kemudian ia shalat Subuh ketika bumi sudah mulai terang. Lalu ia menoleh kepadaku dan berkata, 'Hai Muhammad, ini adalah waktu para nabi sebelummu, dan waktu (shalat) adalahyang ada diantara dua waktu tadi'. " Hasan shahih: Al Misykah (583), Irwa' Al Ghalil (239), dan Shahih Abu Daud (416)

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Abu Hurairah, Buraidah, Abu Musa, Abu Mas'ud Al Anshari, Abu Sa'id, Jabir, Amr bin Hazm, Al Bara' dari Anas."

أَخْبَرَنِي أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا حُسَيْنُ بْنُ عَلِيِّ بْنِ حُسَيْنٍ أَخْبَرَنِي وَهْبُ بْنُ كَيْسَانَ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَمَّنِي جِبْرِيلُ فَذَكَرَ نَحْوَ حَدِيثِ ابْنِ عَبَّاسٍ بِمَعْنَاهُ وَلَمْ يَذْكُرْ فِيهِ لِوَقْتِ الْعَصْرِ بِالْأَمْسِ

150. Ahmad bin Muhammad bin Musa menceritakan kepada kami, Abdulllah bin Al Mubarak menceritakan kepada kami, Husain bin Ali bin Husain menceritakan kepada kami, Wahab bin Kaisan menceritakan kepadaku dari Jabir bin Abdullah, dari Rasulullah SAW, beliau bersabda, "Jibril mengimamiku" lalu ia menyebutkan seperti hadits Ibnu Abbas dengan maknanya. Dia tidak menyebutkan, "Untuk waktu Ashar seperti yang kemarin.' Shahih: Irwa Al Ghalil (250) dan Shahih Abu Daud (418)

Abu Isa berkata, "Hadits ini hasan gharib. Sedangkan hadits Ibnu Abbas hasan shahih. Muhammad berkata, "Hadits yang paling shahih mengenai waktu-waktu shalat adalah hadits Jabir dari Nabi SAW. Ia berkata, "Hadits Jabir mengenai waktu-waktu shalat diriwayatkan oleh Atha" bin Abu Rabah, Amr bin Dinar, dan Abu Zubair dari Jabir bin Abdullah, dari Nabi SAW, seperti hadits Wahab bin Kaisan dari Jabir, dari Nabi SAW."


2. Waktu-waktu Shalat

2. Waktu-waktu Shalat

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِلصَّلَاةِ أَوَّلًا وَآخِرًا وَإِنَّ أَوَّلَ وَقْتِ صَلَاةِ الظُّهْرِ حِينَ تَزُولُ الشَّمْسُ وَآخِرَ وَقْتِهَا حِينَ يَدْخُلُ وَقْتُ الْعَصْرِ وَإِنَّ أَوَّلَ وَقْتِ صَلَاةِ الْعَصْرِ حِينَ يَدْخُلُ وَقْتُهَا وَإِنَّ آخِرَ وَقْتِهَا حِينَ تَصْفَرُّ الشَّمْسُ وَإِنَّ أَوَّلَ وَقْتِ الْمَغْرِبِ حِينَ تَغْرُبُ الشَّمْسُ وَإِنَّ آخِرَ وَقْتِهَا حِينَ يَغِيبُ الْأُفُقُ وَإِنَّ أَوَّلَ وَقْتِ الْعِشَاءِ الْآخِرَةِ حِينَ يَغِيبُ الْأُفُقُ وَإِنَّ آخِرَ وَقْتِهَا حِينَ يَنْتَصِفُ اللَّيْلُ وَإِنَّ أَوَّلَ وَقْتِ الْفَجْرِ حِينَ يَطْلُعُ الْفَجْرُ وَإِنَّ آخِرَ وَقْتِهَا حِينَ تَطْلُعُ الشَّمْسُ

151. Hannad menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami dari Al A'masy, dari Shalih, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Sesungguhnya shalat itu mempunyai waktu awal dan waktu akhir. Sesungguhnya awal waktu shalat Zhuhur adalah ketika matahari tergelincir, sedangkan akhir waktunya ketika masuk waktu Ashar. Sesungguhnya awal waktu shalat Ashar adalah ketika waktunya masuk, sedangkan akhir waktunya adalah ketika matahari menguning. Sesungguhnya awal waktu Maghrib adalah ketika matahari terbenam, sedangkan akhir waktunya adalah ketika mega merah hilang. Awal waktu-waktu Isya adalah ketika mega merah hilang, sedangkan akhir waktunya adalah pertengahan malam. Awal waktu Subuh adalah ketika terbit Fajar, sedangkan akhir waktunya adalah ketika matahari terbit. " Shahih: Silsilah Ahadits Shahihah (1696)

Ia berkata, "Didalam bab ini terdapat hadits dari Abdullah bin Amr. " Abu Isa berkata, "Aku mendengar Muhammad berkata, 'Hadits Al A'masy dari Mujahid mengenai waktu-waktu shalat lebih shahih daripada hadits Muhammad bin Fudhail dari A'masy. Hadits Muhammad bin Fudhail adalah salah, disitulah kesalahan Muhammad bin Fudhail. " Hannad menceritakan kepada kami, Abu Usamah menceritakan kepada kami dari Abu Ishak Al Fazari, dari Al A'masy, dari Mujahid, ia berkata, "Dikatakan, 'Sesungguhnya shalat mempunyai waktu awal dan waktu akhir'. " Lalu ia menyebutkan seperti hadits Muhammad bin Fudhail dari Al A'masy seperti itu dengan maknannya.


3. Waktu-waktu Shalat

3. Waktu-waktu Shalat

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَالْحَسَنُ بْنُ الصَّبَّاحِ الْبَزَّارُ وَأَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى الْمَعْنَى وَاحِدٌ قَالُوا حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلٌ فَسَأَلَهُ عَنْ مَوَاقِيتِ الصَّلَاةِ فَقَالَ أَقِمْ مَعَنَا إِنْ شَاءَ اللَّهُ فَأَمَرَ بِلَالًا فَأَقَامَ حِينَ طَلَعَ الْفَجْرُ ثُمَّ أَمَرَهُ فَأَقَامَ حِينَ زَالَتْ الشَّمْسُ فَصَلَّى الظُّهْرَ ثُمَّ أَمَرَهُ فَأَقَامَ فَصَلَّى الْعَصْرَ وَالشَّمْسُ بَيْضَاءُ مُرْتَفِعَةٌ ثُمَّ أَمَرَهُ بِالْمَغْرِبِ حِينَ وَقَعَ حَاجِبُ الشَّمْسِ ثُمَّ أَمَرَهُ بِالْعِشَاءِ فَأَقَامَ حِينَ غَابَ الشَّفَقُ ثُمَّ أَمَرَهُ مِنْ الْغَدِ فَنَوَّرَ بِالْفَجْرِ ثُمَّ أَمَرَهُ بِالظُّهْرِ فَأَبْرَدَ وَأَنْعَمَ أَنْ يُبْرِدَ ثُمَّ أَمَرَهُ بِالْعَصْرِ فَأَقَامَ وَالشَّمْسُ آخِرَ وَقْتِهَا فَوْقَ مَا كَانَتْ ثُمَّ أَمَرَهُ فَأَخَّرَ الْمَغْرِبَ إِلَى قُبَيْلِ أَنْ يَغِيبَ الشَّفَقُ ثُمَّ أَمَرَهُ بِالْعِشَاءِ فَأَقَامَ حِينَ ذَهَبَ ثُلُثُ اللَّيْلِ ثُمَّ قَالَ أَيْنَ السَّائِلُ عَنْ مَوَاقِيتِ الصَّلَاةِ فَقَالَ الرَّجُلُ أَنَا فَقَالَ مَوَاقِيتُ الصَّلَاةِ كَمَا بَيْنَ هَذَيْنِ

152, Ahmad bin Mani', Al Hasan bin Shabbah Al Bazzar, dan Ahmad bin Muhammad bin Musa -satu makna- berkata, "Ishaq bin Yusuf Al Azraq dari Sufyan Ats-Tsauri, dari Alqamah bin Martsad, dari Sulaiman bin Buraidah, dari ayahnya, ia berkata, "Seorang laki-laki datang kepada Nabi SA W, lalu ia bertanya kepada beliau tentang waktu-waktu shalat. Beliau kemudian bersabda, 'Ikutlah shalat bersama kami -insya Allah-.' Lalu beliau memerintahkan Bilal, maka beliau melakukan qamat ketika terbit Fajar. Kemudian beliau memerintahkannya lagi, lalu ia qamat ketika matahari tergelincir, dan beliau shalat Zhuhur. Kemudian beliau memerintahkan Bilal lagi, lalu ia qamat kemudian beliau shalat Ashar, sedangkan matahari masih putih dan tinggi. Kemudian beliau memerintahkannya untuk shalat Maghrib ketika sinar matahari temaram (terbenam). Setelah itu beliau memerintahkannya shalat Isya' lalu ia iqamah ketika mega merah telah hilang. Kemudian keesokannya beliau SAW memerintahkannya untuk qamat shalat Subuh, maka saat itu (bumi) sudah terang karena Fajar. Lalu beliau memerintahkannya untuk shalat Zhuhur dan beliau menunggu sampai udara dingin, karena lebih nikmat shalat pada waktu dingin. Kemudian beliau memerintahkannya untuk shalat Ashar lalu ia qamat, sedangkan akhir waktunya pada saat matahari masih di atas seperti sebelumnya. Lalu beliau memerintahkan Bilal, dan beliau mengakhirkan Maghrib sampai mega merah hilang. Beliau memerintahkannya untuk shalat Isya' lalu beliau mengerjakan shalat Isya' ketika telah lewat sepertiga malam. Setelah itu beliau bersabda, 'Waktu-waktu shalat adalah sebagaimana antara dua waktu ini'." Shahih: Ibnu Majah (667)

Abu Isa berkata, "Hadits ini hasan gharib shahih." Ia berkata, "Syu'bah juga meriwayatkan dari Alqamah bin Martsad."


4. Shalat Fajar ketika Hari Masih Gelap

4. Shalat Fajar ketika Hari Masih Gelap

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ قَالَ و حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ عَمْرَةَ عَنْ عَائِشَةَ قَالَتْ إِنْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيُصَلِّي الصُّبْحَ فَيَنْصَرِفُ النِّسَاءُ قَالَ الْأَنْصَارِيُّ فَيَمُرُّ النِّسَاءُ مُتَلَفِّفَاتٍ بِمُرُوطِهِنَّ مَا يُعْرَفْنَ مِنْ الْغَلَسِ و قَالَ قُتَيْبَةُ مُتَلَفِّعَاتٍ

153. Qutaibah menceritakan kepada kami dari Malik bin Anas, ia berkata, "Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami dari Yahya bin Sa'id, dari Amrah, dari Aisyah, dia berkata, "Sesungguhnya Rasulullah SAW shalat Subuh lalu para wanita kembali (pulang)." Al Anshari berkata, "Wanita-wanita lewat dengan berselimut kain mereka yang tidak berjahit, dan mereka tidak dikenali karena gelap." Qutaibah berkata, kalimat yang disebutkan adalah (Wanita-wanita itu menyelimuti tubuhnya dengan kain). Shahih: Ibnu Majah (669) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Ibnu Umar, Anas, dan Qailah binti Makhramah." Abu Isa berkata, "Hadits Aisyah hasan shahih. " Az-Zuhri meriwayatkannya dari Urwah, dari Aisyah sepertinya. Itulah yang dipilih oleh ulama dari sahabat Nabi SAW -antara lain: Abu Bakar dan Umar- dan orang-orang sesudah mereka dari tabiin. Asy-Syafi'i, Ahmad, dan Ishaq setuju dengan sependapat tersebut. Mereka mensunahkan mengerjakan shalat Subuh ketika hari masih gelap.


5. Shalat Subuh Ketika Hari Terang (bersinar)

5. Shalat Subuh Ketika Hari Terang (bersinar)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ هُوَ ابْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَاصِمِ بْنِ عُمَرَ بْنِ قَتَادَةَ عَنْ مَحْمُودِ بْنِ لَبِيدٍ عَنْ رَافِعِ بْنِ خَدِيجٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَسْفِرُوا بِالْفَجْرِ فَإِنَّهُ أَعْظَمُ لِلْأَجْرِ

154. Hannad menceritakan kepada kami, Abduh -yaitu Ibnu Sulaiman-Hannad menceritakan kepada kami dari Muhammad bin Ishaq, dari Ashim bin Umar bin Qatadah, dari Mahmud bin Labid, dari Rafi' bin Khadij, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Kerjakanlah shalat Subuh ketika hari agak terang karena pahalanya lebih besar'." Shahih: Ibnu Majah (672)

Ia berkata, "Syu'bah dan Ats-Tsauri meriwayatkan hadits ini dari Muhammad bin Ishaq." Ia berkata, "Muhammad bin Ajlan juga meriwayatkan dari Ashim bin Umar bin Qatadah." Ia berkata, "Didalam bab ini terdapat hadits dari Abu Barzah Al Aslami, Jabir, dan Bilal." Abu Isa berkata, "Hadits Rafi' bin Khadij hasan shahih." Bukan hanya seorang ulama dari sahabat Nabi SAW dan tabiin yang berpendapat bahwa shalat Subuh dikerjakan ketika hari agak terang (karena sinar fajar). Asy-Syafi'i, Ahmad, dan Ishaq mengatakan bahwa makna Isfar adalah apabila Fajar sudah nampak, tidak diragukan lagi, dan mereka tidak mengatakan bahwa makna isfar adalah mengakhirkan shalat.


6. Menyegerakan Shalat Zhuhur

6. Menyegerakan Shalat Zhuhur

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ قَالَ أَخْبَرَنِي أَنَسُ بْنُ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى الظُّهْرَ حِينَ زَالَتْ الشَّمْسُ

156. Al Hasan bin Ali Al Hulwani menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar menceritakan kepada kami dari Az-Zuhri, ia berkata, "Anas bin Malik menceritakan kepada kami: Rasulullah SAW shalat Zhuhur ketika matahari telah tergelincir (condong)." Shahih: Shahih Bukhari

Abu Isa berkata, "Hadits ini shahih dan sebaik-baik hadits dalam bab ini. Dalam bab ini terdapat hadits dari Jabir. "


7. Mengakhirkan Shalat Zhuhur karena Panas Matahari

7. Mengakhirkan Shalat Zhuhur karena Panas Matahari

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ وَأَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اشْتَدَّ الْحَرُّ فَأَبْرِدُوا عَنْ الصَّلَاةِ فَإِنَّ شِدَّةَ الْحَرِّ مِنْ فَيْحِ جَهَنَّمَ

157. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Syihab, dari sa'id Ibnu Al Musayab dan Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Apabila hari sangat panas, maka tnnggulah sampai agak dingin dalam melaksanakan shalat, karena terik panas itu dari luapan Jahannam'. " Shahih: Ibnu Majah (678) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Abu Sa'id, Abu Dzarr, Ibnu Umar, Al Mughirah, Qasim bin Shafwan dari ayahnya, Abu Musa, Ibnu Abbas, dan Anas. " Ia berkata, "Diriwayatkan dari Umar, dari Nabi SAW, tentang hal ini, namun itu tidak shahih." Abu Isa berkata, "Hadits Abu Hurairah hasan shahih." Ulama memilih untuk mengakhirkan shalat Zhuhur bila dalam keadaan sangat panas. Itu pendapat Ibnu Al Mubarak, Ahmad, dan Ishaq. Asy-Syafi'i berkata, "Menunggu dingin saat akan melaksanakan shalat Zhuhur apabila orang-orang yang di dalam masjid terkena panas karena tempat tinggalnya yang jauh. Sedangkan orang yang shalat sendirian dan orang yang shalat di masjid kaumnya, maka aku lebih suka jika ia tidak mengakhirkan shalat meskipun keadaan sangat panas. Abu Isa berkata, "Pendapat orang-orang yang mengakhirkan shalat Zhuhur karena sangat panas, lebih utama dan lebih sesuai untuk diikuti. Sedangkan pendapat Asy-Syafi'i bahwa rukhshah (keringanan) itu diperuntukkan bagi orang yang tempat tinggalnya jauh dan kesulitan, maka dalam hadits Abu Dzarr terdapat suatu dalil yang menunjukkan sebaliknya dari yang dikatakan oleh Asy-Syafi'i. Abu Dzarr berkata, "Kami bersama Nabi SAW dalam perjalanan, lalu Bilal adzan untuk shalat Zhuhur, maka Nabi SAW bersabda: (Hai Bilal, tunggulah sampai dingin.) Kaiau mengikuti pendapat Asy-Syafi'i, maka pada waktu itu tidak ada artinya untuk menunggu dulu karena mereka telah berkumpul dalam perjalanan dan mereka tidak harus bersusah payah karena datang dari tempat yang jauh."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ مُهَاجِرٍ أَبِي الْحَسَنِ عَنْ زَيْدِ بْنِ وَهْبٍ عَنْ أَبِي ذَرٍّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ فِي سَفَرٍ وَمَعَهُ بِلَالٌ فَأَرَادَ أَنْ يُقِيمَ فَقَالَ أَبْرِدْ ثُمَّ أَرَادَ أَنْ يُقِيمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبْرِدْ فِي الظُّهْرِ قَالَ حَتَّى رَأَيْنَا فَيْءَ التُّلُولِ ثُمَّ أَقَامَ فَصَلَّى فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ شِدَّةَ الْحَرِّ مِنْ فَيْحِ جَهَنَّمَ فَأَبْرِدُوا عَنْ الصَّلَاةِ

158. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, ia berkata, "Syu'bah menceritakan kepada kami dari Muhajir -ayah Hasan- dari Zaid bin Wahb, dari Abu Dzarr: Rasulullah SAW dalam suatu perjalanan bersama Bilal, lalu Bilal ingin melakukan qamat (shalat), maka Nabi SAW bersabda, "Tunggulah sampai dingin, lalu Bilal ingin melakukan qamat lagi, maka beliau berkata, "Tunggulah sampai dingin untuk melaksanakan shalat zhuhur. " Ia berkata, "Sehinnga kami melihat bayang-bayang bukit." Kemudian ia qamat dan shalat, maka Rasulullah SAW bersabda, "Sesungguhnya sengatan panas itu dari luapan Jahannam, maka tunggu sampai dingin dalam melakukan shalat Zhuhur." Shahih: Shahih Abu Daud (429) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini shahih."


8. Segera Melaksanakan Shalat Ashar

8. Segera Melaksanakan Shalat Ashar

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّهَا قَالَتْ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعَصْرَ وَالشَّمْسُ فِي حُجْرَتِهَا وَلَمْ يَظْهَرْ الْفَيْءُ مِنْ حُجْرَتِهَا

159. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Syihab, dari Urwah, dari Aisyah, ia berkata, "Rasulullah SAW shalat Ashar sedangkan matahari menyinari kamarnya (Aisyah) dan belum nampak dan bayangan dari kamarnya. " Shahih: Ibnu Majah (683)

Ia berkata, "Didalam bab ini terdapat hadits dari Anas, Abu Arwa, Jabir, dan Rafi' bin Khadij." la berkata, "Diriwayatkan juga dari Rafi', dari Nabi SAW, mengenai mengakhirkan shalat Ashar, namun hal itu tidak shahih." Abu Isa berkata, "Hadits Aisyah hasan shahih." Pendapat itu yang dipilih oleh sebagian ulama dari sahabat Nabi SAW -antara lain: Umar, Abdullah bin Mas'ud, Aisyah, Anas- dan tidak hanya seorang dari tabiin yang menyegerakan shalat Ashar, dan mereka memakruhkan untuk mengakhirkannya. Ini pendapat Abduilah bin Al Mubarak, Asy-Syafl'i, Ahmad, dan Ishaq.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ أَنَّهُ دَخَلَ عَلَى أَنَسِ بْنِ مَالِكٍ فِي دَارِهِ بِالْبَصْرَةِ حِينَ انْصَرَفَ مِنْ الظُّهْرِ وَدَارُهُ بِجَنْبِ الْمَسْجِدِ فَقَالَ قُومُوا فَصَلُّوا الْعَصْرَ قَالَ فَقُمْنَا فَصَلَّيْنَا فَلَمَّا انْصَرَفْنَا قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ تِلْكَ صَلَاةُ الْمُنَافِقِ يَجْلِسُ يَرْقُبُ الشَّمْسَ حَتَّى إِذَا كَانَتْ بَيْنَ قَرْنَيْ الشَّيْطَانِ قَامَ فَنَقَرَ أَرْبَعًا لَا يَذْكُرُ اللَّهَ فِيهَا إِلَّا قَلِيلًا

160. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far menceritakan kepada kami dari Al Ala bin Abdurrahman: Ia masuk ke dalam rumah Anas bin Malik di Bashrah ketika ia kembali dari shalat Zhuhur, sedangkan rumahnya di samping masjid, lalu ia berkata, "Berdirilah, dan kerjakanlah shalat Ashar." Ia berkata, "Maka kami berdiri dan mengerjakan shalat. " Ketika kami telah selesai, ia berkata, "Aku mendengar Rasulullah bersabda, "Itu adalah shalat orang munafik, duduk menunggu matahari sehingga apabila matahari berada di antara dua tanduk setan maka ia berdiri lalu mematuk (shalat) empat kali, dan tidaklah ia berdzikir kepada Allah kecuali sedikit. " Shahih: Shahih Abu Daud (420) dan Shahih Muslim

Abu Isa berkata, "Hadits ini shahih."


9. Mengakhiri Shalat Ashar

9. Mengakhiri Shalat Ashar

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ عَنْ أَيُّوبَ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ أُمِّ سَلَمَةَ أَنَّهَا قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَشَدَّ تَعْجِيلًا لِلظُّهْرِ مِنْكُمْ وَأَنْتُمْ أَشَدُّ تَعْجِيلًا لِلْعَصْرِ مِنْهُ

161. Ali bin Hujr menceritakan kepada kami, Ismail bin Ulayah menceritakan kepada kami dari Ayub, dari Ibnu Abu Mulaikah, dari Ummu Salamah, ia berkata, "Rasulullah SAW lebih bersegera dalam mengerjakan shalat Zhuhur daripada kalian dan kalian lebih bersegera mengerjakan shalat Ashar daripada beliau." Shahih: Al Misykah (6195) Tahqiq yang kedua

Abu Isa berkata, "Hadits ini diriwayatkan dari Ismail bin Ulayah, dari Ibnu Juraij, dari Ibnu Abu Mulaikah, dari Ummu Salamah, seperti sebelumnya."

وَوَجَدْتُ فِي كِتَابِي أَخْبَرَنِي عَلِيُّ بْنُ حُجْرٍ عَنْ إِسْمَعِيلَ بْنِ إِبْرَاهِيمَ عَنْ ابْنِ جُرَيْجٍ

162. Aku mendapatkan didalam kitabku, "Ali bin Hujr memberitahukanku dari Ismail bin Ibrahim, dari Ibnu Juraij."

حَدَّثَنَا بِشْرُ بْنُ مُعَاذٍ الْبَصْرِيُّ قَالَ حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ عَنْ ابْنِ جُرَيْجٍ بِهَذَا الْإِسْنَادِ نَحْوَهُ وَهَذَا أَصَحُّ

163. Bisyr bin Mu'adz Al Bashri menceritakan kepada kami, ia berkata, "Ismail bin Ulayah menceritakan kepada kami dari Ibnu Juraij ... dengan sanad ini sepertinya. Ini lebih shahih."


10. Waktu Shalat Maghrib

10. Waktu Shalat Maghrib

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ يَزِيدَ بْنِ أَبِي عُبَيْدٍ عَنْ سَلَمَةَ بْنِ الْأَكْوَعِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي الْمَغْرِبَ إِذَا غَرَبَتْ الشَّمْسُ وَتَوَارَتْ بِالْحِجَابِ

164. Qutaibah menceritakan kepada kami, Hatim bin Ismail menceritakan kepada kami dari Yazid bin Abu Ubaid, dari Salamah bin Al Akwa', ia berkata, "Rasulullah SAW mengerjakan shalat Maghrib ketika matahari telah terbenam dan tidak nampak. " Shahih: Ibnu Majah (688) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Jabir, Ash-Shunabihi, Zaid bin Khalid, Anas, Rafi' bin Khadij, Abu Ayub, Ummu Habibah, Abbas bin Abdul Muththalib, dan Ibnu Abbas. " Hadits Abbas diriwayatkan dengan mauquf darinya, dan itu lebih shahih. Sedangkan Ash-Shunabihi tidak mendengar dari Nabi SAW, dia adalah teman Abu Bakar RA. Abu Isa berkata, "Hadits Salamah bin Al Akwa' hasan shahih." Itu adalah pendapat sebagian besar ulama dari sahabat Nabi SAW dan para tabiin. Mereka memilih menyegerakan shalat Maghrib dan membenci mengakhirkannya, sehingga sebagian ulama berkata, "Shalat Maghrib hanya mempunyai satu waktu." Berlandaskan hadits Nabi SAW ketika beliau shalat bersama malaikat Jibril. Itu adalah pendapat Ibnu Al Mubarak dan Asy-Syafi'i.


11. Waktu Shalat Isya' yang Terakhir

11. Waktu Shalat Isya' yang Terakhir

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ أَبِي بِشْرٍ عَنْ بَشِيرِ بْنِ ثَابِتٍ عَنْ حَبِيبِ بْنِ سَالِمٍ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ أَنَا أَعْلَمُ النَّاسِ بِوَقْتِ هَذِهِ الصَّلَاةِ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّيهَا لِسُقُوطِ الْقَمَرِ لِثَالِثَةٍ

165. Muhammad bin Abdul Malik bin Abisy-Syawarib menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Abu Bisyr, dari Basyir bin Tsabit, dari Habib bin Salim, dari An Nu'man bin Basyir, ia berkata, "Aku adalah orang yang paling mengetahui tentang waktu shalat ini. Rasulullah SAW mengerjakan shalat saat terbenamnya bulan pada malam ketiga." Shahih: Al Misykah (613) dan Shahih Abu Daud (445)

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ أَبَانَ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ أَبِي عَوَانَةَ بِهَذَا الْإِسْنَادِ نَحْوَهُ

166. Abu Bakr Muhammad bin Aban menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami dari Abu Awanah dengan sanad ini seperti hadits sebelumnya.

Abu Isa berkata, "Husyaim meriwayatkan hadits ini dari Abu Bisyr, dari Habib bin Salim, dari An Nu'man bin Basyir." Namun Husyaim tidak menyebutkan dari Basyir bin Tsabit. Hadits Abu Awanah menurut kami lebih shahih, karena Yazid bin Harun meriwayatkan dari Syu'bah, dari Abu Bisyr, seperti riwayat Abu Awanah.


12. Mengakhirkan Shalat Isya' yang Akhir

12. Mengakhirkan Shalat Isya' yang Akhir

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْلَا أَنْ أَشُقَّ عَلَى أُمَّتِي لَأَمَرْتُهُمْ أَنْ يُؤَخِّرُوا الْعِشَاءَ إِلَى ثُلُثِ اللَّيْلِ أَوْ نِصْفِهِ

167. Hannad menceritakan kepada kami dari Ubaidillah bin Umar, dari Sa'id Al Maqburi, dari Abu Hurairah, ia berkata, Nabi SAW bersabda, 'Seandainya aku tidak menyulitkan umatku, maka aku akan memerintahkan mereka untuk mengakhirkan shalat Isya' hingga sepertiga malam atau tengah malam'. " Shahih: Ibnu Majah (691)

Didalam bab ini terdapat hadits Jabir bin Samurah, Jabir bin Abdullah, Abu Barzah, Ibnu Abbas, Abu Sa'id AI Khudri, Zaid bin Khalid, dan Ibnu Umar." Abu Isa berkata, "Hadits Abu Hurairah hasan shahih." Pendapat itu yang dipilih oleh mayoritas ulama dari sahabat Nabi SAW, tabiin, dan selain mereka. Mereka berpendapat bolehnya mengakhirkan shalat Isya' yang akhir. Ahmad dan Ishaq setuju dengan pendapat tersebut.


13. Hukumnya Makruh Tidur Sebelum Shalat Isya

13. Hukumnya Makruh Tidur Sebelum Shalat Isya dan Bercakap-cakap Setelahnya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا عَوْفٌ قَالَ أَحْمَدُ وَحَدَّثَنَا عَبَّادُ بْنُ عَبَّادٍ هُوَ الْمُهَلَّبِيُّ وَإِسْمَعِيلُ ابْنُ عُلَيَّةَ جَمِيعًا عَنْ عَوْفٍ عَنْ سَيَّارِ بْنِ سَلَامَةَ هُوَ أَبُو الْمِنْهَالِ الرِّيَاحِيُّ عَنْ أَبِي بَرْزَةَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَكْرَهُ النَّوْمَ قَبْلَ الْعِشَاءِ وَالْحَدِيثَ بَعْدَهَا

168. Ahmad bin Mani' menceritakan kepada kami, Husyain menceritakan kepada kami, Auf menceritakan kepada kami. Ahmad berkata, "Abad bin Abad -yaitu Ai Muhallabi- dan Ismail bin Ulayah menceritakan kepada kami dari Auf, dari Sayar bin Salamah -dia adalah Abu Minhal Ar-Rayahi- dari Abu Barzah, ia berkata, 'Nabi SAW membenci tidur sebelum Isya' dan bercakap-cakap sesudahnya." Shahih: Ibnu Majah (701) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits Aisyah, Abdullah bin Mas'ud, dan Anas." Abu Isa berkata, "Hadits Abu Barzah shahih. " Sebagian besar ulama membenci tidur sebelum shalat Isya' dan berbincang-bincang (ngobrol) sesudahnya. Sebagian mereka ada yang memberi keringanan tentang hal itu. Abdullah bin Al Mubarak berkata, "Kebanyakan hadits-hadits itu menunjukkan bahwa hukumnya adalah makruh." Sebagian mereka meringankan untuk tidur sebelum shalat Isya' pada bulan Ramadhan. Sayar bin Salamah adalah Abu Minhal Ar-Rayahi.


14. Keringanan Berbincang-bincang Setelah Shalat Isya'

14. Keringanan Berbincang-bincang Setelah Shalat Isya'

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْمُرُ مَعَ أَبِي بَكْرٍ فِي الْأَمْرِ مِنْ أَمْرِ الْمُسْلِمِينَ وَأَنَا مَعَهُمَا

169. Ahmad bin Mani' menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Ibrahim, dari Alqamah, dari Umar bin Al Khaththab, ia berkata, "Rasulullah SAW pernah bercakap-cakap bersama Abu Bakar dalam suatu urusan kaum muslimin dan aku bersama keduanya. " Shahih: Ahadits Shahihah (2781)

Di dalam bab ini terdapat hadits dari Abdullah bin Amr, Aus bin Hudzaifah, dan Imran Hushain. Abu Isa berkata, "Hadits Umar adalah hasan." Al Hasan bin Ubaidillah meriwayatkan hadits ini dari Ibrahim, dari Alqamah, dari seorang laki-laki dari suku Ju'fi yang bernama Qais atau Ibnu Qais, dari Umar, dari Nabi SAW ...hadits ini ada dalam kisah yang panjang. Ahli ilmu dari para sahabat Nabi SAW, tabiin, dan orang-orang setelah mereka berbeda pendapat mengenai bercakap-cakap setelah shalat Isya' yang akhir. Sebagian mereka membenci hal itu dan sebagian mereka memberikan keringanan selama masih dalam koridor ilmu dan keperluan yang sangat penting. Sebagian hadits menunjukkan adanya keringanan. Diriwayatkan dari Nabi SAW, beliau bersabda, "Tidak ada bercakap-cakap kecuali bagi orang yang shalat atau musafir. "


15. Keutamaan Waktu Pertama

15. Keutamaan Waktu Pertama

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ الْعُمَرِيِّ عَنْ الْقَاسِمِ بْنِ غَنَّامٍ عَنْ عَمَّتِهِ أُمِّ فَرْوَةَ وَكَانَتْ مِمَّنْ بَايَعَتْ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ سُئِلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّ الْأَعْمَالِ أَفْضَلُ قَالَ الصَّلَاةُ لِأَوَّلِ وَقْتِهَا

170. Abu Ammar Al Husain bin Huraits menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Abdullah bin Umar Al Umari, dari Qasim bin Ghannam, dari bibinya -Ummu Farwah, ia termasuk wanita yang ikut baiat kepada Nabi SAW- ia berkata, "Nabi SAW pernah ditanya, 'Amal manakah yang paling utama?' Beliau bersabda, 'Shalat pada awal waktunya'. " Shahih: Shahih Abu Daud (452) dan Al Misykah (607)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ الْفَزَارِيُّ عَنْ أَبِي يَعْفُورٍ عَنْ الْوَلِيدِ بْنِ الْعَيْزَارِ عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ أَنَّ رَجُلًا قَالَ لِابْنِ مَسْعُودٍ أَيُّ الْعَمَلِ أَفْضَلُ قَالَ سَأَلْتُ عَنْهُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ الصَّلَاةُ عَلَى مَوَاقِيتِهَا قُلْتُ وَمَاذَا يَا رَسُولَ اللَّهِ قَالَ وَبِرُّ الْوَالِدَيْنِ قُلْتُ وَمَاذَا يَا رَسُولَ اللَّهِ قَالَ وَالْجِهَادُ فِي سَبِيلِ اللَّهِ

173. Qutaibah menceritakan kepada kami Marwan bin Mu'awiyah bin Al Fajari dari Abu Ya'fur, dari Al Walid bin Al Aizar, dari Abu Amr bin Asy-Syaibani: Seorang laki-laki berkata kepada Ibnu Mas'ud, "Amal apakah yang paling utama?" Ia berkata, "Aku pernah bertanya kepada Rasulullah SAW tentang hal itu, maka beliau menjawab, 'Shalat pada waktunya'. Aku berkata, 'Lalu apalagi wahai Rasulullah?' Beliau bersabda, 'Berbuat baik kepada kedua orang tua'. Aku bertanya, 'Lantas, apalagi wahai Rasulullah?' Beliau bersabda, 'Jihad di jalan Allah'. " Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih. " Hadits ini diriwayatkan oleh Al Mas'udi, Syu'bah, dan Sulaiman dari Abu Ishaq Asy-Syaibani, dan masih banyak lagi dari Walid bin Aizar.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ خَالِدِ بْنِ يَزِيدَ عَنْ سَعِيدِ بْنِ أَبِي هِلَالٍ عَنْ إِسْحَقَ بْنِ عُمَرَ عَنْ عَائِشَةَ قَالَتْ مَا صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَاةً لِوَقْتِهَا الْآخِرِ مَرَّتَيْنِ حَتَّى قَبَضَهُ اللَّهُ

174. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Khalid bin Yazid, dari Sa'id bin Abu Hilal, dari Ishaq bin Umar, dari Aisyah, ia berkata, "Rasulullah SAW tidak pernah shalat pada waktu yang paling akhir dua kali sehingga Allah mewafatkannya. " Hasan: Al Misykah (608)

Abu Isa berkata, "Hadits ini hasan gharib dan sanadnya bersambung." Asy-Syafi'i berkata, "Waktu awal shalat adalah waktu yang paling utama, yang merupakan pilihan Nabi SAW, Abu Bakar, dan Umar. Mereka tidak memilih kecuali sesuatu yang lebih utama dan mereka tidak akan meninggalkan keutamaan." Ia berkata, "Abu Walid AI Makki menceritakan kepada kami yang demikian dari Asy-Syafi'i."


16. Lupa Waktu Shalat Ashar

16. Lupa Waktu Shalat Ashar

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الَّذِي تَفُوتُهُ صَلَاةُ الْعَصْرِ فَكَأَنَّمَا وُتِرَ أَهْلَهُ وَمَالَهُ

175. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami dari Nafi' dari, Ibnu Umar, dari Nabi SAW, beliau bersabda, "Orang yang ketinggalan shalat Ashar seperti orang yang kehilangan keluarganya dan hartanya." Shahih: Ibnu Majah (685) dan Muttafaq 'alaih

Di dalam bab ini terdapat hadits dari Buraidah dan Naufal bin Mua'wiyah. Abu Isa berkata, "Hadits Ibnu Umar hadits hasan shahih." Az-Zuhri juga meriwayatkan dari Salim, dari ayahnya Ibnu Umar, dari Nabi SAW.


17. Menyegerakan Shalat Apabila Imam Mengakhirkannya

17. Menyegerakan Shalat Apabila Imam Mengakhirkannya

حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْبَصْرِيُّ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ أَبِي ذَرٍّ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا أَبَا ذَرٍّ أُمَرَاءُ يَكُونُونَ بَعْدِي يُمِيتُونَ الصَّلَاةَ فَصَلِّ الصَّلَاةَ لِوَقْتِهَا فَإِنْ صُلِّيَتْ لِوَقْتِهَا كَانَتْ لَكَ نَافِلَةً وَإِلَّا كُنْتَ قَدْ أَحْرَزْتَ صَلَاتَكَ

176. Muhammad bin Musa Al Bashri menceritakan kepada kami, Ja'far bin Sulaiman Adh-Dhuba'i menceritakan kepada kami dari Abu Imran Al Jauni, dari Abdullah bin Ash-Shamit, dari Abu Dzar, ia berkata, "Nabi SAW bersabda, 'Hai Abu Dzar, para amir (pemimpin) setelahku mematikan shalat, maka kerjakanlah shalat pada waktunya. Jika shalat itu dikerjakan pada waktunya, maka hal itu menjadi shalat sunah bagimu, tetapi jika tidak, maka kamu telah memelihara shalatmu!'" Shahih: Ibnu Majah (1256) dan Shahih Muslim

Dalam bab ini terdapat hadits dari Abdullah bin Mas'ud dan Ubadah bin Ash-Shamit. Abu Isa berkata, "Hadits Abu Dzar hadits hasan. Ini adalah pendapat beberapa orang ulama, bahwa mereka menyukai seseorang yang mengerjakan shalat pada waktunya apabila imam mengakhirkannya kemudian ia shalat lagi bersama Imam. Shalat yang pertama adalah shalat fardhu menurut mayoritas ulama. Abu Imran Al Jauni adalah Abdul Malik bin Habib.


18. Tertidur Sehingga Tidak Mengerjakan Shalat

18. Tertidur Sehingga Tidak Mengerjakan Shalat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ الْأَنْصَارِيِّ عَنْ أَبِي قَتَادَةَ قَالَ ذَكَرُوا لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَوْمَهُمْ عَنْ الصَّلَاةِ فَقَالَ إِنَّهُ لَيْسَ فِي النَّوْمِ تَفْرِيطٌ إِنَّمَا التَّفْرِيطُ فِي الْيَقَظَةِ فَإِذَا نَسِيَ أَحَدُكُمْ صَلَاةً أَوْ نَامَ عَنْهَا فَلْيُصَلِّهَا إِذَا ذَكَرَهَا

177. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Tsabit Al Bunani, dari Abdullah bin Rabah Al Anshari, dari Abu Qatadah, ia berkata, "Mereka (para sahabat) memberitahu Nabi SAW bahwa mereka ketiduran, sehingga mereka tidak shalat, maka beliau bersabda, 'Sesungguhnya di dalam tidur tidak ada sikap meremehkan, karena meremehkan hanya bagi mereka yang dalam keadaan terjaga. Apabila salah seorang dari kalian lupa tidak mengerjakan shalat atau tertidur, hendaklah mengerjakannya ketika ingat'. " Shahih: Ibnu Majah (698) dan Shahih Muslim yang semisalnya

Didalam bab ini terdapat hadits dari Ibnu Mas'ud, Abu Maryam, Imran bin Hushain, Jubair bin Muth'im, Abu Juhaifah, Abu Sa'id, Amr bin Umayah Adh-Dhamri, dan Dzu Mikhbar -ia disebut Dzu Mikhmar. Dia adalah anak laki-laki dari saudara laki-laki An-Najasyi. Abu Isa berkata, "Hadits Abu Qatadah hadits hasan shahih." Ulama berbeda pendapat mengenai seseorang yang lalai mengerjakan shalat karena ketiduran atau ia lupa lalu ia bangun atau teringat, padahal ia diluar waktu shalat, yaitu ketika terbit matahari atau terbenamnya. Sebagian mereka berkata, "Ia harus mengerjakan shalat itu apabila ia bangun atau ingat, meskipun ketika terbitnya matahari atau terbenamnya." Itu adalah pendapat Ahmad, Ishaq, Asy-Syafi'i, dan Malik. Sedangkan sebagian lagi berkata, "Ia tidak mengerjakan shalat sehingga matahari terbit atau terbenam."


19. Seseorang yang Lupa Mengerjakan Shalat

19. Seseorang yang Lupa Mengerjakan Shalat

حَدَّثَنَا قُتَيْبَةُ وَبِشْرُ بْنُ مُعَاذٍ قَالَا حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ نَسِيَ صَلَاةً فَلْيُصَلِّهَا إِذَا ذَكَرَهَا

178. Qutaibah dan Bisyr bin Muadz menceritakan kepada kami, mereka berkata, "Abu Awanah menceritakan kepada kami dari Qatadah, dari Anas bin Malik, ia berkata, 'Rasulullah SAW bersabda, 'Barangsiapa lupa shalat, maka hendaknya mengerjakan shalat apabila mengingatnya'." Shahih: Ibnu Majah (696) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits dari Samurah dan Abu Qatadah. Abu Isa berkata, "Hadits Anas adalah hasan shahih. Diriwayatkan dari Ali bin Abu Thalib, ia berkata (tentang seseorang yang lupa mengerjakan shalat), "Ia harus mengerjakan shalat itu kapan saja ia mengingatnya, baik didalam waktu maupun di luar waktu shalat tersebut " Itu pendapat Asy-Syafi'i, Ahmad bin Hambal, dan Ishaq. Diriwayatkan dari Abu Bakrah, bahwa ia lupa mengerjakan shalat Ashar karena tertidur dan ia bangun ketika menjelang matahari terbenam, maka ia tidak shalat sehingga matahari terbenam. Sebagian penduduk Kufah berpendapat seperti itu. Teman-teman kami berpendapat seperti pendapat Ali bin Abu Thalib RA.


20. Jika Tertinggal Beberapa Shalat

20. Jika Tertinggal Beberapa Shalat, Maka Shalat yang Mana yang Dilaksanakan Terlebih Dahulu?

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا هُشَيْمٌ عَنْ أَبِي الزُّبَيْرِ عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ أَبِي عُبَيْدَةَ بْنِ عَبْدِ اللَّهِ ابْنِ مَسْعُودٍ قَالَ قَالَ عَبْدُ اللَّهِ بْنُ مَسْعُودٍ إِنَّ الْمُشْرِكِينَ شَغَلُوا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ أَرْبَعِ صَلَوَاتٍ يَوْمَ الْخَنْدَقِ حَتَّى ذَهَبَ مِنْ اللَّيْلِ مَا شَاءَ اللَّهُ فَأَمَرَ بِلَالًا فَأَذَّنَ ثُمَّ أَقَامَ فَصَلَّى الظُّهْرَ ثُمَّ أَقَامَ فَصَلَّى الْعَصْرَ ثُمَّ أَقَامَ فَصَلَّى الْمَغْرِبَ ثُمَّ أَقَامَ فَصَلَّى الْعِشَاءَ

179. Hannad menceritakan kepada kami, Husyaim menceritakan kepada kami dari Abu Zubair, dari Nafi' bin Zubair bin Muth'im, dari Abu Ubaidah bin Abdullah bin Mas'ud, ia berkata, "Abdullah bin Mas'ud berkata, 'Sesungguhnya orang-orang musyrik membuat Rasulullah SA W sibuk dan lalai dari empat shalat saat perang Khandaq, sehingga lewat malam yang dikehendaki Allah. Lalu beliau memerintahkan Bilal (agar adzan) lalu ia adzan kemudian qamat, maka beliau shalat Zhuhur. Kemudian ia qamat lalu beliau shalat Ashar. Kemudian ia mengumandangkan qamat, maka beliau shalat Maghrib. Kemudian ia mengumandangkan qamat lagi, lalu beliau shalat Isya' " Hasan: Irwa Al Ghalil (257)

Ia berkata, "Didalam bab ini terdapat hadits dari Abu Sa'id dan Jabir." Abu Isa berkata, "Hadits Abdullah, tidak mengapa, tetapi Abu Ubaidah tidak mendengar dari Abdullah. " Itulah yang dipilih oleh sebagian ulama mengenai shalat-shalat yang ketinggalan, yaitu seseorang harus mengerjakan setiap shalat (yang ditinggalkannya) pada saat ia meng-qadha-nya (menunaikannya) disertai qamat. Namun jika ia tidak mengerjakannya maka itu sudah cukup (sah) baginya. Itu adalah pendapat Asy-Syafi'i.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ بُنْدَارٌ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ حَدَّثَنَا أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ يَوْمَ الْخَنْدَقِ وَجَعَلَ يَسُبُّ كُفَّارَ قُرَيْشٍ قَالَ يَا رَسُولَ اللَّهِ مَا كِدْتُ أُصَلِّي الْعَصْرَ حَتَّى تَغْرُبَ الشَّمْسُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَاللَّهِ إِنْ صَلَّيْتُهَا قَالَ فَنَزَلْنَا بُطْحَانَ فَتَوَضَّأَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَتَوَضَّأْنَا فَصَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعَصْرَ بَعْدَ مَا غَرَبَتْ الشَّمْسُ ثُمَّ صَلَّى بَعْدَهَا الْمَغْرِبَ

180. Muhammad bin Basysyar Bundar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, ayahku menceritakan kepadaku dari Yahya bin Katsir, Abu Salamah bin Abdurrahman menceritakan kepada kami dari Jabir bin Abdullah: Umar bin Al Khaththab berkata pada masa perang Khandaq, ia mencaci maki orang-orang kafir Quraisy dengan perkataan, "Wahai Rasulullah, aku hampir tidak shalat Ashar hingga terbenamnya matahari. " Maka Rasulullah SAW bersabda, "Demi Allah, sesungguhnya aku telah mengerjakan shalat Ashar." Ia berkata, "Maka kami tiba di Buthan lalu Rasulullah SAW berwudhu, maka kamijuga ikut berwudhu. Lalu Rasulullah SA W shalat Ashar setelah terbenam matahari, kemudian setelah itu beliau shalat Maghrib." Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


21. Shalat Wustha

21. Shalat Wustha

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ وَأَبُو النَّضْرِ عَنْ مُحَمَّدِ بْنِ طَلْحَةَ بْنِ مُصَرِّفٍ عَنْ زُبَيْدٍ عَنْ مُرَّةَ الْهَمْدَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَاةُ الْوُسْطَى صَلَاةُ الْعَصْرِ

181. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi dan Abun-Nadhr menceritakan kepada kami dari Muhammad bin Thalhah bin Musharrif, dari Zubaid, dari Murrah Al Hamdani, dari Abdullah bin Mas'ud, ia berkata, "Rasulullah SAW bersabda, 'Shalatul wustha (shalat pertengahan) adalah shalat Ashar'. " Shahih: Al Misykah (634) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ صَلَاةُ الْوُسْطَى صَلَاةُ الْعَصْرِ

182. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Sa'id, dari Qatadah, dari Al Hasan, dari Samurah bin Jundub, dari Nabi SAW, beliau bersabda, "Shalatul wustha adalah shalat Ashar. " Shahih dengan yang sebelumnya, sumber yang sama dengan sebelumnya.

Ia berkata, "Didalam bab ini terdapat hadits dari Ali, dan Abdullah bin Mas'ud, dan Zaid bin Tsabit, dan Aisyah, dan Hafshah, dan Abu Hurairah, dan Abu Hasyim bin Utbah. " Abu Isa berkata, "Muhammad berkata, 'Ali bin Abdullah berkata, "Hadits Al Hasan dari Samurah adalah hadits shahih, dan ia sungguh telah mendengar darinya." Abu Isa berkata, "Hadits Samurah mengenai shalatul wustha adalah hadits hasan.' Itu adalah pendapat sebagian besar ulama dari para sahabat Nabi SAW dan lainnya. Zaid bin Tsabit dan Aisyah berkata, "Shalat wustha adalah shalat Zhuhur." Ibnu Abbas dan Ibnu Umar berkata, "Shalat wustha adalah shalat Subuh." Shahih: Shahih Bukhari (lihat no: 1478)

Abu Musa Muhammad Al Mutsanna menceritakan kepada kami, Quraisy bin Anas menceritakan kepada kami dari Habib bin Syahid, ia berkata, "Muhammad bin Sirin berkata kepadaku, 'Bertanyalah kepada Al Hasan dari siapakah ia mendengar hadits aqiqah?' Lalu aku bertanya kepadanya lalu ia menjawab, 'Aku mendengarnya dari Samurah bin Jundub'." Abu Isa berkata, "Muhammad bin Ismail menceritakan kepadaku, Ali bin Abdullah Al Madini menceritakan kepada kami dari Quraisy bin Anas dengan hadits ini." Muhammad berkata, "Ali berkata, 'Mendengarnya Al Hasan dari Samurah itu benar, dan ia berhujjah dengan hadits ini'."


22. Larangan Shalat Setelah Shalat Ashar dan Subuh

22. Larangan Shalat Setelah Shalat Ashar dan Subuh

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا مَنْصُورٌ وَهُوَ ابْنُ زَاذَانَ عَنْ قَتَادَةَ قَالَ أَخْبَرَنَا أَبُو الْعَالِيَةِ عَنْ ابْنِ عَبَّاسٍ قَال سَمِعْتُ غَيْرَ وَاحِدٍ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْهُمْ عُمَرُ بْنُ الْخَطَّابِ وَكَانَ مِنْ أَحَبِّهِمْ إِلَيَّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الصَّلَاةِ بَعْدَ الْفَجْرِ حَتَّى تَطْلُعَ الشَّمْسُ وَعَنْ الصَّلَاةِ بَعْدَ الْعَصْرِ حَتَّى تَغْرُبَ الشَّمْسُ

183. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Manshur menceritakan kepada kami -dia adalah Ibnu Zadzan-dari Qatadah, ia berkata, "Abu Al Aliyah menceritakan kepada kami dari Ibnu Abbas, ia berkata, 'Aku mendengar tidak hanya dari seorang sahabat Nabi SAW, mereka antara lain: Umar bin Al Khaththab, dia adalah orang yang paling kucintai: Rasulullah SAW melarang shalat setelah shalat Subuh hingga terbit matahari dan dari shalat setelah Ashar sehingga terbenam matahari'. " Shahih: Ibnu Majah (1250) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Ali, Ibnu Mas'ud, Uqbah bin Amir, Abu Hurairah, Ibnu Umar, Samurah bin Jundub, Abdullah bin Amr, dan Mu'adz bin Afra' Ash-Shunabihi, namun tidak mendengar dari Nabi SAW, Salamah bin Al Akwa', Zaid bin Tsabit, Aisyah, Ka'b bin Murrah, Abu Umamah, Amr bin Abasah, Ya'la bin Umayah, dan Mu'awiyah." Abu Isa berkata, "Hadits Ibnu Abbas dari Umar adalah hadits hasan shahih." Itu pendapat sebagian besar ahli fikih dari sahabat Nabi SAW dan orang-orang sesudah mereka, bahwa mereka memakruhkan shalat setelah shalat Subuh sehingga matahari terbit, dan setelah shalat Ashar sehingga matahari terbenam. Namun tidak apa-apa meng-qadha shalat-shalat yang terlewat setelah shalat Ashar dan Subuh. Ali bin Al Madini berkata, "Yahya bin Sa'id berkata, 'Syu'bah berkata, "Qatadah tidak mendengar dari Abu Al Aliyah kecuali tiga hal, yaitu hadits Umar: Nabi SAW melarang shalat setelah shalat Ashar sehingga terbenam matahari, dan setelah shalat Subuh sehingga terbit matahari. " Hadits Ibnu Abbas dari Nabi SAW, beliau bersabda, "Tidak seyogyanya seseorang berkata, 'Aku lebih baik daripada Yunus bin Matta'. " Hadits Ali (Hakim itu ada tiga macam.)


24. Shalat (sunah) Sebelum Shalat Maghrib

24. Shalat (sunah) Sebelum Shalat Maghrib

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ كَهْمَسِ بْنِ الْحَسَنِ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَيْنَ كُلِّ أَذَانَيْنِ صَلَاةٌ لِمَنْ شَاءَ

185. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami dari Kahmas bin Al Hasan, dari Abdullah bin Buraidah, dari Abdullah bin Mughaffal, dari Nabi SAW, beliau bersabda, "Antara dua adzan ada shalat bagi orang yang menghendaki. " Shahih: Ibnu Majah (1162) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits dari Abdulllah bin Az-Zubair. Abu Isa berkata, "Hadits Abdullah bin Mughaffal adalah hadits hasan shahih." Para sahabat Nabi SAW berbeda pendapat mengenai shalat sebelum Maghrib. Sebagian mereka berpendapat tidak ada shalat sebelum Maghrib. Diriwayatkan dari beberapa orang sahabat Nabi SAW, bahwa mereka shalat dua rakaat sebelum Maghrib, yaitu antara adzan dan iqamah. Ahmad dan Ishaq berkata, "Jika seseorang shalat dua rakaat, maka itu merupakan hal yang baik." Keduanya menganggap hal itu sunah.


25. Orang yang Mendapat Satu Rakaat Shalat Ashar

25. Orang yang Mendapat Satu Rakaat Shalat Ashar Sebelum Matahari Terbenam

دَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ وَعَنْ بُسْرِ بْنِ سَعِيدٍ وَعَنْ الْأَعْرَجِ يُحَدِّثُونَهُ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَدْرَكَ مِنْ الصُّبْحِ رَكْعَةً قَبْلَ أَنْ تَطْلُعَ الشَّمْسُ فَقَدْ أَدْرَكَ الصُّبْحَ وَمَنْ أَدْرَكَ مِنْ الْعَصْرِ رَكْعَةً قَبْلَ أَنْ تَغْرُبَ الشَّمْسُ فَقَدْ أَدْرَكَ الْعَصْرَ

186. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Zaid bin Aslam, dari Atha' bin Yasar dan Busr bin Sa'id, dan dari Al A'raj, mereka menceritakannya dari Abu Hurairah, bahwa Nabi SAW bersabda, "Barangsiapa mendapat satu rakaat shalat Subuh sebelum terbit matahari, maka ia telah mendapat shalat Subuh. Barangsiapa mendapat satu rakaat shalat Ashar sebelum matahari terbenam, maka ia mendapat shalat Ashar." Shahih: Ibnu Majah (699-670) dan Muttafaq 'alaih

Di dalam bab ini terdapat hadits dari Aisyah. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih. Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu. Makna hadits ini adalah bagi orang yang udzur (orang yang berhalangan), seperti seseorang yang lalai mengerjakan shalat atau lupa, lalu ia bangun atau ingat ketika terbit matahari atau ketika terbenamnya.


26. Menjamak Antara Dua Shalat di Rumah (tidak Bepergian)

26. Menjamak Antara Dua Shalat di Rumah (tidak Bepergian)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ جَمَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَ الظُّهْرِ وَالْعَصْرِ وَبَيْنَ الْمَغْرِبِ وَالْعِشَاءِ بِالْمَدِينَةِ مِنْ غَيْرِ خَوْفٍ وَلَا مَطَرٍ قَالَ فَقِيلَ لِابْنِ عَبَّاسٍ مَا أَرَادَ بِذَلِكَ قَالَ أَرَادَ أَنْ لَا يُحْرِجَ أُمَّتَهُ

187. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Habib bin Abu Tsabit, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Rasulullah SAW menjamak (mengumpulkan) antara Zhuhur dan Ashar, serta antara Maghrib dan Isya' di Madinah bukan karena ketakutan (perang) dan tidak karena hujan. " Ia berkata, "Lalu dikatakan kepada Ibnu Abbas, 'apa yang beliau kehendaki dengan hal tersebut?' Ia menjawab, 'Beliau tidak ingin mempersulit umatnya'." S hahih: Irwa Al Ghalil (1/579), Shahih Abu Daud (1096), dan Shahih Muslim

Didalam bab ini terdapat hadits dari Abu Hurairah. Abu Isa berkata, "Hadits Ibnu Abbas diriwayatkan darinya dengan sanad yang lain, yaitu oleh Jabir bin Zaid, Sa'id bin Jubair, dan Abdullah bin Syaqiq Al Uqaili." Diriwayatkan selain hadits ini dari Ibnu Abbas dari Nabi SAW.


27. Awal Mula Adzan

27. Awal Mula Adzan

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى بْنِ سَعِيدٍ الْأُمَوِيُّ حَدَّثَنَا أَبِي حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَقَ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ بْنِ الْحَارِثِ التَّيْمِيِّ عَنْ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ بْنِ زَيْدٍ عَنْ أَبِيهِ قَالَ لَمَّا أَصْبَحْنَا أَتَيْنَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَخْبَرْتُهُ بِالرُّؤْيَا فَقَالَ إِنَّ هَذِهِ لَرُؤْيَا حَقٍّ فَقُمْ مَعَ بِلَالٍ فَإِنَّهُ أَنْدَى وَأَمَدُّ صَوْتًا مِنْكَ فَأَلْقِ عَلَيْهِ مَا قِيلَ لَكَ وَلْيُنَادِ بِذَلِكَ قَالَ فَلَمَّا سَمِعَ عُمَرُ بْنُ الْخَطَّابِ نِدَاءَ بِلَالٍ بِالصَّلَاةِ خَرَجَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يَجُرُّ إِزَارَهُ وَهُوَ يَقُولُ يَا رَسُولَ اللَّهِ وَالَّذِي بَعَثَكَ بِالْحَقِّ لَقَدْ رَأَيْتُ مِثْلَ الَّذِي قَالَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلِلَّهِ الْحَمْدُ فَذَلِكَ أَثْبَتُ

189. Sa'id bin Yahya bin Sa'id Al Umawi menceritakan kepada kami, ayahku menceritakan kepada kami, Muhammad bin Ishaq menceritakan kepada kami dari Muhammad bin Ibrahim bin Al Harits At-Taimi, dari Muhammad bin Abdullah bin Zaid, dari ayahnya, ia berkata, "Pada suatu pagi kami datang kepada Rasulullah SAW, lalu aku menceritakan mimpiku kepada beliau, lantas beliau bersabda, Sesungguhnya mimpi ini benar, maka berdirilah bersama Bilal, karena ia lebih lantang dan lebih panjang suaranya daripada kamu. Sampaikan kepadanya apa yang telah dikatakan kepadamu, dan hendaknya ia mengumandangkan hal itu!'" Ia berkata, "Ketika Umar bin Al Khaththab mendengar panggilan Bilal untuk shalat, maka ia datang kepada Rasulullah SAW sambil mengangkat kainnya (karena tergesa-gesa) lalu berkata, 'Wahai Rasulullah, demi Dzat Yang mengutus engkau dengan kebenaran, sungguh aku telah mimpi seperti apa yang ia katakan'. " Ia berkata, "Maka Rasulullah SA W bersabda, 'Segala puji bagi Allah, dan itu lebih kokoh lagi'. " Hasan: Ibnu Majah (706)

Ia berkata, "Didatam bab ini terdapat hadits dari Ibnu Umar." Abu Isa berkata, "Hadits Abduilah bin Zaid adalah hadits hasan shahih."Ibrahim bin Sa'id meriwayatkan hadits ini dari Muhammad bin Ishaq dengan lebih sempurna dan lebih panjang daripada hadits ini. Ia menyebutkan kisah adzan dua kali-dua kali, sedangkan iqamah itu satu kali-satu kali. Abdullah bin Zaid adalah Ibnu Abdi Rabbih, dan dikatakan juga ia bernama Ibnu Abdi Rabbih. Kami tidak tahu bahwa dia mempunyai suatu riwayat dari Nabi yang shahih kecuali hadits yang berkenaan dengan adzan ini. Abdullah bin Zaid bin Ashim Al Mazini mempunyai beberapa hadits dari Nabi SAW. Dia adalah paman Abbad bin Tamim.

حَدَّثَنَا أَبُو بَكْرِ بْنُ النَّضْرِ بْنِ أَبِي النَّضْرِ حَدَّثَنَا حَجَّاجُ بْنُ مُحَمَّدٍ قَالَ قَالَ ابْنُ جُرَيْجٍ أَخْبَرَنَا نَافِعٌ عَنْ ابْنِ عُمَرَ قَالَ كَانَ الْمُسْلِمُونَ حِينَ قَدِمُوا الْمَدِينَةَ يَجْتَمِعُونَ فَيَتَحَيَّنُونَ الصَّلَوَاتِ وَلَيْسَ يُنَادِي بِهَا أَحَدٌ فَتَكَلَّمُوا يَوْمًا فِي ذَلِكَ فَقَالَ بَعْضُهُمْ اتَّخِذُوا نَاقُوسًا مِثْلَ نَاقُوسِ النَّصَارَى وَقَالَ بَعْضُهُمْ اتَّخِذُوا قَرْنًا مِثْلَ قَرْنِ الْيَهُودِ قَالَ فَقَالَ عُمَرُ بْنُ الْخَطَّابِ أَوَلَا تَبْعَثُونَ رَجُلًا يُنَادِي بِالصَّلَاةِ قَالَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا بِلَالُ قُمْ فَنَادِ بِالصَّلَاةِ

190. Abu Bakar bin An-Nadhr bin Abi An-Nadhr menceritakan kepada kami, Hajjaj bin Muhammad menceritakan kepada kami, ia berkata, "Ibnu Juraij berkata, 'Nafi' menceritakan kepada kami dari Ibnu Umar, ia berkata, "Orang-orang muslim ketika datang ke Madinah, mereka berkumpul dan menanti waktu shalat. Tidak ada seorangpun yang memanggil (manusia untuk mengerjakan)nya. Lalupada suatu hari mereka membicarakan hal itu. Sebagian mereka berkata, 'Ambillah lonceng seperti lonceng orang-orang Nasrani!' Sebagian lagi berkata, 'Ambillah terompet seperti terompet orang-orang Yahudi!'" Ia berkata, "Maka Umar bin Al Khaththab berkata, 'Kenapa kalian tidak mengutus seseorang untuk menyeru (memanggil) shalat?'" Ia berkata, "Lalu Rasulullah SAW bersabda, 'Hai Bilal, berdirilah lalu serulah untuk shalat!'" Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih gharib dari hadits Ibnu Umar."


28. Tarji' (mengulangi dua kalimat syahadat) dalam Adzan

28. Tarji' (mengulangi dua kalimat syahadat) dalam Adzan

حَدَّثَنَا بِشْرُ بْنُ مُعَاذٍ الْبَصْرِيُّ حَدَّثَنَا إِبْرَاهِيمُ بْنُ عَبْدِ الْعَزِيزِ بْنِ عَبْدِ الْمَلِكِ بْنِ أَبِي مَحْذُورَةَ قَالَ أَخْبَرَنِي أَبِي وَجَدِّي جَمِيعًا عَنْ أَبِي مَحْذُورَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَقْعَدَهُ وَأَلْقَى عَلَيْهِ الْأَذَانَ حَرْفًا حَرْفًا قَالَ إِبْرَاهِيمُ مِثْلَ أَذَانِنَا قَالَ بِشْرٌ فَقُلْتُ لَهُ أَعِدْ عَلَيَّ فَوَصَفَ الْأَذَانَ بِالتَّرْجِيعِ

191. Bisyr bin Mu'adz Al Bashri menceritakan kepada kami, Ibrahim bin Abdul Aziz bin Abdul Malik bin Abu Mahdzurah menceritakan kepada kami, ia berkata, "Ayahku dan kakekku menceritakan kepadaku dari Abu Mahdzurah: Rasulullah SAW mendudukannya dan menyampaikan adzan kepadanya huruf per huruf Ibrahim berkata, "Seperti adzan kita." Bisyr berkata, "Maka aku berkata kepadanya, 'Ulangilah untukku!' Maka ia melakukan adzan dengan tarji' (pengulangan dua kalimat syahadatain dengan dibaca keras setelah keduanya dibaca pelan)." Shahih: Ibnu Majah (708)

Abu Isa berkata, "Hadits Abu Mahdzurah tentang adzan adalah hadits shahih." Diriwayatkan darinya lewat jalan lain. Hal tersebut telah diamalkan di Makkah. Itu adalah pendapat Asy-Syafi'i.

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عَفَّانُ حَدَّثَنَا هَمَّامٌ عَنْ عَامِرِ بْنِ عَبْدِ الْوَاحِدِ الْأَحْوَلِ عَنْ مَكْحُولٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَيْرِيزٍ عَنْ أَبِي مَحْذُورَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَّمَهُ الْأَذَانَ تِسْعَ عَشْرَةَ كَلِمَةً وَالْإِقَامَةَ سَبْعَ عَشْرَةَ كَلِمَةً

192. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Affan menceritakan kepada kami, Hammam menceritakan kepada kami dari Amir bin Abdul Walid Al Ahwal, dari Makhul, dari Abdullah bin Muhairiz, dari Abu Mahdzurah: Nabi SAW mengajarkan adzan kepadanya sembilan belas kalimat, sedangkan qamat tujuh belas kalimat. " Hasan shahih: Ibnu Majah (709)

Abu Isa berkata, "Hadits ini hasan shahih." Abu Mahdzurah adalah Samurah bin Mi'yar. Sebagian ulama berpendapat demikian tentang adzan. Diriwayatkan dari Abu Mahdzurah, bahwa ia mengucapkan satu kali-satu kali dalam qamat.


29. Mengucapkan Satu Kali-satu kali

29. Mengucapkan Satu Kali-satu kali (setiap bacaan) dalam Iqamah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ وَيَزِيدُ بْنُ زُرَيْعٍ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلَابَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ أُمِرَ بِلَالٌ أَنْ يَشْفَعَ الْأَذَانَ وَيُوتِرَ الْإِقَامَةَ

193. Qutaibah menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi dan Yazid bin Zurai' menceritakan kepada kami dari Khalid Al Hadzdza' dari Abu Qilabah, dari Anas bin Malik, ia berkata, "Bilal diperintahkan untuk menggenapkan adzan (dua kali-dua kali) dan mengganjilkan qamat (satu kali-satu kali)" Shahih: Ibnu Majah (729-730)

Didalam bab ini terdapat hadits dari Ibnu Umar. Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih." Itu adalah pendapat sebagian ulama dari para sahabat Nabi SAW dan tabiin. Malik, Asy-Syafi'i, Ahmad, dan Ishaq setuju dengan pendapat ini.


32. Memasukkan Jari ke Dalam Telinga Ketika Adzan

32. Memasukkan Jari ke Dalam Telinga Ketika Adzan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ عَوْنِ بْنِ أَبِي جُحَيْفَةَ عَنْ أَبِيهِ قَالَ رَأَيْتُ بِلَالًا يُؤَذِّنُ وَيَدُورُ وَيُتْبِعُ فَاهُ هَا هُنَا وَهَا هُنَا وَإِصْبَعَاهُ فِي أُذُنَيْهِ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قُبَّةٍ لَهُ حَمْرَاءَ أُرَاهُ قَالَ مِنْ أَدَمٍ فَخَرَجَ بِلَالٌ بَيْنَ يَدَيْهِ بِالْعَنَزَةِ فَرَكَزَهَا بِالْبَطْحَاءِ فَصَلَّى إِلَيْهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَمُرُّ بَيْنَ يَدَيْهِ الْكَلْبُ وَالْحِمَارُ وَعَلَيْهِ حُلَّةٌ حَمْرَاءُ كَأَنِّي أَنْظُرُ إِلَى بَرِيقِ سَاقَيْهِ قَالَ سُفْيَانُ نُرَاهُ حِبَرَةً

197. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Sufyan Ats-Tsauri menceritakan kepada kami dari Aun bin Abu Juhaifah, dari ayahnya, ia berkata, "Aku melihat Bilal sedang adzan seraya berputar, dan mengikuti mulutnya ke sana ke sini, dan keduajarinya di dalam telinganya. Sedangkan Rasulullah SAW di dalam kubah merahnya. Aku kira ia berkata, 'Dari kulit'. Lalu Bilal keluar dan di tangannya ada tombak kecil lalu tombak kecil itu ditancapkan di tanah yang luas. Lantas Rasulullah SAW shalat ke arahnya, dan lewatlah anjing dan keledai di depannya. Beliau mengenakan pakaian merah seolah-olah aku melihat kilatan betisnya. " Sufyan berkata, "Kami menyangka pakaian itu dari Yaman, kain loreng yang terbuat dari katun. " Shahih: Ibnu Majah (711)

Abu Isa berkata, "Hadits Abu Juhaifah adalah hadits hasan shahih." Hadits itu diamalkan menurut ulama, di antara mereka memandang baik bahwa muadzin memasukkan kedua jarinya ke dalam kedua telinganya ketika adzan. Sebagian mereka berkata, "Ketika qamat ia juga memasukkan kedua jarinya ke dalam telingganya." Itu adalah pendapat Al Auza'i. Abu Juhaifah adalah Wahb bin Abdullah As-Suwa'i.


36. Imam Lebih Berhak Melakukan Qamat

36. Imam Lebih Berhak Melakukan Qamat

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا إِسْرَائِيلُ أَخْبَرَنِي سِمَاكُ بْنُ حَرْبٍ سَمِعَ جَابِرَ بْنَ سَمُرَةَ يَقُولُ كَانَ مُؤَذِّنُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُمْهِلُ فَلَا يُقِيمُ حَتَّى إِذَا رَأَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدْ خَرَجَ أَقَامَ الصَّلَاةَ حِينَ يَرَاهُ

202. Yahya bin Musa menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Israil menceritakan kepada kami, Simak bin Harb menceritakan kepadaku bahwa ia mendengar Jabir bin Samurah berkata, "Muadzin Rasulullah SAW tidak segera melakukan qamat hingga ia melihat Rasulullah SAW keluar, maka ia melakukan qamat shalat ketika melihat beliau." Hasan: Shahih Abu Daud (548) dan Shahih Muslim

Abu Isa berkata, "Hadits Jabir bin Samurah adalah hadits hasan shahih." Hadits Israil bin Simak tidak kami ketahui kecuali dari jalur ini. Sebagian ulama berkata, "Sesungguhnya muadzin lebih berhak melakukan adzan dan imam lebih berhak melakukan iqamah."


37. Adzan Di Malam Hari

37. Adzan Di Malam Hari

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ بِلَالًا يُؤَذِّنُ بِلَيْلٍ فَكُلُوا وَاشْرَبُوا حَتَّى تَسْمَعُوا تَأْذِينَ ابْنِ أُمِّ مَكْتُومٍ

203. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Syihab, dari Salim, dari ayahnya bahwa Nabi SAW bersabda, "Sesungguhrrya Bilal (mengumandangkan) adzan di malam hari (sebelum terbit Fajar. Penerj-) maka makan dan minumlah hingga kamu mendengarkan adzan Ibnu Ummi Maktum." Shahih: lrwa Al Ghalil (219) dan Muttafaq 'alaih

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Ibnu Mas'ud, Aisyah, Anisah, Anas, Abu Dzarr, dan Samurah. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Ulama berbeda pendapat mengenai adzan di malam hari (sebelum terbit Fajar). Sebagian ulama berkata, "Apabila muadzin mengumandangkan adzan di malam hari (sebelum terbit Fajar), maka hal itu telah cukup dan tidak perlu mengulanginya lagi. Itu adalah pendapat Malik, Ibnu Al Mubarak, Ahmad, dan Ishaq. Sebagian ahli ilmu berkata, "Apabila ia adzan di malam hari, maka ia mengulanginya lagi. Sufyan Ats-Tsauri juga berpendapat demikian.

Hammad bin Salamah meriwayatkan dari Ayub, dari Nafi', dari Ibnu Umar, bahwa Bilal adzan di malam hari, maka makan dan minumlah hingga Ibnu Ummi Maktum adzan. Abu Isa berkata, "Hadits ini tidak akurat. Yang benar adalah yang diriwayatkan oleh Ubaidillah bin Umar dan yang lain dari Nafi', dari Ibnu Umar, bahwa Nabi SAW bersabda, "Sesungguhnya Bilal adzan di malam hari, maka makan dan minumlah hingga Ibnu Ummi Maktum adzan. " Ia berkata, "Abdul Aziz bin Abu Rawwad meriwayatkan dari Nafi': Bagian adzan Umar mengumandangkan adzan di malam hari, lalu Umar memerintahkan untuk mengulangi adzannya." Ini juga tidak shahih, karena hadits itu dari Nafi' dari Umar, dan hadits ini munqathi'. Mungkin hadits ini yang dikehendaki oleh Hammad bin Salamah.

Hadits yang shahih adalah hadits riwayat Ubaidillah dan lainnya dari Nafi' dari Ibnu Umar bin Az-Zuhri, dari Salim, dari Ibnu Umar, bahwa Nabi SAW bersabda, (Sesungguhnya Bilal adzan di malam hari.) Abu Isa berkata, "Seandainya hadits Hammad adalah hadits shahih, maka hadits ini tidak mempunyai arti, karena Rasulullah SAW bersabda, 'Sesungguhnya Bilal adzan di malam hari'. Beliau memerintahkan mereka apa yang akan datang. Maka beliau bersabda, 'Sesungguhnya Bilal adzan di malam hari'. Seandainya beliau memerintahkannya untuk mengulangi adzan ketika ia adzan sebelum terbit Fajar, maka beliau tidak bersabda,(Sesungguhnya Bilal adzan di malam hari'). Ali Al Madini berkata, "Hadits Hammad bin Salamah dari Ayub, dari Nafi, dari Ibnu Umar, dari Nabi SAW, adalah tidak akurat Hammad bin Salamah menyalahkannya.


38. Makruhnya Keluar dari Masjid Setelah Adzan

38. Makruhnya Keluar dari Masjid Setelah Adzan

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ إِبْرَاهِيمَ بْنِ الْمُهَاجِرِ عَنْ أَبِي الشَّعْثَاءِ قَالَ خَرَجَ رَجُلٌ مِنْ الْمَسْجِدِ بَعْدَ مَا أُذِّنَ فِيهِ بِالْعَصْرِ فَقَالَ أَبُو هُرَيْرَةَ أَمَّا هَذَا فَقَدْ عَصَى أَبَا الْقَاسِمِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

204. Hannad menceritakan kepada kami, Waki menceritakan kepada kami dari Sufyan, dari Ibrahim bin Al Muhajir, dari Abusy-Sya'tsa', ia berkata, "Seorang laki-laki keluar dari masjid setelah diserukan adzan shalat Ashar, maka Abu Hurairah berkata, 'Orang ini telah durhaka terhadap Abu Al Qasim (Nabi) SAW'." Hasan Shahih: Ibnu Majah (733) dan Shahih Muslim

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Usman." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Atas dasar ini ulama dari kalangan sahabat Nabi SAW dan orang-orang setelah mereka mengamalkannya agar seseorang jangan keluar dari masjid setelah adzan kecuali karena udzur -yakni belum wudhu (batal wudhunya) atau ada urusan yang harus ditunaikannya. Diriwayatkan dari Ibrahim An-Nakha'i, ia berkata, "Ia boleh keluar selama muadzin belum mulai qamat." Abu Isa berkata, "Menurut kami (boleh keluar) bagi yang mempunyai udzur." Abu Sya'tsa" adalah Sulaim bin Aswad, dia adalah orang tua (ayah) Asy'ats bin Abi Sya'tsa'. Asy'ats bin Abi Sya'tsa meriwayatkan hadits ini dari ayahnya.


39. Adzan Dalam Perjalanan (safar)

39. Adzan Dalam Perjalanan (safar)

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلَابَةَ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ قَالَ قَدِمْتُ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَا وَابْنُ عَمٍّ لِي فَقَالَ لَنَا إِذَا سَافَرْتُمَا فَأَذِّنَا وَأَقِيمَا وَلْيَؤُمَّكُمَا أَكْبَرُكُمَا

205. Mahmud bin Ghailam menceritakan kepada kami, Waki menceritakan kepada kami dari Sufyan, dari Khalid Al Hadzdza', dari Abu Qilabah, dari Malik bin Al Huwairits, ia berkata, "Aku dan anak lelaki pamanku (keponakanku) datang kepada Rasulullah SAW, lalu beliau bersabda kepada kami, 'Apabila kamu berdua bepergian, maka adzan dan qamatlah, serta orang yang paling besar di antara kalian berdua hendaknya menjadi imam'. " Shahih: lhnu Majah (979) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hascm shahih." Menurut mayoritas uiama wajib mengamalkannya. Mereka memilih adzan dan iqamah. Sebagian dari mereka berkata, "Cukup iqamah, karena adzan itu bagi orang yang hendak mengumpulkan manusia." Pendapat yang pertama lebih shahih. Ahmad dan Ishaq juga berpendapat demikian.


41. Imam Sebagai Penjamin dan Muadzin Sebagai Orang yang Terpercaya

41. Imam Sebagai Penjamin dan Muadzin Sebagai Orang yang Terpercaya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ وَأَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْإِمَامُ ضَامِنٌ وَالْمُؤَذِّنُ مُؤْتَمَنٌ اللَّهُمَّ أَرْشِدْ الْأَئِمَّةَ وَاغْفِرْ لِلْمُؤَذِّنِينَ

207. Hannad menceritakan kepada kami, Abdul Ahwash dan Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Imam sebagai penjamin sedangkan muadzin sebagai orang yang terpercaya. Ya Allah, tunjukilah para imam dan ampunilah orang-orang yang adzan'." Shahih: Al Misykah (663), Irwa Al Ghalil (217), dan Shahih Abu Daud (530)

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Aisyah, Sahal bin Sa'd, dan Uqbah bin Amir." Abu Isa berkata, "Hadits Abu Hurairah diriwayatkan oleh Sufyan Ats-Tsauri, Hafsh bin Ghiyats, dan lain-lainnya dari Nabi SAW." Asbath bin Muhammad meriwayatkan dari Al A'masy, ia berkata, "Aku diceritakan dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW. " Nafi' bin Sulaiman meriwayatkan hadits ini dari Muhammad bin Shalih, dari ayahnya, dari Aisyah, dari Nabi SAW. Abu Isa berkata, "Aku mendengar Abu Zur'ah berkata, 'Hadits Abu Shalih dari Abu Hurairah lebih shahih daripada hadits Abu Shalih dari Aisyah'." Abu Isa berkata, "Aku mendengar Muhammad berkata, 'Hadits Abu Shalih dari Aisyah lebih shahih'. Ia menyebutkan dari Ali bin Al Madini bahwa ia tidak men-shahih-kan hadits Abu Shalih dari Abu Hurairah dan tidak pula hadits Abu Shalih dari Aisyah mengenai hal ini."


42. Ucapan Apabila Mendengar Muadzin Mengumandangkan Adzan

42. Ucapan Apabila Mendengar Muadzin Mengumandangkan Adzan

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ ح قَالَ حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ الزُّهْرِيِّ عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا سَمِعْتُمْ النِّدَاءَ فَقُولُوا مِثْلَ مَا يَقُولُ الْمُؤَذِّنُ

208. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, ia berkata, "Rasulullah SAW bersabda, "Apabila kamu mendengar panggilan (adzan), maka ucapkanlah seperti apa yang diucapkan oleh muadzin. " Shahih: Ibnu Majah (720) dan Muttafaq 'alaih

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Abu Rafi,' Abu Hurairah, Ummu Habibah, Abdullah bin Amr, Abdullah bin Rabi'ah, Aisyah, Mu'adz bin Anas, dan Mu'awiyah. " Abu Isa berkata, "Hadits Abu Sa'd adalah hadits hasan shahih." Ma'mar dan beberapa orang meriwayatkan dari Az-Zuhri seperti hadits Malik. Abdurrahman bin Ishaq meriwayatkan hadits ini dari Az-Zuhri, dari Sa'd bin Al Musayyab, dari Abu Hurairah, dari Nabi SAW. Riwayat Malik lebih shahih.


43. Makruh Mengambil Upah dari Adzan

43. Makruh Mengambil Upah dari Adzan

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو زُبَيْدٍ وَهُوَ عَبْثَرُ بْنُ الْقَاسِمِ عَنْ أَشْعَثَ عَنْ الْحَسَنِ عَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ قَالَ إِنَّ مِنْ آخِرِ مَا عَهِدَ إِلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ اتَّخِذْ مُؤَذِّنًا لَا يَأْخُذُ عَلَى أَذَانِهِ أَجْرًا

209. Hannad menceritakan kepada kami, Abu Zubaid -dia adalah Abtsar bin Al Qasim- menceritakan kepada kami dari Asy'ats, dari Al Hasan, dari Usman bin Abi Al Ash, ia berkata, "Sesungguhnya sebagian amanat terakhir Rasulullah SAW kepadaku adalah agar aku mengangkat seorang muadzin yang tidak mengambil upah atas adzannya." Shahih: lbnu Majah (714)

Abu Isa berkata, "Hadits Utsman adalah hadits hasan shahih." Realisasi hadits ini menurut ulama adalah hukumnya makruh muadzin yang mengambil upah dari adzannya. Mereka lebih menyukai jika muadzin mencari pahala dari adzannya.


44. Doa yang Diucapkan Ketika Muadzin Adzan

44. Doa yang Diucapkan Ketika Muadzin Adzan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ الْحُكَيْمِ بْنِ عَبْدِ اللَّهِ بْنِ قَيْسٍ عَنْ عَامِرِ بْنِ سَعْدٍ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ حِينَ يَسْمَعُ الْمُؤَذِّنَ وَأَنَا أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ وَأَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ رَضِيتُ بِاللَّهِ رَبًّا وَبِمُحَمَّدٍ رَسُولًا وَبِالْإِسْلَامِ دِينًا غُفِرَ لَهُ ذَنْبُهُ

210. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Al Hakim bin Abdullah bin Qais, dari Amir bin Sa'd bin Abu Waqqash, dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang mengucapkan, 'Wa ana asyhadu allaa ilaaha illalaahu wahdahuu laa syarika lah, wa anna Muhammadan 'abduhuu wa rasuuluh. Radhiitu billaahi rabbaa, wa bi Muhammadir rasuulaa, wa bil Islaami diinaa (Aku bersaksi bahwa tidak ada Tuhan selain Allah sendiri, tidak ada sekutu bagi-Nya, dan Muhammmad adalah hamba dan utusan-Nya. Aku ridha kepada Allah sebagai Tuhan, Muhammad sebagai utusan Allah, dan Islam sebagai agama)' ketika mendengar adzan, maka dosa-dosanya akan diampuni." Shahih: Ibnu Majah (721) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih gharib. Kami tidak mengetahuinya kecuali dari hadits Al-Laits bin Sa'd, dari Hukaim bin Abdullah bin Qais."


45. Termasuk Bab di Atas

45. Termasuk Bab di Atas

حَدَّثَنَا مُحَمَّدُ بْنُ سَهْلِ بْنِ عَسْكَرٍ الْبَغْدَادِيُّ وَإِبْرَاهِيمُ بْنُ يَعْقُوبَ قَالَا حَدَّثَنَا عَلِيُّ بْنُ عَيَّاشٍ الْحِمْصِيُّ حَدَّثَنَا شُعَيْبُ بْنُ أَبِي حَمْزَةَ حَدَّثَنَا مُحَمَّدُ بْنُ الْمُنْكَدِرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَالَ حِينَ يَسْمَعُ النِّدَاءَ اللَّهُمَّ رَبَّ هَذِهِ الدَّعْوَةِ التَّامَّةِ وَالصَّلَاةِ الْقَائِمَةِ آتِ مُحَمَّدًا الْوَسِيلَةَ وَالْفَضِيلَةَ وَابْعَثْهُ مَقَامًا مَحْمُودًا الَّذِي وَعَدْتَهُ إِلَّا حَلَّتْ لَهُ الشَّفَاعَةُ يَوْمَ الْقِيَا

211. Muhammad bin Sahal bin Askar Al Baghdadi dan Ibrahim bin Ya'qub menceritakan kepada kami, keduanya berkata, "Ali bin Ayyasy Al Himshi menceritakan kepada kami, Syu'aib bin Abu Hamzah menceritakan kepada kami, Muhammad bin Al Munkadir menceritakan kepada kami dari Jabir bin Abdullah, ia berkata, 'Rasulullah SAW bersabda, "Barangsiapa ketika mendengar adzan mengucapkan, 'Allahumma rabba haadzihid da'watit taammah wash-shalaatil qaaimah aati Muhammadanil washiilata wal fadhilah, wab'atshu maqaamam mahmudanil ladzi wa'attah (Ya Allah, Rabbnya dakwah yang sempurna ini dan shalat yang ditegakkan, berikanlah Muhammad wasilah dan fadhilah (keutamaan). Bangkitkanlah beliau pada kedudukan yang mulia sebagaimana telah engkau janjikan) maka ia akan mendapat syafaat pada hari Kiamat'." Shahih: IbnuMajah (722) dan Shahih Bukhari

Abu Isa berkata, "Hadits Jabir adalah hadits hasan gharib dari hadits Muhammad Al Munkadir. Kami tidak mengetahui seseorang yang meriwayatkannya selain Syu'aib bin Abu Hamzah dari Muhammad bin Al Munkadir. Abu Hamzah adalah Dinar.


46. Doa Diantara Dua Adzan Tidak Akan Ditolak

46. Doa Diantara Dua Adzan Tidak Akan Ditolak

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ وَعَبْدُ الرَّزَّاقِ وَأَبُو أَحْمَدَ وَأَبُو نُعَيْمٍ قَالُوا حَدَّثَنَا سُفْيَانُ عَنْ زَيْدٍ الْعَمِّيِّ عَنْ أَبِي إِيَاسٍ مُعَاوِيَةَ بْنِ قُرَّةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الدُّعَاءُ لَا يُرَدُّ بَيْنَ الْأَذَانِ وَالْإِقَامَةِ

212 Mahmud bin Ghailan menceritakan kepada kami, Waki, Abdurrazzaq, Abu Ahmad, dan Abu Nu'aim menceritakan kepada kami, mereka berkata, "Sufyan menceritakan kepada kami dari Zaid Al Ammi, dari Abu Iyas Mu'awiyah bin Qurrah, dari Anas bin Malik, ia berkata, "Rasulullah SAW bersabda, "Doa antara adzan dan qamat tidak ditolak. " Shahih: Al Misykah (671), Irwa Al Ghalil (244), dan Shahih Abu Daud (534)

Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih." Abu Ishaq Al Hamdani meriwayatkannya dari Buraid bin Abu Maryam, dari Anas, dari Nabi SAW seperti ini.


47. Shalat yang Difardhukan Oleh Allah Kepada Hambanya

47. Shalat yang Difardhukan Oleh Allah Kepada Hambanya

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى النَّيْسَابُورِيُّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ فُرِضَتْ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيْلَةَ أُسْرِيَ بِهِ الصَّلَوَاتُ خَمْسِينَ ثُمَّ نُقِصَتْ حَتَّى جُعِلَتْ خَمْسًا ثُمَّ نُودِيَ يَا مُحَمَّدُ إِنَّهُ لَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَإِنَّ لَكَ بِهَذِهِ الْخَمْسِ خَمْسِينَ

213. Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar menceritakan kepada kami dari Az-Zuhri, dari Anas bin Malik, ia berkata, "Difardhukan kepada Nabi SAWpada malam beliau diisra'kan lima puluh shalat. Kemudian dikurangi hingga menjadi lima. Kemudian beliau SAW dipanggil, 'Wahai Muhammad, sesungguhnya perkataan-Ku (ketetapan-Ku) tidak akan bisa diganti dan bagimu (shalat) lima kali sama (pahalanya) dengan shalat lima puluh kali'. " Shahih: Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Ubadah bin Ash-Shamit, Thalhah bin Ubaidillah, Abu Dzarr, Abu Qatadah, Malik bin Sha'sha'ah, dan Abu Sa'id Al Khudri." Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih gharib."


48. Keutamaan Shalat Lima Waktu

48. Keutamaan Shalat Lima Waktu

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الصَّلَوَاتُ الْخَمْسُ وَالْجُمُعَةُ إِلَى الْجُمُعَةِ كَفَّارَاتٌ لِمَا بَيْنَهُنَّ مَا لَمْ تُغْشَ الْكَبَائِرُ

214. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far menceritakan kepada kami dari Al Ala" bin Abdurrahman, dari ayahnya, dari Abu Hurairah, mengatakan bahwa Rasulullah SAW bersabda, "Shalat lima (kali) dan shalat Jum'at sampai ke shalat Jum'at berikutnya adalah penghapus dosa diantara waktu-waktu tersebut, selama tidak melakukan dosa-dosa besar. " Shahih: Ta'liqur-Raghib (1/137)

Ia berkata, "Didalam bab ini terdapat hadits dari Jabir, Anas dan Hanzhalah Al Usaidi." Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan shahih."


49. Keutamaan Shalat Berjamaah

49. Keutamaan Shalat Berjamaah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَاةُ الْجَمَاعَةِ تَفْضُلُ عَلَى صَلَاةِ الرَّجُلِ وَحْدَهُ بِسَبْعٍ وَعِشْرِينَ دَرَجَةً

215. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Ubaidillah bin Umar, dari Nafi, dari Ibnu Umar, ia berkata, "Rasulullah SAW bersabda, 'Shalat jamaah lebih utama dua puluh tujuh derajat daripada shalat sendirian'." Shahih: Ibnu Majah (789) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits dari Abdullah bin Mas'ud, Ubai bin Ka'ab, Mu'adz bin Jabal, Abu Sa'id, Abu Hurairah, dan Anas bin Malik " Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih."

Demikianlah, Nafi' menceritakan dari Ibnu Umar, dari Nabi SAW, bahwa beliau SAW bersabda, "Shalat jamaah lebih utama dengan duapuluh tujuh derajat dari pada shalatnya seorang laki-laki sendirian. " Abu Isa berkata, "Umumnya yang meriwayatkan dari Nabi SAW hanya mengatakan: Dua puluh lima derajat" kecuali Ibnu Umar, ia mengatakan: "Dua puluh tujuh derajat. "

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ صَلَاةَ الرَّجُلِ فِي الْجَمَاعَةِ تَزِيدُ عَلَى صَلَاتِهِ وَحْدَهُ بِخَمْسَةٍ وَعِشْرِينَ جُزْءًا

216. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami dari Ibnu Syibah, dari Sa'id bin Al Musayab, dari Abu Hurairah, mengatakan bahwa Rasulullah SAW bersabda, "Sesungguhnya shalat seseorang laki-laki dengan berjamaah lebih utama dua puluh lima pahala daripada shalat sendirian. " Shahih: Ibnu Majah (786,787) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


50. Orang yang Mendengar Seruan (adzan) Namun Ia Tidak Menjawabnya

50. Orang yang Mendengar Seruan (adzan) Namun Ia Tidak Menjawabnya (menghadiri shalat jamaah)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ جَعْفَرِ بْنِ بُرْقَانَ عَنْ يَزِيدَ بْنِ الْأَصَمِّ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَقَدْ هَمَمْتُ أَنْ آمُرَ فِتْيَتِي أَنْ يَجْمَعُوا حُزَمَ الْحَطَبِ ثُمَّ آمُرَ بِالصَّلَاةِ فَتُقَامَ ثُمَّ أُحَرِّقَ عَلَى أَقْوَامٍ لَا يَشْهَدُونَ الصَّلَاةَ

217. Hannad menceritakan kepada kami, Waki menceritakan kepada kami dari Ja'far bin Burqan, dari Yazid bin Al Asham, dari Abu Hurairah, dari Nabi SAW, beliau SAW bersabda, "Sungguh aku hendak menyuruh para pemudaku untuk mengumpulkan kayu bakar, kemudian aku menyuruh (kaum muslimin untuk melakukan) shalat, lalu didirikanlah shalat kemudian aku akan membakar orang-orang yang tidak menghadiri shalat berjamaah. " Shahih: Ibnu Majah (791) dan Muttafaq 'alaih

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Abdullah bin Mas'ud, Abu Darda', Ibnu Abbas, Mu'adz bin Anas, dan Jabir." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan-shahih." Diriwayatkan dari beberapa sahabat Nabi SAW, mereka berkata, "Barangsiapa mendengar seruan (adzan) namun ia tidak menjawabnya (menghadiri shalat jamaah), maka tidak ada shalat baginya." Sebagian ulama berkata, "Hal ini menunjukkan bahwa perkara tersebut harus mendapat perhatian yang sangat besar, dan sangat ditekankan untuk dikerjakan, tidak ada keringanan bagi seseorang untuk meninggalkan jamaah kecuali karena udzur."


51. Seseorang Yang telah Shalat Sendirian lalu ia Mendapati Jamaah

51. Seseorang Yang telah Shalat Sendirian lalu ia Mendapati Jamaah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا يَعْلَى بْنُ عَطَاءٍ حَدَّثَنَا جَابِرُ بْنُ يَزِيدَ بْنِ الْأَسْوَدِ الْعَامِرِيُّ عَنْ أَبِيهِ قَالَ شَهِدْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَجَّتَهُ فَصَلَّيْتُ مَعَهُ صَلَاةَ الصُّبْحِ فِي مَسْجِدِ الْخَيْفِ قَالَ فَلَمَّا قَضَى صَلَاتَهُ وَانْحَرَفَ إِذَا هُوَ بِرَجُلَيْنِ فِي أُخْرَى الْقَوْمِ لَمْ يُصَلِّيَا مَعَهُ فَقَالَ عَلَيَّ بِهِمَا فَجِيءَ بِهِمَا تُرْعَدُ فَرَائِصُهُمَا فَقَالَ مَا مَنَعَكُمَا أَنْ تُصَلِّيَا مَعَنَا فَقَالَا يَا رَسُولَ اللَّهِ إِنَّا كُنَّا قَدْ صَلَّيْنَا فِي رِحَالِنَا قَالَ فَلَا تَفْعَلَا إِذَا صَلَّيْتُمَا فِي رِحَالِكُمَا ثُمَّ أَتَيْتُمَا مَسْجِدَ جَمَاعَةٍ فَصَلِّيَا مَعَهُمْ فَإِنَّهَا لَكُمَا نَافِلَةٌ

219. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Ya'la bin Atha' menceritakan kepada kami, Jabir bin Yazid bin Al Aswad Al Amiri menceritakan kepada kami dari ayahnya, ia berkata, "Aku pernah menunaikan haji bersama Rasulullah SAW, maka aku shalat Subuh bersamanya di masjid Khaif. " Dia berkata, "Ketika beliau selesai menunaikan shalatnya beliau berpaling, dan tiba-tiba ada dua orang laki-laki pada kaum yang lain tidak ikut shalat berjamaah bersamanya. Lalu beliau bersabda, 'Bawalah kedua orang itu kepadaku'. Maka keduanya dibawa (kepada) dan urat-uratnya gemetar, lalu beliau bersabda, 'Apa yang menghalangi kalian untuk shalat bersama kami?' Keduanya berkata, 'Wahai Rasulullah, sesungguhnya kami telah melaksanakan shalat di tempat tinggal kami'. Beliau bersabda, 'Janganlah kamu berdua melakukannya. Apabila kamu berdua telah shalat di tempat tinggalmu, kemudian kamu datang ke masjid maka shalatlah bersama mereka, karena shalat jamaah itu akan menjadi shalat sunah bagimu!"' Shahih: Al Misykah (1152) dan Shahih Abu Daud (590)

Ia berkata, "Didalam bab ini terdapat hadits dari Mihjan Ad-Dili dan Yazid bin Amir." Abu Isa berkata, "Hadits Yazid bin Al Aswad adalah hadits hasan shahih." Ini bukan hanya pendapat seorang ulama, namun Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat demikian. Mereka berkata, "Apabila seorang laki-laki telah shalat sendirian kemudian ia mendapatkan jamaah, maka ia mengulangi shalat seluruhnya dalam jamaah. Apabila seorang laki-laki telah shalat Maghrib sendirian kemudian ia mendapatkan jamaah, maka mereka berkata, "Sesungguhnya ia shalat Maghrib bersama mereka dan ia genapkan dengan satu rakaat, dan shalat yang sendirian itulah yang fardhu bagi mereka."


52. Shalat Jamaah di Masjid yang di Dalamnya Telah Dilakukan Shalat Jamaah

52. Shalat Jamaah di Masjid yang di Dalamnya Telah Dilakukan Shalat Jamaah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ سُلَيْمَانَ النَّاجِيِّ الْبَصْرِيِّ عَنْ أَبِي الْمُتَوَكِّلِ عَنْ أَبِي سَعِيدٍ قَالَ جَاءَ رَجُلٌ وَقَدْ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَيُّكُمْ يَتَّجِرُ عَلَى هَذَا فَقَامَ رَجُلٌ فَصَلَّى مَعَهُ

220. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Sa'id bin Abu Arubah, dari Sulaiman An-Naji Al Bashri, dari Abul Mutawakil, dari Abu Sa'id, ia berkata, "Seorang laki-laki datang pada saat Rasulullah telah melakukan shalat, maka beliau bersabda, 'Siapakah yang mau berdagang (mencari pahala) kepada orang ini?' Lalu seseorang berdiri dan shalat bersamanya. " Shahih: Al Misykah (1146), Irwa Al Ghalil (535), dan Raudhun-Nadhir (979)

Ia berkata, "Didalam bab ini terdapat hadits dari Abu Umamah, Abu Musa, dan Al Hakam bin Umair." Abu Isa berkata, "Hadits Abu Sa'id adalah hadits hasan. " Itu adalah pendapat beberapa orang ulama dari kalangan sahabat Nabi SAW dan tabiin. Mereka berkata, "Tidak apa-apa mereka mengerjakan shalat berjamaah di masjid yang telah dilaksanakan shalat jamaah di dalamnya." Ahmad dan Ishaq juga berpendapat demikian. Ulama lainnya berkata, "Mereka shalat sendiri-sendiri." Sufyan, Ibnu Al Mubarak, Malik, dan Asy-Syafi'i berpendapat seperti ini. Mereka memilih untuk shalat sendiri-sendiri. Sulaiman An-Naji adalah orang Bashrah, dan ia disebut Sulaiman bin Al Aswad, sedangkan Abu Al Mutawakil bernama Ali bin Daud.


53. Keutamaan Shalat Isya dan Subuh Berjamaah

53. Keutamaan Shalat Isya dan Subuh Berjamaah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا بِشْرُ بْنُ السَّرِيِّ حَدَّثَنَا سُفْيَانُ عَنْ عُثْمَانَ بْنِ حَكِيمٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي عَمْرَةَ عَنْ عُثْمَانَ بْنِ عَفَّانَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ شَهِدَ الْعِشَاءَ فِي جَمَاعَةٍ كَانَ لَهُ قِيَامُ نِصْفِ لَيْلَةٍ وَمَنْ صَلَّى الْعِشَاءَ وَالْفَجْرَ فِي جَمَاعَةٍ كَانَ لَهُ كَقِيَامِ لَيْلَةٍ

221. Mahmud bin Ghailan menceritakan kepada kami, Bisyr bin As-Surri menceritakan kepada kami, Sufyan menceritakan kepada kami dari Utsman bin Hakim, dari Abdurrahman bin Abu Amrah, dari Utsman bin Affan, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa menyaksikan (menghadiri) shalat Isya' berjamaah, maka ia mendapat (pahala) ibadah selama setengah malam. Barangsiapa shalat Isya' dan Subuh dengan berjamaah, maka ia mendapatpahala seperti pahala beribadah satu malam'." Shahih: Shahih Abu Daud (563) dan Shahih Muslim

Ia berkata, "Didalam bab ini terdapat hadits dari Ibnu Umar, Abu Hurairah, Anas, Umarah bin Ruwaibah, Jundub bin Abdullah bin Sufyan, AI Bajali, Ubai bin Ka'b, Abu Musa, dan Buraidah. Abu Isa berkata, "Hadits Usman adalah hadits hasan shahih." Hadits ini diriwayatkan dari Abdurrahman bin Abu Amrah, dari Usman dengan mauquf, dan diriwayatkan dari jalur lain dari Usman dengan riwayat marfu.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا دَاوُدُ بْنُ أَبِي هِنْدٍ عَنْ الْحَسَنِ عَنْ جُنْدَبِ بْنِ سُفْيَانَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ صَلَّى الصُّبْحَ فَهُوَ فِي ذِمَّةِ اللَّهِ فَلَا تُخْفِرُوا اللَّهَ فِي ذِمَّتِهِ

222. Muhammad Basysyar menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Daud bin Abu Hind menceritakan kepada kami dari Hasan, dari Jundub bin Sufyan, dari Nabi SAW, beliau bersabda, "Barangsiapa mengerjakan shalat Subuh, maka ia ada dalam jaminan Allah, jadi janganlah membatalkan Allah pada jaminan-Nya!" Shahih: Ta'liqur-Raghib (1/141-163) dan Shahih Muslim

Abu Isa berkata, "Hadits hasan shahih."

حَدَّثَنَا عَبَّاسٌ الْعَنْبَرِيُّ حَدَّثَنَا يَحْيَى بْنُ كَثِيرٍ أَبُو غَسَّانَ الْعَنْبَرِيُّ عَنْ إِسْمَعِيلَ الْكَحَّالِ عَنْ عَبْدِ اللَّهِ بْنِ أَوْسٍ الْخُزَاعِيِّ عَنْ بُرَيْدَةَ الْأَسْلَمِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَشِّرْ الْمَشَّائِينَ فِي الظُّلَمِ إِلَى الْمَسَاجِدِ بِالنُّورِ التَّامِّ يَوْمَ الْقِيَامَةِ

223. Abbas Al Anbari menceritakan kepada kami, Yahya bin Katsir Abu Ghassan Al Anbari menceritakan kepada kami dari Ismail Al Kahhal, dari Abdullah bin Aus Al Khuza'i, dari Buraidah Al Aslami, dari Nabi SAW, beliau bersabda, "Berilah kabar gembira kepada orang-orang yang berjalan dikegelapan malam menuju masjid-masjid, bahwa (ia akan mendapatkan) cahaya yang sempurna pada hari Kiamat" Shahih: Ibnu Majah (779-781)

Abu Isa berkata, "Ini adalah hadits gharib. Namun dari sisi ini kedudukannya marfu' dan mempunyai sanad shahih yang tidak sampai kepada Nabi SAW (hanya sampai kepada sahabat). "


54. Keutamaan Shaff (Barisan) Pertama dalam Shalat Jamaah

54. Keutamaan Shaff (Barisan) Pertama dalam Shalat Jamaah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُ صُفُوفِ الرِّجَالِ أَوَّلُهَا وَشَرُّهَا آخِرُهَا وَخَيْرُ صُفُوفِ النِّسَاءِ آخِرُهَا وَشَرُّهَا أَوَّلُهَا

224. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Sebaik-baik shaff laki-laki adalah shqff yang pertama dan seburuk-buruknya shqff adalah shqff yang terakhir (paling belakang). Sedangkan sebaik-baik shaff perempuan adalah shaff yang paling akhir dan seburuk-buruknya shaff adalah shaff pertama." Shahih: Ibnu Majah (1000-1001)

Ia berkata, "Didalam bab ini terdapat hadits dari Jabir, Ibnu Abbas, Ibnu Umar, Ubai, Aisyah, Irbadh bin Sariyah, dan Anas." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Diriwayatkan dari Nabi SAW bahwa beliau memohonkan ampunan bagi shaff pertama tiga kali dan shaff kedua satu kali.

و قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ أَنَّ النَّاسَ يَعْلَمُونَ مَا فِي النِّدَاءِ وَالصَّفِّ الْأَوَّلِ ثُمَّ لَمْ يَجِدُوا إِلَّا أَنْ يَسْتَهِمُوا عَلَيْهِ لَاسْتَهَمُوا عَلَيْهِ

225. Nabi SAW bersabda, "Seandainya manusia mengetahui (pahala) yang ada didalam panggilan (adzan) dan shaffpertama kemudian mereka tidak bisa meraihnya kecuali dengan mengundi, maka mereka akan mengundinya. " Shahih: Ibnu Majah (998) dan Muttafaq 'alaih

Ia berkata, "Ishaq bin Musa Al Anshari menceritakan kepada kami tentang hal itu, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami dari Sumai, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW sepertinya.

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ نَحْوَهُ

226. Qutaibah menceritakan kepada kami dari malik yang semisalnya.


55. Meluruskan Shaff

55. Meluruskan Shaff

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُسَوِّي صُفُوفَنَا فَخَرَجَ يَوْمًا فَرَأَى رَجُلًا خَارِجًا صَدْرُهُ عَنْ الْقَوْمِ فَقَالَ لَتُسَوُّنَّ صُفُوفَكُمْ أَوْ لَيُخَالِفَنَّ اللَّهُ بَيْنَ وُجُوهِكُمْ

227. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Simak bin Harb, dari An Nu'man bin Basyir, ia berkata, "Rasulullah SAW meluruskan shaff-shaff kami. Suatu hari beliau keluar lalu melihat seorang laki-laki yang dadanya menjorok ke depan dari barisan kaum itu. Kemudian beliau bersabda, 'Sungguh kalian luruskan shaff-shaff kalian atau Allah membuat perselisihan di antara kalian'. " Shahih: Ibnu Majah (994) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Jabir bin Samurah, Al Barra, Jabir bin Abdullah, Anas, Abu Hurairah, dan Aisyah." Abu Isa berkata, "Hadits Nu'man bin Basyir adalah hadits hasan shahih."

Diriwayatkan dari Nabi SAW bahwa beliau bersabda, (Termasuk kesempurnaan shalat adalah meluruskan shaff.) Diriwayatkan dari Umar bahwa ia menunjuk wakil beberapa orang laki-laki untuk meluruskan shaff, dan dia tidak mulai bertakbir sebelum ia diberitahu bahwa shaff-shaff itu telah lurus. Diriwayatkan dari Ali dan Usman bahwa keduanya menjaga hal itu dan berkata, "Luruskanlah!" Ali selalu berkata, "Maju hai Fulan, mundur hai Fulan!"


56. Orang Dewasa dan Pandai Berada Dibarisan Setelah Imam

56. Orang Dewasa dan Pandai Berada Dibarisan Setelah Imam

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي مَعْشَرٍ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِيَلِيَنِّي مِنْكُمْ أُولُو الْأَحْلَامِ وَالنُّهَى ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ الَّذِينَ يَلُونَهُمْ وَلَا تَخْتَلِفُوا فَتَخْتَلِفَ قُلُوبُكُمْ وَإِيَّاكُمْ وَهَيْشَاتِ الْأَسْوَاقِ

228. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Yazid bin Zurai' menceritakan kepada kami, Khalid Al Hadzdza" menceritakan kepada kami dari Abu Ma'syar, dari Ibrahim, dari Alqamah, dari Abdullah, dari Nabi SAW, beliau bersabda, "Hendaknya orang yang setelahku adalah orang yang dewasa dan berilmu dari kalian, kemudian orang yang selanjutnya, kemudian orang-orang setelah mereka. Janganlah kalian berselisih, sehingga hati kalian akan berselisih. Jauhilah oleh kalian kegaduhan pasar-pasar!" Shahih: Shahih Abu Daud (679) dan Shahih Muslim

Ia berkata, "Didalam bab ini terdapat hadits dari Ubay bin Ka'ab, Abu Mas'ud, Abu Sa'id, Al Bara' dan Anas. " Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan shahih gharib.' Diriwayatkan dari Nabi SAW bahwa beliau senang bila orang-orang Mujahirin dan Anshar yang berada di belakang beliau, agar mereka bisa menjaganya. Ia berkata, "Khalid Al Hadzdza adalah Khalid bin Mihran, yang dijuluki Abu Al Manazil. " Ia berkata, "Aku mendengar Muhammad bin Ismail berkata, Dikatakan bahwa Khalid Al Hadzdza' tidak pernah memakai sandal sama sekali. Ia selalu duduk tanpa alas, sehingga ia dijului seperti itu." Ia berkata, "Abu Ma'syar bernama Ziyad bin Kulaib."


57. Makruhnya Shaff di Antara Dua Tiang

57. Makruhnya Shaff di Antara Dua Tiang

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ يَحْيَى بْنِ هَانِئِ بْنِ عُرْوَةَ الْمُرَادِيِّ عَنْ عَبْدِ الْحَمِيدِ بْنِ مَحْمُودٍ قَالَ صَلَّيْنَا خَلْفَ أَمِيرٍ مِنْ الْأُمَرَاءِ فَاضْطَرَّنَا النَّاسُ فَصَلَّيْنَا بَيْنَ السَّارِيَتَيْنِ فَلَمَّا صَلَّيْنَا قَالَ أَنَسُ بْنُ مَالِكٍ كُنَّا نَتَّقِي هَذَا عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

229. Hannad menceritakan kepada kami, Waki menceritakan kepada kami dari Sufyan, dari Yahya bin Hani' bin Urwah Al Muradi, dari Abdu Al Hamid bin Mahmud, ia berkata. "Kami shalat di belakang salah seorang Amir (pemimpin), lalu karena banyaknya orang membuat kami terpaksa shalat di antara dua tiang. Ketika kami shalat, Anas bin Malik berkata, 'Pada masa Rasulullah SAW kami selalu menjaga diri dari hal ini'. " Shahih: Ibnu Majah (1002)

Didalam bab ini terdapat hadits dari Qurrah bin lyas Al Muzani. Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih." Sebagian ulama memakruhkan membuat shaff di antara dua tiang. Ahmad dan Ishaq juga berpendapat seperti ini. Ada sebagian ulama yang memberi keringanan dalam masalah ini.


58. Shalat Sendirian di Belakang Shaff

58. Shalat Sendirian di Belakang Shaff

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ حُصَيْنٍ عَنْ هِلَالِ بْنِ يَسَافٍ قَالَ أَخَذَ زِيَادُ بْنُ أَبِي الْجَعْدِ بِيَدِي وَنَحْنُ بِالرَّقَّةِ فَقَامَ بِي عَلَى شَيْخٍ يُقَالُ لَهُ وَابِصَةُ بْنُ مَعْبَدٍ مِنْ بَنِي أَسَدٍ فَقَالَ زِيَادٌ حَدَّثَنِي هَذَا الشَّيْخُ أَنَّ رَجُلًا صَلَّى خَلْفَ الصَّفِّ وَحْدَهُ وَالشَّيْخُ يَسْمَعُ فَأَمَرَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يُعِيدَ الصَّلَاةَ

230. Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Hushain, dari Hilal bin Yusaf, ia berkata, "Ziyad bin Abi! Ja'd memegang tanganku sedangkan kami berada di tanah yang habis tergenang air, lalu ia berhenti bersamaku kepada seorang syaikh yang bernama Wabishash bin Ma'bad dari Bani Asad. Lalu Ziyad berkata, 'Syaikh itu berkata, "Ada seorang laki-laki shalat di belakang shaff sendirian -syaikh itu mendengar- lalu Rasulullah memerintahnya untuk mengulangi shalatnya." Shahih: Ibnu Majah (1004)

Abu Isa berkata, "Didalam bab ini terdapat hadits dari Ali bin Syaiban dan Ibnu Abbas." Abu Isa berkata, "Hadits Wabishah adalah hadits hasan." Sebagian ulama memakruhkan seseorang shalat di belakang shaff sendirian. Mereka berkata, "Ia harus mengulangi shalatnya." Ahmad dan Ishaq juga berpendapat seperti ini. Sebagian ulama berkata, "Apabila ia shalat di belakang shaff sendirian maka hal itu telah mencukupi (sah shalatnya). Itu adalah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, dan Asy-Syafi'i.

Sebagian penduduk Kuffah juga berpendapat dengan hadits Wabishah bin Ma'bad. Mereka berkata, "Barangsiapa shalat di belakang shaff sendirian, maka ia harus mengulanginya." Di antara mereka ada Hammad bin Sulaiman, Ibnu Abu Laila, dan Waki.' Hadits Hushain dari Hilal bin Yisaf diriwayatkan oleh beberapa orang seperti riwayat Abu Al Ahwas dari Ziyad bin Abii Ja'd, dari Wabishah bin Ma'bad. Di dalam hadits Hushain terdapat indikasi yang menunjukkan bahwa Hilal berjumpa dengan Wabishah.

Ahli hadits berbeda pendapat mengenai hai ini. Sebagian dari mereka berkata, "Hadits Amr bin Murrah dari Hilal bin Yisaf, dari Amr bin Rasyid, dari Wabishah bin Ma'bad lebih shahih." Sedangkan sebagian lagi berkata, "Hadits Hushain dari Hilal bin Yasaf, dari Ziyad bin Abil Ja'd, dari Wabishah bin Ma'bad lebih shahih." Abu Isa berkata, "Menurutku hadits ini lebih shahih daripada hadits Amr bin Murrah, karena hadits itu diriwayatkan dari selain hadits Hilal bin Yisaf, dari Ziyad bin Abil Ja'd, dari Wabishah."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ عَمْرِو بْنِ رَاشِدٍ عَنْ وَابِصَةَ بْنِ مَعْبَدٍ أَنَّ رَجُلًا صَلَّى خَلْفَ الصَّفِّ وَحْدَهُ فَأَمَرَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يُعِيدَ الصَّلَاةَ

231. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far meriwayatkan kepada kami, Syu'bah meriwayatkan kepada kami dari Amr bin Murrah, dari Hilal bin Yasaf, dari Amr bin Rasyid, dari Wabishah bin Ma'bad: Seorang laki-laki shalat di belakang shaf sendirian, lalu Nabi SAW memerintahkannya untuk mengulangi shalat (nya). Shahih: Lihat sebelumnya

Abu Isa berkata, "Aku mendengar Al Jarud berkata, 'Aku mendengar Waki' berkata, "Apabila seorang laki-laki shalat di belakang shaf sendirian, maka ia mengulanginya."


59. Seorang Laki-laki yang Shalat Bersama Seorang Laki-laki

59. Seorang Laki-laki yang Shalat Bersama Seorang Laki-laki

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا دَاوُدُ بْنُ عَبْدِ الرَّحْمَنْ الْعَطَّارُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ كُرَيْبٍ مَوْلَى ابْنِ عَبَّاسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ صَلَّيْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَاتَ لَيْلَةٍ فَقُمْتُ عَنْ يَسَارِهِ فَأَخَذَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِرَأْسِي مِنْ وَرَائِي فَجَعَلَنِي عَنْ يَمِينِهِ

232. Qutaibah menceritakan kepada kami, Daud bin Abdurrahman Al Aththar menceritakan kepada kami dari Amr bin Dinar, dari Kuraib -hamba sahaya Ibnu Abbas- dari Ibnu Abbas, ia berkata, "Suatu malam aku shalat bersama Nabi SAW. Lalu Rasulullah SAW memegang kepalaku dari belakangku dan beliau memindahkanku ke sebelah kanannya."

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Anas." Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Ulama dari sahabat Nabi SAW dan orang-orang setelah mereka mengamalkan hadits ini, mereka berkata, "Apabila seorang laki-laki (mengerjakan shalat) bersama imam, maka ia berdiri di sebelah kanan imam."


61. Seorang Laki-laki yang Shalat Bersama Jamaah Laki-laki dan Wanita

61. Seorang Laki-laki yang Shalat Bersama Jamaah Laki-laki dan Wanita

حَدَّثَنَا إِسْحَقُ الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ جَدَّتَهُ مُلَيْكَةَ دَعَتْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِطَعَامٍ صَنَعَتْهُ فَأَكَلَ مِنْهُ ثُمَّ قَالَ قُومُوا فَلْنُصَلِّ بِكُمْ قَالَ أَنَسٌ فَقُمْتُ إِلَى حَصِيرٍ لَنَا قَدْ اسْوَدَّ مِنْ طُولِ مَا لُبِسَ فَنَضَحْتُهُ بِالْمَاءِ فَقَامَ عَلَيْهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَصَفَفْتُ عَلَيْهِ أَنَا وَالْيَتِيمُ وَرَاءَهُ وَالْعَجُوزُ مِنْ وَرَائِنَا فَصَلَّى بِنَا رَكْعَتَيْنِ ثُمَّ انْصَرَفَ

234. Ishaq Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Ishaq bin Abdullah bin Abu Thalhah, dari Anas bin Malik: Neneknya -Mulaikah- mengundang Rasulullah pada jamuan makan yang dibuatnya. Beliau memakan makanan tersebut, lalu bersabda, "Berdirilah, mari kita shalat bersama!" Anas berkata, "Aku berdiri di tikar kami yang telah hitam karena sudah lama tidak dipakai. Kemudian aku memercikinya dengan air. Setelah itu Rasulullah SAW berdiri di atasnya, aku dan seorang anak yatim membuat shaff di belakangnya, sedangkan wanita tua (nenek) di belakang kami. Rasulullah shalat dua rakaat bersama kami, kemudian beliau pergi. " Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits Anas adalah hadits shahih." Kebanyakan ulama mengamalkan hadits ini, mereka berkata, "Apabila ada seorang laki-laki dan seorang perempuan berkumpul bersama imam, maka taki-laki berdiri di sebeiah kanan imam dan perempuan di belakang keduanya." Sebagian orang berargumen dengan hadits ini mengenai bolehnya seorang laki-laki shalat di belakang shaff sendirian. Mereka berkata, "Sesungguhnya anak itu tidak wajib shalat." Anas shalat di belakang Nabi SAW sendirian. Masalah ini tidak seperti pendapat mereka, karena Nabi menempatkan Anas bersama anak yatim di belakangnya. Seandainya tidak karena Nabi SAW menjadikan shalat bagi yatim, maka beliau tidak menempatkan anak yatim itu bersamanva. dan tidak menempatkannya di sebelah kanannya. Diriwayatkan dari Musa bin Anas bahwa ia shalat bersama Nabi SAW dan beliau menempatkannya di sebelah kanannya. Didalam hadits ini terdapat dalil bahwa ia hanya shalat sunah, karena beliau bermaksud mendatangkan berkah bagi mereka.


62. Siapa yang Paling Berhak untuk Menjadi Imam?

62. Siapa yang Paling Berhak untuk Menjadi Imam?

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ قَالَ و حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو مُعَاوِيَةَ وَعَبْدُ اللَّهِ بْنُ نُمَيْرٍ عَنْ الْأَعْمَشِ عَنْ إِسْمَعِيلَ بْنِ رَجَاءٍ الزُّبَيْدِيِّ عَنْ أَوْسِ بْنِ ضَمْعَجٍ قَال سَمِعْتُ أَبَا مَسْعُودٍ الْأَنْصَارِيَّ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَؤُمُّ الْقَوْمَ أَقْرَؤُهُمْ لِكِتَابِ اللَّهِ فَإِنْ كَانُوا فِي الْقِرَاءَةِ سَوَاءً فَأَعْلَمُهُمْ بِالسُّنَّةِ فَإِنْ كَانُوا فِي السُّنَّةِ سَوَاءً فَأَقْدَمُهُمْ هِجْرَةً فَإِنْ كَانُوا فِي الْهِجْرَةِ سَوَاءً فَأَكْبَرُهُمْ سِنًّا وَلَا يُؤَمُّ الرَّجُلُ فِي سُلْطَانِهِ وَلَا يُجْلَسُ عَلَى تَكْرِمَتِهِ فِي بَيْتِهِ إِلَّا بِإِذْنِهِ قَالَ مَحْمُودُ بْنُ غَيْلَانَ قَالَ ابْنُ نُمَيْرٍ فِي حَدِيثِهِ أَقْدَمُهُمْ سِنًّا

235. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy RA, Mahmud bin Ghailan menceritakan kepada kami, Abu Mu'awiyah dan Ibnu Numair menceritakan kepada kami dari Al A'masy, dari Ismail bin Raja' Az-Zubaidi, dari Aus bin Dham'aj, ia berkata, "Aku mendengar Abu Mas'ud Al Anshari berkata, 'Rasulullah SAW bersabda, "Yang menjadi imam pada suatu kaum adalah orang yang paling pandai membaca Kitab Allah (Al Qur^an) dari mereka. Jika mereka sama dalam membaca, maka orang yang paling mengetahui sunah di antara mereka. Jika mereka sama dalam sunah, maka orang yang paling dahulu hijrah. Jika mereka sama dalam hijrah, maka orang yang paling tua di antara mereka. Janganlah seseorang menjadi imam didalam kekuasaan orang lain, dan jangan duduk di tempat keistimewaannya di rumahnya kecuali dengan izinnya. " Mahmud bin Ghailan berkata, "Ibnu Numair berkata (didalam haditsnya), 'Orang yang paling tua umurnya'. " Shahih: Ibnu Majah (980) dan Shahih Muslim

Didalam bab ini terdapat hadits dari Abu Sa'id, Anas bin Malik, Malik bin Huwairits, dan Amr bin Salamah. Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan shahih." Ulama mengamalkan hadits ini, mereka berkata, "Orang yang paling berhak menjadi imam adalah orang yang paling pandai membaca Kitab Allah (Al Qur'an) dan paling mengetahui As-Sunnah." Mereka berkata, "Pemilik rumah adalah orang yang paling berhak menjadi imam. " Sebagian dari mereka berkata, "Apabila pemilik rumah adzan untuk orang lain, maka tidak apa-apa ia shalat bersama mereka." Sedangkan sebagian lagi memakruhkannya, mereka berkata, "Menurut Sunnah, pemilik rumah itu shalat bersama mereka (menjadi imam)." Ahmad bin Hambal berkata, "Nabi SAW bersabda, 'Dan janganlah seseorang menjadi imam di dalam kekuasaan orang lain, dan jangan duduk di tempat keistimewaannya di rumahnya, kecuali dengan izinnya'. Jika ia mengizinkan, maka aku berharap bahwa izinnya untuk semuanya, dan ia berpendapat tidak apa-apa apabila ia mengizinkan orang lain untuk shalat dengannya (menjadi imam). "


63. Jika Salah Seorang dari Kamu Menjadi Imam Maka Ringankanlah

63. Jika Salah Seorang dari Kamu Menjadi Imam Maka Ringankanlah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا الْمُغِيرَةُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَمَّ أَحَدُكُمْ النَّاسَ فَلْيُخَفِّفْ فَإِنَّ فِيهِمْ الصَّغِيرَ وَالْكَبِيرَ وَالضَّعِيفَ وَالْمَرِيضَ فَإِذَا صَلَّى وَحْدَهُ فَلْيُصَلِّ كَيْفَ شَاءَ

236. Qutaibah menceritakan kepada kami, Al Mughirah bin Abdurrahman, dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, bahwa Nabi SAW bersabda, "Apabila salah seorang di antara kamu menjadi imam, maka ringankanlah, karena di kalangan mereka ada anak kecil dan orang tua, ada orang yang lemah dan orang yang sakit. Apabila ia shalat sendiri, maka hendaklah ia shalat sekehendaknya!" Shahih: Shahih Abu Daud (759) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits dari Adi bin Hatim, Anas, Jabir bin Samurah, Malik bin Abdullah, Abu Waqid, Utsman bin Abu Ash, Abu Mas'ud, Jabir bin Abdullah, dan Ibnu Abbas. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Itu adalah pendapat mayoritas ulama, mereka memilih agar imam tidak memanjangkan shalat karena dikhawatirkan memberatkan orang yang lemah, orang tua, dan orang yang sakit. Abu Isa berkata, "Abu Az-Zinad bernama Abdullah bin Dzakwan, sedangkan Al A'raj adalah Abdurrahman bin Hurmuz Al Madini, yang dijuluki Abu Daud."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ أَخَفِّ النَّاسِ صَلَاةً فِي تَمَامٍ

237. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Qatadah, dari Anas, ia berkata, "Rasulullah SAWadalah orangyangpaling ringan shalatnya dengan tetap dalam kesempumaan." Shahih: Muttafaq 'alaih

Hadits ini hasan shahih. Nama Abu Awanah adalah Wadhdhah


64. Permulaan dan Akhir Shalat

64. Permulaan dan Akhir Shalat

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا مُحَمَّدُ بْنُ الْفُضَيْلِ عَنْ أَبِي سُفْيَانَ طَرِيفٍ السَّعْدِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِفْتَاحُ الصَّلَاةِ الطُّهُورُ وَتَحْرِيمُهَا التَّكْبِيرُ وَتَحْلِيلُهَا التَّسْلِيمُ وَلَا صَلَاةَ لِمَنْ لَمْ يَقْرَأْ بِالْحَمْدُ وَسُورَةٍ فِي فَرِيضَةٍ أَوْ غَيْرِهَا

238. Sufyan bin Waki' menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami dari Abu Sufyan Tharif As-Sa'di, dari Abu Nadhrah, dari Abu Sa'id, ia berkata, "Rasulullah SAW bersabda, 'Kunci shalat adalah bersuci, yang mengharamkannya (dari hal-hal yang halal diluar shalat) adalah takbir dan yang menghalalkannya (yang tadinya haram dalam shalat) adalah ucapan salam. Tidak sah shalat orang yang tidak membaca Al hamdu (Al Fatihah) dan surah (dari Al Qur'an), baik dalam shalat fardhu maupun shalat yang lain'. " Shahih: Ibnu Majah (275-276)

Abu Isa berkata, "Hadits ini hasan." Dalam bab ini ada hadits dari Ali dan Aisyah. Ia berkata, "Hadits Ali bin Abu Thalib lebih baik sanadnya dan lebih shahih daripada hadits Abu Sa'id. Kami telah menuliskannya pada permulaan bab wudhu." Mengamalkan hadits ini telah menjadi kesepakatan para ulama dari kalangan sahabat Nabi SAW, dan yang sesudah mereka. Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti ini, mereka berkata, "Sesungguhnya yang mengharamkan shalat adalah takbir, dan seseorang tidak masuk dalam shalat kecuali dengan takbir." Abu Isa berkata, "Aku mendengar Abu Bakar Muhammad bin Aban -yang meminta didikte oleh Waki'- berkata, 'Aku mendengar Abdurrahman bin Mahdi berkata, "Seandainya seseorang memulai shalat dengan tujuh puluh nama-nama Allah Ta'ala tetapi tidak bertakbir, maka hal itu tidak cukup (tidak sah) baginya. Apabila seseorang berhadats sebelum mengucapkan salam, maka aku akan menyuruhnya untuk berwudhu, kemudian ia kembali ke tempatnya semula dan mengucapkan salam. Masalah ini hanya salah satu pendapat saja." Nama Abu Nadhrah adalah Mundzir bin Malik bin Qutha'ah.


65. Merenggangkan Jari-jari Saat Takbir

65. Merenggangkan Jari-jari Saat Takbir

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عُبَيْدُ اللَّهِ بْنُ عَبْدِ الْمَجِيدِ الْحَنَفِيُّ حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ عَنْ سَعِيدِ بْنِ سِمْعَانَ قَال سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا قَامَ إِلَى الصَّلَاةِ رَفَعَ يَدَيْهِ مَدًّا

240. Abdullah bin Abdurrahman menceritakan kepada kami, Abdullah bin Abdul Majid Hanafi menceritakan kepada kami, Ibnu Abu Dzi'b menceritakan kepada kami dari Sa'id bin Sim'an, ia berkata, "Aku mendengar Abu Hurairah berkata, 'Apabila Rasulullah SAW berdiri untuk (mengerjakan shalat), maka beliau mengangkat kedua tangannya dalam keadaan terbentang'." Shahih: Sifat Shalat Nabi SAW (67), Ta'liq kepada Ibnu Khuzaimah (459), dan Shahih Abu Daud (735)

Abu Isa berkata, "Abdullah bin Abdurrahman berkata, 'Hadits ini lebih shahih daripada hadits Yahya bin Yaman, karena hadits Yahya bin Yaman salah."


66. Tentang Keutamaan Takbir yang Pertama (Takbiratul Ihram)

66. Tentang Keutamaan Takbir yang Pertama (Takbiratul Ihram)

حَدَّثَنَا عُقْبَةُ بْنُ مُكْرَمٍ وَنَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ قَالَا حَدَّثَنَا أَبُو قُتَيْبَةَ سَلْمُ بْنُ قُتَيْبَةَ عَنْ طُعْمَةَ بْنِ عَمْرٍو عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَلَّى لِلَّهِ أَرْبَعِينَ يَوْمًا فِي جَمَاعَةٍ يُدْرِكُ التَّكْبِيرَةَ الْأُولَى كُتِبَتْ لَهُ بَرَاءَتَانِ بَرَاءَةٌ مِنْ النَّارِ وَبَرَاءَةٌ مِنْ النِّفَاقِ

241. Uqbah bin Mukram dan Nashr bin Ali menceritakan kepada kami, keduanya berkata, "Abu Qutaibah Salm bin Qutaibah menceritakan kepada kami dari Thu'mah bin Amr, dari Habib bin Tsabit, dari Anas bin Malik, ia berkata, 'Rasulullah SAW bersabda, "Barangsiapa mengerjakan shalat 40 hari dengan berjamaah dan selalu mendapat takbir yang pertama, maka ia dicatat sebagai orang yang selamat dari api neraka dan dari nifaq (sifat munafik). " Hasan: Ta'liqur-Raghib (1/151) dan Silsilah Ahadits Shahihah (2652)

Abu Isa berkata, "Hadits ini diriwayatkan pula dari Anas dengan riwayat mauquf. Aku tidak mengetahui seorangpun yang me-rafa'kan-nya. kecuali hadits yang diriwayatkan dari Habib bin Abu Habib Al Bajali, dari Anas bin Malik dengan lafazh yang serupa." Hannad menceritakan kepada kami, Waki' menceritakan kepada kami dari Khalid bin Thahman, dari Habib bin Abu Habib Al Bajali, dari Anas, semisalnya, dan ia tidak me-rafa '-kannya (menyandarkan kepada Nabi SAW). Ismail bin Ayyasy meriwayatkan hadits ini dari Umarah bin Ghaziyah, dari Anas bin Malik, dari Umar bin Ai Khaththab, dari Nabi SAW dengan hadits yang serupa. Hadits ini adalah hadits yang, mursal. Umarah bin Ghaziyah tidak pernah berjumpa dengan Anas bin Malik. Muhammad bin Ismail berkata, "Habib bin Abu Habib julukannya adalah Abu Kasyutsa, dan ada yang mengatakan: Abu Umairah.


67. Bacaan yang Diucapkan Sewaktu Memulai Shalat

67. Bacaan yang Diucapkan Sewaktu Memulai Shalat

حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْبَصْرِيُّ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ عَلِيِّ بْنِ عَلِيٍّ الرِّفَاعِيِّ عَنْ أَبِي الْمُتَوَكِّلِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا قَامَ إِلَى الصَّلَاةِ بِاللَّيْلِ كَبَّرَ ثُمَّ يَقُولُ سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ وَتَبَارَكَ اسْمُكَ وَتَعَالَى جَدُّكَ وَلَا إِلَهَ غَيْرُكَ ثُمَّ يَقُولُ اللَّهُ أَكْبَرُ كَبِيرًا ثُمَّ يَقُولُ أَعُوذُ بِاللَّهِ السَّمِيعِ الْعَلِيمِ مِنْ الشَّيْطَانِ الرَّجِيمِ مِنْ هَمْزِهِ وَنَفْخِهِ وَنَفْثِهِ

242. Muhammad bin Musa AI Bashri menceritakan kepada kami, Ja'far bin Sulaiman Adh-Dhuba'i menceritakan kepada kami dari Ali bin Ali Ar-Rifa'i, dari Abu Al Mutawakil, dari Abu Sa'id Al Khudri, ia berkata, "Apabila Rasulullah SAW berdiri untuk (mengerjakan) shalat pada malam hari beliau, bertakbir dan mengucapkan: (yang artinya) 'Maha Suci Engkau ya Allah dan dengan memuji kepada-Mu. Maha Berkah nama-Mu, Maha Tinggi kemuliaan-Mu, dan tidak ada Dzat yang berhak (disembah) kecuali Engkau'. Kemudian beliau mengucapkan, 'Allahu Akbar Kabiira (Allah Maha Besar dengan sebesar-besarnya)'. Lalu beliau membaca doa, 'Aku berlindung kepada Allah yang Maha Mendengar lagi Maha Mengetahui dari syetan yang terkutuk, dari godaan, gangguan, dan ludahannya'. " Shahih: IbnuMajah (804)

Dalam bab ini ada hadits dari Ali, Abdullah bin Mas'ud, Aisyah, Jabir, Jubair bin Muth'im, dan Ibnu Umar. Abu Isa berkata, "Hadits Abu Sa'id adalah hadits yang paling terkenal dalam masalah ini." Sekelompok ulama berpegang dengan hadits ini. Mayoritas ulama mengatakan bahwa hadits ini diriwayatkan dari Nabi SAW, beliau mengucapkan: "Subhanaka allahumma wabihamdika watabaarakasmuka wata'alaa jadduka walaa ilaaha ghairuka (Maha Suci Engkauya Allah dan dengan memuji kepadaMu, Maha Berkah nama-Mu, Maha Tinggi kemuliaan-Mu, dan tidak ada Dzatyang berhak diibadati kecuali Engkau). " Demikian yang diriwayatkan dari Umar bin Al Khaththab dan Abdullah bin Mas'ud. Mengamalkan hadits ini telah disepakati oleh mayoritas ulama dari kalangan tabiin dan yang lain. Mengenai sanad hadits Abu Sa'id diperbincangkan dimana Yahya bin Sa'id mempermasalahkan Ali bin Ali Ar-Rifa'i.Ahmad berkata, "Hadits ini tidak shahih."

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ وَيَحْيَى بْنُ مُوسَى قَالَا حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ حَارِثَةَ بْنِ أَبِي الرِّجَالِ عَنْ عَمْرَةَ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا افْتَتَحَ الصَّلَاةَ قَالَ سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ وَتَبَارَكَ اسْمُكَ وَتَعَالَى جَدُّكَ وَلَا إِلَهَ غَيْرُكَ

243. Al Hasan bin Arafah dan Yahya bin Musa menceritakan kepada kami, keduanya berkata, "Abu Mu'awiyah menceritakan kepada kami dari Haritshah bin Abu Rijal, dari Amrah, dari Aisyah, ia berkata, 'Apabila Nabi SAW memulai shalat, maka beliau membaca, "Subhanaka allahumma wabihamdika watabaarakasmuka wata'alaa jadduka walaa ilaaha ghairuka (Maha Suci Engkau ya Allah, dan dengan memuji kepadaMu, Maha Berkah nama-Mu, Maha Tinggi kemuliaan-Mu, dan tidak ada Tuhan kecuali Engkau). " Shahih: Ibnu Majah (806)

Abu Isa berkata, "Hadits ini tidak kami ketahui melainkan dari riwayat ini. Haritsah dipermasalahkan dari segi hafalannya." Abu Ar-Rijal bernama Muhammad bin Abdurrahman.


70. Memulai Bacaan dengan Alhamdulillaahi Rabbil 'Aalamin

70. Memulai Bacaan dengan Alhamdulillaahi Rabbil 'Aalamin (Al Fatihah)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبُو بَكْرٍ وَعُمَرُ وَعُثْمَانُ يَفْتَتِحُونَ الْقِرَاءَةَ بِالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

246. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Qatadah, dari Anas, ia berkata, "Rasulullah SAW, Abu Bakar, Umar, dan Usman senantiasa memulai bacaan shalat dengan alhamdulillahi rabbil 'aalamiin." Shahih: Ibnu Majah (813) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih.

Untuk mengamalkan hadits ini telah disepakati oleh para ulama dari kalangan sahabat Nabi dan tabiin, mereka senantiasa memulai bacaan shalat dengan alhamdulillahi rabbil alamain. Syafi'i berkata, "Yang dimaksud dengan hadits ini yaitu: Nabi SAW, Abu Bakar, Umar, dan Usman senantiasa memulai bacaan dengan artinya: mereka memulai bacaan dengan membaca Al Fatihah sebelum membaca surah Al Qur'an. Bukan berarti mereka tidak membaca bismillahirrahmanirrahim. Asy-Syafi'i berpendapat untuk memulai bacaan dengan membaca bismillahirrahmanirrahim, dan membacanya dengan keras pada shalat yang bacaannya dibaca dengan keras.


71. Shalat Tidak Sah Kecuali dengan Membaca Al Fatihah

71. Shalat Tidak Sah Kecuali dengan Membaca Al Fatihah

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى بْنُ أَبِي عُمَرَ الْمَكِّيُّ أَبُو عَبْدِ اللَّهِ الْعَدَنِيُّ وَعَلِيُّ بْنُ حُجْرٍ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ مَحْمُودِ بْنِ الرَّبِيعِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا صَلَاةَ لِمَنْ لَمْ يَقْرَأْ بِفَاتِحَةِ الْكِتَابِ

247. Ibnu Abu Umar dan Ali bin Hujr menceritakan kepada kami, keduanya berkata, "Sufyan menceritakan kepada kami dari Az-Zuhri, dari Mahmud bi Ar-Rabi', dari Ubadah bin Ash-Shamit, dari Nabi SAW, beliau bersabda, "Tidak sah shalat seseorang jika tidak membaca Fatihatul kitab (Al Fatihah)." Shahih: Ibnu Majah (837) dan Muttafaq 'alaih

Dalam hadits ini ada riwayat dari Abu Hurairah, Aisyah, Anas, Abu Qatadah, dan Abdullah bin Amr. Abu Isa berkata, "Hadits Ubadah adalah hadits hasan shahih. Mengamalkan hadits disepakati oleh mayoritas ulama dari kalangan sahabat Nabi SAW, di antaranya adalah Umar bin Al Khaththab, Jabir bin Abdullah, Imran bin Hushain, dan yang lain, mereka berkata, "Shalat tidak cukup (tidak sah) kecuali dengan bacaan Al Fatihah. " Ali bin Abu Thalib berkata, "Semua shalat yang tidak ada bacaan Fatihahnya berarti shalatnya tidak sempurna." Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu. Aku mendengar Ibnu Abu Umar berkata, "Aku berbeda dengan Ibnu Uyainah selama delapan belas tahun, Al Humaidi setahun lebih tua dariku." Aku mendengar Ibnu Abu Umar berkata, "Aku menunaikan haji tujuh puluh kali dengan berjalan kaki."


72. Bacaan Amin

72. Bacaan Amin

حَدَّثَنَا بُنْدَارٌ مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ حُجْرِ بْنِ عَنْبَسٍ عَنْ وَائِلِ بْنِ حُجْرٍ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ { غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ } فَقَالَ آمِينَ وَمَدَّ بِهَا صَوْتَهُ

248. Bundar menceritakan kepada kami, Yahya bin Sa'id dan Abdurrahman bin Mahdi menceritakan kepada kami, keduanya berkata, "Sufyan menceritakan kepada kami dari Salamah bin Kuhail, dari Hujr bin Anbas, dari Wa'il bin Hujr, ia berkata, 'Aku mendengar Rasulullah SAW membaca, "Ghairil maghdhuubi 'alaihim waladh dhaalliin." Beliau lalu mengucapkan, "Aamiin", dan beliau memanjangkan ucapan Aamiin tersebut'. " Shahih: Ibnu Majah (855)

Dalam hadits ini ada riwayat dari Ali dan Abu Hurairah. Abu Isa berkata, "Hadits WaMl bin Hujr adalah hadits hasan. Pendapat itu tidak hanya diikuti seorang ulama saja dari kalangan sahabat Nabi dan tabiin, mereka berpendapat bahwa seseorang hendaknya mengeraskan ucapan aamin dan tidak melirihkannya." Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu. Syu'bah meriwayatkan hadits ini dari Salamah bin Kuhail, dari Hujr Abu Al Anbas, dari Alqamah bin Wa'il, dari ayahnya: Nabi SAW membaca, "Ghairil maghdhuubi 'alaihim waladhdhalliin." Beliau lantas membaca, "Aamiin", dan beliau mengucapkannya dengan suara pelan. Syadz: Shahih Abu Daud (863)

Abu Isa berkata, "Aku mendengar Muhammad berkata, 'Dalam masalah ini hadits Sufyan lebih Shahih daripada hadits Syu'bah. Dalam hadits ini Syu'bah banyak melakukan kesalahan dimana ia mengatakan dari Hujr Abu Al Anbas, padahal sebenarnya adalah Hujr bin Al Anbas -yang julukannya adalah Abu Sakan-. Dalam hadits tersebut ia juga menyebutkan dari Alqamah bin Wa'il, padahal sebenarnya tidak ada riwayat dari Alqamah." Riwayat yang benar adalah dari Hujr bin Anbas, dari Wa'il bin Hujr. Dia berkata, "Beliau mengucapkannya dengan suara pelan", padahal sebenarnya "Beliau mengucapkan dengan panjang."Abu Isa berkata, "Aku bertanya kepada Abu Zur'ah tentang hadits ini, kemudian ia berkata, 'Dalam masalah ini hadits Sufyan lebih shahih'. " Ia berkata, "Al Ala' bin Shalih Al Asadi meriwayatkan dari Salamah bin Kuhail seperti riwayat Sufyan."

قَالَ أَبُو عِيسَى حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ أَبَانَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ حَدَّثَنَا الْعَلَاءُ بْنُ صَالِحٍ الْأَسَدِيُّ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ حُجْرِ بْنِ عَنْبَسٍ عَنْ وَائِلِ بْنِ حُجْرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَحْوَ حَدِيثِ سُفْيَانَ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ

249. Abu Isa berkata, "Abu Bakar Muhammad bin Aban menceritakan kepada kami, Abdullah bin Numair menceritakan kepada kami dari Al Ala' bin Shalih Al Asadi, dari Salamah bin Kuhail, dari Hujr bin Anbas, dari Wa'il bin Hujr, dari Nabi SAW seperti hadits Sufyan dari Salamah bin Kuhail." Shahih: Lihat sebelumnya


73. Keutamaan Mengucapkan Amin

73. Keutamaan Mengucapkan Amin

حَدَّثَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلَاءِ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ حَدَّثَنِي مَالِكُ بْنُ أَنَسٍ حَدَّثَنَا الزُّهْرِيُّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ وَأَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَمَّنَ الْإِمَامُ فَأَمِّنُوا فَإِنَّهُ مَنْ وَافَقَ تَأْمِينُهُ تَأْمِينَ الْمَلَائِكَةِ غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ

250. Abu Kuraib Muhammad bin Al Ala' menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, ia berkata, "Malik bin Anas menceritakan kepadaku, Az-Zuhri menceritakan kepada kami, dari Sa'id bin Al Musayab dan Abu Salamah, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Apabila imam mengucapkan, 'Aamiin', maka ucapkanlah, 'Aamiin', karena barangsiapa aamiin-nya bersamaan dengan aamiin-nya malaikat, maka dosanyayang telah lalu akan diampuni. " Shahih: Ibnu Majah (851) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih."


75. Meletakkan Tangan Kanan di Atas Tangan Kiri Pada Waktu Shalat

75. Meletakkan Tangan Kanan di Atas Tangan Kiri Pada Waktu Shalat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ قَبِيصَةَ بْنِ هُلْبٍ عَنْ أَبِيهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَؤُمُّنَا فَيَأْخُذُ شِمَالَهُ بِيَمِينِهِ

252. Qatadah menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Simak bin Harb, dari Qabishah bin Hulb, dari ayahnya, ia berkata, "Rasulullah SAW mengimami kami, dan beliau memegang tangan kirinya dengan tangan kanannya. " Hasan Shahih: Ibnu Majah (809)

Ia berkata, "Dalam bab ini ada hadits dari Wa'il bin Hujr, Ghuthaif bin Al Harits, Ibnu Abbas, Ibnu Mas'ud, dan Sahl bin Sa'id." Abu Isa berkata, "Hadits Hulb adalah hadits hasan." Mengamalkan hadits ini disepakati oleh para ulama dari kalangan sahabat Nabi SAW dan tabiin, mereka berpendapat bahwa seseorang hendaknya meletakkan tangan kanan di atas tangan kirinya ketika mengerjakan shalat. Sebagian ulama berpendapat bahwa seseorang hendaknya meletakkan kedua tangannya di atas pusar. Sedangkan sebagian yang lain berpendapat bahwa ia hendaknya meletakkan kedua tangannya di bawah pusar. Semua hal tersebut pembahasannya sangat luas bagi mereka.Hulb bernama Yazid bin Qunafah Ath-Tha'i.


76. Takbir Ketika Ruku' dan Sujud

76. Takbir Ketika Ruku' dan Sujud

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْأَسْوَدِ عَنْ عَلْقَمَةَ وَالْأَسْوَدِ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُكَبِّرُ فِي كُلِّ خَفْضٍ وَرَفْعٍ وَقِيَامٍ وَقُعُودٍ وَأَبُو بَكْرٍ وَعُمَرُ

253. Qutaibah menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Abu Ishaq, dari Abdurrahman bin Al Aswad, dari Alqamah dan Al Aswad, dari Abdullah bin Mas'ud, ia berkata, "Rasulullah SAW biasa bertakbir (mengucapkan allahu akbar) pada setiap turun, bangkit, berdiri, dan duduk, demikian pula Abu Bakar dan Umar." Shahih: Irwa Al Ghalil (330)

Dalam hadits ini ada riwayat dari Abu Hurairah, Anas, Ibnu Umar, Abu Malik, Al Asy'ari, Abu Musa, Imran bin Hushain, Wa'il bin Hujr, dan Ibnu Abbas. Abu Isa berkata, "Hadits Abdullah bin Mas'ud adalah hadits hasan shahih.' Mengamalkan hadits ini disepakati oleh para sahabat Nabi SAW -di antaranya adalah Abu Bakar, Umar, Usman, Ali, dan yang lain- dan kalangan tabiin. Pendapat itu didukung oleh mayoritas ulama.


77. Termasuk Bab di Atas

77. Termasuk Bab di Atas

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُنِيرٍ الْمَرْوَزِيُّ قَال سَمِعْتُ عَلِيَّ بْنَ الْحَسَنِ قَالَ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ ابْنِ جُرَيْجٍ عَنْ الزُّهْرِيِّ عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُكَبِّرُ وَهُوَ يَهْوِي

254. Abdullah bin Munir menceritakan kepada kami, ia berkata, "Aku mendengar Ali bin Al Hasan berkata, 'Abdullah bin Al Mubarak memberitahukan kepada kami dari Ibnu Juraij, dari Az-Zuhri, dari Abu Bakar bin Abdurrahman, dari Abu Hurairah: Rasulullah SAW biasa bertakbir sewaktu beliau turun. Shahih: Irwa Al Ghalil (331)

Abu Isa berkata, "Hadits ini hasan shahih." Demikianlah pendapat para ulama dari kalangan sahabat Nabi SAW dan ulama sesudahnya, mereka berpendapat bahwa seseorang hendaknya bertakbir sewaktu akan ruku' dan sujud.


78. Mengangkat Dua Tangan Ketika Ruku'

78. Mengangkat Dua Tangan Ketika Ruku'

حَدَّثَنَا قُتَيْبَةُ وَابْنُ أَبِي عُمَرَ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا افْتَتَحَ الصَّلَاةَ يَرْفَعُ يَدَيْهِ حَتَّى يُحَاذِيَ مَنْكِبَيْهِ وَإِذَا رَكَعَ وَإِذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ وَزَادَ ابْنُ أَبِي عُمَرَ فِي حَدِيثِهِ وَكَانَ لَا يَرْفَعُ بَيْنَ السَّجْدَتَيْنِ

255. Qutaibah dan Ibnu Abu Umar menceritakan kepada kami, keduanya berkata, "Sufyan bin Uyainah menceritakan kepada kami dari ayahnya, ia berkata, 'Aku melihat Rasulullah SAW apabila memulai shalat maka beliau mengangkat kedua tangan sehingga sejajar dengan kedua bahunya, (demikian juga) ketika beliau ruku' dan ketika mengangkat kepala dari ruku'." Ibnu Abu Umar memberi tambahan dalam haditsnya: beliau tidak mengangkat (kedua tangan) di antara dua sujud. Shahih: Ibnu Majah (858) dan Muttafaq 'alaih

قَالَ أَبُو عِيسَى حَدَّثَنَا الْفَضْلُ بْنُ الصَّبَّاحِ الْبَغْدَادِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ حَدَّثَنَا الزُّهْرِيُّ بِهَذَا الْإِسْنَادِ نَحْوَ حَدِيثِ ابْنِ أَبِي عُمَرَ

256. Abu Isa berkata, "Al Fadhl bin Ash-Shabbah Al Baghdadi menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, Az-Zuhri menceritakan kepada kami dengan sanad yang serupa seperti hadits Ibnu Abu Umar." Shahih: Lihat sebelumnya

Ia berkata, "Dalam hadits ini ada riwayat dari Umar, Ali dan Wa'il bin Hujr, Malik bin Al Huwairits, Anas, Abu Hurairah, Abu Humaid, Abu Usaid, Sahl bin Sa'd, Muhammad bin Maslamah, Abu Qatadah, Abu Musa Al Asy'ari, Jabir, dan Umar Al-Laitsi." Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Pendapat tersebut diikuti oleh sebagian ulama dari kalangan sahabat Nabi SAW di antaranya Ibnu Umar, Jabir bin Abdullah, Abu Hurairah, Anas, Ibnu Abbas, Abdullah bin Az-Zubair, dan lainnya. Para tabiin yang mengikuti pendapat tersebut antara adalah: Al Hasan Al Bashri, Atha' Thawus, Mujahid, Nafi, Salam bin Abdullah, Sa'id bin Jubair, dan lainnya. Abdullah bin Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu. Abdullah bin Mubarak berkata, "Hadits yang menerangkan tentang orang yang mengangkat tangan memang benar-benar ada, dan ia menyebutkan hadits Az-Zuhri dari Salim atas ayahnya. Ia menganggap hadits Ibnu Mas'ud yang menyatakan bahwa Nabi SAW hanya mengangkat tangan pada takbir pertama adalah tidak shahih." Hal tersebut diceritakan kepada kami oleh Ahmad bin Abdah Al Amuli, diceritakan kepada kami oleh Wahb bin Zam'ah dari Sufyan bin Abdul Malik, dari Abdullah bin Al Mubarak. Ia berkata, "Yahya bin Musa menceritakan kepada kami bahwa Ismail bin Abu Uwais berkata, 'Malik bin Anas pernah melihatnya mengangkat kedua tangannya dalam shalat'." Yahya mengatakan bahwa Abdurrazzaq menceritakan kepada kami bahwa Ma'mar melihatnya mengangkat kedua tangan dalam shalat. Aku mendengar Jarud bin Mu'adz berkata, "Sufyan bin Uyainah, Umar bin Harun, dan Nadhr bin Syumail mengangkat kedua tangan mereka bila hendak memulai shalat, ruku' dan ketika mengangkat kepala mereka (I'tidal)."


79. Nabi SAW Tidak Mengangkat Tangannya Kecuali Pada Takbir Pertama

79. Nabi SAW Tidak Mengangkat Tangannya Kecuali Pada Takbir Pertama

دَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْأَسْوَدِ عَنْ عَلْقَمَةَ قَالَ قَالَ عَبْدُ اللَّهِ بْنُ مَسْعُودٍ أَلَا أُصَلِّي بِكُمْ صَلَاةَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَصَلَّى فَلَمْ يَرْفَعْ يَدَيْهِ إِلَّا فِي أَوَّلِ مَرَّةٍ

257. Hannad menceritakan kepada kami, Waki' menceritakan kepada kita dari sufyan, dari Ashim bin Kulaib, dari Abdurrahman bin Al Aswad, dari Alqamah, ia berkata, "Abdullah bin Mas'ud berkata, 'Maukah kalau aku shalat bersama kalian seperti shalatnya Rasulullah SAW?' Kemudian ia shalat tanpa mengangkat kedua tangannya kecuali pada takbir yang pertama. " Shahih: Sifat Shalat Nabi SAW, Asalnya di kitab Al Misykah (809)

Ia berkata, "Dalam bab ini ada hadits dari Al Barra bin Azib." Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan. " Pendapat ini tidak hanya diikuti oleh seorang ulama dari kalangan sahabat Nabi SAW dan tabiin. Sufyan dan ulama Kufah juga mempunyai pendapat yang sama.


80. Meletakkan Kedua Tangan di Lutut Ketika Ruku'

80. Meletakkan Kedua Tangan di Lutut Ketika Ruku'

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ حَدَّثَنَا أَبُو حَصِينٍ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ قَالَ قَالَ لَنَا عُمَرُ بْنُ الْخَطَّابِ رَضِيَ اللَّهُ عَنْهُ إِنَّ الرُّكَبَ سُنَّتْ لَكُمْ فَخُذُوا بِالرُّكَبِ

258. Ahmad bin Mani' menceritakan kepada kami, Abu Bakar bin Ayasy menceritakan kepada kami, Abu Hushin menceritakan kepada kami dari Abu Abdurrahman As-Sulami, ia berkata, "Umar bin Al Khaththab berkata kepada kami, 'Sesungguhnya lutut-lutut itu disunahkan kepada kalian untuk memegangnya, maka peganglah!'" Sanadnya Shahih

Ia berkata, "Dalam hadits ini ada riwayat dari Sa'ad, Anas, Abu Humaid, Abu Usaid, Sahal bin Sa'ad, Muhammad bin Maslamah, dan Abu Mas'ud." Abu Isa berkata, "Hadits Umar adalah hadits hasan shahih." Mengamalkan hadits ini disepakati oleh ulama dari kalangan sahabat Nabi SAW dan tabiin. Tidak ada perbedaan pendapat di antara mereka dalam masalah ini, kecuali hadits yang diriwayatkan dari Ibnu Mas'ud dan sebagian kawan-kawannya, yang mengatakan bahwa mereka merapat-kannya. Menurut para ulama merapatkan sudah dimansukh/dihapus.

قَالَ سَعْدُ بْنُ أَبِي وَقَّاصٍ كُنَّا نَفْعَلُ ذَلِكَ فَنُهِينَا عَنْهُ وَأُمِرْنَا أَنْ نَضَعَ الْأَكُفَّ عَلَى الرُّكَبِ

259. Sa'd bin Abu Waqqash berkata, "Kami biasa melakukan hal tersebut, kemudian dilarang dan diperintahkan untuk meletakkan telapak tangan pada lutut. " Shahih: Ibnu Majah (873) dan Muttafaq 'alaih

Ia berkata, "Qutaibah menceritakan kepada kami. Abu Awanah menceritakan kepada kami dari Abu Ya'fur, dari Mush'ab bin Sa'ad, dari ayahnya Sa'ad dengan hadits seperti yang telah disebut di atas." Abu Humaid As-Sa'idi bernama Abdurrahman bin Sa'ad bin Mundzir, sedangkan Abu Usaid As-Sa'idi adalah Malik bin Rubai'ah. Abu Hashin bernama Utsman bin 'Ashim Al Asadi. Abu Abdurrahman As-Sulami adalah Abdullah bin Habib. Abu Ya'fur Al Abdi bernama Waqid-dikatakan juga Waqdan- dialah yang meriwayatkan dari Abdullah bin Abu Aufa. Keduanya dari penduduk Kufah.


81. Rasulullah SAW Merenggangkan Kedua Tangannya

81. Rasulullah SAW Merenggangkan Kedua Tangannya dari Lambung Ketika Ruku'

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ بُنْدَارٌ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا فُلَيْحُ بْنُ سُلَيْمَانَ حَدَّثَنَا عَبَّاسُ بْنُ سَهْلِ بْنِ سَعْدٍ قَالَ اجْتَمَعَ أَبُو حُمَيْدٍ وَأَبُو أُسَيْدٍ وَسَهْلُ بْنُ سَعْدٍ وَمُحَمَّدُ بْنُ مَسْلَمَةَ فَذَكَرُوا صَلَاةَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَبُو حُمَيْدٍ أَنَا أَعْلَمُكُمْ بِصَلَاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَكَعَ فَوَضَعَ يَدَيْهِ عَلَى رُكْبَتَيْهِ كَأَنَّهُ قَابِضٌ عَلَيْهِمَا وَوَتَّرَ يَدَيْهِ فَنَحَّاهُمَا عَنْ جَنْبَيْهِ

260. Muhammad bin Basysyar -Bundar- menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Fulaih bin Sulaiman menceritakan kepada kami, Abbas bin Sahal bin Sa'ad menceritakan kepada kami, ia berkata: "Abu Humaid, Abu Usaid, Sahal bin Sa'ad, dan Muhammad bin Maslamah berkumpul lalu menceritakan tentang shalat Rasulullah SAW. Abu Hamid lantas berkata, 'Aku adalah orang yang paling tahu di antara kalian mengenai shalat Rasulullah SAW. Sesungguhnya apabila Rasulullah SAW ruku' maka beliau meletakkan kedua tangannya di atas kedua lututnya seolah-olah beliau mengenggam kedua lutut itu. Beliau menggerakkan kedua tangannya lantas merenggangkan kedua tangannya dari lambungnya'." Shahih: Shahih Abu Daud (723), Al Misykah (801), dan Sifat Shalat Nabi SAW (110)

Ia berkata, "Dalam bab ini ada hadits dari Anas." Abu Isa berkata, "Hadits Abu Humaid adalah hadits hasan shahih. Itulah yang dipilih oleh para ulama, yaitu: seseorang hendaknya merenggangkan kedua tangannya dari lambungnya ketika ruku' dan sujud.


82. Membaca Tasbih dalam Ruku' dan Sujud

82. Membaca Tasbih dalam Ruku' dan Sujud

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ الْأَعْمَشِ قَال سَمِعْتُ سَعْدَ بْنَ عُبَيْدَةَ يُحَدِّثُ عَنْ الْمُسْتَوْرِدِ عَنْ صِلَةَ بْنِ زُفَرَ عَنْ حُذَيْفَةَ أَنَّهُ صَلَّى مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَانَ يَقُولُ فِي رُكُوعِهِ سُبْحَانَ رَبِّيَ الْعَظِيمِ وَفِي سُجُودِهِ سُبْحَانَ رَبِّيَ الْأَعْلَى وَمَا أَتَى عَلَى آيَةِ رَحْمَةٍ إِلَّا وَقَفَ وَسَأَلَ وَمَا أَتَى عَلَى آيَةِ عَذَابٍ إِلَّا وَقَفَ وَتَعَوَّذَ

261. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, ia berkata, "Syu'bah memberitahukan kepada kami dari Al A'masy, ia berkata, 'Aku mendengar Sa'ad bin Ubaidah menceritakan dari Al Mustaurid, dari Shilah bin Zufar, dari Hudzaifah: Ia pernah shalat bersama-sama dengan Nabi SAW, di dalam ruku'nya beliau membaca, "Subhaana rabbiyal 'adziim" dan didalam sujudnya beliau membaca, "Subhaana rabbiyal a'la" Setiap kali beliau menjumpai ayat (yang menceritakan) tentang rahmat, maka beliau berhenti dan berdoa meminta (rahmat). Setiap kali menjumpai ayat (yang menceritakan) tentang siksaan, maka beliau berhenti dan meminta perlindungan. " Shahih: Al Misykah (881)

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ شُعْبَةَ نَحْوَهُ

263. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami dari Syu'bah dengan hadits yang serupa. Shahih: Lihat yang sebelumnya

Diriwayatkan oleh Hudzaifah bahwa hadits ini tidak hanya diriwayatkan dari jalur ini, sesungguhnya ia melaksanakan shalat dengan Nabi SAW pada malam hari ... demikianlah ia menyebutkan hadits.


83. Larangan Membaca Al Qur'an Ketika Ruku' dan Sujud

83. Larangan Membaca Al Qur'an Ketika Ruku' dan Sujud

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ نَافِعٍ عَنْ إِبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ حُنَيْنٍ عَنْ أَبِيهِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ لُبْسِ الْقَسِّيِّ وَالْمُعَصْفَرِ وَعَنْ تَخَتُّمِ الذَّهَبِ وَعَنْ قِرَاءَةِ الْقُرْآنِ فِي الرُّكُوعِ

264. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, dan Qutaibah menceritakan kepada kami dari Malik, dari Nafi, dari Ibrahim bin Abdullah bin Hunain, dari ayahnya, dari Ali bin Abu Thalib: Nabi SAW melarang memakai pakaian yang keras, pakaian yang dicelup, cincin dari emas, dan dari membaca Al Qur'an ketika ruku' . Shahih: Shahih Muslim

Ia berkata, "Dalam bab ini ada riwayat dari Ibnu Abbas." Abu Isa berkata, "Hadits Ali adalah hadits hasan shahih. Ulama dari kalangan sahabat Nabi SAW, tabiin, dan orang-orang sesudah mereka membenci bacaan Al Qur'an ketika ruku' dan sujud.


84. Meluruskan Tulang Punggungnya Ketika Ruku' dan Sujud

84. Meluruskan Tulang Punggungnya Ketika Ruku' dan Sujud

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ أَبِي مَعْمَرٍ عَنْ أَبِي مَسْعُودٍ الْأَنْصَارِيِّ الْبَدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُجْزِئُ صَلَاةٌ لَا يُقِيمُ فِيهَا الرَّجُلُ يَعْنِي صُلْبَهُ فِي الرُّكُوعِ وَالسُّجُودِ

265. Ahmad bin Mani' menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Umarah bin Umair, dari Abu Mas'ud Al Anshari, ia berkata, "Rasulullah SAW bersabda, 'Shalat tidak sah jika seseorang tidak meluruskan tulang punggungnya sewaktu ruku' dan sujud'. " Shahih: Ibnu Majah (870)

Ia berkata, "Dalam hadits ini ada riwayat dari Ali bin Syaiban, Anas, Abu Hurairah, dan Rifa'ah Az-Zuraqi." Abu Isa berkata, "Hadits Abu Mas'ud AI Anshari adalah hadits hasan shahih." Mengamalkan hadits ini telah disepakati oleh para ulama dari kalangan sahabat Nabi SAW dan ulama sesudah mereka, mereka berpendapat bahwa seseorang hendaknya meluruskan tulang punggungnya ketika ruku' dan sujud. Asy-Syafi'i, Ahmad, dan Ishaq berkata, "Barangsiapa tidak meluruskan tulang punggungnya ketika ruku' dan sujud, maka shalatnya batal, karena ada hadits Nabi SAW (yang artinya): 'Tidak sah shalat yang didalamnya seseorang tidak meluruskan tulang belakangnya ketika ruku' dan sujud', " Abu Ma'mar bemama Abdullah bin Sakhbarah, sedangkan Abu Mas'ud Al Anshari Al Badri adalah Uqbah bin Amr.


85. Bacaan yang Dibaca Seseorang Ketika Mengangkat Kepala

85. Bacaan yang Dibaca Seseorang Ketika Mengangkat Kepala dari Ruku' (I'tidal)

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي سَلَمَةَ الْمَاجِشُونُ حَدَّثَنِي عَمِّي عَنْ عَبْدِ الرَّحْمَنِ الْأَعْرَجِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ قَالَ سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ رَبَّنَا وَلَكَ الْحَمْدُ مِلْءَ السَّمَوَاتِ وَمِلْءَ الْأَرْضِ وَمِلْءَ مَا بَيْنَهُمَا وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ

266. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, Abdul Aziz bin Abdullah bin Abu Salamah Al Majisyun menceritakan kepada kami, pamanku menceritakan kepada kami dari Abdurrahman Al A'raj, dari Ubaidillah bin Abu Rafi, dari Ali bin Abu Thalib, ia berkata, "Ketika Rasulullah SAW mengangkat kepalanya dari ruku' beliau mengucapkan sami'allahu liman hamidah, rabbanaa walakal hamdu mil'as samaawaati wal ardhi wamil'a maa bainahumaa, wamil'a maa syi'ta min sya'in ba'du (Mudah-mudahan Allah mendengar orang yang memuji-Nya. Wahai Tuhan kami, hanya bagi-Mu segala puji sepenuh langit dan bumi dan sepenuh apa yang ada di antara keduanya, dan sepenuh apa yang Engkau kehendaki selain itu). " Shahih: Shahih Abu Daud (738) dan Shahih Muslim

Ia berkata, "Dalam bab ini ada hadits dari Ibnu Umar, Ibnu Abbas, Ibnu Aufa, Abu Juhaifah, dan Abu Sa'id." Abu Isa berkata, "Hadits Ali adalah hadits hasan shahih. Mengamalkan hadits ini telah disepakati oleh sebagian ulama." Dalam masalah ini Asy-Syafi'i berkata, "Seseorang mengucapkan bacaan tadi, baik dalam shalat fardhu maupun shalat sunah." Sebagian ulama Kufah berpendapat, "Seseorang mengucapkan bacaan tersebut hanya dalam shalat sunah, tidak dalam shalat fardhu. "


86. Bagian Bab di Atas

86. Bagian Bab di Atas

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا قَالَ الْإِمَامُ سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَقُولُوا رَبَّنَا وَلَكَ الْحَمْدُ فَإِنَّهُ مَنْ وَافَقَ قَوْلُهُ قَوْلَ الْمَلَائِكَةِ غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ

267. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami dari Abu Shalih, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Apabila imam mengucapkan sami'allahu liman hamidah, maka ucapkanlah rabbanaa walakal hamd. Barangsiapa ucapannya itu bersamaan dengan ucapan malaikat, maka dosanya yang telah lalu akan diampuni." Shahih: Shahih Abu Daud (794) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Pendapat tersebut disepakati oleh sebagian ulama dari kalangan sahabat Nabi SAW dan sesudah mereka, mereka membolehkan mengamalkan hadits ini, mereka berkata, "Imam hendaknya mengucapkan sami'allaahu lintan hamidah dan makmum hendaknya mengucapkan rabbanaa walakal hamd." Pendapat seperti ini juga diikuti oleh Ahmad. Ibnu Sirin dan yang lain berkata, "Orang yang makmum di belakang imam mengucapkan sami'allaahu liman hamidah rabbanaa walakal hamd, seperti yang diucapkan oleh imam. " Pendapat ini diikuti oleh Asy-Syafi'i dan Ishaq.


88. Bagian Bab di Atas

88. Bagian Bab di Atas

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نَافِعٍ عَنْ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ بْنِ حَسَنٍ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَعْمِدُ أَحَدُكُمْ فَيَبْرُكُ فِي صَلَاتِهِ بَرْكَ الْجَمَلِ

269. Qutaibah menceritakan kepada kami, Abdullah bin Nafi' menceritakan kepada kami dari Muhammad bin Abdullah bin Al Hasan, dari Abu Zinad, dari Al A'raj, dari Abu Hurairah, bahwa Nabi SAW bersabda, "Seseorang di antara kamu menaruh (lututnya) lantas menderum seperti deruman unta? " Shahih: Al Misykah (889), Irwa Al Ghalil (2/78), Sifat Shalat Nabi SAW, dan Shahih Abu Daud (789) lafazhnya lebih sempurna

Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan gharib, yang tidak kami ketahui dari Abu Zinad kecuali dari riwayat ini." Hadits ini diriwayatkan pula dari Abdullah bin Sa'id Al Maqburi, dari ayahnya, dari Abu Hurairah, dari Nabi SAW. Abdullah bin Sa'id Al Maqburi dilemahkan oleh Yahya bin Said AI Qaththan dan yang lain.


89. Sujud dengan (menempelkan) Dahi dan Hidung

89. Sujud dengan (menempelkan) Dahi dan Hidung

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ بُنْدَارٌ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا فُلَيْحُ بْنُ سُلَيْمَانَ حَدَّثَنِي عَبَّاسُ بْنُ سَهْلٍ عَنْ أَبِي حُمَيْدٍ السَّاعِدِيِّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا سَجَدَ أَمْكَنَ أَنْفَهُ وَجَبْهَتَهُ مِنْ الْأَرْضِ وَنَحَّى يَدَيْهِ عَنْ جَنْبَيْهِ وَوَضَعَ كَفَّيْهِ حَذْوَ مَنْكِبَيْهِ

270. Muhammad bin Basysyar -Bundar- menceritakan kepada kami, Abu Amir menceritakan kepada kami, Fulaih bin Sulaiman menceritakan kepada kami, ia berkata, "Abbas bin Sahal menceritakan kepadaku dari Abu Humaid As-Sa'idi: Nabi SAW ketika sujud menekankan hidung dan dahinya ke bumi, menjauhkan dua tangan dari lambungnya, dan meletakkan dua telapak tangannya sejajar dengan dua bahunya. " Shahih: Shahih Abu Daud (733), Al Misykah (801), dan Sifat Shalat Nabi SAW (123)

Ia berkata, "Dalam bab ini ada hadits dari Ibnu Abbas, Wa'il bin Hujr, dan Abu Sa'id. Abu Isa berkata, "Hadits Abu Humaid adalah hadits hasan shahih." Telah disepakati oleh para ulama tentang diperbolehkan mengamalkan hadits ini, yaitu seseorang hendaknya sujud dengan menempelkan dahi dan hidungnya. Apabila seseorang sujud hanya dengan menempelkan dahinya (tanpa hidungnya), maka sebagian ulama berpendapat bahwa sujudnya itu sah. Tetapi sebagian yang lain berpendapat bahwa sujudnya tidak sah, hingga ia sujud dengan menempelkan dahi dan hidungnya.


90. Tempat Meletakkan Muka Ketika Sujud

90. Tempat Meletakkan Muka Ketika Sujud

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ الْحَجَّاجِ عَنْ أَبِي إِسْحَقَ قَالَ قُلْتُ لِلْبَرَاءِ بْنِ عَازِبٍ أَيْنَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَضَعُ وَجْهَهُ إِذَا سَجَدَ فَقَالَ بَيْنَ كَفَّيْهِ

271. Qutaibah menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami dari Al Hajjaj, dari Abu Ishaq, ia berkata, "Aku bertanya kepada Al Barra' bin Azib, 'Dimanakah Rasulullah SAW meletakkan wajahnya ketika sujud?' Ia menjawab, 'Di antara dua telapak tangannya'." Shahih: Shahih Muslim (2/13) dan Al Barra"

Dalam bab ini ada hadits dari Wa'il bin Hujr dan Abu Humaid. Abu Isa berkata, "Hadits Al Barra' adalah hadits hasan shahih gharib." Pendapat tersebut dipilih oleh para ulama, yaitu: dua tangan seseorang seharusnya diletakkan dekat dengan dua telinganya.


91. Sujud dengan Tujuh Anggota Badan

91. Sujud dengan Tujuh Anggota Badan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا بَكْرُ بْنُ مُضَرَ عَنْ ابْنِ الْهَادِ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ الْعَبَّاسِ بْنِ عَبْدِ الْمُطَّلِبِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِذَا سَجَدَ الْعَبْدُ سَجَدَ مَعَهُ سَبْعَةُ آرَابٍ وَجْهُهُ وَكَفَّاهُ وَرُكْبَتَاهُ وَقَدْمَاهُ

272. Qutaibah menceritakan kepada kami, Bakr bin Mudhar menceritakan kepada kami dari Ibnu Al Hadi, dari Muhammad bin Ibrahim, dari Amir bin Sa'd bin Abu Waqqash, dari Al Abbas bin Abdul Muththalib, mengatakan bahwa ia mendengar Rasulullah SAW bersabda, "Apabila seseorang melakukan sujud, maka tujuh anggota tubuhnya ikut sujud bersamanya, yaitu mukanya, kedua telapak tangannya, kedua lutut, serta kedua telapak kakinya. " Shahih: Ibnu Majah (885) dan Shahih Muslim

Ia berkata, "Dalam bab ini ada hadits dari Ibnu Abbas, Abu Hurairah, Jabir, dan Abu Sa'id." Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih. Hadits ini disepakati oleh para ulama untuk diamalkan.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ أُمِرَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَسْجُدَ عَلَى سَبْعَةِ أَعْظُمٍ وَلَا يَكُفَّ شَعْرَهُ وَلَا ثِيَابَهُ

273. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Amr bin Dinar, dari Thawus, dari Ibnu Abbaz, ia berkata, "Nabi SAW diperintahkan untuk sujud pada tujuh anggota tubuh, tidak menahan rambut dan pakaiannya. " Shahih: Ibnu Majah (884) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


92. Merenggangkan Anggota Tubuh Ketika Sujud

92. Merenggangkan Anggota Tubuh Ketika Sujud

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ دَاوُدَ بْنِ قَيْسٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ الْأَقْرَمِ الْخُزَاعِيِّ عَنْ أَبِيهِ قَالَ كُنْتُ مَعَ أَبِي بِالْقَاعِ مِنْ نَمِرَةَ فَمَرَّتْ رَكَبَةٌ فَإِذَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَائِمٌ يُصَلِّي قَالَ فَكُنْتُ أَنْظُرُ إِلَى عُفْرَتَيْ إِبْطَيْهِ إِذَا سَجَدَ أَيْ بَيَاضِهِ

274. Abu Kuraib menceritakan kepada kami, Abu Khalid Al Ahmar menceritakan kepada kami dari Daud bin Qais, dari Ubaidillah bin Abdullah bin Aqram Al Khuza'i, dari ayahnya, ia berkata, "Aku bersama ayah berada di suatu tanah lapang di Namirah. Kemudian lewatlah suatu rombongan berkendaraan, dan di situ terdapat Rasulullah SA Wyang sedang mengerjakan shalat. " Ia berkata, "Aku melihat bagian dalam kedua ketiak beliau ketika sujud dan aku juga melihat putihnya ketiak itu. " Shahih: IbnuMajah (881)

Ia berkata, "Dalam bab ini ada hadits dari Ibnu Abbas, Ibnu Burairah, Jabir, Ahmar bin Jaz' Maimunah, Abu Humaid, Abu Usaid, Abu Mas'ud, Sahl bin Sa'd, Muhammad bin Maslamah, Al Barra' bin Azib, Adi bin Amirah, dan Aisyah." Ahmar bin Jaz" adalah salah seorang sahabat Nabi SAW dan mempunyai satu hadits. Abu Isa berkata, "Hadits Abdullah bin Aqram adalah hadits hasan yang tidak kami ketahui melainkan dari hadits Daud bin Qais. Kami tidak mengetahui Abdullah bin Aqram Al Khuza'i mempunyai riwayat lain dari Nabi SAW selain hadits ini." Mengamalkan hadits ini telah disepakati oleh para ulama. Ahmar bin Arqam Az-Zuhri adalah sahabat Nabi SAW, yang menjadi sekretaris Abu Bakar Ash-Shiddiq.


93. Lurus dalam Sujud

93. Lurus dalam Sujud

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا سَجَدَ أَحَدُكُمْ فَلْيَعْتَدِلْ وَلَا يَفْتَرِشْ ذِرَاعَيْهِ افْتِرَاشَ الْكَلْبِ

275. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Abu Sufyan, dari Jabir bahwa Nabi SAW bersabda, "Apabila salah seorang di antara kalian sujud, maka hendaklah ia bersikap pertengahan dan janganlah ia menelungkupkan (menempelkan) kedua lengannya seperti anjing. " Shahih: Ibnu Majah (891)

Ia berkata, "Dalam bab ini ada hadits dari Abdurrahman bin Sya'bi, Al Barra, Anas, Abu Humaid, dan Aisyah." Hadits ini telah disepakati oleh para ulama untuk diamalkan, mereka memilih untuk bersikap pertengahan dalam sujud, dan membenci menelungkupkan seperti binatang buas.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ قَتَادَةَ قَال سَمِعْتُ أَنَسًا يَقُولُ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اعْتَدِلُوا فِي السُّجُودِ وَلَا يَبْسُطَنَّ أَحَدُكُمْ ذِرَاعَيْهِ فِي الصَّلَاةِ بَسْطَ الْكَلْبِ

276. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Qatadah, ia berkata, "Aku mendengar Anas berkata, 'Sesungguhnya Rasulullah SAW bersabda, "Luruslah kalian dalam sujud, dan janganlah salah seorang di antaramu membentangkan kedua lengannya dalam shalat seperti anjing. " Shahih: Ibnu Majah (892) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


94. Meletakkan Kedua Tangan

94. Meletakkan Kedua Tangan dan Menegakkan Kedua Telapak Kaki Ketika Sujud

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا مُعَلَّى بْنُ أَسَدٍ حَدَّثَنَا وُهَيْبٌ عَنْ مُحَمَّدِ بْنِ عَجْلَانَ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَ بِوَضْعِ الْيَدَيْنِ وَنَصْبِ الْقَدَمَيْنِ

277. Abdullah bin Abdurrahman menceritakan kepada kami, Al Mu'alla bin Asad menceritakan kepada kami, Wuhaib menceritakan kepada kami dari Muhammad bin Ajlan, dari Muhammad bin Ibrahim, dari Amir bin Sa'd, dari ayahnya: Nabi SAW menyuruh untuk melekatkan kedua tangan dan menegakkan kedua telapak kaki. Hasan: Sifat Shalat Nabi SAW (126)

قَالَ عَبْدُ اللَّهِ وَقَالَ مُعَلَّى بْنُ أَسَدٍ حَدَّثَنَا حَمَّادُ بْنُ مَسْعَدَةَ عَنْ مُحَمَّدِ بْنِ عَجْلَانَ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ عَامِرِ بْنِ سَعْدٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَ بِوَضْعِ الْيَدَيْنِ فَذَكَرَ نَحْوَهُ وَلَمْ يَذْكُرْ فِيهِ عَنْ أَبِيهِ

278. Abdullah berkata, "Al Mu'alla bin Asad berkata, "Hammad bin Mas'adah memberitahukan kepada kami dari Muhammad bin Ajlan, dari Muhammad bin Ibrahim, dari Amir bin Sa'ad: Nabi SAW memerintahkan untuk meletakkan kedua tangan... Kemudian ia menuturkan hadits seperti di atas, namun didalam ia tidak menyebutkan "dari ayahnya." Hasan: Lihat sebelumnya

Abu Isa berkata, "Yahya bin Sa'id Al Qaththan dan lainnya meriwayatkan dari Muhammad bin Ajlan, dari Muhammad bin Ibrahim, dari Amr bin Sa'ad: Nabi SAW memerintahkan uniuk meletakkan kedua tangan dan menegakkan dua telapak kaki. Hadits ini mursal. Hadits tersebut lebih shahih daripada hadits Wuhaib. Hadits itulah yang disepakati dan dipilih oleh para ulama.


95. Meluruskan Tulang Punggung

95. Meluruskan Tulang Punggung Ketika Mengangkat Kepala dari Ruku' dan Sujud

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى الْمَرْوَزِيُّ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا شُعْبَةُ عَنْ الْحَكَمِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ كَانَتْ صَلَاةُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رَكَعَ وَإِذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ وَإِذَا سَجَدَ وَإِذَا رَفَعَ رَأْسَهُ مِنْ السُّجُودِ قَرِيبًا مِنْ السَّوَاءِ

279. Ahmad bin Muhammad bin Musa menceritakan kepada kami, Ibnu AI Mubarak menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Al Hakam, dari Abdurrahman bin Abu Laila, dari Al Barra' bin Azib, ia berkata, "Shalat Rasuhdlah SAW, ketika ruku', mengangkat kepala dari ruku', sujud, dan mengangkat kepala dari sujud, adalah hampir sama (lamanya). " Shahih: Shahih Abu Daud (798) dan Muttafaq 'alaih

Ia berkata, "Dalam hadits ini ada riwayat dari Anas."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ الْحَكَمِ نَحْوَهُ

280. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Al Hakam dengan hadits serupa.

Abu Isa berkata, "Hadits Al Barra' adalah hadits hasan shahih." Menurut ahli ilmu hadits ini boleh diamalkan.


96. Larangan Mendahului Imam Ketika Ruku' dan Sujud

96. Larangan Mendahului Imam Ketika Ruku' dan Sujud

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ حَدَّثَنَا الْبَرَاءُ وَهُوَ غَيْرُ كَذُوبٍ قَالَ كُنَّا إِذَا صَلَّيْنَا خَلْفَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَرَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ لَمْ يَحْنِ رَجُلٌ مِنَّا ظَهْرَهُ حَتَّى يَسْجُدَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَسْجُدَ

281. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Ishaq, dari Abdullah Yazid, ia berkata, "Al Barra' menceritakan kepada kami -dia bukan pendusta- ia berkata, 'Ketika kami shalat di belakang Rasulullah SAW, lalu beliau mengangkat kepala (bangkit) dari ruku', maka tidak ada seorangpun di antara kami yang menundukkan punggungnya hingga Rasulullah SAW sujud, lalu kamipun ikut sujud'. " Shahih: Shahih Abu Daud (631-633) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini ada hadits dari Anas, Mu'awiyah, Ibnu Mas'adah dan Abu Hurairah." Abu Isa berkata, "Hadits Al Barra' adalah hadits hasan shahih." Dalam masalah ini para ulama berpendapat bahwa orang-orang yang berada di belakang imam harus mengikuti semua hal yang dilakukan imam. Mereka tidak boleh ruku' kecuali setelah imam ruku' dan mereka tidak boleh mengangkat kepala kecuali setelah imam mengangkat kepala. Kami tidak melihat adanya perbedaan pendapat di antara mereka dalam masalah ini.


98. Keringanan Duduk di Atas Pantat

98. Keringanan Duduk di Atas Pantat dengan Menegakkan Kedua Paha (Iq'a)

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ طَاوُسًا يَقُولُ قُلْنَا لِابْنِ عَبَّاسٍ فِي الْإِقْعَاءِ عَلَى الْقَدَمَيْنِ قَالَ هِيَ السُّنَّةُ فَقُلْنَا إِنَّا لَنَرَاهُ جَفَاءً بِالرَّجُلِ قَالَ بَلْ هِيَ سُنَّةُ نَبِيِّكُمْ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

283. Yahya bin Musa menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ibnu Juraij menceritakan kepada kami, (ia berkata), "Abu Zubair menceritakan kepada saya, bahwa ia mendengar Thawus berkata, "Kami bertanya kepada Ibnu Abbas mengenai duduk bersandar pada kedua telapak kaki, kemudian dia menjawab, 'Hal itu sunnah'. Kemudian kami berkata, 'Sesungguhnya kami melihat hal itu merupakan sikap kasar (tidak baik) seorang lelaki?' Dia menjawab, 'Bukan seperti itu, bahkan Itu adalah sunnah Nabimu SAW'. " Shahih: Shahih Abu Daud (791) dan Shahih Muslim

Abu Isa berkata, "Hadits ini adalah hadits hasan. " Sebagian ulama dari kalangan sahabat Nabi SAW berpendapat bahwa duduk di atas pantat dengan menegakkan kedua paha tidak apa-apa. Sebagian ulama Makkah juga berpendapat seperti itu, tetapi mayoritas ulama melarang duduk bersandar atau duduk di atas pantat dengan menegakkan kedua paha di antara dua sujud.


99. Bacaan yang Diucapkan Diantara Dua Sujud

99. Bacaan yang Diucapkan Diantara Dua Sujud

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ كَامِلٍ أَبِي الْعَلَاءِ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقُولُ بَيْنَ السَّجْدَتَيْنِ اللَّهُمَّ اغْفِرْ لِي وَارْحَمْنِي وَاجْبُرْنِي وَاهْدِنِي وَارْزُقْنِي

284. Salamah bin Syabib menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami dari Kamil Abu Al Ala', dari Habib bin Abu Tsabit, dari Sa'id bin Jubair, dari Ibnu Abbas: Ketika Nabi SAW berada diantara dua sujud, maka beliau mengucapkan, "Allaahummaghfirlii warhamnii wajburnii wahdinii warzuqnii (Ya Allah, ampunilah aku, kasihanilah aku, penuhilah (kebutuhan) aku, dan berilah petunjuk dan rezeki kepadaku)." Shahih: Ibnu Majah (898)

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ الْحُلْوَانِيُّ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ زَيْدِ بْنِ حُبَابٍ عَنْ كَامِلٍ أَبِي الْعَلَاءِ نَحْوَهُ

285. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Yazid bi Harun menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami dari Zaid bin Hubab, dari Kamil Abu Al Ala ...semisal dengan hadits yang sebelumnya.

Abu Isa berkata, "Hadits ini gharib" Begitu juga yang diriwayatkan dari Ali. Imam Syafi'i, Imam Ahmad, dan Ishak juga berpendapat seperti itu, mereka berpendapat bahwa ini boleh dilakukan pada shalat fardhu dan sunah. Sebagian mereka meriwayatkan hadits ini dari Kamil Abi Ala secara mursal.


101. Cara Bangkit dari Sujud

101. Cara Bangkit dari Sujud

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا هُشَيْمٌ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلَابَةَ عَنْ مَالِكِ بْنِ الْحُوَيْرِثِ اللَّيْثِيِّ أَنَّهُ رَأَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي فَكَانَ إِذَا كَانَ فِي وِتْرٍ مِنْ صَلَاتِهِ لَمْ يَنْهَضْ حَتَّى يَسْتَوِيَ جَالِسًا

287. Ali bin Hujr menceritakan kepada kami, Husyaim memberitahukan kepada kami dari Khalid Al Hadzdza', dari Abu Qilabah, dari Malik bin Al Huwairits Al-Laitsi: Ia melihat Rasulullah SAW sedang mengerjakan shalat. Apabila beliau berada dalam (rakaat) ganjil, maka beliau tidak bangkit (berdiri) sehingga duduk dulu dengan sempurna. Shahih: Irwa Al Ghalil (2/82-83) dan Sifat Shalat Nabi SAW (136) dan Shahih Bukhari

Abu Isa berkata, "Hadits Malik Al Huwairits adalah hadits hasan shahih." Sebagian ulama mengamalkan hadits ini. Ishak serta sahabat kami juga berpendapat seperti itu. Malik dijuluki Abu Sulaiman.


103. Tasyahud (Tahiyat)

103. Tasyahud (Tahiyat)

حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ الْأَشْجَعِيُّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي إِسْحَقَ عَنْ الْأَسْوَدِ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ عَلَّمَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا قَعَدْنَا فِي الرَّكْعَتَيْنِ أَنْ نَقُولَ التَّحِيَّاتُ لِلَّهِ وَالصَّلَوَاتُ وَالطَّيِّبَاتُ السَّلَامُ عَلَيْكَ أَيُّهَا النَّبِيُّ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ السَّلَامُ عَلَيْنَا وَعَلَى عِبَادِ اللَّهِ الصَّالِحِينَ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ

289. Ya'qub bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Ubaidullah Al Asyja'i memberitahukan kepada kami dari Sufyan Ats-Tsauri, dari Abu Ishaq, dari Al Aswad bin Yazid, dari Abdullah bin Mas'ud, ia berkata, "Rasulullah SAW mengajari kami (yaitu) apabila kami duduk pada dua rakaat, supaya membaca, 'Attahiyyatu lillaah washshalawaatu waththayyibaat. Assalaamu 'alaika ayyuhan-nabiyyu warahmatullahi wabarakatuh, assalaamualaina walaa 'ibaadillahish-shaalihiin. Ashadu allaa ilaaha illallaah waasyhadu anna muhammadan 'abduhuu warasuuluh (Segala penghormatan bagi Allah. (Demikian juga) segala rahmat dan kebaikan. Semoga kesejahteraan dilimpahkan kepadamu wahai Nabi, dan juga rahmat dan berkah AUah. Semoga kesejahteraan dilimpahkan kepada kami dan kepada hamba-hamba Allah yang shalih. Aku bersaksi tidak ada Tuhan kecuali Allah, dan aku bersaksi bahwa Muhammad adalah hamba dan utusan-Nya)'. " Shahih: Irwa Al Ghalil (336) dan Ibnu Majah (889)

Ia berkata: "Dalam bab ini ada hadits dari Ibnu Umar, Jabir, Abu Musa, dan Aisyah." Abu Isa berkata, "Hadits Ibnu Mas'ud diriwayatkan pula darinya dengan riwayat yang berbeda. Hadits ini adalah hadits yang paling shahih dari Nabi SAW dalam masalah tasyahud." Mengamalkan hadits ini telah disepakati oleh para ulama dari kalangan sahabat Nabi SAW dan tabiin. Demikianlah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, Ahmad, dan Ishaq. Ahmad bin Muhammad bin Musa menceritakan kepada kami bahwa Abdullah bin Mubarak telah mengkabarkan kepada kami dari Ma'mar, dari Khushaif, ia berkata, "Aku melihat Rasulullah SAW dalam mimpiku, lalu kukatakan kepada beliau, 'Wahai Rasulullah! Sesungguhnya manusia banyak berselisih dalam masalah Tasyahud'. Beliau menjawab, 'Ikutilah tasyahud Ibnu Mas'ud'."


104. Bagian Bab di Atas

104. Bagian Bab di Atas

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي الزُّبَيْرِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ وَطَاوُسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُعَلِّمُنَا التَّشَهُّدَ كَمَا يُعَلِّمُنَا الْقُرْآنَ فَكَانَ يَقُولُ التَّحِيَّاتُ الْمُبَارَكَاتُ الصَّلَوَاتُ الطَّيِّبَاتُ لِلَّهِ سَلَامٌ عَلَيْكَ أَيُّهَا النَّبِيُّ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ سَلَامٌ عَلَيْنَا وَعَلَى عِبَادِ اللَّهِ الصَّالِحِينَ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا رَسُولُ اللَّهِ

290. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Abuz-Zubair, dari Sa'id bin Jubair, dari Thawus, dari Ibnu Abbas, ia berkata, "Rasulullah SAW mengajarkan tasyahud kepada kami, sebagaimana beliau mengajarkan Al Qur'an kepada kami. Beliau mengucapkan, At-tahiyyaatul mubaarakaatush-shalawaatuth-thayyibaatu lillaah. Salaamun 'alaika ayyuhan nabiyyu warahmatullaahi wabarakaatuh. Salaamun 'alaina wa'alaa 'ibaadillaahish shaalihiin. Asyhadu allaa ilaaha illallaah, wa asyhadu anna Muhammadar rasuulullah (Segala penghormatan bagi Allah. (Demikian juga) segala rahmat dan kebaikan. Semoga kesejahteraan dilimpahkan kepadamu wahai Nabi, danjuga rahmat serta berkah Allah. Semoga kesejahteraan dilimpahkan kepada kami dan kepada hamba-hamba Allah yang shalih. Aku bersaksi tidak ada Dzat yang berhak diibadati kecuali Allah, dan aku bersaksi bahwa Muhammad adalah hamba dan utusan Allah)'. " Shahih: Ibnu Majah (900) dan Shahih Muslim

Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan gharib shahih." Abdurrahman bin Humaid Ar-Ruasi meriwayatkan hadits ini dari Abu Zubair seperti hadits Al-Laits bin Sa'd. Aiman bin Nabil Al Makki meriwayatkan hadits ini dari Abu Zubair, dari Jabir. Ia bukan orang yang akurat (dalam meriwayatkan hadits). Asy-Syafi'i cenderung memakai hadits riwayat Ibnu Abbas dalam masalah tasyahud.


105. Nabi SAW Membaca Tasyahud Dengan Pelan (samar)

105. Nabi SAW Membaca Tasyahud Dengan Pelan (samar)

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا يُونُسُ بْنُ بُكَيْرٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْأَسْوَدِ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ مِنْ السُّنَّةِ أَنْ يُخْفِيَ التَّشَهُّدَ

291. Abu Sa'id Al Asyajj menceritakan kepada kami, Yunus bin Bukair memberitahukan kepada kami dari Muhammad bin Ishaq, dari Abdurrahman bin Al Aswad, dari ayahnya, dari Ibnu Mas'ud, ia berkata, "Termasuk dari sunnah adalah membaca tasyahud dengan pelan (samar)." Shahih: Shahih Abu Daud (906) dan Sifat Shalat Nabi SAW (142).

Abu Isa berkata, "Hadits Ibnu Mas'ud hasan gharib. Para ulama sepakat untuk mengamalkan hadits ini."


106. Cara Duduk dalam Tasyahud

106. Cara Duduk dalam Tasyahud

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ حَدَّثَنَا عَاصِمُ بْنُ كُلَيْبٍ الْجَرْمِيُّ عَنْ أَبِيهِ عَنْ ابْنِ حُجْرٍ قَالَ قَدِمْتُ الْمَدِينَةَ قُلْتُ لَأَنْظُرَنَّ إِلَى صَلَاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمَّا جَلَسَ يَعْنِي لِلتَّشَهُّدِ افْتَرَشَ رِجْلَهُ الْيُسْرَى وَوَضَعَ يَدَهُ الْيُسْرَى يَعْنِي عَلَى فَخِذِهِ الْيُسْرَى وَنَصَبَ رِجْلَهُ الْيُمْنَى

292. Abu Kuraib menceritakan kepada kami, Abdullah bin Idris memberitahukan kepada kami dari Ashim bin Kulaib, dari ayahnya, dari Wa'il bin Hujr, ia berkata, "Aku datang ke Madinah lalu aku berkata, 'Sungguh aku melihat shalatnya Rasulullah SAW. Ketika beliau SAW duduk untuk tasyahud, beliau membentangkan kaki kirinya, dan meletakkan tangan kirinya -maksudnya di atas paha kirinya- dan menegakkan (telapak) kaki kanannya'. " Shahih: Shahih Abu Daud (716)

Abu Isa berkata, "Hadits ini hadits hasan shahih." Mayoritas ulama mengamalkan hadits ini. Demikianlah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, dan ulama Kufah.


107. Bagian Bab di Atas

107. Bagian Bab di Atas

حَدَّثَنَا بُنْدَارٌ مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا فُلَيْحُ بْنُ سُلَيْمَانَ الْمَدَنِيُّ حَدَّثَنِي عَبَّاسُ بْنُ سَهْلٍ السَّاعِدِيُّ قَالَ اجْتَمَعَ أَبُو حُمَيْدٍ وَأَبُو أُسَيْدٍ وَسَهْلُ بْنُ سَعْدٍ وَمُحَمَّدُ بْنُ مَسْلَمَةَ فَذَكَرُوا صَلَاةَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَبُو حُمَيْدٍ أَنَا أَعْلَمُكُمْ بِصَلَاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَلَسَ يَعْنِي لِلتَّشَهُّدِ فَافْتَرَشَ رِجْلَهُ الْيُسْرَى وَأَقْبَلَ بِصَدْرِ الْيُمْنَى عَلَى قِبْلَتِهِ وَوَضَعَ كَفَّهُ الْيُمْنَى عَلَى رُكْبَتِهِ الْيُمْنَى وَكَفَّهُ الْيُسْرَى عَلَى رُكْبَتِهِ الْيُسْرَى وَأَشَارَ بِأُصْبُعِهِ يَعْنِي السَّبَّابَةَ

293. Bundar Muhammad bin Basysyar menceritakan kepada kami, Abu Amir Al Aqadi memberitahukan kepada kami, Fulaih bin Sulaiman Al Madani memberitahukan kepada kami, Abbas bin Sahal As-Sa'idi memberitahukan kepada kami, ia berkata, "Abu Humaid, Abu Usaid, Sahal bin Sa'ad, dan Muhammad bin Maslamah berkumpul lalu bercerita tentang shalatnya Rasulullah SAW. Abu Humaid berkata, Aku adalah orang yang paling tahu di antara kalian tentang shalatnya Rasulullah SAW. Sesungguhnya beliau SAW duduk -maksudnya untuk tasyahud— lalu membentangkan kaki kirinya dan menghadapkan bagian depan kaki kanannya ke arah kiblat (menekuknya hingga mengarah ke kiblat. penerj). Beliau meletakkan telapak tangan kanannya di atas lutut kanannya, (meletakkan) telapak kirinya di atas lutut kirinya, dan menunjuk (mengacungkan) dengan jarinya, maksudnya jari telunjuknya'. " Shahih: Shahih Abu Daud (723)

Abu Isa berkata, "Hadits ini hadits hasan shahih." Sebagian ulama berpendapat seperti itu. Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq, mereka berkata, "Pada tasyahud akhir, seseorang hendaknya duduk pada pangkal paha." Mereka mengambil dalil dari hadits Abu Humaid, lalu mereka berkata, "Pada tasyahud awal, seseorang hendaknya duduk pada kaki kirinya dan menegakkan (telapak) kaki kanannya."


108. Menunjuk (dengan Jari Telunjuk)

108. Menunjuk (dengan Jari Telunjuk)

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ وَيَحْيَى بْنُ مُوسَى وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا جَلَسَ فِي الصَّلَاةِ وَضَعَ يَدَهُ الْيُمْنَى عَلَى رُكْبَتِهِ وَرَفَعَ إِصْبَعَهُ الَّتِي تَلِي الْإِبْهَامَ الْيُمْنَى يَدْعُو بِهَا وَيَدُهُ الْيُسْرَى عَلَى رُكْبَتِهِ بَاسِطَهَا عَلَيْهِ

294. Mahmud bin Ghailan dan Yahya bin Musa menceritakan kepada kami, keduanya berkata, "Abdurrazaq memberitahukan kepada kami dari Ma'mar, dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar: Apabila Nabi SAW duduk di dalam shalat, maka beliau meletakkan tangan kanannya pada lututnya dan mengangkat jari-jari yang berada di sebelah ibu jari (maksudnya jari telunjuk), berdoa dengannya, dan tangan kirinya di lututnya dengan membentangkan jari-jarinya. Shahih: IbnuMajah (913)

Ia berkata, "Dalam bab ini ada hadits dari Abdullah bin Az-Zubair, Numair Al Khuza'i, Abu Hurairah, Abu Humaid, dan Wa'il bin Hujr." Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan gharib. Kami tidak mengetahui hadits Ubaidillah bin Umar kecuali dari jalur ini." Sebagian ulama dari kalangan sahabat Nabi SAW dan tabiin mengamalkan hadits ini. Mereka memilih untuk menunjuk (dengan jari telunjuk) dalam tasyahud. Sahabat kami juga berpendapat seperti itu.


109. Ucapan Salam dalam Shalat

109. Ucapan Salam dalam Shalat

حَدَّثَنَا بُنْدَارٌ مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي الْأَحْوَصِ عَنْ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ كَانَ يُسَلِّمُ عَنْ يَمِينِهِ وَعَنْ يَسَارِهِ السَّلَامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ السَّلَامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ

295. Bundar Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Abu Ishaq, dari Abu Al Ahwash, dari Abdullah, dari Nabi SAW: Beliau mengucapkan salam ke arah kanan dan arah kirinya, "Assalaamu 'alaikum warahmatullah, assalamu 'alaikum warahmatullah (Semoga keselamatan dan rahmat, Allah dilimpahkan kepadamu). " Shahih: Ibnu Majah (914)

Dalam bab ini ada hadits dari Sa'ad bin Abu Waqqash, Ibnu Umar, Jabir bin Samurah, Al Barra' Ammar, Wa'il bin Hujr, Adi bin Amirah, dan Jabir bin Abdullah. Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan shahih." Mayoritas ulama dari kalangan sahabat Nabi SAW dan ulama sesudah mereka bersepakat untuk mengamalkan hadits ini. Demikianlah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, Ahmad, dan Ishaq.


110. Bagian Bab di Atas

110. Bagian Bab di Atas

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى النَّيْسَابُورِيُّ حَدَّثَنَا عَمْرُو بْنُ أَبِي سَلَمَةَ أَبُو حَفْصٍ التِّنِّيسِيُّ عَنْ زُهَيْرِ بْنِ مُحَمَّدٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُسَلِّمُ فِي الصَّلَاةِ تَسْلِيمَةً وَاحِدَةً تِلْقَاءَ وَجْهِهِ يَمِيلُ إِلَى الشِّقِّ الْأَيْمَنِ شَيْئًا

296. Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Amr bin Abu Salamah Abu Hafsh At-Tinnisi memberitahukan kepada kami dari Zuhair bin Muhammad, dari Hisyam, dari Urwah, dari ayahnya, dari Aisyah: Rasulullah SAW ketika shalat mengucapkan salam sekali ke arah depan, kemudian menoleh sedikit ke arah sebelah kanan. Shahih: IbnuMajah (919)

Dalam bab ini ada hadits dari Sahal bin Sa'd. Abu Isa berkata, "Hadits Aisyah tersebut tidak kami ketahui marfu' kecuali dari riwayat ini." Muhammad bin Ismail berkata, "Mengenai Zuhair bin Muhammad, ulama Syam meriwayatkan tentang dirinya, bahwa ia merupakan orang yang banyak tidak benarnya. Ulama Iraq juga meriwayatkan hal yang serupa." Muhammad berkata, "Ahmad bin Hanbal berkata, 'Nampaknya Zuhair bin Muhammad yang dituduhkan mereka bukanlah Zuhair yang diriwayatkan oleh ulama Iraq itu; nampaknya ia adalah orang lain, yang diganti namanya'." Abu Isa berkata, "Sebagian ulama juga berpendapat seperti itu mengenai ucapan salam ketika shalat." Riwayat-riwayat yang paling shahih dari Nabi SAW; bahwa beliau mengucapkan salam dua kali. Pendapat itulah yang disepakati oleh mayoritas ulama dari kalangan sahabat Nabi SAW dan tabiin. Sekelompok ulama dari kalangan sahabat Nabi SAW, tabiin, dan yang lain berpendapat bahwa ucapan salam hanya sekali dalam shalat fardhu. Asy-Syafi'i berkata, "Jika mau maka ia boleh mengucapkan salam sekali, atau ia juga boleh mengucapkan salam dua kali."


112. Bacaan yang Diucapkan Nabi SAW Ketika Selesai Mengucapkan Salam

112. Bacaan yang Diucapkan Nabi SAW Ketika Selesai Mengucapkan Salam

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ عَائِشَةَ قَالَتْ,كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا سَلَّمَ لَا يَقْعُدُ إِلَّا مِقْدَارَ مَا يَقُولُ اللَّهُمَّ أَنْتَ السَّلَامُ وَمِنْكَ السَّلَامُ تَبَارَكْتَ ذَا الْجَلَالِ وَالْإِكْرَامِ

298. Ahmad bin Mani' menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Ashim Al Ahwal, dari Abdullah bin Al Harits, dari Aisyah, ia berkata, "Apabila Rasulullah SAW telah mengucapkan salam, maka beliau tidak duduk kecuali kira-kira seukuran bacaan yang beliau ucapkan (yaitu) Allahumma antas salaam waminkas-salaam tabaarakta dzaljalaali wal ikraam (Wahai Allah, Engkau adalah Keselamatan dan dari-Mu Keselamatan itu, Engkaulah pemberi berkah dan, Dzat yang mempunyai keagungan dan kemuliaan)." Shahih: Ibnu Majah (924) dan Shahih Muslim

دَّثَنَا هَنَّادُ بْنُ السَّرِيِّ حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ الْفَزَارِيُّ وَأَبُو مُعَاوِيَةَ عَنْ عَاصِمٍ الْأَحْوَلِ بِهَذَا الْإِسْنَادِ نَحْوَهُ وَقَالَ تَبَارَكْتَ يَا ذَا الْجَلَالِ وَالْإِكْرَامِ

299. Hannad bin Sariy menceritakan kepada kami, Marwan bin Mu'awiyah Al Fazari dan Abu Mu'awiyah menceritakan kepada kami dari Ashim Al Ahwal dengan sanad yang serupa, ia berkata, "Tabaarakta yaa dzal jalaali wal ikram" (Engkau Maha Pemberi berkah wahai Dzatyang mempunyai keagungan dan kemulian). " Shahih: Lihat sebelumnya

Ia berkata, "Dalam bab ini ada hadits dari Tsauban, Ibnu Umar, Ibnu Abbas, Abu Sa'id, Abu Hurairah, dan Al Mughirah bin Syu'bah." Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih."

Diriwayatkan dari Nabi SAW, bahwa sesudah mengucapkan salam, beliau membaca, "Laa ilaaha illaahu wahdahu laa syarika lah lahul mulku walahul hamdu yuhyii wayumiittu wahuwa 'alaa kulli syaiin qadiir. Allaahumma laa maani'a limaa a'thaita walaa mu'thiya lima mana'ta walaa yanfa'u dzaljaddi minkal jadd (Tidak ada tuhan selain Allah yang Maha Esa, tidak ada sekutu bagi-Nya. Bagi-Nya segala kekuasaan dan pujian. Dia yang menghidupkan dan yang mematikan. Dia Maha Kuasa atas segala sesuatu. Wahai Allah, tidak ada yang bisa mencegah apa yang Engkau berikan, tidak ada yang bisa memberi sesuatu yang Engkau halangi, serta tidak bermanfaat kekayaan di-sisi-Mu, karena hanya dari-Mu-lah kekayaan). "

Diriwayatkan darinya juga bahwa beliau biasa mengucapkan, "Subhaana rabbika rabbil 'izzati 'ammaa yashifuun, wasalaamun 'alal mursaliin, walhadullillaahi rabbil 'aalamiin (Maha Suci Tuhanmu yang mempunyai keperkasaan dari apa yang mereka (orang-orang kqfir) sifatkan. Kesejahteraan semoga dilimpahkan kepadapara utusan Allah, dan segalapuji bagiAUah, Rabb semesta alam). "

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا الْأَوْزَاعِيُّ حَدَّثَنِي شَدَّادٌ أَبُو عَمَّارٍ حَدَّثَنِي أَبُو أَسْمَاءَ الرَّحَبِيُّ قَالَ حَدَّثَنِي ثَوْبَانُ مَوْلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَرَادَ أَنْ يَنْصَرِفَ مِنْ صَلَاتِهِ اسْتَغْفَرَ اللَّهَ ثَلَاثَ مَرَّاتٍ ثُمَّ قَالَ اللَّهُمَّ أَنْتَ السَّلَامُ وَمِنْكَ السَّلَامُ تَبَارَكْتَ يَا ذَا الْجَلَالِ وَالْإِكْرَامِ

300. Ahmad bin Muhammad bin Musa menceritakan kepada kami, ia berkata, "Ibnu Al Mubarak memberitahukan kepadaku, Al Auza'i menceritakan kepada kami, Syadad Abu Amar memberitahukan kepada kami, ia berkata, 'Abu Asma Ar-Rahabi menceritakan kepadaku, ia berkata "Tsauban -pelayan Rasulullah SAW- menceritakan kepadaku: Apabila Rasulullah SAW hendak meninggalkan shalatnya, maka beliau membaca istighfar tiga kali, lalu membaca, 'Allahumma antas-salaam, waminkas-salaam, tabaaraktayaa dzaljalaali wal ikraam'." Shahih: Ibnu Majah (928) dan Shahih Muslim

Ia berkata, "Hadits ini adalah hadits shahih. Nama Abu Amar adalah Syaddad bin Abdullah."


113. Berlalu dari Tempat Shalat Lewat Sebelah Kanan dan Kiri

113. Berlalu dari Tempat Shalat Lewat Sebelah Kanan dan Kiri

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ قَبِيصَةَ بْنِ هُلْبٍ عَنْ أَبِيهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَؤُمُّنَا فَيَنْصَرِفُ عَلَى جَانِبَيْهِ جَمِيعًا عَلَى يَمِينِهِ وَعَلَى شِمَالِهِ

301. Qutaibah menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Simak bin Harb, dari Qabishah bin Hulb, dari ayahnya, ia berkata, "Rasulullah SAWmengimami (shalat) kami, dan beliau meninggalkan (shalat) lewat kedua arah, yaitu arah kanan dan kirinya. " Hasan Shahih: IbnuMajah (929)

Dalam bab ini ada hadits dari Abdullah bin Mas'ud, Anas, Abdullah bin Amr, dan Abu Hurairah.Abu Isa berkata, "Hadits Hulb adalah hadits hasan." Para ulama mengamalkan hadits ini, bahwa seseorang boleh meninggalkan tempat shalat lewat arah mana saja yang ia sukai (lewat arah kanan atau arah kirinya). Kedua hal itu (lewat arah kanan atau arah kiri) ada hadits shahih dari Rasulullah SAW. Diriwayatkan dari Ali bin Abu Thalib, ia berkata, "Apabila kepentingan seseorang mengharuskan lewat arah kanannya, maka hendaklah ia lewat arah kanannya. Apabila kepentingannya mengharuskan lewat arah kirinya, maka hendaklah ia pergi lewat arah kirinya."


114. Sifat Shalat

114. Sifat Shalat

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ يَحْيَى بْنِ عَلِيِّ بْنِ يَحْيَى بْنِ خَلَّادِ بْنِ رَافِعٍ الزُّرَقِيِّ عَنْ جَدِّهِ عَنْ رِفَاعَةَ بْنِ رَافِعٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَمَا هُوَ جَالِسٌ فِي الْمَسْجِدِ يَوْمًا قَالَ رِفَاعَةُ وَنَحْنُ مَعَهُ إِذْ جَاءَهُ رَجُلٌ كَالْبَدَوِيِّ فَصَلَّى فَأَخَفَّ صَلَاتَهُ ثُمَّ انْصَرَفَ فَسَلَّمَ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعَلَيْكَ فَارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ فَرَجَعَ فَصَلَّى ثُمَّ جَاءَ فَسَلَّمَ عَلَيْهِ فَقَالَ وَعَلَيْكَ فَارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ فَفَعَلَ ذَلِكَ مَرَّتَيْنِ أَوْ ثَلَاثًا كُلُّ ذَلِكَ يَأْتِي النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَيُسَلِّمُ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَيَقُولُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعَلَيْكَ فَارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ فَخَافَ النَّاسُ وَكَبُرَ عَلَيْهِمْ أَنْ يَكُونَ مَنْ أَخَفَّ صَلَاتَهُ لَمْ يُصَلِّ فَقَالَ الرَّجُلُ فِي آخِرِ ذَلِكَ فَأَرِنِي وَعَلِّمْنِي فَإِنَّمَا أَنَا بَشَرٌ أُصِيبُ وَأُخْطِئُ فَقَالَ أَجَلْ إِذَا قُمْتَ إِلَى الصَّلَاةِ فَتَوَضَّأْ كَمَا أَمَرَكَ اللَّهُ ثُمَّ تَشَهَّدْ وَأَقِمْ فَإِنْ كَانَ مَعَكَ قُرْآنٌ فَاقْرَأْ وَإِلَّا فَاحْمَدْ اللَّهَ وَكَبِّرْهُ وَهَلِّلْهُ ثُمَّ ارْكَعْ فَاطْمَئِنَّ رَاكِعًا ثُمَّ اعْتَدِلْ قَائِمًا ثُمَّ اسْجُدْ فَاعْتَدِلْ سَاجِدًا ثُمَّ اجْلِسْ فَاطْمَئِنَّ جَالِسًا ثُمَّ قُمْ فَإِذَا فَعَلْتَ ذَلِكَ فَقَدْ تَمَّتْ صَلَاتُكَ وَإِنْ انْتَقَصْتَ مِنْهُ شَيْئًا انْتَقَصْتَ مِنْ صَلَاتِكَ قَالَ وَكَانَ هَذَا أَهْوَنَ عَلَيْهِمْ مِنْ الْأَوَّلِ أَنَّهُ مَنْ انْتَقَصَ مِنْ ذَلِكَ شَيْئًا انْتَقَصَ مِنْ صَلَاتِهِ وَلَمْ تَذْهَبْ كُلُّهَا

302. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami dari Yahya bin Ali bin Yahya bin Khallad bin Rafi' Az-Zuraqi, dari kakeknya, dari Rifa'ah bin Rafi': Rasulullah SA W pada suatu hari ketika duduk di masjid -Rifa 'ah berkata: dan kami bersama Rasulullah SAW-: Tiba-tiba ada seorang Badui datang kepada beliau. Ia mengerjakan shalat dengan cepat, kemudian meninggalkan tempat shalat, lalu mengucapkan salam kepada Nabi SAW, maka Nabi SAW bersabda, "Dan untukmujuga (salam itu). Kembalilah lagi lalu kerjakanlah shalat, karena kamu belum shalat. " Beliau mengulanginya dua atau tiga kali. Setiap kali ia datang kepada Nabi SAW, ia mengucapkon salam kepada Nabi SAW, maka Nabi SAW membalasnya, "Dan untukmit juga. Kembalilah lagi lalu kerjakanlah shalat, karena kamu belum shalat. " Jadi orang-orang (yang ada di situ) menjadi takut dan menganggap berat; bahwa orang-orang yang mempercepat shalatnya berarti ia belum shalat. Kemudian pada akhirnya orang Badui itu berkata, "Maka beritahukanlah dan ajarilah aku, karena aku adalah manusia biasa yang bisa benar dan bisa saiah?" Beliau bersabda, "Baiklah. Apabila kamu hendak mendirikan shalat, maka berwudhulah sebagaimana yang Allah perintahkan kepadamu. Kemudian bacalah tasyahud (doa sesudah wudhu) dan dirikanlah shalat. Apabila ada Qur^an padamu (maksudnya kamu hqfal ayat-ayat Al Qur'an), maka bacalah. Jika tidak, maka bacalah hamdalah, takbir, dan tahlil. Kemudian rukuklah sampai benar-benar tenang (thuma'ninah) dalam ruku' bangkitlah (i'tidal) dengan berdiri tegak dan sujudlah, maka tegaklah dalam sujud. Kemudian duduklah maka tenanglah (thuma 'ninah) dalam duduk. Setelah itu berdirilah. Apabiia kamu mengerjakan yang seperti itu, maka sempurnalah shalatmu. Akan tetapi bila kamu mengurangi sedikit saja dari yang seperti itu maka kami telah mengurangi shalatmu. " Dia (perawi) berkata, "Ini lebih mudah bagi mereka daripada yang pertama, yaitu Barangsiapa yang mengurangi (tidak menyempurnakan) sifat-sifat tersebut, maka ia telah mengurangi shalatnya, dan bukan berarti shalatnya tidak sah. " Shahih: Al Misykah (804) dan Sifat Shalat Nabi SAW. Asalnya ada dalam kitab Shahih Abu Daud (803-807) dan Irwa Al Ghalil (321-322)

Ia berkata, "Dalam hal ini ada hadits dari Abu Hurairah dan Ammar bin Yasir." Abu Isa berkata, "Hadits Rifa'ah bin Rafi' adalah hadits hasan."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ أَخْبَرَنِي سَعِيدُ بْنُ أَبِي سَعِيدٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَ الْمَسْجِدَ فَدَخَلَ رَجُلٌ فَصَلَّى ثُمَّ جَاءَ فَسَلَّمَ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَرَدَّ عَلَيْهِ السَّلَامَ فَقَالَ ارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ فَرَجَعَ الرَّجُلُ فَصَلَّى كَمَا كَانَ صَلَّى ثُمَّ جَاءَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَلَّمَ عَلَيْهِ فَرَدَّ عَلَيْهِ السَّلَامَ فَقَالَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ارْجِعْ فَصَلِّ فَإِنَّكَ لَمْ تُصَلِّ حَتَّى فَعَلَ ذَلِكَ ثَلَاثَ مِرَارٍ فَقَالَ لَهُ الرَّجُلُ وَالَّذِي بَعَثَكَ بِالْحَقِّ مَا أُحْسِنُ غَيْرَ هَذَا فَعَلِّمْنِي فَقَالَ إِذَا قُمْتَ إِلَى الصَّلَاةِ فَكَبِّرْ ثُمَّ اقْرَأْ بِمَا تَيَسَّرَ مَعَكَ مِنْ الْقُرْآنِ ثُمَّ ارْكَعْ حَتَّى تَطْمَئِنَّ رَاكِعًا ثُمَّ ارْفَعْ حَتَّى تَعْتَدِلَ قَائِمًا ثُمَّ اسْجُدْ حَتَّى تَطْمَئِنَّ سَاجِدًا ثُمَّ ارْفَعْ حَتَّى تَطْمَئِنَّ جَالِسًا وَافْعَلْ ذَلِكَ فِي صَلَاتِكَ كُلِّهَا

303. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id Al Qaththan menceritakan kepada kami, Ubaidillah bin Umar menceritakan kepada kami, ia berkata, "Sa'id bin Abu Sa'id memberitahukanku dari ayahnya, dari Abu Hurairah: Rasulullah SAW masuk masjid, lantas ada seseorang masuk ke dalam masjid dan mengerjakan shalat. Kemudian ia datang kepada Nabi SAW seraya mengucapkan salam, lantas beliau membalas salamnya, kemudian beliau bersabda, "Kembalilah dan kerjakanlah shalat lagi, karena kamu belum mengerjakan shalat." Kemudian orang itu kembali (ke tempat shalatnya) dan mengerjakan shalat seperti shalat yang telah dikerjakan. Kemudian ia datang lagi kepada Nabi SAW seraya mengucapkan salam kepada beliau, maka beliaupun menjawab salamnya, lantas bersabda kepadanya, "Kembalilah dan kerjakanlah shalat, karena kamu belum mengerjakan shalat. " Beliau melakukan yang demikian itu sampai tiga kali. (Setelah tiga kali) maka orang itu berkata kepada beliau, "Demi Dzat yang mengutus engkau dengan kebenaran, aku tidak bisa mengerjakan shalat lebih baik lagi dari apa yang telah aku kerjakan tadi, maka ajarilah aku. " Beliau bersabda, "Apabila kamu berdiri untuk (mengerjakan) shalat maka bertakbirlah, kemudian bacalah ayat Al Qur'an yang mudah bagimu, Kemudian ruku 'lah hingga kamu tenang (thuma 'ninah) dalam ruku' itu, lalu bangkitlah hingga kamu tegak berdiri, kemudian sujudlah hingga kamu tenang (thuma ninah) dalam sujud itu, lalu bangkitlah hingga kamu tenang fthuma 'ninahi dalam duduk itu. Kerjakanlah yang demikian itu dalam keseluruhan shalatmu. " Shahih: Ibnu Majah (1060) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Ia berkata, "Ibnu Numair meriwayatkan hadits ini dari Ubaidillah bin Lmar, dari Sa'id Al Maqburi, dari Abu Hurairah, tetapi dalam haditsnya tidak menyebutkan "dari ayahnya" dari Abu Hurairah. Sa'id Al Maqburi mendengar hadits ini dari Abu Hurairah, ia meriwayatkan dari ayahnya, dari Abu Hurairah. Nama Abu Sa'id Al Maqburi adalah Kaisan. Sa'id Al Maqburi diberi gelar Abu Sa'id. Kaisan dulunya adalah hamba sahaya yang berusaha memerdekakan dirinya.


115. Bagian Bab di Atas

115. Bagian Bab di Atas

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالَا حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا عَبْدُ الْحَمِيدِ بْنُ جَعْفَرٍ حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرِو بْنِ عَطَاءٍ عَنْ أَبِي حُمَيْدٍ السَّاعِدِيِّ قَالَ سَمِعْتُهُ وَهُوَ فِي عَشَرَةٍ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَحَدُهُمْ أَبُو قَتَادَةَ بْنُ رِبْعِيٍّ يَقُولُ أَنَا أَعْلَمُكُمْ بِصَلَاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالُوا مَا كُنْتَ أَقْدَمَنَا لَهُ صُحْبَةً وَلَا أَكْثَرَنَا لَهُ إِتْيَانًا قَالَ بَلَى قَالُوا فَاعْرِضْ فَقَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا قَامَ إِلَى الصَّلَاةِ اعْتَدَلَ قَائِمًا وَرَفَعَ يَدَيْهِ حَتَّى يُحَاذِيَ بِهِمَا مَنْكِبَيْهِ فَإِذَا أَرَادَ أَنْ يَرْكَعَ رَفَعَ يَدَيْهِ حَتَّى يُحَاذِيَ بِهِمَا مَنْكِبَيْهِ ثُمَّ قَالَ اللَّهُ أَكْبَرُ وَرَكَعَ ثُمَّ اعْتَدَلَ فَلَمْ يُصَوِّبْ رَأْسَهُ وَلَمْ يُقْنِعْ وَوَضَعَ يَدَيْهِ عَلَى رُكْبَتَيْهِ ثُمَّ قَالَ سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ وَرَفَعَ يَدَيْهِ وَاعْتَدَلَ حَتَّى يَرْجِعَ كُلُّ عَظْمٍ فِي مَوْضِعِهِ مُعْتَدِلًا ثُمَّ أَهْوَى إِلَى الْأَرْضِ سَاجِدًا ثُمَّ قَالَ اللَّهُ أَكْبَرُ ثُمَّ جَافَى عَضُدَيْهِ عَنْ إِبْطَيْهِ وَفَتَخَ أَصَابِعَ رِجْلَيْهِ ثُمَّ ثَنَى رِجْلَهُ الْيُسْرَى وَقَعَدَ عَلَيْهَا ثُمَّ اعْتَدَلَ حَتَّى يَرْجِعَ كُلُّ عَظْمٍ فِي مَوْضِعِهِ مُعْتَدِلًا ثُمَّ أَهْوَى سَاجِدًا ثُمَّ قَالَ اللَّهُ أَكْبَرُ ثُمَّ ثَنَى رِجْلَهُ وَقَعَدَ وَاعْتَدَلَ حَتَّى يَرْجِعَ كُلُّ عَظْمٍ فِي مَوْضِعِهِ ثُمَّ نَهَضَ ثُمَّ صَنَعَ فِي الرَّكْعَةِ الثَّانِيَةِ مِثْلَ ذَلِكَ حَتَّى إِذَا قَامَ مِنْ السَّجْدَتَيْنِ كَبَّرَ وَرَفَعَ يَدَيْهِ حَتَّى يُحَاذِيَ بِهِمَا مَنْكِبَيْهِ كَمَا صَنَعَ حِينَ افْتَتَحَ الصَّلَاةَ ثُمَّ صَنَعَ كَذَلِكَ حَتَّى كَانَتْ الرَّكْعَةُ الَّتِي تَنْقَضِي فِيهَا صَلَاتُهُ أَخَّرَ رِجْلَهُ الْيُسْرَى وَقَعَدَ عَلَى شِقِّهِ مُتَوَرِّكًا ثُمَّ سَلَّمَ

304. Muhammad bin Basysyar dan Muhammad bin Al Mutsanna menceritakan kepada kami, keduanya berkata, "Yahya bin Sa'id Al Qaththan memberitahukan kepada kami, Abdul Hamid bin Ja'far memberitahukan kepada kami, Muhammad bin Amr bin Atha' memberitahukan kepada kami dari Abu Humaid As-Sa'idi, ia berkata, 'Aku mendengarnya sedangkan ia berada di tengah-tengah sepuluh sahabat Nabi SAW -di antara mereka adalah Abu Qatadah bin Rib'i- ia berkata, "Aku adalah orang yang paling mengetahui shalat Rasulullah SAW diantara kalian. " Mereka berkata, "Kamu bukan orang yang paling dulu berteman dengan beliau daripada kami, dan tidak lebih sering datang kepada beliau. " Ia menjawab, "Memang benar." Mereka berkata, "Maka beritahukanlah. " Ia lantas berkata, "Apabila Rasulullah SAW berdiri untuk mengerjakan shalat, maka beliau berdiri tegak dan mengangkat kedua tangannya hingga sejajar dengan kedua bahunya. Apabila beliau hendak ruku', maka beliau mengangkat kedua tangannya hingga sejajar dengan bahunya. Kemudian mengucapkan, 'Allahu Akbar.' Lalu beliau ruku' dan i'tidal. Beliau tidak meluruskan kepalanya dan tidak mengangkatnya. Beliau meletakkan kedua tangannya di kedua lututnya, kemudian mengucapkan, Sami'allahu liman hamidah.' Beliau mengangkat kedua tangannya dan i'tidal hinggj tiap-tiap tulang kembali pada tempatnya dengan berdiri tegak lurus. Kemudian beliau turun ke lantai untuk sujud dan mengucapkan, 'Allaahu akbar.' Beliau merenggangkan kedua tangannya (antara siku dan bahu) jari kedua ketiaknya dan melenturkan jari-jari kedua kakinya. Beliau lantas melipat kaki kirinya dan duduk di atasnya, kemudian bersikap lurus sehingga setiap tulang kembali pada tempatnya. Lalu beliau turun untuk sujud dan mengucapkan, 'Allaahu akbar.' Kemudian beliau melipat kakinya, duduk dengan tegak hingga setiap tulang kembali ke tempatnya, kemudian bangkit. Pada rakaat yang kedua beliau mengerjakan seperti itu, hingga ketika bangkit dari dua sujud, beliau mengucapkan takbir dan mengangkat kedua tangannya hingga sejajar dengan kedua bahunya, sebagaimana yang beliau lakukan ketika memulai shalat. Beliau mengerjakan yang seperti itu, hingga rakaat yang terakhir dari shalatnya beiiau melipat kaki kirinya dan duduk tawarruh (duduk dengan posisi pantat menyentuh lantai) kemudian mengucapkan salam. " Shahih: Ibnu Majah (1061)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Ia berkata, "Yang dimaksud dengan "Beliau mengangkat kedua tangannya ketika bangkit dari dua sujud" adalah ketika beliau bangkit dari dua rakaat."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَالْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ الْحُلْوَانِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو عَاصِمٍ النَّبِيلُ حَدَّثَنَا عَبْدُ الْحَمِيدِ بْنُ جَعْفَرٍ حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرِو بْنِ عَطَاءٍ قَال سَمِعْتُ أَبَا حُمَيْدٍ السَّاعِدِيَّ فِي عَشَرَةٍ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْهُمْ أَبُو قَتَادَةَ بْنُ رِبْعِيٍّ فَذَكَرَ نَحْوَ حَدِيثِ يَحْيَى بْنِ سَعِيدٍ بِمَعْنَاهُ وَزَادَ فِيهِ أَبُو عَاصِمٍ عَنْ عَبْدِ الْحَمِيدِ بْنِ جَعْفَرٍ هَذَا الْحَرْفَ قَالُوا صَدَقْتَ هَكَذَا صَلَّى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

305. Muhammad bin Basysyar. Al Hasan bin Ali AI Hulwani. dan lain-Iain menceritakan kepada kami. mereka berkata. "Abu Ashim memberitahukan kepada kami, Abdul Hamid bin Ja'far membentahukan kepada kami. Muhammad bin Amr bin Atha' memberitahukan kepada kami. ia berkata. Aku mendengar Abu Humaid As-Sa 'idi di tengah-tengah sepuluh orangyang termasuk sahabat Nabi SAW -termasukAbu Qatadah bin Rib 'i-. Kemudian ia menuturkan seperti hadits Yahya bin Sa'id dengan maksud yang serupa, dan di dalam haditsnya ia memberi tambahan (Abu Ashim dari Abdul Hamid bin Ja'far dengan huruf ini): Mereka berkata, "Kamu benar, memang demikianlah Nabi SAW mengerjakan shalat." Shahih: Lihat sebelumnya


116. Bacaan yang Dibaca Pada Shalat Subuh

116. Bacaan yang Dibaca Pada Shalat Subuh

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ مِسْعَرٍ وَسُفْيَانَ عَنْ زِيَادِ بْنِ عَلَاقَةَ عَنْ عَمِّهِ قُطْبَةَ بْنِ مَالِكٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ فِي الْفَجْرِ { وَالنَّخْلَ بَاسِقَاتٍ } فِي الرَّكْعَةِ الْأُولَى

306. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Mis'ar dan Sufyan, dari Ziyad bin Alaqah, dari pamannya -Quthbah bin Malik- ia berkata, "Aku mendengar Rasulullah SAW membaca, 'Wannakhla baasiqaatin' pada rakaat pertama dalam shalat Subuh. " Shahih: Ibnu Majah (816)

Ia berkata, "Dalam bab ini ada hadits dari Amr bin Huraits, Jabir bin Samurah, Abdullah bin As-Sa'ib, Abu Barzah, dan Ummu Salamah." Diriwayatkan dari Nabi SAW bahwa dalam shalat Subuh beliau membaca surah Al Waaqi'ah.

Diriwayatkan dari Nabi SAW bahwa beliau membaca 70-100 ayat pada shalat Subuh Diriwayatkan dari Nabi SAW bahwa beliau membaca Idza syamsu quwirot . Diriwayatkan pula dari Umar bahwa ia menulis surat kepada Abu Musa supaya dia membaca surah-surah yang panjang dalam shalat Subuh. Abu Isa berkata, "Dalam hal ini para ulama sepakat untuk mengamalkannya." Demikianlah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, dan Asy-Syafi'i.


117. Bacaan yang Dibaca Pada Shalat Zhuhur dan Ashar

117. Bacaan yang Dibaca Pada Shalat Zhuhur dan Ashar

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقْرَأُ فِي الظُّهْرِ وَالْعَصْرِ بِالسَّمَاءِ ذَاتِ الْبُرُوجِ وَالسَّمَاءِ وَالطَّارِقِ وَشِبْهِهِمَا

307. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami, Hammad bin Salamah memberitahukan kepada kami dari Simak bin Harb, dari Jabir bin Samurah: Rasulullah SAW biasa membaca, "Wassama'i dzaatil buruuj, wassamaa'i waththaariq" dan yang serupa dengan keduanya pada shalat Zhuhur dan Ashar. Hasan Shahih: Sifat Shalat Nabi SAW (94) dan Shahih Abu Daud (767).

Ia berkata, "Dalam bab ini ada hadits dari Khabbab, Abu Sa'id, Abu Qatadah, Zaid bin Tsabit, dan Al Barra." Abu Isa berkata, "Hadits Jabir bin Samurah adalah hadits hasan shahih." Diriwayatkan dari Nabi SAW: beliau membaca kira-kira (sepanjang) tanziil As-Sajdah." Diriwayatkan dari Nabi SAW bahwa dalam rakaat pertama pada shalat Zhuhur beliau membaca kira-kira 30 ayat, sedangkan dalam rakaat kedua beliau membaca kira-kira 15 ayat. Diriwayatkan dari Umar bahwa ia menulis surat kepada Abu Musa agar dalam shalat Zhuhur ia membaca surah-surah yang sedang. Sebagian ulama berpendapat bahwa bacaan dalam shalat Ashar sama seperti bacaan dalam shalat Magrib, yaitu membaca surah yang pendek-pendek. Diriwayatkan dari Ibrahim An-Nakha'i bahwa ia berkata, "Bacaan shalat Ashar dan Magrib hampir sama." Ibrahim berkata, "Bacaan shalat Zhuhur lebih panjang empat kali daripada shalat Ashar."


118. Bacaan Shalat Maghrib

118. Bacaan Shalat Maghrib

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ أُمِّهِ أُمِّ الْفَضْلِ قَالَتْ خَرَجَ إِلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ عَاصِبٌ رَأْسَهُ فِي مَرَضِهِ فَصَلَّى الْمَغْرِبَ فَقَرَأَ بِالْمُرْسَلَاتِ قَالَتْ فَمَا صَلَّاهَا بَعْدُ حَتَّى لَقِيَ اللَّهَ

308. Hannad menceritakan kepada kami, Abdah memberitahukan kepada kami dari Muhammad bin Ishaq, dari Az-Zuhri, dari Ubaidillah bin Abdullah, dari Ibnu Abbas, dari ibunya -Ummu Fadhl- ia berkata, "Rasulullah SAW keluar kepada kita pada waktu sakit sedangkan beliau membalut kepalanya. Beliau lalu shalat Maghrib dengan membaca Al Mursalaat. Setelah itu beliau tidak shalat Maghrib lagi sampai bertemu dengan Allah." Shahih: Ibnu Majah (831)

Dalam bab ini ada hadits dari Jubair bin Muth'im, Ibnu Umar, Abu Ayyub, dan Zaid bin Tsabit. Ia berkata, "Hadits Ummu Fadhl adalah hadits hasan shahih." Diriwayatkan dari Nabi SAW bahwa beliau membaca surah Al A'raaf pada kedua rakaat dalam shalat Maghrib. Diriwayatkan dari Nabi SAW bahwa beliau membaca surah Ath-Thuur pada shalat Maghrib. Diriwayatkan dari Umar bahwa ia menulis surat kepada Abu Musa agar dalam shalat Maghrib ia membaca surah yang pendek-pendek. Diriwayatkan dari Abu Bakar bahwa pada shalat Maghrib ia membaca surah yang pendek-pendek. Ia berkata, 'itulah yang disepakati oleh para ulama unruk diamalkan." Ibnu Al Mubarak, Ahmad, dan Ishaq berpendapat seperti itu. Asy-Syafi'i berkata, "Disebutkan dari Malik bahwa dia membenci bacaan surah yang panjang pada shalat Maghrib (seperti Ath-Thuur dan Al Mursalaat)." Asy-Syafi'i berkata, "Aku tidak membencinya, bahkan aku suka jika ayat-ayat itu dibaca saat shalat Maghrib".


119. Bacaan Shalat Isya'

119. Bacaan Shalat Isya'

حَدَّثَنَا عَبْدَةُ بْنُ عَبْدِ اللَّهِ الْخُزَاعِيُّ الْبَصْرِيُّ حَدَّثَنَا زَيْدُ بْنُ الْحُبَابِ حَدَّثَنَا حُسَيْنُ بْنُ وَاقِدٍ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ فِي الْعِشَاءِ الْآخِرَةِ بِالشَّمْسِ وَضُحَاهَا وَنَحْوِهَا مِنْ السُّوَرِ

309. Abdah bin Abdullah Al Khuza'i menceritakan kepada kami, Zaid bin Al Hubab menceritakan kepada kami, Husain bin Waqid memberitahukan kepada kami dari Abdullah bin Buraidah, dari ayahnya, ia berkata, "Rasulullah SAW biasa membaca Wasysyamsyi wa dhuhaahaa dan surah-surah yang serupa pada shalat Isya' yang akhir (shalat maghrib disebut juga shalat isya' yang pertama-ed). " Shahih: Sifat Shalat Nabi SAW (97)

Dalam bab ini ada hadits dari Al Barra' bin Azib. Abu Isa berkata, "Hadits Buraidah adalah hadits hasan." Diriwayatkan dari Nabi SAW bahwa pada shalat Isya', beliau membaca surah at-tin. Diriwayatkan dari Utsman bin Affan bahwa dia biasa membaca surah yang sedang (tidak panjang dan tidak pendek) seperti surah Al Munaafiquun. Diriwayatkan dari para sahabat Nabi SAW dan tabiin bahwa kadang-kadang mereka membaca lebih banyak, tetapi kadang-kadang lebih sedikit dari yang disebutkan di atas. Dalam masalah ini mereka mempunyai pendapat yang luas. Yang paling baik dalam hal ini adalah apa yang diriwayatkan dari Nabi SAW, bahwa beliau membaca wa syamsy wa duhaha dan watini wazaitun.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ الْأَنْصَارِيِّ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ الْبَرَاءِ بْنِ عَازِبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ فِي الْعِشَاءِ الْآخِرَةِ بِالتِّينِ وَالزَّيْتُونِ

310. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Yahya bin Sa'id Al Anshari, dari Adi bin Tsabit, dari Al Barra' bin Azib: Nabi SAW membaca surah Wattiini wazzaituun ketika shalat Isya'. Shahih: Ibnu Majah (834) dan Muttafaq 'alaih

Hadits ini adalah hadits hasan shahih.


120. Membaca (Ayat-ayat Al Qur'an) di Belakang Imam

120. Membaca (Ayat-ayat Al Qur'an) di Belakang Imam

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ مَكْحُولٍ عَنْ مَحْمُودِ بْنِ الرَّبِيعِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الصُّبْحَ فَثَقُلَتْ عَلَيْهِ الْقِرَاءَةُ فَلَمَّا انْصَرَفَ قَالَ إِنِّي أَرَاكُمْ تَقْرَءُونَ وَرَاءَ إِمَامِكُمْ قَالَ قُلْنَا يَا رَسُولَ اللَّهِ إِي وَاللَّهِ قَالَ فَلَا تَفْعَلُوا إِلَّا بِأُمِّ الْقُرْآنِ فَإِنَّهُ لَا صَلَاةَ لِمَنْ لَمْ يَقْرَأْ بِهَا

311. Hannad menceritakan kepaad kami, Abdah bin Sulaiman memberitakan kepada kami dari Muhammad bin Ishaq, dari Makhul, dari Mahmud bin Ar-Rabi, dari Ubadah bin Ash-Shamit, ia berkata, "Rasulullah SAW mengerjakan shalat Subuh, kemudian nampak berat bagi beliau untuk membaca (ayat-ayat Al Qur'an). Ketika selesai, beliau bersabda, Aku mengetahui kamu membaca (ayat-ayat Al Qur'an) di belakang imammu'." Ia berkata, "Kami menjawab, 'Demi Allah, benar wahai Rasulullah'. Beliau bersabda, 'Janganlah kamu membaca kecuali Al Fatihah, karena tidak sah shalatnya seseorang yang tidak membacanya'. " Dha'if: Dha'if Abu Daud (146)

Ia berkata, "Dalam bab ini ada hadits dari Abu Hurairah, Aisyah, Anas, Abu Qatadah, dan Abdullah bin Umar." Abu Isa berkata, "Hadits Ubadah adalah hadits hasan."

وَرَوَى هَذَا الْحَدِيثَ الزُّهْرِيُّ عَنْ مَحْمُودِ بْنِ الرَّبِيعِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا صَلَاةَ لِمَنْ لَمْ يَقْرَأْ بِفَاتِحَةِ الْكِتَابِ

Az-Zuhri meriwayatkan hadits ini dari Mahmud bin Ar-Rabi, dari Ubadah bin Ash-Shamit, dari Nabi SAW, beliau bersabda. "Tidak sah shalatnya seseorang yang tidak membaca Al Fatihah. " Shahih: Ibnu Majah (837) dan Muttafaq 'alaih

Hadits ini lebih shahih.

Mengamalkan hadits yang berkenaan dengan membaca (ayat-ayat Al Qur'an) di belakang imam disepakati oleh mayoritas ulama dari kalangan sahabat Nabi SAW dan tabiin. Demikianlah pendapat Malik bin Anas, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq. Mereka berpendapat bolehnya membaca (ayat-ayat Al Qur'an) di belakang imam.


121. Tidak Membaca (Ayat-ayat Al Quran) di Belakang Imam Saat Imam Mengeraskan Bacaannya

121. Tidak Membaca (Ayat-ayat Al Quran) di Belakang Imam Saat Imam Mengeraskan Bacaannya

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ ابْنِ أُكَيْمَةَ اللَّيْثِيِّ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْصَرَفَ مِنْ صَلَاةٍ جَهَرَ فِيهَا بِالْقِرَاءَةِ فَقَالَ هَلْ قَرَأَ مَعِي أَحَدٌ مِنْكُمْ آنِفًا فَقَالَ رَجُلٌ نَعَمْ يَا رَسُولَ اللَّهِ قَالَ إِنِّي أَقُولُ مَالِي أُنَازَعُ الْقُرْآنَ قَالَ فَانْتَهَى النَّاسُ عَنْ الْقِرَاءَةِ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِيمَا جَهَرَ فِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ الصَّلَوَاتِ بِالْقِرَاءَةِ حِينَ سَمِعُوا ذَلِكَ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

312. Al Anshari menceritakan kepada kami, Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami dari Ibnu Syihab, dari Ibnu Ukaimah Al-Laitsi, dari Abu Hurairah: Rasulullah SAW selesai dari suatu shalat dimana beliau mengeraskan suaranya dalam shalat itu, kemudian beliau bertanya, "Apakah ada salah seorang di antara kalian yang membaca bersama-sama dengan aku? " Ada seseorang yang berkata, "Ya wahai Rasulullah." Beliau bersabda, "Mengapa aku ditandingi dalam bacaan Al Qur'an? " Ia berkata, "Maka orang-orang berhenti membaca bacaan bersama-sama dengan Rasulullah SAW dalam shalat-shalat yang mana Rasulullah SAW mengeraskan bacaannya, ketika mereka mendengar bacaan itu dari Rasulullah SAW." Shahih: Sifat Shalat Nabi SAW (79) dan Shahih Abu Daud (781)

Dalam bab ini ada hadits dari Ibnu Mas'ud, Imran bin Hushain, dan Jabir bin Abdullah. Abu Isa berkata, "Hadits ini adalah hadits hasan." Nama Ibnu Ukaimah Al-Laitsi adalah Umarah, dan sering dipanggil juga dengan Amr bin Ukaimah. Sebagian sahabat Az-Zuhri meriwayatkan hadits ini dan menuturkan lafazh seperti ini, ia mengatakan bahwa Az-Zuhri berkata, "Orang-orang berhenti membaca bacaan ketika mereka mendengar bacaan dari Rasulullah SAW." Dalam hadits ini tidak dimasukkan pendapat orang yang membolehkan membaca bacaan di belakang Imam, karena Abu Hurairah adalah orang yang meriwayatkan hadits itu dari Nabi SAW. Abu Hurairah meriwayatkan dari Nabi SAW bahwa beliau bersabda, "Barangsiapa mengerjakan shalat tanpa membaca Ummul Qur'an (Al Fatihah), maka shalatnya kurang Jan kurang. tidak sempurna. " Kemudian orang yang membcrwakan hadits itu bertanya kepada beliau, "Aku kadang-kadang berada di belakang Imam. " Beliau bersabda, "Bacalah Al Fatihah dalam dirimu." Shahih: Ibnu Majah (838) dan Shahih Muslim

Abu Utsman An-Nahdi meriwayatkan dari Abu Hurairah, ia berkata, "Nabi SAW memerintahkanku untuk menyerukan bahwa shalat tidak sah kecuali dengan membaca Fatihatul Kitab." Ulama hadits memilih pendapat yang menyatakan bahwa seseorang hendaknya tidak membaca apapun ketika Imam mengeraskan bacaannya, mereka berkata, "Ia juga ikut saat Imam diam." Para ulama berbeda pendapat tentang masalah membaca bacaan di belakang Imam. Mayoritas ulama dari kalangan sahabat Nabi SAW, tabiin, dan orang-orang sesudah mereka berpendapat bolehnya membaca bacaan di belakang Imam. Malik, Ibnu Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu.

Diriwayatkan dari Abdullah bin Al Mubarak, ia berkata, "Aku membaca di belakang Imam, demikian juga orang-orang, kecuali sekelompok orang dari penduduk Kufah. Aku berpendapat bahwa (bagi) orang yang tidak membaca maka shalatnya sah." Sebagian ulama sangat kuat (pendiriannya) dalam masalah (tidak boleh) meninggalkan bacaan Fatihatul Kitab, meskipun seseorang berada di belakang Imam, mereka berkata, "Suatu shalat tidak sah kecuali dengan bacaan Fatihatul Kitab (Al Fatihah), baik (mengerjakan shalat) sendirian maupun di belakang Imam." Mereka berpegang dengan hadits yang diriwayatkan oleh Ubadah bin Ash-Shamit, dari Nabi SAW. Ubadah bin Ash-Shamit yang berada di belakang Imam membaca sesudah Nabi SAW, dan ia menerangkan sabda Nabi SAW: "Tidak sah suatu shalat kecuali dengan membaca Fatihatul Kitab." Pendapat di atas diikuti oleh Asy-Syafi'i, Ishaq, dan yang lain. Ahmad bin Hambal berkata, "Sabda Nabi SAW: 'Tidak sah shalat bagi orang yang tidak membaca Fatihabul Kitab ' ditujukan untuk seseorang yang shalat sendirian. Ahmad bin Hambal mengambil dalil dengan hadits Jabir bin Abdullah. ia berkata. "Barangsiapa mengerjakan shalat yang mana ia tidak membaca Ummul Quran (Al Fatihah) dalam shalatnya itu, maka ia tidak mengerjakan shalat, kecuali bila ia di belakang Imam. "

Ahmad berkata, "Jabir merupakan salah seorang -di antara sahabat Nabi SAW- yang menginterpretasikan sabda Nabi SAW: "Tidak sah shalat seseorang yang tidak membaca Fatihatul Kitab. " Yaitu ketika seseorang mengerjakan shalat sendirian. Namun Ahmad memilih untuk membaca Al Fatihah di belakang imam, dan seseorang hendaknya tidak meninggalkan Al Fatihah meskipun berada di belakang Imam.

دَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَبِي نُعَيْمٍ وَهْبِ بْنِ كَيْسَانَ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ مَنْ صَلَّى رَكْعَةً لَمْ يَقْرَأْ فِيهَا بِأُمِّ الْقُرْآنِ فَلَمْ يُصَلِّ إِلَّا أَنْ يَكُونَ وَرَاءَ الْإِمَامِ

313. Ishaq bin Musa Al Anshari menceritakan kepada kami, Malik memberitahukan kepada kami dari Abu Nu'aim Wahb bin Kaisan, bahwa ia mendengar Jabir bin Abdullah berkata, "Barangsiapa mengerjakan shalat tanpa membaca Ummul Qur'an (Al Fatihah) dalam shalatnya itu, maka ia belum mengerjakan shalat. kecuali bila ia berada di belakang Imam." Shahih Mauquf: Irwa Al Ghalil (2/273)

Hadits ini adalah hadits hasan shahih.


122. Bacaan yang Diucapkan Oleh Nabi SAW Ketika Masuk Masjid

122. Bacaan yang Diucapkan Oleh Nabi SAW Ketika Masuk Masjid

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ لَيْثٍ عَنْ عَبْدِ اللَّهِ بْنِ الْحَسَنِ عَنْ أُمِّهِ فَاطِمَةَ بِنْتِ الْحُسَيْنِ عَنْ جَدَّتِهَا فَاطِمَةَ الْكُبْرَى قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا دَخَلَ الْمَسْجِدَ صَلَّى عَلَى مُحَمَّدٍ وَسَلَّمَ وَقَالَ رَبِّ اغْفِرْ لِي ذُنُوبِي وَافْتَحْ لِي أَبْوَابَ رَحْمَتِكَ وَإِذَا خَرَجَ صَلَّى عَلَى مُحَمَّدٍ وَسَلَّمَ وَقَالَ رَبِّ اغْفِرْ لِي ذُنُوبِي وَافْتَحْ لِي أَبْوَابَ فَضْلِكَ

314. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim memberitahukan kepada kami dari Laits, dari Abdullah bin Al Hasan, dari ibunya -Fatimah binti Al Husain- dari neneknya -Fatimah Al Kubra- ia berkata, "Apabila Rasulullah SAW masuk masjid, maka beliau membaca shalawat dan salam untuk Muhammad, lalu mengucapkan, 'Rabbighfir lii dzunuubi waftah lii abwaaba rahmatik (Ya Allah, ampunilah dosa-dosaku dan bukakanlah pintu-pintu rahmat-Mu untukku)'. Apabila beliau keluar (dari masjid), maka beliau membaca shalawat dan salam untuk Muhammad, lalu mengucapkan, Rabbighfir lii dzunuubi waftah lii abwaaba fadhlik (Wahai Allah, ampunilah dosa-dosaku dan bukakanlah pintu-pintu keutamaan-Mu untukku)'." Shahih: Tanpa ada lafazh Al Maghfirah. Lihat Takhrij Fadhlush-Shalati 'Alan Nabi SAW (48-82) dan Takhrij Al Kalim Ath-Thayyib, dan Tamaamul Minnah (290)

قَالَ عَلِيُّ بْنُ حُجْرٍ قَالَ إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ فَلَقِيتُ عَبْدَ اللَّهِ بْنَ الْحَسَنِ بِمَكَّةَ فَسَأَلْتُهُ عَنْ هَذَا الْحَدِيثِ فَحَدَّثَنِي بِهِ قَالَ كَانَ إِذَا دَخَلَ قَالَ رَبِّ افْتَحْ لِي بَابَ رَحْمَتِكَ وَإِذَا خَرَجَ قَالَ رَبِّ افْتَحْ لِي بَابَ فَضْلِكَ

315. Ali bin Hujr berkata, "Ismail bin Ibrahim berkata, 'Aku bertemu dengan Abdullah bin Al Hasan di Makkah, sehingga aku bertanya tentang hadits ini kepadanya. Kemudian ia menceritakan hadits tersebut kepadaku, ia berkata, "Apabila beliau masuk (masjid), maka beliau mengucapkan, 'Rabbiftahlii baaba rahmatik (Ya Allah, bukakanlah pintu rahmat-Mu)'. Apabila beliau keluar, maka beliau mengucapkan, 'Rabbiftalii baaba fadhlik (Wahai Tuhanku, bukakanlah pintu rahmat-Mu) '. " Shahih: Hadits yang sebelumnya lebih shahih

Abu Isa berkata, "Hadits Fatimah adalah hadits hasan, dan sanadnya tidak muttashil (bersambung). Fatimah binti Al Husain tidak pernah bertemu dengan Fatimah Al Kubra, karena Fatimah Al Kubra hidup beberapa bulan saja setelah Nabi SAW."


123. Orang yang Masuk Masjid Hendaknya Mengerjakan Shalat Dua Rakaat

123. Orang yang Masuk Masjid Hendaknya Mengerjakan Shalat Dua Rakaat

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ عَامِرِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ عَمْرِو بْنِ سُلَيْمٍ الزُّرَقِيِّ عَنْ أَبِي قَتَادَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا جَاءَ أَحَدُكُمْ الْمَسْجِدَ فَلْيَرْكَعْ رَكْعَتَيْنِ قَبْلَ أَنْ يَجْلِسَ

316. Qutaibah bin Sa'id menceritakan kepada kami, Malik bin Anas memberitahukan kepada kami dari Amir bin Abdullah bin Az-Zubair, dari Amr bin Sulaim Az-Zuraqi, dari Abu Qatadah, ia berkata, "Rasulullah SAW bersabda, 'Apabila salah seorang di antara kalian masuk masjid, maka hendaklah ia mengerjakan shalat dua rakaat sebelum duduk'. " Shahih: Ibnu Majah (1013) dan Muttafaq 'alaih

Ia berkata, "Dalam hadits ini ada riwayat dari Jabir, Abu Umamah, Abu Hurairah, Abu Dzarr, dan Ka'ab bin Malik." Abu Isa berkata, "Hadits Abu Qatadah adalah hadits hasan shahih." Muhammad bin Ajlan dan beberapa orang meriwayatkan hadits ini dari Amir bin Abdullah bin Az-Zubair seperti riwayat Malik bin Anas. Suhail bin Abu Shalih meriwayatkan hadits ini dari Amir bin Abdullah bin Az-Zubair, dari Amr bin Sulaim, dari Jabir bin Abdullah, dari Nabi SAW. Hadits ini merupakan hadits yang tidak akurat. Hadits yang shahih adalah hadits Abu Qatadah. Sahabat kami mengamalkan hadits ini. Mereka suka apabila seseorang mengerjakan shalat dua rakaat ketika masuk masjid (sebelum ia duduk), kecuali jika ada halangan. Ali bin Al Madani berkata, "Hadits Suhail bin Shalih adalah salah. Orang yang memberitahukan hal itu kepadaku adalah Ishaq bin Ibrahim dari Ali bin Al Madini."


124. Semua Bumi Adalah Masjid, Kecuali Kuburan danKamar Mandi

124. Semua Bumi Adalah Masjid, Kecuali Kuburan dan Kamar Mandi

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَأَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ الْمَرْوَزِيُّ قَالَا حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَمْرِو بْنِ يَحْيَى عَنْ أَبِيهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْأَرْضُ كُلُّهَا مَسْجِدٌ إِلَّا الْمَقْبَرَةَ وَالْحَمَّامَ

317. Ibnu Abu Umar dan Abu Ammar Al Husain bin Huraits Al Marwazi menceritakan kepada kami, keduanya berkata, "Abdul Azis bin Muhammad memberitahukan kepada kami dari Amr bin Yahya, dari ayahnya, dari Abu Sa'id Al Khudri, ia berkata, 'Rasulullah SAW bersabda, "Bumi, semuanya adalah masjid (tempat bersujud), kecuali kuburan dan kamar mandi. " Shahih: Ibnu Majah (745)

Dalam hadits ini ada riwayat dari Ali, Abdullah bin Amr, Abu Hurairah, Jabir, Ibnu Abbas, Hudzaifah, Anas, Abu Umamah, dan Abu Dzar. Mereka berkata, "Nabi SAW bersabda, 'Bumi, semuanya dijadikan masjid (tempat bersujud) dan alat bersuci bagiku'."

Abu Isa berkata, "Hadits Abu Sa'id diriwayatkan dari Abdul Azis bin Muhammad dengan dua riwayat. Satu di antaranya menyebutkan dari Abu Sa'id, sedangkan yang lain tidak menyebutkan dari Abu Sa'id." Didalam hadits ini terdapat kekacauan. Sufyan Ats-Tsauri meriwayatkan dari Amr bin Yahya, dari ayahnya, dari Nabi SAW secara mursal. Hammad bin Salamah meriwayatkan hadits tadi dari Amr bin Yahya dari ayahnya, dari Abu Sa'id dari Nabi SAW. Muhammad bin lshaq meriwayatkan hadits itu dari Amr bin Yahya, dari ayahnya. Ia berkata, "Secara umum riwayat hadits berasai dari Abu Sa"id. dari Nabi SAW, tetapi di dalam hadits tidak menyebutkan dari Abu Sa'id." Nampaknya riwayat Ats-Tsauri dari Amr bin Yahya. dari ayahnya, dari Nabi SAW, lebih kuat dan lebih shahih, sedangkan hadits ini mursal.


125. Keutamaan Membangun Masjid

125. Keutamaan Membangun Masjid

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا أَبُو بَكْرٍ الْحَنَفِيُّ حَدَّثَنَا عَبْدُ الْحَمِيدِ بْنُ جَعْفَرٍ عَنْ أَبِيهِ عَنْ مَحْمُودِ بْنِ لَبِيدٍ عَنْ عُثْمَانَ بْنِ عَفَّانَ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ بَنَى لِلَّهِ مَسْجِدًا بَنَى اللَّهُ لَهُ مِثْلَهُ فِي الْجَنَّةِ

318. Bundar menceritakan kepada kami, Abu Bakar Al Hanafi memberitahukan kepada kami, Abdul Hamid bin Ja'far memberitahukan kepada kami dari ayahnya, dari Mahmud bin Labid, dari Utsman bin Affan, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Barangsiapa membangun masjid karena Allah, maka Attah akan membuatkan bangunan yang sepadan untuknya di daiam surga'. " Shahih: Ibnu Majah (736)

Ia berkata, "Dalam bab ini ada hadits dari Abu Bakar, Ali, Abdullah bin Amr, Anas, Ibnu Abbas, Aisyah, Ummu Habibah, Abu Dzar, Amr bin Abasah, Watsilah bin Al Asqa, Abu Hurairah, dan Jabir bin Abdullah." Abu Isa berkata, "Hadits Utsman adalah hadits hasan shahih."


127. Tidur di Masjid

127. Tidur di Masjid

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ قَالَ كُنَّا نَنَامُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْمَسْجِدِ وَنَحْنُ شَبَابٌ

321. Mahmud bin Ghallan menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri, dari Salim, dari Ibnu Umar, ia berkata, "Pada masa hidup Rasulullah SAW kami tidur di mesjid, sedangkan kami masih muda." Shahih: Shahih Bukhari

Abu Isa berkata, "Hadits Ibnu Umar adalah hasan shahih." Sebagian ulama membolehkan tidur di masjid. Ibnu Abbas berkata, "Tidak boleh menjadikan masjid sebagai tempat tidur, baik malam hari maupun siang hari." Sekelompok ulama berpendapat seperti pendapat Ibnu Abbas.


128. Tidak Boleh Jual Beli di Masjid

128. Tidak Boleh Jual Beli, Mengumumkan Barang yang Hilang, dan Membaca Syair di Masjid

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ نَهَى عَنْ تَنَاشُدِ الْأَشْعَارِ فِي الْمَسْجِدِ وَعَنْ الْبَيْعِ وَالِاشْتِرَاءِ فِيهِ وَأَنْ يَتَحَلَّقَ النَّاسُ يَوْمَ الْجُمُعَةِ قَبْلَ الصَّلَاةِ

322. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Ibnu Al Ajlan, dari Amr bin Syuaib, dari ayahnya, dari kakeknya, dari Rasulullah SAW, Beliau melarang saling membaca syair di masjid. jual beli di dalam masjid, dan manusia membuat lingkaran di hari Jum'at sebelum shalat. Hasan: Ibnu Majah (749).

Ia berkata, "Dalam bab ini terdapat hadits dari Buraidah, Jabir, dan Anas." Abu Isa berkata, "Hadits dari Abdullah bin Amr Al Ash." Muhammad bin Ismail berkata, "Aku melihat bahwa Ahmad dan Ishaq -dan disebutkan selain keduanya- mereka menjadikan Amr bin Syuaib sebagai hujjah (argumentasi)." Muhammad berkata, "Syu'aib bin Muhammad benar-benar mendengar dari Abdullah bin Amr." Abu Isa berkata, "Barangsiapa membicarakan tentang hadits Amr bin Syu'aib, maka sesungguhnya dia lemah, karena dia menceritakan dari lembaran kertas milik kakeknya, seolah-olah mereka menyangka bahwa dia tidak mendengar hadits-hadits ini dari kakeknya." Ali bin Abdullah berkata, "Disebutkan dari Yahya bin Saib, dia berkata, 'Hadits Amr bin Syu'aib menurut pandangan kami merupakan hadits yang lemah'." Sebagian ulama memakruhkan jual beli di masjid. Pendapat ini juga diikuti oleh Ahmad dan Ishaq. Diriwayatkan sebagian ulama dari kalangan tabiin, mereka memberikan keringanan jual beli di masjid. Diriwayatkan dari Rasulullah SAW tidak hanya pada hadits ini saja; bahwa ada keringanan untuk melantunkan syair di masjid.


129. Masjid yang Didirikan Atas Dasar Takwa

129. Masjid yang Didirikan Atas Dasar Takwa

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ أُنَيْسِ بْنِ أَبِي يَحْيَى عَنْ أَبِيهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ امْتَرَى رَجُلٌ مِنْ بَنِي خُدْرَةَ وَرَجُلٌ مِنْ بَنِي عَمْرِو بْنِ عَوْفٍ فِي الْمَسْجِدِ الَّذِي أُسِّسَ عَلَى التَّقْوَى فَقَالَ الْخُدْرِيُّ هُوَ مَسْجِدُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَالَ الْآخَرُ هُوَ مَسْجِدُ قُبَاءٍ فَأَتَيَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي ذَلِكَ فَقَالَ هُوَ هَذَا يَعْنِي مَسْجِدَهُ وَفِي ذَلِكَ خَيْرٌ كَثِيرٌ

323. Qutaibah menceritakan kepada kami, Hatim bin Ismail memberitahukan kepada Unais bin Abu Yahya, dari ayahnya, dari Abu Sa'id Al Khudri, ia berkata, "Seseorang dari Bani Khudrah dan seseorang dari Bani Amr berdebat tentang masjid yang didirikan atas dasar takwa. Orang yang berasal dari Bani Khudrah berkata, 'Ia adalah masjid Rasulullah SAW. Sedangkan yang lain berkata, 'Ia adalah masjid Quba. Kemudian mereka datang kepada Rasulullah SAW, dan beliau bersabda, 'Ia adalah masjid ini -maksudnya adalah masjid beliau- dan di dalam masjid Quba terdapat kebaikan yang banyak'. " Shahih'. Shahih Muslim

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Ia berkata, "Abu Bakar menceritakan kepada kami dari Ali bin Abdullah, ia berkata, 'Aku bertanya kepada Yahya bin Sa'id tentang Muhammad Abu Yahya Al Aslami, lalu dia menjawab, "Dia tidak apa-apa dan saudaranya (Unais bin Abu Yahya) lebih kuat darinya."


130. Melakukan Shalat Di Masjid Quba

130. Melakukan Shalat Di Masjid Quba

حَدَّثَنَا مُحَمَّدُ بْنُ الْعَلَاءِ أَبُو كُرَيْبٍ وَسُفْيَانُ بْنُ وَكِيعٍ قَالَا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ عَبْدِ الْحَمِيدِ بْنِ جَعْفَرٍ قَالَ حَدَّثَنَا أَبُو الْأَبْرَدِ مَوْلَى بَنِي خَطْمَةَ أَنَّهُ سَمِعَ أُسَيْدَ بْنَ ظُهَيْرٍ الْأَنْصَارِيَّ وَكَانَ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُحَدِّثُ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الصَّلَاةُ فِي مَسْجِدِ قُبَاءٍ كَعُمْرَةٍ

324. Muhammad bin Al Ala' Abu Kuraib dan Abu Sufyan bin Waki' menceritakan kepada kami, mereka berkata, "Abu Usamah memberitahukan kepada kami dari Abdul Hamid bin Ja'far, ia berkata, 'Abul Abrad -seorang hamba sahaya Bani Khathamah- mendengar dari Usaid bin Azh-Zhuhair Al Anshari -ia termasuk sahabat Rasulullah SAW- dia menceritakan dari Rasulullah SAW bahwa beliau SAW bersabda, "Melakukan shalat di masjid Quba' adalah seperti melaksanakan umrah." Shahih: IbnuMajah (1411)

Ia berkata, "Didalam bab ini terdapat hadits dari Sahal bin Hunaif." Abu Isa berkata, "Hadits Usaid adalah hadits hasan gharib. Kami tidak tahu bahwa Usaid bin Zhuhair memiliki hadits yang shahih selain hadits ini, dan kami tidak mengetahuinya selain hadits dari Abu Usamah, dari Abdul Hamid bin Ja'far." Abul Abrad bernama Ziyad Madini.


131. Masjid yang paling Utama

131. Masjid yang paling Utama

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ زَيْدِ بْنِ رَبَاحٍ وَعُبَيْدِ اللَّهِ بْنِ أَبِي عَبْدِ اللَّهِ الْأَغَرِّ عَنْ أَبِي عَبْدِ اللَّهِ الْأَغَرِّ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ صَلَاةٌ فِي مَسْجِدِي هَذَا خَيْرٌ مِنْ أَلْفِ صَلَاةٍ فِيمَا سِوَاهُ إِلَّا الْمَسْجِدَ الْحَرَامَ

325. Al Anshari menceritakan kepada kami, Ma'an memberitahukan kepada kami, Qutaibah menceritakan kepada kami dari Malik, dari Zaid bin Rabah dan Ubaidillah bin Abu Abdullah Al Aghar, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Shalat di masjidku ini lebih baik daripada shalat seribu kali di masjid lainnya, kecuali masjidil Haram." Shahih: Ibnu Majah (1404)

Abu Isa berkata, "Qutaibah tidak menyebutkan dalam haditsnya dari Ubaidillah, dia hanya menyebutkan dari Zaid bin Rabah, dari Abu Abdullah Al Aghar." Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Abu Abdullah Al Aghar bernama Salman. Hadits ini diriwayatkan oleh Abu Hurairah dengan sanad lain dari Rasulullah SAW. Didalam bab ini terdapat hadits dari Maimunah, Abu Sa'id, Jubair bin Muth'im, Abdullah bin Az-Zubair, Ibnu Umar, dan Abu Dzar.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ قَزَعَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُشَدُّ الرِّحَالُ إِلَّا إِلَى ثَلَاثَةِ مَسَاجِدَ مَسْجِدِ الْحَرَامِ وَمَسْجِدِي هَذَا وَمَسْجِدِ الْأَقْصَى

326. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Abdul Malik bin Umair, dari Qaza'ah, dari Abu Sa'id Al Khudri, ia berkata, "Rasulullah SAW bersabda, 'Janganlah mempersiapkan bepergian kecuali ke tiga masjid, yaitu masjidil Haram, masjidku ini (Masjid Nabawi), dan masjidil Aqsha'. " Shahih: Ibnu Majah (1409) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


132. Berjalan ke Masjid

132. Berjalan ke Masjid

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أُقِيمَتْ الصَّلَاةُ فَلَا تَأْتُوهَا وَأَنْتُمْ تَسْعَوْنَ وَلَكِنْ ائْتُوهَا وَأَنْتُمْ تَمْشُونَ وَعَلَيْكُمْ السَّكِينَةَ فَمَا أَدْرَكْتُمْ فَصَلُّوا وَمَا فَاتَكُمْ فَأَتِمُّوا

327. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Yazid bin Zurai' memberitakan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Apabila shalat telah dilaksanakan, maka janganlah mendatanginya dengan berlari (terburu-buru) tetapi datangilah ia dengan berjalan dan tenanglah. Apa yang kamu dapatkan (dari rakaat shalat) maka kerjakanlah, dan apa yang tertinggal dari shalatmu maka sempurnakanlah'. " Shahih: Ibnu Majah 775

Dalam bab ini ada hadits dari Abu Qatadah, Ubay bin Ka'ab, Abu Sa'id, Zaid bin Tsabit, dan Jabir serta Anas. Abu Isa berkata, "Para ulama berbeda pendapat tentang berjalan ke masjid." Sebagian berpendapat untuk mempercepat (ke masjid) apabila khawatir ketinggalan takbir yang pertama, sehingga disebutkan dari sebagian mereka dengan berlari-lari kecil menuju shalat. Tetapi sebagian dari mereka ada yang memakruhkan cepat-cepat menuju shalat dan memilih berjalan dengan tenang. Pendapat ini diikuti oleh Ahmad dan Ishaq. Mereka berdua berkata, "Hadits Abu Hurairah dapat diamalkan." Ishaq berkata, "Jika khawatir ketinggalan takbir yang pertama, maka tidak apa-apa mempercepat jalannya."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَحْوَ حَدِيثِ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ بِمَعْنَاهُ هَكَذَا قَالَ عَبْدُ الرَّزَّاقِ عِنْدَ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

328. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri, dari Sa'id bin Al Musayyab, dari Abu Hurairah, dari Rasulullah SAW seperti hadits Abu Salamah, dari Abu Hurairah, hadits semakna dengan yang sebelumnya. Abdurrazzaq juga berkata dari Sa'id bin Musayyab, dari Abu Hurairah dari Nabi SAW

Hadits ini lebih shahih daripada hadits Yazid bin Zurai'.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَحْوَهُ

329. Ibnu Abu Umar menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Az-Zuhri, dari Sa'id bin Al Musayab, dari Abu Hurairah, dari Rasulullah SAW seperti hadits Abu Salamah.


133. Keutamaan Duduk di Masjid untuk Menunggu Shalat

133. Keutamaan Duduk di Masjid untuk Menunggu Shalat

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَزَالُ أَحَدُكُمْ فِي صَلَاةٍ مَا دَامَ يَنْتَظِرُهَا وَلَا تَزَالُ الْمَلَائِكَةُ تُصَلِّي عَلَى أَحَدِكُمْ مَا دَامَ فِي الْمَسْجِدِ اللَّهُمَّ اغْفِرْ لَهُ اللَّهُمَّ ارْحَمْهُ مَا لَمْ يُحْدِثْ فَقَالَ رَجُلٌ مِنْ حَضْرَمَوْتَ وَمَا الْحَدَثُ يَا أَبَا هُرَيْرَةَ قَالَ فُسَاءٌ أَوْ ضُرَاطٌ

330. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazzaq memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Hamam bin Munabbih, dari Abu Hurairah, ia berkata, "eseorang senantiasa dalam shalat selama ia menunggunya, dan ara malaikat senantiasa mendoakan seseorang selama berada di masjid, Wahai Allah, ampunilah dosanya. Wahai Allah, sayangilah dia' selama dia tidak batal wudhunya. Lalu seseorang dari Hadhramaut berkata, 'Apa yang membatalkan wudhu?' Aku berkata, 'Kentut yang bersuara atau tidak. " Shahih: Ibnu Majah (799) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Ali, Abu Sa'id, Anas, Abdullah bin Mas'ud, dan Sahal bin Sa'ad. Abu Isa berkata, "Hadits Abu Hurairah adalah hasan shahih."


134. Shalat di Atas Khumrah

134. Shalat di Atas Khumrah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي عَلَى الْخُمْرَةِ

331. Qutaibah menceritakan kepada kami, Abu Ahwash memberitahukan kepada kami dari Simak bin Harb, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Rasulullah SAW melakukan shalat di atas Khumrah (tikar kecil)" Shahih: Ibnu Majah dan Shahih Bukhari

Dalam hal ini terdapat hadits dari Umi Habibah, Ibnu Umar, Ummi Salamah, Aisyah, Maimunah, Ummi Kaltsum binti Abu Salamah bin Abdul Asad -dia tidak mendengar dari Rasulullah SAW- dan Ummu Sulaim. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Berdasarkan hadits ini, sebagian ulama berpendapat demikian. Ahmad dan Ishaq berkata, "Benar-benar telah ada hadits yang shahih dari Rasulullah SAW, bahwa beliau melakukan shalat di atas Khumrah (tikar kecil)." Abu Isa berkata, "Al Khumrah adalah tikar pendek."


135. Shalat di Atas Tikar Besar

135. Shalat di Atas Tikar Besar

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ الْأَعْمَشِ عَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ عَنْ أَبِي سَعِيدٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى عَلَى حَصِيرٍ

332. Nashr bin Ali menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Al A'masy, dari Abu Sufyan, dari Jabir, dari Abu Sa'id: Rasulullah SAW melakukan shalai di atas tikar. Shahih: Ibnu Majah (1029)

Dalam hal ini terdapat hadits dari Anas dan Al Mughirah bin Syu'bah. Abu Isa berkata, "Hadits Sa'id adalah hadits hasan." Hadits ini diamalkan menurut kebanyakan para ulama, tetapi sebagian ulama memilih melakukan shalat di atas tanah sebagai sesuatu yang sunnah. Abu Sufyan bernama Thalhah bin Nafi'.


136. Shalat di Atas Permadani

136. Shalat di Atas Permadani

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ شُعْبَةَ عَنْ أَبِي التَّيَّاحِ الضُّبَعِيِّ قَال سَمِعْتُ أَنَسَ بْنَ مَالِكٍ يَقُولُ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُخَالِطُنَا حَتَّى إِنْ كَانَ يَقُولُ لِأَخٍ لِي صَغِيرٍ يَا أَبَا عُمَيْرٍ مَا فَعَلَ النُّغَيْرُ قَالَ وَنُضِحَ بِسَاطٌ لَنَا فَصَلَّى عَلَيْهِ

333. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Syu'bah, dari Abu Tayyah Adh-Dhubai, ia berkata, "Aku mendengar Anas bin Malik berkata, 'Rasulullah SAW selalu bergaul dengan kami sehingga beliau bersabda kepada adikku, "Hai Abu Umair, apa yang dilakukan oleh burung Nughair (seperti burung pipit yang merah paruhnya)? "' Anas bin Malik berkata, "Dan permadani kami dibentangkan lalu beliau shalat di atasnya. " Shahih: Ibnu Majah (3720-3740) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits dari Ibnu Abbas." Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini diamalkan oleh kebanyakan ulama dari kalangan sahabat Rasululllah SAW dan orang-orang sesudah mereka. Mereka berpendapat tidak ada halangan untuk melakukan shalat di atas permadani. Pendapat ini diikuti oleh Ahmad dan Ishaq. Nama Abu Tayyah adalah Yazid bin Humaid.


137. Sutrah (Pembatas) untuk Orang yang Shalat

137. Sutrah (Pembatas) untuk Orang yang Shalat

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ قَالَا حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ مُوسَى بْنِ طَلْحَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا وَضَعَ أَحَدُكُمْ بَيْنَ يَدَيْهِ مِثْلَ مُؤَخَّرَةِ الرَّحْلِ فَلْيُصَلِّ وَلَا يُبَالِي مَنْ مَرَّ وَرَاءَ ذَلِكَ

335. Qutaibah dan Hannad menceritakan kepada kami, Abu Al Ahwash memberitahukan kepada kami dari Simak bin Harb, dari Musa bin Thalhah, dari ayahnya, ia berkata, "Rasulullah bersabda, 'Apabila seseorang telah meletakkan sesuatu di hadapannya semacam kayu untuk sandaran orangyang naik kendaraan, maka kerjakanlah shalat, jangan peduli siapa saja yang lewat di belakang sutrah (pembatas) itu'. " Hasan Shahih: Ibnu Majah (940)

Dalam bab ini terdapat hadits Abu Hurairah, Sahal bin Hatsmah, Ibnu Umar, Sabrah bin Ma'bad, Abu Juhaifah, dan Aisyah. Abu Isa berkata, "Hadits Thalhah adalah hadits hasan shahih."Hal ini diamalkan oleh para ulama, mereka berkata, "Sutrah (pembatas) untuk imam adalah sutrah bagi orang yang di belakangnya."


139. Lewat di Depan Orang yang Sedang Shalat Hukumnya Makruh

139. Lewat di Depan Orang yang Sedang Shalat Hukumnya Makruh

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ أَبِي النَّضْرِ عَنْ بُسْرِ بْنِ سَعِيدٍ أَنَّ زَيْدَ بْنَ خَالِدٍ الْجُهَنِيَّ أَرْسَلَهُ إِلَى أَبِي جُهَيْمٍ يَسْأَلُهُ مَاذَا سَمِعَ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْمَارِّ بَيْنَ يَدَيْ الْمُصَلِّي فَقَالَ أَبُو جُهَيْمٍ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ يَعْلَمُ الْمَارُّ بَيْنَ يَدَيْ الْمُصَلِّي مَاذَا عَلَيْهِ لَكَانَ أَنْ يَقِفَ أَرْبَعِينَ خَيْرٌ لَهُ مِنْ أَنْ يَمُرَّ بَيْنَ يَدَيْهِ قَالَ أَبُو النَّضْرِ لَا أَدْرِي قَالَ أَرْبَعِينَ يَوْمًا أَوْ شَهْرًا أَوْ سَنَةً

336. Ishak bin Musa Al Anshari menceritakan kepada kami, Ma'an memberitahukan kepada kami, Malik bin Anas memberitahukan kepada kami dari Abu Nadhr, dari Busr bin Sa'id: Zaid bin Khalid Al Juhani mengutus seseorang kepada Abu Juhaim untuk bertanya kepadanya apa yang didengar dari Rasulullah SAW tentang orang yang lewat di hadapan orang yang sedang mengerjakan shalat? Lalu Abu Juhaim berkata, "Rasulullah SAW bersabda, 'Seandainya orang yang lewat di hadapan orang yang sedang shalat mengerti apa yang akan menimpanya, maka dia pasti akan berhenti selama empat puluh; masih lebih baik baginya daripada lewat di hadapannya'. " Abu Nadhr berkata, "Aku tidak tahu empat puluh hari atau empat puluh bulan atau empat puluh tahun." Shahih: Ibnu Majah (945) dan Muttafaq 'alaih

Abu Isa berkata, "Dalam hadits ini terdapat hadits dari Abu Sa'id Al Khudri, Abu Hurairah, Ibnu Umar, dan Abdullah bin Amr." Abu Isa berkata, "Hadits Abu Juhaim adalah hadits hasan shahih." Diriwayatkan dari Rasulullah SAW, beliau bersabda, "Sesungguhnya seseorang berhenti seratus tahun lebih baik baginya daripada lewat di hadapan saudaranya yang sedang melakukan shalat. " Hadits ini diamalkan oleh para ulama, mereka memakruhkan lewat di hadapan orang yang sedang shalat. Mereka juga berpendapat bahwa hal itu tidak memutuskan shalat seseorang. Abu Nadhr adalah Salim -budaknya Umar bin Ubaidillah Al Madini-.


140. Tidak Ada Sesuatu yang Memutuskan Shalat

140. Tidak Ada Sesuatu yang Memutuskan Shalat

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ كُنْتُ رَدِيفَ الْفَضْلِ عَلَى أَتَانٍ فَجِئْنَا وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي بِأَصْحَابِهِ بِمِنًى قَالَ فَنَزَلْنَا عَنْهَا فَوَصَلْنَا الصَّفَّ فَمَرَّتْ بَيْنَ أَيْدِيهِمْ فَلَمْ تَقْطَعْ صَلَاتَهُمْ

337. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Yazid bin Zurai' memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri, dari Ubaidillah bin Abdullah bin Utbah, dari Ibnu Abbas, ia berkata, "Aku membonceng Al Fadhl di atas keledai betinanya, lalu kami datang dan Rasulullah SAW sedang melakukan shalat beserta sahabat-sahabatnya di Mina. Kemudian kami turun dari keledai tersebut dan kami mendatangi barisan. Kemudian keledai tadi lewat di hadapan mereka (jamaah shalat) dan hal itu tidak memutus shalat mereka. " Shahih: Ibnu Majah (947) dan Muttafaq Ala'ih

Dalam hal ini terdapat hadits dari Aisyah, Al Fadhl bin Abbas, dan Ibnu Umar Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Hadits tadi diamalkan oleh kebanyakan ulama dari sahabat Rasulullah SAW dan para tabiin sesudah mereka, mereka berkata, 'Tidak ada sesuatu yang memutuskan shalat." Pendapat ini juga diikuti oleh Sufyan dan Asy-Syafi'i.


141. Tidak Ada yang Memutuskan Shalat Selain Anjing, Keledai, dan Wanita

141. Tidak Ada yang Memutuskan Shalat Selain Anjing, Keledai, dan Wanita

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا يُونُسُ بْنُ عُبَيْدٍ وَمَنْصُورُ بْنُ زَاذَانَ عَنْ حُمَيْدِ بْنِ هِلَالٍ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ قَال سَمِعْتُ أَبَا ذَرٍّ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا صَلَّى الرَّجُلُ وَلَيْسَ بَيْنَ يَدَيْهِ كَآخِرَةِ الرَّحْلِ أَوْ كَوَاسِطَةِ الرَّحْلِ قَطَعَ صَلَاتَهُ الْكَلْبُ الْأَسْوَدُ وَالْمَرْأَةُ وَالْحِمَارُ فَقُلْتُ لِأَبِي ذَرٍّ مَا بَالُ الْأَسْوَدِ مِنْ الْأَحْمَرِ مِنْ الْأَبْيَضِ فَقَالَ يَا ابْنَ أَخِي سَأَلْتَنِي كَمَا سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ الْكَلْبُ الْأَسْوَدُ شَيْطَانٌ

338. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami, Yunus bin Ubaid dan Mansur bin Zadzan memberitahukan kepada kami dari Humaid bin Hilal, dari Abdullah bin Ash-Shamit, ia berkata, "Aku mendengar Abu Dzar berkata, 'Rasulullah SAW bersabda, "Apabila seseorang melakukan shalat dan di hadapannya tidak ada semacam kayu atau sandaran orang yang naik kendaraan atau semacam bagian tengah sekedup (pelana atau tempat duduk dari kayu yang dipasang di punggung unta), maka anjing hitam, wanita, dan keledai dapat memutuskan shalatnya. " Lalu aku berkata kepada Abu Dzar, "Mengapa anjing hitam? Kenapa tidak anjing merah atau anjing putih?" Ia menjawab, "Hai saudaraku! pertanyaanmu seperti pertanyaanku kepada Rasulullah SAW. Beliau menjawab dengan bersabda, 'Anjing hitam adalah syetan'. " Shahih: Ibnu Majah (952) dan Shahih Muslim

Dalam bab ini terdapat hadits Abu bin Sa'id, Al Hakam Al Ghifari, Abu Hurairah, dan Anas. Abu Isa berkata, "Hadits Abu Dzar adalah hadits hasan shahih." Sebagian ulama berpendapat berdasarkan hadits ini, mereka berkata, "Keledai, wanita, dan anjing hitam dapat memutuskan shalat."Ahmad berkata, "Yang tidak diragukan lagi adalah: anjing hitam dapat memutuskan shalat. Sedangkan tentang keledai dan wanita didalam hatiku masih ada sedikit keraguan." Ishaq berkata, "Tidak ada sesuatu yang memutuskan shalat kecuali anjing hitam."


142. Melakukan Shalat dengan Memakai Sehelai Kain

142. Melakukan Shalat dengan Memakai Sehelai Kain

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا اللَّيْثُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ أَنَّهُ رَأَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي فِي بَيْتِ أُمِّ سَلَمَةَ مُشْتَمِلًا فِي ثَوْبٍ وَاحِدٍ

339. Qutaibah bin Sa'id menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Hisyam bin Urwah dari ayahnya, dari Umar bin Abu Salamah: Dia melihat Rasulullah SAW mengerjakan shalat di rumah Ummi Salamah dengan menyelimuti badannya dengan satu kain. Shahih: Ibnu Majah (1049) dan Muttafaq 'alaih

Ia berkata, "Dalam hal ini terdapat hadits dari Abu Hurairah, Jabir, Salamah bin Al Akwa', Anas, Amr bin Abu Usa'id, Kaisan, Ibnu Abbas, Aisyah, Ummi Hani, Ammar bin Yasir, Thalq bin Ali, dan Ubadah bin Shamit Al Anshari." Abu Isa berkata, "Hadits Umar bin Abu Salamah adalah hadits hasan shahih.' Hadits ini diamalkan menurut kebanyakan para ulama dari para sahabat Rasulullah SAW dan orang-orang sesudah mereka dari para tabiin dan lainnya. Mereka berkata, "Tidak apa-apa shalat dengan memakai satu kain." Sebagian ulama berkata, "Seseorang melakukan shalat dengan memakai dua kain."


143. Permulaan Kiblat

143. Permulaan Kiblat

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ لَمَّا قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَدِينَةَ صَلَّى نَحْوَ بَيْتِ الْمَقْدِسِ سِتَّةَ أَوْ سَبْعَةَ عَشَرَ شَهْرًا وَكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُحِبُّ أَنْ يُوَجِّهَ إِلَى الْكَعْبَةِ فَأَنْزَلَ اللَّهُ تَعَالَى { قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ } فَوَجَّهَ نَحْوَ الْكَعْبَةِ وَكَانَ يُحِبُّ ذَلِكَ فَصَلَّى رَجُلٌ مَعَهُ الْعَصْرَ ثُمَّ مَرَّ عَلَى قَوْمٍ مِنْ الْأَنْصَارِ وَهُمْ رُكُوعٌ فِي صَلَاةِ الْعَصْرِ نَحْوَ بَيْتِ الْمَقْدِسِ فَقَالَ هُوَ يَشْهَدُ أَنَّهُ صَلَّى مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَّهُ قَدْ وَجَّهَ إِلَى الْكَعْبَةِ قَالَ فَانْحَرَفُوا وَهُمْ رُكُوعٌ

340. Hannad menceritakan kepada kami, Waki memberitahukan kepada kami dari Israil, dari Abu Ishaq, dari Al Barra' bin Azib, ia berkata, "Ketika Rasulullah SAW datang ke Madinah, beliau melakukan shalat dengan menghadap Baitul Maqdis selama enam atau tujuh bulan, tetapi beliau senang bila dialihkan ke Ka'bah. Lalu Allah menurunkan ayat: 'Sesungguhnya Kami sering melihat mukamu menengadah ke langit, maka sesungguhnya Kami akan memalingkan kamu ke kiblat yang kamu sukai, palingkanlah mukamu ke arah Masjidil haram. (Qs. Al Baqarah (2): 144)' Lalu beliau dihadapkan ke Ka 'bah dan beliau menyenangi hal itu. " Kemudian seseorang melakukan shalat Ashar bersama beliau. Setelah itu dia berjalan menjumpai golongan Anshar yang sedang ruku' dalam shalat Ashar dengan menghadap keBaitul Maqdis, sehingga dia berkata dengan bersaksi bahwa dia telah melakukan shalat bersama Rasulullah SAW dan beliau benar-benar telah menghadap ke arah Ka'bah. Al Bara' berkata, "Lalu mereka merubah arah (kiblat) dalam keadaan ruku'." Shahih: Sifat Shalat Nabi SAW (56) Irwa Al Ghalil (290), dan Muttafaq 'alaih

Dalam bab ini terdapat hadits Ibnu Umar, Ibnu Abbas, Umarah bin Aus, Amr bin Auf Al Muzani, dan Anas.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ قَالَ كَانُوا رُكُوعًا فِي صَلَاةِ الصُّبْحِ

341. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Abu Sufyan, dari Abdullah bin Dinar dari Ibnu Umar, ia berkata, "Mereka dalam keadaan ruku' dalam shalat Subuh. " Shahih: Sifat Shalat Nabi SAW (57), Irwa Al Ghalil (290), dan Muttafaq 'alaih


144. Antara Arah Timur dan Barat Adalah Kiblat

144. Antara Arah Timur dan Barat Adalah Kiblat

حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي مَعْشَرٍ حَدَّثَنَا أَبِي عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا بَيْنَ الْمَشْرِقِ وَالْمَغْرِبِ قِبْلَةٌ

342. Muhammad bin Abu Ma'syar menceritakan kepada kami, ayahku memberitahukan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah bersabda, 'Antara timur dan barat adalah kiblat'. " Shahih: Ibnu Majah (1011)

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي مَعْشَرٍ مِثْلَهُ

343. Yahya bin Musa menceritakan kepada kami, Muhammad bin Abu Ma'syar memberitahukan kepada kami seperti hadits Muhammad bin Ma'syar.

Abu Isa berkata, "Hadits Abu Hurairah diriwayatkan darinya bukan dengan sanad ini." Sebagian ulama membicarakan tentang Abu Ma'syar dari segi hafalannya. Nama beliau adalah Najih -hamba sahaya Bani Hasyim-. Muhammad berkata, "Aku tidak meriwayatkan sedikitpun darinya. Orang-orang yang meriwayatkan darinya." Muhammad berkata, "Hadits Abdullah bin Ja'far Al Makhrami dari Utsman bin Mahammad Al Akhnasi, dari Sa'id bin Al Maqburi, dari Abu Hurairah, lebih kuat dan lebih shahih dari hadits Abu Ma'syar."

حَدَّثَنَا الْحَسَنُ بْنُ بَكْرٍ الْمَرْوَزِيُّ حَدَّثَنَا الْمُعَلَّى بْنُ مَنْصُورٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ الْمَخْرَمِيُّ عَنْ عُثْمَانَ بْنِ مُحَمَّدٍ الْأَخْنَسِيِّ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا بَيْنَ الْمَشْرِقِ وَالْمَغْرِبِ قِبْلَةٌ

344. Al Hasan bin Bakr Al Marwazi menceritakan kepada kami, Al Mu'alla bin Manshur menceritakan kepada kami, Abdullah bin Ja'far Al Makhrami menceritakan kepada kami dari Utsman bin Muhammad Al Akhnasi, dari Sa'id Al Maqburi, dari Rasulullah SAW, beliau bersabda, "Antara timur dan barat adalah kiblat. " Shahih'. Lihat sebelumnya

Abu Isa berkata, "Ini hadits hasan shahih." Dikatakan, "Abdullah bin Ja'far Al Makhrami, karena dia termasuk anak Al Miswar bin Makramah." Diriwayatkan tidak hanya dari seorang sahabat Rasulullah SAW (antara timur dan barat adalah kiblat). Di antara mereka adalah: Umar bin Khaththab, Ali bin Abu Thalib, dan Ibnu Abbas. Ibnu Umar berkata, "Apabila kamu menjadikan arah barat dari arah kananmu dan arah timur dari arah kirimu, maka antara keduanya adalah kiblat. Jika demikian, maka kamu telah menghadap kiblat." Ibnu Al Mubarak berkata, "Antara timur dan barat adalah kiblat, demikian ini bagi penduduk timur." Abdullah bin Al Mubarak memilih arah kiri bagi penduduk Marwa (daerah di negeri Persia).


145. Melakukan Shalat Tanpa Menghadap Kiblat Ketika Mendung

145. Melakukan Shalat Tanpa Menghadap Kiblat Ketika Mendung

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا أَشْعَثُ بْنُ سَعِيدٍ السَّمَّانُ عَنْ عَاصِمِ بْنِ عُبَيْدِ اللَّهِ عَنْ عَبْدِ اللَّهِ بْنِ عَامِرِ بْنِ رَبِيعَةَ عَنْ أَبِيهِ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فِي لَيْلَةٍ مُظْلِمَةٍ فَلَمْ نَدْرِ أَيْنَ الْقِبْلَةُ فَصَلَّى كُلُّ رَجُلٍ مِنَّا عَلَى حِيَالِهِ فَلَمَّا أَصْبَحْنَا ذَكَرْنَا ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَزَلَ { فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ }

345. Mahmud bin Ghailan menceritakan kepada kami, Waki' memberitahukan kepada kami, Asy'ats bin Sa'id As-Saman memberitahukan kepada kami dari Ashim bin Ubaidillah, dari Abdullah bin Amir, dari Rabiah, dari ayahnya, dia berkata, "Kami pernah bersama Rasulullah SAW dalam suatu perjalanan malam yang gelap gulita. Kami tidak mengerti arah kiblat, sehingga setiap orang dari kami melakukan shalat menurut usahanya. Kemudian pada pagi harinya kami sampaikan hal itu kepada Rasulullah SAW, lalu turun ayat, 'Maka ke manapun kamu menghadap di situlah wajah Allah.' (Qs. Al Baqarah(2): 115) Hasan: Ibnu Majah (1020)

Abu Isa berkata, "Hadits ini mempunyai sanad yang tidak kuat. Kami tidak mengetahui selain dari hadits Asy'ats bin Sa'id, dari Rabi' As-Saman. Asy-Ats bin Sa'id dari Rabi' As-Saman dianggap lemah dalam meriwayatkan hadits." Kebanyakan ulama berpegang pada hadits ini, mereka berkata, "Apabila seseorang melakukan shalat pada waktu mendung dan ia tidak menghadap kiblat, kemudian jelas baginya setelah selesai shalat bahwa dia shalat tidak menghadap kiblat, maka shalatnya sah." Pendapat ini diikuti oleh Sufyan Ats-Tsauri, Ibnu Mubarak, Ahmad, dan Ishaq.


147. Shalat di tempat Pengembalaan Kambing

147. Shalat di tempat Pengembalaan Kambing dan Tempat Menderumnya Unta

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ عَنْ هِشَامٍ عَنْ ابْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلُّوا فِي مَرَابِضِ الْغَنَمِ وَلَا تُصَلُّوا فِي أَعْطَانِ الْإِبِلِ

348. Abu Kuraib menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami dari Abu Bakar bin Iyasy, dari Hisyam, dari Ibnu Sirin, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Shalatlah di tempat penggembalaan kambing danjanganlah shalat di tempat menderumnya unta'. " Shahih: Ibnu Majah (768)

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ عَنْ أَبِي حَصِينٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمِثْلِهِ أَوْ بِنَحْوِهِ

349. Abu Khuraib menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami dari Abu Bakar bin Iyasy, dari Abu Hushain, dari Abu Shalih, dari Abu Hurairah, dari Rasulullah SAW seperti hadits Hisyam.

Dalam bab ini terdapat hadits dari Jabir bin Samurah, Al Barra, Sabrah bin Ma'bad Al Juhani, Abdullah bin Mughafal, Ibnu Umar, dan Anas. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Hadits ini diamalkan menurut para sahabat kami (para ahli hadits). Hadits ini dijadikan dasar oleh Ahmad dan Ishaq dalam pendapatnya. Hadits dari Abu Hushain, dari Abu Shalih, dari Rasulullah SAW adalah hadits gharib. Hadits tersebut diriwayatkan oleh Israil dari Abu Hushain, dari Abu Hurairah secara mauquf(tidak diriwayatkan selain mauquf). Nama Abu Hushain adalah Utsman bin Ashim Al Asadi.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ شُعْبَةَ عَنْ أَبِي التَّيَّاحِ الضُّبَعِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُصَلِّي فِي مَرَابِضِ الْغَنَمِ

350. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami dari Syu'bah, dari Abu Tayyah Adh-Dhab'i, dari Anas bin Malik: Rasulullah SAW melakukan shalat di tempat penggembalaan kambing. Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits shahih." Abu Tayyah bernama Yazid bin Humaid.


148. Shalat di Atas Binatang ke Mana la Menghadap

148. Shalat di Atas Binatang ke Mana la Menghadap

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ وَيَحْيَى بْنُ آدَمَ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ بَعَثَنِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي حَاجَةٍ فَجِئْتُ وَهُوَ يُصَلِّي عَلَى رَاحِلَتِهِ نَحْوَ الْمَشْرِقِ وَالسُّجُودُ أَخْفَضُ مِنْ الرُّكُوعِ

351. Mahmud bin Ghailan menceritakan kepada kami, Waki' dan Yahya bin Adam memberitahukan kepada kami, mereka berkata, "Sufyan memberitahukan kepada kami dari Abu Zubair, dari Jabir, ia berkata, 'Rasulullah mengutusku untuk suatu keperluan, lalu aku datang menghadap beliau yang sedang melakukan shalat di atas kendaraannya ke arah timur dan sujudnya lebih rendah daripada ruku 'nya'. " Shahih: Shahih Abu Daud (1112) dan Muttafaq 'alaih tanpa ada lafazh 'Sujud'. Pada riwayat Bukhari tidak ada lafazh 'Mengutus untuk suatu keperluan'.

Dalam bab ini terdapat hadits dari Anas, Ibnu Umar, Abu Sa'id, dan Amir bin Rabi'ah. Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih." Diriwayatkan tidak hanya dari satu sanad dari Jabir. Hadits ini diamalkan oleh mayoritas ahli hadits, dan kami tidak mengetahui adanya pertentangan di antara mereka. Mereka berpendapat: tidak ada larangan bagi seseorang untuk melakukan shalat sunah di atas kendaraannya, bagaimanapun keadaannya, baik menghadap kiblat maupun menghadap ke arah lain.


149. Shalat ke Arah yang Sejalan dengan Kendaraan

149. Shalat ke Arah yang Sejalan dengan Kendaraan

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى إِلَى بَعِيرِهِ أَوْ رَاحِلَتِهِ وَكَانَ يُصَلِّي عَلَى رَاحِلَتِهِ حَيْثُ مَا تَوَجَّهَتْ بِهِ

352. Sufyan bin Waki' menceritakan kepada kami, Abu Khalid Al Ahmar menceritakan kepada kami dari Ubaidillah bin Umar, dari Nafi, dari Ibnu Umar: Nabi SAWshalat di atas untanya atau kendaraannya. Beliau shalat di atas kendaraannya ke arah mana saja kendaraan itu menghadap. Shahih Sifat Shalat Nabi SAW (55), Shahih Abu Daud (691-1109), dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Itu adalah pendapat sebagian ulama, yang berpendapat bahwa shalat menghadap unta untuk dijadikan sebagai sutrah adalah tidak apa-apa.


150. Mendahulukan Makan Malam Daripada Shalat

150. Mendahulukan Makan Malam Daripada Shalat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ أَنَسٍ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا حَضَرَ الْعَشَاءُ وَأُقِيمَتْ الصَّلَاةُ فَابْدَءُوا بِالْعَشَاءِ

353. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Az-Zuhri, dari Anas secara langsung dari Rasulullah, beliau SAW bersabda, "Apabila makan malam telah dihidangkan dan qamat shalat telah dimulai, maka dahulukanlah makan malam. " Shahih: Ibnu Majah (933) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits dari Aisyah, Ibnu Umar, Salamah bin Akwa', dan Ummu Salamah." Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih." Hadits ini diamalkan oleh sebagian ulama dari para sahabat Rasulullah SAW, di antara mereka adalah Abu Bakar, Umar, dan Ibnu Umar. Hadits ini dipakai sebagai dasar oleh Ahmad dan Ishaq. Mereka berkata, "Mendahulukan makan malam, walaupun kehilangan shalat berjamaah." Abu Isa berkata, "Aku mendengar Jarud berkata, 'Aku mendengar Waki' berkata tentang hadits ini, "Mendahulukan makan malam apabila makanan dikhawatirkan busuk." Pendapat yang dianut oleh sebagian ulama dan para sahabat Rasulullah SAW dan lain-lain lebih berhak diikuti, dan mereka hanya menghendaki agar seseorang tidak melakukan shalat dalam keadaan (hatinya) disibukkan oleh sesuatu. Diriwayatkan oleh Ibnu Abbas, dia berkata, "Kita tidak melakukan shalat sedangkan hati kita disibukkan dengan sesuatu."

وَرُوِي عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ إِذَا وُضِعَ الْعَشَاءُ وَأُقِيمَتْ الصَّلَاةُ فَابْدَءُوا بِالْعَشَاءِ

354. Diriwayatkan dari Ibnu Umar, dari Rasulullah SAW, beliau bersabda, "Apabila makan malammu telah dihidangkan dan qamat shalat telah dimulai, maka dahulukanlah makan malam. " Shahih: Muttafaq 'alaih. Pada riwayat Muslim tidak ada ia fazh "Dia makan malam..."

At-Tirmidzi berkata, "Ibnu Umar makan malam sedangkan dia mendengar bacaan imam." Ia berkata, "Demikian Hannad menceritakan kepada kami, 'Abdah memberitahukan kepada kami, Ubaidillah memberitahukan kepada kami dari Nafi', dari Ibnu Umar."


151. Mengerjakan Shalat dalam Keadaan Mengantuk

151. Mengerjakan Shalat dalam Keadaan Mengantuk

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ الْكِلَابِيُّ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا نَعَسَ أَحَدُكُمْ وَهُوَ يُصَلِّي فَلْيَرْقُدْ حَتَّى يَذْهَبَ عَنْهُ النَّوْمُ فَإِنَّ أَحَدَكُمْ إِذَا صَلَّى وَهُوَ يَنْعَسُ لَعَلَّهُ يَذْهَبُ يَسْتَغْفِرُ فَيَسُبُّ نَفْسَهُ

355. Harun bin Ishaq Al Madani menceritakan kepada kami, Abdah bin Sulaiman Al Kilabi memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, dia berkata, "Rasulullah SAW bersabda, 'Apabila seseorang dari kalian mengantuk dan dia sedang mengerjakan shalat, maka ia hendaknya tidur sehingga hilang kantuknya. Sesungguhnya jika seseorang dari kamu melakukan shalat dalam keadaan mengantuk, maka mungkin dia memohon ampunan tetapi ternyata malah memaki dirinya sendiri'. " Shahih: Ibnu Majah (1370) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits dari Anas dan Abu Hurairah." Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih."


152. Mendatangi Suatu Kaum dan Tidak Shalat Mengimami Mereka

152. Mendatangi Suatu Kaum dan Tidak Shalat Mengimami Mereka

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ وَهَنَّادٌ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ أَبَانَ بْنِ يَزِيدَ الْعَطَّارِ عَنْ بُدَيْلِ بْنِ مَيْسَرَةَ الْعُقَيْلِيِّ عَنْ أَبِي عَطِيَّةَ رَجُلٍ مِنْهُمْ قَالَ كَانَ مَالِكُ بْنُ الْحُوَيْرِثِ يَأْتِينَا فِي مُصَلَّانَا يَتَحَدَّثُ فَحَضَرَتْ الصَّلَاةُ يَوْمًا فَقُلْنَا لَهُ تَقَدَّمْ فَقَالَ لِيَتَقَدَّمْ بَعْضُكُمْ حَتَّى أُحَدِّثَكُمْ لِمَ لَا أَتَقَدَّمُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ زَارَ قَوْمًا فَلَا يَؤُمَّهُمْ وَلْيَؤُمَّهُمْ رَجُلٌ مِنْهُمْ

356. Hannad dan Mahmud bin Ghailan menceritakan kepada kami, mereka berkata, "Waki memberitahukan kepada kami dari Aban bin Yazid Al Athar, dari Budhail bin Maisarah Al Uqaili, dari Abu Athiyyah -seseorang dari Bani Uqail- ia berkata, "Pada suatu hari Malik bin Al Huwairits mendatangi kami di tempat shalat kami untuk suatu pembicaraan. Kemudian tibalah waktu shalat, dan kami berkata kepadanya, 'Majulah untuk menjadi imam'. Dia berkata, 'Hendaklah sebagian dari kamu maju untuk menjadi imam, sehingga aku menceritakan kepadamu mengapa aku tidak bersedia maju menjadi imam. Aku mendengar Rasulullah SAW bersabda, "Barangsiapa mengunjungi suatu kaum, maka janganlah dia menjadi imam mereka. Hendaknya seseorang dari mereka yang menjadi imam. " Shahih: Tanpa ada kisahnya Malik, dan Shahih Abu Daud (609)

Abu Isa berkata, "Hadits ini hasan shahih." Hadits ini diamalkan oleh kebanyakan ulama dari para sahabat Rasulullah SAW dan lain-lainnya. Mereka berkata, "Tuan rumah lebih berhak menjadi imam daripada orang yang berkunjung." Sebagian ulama berkata, "Apabila tuan rumah mengizinkan dia untuk menjadi imam, maka tidak ada larangan baginya untuk menjadi imam." Ishaq berpendapat berdasarkan hadits Malik bin Al Huwairits dan dia menguatkannya, bahwa seseorang tidak boleh menjadi imam atas tuan rumah, walaupun tuan rumahnya mengizinkannya. Dia (Ishaq) berkata, "Demikian juga di masjid, seseorang tidak boleh menjadi imam bagi suatu kaum apabila dia mengunjungi mereka." Dia (Ishaq) berkata, "Seseorang dari mereka menjadi imam bagi yang lain."


153. Seorang Imam Dilarang Mengkhususkan Doa untuk Dirinya (Makruh)

153. Seorang Imam Dilarang Mengkhususkan Doa untuk Dirinya (Makruh)

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ حَدَّثَنِي حَبِيبُ بْنُ صَالِحٍ عَنْ يَزِيدَ بْنِ شُرَيْحٍ عَنْ أَبِي حَيٍّ الْمُؤَذِّنِ الْحِمْصِيِّ عَنْ ثَوْبَانَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَحِلُّ لِامْرِئٍ أَنْ يَنْظُرَ فِي جَوْفِ بَيْتِ امْرِئٍ حَتَّى يَسْتَأْذِنَ فَإِنْ نَظَرَ فَقَدْ دَخَلَ وَلَا يَؤُمَّ قَوْمًا فَيَخُصَّ نَفْسَهُ بِدَعْوَةٍ دُونَهُمْ فَإِنْ فَعَلَ فَقَدْ خَانَهُمْ وَلَا يَقُومُ إِلَى الصَّلَاةِ وَهُوَ حَقِنٌ

357. Ali bin Hujr menceritakan kepada kami, Ismail bin Ayyasy memberitahukan kepada kami, dia berkata, "Habib bin Shalih menceritakan kepadaku dari Yazid bin Syuraih, dari Abu Hayy Muadzin Al Himshi, dari Tsauban, dari Rasulullah SAW, beliau SAW bersabda, 'Seseorang tidak diperbolehkan melihat kedalam rumah orang lain hingga ia minta izin, kalau ia melihat maka ia telah masuk. Seseorang tidak boleh menjadi imam terhadap suatu kaum lalu mengkhususkan doa untuk dirinya tanpa mendoakan mereka, kalau dia melakukannya maka dia telah mengkhianati mereka. Seseorang juga tidak boleh melakukan shalat dalam keadaan menahan buang air kecil'. " Dha'if. Kecuali kalimat "Dan janganlah berdiri untuk shalat dan dia menahan buang air kecil" Jadi kalimat ini shahih: Dha'if Abu Daud (11-12)

Ia berkata, "Dalam bab ini terdapat hadits dari Abu Hurairah dan Abu Umamah." Abu Isa berkata, "Hadits Tsauban adalah hadits hasan." Hadits ini diriwayatkan dari Mauwiyah bin Shalih, dari As-Safr bin Nusair, dari Yazid bin Syuraih, dari Abu Umamah, dari Rasulullah SAW. Hadits ini juga diriwayatkan dari Yazid bin Syuraih, dari Abu Hurairah, dari Rasulullah SAW, dan seolah-olah hadits Yazid bin Syuraih dari Abu Hayy Al Muadzin, dari Tsauban, dalam hal ini sanadnya lebih baik dan lebih masyhur.


154. Imam yang Dibenci

154. Imam yang Dibenci

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا جَرِيرٌ عَنْ مَنْصُورٍ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ زِيَادِ بْنِ أَبِي الْجَعْدِ عَنْ عَمْرِو بْنِ الْحَارِثِ بْنِ الْمُصْطَلِقِ قَالَ كَانَ يُقَالُ أَشَدُّ النَّاسِ عَذَابًا يَوْمَ الْقِيَامَةِ اثْنَانِ امْرَأَةٌ عَصَتْ زَوْجَهَا وَإِمَامُ قَوْمٍ وَهُمْ لَهُ كَارِهُونَ

359. Hannad menceritakan kepada kami, Jarir memberitahukan kepada kami dari Manshur, dari Hilal bin Yasaf, dari Ziyad bin Abu Ja'ad, dari Amr bin Al Haris bin Al Musthaliq, ia berkata, "Dikatakan bahwa manusia yang paling berat siksaannya adalah dua orang, yaitu seorang wanita yang durhaka kepada suaminya dan imam suatu kaum tapi mereka membencinya. " Sanadnya Shahih

Hanad berkata, "Jarir berkata, 'Lalu kami bertanya tentang masalah imam?' Kemudian dikatakan kepada kami, 'Maksud hadits ini adalah para imam yang zhalim, sedangkan imam yang menegakkan Sunnah maka yang berdosa adalah orang yang membencinya'."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا عَلِيُّ بْنُ الْحَسَنِ حَدَّثَنَا الْحُسَيْنُ بْنُ وَاقِدٍ حَدَّثَنَا أَبُو غَالِبٍ قَال سَمِعْتُ أَبَا أُمَامَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَةٌ لَا تُجَاوِزُ صَلَاتُهُمْ آذَانَهُمْ الْعَبْدُ الْآبِقُ حَتَّى يَرْجِعَ وَامْرَأَةٌ بَاتَتْ وَزَوْجُهَا عَلَيْهَا سَاخِطٌ وَإِمَامُ قَوْمٍ وَهُمْ لَهُ كَارِهُونَ

360. Muhammad bin Ismail menceritakan kepada kami, Ali bin Al Hasan memberitahukan kepada kami, Al Husain bin Waqid memberitahukan kepada kami, Abu Ghalib memberitahukan kepada kami, ia berkata, "Aku mendengar Abu Umamah berkata, 'Rasulullah SAW bersabda, "Tiga orang yang shalatnya tidak melewati telinganya (tidak diterima) yaitu: hamba sahaya yang melarikan diri hingga kembali, seorang wanita yang melewati malam-malamnya sedangkan suaminya marah kepadanya, dan imam yang dibenci kaumnya. " Hasan: Al Misykah (1122)

Abu Isa berkata, "Hadits ini hasan gharib dari jalur ini." Abu Ghalib bemama Hazawwar.


155. Apabila Imam Shalat dengan Duduk Maka Shalatlah dengan Duduk

155. Apabila Imam Shalat dengan Duduk Maka Shalatlah dengan Duduk

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّهُ قَالَ خَرَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ فَرَسٍ فَجُحِشَ فَصَلَّى بِنَا قَاعِدًا فَصَلَّيْنَا مَعَهُ قُعُودًا ثُمَّ انْصَرَفَ فَقَالَ إِنَّمَا الْإِمَامُ أَوْ إِنَّمَا جُعِلَ الْإِمَامُ لِيُؤْتَمَّ بِهِ فَإِذَا كَبَّرَ فَكَبِّرُوا وَإِذَا رَكَعَ فَارْكَعُوا وَإِذَا رَفَعَ فَارْفَعُوا وَإِذَا قَالَ سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ فَقُولُوا رَبَّنَا وَلَكَ الْحَمْدُ وَإِذَا سَجَدَ فَاسْجُدُوا وَإِذَا صَلَّى قَاعِدًا فَصَلُّوا قُعُودًا أَجْمَعُونَ

361. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Ibnu Syihab, dari Anas bin Malik, ia berkata, "Rasulullah SAW jatuh dari kudanya lalu terluka. Kemudian beliau SAW shalat bersama kami dengan duduk. Setelah selesai shalat, beliau bersabda, 'Sesungguhnya imam -atau beliau bersabda- sesungguhnya imam itu- dijadikan untuk diikuti; apabila dia takbir maka bertakbirlah, apabila dia ruku' maka ruku 'lah, apabila ia mengangkat (kepala) maka angkatlah (kepalamu), apabila dia mengucapkan, "Sami'allahu liman hamidah (Semoga Allah mendengar orang yang memujinya) maka ucapkan, "Rabbanaaa wa lakal hamdu (Wahai Tuhan kami, bagi-Mu segala puji)', apabila dia sujud maka sujudlah, dan apabila dia shalat dengan duduk maka shalatlah kalian dengan duduk. " Shahih'. IbnuMajah (1238) Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits dari Aisyah, Abu Hurairah, Jabir, Ibnu Umar, dan Muawiyah." Abu Isa berkata, "Hadits Anas (Rasulullah SAW jatuh dari kuda dan terluka) adalah hadits hasan shahih." Sebagian ulama berpegang dengan hadits ini, di antara mereka adalah Jabir bin Abdullah, Usaid bin Hudhair, Abu Hurairah, dan lain-lain. Hadits ini dijadikan landasan oleh Ahmad dan Ishaq. Sebagian ulama berkata, "Apabila seorang imam duduk, maka yang di belakangnya tidak boleh shalat kecuali dengan berdiri. Kalau mereka shalat dengan duduk, maka tidak sah shalat mereka." Ini adalah pendapat Suryan Ats-Tsauri, Malik bin Anas, Ibnu Mubarak, dan Asy-Syafi'i.


156. Bagian Bab Sebelumnya

156. Bagian Bab Sebelumnya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا شَبَابَةُ بْنُ سَوَّارٍ عَنْ شُعْبَةَ عَنْ نُعَيْمِ بْنِ أَبِي هِنْدٍ عَنْ أَبِي وَائِلٍ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ قَالَتْ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَلْفَ أَبِي بَكْرٍ فِي مَرَضِهِ الَّذِي مَاتَ فِيهِ قَاعِدًا

362. Muhammad bin Ghailan menceritakan kepada kami, Syababah bin Sawwar memberitahukan kepada kami dari Syu'bah, dari Nu'aim bin Abu Hind, dari Abu Wa'il, dari Masruq, dari Aisyah, ia berkata, "Rasulullah SAW melakukan shalat di belakang Abu Bakar dengan duduk pada waktu sakitnya yang menyebabkan beliau SAW wafat. " Shahih: Ibnu Majah (1232) dan Muttafaq 'alaih

Abu Isa, "Hadits Aisyah adalah hadits hasan shahih gharib." Diriwayatkan dari Aisyah, dari Rasulullah SAW, beliau bersabda, (Apabila imam shalat dengan duduk, maka shalatlah kalian dengan duduk.) Diriwayatkan dari Aisyah bahwa Rasulullah SAW keluar pada waktu sakit, dan Abu Bakar melaksanakan shalat bersama manusia. Mereka bermakmum kepada Abu Bakar, sedangkan Abu Bakar bermakmum kepada Rasulullah SAW. Rasulullah pernah melaksanakan shalat dengan duduk di belakang Abu Bakar. Diriwayatkan oleh Anas bin Malik bahwa Rasulullah SAW melakukan shalat dengan duduk di belakang Abu Bakar.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا شَبَابَةُ بْنُ سَوَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ طَلْحَةَ عَنْ حُمَيْدٍ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي مَرَضِهِ خَلْفَ أَبِي بَكْرٍ قَاعِدًا فِي ثَوْبٍ مُتَوَشِّحًا بِهِ

363. Abdullah bin Abu Ziyad menceritakan kepada kami, Syababah bin Sawwar memberitahukan kepada kami, Muhammad bin Thalhah memberitahukan kepada kami dari Humaid, dari Tsabit, dari Anas, ia berkata, "Rasulullah SAW melakukan shalat dengan duduk di helakang Abu Bakar ketika sakitnya dengan mengenakan bajuyang diselempangkan. " Shahih: At-Ta'liqatul Hisaan (3/283/2122)

Abu Isa berkata, "Hadits ini hasan shahih." Ia berkata, "Demikian pula hadits yang diriwayatkan oleh Yahya bin Ayyub dari Humaid, dari Tsabit, dari Anas." Diriwayatkan oleh Humaid dari Anas, tetapi mereka tidak menyebutkan didalam haditsnya dari Tsabit. Yang meriwayatkan dari Tsabit haditsnya lebih shahih.


157. Imam Berdiri setelah Dua Rakaat karena Lupa

157. Imam Berdiri setelah Dua Rakaat karena Lupa (tidak melakukan duduk tasyahud pertama)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا ابْنُ أَبِي لَيْلَى عَنْ الشَّعْبِيِّ قَالَ صَلَّى بِنَا الْمُغِيرَةُ بْنُ شُعْبَةَ فَنَهَضَ فِي الرَّكْعَتَيْنِ فَسَبَّحَ بِهِ الْقَوْمُ وَسَبَّحَ بِهِمْ فَلَمَّا صَلَّى بَقِيَّةَ صَلَاتِهِ سَلَّمَ ثُمَّ سَجَدَ سَجْدَتَيْ السَّهْوِ وَهُوَ جَالِسٌ ثُمَّ حَدَّثَهُمْ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَعَلَ بِهِمْ مِثْلَ الَّذِي فَعَلَ

364. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami, Ibnu Abu Laila memberitahukan kepada kami dari Asy-Sya'bi, ia berkata, "Al Muqhirah bin Syu 'bah shalat mengimami kami, lalu dia berdiri pada rakaat kedua. Kemudian para makmum mengucapkan tasbih untuk mengingatkannya agar duduk kembali untuk tasyahud pertama. Dia juga mengucapkan tasbih untuk mengingatkan agar mereka berdiri. Lalu ketika dia telah menyelesaikan shalatnya, dia melakukan sujud dua kali sujud sahwi (sujud karena lupa tasyahud pertama) dalam keadaan duduk, kemudian ia menceritakan kepada mereka bahwa Rasulullah SAW pernah melakukan seperti yang dia perbuat. " Shahih: IbnuMajah (1208)

Ia berkata, "Dalam bab ini terdapat hadits dari Uqbah bin Amir, Saad, dan Abdullah bin Buhainah." Abu Isa berkata, "Hadits Al Mughirah bin Syu'bah diriwayatkan dari jalur lain dari Al Mughirah bin Syu'bah." Abu Isa berkata, "Sebagian ulama membicarakan tentang Ibnu Abu Laila dari segi hafalannya." Ahmad berkata, "Hadits Ibnu Abu Laila tidak bisa dijadikan sebagai hujjah (dasar hukum)." Muhammad bin Ismail berkata, "Ibnu Abu Laila adalah orang yang jujur. Aku tidak meriwayatkan hadits darinya karena ia tidak mengetahui antara hadits shahih dengan hadits dha 'if, dan setiap orang yang seperti ini aku tidak mengambil hadits yang diriwayatkannya." Hadits ini diriwayatkan dengan beberapa sanad dari Al Mughirah bin Syu'bah. Sufyan juga meriwayatkan dari Jabir, dari Al Mughirah bin Syubail, dari Qais bin Abu Hazim, dari Al Mughirah bin Syu'bah, Jabir Al Ju'fi dilemahkan oleh sebagian ulama dan tidak dipercaya oleh Yahya bin Sa'id, Abdurrahman bin Mahdi, dan lain-lainnya. Hadits ini diamalkan menurut para ulama; karena apabila seseorang berdiri setelah dua rakaat tanpa tasyahud pertama, maka dia boleh melangsungkan shalatnya, namun ia harus melakukan dua kali sujud (sujud sahwi) diakhir shalat. Di antara mereka ada yang berpendapat (bahwa sujud sahwi) dilakukan sebelum mengucapkan salam. Di antara mereka ada yang berpendapat (bahwa sujud sahwi) dilakukan setelah mengucapkan salam. Yang mengatakan sebelum salam haditsnya lebih shahih karena diriwayatkan oleh Az-Zuhri, Yahya bin Sa'id Al Anshari dari Abdurrahman Al A'raj, dari Abdullah bin Buhainah.

365. Abdullah bin Abdurrahman menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami dari Al Mas'udi, dari Ziyad bin Ilaqah, ia berkata, "Al Muqhirah bin Syu'bah shalat mengimami kami, lalu setelah mengerjakan shalat dua rakaat ia segera berdiri tanpa duduk (untuk tasyahud pertama), kemudian orang yang di belakangnya mengucapkan tasbih untuk mengingatkanya. Namun ia memberi isyarat kepada mereka agar berdiri. Ketika selesai shalat, ia mengucapkan salam lalu sujud sahwi dua kali dan mengucapkan salam. Dia berkata, "Demikianlah Rasulullah SAW melakukannya." Shahih'. Lihat sebelumnya

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih.'' Hadits ini tidak hanya diriwayatkan dari satu jalur dari AI Mughirah bin Syu'bah, dari Rasulullah SAW.


159. Memberi Isyarat Ketika Shalat

159. Memberi Isyarat Ketika Shalat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الْأَشَجِّ عَنْ نَابِلٍ صَاحِبِ الْعَبَاءِ عَنْ ابْنِ عُمَرَ عَنْ صُهَيْبٍ قَالَ مَرَرْتُ بِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يُصَلِّي فَسَلَّمْتُ عَلَيْهِ فَرَدَّ إِلَيَّ إِشَارَةً وَقَالَ لَا أَعْلَمُ إِلَّا أَنَّهُ قَالَ إِشَارَةً بِإِصْبَعِهِ

367. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad memberitahukan kepada kami dari Bukair bin Abdullah bin Al Asyaj, dari Nabil -pemilik mantel- dari Ibnu Umar, dari Shuhaib, ia berkata, "Aku berjalan melewati Rasulullah SAW yang sedang mengerjakan shalat, kemudian aku mengucapkan salam kepada beliau dan beliau membalas salamku dengan isyarat. " Shahih'. Shahih Abu Daud (858)

Ia berkata, "Aku tidak mengerti kecuali bahwa dia berkata, 'Memberi isyarat dengan jari beliau'." Dalam hadits ini terdapat hadits Bilal, Abu Hurairah, Anas, dan Aisyah.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا هِشَامُ بْنُ سَعْدٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قُلْتُ لِبِلَالٍ كَيْفَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرُدُّ عَلَيْهِمْ حِينَ كَانُوا يُسَلِّمُونَ عَلَيْهِ وَهُوَ فِي الصَّلَاةِ قَالَ كَانَ يُشِيرُ بِيَدِهِ

368. Mahmud bin Ghailan menceritakan kepada kami, Waki' memberitahukan kepada kami, Hisyam bin Sa'ad dari Nafi, dari Ibnu Umar, ia berkata,"Aku berkata kepada Bilal, 'Bagaimana cara Rasulullah membalas salam ketika orang-orang mengucapkan salam kepada beliau, sementara beliau sedang melakukan shalat? Dia menjawab, "Beliau SAW memberi isyarat dengan tangan beliau. " Shahih: Ibnu Majah (1017)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits Suhaib kedudukannya hasan. Kami tidak mengetahuinya kecuali dari hadits Laits dan Bukair. Diriwayatkan pula dari Zaid bin Aslam, dari Ibnu Umar ia berkata, "Aku berkata kepada Bilal, 'Bagaimana Rasulullah membalas salam ketika mereka mengucapkan salam kepada beliau di masjid Bani Amr bin Auf?'" Dia menjawab, "Beliau membalas dengan isyarat." Kedua hadits ini menurut pendapatku shahih, karena kisah hadits Shuhaib bukan kisahnya hadits Bilal. Kalau Ibnu Umar meriwayatkan dari mereka berdua, maka kemungkinan dia mendengar dari mereka semua.


160. Mengucapkan Tasbih untuk Laki-laki dan Bertepuk Tangan untuk Perempuan

160. Mengucapkan Tasbih untuk Laki-laki dan Bertepuk Tangan untuk Perempuan

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ التَّسْبِيحُ لِلرِّجَالِ وَالتَّصْفِيقُ لِلنِّسَاءِ

369. Hannad menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, 'Rasulullah SAW bersabda, "Mengucapkan tasbih bagi laki-laki dan tepuk tangan bagi perempuan. " Shahih: Ibnu Majah (1034-1036) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits dari Ali, Sahal bin Sa'ad, Jabir, Abu Sa'id, dan Ibnu Umar." Aii berkata, "Dulu, jika aku minta izin untuk menghadap Rasulullah SAW yang sedang melakukan shalat, maka beliau mengucapkan tasbih." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Hadits ini diamalkan oleh para ulama. Hadits ini dijadikan dasar hukum oleh Ahmad dan Ishaq.


161. Menguap ketika Shalat Hukumnya Makruh

161. Menguap ketika Shalat Hukumnya Makruh

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ التَّثَاؤُبُ فِي الصَّلَاةِ مِنْ الشَّيْطَانِ فَإِذَا تَثَاءَبَ أَحَدُكُمْ فَلْيَكْظِمْ مَا اسْتَطَاعَ

370. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far memberitahukan kepada kami, Al Ala' bin Abdurrahman memberitahukan kepada kami dari ayahnya, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Menguap pada waktu shalat termasuk perbuatan syetan. Apabila seseorang dari kamu menguap, maka hendaklah ia menahan sebisa mungkin. " Shahih: Silsilah Ahadits Dha'ifah (2420) dan Shahih Muslim

Ia berkata, "Dalam bab ini terdapat hadits dari Abu Sa'id Al Khudri dan kakeknya -Adi bin Tsabit-." Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Sebagian ulama berpendapat bahwa menguap ketika shalat adalah makruh hukumnya. Ibrahim berkata, "Aku menahan menguap dengan berdehem."


162. Pahala Shalat dengan Duduk adalah Setengah dari Pahala Shalat dengan Berdiri

162. Pahala Shalat dengan Duduk adalah Setengah dari Pahala Shalat dengan Berdiri

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عِيسَى بْنُ يُونُسَ حَدَّثَنَا حُسَيْنٌ الْمُعَلِّمُ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ صَلَاةِ الرَّجُلِ وَهُوَ قَاعِدٌ فَقَالَ مَنْ صَلَّى قَائِمًا فَهُوَ أَفْضَلُ وَمَنْ صَلَّى قَاعِدًا فَلَهُ نِصْفُ أَجْرِ الْقَائِمِ وَمَنْ صَلَّى نَائِمًا فَلَهُ نِصْفُ أَجْرِ الْقَاعِدِ

371. Ali bin Hujr menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami, Al Husain Al Muallim memberitahukan kepada kami dari Abdullah bin Buraidah bin Husain, ia berkata, "Aku bertanya kepada Rasulullah SA W tentang shalat seseorang yang duduk. Lalu beliau bersabda, 'Barangsiapa melakukan shalat dengan berdiri maka ia lebih utama, barangsiapa melakukan shalat dengan duduk maka dia mendapat setengah dari pahala orangyang shalat dengan berdiri, dan barangsiapa melakukan shalat dengan berbaring maka dia memperoleh setengah dari pahala orang yang shalat dengan duduk'. " Shahih: Ibnu Majah (1231) dan Shahih Bukhari

Dia berkata, "Dalam bab ini terdapat hadits dari Abdullah bin Amr, Anas, dan As-Saib."' Abu Isa berkata, "Hadits Imran bin Hushain adalah hadits hasan shahih."

وَقَدْ رُوِيَ هَذَا الْحَدِيثُ عَنْ إِبْرَاهِيمَ بْنِ طَهْمَانَ بِهَذَا الْإِسْنَادِ إِلَّا أَنَّهُ يَقُولُ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ صَلَاةِ الْمَرِيضِ فَقَالَ صَلِّ قَائِمًا فَإِنْ لَمْ تَسْتَطِعْ فَقَاعِدًا فَإِنْ لَمْ تَسْتَطِعْ فَعَلَى جَنْبٍ حَدَّثَنَا بِذَلِكَ هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ إِبْرَاهِيمَ بْنِ طَهْمَانَ عَنْ حُسَيْنٍ الْمُعَلِّمِ بِهَذَا الْحَدِيثِ

372. Hadits ini juga diriwayatkan dari Ibrahim bin Thahman dengan sanad ini, hanya saja dia berkata dari Imran bin Hushain, ia berkata, "Aku bertanya kepada Rasulullah SAW tentang shalatnya orang sakit? " Lalu beliau bersabda, 'Shalatlah dengan berdiri. Kalau kamu tidak mampu, maka dengan duduk. Kalau kamu tidak mampu, maka shalatlah dengan berbaring'. " Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Ibrahim bin Thahman, dari Husain Al Muallim dengan sanad ini. Shahih: Irwa Al Ghalil (299) dan Shahih Bukhari

Abu Isa berkata, "Kami tidak mengetahui seorangpun yang meriwayatkan dari Husain Al Mu'allim seperti hadits yang diriwayatkan oleh Ibrahim bin Thahman. Abu Usamah dan yang lain juga meriwayatkan dari Husain Al Muallim seperti riwayat Isa bin Yunus. Makna hadits ini menurut sebagian ulama adalah khusus untuk shalat sunah. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abu Adi memberitahukan kepada kami dari Asy'ats bin Abdul Malik, dari Al Hasan, ia berkata, "Kalau seseorang mau, maka hendaklah ia melaksanakan shalat sunah dengan berdiri, duduk, atau berbaring." Sanadnya Shahih

Para ulama berbeda pendapat tentang shalatnya orang yang sedang sakit apabila tidak mampu mengerjakan shalat dengan duduk. Sebagian ulama berkata, "'Dia shalat dengan tidur miring ke kanan." Sedangkan sebagian yang lain berkata, ''Dia shalat dengan terlentang, sedangkan kedua kakinya menghadap kiblat" Sufyan Ats-Tsauri berkata tentang hadits ini: "Barangsiapa melakukan shalat dengan duduk, maka ia memperoleh setengah pahala orang yang shalat dengan berdiri." Dia berkata, "Yang demikian ini bagi orang sehat dan bagi orang yang tidak berhalangan (dalam shalat sunah). Adapun orang yang berhalangan karena sakit atau lainnya lalu dia melakukan shalat dengan duduk maka dia memperoleh pahala orang yang shalat dengan berdiri, seperti pendapat Sufyan Ats-Tsauri.


163. Melaksanakan Shalat Sunah dengan Duduk

163. Melaksanakan Shalat Sunah dengan Duduk

دَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ السَّائِبِ بْنِ يَزِيدَ عَنْ الْمُطَّلِبِ بْنِ أَبِي وَدَاعَةَ السَّهْمِيِّ عَنْ حَفْصَةَ زَوْجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهَا قَالَتْ مَا رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سُبْحَتِهِ قَاعِدًا حَتَّى كَانَ قَبْلَ وَفَاتِهِ بِعَامٍ فَإِنَّهُ كَانَ يُصَلِّي فِي سُبْحَتِهِ قَاعِدًا وَيَقْرَأُ بِالسُّورَةِ وَيُرَتِّلُهَا حَتَّى تَكُونَ أَطْوَلَ مِنْ أَطْوَلَ مِنْهَا

373. Al Anshari mengatakan kepada kami, Ma'n memberitahukan kepada kami, Malik bin Anas memberitahukan kepada kami dari Ibnu Syihab, dari As-Saib bin Yazid, dari Al Muthalib bin Abu Wada'ah As-Sahmi, dari Hafshah -istri Rasulullah SAW- ia berkata, "Aku tidak pernah melihat Rasulullah SA W melakukan shalat sunah dengan duduk hingga setahun menjelang wafat beliau SA W, sesungguhnya beliau melakukan shalat sunah dengan duduk dengan membaca surah dan membaguskan bacaannya sehingga surah itu menjadi surah yang lebih panjang dari surah yang terpanjang. " Shahih'. Sifat Shalat Nabi SAW (60) dan Shahih Muslim

Dalam bab ini terdapat hadits dari Ummu Salamah dan Anas bin Malik. Abu Isa berkata, "Hadits Hafshah adalah hadits hasan shahih." Diriwayatkan bahwa beliau SAW melakukan shalat di malam hari dengan duduk, lalu apabila bacaan beliau kira-kira tinggal tiga puluh atau empat puluh ayat maka beliau bangun lalu membaca, kemudian ruku'. Beliau juga berbuat seperti itu pada rakaat kedua. Diriwayatkan juga darinya bahwa beliau melakukan shalat dengan duduk. Apabila membaca maka beliau berdiri, lalu ruku' dan sujud dengan berdiri. Apabila membaca, maka beliau duduk. Beliau juga ruku' dan sujud dengan duduk." Ahmad dan Ishaq berpendapat tentang, "Bolehnya mengamalkan kedua hadits ini. Seolah-olah mereka berpendapat bahwa kedua hadits itu shahih dan bisa diamalkan.

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَبِي النَّضْرِ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُصَلِّي جَالِسًا فَيَقْرَأُ وَهُوَ جَالِسٌ فَإِذَا بَقِيَ مِنْ قِرَاءَتِهِ قَدْرُ مَا يَكُونُ ثَلَاثِينَ أَوْ أَرْبَعِينَ آيَةً قَامَ فَقَرَأَ وَهُوَ قَائِمٌ ثُمَّ رَكَعَ وَسَجَدَ ثُمَّ صَنَعَ فِي الرَّكْعَةِ الثَّانِيَةِ مِثْلَ ذَلِكَ

374. Al Anshari menceritakan kepada kami, Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami dari Abu Nadhr, dari Abu Salamah, dari Aisyah: Rasulullah SAW melakukan shalat dengan duduk dan membaca dengan duduk. Apabila tersisa dari bacaan beliau kira-kira tigapuluh atau empat puluh ayat, maka beliau berdiri kemudian membaca dengan berdiri, lalu ruku' dan sujud. Beliau juga berbuat seperti itu pada rakaat kedua. Shahih: Ibnu Majah (1226) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا خَالِدٌ وَهُوَ الْحَذَّاءُ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ عَنْ عَائِشَةَ قَالَ سَأَلْتُهَا عَنْ صَلَاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ تَطَوُّعِهِ قَالَتْ كَانَ يُصَلِّي لَيْلًا طَوِيلًا قَائِمًا وَلَيْلًا طَوِيلًا قَاعِدًا فَإِذَا قَرَأَ وَهُوَ قَائِمٌ رَكَعَ وَسَجَدَ وَهُوَ قَائِمٌ وَإِذَا قَرَأَ وَهُوَ جَالِسٌ رَكَعَ وَسَجَدَ وَهُوَ جَالِسٌ

375. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami dari Khalid Al Hadzdza, dari Abdullah bin Syaqiq, dari Aisyah, ia (Abdullah bin Syaqiq) berkata, "Aku bertanya kepada Aisyah tentang shalat sunah Rasulullah SAW, dia berkata, 'Rasulullah SA W melakukan shalat pada suatu malam dalam waktu yang lama dengan berdiri, dan pada suatu malam dengan waktu yang lama beliau SAW shalat dengan duduk. Apabila beliau membaca dengan berdiri, maka beliau ruku' dan sujuddengan berdiri, sedangkan jika beliau membaca dengan duduk, maka beliau ruku' dan sujud dengan duduk'. " Shahih: Ibnu Majah (1288) dan Shahih Muslim Abu Isa berkata, "Hadits ini hasan shahih."


164. Mempercepat Shalat karena Tangisan Anak Kecil

164. Mempercepat Shalat karena Tangisan Anak Kecil

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ الْفَزَارِيُّ عَنْ حُمَيْدٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ وَاللَّهِ إِنِّي لَأَسْمَعُ بُكَاءَ الصَّبِيِّ وَأَنَا فِي الصَّلَاةِ فَأُخَفِّفُ مَخَافَةَ أَنْ تُفْتَتَنَ أُمُّهُ

376. Qutaibah menceritakan kepada kami, Marwan bin Mu'awiyah Al Fazari memberitahukan kepada kami dari Humaid, dari Anas bin Malik, ia mengatakan bahwa Rasulullah SAW bersabda, "Demi Allah, sesungguhnya aku mendengar tangisan anak kecil ketika aku sedang mengerjakan shalat. Lalu aku mempercepatnya karena khawatir ibunya terfitnah (terganggu). " Shahih: Ibnu Majah (989) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits Abu Qatadah dan Abu Hurairah. Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih."


165. Kewajiban Shalat dengan Memakai Kerudung

165. Kewajiban Shalat dengan Memakai Kerudung

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا قَبِيصَةُ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ قَتَادَةَ عَنْ ابْنِ سِيرِينَ عَنْ صَفِيَّةَ ابْنَةِ الْحَارِثِ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُقْبَلُ صَلَاةُ الْحَائِضِ إِلَّا بِخِمَارٍ

377. Hannad menceritakan kepada kami. Qabishah memberitahukan kepada kami dari Hammad bin Salamah, dari Qatadah, dari Ibnu Sirin. dari Shafiyah binti Al Harits, dari Aisyah, ia berkata, "Rasulullah SAW bersabda, 'Tidak sah shalat seorang wanita yang telah baligh kecuali dengan memakai kerudung'." Shahih: Ibnu Majah (655)

Dalam bab ini terdapat hadits dari Abdullah bin Ibnu Amr. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan." Berdasarkan hadits ini, para ulama berpendapat bahwa seorang wanita yang telah baligh melakukan shalat dan rambutnya terbuka -walau sedikit-maka shalatnya tidak sah. Ini pendapat Asy-Syafi'i, dia berkata, "Tidak sah shalat seorang wanita jika anggota tubuhnya terbuka, walaupun sedikit" Asy-Syafi'i berkata, "Dikatakan, bahwa kalau kedua telapak kaki bagian luar tampak terbuka, maka shalatnya sah."


166. Menurunkan Pakaian Ketika Shalat Hukumnya Makruhnya

166. Menurunkan Pakaian Ketika Shalat Hukumnya Makruhnya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا قَبِيصَةُ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ عِسْلِ بْنِ سُفْيَانَ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ السَّدْلِ فِي الصَّلَاةِ

378. Hannad menceritakan kepada kami, Qabishah memberitahukan kepada kami dari Hannad bin Salamah, dari Isl bin Sufyan, dari Atha' bin Abu Rabbah, dari Abu Hurairah, ia berkata, "Rasulullah SAWmelarang menurunkanpakaian ketika shalat. " Dalam bab ini terdapat hadits dari Abu Juhaifah. Hasan: Al Misykah (764), Ta'liq 'Ala Ibnu Khuzaimah (918), dan Shahih Abu Daud (650)

Abu Isa berkata, "Hadits Abu Hurairah tidak kami ketahui dari hadits Atha, dari Abu Hurairah secara marfu' kecuali dari hadits Isl bin Sufyan." Para ulama berbeda pendapat tentang menurunkan pakaian ketika shalat; sebagian memakruhkan menurunkan pakaian ketika shalat, mereka berkata, "Demikianlah perbuatan orang-orang Yahudi." Sedangkan sebagian lagi berkata, "Menurunkan pakaian ketika shalat dimakruhkan apabila dia hanya memakai satu pakaian. Adapun menurunkan pakaian di atas baju, maka tidak apa-apa." Itulah pendapat Ahmad. Ibnu Al Mubarak memakruhkan menurunkan pakaian ketika shalat.


167. Mengusap Kerikil Ketika Shalat Hukumnya Makruh

167. Mengusap Kerikil Ketika Shalat Hukumnya Makruh

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ الْأَوْزَاعِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ قَالَ حَدَّثَنِي أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ عَنْ مُعَيْقِيبٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ مَسْحِ الْحَصَى فِي الصَّلَاةِ فَقَالَ إِنْ كُنْتَ لَا بُدَّ فَاعِلًا فَمَرَّةً وَاحِدَةً

380. Al Husain bin Huraits menceritakan kepada kami, Al Walid bin Muslim memberitahukan kepada kami dari Al Auza'i, dari Yahya bin Abu Katsir, ia berkata, "Abu Salamah bin Abdurrahman menceritakan kepadaku dari Mu'aiqib, ia berkata, 'Aku bertanya kepada Rasulullah SAW tentang mengusap (membersihkan) kerikil ketika shalat, lalu beliau bersabda, "Kalau kamu terpaksa melakukannya, maka lakukanlah sekali usapan saja." Shahih: Ibnu Majah (1026)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih.


169. Larangan Bertolak Pinggang dalam Shalat

169. Larangan Bertolak Pinggang dalam Shalat

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يُصَلِّيَ الرَّجُلُ مُخْتَصِرًا

383. Abu Kuraib menceritakan kepada kami, Abu Usamah memberitahukan kepada kami dari Hisyam bin Hisan, dari Muhammad bin Sirin, dari Abu Hurairah: Rasulullah SAW melarang seseorang melakukan shalat dengan meletakkan tangan pada pinggang (bertolak pinggang). Shahih: Sifat Shalat Nabi SAW (69), Shahih Abu Daud (873), Ar-Raudh (1152), Irwa Al Ghalil (314),dann Muttafaq 'alaih

Dalam bab ini terdapat hadits Ibnu Umar. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Sebagian ulama memakruhkan bertolak pinggang ketika shalat, sedangkan sebagian lagi memakruhkan seseorang berjalan dan bertolak pinggang. Diriwayatkan bahwa iblis berjalan dengan meletakkan tangannya pada pinggangnya.


170. Menggelung Rambut dalam Shalat Hukumnya Makruh

170. Menggelung Rambut dalam Shalat Hukumnya Makruh

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا ابْنُ جُرَيْجٍ عَنْ عِمْرَانَ بْنِ مُوسَى عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِيهِ عَنْ أَبِي رَافِعٍ أَنَّهُ مَرَّ بِالْحَسَنِ بْنِ عَلِيٍّ وَهُوَ يُصَلِّي وَقَدْ عَقَصَ ضَفِرَتَهُ فِي قَفَاهُ فَحَلَّهَا فَالْتَفَتَ إِلَيْهِ الْحَسَنُ مُغْضَبًا فَقَالَ أَقْبِلْ عَلَى صَلَاتِكَ وَلَا تَغْضَبْ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ ذَلِكَ كِفْلُ الشَّيْطَانِ

384. Yahya bin Musa menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Ibnu Juraij memberitahukan kepada kami dari Imran bin Musa, dari Sa'id bin Abu Sa'id Ai Maqburi, dari ayahnya, dari Abu Rafi': Dia berjalan melewati Hasan bin Ali, dan ia sedang melaksanakan shalat. Dia telah menggelung rambutnya di tengkuknya dan dia menguraikan rambutnya. Lalu Al Hasan berpaling kepadanya dengan marah dan dia (Abu Rafi') berkata, "Teruskan shalatmu danjangan marah, karena aku mendengar Rasulullah SAW bersabda, 'Demikian itu adalah tempat duduk syetan'. " Hasan: Shahih Abu Daud (653)

Dalam bab ini terdapat hadits Ummu Salamah dan Abdullah bin Abbas. Abu Isa berkata, "Hadits Abu Rafi' adalah hadits hasan." Berdasarkan hadits ini, para ulama memakruhkan seseorang melakukan shalat dengan menggelung rambutnya. Abu Isa berkata, "Imran bin Musa berasal dari suku Quraisy di Makkah, yang merupakan saudara laki-laki Ayyub bin Musa."


172. Menjalin (menyilangkan) Jari-jari Ketika Shalat Hukumnya Makruh

172. Menjalin (menyilangkan) Jari-jari Ketika Shalat Hukumnya Makruh

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ رَجُلٍ عَنْ كَعْبِ بْنِ عُجْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا تَوَضَّأَ أَحَدُكُمْ فَأَحْسَنَ وُضُوءَهُ ثُمَّ خَرَجَ عَامِدًا إِلَى الْمَسْجِدِ فَلَا يُشَبِّكَنَّ بَيْنَ أَصَابِعِهِ فَإِنَّهُ فِي صَلَاةٍ

386. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Ibnu Ajlan, dari Sa'id Al Maqburi, dari seseorang. dari Ka'ab bin Ujrah, ia mengatakan bahwa Rasulullah SAW bersabda, "Apabila salah seorang dari kamu berwudhu lalu membaguskan wudhunya kemudian keluar menuju masjid, maka janganlah menyilangkan antara jari-jarinya karena dia dianggap dalam keadaan shalat. " Shahih: Ibnu Majah (976)

Abu Isa berkata, "Hadits Ka'ab bin Ujrah tidak hanya diriwayatkan dari seseorang, dari Ibnu Ajlan seperti hadits Al-Laits. Syarik meriwayatkan dari Muhammad bin Ajlan, dari ayahnya, dari Abu Hurairah, dari Rasulullah SAW seperti hadits ini. Hadits Syarik tidak akurat.


173. Lamanya Berdiri Ketika Shalat

173. Lamanya Berdiri Ketika Shalat

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قِيلَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّ الصَّلَاةِ أَفْضَلُ قَالَ طُولُ الْقُنُوتِ

387. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Abu Zubair, dari Jabir, ia berkata, "Rasulullah SAW pernah ditanya, "Apakah shalat yang paling utama? " Beliau bersabda, "Lama berdiri. " Shahih: Ibnu Majah (1421) dan Shahih Muslim

Ia berkata, Dalam bab ini terdapat hadits dari Abdullah bin Hubsy dan Anas bin Malik."Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih." Diriwayatkan tidak hanya dengan satu sanad (jalur) dari Jabir bin Abdullah.


174. Banyaknya Ruku' dan Sujud serta Keutamaannya

174. Banyaknya Ruku' dan Sujud serta Keutamaannya

حَدَّثَنَا أَبُو عَمَّارٍ حَدَّثَنَا الْوَلِيدُ قَالَ و حَدَّثَنَا أَبُو مُحَمَّدٍ رَجَاءٌ قَالَ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ الْأَوْزَاعِيِّ قَالَ حَدَّثَنِي الْوَلِيدُ بْنُ هِشَامٍ الْمُعَيْطِيُّ قَالَ حَدَّثَنِي مَعْدَانُ بْنُ طَلْحَةَ الْيَعْمَرِيُّ قَالَ لَقِيتُ ثَوْبَانَ مَوْلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ لَهُ دُلَّنِي عَلَى عَمَلٍ يَنْفَعُنِي اللَّهُ بِهِ وَيُدْخِلُنِي الْجَنَّةَ فَسَكَتَ عَنِّي مَلِيًّا ثُمَّ الْتَفَتَ إِلَيَّ فَقَالَ عَلَيْكَ بِالسُّجُودِ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ عَبْدٍ يَسْجُدُ لِلَّهِ سَجْدَةً إِلَّا رَفَعَهُ اللَّهُ بِهَا دَرَجَةً وَحَطَّ عَنْهُ بِهَا خَطِيئَةً

388. Abu Ammar menceritakan kepada kami, Al Walid bin Muslim menceritakan kepada kami dari Al Auzai, ia berkata, "Al Walid bin Hisyam Al Mu'aithi berkata, 'Ma'dan bin Thalhah Al Ya'mari berkata, "Aku berternu Tsauban -hamba sahaya Rasulullah SAW- lalu aku berkata kepadanya, 'Tunjukkan padaku perbuatan yang berguna bagiku di hadapan Allah dan dapat memasukkanku ke dalam surga?' Dia diam tidak menjawab pertanyaanku beberapa saat, kemudian menoleh kepadaku lalu berkata, 'Bersujudlah, karena aku mendengar Rasulullah SAW bersabda, "Tidaklah seorang hamba yang melakukan sujud karena mengharap keridhaan Allah melainkan Allah akan mengangkatnya satu derajat dan menghapus darinya satu kesalahan. " Shahih: Ibnu Majah (1423) dan Shahih Muslim

قَالَ مَعْدَانُ بْنُ طَلْحَةَ فَلَقِيتُ أَبَا الدَّرْدَاءِ فَسَأَلْتُهُ عَمَّا سَأَلْتُ عَنْهُ ثَوْبَانَ فَقَالَ عَلَيْكَ بِالسُّجُودِ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ عَبْدٍ يَسْجُدُ لِلَّهِ سَجْدَةً إِلَّا رَفَعَهُ اللَّهُ بِهَا دَرَجَةً وَحَطَّ عَنْهُ بِهَا خَطِيئَةً

389. Ma'dan bin Thalhah berkata, "Aku bertemu dengan Abu Darda, lalu kutanyakan kepadanya seperti yang ditanyakan kepada Tsauban. Ia menjawab, "Kamu harus sujud, karena aku mendengar Rasulullah SAW bersabda, 'Tidaklah seorang hamba melakukan sujud karena Allah kecuali Allah akan mengangkatnya satu derajat dan menghapus darinya satu kesalahan'. " Shahih: Lihat sebelumnya

Ia berkata, "Dalam bab ini terdapat hadits dari Abu Hurairah dan Abu Thalhah." Abu Isa berkata, "Hadits Tsauban dan Abu Darda' tentang anjuran memperbanyak ruku' dan sujud adalah hadits hasan shahih. Para ulama berbeda pendapat dalam masalah ini; Sebagian berkata, "Lamanya berdiri dalam shalat lebih utama daripada banyaknya ruku' dan sujud." Sedangkan sebagian lain berkata, "Banyaknya ruku' dan sujud lebih utama daripada lamanya berdiri." Ahmad bin Hambal berkata, "Diriwayatkan dua hadits dari Nabi SAW tentang hal ini, namun beliau tidak memberikan keputusan." Ishaq berkata, "Ketika siang hari maka perbanyaklah ruku' dan sujud (lebih utama). Sedangkan ketika malam hari maka lama berdiri (lebih utama). Kecuali bagi orang yang memiliki sedikit kesempatan pada malam hari, maka aku lebih suka jika ia memperbanyak ruku' dan sujud, karena dia akan memperoleh keuntungan dengan banyaknya ruku' dan sujud. Abu Isa berkata, "Ishaq berkata demikian karena ciri shalat Rasulullah SAW di malam hari adalah dengan berlama-lama berdiri. Adapun di siang hari Rasulullah SAW tidak mengerjakan shalat dengan berlama-lama berdiri sebagaimana shalat beliau SAW di malam hari.


175. Membunuh Ular dan Kalajengking Ketika Shalat

175. Membunuh Ular dan Kalajengking Ketika Shalat

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ وَهُوَ ابْنُ إِبْرَاهِيمَ عَنْ عَلِيِّ بْنِ الْمُبَارَكِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ ضَمْضَمِ بْنِ جَوْسٍ عَنْ أَبِي هُرَيْرَةَ قَالَ أَمَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِقَتْلِ الْأَسْوَدَيْنِ فِي الصَّلَاةِ الْحَيَّةُ وَالْعَقْرَبُ

390. Ali bin Hujr menceritakan kepada kami, Ismail bin Ulayah memberitahukan kepada kami dari Ali bin Al Mubarak, dari Yahya bin Abu Katsir, dari Dhamdham bin Jaus, dari Abu Hurairah, ia berkata, "Rasulullah SAW memerintahkan untuk membunuh dua binatang berwarna hitam ketika shalat yaitu ular dan kalajengking. " Shahih: Ibnu Majah (1245)

Di dalam bab ini terdapat hadits dari Ibnu Abbas dan Abu Rafi'. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Hadits ini diamalkan oleh sebagian ulama dari para sahabat Rasulullah SAW dan lainnya. Hadits ini juga dipakai sebagai dasar oleh Ahmad dan Ishaq. Sebagian ulama memakruhkan membunuh ular dan kalajengking ketika shalat. Ibrahim berkata, "Sesungguhnya ketika shalat banyak kesibukan (mengerjakan amalan shalat)." Pendapat pertama lebih benar.


176. Sujud Sahwi Dua Kali Sebelum Salam

176. Sujud Sahwi Dua Kali Sebelum Salam

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ الْأَعْرَجِ عَنْ عَبْدِ اللَّهِ ابْنِ بُحَيْنَةَ الْأَسَدِيِّ حَلِيفِ بَنِي عَبْدِ الْمُطَّلِبِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَامَ فِي صَلَاةِ الظُّهْرِ وَعَلَيْهِ جُلُوسٌ فَلَمَّا أَتَمَّ صَلَاتَهُ سَجَدَ سَجْدَتَيْنِ يُكَبِّرُ فِي كُلِّ سَجْدَةٍ وَهُوَ جَالِسٌ قَبْلَ أَنْ يُسَلِّمَ وَسَجَدَهُمَا النَّاسُ مَعَهُ مَكَانَ مَا نَسِيَ مِنْ الْجُلُوسِ

391. Qutaibah menceritakan kepada kami, AI-Laits memberitahukan kepada kami dari Abdurrahman Al A'raj, dari Abdullah bin Buhauinah Al Asadi -sekutu Bani Abdul Muththalib-: Rasulullah SAW berdiri ketika shalat Zhuhur, padahal seharusnya beliau duduk. Ketika selesai shalat, maka beliau sujud sahwi dua kali, beliau bertakbir pada setiap sujud dan duduk sebelum mengucapkan salam dan orang-orang ikut sujud sahwi dua kali bersama beliau sebagai pengganti dudukyang beliau lupa. Shahih: Ibnu Majah (1206-1207) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Abdurrahman bin Auf. Muhammad bin Basysyar menceritakan kepada kami, Abdul Ala dan Abu Daud memberitahukan kepada kami, mereka mengatakan bahwa Hisyam memberitahukan kepada kami dari Yahya bin Abu Katsir, dari Muhammad bin Ibrahim: Abu Hurairah dan Abdulllah bin As-Saib -Al Qari- melakukan sujud sahwi dua kali sebelum salam. Sanadnya shahih jika Ibrahim -At-Taimi Al Madini- bertemu dengan Abu Hurairah. As-Sa' ib adalah Ibnu Umair. Abu Isa berkata, "Hadits Ibnu Buhainah adalah hadits hasan." Hadits ini diamalkan oleh sebagian ulama, seperti pendapat Asy-Syafi'i, dia berpendapat bahwa sujud sahwi dilakukan sebelum salam, dia berkata, "Hadits ini menasakh (menghapus) hadits-hadits lainnya." Selain itu, ia menjelaskan bahwa akhir dari apa yang dilakukan oleh Rasulullah SAW adalah seperti ini. Ahmad dan Ishaq berkata, "Apabila seseorang berdiri setelah dua rakaat (tanpa tasyahud), maka dia sujud sahwi dua kali sebelum salam berdasarkan hadits Ibnu Buhainah." Abdullah bin Buhainah bernama Abdullah bin Malik bin Buhainah. Malik adalah ayahnya, sedangkan Buhainah adalah ibunya. Demikianlah Ishaq bin Manshur memberitahukan kepadaku dari Ali bin Abdullah Al Madini. Dari sisi lain Abu Isa mengatakan bahwa para ulama berbeda pandapat tentang waktu melakukan sujud sahwi dua kali. Sebagian ulama berpendapat setelah salam -ini adalah pendapat Sufyan Ats-Tsauri dan penduduk Kufah, sebagian lagi mengatakan bahwa sujud sahwi dilakukan sebelum salam -ini adalah pendapat kebanyakan orang-orang ahli fikih dari penduduk Madinah (seperti Yahya bin Sa'id dan Rabiah) dan Asy-Syafi'i-, sedangkan sebagian lagi berkata, "Apabila ada penambahan (rakaat) shalat (yang disebabkan karena lupa), maka sujud sahwi dilakukan setelah salam. Tetapi apabila karena kurang, maka sujud sahwi dilakukan sebelum salam." -ini adalah pendapat Malik bin Anas-. Ahmad berkata, "Hadits yang diriwayatkan dari Rasulullah SAW tentang sujud sahwi masing-masing diamalkan menurut konteksnya." Dia (Imam Ahmad) berpendapat, bahwa bila seseorang berdiri setelah dua rakaat pada hadits Ibnu Buhainah, maka dia sujud sahwi dua kali sebelum salam; apabila ia melakukan shalat zhuhur lima rakaat maka dia sujud sahwi setelah salam (berdasarkan hadits Abdullah bin Mas'ud). Apabila mengucapkan salam setelah dua rakaat pada shalat zhuhur dan Ashar, maka ia sujud sahwi setelah salam (berdasarkan hadits Dzulyadain). Masing-masing hadits dipakai menurut konteksnya dan setiap sesuatu yang tidak ada keterangan dari Rasulullah SAW, maka sujud sahwi dilaksanakan setelah salam." Ishaq berkata seperti pendapat Ahmad dalam hal ini, tetapi dia berkata, "Setiap kelalaian yang tidak ada keterangannya dari Rasulullah SAW; jika kelalaian itu karena tambahan (rakaat) dalam shalat maka sujud sahwi dilakukan sesudah salam, tetapi jika kelalaian itu berupa pengurangan (rakaat) maka sujud sahwi dilakukan sebelum salam."


177. Sujud Sahwi Dua Kali Setelah Salam dan Setelah Berbicara

177. Sujud Sahwi Dua Kali Setelah Salam dan Setelah Berbicara

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا شُعْبَةُ عَنْ الْحَكَمِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى الظُّهْرَ خَمْسًا فَقِيلَ لَهُ أَزِيدَ فِي الصَّلَاةِ فَسَجَدَ سَجْدَتَيْنِ بَعْدَ مَا سَلَّمَ

392. Ishaq bin Mansur menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Al Hakam dari Ibrahim, dari Alqamah, dari Abdullah bin Mas'ud: Rasulullah SAW melakukan shalat Dzuhur lima rakaat, lalu ditanya kepada beliau, "Apakah rakaat (shalat) ditambah? " Beliau lalu melakukan sujud dua kali setelah salam. Shahih: Ibnu Majah (1205-1211-1212-1218) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih

حَدَّثَنَا هَنَّادٌ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَجَدَ سَجْدَتَيْ السَّهْوِ بَعْدَ الْكَلَامِ

393. Hannad dan Mahmud bin Ghailan menceritakan kepada kami, mereka mengatakan bahwa Abu Muawiyah memberitakan kepada kami dari Al A'masy, dari Ibrahim, dari Alqamah, dari Abdullah: Rasulullah SAWmelakukan sujudsahwi dua kali setelah berbicara. Shahih: Ibnu Majah (1212)

Dalam bab ini terdapat hadits Muawiyah, Abdullah bin Ja'far, dan Abu Hurairah.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَجَدَهُمَا بَعْدَ السَّلَامِ

394. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami dari Hisyam bin Hasan, dari Muhammad bin Sirin, dari Abu Hurairah: Rasulullah SAW sujud sahwi dua kali setelah salam. Shahih: IbnuMajah (1214) dan Muttafaq 'alaih secara lengkap

Abu Isa berkata, "Hadits ini hasan shahih." Hadits diriwayatkan oleh Ayyub dan beberapa orang dari Ibnu Sirin. Hadits Ibnu Mas'ud adalah hadits hasan shahih. Hadits ini diamalkan oleh sebagian ulama, mereka berkata, "Apabila seseorang melakukan shalat zhuhur lima rakaat, maka shalatnya menjadi sah, namun ia wajib melakukan sujud sahwi dua kali walaupun tidak duduk (untuk tasyahud terakhir) pada rakaat keempat." Itu adalah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Sebagian mereka berkata, "Apabila seseorang melakukan shalat zhuhur lima rakaat dan tidak duduk pada rakaat keempat seukuran waktu untuk membaca tasyahud, maka shalatnya rusak (batal)." Itu adalah pendapat Sufyan Ats-Tsauri dan sebagian penduduk Kufah.


179. Ragu-ragu dalam Shalat, Apakah Lebih atau Kurang Rakaatnya

179. Ragu-ragu dalam Shalat, Apakah Lebih atau Kurang Rakaatnya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ عِيَاضٍ يَعْنِي ابْنَ هِلَالٍ قَالَ قُلْتُ لِأَبِي سَعِيدٍ أَحَدُنَا يُصَلِّي فَلَا يَدْرِي كَيْفَ صَلَّى فَقَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا صَلَّى أَحَدُكُمْ فَلَمْ يَدْرِ كَيْفَ صَلَّى فَلْيَسْجُدْ سَجْدَتَيْنِ وَهُوَ جَالِسٌ

396. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim memberitahukan kepada kami, Hisyam Ad-Dastuwa"i memberitahukan kepada kami dari Yahya bin Abu Katsir, dari Iyadh -yakni Ibnu Hilal- ia berkata, "Aku berkata kepada Abu Sa'id, 'Seseorang di antara kami mengerjakan shalat, tetapi ia tidak mengetahuijumlah rakaatyang telah dikerjakannya'. Lalu Abu Sa'id berkata, 'Rasulullah SAW bersabda, "Apabila seseorang dari kalian mengerjakan shalat tetapi ia tidak mengetahui jumlah rakaat yang telah dikerjakan, maka sujudlah dua kali ketika duduk. " Shahih: Ibnu Majah (1204) dan Shahih Muslim dengan lebih sempurna

Ia berkata, "Dalam bab ini terdapat hadits dari Utsman, Ibnu Mas'ud, Aisyah, dan Abu Hurairah." Abu Isa berkata, "Hadits Abu Sa'id adalah hadits hasan." Hadits ini diriwayatkan dari Abu Sa'id selain dari sanad ini. Diriwayatkan dari Rasulullah SAW, beliau bersabda, "Apabila seseorang dari kamu ragu-ragu antara satu atau dua rakaat, maka anggaplah bahwa itu satu rakaat. Apabila ragu-ragu antara dua atau tiga rakaat, maka anggaplah itu dua rakaat, lalu lakukanlah sujud sahwi dua kali sebelum salam. Hadits ini diamalkan oleh sahabat (pengikut madzhab) kami. Sebagian ulama berkata, "Apabila seseorang ragu-ragu dalam shalatnya tanpa mengetahui jumlah rakaat yang telah dikerjakannya, maka hendaknya dia mengulanginya."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الشَّيْطَانَ يَأْتِي أَحَدَكُمْ فِي صَلَاتِهِ فَيَلْبِسُ عَلَيْهِ حَتَّى لَا يَدْرِيَ كَمْ صَلَّى فَإِذَا وَجَدَ ذَلِكَ أَحَدُكُمْ فَلْيَسْجُدْ سَجْدَتَيْنِ وَهُوَ جَالِسٌ

397. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, Sesungguhnya syetan mendatangi seseorang dari kalian ketika shalat, kemudian mengacaukannya sehingga dia tidak mengetahui jumlah rakaat yang telah dikerjakannya. Apabila seseorang dari kalian mengalami hal itu, maka hendaknya ia sujud sahwi dua kali ketika duduk'. " Shahih: Shahih Abu Daud (943-345) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ خَالِدٍ ابْنُ عَثْمَةَ الْبَصْرِيُّ حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعْدٍ قَالَ حَدَّثَنِي مُحَمَّدُ بْنُ إِسْحَقَ عَنْ مَكْحُولٍ عَنْ كُرَيْبٍ عَنْ ابْنِ عَبَّاسٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِذَا سَهَا أَحَدُكُمْ فِي صَلَاتِهِ فَلَمْ يَدْرِ وَاحِدَةً صَلَّى أَوْ ثِنْتَيْنِ فَلْيَبْنِ عَلَى وَاحِدَةٍ فَإِنْ لَمْ يَدْرِ ثِنْتَيْنِ صَلَّى أَوْ ثَلَاثًا فَلْيَبْنِ عَلَى ثِنْتَيْنِ فَإِنْ لَمْ يَدْرِ ثَلَاثًا صَلَّى أَوْ أَرْبَعًا فَلْيَبْنِ عَلَى ثَلَاثٍ وَلْيَسْجُدْ سَجْدَتَيْنِ قَبْلَ أَنْ يُسَلِّمَ

398. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Khalid bin Atsmah memberitahukan kepada kami, Ibrahim bin Sa'd memberitahukan kepada kami, dia mengatakan bahwa Muhammad bin Ishaq menceritakan kepadaku dari Makhul, dari Kuraib, dari Abbas, dari Abdurrahman bin Auf, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Apabila salah seorang dari kalian lupa dalam shalatnya lalu tidak mengetahui apakah satu rakaat atau dua rakaat yang telah dikerjakannya, maka anggaplah satu rakaat. Kalau tidak tahu apakah dua atau tiga rakaat yang telah dikerjakannya, maka anggaplah dua rakaat. Kalau tidak tahu apakah tiga atau empat rakaat yang telah dilakukannya, maka anggaplah tiga rakaat, lalu hendaklah ia sujud sahwi dua kali sebelum salam'. " Shahih: Shahih Abu Daud (1209)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini diriwayatkan dari Abdurrahman bin Auf selain dari sanad (jalur) ini. Hadits ini juga diriwayatkan oleh Az-Zuhri dari Ubaidillah bin Abdullah bin Utbah, dari Ibnu Abbas, dari Abdurrahman bin Auf, dari Rasulullah SAW.


180. Mengucapkan Salam Pada Rakaat Kedua Ketika Shalat Dzuhur dan Ashar

180. Mengucapkan Salam Pada Rakaat Kedua Ketika Shalat Dzuhur dan Ashar

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَيُّوبَ بْنِ أَبِي تَمِيمَةَ وَهُوَ أَيُّوبُ السَّخْتِيَانِيُّ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْصَرَفَ مِنْ اثْنَتَيْنِ فَقَالَ لَهُ ذُو الْيَدَيْنِ أَقُصِرَتْ الصَّلَاةُ أَمْ نَسِيتَ يَا رَسُولَ اللَّهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَصَدَقَ ذُو الْيَدَيْنِ فَقَالَ النَّاسُ نَعَمْ فَقَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَصَلَّى اثْنَتَيْنِ أُخْرَيَيْنِ ثُمَّ سَلَّمَ ثُمَّ كَبَّرَ فَسَجَدَ مِثْلَ سُجُودِهِ أَوْ أَطْوَلَ ثُمَّ كَبَّرَ فَرَفَعَ ثُمَّ سَجَدَ مِثْلَ سُجُودِهِ أَوْ أَطْوَلَ

399. Al Anshari menceritakan kepada kami, Ma'an memberitahukan kepada kami dari Malik, dia memberitahukan kepada kami dari Ayub bin Tamimah As-Sakhtiyani, dari Muhammad bin Sirin, dari Abu Hurairah: Rasulullah SA W beranjak setelah shalat dua rakaat (mestinya empat rakaat), maka Dzulyadain berkata kepadanya, "Apakah shalat ini diqashar ataukah engkau lupa wahai Rasulullah?" Rasulullah SAW bersabda, "Apakah Dzulyadain ini benar? " Lalu para sahabat berkata, "Ya. " Lalu Rasulullah SAW segera berdiri mengerjakan shalat dua rakaat lainnya, kemudian mengucapkan salam lantas bertakbir, dan sujud layaknya mengerjakan sujud atau lebih lama dari itu. Kemudian bertakbir lagi dan mengangkat kepalanya, kemudian sujud lagi seperti sujudnya yang dahulu atau lebih lama. Shahih: Ibnu Majah (1214) dan Muttafaq 'alaih

Abu Isa berkata, "Dalam bab ini terdapat hadits dari Imran bin Hushain, Ibnu Umar, serta Dzulyadain." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Para ulama berbeda pendapat tentang hadits ini; sebagian berkata, "Apabila seseorang berbicara ketika shalat karena lupa atau tidak mengerti atau karena keadaan apapun, maka dia harus mengulangi shalatnya." Mereka memberikan alasan bahwa hadits ini muncul sebelum diharamkannya berbicara ketika shalat. Asy-Syafi'i menganggap hadits ini shahih, lalu memakainya sebagai dasar pendapatnya. Asy-Syafi'i berkata, "Hadits ini lebih shahih daripada hadits yang diriwayatkan dari Rasulullah SAW tentang orang puasa; bahwa apabila makan karena lupa maka dia tidak perlu meng-qadha', karena makanan itu adalah rezeki yang diberikan Allah kepadanya." Asy-Syafi'i berkata, "Mereka membedakan antara orang yang berpuasa lalu sengaja makan dan orang yang berpuasa lalu tidak sengaja makan. Hal tersebut berdasarkan hadits Abu Hurairah." Ahmad berkata (tentang hadits Abu Hurairah), "Apabila seorang imam berbicara tentang sesuatu dari shalatnya dan dia yakin telah menyempurnakannya, kemudian mengerti (tersadar) bahwa dia belum menyempurnakannya, maka ia harus menyempurnakan shalatnya. Barangsiapa berbicara di belakang imam sedangkan dia mengetahui bahwa masih ada sisa shalatnya, maka dia harus mengulangi shalatnya." Beliau (Imam Ahmad) beraiasan bahwa shalat-shalat fardhu bisa ditambah dan dikurangi pada masa Rasulullah SAW. Ahmad berkata, "Adapun Dzulyadain, dia berbicara karena yakin bahwa shalat beliau telah sempurna, tidak demikian halnya hari ini. Seseorang tidak boleh berbicara semakna dengan yang dikatakan oleh Dzulyadain, karena shalat-shalat fadhu pada hari ini tidak bisa ditambah dan dikurangi lagi." Ishaq berkata seperti perkataan Ahmad dalam bab ini.


181. Shalat dengan Memakai Sandal

181. Shalat dengan Memakai Sandal

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ سَعِيدِ بْنِ يَزِيدَ أَبِي مَسْلَمَةَ قَالَ قُلْتُ لِأَنَسِ بْنِ مَالِكٍ أَكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي فِي نَعْلَيْهِ قَالَ نَعَمْ

400. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim memberitahukan kepada kami dari Sa'id bin Yazid Abu Salamah, ia berkata, "Aku bertanya kepada Anas bin Malik, 'Apakah Rasulullah SAW pernah melakukan shalat dengan memakai kedua sandalnya?' Dia menjawab, 'Ya'." Shahih: Sifat Shalat Nabi SAW dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits dari Abdullah bin Mas'ud Abdullah bin Habibah, Abdullah bin Amr, Amr bin Huraits, Syaddad bin Anas Ats-Tsaqafi, Abu Hurairah, dan Atha' -seorang Bani Syaibah-. Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih ". Hadits ini diamalkan oleh para ulama.


182. Qunut Ketika Shalat Fajar (Subuh)

182. Qunut Ketika Shalat Fajar (Subuh)

حَدَّثَنَا قُتَيْبَةُ وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالَا حَدَّثَنَا غُنْدَرٌ مُحَمَّدُ بْنُ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الْبَرَاءِ بْنِ عَازِبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقْنُتُ فِي صَلَاةِ الصُّبْحِ وَالْمَغْرِبِ

401. Qutaibah dan Muhammad bin Al Mutsanna menceritakan kepada kami, mereka berkata, Ghundar Muhammad bin Ja'far memberitahukan kepada kami dari Syu'bah, dari Amr bin Murrah, dari Ibnu Abu Laila, dari Al Bara bin Azib: "Sesungguhnya Rasulullah SAW melakukan qunut ketika shalat Subuh dan Maghrib." Shahih: Shahih Muslim

Dalam bab ini terdapat hadits Ali, Anas, Abu Hurairah, Ibnu Abbas, Khufaf bin Ima' bin Rahadhah Al Ghifari. Abu Isa berkata, "Hadits Al Bara" adalah hadits hasan shahih'" Para ulama berbeda pendapat tentang qunut ketika shalat Subuh. Sebagian ulama dari sahabat Rasulullah SAW dan yang lain memandang boleh melakukan qunut ketika shalat Subuh. Itu adalah pendapat Malik dan Asy-Syafi'i. Ahmad dan Ishaq berkata, "Tidak boleh melakukan qunut ketika shalat Subuh, kecuali bila terjadi bahaya (petaka) yang menimpa kaum muslimin. Apabila terjadi suatu petaka (bencana), maka imam boleh berdoa untuk tentara kaum muslimin."


183. Meninggalkan Qunut

183. Meninggalkan Qunut

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ أَبِي مَالِكٍ الْأَشْجَعِيِّ قَالَ قُلْتُ لِأَبِي يَا أَبَةِ إِنَّكَ قَدْ صَلَّيْتَ خَلْفَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبِي بَكْرٍ وَعُمَرَ وَعُثْمَانَ وَعَلِيِّ بْنِ أَبِي طَالِبٍ هَا هُنَا بِالْكُوفَةِ نَحْوًا مِنْ خَمْسِ سِنِينَ أَكَانُوا يَقْنُتُونَ قَالَ أَيْ بُنَيَّ مُحْدَثٌ

402. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami dari Abu Malik Al Asyja'i, ia berkata, "Aku berkata kepada ayahku, 'Hai ayahku! Sesungguhnya engkau pernah shalat di belakang Rasulullah SAW, Abu Bakar, Umar, Utsman, serta Ali bin Thalib di sini dari Kufah sekitar lima tahun. Apakah mereka dulu membaca doa qunut?' Dia menjawab, 'Hai anakku, doa qunut adalah sesuatu yang diada-adakan (bid'ah)'. " Shahih: Ibnu Majah (1241)

Abu Isa berkata, "Hadits ini hasan shahih." Kebanyakan ulama mengamalkan hadits ini. Sufyan Ats-Tsauri berkata, "Jika melakukan qunut ketika shalat Subuh, maka itu adalah suatu kebaikan. Namun jika tidak melakukan qunut juga tergolong baik." Dia memilih untuk tidak qunut. Al Mubarak berpendapat tidak ada qunut ketika shalat Subuh. Abu Isa berkata, "Abu Malik Al Asyja'i bernama Sa'd bin Thariq bin Asyam."

حَدَّثَنَا صَالِحُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ أَبِي مَالِكٍ الْأَشْجَعِيِّ بِهَذَا الْإِسْنَادِ نَحْوَهُ بِمَعْنَاهُ

403. Shalih bin Abdullah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Abu Malik Al Asyja'i dengan sanad seperti hadits Yazid bin Harun yang semakna dengannya.


184. Bersin Ketika Shalat

184. Bersin Ketika Shalat

404. Qutaibah menceritakan kepada kami, Rifa'ah bin Yahya bin Abdullah bin Rifaah bin Rafi' Az-Zuraqi menceritakan kepada kami dari paman ayahnya -Muadz bin Rifaah- dari ayahnya, ia berkata, "Aku mengerjakan shalat di belakang Rasulullah SAW, lalu aku bersin dan aku mengucapkan, 'Alhamdutitlah hamdan katsiran thayyiban mubaarakan fihi, mubaraakan 'alaihi, kama yuhibbu rabbuna wayardha (Segala puji bagi Allah dengan puji-pujian yang banyak, baik, diberkati didalamnya serta diberkati atasnya, sebagaimana Tuhan kami senang dan ridha).' Ketika selesai shalat Rasulullah SAW menghadap kepada kami dan bersabda, 'Siapa yang berbicara ketika shalat?' Tak ada seorangpun yang berbicara. Kemudian beliau bersabda untukyang kedua kalinya, 'Siapayang berbicara ketika shalat?' Tak ada seorangpun juga yang berbicara. Kemudian beliau bersabda untuk yang ketiganya, 'Siapa yang berbicara ketika shalat?' Lalu Rifaah bin Rafi' bin Afra' berkata, 'Aku wahai Rasulullah!' Beliau bersabda, 'Bagaimana kamu berkata?' Dia menjawab, 'Aku mengucapkan, "Alhamdulillah hamdan katsiran thayyiban mubaarakan fih mubaraakan 'alaihi kama yuhibbu rabbuna wayardha".' Lalu Rasulullah bersabda, 'Demi Dzat yangjiwaku di Tangan-Nya, sungguh tigapuluh sekian malaikat berebut untuk membawa naik kalimat tersebut'. " Hasan: Shahih Abu Daud (747) dan Al Misykah (992)

Dalam bab ini terdapat hadits dari Anas, Wa'il bin Hujr, dan Amr bin Rabiah. Abu Isa berkata, "Hadits Rifa'ah adalah hadits hasan." Menurut sebagian ulama, hadits ini menceritakan kejadian dalam shalat sunah, karena tidak hanya seorang dari para tabiin yang berkata, "Apabila seseorang bersin ketika shalat wajib, maka hendaknya ia memuji Allah dalam hatinya." Mereka tidak memperbolehkan lebih dari itu.


185. Larangan Berbicara Ketika Shalat

185. Larangan Berbicara Ketika Shalat

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا إِسْمَعِيلُ بْنُ أَبِي خَالِدٍ عَنْ الْحَارِثِ بْنِ شُبَيْلٍ عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ عَنْ زَيْدِ بْنِ أَرْقَمَ قَالَ كُنَّا نَتَكَلَّمُ خَلْفَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الصَّلَاةِ يُكَلِّمُ الرَّجُلُ مِنَّا صَاحِبَهُ إِلَى جَنْبِهِ حَتَّى نَزَلَتْ { وَقُومُوا لِلَّهِ قَانِتِينَ } فَأُمِرْنَا بِالسُّكُوتِ وَنُهِينَا عَنْ الْكَلَامِ

405. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami bahwa Ismail bin Abu Khalid memberitahukan kepada kami dari Al Harits bin Syubail, dari Abu Amr Asy-Syaibani, dari Zaid bin Arqam, ia berkata, "Kami berbicara di belakang Rasulullah SAW pada saat shalat, seseorang dari kami berbicara dengan seorang temannya yang ada di sampingnya sehingga turun ayat: "Dan berdirilah untuk Allah dalam shalatmu dengan khusyu" (Al Baqarah(2): 238). Lalu kami diperintahkan diam dan dilarang berbicara. " Shahih: Shahih Abu Daud (875), Irwa Al Ghalil (393), dan Muttafaq 'alaih

Dalam hal ini terdapat hadits dari Ibnu Mas'ud dan Muawiyah bin Al Hakam. Abu Isa berkata, "Hadits Zaid bin Arqam adalah hadits hasan shahih." Berdasarkan hadits tersebut, para ulama mengamalkannya, mereka berkata, "Apabila seseorang berbicara dengan sengaja atau lupa, maka ia harus mengulangi shalatnya." Ats-Tsauri, Ibnu Al Mubarak, serta penduduk Kufah berpendapat seperti itu. Sebagian ulama berkata, "Apabila seseorang sengaja berbicara ketika shalat, maka ia harus mengulangi shalatnya. Tetapi jika karena lupa atau tidak mengerti, maka shalatnya sah." Asy-Syafi'i juga berpendapat seperti ini.


186. Shalat Ketika Bertaubat

186. Shalat Ketika Bertaubat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ عُثْمَانَ بْنِ الْمُغِيرَةِ عَنْ عَلِيِّ بْنِ رَبِيعَةَ عَنْ أَسْمَاءَ بْنِ الْحَكَمِ الْفَزَارِيِّ قَال سَمِعْتُ عَلِيًّا يَقُولُ إِنِّي كُنْتُ رَجُلًا إِذَا سَمِعْتُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدِيثًا نَفَعَنِي اللَّهُ مِنْهُ بِمَا شَاءَ أَنْ يَنْفَعَنِي بِهِ وَإِذَا حَدَّثَنِي رَجُلٌ مِنْ أَصْحَابِهِ اسْتَحْلَفْتُهُ فَإِذَا حَلَفَ لِي صَدَّقْتُهُ وَإِنَّهُ حَدَّثَنِي أَبُو بَكْرٍ وَصَدَقَ أَبُو بَكْرٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ رَجُلٍ يُذْنِبُ ذَنْبًا ثُمَّ يَقُومُ فَيَتَطَهَّرُ ثُمَّ يُصَلِّي ثُمَّ يَسْتَغْفِرُ اللَّهَ إِلَّا غَفَرَ اللَّهُ لَهُ ثُمَّ قَرَأَ هَذِهِ الْآيَةَ { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ فَاسْتَغْفَرُوا لِذُنُوبِهِمْ } إِلَى آخِرِ الْآيَةِ

406. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Utsman bin Al Mughirah, dari Ali bin Rabiah, dari Asma bin Al Hakam Al Fazari, ia berkata, "Aku mendengar Ali berkata, 'Sesungguhnya aku adalah orang yang apabila mendengar sebuah hadits dari Rasulullah SAW maka Allah memberi manfaat kepadaku darinya dengan apa yang dikehendaki oleh Allah untuk memberi manfaat kepadaku, dan apabila seorang dari sahabat beliau menceritakan kepadaku maka aku meminta dia untuk bersumpah, lalu apabila dia bersumpah maka aku membenarkannya. Sesungguhnya Abu Bakar -ia adalah orang yang jujur dalam perkataannya- berkata, "Aku mendengar Rasulullah bersabda, 'Tidaklah seseorang yang melakukan suatu dosa kemudian berdiri lalu bersuci kemudian melakukan shalat dan meminta ampun kepada Allah, melainkan Allah akan mengampuni dosanya.' Kemudian beliau membaca ayat, 'Dan (juga) orang-orang yang apabila mengerjakan perbuatan keji atau menganiaya diri sendiri maka ingat akan Allah lalu memohon ampun terhadap dosa-dosa mereka dan siapa lagi yang dapat mengampuni dosa selain daripada Allah? Dan mereka tidak meneruskan perbuatan kejinya itu, sedang mereka mengetahui'. " (Qs. Aali 'Imraan(3): 135) Hasan: Ibnu Majah (1395)

Dalam bab ini terdapat hadits dari Ibnu Mas'ud dan Abu Darda', Anas, Abu Umamah, Mu'adz Watsilah, serta Abu Al Yasar -namanya adalah Ka'ab bin Amr-. Abu Isa berkata, "Hadits Ali adalah hadits hasan. Kami tidak mengetahuinya kecuali dari jalur ini dari hadits Utsman bin Al Mughirah." Syu'bah dan yang lain meriwayatkan darinya lalu meriwayatkan secara marfu' seperti Abu Awanah. Sufyan Ats-Tsauri dan Mis'ar meriwayatkan hadits ini lalu meriwayatkan secara mauquf dan tidak menisbatkan riwayat itu kepada Rasulullah SAW (marfu'). Hadits ini juga diriwayatkan oleh Mi'sar secara marfu'. Kita juga tidak mengetahui riwayat marfu' dari Asma' bin Al Hakam kecuali hadits ini.


187. Kapan Anak Kecil Diperintahkan untuk Mengerjakan Shalat?

187. Kapan Anak Kecil Diperintahkan untuk Mengerjakan Shalat?

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا حَرْمَلَةُ بْنُ عَبْدِ الْعَزِيزِ بْنِ الرَّبِيعِ بْنِ سَبْرَةَ الْجُهَنِيُّ عَنْ عَمِّهِ عَبْدِ الْمَلِكِ بْنِ الرَّبِيعِ بْنِ سَبْرَةَ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلِّمُوا الصَّبِيَّ الصَّلَاةَ ابْنَ سَبْعِ سِنِينَ وَاضْرِبُوهُ عَلَيْهَا ابْنَ عَشْرٍ

407. Ali bin Hujr menceritakan kepada kami, Harmalah bin Abdul Aziz bin Ar-Rabi' bin Sabrah Al Juhani memberitahukan kepada kami dari pamannya -Abdul Malik bin Ar-Rabi' bin Sabrah- dari ayahnya, dari kakeknya, ia berkata, Rasulullah bersabda, 'Ajarkanlah kepada anak kecil untuk mengerjakan shalat ketika berumur tujuh tahun, dan pukullah karena meninggalkan shalat ketika berumur sepuluh tahun'. " Ia berkata, "Dalam bab ini terdapat hadits Abdullah bin Amr. Hasan Shahih: Al Misykah (572 dan 573), Shahih Abu Daud (247), Irwa Al Ghalil (247, dan Ta'liq 'Ala Ibnu Khuzaimah (1002)

Abu Isa berkata, "Hadits Sabrah bin Ma'bad Al Juhani adalah hadits hasan shahih." Berdasarkan hal tersebut para ulama mengamalkan hadits itu. Hadits itu juga dijadikan dalil oleh Ahmad dan Ishaq, mereka berkata, "Jika seorang anak yang sudah berumur sepuluh tahun meninggalkan shalatnya, maka dia harus mengulanginya." Abu Isa berkata, "Sabrah adalah anak laki-laki Ma'bad Al Juhani. Dikatakan juga bahwa dia adalah anak Ibnu Ausajah."


189. Mengerjakan Shalat di Rumah Ketika Turun Hujan

189. Mengerjakan Shalat di Rumah Ketika Turun Hujan

حَدَّثَنَا أَبُو حَفْصٍ عَمْرُو بْنُ عَلِيٍّ الْبَصْرِيُّ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا زُهَيْرُ بْنُ مُعَاوِيَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَأَصَابَنَا مَطَرٌ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ شَاءَ فَلْيُصَلِّ فِي رَحْلِهِ

409. Abu Hafsah Amr bin Ali menceritakan kepada kami, Abu Daud Ath-Thayalisi memberitahukan kepada kami, Zuhair bin Muawiyah memberitahukan kepada kami dari Abu Zubair, dari Jabir, ia berkata, "Kami pernah bepergian bersama Rasulullah SAW, lalu hujan menimpa kami. Rasulullah SAW kemudian bersabda, 'Barangsiapa mau maka kerjakanlah shalat di tempatnya (kendaraannya)'. " Shahih: Irwa Al Ghalil (2/340,241) dan Shahih Abu Daud (976)

Ia berkata, "Dalam bab ini terdapat hadits Ibnu Umar, Samurah, Abu Malih dari ayahnya, serta Abdurrahman bin Samurah." Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih." Para ulama memberi keringanan untuk tidak shalat berjamaah dan mendatangi Jum'at ketika hujan dan berlumpur. Ahmad dan Ishaq juga berpendapat seperti itu. Abu Isa berkata, "Aku mendengar Abu Zur'ah berkata, 'Affan bin Muslim meriwayatkan hadits dari Amr bin Muslim'." Abu Zur'ah berkata, "Aku tidak melihat di Bashrah orang yang lebih banyak hafalannya dari tiga orang ini, mereka adalah Ali bin Al Madini, Ibnu Syadzakuni, dan Amr bin Ali." Abu Al Malih bin Usamah adalah bernama Amir. Dikatakan juga bahwa namanya adalah Zaid bin Usamah bin Umair Al Hudzali.


192. Giat Mengerjakan Shalat

192. Giat Mengerjakan Shalat

حَدَّثَنَا قُتَيْبَةُ وَبِشْرُ بْنُ مُعَاذٍ الْعَقَدِيُّ قَالَا حَدَّثَنَا أَبُو عَوَانَةَ عَنْ زِيَادِ بْنِ عِلَاقَةَ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ قَالَ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى انْتَفَخَتْ قَدَمَاهُ فَقِيلَ لَهُ أَتَتَكَلَّفُ هَذَا وَقَدْ غُفِرَ لَكَ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ قَالَ أَفَلَا أَكُونُ عَبْدًا شَكُورًا

412. Qutaibah dan Bisyr bin Mu'adz menceritakan kepada kami, mereka berkata, Abu Awanah memberitahukan kepada kami dari Ziad bin Alaqah, dari Mughirah bin Syu'bah, ia berkata, 'Rasulullah SAW mengerjakan shalat sampai kedua kakinya bengkak Lalu dikatakan kepada beliau, "Mengapa engkau sampai memaksa begitu, bukankah Allah telah mengampuni dosa-dosamu yang terdahulu dan yang akan datang?" Rasulullah SAW menjawab, "Apakah aku tidak (senang ingin) menjadi hamba yang bersyukur? " Shahih: Ibnu Majah (1419,1420)

Ia berkata, "Didalam bab ini terdapat hadits Abu Hurairah dan Aisyah." Abu Isa berkata, "Hadits Mughirah bin Syu'bah adalah hadits hasan shahih,"


193. Amalan Pertama yang Dihisab pada Hari Kiamat adalah Shalat

193. Amalan Pertama yang Dihisab pada Hari Kiamat adalah Shalat

حَدَّثَنَا عَلِيُّ بْنُ نَصْرِ بْنِ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا سَهْلُ بْنُ حَمَّادٍ حَدَّثَنَا هَمَّامٌ قَالَ حَدَّثَنِي قَتَادَةُ عَنْ الْحَسَنِ عَنْ حُرَيْثِ بْنِ قَبِيصَةَ قَالَ قَدِمْتُ الْمَدِينَةَ فَقُلْتُ اللَّهُمَّ يَسِّرْ لِي جَلِيسًا صَالِحًا قَالَ فَجَلَسْتُ إِلَى أَبِي هُرَيْرَةَ فَقُلْتُ إِنِّي سَأَلْتُ اللَّهَ أَنْ يَرْزُقَنِي جَلِيسًا صَالِحًا فَحَدِّثْنِي بِحَدِيثٍ سَمِعْتَهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَعَلَّ اللَّهَ أَنْ يَنْفَعَنِي بِهِ فَقَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ أَوَّلَ مَا يُحَاسَبُ بِهِ الْعَبْدُ يَوْمَ الْقِيَامَةِ مِنْ عَمَلِهِ صَلَاتُهُ فَإِنْ صَلُحَتْ فَقَدْ أَفْلَحَ وَأَنْجَحَ وَإِنْ فَسَدَتْ فَقَدْ خَابَ وَخَسِرَ فَإِنْ انْتَقَصَ مِنْ فَرِيضَتِهِ شَيْءٌ قَالَ الرَّبُّ عَزَّ وَجَلَّ انْظُرُوا هَلْ لِعَبْدِي مِنْ تَطَوُّعٍ فَيُكَمَّلَ بِهَا مَا انْتَقَصَ مِنْ الْفَرِيضَةِ ثُمَّ يَكُونُ سَائِرُ عَمَلِهِ عَلَى ذَلِكَ

413. Ali bin Nashr bin Ali Al Jahdhami menceritakan kepada kami, Sahal bin Hammad memberitahukan kepada kami, Hammam memberitahukan kepada kami dari Al Hasan, dari Harits bin Qabishah, ia berkata, "Aku datang ke kota Madinah sambil berdoa, 'Ya Allah, mudahkanlah bagiku untuk berteman dengan orang yang shalih'." Ia berkata lagi, "Lalu aku berteman dengan Abu Hurairah, maka aku berkata, 'Sesungguhnya aku telah meminta kepada Allah untuk diberi rezeki berupa teman yang shalih, yang mau menceritakan kepadaku suatu hadits yang ia dengar dari Rasulullah SAW, yang dengan hadits itu Allah akan memberikan manfaat kepadaku'. Abu Hurairah berkata, 'Aku mendengar Rasulullah SAW bersabda, "Sesungguhnya yang pertama kali dihisab pada hari Kiamat dari amalan manusia adalah shalatnya; jika amalan shalatnya baik maka ia orang yang bahagia dan beruntung, tetapi jika amalan shalatnya rusak maka ia termasuk orang yang rugi dan tidak beruntung. Jika terdapat kekurangan sedikit dari shalat fardhunya, maka Allah berfirman, 'Lihatlah (hai para malaikat) apakah hambaku mengerjakan shalat sunah untuk menyempurnakan shalat fardhunya?' Kemudian jika hambaku mengerjakan shalat sunah, maka shalat sunah itu untuk menyempurnakan shalat fardhunya yang kurang, kemudian seluruh amalannya diperlakukan seperti itu'. " Shahih: Ibnu Majah (1425,1426)

Ia berkata, "Didalam bab ini terdapat hadits dari Tamim Ad-Dari." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan gharib dari sanad ini." Hadits ini diriwayatkan oleh beberapa perawi dari Abu Hurairah. Sebagian sahabat Hasan meriwayatkan hadits dari Hasan, dari Qabishah bin Dzuwaib, tetapi bukan hadits ini. Yang terkenal adalah Qabishah bin Huraits. Hadits seperti di atas diriwayatkan juga dari Anas bin Hakim, dari Abu Hurairah, dari Nabi SAW.


194. Keutamaan Orang yang Shalat Sunah Dua Belas Rakaat dalam Satu Hari Satu Malam

194. Keutamaan Orang yang Shalat Sunah Dua Belas Rakaat dalam Satu Hari Satu Malam

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ النَّيْسَابُورِيُّ حَدَّثَنَا إِسْحَقُ بْنُ سُلَيْمَانَ الرَّازِيُّ حَدَّثَنَا الْمُغِيرَةُ بْنُ زِيَادٍ عَنْ عَطَاءٍ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ ثَابَرَ عَلَى ثِنْتَيْ عَشْرَةَ رَكْعَةً مِنْ السُّنَّةِ بَنَى اللَّهُ لَهُ بَيْتًا فِي الْجَنَّةِ أَرْبَعِ رَكَعَاتٍ قَبْلَ الظُّهْرِ وَرَكْعَتَيْنِ بَعْدَهَا وَرَكْعَتَيْنِ بَعْدَ الْمَغْرِبِ وَرَكْعَتَيْنِ بَعْدَ الْعِشَاءِ وَرَكْعَتَيْنِ قَبْلَ الْفَجْرِ

414. Muhammad bin Rafi' menceritakan kepada kami, Ishaq bin Sulaiman Ar-Razi memberitahukan kepada kami, Mughirah bin Ziyad memberitahukan kepada kami dari Atha, dari Aisyah, ia mengatakan bahwa Rasulullah SAW bersabda, "Barangsiapa rutin mengerjakan shalat sunah dua belas rakaat, maka Allah akan membuatkan rumah baginya di surga, yaitu empat rakaat sebelum Dzuhur, dua rakaat sesudah Dzuhur, dua rakaat sesudah Maghrib, dua rakaat sesudah Isya', dan dua rakaat sebelum Subuh. " Shahih: Ibnu Majah (1140)

Ia berkata, "Didalam bab ini terdapat hadits Ummi Habibah, Abu Hurairah, dan Abu Musa bin Umar." Abu Isa berkata, "Hadits Aisyah adalah hadits gharib dari sanad ini." Sebagian ulama mempermasalahkan Mughirah bin Ziyad dari sisi hafalannya.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا مُؤَمَّلٌ هُوَ ابْنُ إِسْمَعِيلَ حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ أَبِي إِسْحَقَ عَنْ الْمُسَيَّبِ بْنِ رَافِعٍ عَنْ عَنْبَسَةَ بْنِ أَبِي سُفْيَانَ عَنْ أُمِّ حَبِيبَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَلَّى فِي يَوْمٍ وَلَيْلَةٍ ثِنْتَيْ عَشْرَةَ رَكْعَةً بُنِيَ لَهُ بَيْتٌ فِي الْجَنَّةِ أَرْبَعًا قَبْلَ الظُّهْرِ وَرَكْعَتَيْنِ بَعْدَهَا وَرَكْعَتَيْنِ بَعْدَ الْمَغْرِبِ وَرَكْعَتَيْنِ بَعْدَ الْعِشَاءِ وَرَكْعَتَيْنِ قَبْلَ صَلَاةِ الْفَجْرِ

415. Mahmud bin Ghailan menceritakan kepada kami, Muammal memberitahukan kepada kami dari Abu Ishaq, dari Musayyab bin Rafi, dari Anbasah bin Abu Sufyan, dari Ummu Habibah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa mengerjakaan shalat sunah dua belas rakaat, maka dibuatkan rumah untuknya di surga, yaitu empat rakaat sebelum Dzuhur, dua rakaat sesudah Dzuhur, dua rakaat sesudah Maghrib, dua rakaat sesudah Isya, dan dua rakaat sebelum Subuh'. " Shahih: Ibnu Majah (1141)

Abu Isa berkata, "Hadits Anbasah dari Ummu Habibah dalam bab ini adalah hadits hasan shahih." Diriwayatkan dari Anbasah dari sanad yang lain.


195. Keutamaan Dua Rakaat Shalat Fajar

195. Keutamaan Dua Rakaat Shalat Fajar

حَدَّثَنَا صَالِحُ بْنُ عَبْدِ اللَّهِ التِّرْمِذِيُّ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامٍ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَكْعَتَا الْفَجْرِ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا

416. Shalih bin Abdullah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Qatadah, dari Zurarah bin Aufa, dari Sa'd bin Hisyam, dari Aisyah, ia berkata, "Rasulullah SAW bersabda, 'Dua rakaat sebelum Fajar (sebelum shalat Subuh) lebih baik dari dunia beserta seluruh isinya'. " Shahih: Irwa Al Ghalil (437) dan Shahih Muslim

Ia berkata, "Dalam bab ini ada hadits dari Ali, Ibnu Umar, dan Ibnu Abbas." Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih." Ahmad bin Hambal meriwayatkan hadits dari Aisyah, dari Shalih bin Abdullah At-Tirmidzi.


196. Meringankan Dua Rakaat Shalat (sunah) Fajar dan yang Dibaca Oleh Nabi SAW Pada Shalat Tersebut

196. Meringankan Dua Rakaat Shalat (sunah) Fajar dan yang Dibaca Oleh Nabi SAW Pada Shalat Tersebut

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ وَأَبُو عَمَّارٍ قَالَا حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ قَالَ رَمَقْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَهْرًا فَكَانَ يَقْرَأُ فِي الرَّكْعَتَيْنِ قَبْلَ الْفَجْرِ بِقُلْ يَا أَيُّهَا الْكَافِرُونَ وَقُلْ هُوَ اللَّهُ أَحَدٌ

417. Mahmud bin Ghailan menceritakan kepada kami dari Abu Amar, mereka berkata, "Abu Ahmad Az-Zubairi memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Abu Ishaq, dari Mujahid, dari Ibnu Umar, ia berkata, 'Aku memperhatikan Nabi SA W dalam satu bulan beliau membaca qulya ayyuhal' kafirun dan qul huwallahu ahad disetiap shalat dua rakaat sebelum Subuh'." Shahih: Ibnu Majah (1149)

Didalam bab ini terdapat hadits dari Ibnu Mas'ud, Anas, Abu Hurairah, Ibnu Abbas, Hafshah, dan Aisyah. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan. Aku tidak mengetahui hadits ini dari hadits Ats-Tsauri, dari Abu Ishaq, kecuali dari hadits Abu Ahmad." Tetapi yang dikenal dikalangan orang-orang adalah hadits Israil dari Abu Ishaq. Hadits ini juga diriwayatkan dari Abu Ahmad, dari Israil. Abu Ahmad Az-Zubairi adalah perawi yang tsiqah (dapat dipercaya) dan hafizh (ahli hadits). Ia berkata, "Aku mendengar Bundar berkata, 'Aku tidak melihat seseorang yang lebih bagus hafalannya dari Abu Ahmad Az-Zubairi." Abu Ahmad bernama Muhammad bin Abdullah bin Az-Zubairi Al Kufi Al Asadi.


197. Bercakap-cakap Sesudah Shalat Dua Rakaat Fajar

197. Bercakap-cakap Sesudah Shalat Dua Rakaat Fajar

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى الْمَرْوَزِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ قَال سَمِعْتُ مَالِكَ بْنَ أَنَسٍ عَنْ أَبِي النَّضْرِ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا صَلَّى رَكْعَتَيْ الْفَجْرِ فَإِنْ كَانَتْ لَهُ إِلَيَّ حَاجَةٌ كَلَّمَنِي وَإِلَّا خَرَجَ إِلَى الصَّلَاةِ

418. Yusuf bin Isa Al Marwazi bercerita kepada kami, ia berkata, "Aku mendengar Malik bin Anas, dari Nadhr, dari Abu Salamah, dari Aisyah, ia berkata, 'Setelah Nabi SAW mengerjakan shalat Fajar dua rakaat (sebelum shalat Subuh), maka beliau SAW berbicara kepadaku jika ada keperluan denganku, tetapi jika tidak ada keperluan beliau keluar mengerjakan shalat (Subuh)'." Shahih: Shahih Abu Daud (1147,1148) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama menganggap makruh bercakap-cakap sesudah terbit Fajar sampai mengerjakan shalat Subuh, kecuali dzikir kepada Allah atau untuk sesuatu yang mengharuskan berbicara. Itu adalah pendapat Ahmad dan Ishaq.


198. Shalat Dua Rakaat Sesudah Terbit Fajar

198. Shalat Dua Rakaat Sesudah Terbit Fajar

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ قُدَامَةَ بْنِ مُوسَى عَنْ مُحَمَّدِ بْنِ الْحُصَيْنِ عَنْ أَبِي عَلْقَمَةَ عَنْ يَسَارٍ مَوْلَى ابْنِ عُمَرَ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا صَلَاةَ بَعْدَ الْفَجْرِ إِلَّا سَجْدَتَيْنِ

419. Ahmad bin Abdah Adh-Dhabi menceritakan kepada kami, Abdul Azis bin Muhammad memberitahukan kepada kami dari Qudamah bin Musa, dari Muhammad bin Al Husain, dari Abu Alqamah, dari Yasar -hamba sahaya Ibnu Umar- dari Ibnu Umar, ia mengatakan bahwa Rasulullah SAW bersabda, "Tidak ada shalat sesudah terbitnya Fajar kecuali dua rakaat. " Shahih: Irwa Al Ghalil (478) dan Shahih Abu Daud (1159)

Makna hadits ini adalah: tidak ada shalat setelah terbit Fajar kecuali shalat Fajar dua rakaat. Ia berkata, "Dalam bab ini terdapat hadits dari Abdullah bin Amr dan Hafshah." Abu Isa berkata, "Hadits Ibnu Umar adalah hadits gharib. Aku tidak mengetahui hadits ini kecuali dari hadits Qudamah bin Musa, dan beberapa perawi meriwayatkan hadits darinya." Hal itu merupakan sesuatu yang telah disepakati oleh para ulama, yang menganggap makruh shalat sesudah terbit Fajar, kecuali shalat Fajar dua rakaat.


199. Berbaring Miring Sesudah Shalat Fajar Dua Rakaat

199. Berbaring Miring Sesudah Shalat Fajar Dua Rakaat

حَدَّثَنَا بِشْرُ بْنُ مُعَاذٍ الْعَقَدِيُّ حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ حَدَّثَنَا الْأَعْمَشُ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا صَلَّى أَحَدُكُمْ رَكْعَتَيْ الْفَجْرِ فَلْيَضْطَجِعْ عَلَى يَمِينِهِ

420. Bisyr bin Muadz Al Aqadi menceritakan kepada kami, Abdul Wahid bin Ziyad memberitahukan kepada kami, Al A'masy memberitahukan kepada kami dari Abu Shalih, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Jika salah seorang dari kalian selesai mengerjakan shalat Fajar dua rakaat, maka hendaklah ia berbaring (tidur) dengan posisi miring ke kanan'." Shahih: Al Misykah (1206) dan Shahih Abu Daud (1146)

Ia berkata, "Didalam bab ini terdapat hadits dari Aisyah." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih gharib dari sanad ini." Diriwayatkan dari Aisyah: bila Nabi SAW selesai mengerjakan shalat (sunah) Fajar dua rakaat di rumahnya, maka beliau berbaring (tidur) dengan posisi miring ke sebelah kanan. Sebagian ulama berpendapat bahwa melakukan hal semacam itu hukumnya sunah.


200. Tidak Ada Shalat Bila Iqamah Telah Dikumandangkan

200. Tidak Ada Shalat Bila Iqamah Telah Dikumandangkan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا زَكَرِيَّا بْنُ إِسْحَقَ حَدَّثَنَا عَمْرُو بْنُ دِينَارٍ قَال سَمِعْتُ عَطَاءَ بْنَ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أُقِيمَتْ الصَّلَاةُ فَلَا صَلَاةَ إِلَّا الْمَكْتُوبَةُ

421. Ahmad bin Mani' menceritakan kepada kami, Rauh bin Ubadah memberitahukan kepada kami, Zakaria bin Ishaq memberitahukan kepada kami, Amr bin Dinar memberitahukan kepada kami, ia berkata, "Aku mendengar Atha' bin Yasar dari Abu Hurairah, Ia mengatakan bahwa Rasulullah bersabda, 'Ketika telah dikumandangkan iqamah, maka tidak ada shalat lagi kecuali shalat fardhu'." Shahih: Ibnu Majah (1151) dan Shahih Muslim

Dalam bab ini terdapat hadits dari Ibnu Buhainah, Abdullah bin Amr, Abdullah bin Sarjis, Ibnu Abas, dan Anas. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan." Begitulah Ayyub, Warqa' bin Umar, Ziyad bin Sa'd, Ismail bin Muslim, Muhammad bin Juhadah meriwayatkan hadits ini dari Amr bin Dinar, dari Atha' bin Yasar, dari Abu Hurairah, dari Nabi SAW. Hammad bin Zayid dan Sufyan bin Uyainah meriwayatkan hadits juga dari Amr bin Dinar, mereka tidak me-rafa'-kan (menisbatkan kepada Rasulullah SAW) hadits ini. Hadits itu marfu' (sampai kepada Rasulullah SAW) lebih shahih menurutku. Hadits ini diamalkan oleh sebagian ulama dari sahabat-sahabat Nabi dan yang lain, mereka berkata, "Bila telah dikumandangkan iqamah, maka tidak boleh shalat kecuali shalat fardhu." Dengan hadits inilah Sufyan Ats-Tsauri, Ibnu Mubarak, Syafi'i, Ahmad, dan Ishaq berpendapat. Hadits ini juga diriwayatkan dari Abu Hurairah, dari Nabi SAW dengan jalur lain; hadits riwayat Ayyas bin Abbas Al Qithbani Al Misri, dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW.


201. Dua Rakaat Sebelum Shalat Subuh yang Tertinggal, Dikerjakan Sesudah Shalat Subuh

201. Dua Rakaat Sebelum Shalat Subuh yang Tertinggal, Dikerjakan Sesudah Shalat Subuh

حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو السَّوَّاقُ الْبَلْخِيُّ قَالَ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سَعْدِ بْنِ سَعِيدٍ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ جَدِّهِ قَيْسٍ قَالَ خَرَجَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأُقِيمَتْ الصَّلَاةُ فَصَلَّيْتُ مَعَهُ الصُّبْحَ ثُمَّ انْصَرَفَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَوَجَدَنِي أُصَلِّي فَقَالَ مَهْلًا يَا قَيْسُ أَصَلَاتَانِ مَعًا قُلْتُ يَا رَسُولَ اللَّهِ إِنِّي لَمْ أَكُنْ رَكَعْتُ رَكْعَتَيْ الْفَجْرِ قَالَ فَلَا إِذَنْ

422. Muhammad bin Amr As-Sawaq Al Balkhi menceritakan kepada kami, Abdul Azis bin Muhammad memberitahukan kepada kami dari Sa'd bin Sa'id, dari Muhammad bin Ibrahim, dari kakeknya -Qais- ia berkata, "Rasulullah SAW keluar lalu dikumandangkanlah iqamah untuk shalat, maka aku shalat Subuh bersama beliau. Kemudian Nabi SAW berlalu, dan Nabi melihatku baru mengerjakan shalat, maka Nabi bersabda, 'Tunggu hai Qais, apakah kamu melaksanakan dua shalat (fardhu dan sunah) secara bersamaan?' Aku menjawab, 'Wahai Rasulullah, sesungguhnya aku belum mengerjakan shalat sunah dua rakaat sebelum Subuh'. Lalu Nabi SAW bersabda, 'Jika begitu, maka tidak apa-apa kalau kamu mengerjakannya'. " Shahih: Ibnu Majah (1151)

Abu Isa berkata, "Aku tidak mengetahui hadits Muhammad bin Ibrahim seperti ini, kecuali dari hadits yang diriwayatkan oleh Sa'd bin Sa'id." Sufyan bin Uyainah berkata, "Atha bin Abu Rabah mendengar dari Sa'd bin Sa'id hadits seperti ini, tetapi hadits ini diriwayatkan secara mursal.' Sebagian ulama Makkah berkata, "Tidak apa-apa seseorang shalat sunah dua rakaat sesudah shalat Subuh sebelum matahari terbit." Abu Isa berkata, "Sa'ad bin Sa'id adalah saudara Yahya bin Sa'id Al Anshari." Dikatakan bahwa Qais adalah kakeknya Yahya bin Sa'id; terkadang dipanggil Qais bin Amr dan kadang dipanggil Qais bin Qahd. Perlu diketahui bahwa sanad hadits ini tidak muttashil (bersambung), sebab Muhammad bin Ibrahim At-Taimi tidak mendengar dari Qais. Sebagian perawi meriwayatkan hadits ini dari Sa'ad bin Sa'id, dari Muhammad bin Ibrahim: Nabi SAW keluar dan melihat Qais. Hadits ini lebih shahih dari hadits Abdul Aziz, dari Sa'ad bin Sa'id.


202. Mengqadha' Dua Rakaat Shalat Sunah Sesudah Terbitnya Matahari

202. Mengqadha' Dua Rakaat Shalat Sunah Sesudah Terbitnya Matahari

حَدَّثَنَا عُقْبَةُ بْنُ مُكْرَمٍ الْعَمِّيُّ الْبَصْرِيُّ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ حَدَّثَنَا هَمَّامٌ عَنْ قَتَادَةَ عَنْ النَّضْرِ بْنِ أَنَسٍ عَنْ بَشِيرِ بْنِ نَهِيكٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ لَمْ يُصَلِّ رَكْعَتَيْ الْفَجْرِ فَلْيُصَلِّهِمَا بَعْدَ مَا تَطْلُعُ الشَّمْسُ

423. Uqbah bin Mukram Al Ammi Al Basri menceritakan kepada kami, Amr bin Ashim memberitahukan kepada kami, Hammam memberitahukan kepada kami dari Qatadah, dari Nadhr bin Anas, dari Basyir bin Nahik, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa belum mengerjakan shalat sunah dua rakaat sebelum Subuh, maka shalatlah sesudah matahari terbit'. " Shahih: Silsilah Ahadits Shahihah (2361)

Abu Isa berkata, "Aku tidak mengetahui hadits ini, kecuali dari jalur ini." Diriwayatkan dari Ibnu Umar, bahwa dia mengerjakan hal semacam ini dan diketahui bahwa beberapa ulama juga melaksanakan hal semacam ini. Dengan hadits inilah Sufyan Ats-Tsauri, Syafi'i, Ahmad, Ishaq, dan Ibnu Mubarak berpendapat. Kemudian Abu Isa berkata, "Aku tidak mengetahui seorangpun yang meriwayatkan hadits seperti ini dari Hammam dengan sanad ini kecuali Amr bin Ashim Al Kilabi." Yang terkenal adalah hadits dari Qatadah, dari Nadhr bin Anas, dari Basyir bin Nahik, dari Abu Hurairah, dari Nabi SAW, beliau SAW bersabda, "Barangsiapa mendapatkan satu rakaat dari shalat Subuh sebelum terbitnya matahari, maka ia telah mendapatkan shalat Subuh."


203. Shalat Sunah Empat Rakaat Sebelum Zhuhur

203. Shalat Sunah Empat Rakaat Sebelum Zhuhur

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي قَبْلَ الظُّهْرِ أَرْبَعًا وَبَعْدَهَا رَكْعَتَيْنِ

424. Muhammad bin Basysyar menceritakan kepada kami, Abu Amir memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Abu Ishaq, dari Ashim bin Dhamrah, dari Ali, ia berkata, "Nabi SAW melakukan shalat sunah sebelum Zhuhur empat rakaat dan sesudah Zhuhur dua rakaat. " Shahih: Ibnu Majah (1161) dan kelengkapannya hadits nomor berikutnya (430)

Ia berkata, "Dalam bab ini terdapat hadits dari Aisyah dan Ummu Habibah." Abu Isa berkata, "Hadits Ali adalah hadits hasan." Abu Bakar AI Aththar menceritakan kepada kami, ia berkata, "Ali bin Abdullah berkata, 'Ia (menceritakan) dari Yahya bin Sa'id, dari Sufyan, ia berkata, "Kita tahu keutamaan hadits Ashim bin Dhamrah bila dibandingkan dengan hadits Al Harits." Kebanyakan ulama mengamalkan hal ini. Para sahabat Nabi SAW dan orang-orang sesudahnya lebih memilih untuk melaksanakan shalat sunah sebelum Zhuhur empat rakaat. Inilah pendapat Sufyan Ats-Tsauri, Ibnu Mubarak, dan Ishaq. Sebagian ulama berkata, "Shalat malam dan siang adalah dua rakaat -dua rakaat. Syafi'i dan Ahmad berpendapat seperti itu.


204. Shalat Sunah Dua Rakaat Sesudah Zhuhur

204. Shalat Sunah Dua Rakaat Sesudah Zhuhur

425. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim memberitahukan kepada kami dari Ayub, dari Nafi, dari Ibnu Umar, ia berkata, "Aku melaksanakan shalat bersama Nabi SAW dua rakaat sebelum Zhuhur dan dua rakaat sesudah Zhuhur." Shahih: Shahih Abu Daud (1138) dan Shahih Bukhari (lebih lengkap dari hadits itu)

Abu Isa berkata, "Dalam bab ini terdapat riwayat dari Ali dan Aisyah." Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih.."


205. Bagian Bab Diatas

205. Bagian Bab Diatas

حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ عُبَيْدِ اللَّهِ الْعَتَكِيُّ الْمَرْوَزِيُّ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا لَمْ يُصَلِّ أَرْبَعًا قَبْلَ الظُّهْرِ صَلَّاهُنَّ بَعْدَهُ

426. Abdul Warits bin Ubaidillah Al Ataki Al Marwazi menceritakan kepada kami, Abdullah bin Al Mubarak memberitahukan kepada kami dari Khalid Al Hadza, dari Abdullah bin Syaqiq, dari Aisyah: "Sesungguhnya apabila Nabi SAW tidak mengerjaka n shalat sunnah sebelum Zhuhur empat rakaat, maka beliau mengerjakan shalat itu sesudahnya." Shahih: Tamamul Minnah dan Silsilah Ahadits Dha'ifah (4208)

Abu Isa berkata, "Hadits ini hasan gharib. Aku mengetahui hadits ini dari hadits Ibnu Mubarak dari jalur ini." Qais bin Rabi' juga meriwayatkan hadits seperti ini dari Syu'bah, dari Khalid Al Hadzdza. Kami tidak mengetahui seorangpun yang meriwayatkan hadits ini dari Syu'bah selain Qais bin Rabi.' Diriwayatkan dari Abdurrahman bin Abu Laila, dari Nabi SAW, dia meriwayatkan seperti hadits di atas.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا يَزِيدُ بْنُ هَارُونَ عَنْ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ الشُّعَيْثِيِّ عَنْ أَبِيهِ عَنْ عَنْبَسَةَ بْنِ أَبِي سُفْيَانَ عَنْ أُمِّ حَبِيبَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَلَّى قَبْلَ الظُّهْرِ أَرْبَعًا وَبَعْدَهَا أَرْبَعًا حَرَّمَهُ اللَّهُ عَلَى النَّارِ

427. Ali bin Hujr menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami dari Muhammad bin Abdullah Asy-Syu'aitsi, dari ayahnya, dari Anbasah bin Abu Sufyan, dari Ummi Habibah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa mengerjakan shalat sunah empat rakaat sebelum Zhuhur dan empat rakaat setelah Zhuhur, maka Allah mengharamkan api neraka untuk menyentuhnya'. " Shahih: IbnuMajah (1160)

Abu Isa berkata, "Hadits ini hasan gharib." Hadits ini juga diriwayatkan dari sanad yang lain.

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ إِسْحَقَ الْبَغْدَادِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يُوسُفَ التِّنِّيسِيُّ الشَّأْمِيُّ حَدَّثَنَا الْهَيْثَمُ بْنُ حُمَيْدٍ أَخْبَرَنِي الْعَلَاءُ هُوَ ابْنُ الْحَارِثِ عَنْ الْقَاسِمِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ عَنْبَسَةَ بْنِ أَبِي سُفْيَانَ قَال سَمِعْتُ أُخْتِي أُمَّ حَبِيبَةَ زَوْجَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ حَافَظَ عَلَى أَرْبَعِ رَكَعَاتٍ قَبْلَ الظُّهْرِ وَأَرْبَعٍ بَعْدَهَا حَرَّمَهُ اللَّهُ عَلَى النَّارِ

428. Abu Bakar Muhammad bin Ishaq Al Baghdadi menceritakan kepada kami, Abdullah bin Yusuf At- Tunisi Asy-Syami menceritakan kepada kami, Al Haitsam bin Humaid menceritakan kepada kami, ia berkata, "Al Ala' bin Harits memberitahukan kepada kami dari Al Qasim bin Abdurrahman, dari Anbasah bin Abu Sufyan, ia berkata, 'Aku mendengar saudara perempuanku Ummu Habibah -istri Nabi SAW- berkata, "Aku mendengar Rasulullah SAW bersabda, 'Barangsiapa menjaga (melaksanakan) shalat sunah empat rakaat sebelum Zhuhur dan empat rakaat sesudah Zhuhur, maka Allah mengharamkan api neraka untuknya'. " Shahih: Lihat sebelumnya

Abu Isa berkata, "Hadits ini hasan shahih gharib dari sanad ini." Al Qasim adalah Ibnu Abdurrahman, yang diberi julukan Abu Abdurrahman. Dia adalah hamba sahaya Abdurrahman bin Khalid bin Yazid bin Muawiyah, seorang yang tsiqah (dapat dipercaya), orang Syam, dan sahabat Abu Umamah.


206. Shalat Sunah Empat Rakaat Sebelum Ashar

206. Shalat Sunah Empat Rakaat Sebelum Ashar

حَدَّثَنَا بُنْدَارٌ مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ هُوَ الْعَقَدِيُّ عَبْدُ الْمَلِكِ بْنُ عَمْرٍو حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي قَبْلَ الْعَصْرِ أَرْبَعَ رَكَعَاتٍ يَفْصِلُ بَيْنَهُنَّ بِالتَّسْلِيمِ عَلَى الْمَلَائِكَةِ الْمُقَرَّبِينَ وَمَنْ تَبِعَهُمْ مِنْ الْمُسْلِمِينَ وَالْمُؤْمِنِينَ

429. Bundar -yaitu Muhammad bin Basyar- menceritakan kepada kami, Abu Amir memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Abu Ishaq, dari Ashim bin Dhamrah, dari Ali, ia berkata, "Nabi SAW mengerjakan shalat sunah empat rakaat sebelum Ashar. Beliau memisahkan diantara empat rakaat tersebut dengan mengucapkan salam kepada malaikat terdekat serta kepada orang-orang Islam dan orang-orang beriman yang mengikuti mereka." Hasan: Ibnu Majah (1161) dan ini kelengkapan dari hadits yang terdahulu pada no: 425

Abu Isa berkata, "Pada bab ini ada riwayat dari Ibnu Umar dan Abdullah bin Amr." Abu Isa berkata lagi, "Hadits ini hasan." Ishak bin Ibrahim memilih untuk tidak memisahkan antara empat rakaat sebelum Ashar, dengan memakai dalil hadits ini. Ishak mengatakan bahwa makna yang dimaksud adalah, "Dia memisahkan diantara rakaat tersebut dengan salam; yakni tasyahud." Asy-Syafi'i dan Imam Ahmad berpendapat bahwa shalat malam dan siang adalah dua rakaat-dua rakaat Mereka memilih untuk memisahkan diantara empat rakaat sebelum Ashar.

حَدَّثَنَا يَحْيَى بْنُ مُوسَى وَمَحْمُودُ بْنُ غَيْلَانَ وَأَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ مُسْلِمِ بْنِ مِهْرَانَ سَمِعَ جَدَّهُ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ رَحِمَ اللَّهُ امْرَأً صَلَّى قَبْلَ الْعَصْرِ أَرْبَعًا

430. Yahya bin Musa, Mahmud bin Ghailan, Ahmad bin Ibrahim Ad-Dauraqi, dan perawi lainnya menceritakan kepada kami, mereka berkata, "Abu Daud Ath-Thayalisi memberitahukan kepada kami, Muhammad bin Muslim bin Mihran memberitahukan kepada kami, ia mendengar dari kakeknya, dari Ibnu Umar, dari Nabi SAW, ia bersabda, "Allah memberi rahmat kepada orang yang melakukan shalat sunah empat rakaat sebelum Ashar." Hasan: Al Misykah (1170), Shahih Abu Daud (1154), Ta'liq Ar-Raghib (1/204), dan At-Ta'liqaiulJiyaaddskn Ta'liq 'Ala Ibnu Khuzaimah (1194)

Abu Isa berkata, "Hadits ini hasan gharib."


207. Shalat Sunah Dua Sesudah Maghrib dan Bacaan Didalamnya

207. Shalat Sunah Dua Sesudah Maghrib dan Bacaan Didalamnya

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا بَدَلُ بْنُ الْمُحَبَّرِ حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ مَعْدَانَ عَنْ عَاصِمِ بْنِ بَهْدَلَةَ عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ أَنَّهُ قَالَ مَا أُحْصِي مَا سَمِعْتُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ فِي الرَّكْعَتَيْنِ بَعْدَ الْمَغْرِبِ وَفِي الرَّكْعَتَيْنِ قَبْلَ صَلَاةِ الْفَجْرِ بِقُلْ يَا أَيُّهَا الْكَافِرُونَ وَقُلْ هُوَ اللَّهُ أَحَدٌ

431. Abu Musa Muhammad bin Mutsanna menceritakan kepada kami, Badal bin Muhabbar memberitahukan kepada kami, Abdul Malik bin Ma'dan memberitahukan kepada kami dari Ashim bin Bahdalah, dari Abu Wail, dari Abdullah bin Mas'ud, dia berkata, "Aku tidak bisa menghitung apa yang aku dengar dari Rasuiullah SAW. Beliau membaca Qul Yaa Ayyuhal Kaafirun dan Qul Huwallahu Ahad ketika shalat sunah dua takaat sesudah Maghrib dan shalat sunah dua rakaat sebelum shalat Subuh. Hasan Shahih: Ibnu Majah (1166)

Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits gharib. Aku tidak mengetahui hadits ini, kecuali dari hadits Abdul Malik bin Ma'dan dari 'Ashim."


208. Nabi Shalat Sunah Dua Rakaat Sesudah Maghrib dan Dua Rakaat Sebelum Subuh di Rumahnya

208. Nabi Shalat Sunah Dua Rakaat Sesudah Maghrib dan Dua Rakaat Sebelum Subuh di Rumahnya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ صَلَّيْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَكْعَتَيْنِ بَعْدَ الْمَغْرِبِ فِي بَيْتِهِ

432. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim memberitahukan kepada kami dari Ayub bin Nafi, dari Ibnu Umar, ia berkata, "Aku melaksanakan shalat bersama Nabi SAW dua rakaat sesudah Maghrib di rumahnya." Shahih: Shahih Abu Daud (1158) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Rafi bin Khadij dan Ka'ab bin Ujrah. Abu 'Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih. "

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ حَفِظْتُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَشْرَ رَكَعَاتٍ كَانَ يُصَلِّيهَا بِاللَّيْلِ وَالنَّهَارِ رَكْعَتَيْنِ قَبْلَ الظُّهْرِ وَرَكْعَتَيْنِ بَعْدَهَا وَرَكْعَتَيْنِ بَعْدَ الْمَغْرِبِ وَرَكْعَتَيْنِ بَعْدَ الْعِشَاءِ الْآخِرَةِ قَالَ وَحَدَّثَتْنِي حَفْصَةُ أَنَّهُ كَانَ يُصَلِّي قَبْلَ الْفَجْرِ رَكْعَتَيْنِ

433. Al Hasan bin Ali Al Hulwani menceritakan kepada kami, Abdurrazak memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Ayub, dari Nafi, dari Ibnu Umar, ia berkata, "Aku hafal sepuluh rakaat dari Nabi SAW, yang beliau kerjakan pada waktu malam dan siang, yaitu: dua rakaat sebelum Zhuhur, dua rakaat sesudah Zhuhur, dua rakaat sesudah Maghrib, dan dua rakaat sesudah Isya' (yang diakhirkan)." Ibnu Umar berkata, "Hafshah menceritakan kepadaku bahwa beliau mengerjakan shalat sunah dua rakaat sebelum Subuh. " Shahih: Irwa Al Ghalil (440) dan Shahih Bukhari

Hadits ini hasan shahih

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِثْلَهُ

434. Al Hasan bin Ali menceritakan kepada kami, Abdurrazak memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri, dari Salim, dari Ibnu Umar, dari Nabi SAW, ... ia menceritakan seperti hadits di atas.

Abu Isa berkata, "Hadits ini hasan shahih. "


210. Shalat Sunah Dua Rakaat Sesudah Shalat Isya

210. Shalat Sunah Dua Rakaat Sesudah Shalat Isya

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ قَالَ سَأَلْتُ عَائِشَةَ عَنْ صَلَاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ كَانَ يُصَلِّي قَبْلَ الظُّهْرِ رَكْعَتَيْنِ وَبَعْدَهَا رَكْعَتَيْنِ وَبَعْدَ الْمَغْرِبِ ثِنْتَيْنِ وَبَعْدَ الْعِشَاءِ رَكْعَتَيْنِ وَقَبْلَ الْفَجْرِ ثِنْتَيْنِ

436. Abu Salamah Yahya bin Khalaf menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami dari Khalid Al Hadzdza, dari Abdullah bin Syaqiq, ia berkata, "Aku bertanya kepada Aisyah tentang shalatnya Rasulullah SAW, maka Aisyah menjawab, 'Rasulullah SAW mengerjakan shalat sunah dua rakaat sebelum Zhuhur, dua rakaat sesudah Zhuhur, dua rakaat sesudah Maghrib, dua rakaat sesudah Isya, dan dua rakaat sebelum Fajar (Subuh)'." Shahih: Shahih Muslim

Ia berkata, "Dalam bab ini terdapat hadits dari Ali dan Ibnu Umar." Abu Isa berkata, "Hadits Abdullah bin Syaqiq dari Aisyah termasuk hadits hasan shahih "


211. Shalat Malam Dua Rakaat-dua rakaat

211. Shalat Malam Dua Rakaat-dua rakaat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ صَلَاةُ اللَّيْلِ مَثْنَى مَثْنَى فَإِذَا خِفْتَ الصُّبْحَ فَأَوْتِرْ بِوَاحِدَةٍ وَاجْعَلْ آخِرَ صَلَاتِكَ وِتْرًا

437. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Nafi, dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "Shalat diwaktu malam adalah dua rakaat-dua rakaat. Jika kamu khawatir akan masuk waktu Subuh, maka witirlah dengan satu rakaat, yaitu dengan menjadikan akhir shalatmu ganjil. " Shahih: Ibnu Majah (1319,1320) dan Muttafaq alaih

Abu Isa berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Amr bin Anbasah." Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih. " Pengamalan hadits ini menurut ahli ilmu adalah mengerjakan shalat sunah diwaktu malam dengan dua rakaat-dua rakaat. Seperti inilah pendapat Sufyan Ats-Tsauri, Ibnu Mubarak, Syafi'i, Ahmad, dan Ishaq.


212. Keutamaan Shalat Malam

212. Keutamaan Shalat Malam

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ أَبِي بِشْرٍ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ الْحِمْيَرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَفْضَلُ الصِّيَامِ بَعْدَ شَهْرِ رَمَضَانَ شَهْرُ اللَّهِ الْمُحَرَّمُ وَأَفْضَلُ الصَّلَاةِ بَعْدَ الْفَرِيضَةِ صَلَاةُ اللَّيْلِ

438. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Abu, Bisyr dari Humaid bin Abdurrahman Al Himyari, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Puasa yang paling utama sesudah bulan Ramadhan adalah bulan Allah, yaitu bulan Muharram. Sedangkan shalat yangpaling utama sesudah shalat fardhu adalah shalat malam'. " Shahih: Ibnu Majah (1742) dan Shahih Muslim

Dalam bab ini terdapat hadits dari Jabir, Bilal, dan Abu Umamah. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan." Abu Isa berkata, "Abu Bisyr bernama Ja'far bin Iyas, dia adalah Ja'far bin Wahsyiyyah." Nama Abu Wahsyiyyah adalah Iyas.


213. Sifat Shalat Nabi SAW Di Malam Hari

213. Sifat Shalat Nabi SAW Di Malam Hari

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي سَلَمَةَ أَنَّهُ أَخْبَرَهُ أَنَّهُ سَأَلَ عَائِشَةَ كَيْفَ كَانَتْ صَلَاةُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِاللَّيْلِ فِي رَمَضَانَ فَقَالَتْ مَا كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَزِيدُ فِي رَمَضَانَ وَلَا فِي غَيْرِهِ عَلَى إِحْدَى عَشْرَةَ رَكْعَةً يُصَلِّي أَرْبَعًا فَلَا تَسْأَلْ عَنْ حُسْنِهِنَّ وَطُولِهِنَّ ثُمَّ يُصَلِّي أَرْبَعًا فَلَا تَسْأَلْ عَنْ حُسْنِهِنَّ وَطُولِهِنَّ ثُمَّ يُصَلِّي ثَلَاثًا فَقَالَتْ عَائِشَةُ فَقُلْتُ يَا رَسُولَ اللَّهِ أَتَنَامُ قَبْلَ أَنْ تُوتِرَ فَقَالَ يَا عَائِشَةُ إِنَّ عَيْنَيَّ تَنَامَانِ وَلَا يَنَامُ قَلْبِي

439. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'an memberitahukan kepada kami, Malik memberitahukan kepada kami dari Sa'id bin Abu Sa'id Al Maqburi, dari Abu Salamah, dia memberitahukan kepadanya bahwa dia telah bertanya kepada Aisyah, "Bagaimanakah shalat Rasulullah SAW dibulan Ramadhan?" Aisyah menjawab, "Rasulullah SAW tidak menambah shalat pada bulan Ramadhan dan bulan lainnya, melainkan tetap sebelas rakaat, yaitu: empat rakaat, namun jangan kamu tanyakan tentang baik dan panjangnya shalat itu. Kemudian beliau mengerjakan shalat empat rakaat lagi, namun jangan kamu tanyakan lagi tentang baik dan panjangnya shalat itu. Kemudian beliau mengerjakan shalat tiga rakaat." Kemudian Aisyah berkata, "Aku bertanya, Wahai Rasulullah, apakah kamu tidur sebelum mengerjakan shalat witir?' Maka Rasulullah SAW menjawab, 'Wahai Aisyah, sesungguhnya kedua mataku tidur tetapi hatiku tidak tidur'." Shahih: Shalatut-Tarawih dan Shahih Abu Daud (1212), serta Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنُ بْنُ عِيسَى حَدَّثَنَا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُصَلِّي مِنْ اللَّيْلِ إِحْدَى عَشْرَةَ رَكْعَةً يُوتِرُ مِنْهَا بِوَاحِدَةٍ فَإِذَا فَرَغَ مِنْهَا اضْطَجَعَ عَلَى شِقِّهِ الْأَيْمَنِ

440. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'an bin Isa memberitahukan kepada kami, Malik memberitahukan kepada kami dari Ibnu Syihab, dari Urwah, dari Aisyah: Rasulullah SAW shalat diwaktu malam sebelas rakaat dengan shalat witir satu rakaat. Apabila beliau selesai mengerjakan shalat, maka beliau segera berbaring dengan posisi miring ke kanan. Shahih: Kecuali kalimat berbaring, kalimat itu Syadz Shahih Abu Daud (1206) dan yang Mahfuzh bahwa berbaring itu sesudah shalat sunah setelah Fajar.

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ ابْنِ شِهَابٍ نَحْوَهُ

441. Qutaibah menceritakan kepada kami dari Malik, dari Ibnu Syihab, dia menceritakan seperti hadits di atas.

Abu Isa berkata, "Hadits ini hasan shahih. "


214. Bagian Bab Sebelumnya

214. Bagian Bab Sebelumnya

حَدَّثَنَا أَبُو كُرَيْبٍ قَالَ حَدَّثَنَا وَكِيعٌ عَنْ شُعْبَةَ عَنْ أَبِي جَمْرَةَ الضُّبَعِيُّ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي مِنْ اللَّيْلِ ثَلَاثَ عَشْرَةَ رَكْعَةً

442. Abu Kuraib menceritakan kepada kita, ia berkata, "Waki menceritakan kepada kita dari Syu'bah, dari Jamrah Ad-Duba'i, dari Ibnu Abbas, ia berkata, 'Nabi SAW melaksanakan shalat tiga belas rakaat pada waktu malam'." Shahih: Shahih Abu Daud (1205) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih. " Abu Jamrah Adh-Dhuba'i namanya adalah Nasr bin Imran Adh-Dhuba'i.


215. Bagian Bab Sebelumnya

215. Bagian Bab Sebelumnya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ بْنِ يَزِيدَ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي مِنْ اللَّيْلِ تِسْعَ رَكَعَاتٍ

443. Hannad menceritakan kepada kami, Abu Al Ahwas memberitahukan kepada kami dari Al A'masy, dari Ibrahim, dari Al Aswad, dari Aisyah, ia berkata, "Rasulullah SAW mengerjakan shalat diwaktu malam sembilan rakaat" Shahih: Shahih Abu Daud (1213) dan Shahih Muslim (lebih lengkap)

Ia berkata, "Dalam bab ini terdapat hadits yang diriwayatkan dari Abu Hurairah, Zaid bin Khalid dari Fadl bin Abbas." Abu Isa berkata, "Hadits Aisyah adalah hadits hasan gharib."

وَرَوَاهُ سُفْيَانُ الثَّوْرِيُّ عَنْ الْأَعْمَشِ نَحْوَ هَذَا حَدَّثَنَا بِذَلِكَ مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ سُفْيَانَ عَنْ الْأَعْمَشِ

444. Sufyan Ats-Tsauri meriwayatkan hadits seperti ini dari A'masy. Mahmud bin Ghailan meriwayatkan hadits seperti itu kepada kami bahwa Yahya bin Adam memberitahukan kepada kami dari Sufyan, dari Al A'masy.

Abu Isa berkata, "Kebanyakan hadits yang diriwayatkan dari Nabi SAW tentang shalat malamnya menunjukkan bahwa jumlah rakaat yang dilakukan oleh beliau adalah tiga belas rakaat -termasuk witir- dan yang paling sedikit adalah sembilan rakaat "

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامٍ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا لَمْ يُصَلِّ مِنْ اللَّيْلِ مَنَعَهُ مِنْ ذَلِكَ النَّوْمُ أَوْ غَلَبَتْهُ عَيْنَاهُ صَلَّى مِنْ النَّهَارِ ثِنْتَيْ عَشْرَةَ رَكْعَةً

445. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Qatadah, dari Zurarah bin Aufa, dari Sa'ad bin Hisyam, dari Aisyah, ia berkata, "Bila Nabi SAW belum mengerjakan shalat malam karena ketiduran atau terserang kantuk, maka beliau SAW mengerjakan shalat tersebut diwaktu siang dengan dua belas rakaat." Shahih: Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih. " Abu Isa berkata, "Sa'd bin Hisyam adalah Ibnu Amir Al Anshari." Hisyam bin Amir termasuk sahabat Nabi SAW. Abbas adalah Ibnu Abdul Azhim Al Anbari, yang telah menceritakan kepada kami, Attab bin Al Mutsanna memberitahukan kepada kami dari Buhzi bin Hakim, ia berkata, "Zurarah bin Aufa adalah Qadhi di kota Basrah. Ia pernah menjadi imam Bani Qusyair, dan dia membaca pada shalat Subuh ayat ini: (artinya: Apabila ditiup sangkakala, maka pada suatu waktu itu adalah waktu (datangnya) hari yang sulit). Lalu dia tersungkur jatuh dan mati. Aku yang membawa dia ke rumahnya. Sanadnya hasan.


217. Allah Turun ke Langit Dunia Pada Setiap Malam

217. Allah Turun ke Langit Dunia Pada Setiap Malam

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا يَعْقُوبُ بْنُ عَبْدِ الرَّحْمَنِ الْإِسْكَنْدَرَانِيُّ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَنْزِلُ اللَّهُ إِلَى السَّمَاءِ الدُّنْيَا كُلَّ لَيْلَةٍ حِينَ يَمْضِي ثُلُثُ اللَّيْلِ الْأَوَّلُ فَيَقُولُ أَنَا الْمَلِكُ مَنْ ذَا الَّذِي يَدْعُونِي فَأَسْتَجِيبَ لَهُ مَنْ ذَا الَّذِي يَسْأَلُنِي فَأُعْطِيَهُ مَنْ ذَا الَّذِي يَسْتَغْفِرُنِي فَأَغْفِرَ لَهُ فَلَا يَزَالُ كَذَلِكَ حَتَّى يُضِيءَ الْفَجْرُ

446. Qutaibah menceritakan kepada kami, Ya'qub bin Abdurrahman Al Iskandarani memberitahukan kepada kami dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Allah Tabaraka wa Ta'ala turun ke langit dunia ketika telah berlalu sepertiga malam yang pertama. Lalu Allah berfirman, 'Akulah Raja. Barangsiapa berdoa kepada-Ku, maka akan Aku kabulkan permintaannya, dan barangsiapa meminta ampun kepada-Ku, maka akan Aku ampuni dia'. Allah selalu berfirman begitu sampai Fajar terang. " Shahih: Ibnu Majah (1366) dan Muttafaq 'alaih

Di dalam bab ini terdapat hadits dari Ali bin Abu Thalib, Abu Sa'id, Rifa'ah Al Juhani, Jubair bin Muth'im, Ibnu Mas'ud, Abu Darda, dan Usman bin Abu Al Ash. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Hadits ini diriwayatkan dari beberapa sanad dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Rahmat Allah Azza wa Jalla turun ketika sampai sepertiga malam terakhir." Riwayat ini yang paling shahih.


218. Bacaan Pada Malam Hari

218. Bacaan Pada Malam Hari

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا يَحْيَى بْنُ إِسْحَقَ هُوَ السَّالَحِينِيُّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ الْأَنْصَارِيِّ عَنْ أَبِي قَتَادَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِأَبِي بَكْرٍ مَرَرْتُ بِكَ وَأَنْتَ تَقْرَأُ وَأَنْتَ تَخْفِضُ مِنْ صَوْتِكَ فَقَالَ إِنِّي أَسْمَعْتُ مَنْ نَاجَيْتُ قَالَ ارْفَعْ قَلِيلًا وَقَالَ لِعُمَرَ مَرَرْتُ بِكَ وَأَنْتَ تَقْرَأُ وَأَنْتَ تَرْفَعُ صَوْتَكَ قَالَ إِنِّي أُوقِظُ الْوَسْنَانَ وَأَطْرُدُ الشَّيْطَانَ قَالَ اخْفِضْ قَلِيلًا

447. Mahmud bin Ghailan menceritakan kepada kami, Yahya bin Ishaq memberitahukan kepada kami, Hammad bin Ibnu Salamah memberitahukan kepada kami dari Tsabit Al Bunani, dari Abdullah bin Rabah Al Anshari, dari Abu Qatadah, sesungguhnya Nabi SAW pernah bersabda kepada Abu Bakar: "Aku pernah melewati kamu, dan kamu sedang membaca (bacaan ayat Al Qur'an) dengan suara yang pelan." Abu Bakar menjawab, "Sesungguhnya aku memperdengarkan kepada Dzat yang aku bermunajat kepada-Nya." Lalu Nabi SAW bersabda, "Keraskanlah sedikit. " Nabi SAW bersabda kepada Umar, "Aku melewati kamu, dan kamu sedang membaca (bacaan ayat Al Qur'an) dengan suarayang keras. " Umar menjawab, "Sesungguhnya aku ingin membangunkan orang yang masih tidur dan ingin mengusir syetan." Lalu Nabi SAW bersabda, "Pelankanlah sedikit." Shahih: Shahih Abu Daud (1200) dan Al Misykah (1204)

Ia berkata, "Dalam bab ini terdapat hadits dari Aisyah, Ummu Hani, Anas, Ummu Salamah, dan Ibnu Abbas. " Abu Isa berkata, "Hadits ini gharib." Yang meng-isnad-kan hadits ini adalah Yahya bin Ishaq dari Hammad bin Salamah. Kebanyakan para perawi meriwayatkan hadits ini dari Tsabit, dari Abdullah bin Rabah secara mursal.

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ نَافِعٍ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ عَنْ إِسْمَعِيلَ بْنِ مُسْلِمٍ الْعَبْدِيِّ عَنْ أَبِي الْمُتَوَكِّلِ النَّاجِيِّ عَنْ عَائِشَةَ قَالَتْ قَامَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِآيَةٍ مِنْ الْقُرْآنِ لَيْلَةً

448. Abu Bakar Muhammad bin Nafi' Al Bashri menceritakan kepada kami, Abdush-Shamad bin Abdul Warits memberitahukan kepada kami dari Ismail bin Muslim Al Abdi, dari Abu Mutawakil An-Naji, dari Aisyah, ia berkata, "Nabi SAW berdiri pada suatu malam hanya membaca satu ayat Al Qur'an." Sanadnya Shahih

Abu Isa berkata, "Hadits ini hasan gharib dari sanad ini. "

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَيْسٍ قَالَ سَأَلْتُ عَائِشَةَ كَيْفَ كَانَتْ قِرَاءَةُ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِاللَّيْلِ أَكَانَ يُسِرُّ بِالْقِرَاءَةِ أَمْ يَجْهَرُ فَقَالَتْ كُلُّ ذَلِكَ قَدْ كَانَ يَفْعَلُ رُبَّمَا أَسَرَّ بِالْقِرَاءَةِ وَرُبَّمَا جَهَرَ فَقُلْتُ الْحَمْدُ لِلَّهِ الَّذِي جَعَلَ فِي الْأَمْرِ سَعَةً

449. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Mu'awiyah bin Shalih, dari Abdullah Abu Qais, ia berkata, "Aku bertanya kepada Aisyah tentang bacaan Nabi SAW diwaktu malam? Aisyah menjawab, 'Semuanya beliau kerjakan. Terkadang dengan suara pelan dan terkadang dengan suara yang keras'. Aku berkata, 'Alhamdulillah, Allah yang telah menjadikan kelapangan dalam perkara ini'." Shahih: Shahih Ahu Daud (1291) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih gharib. "


219. Keutamaan Shalat Sunah di Rumah

219. Keutamaan Shalat Sunah di Rumah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ سَعِيدِ بْنِ أَبِي هِنْدٍ عَنْ سَالِمٍ أَبِي النَّضْرِ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ زَيْدِ بْنِ ثَابِتٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَفْضَلُ صَلَاتِكُمْ فِي بُيُوتِكُمْ إِلَّا الْمَكْتُوبَةَ

450. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, Abdullah bin Sa'id bin Abu Hind memberitahukan kepada kami, Salim Abu Nadhr memberitahukan kepada kami dari Yusr bin Sa'id, dari Zaid bin Tsabit, dari Nabi SAW, beliau bersabda, "Shalatmu yang paling utama adalah di rumahmu, kecuali shalat fardhu." Shahih: Shahih Abu Daud (1301) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits dari Umar bin Khaththab, Jabir bin Abdullah, Abu Sa'id, Abu Hurairah, Ibnu Umar, Aisyah, Abdullah bin Sa'd, dan Zaid bin Khalid AI Juhani." Abu Isa berkata, "Hadits Zaid bin Tsabit adalah hadits hasan. " Terdapat perbedaan perawi daiam meriwayatkan hadits ini Musa bin Uqbah dan Ibrahim bin Abu Nadhr meriwayatkan hadits ini secara marfu'. Sebagian perawi meriwayatkan dengan cara mauquf. Malik meriwayatkan hadits ini dari Abu Nadhr, dia tidak menisbatkannya kepada Rasulullah dan sebagian menganggapnya sebagai hadits mauquf. Hadits marfu' adaiah lebih shahih.

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ صَلُّوا فِي بُيُوتِكُمْ وَلَا تَتَّخِذُوهَا قُبُورًا

451. Ishaq bin Manshur menceritakan kepada kami, Abdullah bin Numair memberitahukan kepada kami dari Ubaidillah bin Umar, dari Nafi, dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "Shalatlah kalian di rumahmu (shalat sunah) dan janganlah kamu jadikan rumahmu sebagai kuburan. " Shahih: Shahih Abu Daud (958 dan 1302) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


1. Keutamaan Shalat Witir

1. Keutamaan Shalat Witir

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَبْدِ اللَّهِ بْنِ رَاشِدٍ الزَّوْفِيِّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي مُرَّةَ الزَّوْفِيِّ عَنْ خَارِجَةَ بْنِ حُذَافَةَ أَنَّهُ قَالَ خَرَجَ عَلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّ اللَّهَ أَمَدَّكُمْ بِصَلَاةٍ هِيَ خَيْرٌ لَكُمْ مِنْ حُمْرِ النَّعَمِ الْوِتْرُ جَعَلَهُ اللَّهُ لَكُمْ فِيمَا بَيْنَ صَلَاةِ الْعِشَاءِ إِلَى أَنْ يَطْلُعَ الْفَجْرُ

452. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami dari Yazid bin Abu Habib, dari Abdullah bin Rasyid Az-Zaufi, dari Abdullah bin Murrah Az-Zaufi, dari Kharijah bin Hudzafah, ia berkata, "Rasulullah SAW mendatangi kami, lalu beliau bersabda, 'Sesungguhnya Allah telah menambahkan untukmu satu shalat yang lebih baik bagi kalian daripada unta-unta yang merah (kebanggaanmu), yaitu shalat witir, yang telah Allah jadikan untukmu di antara shalat Isya' sampai terbit Fajar'. "Shahih: Tanpa ada perkataan, "Itu lebih baik bagi kalian daripada seekor unta merah." dan Ibnu Majah (1168)

Dia berkata, "Dalam bab ini terdapat hadits dari Abu Hurairah, Abdullah bin Amr, Buraidah, dan Abu Bashrah Al Ghifari -sahabat Nabi SAW-." Abu Isa berkata, "Hadits Kharijah bin Hudzafah adalah hadits gharib. Aku tidak mengetahui hadits ini kecuali dari hadits Yazid bin Abu Habib. " Sebagian Muhaddits (ahli hadits) menyangka salah hadits ini, dia berkata dari Abdullah bin Rasyid Az-Zuraqi bahwa dia salah dalam hal ini. Abu Bashrah Al Ghifari bernama Humail bin Bashrah. Sebagian ulama berkata, "Jamil bin Bashrah, dan itu tidak benar." Abu Bashrah Al Ghifari adalah orang lain lagi, dia meriwayatkan dari Abu Dzar dan dia masih anak saudara (keponakan)nya Abu Dzar.


2. Hukum Shalat Witir

2. Hukum Shalat Witir

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ حَدَّثَنَا أَبُو إِسْحَقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ الْوِتْرُ لَيْسَ بِحَتْمٍ كَصَلَاتِكُمْ الْمَكْتُوبَةِ وَلَكِنْ سَنَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَالَ إِنَّ اللَّهَ وِتْرٌ يُحِبُّ الْوِتْرَ فَأَوْتِرُوا يَا أَهْلَ الْقُرْآنِ

453. Abu Kuraib menceritakan kepada kami, Abu Bakar bin Ayyas memberitahukan kepada kami, Abu Ishaq memberitahukan kepada kami dari Ashim bin Dhamrah, dari Ali, ia berkata, "Shalat witir itu tidak wajib seperti shalat fardhu yang kalian kerjakan, tetapi Rasulullah SAW sangat menganjurkannya. Beliau bersabda, 'Sesungguhnya Allah adalah ganjil, dan senang bilangan ganjil, maka laksanakanlah shalat witir wahai ahli Qur'an'. " Shahih: Ibnu Majah (1169)

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Ibnu Umar, Ibnu Mas'ud, dan Ibnu Abbas." Abu Isa berkata, "Hadits Ali adalah hadits hasan."

وَرَوَى سُفْيَانُ الثَّوْرِيُّ وَغَيْرُهُ عَنْ أَبِي إِسْحَقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ الْوِتْرُ لَيْسَ بِحَتْمٍ كَهَيْئَةِ الصَّلَاةِ الْمَكْتُوبَةِ وَلَكِنْ سُنَّةٌ سَنَّهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

454. Sufyan Ats-Tsauri dan yang lain meriwayatkan hadits dari Abu Ishaq, dari Ashim bin Dhamrah, dari Ali, ia berkata, "Shalat witir tidak wajib seperti wajibnya shalat fardhu, tetapi shalat witir adalah sunah yang dianjurkan oleh Rasulullah SAW." Shahih: Shahih At-Targhib (590)

Bundar meriwayatkan seperti hadits itu kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami dari Sufyan, dari Abu Ishaq. Hadits ini lebih shahih dari hadits Abu Bakar bin Ayyasy. Manshur bin Al Mu'tamir meriwayatkan hadits ini dari Abu Ishaq seperti riwayat Abu Bakar bin Ayyasy.


3. Tidur Sebelum Shalat Witir Hukumnya Makruh

3. Tidur Sebelum Shalat Witir Hukumnya Makruh

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ إِسْرَائِيلَ عَنْ عِيسَى بْنِ أَبِي عَزَّةَ عَنْ الشَّعْبِيِّ عَنْ أَبِي ثَوْرٍ الْأَزْدِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ أَمَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أُوتِرَ قَبْلَ أَنْ أَنَامَ

455. Abu Kuraib menceritakan kepada kami, Zakariya bin Abu Zaidah memberitahukan kepada kami dari Israil bin Isa bin Abu Ghazzah, dari Sya'bi, dari Abu Ats-Tsauri AI Azdi, dari Abu Hurairah, ia berkata, "Rasulullah SAW memerintahkanku untuk shalat witir sebelum tidur." Shahih: Shahih Abu Daud (1187)

Isa bin Abu Izah berkata, "Sya'bi mengerjakan shalat witir diawal malam, kemudian tidur." Ia berkata, "Dalam bab ini terdapat hadits dari Abu Dzar." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan gharib dari sanad ini." Abu Ats-Tsauri Al Azdi bernama Habib bin Abu Mulaikah. Sebagian ulama dari sahabat-sahabat Nabi SAW dan orang sesudahnya tidak tidur sebelum melakukan shalat witir. Diriwayatkan dari Nabi SAW, beliau bersabda, "Barangsiapa khawatir tidak bangun diakhir malam, maka hendaklah melaksanakan shalat witir diawal malam. Sesungguhnya membaca Al Qur'an diakhir malam dihadiri (malaikat), dan itulahyang lebih utama. "

Hannad menceritakan seperti hadits itu kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Abu Sufyan, dari Jabir, dari Nabi SAW.


4. Shalat Witir Diawal dan Diakhir Malam

4. Shalat Witir Diawal dan Diakhir Malam

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ حَدَّثَنَا أَبُو حَصِينٍ عَنْ يَحْيَى بْنِ وَثَّابٍ عَنْ مَسْرُوقٍ أَنَّهُ سَأَلَ عَائِشَةَ عَنْ وِتْرِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ مِنْ كُلِّ اللَّيْلِ قَدْ أَوْتَرَ أَوَّلَهُ وَأَوْسَطَهُ وَآخِرَهُ فَانْتَهَى وِتْرُهُ حِينَ مَاتَ إِلَى السَّحَرِ

456. Ahmad bin Mani' menceritakan kepada kami, Abu Bakar bin Ayyasy memberitahukan kepada kami, Abu Hashin memberitahukan kepada kami dari Yahya bin Watstsab, dari Masruq: Dia bertanya kepada Aisyah tentang shalat witirnya Nabi SAW, rnaka Aisyah menjawab, "Setiap malam beliau terkadang melakukan shalat witir diawal, ditengah, dan diakhir malam, dan selesailah shalat witirnya ketika beliau wafat diwaktu sahur." Shahih: Ibnu Majah (1185) dan Muttafaq 'alaih

Abu Isa berkata, "Abu Hashin bernama Utsman bin Ashim Al Asadi. " Dalam bab ini terdapat hadits dari Ali, Jabir, Abu Mas'ud Al Anshari, dan Abu Qatadah. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih. " Yang dipilih oleh beberapa ulama adalah witir diakhir malam.


5. Shalat Witir Tujuh Rakaat

5. Shalat Witir Tujuh Rakaat

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ يَحْيَى بْنِ الْجَزَّارِ عَنْ أُمِّ سَلَمَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُوتِرُ بِثَلَاثَ عَشْرَةَ رَكْعَةً فَلَمَّا كَبِرَ وَضَعُفَ أَوْتَرَ بِسَبْعٍ

457. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Amr bin Munah, dari Yahya bin Jazzar, dari Ummu Salamah, ia berkata, "Nabi mengerjakan shalat witir tiga belas rakaat, dan ketika beliau sudah tua dan lemah, maka beliau mengerjakan witir tujuh (rakaat)." Sanadnya Shahih

Dalam bab ini terdapat hadits dari Aisyah RA. Abu Isa berkata, "Hadits Ummu Salamah hadits hasan" Diriwayatkan dari Nabi SAW bahwa shalat witir itu tiga belas, sebelas, sembilan, tujuh, lima, tiga, dan satu rakaat. Ishaq bin Ibrahim berkata, "Makna hadits yang diriwayatkan itu sesungguhnya Nabi SAW mengerjakan shalat diwaktu malam tiga belas rakaat -termasuk witir- kemudian shalat malam itu dimasukkan pada bilangan witir. Lalu Ishaq meriwayatkan hadits itu dari Aisyah, dan dia menjadikan sebagai hujjah hadits yang diriwayatkan dari Nabi SAW, beliau bersabda, "Shalat witirlah wahai ahli Al Qur'an (hai orang mukmin)!" Kemudian dia berkata, "Shalat malam dimaksudkan (ditujukan) kepada ahli Al Qur'an, maksudnya dianjurkan kepada ahli qur'an."


6. Shalat Witir Lima Rakaat

6. Shalat Witir Lima Rakaat

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ الْكَوْسَجُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ حَدَّثَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَتْ صَلَاةُ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ اللَّيْلِ ثَلَاثَ عَشْرَةَ رَكْعَةً يُوتِرُ مِنْ ذَلِكَ بِخَمْسٍ لَا يَجْلِسُ فِي شَيْءٍ مِنْهُنَّ إِلَّا فِي آخِرِهِنَّ فَإِذَا أَذَّنَ الْمُؤَذِّنُ قَامَ فَصَلَّى رَكْعَتَيْنِ خَفِيفَتَيْنِ

459. Ishaq bin Manshur menceritakan kepada kami, Abdullah bin Numair memberitahukan kepa'da kami, Hisyam bin Urwah memberitahukan kepada kami dari ayahnya, dari Aisyah, ia berkata, "Rasulullah mengerjakan shalat malam tiga belas rakaat, dan lima rakaat diantaranya adalah shalat witir. Beliau tidak duduk dalam lima rakaat itu, kecuali pada rakaat terakhir. Ketika muadzin mengumandangkan adzan, maka beliau shalat dua rakaatyang ringan-ringan. " Shahih: Shahih Abu Daud (1209, 1210), Kitab Shalat Tarawih, dan Shahih Muslim

Dalam bab ini terdapat hadits dari Abu Ayyub. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih." Sebagian ulama dari sahabat Nabi SAW dan yang lain berpendapat bahwa shalat witir itu lima rakaat, tanpa ada duduk di dalamnya kecuali duduk pada rakaat terakhir. Abu Isa berkata, "Aku bertanya kepada Mush'ab Al Madini tentang hadits yang menerangkan shalat witir Rasulullah dengan sembilan rakaat dan tujuh rakaat. Aku berkata kepadanya, 'Bagaimana caranya Rasulullah SAW mengerjakan shalat witir sembilan dan tujuh rakaat?' Ia menjawab, 'Beliau SAW mengerjakannya dua rakaat-dua rakaat dengan salam, lalu witir satu rakaat.


8. Shalat Witir Satu Rakaat

8. Shalat Witir Satu Rakaat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَنَسِ بْنِ سِيرِينَ قَالَ سَأَلْتُ ابْنَ عُمَرَ فَقُلْتُ أُطِيلُ فِي رَكْعَتَيْ الْفَجْرِ فَقَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي مِنْ اللَّيْلِ مَثْنَى مَثْنَى وَيُوتِرُ بِرَكْعَةٍ وَكَانَ يُصَلِّي الرَّكْعَتَيْنِ وَالْأَذَانُ فِي أُذُنِهِ يَعْنِي يُخَفِّفُ

461. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Anas bin Sirin, ia berkata, "Aku bertanya kepada Ibnu Umar, 'Apakah shalat sunah Fajar dua rakaat yang aku lakukan harus diperpanjang?' Ibnu Umar menjawab, 'Nabi SAW mengerjakan shalat malam dua rakaat-dua rakaat, lalu witir satu rakaat. Beliau mengerjakan shalat sunah Fajar dua rakaat (dengan cepat), seakan-akan adzan telah terdengar'. " Shahih: Ibnu Majah (1144-1318) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Aisyah, Jabir, Fadhl bin Abbas, Abu Ayyub, dan Ibnu Abbas. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih. " Hadits ini diamalkan menurut beberapa ulama dari sahabat-shabat Nabi SAW dan para tabiin, mereka berpendapat hendaknya seseorang memisahkan dua rakaat pertama dengan rakaat ketiga dengan satu witir. Itu pendapat Malik, Syafi'i, Ahmad, dan Ishaq.


9. Bacaan Shalat Witir

9. Bacaan Shalat Witir

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ أَبِي إِسْحَقَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ فِي الْوِتْرِ بِسَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى وَقُلْ يَا أَيُّهَا الْكَافِرُونَ وَقُلْ هُوَ اللَّهُ أَحَدٌ فِي رَكْعَةٍ رَكْعَةٍ

462. Ali bin Hujr menceritakan kepada kami, Syarik memberitahukan kepada kami dari Abu Ishaq, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Rasulullah SAW membaca dalam shalat witir: 'Sabbihisma Rabbikal A'ala, Qul Yaa Ayyuhal Kaafirun, dan Qul Huwallahu Ahad' pada tiap satu rakaat." Shahih: IbnuMajah (1172)

Dalam bab ini terdapat hadits dari Ali, Aisyah, Abdurrahman bin Abza dari Ubay bin Ka'ab, dari Nabi SAW. Diriwayatkan dari Abdurrahman bin Abza, dari Nabi SAW.

Abu Isa berkata, "Diriwayatkan dari Nabi SAW: Nabi mengerjakan shalat witir, dan pada rakaat ketiga beliau membaca, "Al Mu'awwidzatain (Qul A'udzu Birabbil Falaq dan Qul Audzu Birabbin Naasi) dan Qul Huwallaahu Ahad." Yang banyak dipilih oleh kebanyakan ulama dari sahabat-sahabat Nabi SAW dan orang-orang sesudahnya adalah bacaan, "Sabbihisma Rabbikal A'laa, Qul Yaa Ayyuhal Kaafiruun, dan Qul Huwallaahu Ahad." Setiap rakaat mereka membaca surah itu.

حَدَّثَنَا إِسْحَقُ بْنُ إِبْرَاهِيمَ بْنِ حَبِيبِ بْنِ الشَّهِيدِ الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ سَلَمَةَ الْحَرَّانِيُّ عَنْ خُصَيْفٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ جُرَيْجٍ قَالَ سَأَلْنَا عَائِشَةَ بِأَيِّ شَيْءٍ كَانَ يُوتِرُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ كَانَ يَقْرَأُ فِي الْأُولَى بِسَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى وَفِي الثَّانِيَةِ بِقُلْ يَا أَيُّهَا الْكَافِرُونَ وَفِي الثَّالِثَةِ بِقُلْ هُوَ اللَّهُ أَحَدٌ وَالْمُعَوِّذَتَيْنِ

463. Ishaq bin Ibrahim bin Habib bin Asy-Syahid Al Bashri menceritakan kepada kami, Muhammad bin Salamah Al Harrani memberitahukan kepada kami dari Khushaif, dari Abdul Aziz bin Juraij, ia berkata, "Aku bertanya kepada Aisyah, 'Surah apakah yang dibaca Rasulullah dalam shalat witir?' Aisyah menjawab, 'Pada rakaat pertama beliau membaca: Sabbihisma Rabbikal A'Iaa, pada rakaat kedua membaca Qul Yaa Ayyuhal Kaafiruun, dan pada rakaat ketiga membaca Qul Huwallahu Ahad, dan Mu'awwidzatain'." Shahih: Ibnu Majah (1173)

Abu Isa berkata, "Hadits ini hasan gharib. " Dia berkata, "Abdul Aziz adalah orang tua Ibnu Juraij, dan merupakan teman Atha'. Ibnu Juraij bernama Abdul Malik bin Abdul Aziz bin Juraij. Yahya bin Sa'id Al Anshari meriwayatkan hadits ini dari Amrah, dari Aisyah, dari Nabi SAW .


10. Qunut dalam Shalat Witir

10. Qunut dalam Shalat Witir

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ بُرَيْدِ بْنِ أَبِي مَرْيَمَ عَنْ أَبِي الْحَوْرَاءِ السَّعْدِيِّ قَالَ قَالَ الْحَسَنُ بْنُ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُمَا عَلَّمَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَلِمَاتٍ أَقُولُهُنَّ فِي الْوِتْرِ اللَّهُمَّ اهْدِنِي فِيمَنْ هَدَيْتَ وَعَافِنِي فِيمَنْ عَافَيْتَ وَتَوَلَّنِي فِيمَنْ تَوَلَّيْتَ وَبَارِكْ لِي فِيمَا أَعْطَيْتَ وَقِنِي شَرَّ مَا قَضَيْتَ فَإِنَّكَ تَقْضِي وَلَا يُقْضَى عَلَيْكَ وَإِنَّهُ لَا يَذِلُّ مَنْ وَالَيْتَ تَبَارَكْتَ رَبَّنَا وَتَعَالَيْتَ

464. Qutaibah menceritakan kepada kami, Abu Al Ahwash memberitahukan kepada kami dari Abu Ishaq, dari Buraid bin Abu Maryam, dari Abu Haura' ia berkata, "Al Hasan bin Ali RA berkata, 'Rasulullah SAW mengajarkan kepadaku beberapa kalimat yang harus aku ucapkan didalam shalat witir: (yang artinya) 'Ya Allah, berilah aku petunjuk sebagaimana orang yang telah Engkau beri petunjuk. Dan berilah aku kesejahteraan sebagaimana orang yang telah Engkau beri kesejahteraan. Dan peliharalah aku sebagaimana orang yang telah Engkau pelihara. Dan berilah berkah kepada segala sesuatu yang telah Engkau berikan padaku. Selamatkanlah aku dari keburukan sesuatu yang telah Engkau tetapkan. Sesungguhnya Engkaulah yang menentukan dan bukan Engkau yang ditentukan. Sesungguhnya tidaklah hina orang yang Engkau lindungi. Maha Suci dan Maha Tinggi Engkau)'." Shahih: Irwa Al Ghalil (429), Al Misykah (1273), Ta'liq 'Ala Shahih Ibnu Khuzaimah (1095), dan Shahih Abu Daud (1281)

Ia berkata, "Di dalam bab ini terdapat hadits dari Ali." Abu Isa berkata, "Hadits ini adalah hadits hasan. Aku tidak mengetahui hadits ini kecuali dari hadits Abu Haura'. Nama As-Sa'di adalah Rabi'ah bin Syaibaa " Aku tidak mengetahui qunut dari Nabi yang lebih baik dari qunut ini. Para ulama berbeda pendapat dalam melaksanakan qunut witir ini: Abdullah bin Mas'ud berpendapat, "Qunut witir dilaksanakan setiap tahun, dan ia memilih untuk membaca qunut sebelum ruku'. " Seperti ituiah pendapat sebagian ulama. Sufyan Ats-Tsauri, Ibnu Mubarak, Ishaq, dan ahli Kufah berpendapat seperti itu juga dengan dasar hadits ini. Diriwayatkan dari Ali bin Abu Thaiib, bahwa dia tidak melakukan qunut, kecuali pada pertengahan akhir bulan Ramadhan, dan dia qunut sesudah ruku'. sebagian uiama sependapat dengan hadits ini. Syafi'i dan Ahmad juga berpendapat seperti itu..


11. Tertidur atau Lupa Mengerjakan Shalat Witir

11. Tertidur atau Lupa Mengerjakan Shalat Witir

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِيهِ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ نَامَ عَنْ الْوِتْرِ أَوْ نَسِيَهُ فَلْيُصَلِّ إِذَا ذَكَرَ وَإِذَا اسْتَيْقَظَ

465. Mahmud bin Ghailan menceritakan kepada kami, Waki memberitahukan kepada kami, Abdurrahman bin Zaid bin Aslam memberitahukan kepada kami dari ayahnya, dari Atha" bin Yasar, dari Abu Sa'id Al Khudri, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa tertidur atau lupa mengerjakan shalat witir, maka hendaklah ia shalat ketika ingat atau ketika bangun dari tidur'. " Shahih: Ibnu Majah (1188)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ نَامَ عَنْ وِتْرِهِ فَلْيُصَلِّ إِذَا أَصْبَحَ

466. Qutaibah menceritakan kepada kami, Abdullah bin Zaid bin Aslam memberitahukan kepada kami dari ayahnya, sesungguhnya Nabi SAW bersabda, "Barangsiapa tertidur dari witirnya, maka hendaklah ia shalat ketika pagi (dengan mengqadha'). " Shahih: Irwa Al Ghalil (422)

Hadits ini lebih shahih daripada hadits yang pertama. Abu Isa berkata, "Aku mendengar Abu Daud As-Saizi alias Sulaiman bin Al Asy'ats berkata, 'Aku bertanya kepada Ahmad bin Hambal tentang Abdurrahman bin Zaid bin Aslam, lalu dia menjawab, "Saudaranya bernama Abdullah, dan riwayat yang ada padanya bisa diterima " Aku mendengar Muhammad menyebutkan dari Ali bin Abdullah, bahwa Abdurrahman bin Zaid bin Aslam adalah dha'if. Dia berkata, "Sedangkan saudaranya yang bernama Abdullah bin Aslam adalah tsiqah (dapat dipercaya). " Ia berkata lagi, "Sebagian ulama Kufah berpendapat sebagaimana yang tertera dalam hadits ini." Mereka berkata, "Hendaklah seseorang melakukan witir ketika ingat, meskipun sesudah matahari terbit." Sufyan Ats-Tsauri berpendapat sesuai hadits ini.


12. Segera Melaksanakan Shalat Witir Sebelum Subuh

12. Segera Melaksanakan Shalat Witir Sebelum Subuh

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ حَدَّثَنَا عُبَيْدُ اللَّهِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَادِرُوا الصُّبْحَ بِالْوِتْرِ

467. Ahmad bin Mani' menceritakan kepada kami, Yahya bin Zakaria bin Abu Zaidah memberitahukan kepada kami, Ubaidillah memberitahukan kepada kami dari Nafi, dari Ibnu Umar, ia mengatakan bahwa sesungguhnya Nabi SAW bersabda, "Bergegaslah mengerjakan witir sebelum datang waktu Subuh." Shahih: Irwa Al Ghalil (2/154) dan Shahih Abu Daud (1290)

Abu Isa berkata, "Hadits ini hasan shahih. "

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْتِرُوا قَبْلَ أَنْ تُصْبِحُوا

468. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Yahya bin Abu Katsir, dari Abu Nadhrah, dari Abi Sa'id Al Khudri, ia berkata, "Rasulullah SAW bersabda, 'Kerjakanlah shalat witir sebelum datang waktu Subuh'. " Shahih'. Ibnu Majah (1 189)

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا ابْنُ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا طَلَعَ الْفَجْرُ فَقَدْ ذَهَبَ كُلُّ صَلَاةِ اللَّيْلِ وَالْوِتْرُ فَأَوْتِرُوا قَبْلَ طُلُوعِ الْفَجْرِ

469. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Ibnu Juraij memberitahukan kepada kami dari Sulaiman bin Musa, dari Nafi, dari Ibnu Umar, dari Rasulullah SAW, beliau SAW bersabda, "Bila telah terbit Fajar, maka habislah waktu shalat malam dan shalat witir, maka witirlah sebelum terbit Fajar. " Shahih: Irwa Al Ghalil (2/154) dan Shahih Abu Daud (1290)

Abu Isa berkata, "Hanya Sulaiman bin Musa yang meriwayatkan hadits dengan lafazh ini. " Ada hadits yang diriwayatkan dari Nabi SAW, beliau bersabda, "Tidak ada shalat witir sesudah shalat Subuh. " Itulah pendapat beberapa ulama. Syafi'i, Ahmad, dan Ishaq berpendapat dengan dasar hadits ini, bahwa tidak ada witir sesudah shalat Subuh.


13. Tidak Ada Shalat Witir Dua Kali dalam Satu Malam

13. Tidak Ada Shalat Witir Dua Kali dalam Satu Malam

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا مُلَازِمُ بْنُ عَمْرٍو حَدَّثَنِي عَبْدُ اللَّهِ بْنُ بَدْرٍ عَنْ قَيْسِ بْنِ طَلْقِ بْنِ عَلِيٍّ عَنْ أَبِيهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا وِتْرَانِ فِي لَيْلَةٍ

470. Hannad menceritakan kepada kami, Mulazim bin Amr memberitahukan kepada kami, dia berkata, "Abdullah bin Badr menceritakan kepadaku dari Qais bin Thalq bin Ali, dari ayahnya, ia berkata, 'Aku mendengar Rasulullah SAW bersabda, "Tidak ada shalat witir dua kali dalam satu malam. " Shahih: Shahih Abu Daud (1293)

AbuIsaberkata, "Hadits ini hasan gharib" Ulama berbeda pendapat tentang shalat witir diawal malam kemudian melakukan shalat witir lagi diakhir malam. Sebagian ulama dari sahabat-sahabat Nabi SAW dan orang-orang sesudahnya menganggap batal witir yang pertama, mereka berkata, "Hendaklah dia menambah satu rakaat lagi (pada shalat witir tersebut), kemudian mengerjakan shalat yang dia kehendaki, dan diakhiri dengan shalat witir, karena tidak ada shalat witir dua kali dalam satu malam. " Ishaq berpendapat seperti itu. Sebagian ulama dari sahabat-sahabat Nabi SAW dan lainnya berkata, "Jika dia sudah mengerjakan witir diawal malam lalu ia tidur dan bangun diakhir malam, maka ia boleh mengerjakan shalat apa saja yang ia kehendaki. Hal itu tidak membatalkan shalat witirnya dan dia diperbolehkan melakukan witir seperti semula." Sufyan Ats-Tsauri, Malik bin Anas, Ahmad, dan Ibnu Mubarak berpendapat seperti itu. Riwayat ini lebih shahih, karena diriwayatkan dari beberapa jalur, bahwa Nabi SAW mengerjakan shalat sesudah mengerjakan shalat witir.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا حَمَّادُ بْنُ مَسْعَدَةَ عَنْ مَيْمُونِ بْنِ مُوسَى الْمَرَئِيِّ عَنْ الْحَسَنِ عَنْ أُمِّهِ عَنْ أُمِّ سَلَمَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُصَلِّي بَعْدَ الْوِتْرِ رَكْعَتَيْنِ

471. Muhammad bin Basysyar menceritakan kepada kami, Hammad bin Mas'adah memberitahukan kepada kami dari Maimun bin Musa Al Marai, dari Sufyan, dari ibunya -Ummu Salamah-: Nabi SAW mengerjakan shalat dua rakaat sesudah mengerjakan shalat witir. Shahih: Ibnu Majah (1195)

Abu Isa berkata, "Hadits seperti ini juga diriwayatkan dari Abu Umamah, Aisyah, dan beberapa perawi dari Nabi SAW."


14. Shalat Witir di Kendaraan

14. Shalat Witir di Kendaraan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ أَبِي بَكْرِ بْنِ عُمَرَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ سَعِيدِ بْنِ يَسَارٍ قَالَ كُنْتُ أَمْشِي مَعَ ابْنِ عُمَرَ فِي سَفَرٍ فَتَخَلَّفْتُ عَنْهُ فَقَالَ أَيْنَ كُنْتَ فَقُلْتُ أَوْتَرْتُ فَقَالَ أَلَيْسَ لَكَ فِي رَسُولِ اللَّهِ أُسْوَةٌ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُوتِرُ عَلَى رَاحِلَتِهِ

472. Qutaibah menceritakan kepada kami, Malik bin Anas memberitahukan kepada kami dari Abu Bakar bin Umar bin Abdurrahman, dari Sa'id bin Yasar, ia berkata, "Aku berjalan bersama Ibnu Umar dalam suatu perjalanan, dan aku tertinggal darinya. Maka Ibnu Umar bertanya, 'Di mana kamu?' Aku menjawab, 'Mengerjakan shalat witir'. Ibnu Umar berkata, 'Bukankah Rasulullah menjadi suri tauladan bagimu? Aku pernah melihat Rasulullah SAW mengerjakan shalat witir di kendaraannya'. " Shahih: Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Ibnu Abbas. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Sebagian ulama dari sahabat-sahabat Nabi SAW dan yang lain sependapat dengan hadits ini, bahwa seseorang boleh mengerjakan shalat witir di atas kendaraannya. Syafi'i, Ahmad, dan Ishaq berpendapat seperti ini. Sebagian ulama yang lain berkata, "Tidak boleh mengerjakan shalat witir di atas kendaraannya. Jika ia ingin mengerjakan shalat witir, maka ia harus turun." Seperti itulah ucapan sebagian ulama Kufah.


15. Shalat Dhuha

15. Shalat Dhuha

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ أَخْبَرَنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى قَالَ مَا أَخْبَرَنِي أَحَدٌ أَنَّهُ رَأَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي الضُّحَى إِلَّا أُمَّ هَانِئٍ فَإِنَّهَا حَدَّثَتْ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَ بَيْتَهَا يَوْمَ فَتْحِ مَكَّةَ فَاغْتَسَلَ فَسَبَّحَ ثَمَانَ رَكَعَاتٍ مَا رَأَيْتُهُ صَلَّى صَلَاةً قَطُّ أَخَفَّ مِنْهَا غَيْرَ أَنَّهُ كَانَ يُتِمُّ الرُّكُوعَ وَالسُّجُودَ

474. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Amr bin Murrah, dari Abdurrahman bin Abu Laila, ia berkata, "Tidak ada seorangpun yang memberitahuku bahwa Rasulullah mengerjakan shalat (Dhuha) kecuali TJmmu Hani', ia menceritakan bahwa Rasulullah SAW masuk ke rumahnya pada hari penaklukan kota Makkah, lalu beliau mandi kemudian shalat delapan rakaat. Ia tidak pernah melihat beliau mengerjakan shalat yang lebih cepat dari shalat itu, tetapi beliau tetap menyempurnakan ruku' dan sujudnya. " Shahih: Ibnu Majah (1379)

Abu Isa berkata, "Hadits ini hasan shahih." Seolah-olah Imam Ahmad berpendapat bahwa hadits yang paling shahih dalam bab ini adalah hadits Ummu Hani'. Para perawi berbeda pendapat tentang Nu'aim. Sebagian mereka berkata, "Dia adalah Nu'aim bin Khammar." Sedangkan sebagian yang lain berkata, "Dia adalah Ibnu Hammar." Ada yang mengatakan bahwa dia adalah Ibnu Habbar, dan ada yang mengatakan bahwa dia adalah Ibnu Hammam. Yang benar adalah Ibnu Hammar. Banyak yang tidak mengerti tentang Abu Nu'aim. Ada perawi yang berkata, "Nu'aim ibnu Himaz." Anggapan itu salah, sehingga perawi tersebut meninggalkan nama itu. Kemudian ia berkata, "Nua'im, dari Nabi SAW." Abu Isa berkata, "Abdullah bin Humaid memberitahukan kepadaku tentang nama itu dari Abu Nu'aim. "

حَدَّثَنَا أَبُو جَعْفَرٍ السِّمْنَانِيُّ حَدَّثَنَا أَبُو مُسْهِرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ أَبِي الدَّرْدَاءِ أَوْ أَبِي ذَرٍّ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ اللَّهِ عَزَّ وَجَلَّ أَنَّهُ قَالَ ابْنَ آدَمَ ارْكَعْ لِي مِنْ أَوَّلِ النَّهَارِ أَرْبَعَ رَكَعَاتٍ أَكْفِكَ آخِرَهُ

475. Abu Ja'far As-Simnani menceritakan kepada kami, Muhammad bin Al Husain memberitahukan kepada kami, Abu Mushir memberitahukan kepada kami, Ismail bin Ayyasy memberitahukan kepada kami dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Jubair bin Nufair, dari Abu Darda" dan Abu Dzar, dari Rasulullah SAW, dari Allah Azza wa Jalla yang telah berfirman: "Hai Ibnu Adam! ruku'lah (shalatlah) untuk-Ku empat rakaat dipermulaan siang, maka Aku cukupi engkau sampai akhir siang. " Shahih: Ta'liq Ar-Raghib (1/236)

Abu Isa berkata, "Hadits ini hasan gharib."


16. Mengerjakan Shalat Ketika Matahari Tergelincir

16. Mengerjakan Shalat Ketika Matahari Tergelincir

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ مُسْلِمِ بْنِ أَبِي الْوَضَّاحِ هُوَ أَبُو سَعِيدٍ الْمُؤَدِّبُ عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ عَنْ مُجَاهِدٍ عَنْ عَبْدِ اللَّهِ بْنِ السَّائِبِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُصَلِّي أَرْبَعًا بَعْدَ أَنْ تَزُولَ الشَّمْسُ قَبْلَ الظُّهْرِ وَقَالَ إِنَّهَا سَاعَةٌ تُفْتَحُ فِيهَا أَبْوَابُ السَّمَاءِ وَأُحِبُّ أَنْ يَصْعَدَ لِي فِيهَا عَمَلٌ صَالِحٌ

476. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Abu Daud Ath-Thayalisi memberitahukan kepada kami, Muhammad bin Muslim bin Abdul Wadhdhah memberitahukan kepada kami -dia adalah Abu Sa'id Al Muaddib- dari Abdul Karim Al Jazari, dari Mujahid, dari Abdullah bin Sa'ib: Sesungguhnya Rasulullah SAW mengerjakan shalat empat rakaat sesudah tergelincirnya matahari sebelum (shalat) Zhuhur, kemudian beliau bersabda, "Itu adalah waktu dibukanya pintu-pintu langit dan aku senang apabila amal-amal baikku diangkatpada waktu itu." Shahih: Ibnu Majah (1157)

Dalam bab ini terdapat hadits dari Ali dan Abu Ayub. Abu Isa berkata, "Hadits Abdullah bin Sa'ib adalah hadits hasan gharib." Diriwayatkan dari Nabi SAW: Nabi shalat sesudah tergelincirnya matahari empat rakaat, dan beliau tidak salam kecuali diakhir rakaatnya.


18. Shalat Istikharah

18. Shalat Istikharah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الْمَوَالِي عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُعَلِّمُنَا الِاسْتِخَارَةَ فِي الْأُمُورِ كُلِّهَا كَمَا يُعَلِّمُنَا السُّورَةَ مِنْ الْقُرْآنِ يَقُولُ إِذَا هَمَّ أَحَدُكُمْ بِالْأَمْرِ فَلْيَرْكَعْ رَكْعَتَيْنِ مِنْ غَيْرِ الْفَرِيضَةِ ثُمَّ لِيَقُلْ اللَّهُمَّ إِنِّي أَسْتَخِيرُكَ بِعِلْمِكَ وَأَسْتَقْدِرُكَ بِقُدْرَتِكَ وَأَسْأَلُكَ مِنْ فَضْلِكَ الْعَظِيمِ فَإِنَّكَ تَقْدِرُ وَلَا أَقْدِرُ وَتَعْلَمُ وَلَا أَعْلَمُ وَأَنْتَ عَلَّامُ الْغُيُوبِ اللَّهُمَّ إِنْ كُنْتَ تَعْلَمُ أَنَّ هَذَا الْأَمْرَ خَيْرٌ لِي فِي دِينِي وَمَعِيشَتِي وَعَاقِبَةِ أَمْرِي أَوْ قَالَ فِي عَاجِلِ أَمْرِي وَآجِلِهِ فَيَسِّرْهُ لِي ثُمَّ بَارِكْ لِي فِيهِ وَإِنْ كُنْتَ تَعْلَمُ أَنَّ هَذَا الْأَمْرَ شَرٌّ لِي فِي دِينِي وَمَعِيشَتِي وَعَاقِبَةِ أَمْرِي أَوْ قَالَ فِي عَاجِلِ أَمْرِي وَآجِلِهِ فَاصْرِفْهُ عَنِّي وَاصْرِفْنِي عَنْهُ وَاقْدُرْ لِي الْخَيْرَ حَيْثُ كَانَ ثُمَّ أَرْضِنِي بِهِ قَالَ وَيُسَمِّي حَاجَتَهُ

480. Qutaibah menceritakan kepada kami, Abdurrahman bin Abu Mawali memberitahukan kepada kami dari Muhammad bin Al Munkadir, dari Jabir bin Abdullah, ia berkata, "Rasulullah SAW mengajarkan kepada kita shalat Istikharah (minta petunjuk) segala urusan sebagaimana beliau mengajarkan surah Al Qur'an kepada kita, beliau bersabda, 'Apabila salah seorang di antara kamu menghendaki suatu perkara, maka hendaknya ia shalat dua rakaat selain shalat fardhu, lalu ucapkanlah doa: (Wahai Allah, aku memohon supaya Engkau pilihkan dengan ilmu-Mu. Aku mohon kekuatan dengan kekuatan yang ada pada-Mu. Aku memohon anugerah-Mu yang Agung, karena sesungguhnya Engkaulah yang Maha Kuasa, sedangkan aku tidak berkuasa, Engkaulah Yang Maha Tahu sedangkan aku tidak mengetahui. Ya Allah! Engkaulah yang mengetahui segala yang gaib. Ya Allah, jika Engkau mengetahui perkara ini baik bagi agama, kehidupan, dan akibat dari perkara ini -atau beliau SA W bersabda: pada kehidupan sekarang dan yang dikemudian hari- maka mudahkanlah aku, kemudian berilah berkah bagiku dalam perkara ini. Tetapijika Engkau mengetahui bahwaperkara ini buruk bagi agama, kehidupanku, serta akibat perkara itu -baik sekarang atau dikemudian hari- maka palingkanlah hal itu dariku dan palingkanlah aku daripadanya, dan tetapkanlah bagiku kebaikan di mana saja, kemudian ridhailah aku atas kebaikan itu'. Beliau bersabda, 'Sebutkanlah hajatnya'. " Shahih: Ibnu Majah (1383) dan Shahih Bukhari

Dalam bab ini terdapat hadits dari Abdullah bin Mas'ud dan Abu Ayub. Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih gharib. " Kami tidak mengetahui hadits ini kecuali dari hadits Abdurrahman bin Abu Mawali - Syaikh Madinah, tsiqah- Sufyan meriwayatkan hadits darinya. Beberapa imam juga meriwayatkan hadits dari Abdurrahman. Dia adalah Abdurrahman bin Zaid bin Abu Mawali.


19. Shalat Tasbih

19. Shalat Tasbih

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا عِكْرِمَةُ بْنُ عَمَّارٍ حَدَّثَنِي إِسْحَقُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ أُمَّ سُلَيْمٍ غَدَتْ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ عَلِّمْنِي كَلِمَاتٍ أَقُولُهُنَّ فِي صَلَاتِي فَقَالَ كَبِّرِي اللَّهَ عَشْرًا وَسَبِّحِي اللَّهَ عَشْرًا وَاحْمَدِيهِ عَشْرًا ثُمَّ سَلِي مَا شِئْتِ يَقُولُ نَعَمْ نَعَمْ

481. Ahmad bin Muhammad bin Musa menceritakan kepada kami, Abdullah bin Mubarak memberitahukan kepada kami, Ikrimah bin Ammar memberitahukan kepada kami, Ishaq bin Abdullah bin Abu Thalhah menceritakan kepada kami dari Anas bin Malik: Ummu Sulaim pergi diwaktu pagi kepada Nabi SAW, ia berkata, "Ajarkanlah kepadaku beberapa kalimat yang akan aku ucapkan didalam shalatku." Nabi bersabda, "Bertakbirlah kepada Allah sepuluh kali, bertasbihlah kepada Allah sepuluh kali, dan bertahmidlah sepuluh kali, kemudian mintalah kepada Allah sekehendakmu, maka Allah akan menjawab, 'Ya, ya, (Aku kabulkan permintaanmu)'. " Hasan sanadnya

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Ibnu Abbas, Abdullah bin Amr, Fadhl bin Abbas, dan Abu Rafi." Abu Isa berkata, "Hadits Anas adalah hadits hasan gharib. " Diriwatkan dari Nabi SAW beberapa hadits tentang shalat Tasbih, dan kebanyakan riwayat mereka tidak shahih. Ibnu Mubarak dan beberapa ulama lainnya berpendapat adanya shalat Tasbih dan mereka juga menyebutkan tentang keutamaan shalat Tasbih.

Ahmad bin Abdah menceritakan kepada kami, Abu Wahb memberitahukan kepada kami, ia berkata, "Aku bertanya kepada Abdullah bin Mubarak tentang shalat yang didalamnya ada bacaan tasbihnya. Dia menjawab, '(Orang yang shalat) bertakbir kemudian membaca, "Subhaanakallaahumma wabihamdika wa tabaarakasmuka wa ta'aalaa jadduka", kemudian membaca, "Subhaanallaah walhamdulillah wa laa ilaaha illallah wallaahu akbar " sebanyak 15 (lima belas) kali, kemudian ta'awwudz lantas membaca, "Bismillahirrahmanirrahiim, lalu membaca surah Fatihah dan membaca surah lainnya kemudian membaca 10 (sepuluh) kali. Lalu ruku' dan membaca kalimat itu 10 (sepuluh) kali, kemudian mengangkat kepala lalu membaca kalimat tersebut 10 (sepuluh) kali. Kemudian sujud dan membaca kalimat itu 10 (sepuluh) kali, lalu mengangkat kepala (dari sujud) dan membacanya 10 (sepuluh) kali, kemudian sujud yang kedua dan membacanya 10 (sepuluh) kali. Shalat tasbih ini empat rakaat, maka setiap satu rakaat membaca tasbih sebanyak 75 (tujuh puluh lima) kali yang dimulai setiap rakaatnya dengan 15 (lima belas) bacaan tasbih, kemudian membaca Fatihah dan surah sesudahnya, dan membaca tasbih lagi 10 (sepuluh) kali. Jika ia shalat malam, makayang lebih disenangi adalah salam pada tiap dua rakaat. Jika shalat pada waktu siang, maka ia boleh salam (dalam dua rakaat) atau tidak salam (dalam dua rakaat)'." Abu Wahb berkata, "Abdul Aziz -ia adalah Ibnu Abu Rizmah-memberitahukan kepadaku dari Abdullah, ia berkata, "Dimulai waktu ruku' dengan bacaan, 'Subhana rabbiyal adzimi'. Didalam sujud dengan bacaan, 'Subhana rabbiyal a'laa' tiga kali, kemudian membaca tasbih dengan beberapa kali bacaan. Ahmad bin Abdah berkata, "Wahb bin Zam'ah memberitahukan kepada kami, Abdul Aziz -ia adalah Ibnu Abu Rizmah- memberitahukan kepada kami, dia berkata, "Aku bertanya kepada Abdullah bin Mubarak jika lupa (ditengah-tengah) mengerjakan shalat Tasbih, apakah ia membaca tasbih pada dua sujud sahwi dengan sepuluh kali-sepuluh kali? Dia menjawab, Tidak, semua bacaan tasbih pada shalat Tasbih ada tiga ratus kali'." Shahih: Ta'liq Ar-Raghib (1/239)

حَدَّثَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلَاءِ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ الْعُكْلِيُّ حَدَّثَنَا مُوسَى بْنُ عُبَيْدَةَ حَدَّثَنِي سَعِيدُ بْنُ أَبِي سَعِيدٍ مَوْلَى أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِي رَافِعٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلْعَبَّاسِ يَا عَمِّ أَلَا أَصِلُكَ أَلَا أَحْبُوكَ أَلَا أَنْفَعُكَ قَالَ بَلَى يَا رَسُولَ اللَّهِ قَالَ يَا عَمِّ صَلِّ أَرْبَعَ رَكَعَاتٍ تَقْرَأُ فِي كُلِّ رَكْعَةٍ بِفَاتِحَةِ الْكِتَابِ وَسُورَةٍ فَإِذَا انْقَضَتْ الْقِرَاءَةُ فَقُلْ اللَّهُ أَكْبَرُ وَالْحَمْدُ لِلَّهِ وَسُبْحَانَ اللَّهِ وَلَا إِلَهَ إِلَّا اللَّهُ خَمْسَ عَشْرَةَ مَرَّةً قَبْلَ أَنْ تَرْكَعَ ثُمَّ ارْكَعْ فَقُلْهَا عَشْرًا ثُمَّ ارْفَعْ رَأْسَكَ فَقُلْهَا عَشْرًا ثُمَّ اسْجُدْ فَقُلْهَا عَشْرًا ثُمَّ ارْفَعْ رَأْسَكَ فَقُلْهَا عَشْرًا ثُمَّ اسْجُدْ الثَّانِيَةَ فَقُلْهَا عَشْرًا ثُمَّ ارْفَعْ رَأْسَكَ فَقُلْهَا عَشْرًا قَبْلَ أَنْ تَقُومَ فَتِلْكَ خَمْسٌ وَسَبْعُونَ فِي كُلِّ رَكْعَةٍ هِيَ ثَلَاثُ مِائَةٍ فِي أَرْبَعِ رَكَعَاتٍ فَلَوْ كَانَتْ ذُنُوبُكَ مِثْلَ رَمْلِ عَالِجٍ لَغَفَرَهَا اللَّهُ لَكَ قَالَ يَا رَسُولَ اللَّهِ وَمَنْ يَسْتَطِيعُ أَنْ يَقُولَهَا فِي كُلِّ يَوْمٍ قَالَ فَإِنْ لَمْ تَسْتَطِعْ أَنْ تَقُولَهَا فِي كُلِّ يَوْمٍ فَقُلْهَا فِي جُمْعَةٍ فَإِنْ لَمْ تَسْتَطِعْ أَنْ تَقُولَهَا فِي جُمُعَةٍ فَقُلْهَا فِي شَهْرٍ فَلَمْ يَزَلْ يَقُولُ لَهُ حَتَّى قَالَ فَقُلْهَا فِي سَنَةٍ

482. Abu Kuraib Muhammad bin Al Ala' menceritakan kepada kami, Zaid bin Hubab Al Ukli memberitahukan kepada kami, Musa bin Ubaidah memberitahukan kepada kami, Sa'id bin Abu Sa'id menceritakan kepada kami -ia adalah hamba sahaya Abu Bakar bin Muhammad bin Amr bin Hazm- dari Abu Rafi', ia berkata, "Rasulullah SAW bersabda kepada Abbas, 'Hai paman! Bukankah aku bersilaturrahim kepadamu, bukankah aku memberi sesuatu untukmu, dan bukankah aku memberi manfaat untukmu?' Abbas berkata, 'Ya tentu Rasulullah'. Rasulullah bersabda, 'Hai paman, shalatlah empat rakaat dengan membaca surah Fatihah dan surah (yang lainnya). Ketika selesai membaca surah, maka bacalah Allahu akbar, alhamdulillah, dan subhanallah 15 (lima belas) kali sebelum ruku'. Kemudian ruku'lah dan bacalah 10 (sepuluh) kali, kemudian angkatlah kepalamu dan bacalah 10 (sepuluh) kali, kemudian sujudlah dan bacalah 10 (sepuluh) kali, kemudian angkatlah lagi kepalamu dan bacalah 10 (sepuluh) kali sebelum kamu berdiri (saat duduk istirahat), sehingga jumlah semuanya adalah 75 (tujuh puluh lima) pada setiap satu rakaat. Jika empat rakaat, maka jumlah bacaan semuanya adalah 300 (tiga ratus). Meskipun dosamu sebanyak pasir yang bertebaran, Allah tetap akan mengampuni dosa-dosamu'. Abbas berkata, 'Wahai Rasulullah, siapa yang bisa mengerjakannya setiap hari?' Rasulullah SAW bersabda, 'Jika tidak bisa mengerjakannya setiap hari, maka kerjakan setiap hari Jum'at. Jika tidak bisa mengerjakannya setiap hari Jum'at, maka kerjakan setiap sebulan stkali'. Nabi selalu mengatakannya sampai beliau bersabda, 'Kerjakanlah setiap satu tahun sekali'. " Shahih: Ibnu Majah (1387)

Abu Isa berkata, "Hadits ini gharib dari hadits Abu Rafi'."


20. Shalawat Kepada Nabi SAW

20. Shalawat Kepada Nabi SAW

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ مِسْعَرٍ وَالْأَجْلَحِ وَمَالِكِ بْنِ مِغْوَلٍ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ كَعْبِ بْنِ عُجْرَةَ قَالَ قُلْنَا يَا رَسُولَ اللَّهِ هَذَا السَّلَامُ عَلَيْكَ قَدْ عَلِمْنَا فَكَيْفَ الصَّلَاةُ عَلَيْكَ قَالَ قُولُوا اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى إِبْرَاهِيمَ إِنَّكَ حَمِيدٌ مَجِيدٌ وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْتَ عَلَى إِبْرَاهِيمَ إِنَّكَ حَمِيدٌ مَجِيدٌ

483. Mahmud bin Ghailan menceritakan kepada kami, Abu Usamah menceritakan kepada kami dari Mis'ar, Ajlah, dan Malik bin Mighwal, dari Al Hakam bin Utaibah, dari Abdurrahman bin Abu Laila, dari Ka'ab bin Ujrah, ia berkata, "Kami bertanya, 'Hai Rasulullah! Kami sudah tahu cara mengucapkan salam kepadamu, lalu bagaimana cara mengucapkan shalawat kepadamu?' Beliau menjawab, 'Bacalah: Allahumma shalli alaa Muhammad wa alaa aali Muhammad kama shallaita alaa Ibrahiima innaka hamiidum majiid wa baarik alaa Muhammad wa alaa aali Muhammad kamaa baarakta alaa Ibrahiima Innaka hamidum majiid. (Ya Allah! limpahkanlah rahmat kepada Muhammad SAW dan keluarganya, sebagaimana Engkau telah melimpahkan rahmat kepada Ibrahim dan keluarganya. Berikanlah keberkahan kepada Muhammad dan keluarganya, sebagaimana Engkau memberi berkah kepada Ibrahim. Sesungguhnya Engkau adalah Yang Terpuji dan Maha Agung)'. " Mahmud berkata, "Abu Usamah berkata, 'Zaidah menambahkan untukku, dari A'masy, dari Al Hakam, dari Abdurrahman bin Abu Laila, ia berkata, 'Kita mengucapkan, "Wa alainaa ma'ahum (Semoga kita bersamanya)." Shahih: Ibnu Majah (904) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Ali, Abu Humaid, Abu Mas'ud, Thalhah, Abu Sa'id, Burairah, Zaid bin Kharijah -terkadang dipanggil Ibnu Kharijah- dan Abu Hurairah. Abu Isa berkata, "Hadits Ka'ab bin Ujrah adalah hadits hasan shahih." Julukan Abdurrahman bin Abu Laila adalah Abu Isa. Abu Laila bernama Yasar.


21. Keutamaan Membaca Shalawat Atas Nabi Muhammad SAW

21. Keutamaan Membaca Shalawat Atas Nabi Muhammad SAW

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَلَّى عَلَيَّ صَلَاةً صَلَّى اللَّهُ عَلَيْهِ بِهَا عَشْرًا

485. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far memberitahukan kepada kami dari Al Ala" bin Abdurrahman dari ayahnya, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa membaca shalawat untukku satu kali, maka Allah akan memberinya rahmat sepuluh kali'. " Shahih: Shahih Abu Daud (1369) dan Shahih Muslim

Ia berkata, "Dalam bab ini terdapat hadits dari Abdurrahman bin Auf, Amir bin Rabi'ah, Amar, Abu Thalhah, Anas, dan Ubay bin Ka'ab." Abu Isaberkata, "Hadits AbuHurairah adalah hadits hasan shahih" Diriwayatkan dari Sufyan Ats-Tsauri dan yang lain, dari para ulama, mereka berkata, "Shalawatnya Allah adalah rahmat dan shalawatnya malaikat adalah istighfar (memintakan ampunan). "

حَدَّثَنَا أَبُو دَاوُدَ سُلَيْمَانُ بْنُ سَلْمٍ الْمَصَاحِفِيُّ الْبَلْخِيُّ أَخْبَرَنَا النَّضْرُ بْنُ شُمَيْلٍ عَنْ أَبِي قُرَّةَ الْأَسَدِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ إِنَّ الدُّعَاءَ مَوْقُوفٌ بَيْنَ السَّمَاءِ وَالْأَرْضِ لَا يَصْعَدُ مِنْهُ شَيْءٌ حَتَّى تُصَلِّيَ عَلَى نَبِيِّكَ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

486. Abu Daud Sulaiman bin Muslim Al Mashahifi Al Balkhi menceritakan kepada kami, An-Nadhr bin Sumail memberitahukan kepada kami dari Abu Qurrah Al Asadi, dari Sa'id Al Musayyab, dari Umar bin Khaththab, ia berkata, "Sesungguhnya doa akan terhenti antara langit dan bumi dan tidak bisa naik ke atas, hingga kamu membaca shalawat atas Nabimu SAW. " Hasan: Silsilah Ahadits Shahihah (2053)

حَدَّثَنَا عَبَّاسٌ الْعَنْبَرِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ يَعْقُوبَ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ قَالَ عُمَرُ بْنُ الْخَطَّابِ لَا يَبِعْ فِي سُوقِنَا إِلَّا مَنْ قَدْ تَفَقَّهَ فِي الدِّينِ

487. Abbas Al Anbari menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami dari Malik bin Anas, dari Al Ala' bin Abdurrahman bin Ya'qub, dari ayahnya, dari kakeknya, ia berkata, "Umar bin Khaththab RA berkata, 'Janganlah berdagang di pasar kami, kecuali orang yang pandai dalam bidang agama'." ' Hasan sanadnya

Hadits ini hasan gharib. Abbas adalah Ibnu Abdul Azhim. Abu Isa berkata, "Al Ala' bin Abdurrahman adalah Ibnu Ya'qub, yang merupakan hamba sahaya Huraqah. " Al Ala' termasuk tabiin yang mendengar hadits dari Anas bin Malik dan lainnya. Abdurrahman bin Ya'qub adalah orang tua Al Ala'. Dia juga termasuk tabiin dan mendengar hadits dari Abu Hurairah dan Abu Sa'id Al Khudri. Ya'qub termasuk pembesar tabiin yang berjumpa dengan Umar bin Khaththab dan meriwayatkan hadits darinya.


1. Keutamaan Shalat Jum'at

1. Keutamaan Shalat Jum'at

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا الْمُغِيرَةُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ خَيْرُ يَوْمٍ طَلَعَتْ فِيهِ الشَّمْسُ يَوْمُ الْجُمُعَةِ فِيهِ خُلِقَ آدَمُ وَفِيهِ أُدْخِلَ الْجَنَّةَ وَفِيهِ أُخْرِجَ مِنْهَا وَلَا تَقُومُ السَّاعَةُ إِلَّا فِي يَوْمِ الْجُمُعَةِ

488. Qutaibah menceritakan kepada kami, Al Mughirah bin Abdurrahman memberitahukan kepada kami dari Abu Zinad, dari Al A'raj, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Sebaik-baik hari matahari terbit adalah hari Jum 'at, pada hari itu Adam diciptakan, pada hari itu dia dimasukkan ke surga, dan pada hari itu dia dikeluarkan dari surga. Tidak akan terjadi hari Kiamat, kecuali pada hari Jum'at." Shahih: Silsilah Ahadits Shahihah (1502), Shahih Abu Daud (961), Shahih Muslim, dan Ta'liq 'Ala Shahih Ibnu Khuzaimah (3/116)

Dalam bab ini terdapat hadits dari Abu Lubabah, Salman, Abu Dzar, dan Sa'd bin Ubadah dari Aus bin Aus. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih."


2. Waktu yang Mustajab

2. Waktu yang Mustajab

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الصَّبَّاحِ الْهَاشِمِيُّ الْبَصْرِيُّ الْعَطَّارُ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عَبْدِ الْمَجِيدِ الْحَنَفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي حُمَيْدٍ حَدَّثَنَا مُوسَى بْنُ وَرْدَانَ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ الْتَمِسُوا السَّاعَةَ الَّتِي تُرْجَى فِي يَوْمِ الْجُمُعَةِ بَعْدَ الْعَصْرِ إِلَى غَيْبُوبَةِ الشَّمْسِ

489. Abdullah bin Ash-Shabbah Al Hasyimi Al Bashri Al Aththar menceritakan kepada kami, Abdullah bin Abdul Majid Al Hanafi memberitahukan kepada kami, Muhammad bin Abu Humaid memberitahukan kepada kami, Musa bin Wardan memberitahukan kepada kami dari Anas bin Malik, dari Nabi SAW, ia bersabda, "Carilah yvaktu yang mustqjab (dikabulkan doa) pada hari Jum 'at, yaitu sesudah Ashar sampai matahari terbenam. " Hasan Al Misykah (1360) Ta'liq Ar-Raghib (1/251)

Abu Isa berkata, "Hadits ini gharib dari sanad ini. " Hadits ini diriwayatkan dari Anas, dari Nabi SAW, selain dari jalur (sanad) ini. Muhammad bin Abu Humaid dianggap lemah haditsnya. Beberapa ulama menganggap lemah dari sisi hafalannya. Terkadang ia dipanggil Hammad bin Abu Humaid dan terkadang dipanggil Abu Ibrahim Al Anshari. Haditsnya adalah munkar. Sebagian ulama dari sahabat Nabi SAW dan yang lain berpendapat, "Sesungguhnya waktu yang mustajab adalah sesudah Ashar sampai matahari terbenam." Ahmad dan Ishaq berpendapat seperti ini. Imam Ahmad berkata, "Kebanyakan hadits yang menerangkan waktu terkabulnya doa yaitu sesudah Ashar dan sesudah tergelincirnya matahari."

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ الْهَادِ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُ يَوْمٍ طَلَعَتْ فِيهِ الشَّمْسُ يَوْمُ الْجُمُعَةِ فِيهِ خُلِقَ آدَمُ وَفِيهِ أُدْخِلَ الْجَنَّةَ وَفِيهِ أُهْبِطَ مِنْهَا وَفِيهِ سَاعَةٌ لَا يُوَافِقُهَا عَبْدٌ مُسْلِمٌ يُصَلِّي فَيَسْأَلُ اللَّهَ فِيهَا شَيْئًا إِلَّا أَعْطَاهُ إِيَّاهُ قَالَ أَبُو هُرَيْرَةَ فَلَقِيتُ عَبْدَ اللَّهِ بْنَ سَلَامٍ فَذَكَرْتُ لَهُ هَذَا الْحَدِيثَ فَقَالَ أَنَا أَعْلَمُ بِتِلْكَ السَّاعَةِ فَقُلْتُ أَخْبِرْنِي بِهَا وَلَا تَضْنَنْ بِهَا عَلَيَّ قَالَ هِيَ بَعْدَ الْعَصْرِ إِلَى أَنْ تَغْرُبَ الشَّمْسُ فَقُلْتُ كَيْفَ تَكُونُ بَعْدَ الْعَصْرِ وَقَدْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُوَافِقُهَا عَبْدٌ مُسْلِمٌ وَهُوَ يُصَلِّي وَتِلْكَ السَّاعَةُ لَا يُصَلَّى فِيهَا فَقَالَ عَبْدُ اللَّهِ بْنُ سَلَامٍ أَلَيْسَ قَدْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ جَلَسَ مَجْلِسًا يَنْتَظِرُ الصَّلَاةَ فَهُوَ فِي صَلَاةٍ قُلْتُ بَلَى قَالَ فَهُوَ ذَاكَ

491. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n memberitahukan kepada kami, Malik bin Anas memberitahukan kepada kami dari Yazid bin Abdullah bin Al Hadi, dari Muhammad bin Ibrahim, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Sebaik-baik hari matahari terbit adalah hari Jum 'at; pada hari itu Nabi Adam diciptakan, pada hari itu dia dimasukkan ke surga, dan pada hari itu juga dia diturunkan dari surga. Pada hari itu ada waktu dimana seorang muslim mengerjakan shalat kemudian berdoa kepada Allah, maka tidak ada sesuatu kecuali pasti Allah akan mengabulkan doanya'. " Abu Hurairah berkata, "Aku bertemu dengan Abdullah bin Salam, sehingga aku menuturkan hadits kepadanya, maka ia berkata, 'Aku tahu waktu yang mustajab itu'. Aku berkata, 'Kabarkanlah kepadaku tentang hal itu dan janganlah menyembunyikan hal itu dariku?' Ia menjawab, 'Sesudah Ashar sampai matahari terbenam!' Aku berkata, 'Bagaimana hal itu terjadi sesudah Ashar, padahal Rasulullah SAW bersabda, "Dimana seorang muslim mengerjakan shalat bertepatan dengan saat mustajab. Padahal saat itu (setelah Ashar) tidak ada seorangpun yang shalat?' Ia berkata, 'Bukankah Rasulullah bersabda, "Barangsiapa duduk di suatu majelis untuk menunggu shalat, maka perbuatan itu (pahalanya) sama halnya dengan mengerjakan shalat? "' Aku menjawab,'Ya' Maka ia berkata, 'Ya, itu dia'. " Shahih: Ibnu Majah (1139)

Abu Isa berkata, "Dalam hadits ini ada kisah yang panjang." Abu Isa berkata, "Hadits ini shahih. " Kemudian ia berkata, "Makna ucapan, 'Akhbirni biha wa laa tadhnan biha alayya' adalah: jangan kamu bersikap bakhil atau pelit terhadapku (tidak memberitahukan). Dhanin artinya bakhil, tetapi kalau zhanin artinya yang tertuduh.


3. Mandi Jum'at

3. Mandi Jum'at

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّهُ سَمِعَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ أَتَى الْجُمُعَةَ فَلْيَغْتَسِلْ

492. Ahmad bin Mani' menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Az-Zuhri, dari Salim, dari ayahnya, ia mengatakan bahwa ia mendengar Nabi SAW bersabda, "Barangsiapa mendatangi shalat Jum'at, maka hendaklah ia mandi. " S hahih: Ibnu Majah (1088)

Dalam bab ini terdapat hadits dari Abu Sa'id, Umar, Jabir, Al Barra', Aisyah, dan Abu Darda.' Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih."

وَرُوِي عَنْ الزُّهْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذَا الْحَدِيثُ أَيْضًا

493. Diriwayatkan dari Zuhri, dari Abdulah bin Abdullah bin Umar, dari ayahnya, dari Nabi SAW seperti hadits di atas.

Qutaibah menceritakan seperti hadits di atas kepada kami, Al-Laits bin Sa'ad memberitahukan kepada kami dari Ibnu Syihab, dari Abduilah bin Abdullah bin Umar, dari Abdullah bin Umar, dari Nabi SAW seperti sebelumnya. Muhammad berkata, "Hadits Az-Zuhri dari Salim, dari ayahnya, dan hadits Abdullah bin Abdullah dari ayahnya. Kedua hadits ini shahih." Sebagian sahabat Zuhri meriwayatkan dari Zuhri, ia berkata, "Keluarga Abdullah bin Umar menceritakan kepadaku dari Abdullah bin Umar." Abu Isa berkata, "Diriwayatkan dari Ibnu Umar dari Umar, dari Nabi SAW, tentang mandi pada hari Jum'at juga." Hadits ini hasan shahih.

وَرَوَاهُ يُونُسُ وَمَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ بَيْنَمَا عُمَرُ بْنُ الْخَطَّابِ يَخْطُبُ يَوْمَ الْجُمُعَةِ إِذْ دَخَلَ رَجُلٌ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَيَّةُ سَاعَةٍ هَذِهِ فَقَالَ مَا هُوَ إِلَّا أَنْ سَمِعْتُ النِّدَاءَ وَمَا زِدْتُ عَلَى أَنْ تَوَضَّأْتُ قَالَ وَالْوُضُوءُ أَيْضًا وَقَدْ عَلِمْتَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَ بِالْغُسْلِ

494. Yunus dan Ma'mar meriwayatkan dari Zuhri, dari Salim, dari ayahnya, bahwa pada saat Umar bin Khaththab berkhutbah pada hari Jum'at, tiba-tiba ada seorang lelaki dari sahabat Nabi SAW yang masuk, maka Umar berkata, "Jam berapa sekarang? " Lelaki itu berkata, "Aku (sibuk) dan ketika aku mendengar adzan, maka aku hanya mengerjakan wudhu, tidak lebih. " Umar berkata, "Hanya wudhu? padahal kamu mengerti bahwa Rasulullah memerintahkan untuk mandi." Shahih: Shahih Abu Daud (368) dan Muttafaq 'alaih

Abu Bakar Muhammad bin Abban menceritakan seperti hadits di atas kepada kami, Abdurrazzaq memberitahukan kepada kami dari Ma'mar, dari Zuhri.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا أَبُو صَالِحٍ عَبْدُ اللَّهِ بْنُ صَالِحٍ حَدَّثَنَا اللَّيْثُ عَنْ يُونُسَ عَنْ الزُّهْرِيِّ بِهَذَا الْحَدِيثِ

495. Abdullah bin Abdurahman menceritakan kepada kami, Abdullah bin Shalih menceritakan kepada kami dari Al-Laits, dari Yunus, dari Zuhri,... ia menceritakan seperti hadits di atas.

Malik meriwayatkan hadits ini dari Zuhri, dari Salim, ia berkata, "Ketika Umar berkhutbah pada hari Jum'at ..." kemudian disebutkan hadits di atas. Abu Isa berkata, "Aku bertanya kepada Muhammad tentang hal ini? " Ia menjawab, "Hadits yang shahih adalah hadits dari Zuhri, dari Salim, dari ayahnya " Muhammad berkata, "Diriwayatkan juga dari Malik, dari Az-Zuhri, dari Salim, dari ayahnya, ia meriwayatkan seperti hadits itu juga.


4. Keutamaan Mandi Jum'at

4. Keutamaan Mandi Jum'at

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ وَأَبُو جَنَابٍ يَحْيَى بْنُ أَبِي حَيَّةَ عَنْ عَبْدِ اللَّهِ بْنِ عِيسَى عَنْ يَحْيَى بْنِ الْحَارِثِ عَنْ أَبِي الْأَشْعَثِ الصَّنْعَانِيِّ عَنْ أَوْسِ بْنِ أَوْسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ اغْتَسَلَ يَوْمَ الْجُمُعَةِ وَغَسَّلَ وَبَكَّرَ وَابْتَكَرَ وَدَنَا وَاسْتَمَعَ وَأَنْصَتَ كَانَ لَهُ بِكُلِّ خُطْوَةٍ يَخْطُوهَا أَجْرُ سَنَةٍ صِيَامُهَا وَقِيَامُهَا قَالَ مَحْمُودٌ قَالَ وَكِيعٌ اغْتَسَلَ هُوَ وَغَسَّلَ امْرَأَتَهُ

496. Mahmud bin Ghailan menceritakan kepada kami, Waki menceritakan kepada kami dari Sufyan dan Abu Janab Yahya bin Abu Hayah, dari Abdullah bin Isa, dari Yahya bin Al Harits, dari Abu Asy'ats Ash-Shan'ani, dari Aus bin Aus, ia berkata, "Rasulullah SAW bersabda kepadaku, 'Barangsiapa mandi pada hari Jum 'at, dan membersihkan (badan), lalu segera, pergi ke masjid, lantas diam mendengarkan (khutbah) maka setiap langkah yang ia ayunkan mempunyai pahala dalam setahun, yakni pahala puasanya dan shalat malamnya'. " Mahmud menjelaskan tentang hadits ini, bahwa Waki' berkata, "Ia sendiri mandi dan juga memandikan istrinya (mengumpuli istrinya)." Shahih: Ibnu Majah (1087)

Diriwayatkan dari Abdullah bin Mubarak bahwa ia menginterpretasikan ungkapan "Barangsiapa memandikan dan mandi" dalam hadits ini dengan makna "membasuh kepalanya lalu mandi." Masalah ini diriwayatkan pula dari Abu Bakar, Imran bin Hushain, Salman, Abu Dzar, Abu Sa'id, Ibnu Umar, dan Abu Ayyub. Abu Isa berkata, "Hadits Aus bin Aus adalah hadits hasan." Nama Abu Al Asy'ats Ash-Shan'ani adalah Syarahil bin Adah. Abu Janab adalah Yahya bin Habib Al Qashshab Al Kufi.


5. Wudhu pada Hari Jum'at

5. Wudhu pada Hari Jum'at

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا سَعِيدُ بْنُ سُفْيَانَ الْجَحْدَرِيُّ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ تَوَضَّأَ يَوْمَ الْجُمُعَةِ فَبِهَا وَنِعْمَتْ وَمَنْ اغْتَسَلَ فَالْغُسْلُ أَفْضَلُ

497. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Sa'id bin Sufyan Al Jahdari memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Qatadah, dari Hasan, dari Samurah bin Jundub, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa wudhu pada hari Jum 'at maka sudah mencukupi dan baik, dan barangsiapa mandi maka hal itu lebih utama'." Shahih: Ibnu Majah (1091)

Hadits dalam bab ini diriwayatkan pula dari Abu Hurairah, Anas, dan Aisyah. Abu Isa mengatakan bahwa hadits Samurah ini adalah hadits hasan. Sedangkan sebagian sahabat Qatadah meriwayatkan bahwa hadits ini berasal Al Hasan, dari Samurah bin Jundab. Sebagian dari mereka meriwayatkan dari Qatadah, dari Sufyan, dari Nabi SAW secara mursal. Menurut ulama dari kalangan sahabat Nabi SAW dan orang-orang setelah mereka memilih mandi pada hari Jum'at, tetapi mereka berpendapat bahwa wudhu pada hari Jum'at telah mencukupi (sebagai pengganti) mandi. Asy-Syafi'i menjelaskan: diantara hal-hal yang menunjukkan bahwa perintah Nabi SAW untuk mandi pada hari Jum'at hanya sekedar alternatif, bukan suatu kewajiban adalah hadits Umar, ia berkata kepada Utsman, "Dan wudhu (telah cukup). Kamu telah mengetahui bahwa Rasulullah SAW memerintahkan untuk mandi pada hari Jum'at " Seandainya Umar dan Utsman mengetahui bahwa perintah Rasulullah SAW adalah wajib, tentu Umar tidak akan membiarkan Utsman datang tanpa mandi, dan dia akan berkata kepadanya, "Pulanglah dan mandilah dulu." Utsman pun mengetahui hal itu, tetapi yang ditunjukkan oleh hadits itu adalah adanya keutamaan-keutamaan mandi pada hari Jum'at.

حَدَّثَنَا هَنَّادٌ قَالَ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ تَوَضَّأَ فَأَحْسَنَ الْوُضُوءَ ثُمَّ أَتَى الْجُمُعَةَ فَدَنَا وَاسْتَمَعَ وَأَنْصَتَ غُفِرَ لَهُ مَا بَيْنَهُ وَبَيْنَ الْجُمُعَةِ وَزِيَادَةُ ثَلَاثَةِ أَيَّامٍ وَمَنْ مَسَّ الْحَصَى فَقَدْ لَغَا

498. Hannad menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa wudhu dan memperbaiki wudhunya (sempurna) kemudian mendatangi shalat Jum 'at, lalu ia mendekat, mendengarkan dan menyimak (khutbah), maka akan diampuni dosa-dosa yang telah ia lakukan diantara hari itu sampai Jum'at (berikutnya), dan ditambah tiga hari (setelah itu). Barangsiapa memegang-megang kerikil, maka telah melakukan perbuatan sia-sia'." Shahih: Ibnu Majah (1090)

Abu Isa berkata, "Hadits ini hasan shahih. "


6. Segera Datang Menghadiri Shalat Jum'at

6. Segera Datang Menghadiri Shalat Jum'at

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ اغْتَسَلَ يَوْمَ الْجُمُعَةِ غُسْلَ الْجَنَابَةِ ثُمَّ رَاحَ فَكَأَنَّمَا قَرَّبَ بَدَنَةً وَمَنْ رَاحَ فِي السَّاعَةِ الثَّانِيَةِ فَكَأَنَّمَا قَرَّبَ بَقَرَةً وَمَنْ رَاحَ فِي السَّاعَةِ الثَّالِثَةِ فَكَأَنَّمَا قَرَّبَ كَبْشًا أَقْرَنَ وَمَنْ رَاحَ فِي السَّاعَةِ الرَّابِعَةِ فَكَأَنَّمَا قَرَّبَ دَجَاجَةً وَمَنْ رَاحَ فِي السَّاعَةِ الْخَامِسَةِ فَكَأَنَّمَا قَرَّبَ بَيْضَةً فَإِذَا خَرَجَ الْإِمَامُ حَضَرَتْ الْمَلَائِكَةُ يَسْتَمِعُونَ الذِّكْرَ

499. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami, dari Sumay, dari Abu Shalih, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Barangsiapa mandi pada hari Jum 'at sebagaimana mandi jinabat kemudian datang (ke tempat shalat Jum 'at sebagai orang yangpertama kali datang), maka ia seakan-akan berkurban seekor unta. Barangsiapa datang pada kesempatan yang kedua, maka seakan-akan ia berkurban seekor sapi. Barangsiapa datang pada kesempatan yang ketiga, maka seakan-akan ia berkurban seekor kambing yang bertanduk. Barangsiapa datang pada kesempatan yang keempat, maka seakan-akan ia berkurban seekor ayam jantan. Barangsiapa datang pada kesempatan yang kelima, maka seakan-akan ia berkurban sebutir telur. Tatkala imam keluar (menuju mimbar), maka para malaikat berdatangan untuk mendengarkan khutbah. " Shahih: Ibnu Majah (1092)

Hadits ini diriwayatkan pula dari Abdullah bin Amr dan Samurah. Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan shahih."


7. Meninggalkan Shalat Jum'at Tanpa Udzur (Alasan)

7. Meninggalkan Shalat Jum'at Tanpa Udzur (Alasan)

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ عَبِيدَةَ بْنِ سُفْيَانَ عَنْ أَبِي الْجَعْدِ يَعْنِي الضَّمْرِيَّ وَكَانَتْ لَهُ صُحْبَةٌ فِيمَا زَعَمَ مُحَمَّدُ بْنُ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ تَرَكَ الْجُمُعَةَ ثَلَاثَ مَرَّاتٍ تَهَاوُنًا بِهَا طَبَعَ اللَّهُ عَلَى قَلْبِهِ

500. Ali Bin Khasyram menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Muhammad bin Umar, dari Ubaidah bin Sufyan, dari Abu Al Ja'd -yaitu Adh-Dhamri- dan ia pernah bertemu dan menemani Rasulullah sebagaimana yang diperkirakan oleh Muhammad bin Amr, ia berkata, "Rasullulah SAW bersabda, 'Barangsiapa meninggalkan shalat Jum'at tiga kali karena meremehkannya, makaAllah akan mencap (menutup) hatinya'. " Hasan Shahih: Ibnu Majah (1125)

Hadits ini diriwayatkan pula dari Ibnu Umar, Ibnu Abbas, dan Samurah. Abu Isa berkata, "Hadits Abul Ja'd ini adalah hadits hasan. " Ia berkata, "Aku bertanya kepada Muhammad tentang nama Abu Al Ja'd Adh-Dhamri, tetapi ia tidak tahu namanya, dan ia berkata, 'Aku tidak tahu darinya tentang apa yang datang dari Nabi SAW kecuali hadits ini'." Abu Isa berkata, "Aku tidak mengetahui hadits ini kecuali yang diriwayatkan dari Muhammad bin Amr."


9. Waktu Jum'at

9. Waktu Jum'at

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُرَيْجُ بْنُ النُّعْمَانِ حَدَّثَنَا فُلَيْحُ بْنُ سُلَيْمَانَ عَنْ عُثْمَانَ بْنِ عَبْدِ الرَّحْمَنِ التَّيْمِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُصَلِّي الْجُمُعَةَ حِينَ تَمِيلُ الشَّمْسُ

503. Ahmad bin Mani' menceritakan kepada kami, Suraij bin An-Nu'man memberitahukan kepada kami, Fulaih bin Sulaiman memberitahukan kepada kami dari Usman bin Abdurrahman At-Taimi, dari Anas bin Malik: Nabi SAW mengerjakan shalat Jum'at ketika matahari condong (ke barat). Shahih: Al Ajwibah An-Nafi'ah dan Shahih Abu Daud (995), serta Shahih Bukhari

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا فُلَيْحُ بْنُ سُلَيْمَانَ عَنْ عُثْمَانَ بْنِ عَبْدِ الرَّحْمَنِ التَّيْمِيِّ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَحْوَهُ

504. Yahya bin Musa menceritakan kepada kami, Abu Daud Ath-Thayalisi memberitahukan kepada kami, dari Utsman bin Abdurrahman At-Taimi, dari Anas dengan hadits seperti di atas.

Ia berkata, "Pada bab ini diriwayatkan pula hadits dari Salamah bin Al Akwa', Jabir, dan Zubair bin Al Awwam." Abu Isa berkata, "Hadits Anas tersebut adalah hadits hasan shahih. " Pendapat tersebut disepakati oleh mayoritas ulama, bahwa waktu shalat Jum'at adalah ketika matahari telah condong ke barat, sebagaimana waktu Zhuhur. Itulah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Sebagian ulama berpendapat bahwa shalat Jum'at juga boleh dikerjakan sebelum matahari tergelincir. Ahmad berkata, "Barangsiapa shalat Jum'at sebelum matahari tergelincir (condong) ke barat, maka ia tidak perlu mengulangi shalat itu."


10. Khutbah di Atas Mimbar

10. Khutbah di Atas Mimbar

حَدَّثَنَا أَبُو حَفْصٍ عَمْرُو بْنُ عَلِيٍّ الْفَلَّاسُ الصَّيْرَفِيُّ حَدَّثَنَا عُثْمَانُ بْنُ عُمَرَ وَيَحْيَى بْنُ كَثِيرٍ أَبُو غَسَّانَ الْعَنْبَرِيُّ قَالَا حَدَّثَنَا مُعَاذُ بْنُ الْعَلَاءِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَخْطُبُ إِلَى جِذْعٍ فَلَمَّا اتَّخَذَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمِنْبَرَ حَنَّ الْجِذْعُ حَتَّى أَتَاهُ فَالْتَزَمَهُ فَسَكَنَ

505. Abu Hafsh Amr bin Ali Al Fallas Ash-Shairafi menceritakan kepada kami, Utsman bin Umar dan Yahya bin Katsir Abu Ghasan Al Anbari mengatakan bahwa Mu'adz bin Al Ala' memberitahukan kepada kami dari Nafi', dari Ibnu Umar: Nabi SAW biasa khutbah dengan bertelekan pelepah kurma. Ketika beliau mempergunakan mimbar, makapelapah itu menangis, lalu Nabi SAW mendatangi dan memegangnya, sehingga tenang. Shahih: Silsilah Ahadits Shahihah (2174) dan Shahih Bukhari

Ia berkata, "Pada masalah ini ada suatu hadits yang diriwayatkan pula dari Anas, Jabir, Sahal bin Sa'd, Ubay bin Ka'b, Ibnu Abbas, dan Ummu Salamah." Abu Isa berkata, "Hadits Ibnu Umar ini adalah hadits hasan gharib. " Mu'adz bin Al Ala' adalah orang Basrah, saudara Abu Amr bin Al Ala'.


11. Duduk Diantara Dua Khutbah

11. Duduk Diantara Dua Khutbah

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ الْبَصْرِيُّ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَخْطُبُ يَوْمَ الْجُمُعَةِ ثُمَّ يَجْلِسُ ثُمَّ يَقُومُ فَيَخْطُبُ قَالَ مِثْلَ مَا تَفْعَلُونَ الْيَوْمَ

506. Humaid bin Mas'adah Al Bashri memberitahukan kepada kami, Khalid bin Al Harits memberitahukan kepada kami, Ubaidillah bin Umar memberitahukan kepada kami dari Nafi, dari Ibnu Umar: Nabi SAW khutbah pada hari Jum'at, kemudian duduk, lalu berdiri dan khutbah (lagi). Ia berkata, "Seperti yang kalian lakukan saat ini. " Shahih: Shahih Abu Daud (1002), Irwa Al Ghalil (604), dan Muttafaq 'alaih secara ringkas

Dalam bab ini ada hadits yang diriwayatkan pula dari Ibnu Abbas dan Jabir, dari Abdullah dan Jabir bin Samurah. Abu Isa berkata, "Hadits Ibnu Umar ini adalah hadits hasan shahih. " Seperti itulah pendapat para ulama; yaitu memisahkan antara dua khutbah dengan duduk.


12. Pendeknya Khutbah

12. Pendeknya Khutbah

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ قَالَا حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ كُنْتُ أُصَلِّي مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَانَتْ صَلَاتُهُ قَصْدًا وَخُطْبَتُهُ قَصْدًا

507. Qutaibah dan Hanad menceritakan kepada kami, keduanya berkata, "Abdul Ahwash menceritakan kepada kami dari Simak bin Harb, dari Jabir bin Samurah, ia berkata, "Aku pernah shalat bersama Nabi SAW, ternyata shalatnya sederhana dan khutbahnyajuga sederhana (tidak panjang). " Shahih: Ibnu Majah (1106) dan Shahih Muslim

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan pula dari Ammar bin Yasir dan Ibnu Abu Aufa." Abu Isa berkata, "Hadits Jabir bin Sumarah ini adalah hadits hasan shahih."


13. Bacaan di Atas Mimbar

13. Bacaan di Atas Mimbar

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَطَاءٍ عَنْ صَفْوَانَ بْنِ يَعْلَى بْنِ أُمَيَّةَ عَنْ أَبِيهِ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ عَلَى الْمِنْبَرِ { وَنَادَوْا يَا مَالِكُ }

508. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, dari Atha", dari Shafwan bin Ya'la bin Umayah, dari ayahnya, ia berkata, "Aku mendengar Nabi SAWmembaca, 'Wanaadau yaa maaliku (Dan mereka menyeru: Wahai Dzat yang menguasai)' di atas mimbar. " Shahih: Irwa Al Ghalil (3/75) dan Muttafaq 'alaih

Pada bab yang sama diriwayatkan pula dari Abu Hurairah dan Jabir bin Samurah. Abu Isa berkata, "Hadits Ya'la bin Umayah adalah hadits hasan gharib shahih. Hadits itu adalah hadits Ibnu Uyainah. " Sekelompok ulama memilih bahwa imam membaca beberapa ayat Al Qur'an didalam khutbahnya. Imam Asy-Syafi'i berkata, "Apabila seseorang imam tidak membaca satupun ayat Al Qur'an didalam khutbahnya, maka hendaknya ia mengulangi khutbahnya "


14. Imam Menghadap (hadirin/jamaah) Ketika Berkhutbah

14. Imam Menghadap (hadirin/jamaah) Ketika Berkhutbah

حَدَّثَنَا عَبَّادُ بْنُ يَعْقُوبَ الْكُوفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ الْفَضْلِ بْنِ عَطِيَّةَ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اسْتَوَى عَلَى الْمِنْبَرِ اسْتَقْبَلْنَاهُ بِوُجُوهِنَا

509. Abbad bin Ya'qub Al Kufi menceritakan kepada kami, Muhammad bin Al Fadhl bin Athiyah memberitahukan kepada kami dari Manshur, dari Ibrahim, dari Alqamah, dari Abdullah bin Mas'ud, ia berkata, "Apabila Rasulullah SAW telah naik ke atas mimbar, maka kami menghadapkan muka-muka kami kepada beliau. " Shahih: Silsilah Ahadits Shahihah (2080) dan Shahih Bukhari semakna

Abu Isa berkata, "Dalam bab ini juga terdapat riwayat dari Ibnu Umar." Hadits Manshur tersebut tidak kami ketahui kecuali dari hadits Muhammad bin Al Fadhl bin Athiyah, sedangkan Muhammad bin Al Fadhl bin Athiyah adalah perawi yang dha'if. Menurut ulama -dikalangan sahabat Nabi SAW- dan yang lain, bahwa imam menghadap jamaah ketika berkhutbah. Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu. Abu Isa berkata, "Pada masalah ini semua hadits berasal dari Nabi SAW."


15. Seseorang Shalat Dua Rakaat Ketika Datang, Sedangkan Imam Berkhutbah

15. Seseorang Shalat Dua Rakaat Ketika Datang, Sedangkan Imam Berkhutbah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ بَيْنَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْطُبُ يَوْمَ الْجُمُعَةِ إِذْ جَاءَ رَجُلٌ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَصَلَّيْتَ قَالَ لَا قَالَ قُمْ فَارْكَعْ

510. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Amr bin Dinar, dari Jabir bin Abdullah, dia berkata, "Ketika Nabi SAW sedang berkhutbah pada hari Jum'at, tiba-tiba datang seorang laki-iaki. Kemudian Nabi SAW bertanya, 'Apakah kamu sudah melaksanakan shalat?' Orang itu menjawab, 'Belum'. Beliau bersabda, 'Berdiri dan ruku'lah (shalatlah) '. " Shahih: Ibnu Majah (1112) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih. Hadits ini merupakan hadits yang paling shahih dalam bab ini."

حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مُحَمَّدِ بْنِ عَجْلَانَ عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي سَرْحٍ أَنَّ أَبَا سَعِيدٍ الْخُدْرِيَّ دَخَلَ يَوْمَ الْجُمُعَةِ وَمَرْوَانُ يَخْطُبُ فَقَامَ يُصَلِّي فَجَاءَ الْحَرَسُ لِيُجْلِسُوهُ فَأَبَى حَتَّى صَلَّى فَلَمَّا انْصَرَفَ أَتَيْنَاهُ فَقُلْنَا رَحِمَكَ اللَّهُ إِنْ كَادُوا لَيَقَعُوا بِكَ فَقَالَ مَا كُنْتُ لِأَتْرُكَهُمَا بَعْدَ شَيْءٍ رَأَيْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ ذَكَرَ أَنَّ رَجُلًا جَاءَ يَوْمَ الْجُمُعَةِ فِي هَيْئَةٍ بَذَّةٍ وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْطُبُ يَوْمَ الْجُمُعَةِ فَأَمَرَهُ فَصَلَّى رَكْعَتَيْنِ وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْطُبُ

511. Muhammad bin Abu Umar memberitahukan kepada kami, Sufyan bin Uyainah memberitahukan kami dari Muhammad bin Ajlan, dari Iyadh bin Abdullah bin Abu Sarh: Abu Sa'id Al Khudri masuk (masjid) pada hari Jum'at, sedangkan Marwan sedang berkhutbah. Lalu ia berdiri dan melakukan shalat. Lalu para pengawal (marwan) datang untuk menyuruhnya duduk. Namun ia menolak dan tetap mengerjakan shalat. Ketika ia telah pergi, kami mendatanginya. Kami berkata kepadanya, "Semoga Allah memberi rahmat kepada kamu, mereka hampir memaksa dan menyerangmu." Ia berkata, "Aku tidak akan meninggalkan dua rakaat tersebut setelah aku melihatnya dari Rasulullah SAW." Kemudian ia menyebutkan bahwa seorang laki-laki datang pada hari Jum'at dalam keadaan lusuh dan Nabi SAW sedang khutbah pada hari Jum'at. Lalu beliau memerintahkan kepadanya (untuk shalat dua rakaat), maka ia pun shalat dua rakaat sedangkan Nabi SAW sedang khutbah. Hasan Shahih : Ibnu Majah (1113)

Ibnu Abu Umar berkata, "Ibnu Uyainah biasa melakukan shalat dua rakaat apabila ia masuk (ke masjid) dan imam sedang khutbah, dan ia memerintahkan untuk melakukan shalat itu, padahal Abu Abdurrahman Al Muqri melihatnya." Abu Isa berkata, "Aku mendengar Ibnu Abu Umar berkata, 'Ibnu Uyainah berkata, "Muhammad bin Ajlan adalah orang yang dapat dipercaya dalam hadits ini." Masalah ini diriwayatkan pula oleh Jabir, Abu Hurairah, dan Sahl bin Sa'ad. Abu Isa berkata, "Hadits Abu Sa'id Al Khudri ini adalah hadits hasan shahih; dan pengamalan kandungan hadits ini disepakati oleh sebagian para ulama." Abu Isa berkata, "Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu." Akan tetapi sebagian ulama berpendapat bahwa apabila seseorang masuk sedangkan imam berkhutbah, maka ia hendaknya langsung duduk dan tidak melakukan shalat. Ini pendapat Sufyan Ats-Tsauri dan ulama Kufah. Pendapat pertama di atas lebih kuat. Qutaibah menceritakan kepada kami, Al Ala' bin Khalid Al Qurasyi memberitahukan kepada kami, ia berkata, "Aku melihat Al Hasan Al Bashri masuk masjid pada hari Jum'at sedangkan imam berkhuthbah, dan ia langsung shalat dua rakaat kemudian duduk." Al Hasan melakukan hal itu karena mengikuti hadits. Ia meriwayatkan hadits itu dari Jabir, dari Nabi SAW.


16. Larangan Berbicara Saat Khatib Berkuthbah

16. Larangan Berbicara Saat Khatib Berkuthbah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عُقَيْلٍ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ يَوْمَ الْجُمُعَةِ وَالْإِمَامُ يَخْطُبُ أَنْصِتْ فَقَدْ لَغَا

512. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad memberitahukan kepada kami dari Uqail, dari Az-Zuhri, dari Sa'id bin Al Musayib, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Barangsiapa mengucapkan, 'Diamlah' pada hari Jum'at sementara imam sedang berkhuthbah, maka (shalat Jum'atnya) lagha (tidak berguna)." Shahih: Ibnu Majah (1110) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini juga ada hadits yang diriwayatkan dari Ibnu Abu Aufa dan Jabir, dari Abdullah." Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan shahih." Para ulama membenci seseorang yang bercakap-cakap sewaktu imam berkhutbah. Mereka mengatakan bahwa apabila ada orang lain berbicara, maka ia tidak boleh mengingkarinya (memperingatkannya) kecuali dengan isyarat. Para ulama berbeda pendapat mengenai menjawab salam dan menjawab orang bersin yang mengucapkan alhamdulillah saat imam sedang khutbah. Sebagian ulama memperbolehkan untuk menjawab salam orang bersin saat imam sedang menyampaikan khutbah. Itu pendapat Ahmad dan Ishaq. Akan tetapi sebagian ulama dari kalangan tabiin dan yang lain tidak menyukainya. Itu pendapat Asy-Syafi'i.


18. Larangan Bertelekan Saat Imam Sedang Khutbah

18. Larangan Bertelekan Saat Imam Sedang Khutbah

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ وَعَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ قَالَا حَدَّثَنَا أَبُو عَبْدِ الرَّحْمَنِ الْمُقْرِئُ عَنْ سَعِيدِ بْنِ أَبِي أَيُّوبَ حَدَّثَنِي أَبُو مَرْحُومٍ عَنْ سَهْلِ بْنِ مُعَاذٍ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الْحِبْوَةَ يَوْمَ الْجُمُعَةِ وَالْإِمَامُ يَخْطُبُ

514. Muhammad bin Humaid Ar-Razi dan Al Abbas bin Muhammad Ad-Duri menceritakan kepada kami, keduanya berkata, "Abu Abdurrahman Al Muqri memberitahukan kepada kami dari Sa'id bin Abu Ayyub, dia berkata, 'Abu Marhum menceritakan kepadaku dari Sahal bin Mu'adz, dari ayahnya: Nabi SAW melarang duduk bertelekan pada hari Jum'at sementara imam sedang berkhutbah. Hasan: Al Misykah (1293) dan Shahih Abu Daud (1017)

Abu Isa berkata, "Hadits ini hasan." Nama Abu Marhum adalah Abdurrahim bin Maimun. Sekelompok ulama membenci duduk bertelekan pada hari Jum'at saat imam sedang menyampaikan khutbah. Sebagian ulama memperbolehkan hal itu, di antaranya adalah Abdullah bin Umar. Ahmad dan Ishaq juga berpendapat bahwa duduk bertelekan saat imam sedang khutbah tidak dilarang.


19. Larangan Mengangkat Dua Tangan di Atas Mimbar

19. Larangan Mengangkat Dua Tangan di Atas Mimbar

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا حُصَيْنٌ قَالَ سَمِعْتُ عُمَارَةَ بْنَ رُوَيْبَةَ الثَّقَفِيَّ وَبِشْرُ بْنُ مَرْوَانَ يَخْطُبُ فَرَفَعَ يَدَيْهِ فِي الدُّعَاءِ فَقَالَ عُمَارَةُ قَبَّحَ اللَّهُ هَاتَيْنِ الْيُدَيَّتَيْنِ الْقُصَيَّرَتَيْنِ لَقَدْ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَا يَزِيدُ عَلَى أَنْ يَقُولَ هَكَذَا وَأَشَارَ هُشَيْمٌ بِالسَّبَّابَةِ

515. Ahmad bin Mani menceritakan kepada kami, Husyaim memberitahukan kepada kami, ia berkata, "Aku mendengar Umarah bin Ruwaibah Ats-Tsaqafi berkata -saat Bisyr bin Marwan sedang menyampaikan khutbah kemudian mengangkat kedua tangannya dalam berdoa- 'Semoga Allah menjadikan jelek kedua tangan yang pendek itu. Aku melihat Rasulullah SAW tidak lebih daripada yang demikian itu'. -Husyaim- mengisyaratkan dengan jari telunjuknya." Shahih : Shahih Abu Daud (1012) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih."


20. Adzan Jum'at

20. Adzan Jum'at

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا حَمَّادُ بْنُ خَالِدٍ الْخَيَّاطُ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ الزُّهْرِيِّ عَنْ السَّائِبِ بْنِ يَزِيدَ قَالَ كَانَ الْأَذَانُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبِي بَكْرٍ وَعُمَرَ إِذَا خَرَجَ الْإِمَامُ وَإِذَا أُقِيمَتْ الصَّلَاةُ فَلَمَّا كَانَ عُثْمَانُ رَضِيَ اللَّهُ عَنْهُ زَادَ النِّدَاءَ الثَّالِثَ عَلَى الزَّوْرَاءِ

516. Ahmad bin Mani' menceritakan kepada kami, Hammad bin Khalid Al Khayyath memberitahukan kepada kami dari Ibnu Abu Dzi'b, dari Az-Zuhri, dari As-Saib bin Yazid, ia berkata, "Pada masa Rasulullah SAW, Abu Bakar, dan Umar, adzan (dikumandangkan) ketika imam telah keluar dan (iqamah) saat shalat akan segera didirikan, tetapi Utsman menambah adzan yang ketiga di atas tempat yang jauh dari masjid." Shahih : Ibnu Majah (1135) dan Shahih Bukhari

Abu Isa berkata, "Hadits ini hasan shahih."


21. Berbicara Sesudah Imam Turun dari Mimbar

21. Berbicara Sesudah Imam Turun dari Mimbar

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ لَقَدْ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعْدَ مَا تُقَامُ الصَّلَاةُ يُكَلِّمُهُ الرَّجُلُ يَقُومُ بَيْنَهُ وَبَيْنَ الْقِبْلَةِ فَمَا يَزَالُ يُكَلِّمُهُ فَلَقَدْ رَأَيْتُ بَعْضَنَا يَنْعَسُ مِنْ طُولِ قِيَامِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَهُ

518. Al Hasan bin Al Khallal menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Tsabit, dari Anas, ia berkata, "Setelah dikumandangkan iqamat shalat aku melihat Rasulullah SAW diajak bicara oleh seseorang yang berdiri di antara beliau dan kiblat, dan orang itu berbicara terus. Aku melihat sebagian di antara mereka mengantuk karena lamanya Rasulullah SAW berdiri untuknya." Shahih: Shahih Abu Daud (197) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


22. Bacaan Shalat Jum'at

22. Bacaan Shalat Jum'at

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ مَوْلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اسْتَخْلَفَ مَرْوَانُ أَبَا هُرَيْرَةَ عَلَى الْمَدِينَةِ وَخَرَجَ إِلَى مَكَّةَ فَصَلَّى بِنَا أَبُو هُرَيْرَةَ يَوْمَ الْجُمُعَةِ فَقَرَأَ سُورَةَ الْجُمُعَةِ وَفِي السَّجْدَةِ الثَّانِيَةِ إِذَا جَاءَكَ الْمُنَافِقُونَ قَالَ عُبَيْدُ اللَّهِ فَأَدْرَكْتُ أَبَا هُرَيْرَةَ فَقُلْتُ لَهُ تَقْرَأُ بِسُورَتَيْنِ كَانَ عَلِيٌّ يَقْرَأُ بِهِمَا بِالْكُوفَةِ قَالَ أَبُو هُرَيْرَةَ إِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ بِهِمَا

519. Qutaibah menceritakan kepada kami, Hatim bin Ismail memberitahukan kepada kami dari Ja'far bin Muhammad, dari ayahnya, dari Ubaidillah bin Abu Rafi" -pelayan Rasulullah SAW- ia berkata, "Marwan mengangkat Abu Hurairah sebagai wakilnya di Madinah, lalu ia (Marwan) pergi ke Makkah. Kemudian Abu Hurairah mengimami shalat kami pada hari Jum'at dan ia membaca surah Al Jumu'ah. Pada rakaat kedua ia membaca Idzaa Jaaakal Munaafiquun." Ubaidillah berkata, "Kemudian aku menjumpai Abu Hurairah, dan aku berkata kepadanya, 'Engkau membaca dua surah yang dibaca oleh Ali di Kufah'. Abu Hurairah menimpalinya, Aku mendengar Rasulullah SAW membaca dua surah itu'. " Shahih: Ibnu Majah (1118)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Ibnu Abbas, An-Nu'man bin Basyir, dan Abu Utbah Al Khaulani." Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan shahih." Diriwayatkan dari Nabi SAW: Di dalam shalat Jum'at beliau membaca Sabbihisma Rabbikal A'laa dan Hal Ataaka Hadiitsul Ghaasyiyah.


23. Bacaan Shalat Subuh Pada Hari Jum'at

23. Bacaan Shalat Subuh Pada Hari Jum'at

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ مُخَوَّلِ بْنِ رَاشِدٍ عَنْ مُسْلِمٍ الْبَطِينِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ يَوْمَ الْجُمُعَةِ فِي صَلَاةِ الْفَجْرِ الم تَنْزِيلُ السَّجْدَةَ وَهَلْ أَتَى عَلَى الْإِنْسَانِ

520. Ali bin Hujr menceritakan kepada kami, Syarik memberitahukan kepada kami dari Mukhawwal bin Rasyid, dari muslim Al Bathin, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Pada shalat Subuh hari Jum'at Rasulullah SAW biasa membaca (surah) Tanziil (surah As-Sqjdah) dan Hal Ataa 'Alal Insaan." Shahih'. Ibnu Majah (821) dan Shahih Muslim

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Sa'ad, Ibnu Mas'ud dan Abu Hurairah." Abu Isa berkata, "Hadits Ibnu Abbas ini adalah hadits hasan shahih." Sufyan Ats-Tsauri dan Syu'bah serta tidak hanya seorang yang meriwayatkan dari Mukhawwal.


24. Shalat Sebelum dan Sesudah Shalat Jum'at

24. Shalat Sebelum dan Sesudah Shalat Jum'at

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ كَانَ يُصَلِّي بَعْدَ الْجُمُعَةِ رَكْعَتَيْنِ

521. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, dari Az-Zuhri, dari Salim, dari ayahnya, dari Nabi SAW: Beliau senantiasa shalat dua rakaat setelah shalat jum'at. Shahih'. Ibnu Majah (1131) dan Shahih Bukhari

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Jabir." Abu Isa berkata, "Hadits Ibnu Umar ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan oleh Nafi' dari Ibnu Umar. Sebagian ulama mengamalkan hadits ini. Imam Syafi'i dan Ahmad juga berpendapat seperti itu.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّهُ كَانَ إِذَا صَلَّى الْجُمُعَةَ انْصَرَفَ فَصَلَّى سَجْدَتَيْنِ فِي بَيْتِهِ ثُمَّ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَصْنَعُ ذَلِكَ

522. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Nafi', dari Ibnu Umar: Sesungguhnya apabila ia telah selesai melaksanakan shalat Jum'at, maka ia pulang dan shalat dua rakaat di rumahnya. Kemudian dia berkata, "Rasulullah SAW senantiasa berbuat seperti itu." Shahih: Ibnu Majah (1130) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ كَانَ مِنْكُمْ مُصَلِّيًا بَعْدَ الْجُمُعَةِ فَلْيُصَلِّ أَرْبَعًا

523. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa di antara kalian biasa mengerjakan shalat sesudah shalat Jum'at, maka hendaklah ia shalat empat rakaat'. " Shahih: Ibnu Majah (1132)

Abu Isa berkata, "Hadits ini hasan shahih." Al Hasan bin Ali menceritakan kepada kami, Ali Al Madini memberitahukan kepada kami dari Sufyan bin Uyainah, ia berkata, "Kami menganggap Suhail bin Abu Shalih termasuk orang kuat dalam hadits." Abu Isa berkata, "Hadits ini hasan." Pengamalan kandungan hadits ini disetujui/disepakati oleh sebagian ulama. Diriwayatkan dari Abdullah bin Mas'ud bahwa ia shalat empat rakaat sebelum shalat JunVat dan empat rakaat sesudahnya. Diriwayatkan pula dari Ali bin Abu Thalib bahwa ia memerintahkan untuk shalat dua rakaat sesudah shalat Jum'at, kemudian empat rakaat. Sufyan Ats-Tsauri dan Ibnu Mubarak memilih pendapat Ibnu Mas'ud. Ishaq berkata, "Apabila seseorang shalat di masjid pada hari Jum'at, maka hendaklah ia shalat empat rakaat. Apabila ia shalat di rumahnya, maka hendaklah ia shalat dua rakaat." Ia (Ishaq) mengambil hujjah bahwa Nabi SAW shalat dua rakaat sesudah shalat Jum'at di rumahnya, berdasarkan hadits Nabi SAW, "Barangsiapa di antara kamu biasa mengerjakan shalat sesudah shalat Jum 'at, maka hendaklah ia mengerjakan shalat empat rakaat. "

Abu Isa berkata, "Ibnu Umar adalah orang yang meriwayatkan dari Nabi SAW bahwa beliau mengerjakan shalat dua rakaat di rumahnya sesudah shalat Jum'at. Ibnu Umar juga mengerjakan shalat dua rakaat di masjid sesudah shalat Jum'at, dan melaksanakan shalat empat rakaat setelah ia mengerjakan dua rakaat." Ibnu Abu Umar menceritakan hal itu kepada kami, Sufyan memberitahukan kepada kami dari Ibnu Juraij, dari Atha' ia berkata, "Aku melihat Ibnu Umar mengerjakan shalat dua rakaat sesudah shalat Jum'at, kemudian setelah itu ia mengerjakan shalat empat rakaat." Shahih: Shahih Abu Daud (1035 dan 1038) dan Tamamul Minnah dengan tahqiq yang kedua

Said bin Abdurrahman Al Makhzumi menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, ia berkata, "Aku tidak melihat seseorang yang lebih banyak memberitakan hadits melebihi Az-Zuhri, dan aku tidak melihat seorangpun yang Dirham dan Dinar itu lebih hina bagi dirinya melebihi Az-Zuhri. Apabila ia mempunyai Dirham, maka Dirham itu disejajarkan dengan tahi binatang!" Abu Isa berkata, "Aku mendengar Abu Umar berkata, 'Aku mendengar Sufyan bin Uyainah berkata, "Amr bin Dinar lebih tua daripada Az-Zuhri."


25. Orang yang Mendapatkan Satu Rakaat Shalat Jum'at

25. Orang yang Mendapatkan Satu Rakaat Shalat Jum'at

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَدْرَكَ مِنْ الصَّلَاةِ رَكْعَةً فَقَدْ أَدْرَكَ الصَّلَاةَ

524. Nashr bin Ali, Sa'id Abdurrahman dan dari riwayat lainnya menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri, dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, 'Barangsiapa mendapatkan satu rakaat dari shalat (Jum'at), maka ia telah mendapatkan shalat (Jum'at) itu'." Shahih: Ibnu Majah (1122) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Pengamalan kandungan hadits ini disepakati oleh mayoritas ulama dari kalangan sahabat Nabi SAW dan yang lain, mereka berkata, "Barangsiapa mendapatkan satu rakaat dari shalat Jum'at, maka ia mengerjakan satu rakaat lagi untuk menyelesaikan shalat itu, dan barangsiapa mendapatkan mereka dalam keadaan duduk, maka ia mengerjakan empat rakaat." Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu.


26. Tidur Siang Pada Hari Jum'at

26. Tidur Siang Pada Hari Jum'at

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي حَازِمٍ وَعَبْدُ اللَّهِ بْنُ جَعْفَرٍ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ رَضِيَ اللَّهُ عَنْهُ قَالَ مَا كُنَّا نَتَغَذَّى فِي عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَا نَقِيلُ إِلَّا بَعْدَ الْجُمُعَةِ

525. Ali bin Hujr menceritakan kepada kami, Abdul Aziz bin Abu Hazim dan Abdullah bin Ja'far memberitahukan kepada kami dari Sahal bin Sa'ad, ia berkata, "Pada masa Rasulullah SAW kami tidak makan siang dan tidur siang, kecuali setelah shalat Jum'at. " Shahih: Ibnu Majah (1099) dan Muttafaq'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan oleh Anas bin Malik." Abu Isa berkata, "Hadits Sahal bin Sa'ad tersebut adalah hadits hasan shahih."


27. Bergeser dari Tempat Duduknya Jika Mengantuk Saat Shalat Jum'at

27. Bergeser dari Tempat Duduknya Jika Mengantuk Saat Shalat Jum'at

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ وَأَبُو خَالِدٍ الْأَحْمَرُ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا نَعَسَ أَحَدُكُمْ يَوْمَ الْجُمُعَةِ فَلْيَتَحَوَّلْ مِنْ مَجْلِسِهِ ذَلِكَ

526. Abu Sa'id Al Asyaj menceritakan kepada kami, Abdah bin Sulaiman dan Abu Khalid Al Ahmar memberitahukan kepada kami dari Muhammad bin Ishaq dan Nafi, dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "Apabila salah seorang di antara kalian mengantuk pada hari Jum'at, maka hendaklah ia bergeser dari tempatnya. " Shahih: Shahih Abu Daud (1025) Ta'liq 'Ala Ibnu Khuzaimah (1819)

Abu Isa berkata, "Hadits ini hasan shahih."


30. Berjalan Kaki Pada Hari Raya

30. Berjalan Kaki Pada Hari Raya

حَدَّثَنَا إِسْمَعِيلُ بْنُ مُوسَى الْفَزَارِيُّ حَدَّثَنَا شَرِيكٌ عَنْ أَبِي إِسْحَقَ عَنْ الْحَارِثِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ مِنْ السُّنَّةِ أَنْ تَخْرُجَ إِلَى الْعِيدِ مَاشِيًا وَأَنْ تَأْكُلَ شَيْئًا قَبْلَ أَنْ تَخْرُجَ

530. Isma'il bin Musa Al Fazari menceritakan kepada kami, Syarik memberitahukan kepada kami dari Abu Ishaq, dari Al Harits, dari Ali, dia berkata, "Termasuk Sunnah (Nabi) adalah keluar ke tempat shalat Ied (Fitri) dengan berjalan kaki dan makan sebelum keluar." Hasan: Ibnu Majah (1294 dan 1297) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan." Mengamalkan kandungan hadits ini disepakati oleh mayoritas ulama. Mereka menyukai seseorang yang pergi ke tempat shalat ied dengan berjalan kaki dan makan sebelum keluar ke tempat shalat Idul Fitri. Abu Isa berkata, "Disunnahkan tidak mengendarai kendaraan kecuali karena alasan penting."


31. Dua Shalat Hari Raya Dilaksanakan Sebelum Khutbah

31. Dua Shalat Hari Raya Dilaksanakan Sebelum Khutbah

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا أَبُو أُسَامَةَ عَنْ عُبَيْدِ اللَّهِ هُوَ ابْنُ عُمَرَ بْنِ حَفْصِ بْنِ عَاصِمِ بْنِ عُمَرَ بْنِ الْخَطَّابِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبُو بَكْرٍ وَعُمَرُ يُصَلُّونَ فِي الْعِيدَيْنِ قَبْلَ الْخُطْبَةِ ثُمَّ يَخْطُبُونَ

531. Muhammad bin Al Mutsanna menceritakan kepada kami, Abu Usamah memberitahukan kepada kami dari Ubaidillah -ia adalah Ibnu Umar bin Hafs bin Ashim bin Al Khaththab- dari Nafi, dari Ibnu Umar, ia berkata, "Rasulullah SAW, Abu Bakar, dan Umar senantiasa melaksanakan shalat pada dua hari raya sebelum khutbah, kemudian mereka berkhutbah." Shahih: Ibnu Majah (11276) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini terdapat hadits yang diriwayatkan dari Jabir dan Ibnu Abbas."Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Mengamalkan kandungan hadits ini telah disepakati sahabat Nabi dan yang lainnya, yaitu: shalat dua hari raya dilaksanakan sebelim khutbah. Ada pendapat yang mengatakan bahwa orang yang pertama kali berkhutbah sebelum shalat hari raya adalah Marwan bin Hakam.


32. Shalat Dua Hari Raya Dilaksanakan Tanpa Adzan dan Iqamah

32. Shalat Dua Hari Raya Dilaksanakan Tanpa Adzan dan Iqamah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ صَلَّيْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعِيدَيْنِ غَيْرَ مَرَّةٍ وَلَا مَرَّتَيْنِ بِغَيْرِ أَذَانٍ وَلَا إِقَامَةٍ

532. Qutaibah menceritakan kepada kami, Abu Al Ahwash memberitahukan kepada kami dari Samak bin Harb, dari Jabir bin Samurah, dia berkata, "Aku melaksanakan shalat dua hari raya bersama Rasulullah SAW tidak hanya sekali atau dua kali, dan semuanya tanpa adzan serta iqamah." Hasan Shahih: Shahih Abu Daud (1042) dan Shahih Muslim

Ia berkata, "Pada bab ini terdapat hadits yang diriwayatkan dari Jabir bin Abdullah dan Ibnu Abbas. Abu Isa berkata, "Hadits Jabir bin Samurah ini adalah hadits hasan shahih." Pengamalan kandungan hadits ini menurut sahabat Nabi SAW dan yang lain bahwa adzan tidak dikumandangkan untuk dua shalat hari raya maupun shalat-shalat sunah yang lain.


33. Bacaan Shalat Dua Hari Raya

33. Bacaan Shalat Dua Hari Raya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ إِبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ الْمُنْتَشِرِ عَنْ أَبِيهِ عَنْ حَبِيبِ بْنِ سَالِمٍ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ فِي الْعِيدَيْنِ وَفِي الْجُمُعَةِ بِسَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى وَهَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ وَرُبَّمَا اجْتَمَعَا فِي يَوْمٍ وَاحِدٍ فَيَقْرَأُ بِهِمَا

533. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Ibrahim bin Muhammad bin Al Muntasyir, dari ayahnya, dari Habib bin Salim, dari An-Nu'man bin Basyir, dia berkata, "Pada shalat dua hari raya dan shalat Jum'at, Nabi SAW membaca Sabbihisma Rabbikal Alaa dan Hal Ataaka Hadiitsul Ghaashiyah. Terkadang keduanya terjadi pada satu hari, maka beliau juga membaca kedua surah tersebut." Shahih: Ibnu Majah (1119) dan Shahih Muslim

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan juga dari Abu Waqid, Samurah bin Jundub, dan Ibnu Abbas." Abu Isa berkata, "Hadits An-Nu'man bin Basyir adalah hadits hasan shahih." Sufyan Ats-Tsauri dan Mis'ar juga meriwayatkan dari Ibrahim bin Muhammad bin Al Muntasyir seperti hadits yang diriwayatkan oleh Abu Awanah. Sedangkan Ibnu Uyainah, riwayatnya dalam hal ini diperselisihkan oleh para ulama. Seperti inilah yang diriwayatkan dari Ibrahim bin Muhammad bin Al Muntasyir, dari ayahnya, dari Habib bin Salim, dari ayahnya, dari An-Nu'man bin Basyir. Akan tetapi kami tidak mengetahui Habib bin Salim mempunyai riwayat yang berasal dari ayahnya. Habib Salim adalah pelayan An-Nu'man bin Basyir, yang banyak meriwayatkan hadits dari An-Nu'man bin Basyir. Diriwayatkan pula dari Ibnu Uyainah dan Ibrahim bin Muhammad bin Al Muntasyir seperti riwayat mereka, di atas. Diriwayatkan juga dari Nabi SAW, bahwa beliau membaca (surah) Qaaf dan Iqtarabatis Saaah pada dua shalat hari raya. Asy-Syafi'i juga mempunyai pendapat seperti itu.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنُ بْنُ عِيسَى حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ ضَمْرَةَ بْنِ سَعِيدٍ الْمَازِنِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّ عُمَرَ بْنَ الْخَطَّابِ سَأَلَ أَبَا وَاقِدٍ اللَّيْثِيَّ مَا كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَأُ بِهِ فِي الْفِطْرِ وَالْأَضْحَى قَالَ كَانَ يَقْرَأُ بِق وَالْقُرْآنِ الْمَجِيدِ وَاقْتَرَبَتْ السَّاعَةُ وَانْشَقَّ الْقَمَرُ

534. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n bin Isa memberitahukan kepada kami, Malik memberitahukan kepada kami dari Dhamrah bin Sa'id Al Mazini, dari Ubaidillah bin Abdullah bin Utbah: Umar bin Khaththab bertanya kepada Abu Waqid Al-Laits tentang surah yang dibaca oleh Rasulullah SAW ketika shalat Idul Fitri dan Idul Adha? Kemudian dia menjawab, "Beliau membaca Qaaf Wal Qur'aanil Majid dan Iqtarabatis Saa'atu Wansyaqqal Qamar." Shahih: Ibnu Majah (1282) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ ضَمْرَةَ بْنِ سَعِيدٍ بِهَذَا الْإِسْنَادِ نَحْوَهُ

535. Hannad menceritakan kepada kami, Ibnu Uyainah memberitahukan kepada kami dari Dhamrah bin Sa'id dengan sanad yang sama.

Abu Isa berkata, "Nama Abu Waqid Al-Laits adalah Al Harits bin Auf."


34. Takbir Pada Dua Hari Raya

34. Takbir Pada Dua Hari Raya

حَدَّثَنَا مُسْلِمُ بْنُ عَمْرٍو أَبُو عَمْرٍو الْحَذَّاءُ الْمَدِينِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نَافِعٍ الصَّائِغُ عَنْ كَثِيرِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَبَّرَ فِي الْعِيدَيْنِ فِي الْأُولَى سَبْعًا قَبْلَ الْقِرَاءَةِ وَفِي الْآخِرَةِ خَمْسًا قَبْلَ الْقِرَاءَةِ

536. Muslim bin Umar dan Abu Amr Al Hadzdza' Al Madini menceritakan kepada kami, Abdullah bin Nafi Ash-Shaigh memberitahukan kepada kami dari Katsir bin Abdullah, dari ayahnya, dari kakeknya: Nabi SAW bertakbir tujuh kali sebelum bacaan (Al Fatihah) pada rakaat pertama dalam dua shalat hari raya, dan lima kali sebelum bacaan pada rakaat terakhir. Shahih: Ibnu Majah (1279)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Aisyah, Ibnu Umar, dan Abdullah bin Amr." Abu Isa berkata, "Hadits kakek Katsir ini adalah hadits hasan, dan merupakan hadits yang paling baik yang diriwayatkan dari Nabi SAW dalam masalah ini." Nama kakek Katsir ini adalah Amr bin Auf Al Muzanni. Pengamalan hadits ini disepakati oleh sebagian ulama dikalangan sahabat Nabi SAW dan yang lain. Diriwayatkan juga dari Abu Hurairah, bahwa ia melaksanakan shalat di Madinah seperti cara shalat yang disebutkan di atas. Ulama Madinah, Malik bin Anas, Asy-Syafi'i, Ahmad, dan Ishaq juga mempunyai pendapat seperti itu. Diriwayatkan dari Ibnu Mas'ud, ia berkata (tentang takbir pada dua hari raya), "Sembilan kali takbir pada rakaat pertama dan lima kali takbir sebelum bacaan pada rakaat kedua. Beliau mulai membaca bacaan, kemudian takbir empat kali bersama dengan takbir ruku' Diriwayatkan pula tidak hanya dari seorang di kalangan sahabat Nabi SAW seperti yang di atas. Itulah pendapat ulama Kufah. Sufyan Ats-Tsauri juga berpendapat seperti itu.


35. Tidak Ada Shalat Sebelum dan Sesudah Shalat Dua Hari Raya

35. Tidak Ada Shalat Sebelum dan Sesudah Shalat Dua Hari Raya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ عَدِيِّ بْنِ ثَابِتٍ قَال سَمِعْتُ سَعِيدَ بْنَ جُبَيْرٍ يُحَدِّثُ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ يَوْمَ الْفِطْرِ فَصَلَّى رَكْعَتَيْنِ ثُمَّ لَمْ يُصَلِّ قَبْلَهَا وَلَا بَعْدَهَا

537. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi memberitahukan kepada kami, Syu'bah mengabarkan kepada kami dari Adi bin Tsabit, ia berkata, "Aku mendengar Sa'id bin Jubair menceritakan dari Ibnu Abbas: 'Nabi SAW keluar pada hari raya Fitri, kemudian shalat dua rakaat, lalu tidak mengerjakan shalat sebelum maupun sesudahnya'." Shahih: Ibnu Majah (1291) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan oleh Abdullah bin Amr dan Abu Sa'id." Abu Isa berkata, "Hadits Ibnu Abbas ini adalah hadits hasan shahih." Pengamalan kandungan hadits ini disepakati oleh sebagian ulama di kalangan sahabat Nabi SAW dan yang lain. Asy-Syafi'i, Ahmad, dan Ishaq mempunyai pendapat yang sama. Ada sekelompok ulama dari kalangan sahabat Nabi dan yang lain yang berpendapat adanya shalat sesudah dan sebelum shalat hari raya. Namun pendapat pertama lebih kuat daripada pendapat yang terakhir.

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا وَكِيعٌ عَنْ أَبَانَ بْنِ عَبْدِ اللَّهِ الْبَجَلِيِّ عَنْ أَبِي بَكْرِ بْنِ حَفْصٍ وَهُوَ ابْنُ عُمَرَ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ ابْنِ عُمَرَ أَنَّهُ خَرَجَ فِي يَوْمِ عِيدٍ فَلَمْ يُصَلِّ قَبْلَهَا وَلَا بَعْدَهَا وَذَكَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَعَلَهُ

538. Abu Ammar Al Husain bin Huraits menceritakan kepada kami, Waki memberitahukan kepada kami dari Ibnu Abdullah Al Bajali, dari Abu Bakar bin Hafsh -yaitu Ibnu Umar bin Sa'd bin Abu Waqqash- dari Ibnu Umar: Ia keluar pada hari raya dan ia tidak mengerjakan shalat sebelum maupun sesudah shalat hari raya; dan ia menyebutkan bahwa Nabi SAW melakukan hal seperti itu. Hasan Shahih: Irwa Al Ghalil (3/99)

Abu Isa berkata, "Hadits ini hasan shahih."


36. Keluarnya Wanita Pada (shalat) Dua Hari Raya

36. Keluarnya Wanita Pada (shalat) Dua Hari Raya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا مَنْصُورٌ وَهُوَ ابْنُ زَاذَانَ عَنْ ابْنِ سِيرِينَ عَنْ أُمِّ عَطِيَّةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُخْرِجُ الْأَبْكَارَ وَالْعَوَاتِقَ وَذَوَاتِ الْخُدُورِ وَالْحُيَّضَ فِي الْعِيدَيْنِ فَأَمَّا الْحُيَّضُ فَيَعْتَزِلْنَ الْمُصَلَّى وَيَشْهَدْنَ دَعْوَةَ الْمُسْلِمِينَ قَالَتْ إِحْدَاهُنَّ يَا رَسُولَ اللَّهِ إِنْ لَمْ يَكُنْ لَهَا جِلْبَابٌ قَالَ فَلْتُعِرْهَا أُخْتُهَا مِنْ جَلَابِيبِهَا

539. Ahmad bin Mani menceritakan kepada kami, Husyaim memberitahukan kepada kami, Manshur -yakni Ibnu Zadzan- memberitahukan kepada kami dari Ibnu Sirin, dari Ummi Athiyyah: Rasulullah SAW menyuruh keluar perawan-perawan, wanita-wanita merdeka, wanita-wanita yang mengurung diri, dan wanita-wanita yang sedang haid, tetapi wanita-wanita yang haid hendaknya memisahkan diri dari tempat shalat dan menyaksikan dakwah kaum muslimin. Salah seorang di antara mereka bertanya, "Wahai Rasulullah, bagaimana seandainya dia tidak mempunyai jilbab?" Beliau menjawab, "Maka hendaknya saudaranya mau meminjamkan jilbabnya untuknya. " Shahih: IbnuMajah (1307 dan 1308) dan Muttafaq 'alaih

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ حَفْصَةَ بِنْتِ سِيرِينَ عَنْ أُمِّ عَطِيَّةَ بِنَحْوِهِ

540. Ahmad bin Mani" menceritakan kepada kami, Husyaim memberitahukan kepada kami dari Hisyam bin Hasan, dari Hafshah binti Sirin, dari Ummi Athiyah dengan makna yang sama.

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Ibnu Abbas dan Jabir." Abu Isa berkata, "Hadits Ummi Athiyah ini adalah hadits hasan shahih." Sebagian ulama sependapat dengan isi hadits ini. Ada yang memberi keringanan kepada wanita untuk keluar pada dua hari raya, dan ada juga yang tidak menyukainya. Diriwayatkan dari Ibnu Al Mubarak, ia berkata, "Pada hari ini aku tidak menyukai orang-orang perempuan yang keluar pada dua hari raya. Apabila seorang perempuan memaksa untuk pergi, maka hendaknya suaminya mengizinkannya untuk keluar dengan pakaian jeleknya dan tidak berhias. Apabila ia enggan untuk keluar dengan pakaian jelek, maka suaminya boleh mencegahnya." Diriwayatkan dari Aisyah, dia berkata, "Seandainya Rasuiullah SAW mengetahui apa yang dilakukan oleh para wanita, maka beliau melarang mereka untuk pergi ke masjid sebagaimana wanita Bani Israil dilarang untuk ke masjid." Diriwayatkan dari Sufyan Ats-Tsauri, bahwa kini ia tidak menyukai orang-orang perempuan yang pergi ke masjid untuk menunaikan shalat Ied.


37. Melewati Jalan yang Berbeda Ketika Pergi dan Pulang ke Tempat Shalat Idul Fitri

37. Melewati Jalan yang Berbeda Ketika Pergi dan Pulang ke Tempat Shalat Idul Fitri

حَدَّثَنَا عَبْدُ الْأَعْلَى بْنُ وَاصِلِ بْنِ عَبْدِ الْأَعْلَى الْكُوفِيُّ وَأَبُو زُرْعَةَ قَالَا حَدَّثَنَا مُحَمَّدُ بْنُ الصَّلْتِ عَنْ فُلَيْحِ بْنِ سُلَيْمَانَ عَنْ سَعِيدِ بْنِ الْحَارِثِ عَنْ أَبِي هُرَيْرَةَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا خَرَجَ يَوْمَ الْعِيدِ فِي طَرِيقٍ رَجَعَ فِي غَيْرِهِ

541. Abdul A'la bin Washil bin Abdul A'la AI Kufi dan Abu Zur'ah menceritakan kepada kami, keduanya berkata, "Muhammad bin Ash-Shalt memberitahukan kepada kami dari Fulaih bin Sulaiman dan Sa'id bin Al Harits, dari Abu Hurairah, ia berkata, 'Apabila Rasulullah SAW keluar pada (shalat) hari raya, maka beliau melewati suatu jalan dan pulang melewati jalan yang lain'." Shahih: Ibnu Majah (1301)

Masalah yang sama juga diriwayatkan dari Abdullah bin Umar dan Abu Rafi'. Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan gharib." Abu Tumailah dan Yunus bin Muhammad meriwayatkan hadits ini dari Fulaih bin Sulaiman, dari Sa'id Al Harits, dari Jabir bin Abdullah. Sebagian ulama menyukai imam yang keluar melewati jalan yang berbeda dengan jalan yang dilalui untuk pulang. Hal ini bertujuan untuk mengikuti hadits tersebut. Asy-Syafi'i juga berpendapat seperti itu. Ada juga hadits Jabir yang nampaknya lebih shahih.


38. Makan Sebelum Keluar Shalat Hari Raya Fitri

38. Makan Sebelum Keluar Shalat Hari Raya Fitri

حَدَّثَنَا الْحَسَنُ بْنُ الصَّبَّاحِ الْبَزَّارُ الْبَغْدَادِيُّ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ عَنْ ثَوَابِ بْنِ عُتْبَةَ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَخْرُجُ يَوْمَ الْفِطْرِ حَتَّى يَطْعَمَ وَلَا يَطْعَمُ يَوْمَ الْأَضْحَى حَتَّى يُصَلِّيَ

542. Al Hasan bin Ash-Shabbah Al Bazzar menceritakan kepada kami, Abdush-Shamad bin Abdul Warits memberitahukan kepada kami dari Tsawab bin Utbah, dari Abdullah bin Buraidah, dari ayahnya, dia berkata, "Nabi SAW tidak keluar shalat hari raya Fitri sebelum makan, dan beliau tidak makan pada hari raya Qurban sebelum shalat." Shahih: Ibnu Majah (1756)

Ia berkata, "Pada bab ini juga ada hadits yang diriwayatkan dari Ali dan Anas." Abu Isa berkata, "Hadits Buraidah bin Khushaib Al Aslami adalah hadits gharib." Muhammad berkata, "Aku tidak mengetahui hadits yang berasal dari Tsawab bin Utbah selain hadits di atas." Sekelompok ulama memilih untuk tidak keluar pada hari raya Fitri sebelum makan. Disunahkan bagi seseorang untuk makan buah kurma dan tidak makan sesuatu pada hari raya Qurban sebelum kembali dari shalat.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا هُشَيْمٌ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ حَفْصِ بْنِ عُبَيْدِ اللَّهِ بْنِ أَنَسٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُفْطِرُ عَلَى تَمَرَاتٍ يَوْمَ الْفِطْرِ قَبْلَ أَنْ يَخْرُجَ إِلَى الْمُصَلَّى

543. Qutaibah menceritakan kepada kami, Husyaim memberitahukan kepada kami dari Muhammad bin Ishaq, dari Hafash bin Ubaidillah bin Anas, dari Anas bin Malik: "Nabi SAW makan beberapa buah kurma sebelum pergi ke tempat shalat pada hari raya Idul Fitri." Shahih: Ibnu Majah (1754)

Abu Isa berkata, "Hadits ini hasan gharib."


39. Mengqashar Shalat Ketika Bepergian

39. Mengqashar Shalat Ketika Bepergian

حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْحَكَمِ الْوَرَّاقُ الْبَغْدَادِيُّ حَدَّثَنَا يَحْيَى بْنُ سُلَيْمٍ عَنْ عُبَيْدِ اللَّهِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ سَافَرْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبِي بَكْرٍ وَعُمَرَ وَعُثْمَانَ فَكَانُوا يُصَلُّونَ الظُّهْرَ وَالْعَصْرَ رَكْعَتَيْنِ رَكْعَتَيْنِ لَا يُصَلُّونَ قَبْلَهَا وَلَا بَعْدَهَا و قَالَ عَبْدُ اللَّهِ لَوْ كُنْتُ مُصَلِّيًا قَبْلَهَا أَوْ بَعْدَهَا لَأَتْمَمْتُهَا

544. Abdul Wahab bin Abdul Hakam Al Warraq Al Baghdadi menceritakan kepada kami, Yahya bin Sulaim memberitahukan kepada kami dari Ubaidillah, dari Nafi', dari Ibnu Umar, dia berkata, "Aku bepergian bersama Nabi SAW, Abu Bakar, Umar, dan Utsman. Mereka mengerjakan shalat Zhuhur dan Ashar dua rakaat dua rakaat, dan tidak mengerjakan shaiat apapun sebelum dan sesudahnya." Abdullah berkata, "Seandainya aku mengerjakan shalat sebelum atau sesudahnya, maka aku akan menyempurnakannya (tanpa meng-qashar-nya)." Shahih: Ibnu Majah (1071) Shahih Muslim, dan Shahih Bukhari (dengan ringkas)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Ibnu Umar, Ali, Ibnu Abbas, Anas, Imran bin Hushain, dan Aisyah." Abu Isa berkata, "Hadits Ibnu Umar adalah hadits gharib. Aku tidak mengetahui hadits ini kecuali dari hadits Yahya bin Sulaim seperti tadi." Muhammad bin Ismail berkata, "Hadits ini diriwayatkan dari Ubaidillah bin Umar, dari salah satu keluarga Suraqah, dari Abdullah bin Umar." Abu Isa berkata, "Diriwayatkan dari Athiyah Al Aufi, dari Ibnu Umar, bahwa Nabi SAW pernah shalat sunah ketika dalam perjalanan sebelum dan sesudah shalat fardhu." Ada riwayat yang shahih dari Nabi SAW, bahwa beliau SAW mengerjakan shalat dengan meringkasnya dalam suatu perjalanan, begitu juga Abu Bakar, Umar, dan Utsman pada permulaan kekhilafahannya. Kebanyakan ulama mengamalkan hadits ini, baik dari kalangan sahabat Nabi SAW maupun yang lain. Diriwayatkan dari Aisyah: Dia shalat dengan sempurna (tidak mengqashar) dalam suatu perjalanan. Praktek shalat ini harus sesuai dengan hadits yang diriwayatkan dari Nabi SAW dan para sahabatnya. Itulah pendapat Imam Syafi'i, Imam Ahmad, dan Ishak, tetapi Imam Syafi'i berkata, "Meng-qashar (meringkas) shalat adalah suatu keringanan dalam perjalanan. Tetapi tetap dianggap sah jika mengerjakan shalat dengan sempurna."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا عَلِيُّ بْنُ زَيْدِ بْنِ جُدْعَانَ الْقُرَشِيُّ عَنْ أَبِي نَضْرَةَ قَالَ سُئِلَ عِمْرَانُ بْنُ حُصَيْنٍ عَنْ صَلَاةِ الْمُسَافِرِ فَقَالَ حَجَجْتُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَصَلَّى رَكْعَتَيْنِ وَحَجَجْتُ مَعَ أَبِي بَكْرٍ فَصَلَّى رَكْعَتَيْنِ وَمَعَ عُمَرَ فَصَلَّى رَكْعَتَيْنِ وَمَعَ عُثْمَانَ سِتَّ سِنِينَ مِنْ خِلَافَتِهِ أَوْ ثَمَانِيَ ثَمَانِي فَصَلَّى رَكْعَتَيْنِ

545. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Ali bin Zaid bin Jad'an Al Qurasyi mengabarkan kepada kami dari Abu Nadhrah, ia berkata, "Imran bin Hushain pernah ditanya tentang shalat dalam suatu perjalanan, maka ia menjawab, 'Aku pernah haji bersama Rasulullah SAW, dan beliau SAW mengerjakan shalat dua rakaat. Aku pernah haji bersama Abu Bakar, dan dia juga shalat dua rakaat. Begitu pula ketika bersama Umar, dia shalat dua rakaat. Aku bersama Utsman selama enam atau delapan tahun dari masa kekhilafahannya, dan beliau mengerjakan shalat dua rakaat." Shahih: Sama dengan yang sebelumnya

Ia berkata, "Hadits ini hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ وَإِبْرَاهِيمَ بْنِ مَيْسَرَةَ سَمِعَا أَنَسَ بْنَ مَالِكٍ قَالَ صَلَّيْنَا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الظُّهْرَ بِالْمَدِينَةِ أَرْبَعًا وَبِذِي الْحُلَيْفَةِ الْعَصْرَ رَكْعَتَيْنِ

546. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Muhammad bin Al Munkadir dan Ibrahim bin Maisarah, keduanya mendengar Anas bin Malik berkata, "Kami mengerjakan shalat Zhuhur bersama Nabi SAW di Madinah sebanyak empat rakaat, sedangkan di Dzilhulaifah mengerjakan shalat Ashar dua rakaat." Shahih: Shahih Abu Daud (1085) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا هُشَيْمٌ عَنْ مَنْصُورِ بْنِ زَاذَانَ عَنْ ابْنِ سِيرِينَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ مِنْ الْمَدِينَةِ إِلَى مَكَّةَ لَا يَخَافُ إِلَّا اللَّهَ رَبَّ الْعَالَمِينَ فَصَلَّى رَكْعَتَيْنِ

547. Qutaibah menceritakan kepada kami, Husyaim menceritakan kepada kami dari Manshur bin Zadzan, dari Ibnu Sirin, dari Ibnu Abbas: Nabi SAW keluar dari Madinah menuju Makkah tanpa takut kecuali kepada Allah Rabb semesta alam, dan beliau SAW shalat dua rakaat (qashar). Shahih: Irwa Al Ghalil (3/6)

Abu Isa berkata, "Hadits ini hasan shahih."


40. Lama Waktu yang Diperbolehkan untuk Meringkas Shalat

40. Lama Waktu yang Diperbolehkan untuk Meringkas Shalat

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا يَحْيَى بْنُ أَبِي إِسْحَقَ الْحَضْرَمِيُّ حَدَّثَنَا أَنَسُ بْنُ مَالِكٍ قَالَ خَرَجْنَا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ الْمَدِينَةِ إِلَى مَكَّةَ فَصَلَّى رَكْعَتَيْنِ قَالَ قُلْتُ لِأَنَسٍ كَمْ أَقَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمَكَّةَ قَالَ عَشْرًا

548. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Yahya bin Abu Ishak Al Hadhrami mengabarkan kepada kami, Anas bin Malik menceritakan kepada kami, ia berkata, "Kami keluar bersama Rasulullah SAW dari Madinah menuju Makkah, dan beliau SAW shalat dua rakaat." Ia (Yahya) berkata, "Aku bertanya kepada Anas, 'Berapa lama Rasulullah SAW menetap di Makkah?' Ia menjawab, 'Sepuluh (hari)'." Shahih: Ibnu Majah (1077) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini terdapat hadits yang diriwayatkan dari Ibnu Abbas dan Jabir." Abu Isa berkata, "Hadits Anas ini adalah hadits hasan shahih." Diriwayatkan dari Ibnu Abbas, dari Nabi SAW, bahwa beliau -dalam sebagian perjalanannya- menetap selama sembilan belas hari dengan meringkas shalatnya menjadi dua rakaat. Ibnu Abbas berkata, "Bila kami tinggal sekitar sembilan belas hari, maka kami melaksanakan shalat dua rakaat. Jika lebih dari itu, maka aku menyempurnakan shalat (menjadi empat rakaat)." Diriwayatkan dari Ali, dia berkata, "Barangsiapa menetap selama sepuluh hari, maka dia harus menyempurnakan shalatnya." Diriwayatkan dari Ibnu Umar, dia berkata, "Barangsiapa menetap selama lima belas hari, maka ia menyempurnakan shalatnya."

Diriwayatkan juga darinya dua belas hari. Diriwayatkan dari Sa'id bin Musayib, dia berkata, "Bila menetap selama empat hari, maka dia shalat empat rakaat." Qatadah dan Atha Al Khurasani meriwayatkan juga darinya. Daud bin Abu Hind meriwayatkan yang berbeda dengan hal ini. Setelah itu para ulama berbeda pendapat: Sufyan Ats-Tsauri dan penduduk Kuffah berpendapat bahwa batasan safar (bepergian) adalah lima belas hari. Mereka berkata, "Jika telah sepakat untuk menetap selama lima belas hari, maka dia menyempurnakan shalatnya." Al Auza'i berkata, "Bila telah sepakat untuk tinggal selama dua belas hari, maka dia harus menyempurnakan shalatnya." Anas bin Malik, Asy-Syafi'i, dan Imam Ahmad berkata, "Bila telah sepakat untuk menetap selama empat hari, maka ada kewajiban untuk menyempurnakan shalat." Ishak melihat bahwa pendapat yang paling kuat dalam hal ini adalah hadits yang diriwayatkan dari Ibnu Abbas, ia berkata, "Karena dia meriwayatkan dari Nabi SAW, kemudian ditakwilkan setelah Nabi SAW; bila telah sepakat untuk menetap selama sembilan belas hari, maka wajib menyempurnakan shalat." Kemudian para ulama sepakat bahwa seseorang yang bepergian diperbolehkan untuk mengqashar shalat, selama tidak disepakati untuk menetap, walaupun bertahun-tahun.

حَدَّثَنَا هَنَّادُ بْنُ السَّرِيِّ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ سَافَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَفَرًا فَصَلَّى تِسْعَةَ عَشَرَ يَوْمًا رَكْعَتَيْنِ رَكْعَتَيْنِ قَالَ ابْنُ عَبَّاسٍ فَنَحْنُ نُصَلِّي فِيمَا بَيْنَنَا وَبَيْنَ تِسْعَ عَشْرَةَ رَكْعَتَيْنِ رَكْعَتَيْنِ فَإِذَا أَقَمْنَا أَكْثَرَ مِنْ ذَلِكَ صَلَّيْنَا أَرْبَعًا

549. Hannad bin As-Sariy menceritakan kepada kami, Abu Mu'awaiyah menceritakan kepada kami dari Ashim Al Ahwal, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Rasulullah SAW melakukan suatu perjalanan, dan beliau SAW selama sembilan belas hari mengerjakan shalat dua rakaat-dua rakaat. Bila kami menetap lebih lama dari itu, maka kami akan mengerjakan shalat empat rakaat." Shahih: Ibnu Majah (1075) Shahih Bukhari

Abu Isa berkata, "Hadits ini gharib hasan shahih."


42. Menjamak (mengumpulkan) Dua Shalat

42. Menjamak (mengumpulkan) Dua Shalat

- حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الطُّفَيْلِ هُوَ عَامِرُ بْنُ وَاثِلَةَ عَنْ مُعَاذِ بْنِ جَبَلٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ فِي غَزْوَةِ تَبُوكَ إِذَا ارْتَحَلَ قَبْلَ زَيْغِ الشَّمْسِ أَخَّرَ الظُّهْرَ إِلَى أَنْ يَجْمَعَهَا إِلَى الْعَصْرِ فَيُصَلِّيَهُمَا جَمِيعًا وَإِذَا ارْتَحَلَ بَعْدَ زَيْغِ الشَّمْسِ عَجَّلَ الْعَصْرَ إِلَى الظُّهْرِ وَصَلَّى الظُّهْرَ وَالْعَصْرَ جَمِيعًا ثُمَّ سَارَ وَكَانَ إِذَا ارْتَحَلَ قَبْلَ الْمَغْرِبِ أَخَّرَ الْمَغْرِبَ حَتَّى يُصَلِّيَهَا مَعَ الْعِشَاءِ وَإِذَا ارْتَحَلَ بَعْدَ الْمَغْرِبِ عَجَّلَ الْعِشَاءَ فَصَلَّاهَا مَعَ الْمَغْرِبِ

553. Qutaibah bin Sa'id menceritakan kepada kami, Al-Laits bin Sa'd menceritakan kepada kami dari Yazid bin Abu Habib, dari Abu Thufail -dia adalah Amir bin Watsilah- dari Mu'adz bin Jabal: "Saat perang Tabuk Nabi SAW berangkat sebelum matahari condong, maka beliau mengakhirkan shalat Zhuhur sampai menjamaknya dengan shalat Ashar, lalu mengerjakan kedua shalat tersebut. Jika beliau melakukan perjalanannya setelah matahari condong, maka beliau segera mengerjakan shalat Ashar diwaktu Zhuhur, lalu menjamak Zhuhur dan Ashar, kemudian beliau berangkat. Bila beliau berangkat sebelum Maghrib, maka beliau mengakhirkan shalat Maghrib hingga beliau mengerjakannya bersama dengan shalat Isya' Jika beliau berangkat setelah Maghrib, maka beliau segera mengerjakan shalat Isya" bersama Maghrib. " Shahih: Shahih Abu Daud (1106) Irwa Al Ghalil (578), dan Ta'liqatul Jiyad

Ia berkata, "Pada bab ini terdapat hadits yang diriwayatkan dari Ali, Ibnu Umar, Anas, Abdullah bin Amr, Aisyah, Ibnu Abbas, Usamah bin Zaid, dan Jabir bin Abdullah." Abu Isa berkata, "Hadits yang shahih adalah dari Usamah." Ali bin Al Madini meriwayatkan hadits ini dari Ahmad bin Hanbal, dari Qatadah.

554. Abdush-Shamad bin Sulaiman menceritakan kepada kami, Zakariya Al Lu'lui menceritakan kepada kami, Abu Bakr Al A'yan menceritakan kepada kami, Ali bin Al Madini menceritakan kepada kami, Imam Ahmad menceritakan kepada kami, Qutaibah menceritakan kepada karni hadits tadi, yakni hadits Mu'adz bin Jabal.

Hadits Mu'adz bin Jabal adalah hadits hasan gharib. Qutaibah adalah perawi tunggal dalam hadits ini. Kami tidak mengetahui seorangpun selain dia yang meriwayatkan dari Al-Laits. Hadits Al-Laits ini dari Yazid bin Abu Habib, dari Abu Thufail, dari Mu'adz bin Jabal adalah hadits gharib. Yang terkenal di kalangan ulama adalah hadits Mu'adz bin Jabal dari hadits Abu Zubair, dari Abu Thufail, dari Mu'adz bin Jabal: Nabi SAW menggabungkan shalat Zhuhur dan Ashar -saat perang Tabuk- dan antara shalat Maghrib dan Isya'. Qurrah bin Khalid, Sufyan Ats-Tsauri, Malik, dan lain-lainnya meriwayatkan dari Abu Zubair Al Makki. Syafi'i juga berpendapat dengan menggunakan hadits ini. Ahmad dan Ishak berkata, "Tidak apa-apa menggabung dua shalat dalam perjalanan pada salah satu waktunya."

حَدَّثَنَا هَنَّادُ بْنُ السَّرِيِّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّهُ اسْتُغِيثَ عَلَى بَعْضِ أَهْلِهِ فَجَدَّ بِهِ السَّيْرُ فَأَخَّرَ الْمَغْرِبَ حَتَّى غَابَ الشَّفَقُ ثُمَّ نَزَلَ فَجَمَعَ بَيْنَهُمَا ثُمَّ أَخْبَرَهُمْ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَفْعَلُ ذَلِكَ إِذَا جَدَّ بِهِ السَّيْرُ

555. Hannad bin As-Sariy menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Ubaidillah bin Umar, dari Nafi, dari Ibnu Umar: Keluarganya meminta bantuannya, maka ia mempercepat perjalanannyapun, sehingga ia mengakhirkan shalat Maghrib hingga matahari terbenam. Kemudian dia turun lalu shalat dengan menggabung dua shalat, dan dia mengabarkan bahwa Rasulullah SAW juga pernah melakukan hal seperti itu apabila beliau sedang menghadapi kesulitan dalan perjalanan. Shahih: Shahih Abu Daud (1090) Shahih Bukhari, dan Shahih Muslim (secara marfu)

Abu Isa berkata, "Hadits ini hasan shahih." Hadits Al-Laits dari Yazid bin Abu Habib adalah hadits hasan shahih.


43. Shalat Istisqa' (Minta Hujan)

43. Shalat Istisqa' (Minta Hujan)

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عَبَّادِ بْنِ تَمِيمٍ عَنْ عَمِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ بِالنَّاسِ يَسْتَسْقِي فَصَلَّى بِهِمْ رَكْعَتَيْنِ جَهَرَ بِالْقِرَاءَةِ فِيهَا وَحَوَّلَ رِدَاءَهُ وَرَفَعَ يَدَيْهِ وَاسْتَسْقَى وَاسْتَقْبَلَ الْقِبْلَةَ

556. Yahya bin Musa menceritakan kepada kami, Abdurrazak menceritakan kepada kami, Ma'mar mengkhabarkan kepada kami dari Zuhri, dari Abbad bin Tamim, dari pamannya: Rasulullah SAW keluar bersama para sahabatnya untuk meminta hujan, lantas beliau SAW shalat dua rakaat dengan bacaan yang keras. Beliau merubah posisi serbannya dan mengangkat kedua tangannya, lalu meminta hujan dengan menghadap kiblat. Shahih: Ibnu Majah (1267) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini terdapat hadits yang diriwayatkan dari Ibnu Abbas, Abu Hurairah, Anas, dan Abu Lahm." Abu Isa berkata, "Hadits Abdullah bin Zaid adalah hadits hasan shahih." Atas dasar hadits ini para ulama mengamalkannya. Imam Syafi'i, Imam Ahmad, dan Ishak juga berpendapat seperti itu. Paman Abbad bin Tamim adalah Abdullah bin Zaid bin Ashim Al Mazini.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ خَالِدِ بْنِ يَزِيدَ عَنْ سَعِيدِ بْنِ أَبِي هِلَالٍ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ عَنْ عُمَيْرٍ مَوْلَى آبِي اللَّحْمِ عَنْ آبِي اللَّحْمِ أَنَّهُ رَأَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عِنْدَ أَحْجَارِ الزَّيْتِ يَسْتَسْقِي وَهُوَ مُقْنِعٌ بِكَفَّيْهِ يَدْعُو

557. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami dari Khalid bin Yazid, dari Sa'id bin Abu Hilal, dari Yazid bin Abdullah, dari Umair -budak Abu Lahm- dari Abu Lahm: Dia melihat Rasulullah SAW meminta hujan di Ahjari Az-Zait (nama daerah). Beliau SAW memohon dengan menengadahkan kedua tangannya. Shahih: Shahih Abu Daud (1063)

Abu Isa berkata, "Qutaibah juga mengatakan dalam hadits ini dari Abu Lahm." Umair -budak Abu Lahm- meriwayatkan dari beberapa hadits dari Nabi SAW, dan dia merupakan sahabat Nabi SAW.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ هِشَامِ بْنِ إِسْحَقَ وَهُوَ ابْنُ عَبْدِ اللَّهِ بْنِ كِنَانَةَ عَنْ أَبِيهِ قَالَ أَرْسَلَنِي الْوَلِيدُ بْنُ عُقْبَةَ وَهُوَ أَمِيرُ الْمَدِينَةِ إِلَى ابْنِ عَبَّاسٍ أَسْأَلُهُ عَنْ اسْتِسْقَاءِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَتَيْتُهُ فَقَالَ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ مُتَبَذِّلًا مُتَوَاضِعًا مُتَضَرِّعًا حَتَّى أَتَى الْمُصَلَّى فَلَمْ يَخْطُبْ خُطْبَتَكُمْ هَذِهِ وَلَكِنْ لَمْ يَزَلْ فِي الدُّعَاءِ وَالتَّضَرُّعِ وَالتَّكْبِيرِ وَصَلَّى رَكْعَتَيْنِ كَمَا كَانَ يُصَلِّي فِي الْعِيدِ

558. Qutaibah menceritakan kepada kami, Hatim bin Ismail menceritakan kepada kami dari Hisyam bin Ishak -dia adalah Ibnu Abdullah bin Kinanah-dari ayahnya, ia berkata, "Al Walid bin Uqbah -dia adalah penguasa Madinah- mengutusku (untuk datang) kepada Ibnu Abbas. Aku bertanya kepadanya tentang cara shalat istisqa (yang dilakukan) Rasulullah SAW? Maka beliau menjawab, "Rasulullah SAW keluar dengan berpakaian sederhana merendahkan diri dan tawadhu serta. Beliau tidak berkhutbah seperti kalian, namun beliau SAW senantiasa berdoa dengan merendahkan diri serta bertakbir, lalu shalat dua rakaat seperti shalat hari raya." Hasan: Ibnu Majah (1266)

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ هِشَامِ بْنِ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ كِنَانَةَ عَنْ أَبِيهِ فَذَكَرَ نَحْوَهُ وَزَادَ فِيهِ مُتَخَشِّعًا

559. Mahmud bin Ghailan menceritakan kepada kami, Waki memberitahukan kepada kami dari Sufyan, dari Hisyam bin Ishaq bin Abdullah bin Kinanah, dari ayahnya, dia menyebutkan hadits seperti diatas. Dia menambahkan lafazh "Dengan khusyu'" di dalam haditsnya.

Abu Isa berkata, "Hadits ini hasan shahih." Itulah pendapat Asy-Syafi'i, ia berkata, "Beliau mengerjakan shalat Istisqa' seperti shalat dua hari raya; takbir tujuh kali pada rakaat pertama dan lima kali pada rakaat kedua." Ia (Asy-Syafi'i) berhujjah dengan hadits Ibnu Abbas. Abu Isa berkata, "Diriwayatkan dari Malik bin Anas, ia berkata, 'Beliau tidak bertakbir dalam shalat Istisqa' sebagaimana beliau bertakbir dalam shalat dua hari raya'." An-Nu'man Abu Hanifah berkata, "Tidak ada shalat istisqa dan tidak aku perintahkan kepada mereka untuk merubah posisi serbannya, namun mereka berdoa kemudian kembali dengan bergerombol." Abu Isa berkata, "Dia menyelisihi Sunnah."


44. Shalat Gerhana

44. Shalat Gerhana

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ سُفْيَانَ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ صَلَّى فِي كُسُوفٍ فَقَرَأَ ثُمَّ رَكَعَ ثُمَّ قَرَأَ ثُمَّ رَكَعَ ثُمَّ قَرَأَ ثُمَّ رَكَعَ ثَلَاثَ مَرَّاتٍ ثُمَّ سَجَدَ سَجْدَتَيْنِ وَالْأُخْرَى مِثْلُهَا

560. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami dari Sufyan, dari Habib bin Abu Tsabit, dari Thawus, dari Ibnu Abbas, dari Nabi SAW: Beliau shalat ketika terjadi gerhana. Beliau membaca (Al Fatihah dan surah), kemudian ruku', kemudian membaca (Al Fatihah dan surah) lagi, lalu ruku', lantas membaca (Al Fatihah dan surah) lagi, kemudian ruku', sebanyak tiga kali lantas sujud dua kali. Rakaat yang lain juga seperti itu. Shahih: Shahih Abu Daud (1072), Juz'u Shalatul Kusuf, dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Ali, Aisyah, Abdullah bin Amr, An-Nu'man bin Basyir, Al Mughirah bin Syu'bah, Abu Mas'ud, Abu Bakrah, Samurah, Ibnu Mas'ud, Asma binti Abu Bakar, Ibnu Umar, Qabishah Al Hilali, Jabir bin Abdullah, Abu Musa, Abdurrahman bin Samurah, dan Ubaya bin Ka'b." Abu Isa berkata, "Hadits Ibnu Abbas ini adalah hadits hasan shahih." Diriwayatkan dari Ibnu Abbas, dari Nabi SAW: (Beliau shalat gerhana empat kali ruku' dengan empat kali sujud). Inilah pendapat Asy-Syafi'i, Ahmad, dan Ishaq.

Abu Isa berkata, "Para ulama berbeda pendapat tentang bacaan saat shalat gerhana; sebagian berpendapat bahwa bacaan itu tidak dibaca dengan keras pada siang hari, sedangkan sebagian lain berpendapat bahwa bacaan itu dibaca dengan keras seperti shalat dua hari raya dan shalat Jum'at." Malik, Ahmad, dan Ishaq berpendapat bahwa pada shalat gerhana bacaan itu dibaca dengan keras. Sedangkan Asy-Syafi'i berpendapat bahwa pada shalat gerhana bacaan itu tidak dibaca dengan keras. Kedua pendapat itu berdasarkan pada hadits shahih dari Nabi SAW (bahwa beliau mengerjakan shalat gerhana empat ruku' dengan empat kali sujud) dan berdasarkan riwayat lain (bahwa beliau shalat enam ruku' dengan empat kali sujud). Menurut para ulama kedua cara tersebut diperbolehkan, tergantung lama atau sebentarnya gerhana yang terjadi. Apabila gerhananya lama, maka seseorang boleh mengerjakan shalat enam ruku' dengan empat kali sujud. Ia juga boleh mengerjakan shalat empat ruku' dengan empat kali sujud dan memanjangkan bacaan shalat. Sahabat kami berpendapat bahwa sebaiknya shalat gerhana dilaksanakan dengan berjamaah, baik gerhana matahari maupun gerhana bulan.

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّهَا قَالَتْ خَسَفَتْ الشَّمْسُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَصَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالنَّاسِ فَأَطَالَ الْقِرَاءَةَ ثُمَّ رَكَعَ فَأَطَالَ الرُّكُوعَ ثُمَّ رَفَعَ رَأْسَهُ فَأَطَالَ الْقِرَاءَةَ هِيَ دُونَ الْأُولَى ثُمَّ رَكَعَ فَأَطَالَ الرُّكُوعَ وَهُوَ دُونَ الْأَوَّلِ ثُمَّ رَفَعَ رَأْسَهُ فَسَجَدَ ثُمَّ فَعَلَ مِثْلَ ذَلِكَ فِي الرَّكْعَةِ الثَّانِيَةِ

561. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Yazid bin Zurai' memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri, dari Urwah, dari Aisyah, ia berkata, "Pada masa Rasulullah SAW pernah terjadi gerhana, lalu beliau SAW mengerjakan shalat bersama-sama dengan orang banyak. Beliau memanjangkan bacaan shalat itu lantas ruku' dan memanjangkan ruku'nya, kemudian mengangkat kepala dan memanjangkan bacaan shalat, namun lebih singkat dari rakaat pertama. Kemudian beliau ruku' dan memanjangkan ruku'nya, namun lebih singkat dari rakaat pertama. kemudian beliau mengangkat kepala lalu sujud. Pada rakaat kedua beliau mengerjakan seperti itu juga." Shahih: Shahih Abu Daud (1071), Juz'u Shalatul Kusuf, serta Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Berdasarkan hadits ini, Asy-Syafi'i, Ahmad, dan Ishaq berpendapat bahwa shalat gerhana itu empat rakaat dengan empat kali sujud. Asy-Syafi'i mengatakan bahwa pada rakaat pertama membaca surah Al Fatihah dan surah yang sepadan dengan surah Al Baqarah. Beliau membaca dengan suara yang tidak keras bila dikerjakan pada siang hari, kemudian ruku' yang panjang seperti ketika membaca bacaan, kemudian mengangkat kepala dengan mengucapkan takbir dan berdiri sebagaimana mestinya, lantas membaca Al Fatihah lagi dan surah yang sepadan dengan surah Aali 'Imraan, kemudian ruku' yang panjang seperti ketika membaca bacaan, kemudian mengangkat kepala, lantas membaca samCallahu liman hamidah, kemudian sujud dua kali dengan sempurna. Setiap sujud beliau berhenti seperti halnya berhenti ketika ruku', kemudian berdiri serta membaca Al Fatihah dan surah yang sepadan dengan surah An-Nisaa', kemudian ruku' yang panjang seperti ketika membaca bacaan. Kemudian mengangkat kepala dengan mengucapkan takbir dan terus berdiri, lantas membaca surah yang sepadan dengan surah Al Maa'idah, kemudian ruku' yang panjang seperti ketika membaca bacaan, kemudian mengangkat kepala dan membaca sami'allaahu liman hamidah, kemudian sujud dua kali, lantas membaca tahiyyat dan salam.


45. Sifat Bacaan Shalat Gerhana

45. Sifat Bacaan Shalat Gerhana

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ أَبَانَ حَدَّثَنَا إِبْرَاهِيمُ بْنُ صَدَقَةَ عَنْ سُفْيَانَ بْنِ حُسَيْنٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى صَلَاةَ الْكُسُوفِ وَجَهَرَ بِالْقِرَاءَةِ فِيهَا

563. Abu Bakar Muhammad bin Aban menceritakan kepada kami, Ibrahim bin Shadaqah menceritakan kepada kami dari Sufyan bin Husain, dari Az-Zuhri, dari Urwah, dari Aisyah: Nabi SAW mengerjakan shalat gerhana dan mengeraskan bacaan dalam shalat itu. Shahih: Shahih Abu Daud (1074) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Abu Ishaq Al Fazari menceritakan hadits yang serupa dari Sufyan bin Husain. Malik dan Ahmad bin Ishaq mempunyai pendapat yang berdasarkan pada hadits ini.


46. Shalat Khauf (Shalat Dalam Peperangan)

46. Shalat Khauf (Shalat Dalam Peperangan)

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى صَلَاةَ الْخَوْفِ بِإِحْدَى الطَّائِفَتَيْنِ رَكْعَةً وَالطَّائِفَةُ الْأُخْرَى مُوَاجِهَةُ الْعَدُوِّ ثُمَّ انْصَرَفُوا فَقَامُوا فِي مَقَامِ أُولَئِكَ وَجَاءَ أُولَئِكَ فَصَلَّى بِهِمْ رَكْعَةً أُخْرَى ثُمَّ سَلَّمَ عَلَيْهِمْ فَقَامَ هَؤُلَاءِ فَقَضَوْا رَكْعَتَهُمْ وَقَامَ هَؤُلَاءِ فَقَضَوْا رَكْعَتَهُمْ

564. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Yazid bin Zurai' Memberitahukan kepada kami, Ma'mar menceritakan kepada kami dari Az-Zuhri, dari Salim, dari ayahnya: Nabi SAW mengerjakan shalat khauf satu rakaat dengan salah satu kedua pasukannya, sementara pasukan yang lain berhadapan dengan musuh. Kemudian mereka (pasukan yang tadinya shalat) bangkit dan menempati tempat pasukan yang berhadapan dengan musuh. Pasukan yang tadinya berhadapan dengan musuh itu shalat bersama-sama dengan Nabi SAW pada rakaat yang kedua, kemudian beliau mengucapkan salam ketika mengimani mereka. Kemudian mereka bangkit dan menyelesaikan rakaat berikutnya. Lalu pasukan yang pertama itu juga menyelesaikan rakaat berikutnya. Shahih: Shahih Abu Daud (1132), Irwa Al Ghalil (3/50), Ta'liqatul Jiyad, dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini shahih." Musa bin Uqbah meriwayatkan dari Nafi', dari Ibnu Umar seperti hadits itu. Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Jabir, Hudzafiah, Zaid bin Tsabit, Ibnu Abbas, Abu Hurairah, Ibnu Mas'ud, Sahal bin Abu Hatsmah, Abu Ayyasy Az-Zuraqi -nama aslinya adalah Zaid bin Shamit- dan Abu Bakrah." Abu Isa berkata, "Malik bin Anas berpegang pada hadits Sahal bin Abu Hatsmah dalam masalah shalat Khauf ini." Asy-Syafi'i juga berpendapat seperti itu. Ahmad berkata, "Mengenai shalat Khauf, banyak hadits yang diriwayatkan dari Nabi Muhammad SAW, dan aku tidak mengetahui dalam masalah ini kecuali hadits yang shahih saja, dan aku memilih hadits Sahl bin Abu Hatsmah." Ishaq bin Ibrahim juga mengatakan bahwa banyak riwayat dari Nabi SAW mengenai shalat Khauf. Ia berpendapat bahwa semua hadits yang diriwayatkan dari Nabi SAW tentang shalat Khauf dapat diterima, dan ini sesuai dengan tingkatan khauf (rasa takut) itu sendiri. Ishaq berkata, "Kami tidak memilih hadits Sahal bin Abu Hatsmah atas riwayat-riwayat lain."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْأَنْصَارِيُّ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ صَالِحِ بْنِ خَوَّاتِ بْنِ جُبَيْرٍ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ أَنَّهُ قَالَ فِي صَلَاةِ الْخَوْفِ قَالَ يَقُومُ الْإِمَامُ مُسْتَقْبِلَ الْقِبْلَةِ وَتَقُومُ طَائِفَةٌ مِنْهُمْ مَعَهُ وَطَائِفَةٌ مِنْ قِبَلِ الْعَدُوِّ وَوُجُوهُهُمْ إِلَى الْعَدُوِّ فَيَرْكَعُ بِهِمْ رَكْعَةً وَيَرْكَعُونَ لِأَنْفُسِهِمْ وَيَسْجُدُونَ لِأَنْفُسِهِمْ سَجْدَتَيْنِ فِي مَكَانِهِمْ ثُمَّ يَذْهَبُونَ إِلَى مَقَامِ أُولَئِكَ وَيَجِيءُ أُولَئِكَ فَيَرْكَعُ بِهِمْ رَكْعَةً وَيَسْجُدُ بِهِمْ سَجْدَتَيْنِ فَهِيَ لَهُ ثِنْتَانِ وَلَهُمْ وَاحِدَةٌ ثُمَّ يَرْكَعُونَ رَكْعَةً وَيَسْجُدُونَ سَجْدَتَيْنِ

565. Muhammad bin Basysyar menceritakan kepada kami dari Yahya bin Sa'id Al Qaththan, Yahya bin Sa'id Al Anshari memberitahukan kepada kami dari Al Qasim bin Muhammad, dari Shalih bin Khawwat bin Jubair, dari Sahal bin Abu Hatsmah, ia mengatakan tentang shalat Khauf, ia berkata, "Imam berdiri menghadap kiblat bersama-sama dengan satu pasukan (pasukan pertama) di antara mereka, sedangkan pasukan lain berhadapan dengan musuh, kemudian imam ruku' bersama-sama dengan pasukan pertama dan mereka ruku' sendiri untuk rakaat yang lain, dan mereka sujud sendiri dua kali di tempat mereka. Kemudian mereka pergi ke tempat pasukan kedua (yang berjaga) dan pasukan kedua itu ruku' bersama-sama dengan imam satu rakaat, dan imam sujud dengan pasukan kedua itu dua kali. Bagi imam, rakaat itu adalah rakaat kedua, sedangkan bagi mereka rakaat itu merupakan rakaat yang pertama, kemudian mereka ruku' untuk satu rakaat lagi dan sujud dua kali." Shahih'. Ibnu Majah (1259) dan Muttafaq 'alaih

566. Abu Isa berkata, "Muhammad bin Basysyar berkata, 'Aku bertanya kepada Yahya bin Sa'id tentang hadits ini, kemudian ia menceritakan kepadaku dari Syu'bah bin Abdurrahman bin Al Qasim, dari ayahnya, dari Shalih bin Khawwat, dari Sahal bin Abu Hatsmah, dari Nabi SAW yang serupa dengan hadits Yahya bin Sa'id Al Anshari'." Yahya berkata kepadaku, "Tuliskanlah hadits itu di sampingnya." Namun aku tidak menghafalnya. Akan tetapi aku hafal hadits yang serupa dengan hadits Yahya bin Sa'id Al Anshari itu.

Abu Isa berkata, "Hadits ini hasan shahih."

Hadits tadi tidak disebutkan secara marfu' oleh Yahya bin Sa'id Al Anshari dari Al Qasim bin Muhammad. Diriwayatkan pula oleh sahabat Yahya bin Sa'id Al Anshari secara mauquf, dan Syu'bah menyebutkan secara marfu' dari Abdurrahman bin Al Qasim bin Muhammad.

567. Malik bin Anas meriwayatkan dari Yazib bin Ruman dari Shalih bin Khawwat, dari seseorang yang shalat Khauf bersama-sama dengan Nabi SAW, ia menuturkan hadits itu seperti di atas.

Abu Isa berkata, "Hadits ini hasan shahih." Malik, Asy-Syafi'i, Ahmad, dan Ishaq berpendapat berdasarkan hadits tersebut. Diriwayatkan oleh kebanyakan ulama bahwa Nabi SAW mengerjakan shalat satu rakaat bersama tiap-tiap pasukan; Nabi SAW mengerjakan dua rakaat, sedangkan masing-masing pasukan hanya satu rakaat (bersama-sama dengan Nabi SAW). Abu Isa berkata, "Abu Ayyas Az-Zuraqi namanya adalah Zaid bin Shamit."


48. Wanita Pergi ke Masjid

48. Wanita Pergi ke Masjid

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ الْأَعْمَشِ عَنْ مُجَاهِدٍ قَالَ كُنَّا عِنْدَ ابْنِ عُمَرَ فَقَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ائْذَنُوا لِلنِّسَاءِ بِاللَّيْلِ إِلَى الْمَسَاجِدِ فَقَالَ ابْنُهُ وَاللَّهِ لَا نَأْذَنُ لَهُنَّ يَتَّخِذْنَهُ دَغَلًا فَقَالَ فَعَلَ اللَّهُ بِكَ وَفَعَلَ أَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَتَقُولُ لَا نَأْذَنُ لَهُنَّ

570. Nadhr bin Ali menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Al A'masy, dari Mujahid, keduanya berkata, "Ketika kami bersama Ibnu Umar, dia berkata, 'Rasulullah SAW bersabda, "Izinkanlah orang-orang perempuan itu pergi ke masjid pada waktu malam." Kemudian anaknya berkata, "Demi Allah, kami tidak mengizinkan perempuan-perempuan itu pergi sehingga mereka menimbulkan kerusakan." Lantas ia berkata, "Allah telah menghendaki (yang demikian itu) kepadamu dan Dia pun melaksanakan kehendak-Nya." Aku berkata, "Rasulullah SAW telah bersabda (yang demikian itu), tetapi kenapa engkau mengatakan kami tidak mengizinkan?" Shahih: Shahih Abu Daud (577) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Abu Hurairah, Zainab -istri Abdullah bin Mas'ud- dan Zaid bin Khalid." Abu Isa berkata, "Hadits Ibnu Umar ini adalah hadits hasan shahih."


49. Meludah di Dalam Masjid Hukumnya Makruh

49. Meludah di Dalam Masjid Hukumnya Makruh

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ سُفْيَانَ عَنْ مَنْصُورٍ عَنْ رِبْعِيِّ بْنِ حِرَاشٍ عَنْ طَارِقِ بْنِ عَبْدِ اللَّهِ الْمُحَارِبِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كُنْتَ فِي الصَّلَاةِ فَلَا تَبْزُقْ عَنْ يَمِينِكَ وَلَكِنْ خَلْفَكَ أَوْ تِلْقَاءَ شِمَالِكَ أَوْ تَحْتَ قَدَمِكَ الْيُسْرَى

571. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami dari Sufyan, dari Manshur, dari Rib'i bin Hirasy, dari Thariq bin Abdullah Al Muharibi, ia berkata, "Rasulullah SAW bersabda, 'Apabila kamu sedang shalat, makajanganlah kamu meludah ke arah kananmu, tetapi meludahlah ke belakang atau arah kirimu, atau ke bawah telapak kaki kirimu'. " Shahih: IbnuMajah (1201)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Abu Sa'id, Ibnu Umar, Anas, dan Abu Hurairah." Abu Isa berkata, "Hadits Thariq ini adalah hadits hasan shahih." Para ulama mengamalkan hadits tersebut. Aku mendengar Al Jarud berkata, "Aku mendengar Waki' berkata, 'Rib'i bin Hirasy tidak pernah berdusta sedikitpun tentang Islam'." Ia mengatakan bahwa Abdurrahman bin Mahdi berkata, "Orang Kufah yang paling dapat dipercaya adalah Manshur bin Al Mu'tamir."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْبُزَاقُ فِي الْمَسْجِدِ خَطِيئَةٌ وَكَفَّارَتُهَا دَفْنُهَا

572. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Qatadah, dari Anas bin Malik, dia berkata, "Rasulullah SAW bersabda, 'Meludah dalam masjid adalah suatu kesalahan dan kafaratnya (tebusannya) adalah menimbunnya'. " Shahih: Ar-Raudh (48), dan Shahih Abu Daud (494), dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


50. Sujud Pada Ayat Iqra' bismi rabbikal ladzii khalaq dan idzassamaa'un syaqqat."

50. Sujud Pada Ayat Iqra' bismi rabbikal ladzii khalaq dan idzassamaa'un syaqqat."

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَيُّوبَ بْنِ مُوسَى عَنْ عَطَاءِ بْنِ مِينَاءٍ عَنْ أَبِي هُرَيْرَةَ قَالَ سَجَدْنَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي اقْرَأْ بِاسْمِ رَبِّكَ وَإِذَا السَّمَاءُ انْشَقَّتْ

573. Qutaibah bin Sa'id menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Ayub bin Musa, dari Atha bin Mina", dari Abu Hurairah, ia berkata, "Kami sujud bersama-sama Rasulullah SAW (ketika membaca) Iqra' bismi rabbikal ladzii khalaq dan idzassamaa'un syaqqat." Shahih: Ibnu Majah (1058) dan Shahih Muslim

574. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Yahya bin Sa'id, dari Abu Bakar bin Muhammad -ia adalah anak Amr bin Hazm- dari Umar bin Abdul Aziz, dari Abu Bakar bin Abdurrahman bin Al Harits bin Hisyam, dari Abu Hurairah, dari Nabi SAW ... memakai lafazh yang serupa dengan sebelumnya.

Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan shahih." Mayoritas ulama mengamalkan hadits ini, mereka menyetujui adanya sujud pada idzassamaa 'un syaqqat dan iqra' bismi rabbikal ladzii khalaq. Abu Isa berkata, "Didalam hadits tersebut terdapat empat tabiin yang di antara mereka meriwayatkan dari yang lain."


51. Sujud Pada Surah An-Najm

51. Sujud Pada Surah An-Najm

حَدَّثَنَا هَارُونُ بْنُ عَبْدِ اللَّهِ الْبَزَّازُ الْبَغْدَادِيُّ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا أَبِي عَنْ أَيُّوبَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ سَجَدَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِيهَا يَعْنِي النَّجْمَ وَالْمُسْلِمُونَ وَالْمُشْرِكُونَ وَالْجِنُّ وَالْإِنْسُ

575. Harun bin Abdullah Al Bazzaz menceritakan kepada kami, Abdush-Shamad bin Abdul Warits memberitahukan kepada kami, ayahnya memberitahukan kepada kami dari Ayub, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Rasulullah SAW sujud padanya, yakni pada surah An-Najm, (demikian juga) orang-orang muslim, musyrik, segenap jin dan manusia." Shahih: Nashbul Majaniq Linas'i Qishshatil Gharaniq (Hal: 18, 25, dan 31) dan Shahih Bukhari

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Ibnu Mas'ud dan Abu Hurairah RA." Abu Isa berkata, "Hadits Ibnu Abbas ini adalah hadits hasan shahih." Sebagian ulama berpendapat sebagaimana kandungan hadits ini, mereka berpendapat adanya sujud pada surah An-Najm. Sebagian ulama di kalangan para sahabat Nabi SAW dan yang lain berpendapat bahwa tidak ada sujud pada surah Al Mufashshal. Malik bin Anas juga berpendapat seperti itu. Pendapat yang pertama lebih shahih. Ats-Tsauri, Ibnu Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu.


52. Orang yang Tidak Sujud Pada Surah An-Najm

52. Orang yang Tidak Sujud Pada Surah An-Najm

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا وَكِيعٌ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ قُسَيْطٍ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ قَرَأْتُ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ النَّجْمَ فَلَمْ يَسْجُدْ فِيهَا

576. Yahya bin Musa menceritakan kepada kami, Waki' memberitahukan kepada kami dari Ibnu Abu Dzi'b, dari Yazid bin Abdullah bin Qusaith, dari Atha' bin Yasar, dari Zaid bin Tsabit, dia berkata, "Aku membaca surah An-Najm di hadapan Rasulullah SAW, tetapi beliau tidak sujud padanya." Shahih: Shahih Abu Daud (1266) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits Zaid bin Tsabit ini adalah hadits hasan shahih."

Ulama menginterpretasikan hadits ini, ia mengatakan bahwa Nabi SAW meninggalkan sujud itu karena sewaktu Zaid bin Tsabit membaca surah An-Najm ia tidak melakukan sujud, sehingga Nabi SAW juga tidak sujud. Para ulama berkata, "Sujud itu wajib bagi orang yang mendengarnya, dan tidak ada keringanan bagi mereka untuk meninggalkannya." Ulama yang lain berpendapat bahwa bila seseorang yang mendengarnya tidak dalam keadaan berwudhu (suci), maka ia boleh tidak sujud, tetapi bila ia berwudhu maka ia harus sujud. Sufyan dan ulama Kufah berpendapat seperti itu. Ishaq juga berpendapat seperti itu.

Sebagian ulama berpendapat bahwa sujud itu hanya bagi orang yang ingin mengerjakannya dan mengharapkan keutamaannya. Mereka memberi keringanan kepada orang yang tidak ingin mengerjakannya, bila itu yang diinginkannya. Pendapat itu berdasarkan hadits marfu', hadits Zaid bin Tsabit, ia berkata, "aku membaca surah An-Najm di hadapan Nabi SAW, tetapi beliau tidak sujud." Mereka berkata, "Seandainya sujud itu wajib, maka Nabi SAW tidak akan membiarkan Zaid tidak melakukan sujud." Mereka juga mengambil dalil dari hadits Umar: ketika ia membaca ayat Sajdah di atas mimbar, ia turun dan sujud. Kemudian pada hari Juirf at berikutnya ia membacanya lagi dan ketika orang-orang siap untuk sujud, ia berkata, "Sujud itu tidak diwajibkan atas kita kecuali bila kita ingin mengerjakannya." Waktu itu ia tidak mengerjakan sujud, sehingga orang-orang itu juga tidak sujud. Asy-Syafi'i dan Ahmad juga berpendapat seperti itu.


53. Sujud Pada Surah Shaad

53. Sujud Pada Surah Shaad

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَيُّوبَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْجُدُ فِي ص قَالَ ابْنُ عَبَّاسٍ وَلَيْسَتْ مِنْ عَزَائِمِ السُّجُودِ

577. Ibnu Abu Umar menceritakan kepad kami, Sufyan memberitahukan kepada kami dari Ayub, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Aku melihat Rasulullah SAW sujud pada surah Shaad." Ibnu Abbas berkata, "Sujud itu tidak termasuk sujud yang diwajibkan." Shahih: Shahih Abu Daud (1270)

Abu Isa berkata, "Hadits ini hasan shahih." Para ulama dari kalangan sahabat Nabi SAW dan yang lain berbeda pendapat dalam masalah ini; sebagian ulama mengatakan bahwa seseorang harus sujud padanya (pendapat dari Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq), sedangkan sebagian yang lain mengatakan bahwa sujud itu merupakan taubat Nabi, dan mereka tidak meriwayatkan adanya sujud pada surah Shaad.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ مِشْرَحِ بْنِ هَاعَانَ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ فُضِّلَتْ سُورَةُ الْحَجِّ بِأَنَّ فِيهَا سَجْدَتَيْنِ قَالَ نَعَمْ وَمَنْ لَمْ يَسْجُدْهُمَا فَلَا يَقْرَأْهُمَا

578. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah memberitahukan kepada kami dari Misyrah bin Ha'an dari Uqbah bin Amir, ia berkata, "Aku bertanya, 'Wahai Rasulullah, apakah surah Al Hajj mempunyai kelebihan, karena didalamnya ada dua (ayat) Sajdah?' Beliau menjawab, 'Ya, barangsiapa tidak sujud pada dua ayat ini, maka jangan membacanya'." Hasan: Shahih Abu Daud (1265) dan Al Misykah (1030) di-shahih-kan. Tahqiqnya bahwa hadits tersebut shahih dengan adanya syahid, tapi tanpa lafazh "Barangsiapa tidak sujud pada dua ayat tersebut."

Abu Isa berkata, "Sanad Hadits ini tidak kuat." Para ulama berbeda pendapat dalam masalah ini. Diriwayatkan dari Umar bin Khaththab dan Ibnu Umar, keduanya berkata, "Surah Al Hajj mempunyai keutamaan, karena didalamnya ada dua ayat Sajdah." Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu. Sedangkan ulama yang lain berpendapat bahwa di dalamnya hanya ada satu ayat Sajdah. Sufyan Ats-Tsauri, Malik, dan ulama Kufah berpendapat seperti itu.


55. Bacaan Didalam Sujud (Tilawah)

55. Bacaan Didalam Sujud (Tilawah)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مُحَمَّدُ بْنُ يَزِيدَ بْنِ خُنَيْسٍ حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ قَالَ قَالَ لِي ابْنُ جُرَيْجٍ يَا حَسَنُ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ أَبِي يَزِيدَ عَنْ ابْنِ عَبَّاسٍ قَالَ جَاءَ رَجُلٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي رَأَيْتُنِي اللَّيْلَةَ وَأَنَا نَائِمٌ كَأَنِّي أُصَلِّي خَلْفَ شَجَرَةٍ فَسَجَدْتُ فَسَجَدَتْ الشَّجَرَةُ لِسُجُودِي فَسَمِعْتُهَا وَهِيَ تَقُولُ اللَّهُمَّ اكْتُبْ لِي بِهَا عِنْدَكَ أَجْرًا وَضَعْ عَنِّي بِهَا وِزْرًا وَاجْعَلْهَا لِي عِنْدَكَ ذُخْرًا وَتَقَبَّلْهَا مِنِّي كَمَا تَقَبَّلْتَهَا مِنْ عَبْدِكَ دَاوُدَ قَالَ الْحَسَنُ قَالَ لِيَ ابْنُ جُرَيْجٍ قَالَ لِي جَدُّكَ قَالَ ابْنُ عَبَّاسٍ فَقَرَأَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَجْدَةً ثُمَّ سَجَدَ قَالَ فَقَالَ ابْنُ عَبَّاسٍ فَسَمِعْتُهُ وَهُوَ يَقُولُ مِثْلَ مَا أَخْبَرَهُ الرَّجُلُ عَنْ قَوْلِ الشَّجَرَةِ

579. Qutaibah menceritakan kepada kami, Muhammad bin Yazid bin Khunais memberitahukan kepada kami, Al Hasan bin Muhammad bin Ubaidillah bin Abu Yazid memberitahukan kepada kami, ia berkata, "Ibnu Juraij berkata kepadaku, 'Wahai Hasan, Ubaidillah bin Abu Yazid memberitahukan kepadaku dari Ibnu Abbas, ia berkata, "Ada seorang lelaki datang kepada Rasulullah SAW dan berkata kepada Nabi SAW, 'Wahai Rasulullah, tadi malam ketika tidur aku bermimpi seakan-akan shalat di belakang pohon, kemudian aku sujud maka pohon itupun sujud karena aku sujud. Aku mendengar pohon itu berdoa "Allahumtnaktub lii bihaa 'indaka ajra, wadha' 'anni bihaa wizra, waj'alhaa lii 'indaha dzukhra, wataqabbalhaa minnii kamaa taqabbaltahaa min 'abdika daawud (Ya Allah, aku mohon agar Engkau mencatat bagiku pahala di sisi-Mu, dan dengannya aku memohon Engkau hapus dosa dariku, dan jadikanlah hal itu sebagai simpanan di sisi-Mu dan kabulkanlah permohonanku sebagaimana Engkau menerimanya dari hamba-Mu Dawud)." Al Hasan berkata, "Ibnu Juraij berkata kepadaku, 'Kakekmu berkata kepadaku, kemudian Ibnu Abbas berkata, "Setelah itu Nabi SAW membaca surah Sajdah, lalu sujud." Ibnu Abbas berkata, "Aku mendengar seperti apa yang diberitahukan oleh laki-laki itu kepadanya tentang perkataan pohon." Hasan: Ibnu Majah (1053)

Ia berkata, "Didalam bab ini terdapat hadits riwayat dari Abu Sa'id." Abu Isa berkata, "Hadits ini gharib dari Ibnu Abbas. Kami tidak mengetahuinya kecuali dari sanad jalur ini."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي الْعَالِيَةِ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ فِي سُجُودِ الْقُرْآنِ بِاللَّيْلِ سَجَدَ وَجْهِي لِلَّذِي خَلَقَهُ وَشَقَّ سَمْعَهُ وَبَصَرَهُ بِحَوْلِهِ وَقُوَّتِهِ

580. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi memberitakan kepada kami, Khalid Al Hadzdza' menceritakan kepada kami dari Abu Al Aliyah, dari Aisyah, ia berkata, "Rasulullah SAW membaca, 'Sajada wajhii lilladzi khalaqahuu wa syaqqa sam'ahuu wa basharahuu bi haulihii wa quwwatihi (wajahku sujud kepada Dzat Yang Menciptakannya, membuka pendengarannya dan penglihatannya dengan daya dan kekuatan-Nya)' didalam sujud (karena membaca ayat Sajdah) saat shalat malam. " Shahih'. Shahih Abu Daud

Abu Isa berkata, "Hadits ini hasan shahih."


56. Mengqadha Dzikir Disiang Hari karena Lupa Mengerjakannya Dimalam Hari

56. Mengqadha Dzikir Disiang Hari karena Lupa Mengerjakannya Dimalam Hari

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو صَفْوَانَ عَنْ يُونُسَ بْنِ يَزِيدَ عَنْ ابْنِ شِهَابٍ الزُّهْرِيِّ أَنَّ السَّائِبَ بْنَ يَزِيدَ وَعُبَيْدَ اللَّهِ بْنَ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ أَخْبَرَاهُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدٍ الْقَارِيِّ قَال سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ نَامَ عَنْ حِزْبِهِ أَوْ عَنْ شَيْءٍ مِنْهُ فَقَرَأَهُ مَا بَيْنَ صَلَاةِ الْفَجْرِ وَصَلَاةِ الظُّهْرِ كُتِبَ لَهُ كَأَنَّمَا قَرَأَهُ مِنْ اللَّيْلِ

581. Qutaibah menceritakan kepada kami, Abu Shafwan memberitahukan kepada kami dari Yunas bin Yazid, dari Ibnu Syihab, As-Sa'ib bin Yazid dan Ubaidillah memberitahukan kepadanya dari Abdurrahman bin Abdul Qari, ia berkata, "Aku mendengar Umar bin Khaththab berkata, 'Rasulullah SAW bersabda, "'Barangsiapa tertidur (tanpa membaca) dzikir atau sebagian daripadanya kemudian ia membacanya diantara shalat Subuh dan shalat Zhuhur, maka dicatat seakan-akan ia membacanya diwaktu malam hari. " Shahih: Ibnu Majah (1343)

Abu Isa berkata, "Hadits ini hasan shahih." Nama Abu Syafwan adalah Abdullah bin Sa'id Al Makki. Al Humaidi dan para tokoh kaum muslimin meriwayatkan darinya.


57. Peringatan Bagi Orang yang Mengangkat Kepalanya Sebelum Imam

57. Peringatan Bagi Orang yang Mengangkat Kepalanya Sebelum Imam

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ مُحَمَّدِ بْنِ زِيَادٍ وَهُوَ أَبُو الْحَارِثِ الْبَصْرِيُّ ثِقَةٌ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ مُحَمَّدٌ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَا يَخْشَى الَّذِي يَرْفَعُ رَأْسَهُ قَبْلَ الْإِمَامِ أَنْ يُحَوِّلَ اللَّهُ رَأْسَهُ رَأْسَ حِمَارٍ

582. Qutaibah menceritakan kepada kami, Hammad bin Yazid memberitahukan kepada kami dari Muhammad bin Ziyad -yaitu Abu Al Haritz Al Bashri; yang dapat dipercaya- dari Abu Hurairah, ia berkata, "Nabi Muhammad SAW bersabda, 'Tidak takutkah seseorang yang mengangkat sebelum imam kalau-kalau Allah akan merubah kepalanya dengan kepala keledai?'" Shahih: Ibnu Majah (961) dan Muttafaq 'alaih

Qutaibah berkata, "Hammad berkata, 'Muhammad bin Ziyad berkata, "Beliau mengucapkan (Apakah tidak takut). " Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Ziyad adalah orang Bashrah yang dapat dipercaya, yang diberi gelar Abu Al Harits.


58. Mengimami Orang Lain Setelah Mengerjakan Shalat Fardhu

58. Mengimami Orang Lain Setelah Mengerjakan Shalat Fardhu

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ مُعَاذَ بْنَ جَبَلٍ كَانَ يُصَلِّي مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَغْرِبَ ثُمَّ يَرْجِعُ إِلَى قَوْمِهِ فَيَؤُمُّهُمْ

583. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Amr bin Dinar, dari Jabir bin Abdullah: Mu'adz bin Jabal shalat Maghrib bersama-sama Rasulullah SAW. Kemudian ia kembali ke kaumnya, lalu mengimami mereka. Shahih: Shahih Abu Daud (756) dan Muttafaq 'alaih (lebih sempurna)

Abu Isa berkata berkata, "Hadits ini hasan shahih." Pengamalan tentang kandungan hadits ini disepakati oleh sahabat kami, mereka adalah Asy-Syafi'i, Ahmad, dan Ishaq, mereka berkata, "Apabiia seseorang mengimami orang banyak dalam shalat fardhu sedangkan sebelumnya ia mengerjakan shalat fardhu itu, maka shalat orang yang makmum kepadanya sah." Mereka mengambil dalil hadits Jabir dalam kisah Mu'adz bin Jabal. Ini adalah hadits shahih. Diriwayatkan tidak hanya dari riwayat Jabir. Diriwayatkan dari Abu Darda', bahwa ia ditanya tentang seseorang yang masuk masjid, sementara orang-orang sedang mengerjakan shalat Ashar. Ia menyangka bahwa shalat itu adalah shalat Zhuhur, maka ia ikut shalat menjadi makmum bersamanya. Ia menjawab, "Shalatnya sah." Sekelompok ulama Kufah berpendapat, bahwa apabila seseorang makmum kepada imam yang sedang mengerjakan shalat Ashar sedangkan ia menyangka bahwa shalat itu adalah shalat Zhuhur, kemudian ia shalat bersama imam itu dengan mengikuti gerakan imam itu, maka shalat orang itu batal karena adanya perbedaan niat imam dan makmum.


60. Disunahkan Duduk di Dalam Masjid Setelah Shalat Subuh Sampai Matahari Terbit

60. Disunahkan Duduk di Dalam Masjid Setelah Shalat Subuh Sampai Matahari Terbit

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا صَلَّى الْفَجْرَ قَعَدَ فِي مُصَلَّاهُ حَتَّى تَطْلُعَ الشَّمْسُ

585. Qutaibah menceritakan kepada kami, Abdul Ahwash memberitahukan kepada kami dari Simak, dari Jabir bin Samurah, ia berkata, "Apabila Nabi Muhammad SAW selesai shalat Subuh, maka beliau duduk di tempat shalatnya sampai matahari terbit." Shahih: Shahih Abu Daud (1171) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُسْلِمٍ حَدَّثَنَا أَبُو ظِلَالٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَلَّى الْغَدَاةَ فِي جَمَاعَةٍ ثُمَّ قَعَدَ يَذْكُرُ اللَّهَ حَتَّى تَطْلُعَ الشَّمْسُ ثُمَّ صَلَّى رَكْعَتَيْنِ كَانَتْ لَهُ كَأَجْرِ حَجَّةٍ وَعُمْرَةٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَامَّةٍ تَامَّةٍ تَامَّةٍ

586. Abdullah bin Mu'awiyah Al Jumahi Al Bashri menceritakan kepada kami, Abdul Aziz bin Muslim memberitahukan kepada kami, Abu Zhilal memberitahukan kepada kami dari Anas, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa melaksanakan shalat Subuh secara berjamaah kemudian duduk berdzikir kepada Allah sampai matahari terbit, kemudian ia shalat dua rakaat, maka ia mendapat pahala seperti pahala orang yang menunaikan haji dan umrah'. " Ia berkata lagi, "Lalu Rasulullah SAW bersabda, 'Sempurna, sempurna, sempurna'." Hasan Ta'tiqur-Raghib (1/164 dan 165) dan Al Misykah (971)

Abu Isa berkata, "Hadits ini hasan gharib." Aku bertanya kepada Muhammad bin Ismail tentang Abu Zhilal, ia menjawab, "Dia muqaribul hadits (bersifat pertengahan)." Muhammad berkata, "Namanya adalah Hilal."


61. Menoleh Dalam Shalat

61. Menoleh Dalam Shalat

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ عَبْدِ اللَّهِ بْنِ سَعِيدِ بْنِ أَبِي هِنْدٍ عَنْ ثَوْرِ بْنِ زَيْدٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَلْحَظُ فِي الصَّلَاةِ يَمِينًا وَشِمَالًا وَلَا يَلْوِي عُنُقَهُ خَلْفَ ظَهْرِهِ

587. Mahmud bin Ghailan dan tidak hanya satu yang menceritakan kepada kami, mereka berkata, "Al Fadhl bin Musa memberitahukan kepada kami dari Abdullah bin Sa'id bin Abu Hind, dari Tsaur bin Zaid, dari Ikrimah, dari Ibnu Abbas: Rasulullah SAW melirik ke kanan dan ke kiri didalam shalat tanpa menggerakkan lehernya (menoleh) ke belakang. Shahih: Al Misykah (998)

Abu Isa berkata, "Hadits ini gharib." Waki berbeda dalam riwayatnya dengan Al Fadl bin Musa.

588. Muhammad bin Ghailan menceritakan kepada kami Waki' memberitahukan kepada kami dari Abdullah bin Sa'id bin Abu Hind, dari sebagian sahabat-sahabat Ikrimah: Nabi SAW melirik didalam shalat. Kemudian ia menuturkan hadits seperti yang disebutkan di atas. Shahih: Lihat sebelumnya

Ia berkata, "Pada bab ini terdapat hadits yang diriwayatkan pula dari Anas dan Aisyah."

حَدَّثَنَا صَالِحُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ عَنْ أَبِيهِ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ قَالَتْ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الِالْتِفَاتِ فِي الصَّلَاةِ قَالَ هُوَ اخْتِلَاسٌ يَخْتَلِسُهُ الشَّيْطَانُ مِنْ صَلَاةِ الرَّجُلِ

590. Shalih bin Abdullah menceritakan kepada kami, Abu Al Ahwash memberitahukan kepada kami dari Asy'ats bin Abu Sya'tsa", dari ayahnya, ia berkata, "Aku bertanya kepada Rasulullah SAW tentang menoleh didalam shalat, kemudian beliau menjawab, 'ltu adalah suatu copetan yang dilakukan oleh syetan dari shalat seseorang'." Shahih: Irwa Al Ghalil (370) dan Shahih Bukhari

Abu Isa berkata, "Hadits ini adalah hadits Hasan gharib."


62. Apa yang Harus Dilakukan Ketika Mendapati Imam Sedang Sujud?

62. Apa yang Harus Dilakukan Ketika Mendapati Imam Sedang Sujud?

حَدَّثَنَا هِشَامُ بْنُ يُونُسَ الْكُوفِيُّ حَدَّثَنَا الْمُحَارِبِيُّ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ أَبِي إِسْحَقَ عَنْ هُبَيْرَةَ بْنِ يَرِيمَ عَنْ عَلِيٍّ وَعَنْ عَمْرِو بْنِ مُرَّةَ عَنْ ابْنِ أَبِي لَيْلَى عَنْ مُعَاذِ بْنِ جَبَلٍ قَالَا قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَتَى أَحَدُكُمْ الصَّلَاةَ وَالْإِمَامُ عَلَى حَالٍ فَلْيَصْنَعْ كَمَا يَصْنَعُ الْإِمَامُ

591. Hisyam bin Yunus Al Kufi menceritakan kepada kami, Al Muharibi memberitahukan kepada kami dari Al Hajjaj bin Arthah, dari Abu Ishaq, dari Hubairah, dari Ali dan Amr bin Murrah, dari Ibnu Abu Laila, dari Mu'adz bin Jabal, keduanya berkata, "Rasulullah SAW bersabda, 'Apabila salah seorang di antara kamu mendatangi shalat sedangkan imam berada didalam suatu keadaan tertentu, maka hendaklah ia melakukan seperti apa yang sedang dilakukan oleh imam'. " Shahih: Shahih Abu Daud (522)dan Silsilah Ahadits Shahihah (1188)

Abu Isa berkata, "Hadits ini gharib, yang tidak satu orangpun menyandarkan kepadanya kecuali diriwayatkan dengan jalur ini." Pengamalan tentang kandungan hadits ini disepakati oleh para ulama, mereka berkata, "Apabila seseorang datang sedangkan imam sedang sujud, maka hendaknya ia sujud. Akan tetapi rakaat itu tidak cukup baginya bila ia ketinggalan ruku' bersama imam." Abdullah bin Al Mubarak memilih untuk sujud bersama-sama dengan imam. Ia menuturkan tentang pendapat sebagian ulama, ia berkata, "Mungkin ia tidak mengangkat kepala dari sujudnya sehingga ia diampuni."


63. Menunggu Imam Sambil Berdiri Hukumnya Makruh

63. Menunggu Imam Sambil Berdiri Hukumnya Makruh

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا مَعْمَرٌ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أُقِيمَتْ الصَّلَاةُ فَلَا تَقُومُوا حَتَّى تَرَوْنِي خَرَجْتُ

592. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Yahya bin Abu Katsir, dari Abdullah bin Abu Qatadah, dari ayahnya, ia berkata, "Rasulullah SAW bersabda, 'Apabila iqamah untuk shalat telah dikumandangkan, makajanganlah kalian berdiri hingga melihatku keluar'. " Shahih: Shahih Abu Daud (550), Raudhun-Nadhir (183), dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Anas." Hadits Anas ini adalah hadits yang tidak akurat (ghairu mahfuzh). Abu Isa berkata, "Hadits Abu Qatadah ini adalah hadits hasan shahih." Sekelompok ulama dari kalangan sahabat Nabi SAW dan yang lain tidak senang apabila orang-orang menunggu imam sambil berdiri. Sebagian ulama lain berkata, "Apabila imam berada di dalam masjid dan iqamah untuk shalat dikumandangkan, maka orang-orang berdiri ketika muadzin mengucapkan qad qaamatish-shalaah. Ibnu Al Mubarak berpendapat seperti itu.


64. Memuji Allah dan Bershalawat Atas Nabi SAW Sebelum Berdoa

64. Memuji Allah dan Bershalawat Atas Nabi SAW Sebelum Berdoa

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا يَحْيَى بْنُ آدَمَ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ عَاصِمٍ عَنْ زِرٍّ عَنْ عَبْدِ اللَّهِ قَالَ كُنْتُ أُصَلِّي وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبُو بَكْرٍ وَعُمَرُ مَعَهُ فَلَمَّا جَلَسْتُ بَدَأْتُ بِالثَّنَاءِ عَلَى اللَّهِ ثُمَّ الصَّلَاةِ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ دَعَوْتُ لِنَفْسِي فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَلْ تُعْطَهْ سَلْ تُعْطَهْ

593. Mahmud bin Ghailan menceritakan kepada kami, Yahya bin Adam memberitahukan kepada kami, Abu Bakar bin Ayasy memberitahukan kepada kami dari Zirr, dari Abdullah, dia berkata, "Aku pernah mengerjakan shalat dan Rasulullah SAW bersama Abu Bakar dan Umar juga mengerjakan shalat. Ketika duduk memulai memuji Allah, lalu membaca shalawat kepada Nabi SAW, kemudian berdoa untuk diriku sendiri. Lantas Nabi SAW bersabda, 'Mintalah! niscaya akan dikabulkan. Mintalah! niscaya akan dikabulkan'." Hasan Shahih: Sifat Shalat Nabi SAW, Takhrijul Mukhtarah (255), dan Al Misykah (931)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Fadhalah bin Ubaid." Abu Isa berkata, "Hadits Abdullah ini adalah hadits hasan shahih." Abu Isa berkata, "Ahmad bin Hanbal meriwayatkan hadits ini dengan ringkas dari Yahya bin Adam."


65. Memberi Wangi-wangian Di Masjid

65. Memberi Wangi-wangian Di Masjid

حَدَّثَنَا مُحَمَّدُ بْنُ حَاتِمٍ الْمُؤَدِّبُ الْبَغْدَادِيُّ الْبَصْرِيُّ حَدَّثَنَا عَامِرُ بْنُ صَالِحٍ الزُّبَيْرِيُّ هُوَ مِنْ وَلَدِ الزُّبَيْرِ حَدَّثَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ أَمَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِبِنَاءِ الْمَسَاجِدِ فِي الدُّورِ وَأَنْ تُنَظَّفَ وَتُطَيَّبَ

594. Muhammad bin Hatim Al Baghdadi menceritakan kepada kami, Amir bin Shalih Az-Zubairi memberitahukan kepada kami, Hisyam bin Urwah memberitahukan kepada kami dari Urwah, dari ayahnya, dari Aisyah, ia berkata, "Nabi SAW memerintahkan untuk mendirikan masjid-masjid (tempat shalat) di kabilah-kabilah, dan masjid itu hendaknya dibersihkan dan diberi wangi-wangian.'''' Shahih: Ibnu Majah (759)

595. Hannad menceritakan kepada kami, Abdah dan Waki' memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, bahwa Nabi SAW memerintahkan.. .. kemudian ia menuturkan hadits seperti di atas.

Hadits ini lebih shahih daripada hadits yang pertama.

596. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, bahwa Nabi SAW memerintahkan.... kemudian ia menuturkan hadits seperti di atas.

Sufyan menjelaskan bahwa yang dimaksud dengan mendirikan masjid-masjid pada Ad-Dur yaitu pada kabilah-kabilah.


66. Shalat (Sunah) Pada Waktu Malam dan Siang Dikerjakan Dua Rakaat-dua rakaat

66. Shalat (Sunah) Pada Waktu Malam dan Siang Dikerjakan Dua Rakaat-dua rakaat

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا شُعْبَةُ عَنْ يَعْلَى بْنِ عَطَاءٍ عَنْ عَلِيٍّ الْأَزْدِيِّ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ صَلَاةُ اللَّيْلِ وَالنَّهَارِ مَثْنَى مَثْنَى

597. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami dari Ya'la bin Atha, dari Ali Al Azdi, dari Ibnu Umar, dari Nabi SAW, ia bersabda, "Shalat sunah pada waktu malam dan siang adalah dua rakaat-dua rakaat." Shahih: Ibnu Majah (1322)

Abu Isa berkata, "Sahabat Syu'bah berbeda pendapat tentang hadits Ibnu Umar ini; sebagian ada yang menganggapnya sebagai hadits yang marfW dan sebagian yang lain menganggapnya mauquf." Diriwayatkan dari Abdullah Al Umari, dari Nafi, dari Ibnu Umar, dari Nabi SAW, seperti hadits tersebut. Hadits yang shahih yaitu hadits yang diriwayatkan dari Ibnu Umar, dari Nabi SAW, beliau bersabda, (Shalat malam adalah dua rakaat-dua rakaat)."

Beberapa orang yang dapat dipercaya meriwayatkan dari Abdullah bin Umar, dari Nabi SAW, dan mereka tidak menyebutkan "shalat siang" dalam hadits itu. Diriwayatkan dari Ubaidillah, dari Nafi', dari Ibnu Umar, bahwa ia mengerjakan shalat dua rakaat-dua rakaat pada malam hari, dan empat rakaat pada siang hari. Sebagian ulama berpendapat bahwa shalat malam itu dua rakaat-dua rakaat (pendapat Asy-Syafi'i dan Ahmad), sedangkan sebagian lagi berpendapat bahwa shalat malam itu dua rakaat-dua rakaat, dan shalat sunah pada siang hari itu empat rakaat seperti empat rakaat sebelum Zhuhur dan shaiat sunah yang lain (pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, dan Ishaq)


67. Cara Nabi SAW Mengerjakan Shalat Sunah Pada Siang Hari

67. Cara Nabi SAW Mengerjakan Shalat Sunah Pada Siang Hari

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ قَالَ سَأَلْنَا عَلِيًّا عَنْ صَلَاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ النَّهَارِ فَقَالَ إِنَّكُمْ لَا تُطِيقُونَ ذَاكَ فَقُلْنَا مَنْ أَطَاقَ ذَاكَ مِنَّا فَقَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كَانَتْ الشَّمْسُ مِنْ هَاهُنَا كَهَيْئَتِهَا مِنْ هَاهُنَا عِنْدَ الْعَصْرِ صَلَّى رَكْعَتَيْنِ وَإِذَا كَانَتْ الشَّمْسُ مِنْ هَاهُنَا كَهَيْئَتِهَا مِنْ هَاهُنَا عِنْدَ الظُّهْرِ صَلَّى أَرْبَعًا وَصَلَّى أَرْبَعًا قَبْلَ الظُّهْرِ وَبَعْدَهَا رَكْعَتَيْنِ وَقَبْلَ الْعَصْرِ أَرْبَعًا يَفْصِلُ بَيْنَ كُلِّ رَكْعَتَيْنِ بِالتَّسْلِيمِ عَلَى الْمَلَائِكَةِ الْمُقَرَّبِينَ وَالنَّبِيِّينَ وَالْمُرْسَلِينَ وَمَنْ تَبِعَهُمْ مِنْ الْمُؤْمِنِينَ وَالْمُسْلِمِينَ

598. Mahmud bin Ghailan menceritakan kepada kami, Wahab bin Jarir memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Abu Ishaq, dari Ashim bin Dhamrah, ia berkata, "Kami bertanya kepada Ali mengenai shalat Rasuluilah SAW pada siang hari, kemudian ia menjawab, 'Kamu tidak akan mampu mengerjakan apa yang telah beliau kerjakan'. Kami bertanya lagi, 'Siapa di antara kami yang mampu mengerjakannya?' Ia menjawab, 'Apabila matahari dari sini sebagaimana keadaannya pada waktu Ashar, maka beliau melaksanakan shalat dua rakaat. Apabila matahari dari sini sebagaimana keadaannya pada waktu Zhuhur, maka beliaupun melaksanakan shalat empat rakaat. Beliau shalat empat rakaat sebelum Zhuhur, dua rakaat sesudah Zhuhur, dan empat rakaat sebelum Ashar. Beliau memisahkan setiap dua rakaat dengan salam (yang ditujukan) atas para malaikat yang dekat (dengan Allah), para Nabi, rasul, dan orang-orang mukmin dan muslim yang mengikuti mereka'." Hasan: IbnuMajah (1161)

599. Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Abu Ishaq, dari Ashim bin Dhamrah, dari Ali, dari Nabi SAW, seperti hadits di atas.

Abu Isa berkata, "Hadits ini hasan."

Ishaq bin Ibrahim berkata, "Sebaik-baik hadits tentang shalat sunah Nabi SAW pada siang hari adalah hadits ini." Diriwayatkan dari Ibnu Mubarak, bahwa ia menganggap hadits ini dha 'if, menurut kami, hal itu karena hadits itu tidak diriwayatkan seperti ini dari Nabi SAW kecuali dari riwayat ini saja, yaitu dari Ashim bin Dhamrah, dari Ali. Ashim bin Dhamrah adalah orang yang dapat dipercaya menurut sebagian ulama. Ali bin Al Madini berkata, "Yahya bin Sa'id Al Qaththan berkata, 'Sufyan berkata, "Kami mengetahui kelebihan hadits Ashim bin Dhamrah atas hadits Al Harits."


68. Shalat dengan Menggunakan Selimut Istri Hukumnya Makruh

68. Shalat dengan Menggunakan Selimut Istri Hukumnya Makruh

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ عَنْ أَشْعَثَ وَهُوَ ابْنُ عَبْدِ الْمَلِكِ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُصَلِّي فِي لُحُفِ نِسَائِهِ

600. Muhammad bin Abdul A'la menceritakan kepada kami, Khalid bin Al Harits memberitahukan kepada kami dari Asy'ats -yaitu putra Abdul Malik-dari Muhammad bin Sirin, dari Abdulah bin Syaqiq, dari Aisyah, ia berkata, "Rasulullah SAW tidak pernah melaksanakan shalat dengan menggunakan selimut istri-istri beliau." Shahih: Shahih Abu Daud (391)

Abu Isa berkata, "Hadits ini hasan shahih." Dalam hal ini diriwayatkan adanya suatu rukhshah (keringanan) dari Nabi SAW.


69. Diperbolehkannya Berjalan dan Mengerjakan Sesuatu dalam Shalat Sunah

69. Diperbolehkannya Berjalan dan Mengerjakan Sesuatu dalam Shalat Sunah

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ بُرْدِ بْنِ سِنَانٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ جِئْتُ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي فِي الْبَيْتِ وَالْبَابُ عَلَيْهِ مُغْلَقٌ فَمَشَى حَتَّى فَتَحَ لِي ثُمَّ رَجَعَ إِلَى مَكَانِهِ وَوَصَفَتْ الْبَابَ فِي الْقِبْلَةِ

601. Abu Salamah Yahya bin Khalaf menceritakan kepada kami, Bisyr bin Al Mufadhdhai memberitahukan kepada kami dari Burd bin Sinan, dari Az-Zuhri, dari Urwah, dari Aisyah, ia berkata, "Aku datang dan ternyata Rasulullah SAW sedang mengerjakan shalat di rumahnya, dan pintunya terkunci. Kemudian beliau berjalan untuk membukakan pintu bagiku, lalu beliau kembali ke tempatnya." Ia (Aisyah) menerangkan bahwa pintu itu berada di kiblat. Hasan: Shahih Abu Daud (855), Al Misykah (1005), dan Irwa Al Ghalil (386)

Abu Isa berkata, "Hadits ini hasan gharib."


70. Membaca Dua Surah dalam Satu Rakaat

70. Membaca Dua Surah dalam Satu Rakaat

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ الْأَعْمَشِ قَال سَمِعْتُ أَبَا وَائِلٍ قَالَ سَأَلَ رَجُلٌ عَبْدَ اللَّهِ عَنْ هَذَا الْحَرْفِ { غَيْرِ آسِنٍ } أَوْ { يَاسِنٍ } قَالَ كُلَّ الْقُرْآنِ قَرَأْتَ غَيْرَ هَذَا الْحَرْفِ قَالَ نَعَمْ قَالَ إِنَّ قَوْمًا يَقْرَءُونَهُ يَنْثُرُونَهُ نَثْرَ الدَّقَلِ لَا يُجَاوِزُ تَرَاقِيَهُمْ إِنِّي لَأَعْرِفُ السُّوَرَ النَّظَائِرَ الَّتِي كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرُنُ بَيْنَهُنَّ قَالَ فَأَمَرْنَا عَلْقَمَةَ فَسَأَلَهُ فَقَالَ عِشْرُونَ سُورَةً مِنْ الْمُفَصَّلِ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرُنُ بَيْنَ كُلِّ سُورَتَيْنِ فِي رَكْعَةٍ

602. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, ia berkata, "Aku mendengar Abu Wail berkata, 'Ada seseorang bertanya kepada Abdullah tentang huruf ghairi aasin atau yaasin, ia berkata, "Apakah setiap Qur'an kamu baca dengan selain huruf ini? Ia menjawab, "Ya," ia berkata, "Sesungguhnya sekelompok orang membacanya dengan serampangan seperti melemparkan kurma yang buruk, tidak sampai melewati kerongkongan mereka. Sesungguhnya aku mengetahui surah-surah serupa yangmana Rasulullah SAW menyertakan (menggandengkan) surah-surah itu. Ia mengatakan, kemudian kami memerintahkan Alqamah, lantas ia bertanya? Kemudian ia (Abdullah) menjawab, 'Dua puluh surah mufashshal (surah-surah pendek), dan Nabi SAW menyertakan (menggandengkan) dua surah pada setiap rakaat'." Shahih: Shahih Abu Daud (1262), Sifat Shalat Nabi SAW, serta Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


71. Keutamaan Berjalan ke Masjid

71. Keutamaan Berjalan ke Masjid

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ الْأَعْمَشِ سَمِعَ ذَكْوَانَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا تَوَضَّأَ الرَّجُلُ فَأَحْسَنَ الْوُضُوءَ ثُمَّ خَرَجَ إِلَى الصَّلَاةِ لَا يُخْرِجُهُ أَوْ قَالَ لَا يَنْهَزُهُ إِلَّا إِيَّاهَا لَمْ يَخْطُ خُطْوَةً إِلَّا رَفَعَهُ اللَّهُ بِهَا دَرَجَةً أَوْ حَطَّ عَنْهُ بِهَا خَطِيئَةً

603. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, ia berkata, "Syu'bah menceritakan kepada kami dari Al A'masy, dari Dzakwan, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Barangsiapa berwudhu kemudian ia menyempurnakan wudhunya, lalu keluar ke tempat shalat yang ia tidak keluar -atau beliau bersabda: tidak mendekat ke tempat shalat itu- kecuali karena akan mengerjakan shalat, maka tidaklah ia mengayunkan satu langkahpun kecuali Allah mengangkat untuknya satu derajat atau menghapus satu kesalahan darinya." Shahih: Ibnu Majah (774) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


72. Keutamaan Shalat Sunah Maghrib yang Dikerjakan Di Rumah

72. Keutamaan Shalat Sunah Maghrib yang Dikerjakan Di Rumah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا إِبْرَاهِيمُ بْنُ أَبِي الْوَزِيرِ الْبَصْرِيُّ ثِقَة حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى عَنْ سَعْدِ بْنِ إِسْحَقَ بْنِ كَعْبِ بْنِ عُجْرَةَ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ صَلَّى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي مَسْجِدِ بَنِي عَبْدِ الْأَشْهَلِ الْمَغْرِبَ فَقَامَ نَاسٌ يَتَنَفَّلُونَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَيْكُمْ بِهَذِهِ الصَّلَاةِ فِي الْبُيُوتِ

604. Muhammad bin Basysyar menceritakan kepada kami, Ibrahim bin Abdul Wazir memberitahukan kepada kami, Muhammad bin Musa memberitahukan kepada kami dari Sa'ad bin Ishaq bin Ka'ab bin Ujrah, dari ayahnya, dari kakeknya, ia berkata, "Nabi SAW mengerjakan shalat Maghrib di masjid Bani Abdul Asyhal, kemudian orang-orang mengerjakan shalat sunah, lantas Nabi SAW bersabda, 'Hendaknya kamu mengerjakan shalat (sunah) ini di rumah'. " Hasan: Ibnu Majah (1165)

Abu Isa berkata, "Hadits ini hasan gharib dari hadits Ka'ab bin Ujrah yang tidak kami ketahui kecuali dari sanad ini." Hadits yang shahih adalah hadits yang diriwayatkan dari Ibnu Umar, ia berkata, "Nabi SAW mengerjakan shalat (sunah) dua rakaat sesudah shalat Maghrib di rumah beliau." Diriwayatkan pula dari Hudzaifah, "Nabi SAW mengerjakan shalat Maghrib, kemudian beliau tidak henti-hentinya mengerjakan shalat di masjid sampai beliau shalat Isya" yang akhir." Dalam hadits ini diterangkan bahwa Nabi SAW mengerjakan shalat sunah dua rakaat sesudah shalat Maghrib di masjid.


73. Mandi Ketika Seseorang Masuk Islam

73. Mandi Ketika Seseorang Masuk Islam

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ الْأَغَرِّ بْنِ الصَّبَّاحِ عَنْ خَلِيفَةَ بْنِ حُصَيْنٍ عَنْ قَيْسِ بْنِ عَاصِمٍ أَنَّهُ أَسْلَمَ فَأَمَرَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَغْتَسِلَ بِمَاءٍ وَسِدْرٍ

605. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami dari Sufyan, dari Al Aghar bin Ash-Shabbah, dari Khalifah bin Hushain, dari Qais bin Ashim, bahwa ia masuk Islam, lalu Nabi SAW memerintahkannya untuk mandi dengan air dan daun bidara. Shahih: Al Misykah (543) dan Shahih Abu Daud (381)

Ia berkata, "Pada bab ini terdapat hadits yang diriwayatkan dari Abu Hurairah." Abu Isa berkata, "Hadits ini hasan, kami tidak mengetahuinya kecuali dari riwayat ini." Menurut para ulama seseorang yang masuk Islam disunahkan untuk mandi dan mencuci pakaiannya.


74. Membaca Basmalah Ketika Hendak Masuk Kamar Kecil

74. Membaca Basmalah Ketika Hendak Masuk Kamar Kecil

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ حَدَّثَنَا الْحَكَمُ بْنُ بَشِيرِ بْنِ سَلْمَانَ حَدَّثَنَا خَلَّادٌ الصَّفَّارُ عَنْ الْحَكَمِ بْنِ عَبْدِ اللَّهِ النَّصْرِيِّ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي جُحَيْفَةَ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ سَتْرُ مَا بَيْنَ أَعْيُنِ الْجِنِّ وَعَوْرَاتِ بَنِي آدَمَ إِذَا دَخَلَ أَحَدُهُمْ الْخَلَاءَ أَنْ يَقُولَ بِسْمِ اللَّهِ

606. Muhammad bin Humaid Ar-Razi menceritakan kepada kami, AI Hakam bin Basyir bin Salamah memberitahukan kepada kami, Khalad Ash-Shaffar memberitahukan kepada kami dari AI Hakam bin Abdullah An-Nashri, dari Abu Ishaq, dari Abu Juhaifah, dari Ali bin Abu Thalib RA, ia mengatakan bahwa Rasulullah SAW bersabda, "Penutup antara mata jin dan aurat manusia apabila seseorang masuk kamar kecil adalah membaca basmallah. " Shahih: Ibnu Majah (297)

Abu Isa berkata, "Hadits ini gharib, kami tidak mengetahui kecuali dari riwayat ini. Sanad hadits ini dhaif. Diriwayatkan dari Anas, dari Nabi SAW... beberapa hal dalam masalah ini.


75. Tanda Umat Islam Pada Hari Kiamat Adalah Bekas Sujud dan Bersuci

75. Tanda Umat Islam Pada Hari Kiamat Adalah Bekas Sujud dan Bersuci

حَدَّثَنَا أَبُو الْوَلِيدِ أَحْمَدُ بْنُ بَكَّارٍ الدِّمَشْقِيُّ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ قَالَ قَالَ صَفْوَانُ بْنُ عَمْرٍو أَخْبَرَنِي يَزِيدُ بْنُ خُمَيْرٍ عَنْ عَبْدِ اللَّهِ بْنِ بُسْرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أُمَّتِي يَوْمَ الْقِيَامَةِ غُرٌّ مِنْ السُّجُودِ مُحَجَّلُونَ مِنْ الْوُضُوءِ

607. Abu Walid Ad-Dimasyqi menceritakan kepada kami, Al Walid bin Muslim memberitahukan kepada kami, ia berkata, "Shafwan bin Amr berkata, 'Yazid bin Khumair memberitahukan kepadaku dari Abdullah bin Busr, dari Nabi SAW, beliau bersabda, "Umatku nanti pada hari Kiamat akan memancarkan cahaya (pada wajah) dari (bekas) sujud dan berkilauan karena bekas wudhu. " Shahih: Silsilah Ahadits Shahihah (2836)

Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur ini, dari hadits Abdullah bin Busr."


76. Disunahkan untuk Mendahulukan Anggota Badan yang Kanan Ketika Bersuci

76. Disunahkan untuk Mendahulukan Anggota Badan yang Kanan Ketika Bersuci

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ عَنْ أَبِيهِ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُحِبُّ التَّيَمُّنَ فِي طُهُورِهِ إِذَا تَطَهَّرَ وَفِي تَرَجُّلِهِ إِذَا تَرَجَّلَ وَفِي انْتِعَالِهِ إِذَا انْتَعَلَ

608. Hannad menceritakan kepada kami, Al Ahwash memberitahukan kepada kami dari Asy'ats bin Abus Sya'tsa', dari ayahnya, dari Masruq, dari Aisyah, ia berkata, "Rasulullah SAW senang mendahulukan (anggota badan) yang kanan dalam bersuci, menyisir rambut, dan ketika memakai sandalnya." Shahih: Ibnu Majah (401) dan Muttafaq 'alaih (seperti sebelumnya)

Nama Abusy-Sya'tsa' adalah Sulaim bin Aswad Al Muharibi. Abu Isa berkata, "Hadits ini hasan shahih."


77. Perkiraan Air yang Cukup untuk Berwudhu

77. Perkiraan Air yang Cukup untuk Berwudhu

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ شَرِيكٍ عَنْ عَبْدِ اللَّهِ بْنِ عِيسَى عَنْ ابْنِ جَبْرٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُجْزِئُ فِي الْوُضُوءِ رِطْلَانِ مِنْ مَاءٍ

609. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Syarik, dari Abdullah bin Isa, dari Ibnu Jabir, dari Anas bin Malik, ia mengatakan bahwa Rasulullah SAW bersabda, "Air dua rithl (± satu liter) cukup untuk berwudhu." Shahih'. Ibnu Majah (270)

Abu Isa berkata, "Hadits ini gharib, dan kami tidak mengetahui kecuali dari hadits Syarik dengan lafazh seperti ini." Syu'bah meriwayatkan dari Abdullah bin Abdullah bin Jabr, dari Anas bin Malik, ia berkata, "Nabi SAW berwudhu dengan satu mangkuk dan mandi dengan iima mangkuk (air).


78. Air Kencing Anak Laki-laki yang Masih Meyusu Cukup Diperciki Air

78. Air Kencing Anak Laki-laki yang Masih Meyusu Cukup Diperciki Air

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ أَبِي حَرْبِ بْنِ أَبِي الْأَسْوَدِ عَنْ أَبِيهِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي بَوْلِ الْغُلَامِ الرَّضِيعِ يُنْضَحُ بَوْلُ الْغُلَامِ وَيُغْسَلُ بَوْلُ الْجَارِيَةِ قَالَ قَتَادَةُ وَهَذَا مَا لَمْ يَطْعَمَا فَإِذَا طَعِمَا غُسِلَا جَمِيعًا

610. Muhammad bin Basysyar menceritakan kepada kami, Mu'adz bin Hisyam memberitahukan kepada kami, ia berkata, "Ayahku menceritakan kepadaku dari Qatadah, dari Abu Harb bin Abu Al Aswad, dari Ayahnya, dari Ali bin Abu Thalib RA, ia berkata, "Nabi SAW bersabda tentang air kencing anak laki-laki yang masih menyusu, 'Air kencing anak laki-laki itu diperciki (dengan air), sedangkan air kencing anak perempuan dibasuh'. " Qatadah berkata, "Hal itu apabila kedua anak itu belum makan apa-apa (kecuali air susu ibunya). Tapi apabila keduanya telah makan, maka harus dicuci." Shahih: Ibnu Majah (525)

Abu Isa berkata, "Hadits ini hasan shahih." Hisyam Ad-Dastuwai menganggap hadits ini sebagai hadits marfu dari Qatadah. Sedangkan Sa'id bin Abu Arubah menganggapnya mauquf dari Qatadah.


79. Rasulullah SAW Mengusap (Khuff) Setelah Turunnya Surah Al Maaidah

79. Rasulullah SAW Mengusap (Khuff) Setelah Turunnya Surah Al Maaidah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا خَالِدُ بْنُ زِيَادٍ عَنْ مُقَاتِلِ بْنِ حَيَّانَ عَنْ شَهْرِ بْنِ حَوْشَبٍ قَالَ رَأَيْتُ جَرِيرَ بْنَ عَبْدِ اللَّهِ تَوَضَّأَ وَمَسَحَ عَلَى خُفَّيْهِ قَالَ فَقُلْتُ لَهُ فِي ذَلِكَ فَقَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَوَضَّأَ فَمَسَحَ عَلَى خُفَّيْهِ فَقُلْتُ لَهُ أَقَبْلَ الْمَائِدَةِ أَمْ بَعْدَ الْمَائِدَةِ قَالَ مَا أَسْلَمْتُ إِلَّا بَعْدَ الْمَائِدَةِ

611. Qutaibah menceritakan kepada kami, Khalid bin Ziyad menceritakan kepada kami dari Muqatil bin Hayyan, dari Syahr bin Hausyab, ia berkata, "Aku melihat Jarir bin Abdullah berwudhu dengan mengusap kedua sepatunya. Lalu aku bertanya kepadanya tentang hal itu dan ia menjawab, 'Aku melihat Rasulullah SAW berwudhu dengan mengusap kedua sepatunya'. Kemudian aku bertanya lagi, 'Hal itu sebelum atau sesudah turunnya surah Al Maa'idah?' Ia menjawab, 'Aku baru masuk Islam setelah turunnya surah Al Maa'idah'." Shahih: Irwa Al Ghalil (1/137)

612. Muhammad bin Humaid Ar-Razi menceritakan kepada kami, Nu'aim bin Maisarah An-Nahwi menceritakan kepada kami dari Khalid bin Ziyad seperti hadits sebelumnya.

Abu Isa berkata, "Hadits ini gharib, kami tidak mengetahui yang seperti ini kecuali dari hadits Muqatil bin Hayan, dari Syahr bin Hausyabs."


81. Keutamaan Shalat

81. Keutamaan Shalat

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ الْقَطَوَانِيُّ الْكُوفِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى حَدَّثَنَا غَالِبٌ أَبُو بِشْرٍ عَنْ أَيُّوبَ بْنِ عَائِذٍ الطَّائِيِّ عَنْ قَيْسِ بْنِ مُسْلِمٍ عَنْ طَارِقِ بْنِ شِهَابٍ عَنْ كَعْبِ بْنِ عُجْرَةَ قَالَ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُعِيذُكَ بِاللَّهِ يَا كَعْبَ بْنَ عُجْرَةَ مِنْ أُمَرَاءَ يَكُونُونَ مِنْ بَعْدِي فَمَنْ غَشِيَ أَبْوَابَهُمْ فَصَدَّقَهُمْ فِي كَذِبِهِمْ وَأَعَانَهُمْ عَلَى ظُلْمِهِمْ فَلَيْسَ مِنِّي وَلَسْتُ مِنْهُ وَلَا يَرِدُ عَلَيَّ الْحَوْضَ وَمَنْ غَشِيَ أَبْوَابَهُمْ أَوْ لَمْ يَغْشَ فَلَمْ يُصَدِّقْهُمْ فِي كَذِبِهِمْ وَلَمْ يُعِنْهُمْ عَلَى ظُلْمِهِمْ فَهُوَ مِنِّي وَأَنَا مِنْهُ وَسَيَرِدُ عَلَيَّ الْحَوْضَ يَا كَعْبَ بْنَ عُجْرَةَ الصَّلَاةُ بُرْهَانٌ وَالصَّوْمُ جُنَّةٌ حَصِينَةٌ وَالصَّدَقَةُ تُطْفِئُ الْخَطِيئَةَ كَمَا يُطْفِئُ الْمَاءُ النَّارَ يَا كَعْبَ بْنَ عُجْرَةَ إِنَّهُ لَا يَرْبُو لَحْمٌ نَبَتَ مِنْ سُحْتٍ إِلَّا كَانَتْ النَّارُ أَوْلَى بِهِ

614. Abdullah bin Abu Ziyad Al Qathawani Al Kufi menceritakan kepada kami, Ubaidillah bin Musa memberitahukan kepada kami, Ghalib -ayah Bisyr- memberitahukan kepada kami dari Ayub bin A'idz Ath-Thai, dari Qais bin Muslim, dari Thariq bin Syihab, dari Ka'ab bin Ujrah, ia berkata, "Rasulullah SAW bersabda kepadaku, 'Aku meminta kepada Allah Untuk melindungimu wahai Ka'ab bin Ujrah dari pemimpin setelah aku. Barangsiapa datang ke rumah mereka kemudian ia membenarkan kebohongan mereka dan membantu kezhaliman mereka, maka ia tidak termasuk golonganku dan akupun tidak termasuk golongannya, dan ia tidak akan mendatangi telagaku. Barangsiapa datang ke rumah mereka atau ia tidak mendatanginya namun ia tidak membenarkan kebohongan mereka serta tidak membantu kezhaliman mereka, maka ia termasuk golonganku dan akupun termasuk golongannya, dan ia nanti akan mendatangi telagaku. Wahai Ka'ab bin Ujrah, shalat adalah bukti, puasa adalah perisai yang kokoh, dan sedekah menghilangkan dosa sebagaimana air memadamkan api. Wahai Ka 'ab bin Ujrah! Sesungguhnya daging yang tumbuh dari makanan yang haram tidak akan berkembang kecuali api neraka lebih pantas untuk (melahap)nya'. " Shahih: Ta'liqur-Raghib (3/15 dan 150)

Abu Isa berkata, "Hadits ini hasan gharib dari jalur ini, dan kami tidak mengetahuinya kecuali dari hadits Ubaidillah bin Musa." Ayyub bin A'idz Ath-Tha'i dianggap sebagai perawi yang lemah, bahkan ada yang mengatakan bahwa dia beraliran Murji'ah. Aku bertanya kepada Muhammad tentang hadits ini, tetapi ia tidak mengetahuinya kecuali dari hadits Ubaidillah bin Musa, dan ia merasakan sangat aneh terhadap hadits tersebut.

615. Muhammad berkata, "Ibnu Numair menceritakan kepada kami dari Ubaidillah bin Musa, dari Ghalib dengan hadits seperti di atas."


82. Bagian Bab Diatas

82. Bagian Bab Diatas

حَدَّثَنَا مُوسَى بْنُ عَبْدِ الرَّحْمَنِ الْكِنْدِيُّ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ الْحُبَابِ أَخْبَرَنَا مُعَاوِيَةُ بْنُ صَالِحٍ حَدَّثَنِي سُلَيمُ بْنُ عَامِرٍ قَال سَمِعْتُ أَبَا أُمَامَةَ يَقُولُ سَمِعْتَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْطُبُ فِي حَجَّةِ الْوَدَاعِ فَقَالَ اتَّقُوا اللَّهَ رَبَّكُمْ وَصَلُّوا خَمْسَكُمْ وَصُومُوا شَهْرَكُمْ وَأَدُّوا زَكَاةَ أَمْوَالِكُمْ وَأَطِيعُوا ذَا أَمْرِكُمْ تَدْخُلُوا جَنَّةَ رَبِّكُمْ قَالَ فَقُلْتُ لِأَبِي أُمَامَةَ مُنْذُ كَمْ سَمِعْتَ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذَا الْحَدِيثِ قَالَ سَمِعْتُهُ وَأَنَا ابْنُ ثَلَاثِينَ سَنَةً

616. Musa bin Abdurrahman Al Kindi Al Kufi menceritakan kepada kami, Zaid bin Al Hubab memberitahukan kepada kami, Mu'awiyah bin Shalih memberitahukan kepada kami, ia berkata, "Sulaim bin Amir menceritakan kepadaku, ia berkata, 'Aku mendengar Abu Umamah berkata, "Aku mendengar Rasulullah SAW berkhutbah pada haji wada', beliau bersabda, 'Bertakwalah kalian kepada Allah Tuhanmu, kerjakanlah shalat lima waktu, puasalah pada bulanmu (bulan Ramadhan), tunaikanlah zakat hartamu, dan taatilah penguasa kalian, maka kamu akan masuk surga Tuhanmu'. " Ia berkata, "aku bertanya kepada Abu Umamah, 'Sejak umur berapa tahun kamu mendengar hadits ini?' Ia menjawab, 'Aku mendengarnya ketika berusia 30 tahun'." Shahih'. Silsilah Ahadits Shahihah (867)

Abu Isa berkata, "Hadits ini hasan shahih."


1. Larangan Keras bagi Orang yang Menolak Zakat

1. Larangan Keras bagi Orang yang Menolak Zakat

حَدَّثَنَا هَنَّادُ بْنُ السَّرِيِّ التَّمِيمِيُّ الْكُوفِيُّ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ الْمَعْرُورِ بْنِ سُوَيْدٍ عَنْ أَبِي ذَرٍّ قَالَ جِئْتُ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ جَالِسٌ فِي ظِلِّ الْكَعْبَةِ قَالَ فَرَآنِي مُقْبِلًا فَقَالَ هُمْ الْأَخْسَرُونَ وَرَبِّ الْكَعْبَةِ يَوْمَ الْقِيَامَةِ قَالَ فَقُلْتُ مَا لِي لَعَلَّهُ أُنْزِلَ فِيَّ شَيْءٌ قَالَ قُلْتُ مَنْ هُمْ فِدَاكَ أَبِي وَأُمِّي فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هُمْ الْأَكْثَرُونَ إِلَّا مَنْ قَالَ هَكَذَا وَهَكَذَا وَهَكَذَا فَحَثَا بَيْنَ يَدَيْهِ وَعَنْ يَمِينِهِ وَعَنْ شِمَالِهِ ثُمَّ قَالَ وَالَّذِي نَفْسِي بِيَدِهِ لَا يَمُوتُ رَجُلٌ فَيَدَعُ إِبِلًا أَوْ بَقَرًا لَمْ يُؤَدِّ زَكَاتَهَا إِلَّا جَاءَتْهُ يَوْمَ الْقِيَامَةِ أَعْظَمَ مَا كَانَتْ وَأَسْمَنَهُ تَطَؤُهُ بِأَخْفَافِهَا وَتَنْطَحُهُ بِقُرُونِهَا كُلَّمَا نَفِدَتْ أُخْرَاهَا عَادَتْ عَلَيْهِ أُولَاهَا حَتَّى يُقْضَى بَيْنَ النَّاسِ

617. Hannad bin As-Sary menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami dari Al A'masy, dari Ma'rur bin Suwaid, dari Abu Dzar, ia berkata, "Aku datang kepada Rasulullah SAW ketika beliau sedang duduk dibawah naungan Ka'bah." Ia berkata, "Beliau melihatku, lantas bersabda, 'Demi Allah, mereka adalah orang-orang yang merugi pada hari Kiamat nanti'. " Ia berkata, "Aku berkata, 'Bagaimana denganku? Mungkin ada sesuatu yang diturunkan berkenaan denganku'." la berkata, "Aku bertanya, 'Siapakah mereka? Sungguh ayah dan ibuku jadi tebusannya!' Kemudian Rasulullah SAW bersabda, 'Mereka adalah mayoritas, kecuali orang yang berkata begini dan begitu'. Kemudian ada orang yang menundukkan dirinya di depan, di sebelah kanan, dan di sebelah kiri beliau. Lalu beliau bersabda, 'Demi Dzat yang jiwaku berada Tangan-Nya, tidaklah seseorang meninggal dunia dengan meninggalkan unta atau sapi dan tidak menunaikan zakatnya niscaya nanti pada hari Kiamat binatang itu akan datang kepada orang itu dalam keadaan yang lebih besar dan lebih gemuk, lalu binatang tersebut menginjak-injak orang itu dengan kakinya dan menanduk orang itu dengan tanduknya. Manakala binatang yang terakhir telah selesai (menyiksanya), maka binatang yang pertama kembali menyiksanya lagi hingga diputuskan semua perkara diantara manusia'." Shahih: Ta'liqur-Raghib (1/267)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Abu Hurairah." Diriwayatkan dari Ali bin Abu Thalib, ia berkata, "Orang yang menolak untuk mengeluarkan zakat itu terkutuk." Qabishah bin Hulb (meriwayatkan) dari ayahnya, dari Jabir bin Abdullah, dari Abdullah bin Mas'ud. Abu Isa berkata, "Hadits Abu Dzar tersebut adalah hadits hasan shahih." Nama Abu Dzar adalah Jundub bin As-Sakan yang dinamakan pula Ibnu Junadah. Abdullah bin Munir menceritakan kepada kami dari Ubaidillah bin Musa, dari Sufyan Ats-Tsauri, dari Hakim bin Ad-Dailami, dari Adh-Dhahak bin Muzahim, ia berkata, "Yang mayoritas adalah orang-orang yang mempunyai sepuluh ribu." Sanadnya shahih namun terputus, yakni hadits ini mauquf dari Adh-Dhahak.


2. Menunaikan Zakat Berarti Menunaikan Kewajiban

2. Menunaikan Zakat Berarti Menunaikan Kewajiban

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا عَلِيُّ بْنُ عَبْدِ الْحَمِيدِ الْكُوفِيُّ حَدَّثَنَا سُلَيْمَانُ بْنُ الْمُغِيرَةِ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ كُنَّا نَتَمَنَّى أَنْ يَأْتِيَ الْأَعْرَابِيُّ الْعَاقِلُ فَيَسْأَلَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ عِنْدَهُ فَبَيْنَا نَحْنُ كَذَلِكَ إِذْ أَتَاهُ أَعْرَابِيٌّ فَجَثَا بَيْنَ يَدَيْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا مُحَمَّدُ إِنَّ رَسُولَكَ أَتَانَا فَزَعَمَ لَنَا أَنَّكَ تَزْعُمُ أَنَّ اللَّهَ أَرْسَلَكَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ قَالَ فَبِالَّذِي رَفَعَ السَّمَاءَ وَبَسَطَ الْأَرْضَ وَنَصَبَ الْجِبَالَ آللَّهُ أَرْسَلَكَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ قَالَ فَإِنَّ رَسُولَكَ زَعَمَ لَنَا أَنَّكَ تَزْعُمُ أَنَّ عَلَيْنَا خَمْسَ صَلَوَاتٍ فِي الْيَوْمِ وَاللَّيْلَةِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ قَالَ فَبِالَّذِي أَرْسَلَكَ آللَّهُ أَمَرَكَ بِهَذَا قَالَ نَعَمْ قَالَ فَإِنَّ رَسُولَكَ زَعَمَ لَنَا أَنَّكَ تَزْعُمُ أَنَّ عَلَيْنَا صَوْمَ شَهْرٍ فِي السَّنَةِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَدَقَ قَالَ فَبِالَّذِي أَرْسَلَكَ آللَّهُ أَمَرَكَ بِهَذَا قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ قَالَ فَإِنَّ رَسُولَكَ زَعَمَ لَنَا أَنَّكَ تَزْعُمُ أَنَّ عَلَيْنَا فِي أَمْوَالِنَا الزَّكَاةَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَدَقَ قَالَ فَبِالَّذِي أَرْسَلَكَ آللَّهُ أَمَرَكَ بِهَذَا قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ قَالَ فَإِنَّ رَسُولَكَ زَعَمَ لَنَا أَنَّكَ تَزْعُمُ أَنَّ عَلَيْنَا الْحَجَّ إِلَى الْبَيْتِ مَنْ اسْتَطَاعَ إِلَيْهِ سَبِيلًا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ قَالَ فَبِالَّذِي أَرْسَلَكَ آللَّهُ أَمَرَكَ بِهَذَا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ فَقَالَ وَالَّذِي بَعَثَكَ بِالْحَقِّ لَا أَدَعُ مِنْهُنَّ شَيْئًا وَلَا أُجَاوِزُهُنَّ ثُمَّ وَثَبَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ صَدَقَ الْأَعْرَابِيُّ دَخَلَ الْجَنَّةَ

619. Muhammad bin Ismail menceritakan kepada kami, Ali bin Abdul Hamid Al Kufi menceritakan kepada kami, Sulaiman bin Al Mughirah memberitahukan kepada kami dari Tsabit, dari Anas, ia berkata, "Kami sedang berangan-angan agar ada seorang Badui yang cerdas lalu mulai bertanya kepada Nabi SAW sedangkan kami berada bersama beliau SAW. Pada saat kami dalam keadaan seperti itu, tiba-tiba seorang Badui datang lantas menundukkan dirinya di depan Nabi SAW, kemudian berkata, 'Wahai Muhammad, sesungguhnya utusanmu telah mendatangi kami, kemudian ia memberitahu kami bahwa engkau mengaku utusan Allah'. Nabi SAW menjawab, 'Ya'. Ia berkata lagi, 'Demi Dzat yang mengangkat langit, membentangkan bumi, dan menegakkan gunung-gunung, apa benar Allah telah mengutus engkau?' Nabi SAW kemudian menjawab, 'Ya'. Ia berkata, 'Sesungguhnya utusanmu memberi tahu kami bahwa engkau mendakwahkan bahwa kami wajib mengerjakan shalat lima kali satu hari satu malam'. Nabi SAW bersabda, 'Ya'. Ia bertanya, 'Demi Dzat yang mengutus engkau, benarkah Allah yang memerintahkan hal itu kepada engkau?' Nabi SAW bersabda, 'Ya'. Ia berkata lagi, 'Sesungguhnya utusanmu memberitahu kami bahwa kami wajib mengerjakan puasa satu bulan dalam satu tahun?' Nabi SAW bersabda, 'Benar'. Ia berkata, 'Demi Dzat yang mengutus engkau, benarkah Allah yang memerintahkan hal itu kepada engkau?' Nabi SAW menimpali, 'Ya\ Ia berkata, 'Sesungguhnya utusanmu memberitahu kami bahwa kami wajib mengeluarkan zakat dalam harta-harta kami?' Nabi SAW bersabda, 'Benar\ Ia berkata, 'Demi Dzat yang mengutus engkau, benarkah Allah telah memerintahkan hal itu kepada engkau?' Nabi SAW bersabda, 'Ya\ Ia berkata, 'Sesungguhnya utusanmu memberitahu kami bahwa kami wajib mengerjakan haji ke Baitullah bagi yang mampu menempuh perjalanan itu?' Nabi SAW bersabda, 'Ya\ Ia berkata, 'Demi Dzat yang mengutus engkau, benarkah Allah yang memerintahkan hal itu kepada engkau?' Nabi SAW bersabda, 'Ya\ Kemudian ia berkata, "Demi Dzat yang mengutus engkau dengan kebenaran, aku tidak akan meninggalkan satupun dari semua itu dan aku tidak akan melebihinya'. Lalu ia segera pergi. Nabi SAW kemudian bersabda, 'Jika orang Badui itu benar, maka ia akan masuk surga'. " Shahih: Takhrij Iman Ibnu Syaibah (4/5) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan gharib dari jalur ini." Hadits ini tidak hanya diriwayatkan dari sanad ini, tetapi diriwayatkan pula dari Anas, dari Nabi SAW. Aku mendengar Muhammad bin Ismail berkata, "Sebagian ulama mengatakan tentang pemahaman hadits: yaitu bolehnya memperdengarkan bacaan dihadapan orang yang alim, seperti mendengarkan. Ia berdalil bahwa orang Badui itu memaparkan sesuatu dihadapan Nabi SAW dan Nabi SAW menetapkannya.


3. Zakat Emas dan Perak

3. Zakat Emas dan Perak

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ أَبِي إِسْحَقَ عَنْ عَاصِمِ بْنِ ضَمْرَةَ عَنْ عَلِيٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدْ عَفَوْتُ عَنْ صَدَقَةِ الْخَيْلِ وَالرَّقِيقِ فَهَاتُوا صَدَقَةَ الرِّقَةِ مِنْ كُلِّ أَرْبَعِينَ دِرْهَمًا دِرْهَمًا وَلَيْسَ فِي تِسْعِينَ وَمِائَةٍ شَيْءٌ فَإِذَا بَلَغَتْ مِائَتَيْنِ فَفِيهَا خَمْسَةُ دَرَاهِمَ

620. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Ishaq, dari Ashim bin Dhamrah, dari Ali, ia berkata, "Rasulullah SAW bersabda, 'Aku telah memaafkan (tidak mengambil) zakat kuda dan budak, maka tunaikanlah zakat perak dari setiap 40 Dirham satu Dirham. Tidak ada kewajiban zakat pada seratus sembilan puluh Dirham, jadi apabila telah mencapai 200 Dirham maka zakatnya lima Dirham." Shahih: IbnuMajah (1790)

Pada bab ini ada juga hadits yang diriwayatkan dari Abu Bakar Ash-Shiddiq dan Amr bin Hazm. Abu Isa berkata, "Al A'masy, Abu Awanah, dan yang lain meriwayatkan hadits ini dari Abu Ishaq, dari Ashim bin Dhamrah, dari Ali." Sufyan Ats-Tsauri, Ibnu Uyainah, dan yang lain meriwayatkan dari Abu Ishaq, dari Al Harits, dari Ali. Abu Isa berkata, "Aku bertanya kepada Muhammad bin Ismail tentang hadits ini, ia berkata, 'Kedua hadits ini menurutku shahih dari Abu Ishaq. Bisa saja kedua hadits itu dari Abu Ishaq."


4. Zakat Unta dan Kambing

4. Zakat Unta dan Kambing

حَدَّثَنَا زِيَادُ بْنُ أَيُّوبَ الْبَغْدَادِيُّ وَإِبْرَاهِيمُ بْنُ عَبْدِ اللَّهِ الْهَرَوِيُّ وَمُحَمَّدُ بْنُ كَامِلٍ الْمَرْوَزِيُّ الْمَعْنَى وَاحِدٌ قَالُوا حَدَّثَنَا عَبَّادُ بْنُ الْعَوَّامِ عَنْ سُفْيَانَ بْنِ حُسَيْنٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَتَبَ كِتَابَ الصَّدَقَةِ فَلَمْ يُخْرِجْهُ إِلَى عُمَّالِهِ حَتَّى قُبِضَ فَقَرَنَهُ بِسَيْفِهِ فَلَمَّا قُبِضَ عَمِلَ بِهِ أَبُو بَكْرٍ حَتَّى قُبِضَ وَعُمَرُ حَتَّى قُبِضَ وَكَانَ فِيهِ فِي خَمْسٍ مِنْ الْإِبِلِ شَاةٌ وَفِي عَشْرٍ شَاتَانِ وَفِي خَمْسَ عَشَرَةَ ثَلَاثُ شِيَاهٍ وَفِي عِشْرِينَ أَرْبَعُ شِيَاهٍ وَفِي خَمْسٍ وَعِشْرِينَ بِنْتُ مَخَاضٍ إِلَى خَمْسٍ وَثَلَاثِينَ فَإِذَا زَادَتْ فَفِيهَا ابْنَةُ لَبُونٍ إِلَى خَمْسٍ وَأَرْبَعِينَ فَإِذَا زَادَتْ فَفِيهَا حِقَّةٌ إِلَى سِتِّينَ فَإِذَا زَادَتْ فَجَذَعَةٌ إِلَى خَمْسٍ وَسَبْعِينَ فَإِذَا زَادَتْ فَفِيهَا ابْنَتَا لَبُونٍ إِلَى تِسْعِينَ فَإِذَا زَادَتْ فَفِيهَا حِقَّتَانِ إِلَى عِشْرِينَ وَمِائَةٍ فَإِذَا زَادَتْ عَلَى عِشْرِينَ وَمِائَةٍ فَفِي كُلِّ خَمْسِينَ حِقَّةٌ وَفِي كُلِّ أَرْبَعِينَ ابْنَةُ لَبُونٍ وَفِي الشَّاءِ فِي كُلِّ أَرْبَعِينَ شَاةً شَاةٌ إِلَى عِشْرِينَ وَمِائَةٍ فَإِذَا زَادَتْ فَشَاتَانِ إِلَى مِائَتَيْنِ فَإِذَا زَادَتْ فَثَلَاثُ شِيَاهٍ إِلَى ثَلَاثِ مِائَةِ شَاةٍ فَإِذَا زَادَتْ عَلَى ثَلَاثِ مِائَةِ شَاةٍ فَفِي كُلِّ مِائَةِ شَاةٍ شَاةٌ ثُمَّ لَيْسَ فِيهَا شَيْءٌ حَتَّى تَبْلُغَ أَرْبَعَ مِائَةِ وَلَا يُجْمَعُ بَيْنَ مُتَفَرِّقٍ وَلَا يُفَرَّقُ بَيْنَ مُجْتَمِعٍ مَخَافَةَ الصَّدَقَةِ وَمَا كَانَ مِنْ خَلِيطَيْنِ فَإِنَّهُمَا يَتَرَاجَعَانِ بِالسَّوِيَّةِ وَلَا يُؤْخَذُ فِي الصَّدَقَةِ هَرِمَةٌ وَلَا ذَاتُ عَيْبٍ

621. Ziyad bin Ayyub, Al Baghdadi Ibrahim bin Abdullah Al Harawi dan Muhammad bin Kamil Al Marwazi -maknanya sama- menceritakan kepada kami, mereka berkata, "Abbad bin Al Awwam memberitahukan kepada kami dari Sufyan bin Husain, dari Az-Zuhri, dari Salim, dari ayahnya: Rasulullah SAW menulis surat tentang zakat, tetapi beliau belum sampai mengeluarkannya kepada para pekerjanya, sehingga beliau wafat kemudian tulisan itu dihimpun dengan pedang beliau. Ketika beliau telah wafat, maka Abu Bakar melaksanakannya hingga ia meninggal dunia, Umar (juga melaksanakannya) hingga meninggal dunia. Dalam surat itu disebutkan:

Pada tiap lima ekor unta (zakatnya) satu ekor kambing, pada sepuluh ekor unta zakatnya dua ekor kambing, pada lima belas ekor unta (zakatnya) tiga ekor kambing, pada duapuluh ekor unta zakatnya empat ekor kambing, pada dua puluh lima ekor unta zakatnya satu bintu makahadh (anak unta betina yang umurnya memasuki tahun kedua) sampaijumlah tigapuluh lima ekor unta. Apabila lebih (dari tiga puluh lima ekor), maka zakatnya adalah satu bintu labun (anak unta betina yang umurnya memasuki tahun ketiga) sampai jumlah empat puluh lima tahun ekor unta. Apabila lebih (dari empat puluh lima ekor), maka zakatnya satu hiqqah (unta betina yang umurnya memasuki tahun keempat) sampai jumlah enam puluh ekor unta. Apabila lebih (dari enam puluh ekor), maka zakatnya satu jadza'ah (unta betina yang umurnya memasuki tahun kelima) sampaijumlah tujuhpuluh lima ekor unta. Apabila lebih (dari tujuh puluh lim ekor), maka zakatnya dua bintu labun sampai jumlah sembilan puluh ekor unta. Apabila lebih (dari sembilan puluh), maka zakatnya dua hiqqah sampai 120 ekor unta, maka pada setiap lima puluh ekor unta (zakatnya) adalah satu hiqqah dan setiap empat puluh ekor unta (zakatnya) adalah satu bintu labun. Mengenai kambing, setiap empat puluh ekor (zakatnya) satu ekor kambing sampai jumlah 120 ekor kambing. Apabila lebih (dari 120 ekor), maka zakatnya dua ekor kambing sampai jumlah 200 ekor kambing. Apabila lebih dari 200 ekor, maka zakatnya tiga ekor kambing sampai jumlah 300 ekor kambing. Apabila lebih dari 300 ekor kambing, maka pada setiap seratus ekor kambing zakatnya satu ekor kambing, kemudian tidak ada sesuatu (kewajiban zakat) padanya sampai jumlah 400 ekor kambing. Tidak boleh digabungkan diantara yang terpisah dan tidak boleh dipisahkan antara yang tergabung karena takut mengeluarkan zakat dan binatang milik dua orang yang bersekutu, maka keduanya menghitung (kewajiban zakatnya) dengan adil. Binatang tua dan binatang yang cacat tidak boleh digunakan untuk zakat. Shahih: Ibnu Majah (1798)

Az-Zuhri berkata, "Apabila orang yang berzakat datang, maka ia memilah-milah kambingnya menjadi tiga bagian; sepertiga yang bagus, sepertiga yang sedang, dan sepertiga yang jelek. Orang yang berzakat itu mengambil (untuk zakat) dari yang sedang." Akan tetapi Az-Zuhri tidak menyebutkan tentang sapi. Pada masalah yang sama diriwayatkan pula dari Abu Bakar Ash-Shiddiq dan Bahz bin Hakim dari ayahnya, dari kakeknya, serta dari Abu Dzar dan Anas. Abu Isa berkata, "Hadits Ibnu Umar ini adalah hadits hasan." Pelaksanaan kandungan hadits ini disepakati oleh mayoritas ulama. Yunus bin Yazid dan beberapa ulama lainnya meriwayatkan hadits ini dari Az-Zuhri, dari Salim, tetapi mereka tidak menisbatkannya kepada Nabi SAW (marfu'). Tapi yang menisbatkannya Sufyan bin Husain.


5. Zakat Sapi

5. Zakat Sapi

حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ الْمُحَارِبِيُّ وَأَبُو سَعِيدٍ الْأَشَجُّ قَالَا حَدَّثَنَا عَبْدُ السَّلَامِ بْنُ حَرْبٍ عَنْ خُصَيْفٍ عَنْ أَبِي عُبَيْدَةَ عَنْ عَبْدِ اللَّهِ بْنُ مَسْعُودٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي ثَلَاثِينَ مِنْ الْبَقَرِ تَبِيعٌ أَوْ تَبِيعَةٌ وَفِي كُلِّ أَرْبَعِينَ مُسِنَّةٌ

622. Muhammad Ubaid Al Muharibi dan Abu Sa'id Al Asyaj menceritakan kepada kami, mereka berkata, "Abdus-Salam bin Harb memberitahukan kepada kami dari Khushaif, dari Abu Ubaidah, dari Abdullah bin Mas'ud, dari Nabi SAW, beliau bersabda, "Pada tiga puluh ekor sapi (zakatnya) satu tabi' atau tabi'ah (sapi yang berumur satu tahun) jantan atau betina), dan setiap empat puluh ekor sapi zakatnya satu musinnah (sapi betina yang berumur dua tahun). " Shahih: IbnuMajah (1804)

Pada bab ini diriwayatkan pula hadits dari Mu'adz bin Jabal. Abu Isa berkata, "Demikianlah Abdus-Salam bin Harb meriwayatkan dari Khushaif. Abdus-Salam adalah orang yang dapat dipercaya dan hafizh (penghafal hadits)." Syarik meriwayatkan hadits ini dari Khushaif, dari Abu Ubaidah, dari ayahnya -Abdullah-. Abu Ubaidah bin Abdullah tidak mendengar dari ayahnya (Abdullah).

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ أَبِي وَائِلٍ عَنْ مَسْرُوقٍ عَنْ مُعَاذِ بْنِ جَبَلٍ قَالَ بَعَثَنِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى الْيَمَنِ فَأَمَرَنِي أَنْ آخُذَ مِنْ كُلِّ ثَلَاثِينَ بَقَرَةً تَبِيعًا أَوْ تَبِيعَةً وَمِنْ كُلِّ أَرْبَعِينَ مُسِنَّةً وَمِنْ كُلِّ حَالِمٍ دِينَارًا أَوْ عِدْلَهُ مَعَافِرَ

623. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Al A'masy, dari Abu Wa'il, dari Masruq, dari Mu'adz bin Jabal, ia berkata, "Nabi SAW mengutusku ke Yaman, kemudian beliau memerintahkan-ku untuk mengambil zakat dari setiap tiga puluh ekor sapi, satu tabi' atau tabi'ah (sapi yang berumur satu tahun jantan atau betina), setiap empat puluh ekor sapi satu musinnah (sapi betina yang berumur dua tahun ), dan setiap satu orang yang sudah baligh satu Dinar atau sebanding dengan itu dari ma'afir." Shahih: IbnuMajah (1803)

Abu Isa berkata, "Hadits ini hasan."

Sebagian ahli hadits meriwayatkan hadits ini dari Sufyan, dari Al A'masy, dari Abu Wa'il, dari Masruq: Nabi SAW mengutus Mu'adz ke Yaman, kemudian beliau memerintahkan untuk mengambil (zakat) hadits ini lebih shahih.

624. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Amr bin Murrah, ia berkata, "Aku bertanya kepada Abu Ubaidah, 'Apakah kamu menyebutkan sesuatu dari Abdullah?' Ia menjawab, 'Tidak'."

Sanadnya shahih dari Abu Ubaidah dan dia adalah Ibnu Abdullah bin Mas'ud.


6. Mengambil Harta yang paling baik dalam Zakat Hukumnya Makruh

6. Mengambil Harta yang paling baik dalam Zakat Hukumnya Makruh

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا زَكَرِيَّا بْنُ إِسْحَقَ الْمَكِّيُّ حَدَّثَنَا يَحْيَى بْنُ عَبْدِ اللَّهِ بْنِ صَيْفِيٍّ عَنْ أَبِي مَعْبَدٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعَثَ مُعَاذًا إِلَى الْيَمَنِ فَقَالَ لَهُ إِنَّكَ تَأْتِي قَوْمًا أَهْلَ كِتَابٍ فَادْعُهُمْ إِلَى شَهَادَةِ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنِّي رَسُولُ اللَّهِ فَإِنْ هُمْ أَطَاعُوا لِذَلِكَ فَأَعْلِمْهُمْ أَنَّ اللَّهَ افْتَرَضَ عَلَيْهِمْ خَمْسَ صَلَوَاتٍ فِي الْيَوْمِ وَاللَّيْلَةِ فَإِنْ هُمْ أَطَاعُوا لِذَلِكَ فَأَعْلِمْهُمْ أَنَّ اللَّهَ افْتَرَضَ عَلَيْهِمْ صَدَقَةً فِي أَمْوَالِهِمْ تُؤْخَذُ مِنْ أَغْنِيَائِهِمْ وَتُرَدُّ عَلَى فُقَرَائِهِمْ فَإِنْ هُمْ أَطَاعُوا لِذَلِكَ فَإِيَّاكَ وَكَرَائِمَ أَمْوَالِهِمْ وَاتَّقِ دَعْوَةَ الْمَظْلُومِ فَإِنَّهَا لَيْسَ بَيْنَهَا وَبَيْنَ اللَّهِ حِجَابٌ

625. Abu Kuraib menceritakan kepada kami, Waki memberitahukan kepada kami, Zakaria bin Ishaq Al Makki memberitahukan kepada kami, Yahya bin Abdullah bin Shaifi memberitahukan kepada kami dari Abu Ma'bad, dari Ibnu Abbas: Rasulullah SAW mengutus Mu'adz ke Yaman, kemudian beliau bersabda, "Sesungguhnya kamu akan mendatangi suatu kaum ahli kitab, maka ajaklah mereka untuk bersaksi bahwa tidak ada Dzat yang berhak disembah selain Allah dan sesungguhnya aku adalah utusan Allah. Apabila mereka menuruti ajakkanmu maka beritahukan kepada mereka bahwa Allah mewajibkan mereka (untuk mengerjakan) shalat lima kali sehari semalam. Apabila mereka mematuhi hal itu, maka beritahukan pula kepada mereka bahwa Allah mewajibkan mereka (untuk mengeluarkan zakat) harta-harta mereka yang dipungut dari orang-orang yang kaya dan diberikan kepada orang-orang miskin di antara mereka. Apabila mereka mematuhi hal itu maka jauhilah (untuk mengambil) harta-harta terbaik mereka. Dan takutlah kalian kepada doa orang yang teraniaya, karena sesungguhnya antara doa itu dengan Allah tidak ada penghalang. " Shahih: Ibnu Majah (1783)

Pada bab ini terdapat riwayat dari Ash-Shunabihi. Abu Isa berkata, "Hadits Ibnu Abbas ini adalah hadits hasan shahih." Abu Ma'bad adalah budak Ibnu Abbas yang dimerdekakan, namanya Nafidz.


7. Zakat Tanaman Buah dan Biji-bijian

7. Zakat Tanaman Buah dan Biji-bijian

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَمْرِو بْنِ يَحْيَى الْمَازِنِيِّ عَنْ أَبِيهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ فِيمَا دُونَ خَمْسِ ذَوْدٍ صَدَقَةٌ وَلَيْسَ فِيمَا دُونَ خَمْسِ أَوَاقٍ صَدَقَةٌ وَلَيْسَ فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ صَدَقَةٌ

626. Qutaibah menceritakan kepada kami, Abdul Aiz bin Muhammad memberitahukan kepada kami dari Amr bin Yahya Al Mazini, dari ayahnya Abu Sa'id Al Khudri, ia berkata, "Sesungguhnya Nabi bersabda, 'Tidak ada zakat pada unta yang kurang dari lima ekor. Tidak ada zakat pada perak yang kurang dari lima uqiyyah (satu uqiyyah sama dengan empat puluh Dirham). Tidak ada zakat pada biji-bijian yang kurang dari lima wasaq (satu wasaq sama dengan 60 gantang). Shahih: Ibnu Majah (1793) dan Muttafaq 'alaih

Pada bab ini ada hadits yang diriwayatkan pula dari Abu Hurairah, Ibnu Umar Jabir, dan Abdullah bin Amr.

627. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami, Sufyan, Syu'bah, dan Malik bin Anas memberitahukan kepada kami dari Amr bin Yahya, dari ayahnya, dari Abu Sa'id Al Khudri, dari Nabi SAW.... seperti hadits Abdul Aziz dari Amr bin Yahya.

Abu Isa berkata, "Hadits Abu Sa'id tadi adalah hadits hasan shahih." Hadits itu diriwayatkan pula darinya dengan sanad yang lain. Pengamalan hadits ini menurut para ulama yaitu: tidak ada zakat pada biji-bijian yang kurang dari lima wasaq. Satu wasaq sama dengan 60 gantang, jadi lima wasaq sama dengan 300 gantang. Gantang Nabi SAW adalah lima sepertiga kati (satu kati sekitar 8 ons atau satu liter). Sedangkan gantangnya orang-orang Kufah adalah delapan kati. Tidak ada zakat perak yang kurang dari lima uqiyyah. Satu uqiyyah sama dengan 40 Dirham, jadi 5 wasaq sama dengan 200 Dirham. Tidak ada zakat pada unta yang kurang dari lima ekor. Apabila mempunyai unta 25 ekor, maka zakatnya adalah satu ekor bintu makahadh, dan apabila mempunyai unta kurang dari 25 ekor, maka setiap lima ekor unta zakatnya satu ekor kambing.


8. Kuda dan Budak Tidak Terkena Zakat

8. Kuda dan Budak Tidak Terkena Zakat

628. Abu Kuraib Muhammad bin Al Ala dan Muhammad bin Ghailan menceritakan kepada kami, mereka berkata, "Waki memberitahukan kepada kami dari Sufyan dan Syu'bah, dari Abdullah bin Dinar, dari Sulaiman bin Yasar, dari Irak bin Malik, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Tidak (wajib) mengeluarkan zakat bagi seorang muslim pada kuda dan budaknya." Shahih: Ibnu Majah (1812), Silsilah Ahadits Dha'ifah (4014), dan Muttafaq 'alaih

Dalam bab ini diriwayatkan juga hadits dari Ali dan Abdullah bin Amr. Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan shahih." Pengamalan hadits ini menurut para ulama yaitu: tidak ada zakat pada kuda yang makan rumput di tempat gembalaan, dan pada budak yang dipekerjakan sebagai pelayan, kecuali bila mereka sebagai barang dagangan. Apabila mereka diperdagangkan dan telah melewati satu tahun, maka harus dikeluarkan zakatnya sesuai dengan harga mereka.


9. Zakat Madu

9. Zakat Madu

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى النَّيْسَابُورِيُّ حَدَّثَنَا عَمْرُو بْنُ أَبِي سَلَمَةَ التِّنِّيسِيُّ عَنْ صَدَقَةَ بْنِ عَبْدِ اللَّهِ عَنْ مُوسَى بْنِ يَسَارٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْعَسَلِ فِي كُلِّ عَشَرَةِ أَزُقٍّ زِقٌّ

629. Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Amr bin Abu Salamah At-Tinnisi memberitahukan kepada kami dari Shadaqah bin Abdullah, dari Musa bin Yasar, dari Nafi', dari Ibnu Umar, ia berkata, "Rasulullah SAW bersabda, 'Zakatnya madu, pada setiap sepuluh qirbah (zakatnya) adalah satu qirbah (tempat air dari kulit kambing)'. " Shahih: Ibnu Majah (1824)

Pada bab ini ada hadits yang diriwayatkan dari Abu Hurairah, Abu Sayyarah Al Muta'i, dan Abdullah bin Amr. Abu Isa berkata, "Hadits Ibnu Umar, sanadnya diperbincangkan. Dalam bab ini kebanyakan riwayatnya tidak shahih dari Nabi SAW. Mayoritas ulama sepakat mengamalkan hadits ini. Ahmad dan Ishaq juga berpendapat seperti itu. Walapun demikian, ada sebagian ulama yang berpendapat bahwa madu tidak wajib dikeluarkan zakatnya. Shadaqah bin Abdullah ini bukan seorang Hafizh, Shadaqah bin Abdullah telah diselisihi dalam meriwayatkan hadits ini dari Nafi.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ قَالَ سَأَلَنِي عُمَرُ بْنُ عَبْدِ الْعَزِيزِ عَنْ صَدَقَةِ الْعَسَلِ قَالَ قُلْتُ مَا عِنْدَنَا عَسَلٌ نَتَصَدَّقُ مِنْهُ وَلَكِنْ أَخْبَرَنَا الْمُغِيرَةُ بْنُ حَكِيمٍ أَنَّهُ قَالَ لَيْسَ فِي الْعَسَلِ صَدَقَةٌ فَقَالَ عُمَرُ عَدْلٌ مَرْضِيٌّ فَكَتَبَ إِلَى النَّاسِ أَنْ تُوضَعَ يَعْنِي عَنْهُمْ

630. Muhammad bin Basysyar memberitahukan kepada kami, Abdul Wahhab Ats-Tsaqafi memberitahukan kepada kami, Abdullah bin Umar memberitahukan kepada kami dari Nafi, ia berkata, "Umar bin Abdul Aziz bertanya kepadaku tentang zakat madu?" Lalu Nafi berkata, "Aku (Muhammad bin Basysyar) berkata, 'Kami tidak mempunyai madu yang kami keluarkan zakatnya, namun Mughirah bin Al Hakim pernah menceritakan kepada kami, "Madu tidak wajib dikeluarkan zakatnya " Umar berkata, "Ini adalah keadilan yang diridhai." Lalu ia menulis surat kepada kaum muslimin agar tidak diambil zakat dari mereka'." Shahih Sanadnya


10. Tidak Ada Zakat Atas Harta yang Diperoleh Sebelum Sampai Satu Tahun

10. Tidak Ada Zakat Atas Harta yang Diperoleh Sebelum Sampai Satu Tahun

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا هَارُونُ بْنُ صَالِحٍ الطَّلْحِيُّ الْمَدَنِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِيهِ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ اسْتَفَادَ مَالًا فَلَا زَكَاةَ عَلَيْهِ حَتَّى يَحُولَ عَلَيْهِ الْحَوْلُ عِنْدَ رَبِّهِ

631. Yahya bin Musa memberitahukan kepada kami, Harun bin Shalih Ath-Thalhi Al Madani memberitahukan kepada kami, Abdurrahman bin Zaid bin Aslam memberitahukan kepada kami dari ayahnya, dari Ibnu Umar, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa mendapatkan harta, maka ia tidak wajib mengeluarkan zakatnya hingga sampai satu tahun'. " Shahih: Ibnu Majah (1792)

Masalah yang sama diriwayatkan pula dari Sarra' binti Nabhan Al Ghanawiyah.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا أَيُّوبُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ مَنْ اسْتَفَادَ مَالًا فَلَا زَكَاةَ فِيهِ حَتَّى يَحُولَ عَلَيْهِ الْحَوْلُ عِنْدَ رَبِّهِ

632. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi memberitahukan kepada kami, Ayub memberitahukan kepada kami dari Nafi', dari Ibnu Umar, ia berkata, "Siapa yang mengambil manfaat dari harta, maka tidak wajib dikeluarkan zakatnya hingga mencapai satu tahun pada pemiliknya. " Sanadnya Shahih: Mauquf namun hukumnya marfu'

Abu Isa berkata, "Hadits ini lebih shahih daripada hadits Abdurrahman bin Zaid bin Aslam (di atas)." Abu Isa berkata, "Ayub, Ubaidillah, dan beberapa ulama lainnya meriwayatkan dari Ibnu Umar secara mauquf'' Abdurrahman bin Zaid bin Aslam adalah perawi yang dha'if. Dia dianggap lemah oleh Ahmad bin Hanbal, Ali bin Al Madini, dan ahli hadits lain, sementara dia sering mengalami kesalahan dalam meriwayatkan hadits. Diriwayatkan dari beberapa sahabat Nabi SAW, bahwa harta yang belum mencapai satu tahun tidak wajib dizakati. Malik bin Anas, Asy-Syafi'i, Ahmad bin Hanbal, dan Ishaq juga berpendapat seperti itu. Sebagian ulama berpendapat bahwa apabila seseorang mempunyai harta yang wajib dikeluarkan zakatnya, maka ia harus mengeluarkan zakatnya. Akan tetapi apabila ia tidak mempunyai harta selain harta yang dimanfaatkannya itu, maka ia tidak wajib mengeluarkan zakatnya sebelum mencapai satu tahun. Apabila ia memperoleh harta sebelum satu tahun, maka ia mengeluarkan zakat untuk harta yang diperoleh itu bersama-sama dengan harta (yang dimilikinya) yang wajib dikeluarkan zakatnya. Sufyan Ats-Tsauri dan ulama Kufah juga berpendapat seperti itu.


12. Zakat Perhiasan

12. Zakat Perhiasan

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي وَائِلٍ عَنْ عَمْرِو بْنِ الْحَارِثِ بْنِ الْمُصْطَلِقِ عَنْ ابْنِ أَخِي زَيْنَبَ امْرَأَةِ عَبْدِ اللَّهِ عَنْ زَيْنَبَ امْرَأَةِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَتْ خَطَبَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا مَعْشَرَ النِّسَاءِ تَصَدَّقْنَ وَلَوْ مِنْ حُلِيِّكُنَّ فَإِنَّكُنَّ أَكْثَرُ أَهْلِ جَهَنَّمَ يَوْمَ الْقِيَامَةِ

635. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Abu Wa'il, dari Amr bin Al Harits bin Al Musthaliq, dari keponakan Zainab -istri Abdullah- dari Zainab -istri Abdullah bin Mas'ud- ia berkata, "Rasulullah SAW berkhutbah kepada kami, dan bersabda, 'Wahai wanita-wanita muslimah! Bersedekahlah walaupun dengan perhiasan kalian. Sesungguhnya kalian adalah yang paling banyak menjadi ahli neraka pada hari kiamat'. " Shahih: Dengan hadits setelahnya

636. Hadits Mahmud bin Ghailan, Abu Daud menceritakan kepada kami dari Syu'bah, dari Ahmas, ia berkata, "Aku mendengar Abu Wa'il bercerita, dari Umar bin Harits -anak dari saudaraku Zaid, istri Abdullah- dari Zainab, dari Rasulullah SAW ... sebagaimana hadits diatas.

Abu Isa berkata, "Hadits ini paling shahih dari riwayat Muawiyah." Namun dalam hal ini ia ragu, ia berkata, "Dari Umar bin Harits, dari anak saudaraku Zainab." Yang benar adalah, "Dari Umar bin Harits -anak dari saudaraku Zainab-. Diriwayatkan dari Amr bin Syuaib, dari ayahnya, dari kakeknya, dari Nabi SAW: sesungguhnya ia berpendapat bahwa perhiasan itu wajib dizakati. Sanad hadits ini masih diperdebatkan. Para ulama berbeda pendapat dalam masalah ini; sebagian sahabat Nabi berpendapat bahwa perhiasan yang dipakai dikenakan zakat jika terbuat dari emas dan perak (pendapat Sufyan Ats-Tsauri dan Abdullah bin Mubarak), sedangkan sebagian yang lain mengatakan tidak wajib dizakati pendapat Ibnu Umar, Aisyah, Jabir bin Abdullah, dan Anas bin Malik. Demikianlah yang diriwayatkan dari para ahli fikih dikalangan tabi'in. Imam Malik bin Anas, Asy-Syafi'i, Ahmad, dan Ishak juga berpendapat seperti itu.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ امْرَأَتَيْنِ أَتَتَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَفِي أَيْدِيهِمَا سُوَارَانِ مِنْ ذَهَبٍ فَقَالَ لَهُمَا أَتُؤَدِّيَانِ زَكَاتَهُ قَالَتَا لَا قَالَ فَقَالَ لَهُمَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتُحِبَّانِ أَنْ يُسَوِّرَكُمَا اللَّهُ بِسُوَارَيْنِ مِنْ نَارٍ قَالَتَا لَا قَالَ فَأَدِّيَا زَكَاتَهُ

637. Qutaibah menceritakan kepada kita, Ibnu Lahi'ah bercerita kepada kita dari Umar bin Syuaib, dari ayahnya, dari kakeknya: "Sesungguhnya dua wanita datang kepada Rasulullah SAW, sedangkan di kedua tangannya terdapat dua gelang yang terbuat dari emas. Kemudian beliau berkata kepada keduanya, 'Apakah engkau mengeluarkan zakat?' Keduanya berkata, 'Tidak'. Beliau berkata lagi, 'Apakah engkau menghendaki jika Allah memakaikan gelang api kepada kalian?' Keduanya berkata, 'Tidak'. Beliau berkata, 'Keluarkan zakatnya'. " Hasan tanpa lafazh ini: Al Irwa' (3/296), Al Misykah (1809), dan Shahih Ahu Daud (1396).

Abu Isa berkata, "Hadits ini diriwayatkan oleh Al Mutsana bin Shabbah dari Umar bin Syuaib ... seperti ini." Al Mutsana dan Ibnu Lahi'ah dianggap lemah dalam hadits ini. Dalam bab ini tidak ada hadits yang berasal dari Rasulullah.


13. Zakat Sayur Mayur

13. Zakat Sayur Mayur

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ الْحَسَنِ بْنِ عُمَارَةَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عُبَيْدٍ عَنْ عِيسَى بْنِ طَلْحَةَ عَنْ مُعَاذٍ أَنَّهُ كَتَبَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْأَلُهُ عَنْ الْخَضْرَاوَاتِ وَهِيَ الْبُقُولُ فَقَالَ لَيْسَ فِيهَا شَيْءٌ

638. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Al Hasan, dari Muhammad bin Abdurrahman bin Ubaid, dari Isa bin Thalhah, dari Mu'adz: Ia menulis (surat) kepada Nabi SAW untuk menanyakan tentang sayur-mayur. Kemudian beliau bersabda, "Tidak ada zakat padanya. " Shahih: Irwa Al Ghalil (3/279)

Abu Isa berkata, "Sanad hadits ini tidak shahih, dan dalam masalah ini tidak ada satupun hadits yang shahih dari Nabi SAW." Hanya saja hadits ini diriwayatkan dari Musa bin Thalhah, dari Rasulullah SAW secara mursal. Menurut para ulama: tidak ada zakat pada sayur-mayur. Abu Isa berkata, "Al Hasan adalah Ibnu Umarah. Dia perawi yang dha'if menurut ahli hadits, Syu'bah dan yang lain menganggapnya sebagai perawi yang dha 'if, bahkan Abdullah bin Al Mubarak menganggapnya matruk."


14. Zakat Tanaman yang Disiram dengan Air Sungai dan Lainnya

14. Zakat Tanaman yang Disiram dengan Air Sungai dan Lainnya

حَدَّثَنَا أَبُو مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا عَاصِمُ بْنُ عَبْدِ الْعَزِيزِ الْمَدَنِيُّ حَدَّثَنَا الْحَارِثُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَبِي ذُبَابٍ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ وَبُسْرِ بْنِ سَعِيدٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِيمَا سَقَتْ السَّمَاءُ وَالْعُيُونُ الْعُشْرُ وَفِيمَا سُقِيَ بِالنَّضْحِ نِصْفُ الْعُشْرِ

639. Abu Musa Al Anshari menceritakan kepada kami, Ashim bin Abdul Aziz Al Madini memberitahukan kepada kami, Al Harits bin Abdurrahman bin Abu Dzubab memberitahukan kepada kami dari Sulaiman bin Yasar dan Busr bin Sa'id, dari Abu Hurairah, ia berkata, "Rasuiullah SAW bersabda, 'Pada tanaman yang diciri dengan air dari langit (hujan) atau mata air (zakatnya) adalah sepersepuluh (10%), sedangkan zakat tanaman yang disiram dengan air yang mengeluarkan biaya adalah separuh dari sepersepuluh (5%)'." Shahih dengan yang sebelumnya

Abu Isa berkata, "Pada bab ini ada hadits yang diriwayatkan dari Bukair bin Abdullah bin AI Asyaj, dari Sulaiman bin Yasar dan Busr bin Sa'id, dari Nabi SAW, secara mursal." Seolah-olah hadits ini lebih shahih. Dalam masalah ini ada hadits Ibnu Umar yang shahih dari Nabi SAW. Mayoritas ulama mengamalkan hadits ini.

حَدَّثَنَا أَحْمَدُ بْنُ الْحَسَنِ حَدَّثَنَا سَعِيدُ بْنُ أَبِي مَرْيَمَ حَدَّثَنَا ابْنُ وَهْبٍ حَدَّثَنِي يُونُسُ عَنْ ابْنِ شِهَابٍ عَنْ سَالِمٍ عَنْ أَبِيهِ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ سَنَّ فِيمَا سَقَتْ السَّمَاءُ وَالْعُيُونُ أَوْ كَانَ عَثَرِيًّا الْعُشْرَ وَفِيمَا سُقِيَ بِالنَّضْحِ نِصْفَ الْعُشْرِ

640. Ahmad bin Al Hasan menceritakan kepada kami, Sa'id bin Abu Maryam memberitahukan kepada kami, Ibnu Wahab memberitahukan kepada kami, ia berkata, "Yunus menceritakan kepadaku dari Ibnu Syihab, dari Salim, dari ayahnya, dari Rasulullah SAW: Beliau menetapkan pada tanaman yang mendapat air dari langit (hujan) dan mata air atau atsari (tanaman yang mengambil air dengan akarnya karena dekat dengan aliran air), maka (zakatnya) adalah sepersepuluh (10%), sedangkan pada tanaman yang disiram dengan air yang mengeluarkan biaya (zakatnya) adalah separuh dari sepersepuluh (5%). Shahih: IbnuMajah (1817) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih. "


16. Melukai Binatang itu Bebas dari Qishas

16. Melukai Binatang itu Bebas dari Qishas dan Zakat Barang Temuan Adalah Seperlima

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ وَأَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْعَجْمَاءُ جَرْحُهَا جُبَارٌ وَالْمَعْدِنُ جُبَارٌ وَالْبِئْرُ جُبَارٌ وَفِي الرِّكَازِ الْخُمُسُ

642. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad memberitahukan kepada kami dari Ibnu Syihab, dari Sa'id bin Al Musayyab dan Abu Salamah, dari Abu Hurairah, dari Rasulullah SAW, beliau bersabda, "Melukai binatang itu bebas (dari qishash), juga orang yang menggali barang tambang dan meninggal dunia, demikian juga orang yang menggali sumur, dan barang temuan (harta karun) zakatnya adalah seperlima. " Shahih: Ibnu Majah (2673) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Anas bin Malik, Abdullah bin Amr, Ubadah bin Ash-Shamit, Amr bin Auf Al Muzani, dan Jabir." Abu Isa berkata, "Hadits ini hasan shahih."


18. Amil (Orang yang Memungut) Zakat dengan Benar

18. Amil (Orang yang Memungut) Zakat dengan Benar

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا يَزِيدُ بْنُ عِيَاضٍ عَنْ عَاصِمِ بْنِ عُمَرَ بْنِ قَتَادَةَ ح و حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ قَالَ حَدَّثَنَا أَحْمَدُ بْنُ خَالِدٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَاصِمِ بْنِ عُمَرَ بْنِ قَتَادَةَ عَنْ مَحْمُودِ بْنِ لَبِيدٍ عَنْ رَافِعِ بْنِ خَدِيجٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الْعَامِلُ عَلَى الصَّدَقَةِ بِالْحَقِّ كَالْغَازِي فِي سَبِيلِ اللَّهِ حَتَّى يَرْجِعَ إِلَى بَيْتِهِ

645. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami, Yazid bin Iyadh memberitahukan kepada kami dari Ashim bin Umar bin Qatadah, Muhammad bin Ismail menceritakan kepada kami, Ahmad bin Khalid memberitahukan kepada kami dari Muhammad bin Ishaq, dari Ashim bin Umar bin Qatadah, dari Muhammad bin Labid, dari Rafi bin khadij, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Amil (orang yang memungut) zakat dengan benar adalah seperti orangyang berperang dijalan Allah hingga ia kembali ke rumahnya'. " Hasan Shahih: Ibnu Majah (1809)

Abu Isa berkata, "Hadits Rafi' bin Khadij adalah hadits hasan." Menurut ahli hadits Yazid bin Iyadh adalah perawi yang dha'if. Sedangkan hadits Muhammad bin Ishaq shahih.


19. Orang yang Berbuat Zhalim dalam Masalah Zakat

19. Orang yang Berbuat Zhalim dalam Masalah Zakat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ سَعْدِ بْنِ سِنَانٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُعْتَدِي فِي الصَّدَقَةِ كَمَانِعِهَا

646. Qutaibah menceritakan kepada kami Al-Laits mernberitahukan kepada kami dari Yazid bin Abu Habib, dari Sa'id bin Sinan, dari Anas bin Malik, ia berkata, "Rasulullah SAW bersabda, 'Orang yang berbuat aniaya dalam masalah zakat adalah seperti orang yang menolak untuk mengeluarkan zakat'. " Hasan: Ibnu Majah (1808)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Ibnu Umar, Ummu Salamah, dan Abu Hurairah. " Abu Isa berkata, "Hadits Anas adalah hadits gharib dari jalur ini." Ahmad bin Hanbal pernah membicarakan tentang Sa'ad bin Sinan. Demikian pula perkataan Al-Laits bin Sa'd dari Azid bin Abu Habib, dari Sa'd bin Sinan, dari Anas bin Malik. Amr bin Harits dan Ibnu Lahi'ah mengatakan dari Yazid bin Habib, dari Sinan bin Sa'ad, dari Anas. Abu Isa berkata, "Aku mendengar Muhammad berkata, 'Yang benar adalah Sinan bin Sa'ad'." Maksud: Al mu'tadii fish-shadaqati kamaani'iha, adalah orang yang berbuat aniaya akan mendapatkan dosa seperti dosa orang-orang yang menolak untuk mengeluarkan zakat.


20. Ridhanya Orang yang Mengeluarkan Zakat

20. Ridhanya Orang yang Mengeluarkan Zakat

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا مُحَمَّدُ بْنُ يَزِيدَ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ عَنْ جَرِيرٍ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَتَاكُمْ الْمُصَدِّقُ فَلَا يُفَارِقَنَّكُمْ إِلَّا عَنْ رِضًا

647. Ali bin Hujr menceritakan kepada kami, Muhammad bin Yazid memberitahukan kepada kami dari Mujalid, dari Asy-Sya'bi, dari Jarir, ia berkata, "Nabi SAW bersabda, 'Apabila orang yang berzakat datang kepadamu, maka jangan sekali-kali ia meninggalkanmu kecuali karena ridha'. " Shahih: Ibnu Majah (1802) dan Shahih Muslim (secara ringkas)

648. Abu Ammar Al Husain bin Huraits menceritakan kepada kami, Sufyan menceritakan kepada kami dari Daud, dari Asy-Sya'bi, dari Jarir, dari Nabi SAW, dengan hadits serupa.

Abu Isa berkata, "Hadits Daud yang dari Asy-Sya'bi, dari Jarir lebih shahih daripada hadits Mujalid." Sebagian ulama men-dha'if-kan Mujalid dan dia adalah perawi yang banyak melakukan kesalahan.


22. Orang yang Berhak Menerima Zakat

22. Orang yang Berhak Menerima Zakat

حَدَّثَنَا قُتَيْبَةُ وَعَلِيُّ بْنُ حُجْرٍ قَالَ قُتَيْبَةُ حَدَّثَنَا شَرِيكٌ وَقَالَ عَلِيٌّ أَخْبَرَنَا شَرِيكٌ وَالْمَعْنَى وَاحِدٌ عَنْ حَكِيمِ بْنِ جُبَيْرٍ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ سَأَلَ النَّاسَ وَلَهُ مَا يُغْنِيهِ جَاءَ يَوْمَ الْقِيَامَةِ وَمَسْأَلَتُهُ فِي وَجْهِهِ خُمُوشٌ أَوْ خُدُوشٌ أَوْ كُدُوحٌ قِيلَ يَا رَسُولَ اللَّهِ وَمَا يُغْنِيهِ قَالَ خَمْسُونَ دِرْهَمًا أَوْ قِيمَتُهَا مِنْ الذَّهَبِ

650. Qutaibah dan Al Hujr menceritakan kepada kami, Syarik menceritakan kepada kami bahwa Ali berkata, "Syarik menceritakan kepada kami dengan maksud yang sama dari Hakim bin Jubair, dari Muhammad bin Abdurrahman bin Yazid, dari ayahnya, dari Abdullah bin Mas'ud, ia berkata, 'Rasulullah SAW bersabda, "Barangsiapa meminta-minta kepada sesama orang sedangkan ia mempunyai harta yang cukup, maka pada hari Kiamat ia datang dan apa yang ia minta akan berwujud tamparan, garukan, atau cakaran pada mukanya". Ditanyakan kepada Rasulullah SAW, "Wahai Rasulullah SAW, berapa harta yang cukup itu? " Beliau bersabda, "Lima puluh Dirham atau emas yang seharga dengannya. " Shahih: Shahih Abu Daud (1438) dan Al Misykah (1847)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Abdullah bin Amr." Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan." Syu'bah pernah membicarakan tentang Hakim bin Jubair perihal hadits ini.

651. Mahmud bin Ghailan menceritakan kepada kami, Yahya bin Adam memberitahukan kepada kami, Sufyan menceritakan kepada kami dari Hakim bin Jubair ... dengan hadits ini, kemudian Abdullah bin Utsman -teman Syu'bah- berkata kepadanya, "Seandainya bukan Hakim yang menceritakan demikian. " Kemudian Sufyan berkata kepada Syu'bah tentang hal ini, "Ada apa dengan Hakim, hingga seseorang tidak boleh meriwayatkan darinya?" Ia berkata, "Tidak." Ia berkata, "Ya." Sufyan berkata, "Ya, aku mendengar Zubaid menceritakan hal ini dari Muhammad bin Abdurrahman bin Yazid." Sebagian sahabat kami sepakat untuk mengamalkan hadits ini. Ats-Tsauri, Abdullah Ibnu Al Mubarak, Ahmad, dan Ishaq berpendapat seperti itu, mereka berkata, "Apabila seseorang mempunyai lima puluh Dirham, maka zakat itu tidak halal baginya." Sebagian ulama tidak sependapat dengan hadits Hakim bin Jubair, tetapi mereka memperluas dalam masalah ini. Mereka berkata, "Apabila ia mempunyai lima puluh Dirham atau lebih, dan ia membutuhkannya, maka ia boleh mengambil zakat." Asy-Syafi'i, ahli fikih, dan ulama yang lain berpendapat seperti itu.


23. Orang yang Tidak Boleh Menerima Zakat

23. Orang yang Tidak Boleh Menerima Zakat

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا سُفْيَانُ بْنُ سَعِيدٍ ح و حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا سُفْيَانُ عَنْ سَعْدِ بْنِ إِبْرَاهِيمَ عَنْ رَيْحَانَ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَحِلُّ الصَّدَقَةُ لِغَنِيٍّ وَلَا لِذِي مِرَّةٍ سَوِيٍّ

652. Abu Bakr Muhammad bin Basysyar menceritakan kepada kami, Abu Daud Ath-Thayalisi memberitahukan kepada kami, Ibnu Sa'id menceritakan kepada kami, Mahmud bin Ghailan menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Sufyan mengabarkan kepada kami dari Sa'ad bin Ibrahim, dari Raihan bin Yazid, dari Abdullah bin Amr, dari Nabi SAW, beliau bersabda, "Zakat tidak halal bagi orang kaya dan orang yang mempunyai kekuatan sempurna (jasmani dan akal). " Shahih: Al Misykah (1444) dan Irwa Al Ghalil (877)

Ia berkata, "Dalam bab ini terdapat hadits dari Abu Hurairah, Hubsyi Junadah, dan Qabishah bin Mukhariq." Abu Isa berkata, "Hadits Abdullah bin Amr adalah hadits hasan." Syu'bah meriwayatkan hadits ini dari Sa'ad bin Ibrahim dengan sanad seperti di atas, tetapi ia tidak menisbatkannya kepadaNabi (marfu'). Diriwayatkan dalam hadits lain dari Nabi SAW, beliau bersabda: "Tidak boleh meminta-minta bagi orang kaya dan orang yang mempunyai kekuatan sempurna (jasmani dan akal). " Apabila orang itu mempunyai kekuatan namun dia orang yang membutuhkan dan dia tidak mempunyai apa-apa, kemudian ia diberi zakat, maka menurut para ulama zakat itu sah (memenuhi syarat) bagi orang yang berzakat. Maksud hadits ini menurut sebagian ulama adalah dalam masalah meminta-minta.


24. Orang-orang yang Boleh Menerima Zakat.

24. Orang-orang yang Boleh Menerima Zakat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الْأَشَجِّ عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ أُصِيبَ رَجُلٌ فِي عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي ثِمَارٍ ابْتَاعَهَا فَكَثُرَ دَيْنُهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَصَدَّقُوا عَلَيْهِ فَتَصَدَّقَ النَّاسُ عَلَيْهِ فَلَمْ يَبْلُغْ ذَلِكَ وَفَاءَ دَيْنِهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِغُرَمَائِهِ خُذُوا مَا وَجَدْتُمْ وَلَيْسَ لَكُمْ إِلَّا ذَلِكَ

655. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Bukair bin Abdullah bin Asyaj, dari Iyadh bin Abdullah, dari Abu Sa'id Al Khudri, ia berkata, "Pada masa Rasulullah SA W ada seorang laki-laki ditimpa musibah pada buah-buahan yang ia perdagangkan, lalu ia terjerat utang. Kemudian Rasulullah SAW bersabda, 'Berzakatlah kalian kepadanya', maka orang-orangpun berzakat kepadanya. Tetapi hal itu tidak cukup untuk membayar utangnya, sehingga kemudian Rasulullah SAW bersabda kepada orang-orang yang memberi utang kepadanya, 'Ambilah apa yang kalian dapatkan (dari hartanya) dan tidak ada bagi kalian kecuali itu'." Shahih: Ibnu Majah (2356) dan Shahih Muslim

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Aisyah, Juwairiyah, dan Anas." Abu Isa berkata, "Hadits Abu Sa'id adalah hadits hasan shahih."


25. Zakat Kepada Nabi SAW, Keluarga (Ahli Bait), dan Budak-budak yang Dimerdekakan Oleh Beliau Hukumnya Makruh

25. Zakat Kepada Nabi SAW, Keluarga (Ahli Bait), dan Budak-budak yang Dimerdekakan Oleh Beliau Hukumnya Makruh

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مَكِّيُّ بْنُ إِبْرَاهِيمَ وَيُوسُفُ بْنُ يَعْقُوبَ الضُّبَعِيُّ السَّدُوسِيُّ قَالَا حَدَّثَنَا بَهْزُ بْنُ حَكِيمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أُتِيَ بِشَيْءٍ سَأَلَ أَصَدَقَةٌ هِيَ أَمْ هَدِيَّةٌ فَإِنْ قَالُوا صَدَقَةٌ لَمْ يَأْكُلْ وَإِنْ قَالُوا هَدِيَّةٌ أَكَلَ

656. Muhammad bin Basysyar menceritakan kepada kami, Makki bin Ibrahim dan Yusuf bin Sa'id Adh-Dhuba'i As-Sadusi memberitahukan kepada kami, mereka berkata, "Bahz bin Hakim memberitahukan kepada kami dari ayahnya, dari kakeknya, ia berkata, 'Apabila Rasulullah SAW diberi sesuatu, maka beliau bertanya, "Pemberian ini merupakan zakat atau hadiah? " Apabila mereka menjawab zakat, maka beliau tidak memakannya, tapi apabila mereka menjawab hadiah, maka beliau memakannya'. " Hasan Shahih: Hadits dari Abu Hurairah dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Salman, Abu Hurairah, Anas, Al Hasan bin Ali Abu Amirah -kakek Mu'arif bin Washil yang bernama Rusyaid bin Malik- Maimun atau Mihran, Ibnu Abbas, Abdullah bin Amr, Abu Rafi, dan Abdurrahman bin Alqamah." Hadits ini diriwayatkan pula dari Abdurrahman bin Alqamah, dari Abdurrahman bin Abu Aqil, dari Nabi SAW. Kakek Bahz bin Hakim adalah Mu'awiyah bin Haidah Al Qusyairi. Abu Isa berkata, "Hadits Bahz bin Hakim adalah hadits hasan gharib."

حَدَّثَنَا مُحَمّدُ بْنُ الْمُثَنَّى قَالَ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ الْحَكَمِ عَنْ ابْنِ أَبِي رَافِعٍ عَنْ أَبِي رَافِعٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعَثَ رَجُلًا مِنْ بَنِي مَخْزُومٍ عَلَى الصَّدَقَةِ فَقَالَ لِأَبِي رَافِعٍ اصْحَبْنِي كَيْمَا تُصِيبَ مِنْهَا فَقَالَ لَا حَتَّى آتِيَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَسْأَلَهُ فَانْطَلَقَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَأَلَهُ فَقَالَ إِنَّ الصَّدَقَةَ لَا تَحِلُّ لَنَا وَإِنَّ مَوَالِيَ الْقَوْمِ مِنْ أَنْفُسِهِمْ

657. Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Al Hakam, dari Ibnu Abu Rafi, dari Abu Rafi: Sesungguhnya Rasulullah SAW mengutus seorang laki-laki dari Bani Makhzum untuk mengumpulkan zakat, kemudian ia bersabda kepada Abu Rafi, "Temanilah aku, agar kamu bisa mendapatkan bagian darinya (zakat itu). " Kemudian ia berkata, "Tidak, aku ingin mendatangi Rasulullah SAW lebih dahulu dan aku ingin bertanya kepada beliau. " Lalu ia pergi menuju Nabi SAW, lantas bertanya kepadanya. Kemudian beliau bersabda, "Sesungguhnya zakat tidak halal bagi kami, dan sesungguhnya orang yang dimerdekakan oleh suatu kaum termasuk (kategori) kaum itu sendiri. " Shahih: AlMisykah (1829), Irwa' Al Ghalil (3/356 dan 880), dan Silsilah Ahadits Shahihah (1612)

Ia berkata, "Hadits ini hasan shahih." Abu Rafi' adalah orang yang dimerdekakan oleh Nabi SAW, dan namanya adalah Aslam. Sedangkan Ibnu Abu Rafi' adalah Ubaidillah bin Abu Rafi', sekretaris Ali bin Abu Thalib.


26. Memberikan Zakat Kepada Kerabat

26. Memberikan Zakat Kepada Kerabat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ حَفْصَةَ بِنْتِ سِيرِينَ عَنْ الرَّبَابِ عَنْ عَمِّهَا سَلْمَانَ بْنِ عَامِر يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَفْطَرَ أَحَدُكُمْ فَلْيُفْطِرْ عَلَى تَمْرٍ فَإِنَّهُ بَرَكَةٌ فَإِنْ لَمْ يَجِدْ تَمْرًا فَالْمَاءُ فَإِنَّهُ طَهُورٌ

658. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Ashim, dari Hafshah binti Sirin, dari Ar-Rabab, dari pamannya Salam bin Amir yang membawanya kepada Nabi SAW, beliau bersabda, "Apabila salah seorang di antaramu berbuka (puasa), maka berbukalah dengan buah kurma, karena buah kurma mengandung berkah. Apabila kamu tidak mendapatkan buah kurma, maka berbukalah dengan air karena air itu suci. " Dha'if, dan yang shahih bahwa ini berasal dari perbuatan Nabi SAW: Ibnu Majah (1699)

قَالَ الصَّدَقَةُ عَلَى الْمِسْكِينِ صَدَقَةٌ وَهِيَ عَلَى ذِي الرَّحِمِ ثِنْتَانِ صَدَقَةٌ وَصِلَةٌ

Beliau bersabda, "Sedekah kepada orang miskin hanya sedekah, dan sedekah kepada sanak kerabat mempunyai dua (pahala), yaitu sedekah dan menyambung tali persaudaraan." Shahih: Ibnu Majah (1844)

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Zainab -istri Abdullah bin Mas'ud- Jabir, dan Abu Hurairah." Abu Isa berkata, "Hadits Salman bin Amir adalah hadits hasan." Ar-Rabab adalah ibu Ar-Raih binti Shulai'. Sufyan Ats-Tsauri juga meriwayatkan hadits tersebut dari Ashim, dari Hafshah binti Sirin, dari Ar-Rabab, dari pamannya -Salman bin Amir- dari Nabi SAW. Syu'bah meriwayatkan dari Ashim, dari Hafshah binti Sirin, dari Ar-Rabab. Sufyan Ats-Tsauri, Ibnu Aun, dan Hisyam bin Hassan meriwayatkan dari Hafshah binti Sirin, dari Ar-Rabab, dari Salman bin Amir.


28. Keutamaan Sedekah

28. Keutamaan Sedekah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ سَعِيدِ بْنِ يَسَارٍ أَنَّهُ سَمِعَ أَبَا هُرَيْرَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا تَصَدَّقَ أَحَدٌ بِصَدَقَةٍ مِنْ طَيِّبٍ وَلَا يَقْبَلُ اللَّهُ إِلَّا الطَّيِّبَ إِلَّا أَخَذَهَا الرَّحْمَنُ بِيَمِينِهِ وَإِنْ كَانَتْ تَمْرَةً تَرْبُو فِي كَفِّ الرَّحْمَنِ حَتَّى تَكُونَ أَعْظَمَ مِنْ الْجَبَلِ كَمَا يُرَبِّي أَحَدُكُمْ فُلُوَّهُ أَوْ فَصِيلَهُ

661. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad memberitahukan kepada kami dari Sa'id Al Maqburi, dari Sa'id bin Yasar, bahwa ia mendengar Abu Hurairah berkata, "Rasulullah SAW bersabda, 'Tidaklah seseorang bersedekah dengan sesuatu yang baik -dan Allah tidak akan menerima kecuali yang baik- melainkan Dzat yang Maha Pemurah akan mengambil sedekah itu dengan tangan kanan-Nya. Jika sedekah itu berupa satu butir kurma, maka ia akan berkembang (bertambah) pada peliharaan Dzat Yang Maha Pengasih, sehingga ia menjadi lebih besar dari gunung, sebagaimana salah seorang di antaramu memelihara anak kuda atau anak unta'." Shahih: Zhilal Al Jannah (633), Ta'liq Ar-Raghib, Irwa Al Ghalil (886), dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Aisyah, Adi bin Hatim, Anas, Abdullah bin Abu Auf, Haritsah, Wahb, Abdurrahman bin Auf, dan Buraidah." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih. "


29. Hak Orang yang Meminta-minta

29. Hak Orang yang Meminta-minta

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ بُجَيْدٍ عَنْ جَدَّتِهِ أُمِّ بُجَيْدٍ وَكَانَتْ مِمَّنْ بَايَعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهَا قَالَتْ يَا رَسُولَ اللَّهِ إِنَّ الْمِسْكِينَ لَيَقُومُ عَلَى بَابِي فَمَا أَجِدُ لَهُ شَيْئًا أُعْطِيهِ إِيَّاهُ فَقَالَ لَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ لَمْ تَجِدِي شَيْئًا تُعْطِينَهُ إِيَّاهُ إِلَّا ظِلْفًا مُحْرَقًا فَادْفَعِيهِ إِلَيْهِ فِي يَدِهِ

665. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Sa'id bin Abu Sa'id, dari Abdurrahman bin Bujaid, dari neneknya -Ummu Bujaid, termasuk orang yang membaiat Rasulullah SAW-: Ia berkata, "Wahai Rasulullah SAWl Ada orang miskin sedang berdiri di depan pintuku, tetapi aku tidak mempunyai sesuatupun yang bisa diberikan kepadanya?" Kemudian Rasulullah SAW bersabda kepadanya, "Seandainya kamu tidak mendapatkan sesuatu yang bisa kamu berikan kepadanya kecuali kuku binatang yang terbakar, maka berikanlah barang itu kepadanya." Shahih: Ta'liqur-Raghib (2/29) dan Shahih Abu Daud (1467)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Ali Husain bin Ali, Abu Hurairah dan Abu Umamah." Abu Isa berkata, "Hadits Umrnu Bujaid adalah hadits hasan shahih.'"


30. Memberi Zakat Kepada Muallaf (orang yang baru masuk Islam)

30. Memberi Zakat Kepada Muallaf (orang yang baru masuk Islam)

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ ابْنِ الْمُبَارَكِ عَنْ يُونُسَ بْنِ يَزِيدَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ صَفْوَانَ بْنِ أُمَيَّةَ قَالَ أَعْطَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ حُنَيْنٍ وَإِنَّهُ لَأَبْغَضُ الْخَلْقِ إِلَيَّ فَمَا زَالَ يُعْطِينِي حَتَّى إِنَّهُ لَأَحَبُّ الْخَلْقِ إِلَيَّ

666. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Yahya bin Adam meberitahukan kepada kami dari Ibnu Al Mubarak, dari Yunus dari Az-Zuhri, dari Sa'id bin Al Musayib, dari Shafwan bin Umayyah, ia berkata, "Pada hari (peperangan) Hunain Rasulullah SAW memberikan (sesuatu) kepadaku. Sesungguhnya beliau dahulu adalah manusia yang paling aku benci, namun beliau selalu memberikan (sesuatu) kepadaku sehingga beliau benar-benar (menjadi) manusia yang paling aku cintai. " Shahih: Shahih Muslim

Abu Isa berkata, "Al Hasan bin Ali menceritakan kepadaku tentang hadits ini atau yang serupa dengannya." Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Abu Sa'id." Abu Isa berkata, "Hadits Sufwan yang diriwayatkan oleh Ma'mar dan yang lain dari Az-Zuhri, dari Sa'id bin Al Musayyib, bahwa Shafwan bin Ummayah berkata, "Rasulullah SAW memberiku." Seakan-akan hadits ini lebih shahih dan lebih mirip, hanya saja hadits ini diriwayatkan dari Shafwan bin Musayib. Para ulama berbeda pendapat tentang memberi zakat kepada muallaf. Mayoritas ulama berpendapat bahwa mereka tidak diberi zakat. Hal itu hanya ada pada masa Rasulullah SAW. Dimana pada masa itu beliau memberikan zakat kepada mereka agar mau menerima Islam. Para ulama berpendapat bahwa masa sekarang para muallaf tidak perlu diberi zakat dengan maksud seperti di atas. Sufyan Ats-Tsauri, ulama Kuffah, dan yang lain berpendapat seperti itu. Ahmad dan Ishaq juga berpendapat seperti itu. Sebagian ulama yang lain berpendapat, "Barangsiapa saat ini (menjumpai) orang dalam keadaan seperti itu, dan seorang Imam (pemimpin) menganjurkan agar mereka diseru untuk masuk Islam, maka mereka boleh diberi zakat." Demikian pendapat Imam Syafi'i.


31. Orang yang Bersedekah Mewariskan Sedekahnya

31. Orang yang Bersedekah Mewariskan Sedekahnya

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ عَبْدِ اللَّهِ بْنِ عَطَاءٍ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ كُنْتُ جَالِسًا عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذْ أَتَتْهُ امْرَأَةٌ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنِّي كُنْتُ تَصَدَّقْتُ عَلَى أُمِّي بِجَارِيَةٍ وَإِنَّهَا مَاتَتْ قَالَ وَجَبَ أَجْرُكِ وَرَدَّهَا عَلَيْكِ الْمِيرَاثُ قَالَتْ يَا رَسُولَ اللَّهِ إِنَّهَا كَانَ عَلَيْهَا صَوْمُ شَهْرٍ أَفَأَصُومُ عَنْهَا قَالَ صُومِي عَنْهَا قَالَتْ يَا رَسُولَ اللَّهِ إِنَّهَا لَمْ تَحُجَّ قَطُّ أَفَأَحُجُّ عَنْهَا قَالَ نَعَمْ حُجِّي عَنْهَا

667. Ali bin Hujr menceritakan kepada kami, Ali bin Mushir memberitahukan kepada kami dari Abdullah bin Atha, dari Abdullah bin Buraidah, dari ayahnya, ia berkata, "Ketika aku duduk di hadapan Nabi SAW, tiba-tiba ada seorang perempuan datang kepada beliau lantas berkata, 'Wahai Rasulullah SAW, sesungguhnya aku bersedekah dengan seorang budak perempuan kepada ibuku, lalu ia meninggal dunia?' Beliau bersabda, 'Tentu kamu mendapat pahala, dan budak itu dikembalikan kepadamu sebagai harta warisan'. la bertanya lagi, 'Wahai Rasulullah, ibuku mempunyai utang puasa Ramadhan, apakah aku harus berpuasa atas namanya?' Beliau menjawab, 'Puasalah atas nama ibumu'. Ia bertanya lagi, 'Wahai Rasulullah, ia sama sekali belum pernah mengerjakan haji, apakah aku boleh mengerjakan haji atas namanya?' Beliau menjawab, 'Ya, berhajilah atas nama ibumu'. " Shahih: Ibnu Majah (1759 dan 2394) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih, yang tidak diketahui berasal dari hadits Buraidah kecuali melalui riwayat ini. " Menurut ahli hadits Abdullah bin Atha' adalah orang yang dapat dipercaya. Menurut para ulama dalam mengamalkan hadits ini: apabila seseorang bersedekah dengan suatu pemberian kemudian ia mewarisinya, maka hal itu boleh baginya. Sebagian ulama berpendapat bahwa sedekah merupakan sesuatu yang dilakukan karena Allah, jadi apabila seseorang mewarisi sedekah itu, maka ia wajib mempergunakannya untuk hal-hal yang serupa. Sufyan Ats-Tsauri dan Zuhair bin Mu'awiyah meriwayatkan hadits ini dari Abdullah bin Atha'


32. Mengambil Kembali Sedekah yang telah Diberikan Hukumnya Makruh

32. Mengambil Kembali Sedekah yang telah Diberikan Hukumnya Makruh

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ عَنْ عُمَرَ أَنَّهُ حَمَلَ عَلَى فَرَسٍ فِي سَبِيلِ اللَّهِ ثُمَّ رَآهَا تُبَاعُ فَأَرَادَ أَنْ يَشْتَرِيَهَا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَعُدْ فِي صَدَقَتِكَ

668. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami dari Ma'mar, dari Az-Zuhri, dari Salim, dari Ibnu Umar, dari Umar: Ia membawa sesuatu di atas kudanya untuk (sedekah) di jalan Allah, kemudian ia melihat barang itu dijual, sehingga ia ingin membelinya. Kemudian Rasulullah SAW bersabda, "Janganlah kamu mengambil kembali sedekahmu. " Shahih: Ibnu Majah (2390) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Mayoritas ulama sepakat untuk mengamalkan hadits ini.


33. Sedekah untuk Orang yang Meninggal Dunia

33. Sedekah untuk Orang yang Meninggal Dunia

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا زَكَرِيَّا بْنُ إِسْحَقَ حَدَّثَنِي عَمْرُو بْنُ دِينَارٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَجُلًا قَالَ يَا رَسُولَ اللَّهِ إِنَّ أُمِّي تُوُفِّيَتْ أَفَيَنْفَعُهَا إِنْ تَصَدَّقْتُ عَنْهَا قَالَ نَعَمْ قَالَ فَإِنَّ لِي مَخْرَفًا فَأُشْهِدُكَ أَنِّي قَدْ تَصَدَّقْتُ بِهِ عَنْهَا

669. Ahmad bin Mani' menceritakan kepada kami, Rauh bin Ubadah memberitahukan kepada kami, Zakariya bin Ishaq memberitahukan kepada kami, ia berkata, "Amr bin Dinar menceritakan kepadaku dari Ikrimah, dari Ibnu Abbas: Sesungguhnya ada seseorang laki-laki bertanya, 'Ya Rasulullah, sesungguhnya ibuku telah meninggal dunia, apakah bermanfaat bila aku bersedekah untuknya?' Beliau menjawab, 'Ya, ada'. Orang itu berkata, 'Sesungguhnya aku mempunyai sebidang kebun, maka aku persaksikan kepada engkau bahwa aku menyedekahkannya atas nama ibuku'. " Shahih: Shahih Abu Daud (6566) dan Shahih Bukhari

Abu Isa berkata, "Hadits ini hasan." Dalam masalah ini para ulama mempunyai pendapat, "Tidak ada sesuatu yang sampai kepada orang yang telah meninggal dunia kecuali sedekah dan doa." Sebagian ulama meriwayatkan hadits ini dari Amr bin Dinar, dari Ikrimah, dari Nabi SAW secara mursal. Ia berkata, "Makna makhrafan adalah kebun."


34. Istri Bersedekah dengan Harta yang Diambil dari Rumah Suaminya

34. Istri Bersedekah dengan Harta yang Diambil dari Rumah Suaminya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ حَدَّثَنَا شُرَحْبِيلُ بْنُ مُسْلِمٍ الْخَوْلَانِيُّ عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي خُطْبَتِهِ عَامَ حَجَّةِ الْوَدَاعِ يَقُولُ لَا تُنْفِقُ امْرَأَةٌ شَيْئًا مِنْ بَيْتِ زَوْجِهَا إِلَّا بِإِذْنِ زَوْجِهَا قِيلَ يَا رَسُولَ اللَّهِ وَلَا الطَّعَامُ قَالَ ذَاكَ أَفْضَلُ أَمْوَالِنَا

670. Hannad menceritakan kepada kami, Ismail bin Ayasi memberitahukan kepada kami bahwa Syurahbil bin Muslim Al Bahil berkata, "Aku mendengar Rasulullah SAW bersabda didalam khutbahnya pada haji wada': 'Janganlah seorang istri menginfakkan sesuatu dari rumah suaminya kecuali dengan izinnya'. Ditanyakan kepada Rasulullah SAW, 'Wahai Rasulullah, tidakjuga makanan?' Beliau menjawab, 'Makanan adalah harta kita yang paling utama'. " Hasan: Ibnu Majah (2295)

Pada bab ini ada juga hadits yang diriwayatkan dari Sa'ad bin Abu Waqqash, Asma' binti Abu Bakar, Abu Hurairah, Abdullah bin Umar, dan Aisyah RA. Abu Isa berkata, "Hadits Abu Umamah tersebut adalah hadits hasan."

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ قَال سَمِعْتُ أَبَا وَائِلٍ يُحَدِّثُ عَنْ عَائِشَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ إِذَا تَصَدَّقَتْ الْمَرْأَةُ مِنْ بَيْتِ زَوْجِهَا كَانَ لَهَا بِهِ أَجْرٌ وَلِلزَّوْجِ مِثْلُ ذَلِكَ وَلِلْخَازِنِ مِثْلُ ذَلِكَ وَلَا يَنْقُصُ كُلُّ وَاحِدٍ مِنْهُمْ مِنْ أَجْرِ صَاحِبِهِ شَيْئًا لَهُ بِمَا كَسَبَ وَلَهَا بِمَا أَنْفَقَتْ

671. Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Amr bin Murrah, ia berkata, "Aku mendengar Abu Wa'il menceritakan (suatu hadits) dari Aisyah, dari Nabi SAW, beliau bersabda, 'Apabila seorang istri bersedekah dari rumah suaminya, maka ia memperoleh pahala. Suaminya dan orang yang menyimpannya juga memperoleh pahala yang serupa. Masing-masing di antara mereka tidak mengurangi pahala yang lainnya sedikitpun. Suami (mendapatkan pahala) apa yang ia usahakan, sedangkan istri (mendapatkan pahala) apa yang ia sedekahkan'." Shahih: Ibnu Majah (2294) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan. "

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا الْمُؤَمَّلُ عَنْ سُفْيَانَ عَنْ مَنْصُورٍ عَنْ أَبِي وَائِلٍ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَعْطَتْ الْمَرْأَةُ مِنْ بَيْتِ زَوْجِهَا بِطِيبِ نَفْسٍ غَيْرَ مُفْسِدَةٍ كَانَ لَهَا مِثْلُ أَجْرِهِ لَهَا مَا نَوَتْ حَسَنًا وَلِلْخَازِنِ مِثْلُ ذَلِكَ

672. Mahmud bin Ghailan menceritakan kepada kami, Al Mu'amal memberitahukan kepada kami dari Sufyan, dari Manshur, dari Abu Wa'il, dari Masruq, dari Aisyah, ia berkata, "Rasulullah SAW bersabda, 'Apabila seorang istri memberikan atau menyedekahkan (sesuatu) dari rumah suaminya dengan senang hati tanpa mengganggu (keadaan rumah tangga), maka ia mendapatkan pahala seperti pahala suaminya. Ia mendapatkan apa yang ia niatkan dengan baik, dan orang yang menyimpan juga (memperoleh pahala) seperti itu'. " Shahih: Lihat yang sebelumnya

Abu Isa berkata, "Hadits ini hasan shahih. " Hadits ini lebih shahih daripada hadits Amr bin Murrah, dari Abu Wa'il. Sedangkan Amr bin Murrah tidak menyebutkan dari Masruq didalam haditsnya.


35. Zakat Fitrah

35. Zakat Fitrah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عِيَاضِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ كُنَّا نُخْرِجُ زَكَاةَ الْفِطْرِ إِذْ كَانَ فِينَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَاعًا مِنْ طَعَامٍ أَوْ صَاعًا مِنْ شَعِيرٍ أَوْ صَاعًا مِنْ تَمْرٍ أَوْ صَاعًا مِنْ زَبِيبٍ أَوْ صَاعًا مِنْ أَقِطٍ فَلَمْ نَزَلْ نُخْرِجُهُ حَتَّى قَدِمَ مُعَاوِيَةُ الْمَدِينَةَ فَتَكَلَّمَ فَكَانَ فِيمَا كَلَّمَ بِهِ النَّاسَ إِنِّي لَأَرَى مُدَّيْنِ مِنْ سَمْرَاءِ الشَّامِ تَعْدِلُ صَاعًا مِنْ تَمْرٍ قَالَ فَأَخَذَ النَّاسُ بِذَلِكَ قَالَ أَبُو سَعِيدٍ فَلَا أَزَالُ أُخْرِجُهُ كَمَا كُنْتُ أُخْرِجُهُ

673. Mahmud bin Ghailan menceritakan kepada kami, Waki memberitahukan kepada kami dari Sufyan, dari Zaid bin Aslam, dari Iyadh bin Abdullah, dari Abu Sa'id Al Khudri, ia berkata, "Ketika Rasulullah SAW masih berada di tengah-tengah kami, kami biasa mengeluarkan zakat fitrah satu sha' (sekitar 2,5 kg) makanan, atau satu sha' gandum, atau satu sha' kurma, atau satu sha' anggur kering, atau satu sha' susu kering. Kami selalu mengeluarkannya, sehingga Muawiyah datang ke Madinah dan membicarakannya. Sebagian dari yang ia bicarakan kepada orang-orang adalah, 'Sesungguhnya aku melihat dua mud (seperempat gantang) dari gandum sebanding dengan satu sha' kurma'. " Ia berkata, "Kemudian orang-orang mulai mengamalkan hal tersebut." Abu Sa'id berkata, "Aku selalu mengeluarkannya seperti yang sebelumnya." Shahih: Ibnu Majah (1829) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Menurut ulama bahwa zakat fitrah itu adalah satu sha" sesuai dengan hadits ini. Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu. Sebagian ulama sahabat Nabi SAW dan yang lain mengatakan bahwa semua jenis tersebut adalah satu sha' (sebagai zakat fitrah) kecuali gandum, karena gandum cukup setengah sha' saja. Sufyan Ats-Tsauri dan Ibnu Mubarak berpendapat seperti itu. Ulama Kufah berpendapat cukup setengah sha' saja.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ فَرَضَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَدَقَةَ الْفِطْرِ عَلَى الذَّكَرِ وَالْأُنْثَى وَالْحُرِّ وَالْمَمْلُوكِ صَاعًا مِنْ تَمْرٍ أَوْ صَاعًا مِنْ شَعِيرٍ قَالَ فَعَدَلَ النَّاسُ إِلَى نِصْفِ صَاعٍ مِنْ بُرٍّ

675. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Ayub, dari Nafi', dari Ibnu Umar, ia berkata, "Rasulullah SAW mewajibkan zakatfitrah atas laki-laki, perempuan, orang merdeka, dan hamba sahaya dengan satu sha' kurma atau satu sha sya'ir (jelai)." Ia berkata, "Kemudian orang-orang menyamakannya dengan setengah sha' gandum." Shahih: Ibnu Majah (1725) dan Bukhari

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini ada hadits yang diriwayatkan dari Abu Sa'id, Ibnu Abbas, kakek Al Harits bin Abdurrahman bin Abu Dzubab, Tsa'labah bin Abu Shu'air, dan Abdullah bin Amr.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ نَافِعٍ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَرَضَ زَكَاةَ الْفِطْرِ مِنْ رَمَضَانَ صَاعًا مِنْ تَمْرٍ أَوْ صَاعًا مِنْ شَعِيرٍ عَلَى كُلِّ حُرٍّ أَوْ عَبْدٍ ذَكَرٍ أَوْ أُنْثَى مِنْ الْمُسْلِمِينَ

676. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami dari Nafi' dari Abdullah bin Umar: Rasulullah SAW mewajibkan zakatfitrah pada bulan Ramadhan satu sha' kurma atau satu sha' sya'ir (jelai) atas setiap orang Islam, baik merdeka maupun budak, baik laki-laki maupun perempuan. Shahih: Ibnu Majah (1826) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits Ibnu Umar ini adalah hadits hasan shahih." Malik meriwayatkan dari Nafi', dari Ibnu Umar, dari Nabi SAW, seperti hadits Ayub dengan tambahan "dari orang-orang Islam" dalam hadits itu. Diriwayatkan tidak hanya oleh satu orang dari Nafi, tetapi didalam hadits itu mereka tidak menyebutkan "dari orang-orang Islam. " Dalam masalah ini sebagian ulama berpendapat, "Apabila seseorang mempunyai budak-budak non muslim, maka ia tidak harus membayar zakat fitrah mereka." Malik, Asy-Syafi'i, dan Ahmad berpendapat seperti itu. Sementara yang lain berpendapat bahwa ia harus membayar zakat fitrah untuk mereka, meskipun mereka bukan Muslim. Ats-Tsauri, Ibnu Al Mubarak, dan Ishaq berpendapat seperti itu.


36. Mengeluarkan Zakat Fitrah Sebelum Shalat Id

36. Mengeluarkan Zakat Fitrah Sebelum Shalat Id

حَدَّثَنَا مُسْلِمُ بْنُ عَمْرِو بْنِ مُسْلِمٍ أَبُو عَمْرٍو الْحَذَّاءُ الْمَدَنِيُّ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ نَافِعٍ الصَّائِغُ عَنْ ابْنِ أَبِي الزِّنَادِ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَأْمُرُ بِإِخْرَاجِ الزَّكَاةِ قَبْلَ الْغُدُوِّ لِلصَّلَاةِ يَوْمَ الْفِطْرِ

677. Muslim bin Amr bin Muslim -ayah Amr Al Hadzdza Al Madini-menceritakan kepada kami, ia bercerita, "Abdullah bin Nafi' shaigh menceritakan kepadaku dari Ibnu Abu Zinad, dari Musa bin Uqbah, dari Nafi', dari Ibnu Umar: 'Rasulullah SAW memerintahkan untuk mengeluarkan zakat sebelum pergi untuk shalat hari raya Fitri'." Hasan Shahih: Shahih Abu Daud (148), Irwa Al Ghalil (832), dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan gharib shahih." Demikianlah menurut para ulama, bahwa seseorang hendaknya mengeluarkan zakat fitrahnya sebelum shalat hari raya.


37. Segera Mengeluarkan Zakat Fitrah

37. Segera Mengeluarkan Zakat Fitrah

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا سَعِيدُ بْنُ مَنْصُورٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ زَكَرِيَّا عَنْ الْحَجَّاجِ بْنِ دِينَارٍ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ حُجَيَّةَ بْنِ عَدِيٍّ عَنْ عَلِيٍّ أَنَّ الْعَبَّاسَ سَأَلَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي تَعْجِيلِ صَدَقَتِهِ قَبْلَ أَنْ تَحِلَّ فَرَخَّصَ لَهُ فِي ذَلِكَ

678. Abdullah bin Abdurrahman menceritakan kepada kami, Sa'id Manshur memberitahukan kepada kami, Ismail bin Zakariyah memberitahukan kepada kami dari Al Hajjaj bin Dinar, dari Al Hakim bin Utaibah, dari Hujayyah bin Adi, dari Ali: Al Abbas bertanya kepada Rasulullah SAW tentang menyegerakan zakatnya sebelum waktunya, kemudian beliau memberi keringanan kepadanya tentang hal itu. Hasan: Ibnu Majah (1795)

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ الْكُوفِيُّ حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ عَنْ إِسْرَائِيلَ عَنْ الْحَجَّاجِ بْنِ دِينَارٍ عَنْ الْحَكَمِ بْنِ جَحْلٍ عَنْ حُجْرٍ الْعَدَوِيِّ عَنْ عَلِيٍّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِعُمَرَ إِنَّا قَدْ أَخَذْنَا زَكَاةَ الْعَبَّاسِ عَامَ الْأَوَّلِ لِلْعَامِ

679. Al Qasim bin Dinar Al Kufi menceritakan kepada kami, Ishaq bin Manshur memberitahukan kepada kami dari Isra'il, dari Al Hajjaj bin Dinar, dari Al Hakam bin Jahl, dari Hujr Al Adawi, dari Ali: Nabi SAW bersabda kepada Umar, "Sesungguhnya aku telah mengambil zakat Al Abbas pada tahun pertama untuk tahun itu. " Hadits Hasan

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Ibnu Abbas." Aku tidak mengetahui hadits (tentang) menyegerakan zakat dari hadits Isra'il, dari Al Hajaj bin Dinar kecuali dari riwayat ini. Menurutku hadits Ismai! bin Zakariya dari Al Hajjaj lebih shahih daripada hadits IsraMI dari Al Hajjaj bin Dinar. Hadits ini diriwayatkan dari Al Hakam bin Utaibah, dari Nabi SAW secara mursal. Para ulama berbeda pendapat tentang menyegerakan zakat sebelum waktunya; sebagian ulama berpendapat bahwa seseorang tidak boleh menyegerakan zakat. Sufyan Ats-Tsauri berpendapat seperti itu, ia berkata, "Aku lebih suka tidak menyegerakannya." Akan tetapi mayoritas ulama berpendapat bahwa menyegerakan zakat sebelum waktunya adalah sah. Asy-Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu.


38. Larangan Meminta-minta

38. Larangan Meminta-minta

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ بَيَانِ بْنِ بِشْرٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَأَنْ يَغْدُوَ أَحَدُكُمْ فَيَحْتَطِبَ عَلَى ظَهْرِهِ فَيَتَصَدَّقَ مِنْهُ فَيَسْتَغْنِيَ بِهِ عَنْ النَّاسِ خَيْرٌ لَهُ مِنْ أَنْ يَسْأَلَ رَجُلًا أَعْطَاهُ أَوْ مَنَعَهُ ذَلِكَ فَإِنَّ الْيَدَ الْعُلْيَا أَفْضَلُ مِنْ الْيَدِ السُّفْلَى وَابْدَأْ بِمَنْ تَعُولُ

680. Hannad menceritakan kepada kami, Abu A! Ahwash memberitahukan kepada kami dari Bayan bin Bisyr, dari Qais bin Abu Hazim, dari Abu Hurairah, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Sesungguhnya bila seseorang di antara kalian pergi pagi-pagi kemudian mengumpulkan kayu bakar (dan membawanya) di atas punggungnya lantas bersedekah dari hasilnya itu serta tidak memerlukan orang, maka itu lebih baik baginya daripada meminta-minta kepada seseorang, baik orang (yang dimintai) itu memberi atau tidak memberinya, karena sesungguhnya tangan yang di atas lebih baik daripada tangan yang di bawah, dan mulailah dengan orangyang kamu tanggung'. " Shahih: Irwa Al Ghalil (834) dan Shahih Muslim

Ia berkata, "Pada bab ini terdapat hadits yang diriwayatkan dari Hakim bin Hizam, Abu Sa'id Al Khudri, Az-Zubair bin Al Awam, Athiyah As-Sa'id, Abdullah bin Mas'ud, Mas'ud bin Amr Ibnu Abbas, Tsauban, Ziyad bin Harits Ash-Shuda'i, Anas Hubsyi bin Junadah, Qabishah bin Mukhariq, Samurah, dan Ibnu Umar." Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan shahih gharib, yang dianggap gharib adalah dari hadits Bayan, dari Qais."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ زَيْدِ بْنِ عُقْبَةَ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ الْمَسْأَلَةَ كَدٌّ يَكُدُّ بِهَا الرَّجُلُ وَجْهَهُ إِلَّا أَنْ يَسْأَلَ الرَّجُلُ سُلْطَانًا أَوْ فِي أَمْرٍ لَا بُدَّ مِنْهُ

681. Mahmud bin Ghailan menceritakan kepada kami, Waki' memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Abdullah Malik bin Umar, dari Zaid bin Uqbah, dari Samurah bin Jundub, ia berkata, "Rasulullah SAW bersabda, 'Sesungguhnya meminta-minta adalah suatu tamparan kepada muka sendiri kecuali bila orang itu meminta-minta kepada penguasa atau dalam urusan yang diharuskan untuk meminta-minta'. " Shahih: Ta'liqur-Raghib (2/2)

Abu Isa berkata, "Hadits ini hasan shahih. "


1. Keutamaan Bulan Ramadhan

1. Keutamaan Bulan Ramadhan

حَدَّثَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلَاءِ بْنِ كُرَيْبٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كَانَ أَوَّلُ لَيْلَةٍ مِنْ شَهْرِ رَمَضَانَ صُفِّدَتْ الشَّيَاطِينُ وَمَرَدَةُ الْجِنِّ وَغُلِّقَتْ أَبْوَابُ النَّارِ فَلَمْ يُفْتَحْ مِنْهَا بَابٌ وَفُتِّحَتْ أَبْوَابُ الْجَنَّةِ فَلَمْ يُغْلَقْ مِنْهَا بَابٌ وَيُنَادِي مُنَادٍ يَا بَاغِيَ الْخَيْرِ أَقْبِلْ وَيَا بَاغِيَ الشَّرِّ أَقْصِرْ وَلِلَّهِ عُتَقَاءُ مِنْ النَّارِ وَذَلكَ كُلُّ لَيْلَةٍ

682. Abu Kuraib Muhammad bin Al Ala bin Kuraib menceritakan kepada kami, Abu Bakar bin Ayyasy memberitahukan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dia berkata, "Rasulullah SAW bersabda, 'Apabila tiba awal malam bulan Ramadhan, maka syetan-syetan dan jin yang durhaka dibelenggu, pintu-pintu neraka ditutup, tidak ada satu pintupun yang dibuka, pintu-pintu surga dibuka dan tidak ada satupintupun yang ditutup, lalu (malaikat) penyeru menyerukan, "Wahai orang yang menghendaki kebaikan, datanglah. Wahai orang yang menghendaki kejelekan, berhentilah. Allah juga mempunyai pembebas-pembebas dari neraka. Hal itu (terjadi) pada tiap malam. " Shahih: Ibnu Majah (1642)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Abdurrahman bin Auf, Ibnu Mas'ud, dan Salman."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ وَالْمُحَارِبِيُّ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَامَ رَمَضَانَ وَقَامَهُ إِيمَانًا وَاحْتِسَابًا غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ وَمَنْ قَامَ لَيْلَةَ الْقَدْرِ إِيمَانًا وَاحْتِسَابًا غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ

683. Hannad menceritakan kepada kami, Abdah dan Al Muharibi memberitahukan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Nabi SAW bersabda, 'Barangsiapa berpuasa pada bulan Ramadhan dan menegakkan (ibadah) dengan penuh keimanan dan mengharapkan pahala, maka diampunilah dosanya yang telah lampau. Barangsiapa menegakkan (ibadah) pada malam Lailatul Qadar karena iman dan mengharapkan pahala, maka diampunilah dosanya yang telah lampau'." Shahih: Ibnu Majah (1326) dan Muttafaq 'alaih

Hadits ini shahih. Abu Isa berkata, "Hadits Abu Hurairah yang diriwayatkan oleh Abu Bakar bin Ayasi adalah hadits gharib. Kami tidak mengetahui seperti riwayat Abu Bakar bin Ayyasy dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, kecuali dari hadits Abu Bakar." Ia berkata, "Aku bertanya kepada Muhammad bin Ismail tentang hadits ini, lalu ia berkata, 'Al Hasan bin Ar-Rabi' memberitahukan kepada kami, Abu AI Ahwash memberitahukan kepada kami dari Al A'masy, dari Mujahid dalam ucapannya, ia berkata, "Apabila pada awal malam bulan Ramadhan....".' kemudian ia menuturkan hadits tersebut." Muhammad berkata, "Hadits ini menurutku lebih shahih daripada hadits Abu Bakar bin Ayyasy. "


2. Tidak Boleh Mendahului Bulan Ramadhan dengan Puasa

2. Tidak Boleh Mendahului Bulan Ramadhan dengan Puasa

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَقَدَّمُوا الشَّهْرَ بِيَوْمٍ وَلَا بِيَوْمَيْنِ إِلَّا أَنْ يُوَافِقَ ذَلِكَ صَوْمًا كَانَ يَصُومُهُ أَحَدُكُمْ صُومُوا لِرُؤْيَتِهِ وَأَفْطِرُوا لِرُؤْيَتِهِ فَإِنْ غُمَّ عَلَيْكُمْ فَعُدُّوا ثَلَاثِينَ ثُمَّ أَفْطِرُوا

684. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman memberitahukan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Nabi SAW bersabda, 'Janganlah kalian mendahului bulan (Ramadhan) dengan satu atau dua hari kecuali bertepatan dengan hari yang sudah menjadi kebiasaan berpuasa bagi salah seorang dari kalian. Berpuasalah kamu karena melihat (bulan) dan berbukalah kamu karena melihat (bulan). Apabila keadaan berawan menghalangi kalian, maka hitunglah (bulan tersebut) tiga puluh hari, kemudian berbukalah'. " Shahih: IbnuMajah (1650 dan 1655) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari sebagian sahabat Nabi SAW." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih" Menurut para ulama dalam mengamalkan hadits ini makruh hukumnya menjalankan ibadah puasa sebelum masuk bulan Ramadhan. Namun apabila seseorang biasa berpuasa kemudian puasanya bertepatan dengan hari masuknya bulan Ramadhan, maka menurut ulama hal itu tidak apa-apa.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ عَلِيِّ بْنِ الْمُبَارَكِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَقَدَّمُوا شَهْرَ رَمَضَانَ بِصِيَامٍ قَبْلَهُ بِيَوْمٍ أَوْ يَوْمَيْنِ إِلَّا أَنْ يَكُونَ رَجُلٌ كَانَ يَصُومُ صَوْمًا فَلْيَصُمْهُ

685. Hannad menceritakan kepada kami, Waki' memberitakan kepada kami, dari Ali bin Al Mubarak, dari Yahya bin Abu Katsir, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Janganlah kalian mendahului bulan Ramadhan dengan puasa satu atau dua hari sebelumnya, kecuali seseorang yang biasa berpuasapada hari itu'." Shahih: Ibnu Majah (1650) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


3. Larangan Puasa Pada Hari yang Masih Diragukan (Apakah sudah Masuk Bulan Ramadhan Atau Belum)

3. Larangan Puasa Pada Hari yang Masih Diragukan (Apakah sudah Masuk Bulan Ramadhan Atau Belum)

حَدَّثَنَا أَبُو سَعِيدٍ عَبْدُ اللَّهِ بْنُ سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ عَمْرِو بْنِ قَيْسٍ الْمُلَائِيِّ عَنْ أَبِي إِسْحَقَ عَنْ صِلَةَ بْنِ زُفَرَ قَالَ كُنَّا عِنْدَ عَمَّارِ بْنِ يَاسِرٍ فَأُتِيَ بِشَاةٍ مَصْلِيَّةٍ فَقَالَ كُلُوا فَتَنَحَّى بَعْضُ الْقَوْمِ فَقَالَ إِنِّي صَائِمٌ فَقَالَ عَمَّارٌ مَنْ صَامَ الْيَوْمَ الَّذِي يَشُكُّ فِيهِ النَّاسُ فَقَدْ عَصَى أَبَا الْقَاسِمِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

686. Abu Sa'id Abdullah bin Sa'id Al Asyaj menceritakan kepada kami, Abu Khalid Al Ahmar memberitahukan kepada kami dari Amr bin Qais, dari Abu Ishak, dari Shilah bin Zufar, ia berkata, "Ketika kami berada di rumah Ammar bin Yasir, ia menghidangkan sate kambing lalu berkata, 'Makanlah'. Sebagian orang berpaling dan berkata, 'Aku sedangpuasa'. Ammar lantas berkata, 'Barangsiapa berpuasa pada hari yang diragukan (apakah sudah masuk bulan Ramadhan atau belum) maka ia telah mendurhakai Abu Al Qasim (Muhammad SAW)'. " Shahih: Ibnu Majah (1645)

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Abu Hurairah dan Anas." Abu Isa berkata, "Hadits Ammar bin Yasir adalah hadits hasan shahih." Ulama dari kalangan sahabat Nabi SAW dan para tabiin sesudah mereka sepakat untuk mengenalkan hadits ini. Sufyan Ats-Tsauri, Malik bin Anas, Abdullah bin Al Mubarak, As-Syafi'i, Ahmad, dan Ishaq membenci seseorang yang berpuasa pada hari yang diragukan. Mayoritas dari mereka berpendapat bahwa seandainya seseorang berpuasa pada hari yang diragukan dan ternyata hari itu sudah masuk bulan Ramadhan, maka ia harus mengqadha satu hari sebagai gantinya.


4. Menghitung-hitung Hilal Bulan Sya'ban untuk Ramadhan

4. Menghitung-hitung Hilal Bulan Sya'ban untuk Ramadhan

حَدَّثَنَا مُسْلِمُ بْنُ حَجَّاجٍ حَدَّثَنَا يَحْيَى بْنُ يَحْيَى حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ أَحْصُوا هِلَالَ شَعْبَانَ لِرَمَضَانَ

687. Muslim bin Hajjaj menceritakan kepada kami, Yahya bin Yahya memberitahukan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Hitung-hitunglah hilal bulan Sya'ban untuk (menetapkan) Ramadhan'." Hasan: Ash-Shahih (565)

Abu Isa berkata, "Hadits Abu Hurairah adalah hadits gharib. Kami tidak tahu hadits seperti di atas kecuali dari hadits Mu'awiyah." Hadits yang shahih adalah hadits yang diriwayatkan dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Janganlah kamu mendahului bulan Ramadhan dengan (puasa) sehari atau dua hari. " Demikianlah hadits yang diriwayatkan dari Yahya bin Abu Katsir, dari Abu Salamah, dari Abu Hurairah ... seperti halnya hadits Muhammad bin Amr Al-Laitsi.


5. Berpuasa dan Berbuka karena Melihat Hilal (Bulan Sabit)

5. Berpuasa dan Berbuka karena Melihat Hilal (Bulan Sabit)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَصُومُوا قَبْلَ رَمَضَانَ صُومُوا لِرُؤْيَتِهِ وَأَفْطِرُوا لِرُؤْيَتِهِ فَإِنْ حَالَتْ دُونَهُ غَيَايَةٌ فَأَكْمِلُوا ثَلَاثِينَ يَوْمًا

688. Qutaibah menceritakan kepada kami, Abu Ahwas menceritakan kepada kami dari Simak bin Harb bin Ikrimah, dari Ibnu Abbas, ia berkata, "'Rasulullah SAW bersabda, 'Janganlah kamu berpuasa sebelum Ramadhan. Berpuasalah kamu karena melihat hilal (bulan sabit) dan berbukalah kamu karena melihatnya. Apabila keadaan sedang mendung, maka sempurnakanlah tiga puluh hari'. " Shahih: Shahih Abu Daud (2016)

Didalam bab ini terdapat hadits dari Abu Hurairah, Abu Bakrah, dan Ibnu Umar. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari Ibnu Abbas dengan sanad atau jalur lain.


6. Satu Bulan Bisa Dua Puluh Sembilan Hari

6. Satu Bulan Bisa Dua Puluh Sembilan Hari

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ أَخْبَرَنِي عِيسَى بْنُ دِينَارٍ عَنْ أَبِيهِ عَنْ عَمْرِو بْنِ الْحَارِثِ بْنِ أَبِي ضِرَارٍ عَنْ ابْنِ مَسْعُودٍ قَالَ مَا صُمْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تِسْعًا وَعِشْرِينَ أَكْثَرُ مِمَّا صُمْنَا ثَلَاثِينَ

689. Ahmad bin Mani' menceritakan kepada kami, Yahya bin Zakariya bin Abu Zaidah menceritakan kepada kami, Isa bin Dinar menceritakan kepada kami dari ayahnya, dari Amr bin Harits bin Abu Dhirar, dari Ibnu Mas'ud, ia berkata, "Aku berpuasa dua puluh sembilan hari bersama Rasulullah SAW; lebih sering aku lakukan daripada puasa tiga puluh hari." Shahih: IbnuMajah (1658)

Ia berkata, "Pada bab ini ada hadits Umar, Abu Hurairah, Aisyah, Sa'ad bin Abu Waqqash, Ibnu Abbas, Ibnu Umar, Anas, Jabir, Ummu Salamah, dan Abu Bakrah, bahwa Nabi SAW bersabda, "Satu bulan mungkin duapuluh sembilan hari. "

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّهُ قَالَ آلَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ نِسَائِهِ شَهْرًا فَأَقَامَ فِي مَشْرُبَةٍ تِسْعًا وَعِشْرِينَ يَوْمًا قَالُوا يَا رَسُولَ اللَّهِ إِنَّكَ آلَيْتَ شَهْرًا فَقَالَ الشَّهْرُ تِسْعٌ وَعِشْرُونَ

690. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami dari Humaid, dari Anas, dia berkata, "Rasulullah SAW pernah bersumpah kepada istrinya (untuk tidak menemui mereka) selama satu bulan, lalu beliau bertempat (menyendiri) di kamar selama dua puluh sembilan hari. Para sahabat berkata, 'Wahai Rasulullah! sesungguhnya engkau telah bersumpah selama satu bulan?' Beliau bersabda, 'Satu bulan kadang dua puluh sembilan hari'. " Shahih: Shahih Bukhari

Abu Isa berkata, "Hadits ini hasan shahih."


8. Bulan Dua Hari Raya itu Tidak Berkurang

8. Bulan Dua Hari Raya itu Tidak Berkurang

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ الْبَصْرِيُّ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَهْرَا عِيدٍ لَا يَنْقُصَانِ رَمَضَانُ وَذُو الْحِجَّةِ

692. Abu Salamah Yahya bin Khalaf Al Bashri menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami dari Khalid Al Hadzdza, dari Abdurrahman bin Abu Bakrah, dari ayahnya, ia berkata, "Rasulullah SAW bersabda, 'Bulan dua hari raya itu tidak berkurang, yaitu bulan Ramadhan dan bulan Dzulhijjah'." Shahih: IbnuMajah (1659) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits Abu Bakrah adalah hadits hasan. " Hadits tersebut diriwayatkan dari Abdurrahman bin Abu Bakrah, dari Nabi SAW. Ahmad berkata, "Yang dimaksud dengan hadits "Bulan dua hari raya itu tidak berkurang " yaitu: dua hari raya itu tidak berkurang secara bersama-sama dalam satu tahun, yaitu bulan Ramadhan dan bulan Dzulhijjah. Apabila salah satunya ganjil, maka yang lain genap. " Ishaq berpendapat "Keduanya tidak berkurang." Ia berkata, "Apabila bulan itu hanya dua puluh sembilan hari, maka bulan itu telah sempurna, tidak berkurang." Menurut pendapat Ishaq, bisa saja dua bulan itu berkurang secara bersama-sama dalam satu tahun.


9. Setiap Negeri Mengikuti Rukyat Penduduknya

9. Setiap Negeri Mengikuti Rukyat Penduduknya

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي حَرْمَلَةَ أَخْبَرَنِي كُرَيْبٌ أَنَّ أُمَّ الْفَضْلِ بِنْتَ الْحَارِثِ بَعَثَتْهُ إِلَى مُعَاوِيَةَ بِالشَّامِ قَالَ فَقَدِمْتُ الشَّامَ فَقَضَيْتُ حَاجَتَهَا وَاسْتُهِلَّ عَلَيَّ هِلَالُ رَمَضَانَ وَأَنَا بِالشَّامِ فَرَأَيْنَا الْهِلَالَ لَيْلَةَ الْجُمُعَةِ ثُمَّ قَدِمْتُ الْمَدِينَةَ فِي آخِرِ الشَّهْرِ فَسَأَلَنِي ابْنُ عَبَّاسٍ ثُمَّ ذَكَرَ الْهِلَالَ فَقَالَ مَتَى رَأَيْتُمْ الْهِلَالَ فَقُلْتُ رَأَيْنَاهُ لَيْلَةَ الْجُمُعَةِ فَقَالَ أَأَنْتَ رَأَيْتَهُ لَيْلَةَ الْجُمُعَةِ فَقُلْتُ رَآهُ النَّاسُ وَصَامُوا وَصَامَ مُعَاوِيَةُ قَالَ لَكِنْ رَأَيْنَاهُ لَيْلَةَ السَّبْتِ فَلَا نَزَالُ نَصُومُ حَتَّى نُكْمِلَ ثَلَاثِينَ يَوْمًا أَوْ نَرَاهُ فَقُلْتُ أَلَا تَكْتَفِي بِرُؤْيَةِ مُعَاوِيَةَ وَصِيَامِهِ قَالَ لَا هَكَذَا أَمَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

693. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far memberitahukan kepada kami, Muhammad bin Abu Harmalah memberitahukan kepada kami, Kuraib memberitahukan kepadaku: Ummu Al Fadhl binti Al Harits mengutusnya (untuk menghadap) Mu'awiyah di Syam. Ia berkata, "Aku sampai ke Syam, lantas menyelesaikan urusanku dan aku melihat hilal (bulan sabit) bulan Ramadhan telah terbit, sedangkan aku berada di Syam. Kami melihat bulan itu pada malam Jum'at. Aku sampai di Madinah pada akhir bulan Ramadhan dan Ibnu Abbas bertanya kepadaku, kemudian ia menyebutkan hilal tersebut, ia bertanya, 'Kapan kamu melihat bulan itu?' Aku menjawab, 'Kami melihatnya pada malam Jum 'at'. Ia bertanya lagi, 'Apakah kamu melihatnya pada malam Jum 'at?' Aku katakan, 'Orang-orang melihatnya, kemudian mereka berpuasa dan Mu'awiyah juga berpuasa'. Kemudian ia berkata, 'Tetapi kamu melihatnya pada malam Sabtu, dan kami masih berpuasa hingga menyempurnakan tiga puluh hari atau (sampai) kami melihatnya'. Aku lalu berkata, 'Apakah tidak cukup dengan melihat Mu'awiyah dan puasanya?' Ia menjawab, 'Tidak, Rasulullah SAW memerintahkan kami demikian'. " Shahih: Shahih Abu Daud (1021) dan Shahih Muslim

Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih gharib." Dalam mengamalkan hadits ulama berpendapat bahwa setiap penduduk negeri mengikuti ru'yat (melihat bulan) di negeri mereka.


10. Apa yang Disunahkan untuk Berbuka Puasa

10. Apa yang Disunahkan untuk Berbuka Puasa

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ ثَابِتٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُفْطِرُ قَبْلَ أَنْ يُصَلِّيَ عَلَى رُطَبَاتٍ فَإِنْ لَمْ تَكُنْ رُطَبَاتٌ فَتُمَيْرَاتٌ فَإِنْ لَمْ تَكُنْ تُمَيْرَاتٌ حَسَا حَسَوَاتٍ مِنْ مَاءٍ

696. Muhammad bin Rafi menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Abdurrazak menceritakan kepada kami, Ja'far bin Sulaiman memberitahukan kepada kami dari Tsabit, dari Anas bin Malik, ia berkata, "Rasulullah SAW berbuka puasa dengan beberapa buah kurma basah. Apabila tidak ada kurma basah, maka dengan kurma kering. Apabila tidak ada kurma kering, maka beliau meminum air beberapa teguk " Shahih: Irwa Al Ghalil (922) dan Shahih Abu Daud (2040)

Abu Isa berkata, "Hadits ini hasan shahih." Abu Isa berkata, "Diriwayatkan bahwa pada musim dingin Rasulullah SAW berbuka dengan kurma kering, sedangkan pada musim panas dengan air."


11. Puasa, Idul Fitri, dan Idul Adha

11. Puasa, Idul Fitri, dan Idul Adha

أَخْبَرَنِي مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا إِبْرَاهِيمُ بْنُ الْمُنْذِرِ حَدَّثَنَا إِسْحَقُ بْنُ جَعْفَرِ بْنِ مُحَمَّدٍ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ جَعْفَرٍ عَنْ عُثْمَانَ بْنِ مُحَمَّدٍ الْأَخْنَسِيِّ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الصَّوْمُ يَوْمَ تَصُومُونَ وَالْفِطْرُ يَوْمَ تُفْطِرُونَ وَالْأَضْحَى يَوْمَ تُضَحُّونَ

697. Muhammad bin Ismail menceritakan kepada kami, Ibrahim bin Al Mundzir memberitahukan kepada kami, Ishaq bin Ja'far bin Muhammad memberitahukan kepada kami, ia berkata, "Abdullah bin Muhammad menceritakan kepadaku dari Utsman bin Muhammad, dari Al Maqburi, dari Abu Hurairah, ia mengatakan bahwa Nabi SAW bersabda, "Puasa (Ramadhan) adalah hari kamu berpuasa, Idul Fitri adalah hari kamu berbuka, dan Idul Adha adalah hari kamu menyembelih hewan Kurban." Shahih: Ibnu Majah (1660)

Abu Isa berkata, "Hadits ini hasan gharib." Sebagian ulama menginterpretasikan hadits ini dengan berkata, "Maksud hadits ini adalah: berpuasa dan berbuka adalah bersama-sama dengan orang banyak."


12. Waktu Berbuka Puasa

12. Waktu Berbuka Puasa

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَاصِمِ بْنِ عُمَرَ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَقْبَلَ اللَّيْلُ وَأَدْبَرَ النَّهَارُ وَغَابَتْ الشَّمْسُ فَقَدْ أَفْطَرْتَ

698. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah memberitahukan kepada kami, dari Hisyam bin Urwah, dari ayahnya, dari Ashim bin Umar, dari Umar bin Al Khaththab, ia berkata, "Rasulullah SAW bersabda, 'Apabila malam telah tiba, siang telah lenyap, dan matahari telah terbenam, maka kamu boleh berbuka'. " Shahih: Shahih Abu Daud (2036), Irwa Al Ghalil (916), dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Ibnu Abu Aufa dan Abu Sa'id." Abu Isa berkata, "Hadits Umar adalah hadits hasan shahih."


13. Segera Berbuka

13. Segera Berbuka

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ عَنْ أَبِي حَازِمٍ ح قَالَ و أَخْبَرَنَا أَبُو مُصْعَبٍ قِرَاءَةً عَنْ مَالِكٍ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَزَالُ النَّاسُ بِخَيْرٍ مَا عَجَّلُوا الْفِطْرَ

699. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami dari Abu Hazim, Abu Mush'ab memberitahukan kepada kami -dengan bacaan- dari Malik bin Anas, dari Abu Hazim, dari Sahal bin Sa'ad, ia berkata, "Rasulullah SAW bersabda, 'Manusia selalu berada dalam kebaikan selama mereka menyegerakan berbuka puasa'." Shahih: Irwa Al Ghalil (917)

Didalam bab ini terdapat hadits dari Abu Hurairah, Ibnu Abbas, Aisyah, dan Anas bin Malik. Abu Isa berkata, "Hadits Sahal bin Sa'ad adalah hadits hasan shahih." Itulah pendapat ulama dari kalangan sahabat Nabi SAW. Mereka mensunahkan untuk segera berbuka puasa. Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ أَبِي عَطِيَّةَ قَالَ دَخَلْتُ أَنَا وَمَسْرُوقٌ عَلَى عَائِشَةَ فَقُلْنَا يَا أُمَّ الْمُؤْمِنِينَ رَجُلَانِ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَحَدُهُمَا يُعَجِّلُ الْإِفْطَارَ وَيُعَجِّلُ الصَّلَاةَ وَالْآخَرُ يُؤَخِّرُ الْإِفْطَارَ وَيُؤَخِّرُ الصَّلَاةَ قَالَتْ أَيُّهُمَا يُعَجِّلُ الْإِفْطَارَ وَيُعَجِّلُ الصَّلَاةَ قُلْنَا عَبْدُ اللَّهِ بْنُ مَسْعُودٍ قَالَتْ هَكَذَا صَنَع رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالْآخَرُ أَبُو مُوسَى

702. Hannad menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami dari Al A'masy, dari Umarah bin Umair, dari Abu Athiyah, ia berkata, "Aku masuk ke rumah Aisyah bersama Masruq, kemudian kami berkata, 'Wahai Ummul Mukminin, ada dua orang sahabat Nabi Muhammad SAW; yang satu senang menyegerakan berbuka dan shalat, sedangkan yang lain biasa mengakhirkan berbuka dan shalatnya'. Aisyah bertanya, 'Siapa di antara keduanya yang senang menyegerakan berbuka dan shalat?' Kami menjawab, 'Abdullah bin Mas'ud'. Aisyah berkata, 'Rasulullah SAW biasa mengerjakan hal yang seperti itu'. Sahabat yang satunya lagi adalah Abu Musa." Shahih: Shahih Abu Daud (2039) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih." Nama Abu Athiyah adalah Malik bin Abu Amir Al Hamdani. Ia biasa dipanggil Ibnu Amir Al Hamdani.


14. Mengakhirkan Makan Sahur

14. Mengakhirkan Makan Sahur

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ تَسَحَّرْنَا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ قُمْنَا إِلَى الصَّلَاةِ قَالَ قُلْتُ كَمْ كَانَ قَدْرُ ذَلِكَ قَالَ قَدْرُ خَمْسِينَ آيَةً

703. Yahya bin Musa Abu Daud Ath-Thayalisi menceritakan kepada kami, Hisyam Ad-Dastawa'i memberitahukan kepada kami dari Qatadah, dari Anas, dari Zaid bin Tsabit, ia berkata, "Kami makan sahur bersama Rasulullah SAW, kemudian kami mendirikan shalat." Ia berkata, "Aku bertanya, 'Berapa lama kira-kira?' Ia menjawab, 'Kira-kira 50 ayat'." Shahih: Muttafaq 'alaih

704. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Hisyam dengan hadits yang serupa, tetapi ia berkata, "Kira-kira bacaan 50 ayat. " Ia berkata, "Didalam bab ini terdapat hadits yang diriwayatkan dari Abu Hudzaifah." Abu Isa berkata, "Hadits Zaid bin Tsabit adalah hadits hasan shahih." Asy-Syafi'i, Ahmad, dan Ishaq juga suka mengakhirkan makan sahur.


15. Fajar

15. Fajar

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا مُلَازِمُ بْنُ عَمْرٍو حَدَّثَنِي عَبْدُ اللَّهِ بْنُ النُّعْمَانِ عَنْ قَيْسِ بْنِ طَلْقٍ حَدَّثَنِي أَبِي طَلْقُ بْنُ عَلِيٍّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ كُلُوا وَاشْرَبُوا وَلَا يَهِيدَنَّكُمْ السَّاطِعُ الْمُصْعِدُ وَكُلُوا وَاشْرَبُوا حَتَّى يَعْتَرِضَ لَكُمْ الْأَحْمَرُ

705. Hannad menceritakan kepada kami, Mulazim bin Amr menceritakan kepada kami, Abdullah bin Nu'man menceritakan kepadaku dari Qais bin Thalq, Abu Thalq bin Ali menceritakan kepadaku bahwa Rasulullah SAW bersabda, "Makan dan minumlah hingga kalian dikagetkan dengan (melihat) cahaya yang menyemburat ke langit, dan makan minumlah kalian hingga tampak oleh kalian awan yang merah." Hasan Shahih: Shahih Abu Daud (2033)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Adi bin Hatim, Abu Dzar, serta Samurah." Abu Isa berkata, "Hadits Thalq bin Ali adalah hadits hasan gharib dari jalur ini." Ulama mengamalkan hadits ini, yaitu bolehnya makan dan minum bagi orang yang berpuasa hingga Fajar merah membentang. Demikianlah pendapat sebagian besar para ulama.

حَدَّثَنَا هَنَّادٌ وَيُوسُفُ بْنُ عِيسَى قَالَا حَدَّثَنَا وَكِيعٌ عَنْ أَبِي هِلَالٍ عَنْ سَوَادَةَ بْنِ حَنْظَلَةَ هُوَ الْقُشَيْرِيُّ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَمْنَعَنَّكُمْ مِنْ سُحُورِكُمْ أَذَانُ بِلَالٍ وَلَا الْفَجْرُ الْمُسْتَطِيلُ وَلَكِنْ الْفَجْرُ الْمُسْتَطِيرُ فِي الْأُفُقِ

706. Hannad dan Yusuf bin Isa menceritakan kepada kami, mereka berkata, "Waki' menceritakan kepada kami dari Abu Hilal, dari Sawadah bin Hanzhalah -dia adalah Al Qusyairi- dari Samurah bin Jundab, ia berkata, 'Rasulullah SAW bersabda, "Janganlah adzannya Bilal dan Fajar yang memanjang menghalangi makan sahw kalian, namun (yang menghalangi kalian dari sahur) adalah Fajaryang merata (tersebar) di ufuk timur." Shahih'. Shahih Abu Daud (2031) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan."


16. Larangan Menggunjing Bagi Orang yang Berpuasa

16. Larangan Menggunjing Bagi Orang yang Berpuasa

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عُثْمَانُ بْنُ عُمَرَ قَالَ وَأَخْبَرَنَا ابْنُ أَبِي ذِئْبٍ عَنْ الْمَقْبُرِيِّ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ لَمْ يَدَعْ قَوْلَ الزُّورِ وَالْعَمَلَ بِهِ فَلَيْسَ لِلَّهِ حَاجَةٌ بِأَنْ يَدَعَ طَعَامَهُ وَشَرَابَهُ

707. Abu Musa Muhammad Al Mutsana menceritakan kepada kami, Utsman bin Umar memberitahukan kepada kami, ia berkata, "Ibnu Abu Dzi'b juga menceritakan kepada kami dari Sa'id Al Maqburi, dari ayahnya, dari Abu Hurairah, ia mengatakan bahwa Nabi SAW bersabda, 'Barangsiapa tidak meninggalkan perkataan dusta dan mengerjakannya, maka Allah tidak butuh kepada makan dan minum yang tinggalkannya'." Shahih: Ibnu Majah (1689) dan Shahih Bukhari

Didalam bab ini terdapat hadits dari Anas. Abu Isa berkata, "Hadits ini hasan shahih."


17. Keutamaan Sahur

17. Keutamaan Sahur

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ وَعَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ تَسَحَّرُوا فَإِنَّ فِي السَّحُورِ بَرَكَةً

708. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Qatadah dan Abdul Aziz bin Shuhaib, dari Anas bin Malik, ia mengatakan bahwa Nabi SAW bersabda, "Makan sahurlah kamu sekalian, karena sesungguhnya di dalam sahur mengandung berkah." Shahih: Ibnu Majah (1692) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits yang diriwayatkan dari Abu Hurairah dan Abdullah bin Mas'ud, Jabir bin Abdullah, Ibnu Abbas, Amr bin Al Ash, Al Irbad bin Sariyah, Utbah bin Abd, dan Abu Ad-Darda. Abu Isa berkata, "Hadits Anas tersebut adalah hadits hasan shahih. " Diriwayatkan dari Nabi SAW, beliau bersabda, "Yang memisahkan (membedakan) antara puasa kita dan puasa ahli kitab adalah makan sahur."

709. Qutaibah juga menceritakan kepada kami hadits seperti di atas, Al Laits memberitahukan kepada kami dari Musa bin Ali, dari ayahnya, dari Abu Qais -pelayan Amr bin Al Ash- dari Amr bin Al Ash, dari Nabi SAW, dengan hadits seperti di atas. Shahih: Hijabul Mar'ah Muslimah (hal: 88), Shahih Abu Daud (2029), dan Shahih Muslim

Ia berkata, "Hadits ini hasan shahih."Ulama Mesir menyebutkan, "Musa bin Ali" sedangkan ulama Irak menyebutkan, "Musa bin Ali bin Rabah Al-Lakhmi. "


18. Berpuasa dalam Perjalanan Hukumnya Makruh

18. Berpuasa dalam Perjalanan Hukumnya Makruh

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ إِلَى مَكَّةَ عَامَ الْفَتْحِ فَصَامَ حَتَّى بَلَغَ كُرَاعَ الْغَمِيمِ وَصَامَ النَّاسُ مَعَهُ فَقِيلَ لَهُ إِنَّ النَّاسَ قَدْ شَقَّ عَلَيْهِمْ الصِّيَامُ وَإِنَّ النَّاسَ يَنْظُرُونَ فِيمَا فَعَلْتَ فَدَعَا بِقَدَحٍ مِنْ مَاءٍ بَعْدَ الْعَصْرِ فَشَرِبَ وَالنَّاسُ يَنْظُرُونَ إِلَيْهِ فَأَفْطَرَ بَعْضُهُمْ وَصَامَ بَعْضُهُمْ فَبَلَغَهُ أَنَّ نَاسًا صَامُوا فَقَالَ أُولَئِكَ الْعُصَاةُ

710. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Ja'far bin Muhammad, dari ayahnya, dari Jabir bin Abdullah: Rasulullah SAW pergi ke Makkah pada tahun penaklukan kota Makkah. Beliau SAW berpuasa sehingga Kura' Al Ghamim dan orang-orangpun berpuasa bersama beliau. Kemudian dikatakan kepada beliau, "Sesungguhnya orang-orang merasa berat untuk berpuasa dan sesungguhnya orang-orang menunggu apa yang sedang engkau kerjakan. " Beliau lantas meminta segelas air sesudah Ashar dan meminumnya. Orang-orang melihat beliau, lalu sebagian lain tetap berpuasa. Kemudian diberitahukan kepada beliau bahwa ada orang-orang yang masih berpuasa, maka beliau lantas bersabda, "Mereka orang-orang yang berbuat maksiat. " Shahih: Irwa Al Ghalil (4/57) dan Shahih Muslim

Didalam bab ini terdapat hadits yang diriwayatkan dari Ka'ab bin Ashim, Ibnu Abbas, dan Abu Hurairah. Diriwayatkan dari Nabi SAW, beliau bersabda, Artinya: "Puasa dalam bepergian tidak termasuk kebaikan. "

Para ulama berbeda pendapat tentang berpuasa dalam bepergian; sebagian ulama dari kalangan sahabat Nabi SAW dan yang lain berpendapat bahwa berbuka dalam bepergian merupakan hal yang lebih utama, sehingga ada di antara mereka yang berpendapat bahwa apabila seseorang berpuasa dalam bepergian maka ia harus mengulanginya. Ahmad dan Ishaq memilih berbuka ketika bepergian. Sebagian ulama dari kalangan sahabat Nabi SAW dan yang lain berpendapat, "Apabila seseorang kuat lalu ia berpuasa, maka itu baik dan lebih utama. Apabila ia berbuka, maka itu juga baik." Itulah pendapat Sufyan Ats-Tsauri, Malik bin Anas, dan Abdullah Al Mubarak. Asy-Syafi'i berkata, "Yang dimaksud sabda Nabi SAW, 'Puasa dalam bepergian tidak termasuk kebaikan' dan sabda beliau ketika diberitahu bahwa orang-orang tetap berpuasa kemudian beliau bersabda, 'Mereka termasuk orang-orang yang berbuat maksiat." adalah: apabila hatinya cenderung untuk tidak menerima rukhshah (keringanan) Allah Ta'ala. Sedangkan bila ia berpendapat bahwa berbuka itu diperbolehkan dan ia berpuasa serta kuat untuk mengerjakannya, maka hal itu lebih baik menurutku."


19. Rukhsah (keringanan) dalam Bepergian (untuk tidak berpuasa)

19. Rukhsah (keringanan) dalam Bepergian (untuk tidak berpuasa)

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ عَنْ عَبْدَةَ بْنِ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ حَمْزَةَ بْنَ عَمْرٍو الْأَسْلَمِيِّ سَأَلَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الصَّوْمِ فِي السَّفَرِ وَكَانَ يَسْرُدُ الصَّوْمَ فَقَال رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ شِئْتَ فَصُمْ وَإِنْ شِئْتَ فَأَفْطِرْ

711. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah bin Sulaiman memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah: Hamzah bin Amr Al Aslami menanyakan kepada Rasulullah SAW mengenai puasa dalam bepergian, sedangkan ia sedang mengerjakan puasa. Kemudian Rasulullah SAW bersabda, "Apabila kamu mau, maka berpuasalah. Apabila kamu mau, maka berbukalah. " Shahih'. Ibnu Majah (1662) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Anas bin Malik, Abu Sa'id, Abdullah bin Mas'ud, Abdullah bin Amr, Abu Ad-Darda', dan Hamzah bin Amr Al Aslami." Abu Isa berkata, "Hadits Aisyah yang menerangkan bahwa Hamzah bin Amr Al Aslami yang bertanya kepada Rasulullah SAW tentang masalah ini adalah hadits hasan shahih. "

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ سَعِيدِ بْنِ يَزِيدَ أَبِي مَسْلَمَةَ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ كُنَّا نُسَافِرُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي رَمَضَانَ فَمَا يَعِيبُ عَلَى الصَّائِمِ صَوْمَهُ وَلَا عَلَى الْمُفْطِرِ إِفْطَارَهُ

712. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami dari Sa'id bin Yazid Abu Maslamah, dari Abu Nadhrah, dari Abu Sa'id Al Khudri, ia berkata, "Kami bepergian bersama Rasulullah SAW pada bulan Ramadhan. Beliau tidak mencela puasanya orang-orang yang berpuasa dan tidak mencela orang-orang yang berbuka. " Shahih: Ibnu Majah (3/143) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا الْجُرَيْرِيُّ ح قَالَ و حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا عَبْدُ الْأَعْلَى عَنْ الْجُرَيْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ كُنَّا نُسَافِرُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَمِنَّا الصَّائِمُ وَمِنَّا الْمُفْطِرُ فَلَا يَجِدُ الْمُفْطِرُ عَلَى الصَّائِمِ وَلَا الصَّائِمُ عَلَى الْمُفْطِرِ فَكَانُوا يَرَوْنَ أَنَّهُ مَنْ وَجَدَ قُوَّةً فَصَامَ فَحَسَنٌ وَمَنْ وَجَدَ ضَعْفًا فَأَفْطَرَ فَحَسَنٌ

713. Nashr bin Ali menceritakan kepada kami, Yazid bin Zurai memberitahukan kepada kami, Al Jurairi memberitahukan kepada kami, Sufyan bin Waki' memberitahukan kepada kami, Abdul A'la memberitahukan kepada kami dari Al Jurairi, dari Abu Nadhrah, dari Abu Sa'id Al Khudri, ia berkata, "Kami bepergian bersama Rasulullah SAW. Di antara kami adayang berpuasa dan ada yang berbuka. Orang yang berbuka tidak mencela orang yang berpuasa dan orangyang berpuasa mencela orangyang berbuka. " Mereka berpendapat bahwa barangsiapa mendapatkan kekuatan lalu ia berpuasa, maka itu baik. Barangsiapa mendapatkan dirinya lemah lalu ia berbuka, maka itu juga baik. Shahih: Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih."


21. Keringanan Berbuka (Tidak Berpuasa) Bagi Orang yang Hamil dan Menyusui

21. Keringanan Berbuka (Tidak Berpuasa) Bagi Orang yang Hamil dan Menyusui

حَدَّثَنَا أَبُو كُرَيْبٍ وَيُوسُفُ بْنُ عِيسَى قَالَا حَدَّثَنَا وَكِيعٌ حَدَّثَنَا أَبُو هِلَالٍ عَنْ عَبْدِ اللَّهِ بْنِ سَوَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ رَجُلٌ مِنْ بَنِي عَبْدِ اللَّهِ بْنِ كَعْبٍ قَالَ أَغَارَتْ عَلَيْنَا خَيْلُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَوَجَدْتُهُ يَتَغَدَّى فَقَالَ ادْنُ فَكُلْ فَقُلْتُ إِنِّي صَائِمٌ فَقَالَ ادْنُ أُحَدِّثْكَ عَنْ الصَّوْمِ أَوْ الصِّيَامِ إِنَّ اللَّهَ تَعَالَى وَضَعَ عَنْ الْمُسَافِرِ الصَّوْمَ وَشَطْرَ الصَّلَاةِ وَعَنْ الْحَامِلِ أَوْ الْمُرْضِعِ الصَّوْمَ أَوْ الصِّيَامَ وَاللَّهِ لَقَدْ قَالَهُمَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كِلْتَيْهِمَا أَوْ إِحْدَاهُمَا فَيَا لَهْفَ نَفْسِي أَنْ لَا أَكُونَ طَعِمْتُ مِنْ طَعَامِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

715. Abu Kuraib dan Yusuf bin Isa menceritakan kepada kami, mereka berkata, "Waki' memberitahukan kepada kami, Abu Hilal memberitahukan kepada kami dari Abdullah bin Sawadah, dari Anas bin Malik -ada seseorang dari Bani Abdullah bin Ka'ab- ia berkata, 'Kuda Rasulullah SAW lari kepada kita, lalu aku datang menemui Rasulullah SAW dan mendapatkan beliau sedang makan siang. Kemudian beliau bersabda, "Mari ke sini dan makanlah." Aku menjawab, "Aku sedang berpuasa." Kemudian beliau bersabda, "Mari ke sini aku akan mengatakan kepadamu tentang puasa. Sesungguhnya Allah menggugurkan puasa dan sebagian (rakaat) shalat bagi orang yang bepergian, dan menggugurkan puasa bagi perempuan yang sedang hamil atau menyusui." Demi Allah, sungguh Nabi SAW telah mengatakan dua kalimat itu atau salah satu di antara keduanya. Sayang sekali waktu itu aku tidak ikut makan makanan NabiSAW'." Hasan Shahih: Ibnu Majah (1667)

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan oleh Abu Umayyah." Abu Isa berkata, "Hadits Anas bin Malik Al Ka'ab adalah hadits hasan. Kami tidak mengetahui hadits semacam ini (diriwayatkan) oleh Anas bin Malik dari Nabi SAW selain hadits ini. " Sebagian ulama mengamalkan hadits ini. Sebagian ulama berkata, "Orang yang hamil dan menyusui itu (boleh) berbuka, lalu mengqadha puasanya, dan memberi makan (membayar fidyah)." Pendapat itu diikuti oleh Sufyan, Malik, Asy-Syafi'i, dan Ahmad. Sebagian ulama berpendapat, "Orang yang hamil dan menyusui itu boleh berbuka dan memberi makan, tetapi tidak wajib mengqadha puasanya. Apabila keduanya mau, maka boleh mengqadha puasa, tetapi tidak wajib memberi makan." Demikianlah pendapat yang diikuti oleh Ishaq.


22. Puasa untuk Orang yang Meninggal Dunia

22. Puasa untuk Orang yang Meninggal Dunia

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ الْأَعْمَشِ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ وَمُسْلِمٍ الْبَطِينِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ وَعَطَاءٍ وَمُجَاهِدٍ عَنْ ابْنِ عَبَّاسٍ قَالَ جَاءَتْ امْرَأَةٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ إِنَّ أُخْتِي مَاتَتْ وَعَلَيْهَا صَوْمُ شَهْرَيْنِ مُتَتَابِعَيْنِ قَالَ أَرَأَيْتِ لَوْ كَانَ عَلَى أُخْتِكِ دَيْنٌ أَكُنْتِ تَقْضِينَهُ قَالَتْ نَعَمْ قَالَ فَحَقُّ اللَّهِ أَحَقُّ

716. Abu Sa'id Al Asyaj menceritakan kepada kami, Abu Khalid Al Ahmar memberitahukan kepada kami dari Al A'masy, dari Salamah bin Kuhail dan Muslim Al Bathin, dari Sa'id bin Jubair, Atha, dan Mujahid, dari Ibnu Abbas, ia berkata, "Seorang perempucm datang kepada Nabi SAW lalu bertanya, 'Sesungguhnya saudaraku meninggal dunia dan ia mempunyai kewajiban puasa dua bulan berturut-turut'. Beliau bersabda, 'Bagaimana pendapatmu jika saudaramu mempunyai utang? Apakah kamu akan membayarnya?' Orang perempuan itu berkata, 'Ya'. Beliau bersabda, 'Hak Allah lebih berhak (untuk ditunaikan)'. " Shahih: IbnuMajah (1758) dan Muttafaq 'alaih

Masalah yang sama diriwayatkan pula dari Buraidah, Ibnu Umar, dan Aisyah. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih. "

717. Abu Kuraib menceritakan kepada kami, Abu Khalid Al Ahmar memberitahukan kepada kami dari Al A'masy dengan sanad seperti ini juga.

Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Ia berkata, "Aku mendengar Muhammad berkata, 'Abu Khalid Al Ahmar meriwayatkan dengan baik hadits ini dari Al A'masy'." Muhammad berkata, "Selain Abu Khalid, ada yang meriwayatkan hadits ini seperti riwayat Abu Khalid. " Abu Isa berkata, "Abu Mu'awiyah dan beberapa orang lainnya meriwayatkan hadits ini dari Al A'masy, dari Muslim Al Bathin, dari Sa'id bin Jubair, dari Ibnu Abbas, dari Nabi SAW, tetapi mereka tidak menyebutkan (di dalam hadits itu) dari Salamah bin Kuhail, tidak dari Atha, dan tidak pula dari Mujahid. " Nama Abu Khalid adalah Sulaiman bin Habban.


25. Orang yang Muntah dengan Sengaja

25. Orang yang Muntah dengan Sengaja

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ ذَرَعَهُ الْقَيْءُ فَلَيْسَ عَلَيْهِ قَضَاءٌ وَمَنْ اسْتَقَاءَ عَمْدًا فَلْيَقْضِ

720. Ali bin Hujr menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Hisyam bin Hasan, dari Ibnu Sirin, dari Abu Hurairah, ia mengatakan bahwa Nabi SAW bersabda, "Barangsiapa muntah karena terpaksa (tidak disengaja), maka tidak wajib mengqadha (puasa). Tetapi barangsiapa muntah dengan sengaja, maka ia harus mengqadha. " Shahih: Ibnu Majah (1676)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan oleh Abu Ad-Darda, Tsauban, dan Fadhalah bin Ubaid." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan gharib yang tidak kami ketahui dari hadits Hisyam, dari Ibnu Sirin, dari Abu Hurairah, dari Nabi SAW, kecuali dari hadits Isa bin Yunus." Muhammad berkata, "Aku tidak memandang hadits ini adalah hadits yang akurat" Abu Isa berkata, "Hadits ini diriwayatkan tidak dari satu jalur (dari Abu Hurairah, dari Nabi SAW), tetapi sanadnya tidak shahih." Diriwayatkan oleh Abu Darda', Tsauban, dan Fadhalah bin Ubaid bahwa Nabi SAW muntah lalu beliau berbuka. Maksud hadits tersebut adalah: Nabi SAW mengerjakan puasa sunah, lalu beliau muntah dan merasa lemas, sehingga beliau berbuka. Demikianlah yang diriwayatkan dalam sebagian hadits. Dalam mengamalkan hadits Abu Hurairah dari Nabi SAW menurut para ulama adalah: apabila orang yang berpuasa berbuka karena muntah yang tidak disengaja, maka ia tidak wajib mengqadha. Tetapi apabila ia sengaja muntah, maka ia wajib mengqadhanya. Demikianlah pendapat yang diikuti oleh Asy-Syafi'i, Ats-Tsauri, Ahmad, dan Ishaq.


26. Orang yang Berpuasa Lalu Makan dan Minum karena Lupa

26. Orang yang Berpuasa Lalu Makan dan Minum karena Lupa

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ حَجَّاجِ بْنِ أَرْطَاةَ عَنْ قَتَادَةَ عَنْ ابْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَكَلَ أَوْ شَرِبَ نَاسِيًا فَلَا يُفْطِرْ فَإِنَّمَا هُوَ رِزْقٌ رَزَقَهُ اللَّهُ

721. Abu Sa'id Asyaj menceritakan kepada kami, Abu Khalid Al Ahmar memberitahukan kepada kami dari Hajjaj bin Arthah, dari Qatadah, dari Ibnu Sirin, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa makan dan minum karena lupa makajanganlah berbuka (membatalkan puasanya), karena sesungguhnya itu adalah rezeki yang dikaruniakan Allah kepadanya'. " Shahih: Ibnu Majah (1673) dan Muttafaq 'alaih

725. Abu Sa'id menceritakan kepada kami, Abu Usamah memberitahukan kepada kami dari Auf, dari Ibnu Sirin dan Khallas, dari Abu Hurairah, dari Nabi SAW, dengan hadits seperti di atas. Shahih'. Lihat sebelumnya

Pada bab ini ada hadits yang diriwayatkan dari Abu Sa'id dan Ummu Ishaq Al Ghanawiyah. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Mayoritas ulama mengamalkan hadits ini. Demikianlah yang diikuti oleh Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq. Malik bin Anas berkata, "Apabila seseorang makan pada bulan Ramadhan, karena lupa maka ia wajib mengqadha puasanya." Pendapat yang pertama lebih shahih (tidak mengqadha puasanya).


28. Denda Berbuka (tidak puasa) Pada Bulan Ramadhan

28. Denda Berbuka (tidak puasa) Pada Bulan Ramadhan

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ وَأَبَو عَمَّارٍ وَالْمَعْنَى وَاحِدٌ وَاللَّفْظُ لَفْظُ أَبِي عَمَّارٍ قَالَا أَخْبَرَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ أَتَاهُ رَجُلٌ فَقَالَ يَا رَسُولَ اللَّهِ هَلَكْتُ قَالَ وَمَا أَهْلَكَكَ قَالَ وَقَعْتُ عَلَى امْرَأَتِي فِي رَمَضَانَ قَالَ هَلْ تَسْتَطِيعُ أَنْ تُعْتِقَ رَقَبَةً قَالَ لَا قَالَ فَهَلْ تَسْتَطِيعُ أَنْ تَصُومَ شَهْرَيْنِ مُتَتَابِعَيْنِ قَالَ لَا قَالَ فَهَلْ تَسْتَطِيعُ أَنْ تُطْعِمَ سِتِّينَ مِسْكِينًا قَالَ لَا قَالَ اجْلِسْ فَجَلَسَ فَأُتِيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِعَرَقٍ فِيهِ تَمْرٌ وَالْعَرَقُ الْمِكْتَلُ الضَّخْمُ قَالَ تَصَدَّقْ بِهِ فَقَالَ مَا بَيْنَ لَابَتَيْهَا أَحَدٌ أَفْقَرَ مِنَّا قَالَ فَضَحِكَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى بَدَتْ أَنْيَابُهُ قَالَ فَخُذْهُ فَأَطْعِمْهُ أَهْلَكَ

724. Nashr bin Ali Al Jahdhami dan Abu Amr menceritakan kepada kami -dengan makna yang sama, tetapi ucapannya adalah ucapan Abu Ammar- ia berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Az-Zuhri, dari Humaid bin Abdurrahman, dari Abu Hurairah, ia berkata, 'Seorang lelaki datang (kepada Rasulullah), lalu ia berkata, "Wahai Rasulullah, aku telah celaka. " Beliau bertanya, "Apa yang membuat kamu celaka?" Ia menjawab, "Aku bersetubuh dengan istriku pada bulan Ramadhan." Beliau bertanya, "Apakah kamu mampu memerdekakan seorang budak? " la menjawab, "Tidak. " Beliau bertanya, "Apakah kamu mampu berpuasa dua bulan berturut-turut? " Ia menjawab, "Tidak. " Beliau bertanya, "Apakah kamu mampu memberi makan 60 orang miskin?" Ia menjawab, "Tidak. " Beliau bersabda, "Duduklah. " Orang itupun duduk. Kemudian Nabi SAW memberi satu 'araq (keranjang) yang berisi kurma kepada lelaki itu -'araq adalah keranjang besar-. Kemudian beliau bersabda, "Sedekahkanlah ini. " Ia berkata, "Tidak ada di antara dua batu hitamnya (kota Madinah) seseorang yang lebih melarat daripada kami. " Ia berkata, "Kemudian Nabi SAW tertawa sehingga kelihatan gigi-gigi taring beliau. Beliau bersabda, 'Ambillah kurma itu dan berilah keluargamu makan dengan kurma itu'. " Shahih: Ibnu Majah (1671) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Ibnu Umar, Aisyah, dan Abdullah bin Amr." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Menurut para ulama hadits ini berkenaan dengan orang yang berbuka karena bersetubuh yang disengaja pada siang bulan Ramadhan. Tentang orang yang berbuka karena makan dan minum dengan disengaja, maka para ulama berbeda pendapat dalam masalah itu. Sebagian di antara mereka berpendapat bahwa dia wajib mengqadha dan membayar kafarat (denda). Mereka menyerupakan makan dan minum dengan bersetubuh. Demikianlah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, dan Ishaq." Sebagian lain berpendapat bahwa dia wajib mengqadha tetapi tidak wajib membayar kafarat, karena Nabi SAW hanya menyebutkan kafarat karena bersetubuh, beliau menyebutkan kafarat karena tidak makan dan minum. Mereka berkata, "Makan dan minum tidak bisa diserupakan dengan bersetubuh." Demikianlah pendapat Asy-Syafi'i dan Ahmad. Asy-Syafi'i berkata, "Maksud perkataan Nabi SAW kepada seseorang yang berbuka lalu beliau memberikan (kurma) kepadanya, 'Ambillah dan berilah makan keluargamu dengannya', mengandung beberapa pengertian, dimana kafarat itu hanya diwajibkan kepada orang yang mampu membayarnya. Sedangkan (orang yang datang kepada beliau) tidak mampu membayar kafarat. Setelah Nabi SAW memberitahu sesuatu kepadanya dan ia telah memilikinya, maka orang itu berkata, 'Tidak ada orang yang membutuhkannya daripada kami'. Lantas Nabi SAW bersabda, 'Ambillah dan berilah makan keluargamu dengan kurma itu'. Sesungguhnya kafarat hanya diwajibkan kepada orang yang mempunyai kelebihan bahan makanan." Asy-Syafi'i cenderung memilih bahwa orang yang kondisinya seperti itu (memiliki makanan yang hanya cukup dimakan) maka hendaknya ia memakannya, sedangkan kafarat yang diwajibkan kepadanya merupakan utang; bila sewaktu-waktu ia memiliki maka ia harus membayar kafarat tersebut.


31. Ciuman bagi Orang yang Berpuasa

31. Ciuman bagi Orang yang Berpuasa

حَدَّثَنَا هَنَّادٌ وَقُتَيْبَةُ قَالَا حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ زِيَادِ بْنِ عِلَاقَةَ عَنْ عَمْرِو بْنِ مَيْمُونٍ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُقَبِّلُ فِي شَهْرِ الصَّوْمِ

727. Hannad dan Qutaibah menceritakan kepada kami, mereka berkata, "Abu Al Ahwash memberitahukan kepada kami dari Ziyad bin ilaqah, dari Amr bin Maimun, dari Aisyah: Nabi SAW mencium(nya) pada bulan Ramadhan. Shahih: Ibnu Majah (1683), Shahih Muslim, dan Shahih Bukhari (semisalnya)

Masalah yang sama diriwayatkan pula oleh Umar bin Al Khaththab, Hafshah, Abu Sa'id, Ummu Salamah, Ibnu Abbas, Anas, dan Abu Hurairah. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih. " Para ulama dari kalangan sahabat Nabi SAW dan yang lain berbeda pendapat tentang hukum ciuman bagi orang yang berpuasa. Sebagian sahabat Nabi SAW memberi keringanan berciuman kepada orang yang sudah tua dan tidak memberi keringanan kepada orang yang masih muda, karena khawatir orang yang masih muda tidak bisa menahan puasanya. Menurut mereka bersinggungan kulit lebih berat. Sebahagian ulama berpendapat bahwa berciuman itu mengurangi pahala, akan tetapi tidak membatalkan puasa. Mereka berpendapat, bagi orang berpuasa yang mampu menjaga hawa nafsunya, maka ia boleh berciuman. Tetapi yang tidak bisa menjaga hawa nafsunya maka hendaknya meninggalkan ciuman saat puasa, agar puasanya bisa selamat. Itulah pendapat Sufyan Ats-Tsauri dan Asy-Syafi'i.


32. Bermesraan dengan Istri Saat Berpuasa

32. Bermesraan dengan Istri Saat Berpuasa

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا إِسْرَائِيلُ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي مَيْسَرَةَ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُبَاشِرُنِي وَهُوَ صَائِمٌ وَكَانَ أَمْلَكَكُمْ لِإِرْبِهِ

728. Ibnu Abu Umar menceritakan kepada kami, Waki' memberitahukan kepada kami, Isra' il memberitahukan kepada kami dari Abu Ishaq, dari Abu Maisarah, dari Aisyah, ia berkata, "Rasulullah SAW sering bermesraan denganku sedangkan beliau berpuasa. Beliau adalah orang yang paling bisa menahan nafsunya di antara kalian." Shahih: Ibnu Majah (1684) dan Muttafaq 'alaih

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ وَالْأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُقَبِّلُ وَيُبَاشِرُ وَهُوَ صَائِمٌ وَكَانَ أَمْلَكَكُمْ لِإِرْبِهِ

729. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Ibrahim, dari Alqamah, dari Al Aswad, dari Aisyah, ia berkata, "Rasulullah SAW berciuman dan bermesraan sedangkan beliau berpuasa. Beliau adalah orang yang paling bisa menahan nafsunya di antara kamu sekalian." Shahih: IbnuMajah (1678) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Abu Maisarah adalah Amr bin Syurahbil.


33. Tidak Sah Puasanya Orang yang Tidak Niat Pada Waktu Malam

33. Tidak Sah Puasanya Orang yang Tidak Niat Pada Waktu Malam

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا ابْنُ أَبِي مَرْيَمَ أَخْبَرَنَا يَحْيَى بْنُ أَيُّوبَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ عَنْ ابْنِ شِهَابٍ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ عَنْ حَفْصَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ لَمْ يُجْمِعْ الصِّيَامَ قَبْلَ الْفَجْرِ فَلَا صِيَامَ لَهُ

730. Ishaq bin Manshur menceritakan kepada kami, Ibnu Abu Maryam memberitahukan kepada kami, Yahya bin Ayub memberitahukan kepada kami dari Abdullah Abu Bakar, dari Ibnu Syihab, dari Salim bin Abdullah, dari ayahnya, dari Hafshah, dari Nabi SAW, beliau bersabda, "Barangsiapa tidak niat berpuasa sebelum Fajar, maka tidak ada puasa baginya (tidak sah). " Shahih: Ibnu Majah (1700)

Abu Isa berkata, "Hadits Hafshah tidak kami ketahui marfu' kecuali dari riwayat ini. Hadits ini diriwayatkan dari Nafi', dari Ibnu Umar seperti lafazh yang diatas. Hal itu lebih shahih. Diriwayatkan juga dari Zuhri secara mauquf. Saya tidak mengetahui seorangpun yang meriwayatkannya secara marfu' kecuali Yahya bin Ayub. Menurut sebagian ulama, maksud hadits ini yaitu: tidak sah puasa bagi orang yang tidak niat sebelum terbit Fajar dalam puasa Ramadhan, mengqadha puasa Ramadhan, atau dalam puasa nadzar. Sedangkan untuk puasa sunah maka ia boleh niat sesudah waktu Subuh. Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq.


34. Berbukanya Orang yang Mengerjakan Puasa Sunah

34. Berbukanya Orang yang Mengerjakan Puasa Sunah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ ابْنِ أُمِّ هَانِئٍ عَنْ أُمِّ هَانِئٍ قَالَتْ كُنْتُ قَاعِدَةً عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأُتِيَ بِشَرَابٍ فَشَرِبَ مِنْهُ ثُمَّ نَاوَلَنِي فَشَرِبْتُ مِنْهُ فَقُلْتُ إِنِّي أَذْنَبْتُ فَاسْتَغْفِرْ لِي فَقَالَ وَمَا ذَاكِ قَالَتْ كُنْتُ صَائِمَةً فَأَفْطَرْتُ فَقَالَ أَمِنْ قَضَاءٍ كُنْتِ تَقْضِينَهُ قَالَتْ لَا قَالَ فَلَا يَضُرُّكِ

731. Qutaibah menceritakan kepada kami, Abu Al Ahwash memberitahukan kepada kami dari Simak bin Harb, dari Ibnu Ummu Hani, dari Ummu Hani', ia berkata, "Saat itu aku sedang duduk bersama Rasulullah SAW. Kami kemudian disuguhi minuman, maka beliau dan aku meminumnya. Aku lalu berkata, "Aku telah berbuat dosa, maka mohonkanlah ampunan untukku." Beliau bertanya, "Dosa apakah itu?" Ummu Hani' menjawab, "Aku berpuasa namun berbuka." Beliau bertanya, "Apakah kamu mengerjakan puasa untuk mengqadha'?" Ia menjawab. "Tidak." Beliau bersabda, "Tidak apa apa. " Shahih: Takhrij Al Misykah (2079) dan Shahih Abu Daud (2120)

Ia berkata, 'Tada bab ini ada hadits yang diriwayatkan dari Abu Sa'id dan Aisyah."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا شُعْبَةُ قَالَ كُنْتُ أَسْمَعُ سِمَاكَ بْنَ حَرْبٍ يَقُولُ أَحَدُ ابْنَيْ أُمِّ هَانِئٍ حَدَّثَنِي فَلَقِيتُ أَنَا أَفْضَلَهُمَا وَكَانَ اسْمُهُ جَعْدَةَ وَكَانَتْ أُمُّ هَانِئٍ جَدَّتَهُ فَحَدَّثَنِي عَنْ جَدَّتِهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَ عَلَيْهَا فَدَعَى بِشَرَابٍ فَشَرِبَ ثُمَّ نَاوَلَهَا فَشَرِبَتْ فَقَالَتْ يَا رَسُولَ اللَّهِ أَمَا إِنِّي كُنْتُ صَائِمَةً فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الصَّائِمُ الْمُتَطَوِّعُ أَمِينُ نَفْسِهِ إِنْ شَاءَ صَامَ وَإِنْ شَاءَ أَفْطَرَ

732. Mahmud bin Ghalian menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, ia berkata, "Aku mendengar Simak bin Harb berkata, Salah seorang keturunan Ummu Hani' menceritakan kepadaku, kemudian aku bertemu dengan orang yang paling utama di antara mereka yang bernama Ja'dah, sedangkan Ummu Hani' adalah neneknya. Kemudian Ja'dah menceritakan kepadaku dari neneknya: "Rasulullah SAW masuk ke rumah Ummu Hani'. Kemudian beliau meminta minuman, maka beliau meminumnya. Kemudian disodorkan makanan oleh Ummi Hani', maka beliaupun memakannya. Ia lalu berkata, 'Wahai Rasulullah SAW, sebenarnya tadi aku berpuasa'. Rasulullah SAW bersabda, 'Orang yang mengerjakan puasa sunah adalah pemegang amanat dirinya sendiri, jika ia mau, maka boleh meneruskan puasanya, dan jika mau, maka ia boleh berbuka'." Shahih: Dari sumber yang sama

Syu'bah berkata, "Aku bertanya kepada Ja'dah, 'Apakah kamu mendengar langsung hal itu dari Ummu Hani'?' Ia berkata, Tidak, Abu Shalih memberitahukanku, karena keluarga kami termasuk keluarga Ummu Hani'." Hadits ini juga diriwayatkan oleh Hammad bin Salamah dari Simak, dari Harun binti Ummu Hani', dari Ummu Hani'. Riwayat Syu'bah binti Ummu Hani' dari Ummu Hani'. Riwayat Syu'bah ini lebih baik, yaitu seperti ini, Mahmud bin Ghalian menceritakan kepada kami dari Abu Daud, ia berkata, "adalah pemegang amanat dirinya." Selain Mahmud, ada juga yang menceritakan kepada kami dari Abu Daud, ia mengatakan (pemegang amanat) atau (penguasa terhadap dirinya tersendiri) ia ragu-ragu. Diceritakan tidak hanya dari satu riwayat dari Syu'bah "penguasa terhadap dirinya" atau "percaya kepada dirinya" dengan ragu-ragu." Ia berkata, "Dalam sanad Ummu Hani' ada seseorang yang diperbincangkan (karena diragukan ke-tsiqah-annya). Menurut ulama -dari sahabat Nabi SAW dan lainnya- jika orang yang melaksanakan puasa sunah berbuka (sebelum waktunya berbuka) maka ia tidak wajib mengqadhanya, kecuali ia memang suka mengqadhanya. Itulah perkataan Sufyan Ats-Tsauri, Imam Ahmad, Ishak, dan Asy-Syafi'i.


35. Puasa Sunah Tanpa Niat Pada Malam Harinya

35. Puasa Sunah Tanpa Niat Pada Malam Harinya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ طَلْحَةَ بْنِ يَحْيَى عَنْ عَمَّتِهِ عَائِشَةَ بِنْتِ طَلْحَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمًا فَقَالَ هَلْ عِنْدَكُمْ شَيْءٌ قَالَتْ قُلْتُ لَا قَالَ فَإِنِّي صَائِمٌ

733. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Thalhah bin Yahya, dari Aisyah binti Thalhah (bibinya), dari Ummul Mukminin Aisyah, ia berkata, "Suatu hari Rasulullah SAW menemuiku, kemudian bertanya, "Apakah kamu mempunyai sesuatu?" Aku menjawab, "Tidak." Beliau lantas berkata, "Aku berpuasa." Hasan Shahih: Irwa' Al Ghalil (965) Shahih Abu Daud (21119), dan Shahih Muslim

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا بِشْرُ بْنُ السَّرِيِّ عَنْ سُفْيَانَ عَنْ طَلْحَةَ بْنِ يَحْيَى عَنْ عَائِشَةَ بِنْتِ طَلْحَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْتِينِي فَيَقُولُ أَعِنْدَكِ غَدَاءٌ فَأَقُولُ لَا فَيَقُولُ إِنِّي صَائِمٌ قَالَتْ فَأَتَانِي يَوْمًا فَقُلْتُ يَا رَسُولَ اللَّهِ إِنَّهُ قَدْ أُهْدِيَتْ لَنَا هَدِيَّةٌ قَالَ وَمَا هِيَ قَالَتْ قُلْتُ حَيْسٌ قَالَ أَمَا إِنِّي قَدْ أَصْبَحْتُ صَائِمًا قَالَتْ ثُمَّ أَكَلَ

734. Mahmud bin Ghailan menceritakan kepada kami, Bisyr As-Sari memberitahukan kepada kami dari Sufyan, dari Thalhah bin Yahya, dari Aisyah binti Thalhah, dari Ummul Mukminin Aisyah, ia berkata, "Nabi SAW pemah datang kepadaku dan bertanya, 'Apakah kamu mempunyai makanan?' Aku menjawab, Tidak'. Lalu beliau bersabda, 'Aku berpuasa'." Aisyah berkata, "Pada suatu hari beliau datang kepadaku, lalu aku berkata, 'Wahai Rasulullah, aku baru saja diberi hadiah.' Beliau bertanya, 'Apa isi hadiah itu?' Aku menjawab, 'Susu kering'. Beliau lantas bersabda, 'Tadi pagi aku berpuasa'. Aisyah berkata, "Kemudian beliau makan." Hasan Shahih: Sumber sebelumnya

Abu Isa berkata, "Hadits ini hasan." Yahya bin Sa'id berkata, "Thalhah bin Sa'id bukan orang yang kuat dalam ilmu hadits."


36. Menyambung Sya'ban dengan Ramadhan

36. Menyambung Sya'ban dengan Ramadhan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ عَنْ مَنْصُورٍ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ أَبِي سَلَمَةَ عَنْ أُمِّ سَلَمَةَ قَالَتْ مَا رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَصُومُ شَهْرَيْنِ مُتَتَابِعَيْنِ إِلَّا شَعْبَانَ وَرَمَضَانَ

736. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami dari Mahdi, dari Sufyan, dari Manshur, dari Salim bin Abu Al Ja'd, dari Abu Salamah, ia berkata, "Aku tidak melihat Nabi SAW berpuasa dua bulan berturut-turut, kecuali Sya'ban dan Ramadhan." Shahih: Ibnu Majah (1648)

Didalam bab ini terdapat hadits dari Aisyah. Abu Isa berkata, "Hadits Ummu Salamah adalah hadits hasan. " Hadits ini diriwayatkan pula dari Abu Salamah, dari Aisyah, ia berkata, "Aku tidak melihat Nabi SAW pada suatu bulan lebih banyak melaksanakan puasa melebihi bulan Sya'ban; beliau berpuasa pada bulan Sya'ban kecuali sedikit saja (yang tidak dilaksanakan), bahkan beliau berpuasa seluruh bulan Sya'ban. "

737. Hannad menceritakan kepada kami, Abdah memberitahukan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Aisyah, dari Nabi SAW dengan hadits seperti di atas.

Diriwayatkan dari Ibnu Al Mubarak, ia menceritakan hadits ini, "Dalam percakapan bangsa Arab, merupakan hal yang wajar apabila berkata, "Banyak berpuasa pada sesuatu bulan." dikatakan dengan: "Puasa seluruh bulan." Dikatakan, "Fulan bangun sepanjang malam", bisa jadi si Fulan mengantuk atau mengerjakan sesuatu pekerjaan lain. Seolah-olah Ibnu Mubarak berpendapat bahwa kedua hadits itu tidak bertentangan. Ibnu Mubarak berkata, "Pengertian hadits itu adalah: beliau SAW sering puasa pada bulan Sya'ban. " Salim Abu Nadhr dan lainnya meriwayatkan hadits ini dari Abu Salamah, dari Aisyah, sebagaimana riwayat Muhammad bin Amr.


38. Larangan Puasa Pada Pertengahan Bulan Sya'ban karena Menunggu Bulan Ramadhan

38. Larangan Puasa Pada Pertengahan Bulan Sya'ban karena Menunggu Bulan Ramadhan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا بَقِيَ نِصْفٌ مِنْ شَعْبَانَ فَلَا تَصُومُوا

738. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad memberitahukan kepada kami dari Al Ala" bin Abdurrahman, dari ayahnya, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Apabila tersisa setengah bulan Sya'ban, maka janganlah berpuasa'." Shahih: Ibnu Majah (1651)

Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih yang tidak kami ketahui kecuali dari riwayat ini dan dengan lafazh seperti itu." Menurut sebagian ulama maksud hadits itu adalah: seseorang yang tidak biasa berpuasa, tetapi dalam sisa bulan Sya'ban yang tinggal sedikit dia berpuasa untuk menyambut bulan Ramadhan. Diriwayatkan dari Abu Hurairah, dari Nabi SAW seperti hadits di atas, yaitu hadits yang menyebutkan sabda Nabi SAW yang artinya, "Janganlah kamu sekalian mendahului bulan Ramadhan dengan berpuasa, kecuali puasa itu bertepatan dengan puasa yang biasa dilakukan oleh salah seorang di antara kamu sekalian. "

Hadits ini menunjukkan tidak disukainya sengaja berpuasa dalam menyambut bulan Ramadhan.


40. Puasa Pada Bulan Muharram

40. Puasa Pada Bulan Muharram

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ أَبِي بِشْرٍ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ الْحِمْيَرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَفْضَلُ الصِّيَامِ بَعْدَ شَهْرِ رَمَضَانَ شَهْرُ اللَّهِ الْمُحَرَّمُ

740. Qutaibah menceritakan kepada kami bahwa Abu Awanah menceritakan kepada kami dari Abu Bisyr, dari Humaid bin Abdurrahman Al Himyari, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Puasa yang paling utama setelah puasa Ramadhan adalah puasa pada bulan Muharram'. " Shahih: Ihnu Majah (1742) dan Shahih Muslim

Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan."


41. Puasa Pada Hari Jum'at

41. Puasa Pada Hari Jum'at

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى وَطَلْقُ بْنُ غَنَّامٍ عَنْ شَيْبَانَ عَنْ عَاصِمٍ عَنْ زِرٍّ عَنْ عَبْدِ اللَّهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَصُومُ مِنْ غُرَّةِ كُلِّ شَهْرٍ ثَلَاثَةَ أَيَّامٍ وَقَلَّمَا كَانَ يُفْطِرُ يَوْمَ الْجُمُعَةِ

742. Al Qasim bin Dinar menceritakan kepada kami, Ubaidillah bin Musa dan Thalq bin Ghannam memberitahukan kepada kami dari Syaiban, dari Ashim, dari Zirr, dari Abdullah, ia berkata, "Rasulullah SAW selalu puasa tiga hari pada awal setiap bulan, dan jarang sekali Rasulullah SAW berbuka pada hari Jum'at." Hasan: Takhrij Al Misykah (2058), Ta'liq 'Ala Ibnu Khuzaimah (2149), dan Shahih Abu Daud (2116)

Ia berkata, "Dalam bab ini terdapat hadits dari Ibnu Umar dan Abu Hurairah." Abu Isa berkata, "Hadits Abdullah adalah hadits hasan gharib. " Sekelompok ulama menyukai berpuasa pada hari jum'at. Yang dimakruhkan adalah berpuasa pada hari Jum'at tanpa berpuasa pada hari sebelum dan sesudahnya. Abu Isa mengatakan bahwa Syu'bah meriwayatkan hadits ini dari Ashim, tetapi dia tidak menisbatkannya kepada Nabi SAW.


42. Larangan Berpuasa Hanya pada Hari Jum'at

42. Larangan Berpuasa Hanya pada Hari Jum'at

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَصُومُ أَحَدُكُمْ يَوْمَ الْجُمُعَةِ إِلَّا أَنْ يَصُومَ قَبْلَهُ أَوْ يَصُومَ بَعْدَهُ

743. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, "Janganlah seorang di antara kamu sekalian berpuasa pada hari Jum 'at, kecuali bila ia berpuasa (pada hari) sebelumnya atau sesudahnya. " Shahih: Shahih Abu Daud (1723) dan Muttafaq 'alaih.

Di dalam bab ini terdapat hadits dari Ali, Jabir, Junadah Al Azdi, Juwairiyah, Anas, dan Abdullah bin Amr. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Para ulama tidak suka mengkhususkan puasa pada hari Jum'at dan tidak berpuasa pada hari sebelum atau sesudahnya. Demikian pula pendapat Ahmad dan Ishaq.


43. Puasa Pada Hari Sabtu

43. Puasa Pada Hari Sabtu

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا سُفْيَانُ بْنُ حَبِيبٍ عَنْ ثَوْرِ بْنِ يَزِيدَ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ عَبْدِ اللَّهِ بْنِ بُسْرٍ عَنْ أُخْتِهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَصُومُوا يَوْمَ السَّبْتِ إِلَّا فِيمَا افْتَرَضَ اللَّهُ عَلَيْكُمْ فَإِنْ لَمْ يَجِدْ أَحَدُكُمْ إِلَّا لِحَاءَ عِنَبَةٍ أَوْ عُودَ شَجَرَةٍ فَلْيَمْضُغْهُ

744. Humaid bin Mas'adah menceritakan kepada kami, Sufyan bin Hubaib menceritakan kepada kami dari Tsaur bin Yazid, dari Khalid bin Ma'dan, dari Abdullah bin Bisr, dari saudara perempuannya, bahwa Rasululiah SAW bersabda, "Janganlah kamu sekalian berpuasa pada hari Sabtu kecuali puasa yang diwajibkan atas kamu. Apabila salah seorang di antara kamu tidak menemukan (sesuatu) kecuali kulit anggur atau dahan kayu, maka hendaklah ia mengunyahnya." Shahih: Ibnu Majah (1726)

Abu Isa berkata, "Hadits ini hadits hasan." Maksud larangan (untuk berpuasa) dalam hadits ini adalah seseorang mengkhususkan hari Sabtu untuk berpuasa, karena orang Yahudi mengagungkan hari Sabtu untuk perayaan.


44. Berpuasa Pada Hari Senin dan Kamis

44. Berpuasa Pada Hari Senin dan Kamis

حَدَّثَنَا أَبُو حَفْصٍ عَمْرُو بْنُ عَلِيٍّ الْفَلَّاسُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ دَاوُدَ عَنْ ثَوْرِ بْنِ يَزِيدَ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ رَبِيعَةَ الْجُرَشِيِّ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَحَرَّى صَوْمَ الِاثْنَيْنِ وَالْخَمِيسِ

745. Abu Hafsh Amr bin Ali Al Fallas menceritakan kepada kami, Abdullah bin Daud memberitahukan kepada kami dari Tsaur bin Yazid, dari Khalid bin Ma'dan, dari Rabi'ah Al Jurasyi, dari Aisyah, ia berkata, "Nabi SAW bersungguh-sungguh (senantiasa) untuk berpuasa pada hari Senin dan Kamis." Shahih: Ibnu Majah (1739)

Ia berkata, "Dalam bab ini terdapat hadits dari Hafshah, Abu Qatadah, dan Usamah bin Zaid." Abu Isa berkata, "Hadits Aisyah itu adalah hadits hasan gharib (dilihat) dari riwayat jalur ini. "

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا أَبُو عَاصِمٍ عَنْ مُحَمَّدِ بْنِ رِفَاعَةَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ تُعْرَضُ الْأَعْمَالُ يَوْمَ الِاثْنَيْنِ وَالْخَمِيسِ فَأُحِبُّ أَنْ يُعْرَضَ عَمَلِي وَأَنَا صَائِمٌ

747. Muhammad bin Yahya menceritakan kepada kami, Abu Ashim memberitahukan kepada kami dari Muhammad bin Rifa'ah, dari Suhail, dari Abu Shalih, dari ayahnya, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Amal perbuatan diangkat pada hari Senin dan Kamis, sehingga aku senangjika amalku diangkat ketika aku sedang berpuasa. " Shahih: Takhrij Al Misykah (2056), Ta'liq Ar-Raghib (84/2), dan Irwa Al Ghalil (949)

Abu Isa berkata, "Hadits Abu Hurairah dalam masalah ini adalah hadits hasan gharib."


45. Keutamaan Puasa Pada Hari Arafah

45. Keutamaan Puasa Pada Hari Arafah

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ قَالَا حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ غَيْلَانَ بْنِ جَرِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ مَعْبَدٍ الزِّمَّانِيِّ عَنْ أَبِي قَتَادَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ صِيَامُ يَوْمِ عَرَفَةَ إِنِّي أَحْتَسِبُ عَلَى اللَّهِ أَنْ يُكَفِّرَ السَّنَةَ الَّتِي قَبْلَهُ وَالسَّنَةَ الَّتِي بَعْدَهُ

749. Qutaibah dan Ahmad bin Abbdah Adh-Dhabbi memberitahukan kami bahwa Hammad bin Zaid memberitahukan kami dari Ghailan bin Jarir, dari Abdullah bin Ma'bad Az-Zammani, dari Abu Qatadah, bahwa Nabi SAW bersabda, "Puasa pada hari Arafah; sungguh aku mohon kepada Allah agar pahalanya dapat menghapus dosa satu tahun sesudahnya dan satu tahun sebelumnya." Shahih: Ibnu Majah (1730) dan Shahih Muslim

Ia berkata, "Dalam hadits ini terdapat hadits Abu Sa'id." Abu Isa berkata, "Hadits Abu Qatadah itu adalah hadits hasan." Para ulama menganggap bahwa berpuasa pada hari Arafah hukumnya sunah, kecuali di Arafah (jama'ah haji).


47. Larangan Puasa Pada Hari Arafah di Arafah

47. Larangan Puasa Pada Hari Arafah di Arafah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ حَدَّثَنَا أَيُّوبُ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَفْطَرَ بِعَرَفَةَ وَأَرْسَلَتْ إِلَيْهِ أُمُّ الْفَضْلِ بِلَبَنٍ فَشَرِبَ

750. Ahmad bin Mani' menceritakan kami, Ismail bin Ulayyah memberitahukan kami, Ayub memberitahukan kami dari Ikrimah, dari Ibnu Abbas: "Nabi SAW berbuka (tidak puasa) di Arafah. Ummul Fadhl mengirimkan susu kepada beliau, lalu beliau meminum(nya)." Shahih: Shahih Abu Daud (2109), Ta'liq 'Ala Ibnu Khuzaimah (2102), Muttafaq 'alaih (dari Ummu Fadhl)

Dalam bab ini terdapat hadits dari Abu Hurairah, Ibnu Umar, dan Ummu Al Fadhl. Abu Isa berkata, "Hadits Ibnu Abbas itu adalah hadits hasan shahih." Diriwayatkan dari Ibnu Umar, ia berkata, "Aku mengerjakan haji bersama Nabi SAW, tetapi beliau tidak berpuasa pada hari Arafah, dan aku mengerjakan haji bersama Abu Bakar, dan dia juga tidak berpuasa pada hari Arafah. Demikian juga ketika bersama Umar dan Utsman." Kebanyakan ulama menyukai tidak puasa pada hari Arafah, agar seseorang lebih kuat untuk berdoa. Akan tetapi ada sebagian ulama berpuasa di Arafah pada hari Arafah.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَعَلِيُّ بْنُ حُجْرٍ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ وَإِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ أَبِيهِ قَالَ سُئِلَ ابْنُ عُمَرَ عَنْ صَوْمِ يَوْمِ عَرَفَةَ بِعَرَفَةَ فَقَالَ حَجَجْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمْ يَصُمْهُ وَمَعَ أَبِي بَكْرٍ فَلَمْ يَصُمْهُ وَمَعَ عُمَرَ فَلَمْ يَصُمْهُ وَمَعَ عُثْمَانَ فَلَمْ يَصُمْهُ وَأَنَا لَا أَصُومُهُ وَلَا آمُرُ بِهِ وَلَا أَنْهَى عَنْهُ

751. Ahmad bin Mani' dan Ali Al Hujr menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah dan Ismail bin Ibrahim memberitahukan kepada kami dari Ibnu Abu Najih, dari ayahnya, ia berkata, Ibnu Umar ditanya tentang puasa Arafah, kemudian ia berkata, "Aku mengerjakan haji bersama Rasulullah SAW, dan beliau tidak berpuasa pada hari itu, dan ketika bersama dengan Abu Bakar, diapun tidak berpuasa, lalu bersama dengan Urnar maka diapun tidak berpuasa, dan bersama dengan Utsman maka diapun tidak berpuasa. Sedangkan aku sendiri tidak berpuasa, dan aku tidak memerintahkan atau melarang untuk berpuasa pada hari itu (puasa Arafah di Arafah)'." Shahih Sanadnya

Abu Isa berkata, "Hadits ini adalah hadits hasan." Hadits ini juga diriwayatkan oleh Ibnu Abu Najih dari ayahnya, dari seseorang, dari Ibnu Umar. Nama Abu Najih adalah Yasar.


48. Anjuran untuk Berpuasa Pada Hari Asyura'

48. Anjuran untuk Berpuasa Pada Hari Asyura'

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ قَالَا حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ غَيْلَانَ بْنِ جَرِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ مَعْبَدٍ عَنْ أَبِي قَتَادَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ صِيَامُ يَوْمِ عَاشُورَاءَ إِنِّي أَحْتَسِبُ عَلَى اللَّهِ أَنْ يُكَفِّرَ السَّنَةَ الَّتِي قَبْلَهُ

752. Qutaibah dan Ahmad bin Abdah Adh-Dhabbi menceritakan kepadaku, mereka berkata, "Hammad bin Zaid memberitahukan kami dari Ghailan bin Jarir, dari Abdullah bin Ma'bad Az-Zammani, dari Qatadah, bahwa Nabi SAW bersabda, "Puasa hari Asyura'- sesungguhnya aku mohon kepada Allah agar menghapus dosa satu tahun sebelumnya. " Shahih: Ibnu Majah (1738) dan Shahih Muslim

Pada bab ini ada juga hadits yang diriwayatkan dari Ali, Muhammad bin Shaifi, Salamah bin Al Akwa', Hind bin Asma' Ibnu Abbas, Ar-Rubayyi' binti Mu'awwidz bin Afra', Abdurrahman bin Salamah Al Khuza'i, dari pamannya, dan Abdullah bin Zubair, dari Nabi SAW, bahwa beliau memberikan anjuran untuk berpuasa pada hari Asyura'. Abu Isa berkata, "Kami sama sekali tidak mengetahui riwayat yang menyebutkan, "Puasa Asyura' dapat menghapus dosa satu tahun." kecuali dalam hadits Abu Qatadah. Ahmad dan Ishaq mempunyai pendapat (seperti itu) berdasarkan hadits Abu Qatadah tersebut.


49. Keringanan untuk Meninggalkan Puasa Asyura'

49. Keringanan untuk Meninggalkan Puasa Asyura'

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَ عَاشُورَاءُ يَوْمًا تَصُومُهُ قُرَيْشٌ فِي الْجَاهِلِيَّةِ وَكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَصُومُهُ فَلَمَّا قَدِمَ الْمَدِينَةَ صَامَهُ وَأَمَرَ النَّاسَ بِصِيَامِهِ فَلَمَّا افْتُرِضَ رَمَضَانُ كَانَ رَمَضَانُ هُوَ الْفَرِيضَةُ وَتَرَكَ عَاشُورَاءَ فَمَنْ شَاءَ صَامَهُ وَمَنْ شَاءَ تَرَكَهُ

753. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah bin Sulaiman memberitahukan kepada kami dari Urwah, dari ayahnya, dari Aisyah, ia berkata, "Asyura' dulunya adalah hari puasa orang-orang Quraisy pada zaman jahiliyah. Beliau SAW dulu juga berpuasa pada hari itu. Setelah beliau masuk Madinah, beliau berpuasa dan memerintahkan orang-orang untuk berpuasa pada hari itu. Ketika diwajibkan puasa bulan Ramadhan, maka puasa Ramadhan-lah yang menjadi kewajiban, sedangkan puasa Asyura" ditinggalkan. Oleh karena itu, siapa yang mau berpuasa maka ia boleh berpuasa dan siapa yang tidak mau berpuasa maka ia boleh meninggalkannya." Shahih: Shahih Abu Daud (2110) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Ibnu Mas'ud, Qais bin Sa'd, Jabir Samurah, Ibnu Umar, dan Mu'awiyah. Abu Isa berkata, "Menurut ulama, dalam hal ini yang harus diamalkan adalah hadits Aisyah." Itu adalah hadits shahih. Mereka tidak berpendapat bahwa puasa Asyura' hukumnya wajib, kecuali untuk orang yang ingin mengerjakannya pada hari itu, karena telah adanya keutamaan puasa pada hari itu.


50. Apakah Hari Asyura" Itu?

50. Apakah Hari Asyura' Itu?

حَدَّثَنَا هَنَّادٌ وَأَبُو كُرَيْبٍ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ حَاجِبِ بْنِ عُمَرَ عَنْ الْحَكَمِ بْنِ الْأَعْرَجِ قَالَ انْتَهَيْتُ إِلَى ابْنِ عَبَّاسٍ وَهُوَ مُتَوَسِّدٌ رِدَاءَهُ فِي زَمْزَمَ فَقُلْتُ أَخْبِرْنِي عَنْ يَوْمِ عَاشُورَاءَ أَيُّ يَوْمٍ هُوَ أَصُومُهُ قَالَ إِذَا رَأَيْتَ هِلَالَ الْمُحَرَّمِ فَاعْدُدْ ثُمَّ أَصْبِحْ مِنْ التَّاسِعِ صَائِمًا قَالَ فَقُلْتُ أَهَكَذَا كَانَ يَصُومُهُ مُحَمَّدٌ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَعَمْ

754. Hannad dan Abu Kuraib menceritakan kepada kami, mereka berkata, "Waki' memberitahukan kami dari Hajib bin Umar, dari Al Hakam bin Al A'raj, ia berkata, "Aku mendekat kepada Ibnu Abbas ketika beliau sedang memakai seiendang didekat (sumur) Zamzam, kemudian aku berkata, 'Beritahu aku tentang hari Asyura', hari dimana aku berpuasa?. Ibnu Abbas berkata, 'Apabila kamu melihat bulan Muharram maka hitunglah, lalu berpuasalah pada hari kesembilan'." la berkata, "Aku bertanya, 'Apakah Nabi Muhammad SAW berpuasa pada hari itu?' Ibnu Abbas menjawab, 'Ya'." Shahih: Shahih Abu Daud (2114) dan Shahih Muslim

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْوَارِثِ عَنْ يُونُسَ عَنْ الْحَسَنِ عَنْ ابْنِ عَبَّاسٍ قَالَ أَمَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِصَوْمِ عَاشُورَاءَ يَوْمُ الْعَاشِرِ

755. Qutaibah menceritakan kepada kami, Abdul Warits bin Yunus memberitahukan kepada kami dari Al Hasan, dari Ibnu Abbas, ia berkata, "Rasulullah SAW memerintahkan untuk berpuasa pada hari Asyura' hari kesepuluh." Shahih: Shahih Abu Daud (2113) dan Imam Muslim (lebih lengkap)

Abu Isa berkata, "Hadits Ibnu Abbas itu adalah hadits hasan shahih. "

Para ulama berbeda pendapat tentang hari Asyura'; sebagian mengatakan tanggal sembilan dan sebagian lagi mengatakan tanggal sepuluh. Diriwayatkan dari Ibnu Abbas, ia berkata, "Berpuasalah kalian pada tanggal sembilan dan sepuluh, dan berbedalah dengan orang Yahudi. " Asy-Syafi'i, Ahmad, dan Ishaq berpendapat berdasarkan hadits tersebut.


51. Puasa Sepuluh Hari

51. Puasa Sepuluh Hari

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ مَا رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَائِمًا فِي الْعَشْرِ قَطُّ

756. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Ibrahim, dari Al Aswad, dari Aisyah, ia berkata, "Aku sama sekali tidak pernah melihat Nabi SAW berpuasa pada sepuluh hari (bulan Dzulhijjah)."

Abu Isa berkata, "Demikianlah, bukan hanya satu orang yang meriwayatkan dari Al A'masy, dari Ibrahim, dari Al Aswad, dari Aisyah." Ats-Tsauri dan yang lain meriwayatkan hadits ini dari Manshur, dari Ibrahim. "Nabi SAW tidak pernah kelihatan berpuasa pada sepuluh hari. " Abu Ahwash meriwayatkan dari Manshur, dari Ibrahim, dari Aisyah, namun tidak menyebut dari Al Aswad. Mereka berbeda pendapat mengenai Manshur di dalam hadits ini. Riwayat Al A'masy lebih sanadnya shahih dan lebih maushul (tidak terputus). Aku mendengar Abu Bakar Muhammad bin Aban berkata, "Aku mendengar Waki' berkata, 'Al A'masy lebih akurat daripada Manshur dalam sanad Ibrahim'."


52. Amal (ibadah) Perbuatan Pada Hari-hari Sepuluh

52. Amal (ibadah) Perbuatan Pada Hari-hari Sepuluh

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ مُسْلِمٍ هُوَ الْبَطِينُ وَهُوَ ابْنُ أَبِي عِمْرَانَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ أَيَّامٍ الْعَمَلُ الصَّالِحُ فِيهِنَّ أَحَبُّ إِلَى اللَّهِ مِنْ هَذِهِ الْأَيَّامِ الْعَشْرِ فَقَالُوا يَا رَسُولَ اللَّهِ وَلَا الْجِهَادُ فِي سَبِيلِ اللَّهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَا الْجِهَادُ فِي سَبِيلِ اللَّهِ إِلَّا رَجُلٌ خَرَجَ بِنَفْسِهِ وَمَالِهِ فَلَمْ يَرْجِعْ مِنْ ذَلِكَ بِشَيْءٍ

757. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Muslim (yaitu Ibnu Abu Imran Al Bathin), dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Rasulullah SAW bersabda, 'Tidak ada hari-hari di mana amal shalih (yang dikerjakan) pada hari-hari itu lebih dicintai oleh Allah melebihi hari-hari yang sepuluh (Dzulhijjah)'. Para sahabat bertanya, 'Wahai Rasulullah, tidak juga berjihad di jalan Allah?' Rasulullah SAW berkata, 'Tidak pula berjihad di jalan Allah, kecuali seseorang yang keluar dengan jiwa dan hartanya kemudian tidak kembali dengan sedikitpun darinya'." Shahih: Ibnu Majah (1727) dan Shahih Bukhari

Dalam bab ini terdapat hadits dari Ibnu Umar, Abu Hurairah, Abdullah bin Amr, dan Jubair. Abu Isa berkata, "Hadits Ibnu Abbas itu adalah hadits hasan gharib shahih."


53. Puasa Enam Hari Pada Bulan Syawal

53. Puasa Enam Hari Pada Bulan Syawal

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ حَدَّثَنَا سَعْدُ بْنُ سَعِيدٍ عَنْ عُمَرَ بْنِ ثَابِتٍ عَنْ أَبِي أَيُّوبَ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَامَ رَمَضَانَ ثُمَّ أَتْبَعَهُ سِتًّا مِنْ شَوَّالٍ فَذَلِكَ صِيَامُ الدَّهْرِ

759. Ahmad bin Mani' menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami, Sa'ad bin Sa'id memberitahukan kepada kami dari Umar bin Tsabit, dari Abu Ayub, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa berpuasa pada bulan Ramadhan kemudian mengikutinya enam hari dari bulan Syawal, maka sama seperti berpuasa selama satu tahun'. " Hasan Shahih: Ibnu Majah (1716) dan Shahih Muslim

Dalam bab ini terdapat hadits dari Jabir, Abu Hurairah, dan Tsauban. Abu Isa berkata, "Hadits Abu Ayyub itu adalah hadits hasan shahih." Sebagian orang yang senang mengerjakan puasa enam hari pada bulan Syawal berdasarkan hadits tersebut. Ibnu Al Mubarak mengatakan bahwa puasa enam hari pada bulan syawal itu baik, seperti halnya puasa tiga hari pada setiap bulan (tanggal 13,14,15-ed). Ibnu Al Mubarak berkata, "Diriwayatkan dalam sebagian hadits, Tuasa ini dihubungkan dengan bulan Ramadhan'. " Ibnu Al Mubarak memilih agar enam hari itu adalah permulaan bulan. Diriwayatkan dari Ibnu Al Mubarak, ia berkata, "Apabila seseorang mengerjakan puasa enam hari pada bulan syawal secara terpisah, maka hal itu diperbolehkan." Abu Isa berkata, "Abdul Aziz bin Muhammad meriwayatkan hadits ini dari Shafwan bin Sulaim dan Sa'ad bin Sa'id, dari Umar bin Tsabit, dari Abu Ayyub, dari Nabi SAW dengan hadits seperti di atas. Syu'bah meriwayatkan hadits ini dari Warqa' bin Umar, dari Sa'ad bin Sa'id. Sa'ad bin Sa'id adalah saudara Yahya bin Sa'id Al Anshari. Sebagian ahli hadits membicarakan tentang Sa'id dari segi hafalannya. Hannad menceritakan kepada kami bahwa Husain bin Ali Al Ju'fl mengabarkan kepada kami dari Israil kepada Abu Musa tentang Hasan Al Bashri, ia berkata, "Apabila disebutkan disisinya tentang puasa enam hari pada bulan Syawal, maka ia berkata, 'Demi Allah, Allah telah ridha terhadap bulan ini sebanding (puasa) satu tahun'."


54. Puasa Tiga Hari Pada Setiap Bulan

54. Puasa Tiga Hari Pada Setiap Bulan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ أَبِي الرَّبِيعِ عَنْ أَبِي هُرَيْرَةَ قَالَ عَهِدَ إِلَيَّ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَةً أَنْ لَا أَنَامَ إِلَّا عَلَى وِتْرٍ وَصَوْمَ ثَلَاثَةِ أَيَّامٍ مِنْ كُلِّ شَهْرٍ وَأَنْ أُصَلِّيَ الضُّحَى

760. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Simak bin Harb, dari Abu Rabi', dari Abu Hurairah, ia berkata, "Rasulullah SAW mengamanatkan kepadaku tiga hal, yaitu: tidak tidur kecuali setelah melaksanakan shalat Witir, puasa tiga hari pada setiap bulan, dan melaksanakan shalat Dhuha." Shahih: Irwa Al Ghalil (946), Shahih Abu Daud (1286), dan Muttafaq 'alaih

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ الْأَعْمَشِ قَال سَمِعْتُ يَحْيَى بْنَ سَامٍ يُحَدِّثُ عَنْ مُوسَى بْنِ طَلْحَةَ قَال سَمِعْتُ أَبَا ذَرٍّ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا أَبَا ذَرٍّ إِذَا صُمْتَ مِنْ الشَّهْرِ ثَلَاثَةَ أَيَّامٍ فَصُمْ ثَلَاثَ عَشْرَةَ وَأَرْبَعَ عَشْرَةَ وَخَمْسَ عَشْرَةَ

761. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Al A'masy, ia berkata, "Aku mendengar Yahya bin Sam bercerita kepada Musa bin Thalhah, ia berkata, 'Aku mendengar Abu Dzar berkata, "Rasulullah SAW bersabda, 'Wahai Abu Dzar, apabila kamu berpuasa tiga hari pada tiap bulan, maka puasalah tanggal 13, 14, dan 15'. " Hasan Shahih: Irwa' Al Ghalil (947) dan Al Misykah (2057)

Dalam bab ini terdapat hadits dari Abu Qatadah, Abdullah bin Amr, Qurrah bin Iyas Al Muzani, Abdullah bin Mas'ud, Abu Aqrab, Ibnu Abbas, Aisyah, Qatadah bin Milhan, Utsman bin Abu Al Ash, dan Jarir. Abu Isa berkata, "Hadits Abu Dzar itu adalah hadits hasan. " Diriwayatkan dalam sebagian hadits, "Barangsiapa berpuasa tiga hari pada tiap bulan, maka ia seperti orangyang berpuasa sepanjang tahun. "

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ أَبِي ذَرٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَامَ مِنْ كُلِّ شَهْرٍ ثَلَاثَةَ أَيَّامٍ فَذَلِكَ صِيَامُ الدَّهْرِ فَأَنْزَلَ اللَّهُ عَزَّ وَجَلَّ تَصْدِيقَ ذَلِكَ فِي كِتَابِهِ { مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا }الْيَوْمُ بِعَشْرَةِ أَيَّامٍ

762. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Ashim Al Ahwal, dari Abu Utsman, dari Abu Dzar, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa berpuasa tiga hari pada tiap bulan, maka sama saja berpuasa sepanjang tahun, di mana Allah yang Maha Pemberi Berkah lagi Maha Tinggi membenarkan hal itu di dalam kitab-Nya, "Barangsiapa mengerjakan satu kebaikan maka ia mendapat sepuluh (pahala) sepertinya. Satu hari (dibalas) dengan sepuluh hari'. " Shahih: Irwa'Al Ghalil

Abu Isa berkata, "Ini adalah hadits hasan shahih." Abu Isa berkata, "Syu'bah meriwayatkan hadits ini dari Abu Syimr dan Abu At-Tayyah, dari Abu Utsman, dari Abu Hurairah, dari Nabi SAW. "

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ يَزِيدَ الرِّشْكِ قَال سَمِعْتُ مُعَاذَةَ قَالَتْ قُلْتُ لِعَائِشَةَ أَكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَصُومُ ثَلَاثَةَ أَيَّامٍ مِنْ كُلِّ شَهْرٍ قَالَتْ نَعَمْ قُلْتُ مِنْ أَيِّهِ كَانَ يَصُومُ قَالَتْ كَانَ لَا يُبَالِي مِنْ أَيِّهِ صَامَ

763. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Yazid Ar-Risyki, ia berkata, "Aku mendengar Mu'adzah berkata, 'Aku bertanya kepada Aisyah, "Apakah Rasulullah SAW biasa mengerjakan puasa tiga hari pada tiap bulan?" Aisyah menjawab, "Ya." Aku bertanya, "Biasanya beliau berpuasa pada hari apa?" Aisyah menjawab, "Beliau tidak mempedulikan hari apa." Shahih: Ibnu Majah (1708) dan Shahih Muslim

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Ia berkata, "Yazid Ar-Risyk adalah Yazid Adh-Dhuba'i. Dia adalah Yazid Al Qasim, yakni orang yang suka membagi-bagi." Ar-Risyk sama dengan Al Qassam (orang yang membagi-bagi) dalam bahasa orang Basrah."


55. Keutamaan Puasa

55. Keutamaan Puasa

حَدَّثَنَا عِمْرَانُ بْنُ مُوسَى الْقَزَّازُ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ حَدَّثَنَا عَلِيُّ بْنُ زَيْدٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ رَبَّكُمْ يَقُولُ كُلُّ حَسَنَةٍ بِعَشْرِ أَمْثَالِهَا إِلَى سَبْعِ مِائَةِ ضِعْفٍ وَالصَّوْمُ لِي وَأَنَا أَجْزِي بِهِ الصَّوْمُ جُنَّةٌ مِنْ النَّارِ وَلَخُلُوفُ فَمِ الصَّائِمِ أَطْيَبُ عِنْدَ اللَّهِ مِنْ رِيحِ الْمِسْكِ وَإِنْ جَهِلَ عَلَى أَحَدِكُمْ جَاهِلٌ وَهُوَ صَائِمٌ فَلْيَقُلْ إِنِّي صَائِمٌ

764. Imran bin Musa Al Qazzaz menceritakan kepada kami, Abdul Warits bin Sa'id menceritakan kepada kami, Ali bin Yazid menceritakan kepada kami dari Sa'id bin Al Musayyib, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Tuhan kalian berfirman, "Setiap kebaikan akan dilipatgandakan sepuluh kali lipat sampai tujuh ratus kali lipat, dan puasa adalah untuk-Ku, Aku yang akan membalasnya. Puasa adalah benteng dari api neraka. Bau mulut orang yang berpuasa lebih wangi daripada minyak misk di sisi Allah ". Jika ada salah seorang dari kalian yang tidak tahu bahwa seseorang sedang melaksanakan puasa, maka katakanlah, "Aku sedang puasa. " Shahih: Ta'liq Ar-Raghib (2/57-58) dan Shahih Abu Daud (2046)

Pada bab ini ada hadits yang diriwayatkan dari Mua'dz bin Jabal, Sahal bin Sa'ad, Ka'ab bin Ujrah, Salamah bin Qaishar, dan Basyir bin Al Khashashiyah. Nama Basyir adalah Zahm bin Ma'bad, sedangkan Al Khashashiyah adalah ibunya. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan gharib darijalur ini."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ عَنْ هِشَامِ بْنِ سَعْدٍ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ فِي الْجَنَّةِ لَبَابًا يُدْعَى الرَّيَّانَ يُدْعَى لَهُ الصَّائِمُونَ فَمَنْ كَانَ مِنْ الصَّائِمِينَ دَخَلَهُ وَمَنْ دَخَلَهُ لَمْ يَظْمَأْ أَبَدًا

765. Muhammad bin Basysyar menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami dari Hisyam bin Sa'd, dari Abu Hazm, dari Sahal bin Sa'd, dari Nabi SAW, beliau berkata, "Di dalam surga ada suatu pintu yang disebut Ar-Rayyan. Orang-orang yang berpuasa bisa memasukinya, dan orang yang memasukinya tidak pernah merasa haus selama-lamanya. " Shahih: Ibnu Majah (1640) dan Muttafaq 'alaih (tanpa kata haus)

Abu Isa berkata, "Hadits itu hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلصَّائِمِ فَرْحَتَانِ فَرْحَةٌ حِينَ يُفْطِرُ وَفَرْحَةٌ حِينَ يَلْقَى رَبَّهُ

766. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad memberitahukan kepada kami dari Sahal bin Abu Isa, ia berkata, "Shalih dari ayahnya, dari Abu Hurairah, ia berkata, "Rasulullah bersabda, "Orang yang berpuasa mempunyai dua kegembiraan, yaitu kegembiraan tatkala berbuka dan kegembiraan tatkala bertemu dengan Tuhannya." Shahih: Ibnu Majah (1638) dan Shahih Muslim

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih. "


56. Puasa Sepanjang Tahun

56. Puasa Sepanjang Tahun

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ عَبْدَةَ قَالَا حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ غَيْلَانَ بْنِ جَرِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ مَعْبَدٍ عَنْ أَبِي قَتَادَةَ قَالَ قِيلَ يَا رَسُولَ اللَّهِ كَيْفَ بِمَنْ صَامَ الدَّهْرَ قَالَ لَا صَامَ وَلَا أَفْطَرَ أَوْ لَمْ يَصُمْ وَلَمْ يُفْطِرْ

767. Qutaibah dan Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Ghailan bin Jarir, dari Abdullah bin Ma'bad, dari Abu Qatadah, ia berkata "Rasulullah SAW pernah ditanya, 'Wahai Rasulullah, bagaimana dengan orang yang berpuasa sepanjang tahun?' Beliau bersabda, 'Tidak ada puasa dan tidak ada berbuka (sepanjang tahun), atau ia tidak berpuasa dan tidak berbuka (sepanjang tahun)'. " Shahih: Irwa Al Ghalil (952) dan Shahih Muslim

Dalam bab ini terdapat hadits dari Abdullah bin Amr, Abdullah bin Asy-Syikhkhir, Imran bin Hushain dan Abu Musa. Abu Isa berkata, "Hadits Abu Qatadah itu adalah hadits hasan. " Sebagian ulama tidak memperbolehkan berpuasa sepanjang tahun, dan sebagian lagi membolehkannya dengan berkata, "Yang dimaksud dengan puasa sepanjang tahun adalah: seseorang tidak berbuka (puasa) pada hari Idul Fitri, Idul Adha, dan hari Tasyriq. Apabila ia berbuka pada hari-hari itu, maka hal itu tidak dilarang, dan ia tidak dikatakan puasa sepanjang tahun. " Hal itu yang diriwayatkan dari Malik bin Anas. Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu. Ahmad dan Ishaq berkata, "Seseorang tidak diwajibkan berbuka kecuali pada lima hari yang dilarang Rasulullah SAW, yaitu Idul Fitri, Idul Adha, dan hari Tasyriq (3 hari). "


57. Puasa Berturut-turut

57. Puasa Berturut-turut

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ قَالَ سَأَلْتُ عَائِشَةَ عَنْ صِيَامِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ كَانَ يَصُومُ حَتَّى نَقُولَ قَدْ صَامَ وَيُفْطِرُ حَتَّى نَقُولَ قَدْ أَفْطَرَ قَالَتْ وَمَا صَامَ رَسُولُ اللَّهِ شَهْرًا كَامِلًا إِلَّا رَمَضَانَ

768. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Ayyub, dari Abdullah bin Syaqiq, ia berkata, "Aku bertanya kepada Aisyah tentang puasa Nabi SAW, lalu Aisyah menjawab, 'Beliau biasa berpuasa sampai kami menganggap bahwa beliau tidak berbuka, dan beliau biasa berbuka sampai kami menganggap bahwa beliau tidak berbuka. Rasulullah SAW tidak pernah berpuasa satu bulan penuh kecuali bulan Ramadhan'." Shahih: Ibnu Majah (1710) dan Muttafaq 'alaih

Dalam bab ini terdapat hadits dari Anas dan Ibnu Abbas. Abu Isa berkata, "Hadits Aisyah itu adalah hadits hasan shahih. "

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّهُ سُئِلَ عَنْ صَوْمِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ كَانَ يَصُومُ مِنْ الشَّهْرِ حَتَّى نَرَى أَنَّهُ لَا يُرِيدُ أَنْ يُفْطِرَ مِنْهُ وَيُفْطِرُ حَتَّى نَرَى أَنَّهُ لَا يُرِيدُ أَنْ يَصُومَ مِنْهُ شَيْئًا وَكُنْتَ لَا تَشَاءُ أَنْ تَرَاهُ مِنْ اللَّيْلِ مُصَلِّيًا إِلَّا رَأَيْتَهُ مُصَلِّيًا وَلَا نَائِمًا إِلَّا رَأَيْتَهُ نَائِمًا

769. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far memberitahukan kepada kami dari Humaid, dari Anas bin Malik, Ia ditanya tentang puasa Nabi SAW, lalu ia menjawab, "Beliau biasa puasa pada suatu bulan sehingga kelihatannya beliau tidak berbuka satu haripun pada bulan itu. Beliau SAW biasa berbuka hingga kami melihatnya tidak berpuasa sedikitpun. Jadi jika kamu tidak ingin melihat beiiau sedang shalat pada suatu malam, maka kamu pasti akan melihat beliau senantiasa melaksanakan shalat, dan jika kamu tidak ingin melihat beliau tidur maka kamu akan melihat beliau senantiasa tidur." Shahih; Shahih Bukhari (1972) dan Shahih Muslim (3/162; ringkas dan tidak ada ada lafal shalat)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih. "

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ مِسْعَرٍ وَسُفْيَانَ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ أَبِي الْعَبَّاسِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَفْضَلُ الصَّوْمِ صَوْمُ أَخِي دَاوُدَ كَانَ يَصُومُ يَوْمًا وَيُفْطِرُ يَوْمًا وَلَا يَفِرُّ إِذَا لَاقَى

770. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Mis'ar dan Sufyan, dari Habib bin Abu Tsabit, dari Abu Al Abbas, dari Abdullah bin Amr, ia berkata, "Rasulullah SAW bersabda, 'Puasa yang paling utama adalah puasa Nabi Daud. Ia puasa satu hari dan berbuka satu hari, dan ia tidak lari ketika bertemu (dengan musuh)'." Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Abu Al Abbas adalah seorang penyair yang buta. Namanya adalah As-Saib bin Farrukh. Sebagian ulama berkata, "Puasa yang paling utama adalah puasa satu hari dan berbuka satu hari. " Puasa seperti itu adalah puasa yang paling berat


58. Larangan Puasa Pada Idul Fitri dan Idul Adha

58. Larangan Puasa Pada Idul Fitri dan Idul Adha

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي عُبَيْدٍ مَوْلَى عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ شَهِدْتُ عُمَرَ بْنَ الْخَطَّابِ فِي يَوْمِ النَّحْرِ بَدَأَ بِالصَّلَاةِ قَبْلَ الْخُطْبَةِ ثُمَّ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَنْهَى عَنْ صَوْمِ هَذَيْنِ الْيَوْمَيْنِ أَمَّا يَوْمُ الْفِطْرِ فَفِطْرُكُمْ مِنْ صَوْمِكُمْ وَعِيدٌ لِلْمُسْلِمِينَ وَأَمَّا يَوْمُ الْأَضْحَى فَكُلُوا مِنْ لُحُومِ نُسُكِكُمْ

771. Muhammad bin Abdul Malik bin Abu Asy-Syawarib menceritakan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri, dari Abu Ubaid (budak Abdurrahman bin Auf), ia berkata, "Pada hari Nahr (Idhul Adha) aku menyaksikan Umar bin Khaththab memulai shalat sebelum khutbah, kemudian dia berkata, 'Aku mendengar Rasulullah SAW melarang berpuasa pada hari ini. Idul Fitri adalah (saat) kamu sekalian berbuka dari puasamu dan hari raya bagi kaum muslim. Sedangkan (pada) Idhul Adha makanlah dari sebagian daging Kurbanmu." Shahih: Ibnu Majah (1722) dan Muttafaq 'Alaih

Abu Isa berkata, "Hadits ini adalah hadits shahih." Nama Abu Ubaid -Budak Abdurrahman bin Auf- adalah Sa'ad (dikenal sebagai pelayan Abdurrahman bin Azhar). Abdurrahman bin Azhar adalah putra dari paman Abdurrahman bin Auf.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَمْرِو بْنِ يَحْيَى عَنْ أَبِيهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ صِيَامَيْنِ يَوْمِ الْأَضْحَى وَيَوْمِ الْفِطْرِ

772. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad memberitahukan kepada kami dari Amr bin Yahya, dari Abu Sa'id Al Khudri, ia berkata, "Rasulullah SAW melarang dua puasa, yaitu puasa pada hari Idul Fitri dan Idul Adha. " Shahih: Muttafaq 'alaih (1721)

Dalam bab ini terdapat hadits Umar, Ali, Aisyah, Abu Hurairah, Uqbah bin Amir, dan Anas. Abu Isa berkata, "Hadits Abu Sa'id itu adalah hadits hasan shahih. " Para ulama sepakat mengamalkan hadits ini. Abu Isa berkata, "Amr bin Yahya adalah Ibnu Umarah bin Abu Al Hasan Al Mazini Al Madini. Dia orang yang dapat dipercaya. Sufyan Ats-Tsauri, Syu'bah, dan Malik bin Anas meriwayatkan darinya "


59. Larangan Puasa Pada Hari Tasyriq

59. Larangan Puasa Pada Hari Tasyriq

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ مُوسَى بْنِ عَلِيٍّ عَنْ أَبِيهِ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمُ عَرَفَةَ وَيَوْمُ النَّحْرِ وَأَيَّامُ التَّشْرِيقِ عِيدُنَا أَهْلَ الْإِسْلَامِ وَهِيَ أَيَّامُ أَكْلٍ وَشُرْبٍ

773. Hannad menceritakan kepada kami Waki' memberitahukan kepada kami dari Musa bin Ali, dari ayahnya, dari Uqbah bin Amir, ia berkata, "Rasulullah SAW bersabda, 'Hari Arafah, hari raya Kurban, dan hari Tasyriq adalah hari untuk makan dan minum'. " Shahih: Shahih Abu Daud (2090) dan Irwa Al Ghalil (4/130)

Dalam bab ini terdapat hadits dari Ali, Sa'id, Abu Hurairah, Jabir, Nubaisyah, Bisyr bin Suhaim, Abdullah bin Hudzaifah, Anas, Hamzah bin Amr Al Aslami, Ka'ab bin Malik, Aisyah, Amr bin Al Ash, dan Abdullah bin Amr. Abu Isa berkata, "Hadits Uqbah bin Amir adalah hadits hasan shahih." Dalam mengamalkan hadits ini ulama melarang berpuasa pada hari Tasyriq. Ada sekelompok sahabat dan yang lain memberikan keringanan untuk orang-orang yang mengerjakan haji Tamattu' apabila ia mendapatkan hewan sebagai dam dan ia tidak berpuasa pada sepuluh hari pertama (bulan Dzulhijjah), maka ia boleh berpuasa pada hari Tasyriq. Demikianlah pendapat yang diikuti oleh Malik bin Anas, Asy-Syafi'i, Ahmad, dan Ishaq. Abu Isa berkata, "Ulama Irak berkata, "Musa bin Ali bin Rabah." Sedangkan ulama Mesir berkata, "Musa bin Ali." Abu Isa berkata, "Aku mendengar Qutaibah berkata, 'Aku mendengar Al-Laits bin Sa'ad berkata, "Musa bin Ali berkata, 'Aku tidak pernah memperbolehkan seseorang men-tasghir-kan (mengecilkan) nama ayahku'. "


60. Larangan Berbekam untuk Orang yang Berpuasa

60. Larangan Berbekam untuk Orang yang Berpuasa

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى وَمُحَمَّدُ بْنُ رَافِعٍ النَّيْسَابُورِيُّ وَمَحْمُودُ بْنُ غَيْلَانَ وَيَحْيَى بْنُ مُوسَى قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ إِبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ قَارِظٍ عَنْ السَّائِبِ بْنِ يَزِيدَ عَنْ رَافِعِ بْنِ خَدِيجٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَفْطَرَ الْحَاجِمُ وَالْمَحْجُومُ

774. Muhammad bin Yahya, Muhammad bin Rafi' An-Naisaburi bin Ghailan, dan Yahya bin Musa menceritakan kepada kami, mereka berkata, "Abdurrazaq memberitahukan kepada kami dari Ma'mar, dari Yahya bin Abu Katsir, dari Ibrahim bin Abdullah bin Qaridh, dari As-Sa'ib bin Yazid, dari Rafi' bin Khadij, dari Nabi SAW, beliau bersabda, "Orangyang membekam dan orangyang dibekampuasanya batal. " Shahih: Ibnu Majah (1679-1681)

Dalam bab ini terdapat hadits dari Sa'ad, Ali, Syaddad bin Aus, Tsauban, Usamah bin Zaid, Aisyah, dan Ma'qil bin Yasar. Ada yang mengatakan Ma'qil bin Sinan, Abu Hurairah, Ibnu Abbas, Abu Musa, dan Bilal. Abu Isa berkata, "Hadits Rafi' bin Khadij adalah hadits hasan shahih." Diriwayatkan dari Ahmad bin Hambal, ia berkata, "Hadits yang paling shahih dalam masalah ini adalah hadits Rafi' bin Khadij. " Diriwayatkan dari Ali bin Abdullah, ia berkata, "Hadits yang paling shahih dalam masalah ini adalah hadits Tsauban dan Syaddad bin Aus, karena Yahya bin Abu Katsir meriwayatkan -dari Abu Qilabah- dua hadits secara bersamaan (yaitu hadits Tsauban dan Syaddad bin Aus). " Sebagian sahabat Nabi SAW dan yang lain- melarang orang yang sedang berpuasa untuk berbekam. Oleh karena itu, ada sebagian sahabat Nabi SAW berbekam pada waktu malam, antara lain Abu Musa Al Asy'ari dan Ibnu Umar. Pendapat ini diikuti oleh Ibnu Al Mubarak. Abu Isa berkata, "Aku mendengar Ishaq bin Manshur berkata, 'Abdurrahman bin Mahdi berkata, "Barangsiapa berbekam sedangkan ia berpuasa, maka ia wajib meng-qadha-nya " Ishaq bin Manshur, Ahmad bin Hambal, dan Ishaq bin Ibrahim juga berpendapat seperti itu. Abu Isa berkata, "Al Hasan bin Muhammad Az-Za'farani memberitahuku, ia berkata, 'Asy-Syafi'i berkata, "Diriwayatkan dari Nabi SAW, bahwa beliau SAW berbekam sedangkan beliau berpuasa. Diriwayatkan juga dari Nabi SAW, beliau bersabda 'Orang yang berbekam dan dibekam puasanya batal'. Aku tidak tahu mana di antara dua hadits tersebut yang tsabit (dapat dijadikan pedoman). Aku lebih senang berbekam ketika tidak sedang berpuasa. Namun jika ada yang berbekam ketika sedang berpuasa maka -aku berpendapat- ia tidak batal puasanya. " Abu Isa berkata, "Demikianlah pendapat Asy-Syafi'i di Baghdad. Tetapi ketika berada di Mesir beliau cenderung memberikan rukhshah (keringanan). Beliau mengambil dalil bahwa Nabi SAW berbekam saat melaksanakan haji Wada', dan beliau sedang berihram. "


61. Rukhshah (Dispensasi) untuk Berbekam

61. Rukhshah (Dispensasi) untuk Berbekam

حَدَّثَنَا بِشْرُ بْنُ هِلَالٍ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ حَدَّثَنَا أَيُّوبُ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ احْتَجَمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ مُحْرِمٌ صَائِمٌ

775. Bisyr bin Hilal Al Bashri menceritakan kepada kami, Abu Al Warits bin Sa'id memberitahukan kepada kami, Ayyub memberitahukan kepada kami dari Ikrimah, dari Ibnu Abbas, ia berkata, "Rasulullah SAW berbekam padahal beliau sedang berihram dan berpuasa." Shahih: Dengan lafaz, "...beliau SAW berbekam dalam keadaan berpuasa." Shahih Bukhari dan Ibnu Majah (1682)

Abu Isa berkata, "Hadits ini adalah hadits shahih." Wuhaib juga meriwayatkan seperti hadits riwayat Abu Al Warits. Ismail bin Ibrahim juga meriwayatkan dari Ayyub, dari Ikrimah secara mursal. Tetapi di dalam hadits itu ia tidak menyebutkan dari Ibnu Abbas

حَدَّثَنَا أَبُو مُوسَى حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْأَنْصَارِيُّ عَنْ حَبِيبِ بْنِ الشَّهِيدِ عَنْ مَيْمُونِ بْنِ مِهْرَانَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ احْتَجَمَ وَهُوَ صَائِمٌ

776. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Abdullah Al Anshari memberitahukan kepada kami dari Habib Asy-Syahid, dari Maimun bin Mirhan, dari Ibnu Abbas, ia berkata, "Nabi SAW berbekam padahal beliau sedang berpuasa." Shahih: Sumber yang sama dengan hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari sanad (jalur) ini."


62. Larangan Melakukan Wishal bagi Orang yang Berpuasa

62. Larangan Melakukan Wishal bagi Orang yang Berpuasa

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ وَخَالِدُ بْنُ الْحَارِثِ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُوَاصِلُوا قَالُوا فَإِنَّكَ تُوَاصِلُ يَا رَسُولَ اللَّهِ قَالَ إِنِّي لَسْتُ كَأَحَدِكُمْ إِنَّ رَبِّي يُطْعِمُنِي وَيَسْقِينِي

778. Nashr bin Ali menceritakan kepada kami, Bisyr bin Al Mufadhal dan Khalid bin Al Harits memberitahukan kepada kami dari Sa'id, dari Qatadah, dari Anas, ia berkata, "Rasulullah SAW bersabda, 'Janganlah kamu melakukan wishal (menyambung puasa tanpa berbuka)'. Para sahabat berkata, 'Engkau melakukan wishal wahai Rasulullah SAW'. Beliau bersabda, 'Aku tidak seperti salah seorang di antara kalian, (karena) Tuhanku memberiku makan dan minum'. " Shahih: Shahih Bukhari

Masalah yang sama juga diriwayatkan dari Ali, Abu Hurairah, Aisyah, Ibnu Umar, dan Jabir. Abu Isa berkata, "Sa'id dan Basyir bin Al Khashashiyyah." Abu Isa berkata, "Hadits Anas tersebut adalah hadits hasan shahih." Dalam mengamalkan hadits ini sebagian ulama melarang melakukan wishal dalam berpuasa. Diriwayatkan dari Abdullah bin Az-Zubair, bahwa ia sering melakukan wishal beberapa hari dan tidak berbuka.


63. Orang Junub yang Masuk Waktu Fajar Sedangkan Ia Ingin Berpuasa

63. Orang Junub yang Masuk Waktu Fajar Sedangkan Ia Ingin Berpuasa

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ قَالَ أَخْبَرَتْنِي عَائِشَةُ وَأُمُّ سَلَمَةَ زَوْجَا النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُدْرِكُهُ الْفَجْرُ وَهُوَ جُنُبٌ مِنْ أَهْلِهِ ثُمَّ يَغْتَسِلُ فَيَصُومُ

779. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Ibnu Syihab, dari Abu Bakar bin Abdurrahman bin Al Harits bin Hisyam, ia berkata, "Aisyah dan Ummu Salamah (istri Nabi SAW) berkata (kepadaku), "Ketika memasuki waktu Fajar Nabi SAW dalam keadaan junub karena (bergaul dengan) istrinya, maka beliau mandi lalu berpuasa. " Shahih: Ibnu Majah (1703)

Abu Isa berkata, "Hadits Aisyah dan Ummu Salamah adalah hadits hasan shahih." Pengamalan terhadap kandungan hadits tersebut disepakati oleh mayoritas ulama dari kalangan sahabat Nabi SAW dan yang lain. Sufyan, Asy-Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu. Ada sekelompok ulama dari kalangan tabi'in yang berkata, "Apabila seseorang dalam keadaan junub dipagi hari (pada waktu subuh), maka ia meng-qadha' hari itu." Pendapat pertama lebih shahih.


64. Orang yang Sedang Berpuasa Memenuhi Undangan

64. Orang yang Sedang Berpuasa Memenuhi Undangan

حَدَّثَنَا أَزْهَرُ بْنُ مَرْوَانَ الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ سَوَاءٍ حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ أَيُّوبَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا دُعِيَ أَحَدُكُمْ إِلَى طَعَامٍ فَلْيُجِبْ فَإِنْ كَانَ صَائِمًا فَلْيُصَلِّ يَعْنِي الدُّعَاءَ

780. Azhar bin Marwan Al Bashri menceritakan kepada kami, Muhammad bin Sawa" menceritakan kepada kami, Sa'id bin Abu Arubah menceritakan kepada kami dari Ayyub, dari Muhammad bin Sirin, dari Abu Hurairah, dari Nabi SAW, beliau SAW bersabda, "Apabila salah seorang di antara kamu diundang jamuan makan, maka penuhilah undangan itu. Jika ia sedang berpuasa maka hendaklah ia berdoa." Shahih: Ibnu Majah (1750) dan Shahih Muslim

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا دُعِيَ أَحَدُكُمْ وَهُوَ صَائِمٌ فَلْيَقُلْ إِنِّي صَائِمٌ

781. Nashr bin Ali menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, dari Nabi SAW, beliau berkata, "Apabila salah seorang di antara kamu diundang jamuan makan (padahal ia sedang berpuasa), maka ucapkanlah, 'Aku sedang berpuasa'. " Shahih: Sumber yang sama dengan sebelumnya

Abu Isa berkata, "Kedua hadits dalam masalah ini yang diriwayatkan dari Abu Hurairah adalah hadits hasan shahih. "


65. Seorang Istri Dilarang Berpuasa (sunah), Kecuali Mendapat Izin Suaminya

65. Seorang Istri Dilarang Berpuasa (sunah), Kecuali Mendapat Izin Suaminya

حَدَّثَنَا قُتَيْبَةُ وَنَصْرُ بْنُ عَلِيٍّ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَصُومُ الْمَرْأَةُ وَزَوْجُهَا شَاهِدٌ يَوْمًا مِنْ غَيْرِ شَهْرِ رَمَضَانَ إِلَّا بِإِذْنِهِ

782. Qutaibah dari Nashr bin Ali menceritakan kepada kami, keduanya berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, 'Seorang istri tidak boleh berpuasa satu haripun selain bulan Ramadhan dan suaminya berada di sampingnya, kecuali dengan izinnya'. " Shahih: Ihnu Majah (1781) dan Muttafaq 'alaih (tidak menyebutkan bulan puasa)

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan pula dari Ibnu Abbas dan Abu Sa'id." Abu Isa berkata, "Hadits Abu Hurairah ini adalah hadits hasan shahih" Hadits ini diriwayatkan pula oleh Abu Az-Zinad, dari Musa bin Abu Utsman dari ayahnya, dari Abu Hurairah, dari Nabi SAW.


66. Mengakhirkan Qadha' Puasa Bulan Ramadhan

66. Mengakhirkan Qadha' Puasa Bulan Ramadhan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ إِسْمَعِيلَ السُّدِّيِّ عَنْ عَبْدِ اللَّهِ الْبَهِيِّ عَنْ عَائِشَةَ قَالَتْ مَا كُنْتُ أَقْضِي مَا يَكُونُ عَلَيَّ مِنْ رَمَضَانَ إِلَّا فِي شَعْبَانَ حَتَّى تُوُفِّيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

783. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Ismail As-Suddi, dari Abdullah Al Bahi, dari Aisyah, ia berkata, "Aku tidak pernah mengqadha" puasa Ramadhan yang harus aku lakukan kecuali pada bulan Sya'ban (hal itu aku lakukan) sampai Rasulullah SAW wafat." Shahih: Irwa' Al Ghalil (944), Raudh An-Nadhir (763), Shahih Abu Daud (2076), Tamam Al Minnah, dsmMuttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits itu diriwayatkan pula oleh Yahya dan Sa'id Al Anshari, dari Abu Salamah, dari Aisyah, seperti di atas.


67. Orang yang Haid Wajib Mengqadha' Puasa, Tetapi Tidak Wajib Mengqadha' Shalat

67. Orang yang Haid Wajib Mengqadha' Puasa, Tetapi Tidak Wajib Mengqadha' Shalat

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ عُبَيْدَةَ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ كُنَّا نَحِيضُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ نَطْهُرُ فَيَأْمُرُنَا بِقَضَاءِ الصِّيَامِ وَلَا يَأْمُرُنَا بِقَضَاءِ الصَّلَاةِ

784. Ali bin Hujr menceritakan kepada kami, Ali bin Mushir memberitahukan kepada kami dari Ubadah, dari Ibrahim, dari Al Aswad, dari Aisyah, ia berkata, "Kami pernah haid pada masa Rasuiullah. Setelah kami suci (selesai haid), beliau menyuruh kami untuk mengqadha' puasa tetapi tidak menyuruh kami untuk mengqadha' shalat." Shahih: Ibnu Majah (631), Muttafaq 'alaih, dan Shahih Bukhari (tidak ada lafazh shalat).

Abu Isa berkata, "Hadits ini adalah hadits hasan." Hadits ini diriwayatkan pula oleh Mu'adzah dari Aisyah. Ulama sepakat mengamalkan hadits ini. Kami tidak melihat adanya perbedaan pendapat di antara mereka tentang orang yang haid wajib mengqadha puasa tetapi tidak wajib mengqadha shalat Abu Isa berkata, "Ubaidah adalah Ibnu Mu'attib Adh-Dhabbi Al Kufi, dan dijuluki Abu Abdul Karim. "


68. Larangan Bagi Orang yang Berpuasa Untuk Memasukan Air ke Hidung (Istinsyaq) Secara Berlebihan

68. Larangan Bagi Orang yang Berpuasa Untuk Memasukan Air ke Hidung (Istinsyaq) Secara Berlebihan

حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْحَكَمِ الْبَغْدَادِيُّ الْوَرَّاقُ وَأَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ قَالَا حَدَّثَنَا يَحْيَى بْنُ سُلَيْمٍ حَدَّثَنِي إِسْمَعِيلُ بْنُ كَثِيرٍ قَال سَمِعْتُ عَاصِمَ بْنَ لَقِيطِ بْنِ صَبِرَةَ عَنْ أَبِيهِ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ أَخْبِرْنِي عَنْ الْوُضُوءِ قَالَ أَسْبِغْ الْوُضُوءَ وَخَلِّلْ بَيْنَ الْأَصَابِعِ وَبَالِغْ فِي الِاسْتِنْشَاقِ إِلَّا أَنْ تَكُونَ صَائِمًا

788. Abdul Wahhab bin Abdul Hakam Al-Baghdadi Al Warraq dan Abu Ammar Al-Husain bin Huraits menceritakan kepada kami, mereka berkata, 'Yahya bin Sulaim berkata, lsmail bin Katsir berkata, "Aku mendengar Ashim bin Laqith bin Shabirah dari ayahnya, ayahnya berkata, 'Aku bertanya, "Wahai Rasulullah SAW, beritahu aku tentang wudhu". Beliau bersabda, "Sempurnakanlah wudhu; dan sela-sela jari-jari dan bersungguh-sungguhlah memasukkan air ke dalam hidung, kecuali kamu sedang berpuasa." Shahih: Ibnu Majah (407)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Para ulama melarang orang yang berpuasa untuk memasukan obat ke dalam hidung, karena dapat membatalkan puasa. Hadits itu mengandung pengertian yang menguatkan pendapat mereka.


71. Itikaf

71. Itikaf

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ وَعُرْوَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ كَانَ يَعْتَكِفُ الْعَشْرَ الْأَوَاخِرَ مِنْ رَمَضَانَ حَتَّى قَبَضَهُ اللَّهُ

790. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar menceritakan kepada kami dari Zuhri, dari Sa'id bin Musayyib, dari Abu Hurairah dan Urwah, dari Aisyah, ia berkata, "Nabi SAW melaksanakan i'tikaf pada sepuluh terakhir dibulan Ramadhan hingga beliau SAW wafat." Shahih: Irwa Al Ghalil (966), Shahih Abu Daud (2125), dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada riwayat dari Ubay bin Ka'b, Abu Laila, Abu Sa'id, Anas, dan Ibnu Umar." Abu Isa berkata, "Hadits Abu Hurairah dan Aisyah ini adalah hadits hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ عَمْرَةَ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَرَادَ أَنْ يَعْتَكِفَ صَلَّى الْفَجْرَ ثُمَّ دَخَلَ فِي مُعْتَكَفِهِ

791. Hannad menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami dari Yahya bin Sa'id, dari Amrah, dari Aisyah, ia berkata, "Apabila Rasulullah SAW hendak beri'tikaf maka beliau mengerjakan shalat Subuh, lalu masuk ke tempat i'tikafhya." Shahih: Ibnu Majah (1771) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini diriwayatkan pula dari Yahya bin Sa'id, dari Amrah, dari Nabi SAW, secara mursal." Malik dan yang lain meriwayatkan dari Yahya bin Sa'id secara mursal. Al Auza'i juga meriwayatkan dari Sufyan Ats-Tsauri, dari Yahya bin Amrah, dari Aisyah. Dalam mengamalkan hadits ini sebagaimana ulama berpendapat, "Apabila seseorang hendak beri'tikaf, maka hendaklah mengerjakan shalat Subuh, kemudian masuk ke tempat i'tikafhya. " Demikianlah pendapat Ahmad bin Hambal dan Ishaq bin Ibrahim. Sebagian ulama, "Apabila seseorang ingin beri'tikaf esok hari, maka hendaknya ia memulainya sejak malam; yakni ia sudah duduk di tempat i'tikafhya " Demikianlah pendapat Sufyan Ats-Tsauri dan Malik bin Anas.


72. Lailatul Qadar (malam qadar)

72. Lailatul Qadar (malam qadar)

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُجَاوِرُ فِي الْعَشْرِ الْأَوَاخِرِ مِنْ رَمَضَانَ وَيَقُولُ تَحَرَّوْا لَيْلَةَ الْقَدْرِ فِي الْعَشْرِ الْأَوَاخِرِ مِنْ رَمَضَانَ

792. Harun bin Ishaq Al Hamdani menceritakan pada kami, Abdah bin Sulaiman memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, ia berkata, "Rasulullah SAW biasa beri'tikaf pada sepuluh terakhir dari bulan Ramadhan. Beliau bersabda, 'Bersungguh-sungguhlah kamu (untuk mendapatkan) lailatul qadar pada sepuluh terakhir dari bulan Ramadhan." Shahih: Muttafaq 'alaih

Masalah yang sama diriwayatkan pula dari Umar, Ubay bin Ka'ab, Jabir bin Samurah, Jabir bin Samurah, Jabir bin Abdullah, Ibnu Umar, Al Falatan bin Ashim, Anas, Abu Said, Abdullah bin Unais, Abu Bakrah, Ibnu Abbas, Bilal dan Ubadah, dan Ash-Shamit. Abu Isa berkata, "Hadits Aisyah itu adalah hadits hasan shahih." Kata yujawir artinya beri'tikaf. Kebanyakan riwayat dari Nabi SAW, beliau bersabda, "Carilah lailatul qadar pada sepuluh hari terakhir pada setiap malam yang ganjiil'. Diriwayatkan dari Nabi SAW (tentang lailatul qadar), beliau bersabda, "Lailatul qadar ada pada malam 21, 24, 25, 27, 29, dan malam terakhir bulan Ramadhan." Abu Isa berkata, "Asy-Syafi'i berkata, Itu hanya pendapatku. Allah lebih tahu. Nabi SAW menjawab suatu pertanyaan sewaktu ditanya tentang lailatul qadar. Dikatakan kepada beliau bahwa kami mencarinya pada malam itu, kemudian beliau bersabda, 'Carilah lailatul qadar pada malam seperti ini'. "

Asy-Syafi'i berkata, "Riwayat yang paling kuat menurut pendapatku yaitu: lailatul qadar berada pada malam tanggal 21." Abu Isa berkata, "Diriwayatkan dari Ubay bin Ka'ab, ia bersumpah bahwa lailatul qadar ada pada malam 27. Ia berkata, 'Rasulullah SAW memberitahukan tanda-tanda malam Qadar kepada kami, kemudian kami menyebut bilangannya dan menghafalnya'." Diriwayatkan dari Abu Qilabah, ia berkata, "Lailatul qadar berkisar pada sepuluh hari terakhir." Abdu bin Humaid memberitahukan hal itu kepada kami, Abdurrazzaq memberitahukan kepada kami dari Ma'mar, dari Ayyub, dari Abu Qilabah dengan maksud seperti itu.

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى الْكُوفِيُّ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ عَاصِمٍ عَنْ زِرٍّ قَالَ قُلْتُ لِأُبَيِّ بْنِ كَعْبٍ أَنَّى عَلِمْتَ أَبَا الْمُنْذِرِ أَنَّهَا لَيْلَةُ سَبْعٍ وَعِشْرِينَ قَالَ بَلَى أَخْبَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهَا لَيْلَةٌ صَبِيحَتُهَا تَطْلُعُ الشَّمْسُ لَيْسَ لَهَا شُعَاعٌ فَعَدَدْنَا وَحَفِظْنَا وَاللَّهِ لَقَدْ عَلِمَ ابْنُ مَسْعُودٍ أَنَّهَا فِي رَمَضَانَ وَأَنَّهَا لَيْلَةُ سَبْعٍ وَعِشْرِينَ وَلَكِنْ كَرِهَ أَنْ يُخْبِرَكُمْ فَتَتَّكِلُوا

793. Washil bin Abdul A'la Al Kufi menceritakan kepada kami dari Ashim bin Zirr, ia berkata, "Aku berkata kepada Ubay bin Ka'ab, 'Wahai Abu Mundzir, aku tahu bahwa lailatul qadar ada pada malam 27'. Ia berkata, 'Benar. Rasulullah SAW memberitahu kami bahwa lailatul qadar adalah suatu malam yang pada keesokan harinya matahari terbit tanpa ada sinarnya. Kemudian kami menyebut-nyebut dan menghafalnya. Demi Allah, Ibnu Mas'ud tahu bahwa lailatul qadar ada dibulan Ramadhan pada malam 27. Namun ia enggan memberitahu kamu sekalian, karena khawatir kamu akan tergantung (pada malam itu saja)'." Shahih: Shahih Abu Daud (1247) dan Shahih Muslim (semisalnya)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih. "

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا عُيَيْنَةُ بْنُ عَبْدِ الرَّحْمَنِ قَالَ حَدَّثَنِي أَبِي قَالَ ذُكِرَتْ لَيْلَةُ الْقَدْرِ عِنْدَ أَبِي بَكْرَةَ فَقَالَ مَا أَنَا مُلْتَمِسُهَا لِشَيْءٍ سَمِعْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَّا فِي الْعَشْرِ الْأَوَاخِرِ فَإِنِّي سَمِعْتُهُ يَقُولُ الْتَمِسُوهَا فِي تِسْعٍ يَبْقَيْنَ أَوْ فِي سَبْعٍ يَبْقَيْنَ أَوْ فِي خَمْسٍ يَبْقَيْنَ أَوْ فِي ثَلَاثِ أَوَاخِرِ لَيْلَةٍ

794. Humaid bin Mas'adah menceritakan kepada kami, Yazid bin Zurai' memberitahukan kepada kami, Uyyainah bin Abdurrahman memberitahukan kepada kami, ia berkata, "Ayahku berkata (kepadaku), 'Masalah lailatul qadar disebut-sebut di hadapan Abu Bakrah, kemudian ia berkata, "Aku tidak mencarinya karena sesuatu yang aku dengar dari Rasulullah SAW, kecuali pada sepuluh terakhir, karena aku mendengar beliau bersabda, 'Carilah lailatul qadarpada sembilan malam yang masih tersisa, atau tujuh malam yang masih tersisa, atau lima malam yang masih tersisa, atau tiga malam, atau malam terakhir'. " Shahih: Al Misykah (2092)

Ia berkata, "Abu Bakrah mengerjakan shalat pada 20 hari bulan Rarnadhan seperti shalat pada saat-saat yang iain disepanjang tahun. Apabila telah masuk sepuluh (terakhir) maka ia bersungguh-sungguh. " Abu Isa berkata, "Hadits ini adaiah hadits hasan shahih. "


73. Bagian Bab Sebelumnya

73. Bagian Bab Sebelumnya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ هُبَيْرَةَ بْنِ يَرِيمَ عَنْ عَلِيٍّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُوقِظُ أَهْلَهُ فِي الْعَشْرِ الْأَوَاخِرِ مِنْ رَمَضَانَ

795. Mahmud Ghailan menceritakan kepada kami, Waki' memberitahukan kepada kami dari Abu Ishaq, dari Hubairah bin Karim, dari Ali, ia berkata, "Nabi SAW biasa membangunkan keluarganya pada sepuluh terakhir bulan Ramadhan (untuk beribadah)." Shahih: IbnuMajah (1768) dan Muttafaq 'alaih (dari Aisyah)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ عَنْ الْحَسَنِ بْنِ عُبَيْدِ اللَّهِ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَجْتَهِدُ فِي الْعَشْرِ الْأَوَاخِرِ مَا لَا يَجْتَهِدُ فِي غَيْرِهَا

796. Qutaibah menceritakan kepada kami, Abdurrahman bin Ziyad memberitahukan kepada kami dari Al Hasan bin Ubaidillah, dari Ibrahim, dari AI Aswad, dari Aisyah, ia berkata, "Rasulullah SAW biasa bersungguh sungguh melakukan ibadah pada sepuluh terakhir (bulan Ramadhan) yang tidak beliau lakukan pada saat (malam) yang lain." Shahih: Ibnu Majah (1767)

Abu Isa berkata, "Hadits ini adalah hadits gharib hasan shahih."


74. Puasa Dimusim Dingin

74. Puasa Dimusim Dingin

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ نُمَيْرِ بْنِ عُرَيْبٍ عَنْ عَامِرِ بْنِ مَسْعُودٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْغَنِيمَةُ الْبَارِدَةُ الصَّوْمُ فِي الشِّتَاءِ

797. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Abu Ishaq, dari Numair bin Uraib, dari Amir bin Mas'ud, dari Nabi SAW, beliau bersabda, "Harta rampasan yang sejuk adalah puasa pada musim dingin. " Shahih: Silsilah Ahadits Shahihah (1922) dan Raudh (69)

Abu Isa berkata, "Hadits ini adalah hadits mursal. Amir bin Mas'ud tidak pernah berjumpa dengan Nabi SAW. Dia adalah ayah Ibrahim bin Amr Al Qurasy. Syu'bah dan Ats-Tsauri meriwayatkan darinya. "


75. Orang-orang yang Merasa Berat Mengerjakan Puasa

75. Orang-orang yang Merasa Berat Mengerjakan Puasa

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا بَكْرُ بْنُ مُضَرَ عَنْ عَمْرِو بْنِ الْحَارِثِ عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الْأَشَجِّ عَنْ يَزِيدَ مَوْلَى سَلَمَةَ بْنِ الْأَكْوَعِ عَنْ سَلَمَةَ بْنِ الْأَكْوَعِ قَالَ لَمَّا نَزَلَتْ { وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ طَعَامُ مِسْكِينٍ } كَانَ مَنْ أَرَادَ مِنَّا أَنْ يُفْطِرَ وَيَفْتَدِيَ حَتَّى نَزَلَتْ الْآيَةُ الَّتِي بَعْدَهَا فَنَسَخَتْهَا

798. Qutaibah menceritakan kepada kami, Bakr bin Mudhar memberitahukan kepada kami dari Amr bin Al Harits, dari Bukair, dari Yazid (Budak Salamah bin Al Akwa'), dari Salamah bin Al Akwa', ia berkata, "Ketika turun ayat {Dan wajib bagi orang orang yang berat menjalankannya -jika mereka tidak berpuasa- membayar fidyah, yaitu memberi makan seorang miskin) ada orang yang ingin berbuka dan menebusnya, lalu turunlah sesudahnya ayat yang me-nasakh (menghapus) ayat tersebut." Shahih: Irwa Al Ghalil (4/22) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Yazid adalah Ibnu Abu Ubaid (pelayan Salamah bin Al Akwa').


76. Orang yang Sudah Makan Kemudian Hendak Bepergian

76. Orang yang Sudah Makan Kemudian Hendak Bepergian

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ مُحَمَّدِ بْنِ كَعْبٍ أَنَّهُ قَالَ أَتَيْتُ أَنَسَ بْنِ مَالِكٍ فِي رَمَضَانَ وَهُوَ يُرِيدُ سَفَرًا وَقَدْ رُحِلَتْ لَهُ رَاحِلَتُهُ وَلَبِسَ ثِيَابَ السَّفَرِ فَدَعَا بِطَعَامٍ فَأَكَلَ فَقُلْتُ لَهُ سُنَّةٌ قَالَ سُنَّةٌ ثُمَّ رَكِبَ

799. Qutaibah menceritakan kepada kami, Abdullah bin Ja'far memberitahukan kepada kami dari Yazid bin Aslam, dari Muhammad bin Al Munkadir, dari Muhammad bin Ka'ab, ia berkata, "Aku mendatangi Anas bin Malik pada bulan Ramadhan, tetapi ia hendak bepergian; kendaraan telah disiapkan untuknya dan ia telah mengenakan pakaian (untuk) bepergian. Kemudian dihidangkan makanan kepadanya, lalu iapun makan. Kemudian aku bertanya kepadanya, 'Apakah ini Sunnah?' Ia menjawab, 'Ya, ini Sunnah'. Kemudian ia naik kendaraan." Shahih: Shahih (hadits berbuka untuk orang yang berpuasa sebelum bepergian setelah Fajar (hal. 13-28)

800. Muhammad bin Ismail menceritakan kepada kami, Sa'id bin Abu Maryam memberitahukan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, ia berkata, "Muhammad bin Al Munkadir bercerita kepadaku dari Muhammad bin Ka'b, ia berkata, 'Aku mendatangi Anas bin Malik pada bulan Ramadhan, kemudian ia menyebutkan hadits di atas'."

Abu Isa berkata, "Hadits itu adalah hadits hasan." Muhammad bin Ja'far adalah Ibnu Abu Katsir; berasal dari Madinah dan dapat dipercaya. Dia adalah saudara Ismail bin Ja'far. Abdullah bin Ja'far adalah Ibnu Najih (ayah Ali bin Abdullah Al Madini). Akan tetapi Yahya bin Ma'in men-dhaif-kannya. Sebagian ulama berpendapat dengan hadits itu dan berkata, "Orang yang bepergian boleh makan di rumahnya sebelum ia keluar, namun ia tidak boleh mengqashar shalat sebelum melewati batas kota atau desa. " Itulah pendapat Ishaq bin Ibrahim Al Hanzhali.


77. Kapan Terjadinya Idul Fitri dan Idul Adha?

77. Kapan Terjadinya Idul Fitri dan Idul Adha?

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا يَحْيَى بْنُ الْيَمَانِ عَنْ مَعْمَرٍ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْفِطْرُ يَوْمَ يُفْطِرُ النَّاسُ وَالْأَضْحَى يَوْمَ يُضَحِّي النَّاسُ

802. Yahya bin Musa menceritakan kepada kami, Yahya bin AI Yaman memberitahukan kepada kami dari Ma'mar, dari Muhammad bin Al Munkadir, dari Aisyah, ia berkata, "Rasulullah SAW bersabda, 'Idul Fitri adalah hari ketika orang-orang berbuka puasa, dan Idul Adha adalah hari ketika orang-orang menyembelih hewan Kurban'. " Shahih: Ibnu Majah (1660)

Abu Isa berkata, "Aku bertanya kepada Muhammad, 'Benarkah Muhammad bin Al Munkadir mendengar dari Aisyah?' Ia menjawab, 'Ya, di dalam haditsnya dia berkata, "Aku mendengar Aisyah. " Abu Isa berkata, "Hadits ini adalah hadits hasan gharib shahih dari riwayat ini."


78. I'tikaf

78. I'tikaf

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ قَالَ أَنْبَأَنَا حُمَيْدٌ الطَّوِيلُ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْتَكِفُ فِي الْعَشْرِ الْأَوَاخِرِ مِنْ رَمَضَانَ فَلَمْ يَعْتَكِفْ عَامًا فَلَمَّا كَانَ فِي الْعَامِ الْمُقْبِلِ اعْتَكَفَ عِشْرِينَ

803. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abu Adi memberitahukan kepada kami, Humaid Ath-Thawil memberitahukan kepada kami dari Anas bin Malik, ia berkata, "Nabi SAW biasa beri'tikaf pada sepuluh terakhir bulan Ramadhan, dan beliau tidak i'tikaf satu tahun. Ketika tahun berikutnya, beliau beri'tikaf dua puluh hari." Shahih: Shahih Abu Daud (2126)

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib shahih dari hadits Anas bin Malik." Para ulama berbeda pendapat tentang orang yang beri'tikaf lalu memutuskan i'tikafhya sebelum ia menyempurnakan apa yang ia niatkan. Sebagian ulama berpendapat bahwa bila seseorang membatalkan i'tikafnya, maka ia wajib mengqadha. Landasan mereka adalah hadits, "Nabi Muhammad keluar dari i'tikaf kemudian beliau beri'tikaf sepuluh hari pada bulan Syawal." Malik berpendapat seperti itu. Ulama lain berpendapat, bila tidak mempunyai nadzar atau sesuatu yang mewajibkan dirinya untuk beri'tikaf dan ia hanya melakukan i'tikaf sunah kemudian ia keluar, maka ia tidak wajib mengqadhanya (kecuali bila ingin melakukannya secara suka rela). Asy-Syafi'i berpendapat seperti itu. Asy-Syafi'i berkata, "Setiap amal perbuatan tergantung perbuatan kamu sendiri; apabila kamu mengerjakan amal itu kemudian memutuskan amal itu, maka kamu tidak wajib mengqadhanya (kecuali haji dan umrah). " Pada bab ini ada hadits yang diriwayatkan dari Abu Hurairah.


80. Keluar dari I'tikaf karena Ada Keperluan

80. Keluar dari I'tikaf karena Ada Keperluan

حَدَّثَنَا أَبُو مُصْعَبٍ الْمَدَنِيُّ قِرَاءَةً عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ وَعَمْرَةَ عَنْ عَائِشَةَ أَنَّهَا قَالَت ْكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اعْتَكَفَ أَدْنَى إِلَيَّ رَأْسَهُ فَأُرَجِّلُهُ وَكَانَ لَا يَدْخُلُ الْبَيْتَ إِلَّا لِحَاجَةِ الْإِنْسَانِ

804. Abu Mush'ab Al Madani menceritakan suatu bacaan kepada kami dari Malik bin Malik bin Anas, dari Ibnu Syihab, dari Urwah dan Amrah, dari Aisyah, ia berkata, "Apabila Rasulullah SAW sedang i'tikaf, maka beliau mendekatkan kepalanya kepadaku kemudian aku sisir rambut beliau. Beliau tidak masuk rumah kecuali untuk buang hajat." Shahih: Ibnu Majah (633 dan 1778)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih. " Hadits ini diriwayatkan juga oleh yang lain dari Malik bin Anas, dari Ibnu Syihab, dari Urwah, dari Amrah, dari Aisyah. Yang benar adalah dari Urwah, dari Amrah, dan dari Aisyah.

805. Qutaibah menceritakan kepada kami hadits seperti di atas, Al-Laits bin Sa'ad menceritakan kepada kamu dari Ibnu Syihab, dari Urwah dan Amrah, dari Aisyah. Shahih: Lihat sebelumnya

Dalam mengamalkan kandungan hadits ini, ulama berpendapat, "Apabila seseorang beri'tikaf, hendaknya tidak keluar dari i'tikafnya, kecuali untuk buang hajat." Mereka sepakat bahwa ia boleh keluar untuk buang air kecil atau besar. Para ulama berbeda pendapat dalam masalah menjenguk orang sakit, menghadiri shalat Jum'at dan jenazah bagi orang yang beri'tikaf. Sebagian ulama -dari kalangan sahabat Nabi SAW dan yang lain-membolehkan menjenguk orang sakit, mengiringi jenazah, serta menghadiri shalat Jum'at bila ia memang harus melakukannya. Sufyan Ats-Tsauri dan Ibnu Al Mubarak berpendapat seperti itu. Sedangkan sebagian ulama lain tidak membolehkan melakukan semua itu. Menurut mereka apabila orang yang beri'tikaf berada di suatu kota, maka ia hendaknya hanya beri'tikaf di dalam masjid Jami' karena orang yang beri'tikaf tidak boleh meninggalkan tempat i'tikafnya menuju ke tempat shalat Jum'at. Mereka juga berpendapat bahwa orang yang beri'tikaf tidak boleh meninggalkan shalat Jum'at. Oleh karena itu mereka mengatakan bahwa seseorang hanya boleh beri'tikaf di dalam masjid Jami' agar ia tidak perlu keluar (meninggalkan) tempat i'tikafnya selain untuk buang hajat (buang air kecil atau besar), karena keluarnya orang yang beri'tikaf -bukan untuk memenuhi keperluan manusia- membatalkan i'tikafnya. Malik dan Asy-Syafi'i berpendapat seperti itu. Ahmad berkata, "Ia tidak boleh menjenguk orang sakit dan mengiringi jenazah." Hal tersebut berdasarkan hadits Aisyah. Ishaq berkata, "Apabila ia harus melakukan hal itu, rnaka ia boleh mengiringi jenazah dan menjenguk orang sakit"


81. Ibadah Pada Bulan Ramadhan

81. Ibadah Pada Bulan Ramadhan

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا مُحَمَّدُ بْنُ الْفُضَيْلِ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ الْوَلِيدِ بْنِ عَبْدِ الرَّحْمَنِ الْجُرَشِيِّ عَنْ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ أَبِي ذَرٍّ قَالَ صُمْنَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمْ يُصَلِّ بِنَا حَتَّى بَقِيَ سَبْعٌ مِنْ الشَّهْرِ فَقَامَ بِنَا حَتَّى ذَهَبَ ثُلُثُ اللَّيْلِ ثُمَّ لَمْ يَقُمْ بِنَا فِي السَّادِسَةِ وَقَامَ بِنَا فِي الْخَامِسَةِ حَتَّى ذَهَبَ شَطْرُ اللَّيْلِ فَقُلْنَا لَهُ يَا رَسُولَ اللَّهِ لَوْ نَفَّلْتَنَا بَقِيَّةَ لَيْلَتِنَا هَذِهِ فَقَالَ إِنَّهُ مَنْ قَامَ مَعَ الْإِمَامِ حَتَّى يَنْصَرِفَ كُتِبَ لَهُ قِيَامُ لَيْلَةٍ ثُمَّ لَمْ يُصَلِّ بِنَا حَتَّى بَقِيَ ثَلَاثٌ مِنْ الشَّهْرِ وَصَلَّى بِنَا فِي الثَّالِثَةِ وَدَعَا أَهْلَهُ وَنِسَاءَهُ فَقَامَ بِنَا حَتَّى تَخَوَّفْنَا الْفَلَاحَ قُلْتُ لَهُ وَمَا الْفَلَاحُ قَالَ السُّحُورُ

806. Hannad menceritakan kepada kami, Muhammad bin Al Fudhail memberitahukan kepada kami dari Daud bin Abu Hind, dari Al Walid bin Abdurrahman Al Jurasy, dari Jubair bin Nufair, dari Abu Dzar, ia berkata, "Kami puasa bersama Rasulullah SAW, dan beliau tidak shalat bersama kami hingga tinggal sisa tujuh hari dari bulan Ramadhan. Kemudian beliau beribadah bersama kami sampai menghabiskan sepertiga malam. Beliau tidak beribadah bersama kami pada malam keenam, dan malam kelima beliau beribadah bersama kami sampai larut malam. Kami lalu bertanya, "Wahai Rasulullah, bagaimana bila engkau habiskan sisa malam ini untuk mengerjakan ibadah sunah bersama kami?' Beliau bersabda, "Barangsiapa beribadah bersama imam hingga imam itu pergi, maka dicatat baginya ibadah satu malam penuh'. Kemudian beliau tidak shalat bersama kami hingga tinggal sisa tiga malam dari bulan Ramadhan. Pada malam ketiga beliau shalat bersama kami dan mengajak keluarga serta istri-istri beliau. Beliau beribadah bersama kami sampai kami khawatir tiba saat kebahagiaan." Aku bertanya kepadanya, "Apakah saat kebahagiaan itu? Ia menjawab, "Sahur." Shahih: Ibnu Majah (1327)

Abu Isa berkata, "Hadits itu adalah hadits hasan shahih." Para ulama berbeda pendapat dalam masalah shalat malam bulan Ramadhan. Sebagian ulama berpendapat bahwa shalat di bulan Ramadhan jumlahnya 41 rakaat (bersama witir). Ulama Madinah berpendapat seperti itu. Mayoritas ulama -berdasarkan hadits yang diriwayatkan dari Ali, Umar, dan sahabat-sahabat Nabi SAW yang lain- berpendapat bahwa rakaatnya berjumlah 20. Sufyan Ats-Tsauri, Ibnu Al Mubarak, dan Asy-Syafi'i berpendapat seperti itu. Asy-Syafi'i berkata, "Demikianlah yang aku lihat di kota kami (Makkah), yaitu shalat 20 rakaat." Ahmad berkata, "Dalam masalah ini ditemukan banyak riwayat yang masing-masing tidak perlu diperdebatkan. " Ishaq berkata, "Akan tetapi kami memilih 41 rakaat, berdasarkan hadits yang diriwayatkan dari Ubay bin Ka'ab." Ibnu Al Mubarak, Ahmad, dan Ishaq memilih agar seseorang shalat sunah dalam bulan Ramadhan bersama dengan imam. Sedangkan Asy-Syafi'i memilih agar seseorang shalat sendirian, bila orang itu bacaanya memang bagus. Pada bab ini ada hadits dari Aisyah, Nu'man bin Basyir, dan Ibnu Abbas.


82. Keutamaan Memberi Makan untuk Berbuka Kepada Orang yang Berpuasa

82. Keutamaan Memberi Makan untuk Berbuka Kepada Orang yang Berpuasa

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدُ الرَّحِيمِ عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي سُلَيْمَانَ عَنْ عَطَاءٍ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ فَطَّرَ صَائِمًا كَانَ لَهُ مِثْلُ أَجْرِهِ غَيْرَ أَنَّهُ لَا يَنْقُصُ مِنْ أَجْرِ الصَّائِمِ شَيْئًا

807. Hannad menceritakan kepada kami, Abdurrahim bin Sulaiman memberitahukan kepada kami dari Abdul Malik bin Abu Sulaiman, dari Atha', dari Zaid bin Khalid Al Juhani, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa memberi makan orang yang berpuasa untuk berbuka, maka ia mendapat pahala seperti pahala orang yang berpuasa itu, tanpa mengurangi sedikitpun pahala orang yang berpuasa itu'. " Shahih: Ibnu Majah (1746)

Abu Isa berkata, "Hadits itu adalah hadits hasan shahih. "


83. Anjuran Shalat Malam Bulan Ramadhan dan Keutamaannya

83. Anjuran Shalat Malam Bulan Ramadhan dan Keutamaannya

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُرَغِّبُ فِي قِيَامِ رَمَضَانَ مِنْ غَيْرِ أَنْ يَأْمُرَهُمْ بِعَزِيمَةٍ وَيَقُولُ مَنْ قَامَ رَمَضَانَ إِيمَانًا وَاحْتِسَابًا غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ فَتُوُفِّيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالْأَمْرُ عَلَى ذَلِكَ ثُمَّ كَانَ الْأَمْرُ كَذَلِكَ فِي خِلَافَةِ أَبِي بَكْرٍ وَصَدْرًا مِنْ خِلَافَةِ عُمَرَ عَلَى ذَلِكَ وَفِي

808. Abd bin Humaid menceritakan kepada kami, Abdurrazzaq memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri dan Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW selalu memberi menganjurkan untuk melakukan shalat malam pada bulan Ramadhan tanpa mewajibkannya kepada mereka. Beliau bersabda, 'Barangsiapa shalat malam bulan Ramadhan dengan iman dan mengharapkan pahala, maka dosa-dosanya yang telah lalu akan diampuni'. Kemudian Rasulullah SAW wafat, dan perintah itu tetap seperti itu. Kemudian pada masa pemerintahan Abu Bakar dan awal pemerintahan Umar bin Khaththab perintah itu tetap seperti itu." Shahih: Shahih Abu Daud (1241) dan Muttafaq 'alaih. Perkataan: "Beliau SAW wafat" adalah mudraj (disisipkan) dari perkataan Zuhri dalam riwayat Shahih Bukhari.

Pada bab ini ada juga hadits yang diriwayatkan dari Aisyah. Diriwayatkan pula dari Az-Zuhri, dari Urwah, dari Aisyah, dari Nabi SAW. Abu Isa berkata, "Hadits itu adalah hadits hasan shahih."


1. Kemuliaan Makkah

1. Kemuliaan Makkah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي شُرَيْحٍ الْعَدَوِيِّ أَنَّهُ قَالَ لِعَمْرِو بْنِ سَعِيدٍ وَهُوَ يَبْعَثُ الْبُعُوثَ إِلَى مَكَّةَ ائْذَنْ لِي أَيُّهَا الْأَمِيرُ أُحَدِّثْكَ قَوْلًا قَامَ بِهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْغَدَ مِنْ يَوْمِ الْفَتْحِ سَمِعَتْهُ أُذُنَايَ وَوَعَاهُ قَلْبِي وَأَبْصَرَتْهُ عَيْنَايَ حِينَ تَكَلَّمَ بِهِ أَنَّهُ حَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ ثُمَّ قَالَ إِنَّ مَكَّةَ حَرَّمَهَا اللَّهُ وَلَمْ يُحَرِّمْهَا النَّاسُ وَلَا يَحِلُّ لِامْرِئٍ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ أَنْ يَسْفِكَ فِيهَا دَمًا أَوْ يَعْضِدَ بِهَا شَجَرَةً فَإِنْ أَحَدٌ تَرَخَّصَ بِقِتَالِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِيهَا فَقُولُوا لَهُ إِنَّ اللَّهَ أَذِنَ لِرَسُولِهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَمْ يَأْذَنْ لَكَ وَإِنَّمَا أَذِنَ لِي فِيهِ سَاعَةً مِنْ النَّهَارِ وَقَدْ عَادَتْ حُرْمَتُهَا الْيَوْمَ كَحُرْمَتِهَا بِالْأَمْسِ وَلْيُبَلِّغْ الشَّاهِدُ الْغَائِبَ

809. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'd memberitahukan kepada kami dari Sa'id bin Abu Sa'id Al Maqburi, dari Abu Syuraih Al Adawi: Ia berkata kepada Amr bin Sa'id -ketika mengirimkan delegasi ke Makkah-, "Wahai panglima, perkenankanlah aku menyampaikan suatu ungkapan kepadamuyang diucapkan oleh Rasulullah SAWpada suatupagi dihari penaklukan Makkah yang aku dengar dengan kedua telinga; hatiku meresapkannya dengan sungguh-sungguh, kedua mataku melihat ketika beliau mengucapkan kalimat-kalimat itu. Beliau memuji Allah dan menyanjung-Nya, kemudian beliau bersabda, 'Sesungguhnya kota Makkah dimuliakan oleh Allah Ta'ala, dan tidak dimuliakan oleh manusia. Tidak halal bagi seseorang yang beriman kepada Allah dan hari Akhir untuk menumpahkan darah di Makkah. Apabila ada seseorang (mempersilakan) memperbolehkannya untuk memerangi Rasulullah SAW, maka katakan kepadanya, "Sesungguhnya Allah mengizinkan Rasul-Nya SAW, tetapi tidak mengizinkanmu. Sesungguhnya Allah mengizinkanku hanya sesaat di siang hari ini. Kemuliaan kota Makkah pada hari ini telah kembali lagi sebagaimana kemuliaannya pada hari kemarin. Orang yang ada di sini (hadir) hendaknya menyampaikannya kepada orang yang tidak ada di sini. " Shahih: Muttafaq 'alaih

Abu Syuraih lantas ditanya, "Apa yang dikatakan oleh Amr bin Sa'id kepadamu?" Abu Syuraih berkata, "Amr berkata, 'Aku lebih tahu daripada kamu dalam hal itu wahai Abu Syuraih! Sesungguhnya tanah haram (Makkah) tidak akan melindungi orang yang durhaka, orang yang lari karena menumpahkan darah, dan orang yang melarikan diri karena perbuatan kriminal (membunuh)'." Abu Isa berkata, bahwa dalam satu riwayat diketahui, tidak juga orang yang lari (dari peperangan)." Pada bab ini ada juga hadits yang diriwayatkan oleh Abu Hurairah dan Ibnu Abbas. Abu Isa berkata, "Hadits Syuraih ini adalah hadits hasan shahih." Nama Abu Syuraih Al Khuza'i adalah Khuwailid bin Amr Al Adawi Al Ka'bi. Dikatakan, siapa yang melakukan perbuatan kriminal atau membunuh kemudian datang ke tanah suci (Makkah), rnaka tetap dilaksanakan hukum pidana kepadanya.


2. Pahala Haji dan Umrah

2. Pahala Haji dan Umrah

حَدَّثَنَا قُتَيْبَةُ وَأَبُو سَعِيدٍ الْأَشَجُّ قَالَا حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ عَمْرِو بْنِ قَيْسٍ عَنْ عَاصِمٍ عَنْ شَقِيقٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَابِعُوا بَيْنَ الْحَجِّ وَالْعُمْرَةِ فَإِنَّهُمَا يَنْفِيَانِ الْفَقْرَ وَالذُّنُوبَ كَمَا يَنْفِي الْكِيرُ خَبَثَ الْحَدِيدِ وَالذَّهَبِ وَالْفِضَّةِ وَلَيْسَ لِلْحَجَّةِ الْمَبْرُورَةِ ثَوَابٌ إِلَّا الْجَنَّةُ

810. Qutaibah bin Sa'id Al Asyaj menceritakan kepada kami, ia berkata, "Abu Khalid Al Ahmar memberitahukan kepada kami dari Amr bin Qais, dari Ashim, dari Syaqiq, dari Abdullah, ia berkata, "Rasulullah SAW bersabda, 'Sambunglah antara haji dan umrah, karena keduanya menghilangkan kemiskinan dan dosa-dosa sebagaimana undupan menghilangkan kotoran besi, emas, dan perak. Bagi haji yang mabrur tidak ada pahala (balasan) kecuali surga'." Hasan Shahih: Ibnu Majah (2887)

Didalam bab ini terdapat hadits dari Umar, Amr bin Rabi'ah, Abu Hurairah, Abdullah bin Hubsi, Ummu Salamah, dan Jabir. Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan shahih gharib dari Abdullah bin Mas'ud RA."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مَنْصُورٍ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ حَجَّ فَلَمْ يَرْفُثْ وَلَمْ يَفْسُقْ غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ

811. Ibnu Abu Umar menceritakan kepada kami, menceritakan pada kami Sufyan bin Uyainah, dari Manshur, dari Abu Hazim, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa haji dan ia tidak mengucapkan kata-kata yang keji dan tidak melakukan perbuatan fasik, maka dosanya yang telah lampau akan diampuni.' Shahih: Hajjatun-Nabi SAW (hal: 5) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Abu Hazim Kufi adalah Al Asyja, sedangkan namanya adalah Salman.


6. Berapa Kali Nabi SAW Mengerjakan Haji?

6. Berapa Kali Nabi SAW Mengerjakan Haji?

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ سُفْيَانَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَجَّ ثَلَاثَ حِجَجٍ حَجَّتَيْنِ قَبْلَ أَنْ يُهَاجِرَ وَحَجَّةً بَعْدَ مَا هَاجَرَ وَمَعَهَا عُمْرَةٌ فَسَاقَ ثَلَاثَةً وَسِتِّينَ بَدَنَةً وَجَاءَ عَلِيٌّ مِنْ الْيَمَنِ بِبَقِيَّتِهَا فِيهَا جَمَلٌ لِأَبِي جَهْلٍ فِي أَنْفِهِ بُرَةٌ مِنْ فِضَّةٍ فَنَحَرَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَمَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ كُلِّ بَدَنَةٍ بِبَضْعَةٍ فَطُبِخَتْ وَشَرِبَ مِنْ مَرَقِهَا

815. Abdullah bin Abu Ziyad menceritakan kepada kami, Zaid bin Hubab memberitahukan kepada kami dari Sufyan, dari Ja'far bin Muhammad, dari ayahnya, dari Jabir bin Abdullah: Nabi SAWmelaksanakan haji tiga kali; dua kali sebelum beliau hijrah dan satu kali setelah beliau hijrah, bersamaan dengan mengerjakan umrah. Beliau lantas menghalau 63 ekor unta dan Ali datang dari Yaman dengan sisa unta itu, yang di antaranya adalah unta milik Abu Jahal yang di dalam hidungnya terdapat sebuah benda kecil dari perak, yang kemudian disembelihnya. Rasulullah SA W lantas memerintahkan (untuk mengambil) sebagian dari tiap-tiap unta untuk dimasak, dan beliau meminum kuahnya. Shahih: Hajjatun-Nabi SAW (667-83) dan Shahih Muslim (tanpa ada lafazh "dua kali haji" dan tidak ada lafazh Abu Jahal)

Abu Isa berkata, "Hadits ini gharib dari hadits Sufyan yang tidak kami ketahui kecuali dari hadits Zaid bin Hubab." Aku mengetahui Abdurrahman meriwayatkan hadits ini didalam kitab-kitabnya dari Abdullah bin Abu Ziyad. Aku bertanya kepada Muhammad tentang hadits ini, tetapi ia tidak mengetahuinya dari hadits Ats-Tsauri dari Ja'far, dari ayahnya, dari Jabir, dari Nabi SAW. Aku tahu dia tidak memasukkan hadits ini sebagai hadits yang akurat, ia berkata, "Sesungguhnya hadits ini diriwayatkan dari Ats-Tsauri, dari Abu Ishaq, dari Mujahid secara mursal."

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ حَدَّثَنَا حَبَّانُ بْنُ هِلَالٍ حَدَّثَنَا هَمَّامٌ حَدَّثَنَا قَتَادَةُ قَالَ قُلْتُ لِأَنَسِ بْنِ مَالِكٍ كَمْ حَجَّ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ حَجَّةً وَاحِدَةً وَاعْتَمَرَ أَرْبَعَ عُمَرٍ عُمْرَةٌ فِي ذِي الْقَعْدَةِ وَعُمْرَةُ الْحُدَيْبِيَةِ وَعُمْرَةٌ مَعَ حَجَّتِهِ وَعُمْرَةُ الجِعِرَّانَةِ إِذْ قَسَّمَ غَنِيمَةَ حُنَيْنٍ

815/m. Ishaq bin Manshur menceritakan kepada kami, Habban bin Hilal memberitahukan kepada kami, Hammam memberitahukan kepada kami, Qatadah memberitahukan kepada kami, ia berkata, "Aku bertanya kepada Anas bin Malik, 'Berapa kali Nabi SAW melaksanakan haji?' Ia menjawab, 'Satu kali haji dan empat kali umrah, yaitu umrah pada bulan Dzulqa'dah, umrah Hudaibiyah, umrah yang bersama haji beliau, dan umrah Ji'ranah ketika beliau membagi-bagi harta rampasan perang Hunain'." Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Habban bin Hilal adalah Abu Habib Al Bashri, dia adalah orang yang dipercaya. Yahya bin Sa'd Al Qaththan menilai dia sebagai orang yang dapat dipercaya.


7. Berapa Kali Nabi SAW Melaksanakan Umrah?

7. Berapa Kali Nabi SAW Melaksanakan Umrah?

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا دَاوُدُ بْنُ عَبْدِ الرَّحْمَنِ الْعَطَّارُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اعْتَمَرَ أَرْبَعَ عُمَرٍ عُمْرَةَ الْحُدَيْبِيَةِ وَعُمْرَةَ الثَّانِيَةِ مِنْ قَابِلٍ وَعُمْرَةَ الْقَضَاءِ فِي ذِي الْقَعْدَةِ وَعُمْرَةَ الثَّالِثَةِ مِنْ الْجِعِرَّانَةِ وَالرَّابِعَةِ الَّتِي مَعَ حَجَّتِهِ

816. Qutaibah menceritakan kepada kami, Daud bin Abdurrahman memberitahukan kepada kami dari Amr bin Dinar, dari Ikrimah, dari Ibnu Abbas: Rasulullah SAW mengerjakan umrah empat kali, yaitu umrah Hudaibiyah, umrah (tahun) yang kedua pada tahun berikutnya, dan umrah Qadha' pada bulan Dzulqa'dah dan umrah yang ketiga dari Ji'ranah, dan umrah yang keempat bersamaan dengan haji beliau (haji Wada'). Shahih: Ibnu Majah (3003)

Di dalam bab ini terdapat hadits dari Anas, Abdullah bin Amr, dan Ibnu Umar. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits gharib." Ibnu Uyainah meriwayatkan hadits ini dari Amr bin Dinar, dari Ikrimah, bahwa Nabi SAW mengerjakan umrah empat kali. Namun hadits itu tidak menyebutkan Ibnu Abbas. Sa'id bin Abdurrahman Al Makhzumi menceritakan hal itu kepada kami, bahwa Sufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, dari Ikrimah, bahwa Nabi SAW ... kemudian ia menuturkan hadits yang seperti itu.


8. Dari Mana Nabi SAW Mengerjakan Ihram?

8. Dari Mana Nabi SAW Mengerjakan Ihram?

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ لَمَّا أَرَادَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحَجَّ أَذَّنَ فِي النَّاسِ فَاجْتَمَعُوا فَلَمَّا أَتَى الْبَيْدَاءَ أَحْرَمَ

817. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Ja'far bin Muhammad, dari ayahnya, dari Jabir bin Abdullah, ia berkata, "Ketika Nabi SAW hendak mengerjakan haji, beliau mengumumkannya ditengah-tengah orang banyak, kemudian mereka berkumpul. Ketika sampai di Baida', beliau mengerjakan ihram." Shahih: Hajjatun-Nabi SAW(2/45)

Dia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Ibnu Umar, Anas, dan Al Miswar bin Makhramah." AbuIsaberkata, "Hadits Jabir adalahhadits hasan shahih"

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ ابْنِ عُمَرَ قَالَ الْبَيْدَاءُ الَّتِي يَكْذِبُونَ فِيهَا عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَاللَّهِ مَا أَهَلَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَّا مِنْ عِنْدِ الْمَسْجِدِ مِنْ عِنْدِ الشَّجَرَةِ

818. Qutaibah bin Sa'id menceritakan kepada kami, Hatim bin Isma'il memberitahukan kepada kami dari Musa bin Uqbah, dari Salim bin Abdullah bin Umar, dari Ibnu Umar, ia berkata, "Baida* adalah tempat yang mereka dustakan atas Rasulullah SAW. Demi Allah, Rasulullah SAW tidak berihram kecuali dari dekat masjid, dari dekat pohon." Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


11. Mengumpulkan Antara Haji dan Umrah

11. Mengumpulkan Antara Haji dan Umrah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَبَّيْكَ بِعُمْرَةٍ وَحَجَّةٍ

821. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Humaid, dari Anas, ia berkata, "Aku mendengar Nabi SAW mengucapkan 'Labbaika bi'umratin wahajjatin (Aku penuhi panggilan-Mu dengan umrah dan haji)'." Shahih: Ibnu Majah (2958 dan 2969) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Umar dan Imran bin Hushain." Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih." Sebagian ulama menjadikan hadits ini sebagai hujjah. Sebagaimana Ulama Kufah dan lainnya.


13. Talbiyah

13. Talbiyah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ تَلْبِيَةَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَتْ لَبَّيْكَ اللَّهُمَّ لَبَّيْكَ لَبَّيْكَ لَا شَرِيكَ لَكَ لَبَّيْكَ إِنَّ الْحَمْدَ وَالنِّعْمَةَ لَكَ وَالْمُلْكَ لَا شَرِيكَ لَكَ

825. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ibrahim memberitahukan kepada kami dari Ayub, dari Nafi', dari Ibnu Umar, "Talbiyah yang diucapkan oleh Rasulullah SAW adalah: Labbaikallaahumma labbaik, labbaika laa syariika laka labbaik, innal hamda wanni'mata laka wal mulk laa sayriika lak (Aku penuhi panggilan-Mu wahai Allah, aku penuhi panggilan-Mu. Aku penuhi panggilan-Mu, tidak ada sekutu bagi-Mu. Aku penuhi panggilan-Mu. Sesungguhnya segala puji, nikmat, dan kekuasaan adalah milik-Mu. Tidak ada sekutu bagi-Mu)." Shahih: Ibnu Majah (2918) dan Muttafaq 'alaih

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan oleh Ibnu Mas'ud, Jabir, Aisyah, Ibnu Abbas, dan Abu Hurairah. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Ulama di kalangan sahabat Nabi SAW dan yang lain sepakat untuk mengamalkan hadits ini. Demikianlah pendapat Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq. Asy-Syafi'i berkata, "Apabila orang yang bertalbiyah menambah -dengan maksud untuk mengagungkan Allah- maka Insya Allah hal itu tidak apa-apa. Namun yang paling aku senangi adalah mengucapkan talbiyah seperti Rasulullah SAW." Asy-Syafi'i berkata, "Aku membolehkan menambah bacaan talbiyah berdasarkan riwayat dari Ibnu Umar, padahal ia hafal talbiyah dari Rasulullah SAW. Ibnu Umar menambah ucapan labbaika warraghbaa' ilaika wal 'amal (aku penuhi panggilan-Mu dan keinginan atnal hanya kepada-Mu)."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّهُ أَهَلَّ فَانْطَلَقَ يُهِلُّ فَيَقُولُ لَبَّيْكَ اللَّهُمَّ لَبَّيْكَ لَا شَرِيكَ لَكَ لَبَّيْكَ إِنَّ الْحَمْدَ وَالنِّعْمَةَ لَكَ وَالْمُلْكَ لَا شَرِيكَ لَكَ قَالَ وَكَانَ عَبْدُ اللَّهِ بْنُ عُمَرَ يَقُولُ هَذِهِ تَلْبِيَةُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَانَ يَزِيدُ مِنْ عِنْدِهِ فِي أَثَرِ تَلْبِيَةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَبَّيْكَ لَبَّيْكَ وَسَعْدَيْكَ وَالْخَيْرُ فِي يَدَيْكَ لَبَّيْكَ وَالرَّغْبَاءُ إِلَيْكَ وَالْعَمَلُ

826. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Nafi', dari Ibnu Umar, ia berkata, "Aku berihram lantas berangkat seraya membaca talbiyah, ia mengucapkan, ' Labbaikallaahumma labbaik, labbaika laa syariika laka labbaik, innal hamda wanni'mata laka wal mulk laa sayriika lak (Aku penuhi panggilan-Mu wahai Allah, aku penuhi panggilan-Mu. Aku penuhi panggilan-Mu, tidak ada sekutu bagi-Mu. Aku penuhi panggilan-Mu. Sesungguhnya segala puji, nikmat, dan kekuasaan adalah milik-Mu. Tidak ada sekutu bagi-Mu)'. " Ia berkata, "Abdullah bin Umar berkata, 'Inilah talbiyah Rasulullah SAW. Akan tetapi ia menambahi sendiri dibelakang talbiyah Rasulullah SAW dengan lafazh, "Labbaika labbaika, wasa'daika wal khairu fli yadaika labbaika warrughbaa ilaika wal amal (Aku penuhi panggilan-Mu, berbahagialah Engkau, dan segala kebaikan berada di kedua tangan-Mu, aku penuhi panggilan-Mu dan keinginan beramal hanya karena Engkau). " Shahih: Sumbernya sama dengan yang sebelumnya dan Muttafaq 'alaih

Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih."


14. Keutamaan Talbiyah dan Menyembelih Binatang Kurban

14. Keutamaan Talbiyah dan Menyembelih Binatang Kurban

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ حَدَّثَنَا ابْنُ أَبِي فُدَيْكٍ ح و حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا ابْنُ أَبِي فُدَيْكٍ عَنْ الضَّحَّاكِ بْنِ عُثْمَانَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَرْبُوعٍ عَنْ أَبِي بَكْرٍ الصِّدِّيقِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُئِلَ أَيُّ الْحَجِّ أَفْضَلُ قَالَ الْعَجُّ وَالثَّجُّ

827. Muhammad bin Rafi' menceritakan kepada kami, Ibnu Abu Fudaik memberitahukan kepada kami, Ishaq bin Manshur menceritakan kepada kami, Ibnu Abu Fudaik memberitahukan kepada kami dari Adh-Dhahhak bin Utsman, dari Muhammad bin Al Munkadir, dari Abdurrahman bin Yarbu, dari Abu Bakar Ash-Shiddiq: Rasulullah SAW ditanya tentang haji yang utama? Beliau menjawab, "Mengeraskan bacaan talbiyah dan menyembelih binatang. " Shahih: IbnuMajah (2924)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ عُمَارَةَ بْنِ غَزِيَّةَ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ مُسْلِمٍ يُلَبِّي إِلَّا لَبَّى مَنْ عَنْ يَمِينِهِ أَوْ عَنْ شِمَالِهِ مِنْ حَجَرٍ أَوْ شَجَرٍ أَوْ مَدَرٍ حَتَّى تَنْقَطِعَ الْأَرْضُ مِنْ هَاهُنَا وَهَاهُنَا

828. Hannad menceritakan kepada kami, Isma'il bin Ayyasy memberitahukan kepada kami dari Umarah bin Ghaziyah, dari Abu Hazim, dari Sahal bin Sa'ad, ia berkata, "Rasulullah SAW bersabda, 'Tidak ada seorang muslimpun yang bertalbiyah melainkan bertalbiyah dari sebelah kanan dan sebelah kirinya, baik dari batu, pohon, maupun tanah liat, sehingga ia menempuh bumi dari sini sampai sini'. " Shahih: Al Misykah (2550)

Al Hasan bin Muhammad Az-Za'farani dan Abdurrahman bin Al Aswad Abu Amr Al Bashri menceritakan kepada kami, mereka berkata, "Ubaidah bin Humaid memberitahukan kepada kami dari Umarah bin Ghaziyah, dari Abu Hazim, dari Sahal bin Sa'ad, dari Nabi SAW ... seperti hadits Isma'il bin Ayyasy. Pada bab ini ada juga hadits yang diriwayatkan dari Ibnu Umar dan Jabir. Abu Isa berkata, "Hadits Abu Bakar adalah hadits gharib yang tidak kami ketahui kecuali dari hadits Ibnu Abu Fudaik, dari Adh-Dhahhak bin Utsman. Muhammad bin Al Munkadir tidak mendengar langsung dari Abdurrahman bin Yarbu'. Muhammad Al Munkadir meriwayatkan selain hadits ini dari Sa'id bin Abdurrahman bin Yarbu', dari ayahnya. Abu Nu'aim Ath-Thahhan Dhirar bin Shurad meriwayatkan hadits ini dari Ibnu Abu Fudaik, dari Adh-Dhahhak bin Utsman, dari Muhammad bin Al Munkadir, dari Sa'id bin Abdurrahman bin Yarbu', dari ayahnya, dari Abu Bakar, dari Nabi SAW. Namun Dhirar membuat kesalahan didalam hadits itu. Abu Isa berkata, "Aku mendengar Ahmad bin Al Hasan mengatakan bahwa Imam Ahmad bin Hambal pernah berkata, 'Barangsiapa mengatakan bahwa hadits ini dari Muhammad Al Munkadir, dari Abdurrahman bin Yarbu', dari ayahnya, maka sungguh dia telah berbuat salah'." Abu Isa berkata, "Aku mendengar Muhammad berkata -kemudian aku menyebutkan hadits Dhirar bin Shurad dari Ibnu Abu Fudaik- , 'Dia adalah orang yang salah'. Aku (Abu Isa) berkata, 'Sesungguhnya ada riwayat lain dari Ibnu Abu Fudaik. Apakah seperti riwayatnya juga? Ia menjawab, "Tidak ada sesuatu pun, mereka hanya meriwayatkan dari Ibnu Abu Fudaik dan mereka tidak menyebutkan dari Sa'id bin Abdurrahman." Aku melihat dia melemahkan Dhirar bin Shurad. Al Ajj adalah mengeraskan suara Talbiyah. Ats-Tsajj adalah menyembelih unta.


15. Mengeraskan Suara Talbiyah

15. Mengeraskan Suara Talbiyah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ وَهُوَ ابْنُ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ عَنْ خَلَّادِ بْنِ السَّائِبِ بْنِ خَلَّادٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَانِي جِبْرِيلُ فَأَمَرَنِي أَنْ آمُرَ أَصْحَابِي أَنْ يَرْفَعُوا أَصْوَاتَهُمْ بِالْإِهْلَالِ وَالتَّلْبِيَةِ

829. Ahmad bin Mani' menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Abdullah bin Abu Bakar, dari Abdul Malik bin Abu Bakar bin Abdurrahman bin Harits bin Hisyam dari Khallad bin As-Sa'ib bin Khallad, dari ayahnya, ia berkata, "Rasulullah bersabda, 'Jibril datang kepadaku dan menyuruhku agar memerintahkan sahabat-sahabatku untuk mengeraskan suara mereka dengan talbiyah'. " Shahih: Ibnu Majah (2922)

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Zaid bin Khalid, Abu Hurairah, dan Ibnu Abbas." Abu Isa berkata, "Hadits Khallad dari ayahnya ini adalah hadits hasan shahih." Sebagian ulama meriwayatkan hadits ini dari Khallad bin As-Sa'ib, dari Zaid bin Khalid, dari Nabi SAW, tetapi itu tidak benar. Yang benar: hadits ini diriwayatkan dari Khallad bin As-Sa'ib dari ayahnya -Khallad bin As-Sa'ib bin Khallad bin Suwaid Al Anshari-.


16. Mandi Saat Hendak Berihram

16. Mandi Saat Hendak Berihram

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَعْقُوبَ الْمَدَنِيُّ عَنْ ابْنِ أَبِي الزِّنَادِ عَنْ أَبِيهِ عَنْ خَارِجَةَ بْنِ زَيْدِ بْنِ ثَابِتٍ عَنْ أَبِيهِ أَنَّهُ رَأَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَجَرَّدَ لِإِهْلَالِهِ وَاغْتَسَلَ

830. Abdullah bin Abu Ziyad menceritakan kepada kami, Abdullah bin Ya'qub Al Madani memberitahukan kepada kami dari Ibnu Abiz-Zinad, dari ayahnya, dari Kharijah bin Zaid bin Tsabit, dari ayahnya: Ia melihat Nabi SAW tidak memakai pakaian yang berjahit untuk ihram, lalu mandi. Shahih: Ta'liqatul Jiyad dan Al Misykah (tahqiq kedua), dan Al Hajjul Kabir (2547)

Abu Isa berkata, "Hadits ini hasan gharib." Sebagian ulama menganggap bahwa mandi ketika hendak melaksanakan ihram adalah sunah hukumnya. Asy-Syafi'i berpendapat seperti itu.


17. Miqat Ihram untuk Penduduk Dunia

17. Miqat Ihram untuk Penduduk Dunia

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَجُلًا قَالَ مِنْ أَيْنَ نُهِلُّ يَا رَسُولَ اللَّهِ قَالَ يُهِلُّ أَهْلُ الْمَدِينَةِ مِنْ ذِي الْحُلَيْفَةِ وَأَهْلُ الشَّامِ مِنْ الْجُحْفَةِ وَأَهْلُ نَجْدٍ مِنْ قَرْنٍ قَالَ وَيَقُولُونَ وَأَهْلُ الْيَمَنِ مِنْ يَلَمْلَمَ

831. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ibrahim memberitahukan kepada kami dari Ayub, dari Nafi', dari Ibnu Umar: Ada seseorang bertanya, "Dari mana kami berihram wahai Rasulullah?" Beliau menjawab, "Penduduk Madinah berihram dari Dzulhulaifah, penduduk Syam dari Juhfah, dan penduduk Najd dari Qarn. " Beliau bersabda lagi, "Penduduk Yaman dari Yalamlam. " Shahih: Ibnu Majah (2914) dan Muttafaq 'alaih

Pada bab ini ada juga hadits yang diriwayatkan dari Ibnu Abbas, Jabir bin Abdullahm dan Abdullah bin Amr. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Para ulama sepakat untuk mengamalkan hadits ini.


18. Yang Dilarang untuk Dipakai Ketika Berihram

18. Yang Dilarang untuk Dipakai Ketika Berihram

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّهُ قَالَ قَامَ رَجُلٌ فَقَالَ يَا رَسُولَ اللَّهِ مَاذَا تَأْمُرُنَا أَنْ نَلْبَسَ مِنْ الثِّيَابِ فِي الْحَرَمِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَلْبَسُوا الْقُمُصَ وَلَا السَّرَاوِيلَاتِ وَلَا الْبَرَانِسَ وَلَا الْعَمَائِمَ وَلَا الْخِفَافَ إِلَّا أَنْ يَكُونَ أَحَدٌ لَيْسَتْ لَهُ نَعْلَانِ فَلْيَلْبَسْ الْخُفَّيْنِ وَلْيَقْطَعْهُمَا مَا أَسْفَلَ مِنْ الْكَعْبَيْنِ وَلَا تَلْبَسُوا شَيْئًا مِنْ الثِّيَابِ مَسَّهُ الزَّعْفَرَانُ وَلَا الْوَرْسُ وَلَا تَنْتَقِبْ الْمَرْأَةُ الْحَرَامُ وَلَا تَلْبَسْ الْقُفَّازَيْنِ

833. Qutaibah menceritakan kepada kami, AI-Laits memberitahukan kepada kami dari Nafi', dari Ibnu Umar, ia berkata, "Ada seseorang berdiri dan bertanya, 'Wahai Rasulullah, pakaian apakah yang engkau perintahkan kepada kami untuk dipakai dalam ihram?' Rasulullah bersabda, 'Janganlah kamu memakai baju, celana, peci, serban, dan sepatu. Bila seseorang tidak mempunyai sandal, maka ia boleh memakai sepatu dan memotong keduanya sampai di bawah mata kaki. Janganlah kamu memakai pakaian yang diberi za'faran dan wars. Orang perempuan yang sedang berihram tidak boleh menutup muka (memakai cadar) dan tidak boleh memakai sarung tangan'. " Shahih'. Irwa Al Ghalil dan Shahih Abu Daud (1600 dan 1306), Hajjatul Kabir, dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Para ulama sepakat mengamalkan hadits ini.


19. Memakai Celana dan Sepatu bagi Orang yang Tidak Mempunyai Kain Sarung dan Sandal Ketika Ihram

19. Memakai Celana dan Sepatu bagi Orang yang Tidak Mempunyai Kain Sarung dan Sandal Ketika Ihram

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ الْبَصْرِيُّ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا أَيُّوبُ حَدَّثَنَا عَمْرُو بْنُ دِينَارٍ عَنْ جَابِرِ بْنِ زَيْدٍ عَنْ ابْنِ عَبَّاسٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الْمُحْرِمُ إِذَا لَمْ يَجِدْ الْإِزَارَ فَلْيَلْبَسْ السَّرَاوِيلَ وَإِذَا لَمْ يَجِدْ النَّعْلَيْنِ فَلْيَلْبَسْ الْخُفَّيْنِ

834. Ahmad bin Abdah Adh-Dhahabi Al Bashri menceritakan kepada kami, Yazid bin Zurai' memberitahukan kepada kami, Ayyub memberitahukan kepada kami, Amr bin Dinar memberitahukan kepada kami dari Jabir bin Zaid, dari Ibnu Abbas, ia berkata, "Aku mendengar Rasulullah SAW bersabda, Apabila orang yang berihram tidak menemukan kain sarung, maka ia boleh memakai celana. Apabila ia tidak menemukan sepasang sandal, maka hendaklah ia memakai sepatu (khuff)'." Shahih: Ibnu Majah (2931) dan Muttafaq 'alaih

Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Amr dengan hadits seperti di atas. Pada bab ini ada juga hadits yang diriwayatkan dari Ibnu Umar dan Jabir. Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama mengamalkan hadits ini mereka berkata, "Apabila orang yang berihram tidak menemukan kain sarung, maka ia boleh memakai celana. Apabila ia tidak menemukan sandal, maka ia boleh memakai sepatu." Imam Ahmad berpendapat seperti itu. Sebagian pendapat tentang hadits Ibnu Umar dari Nabi SAW adalah: "Apabila seseorang tidak menemukan sandal, maka ia boleh memakai sepatu, namun ia harus memotongnya sampai di bawah mata kaki." Sufyan Ats-Atsauri, Asy-Syafi'i, dan Imam Malik berpendapat seperti itu.


20. Berihram dengan Memakai Baju Atau Jubah

20. Berihram dengan Memakai Baju Atau Jubah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي سُلَيْمَانَ عَنْ عَطَاءٍ عَنْ يَعْلَى بْنِ أُمَيَّةَ قَالَ رَأَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْرَابِيًّا قَدْ أَحْرَمَ وَعَلَيْهِ جُبَّةٌ فَأَمَرَهُ أَنْ يَنْزِعَهَا

835. Qutaibah bin Sa'id menceritakan kepada karni, Abdullah bin Idris memberitahukan kepada kami dari Abdul Malik bin Sulaiman, dari Atha' dari Ya'la bin Umayah, ia berkata, "Rasulullah SAW melihat seorang Badui melakukan ihram dan ia memakai jubah. Kemudian beliau memerintahkan orang Badui itu untuk melepas jubahnya." Shahih: Shahih Abu Daud (1596 dan 1599) dan Mutafaq 'alaih (lebih sempurna)

836. Ibnu Abu Umar menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Amr bin Dinar, dari Atha, dari Shafwan bin Ya'la, dari ayahnya, dari Rasulullah SAW seperti hadits di atas dengan maksud yang sama. Abu Isa berkata, "Hadits ini Iebih shahih." Dalam hadits itu terdapat cerita. Abu Isa berkata, "Qatadah, Al Hajaj bin Arthah, dan yang lain meriwayatkan hadits ini dari Atha', dari Ya'la bin Umayah." Hadits yang shahih adalah hadits yang diriwayatkan oleh Amr bin Dinar dan Ibnu Juraij dari Atha', dari Shafwan bin Ya'la, dari ayahnya, dari Nabi SAW.


21. Binatang yang Boleh Dibunuh Oleh Orang yang Sedang Berihram

21. Binatang yang Boleh Dibunuh Oleh Orang yang Sedang Berihram

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَمْسُ فَوَاسِقَ يُقْتَلْنَ فِي الْحَرَمِ الْفَأْرَةُ وَالْعَقْرَبُ وَالْغُرَابُ وَالْحُدَيَّا وَالْكَلْبُ الْعَقُورُ

837. Muhammad bin Abdul Malik bin Abu-Syawarib menceritakan kepada kami, Yazid bin Zurai' memberitahukan kepada kami, Ya'mar memberitahukan kepada kami dari Az-Zuhri, dari Urwah, dari Aisyah, ia berkata, "Rasulullah SAW bersabda, 'Ada lima binatang jahat yang boleh dibunuh di tanah haram (Makkah), yaitu tikus, kalajengking, burung gagak, burung elang, dan anjing gila'." Shahih: Ibnu Majah (3087) dan Shahih Muslim

Didalam bab ini terdapat hadits dari Abu Mas'ud, Ibnu Umar, Abu Hurairah, Abu Sa'id, dan Ibnu Abbas. Abu Isa berkata, "Hadits ini hasan shahih."


22. Berbekam bagi Orang yang Sedang Ihram

22. Berbekam bagi Orang yang Sedang Ihram

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ وَعَطَاءٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ احْتَجَمَ وَهُوَ مُحْرِمٌ

839. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, dari Thawus dan Atha' dari Ibnu Abbas: Sesungguhnya Nabi SAW berbekam ketika beliau sedang berihram. Shahih: Ibnu Majah (1682) dan Shahih Bukhari

Di dalam bab ini terdapat hadits dari Anas, Abdullah bin Buhainah, dan Jabir. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Sekelompok ulama memberi keringanan berbekam bagi orang yang sedang berihram, namun mereka berkata, "Hendaknya tidak menggunting rambut." Malik berkata, "Orang yang sedang berihram tidak boleh berbekam kecuali karena darurat." Sufyan Ats-Tsauri dan Asy-Syafi'i berkata, "Orang yang sedang berihram boleh berbekam, tetapi tidak boleh mencabut rambut."


23. Orang yang Sedang Berihram Haram untuk Menikahkan (orang lain)

23. Orang yang Sedang Berihram Haram untuk Menikahkan (orang lain)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ حَدَّثَنَا أَيُّوبُ عَنْ نَافِعٍ عَنْ نُبَيْهِ بْنِ وَهْبٍ قَالَ أَرَادَ ابْنُ مَعْمَرٍ أَنْ يُنْكِحَ ابْنَهُ فَبَعَثَنِي إِلَى أَبَانَ بْنِ عُثْمَانَ وَهُوَ أَمِيرُ الْمَوْسِمِ بِمَكَّةَ فَأَتَيْتُهُ فَقُلْتُ إِنَّ أَخَاكَ يُرِيدُ أَنْ يُنْكِحَ ابْنَهُ فَأَحَبَّ أَنْ يُشْهِدَكَ ذَلِكَ قَالَ لَا أُرَاهُ إِلَّا أَعْرَابِيًّا جَافِيًا إِنَّ الْمُحْرِمَ لَا يَنْكِحُ وَلَا يُنْكَحُ أَوْ كَمَا قَالَ ثُمَّ حَدَّثَ عَنْ عُثْمَانَ مِثْلَهُ يَرْفَعُهُ

843. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ulayah memberitahukan kepada kami, Ayub memberitahukan kepada kami dari Nafi, dari Nubaih bin Wahab, ia berkata, "Ibnu Ma 'mar bermaksud menikahkan anak laki-lakinya, sehingga ia mengutusku untuk menemui Aban bin Utsman yang bertindak sebagai amir (pemimpin) pada musim Haji itu. Lantas aku datang kepadanya dan berkata, 'Sesungguhnya saudaramu hendak menikahkan anak laki-lakinya dan ia ingin agar kamu bisa ikut menyaksikan pernikahan itu'. Aban berkata, 'Aku tidak mengenal dia kecuali seorang Badui yang tidak tahu sunnah. Sesungguhnya orang yang sedang berihram tidak boleh menikah dan tidak boleh menikahkan -atau sebagaimana yang disabdakan oleh Rasulullah SAW-'. " Kemudian ia menceritakan hadits dari Utsman yang semisalnya dan menisbatkannya kepada Nabi (marfu'). Shahih: Ibnu Majah (1966) dan Shahih Muslim

Pada bab ini ada hadits yang diriwayatkan dari Abu Rafi' dan Maimunah. Abu Isa berkata, "Hadits Utsman adalah hadits hasan shahih." Sebagian sahabat-sahabat Nabi SAW, di antaranya Umar bin Khaththab, Ali bin Abu Thalib, dan Ibnu Umar telah mengamalkan hadits ini. Demikianlah pendapat sebagian ulama tabiin. Malik dan Asy-Syafi'i berkata, "Aku, Ahmad, dan Ishaq juga berpendapat seperti itu." Mereka berpendapat bahwa orang yang sedang berihram tidak boleh menikah. Mereka berkata, "Seandainya ia menikah, maka nikahnya batal."


24. Keringanan dalam Masalah Menikah

24. Keringanan dalam Masalah Menikah

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا أَبِي قَال سَمِعْتُ أَبَا فَزَارَةَ يُحَدِّثُ عَنْ يَزِيدَ بْنِ الْأَصَمِّ عَنْ مَيْمُونَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَزَوَّجَهَا وَهُوَ حَلَالٌ وَبَنَى بِهَا حَلَالًا وَمَاتَتْ بِسَرِفَ وَدَفَنَّاهَا فِي الظُّلَّةِ الَّتِي بَنَى بِهَا فِيهَا

845. Ishaq bin Manshur menceritakan kepada kami, Wahab bin Jarir memberitahukan kepada kami, ayahku memberitahukan kepada kami, ia berkata, "Aku mendengar Abu Fazarah menceritakan (suatu hadits) dari Yazid bin Al Asham, dari Maimunah: 'Rasulullah SAW menikahinya dalam keadaan halal dan membangun (rumah tangga) dengannya dalam keadaan halal. Ia meninggal di Sarif dan beliau SAW menguburkannya dibawah naungan yang dibangun untuknya di Sarif." Shahih: Ibnu Majah (1964) dan Shahih Muslim (secara ringkas)

Abu Isa berkata, "Hadits ini gharib." Bukan hanya seorang yang meriwayatkan hadits ini, dari Yazid bin Al Asham dengan mursal, bahwa Nabi SAW menikahi Maimunah dalam keadaan halal (tidak sedang berihram).


25. Orang yang Sedang Berihram Memakan Daging Binatang Buruan

25. Orang yang Sedang Berihram Memakan Daging Binatang Buruan

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ أَبِي النَّضْرِ عَنْ نَافِعٍ مَوْلَى أَبِي قَتَادَةَ عَنْ أَبِي قَتَادَةَ أَنَّهُ كَانَ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى إِذَا كَانَ بِبَعْضِ طَرِيقِ مَكَّةَ تَخَلَّفَ مَعَ أَصْحَابٍ لَهُ مُحْرِمِينَ وَهُوَ غَيْرُ مُحْرِمٍ فَرَأَى حِمَارًا وَحْشِيًّا فَاسْتَوَى عَلَى فَرَسِهِ فَسَأَلَ أَصْحَابَهُ أَنْ يُنَاوِلُوهُ سَوْطَهُ فَأَبَوْا فَسَأَلَهُمْ رُمْحَهُ فَأَبَوْا عَلَيْهِ فَأَخَذَهُ ثُمَّ شَدَّ عَلَى الْحِمَارِ فَقَتَلَهُ فَأَكَلَ مِنْهُ بَعْضُ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبَى بَعْضُهُمْ فَأَدْرَكُوا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَأَلُوهُ عَنْ ذَلِكَ فَقَالَ إِنَّمَا هِيَ طُعْمَةٌ أَطْعَمَكُمُوهَا اللَّهُ

847. Qutaibah menceritakan kepada kami dari Malik bin Anas, dari Abu Nadhr, dari Nafi -Budak Abu Qatadah- dari Abu Qatadah: Ia bersama dengan Nabi SAW, sehingga ketika berada di sebagian jalan (yang menuju) Makkah ia tertinggal beserta teman-temannya yang berihram, sedangkan ia sendiri tidak berihram. Ia melihat ada seekor keledai liar, kemudian ia naik kuda dan meminta teman-temannya untuk mengambilkan cambuknya, namun mereka enggan mengambilkannya. Ia lantas meminta mereka untuk mengambilkan tombaknya, namun mereka juga enggan mengambilkannya. Ia lantas mengambil tombak itu sendiri dan mengejar keledai itu dan membunuhnya. Sebagian sahabat Nabi SAW memakannya dan sebagian lagi tidak memakannya. Mereka lalu menemui Nabi SAW dan menanyakan masalah itu kepada beliau, kemudian beliau bersabda, "Itu merupakan makanan yang dikaruniakan Allah kepada kalian." Shahih: Irwa Al Ghalil (1028), Shahih Abu Daud (1623), dan Muttafaq 'alaih

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي قَتَادَةَ فِي حِمَارِ الْوَحْشِ مِثْلَ حَدِيثِ أَبِي النَّضْرِ غَيْرَ أَنَّ فِي حَدِيثِ زَيْدِ بْنِ أَسْلَمَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ هَلْ مَعَكُمْ مِنْ لَحْمِهِ شَيْءٌ

848. Qutaibah menceritakan kepada kami dari Malik, dari Zaid bin Aslam, dari Atha' bin Yasar, dari Abu Qatadah, tentang keledai liar sebagaimana hadits Nadr, tetapi didalam hadits Zaid bin Aslam (disebutkan): Rasulullah SAW bersabda, "Apakah kamu masih mempunyai sisa dagingnya? " Shahih: Lihat sebelumnya

Abu Isa berkata, "Hadits hasan shahih."


26. Larangan Memakan Daging Binatang Buruan Bagi Orang yang Sedang Berihram

26. Larangan Memakan Daging Binatang Buruan Bagi Orang yang Sedang Berihram

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ أَنَّ ابْنَ عَبَّاسٍ أَخْبَرَهُ أَنَّ الصَّعْبَ بْنَ جَثَّامَةَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ بِهِ بِالْأَبْوَاءِ أَوْ بِوَدَّانَ فَأَهْدَى لَهُ حِمَارًا وَحْشِيًّا فَرَدَّهُ عَلَيْهِ فَلَمَّا رَأَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا فِي وَجْهِهِ مِنْ الْكَرَاهِيَةِ فَقَالَ إِنَّهُ لَيْسَ بِنَا رَدٌّ عَلَيْكَ وَلَكِنَّا حُرُمٌ

849. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Ibnu Syihab, dari Ubaidillah bin Abdullah, ia mengatakan bahwa Ibnu Abbas diberitahu bahwa Ash-Sha'b bin Jatstsamah menceritakan kepadanya: Rasulullah SAW melewati Abwa' atau Waddan, lalu ada seseorang memberi hadiah seekor keledai liar kepada beliau, tetapi beliau menolak hadiah itu. Ketika Rasulullah SAWmelihat ketidaksenangan muka orang itu, beliau bersabda, "Sesungguhnya kami bukan menolak (hadiah) itu, namun kami sedang berihram." Shahih

Abu Isa berkata, "Hadits ini hasan shahih." Sekelompok ulama dari kalangan sahabat Nabi SAW dan yang lain sependapat dengan hadits ini; melarang memakan daging binatang buruan bagi orang yang berihram. Asy-Syafi'i berkata, "Maksud hadits ini menurut kami adalah: beliau menolak hadiah itu karena beliau mempunyai dugaan bahwa binatang itu diburu (ditangkap) karena khusus dipersembahkan kepada beliau. Beliau tidak mau menerimanya juga karena untuk menjaga kesucian (dalam beribadah)." Sebagian sahabat Az-Zuhri meriwayatkan hadits ini dari Az-Zuhri, lalu berkata, "Dia menghadiahkan daging keledai liar kepada Nabi SAW." Itu tidak mahfuzh (akurat). Di dalam bab ini terdapat hadits dari Ali bin Zaid bin Arqam.


28. Binatang Buas yang Diburu Oleh Orang yang Sedang Berihram

28. Binatang Buas yang Diburu Oleh Orang yang Sedang Berihram

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ أَخْبَرَنَا ابْنُ جُرَيْجٍ عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ بْنِ عُمَيْرٍ عَنْ ابْنِ أَبِي عَمَّارٍ قَالَ قُلْتُ لِجَابِرٍ الضَّبُعُ أَصَيْدٌ هِيَ قَالَ نَعَمْ قَالَ قُلْتُ آكُلُهَا قَالَ نَعَمْ قَالَ قُلْتُ أَقَالَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَعَمْ

851. Ahmad bin Mani menceritakan kepada kami, Isma'il bin Ibrahim memberitahukan kepada kami, Ibnu Juraij memberitahukan kepada kami dari Abdullah bin Ubaid bin Umair, dari Ibnu Abu Ammar, ia berkata, "Aku bertanya kepada Jabir bin Abdullah, 'Apakah binatang buas (sejenis anjing hutan) termasuk binatang buruan?' Ia menjawab, 'Ya'. " Ia berkata, aku berkata, "Apakah aku boleh memakannya? " Jabir menjawab, "Ya." Ia (Ibnu Abu Ammar) berkata, "Aku bertanya, 'Apakah Rasulullah SA W mengatakan hal yang seperti itu?' Ia menjawab, 'Ya'. " Shahih: Ibnu Majah (3085)

Abu Isa berkata, "Hadits ini hasan shahih." Ali berkata, "Yahya bin Sa'id berkata, 'Jarir bin Hazim meriwayatkan hadits ini, kemudian ia mengatakan dari Jabir dari Umar'." Hadits Ibnu Juraij ini lebih shahih. Demikianlah pendapat Ahmad dan Ishaq. Sebagian ulama mengamalkan hadits ini, yaitu apabila orang yang sedang ihram berburu binatang buas, maka ia harus membayar dam.


30. Nabi SAW Masuk Makkah Lewat Tsaniyatul Ufya dan Keluar Makkah Lewat Tsanfyatus-Sufla

30. Nabi SAW Masuk Makkah Lewat Tsaniyatul Ufya dan Keluar Makkah Lewat Tsanfyatus-Sufla

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ لَمَّا جَاءَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى مَكَّةَ دَخَلَ مِنْ أَعْلَاهَا وَخَرَجَ مِنْ أَسْفَلِهَا

853. Abu Musa Muhammad bin Al Mutsana menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, ia berkata: "Ketika Nabi SAW datang ke Makkah, beliau masuk Makkah lewat Tsaniyatul ulya dan keluar lewat Tsaniyatus-Sufla." Shahih: Shahih Abu Daud (1633) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits dari Ibnu Umar. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih."


31. Nabi SAW Masuk Makkah Pada Siang Hari

31. Nabi SAW Masuk Makkah Pada Siang Hari

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا وَكِيعٌ حَدَّثَنَا الْعُمَرِيُّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَ مَكَّةَ نَهَارًا

854. Yusuf bin Isa menceritakan kepada kami, Waki' memberitahukan kepada kami, Al Umari memberitahukan kepada kami dari Nafi' dan Ibnu Umar: Bahwa Nabi SAW masuk Makkah pada siang hari. Shahih: Shahih Abu Daud (1629) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan."


33. Bagaimana Cara Thawaf?

33. Bagaimana Cara Thawaf?

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا يَحْيَى بْنُ آدَمَ أَخْبَرَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرٍ قَالَ لَمَّا قَدِمَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَكَّةَ دَخَلَ الْمَسْجِدَ فَاسْتَلَمَ الْحَجَرَ ثُمَّ مَضَى عَلَى يَمِينِهِ فَرَمَلَ ثَلَاثًا وَمَشَى أَرْبَعًا ثُمَّ أَتَى الْمَقَامَ فَقَالَ { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى } فَصَلَّى رَكْعَتَيْنِ وَالْمَقَامُ بَيْنَهُ وَبَيْنَ الْبَيْتِ ثُمَّ أَتَى الْحَجَرَ بَعْدَ الرَّكْعَتَيْنِ فَاسْتَلَمَهُ ثُمَّ خَرَجَ إِلَى الصَّفَا أَظُنُّهُ قَالَ { إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ }

856. Mahmud bin Ghailan menceritakan kepada kami, Yahya bin Adam memberitahukan kepada kami, Sufyan Ats-Tsauri memberitahukan kepada kami dari Ja'far bin Muhammad, dari ayahnya, dari Jabir, ia berkata, "Ketika Nabi SAW datang ke Makkah, beliau masuk masjid dan menyentuh atau mencium Hajar Aswad. Kemudian jalan di sebelah kanannya dan berjalan cepat tiga putaran dan berjalan biasa empat kali. Lalu beliau mendatangi Maqam Ibrahim dan mengucapkan, 'Wattakhidzuu mim maqaami Ibrahiima mushallaa (Dan ambillah dari Maqam Ibrahim sebagai tempat shalat)'. Beliau lantas mengerjakan shalat dua rakaat, sedangkan Maqam Ibrahim berada di antara beliau dan Baitullah (Ka 'bah). Kemudian beliau mendatangi Hajar Aswad dan menyentuh atau menciumnya setelah mengerjakan shalat dua rakaat. Beliau lalu keluar menuju Shafa -aku kira- beliau mengucapkan, 'lnnash-Shafaa wal Marwata min sya'aarillaah" (Sesungguhnya Shafa dan Marwah termasuk sebagian tanda-tanda kebesaran Allah)'. " Shahih: Ibnu Majah (3074) dan Shahih Muslim

Pada bab ini ada juga hadits yang diriwayatkan dari Ibnu Umar. Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih." Para ulama sepakat mengamalkan hadits ini.


34. Berjalan Cepat dengan Langkah Pendek dari Hajar Aswad ke Hajar Aswad

34. Berjalan Cepat dengan Langkah Pendek dari Hajar Aswad ke Hajar Aswad

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ وَهْبٍ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَمَلَ مِنْ الْحَجَرِ إِلَى الْحَجَرِ ثَلَاثًا وَمَشَى أَرْبَعًا

857. Ali bin Khasyram menceritakan kepada kami, Abdullah bin Wahab menceritakan kepada kami dari Malik bin Anas, dari Ja'far bin Muhammad, dari ayahnya, dari Jabir: Nabi SA W berjalan cepat dengan langkah pendek dari Hajar Aswad ke Hajar Aswad tiga kali (putaran), dan berjalan biasa empat kali (putaran). Shahih: Sumber yang sama dengan sebelumnya dan Muttafaq alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Ibnu Umar." Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih." Para ulama sepakat mengamalkan hadits ini. Asy-Syafi'i berkata, "Apabila seseorang tidak berjalan cepat dengan sengaja, maka ia telah berbuat salah. Namun ia tidak harus membayar dam. Apabila ia tidak melakukan pada ketiga putaran, maka ia juga tidak perlu melakukan hal tersebut pada putaran selanjutnya." Sebagian ulama berkata, "Penduduk Makkah dan orang yang berihram tidak perlu berjalan cepat dengan langkah pendek."


35. Menyentuh Hajar Aswad dan Rukun Yamani Tanpa Menyentuh Selain Keduanya

35. Menyentuh Hajar Aswad dan Rukun Yamani Tanpa Menyentuh Selain Keduanya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا سُفْيَانُ وَمَعْمَرٌ عَنْ ابْنِ خُثَيْمٍ عَنْ أَبِي الطُّفَيْلِ قَالَ كُنْتُ مَعَ ابْنِ عَبَّاسٍ وَمُعَاوِيَةُ لَا يَمُرُّ بِرُكْنٍ إِلَّا اسْتَلَمَهُ فَقَالَ لَهُ ابْنُ عَبَّاسٍ إِنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمْ يَكُنْ يَسْتَلِمُ إِلَّا الْحَجَرَ الْأَسْوَدَ وَالرُّكْنَ الْيَمَانِيَ فَقَالَ مُعَاوِيَةُ لَيْسَ شَيْءٌ مِنْ الْبَيْتِ مَهْجُورً

858. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Sufyan dan Ma'mar memberitahukan kepada kami dari Ibnu Khaitsam, dari Abu Thufail, ia berkata, "Kami bersama-sama dengan Ibnu Abbas dan Muawiyah selalu menyentuh setiap rukun (sudut) yang ia lalui. Kemudian Ibnu Abbas berkata kepada Muawiyah, 'Sesungguhnya Nabi SAW tidak menyentuh kecuali Hajar Aswad dan Rukun Yamani'. " Mu'awiyah berkata, "Tidak ada sesuatupun dari Baitullah ini yang ditinggalkan." Shahih: Al Hajjul Kabir dan Muttafaq 'alaih

Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih. Ulama sepakat mengamalkan hadits ini, dimana seseorang hendaknya hanya menyentuh Hajar Aswad dan Rukun Yamani.


36. Nabi SAW Melakukan Thawaf dalam Keadaan Idhthiba'

36. Nabi SAW Melakukan Thawaf dalam Keadaan Idhthiba'

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا قَبِيصَةُ عَنْ سُفْيَانَ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الْحَمِيدِ عَنْ ابْنِ يَعْلَى عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طَافَ بِالْبَيْتِ مُضْطَبِعًا وَعَلَيْهِ بُرْدٌ

859. Mahmud bin Ghailan menceritakan kepada kami, Qabishah memberitahukan kepada kami dari Sufyan, dari Ibnu Juraij, dari Abdul Hamid, dari Abu Ya'la, dari ayahnya, dari Nabi SAW, Beliau thawaf di Baitullah dalam keadaan idhthiba' dan memakai kain panjang. Hasan: Ibnu Majah (2954)

Abu Isa berkata, "Ini hadits Tsauri dari Ibnu Juraij, dan kami tidak mengetahui hadits ini kecuali dari riwayatnya." Hadits itu adalah hadits hasan shahih. Abdul Hamid adalah Ibnu Jubairah bin Syaibah. Hadits itu diriwayatkan dari Ibnu Ya'la, dan dia adalah Ya'la bin Umayah.

idhtiba adalah Melilitkan kain ihram lewat bawah ketiak kanan dan menutup ketiak kiri bagian atas.


37. Mencium Hajar Aswad

37. Mencium Hajar Aswad

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَابِسِ بْنِ رَبِيعَةَ قَالَ رَأَيْتُ عُمَرَ بْنَ الْخَطَّابِ يُقَبِّلُ الْحَجَرَ وَيَقُولُ إِنِّي أُقَبِّلُكَ وَأَعْلَمُ أَنَّكَ حَجَرٌ وَلَوْلَا أَنِّي رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُقَبِّلُكَ لَمْ أُقَبِّلْكَ

860. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami dari Al A'masy, dari Ibrahim, dari Abis, dari Rabi'ah, ia berkata, "Aku melihat Umar bin Khaththab mencium Hajar Aswad dan berkata, 'Aku menciummu sedangkan aku tahu kamu hanya batu. Seandainya aku tidak melihat Rasulullah SAW mencium kamu, maka aku tidak akan menciummu'." Shahih: IbnuMajah (2943) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Abu Bakar dan Ibnu Umar." Abu Isa berkata, "Hadits Umar adalah hadits hasan shahih." Pengamalan terhadap kandungan hadits ini disepakati oleh para ulama, mereka berpendapat bahwa mencium Hajar Aswad adalah sunah hukumnya. Apabila seseorang tidak bisa menciumnya, maka hendaklah ia menyentuh Hajar Aswad dengan tangannya lalu menciumnya. Apabila ia tidak bisa menyentuhnya, maka cukup menghadap lurus dengan Hajar Aswad dan membaca takbir. Demikianlah pendapat Asy-Syafi'i.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ الزُّبَيْرِ بْنِ عَرَبِيٍّ أَنَّ رَجُلًا سَأَلَ ابْنَ عُمَرَ عَنْ اسْتِلَامِ الْحَجَرِ فَقَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْتَلِمُهُ وَيُقَبِّلُهُ فَقَالَ الرَّجُلُ أَرَأَيْتَ إِنْ غُلِبْتُ عَلَيْهِ أَرَأَيْتَ إِنْ زُوحِمْتُ فَقَالَ ابْنُ عُمَرَ اجْعَلْ أَرَأَيْتَ بِالْيَمَنِ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْتَلِمُهُ وَيُقَبِّلُهُ

861. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Zubair bin Arabi, bahwa ada seseorang bertanya kepada Ibnu Umar tentang menyentuh Hajar Aswad, ia berkata, "Aku melihat Rasulullah SAW menyentuh dan menciumnya." Ada seseorang yang berkata, "Bagaimana pendapatmu bila aku terdesak dan sangat padat hingga tidak bisa menyentuhnya?" Ibnu Umar menjawab, "Lakukanlah, bagaimana menurutmu tentang rukun Yamani?. Aku melihat Rasulullah SAW menyentuh dan menciumnya." Shahih: Al Hajjul Akbar dan Shahih Bukhari

Ia berkata, "Dia adalah Zubair bin Arabi yang meriwayatkan dari Hammad bin Zaid dan Zubair bin Adi Kufi. Julukannya adalah Abu Salamah. Dia meriwayatkan dari Anas bin Malik, dan bukan hanya seorang dari kalangan sahabat Nabi SAW yang diambil riwayatnya oleh Sufyan Ats-Tsauri dan lainnya dari kalangan para imam." Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Diriwayatkan juga darinya melalui beberapa jalur. Menurut kebanyakan ulama: disunahkan mencium Hajar Aswad. Bila tidak mungkin dan tidak sampai, maka boleh menyentuh dengan tangannya lalu mencium tangannya tersebut. Bila tidak sampai juga (untuk menyentuhnya), maka ia boleh menghadap kepadanya, dan bila telah sejajar maka takbir. Inilah pendapat Imam Syafi'i.


38. Sa'i Dimulai dari Shafa dan Berakhir di Marwah

38. Sa'i Dimulai dari Shafa dan Berakhir di Marwah

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ قَدِمَ مَكَّةَ طَافَ بِالْبَيْتِ سَبْعًا وَأَتَى الْمَقَامَ فَقَرَأَ { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى } فَصَلَّى خَلْفَ الْمَقَامِ ثُمَّ أَتَى الْحَجَرَ فَاسْتَلَمَهُ ثُمَّ قَالَ نَبْدَأُ بِمَا بَدَأَ اللَّهُ بِهِ فَبَدَأَ بِالصَّفَا وَقَرَأَ { إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ }

862. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Ja'far bin Muhammad, dari ayahnya, dari Jabir: Nabi SAW datang ke Makkah dan langsimg thawafdi Baitullah tujuh kali. Lalu mendatangi Maqam Ibrahim dan membaca, "Wattakhidzuu mim maqaami Ibrahiima mushallaa (Dan ambillah dari Maqam Ibrahim itu sebagai tempat shalat).' Kemudian beliau mengerjakan shalat di belakang Maqam Ibrahim, lalu mendatangi Hajar Aswad dan menyentuhnya, dan bersabda, "Kami memulai dengan apa yang dimulai oleh Allah." Beliau lantas memulai (sa 'i) di Shafa dan membaca, "Innash shafaa wal marwata min sya'aarillaah (Sesungguhnya Shafa dan Marwah termasuk tanda-tanda kebesaran Allah)." Shahih: Ibnu Majah (1374) dan Shahih Muslim (lafazh Ibadan, selama-lamanya)

Abu Isa berkata, "Hadits ini hasan shahih." Ulama sepakat mengamalkan hadits ini, bahwa sa'i dimulai di Shafa sebelum sampai di Marwah. Apabila ia memulai dari Marwah sebelum Shafa, maka itu belum mencukupi (tidak sah) dan harus memulai dari Shafa. Para ulama berbeda pendapat tentang orang yang thawaf di Baitullah tapi tidak mengerjakan sa'i antara Shafa dan Marwah hingga ia pulang; sebagian ulama berpendapat: apabila seseorang tidak mengerjakan sa'i antara Shafa dan Marwah hingga ia keluar dari Makkah, dan ia ingat ketika masih dekat dengan Makkah, maka ia harus kembali dan mengerjakan sa'i antara Shafa dan Marwah. Apabila ia tidak ingat hingga ia sampai ke negerinya, maka hajinya sah dan ia tidak perlu membayar dam (pendapat Sufyan Ats-Tsauri). Sedangkan sebagian ulama lain berpendapat: bila ia meninggalkan sa'i antara Shafa dan Marwah hingga ia kembali ke negerinya, maka hajinya tidak sah. Asy-Syafi'i berkata, "Sa'i antara Shafa dan Marwah hukumnya wajib, sehingga haji tidak sah tanpa sa'i."


39. Sa'i Antara Shafa dan Marwah

39. Sa'i Antara Shafa dan Marwah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ إِنَّمَا سَعَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالْبَيْتِ وَبَيْنَ الصَّفَا وَالْمَرْوَةِ لِيُرِيَ الْمُشْرِكِينَ قُوَّتَهُ

863. Qutaibah menceritakan kepada kami, Syufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, dari Thawus, dari Ibnu Abbas, ia berkata, "Sesungguhnya Rasulullah SAW melaksanakan Sa'i di Baitullah dan antara Shafa dan Marwah, untuk memperlihatkan kekuatannya kepada orang musyrik." Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Hal itu dianggap sunah oleh para ulama, yaitu seseorang hendaknya mengerjakan sa'i (lari-lari kecil) antara Shafa dan Marwah. Apabila ia tidak sa'i (lari-lari kecil) antara Shafa dan Marwah dan hanya berjalan biasa, maka para ulama membolehkan dan menganggapnya sah.

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا ابْنُ فُضَيْلٍ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ كَثِيرِ بْنِ جُمْهَانَ قَالَ رَأَيْتُ ابْنَ عُمَرَ يَمْشِي فِي السَّعْيِ فَقُلْتُ لَهُ أَتَمْشِي فِي السَّعْيِ بَيْنَ الصَّفَا وَالْمَرْوَةِ قَالَ لَئِنْ سَعَيْتُ لَقَدْ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْعَى وَلَئِنْ مَشَيْتُ لَقَدْ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَمْشِي وَأَنَا شَيْخٌ كَبِيرٌ

864. Yusuf bin Isa menceritakan kepada kami, Ibnu Fudhail memberitahukan kepada kami dari Atha" bin As-Saib, dari Katsir bin Jumhan, ia berkata, "Aku melihat Ibnu Umar berjalan dalam sa'i, lalu aku bertanya kepadanya, 'Kenapa engkau berjalan biasa waktu sa 'i (antara Shafa dan Marwah)?' Ibnu Umar berkata, 'Apabila aku berlari-lari kecil, maka itu karena aku melihat Rasulullah SAW belari-lari kecil. Apabila aku berjalan biasa, maka itu karena aku melihat Rasulullah SAW berjalan biasa. Sedangkan aku adalah orang yang sudah cukup tua'. " Shahih: Ibnu Majah (2988)


40. Thawaf dengan Naik Kendaraan

40. Thawaf dengan Naik Kendaraan

حَدَّثَنَا بِشْرُ بْنُ هِلَالٍ الصَّوَّافُ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ وَعَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ طَافَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى رَاحِلَتِهِ فَإِذَا انْتَهَى إِلَى الرُّكْنِ أَشَارَ إِلَيْهِ

865. Bisyr bin Hilal Ash-Shawwaf Al Bashri menceritakan kepada kami, Abdul Warits bin Sa'id menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami dari Khalid bin Al Hadzdza, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Nabi SAW melakukan thawaf dengan naik kendaraannya, dan ketika sampai ke rukun (sudut Yamani) beliau SAW memberi isyarat kepadanya." Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Abu Thufail dan Ummu Salamah." Shahih: Ibnu Majah (2948) Muttafaq 'alaih

Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Sebagian ulama berpendapat bahwa thawaf dan sa'i (di antara Shafa dan Marwah) dengan naik kendaraan, adalah makruh hukumnya, kecuali karena udzur (alasan yang syar'i). Ini adalah pendapat Imam Syafi'i.


41. Keutamaan Thawaf

41. Keutamaan Thawaf

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَيُّوبَ السَّخْتِيَانِيِّ قَالَ كَانُوا يَعُدُّونَ عَبْدَ اللَّهِ بْنَ سَعِيدِ بْنِ جُبَيْرٍ أَفْضَلَ مِنْ أَبِيهِ وَلِعَبْدِ اللَّهِ أَخٌ يُقَالُ لَهُ عَبْدُ الْمَلِكِ بْنُ سَعِيدِ بْنِ جُبَيْرٍ وَقَدْ رَوَى عَنْهُ أَيْضًا

867. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Ayyub, ia berkata, "Mereka menganggap Abdullah bin Sa'id bin Jubair lebih utama daripada ayahnya." Dia mempunyai saudara laki-laki yang bernama Abdul Malik bin Sa'id bin Jubair. Saudaranya itu juga meriwayatkan hadits tersebut darinya. Shahih Sanadnya


42. Shalat Sesudah Ashar dan Subuh Bagi Orang yang Mengerjakan Thawaf

42. Shalat Sesudah Ashar dan Subuh Bagi Orang yang Mengerjakan Thawaf

حَدَّثَنَا أَبُو عَمَّارٍ وَعَلِيُّ بْنُ خَشْرَمٍ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ عَبْدِ اللَّهِ بْنِ بَابَاهَ عَنْ جُبَيْرِ بْنِ مُطْعِمٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَا بَنِي عَبْدِ مَنَافٍ لَا تَمْنَعُوا أَحَدًا طَافَ بِهَذَا الْبَيْتِ وَصَلَّى أَيَّةَ سَاعَةٍ شَاءَ مِنْ لَيْلٍ أَوْ نَهَارٍ

868. Abu Ammar dan Ali bin Kasyram menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Zubair, dari Abdullah bin Babah, dari Jubair, bin Muth'im, ia mengatakan bahwa Nabi SAW bersabda, "Wahai Bani Abdi Manaf, janganlah kamu melarang orang untuk thawaf dan shalat di Baitullah ini kapan saja ia menghendakinya, baik malam maupun siang. " Shahih: Shahih Abu Daud (1254)

Didalam bab ini terdapat hadits dari Ibnu Abbas dan Abu Dzar. Abu Isa berkata, "Hadits Jubair bin Muth'im adalah hadits hasan shahih." Hadits ini diriwayatkan pula oleh Abdullah bin Najih dari Abdullah bin Babah. Para ulama berbeda pendapat mengenai shalat sesudah Ashar dan Subuh di Makkah. Sebagian ulama membolehkan shalat dan thawaf sesudah Ashar dan Subuh. Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Mereka berhujjah dengan hadits Nabi SAW tersebut. Sebagian ulama lain berpendapat apabila seseorang thawaf setelah ashar, maka ia tidak boleh shalat sampai matahari terbenam. Apabila ia mengerjakan thawaf sesudah Subuh, maka ia tidak boleh shalat sampai matahari terbit. Mereka berhujjah dengan hadits Umar, bahwa ia mengerjakan thawaf sesudah shalat Subuh dan ia tidak mengerjakan shalat lagi. Ia keluar dari Makkah hingga ia berhenti di Dzu Thuwa, dan ia mengerjakan shalat sesudah matahari terbit. Demikianlah pendapat Sufyan Ats-Tsauri dan Malik bin Anas.


43. Bacaan Pada Dua Rakaat Shalat Sunah (setelah) Thawaf

43. Bacaan Pada Dua Rakaat Shalat Sunah (setelah) Thawaf

أَخْبَرَنَا أَبُو مُصْعَبٍ الْمَدَنِيُّ قِرَاءَةً عَنْ عَبْدِ الْعَزِيزِ بْنِ عِمْرَانَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ فِي رَكْعَتَيْ الطَّوَافِ بِسُورَتَيْ الْإِخْلَاصِ قُلْ يَا أَيُّهَا الْكَافِرُونَ وَقُلْ هُوَ اللَّهُ أَحَدٌ

869. Abu Mush'ab menceritakan suatu bacaan dari Abdul Aziz bin Imran, dari Ja'far bin Muhammad, dari ayahnya, dari Jabir bin Abdullah: Pada shalat dua rakaat (setelah) thawaf, Rasulullah SA W membaca dua surah Al Ikhlash, yakni Qul yaa ayyuhal kaafiruun dan Qul huwallahu ahad. Shahih: Ibnu Majah (3074)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ أَنَّهُ كَانَ يَسْتَحِبُّ أَنْ يَقْرَأَ فِي رَكْعَتَيْ الطَّوَافِ بِقُلْ يَا أَيُّهَا الْكَافِرُونَ وَقُلْ هُوَ اللَّهُ أَحَدٌ

870. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Sufyan, dari Ja'far bin Muhammad, dari ayahnya: Ia menyukai membaca Qul yaa ayyuhal kaafiruun dan Qul huwallahu ahad pada shalat sunah thawaf dua rakaat. Shahih: Sanadnya maqthu'

Abu Isa berkata, "Hadits ini lebih shahih daripada hadits Abdul Aziz bin Imran." Hadits Ja'far bin Muhammad dari ayahnya lebih shahih daripada hadits Ja'far bin Muhammad dari ayahnya, dari Jabir, dari Nabi SAW. Abdul Aziz bin Imran adalah perawi yang lemah dalam hadits ini.


44. Larangan Thawaf dalam Keadaan Telanjang

44. Larangan Thawaf dalam Keadaan Telanjang

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي إِسْحَقَ عَنْ زَيْدِ بْنِ أُثَيْعٍ قَالَ سَأَلْتُ عَلِيًّا بِأَيِّ شَيْءٍ بُعِثْتَ قَالَ بِأَرْبَعٍ لَا يَدْخُلُ الْجَنَّةَ إِلَّا نَفْسٌ مُسْلِمَةٌ وَلَا يَطُوفُ بِالْبَيْتِ عُرْيَانٌ وَلَا يَجْتَمِعُ الْمُسْلِمُونَ وَالْمُشْرِكُونَ بَعْدَ عَامِهِمْ هَذَا وَمَنْ كَانَ بَيْنَهُ وَبَيْنَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَهْدٌ فَعَهْدُهُ إِلَى مُدَّتِهِ وَمَنْ لَا مُدَّةَ لَهُ فَأَرْبَعَةُ أَشْهُرٍ

871. Ali bin Khasyram menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Abu Ishaq, dari Zaid bin Utsai', ia berkata, "Aku bertanya kepada Ali, 'Dengan apa kamu di utus?' Ia menjawab, 'Dengan empat hal, yaitu: (1). tidak akan masuk surga kecuali jiwa yang muslim (2). Seseorang tidak boleh thawaf dengan telanjang (3). Kaum muslimin tidak boleh berkumpul dengan kaum musyrikin sesudah tahun ini (4). Barangsiapa mempunyai janji antara dia dengan Nabi SAW, maka janjinya harus ditepati pada waktunya dan bila tidak disebutkan kepastian waktunya, maka diberi kesempatan empat bulan'." Shahih: Irwa Al Ghalil (1101)

Didalam bab ini terdapat hadits dari Abu Hurairah. Abu Isa berkata, "Hadits Ali adalah hadits hasan."

872. Ibnu Abu Umar dan Nashr bin Ali menceritakan kepada kami, mereka berkata, "Sufyan bin Abu Ishaq memberitahukan kepada kami hadits seperti di atas." Mereka berkata, "Zaid bin Yutsai." Shahih'. Lihat sebelumnya

Hadits ini lebih shahih. Abu Isa berkata, "Syu'bah ragu-ragu di dalam hadits ini, ia berkata, 'Zaid bin Utsail'."


46. Shalat di Dalam Ka'bah

46. Shalat di Dalam Ka'bah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ عَنْ بِلَالٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى فِي جَوْفِ الْكَعْبَةِ

874. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Amr bin Dinar, dari Ibnu Umar, dari Bilal: Bahwa Nabi SAW mengerjakan shalat di dalam Ka'bah. Shahih: Ibnu Majah (3063) dan Muttafaq 'alaih

Ibnu Abbas berkata, "Beliau tidak mengerjakan shalat tetapi beliau bertakbir." Di dalam bab ini terdapat hadits Usamah bin Zaid, Al Fadhl bin Abbas, Utsman bin Thalhah, dan Syaibah bin Utsman. Abu Isa berkata, "Hadits Bilal adalah hadits hasan shahih." Mayoritas ulama sepakat mengamalkan hadits ini, mereka membolehkan shalat di dalam Ka'bah. Malik bin Anas berpendapat: bolehnya mengerjakan shalat sunah di dalam Ka'bah. Namun ia (Malik bin Anas) tidak menyukai seseorang mengerjakan shalat wajib di dalam Ka'bah. Asy-Syafi'i mengatakan, bahwa seseorang boleh mengerjakan shalat wajib dan sunah di dalam Ka'bah, karena hukum sunah dan wajib dalam masalah suci dan kiblat adalah sama. Shahih: Shahih Abu Daud (1768) dan Shahih Bukhari


47. Memecah Ka'bah

47. Memecah Ka'bah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ أَبِي إِسْحَقَ عَنْ الْأَسْوَدِ بْنِ يَزِيدَ أَنَّ ابْنَ الزُّبَيْرِ قَالَ لَهُ حَدِّثْنِي بِمَا كَانَتْ تُفْضِي إِلَيْكَ أُمُّ الْمُؤْمِنِينَ يَعْنِي عَائِشَةَ فَقَالَ حَدَّثَتْنِي أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهَا لَوْلَا أَنَّ قَوْمَكِ حَدِيثُو عَهْدٍ بِالْجَاهِلِيَّةِ لَهَدَمْتُ الْكَعْبَةَ وَجَعَلْتُ لَهَا بَابَيْنِ

875. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami dari Syu'bah, dari Abu Ishaq, dari Al Aswad bin Yazid: Ibnu Zubair berkata kepadanya, "Ceritakanlah kepadaku apa yang diberitahu kepadamu oleh Ummu Mukminin Aisyah." Ia berkata, "Aisyah menceritakan kepadaku bahwa Rasulullah SAW bersabda kepada, "Seandainya kaummu tidak baru saja meninggalkan zaman Jahiliyah, maka aku rubuhkan Ka'bah itu dan aku buat dua pintu untuknya. " Shahih: Ibnu Majah (875)

Oleh karena itu, ketika Ibnuz-Zubair berkuasa, ia merubuhkan Ka'bah dan membuat dua pintu untuknya. Abu Isa berkata, "Hadits ini hasan shahih."


48. Shalat di Hijr Isma'il

48. Shalat di Hijr Isma'il

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَلْقَمَةَ بْنِ أَبِي عَلْقَمَةَ عَنْ أُمِّهِ عَنْ عَائِشَةَ قَالَتْ كُنْتُ أُحِبُّ أَنْ أَدْخُلَ الْبَيْتَ فَأُصَلِّيَ فِيهِ فَأَخَذَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِيَدِي فَأَدْخَلَنِي الْحِجْرَ فَقَالَ صَلِّي فِي الْحِجْرِ إِنْ أَرَدْتِ دُخُولَ الْبَيْتِ فَإِنَّمَا هُوَ قِطْعَةٌ مِنْ الْبَيْتِ وَلَكِنَّ قَوْمَكِ اسْتَقْصَرُوهُ حِينَ بَنَوْا الْكَعْبَةَ فَأَخْرَجُوهُ مِنْ الْبَيْتِ

876. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad memberitahukan kepada kami dari Alqamah bin Abu Alqamah, dari ayahnya, dari Aisyah, ia berkata, "Aku ingin sekali bisa masuk ke Baitullah lalu shalat di dalamnya." Kemudian Rasulullah SAW menarik tanganku dan mengajakku ke dalam Hijr Isma'il. Lalu beliau bersabda, "Shalatlah di dalam Hijr bila kamu ingin masuk Baitullah, karena Hijr adalah bagian dari Baitullah. Namun kaummu memendekkannya ketika mereka membangun Ka'bah lantas mengeluarkan Hijr dari Baitullah." Hasan Shahih: Shahih Abu Daud (1769) dan Silsilah Ahadits Shahihah (43)

Abu Isa berkata, "Hadits ini Hasan Shahih." Alqamah bin Abu Alqamah adalah Alqamah bin Bilal.


49,. Keutamaan Hajar Aswad, Rukun (sudut Ka'bah) dan Maqam Ibrahim

49. Keutamaan Hajar Aswad, Rukun (sudut Ka'bah) dan Maqam Ibrahim

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَرِيرٌ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَزَلَ الْحَجَرُ الْأَسْوَدُ مِنْ الْجَنَّةِ وَهُوَ أَشَدُّ بَيَاضًا مِنْ اللَّبَنِ فَسَوَّدَتْهُ خَطَايَا بَنِي آدَمَ

877. Qutaibah menceritakan kepada kami, Jarir memberitahukan kepada kami, dari Atha bin Sa'ib dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Rasulullah SAW bersabda, 'Hajar Aswad itu turun dari surga, lebih putih daripada susu. Tetapi dosa-dosa anak Adam menjadikan batu itu hitam'." Shahih: Al Misykah (2577), At-Ta'liqur-Raghib (2/123),Al Hajjul Kabir

Ia berkata, "Didalam bab ini terdapat hadits dari Abdullah bin Amr dan Abu Hurairah." Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ عَنْ رَجَاءٍ أَبِي يَحْيَى قَال سَمِعْتُ مُسَافِعًا الْحَاجِبَ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ عَمْرٍو يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ الرُّكْنَ وَالْمَقَامَ يَاقُوتَتَانِ مِنْ يَاقُوتِ الْجَنَّةِ طَمَسَ اللَّهُ نُورَهُمَا وَلَوْ لَمْ يَطْمِسْ نُورَهُمَا لَأَضَاءَتَا مَا بَيْنَ الْمَشْرِقِ وَالْمَغْرِبِ

878. Qutaibah menceritakan kepada kami, Yazid bin Zurai' memberitahukan kepada kami dari Raja' Abu Yahya, ia berkata, "Aku mendengar Musafi' Al Hajib berkata, 'Aku mendengar Abdullah bin Umar berkata, "Aku mendengar Rasulullah SAW bersabda,'Sesungguhhya rukun (sudut Ka'bah) dan Maqam Ibrahim adalah mutiara dari surga yang Allah hilangkan cahayanya. Seandainya Allah tidak menghilangkan cahayanya, maka keduanya dapat menyinari apa yang berada di antara timur dan barat'. " Shahih: Al Misykah (2579)

Abu Isa berkata, "Hadits ini diriwayatkan dari Abdullah bin Amr secara mauquf."Hadits ini juga diriwayatkan dari Anas. Hadits itu gharib.


50. Keluar ke Mina dan Tinggal di Sana

50. Keluar ke Mina dan Tinggal di Sana

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْأَجْلَحِ عَنْ إِسْمَعِيلَ بْنِ مُسْلِمٍ عَنْ عَطَاءٍ عَنْ ابْنِ عَبَّاسٍ قَالَ صَلَّى بِنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمِنًى الظُّهْرَ وَالْعَصْرَ وَالْمَغْرِبَ وَالْعِشَاءَ وَالْفَجْرَ ثُمَّ غَدَا إِلَى عَرَفَاتٍ

879. Abu Sa'id Al Asyaj menceritakan kepada kami, Abdullah bin Al Ajlah memberitahukan kepada kami dari Isma'il bin Muslim, dari Atha' dari Ibnu Abbas, ia berkata, "Kami shalat Zhuhur, Ashar, Maghrib, Isya' dan Subuh bersama Rasulullah SAW di Mina. Kemudian pagi harinya kami pergi ke Arafah. " Shahih: Hajjatun-Nabi SAW (55/69) dan Shahih Muslim (dari hadits Jabir)

Abu Isa berkata, "Isma'il bin Muslim dipermasalahkan hafalannya."

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْأَجْلَحِ عَنْ الْأَعْمَشِ عَنْ الْحَكَمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى بِمِنًى الظُّهْرَ وَالْفَجْرَ ثُمَّ غَدَا إِلَى عَرَفَاتٍ

880. Abu Sa'id Al Asyaj menceritakan kepada kami, Abdullah bin Al Ajlah memberitahukan kepada kami dari Al A'masy, dari Al Hakam, dari Miqsam, dari Ibnu Abbas: Nabi SAW mengerjakan shalat Zhuhur dan Subuh di Mina, kemudian beliau pergi ke Arafah pada pagi harinya. Shahih: Lihat sebelumnya

Ia berkata, "Didalam bab ini terdapat hadits dari Abdullah bin Az-Zubair dan Anas." Abu Isa berkata, "Hadits Miqsam berasal dari Ibnu Abbas. Ali bin Al Madini berkata, 'Yahya berkata, "Syu'bah berkata, 'Al Hakam tidak mendengar dari Miqsam kecuali lima hal, dan ia menghitung lima hal itu. Namun hadits ini tidak termasuk yang dihitung oleh Syu'bah'."


52. Mengqashar Shalat di Mina

52. Mengqashar Shalat di Mina

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ حَارِثَةَ بْنِ وَهْبٍ قَالَ صَلَّيْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمِنًى آمَنَ مَا كَانَ النَّاسُ وَأَكْثَرَهُ رَكْعَتَيْنِ

882. Qutaibah menceritakan kepada kami, Abu Al Ahwash memberitahukan kepada kami dari Abu Ishaq, dari Haritsah bin Wahb, ia berkata, "Aku shalat bersama Nabi SAW di Mina -tempat yang dirasa aman oleh manusia, dan kebanyakan orang mengerjakan shalat- dua rakaat." Shahih: Shahih Abu Daud (1713) dan Muttafaq 'alaih

Pada bab ini ada hadits yang diriwayatkan oleh Ibnu Mas'ud, Ibnu Umar, dan Anas. Abu Isa berkata, "Hadits Haritsah bin Wahab adalah hadits hasan shahih." Diriwayatkan dari Ibnu Mas'ud bahwa ia berkata, "Aku shalat bersama Nabi SAW di Mina, demikian juga dengan Abu Bakar, Umar, dan (awal pemerintahan) Utsman." Para ulama berbeda pendapat mengenai mengqashar shalat di Mina bagi penduduk Makkah. Sebagian ulama berpendapat bahwa penduduk Makkah tidak boleh mengqashar shalat di Mina, kecuali bagi orang yang hanya singgah di Mina. Demikianlah pendapat Ibnu Juraij, Sufyan Ats-Tsauri, Yahya bin Sa'ad Al Qaththan, Asy-Syafi'i, Ahmad, dan Ishaq. Sebagian ulama berpendapat bahwa penduduk Makkah diperbolehkan mengqashar shalat di Mina. Al Auza'i, Malik, Sufyan bin Uyainah, dan Abdurrahman bin Mahdi berpendapat seperti itu."


53. Wuquf di Arafah dan Berdoa di Sana

53. Wuquf di Arafah dan Berdoa di Sana

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَمْرِو بْنِ عَبْدِ اللَّهِ بْنِ صَفْوَانَ عَنْ يَزِيدَ بْنِ شَيْبَانَ قَالَ أَتَانَا ابْنُ مِرْبَعٍ الْأَنْصَارِيُّ وَنَحْنُ وُقُوفٌ بِالْمَوْقِفِ مَكَانًا يُبَاعِدُهُ عَمْرٌو فَقَالَ إِنِّي رَسُولُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَيْكُمْ يَقُولُ كُونُوا عَلَى مَشَاعِرِكُمْ فَإِنَّكُمْ عَلَى إِرْثٍ مِنْ إِرْثِ إِبْرَاهِيمَ

883. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, dari Amr bin Abdullah bin Shafwan, dari Yazid bin Syaibah, ia berkata, "Ibnu Mirba' Al Anshari datang kepada kami ketika kami wukuf di Mauqif -suatu tempat yang dijauhi oleh Amr- kemudian ia berkata, 'Sesungguhnya aku adalah utusan Rasulullah SAW kepada kamu sekalian dimana beliau bersabda, "Hendaklah kamu sekalian berada di tempat mengerjakan hajimu karena sesungguhnya kalian berada pada salah satu peninggalan dari peninggalan-peninggalan Nabi Ibrahim. " Shahih: Ibnu Majah (3011)

Didalam bab ini terdapat hadits dari Ali, Aisyah, Jubair bin Muth'im, dan Asy-Syarid bin Suwaid Ats-Tsaqafi. Abu Isa berkata, "Hadits Mirba' ini adalah hadits hasan yang tidak kami ketahui kecuali dari hadits Ibnu Uyainah, dari Amr bin Dinar." Nama Ibnu Mirba' adalah Yazid bin Mirba' Al Anshari.

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ الطُّفَاوِيُّ حَدَّثَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَتْ قُرَيْشٌ وَمَنْ كَانَ عَلَى دِينِهَا وَهُمْ الْحُمْسُ يَقِفُونَ بِالْمُزْدَلِفَةِ يَقُولُونَ نَحْنُ قَطِينُ اللَّهِ وَكَانَ مَنْ سِوَاهُمْ يَقِفُونَ بِعَرَفَةَ فَأَنْزَلَ اللَّهُ تَعَالَى { ثُمَّ أَفِيضُوا مِنْ حَيْثُ أَفَاضَ النَّاسُ }

884. Muhammad bin Abdul A'la Ash-Shan'ani Al Bashri menceritakan kepada kami, Muhammad bin Abdurrahman At-Thafawi memberitahukan kepada kami, Hisyam bin Unvah memberitahukan kepada kami dari ayahnya, dari Aisyah, ia berkata, "Orang-orang Quraisy dan orang yang masih berpegang pada agamanya adalah penduduk tanah haram (Makkah) yang bersemangat wukuf di Muzdalifah sambil berkata, 'Kami adalah penduduk Allah'. Sedangkan selain mereka wukuf di Arafah. Kemudian Allah Azza wa Jalla menurunkan ayat, 'Kemudian bertolaklah kamu sekalian dari tempat bertolaknya orang-orang banyak (Arafah)'. " Shahih: Ibnu Majah (3018) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Maksud hadits ini adalah: penduduk Makkah tidak keluar dari tanah haram (Makkah). Arafah berada di luar tanah haram (Makkah), sehingga penduduk Makkah wukuf di Muzdalifah sambil berkata, "Kami adalah penduduk Allah." Sedangkan selain mereka wukuf di Arafah. Kemudian Allah menurunkan ayat, "Kemudian bertolaklah kamu sekalian dari tempat bertolaknya orang-orang banyak (Arafah). "


54. Seluruh Arafah Adalah Tempat Wukuf

54. Seluruh Arafah Adalah Tempat Wukuf

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ عَيَّاشِ بْنِ أَبِي رَبِيعَةَ عَنْ زَيْدِ بْنِ عَلِيٍّ عَنْ أَبِيهِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ رَضِيَ اللَّهُ عَنْهُ قَالَ وَقَفَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِعَرَفَةَ فَقَالَ هَذِهِ عَرَفَةُ وَهَذَا هُوَ الْمَوْقِفُ وَعَرَفَةُ كُلُّهَا مَوْقِفٌ ثُمَّ أَفَاضَ حِينَ غَرَبَتْ الشَّمْسُ وَأَرْدَفَ أُسَامَةَ بْنَ زَيْدٍ وَجَعَلَ يُشِيرُ بِيَدِهِ عَلَى هِينَتِهِ وَالنَّاسُ يَضْرِبُونَ يَمِينًا وَشِمَالًا يَلْتَفِتُ إِلَيْهِمْ وَيَقُولُ يَا أَيُّهَا النَّاسُ عَلَيْكُمْ السَّكِينَةَ ثُمَّ أَتَى جَمْعًا فَصَلَّى بِهِمْ الصَّلَاتَيْنِ جَمِيعًا فَلَمَّا أَصْبَحَ أَتَى قُزَحَ فَوَقَفَ عَلَيْهِ وَقَالَ هَذَا قُزَحُ وَهُوَ الْمَوْقِفُ وَجَمْعٌ كُلُّهَا مَوْقِفٌ ثُمَّ أَفَاضَ حَتَّى انْتَهَى إِلَى وَادِي مُحَسِّرٍ فَقَرَعَ نَاقَتَهُ فَخَبَّتْ حَتَّى جَاوَزَ الْوَادِيَ فَوَقَفَ وَأَرْدَفَ الْفَضْلَ ثُمَّ أَتَى الْجَمْرَةَ فَرَمَاهَا ثُمَّ أَتَى الْمَنْحَرَ فَقَالَ هَذَا الْمَنْحَرُ وَمِنًى كُلُّهَا مَنْحَرٌ وَاسْتَفْتَتْهُ جَارِيَةٌ شَابَّةٌ مِنْ خَثْعَمٍ فَقَالَتْ إِنَّ أَبِي شَيْخٌ كَبِيرٌ قَدْ أَدْرَكَتْهُ فَرِيضَةُ اللَّهِ فِي الْحَجِّ أَفَيُجْزِئُ أَنْ أَحُجَّ عَنْهُ قَالَ حُجِّي عَنْ أَبِيكِ قَالَ وَلَوَى عُنُقَ الْفَضْلِ فَقَالَ الْعَبَّاسُ يَا رَسُولَ اللَّهِ لِمَ لَوَيْتَ عُنُقَ ابْنِ عَمِّكَ قَالَ رَأَيْتُ شَابًّا وَشَابَّةً فَلَمْ آمَنْ الشَّيْطَانَ عَلَيْهِمَا ثُمَّ أَتَاهُ رَجُلٌ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي أَفَضْتُ قَبْلَ أَنْ أَحْلِقَ قَالَ احْلِقْ أَوْ قَصِّرْ وَلَا حَرَجَ قَالَ وَجَاءَ آخَرُ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي ذَبَحْتُ قَبْلَ أَنْ أَرْمِيَ قَالَ ارْمِ وَلَا حَرَجَ قَالَ ثُمَّ أَتَى الْبَيْتَ فَطَافَ بِهِ ثُمَّ أَتَى زَمْزَمَ فَقَالَ يَا بَنِي عَبْدِ الْمُطَّلِبِ لَوْلَا أَنْ يَغْلِبَكُمْ النَّاسُ عَنْهُ لَنَزَعْتُ

885. Muhammad bin Basysyar menceritakan kepada kami, Abu Ahmad Az-Zubairi memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Abdurrahman bin Al Harits bin Ayyasy bin Abu Rabi'ah, dari Zaid bin Ali, dari bapaknya, dari Ubaidillah bin Abu Rafi, dari Ali bin Abu Thalib, ia berkata, "Rasulullah SAW wukuf di Arafah, lalu beliau berkata, 'Ini adalah Arafah dan inilah tempat wukuf. Seluruh Arafah adalah tempat wukuf'. Kemudian beliau berangkat ketika matahari terbenam dengan membonceng Usamah bin Zaid. Beliau menunjuk dengan tangannya dalam sikapnya yang biasa, sementara orang-orang bergerak ke kanan dan ke kiri. Beliau menoleh kepada mereka dan bersabda, 'Wahai manusia, tenanglah'. Kemudian beliau tiba di Janta' lantas beliau SAWmengerjakan shalat dua rakaat bersama mereka. Pagi harinya beliau mendatangi Quzah. Ini adalah tempat wukuf, dan Jama' seluruhnya adalah tempat wukuf. Kemudian beliau berangkat hingga sampai ke lembah Muhassir. Beliau memacu untanya, sehingga untanya melangkah terus hingga melewati lembah tadi. Beliau berhenti dan mengikuti Al Fadhl, kemudian mendatangi jumrah dan melempamya. Beliau lantas datang ke tempat penyembelihan dan bersabda, 'Ini adalah tempat penyembelihan, dan seluruh Mina adalah tempat penyembelihan. Ada seorang remaja perempuan dari Khats'am mohon fatwa kepada beliau, ia berkata, 'Ayahku sudah sangat tua, dan dia termasuk orang yang wajib haji. Apakah sah bila aku mengerjakan hqji untuknya?' Beliau bersabda, 'Kerjakanlah haji untuk ayahmu'. " Ali bin Abu Thalib berkata, "Beliau menundukkan leher Al Fadhl. Abbas lantas berkata, 'Wahai Rasulullah, mengapa engkau menundukkan leher saudara sepupumu?' Beliau menjawab, 'Aku melihat remaja laki-laki dan perempuan. Aku khawatir keduanya tergoda oleh syetan'. Kemudian ada seorang laki-laki datang kepada beliau dan berkata, 'Wahai Rasulullah, sesungguhnya aku meninggalkan (Mina) sebelum mencukur rambut'. Beliau bersabda, 'Cukur (gundul) atau potonglah (pendekkanlah) rambut, dan itu tidak mengapa'." Ali bin Abu Thalib berkata, "Ada orang lain yang datang dan berkata, 'Wahai Rasulullah, sesungguhnya aku telah menyembelih binatang sebelum melempar (jumrah)'. Beliau bersabda, 'Lemparlah, dan itu tidak mengapa'." Ali bin Abu Thalib berkata, "Beliau kemudian mendatangi Baitullah dan thawaf di sana, lalu mendatangi Zamzam dan bersabda, 'Wahai keturunan Abdul Muththalib! seandainya orang-orang tidak akan mengalahkan kamu atas Zamzam ini, maka aku akan menghentikan'. " Hasan: Hijabul Mar'ah dan Al Hajjul Kabir

Ia berkata, "Di dalam bab ini terdapat hadits dari Jabir." Abu Isa berkata, "Hadits Ali ini adalah hadits hasan shahih, yang tidak kami ketahui dari hadits Ali kecuali riwayat ini dari Abdurrahman bin Al Harits bin Ayyasy." Tidak hanya seorang yang meriwayatkan hadits seperti ini dari At-Tsauri. Para ulama sepakat mengamalkan hadits ini. Mereka berpendapat bolehnya menjamak (mengumpulkan) shalat Zhuhur dan Ashar di Arafah (yang dikerjakan) pada waktu Zhuhur. Sebagian berkata, "Apabila seseorang mengerjakan shalat didalam perjalanannya dan ia tidak melaksanakan shalat bersama imam, maka ia boleh menjamak dua shalat itu, sebagaimana yang diperbuat oleh imam." Zaid bin Ali adalah putra Husain bin Ali bin Abu Thalib."


55. Bertolak dari Arafah

55. Bertolak dari Arafah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ وَبِشْرُ بْنُ السَّرِيِّ وَأَبُو نُعَيْمٍ قَالُوا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْضَعَ فِي وَادِي مُحَسِّرٍ وَزَادَ فِيهِ بِشْرٌ وَأَفَاضَ مِنْ جَمْعٍ وَعَلَيْهِ السَّكِينَةُ وَأَمَرَهُمْ بِالسَّكِينَةِ وَزَادَ فِيهِ أَبُو نُعَيْمٍ وَأَمَرَهُمْ أَنْ يَرْمُوا بِمِثْلِ حَصَى الْخَذْفِ وَقَالَ لَعَلِّي لَا أَرَاكُمْ بَعْدَ عَامِي هَذَا

886. Mahmud bin Ghailan menceritakan kepada kami, Waki', Bisyr bin As-Sariy, dan Abu Nu'aim memberitahukan kepada kami, mereka berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Abu Zubair, dari Jabir: Nabi SAW meletakkan (barang bawaan) di lembah Muhassir. -Bisyr memberi tambahan dalam hadits ini: Beliau bertolak dari Jama'. Beliau sangat tenang dan memerintahkan sahabatnya untuk tenang-. -Abu Nu'aim memberi tambahan dalam hadits ini: Beliau memerintahkan sahabatnya untuk melempar dengan kerikil. Beliau bersabda kepada Ali, "Mungkin aku tidak melihat kamu lagi sesudah tahun ini."- Shahih: Shahih Abu Daud (1699 dan 1719) dan Shahih Muslim

Ia berkata, "Didalam bab ini terdapat hadits dari Usamah bin Zaid." Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih."


56. Menjamak (Mengumpulkan Shalat) Maghrib dan Isya' di Muzdalifah

56. Menjamak (Mengumpulkan Shalat) Maghrib dan Isya' di Muzdalifah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ أَبِي إِسْحَقَ عَنْ عَبْدِ اللَّهِ بْنِ مَالِكٍ أَنَّ ابْنَ عُمَرَ صَلَّى بِجَمْعٍ فَجَمَعَ بَيْنَ الصَّلَاتَيْنِ بِإِقَامَةٍ وَقَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَعَلَ مِثْلَ هَذَا فِي هَذَا الْمَكَانِ

887. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id Al Qaththan memberitahukan kepada kami, Sufyan Ats-Tsauri memberitahukan kepada kami dari Abu Ishaq, dari Abdullah bin Malik: Ibnu Umar mengerjakan shalat di jama', kemudian ia menjamak (mengumpulkan) dua shalat dengan satu iqamah dan berkata, "Aku melihat Rasulullah SAW mengerjakan seperti ini di tempat ini." Shahih: Shahih Abu Daud (1682, 1690), Muttafaq 'alaih, Shahih Muslim ("Dengan satu iqamah" namun itu dihukumi syadz (cacat), dan pada Shahih (dengan lafazh Bukhari, "dan masing-masing dengan satu kali iqamah.") Riwayat ini yang dapat dipakai, karena akurat.

888. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami dari Isma'il bin Abu Khalid, dari Abu Ishaq, dari Sa'id bin Jubair, dari Ibnu Umar, dari Nabi SAW ... dengan hadits seperti di atas. Shahih'. Lihat sebelumnya

Muhammad bin Basysyar berkata, "Yahya berkata, 'Yang benar adalah hadits Sufyan'." Pada bab ini ada juga hadits yang diriwayatkan dari Ali, Abu Ayyub, Abdullah bin Mas'ud, Jabir, dan Usamah bin Zaid. Abu Isa berkata, "Hadits Ibnu Umar dengan riwayat Sufyan lebih shahih daripada riwayat Ismail bin Abu Khalid." Hadits Sufyan adalah hadits hasan shahih. Para ulama sepakat mengamalkan hadits ini, karena seseorang tidak mengerjakan shalat Maghrib tanpa jamak. Apabila sampai di Jama'-Muzhdalifah-, maka hendaknya mengerjakan dua shalat dengan satu iqamah dan tidak mengerjakan shalat sunah diantara dua shalat itu. Demikian pendapat sebagian ulama, dan mereka mendukung pendapat itu. Itulah pendapat Sufyan Ats-Tsauri. Sufyan berkata, "Seseorang boleh mengerjakan shalat Maghrib, kemudian makan malam dan melepas bajunya, lalu bangkit untuk shalat Isya' Sebagian ulama berkata, "Mengumpulkan antara shalat Maghrib dan Isya' di Muzdalifah dengan sekali adzan dan dua kali iqamah. Adzan untuk shalat Maghrib lalu iqamah, kemudian mengerjakan shalat, lalu iqamah lagi untuk shalat Isya' Abu Isa berkata, "Israil meriwayatkan hadits ini dari Abu Ishaq, dari Abdullah dan Khalid -keduanya adalah Malik- dari Ibnu Umar." Hadits Sa'id bin Jubair dari Ibnu Umar adalah hadits hasan shahih. Hadits itu juga diriwayatkan oleh Salamah bin Kuhail dari Sa'id bin Jubair. Sedangkan Abu Ishaq meriwayatkan hadits itu dari Abdullah dan Khalid -keduanya adalah putra Malik- dari Ibnu Umar.


57. Barangsiapa Mendapatkan Imam di Arafah Maka la Telah Mendapatkan Haji

57. Barangsiapa Mendapatkan Imam di Arafah Maka la Telah Mendapatkan Haji

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ بُكَيْرِ بْنِ عَطَاءٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَعْمَرَ أَنَّ نَاسًا مِنْ أَهْلِ نَجْدٍ أَتَوْا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ بِعَرَفَةَ فَسَأَلُوهُ فَأَمَرَ مُنَادِيًا فَنَادَى الْحَجُّ عَرَفَةُ مَنْ جَاءَ لَيْلَةَ جَمْعٍ قَبْلَ طُلُوعِ الْفَجْرِ فَقَدْ أَدْرَكَ الْحَجَّ أَيَّامُ مِنًى ثَلَاثَةٌ فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلَا إِثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلَا إِثْمَ عَلَيْهِ قَالَ وَزَادَ يَحْيَى وَأَرْدَفَ رَجُلًا فَنَادَى

889. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id dan Abdurrahman bin Mahdi memberitahukan kepada kami, keduanya berkata, "Sufyan memberitahukan kepada kami dari Bukair bin Atha', dari Abdurrahman bin Ya'mar: Orang-orang dari penduduk Najd mendatangi Rasulullah SA W ketika beliau berada di Arafah. Kemudian mereka bertanya kepada beliau, dan beliau lantas menyuruh seorang penyeru untuk menyerukan: "Haji itu adalah Arafah. Barangsiapa datang pada malam Arafah sebelum terbit Fajar maka telah mendapatkan haji. Hari-hari Mina adalah tiga hari. Barangsiapa bersegera (meninggalkannya) dalam dua hari, maka ia tidak mendapatkan dosa. Barangsiapa mengakhirkan (sampai tiga hari), maka dia tidak mendapatkan dosa." Muhammad berkata, "Yahya memberi tambahan: Dan beliau menyusulkan seseorang kemudian ia berseru dengan kalimat tersebut." Shahih: Ibnu Majah (3015)

890. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Sufyan Ats-Tsauri, dari Bukair bin Atha, dari, Abdurrahman bin Ya'mar, dari Nabi SAW dengan hadits seperti di atas (dengan maksud yang sama). Shahih: Lihat sebelumnya

Ia berkata, "Ibnu Abu Umar berkata, 'Sufyan bin Uyainah berkata, "Hadits ini adalah hadits yang paling baik, yang diriwayatkan oleh Sufyan Ats-Tsauri." Abu Isa berkata, "Para ulama dari kalangan sahabat Nabi SAW dan yang lain sepakat mengamalkan hadits Abdurrahman bin Ya'mar, yaitu: barangsiapa tidak wukuf di Arafah sebelum Fajar terbit, maka ia tidak mendapatkan haji. Apabila ia datang (ke Arafah) sesudah Fajar terbit, maka hajinya tidak sah. Ia bisa menjadikan hajinya sebagai umrah dan ia wajib melaksanakan haji pada tahun berikutnya." Demikianlah pendapat Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq. Abu Isa berkata, "Syu'bah meriwayatkan seperti hadits Ats-Tsauri dari Bukair bin Atha' Ia berkata, "Aku mendengar AI Jarud berkata, 'Aku mendengar Waki' berkata dan meriwayatkan hadits ini, ia berkata, "Hadits ini adalah induk dari rangkaian ibadah haji."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ وَإِسْمَعِيلَ بْنِ أَبِي خَالِدٍ وَزَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ الشَّعْبِيِّ عَنْ عُرْوَةَ بْنِ مُضَرِّسِ بْنِ أَوْسِ بْنِ حَارِثَةَ بْنِ لَامٍ الطَّائِيِّ قَالَ أَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالْمُزْدَلِفَةِ حِينَ خَرَجَ إِلَى الصَّلَاةِ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنِّي جِئْتُ مِنْ جَبَلَيْ طَيِّئٍ أَكْلَلْتُ رَاحِلَتِي وَأَتْعَبْتُ نَفْسِي وَاللَّهِ مَا تَرَكْتُ مِنْ حَبْلٍ إِلَّا وَقَفْتُ عَلَيْهِ فَهَلْ لِي مِنْ حَجٍّ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ شَهِدَ صَلَاتَنَا هَذِهِ وَوَقَفَ مَعَنَا حَتَّى نَدْفَعَ وَقَدْ وَقَفَ بِعَرَفَةَ قَبْلَ ذَلِكَ لَيْلًا أَوْ نَهَارًا فَقَدْ أَتَمَّ حَجَّهُ وَقَضَى تَفَثَهُ

891. Ibnu Abu Umar menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Daud bin Abu Hindun, Isma'il bin Abu Khalid, dari Zakariya bin Abu ZaMdah, dari Asy-Sya'bi, dari Urwah bin Mudharris bin Aus bin Haritsah bin Lami Ath-Tha'i, ia berkata, "Aku mendatangi Rasulullah SAW di Muzdalifah ketika beliau keluar untuk shalat, aku berkata, 'Wahai Rasulullah, aku datang dari dua gunung Thayyi'. Perjalananku cukup melelahkan dan diriku merasa letih. Demi Allah, aku tidak meninggalkan gunung kecuali wukuf di sana. Jadi apakah hajiku sah?' Rasulullah SAW bersabda, 'Barangsiapa menyaksikan shalat kami di sini dan wukuf bersama kami hingga selesai sedangkan ia telah wukuf di Arafah sebelum itu baik malam maupun siang, maka hajinya telah sempurna dan telah menghilangkan kotorannya (dosanya)'. " Shahih: Ibnu Majah (3026) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


58. Mendahulukan Orang yang Lemah dari Arafah Pada Waktu Malam

58. Mendahulukan Orang yang Lemah dari Arafah Pada Waktu Malam

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ بَعَثَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي ثَقَلٍ مِنْ جَمْعٍ بِلَيْلٍ

892. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Ayub, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Rasulullah SAW mengutusku untuk (mengurus) barang bawaan dari Arafah pada waktu malam." Shahih: Ibnu Majah (3026) dan Muttafaq 'alaih (semisal)

Didalam bab ini terdapat hadits dari Aisyah, Ummu Habibah, Asma' dan Al Fadhl bin Abbas.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ الْمَسْعُودِيِّ عَنْ الْحَكَمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدَّمَ ضَعَفَةَ أَهْلِهِ وَقَالَ لَا تَرْمُوا الْجَمْرَةَ حَتَّى تَطْلُعَ الشَّمْسُ

893. Abu Kuraib menceritakan kepada kami, Waki memberitahukan kepada kami dari Al Mas'ud, dari Al Hakam, dari Miqsam, dari Ibnu Abbas: Nabi SAW mendahulukan keluarganya yang lemah dan bersabda, "Janganlah kamu melempar jumrah hingga matahari terbit. " Shahih'. Ibnu Majah (3025)

Abu Isa berkata, "Hadits Ibnu Abbas itu adalah hadits hasan shahih." Ulama sepakat mengamalkan hadits ini mereka membolehkan orang-orang yang lemah berangkat terlebih dahulu dari Muzdalifah pada waktu malam menuju Mina. Kebanyakan ulama berpendapat sesuai dengan hadits Nabi SAW (yang menyatakan) bahwa mereka tidak melempar jumrah hingga matahari terbit. Sebagian ulama memberikan keringanan untuk melempar jumrah pada waktu malam. Pengamalan hal itu (juga) berdasarkan hadits Nabi SAW, bahwa mereka tidak melempar. Demikianlah pendapat Ats-Tsauri dan Asy-Syafi'i. Abu Isa berkata, "Hadits Ibnu Abbas (yang artinya): 'Rasulullah SAW mengutusku untuk (mengurus) barang bawaan dari Arafah pada waktu malam' adalah hadits shahih yang diriwayatkan darinya dengan jalan lain." Syu'bah meriwayatkan hadits dari Musyayi', dari Atha', dari Ibnu Abbas, dari Al Fadhl bin Abbas: Nabi SAW mendahulukan keluarganya yang lemah dari Arafah pada waktu malam. Hadits ini salah, sebab Musyayi' membuat kesalahan didalamnya. Didalam hadits itu diberi tambahan dari Al Fadhl bin Abbas. Ibnu Juraij dan yang lain meriwayatkan hadits ini dari Atha', dari Ibnu Abbas. Didalam hadits itu mereka tidak menyebutkan dari Al Fadhl bin Abbas.


59. Melempar (Jumrah) Pada Pagi Hari Di Hari Raya Kurban

59. Melempar (Jumrah) Pada Pagi Hari Di Hari Raya Kurban

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرْمِي يَوْمَ النَّحْرِ ضُحًى وَأَمَّا بَعْدَ ذَلِكَ فَبَعْدَ زَوَالِ الشَّمْسِ

894. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Ibnu Juraij, dari Abuz-Zubair, dari Jabir, ia berkata, "Nabi SAW melempar jumrah pada waktu Dhuha di hari Nahr (kurban), sedangkan sesudah hari Nahr beliau melempar setelah matahari tergelincir." Shahih: Ibnu Majah (3053) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadhs hascm shahih." Ulama sepakat mengamalkan hadits ini, bahwa Nabi SAW tidak metempar jumrah sesudah hari Nahr kecuali setelah matahari tergelincir.


60. Bertolak dari Arafah Sebelum Matahari Terbit

60. Bertolak dari Arafah Sebelum Matahari Terbit

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ الْأَعْمَشِ عَنْ الْحَكَمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَفَاضَ قَبْلَ طُلُوعِ الشَّمْسِ

895. Qutaibah menceritakan kepada kami, Abu Khalid Al Ahmar memberitahukan kepada kami dari Al A'masy, dari Al Hakam, dari Miqsam, dari Ibnu Abbas: Nabi SAW bertolak dari Arafah sebelum matahari terbit. Shahih dengan hadits setelahnya

Didalam bab ini terdapat hadits dari Umar. Abu Isa berkata, "Hadits Ibnu Abbas itu adalah hadits hasan shahih." Orang-orang jahiliyah biasanya menunggu sampai matahari terbit, kemudian mereka berangkat."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَال سَمِعْتُ عَمْرَو بْنَ مَيْمُونٍ يُحَدِّثُ يَقُولُ كُنَّا وُقُوفًا بِجَمْعٍ فَقَالَ عُمَرُ بْنُ الْخَطَّابِ إِنَّ الْمُشْرِكِينَ كَانُوا لَا يُفِيضُونَ حَتَّى تَطْلُعَ الشَّمْسُ وَكَانُوا يَقُولُونَ أَشْرِقْ ثَبِيرُ وَإِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَالَفَهُمْ فَأَفَاضَ عُمَرُ قَبْلَ طُلُوعِ الشَّمْسِ

896. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, ia berkata, "Syu'bah menceritakan kepada kami dari Abu Ishaq, ia berkata, 'Aku mendengar Amr bin Maimun berkata, "Kami wukuf di Arafah kemudian Umar bin Al Khaththab berkata, 'Sesungguhnya orang-orang musyrik tidak berangkat hingga matahari terbit.' Mereka berkata, '(Tunggu sampai matahari) terbit, 'Sesungguhnya Rasulullah SAW menyelisihi mereka, maka Umar berangkat sebelum matahari terbit." Shahih: Ibnu Majah (3022) dan Shahih Bukhari

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


61. Kerikil yang Dilempar Ukurannya Sebesar Jari Kelingking

61. Kerikil yang Dilempar Ukurannya Sebesar Jari Kelingking

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا ابْنُ جُرَيْجٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرْمِي الْجِمَارَ بِمِثْلِ حَصَى الْخَذْفِ

897. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id Al Qaththan memberitahukan kepada kami, Ibnu Juraij memberitahukan kepada kami dari Abuz-Zubair, dari Jabir, ia berkata, "Aku melihat Rasulullah SAW melempar jumrah dengan (kerikil) sebesar jari kelingking." Shahih: Ibnun Mqjah (3023) dan Shahih Muslim

Didalam hadits ini terdapat hadits dari Sulaiman bin Amr Al Ahwash dari ibunya -yakni Ummu Jundub Al Azdiyah- Ibnu Abbas, Abdurrahman bin Usman At-Taimi, dan Abdurrahman bin Mu'adz. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Demikianlah menurut para ulama, bahwa ukuran kerikil yang dipakai melempar jumrah adalah sebesar jari kelingking.


62. Melempar Jumrah Sesudah Matahari Tergelincir

62. Melempar Jumrah Sesudah Matahari Tergelincir

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ الْبَصْرِيُّ حَدَّثَنَا زِيَادُ بْنُ عَبْدِ اللَّهِ عَنْ الْحَجَّاجِ عَنْ الْحَكَمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرْمِي الْجِمَارَ إِذَا زَالَتْ الشَّمْسُ

898. Ahmad bin Abdah Adh-Dhabbi Al Bashri menceritakan kepada kami, Ziyad bin Abdullah memberitahukan kepada kami dari Al Hajjaj, dari Ai Hakam, dari Miqsam, dari Ibnu Abbas, ia berkata, "Rasulullah SAW melempar jumrah apabila matahari telah tergelincir." Shahih: Dengan hadits Jabir (901)

Abu Isa berkata, "Hadits ini hasan."


63. Melempar Jumrah dengan Naik Kendaraan dan Berjalan Kaki

63. Melempar Jumrah dengan Naik Kendaraan dan Berjalan Kaki

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ أَخْبَرَنَا الْحَجَّاجُ عَنْ الْحَكَمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَمَى الْجَمْرَةَ يَوْمَ النَّحْرِ رَاكِبًا

899. Ahmad bin Mani' menceritakan kepada kami, Yahya bin Zakariya bin Abu Zaidah memberitahukan kepada kami, Al Hajjaj memberitahukan kepada kami dari Al Hakam, dari Miqsam, dari Ibnu Abbas: Nabi SAWmelemparjumrahpada hari Nahar (tanggal 10 Dzulhijjah) dengan naik kendaraan. Shahih: Berjihad (3034) dan Shahih Muslim (dari Jabir dan lihat hadits 887)

Ia berkata, "Pada bab ini ada juga hadits yang diriwayatkan dari Jabir dan Qudamah bin Abdullah, dari Ummu Sulaiman bin Amr bin Al Ahwash." Abu Isaberkata, "HaditsIbnu Abbas itu adalah hadits hasan" Sebagian ulama mengamalkan hadits ini, tetapi sebagian lain memilih berjalan lalu menuju tempat meiempar jumrah. Menurut kami tujuan hadits tersebut adalah: beliau naik kendaraan pada sebagian hari itu supaya orang-orang dapat mengikuti beliau. Kedua hadits itu dipakai (sebagai sumber hukum) oleh para ulama.

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا ابْنُ نُمَيْرٍ عَنْ عُبَيْدِ اللَّهِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا رَمَى الْجِمَارَ مَشَى إِلَيْهَا ذَاهِبًا وَرَاجِعًا

900. Yusuf bin Isa menceritakan kepada kami, Abu Numair memberitahukan kepada kami dari Ubaidillah, dari Nafi', dari Ibnu Umar: Apabila Nabi SAWmelempar jumrah, maka beliau berjalan kaki saat berangkat dan pulang dari tempatjumrah tersebut. Shahih: Silsilah Ahadits Shahihah (2072) dan Shahih Abu Daud (1718)

Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama meriwayatkannya dari Ubaidillah dan tidak menisbatkannya kepada Nabi SAW). Mayoritas ulama mengamalkan hadits ini. Sebagian ulama lagi berkata, "Pada hari Kurban Nabi SAW melempar jumrah dengan naik kendaraan (hewan tunggangan) dan setelah hari Kurban beliau berjalan kaki." Abu Isa berkata, "Seolah-olah orang yang mengatakan hal itu hanya ingin mengikuti Rasulullah SAW didalam melaksanakan (melempar jumrah), karena diriwayatkan dari Nabi SAW bahwa pada hari Kurban beliau naik kendaraan ketika pergi melempar jumrah. Pada hari Kurban beliau SAW hanya melempar jumrah Aqabah."


64. Cara Melempar Jumrah

64. Cara Melempar Jumrah

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا وَكِيعٌ حَدَّثَنَا الْمَسْعُودِيُّ عَنْ جَامِعِ بْنِ شَدَّادٍ أَبِي صَخْرَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ قَالَ لَمَّا أَتَى عَبْدُ اللَّهِ جَمْرَةَ الْعَقَبَةِ اسْتَبْطَنَ الْوَادِيَ وَاسْتَقْبَلَ الْقِبْلَةَ وَجَعَلَ يَرْمِي الْجَمْرَةَ عَلَى حَاجِبِهِ الْأَيْمَنِ ثُمَّ رَمَى بِسَبْعِ حَصَيَاتٍ يُكَبِّرُ مَعَ كُلِّ حَصَاةٍ ثُمَّ قَالَ وَاللَّهِ الَّذِي لَا إِلَهَ إِلَّا هُوَ مِنْ هَاهُنَا رَمَى الَّذِي أُنْزِلَتْ عَلَيْهِ سُورَةُ الْبَقَرَةِ

901. Yusuf bin Isa menceritakan kepada kami, Waki' memberitahukan kepada kami, Al Mas'ud memberitahukan kepada kami dari Jami bin Syadad Abu Shakhrah, dari Abdurrahman bin Yazid, ia berkata, "Setelah Abdullah sampai ke tempat jumrah Aqabah, ia masuk ke dalam lembah lalu menghadap Ka'bah. lapun melempar jumrah pada sisi kanannya kemudian melempar sebanyak tujuh kerikil sambil mengumandangkan takbir dan mengucapkan, 'Demi Allah yang tidak ada Tuhan yang berhak disembah kecuali Dia, dari sinilah orang yang diturunkan kepadanya surah Al Baqarah (Rasulullah) melempar'. " Shahih: Ibnu Majah (3030) dan Muttafaq 'alaih

Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Al Mas'ud dengan sanad yang serupa. Abu Isa berkata, "Didalam bab ini terdapat hadits dari Al Fadhl bin Abbas, Ibnu Abbas, Ibnu Umar, dan Jabir." Abu Isa berkata, "Hadits Ibnu Mas'ud itu adalah hadits hasan shahih." Ulama sepakat mengamalkan hadits ini, mereka memilih bahwa seseorang hendaknya melempar dari dalam lembah dengan tujuh kerikil dan mengucapkan takbir pada setiap melempar. Sebagian ulama memberikan keringanan; apabila seseorang tidak bisa melempar dari dalam lembah, maka ia boleh melempar dari mana saja, dan ia dapat melempar meskipun ia tidak berada di dalam lembah.


65. Larangan Mengusir Orang Ketika Melempar Jumrah

65. Larangan Mengusir Orang Ketika Melempar Jumrah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ عَنْ أَيْمَنَ بْنِ نَابِلٍ عَنْ قُدَامَةَ بْنِ عَبْدِ اللَّهِ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرْمِي الْجِمَارُ عَلَى نَاقَةٍ لَيْسَ ضَرْبٌ وَلَا طَرْدٌ وَلَا إِلَيْكَ إِلَيْكَ

903. Ahmad bin Mani' menceritakan kepada kami, Marwan bin Muawiyah memberitahukan kepada kami dari Aiman bin Nabil, dari Qudamah bin Abdullah, ia berkata, "Aku melihat Rasulullah SAW melempar jumrah di atas untanya tanpa memukul, mengusir, serta tidak menyuruhnya untuk menyingkir." Shahih: Ibnu Majah (3035)

Ia berkata, "Didalam bab ini terdapat hadits dari Abdullah bin Hanzhalah." Abu Isa berkata, "Hadits Qudamah bin Abdullah itu adalah hadits hasan shahih." Hadits tersebut hanya diketahui dari riwayat ini. Menurut ulama hadits, Aiman bin Nabil adalah orang yang dapat dipercaya.


66. Bersekutu dalam (berkurban) Unta dan Sapi

66. Bersekutu dalam (berkurban) Unta dan Sapi

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ نَحَرْنَا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَامَ الْحُدَيْبِيَةِ الْبَقَرَةَ عَنْ سَبْعَةٍ وَالْبَدَنَةَ عَنْ سَبْعَةٍ

904. Qutaibah menceritakan kepada kami, Malik bin Anas memberitahukan kepada kami dari Abuz-Zubair, dari Jabir, ia berkata, "Pada tahun Hudaibiyah kami memotong sapi bersama Rasulullah SAW untuk tujuh orang dan unta untuk tujuh orang. " Shahih: Ibnu Majah (3132) dan Shahih Muslim

Di dalam bab ini terdapat hadits dari Ibnu Umar, Abu Hurairah, Aisyah, dan Ibnu Abbas. Abu Isa berkata, "Hadits Jabir itu adalah hadits hasan shahih." Ulama dari kalangan sahabat Nabi SAW dan yang lain sepakat mengamalkan hadits ini. Mereka berpendapat bahwa kurban unta untuk tujuh orang dan sapi untuk tujuh orang. Demikianlah pendapat Sufyan Ats-Tsauri, Asy-Syafi'i, dan Ahmad. Diriwayatkan dari Ibnu Abbas, dari Nabi SAW: Sapi untuk tujuh orang dan unta untuk sepuluh orang. Demikianlah pendapat Ishaq, dan ia berhujjah dengan hadits ini. Sepanjang yang kami ketahui, hadits Ibnu Abbas itu hanya dari satu jalur.

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ حُسَيْنِ بْنِ وَاقِدٍ عَنْ عِلْبَاءَ بْنِ أَحْمَرَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَحَضَرَ الْأَضْحَى فَاشْتَرَكْنَا فِي الْبَقَرَةِ سَبْعَةً وَفِي الْجَزُورِ عَشَرَةً

905. Al Husain bin Huraits dan lainnya menceritakan kepada kami, mereka berkata, "A! Fadhl bin Musa memberitaliukan kepada kami dari Husain uin Waqid, dari Ilba bin Ahrar, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Kami bersama Nabi SAW dalani suatu perjalanan, lalu Idul Adha tiba. Kemudian kami bersekutu (berkurban) dalam satu sapi untuk tujuh orang dan unta untuk sepuluh orang." Shahih: IbnuMajah (3131)

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib, yaitu hadits Husain bin Waqid."


67. Memberi Tanda Pada Hewan Kurban

67. Memberi Tanda Pada Hewan Kurban

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ قَتَادَةَ عَنْ أَبِي حَسَّانَ الْأَعْرَجِ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَلَّدَ نَعْلَيْنِ وَأَشْعَرَ الْهَدْيَ فِي الشِّقِّ الْأَيْمَنِ بِذِي الْحُلَيْفَةِ وَأَمَاطَ عَنْهُ الدَّمَ

906. Abu Kuraib menceritakan kepada kami, Waki memberitahukan kepada kami dari Hisyam Ad-Dastuwa'i, dari Qatadah, dari Abu Hasan Al A'raj, dari Ibnu Abbas: Nabi SAW menggantungkan kedua sandalnya dan memberi tanda hewan Kurbannya pada sisi kanan di Dzul Hulaifah, dan beliau menghilangkan (menyembelih) darah dari hewan itu. Shahih: Ibnu Majah (3097) dan Shahih Muslim

Di dalam bab ini terdapat hadits dari AI Miswar bin Makhramah. Abu Isa berkata, "Hadits Ibnu Abbas itu adalah hadits hasan shahih." Nama Abu Hasan Al A'raj adalah Muslim. Dalam mengamalkan hadits ini para ulama dari kalangan sahabat Nabi SAW dan yang lain melihat bolehnya memberi tanda pada hewan kurban. Oemikianlah pendapat Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq. la berkata, "Aku mendengar Yusuf bin Isa berkata, 'Aku mendengar Waki' berkata -ketika meriwayatkan hadits ini- "Janganlah kamu sekalian mendengar pendapat Ahli Ra'yi (kaum rasionalis) dalam masalah ini, karena sesungguhnya pemberian tanda adalah sunnah, sedangkan pendapat mereka adalah bid'ah." Ia berkata, "Aku mendengar Abus-Sa'ib berkata, 'Ketika kami berada di tempat Waki', ia bertanya kepada seseorang yang berada di sampingnya -termasuk orang yang mengedepankan pendapatnya- "Rasulullah SAW memberikan tanda, dan Abu Hanifah mengatakan bahwa pemberian tanda adalah tindakan menyiksa hewan?" Seseorang mengatakan bahwa diriwayatkan dari Ibrahim An-Nakh'i, ia berkata, "Pemberian tanda itu adalah penyiksaan?" Abus-Sa'ib berkata, "Lantas aku melihat Waki' marah sekali dan berkata, 'Aku katakan kepadamu bahwa Rasulullah SAW telah bersabda (yang demikian itu) sedangkan kamu mengatakan bahwa Ibrahim berkata (yang demikian itu)? Sangat pantas bila kamu dimasukkan penjara kemudian tidak akan dikeluarkan hingga kamu mencabut perkataanmu!'"


69. Mengalungi Hewan Sembelihan Bagi Penduduk Setempat

69. Mengalungi Hewan Sembelihan Bagi Penduduk Setempat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّهَا قَالَتْ فَتَلْتُ قَلَائِدَ هَدْيِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ لَمْ يُحْرِمْ وَلَمْ يَتْرُكْ شَيْئًا مِنْ الثِّيَابِ

908. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Abdurrahman bin Al Qasim, dari ayahnya, dari Aisyah, ia berkata, "Aku menganyam kalung hewan Kurban Rasulullah SAW, kemudian beliau tidak berihram dan tidak meninggalkan pakaian sedikitpun. " Shahih: Ibnu Majah (3098) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Dalam mengamalkan hadits ini ulama berpendapat, "Apabila seseorang mengalungi hewan Kurban sedangkan ia hendak mengerjakan haji, maka tidak haram sesuatupun baginya, baik berupa pakaian maupun wewangian hingga ia berihram." Sedangkan sebagian ulama pendapat, "Apabila seseorang telah mengalungi hewan Kurbannya, maka ia wajib atas apa yang diwajibkan kepada orang yang berihram."


70. Mengalungi Kambing

70. Mengalungi Kambing

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ كُنْتُ أَفْتِلُ قَلَائِدَ هَدْيِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلَّهَا غَنَمًا ثُمَّ لَا يُحْرِمُ

909. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami dari Sufyan, dari Manshur, dari Ibrahim, dari Al Aswad, dari Aisyah, ia berkata, "Aku mengalungi hewan Kurban Rasulullah SAW yang semuanya adalah kambing, kemudian beliau tidak berihram. " Shahih: Shahih Abu Daud (1540) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

Sebagian ulama dari kalangan sahabat Nabi SAW dan yang lain sepakat mengamalkan hadits ini. Mereka berpendapat tentang (bolehnya) mengalungi kambing.


71. Menyikapi Binatang yang Cacat

71. Menyikapi Binatang yang Cacat

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ نَاجِيَةَ الْخُزَاعِيِّ صَاحِبِ بُدْنِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ كَيْفَ أَصْنَعُ بِمَا عَطِبَ مِنْ الْبُدْنِ قَالَ انْحَرْهَا ثُمَّ اغْمِسْ نَعْلَهَا فِي دَمِهَا ثُمَّ خَلِّ بَيْنَ النَّاسِ وَبَيْنَهَا فَيَأْكُلُوهَا

910. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah bin Sulaiman memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Najiyah Al Khuza'i -pemilik hewan Kurban Rasulullah SAW-ia berkata, "Wahai Rasulullah, bagaimana aku harus berbuat dengan hewan Kurban yang cacat? " Beliau bersabda, "Sembelihlah hewan itu, kemudian benamkanlah ujung kakinya ke dalam darahnya lantas jauhkanlah dari pandangan orang-orang, maka mereka boleh memakannya. " Shahih: Ibnu Majah (3106)

Didalam bab ini terdapat hadits dari Dzuwaib Abu Qabishah Al Khuza'i. Abu Isa berkata, "Hadits Najiyah ini adalah hadits hasan shahih." Para ulama mengamalkan hadits ini. Mereka berkata tentang Kurban sunah, "Apabila cacat, maka ia tidak boleh memakannya. Seseorang dari anggota keluarga/familinya juga tidak boleh memakannya. Hewan itu boleh dimakan oleh orang lain. Yang demikian itu telah sah baginya." Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Mereka berkata, "Apabila ia (yang berkurban) memakan sesuatu, maka ia harus menggantinya sesuai dengan yang ia makan." Sebagian ulama berpendapat, "Apabila ia memakan sesuatu (daging) Kurban sunah, maka ia harus menggantinya."


72. Menaiki Unta Betina

72. Menaiki Unta Betina

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَى رَجُلًا يَسُوقُ بَدَنَةً فَقَالَ لَهُ ارْكَبْهَا فَقَالَ يَا رَسُولَ اللَّهِ إِنَّهَا بَدَنَةٌ قَالَ لَهُ فِي الثَّالِثَةِ أَوْ فِي الرَّابِعَةِ ارْكَبْهَا وَيْحَكَ أَوْ وَيْلَكَ

911. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Qatadah, dari Anas bin Malik: Nabi SAW melihat seseorang yang sedang menggiring unta, kemudian beliau bersabda kepadanya, "Naikilah unta itu." Orang itu menjawab, "Sesungguhnya unta ini adalah unta betina. " Untukyang ketiga -atau yang keempat kalinya beliau bersabda, "Naikilah unta itu. Shahih'. Muttafaq 'alaih

la berkata, "Didalam bab ini terdapat hadits dari Ali, Abu Hurairah, dan Jabir." Abu Isa berkata, "Hadits Anas ini adalah hadits hasan shahih." Sekelompok ulama dari kalangan sahabat Nabi SAW dan yang lain sepakat tentang bolehnya naik unta betina apabila ia merasa perlu. Demikianlah pendapat Asy-Syafi'i, Ahmad dan Ishaq. Sebagian ulama berpendapat, "Ia tidak boleh menaikinya selama tidak sangat membutuhkannya."


73. Bagian Rambut yang Dicukur Terlebih Dahulu

73. Bagian Rambut yang Dicukur Terlebih Dahulu

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ ابْنِ سِيرِينَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ لَمَّا رَمَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْجَمْرَةَ نَحَرَ نُسُكَهُ ثُمَّ نَاوَلَ الْحَالِقَ شِقَّهُ الْأَيْمَنَ فَحَلَقَهُ فَأَعْطَاهُ أَبَا طَلْحَةَ ثُمَّ نَاوَلَهُ شِقَّهُ الْأَيْسَرَ فَحَلَقَهُ فَقَالَ اقْسِمْهُ بَيْنَ النَّاسِ

912. Abu Ammar Al Husain bin Huraits menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Hisyam bin Hasan, dari Ibnu Sirin, dari Anas bin Malik, ia berkata, "Ketika Rasulullah SAW melempar jumrah beliau menyembelih hewan Kurbannya, kemudian beliau mencari orang yang mencukur (minta dicukur) bagian kanan kepalanya, maka orang itu mencukurnya. Kemudian beliau memberikannya kepada Abu Thalhah, dan beliau minta dicukur bagian kirinya, maka orang itu mencukurnya. Lalu beliau bersabda, 'Bagi-bagikanlah ia di antara manusia'. " Shahih: Irwa' Al Ghalil (1085 dan 1730) dan Shahih Muslim

Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Hisyam dengan matan hadits seperti di atas. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


74. Mencukur dan Memendekkan Rambut

74. Mencukur dan Memendekkan Rambut

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ حَلَقَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَحَلَقَ طَائِفَةٌ مِنْ أَصْحَابِهِ وَقَصَّرَ بَعْضُهُمْ قَالَ ابْنُ عُمَرَ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ رَحِمَ اللَّهُ الْمُحَلِّقِينَ مَرَّةً أَوْ مَرَّتَيْنِ ثُمَّ قَالَ وَالْمُقَصِّرِينَ

913. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Nafi', dari Ibnu Umar, ia berkata, "Rasulullah SAW mencukur rambutnya (gundul), demikian juga sebagian sahabatnya. Tapi sebagian yang iain memendekkan rambutnya." Ibnu Umar mengatakan bahwa Rasulullah SAW bersabda, "Mudah-mudahan Allah melimpahkan rahmat kepada orang-orang yang mencukur rambutnya." sekali atau dua kali. Kemudian beliau bersabda lagi "Dan orang-orang yang memendekkan rambutnya. " Shahih: Ibnu Majah (3044) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits dari Ibnu Abbas, Ibnu Ummul Al Hushahin, Marib, Abu Sa'id, Abu Maryam, Hubsyi bin Junadah, dan Abu Hurairah. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Para ulama mengamalkan hadits ini. Mereka memilih untuk laki-laki hendaknya mencukur rambutnya. Apabila ia memendekkan rambutnya, maka itu sah baginya. Demikianlah pendapat Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq.


76. Bercukur Sebelum Menyembelih Hewan Atau Menyembelih Hewan Sebelum Melempar Jumrah

76. Bercukur Sebelum Menyembelih Hewan Atau Menyembelih Hewan Sebelum Melempar Jumrah

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ وَابْنُ أَبِي عُمَرَ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عِيسَى بْنِ طَلْحَةَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ رَجُلًا سَأَلَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ حَلَقْتُ قَبْلَ أَنْ أَذْبَحَ فَقَالَ اذْبَحْ وَلَا حَرَجَ وَسَأَلَهُ آخَرُ فَقَالَ نَحَرْتُ قَبْلَ أَنْ أَرْمِيَ قَالَ ارْمِ وَلَا حَرَجَ

916. Sa'id bin Abdurrahman Al Makhzumi dan Ibnu Abu Umar menceritakan kepada kami, keduanya berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Az-Zuhri, dari Isa bin Thalhah, dari Abdullah bin Umar: Seseorang bertanya kepada Rasulullah SA W, "Aku bercukur sebelum menyembelih hewan?" Kemudian beliau bersabda, "Sembelihlah hewan itu dan tidak mengapa." Orang lain menanyakan kepada beliau, "Aku menyembelih hewan sebelum melempar jumrah?" Beliau bersabda, "Lemparlah dan tidak mengapa. " Shahih: Ibnu Majah (3051) Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits Ali, Jabir, Ibnu Abbas, Ibnu Umar, dan Usamah bin Syarik." Abu Isa berkata, "Hadits Abdullah bin Amr adalah hadits hasan shahih." Pengamalan terhadap kandungan hadits ini disepakati oleh mayoritas ulama. Demikianlah pendapat Ahmad dan Ishaq. Sebagian ulama berpendapat bahwa apabila seseorang mendahulukan salah satu rangkaian ibadah haji sebelum yang lain, maka ia harus membayar dam (denda).


77. Memakai Wewangian Sesudah Tahallul Sebelum Thawaf Ziarah (Ifadhah)

77. Memakai Wewangian Sesudah Tahallul Sebelum Thawaf Ziarah (Ifadhah)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا مَنْصُورٌ يَعْنِي ابْنَ زَاذَانَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ طَيَّبْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَبْلَ أَنْ يُحْرِمَ وَيَوْمَ النَّحْرِ قَبْلَ أَنْ يَطُوفَ بِالْبَيْتِ بِطِيبٍ فِيهِ مِسْكٌ

917. Ahmad bin Mani menceritakan kepada kami, Husyaim memberitahukan kepada kami -yakni Manshur bin Zadzan- dari Abdurrahman Al Qasim, dari ayahnya, dari Aisyah, ia berkata, "Aku memberi Rasulullah SAW wewangian sebelum beliau berihram, dan pada hari Nahar (tanggal 10 Dzulhijjah) sebelum beliau mengerjakan thawafdi Baitullah dengan wewangian yang mengandung kesturi." Shahih: Ibnu Majah (2926) dan Muttafaq 'alaih

Di dalam bab ini terdapat hadits dari Ibnu Abbas. Abu Isa berkata, "Hadits Aisyah itu adalah hadits hasan shahih." Mayoritas ulama dari kalangan sahabat Nabi SAW dan yang lain mengamalkan hadist ini. Mereka berpendapat bahwa apabila orang yang berihram telah melempar jumrah Aqabah pada hari Nahar dan telah menyembelih dan bercukur atau memotong rambut, maka halal baginya segala sesuatu yang diharamkan baginya kecuali (berhubungan badan dengan) istri. Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Diriwayatkan dari Umar bin Khaththab, ia berkata, "Segala sesuatu halal baginya, kecuali istri dan wewangian." Sebagian ulama dari kalangan sahabat Nabi SAW dan yang lain mendukung pendapat ini. Demikianlah pendapat ulama Kufah.


78. Waktu Seseorang Berhenti Membaca Talbiyah dalam Rangkaian Ibadah Haji

78. Waktu Seseorang Berhenti Membaca Talbiyah dalam Rangkaian Ibadah Haji

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ عَنْ ابْنِ عَبَّاسٍ عَنْ الْفَضْلِ بْنِ عَبَّاسٍ قَالَ أَرْدَفَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ جَمْعٍ إِلَى مِنًى فَلَمْ يَزَلْ يُلَبِّي حَتَّى رَمَى الْجَمْرَةَ

918. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami dari Ibnu Juraij, dari Atha' dari Ibnu Abbas, dari Al Fadhl bin Abbas, ia berkata, "Rasulullah SAW memboncengku di belakang dari Arafah sampai Mina. Beliau senantiasa membaca talbiyah hingga beliau melempar jumrah Aqabah." Shahih: Ibnu Majah (3040) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits dari Ali, Ibnu Mas'ud, dan Ibnu Abbas. Abu Isa berkata, "Hadits Al Fadhl itu adalah hadits hasan shahih." Para ulama dari kalangan sahabat Nabi SAW dan yang lain sepakat mengamalkan hadits ini, bahwa orang yang berhaji tidak berhenti membaca talbiyah hingga melempar jumrah. Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq.


81. Singgah di Abthah

81. Singgah di Abthah

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبُو بَكْرٍ وَعُمَرُ وَعُثْمَانُ يَنْزِلُونَ الْأَبْطَحَ

921. Ishaq bin Manshur menceritakan kepada kami, ia berkata, "Abdurrazaq menceritakan kepada kami, Ubaidillah bin Umar memberitahukan kepada kami dari Nafi, dari Ibnu Umar, ia berkata, "Nabi SAW, Abu Bakar, Umar, dan Utsman biasa singgah di Abthah." Shahih: Ibnu Majah (3069), Shahih Muslim, dan Shahih Bukhari (dengan ringkas)

Ia berkata, "Didalam bab ini terdapat hadits dari Aisyah, Abu Rafi', dan Ibnu Abbas." Abu Isa berkata, "Hadits Ibnu Umar itu adalah hadits hasan shahih gharib." Kami mengetahuinya hanya dari hadits Abdurrazzaq, dari Ubaidillah bin Umar. Sebagian ulama menganggap sunah singgah di Abthah, dengan tidak mengatakan bahwa hal itu wajib bagi orang yang suka saja. Asy-Syafi'i berkata, "Singgah di Abthah sama sekali tidak termasuk dalam rangkaian ibadah haji, tetapi tempat itu adalah tempat singgah Rasulullah SAW."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَطَاءٍ عَنْ ابْنِ عَبَّاسٍ قَالَ لَيْسَ التَّحْصِيبُ بِشَيْءٍ إِنَّمَا هُوَ مَنْزِلٌ نَزَلَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

922. Ibnu Abu Umar menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Amr bin Dinar, dari Atha, dari Ibnu Abbas, ia berkata, "Singgah di Abthah tidak termasuk hal yang penting, tetapi Abthah merupakan tempat yang biasa disinggahi oleh Rasulullah SAW. " Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan."


82. Orang yang Singgah di Abthah

82. Orang yang Singgah di Abthah

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا حَبِيبٌ الْمُعَلِّمُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ إِنَّمَا نَزَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْأَبْطَحَ لِأَنَّهُ كَانَ أَسْمَحَ لِخُرُوجِهِ

923. Muhammad bin Abdul A'la menceritakan kepada kami, Yazid bin Zurai memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, ia berkata, "Rasulullah SAWs inggah di Abthah karena tempat itu adalah tempat yang sangat mudah untuk keluar. " Shahih: Shahih Abu Daud (1752) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Ibnu Abu Umar menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Hisyam bin Urwah dengan hadits seperti di atas.


83. Hajinya Anak Kecil

83. Hajinya Anak Kecil

حَدَّثَنَا مُحَمَّدُ بْنُ طَرِيفٍ الْكُوفِيُّ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ مُحَمَّدِ بْنِ سُوقَةَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ رَفَعَتْ امْرَأَةٌ صَبِيًّا لَهَا إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ يَا رَسُولَ اللَّهِ أَلِهَذَا حَجٌّ قَالَ نَعَمْ وَلَكِ أَجْرٌ

924. Muhammad bin Tharif Al Kufi menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Muhammad bin Suqah, dari Muhammad bin Al Munkadir, dari Jabir Abdullah, ia berkata, "Ada seorang perempuan mengangkat anak laki-lakinya kepada Rasulullah SAW lalu berkata, 'Wahai Rasulullah, apakah (sah) haji anak ini?' Beliau SAW bersabda, 'Ya, dan kamu mendapatkan pahala bagimu'. " Shahih: Ibnu Majah (2910) dan Shahih Muslim

Didalam bab terdapat hadits dari Ibnu Abbas. Hadits ini gharib.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ مُحَمَّدِ بْنِ يُوسُفَ عَنْ السَّائِبِ بْنِ يَزِيدَ قَالَ حَجَّ بِي أَبِي مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي حَجَّةِ الْوَدَاعِ وَأَنَا ابْنُ سَبْعِ سِنِينَ

925. Qutaibah bin Sa'id menceritakan kepada kami, Hatim bin Ismail memberitahukan kepada kami dari Muhammad bin Yusuf, dari Sa'ib bin Yazid, ia berkata, "Ayahku mengerjakan haji bersamaku dan bersama Rasulullah SAW pada haji Wada', sedangkan aku (pada waktu itu) berumur tujuh tahun. " Shahih'. Al Hajjul Kabir dan Shahih Bukhari

Abu Isa berkata, "Hadits ini hasan shahih."

926. Qutaibah menceritakan kepada kami, Qaza'ah bin Suwaid Al Bahili memberitahukan kepada kami dari Muhammad bin Al Munkadir, dari Jabir bin Abdullah, dari Nabi SAW dengan hadits seperti di atas. Shahih: Lihat sebelumnya

Hadits tersebut diriwayatkan pula dari Muhammad bin Al Munkadir, dari Nabi SAW secara mursal. Para ulama bersepakat bahwa anak-anak yang mengerjakan haji sebelum menginjak dewasa wajib menunaikan haji lagi bila berusia dewasa, karena haji ketika masih anak-anak tidak mencukupi sebagai haji (yang termasuk rukun) Islam. Demikian juga seorang budak, apabila ia mengerjakan haji semasa masih menjadi budak kemudian ia dimerdekakan, maka ia wajib menunaikan haji lagi apabila ia mampu. Haji ketika ia menjadi budak tidak menggugurkan kewajiban haji. Demikianlah pendapat Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq.


85. Melaksanakan Haji untuk Orang yang Tua dan Orang yang Sudah Meninggal Dunia

85. Melaksanakan Haji untuk Orang yang Tua dan Orang yang Sudah Meninggal Dunia

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي ابْنُ شِهَابٍ قَالَ حَدَّثَنِي سُلَيْمَانُ بْنُ يَسَارٍ عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ عَنْ الْفَضْلِ بْنِ عَبَّاسٍ أَنَّ امْرَأَةً مِنْ خَثْعَمٍ قَالَتْ يَا رَسُولَ اللَّهِ إِنَّ أَبِي أَدْرَكَتْهُ فَرِيضَةُ اللَّهِ فِي الْحَجِّ وَهُوَ شَيْخٌ كَبِيرٌ لَا يَسْتَطِيعُ أَنْ يَسْتَوِيَ عَلَى ظَهْرِ الْبَعِيرِ قَالَ حُجِّي عَنْهُ

928. Ahmad bin Mani' menceritakan kepada kami, ia berkata, "Rauh bin Ubadah menceritakan kepada kami, Ibnu Juraij memberitahukan kepada kami, ia berkata, 'Ibnu Syihab memberitahukan kepadaku, ia berkata, "Sulaiman bin Yasar memberitahukan kepada kami dari Abdullah bin Abbas, dari Al Fadhl bin Abbas: Ada seorang perempuan dari Khats'am berkata, 'Wahai Rasulullah, sesungguhnya ayahku sudah berkewajiban untuk menunaikan fardhu Allah dalam haji, namun ia sudah tua renta, sehingga tidak mampu naik di atas punggung unta'. Beliau bersabda, 'Tunaikanlah haji untuknya'. " Shahih: Ibnu Majah (2909) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini terdapat hadits dari Ali, Buraidah, Hushain bin Auf, Abu Razin Al Uqaili, Saudah, dan Ibnu Abbas." Abu Isa berkata, "Hadits Al Fadhl bin Abbas adalah hadits hasan shahih." Hadits tersebut diriwayatkan pula dari Ibnu Abbas, dari Sinan bin Abdullah Al Juhari, dari bibinya, dari Nabi SAW. Diriwayatkan dari Ibnu Abbas, dari Nabi SAW. Ia berkata, "Aku bertanya kepada Muhammad mengenai riwayat-riwayat itu, kemudian dia menjawab, 'Hadits yang paling shahih dalam masalah ini adalah hadits yang diriwayatkan oleh Ibnu Abbas dari Al Fadhl bin Abbas, dari Nabi SAW'." Muhammad berkata, "Sangat wajar bila Ibnu Abbas mendengarnya dari Al Fadhl dan yang lainnya, dari Nabi SAW, kemudian ia meriwayatkan hadits ini lantas ia menyebarluaskannya, tetapi ia tidak menyebutkan orang yang mendengar darinya." Abu Isa berkata, "Dalam masalah ini ada riwayat yang shahih dari Nabi SAW, yang bukan hanya hadits ini." Para ulama dari kalangan sahabat Nabi SAW dan yang lain mengamalkan hadits ini. Pendapat itu diikuti oleh Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq. Mereka membolehkannya melaksanakan haji untuk orang yang sudah meninggal dunia. Malik berpendapat, "Apabila seseorang berwasiat untuk dihajikan, maka ia harus dihajikan." Sebagian ulama memberikan keringanan tentang bolehnya menghajikan orang yang masih hidup dan orang yang kondisinya tidak memungkinkan untuk mengerjakan haji. Demikianlah pendapat Ibnu Al Mubarak dan Asy-Syafi'i.


86. Bagian Bab Sebelumnya

86. Bagian Bab Sebelumnya

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَطَاءٍ قَالَ و حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ عَبْدِ اللَّهِ بْنِ عَطَاءٍ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ جَاءَتْ امْرَأَةٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ إِنَّ أُمِّي مَاتَتْ وَلَمْ تَحُجَّ أَفَأَحُجُّ عَنْهَا قَالَ نَعَمْ حُجِّي عَنْهَا

929. Muhammad bin Abdul A'la menceritakan kepadaku, Abdurrazzaq memberitahukan kepada kami dari Sufyan Ats-Tsauri, dari Abdullah bin Atha' dari Abdullah bin Buraidah, dari ayahnya, ia berkata, "Ada seorang perempuan datang kepada Nabi SAW lalu berkata, 'Sesungguhnya ibuku telah meninggal dunia dan belum menunaikan haji. Apakah aku boleh mengerjakan haji untuknya?' Beliau bersabda, 'Ya, kerjakanlah haji untuknya'. " Shahih'. Shahih Abu Daud (2561) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih."


87. Bagian Bab Sebelumnya

87. Bagian Bab Sebelumnya

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا وَكِيعٌ عَنْ شُعْبَةَ عَنْ النُّعْمَانِ بْنِ سَالِمٍ عَنْ عَمْرِو بْنِ أَوْسٍ عَنْ أَبِي رَزِينٍ الْعُقَيْلِيِّ أَنَّهُ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنَّ أَبِي شَيْخٌ كَبِيرٌ لَا يَسْتَطِيعُ الْحَجَّ وَلَا الْعُمْرَةَ وَلَا الظَّعْنَ قَالَ حُجَّ عَنْ أَبِيكَ وَاعْتَمِرْ

930. Yusuf bin Isa menceritakan kepada kami, Waki' memberitahukan kepada kami dari Syu'bah, dari Nu'man bin Salim, dari Amr bin Aus, dari Abu Razin Al Uqaili: "Ia datang kepada Nabi SAW lalu berkata, 'Wahai Rasulullah, sesungguhnya ayahku sudah tua renta dan tidak mampu (mengerjakan) haji, umrah, dan bepergian'. Beliau bersabda, 'Laksanakan haji dan umrah haji untuk ayahmu'." Shahih: Ibnu Majah (2906)

Abu Isa berkata, "Hadits ini hasan shahih." Dalam hadits ini Nabi SAW menyebutkan laksanakan umrah, dengan maksud bahwa orang itu melaksanakan umrah untuk orang lain. Nama Abu Razin Al Uqaili adalah Laqith bin Amir.


89. Bagian Bab Sebelumnya

89. Bagian Bab Sebelumnya

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا زِيَادُ بْنُ عَبْدِ اللَّهِ عَنْ يَزِيدَ بْنِ أَبِي زِيَادٍ عَنْ مُجَاهِدٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ دَخَلَتْ الْعُمْرَةُ فِي الْحَجِّ إِلَى يَوْمِ الْقِيَامَةِ

932. Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Ziyad bin Abdullah menceritakan kepada kami dari Mujahid, dari Ibnu Abbas, dari Nabi SAW, beliau SAW bersabda, "Umrah itu masuk dalam haji sampai hari Kiamat." Shahih: Shahih Abu Daud (1571) dan Shahih Muslim

Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Suraqah bin Malik bin Ju'syum dan Jabir bin Abdullah." Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan." Maksud hadits ini adalah: tidak ada iarangan menunaikan umrah dalam bulan-bulan haji. Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Maksud hadits tersebut adalah: orang-orang Jahiliyah tidak mengerjakan umrah pada bulan-buian haji. Ketika Islam datang, Nabi SAW memberi keringanan dalam masalah itu, beliau bersabda, "Umrah masuk dalam haji sampai hari Kiamat." Maksudnya: tidak ada larangan mengerjakan umrah pada bulan-bulan haji. Bulan-bulan haji adalah Syawal, Dzulqa'dah, dan sepuluh hari dari bulan Dzulhijjah dan Muharam. Sesungguhnya tidak boleh memulai haji kecuali pada bulan-bulan haji. Sedangkan bulan-bulan yang mulia adalah Rajab, Dzulqa'dah, Dzulhijjah, dan Muharam. Demikianlah, diriwayatkan oleh ulama dari kalangan sahabat Nabi SAW dan yang lain.


90. Keutamaan Umrah

90. Keutamaan Umrah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعُمْرَةُ إِلَى الْعُمْرَةِ تُكَفِّرُ مَا بَيْنَهُمَا وَالْحَجُّ الْمَبْرُورُ لَيْسَ لَهُ جَزَاءٌ إِلَّا الْجَنَّةُ

933. Abu Kuraib menceritakan kepada kami, Waki memberitahukan kepada kami dari Sufyan, dari Sumay, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Umrah yang satu ke umrah yang lain menghapus dosa diantara keduanya, dan tidak ada balasan bagi haji yang mabrur kecuali surga. " Shahih: Ibnu Majah (2888) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


91. Umrah dari Ta'nim

91. Umrah dari Ta'nim

حَدَّثَنَا يَحْيَى بْنُ مُوسَى وَابْنُ أَبِي عُمَرَ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَمْرِو بْنِ أَوْسٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَ عَبْدَ الرَّحْمَنِ بْنَ أَبِي بَكْرٍ أَنْ يُعْمِرَ عَائِشَةَ مِنْ التَّنْعِيمِ

934. Yahya bin Musa dan Ibnu Abu Umar menceritakan kepada kami, keduanya berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, dari Amr bin Aus, dari Abdurrahman bin Abu Bakr. Nabi SAW menyuruh Abdurrahman bin Abu Bakar menemani Aisyah melaksanakan Umrah dari Ta'nim. " Shahih: Shahih Abu Daud (2999) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


92. Umrah dari Ji'ranah

92. Umrah dari Ji'ranah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ ابْنِ جُرَيْجٍ عَنْ مُزَاحِمِ بْنِ أَبِي مُزَاحِمٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ عَبْدِ اللَّهِ عَنْ مُحَرِّشٍ الْكَعْبِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ مِنْ الْجِعِرَّانَةِ لَيْلًا مُعْتَمِرًا فَدَخَلَ مَكَّةَ لَيْلًا فَقَضَى عُمْرَتَهُ ثُمَّ خَرَجَ مِنْ لَيْلَتِهِ فَأَصْبَحَ بِالْجِعِرَّانَةِ كَبَائِتٍ فَلَمَّا زَالَتْ الشَّمْسُ مِنْ الْغَدِ خَرَجَ مِنْ بَطْنِ سَرِفَ حَتَّى جَاءَ مَعَ الطَّرِيقِ طَرِيقِ جَمْعٍ بِبَطْنِ سَرِفَ فَمِنْ أَجْلِ ذَلِكَ خَفِيَتْ عُمْرَتُهُ عَلَى النَّاسِ

935. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami dari Ibnu Juraij, dari Muzahim bin Abu Muzahim, dari Abdul Aziz bin Abdullah, dari Muharrisiy Al Ka'bi: Rasulullah keluar dari Ji'ranah ketika malam dalam keadaan melaksanakan umrah. Kemudian masuk Makkah pada malam itu, lalu menyelesaikan umrahnya. Setelah itu keluar dari (Makkah) pada malam itu juga, sehingga pada pagi hari berada di Ji'ranah seperti orang yang bermalam (di Ji'ranah). Esok harinya ketika matahari tergelincir ia keluar dari lembah Sarif. Dengan demikian umrahnya tidak diketahui oleh orang banyak. Shahih: Shahih Abu Daud (1742)

Abu Isa berkata, "Hadits ini hasan gharib." Kami tidak mengetahui hadits Muharrisy Al Ka'bi dari Nabi SAW selain hadits ini.


93. Umrah Pada Bulan Rajab

93. Umrah Pada Bulan Rajab

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ عَنْ الْأَعْمَشِ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ عُرْوَةَ قَالَ سُئِلَ ابْنُ عُمَرَ فِي أَيِّ شَهْرٍ اعْتَمَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ فِي رَجَبٍ فَقَالَتْ عَائِشَةُ مَا اعْتَمَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَّا وَهُوَ مَعَهُ تَعْنِي ابْنَ عُمَرَ وَمَا اعْتَمَرَ فِي شَهْرِ رَجَبٍ قَطُّ

936. Abu Kuraib menceritakan kepada kami, Yahya bin Adam memberitahukan kepada kami dari Abu Bakar bin Ayyasy, dari Al A'masy, dari Habib bin Abu Tsabit, dari Urwah, ia berkata, "Ibnu Umar ditanyapada bulan apa Rasulullah SAWmelaksanakan umrah? " Ia menjawab, "Pada bulan Rajab " Ia berkata, "Aisyah pernah berkata, 'Rasulullah SA W tidak melaksanakan umrah melainkan ia -yakni Ibnu Umar- selalu bersama beliau dan beliau sama sekali tidak pernah melaksanakan umrah pada bulan Rajab'. " Shahih: IbnuMajah (2997 dan 2998) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini gharib." Aku mendengar Muhammad berkata, "Habib bin Abu Tsabit tidak pernah mendengar (hadits) dari Urwah bin Az-Zubair."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا الْحَسَنُ بْنُ مُوسَى حَدَّثَنَا شَيْبَانُ عَنْ مَنْصُورٍ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اعْتَمَرَ أَرْبَعًا إِحْدَاهُنَّ فِي رَجَبٍ

937. Ahmad bin Mani menceritakan kepada kami, Al Hasan bin Musa memberitahukan kepada kami, Syaiban memberitahukan kepada kami dari Manshur, dari Mujahid, dari Ibnu Umar: Nabi SAW melaksanakan umrah empat kali, salah satu diantaranya pada bulan Rajab. Shahih: (Namun pada ringkasan sebelumnya ada pengingkaran Aisyah tentang umrah pada bulan Rajab) dan Shahih Bukhari

Abu Isa berkata, "Hadits ini gharib hasan shahih."


94. Umrah Pada Bulan Dzulqa'dah

94. Umrah Pada Bulan Dzulqa'dah

حَدَّثَنَا الْعَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ هُوَ السَّلُولِيُّ الْكُوفِيُّ عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اعْتَمَرَ فِي ذِي الْقَعْدَةِ

938. Al Abbas bin Muhammad Ad-Dauri menceritakan kepada kami, Ishaq bin Manshur Al Saluli Al Kufi menceritakan kepada kami dari Abu Ishaq, dari Al Barra': Nabi SAW melaksanakan umrah pada bulan Dzulqa'dah. Shahih: Shahih Bukhari

Abu Isa berkata, "Hadits ini hasan shahih." Di dalam bab ini terdapat hadits dari Ibnu Abbas.


95. Umrah Pada Bulan Ramadhan

95. Umrah Pada Bulan Ramadhan

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا إِسْرَائِيلُ عَنْ أَبِي إِسْحَقَ عَنْ الْأَسْوَدِ بْنِ يَزِيدَ عَنْ ابْنِ أُمِّ مَعْقِلٍ عَنْ أُمِّ مَعْقِلٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ عُمْرَةٌ فِي رَمَضَانَ تَعْدِلُ حَجَّةً

939. Nashr bin Ali menceritakan kepada kami, Abu Ahmad Az-Zubairi memberitahukan kepada kami, Isra'il menceritakan kepada kami dari Abu Ishaq, dari Al Aswad bin Yazid, dari Ibnu Ummi Ma'qil, dari Ummi Ma'qil, dari Nabi SAW, beliau bersabda, "Umrah pada bulan Ramadhan sebanding dengan haji. " Shahih: Ibnu Majah (2993)

Didalam bab ini terdapat hadits dari Ibnu Abbas, Jabir, Abu Hurairah, Anas, dan Wahab bin Khanbasi. Abu Isa berkata, "Ada yang mengatakan Harim bin Khanbasy." Bayan dan Jabir mengatakan dari Asy-Sya'bi, dari Wahab bin Khanbasi. Daud mengatakan dari Al Audi, dari Asy Sya'bi, dari Harim bin Khanbasy, ia berkata, "Wahab lebih shahih." Hadits Ummi Ma'qil adalah hadits hasan shahih dari riwayat ini. Ahmad dan Ishaq berkata, "Diriwayatkan dari Nabi SAW, bahwa umrah pada bulan Ramadhan sebanding dengan haji." Ishaq berpendapat bahwa maksud hadits ini sama seperti hadits yang diriwayatkan dari Nabi SAW, beliau bersabda, "Barangsiapa membaca Qul huwallahu ahad, maka ia telah membaca sepertiga Al Qur'an. "


96. Orang yang Memulai Ihram untuk Haji Kemudian Patah (Tulang) Atau Pincang

96. Orang yang Memulai Ihram untuk Haji Kemudian Patah (Tulang) Atau Pincang

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا حَجَّاجٌ الصَّوَّافُ حَدَّثَنَا يَحْيَى بْنُ أَبِي كَثِيرٍ عَنْ عِكْرِمَةَ قَالَ حَدَّثَنِي الْحَجَّاجُ بْنُ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ كُسِرَ أَوْ عَرِجَ فَقَدْ حَلَّ وَعَلَيْهِ حَجَّةٌ أُخْرَى فَذَكَرْتُ ذَلِكَ لِأَبِي هُرَيْرَةَ وَابْنِ عَبَّاسٍ فَقَالَا صَدَقَ

940. Ishaq bin Manshur menceritakan kepada kami, Rauh bin Ubadah memberitahukan kepada kami, Hajjaj Ash-Shawwaf memberitahukan kepada kami, Yahya bin Abu Katsir memberitahukan kepada kami dari Ikrimah, ia berkata, "Al Hajjaj bin Amr menceritakan kepadaku, ia berkata, 'Rasulullah SAW bersabda, "Barangsiapa patah (tulangnya) atau pincang maka ia boleh tahallul, tetapi ia wajib mengerjakan haji lagi'. " Aku menyebutkan masalah ini kepada Abu Hurairah dan Ibnu Abbas, kemudian keduanya berkata, "Dia benar." Shahih: Ibnu Majah (3077)

Ishaq bin Manshur menceritakan kepada kami, Muhammad bin Abdullah AI Anshari menceritakan kepada kami dari Al Hajaj seperti hadits tersebut, ia berkata, "Aku mendengar Rasulullah SAW bersabda (seperti hadits di atas)." Abu Isa berkata, "Hadits ini hasan shahih." Diriwayatkan juga tidak hanya oleh seorang dari Al Hajjaj Ash-Shawwaf seperti hadits tadi. Ma'mar dan Mu'awiyah bin Sallam meriwayatkan hadits ini dari Yahya bin Abu Katsir, dari Ikrimah, dari Abdullah bin Rafi, dari Al Hajaj bin Amr, dari Nabi SAW. Hajaj Ash-Shawaf didalam hadits ini tidak menyebut Abdullah bin Rafi. Menurut ulama Hajjaj adalah orang yang dapat dipercaya dan seorang hafizh (ahli hadits). Aku mendengar Muhammad berkata, "Riwayat Ma'mar dan Mu'awiyah bin Salamah lebih shahih." Abd bin Humaid menceritakan kepada kami, Abdurrazzaq memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Yahya bin Abu Katsir, dari Ikrimah, dari Abdullah bin Rafi', dari Al Hajjaj bin Amr, dari Nabi SAW dengan hadits seperti di atas.


97. Mengucapkan Persyaratan dalam Haji

97. Mengucapkan Persyaratan dalam Haji

حَدَّثَنَا زِيَادُ بْنُ أَيُّوبَ الْبَغْدَادِيُّ حَدَّثَنَا عَبَّادُ بْنُ عَوَّامٍ عَنْ هِلَالِ بْنِ خَبَّابٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ ضُبَاعَةَ بِنْتَ الزُّبَيْرِ أَتَتْ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنِّي أُرِيدُ الْحَجَّ أَفَأَشْتَرِطُ قَالَ نَعَمْ قَالَتْ كَيْفَ أَقُولُ قَالَ قُولِي لَبَّيْكَ اللَّهُمَّ لَبَّيْكَ لَبَّيْكَ مَحِلِّي مِنْ الْأَرْضِ حَيْثُ تَحْبِسُنِي

941. Ziyad bin Ayub Al Baghdadi menceritakan kepada kami, Abbad bin Al Awwam memberitahukan kepada kami dari Hilal bin Khabbab, dari Ikrimah, dari Ibnu Abbas: Dhuba'ah binti Az-Zubair datang kepada Nabi SAW lalu bertanya, "Wahai Rasulullah, aku ingin mengerjakan haji. Apakah aku boleh mengucapkan persyaratan?" Beliau menjawab, "Ya, boleh." Ia bertanya lagi, "Bagaimana aku mengucapkannya? " Beliau bersabda, "Ucapkanlah labbaikallahumma labbaik mahillii minal ardli haitsu tahbisunii (Aku penuhi panggilan-Mu ya Allah. Aku penuhi panggilan-Mu. Tempat tahallulku dari bumi, kiranya Engkau menahan/menghalangiku). " Shahih: Ibnu Majah (2938) dan Shahih Muslim

Didalam bab ini terdapat hadits dari Jabir, Asma\ dan Aisyah. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Sebagian ulama mengamaikan hadits ini. Mereka menyetujui adanya pengucapan persyaratan, mereka berkata, "Apabila seseorang mengucapkan persyaratan kemudian ia menderita sakit atau ada halangan lain, maka ia boleh tahallul dan keluar dari ihramnya." Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Sebagian ulama lain berpendapat tidak perlu mengucapkan persyaratan dalam haji. Mereka berkata, "Apabila seseorang mengucapkan persyaratan, maka ia tidak boleh keluar dari ihramnya." Mereka berpendapat bahwa orang yang mengucapkan persyaratan seperti orang yang tidak mengucapkannya.


98. Bagian Bab Sebelumnya

98. Bagian Bab Sebelumnya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنِي مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّهُ كَانَ يُنْكِرُ الِاشْتِرَاطَ فِي الْحَجِّ وَيَقُولُ أَلَيْسَ حَسْبُكُمْ سُنَّةَ نَبِيِّكُمْ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

942. Ahmad bin Mani' menceritakan kepada kami, Abdullah bin Al Mubarak memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri, dari Salim, dari ayahnya: Ia mengingkari pengucapan syarat dalam haji, dan ia berkata, "Apakah tidak cukup sunnah Nabimu SAW?" Shahih: (1810) dan Shahih Bukhari (dengan ringkas tanpa persyaratan)

Abu Isa berkata, "Hadits ini hasan shahih." Maksud perkataan Ibnu Umar, "Sekiranya ia tidak mensyaratkan", seperti ucapan, "Bila seseorang mengerjakan haji lalu terhalangi untuk sampai ke Baitullah, maka dia boleh membatalkan hajinya." Ia berkata, "Begitulah Rasulullah SAW tatkala dihalangi oleh orang-orang kafir untuk masuk Ka'bah."


99. Perempuan yang Haid Sesudah Thawaf Ifadhah

99. Perempuan yang Haid Sesudah Thawaf Ifadhah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّهَا قَالَتْ ذَكَرْتُ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ صَفِيَّةَ بِنْتَ حُيَيٍّ حَاضَتْ فِي أَيَّامِ مِنًى فَقَالَ أَحَابِسَتُنَا هِيَ قَالُوا إِنَّهَا قَدْ أَفَاضَتْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَا إِذًا

943. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Abdurrahman bin Al Qasim, dari ayahnya, dari Aisyah, ia berkata, "Dikatakan kepada Rasulullah SA W bahwa Shafiyah binti Huyay haid pada hari-hari Mina. kemudian ada seseorang bertanya, 'Apakah hal itu menjadi penghalang bagi kami?' Mereka berkata, 'Sesungguhnya Shqfiyah telah thawaf Ifadhah'. Kemudian Rasulullah SAW bersabda, 'Kalau begitu maka tidak menjadi penghalang'. " Shahih: Ibnu Majah (3072,3073) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits dari Ibnu Umar dan Ibnu Abbas. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih." Para ulama mengamalkan hadits ini (yaitu), "Apabila seorang perempuan telah melakukan thawaf Ifadhah kemudian haid, maka ia boleh melaksanakannya dengan terpaksa, dan tidak ada suatu kewajiban lagi baginya." Demikianlah pendapat Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq.

حَدَّثَنَا أَبُو عَمَّارٍ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ مَنْ حَجَّ الْبَيْتَ فَلْيَكُنْ آخِرُ عَهْدِهِ بِالْبَيْتِ إِلَّا الْحُيَّضَ وَرَخَّصَ لَهُنَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

944. Abu Ammar menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Ubaidillah, dari Nafi', dari Ibnu Umar, ia berkata, "Barangsiapa mengerjakan haji di Baitullah, maka saat terakhirnya adalah di Baitullah, kecuali orang-orang yang haid, dan Rasulullah SAW memberikan keringanan kepada mereka. " Shahih'. Shahih Bukhari (1761, dengan kata tarkhish) dan IrwaAl Ghalil (4/289)

Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Para ulama sepakat mengamalkan hadits ini.


100. Orang yang Sedang Haid Melaksanakan Manasik (Amalan) Haji

100. Orang yang Sedang Haid Melaksanakan Manasik (Amalan) Haji

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ جَابِرٍ وَهُوَ ابْنُ يَزِيدَ الْجُعْفِيُّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْأَسْوَدِ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ حِضْتُ فَأَمَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَقْضِيَ الْمَنَاسِكَ كُلَّهَا إِلَّا الطَّوَافَ بِالْبَيْتِ

945. Ali bin Hujr menceritakan kepada kami, Syarik memberitahukan kepada kami dari Jabir -yakni Ibnu Yazid Al Ju'fi- dari Abdurrahman bin Al Aswad, dari ayahnya, dari Aisyah, ia berkata, "Aku sedang haid, kemudian Nabi SAW menyuruhku mengerjakan semua amalan ibadah haji kecuali thawaf di Baitullah." Shahih: IbnuMajah (2963) dan Muttafaq 'alaih

Abu Isa berkata, "Para ulama sepakat untuk mengamalkan hadits ini, bahwa orang yang sedang haid boleh mengerjakan semua rangkaian ibadah haji kecuali thawaf di Baitullah. Hadits ini diriwayatkan pula oleh Aisyah dengan riwayat yang berbeda.

- حَدَّثَنَا زِيَادُ بْنُ أَيُّوبَ حَدَّثَنَا مَرْوَانُ بْنُ شُجَاعٍ الْجَزَرِيُّ عَنْ خُصَيْفٍ عَنْ عِكْرِمَةَ وَمُجَاهِدٍ وَعَطَاءٍ عَنْ ابْنِ عَبَّاسٍ رَفَعَ الْحَدِيثَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ النُّفَسَاءَ وَالْحَائِضَ تَغْتَسِلُ وَتُحْرِمُ وَتَقْضِي الْمَنَاسِكَ كُلَّهَا غَيْرَ أَنْ لَا تَطُوفَ بِالْبَيْتِ حَتَّى تَطْهُرَ

945/m. Ziyad bin Ayyub menceritakan kepada kami, Marwan bin Syuja' Al Jazari memberitahukan kepada kami dari Khushaif bin Ikrimah, Mujahid, dan Atha' dari Ibnu Abbas yang menisbatkan hadits ini kepada Nabi SAW: Orang-orang yang sedang nifas dan haid hendaknya mandi lalu berihram dan mengerjakan semua amalan ibadah haji, tetapi ia tidak boleh thawaf di Baitullah hingga ia suci. Shahih: Shahih Abu Daud (1531 dan 1818)

Abu Isa berkata, "Hadits ini hasan gharib dari riwayat ini."


102. Orang yang Mengerjakan Haji Qiran Hanya Melakukan Thawaf Satu Kali

102. Orang yang Mengerjakan Haji Qiran Hanya Melakukan Thawaf Satu Kali

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْحَجَّاجِ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَنَ الْحَجَّ وَالْعُمْرَةَ فَطَافَ لَهُمَا طَوَافًا وَاحِدًا

947. Ibnu Abu Umar menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al Hajjaj, dari Abu Zubair, dari Jabir: Rasulullah SAW mengumpulkan haji dan umrah (haji Qiran), sehingga beliau mengerjakan satu kali thawaf' untuk keduanya. " Shahih: Ibnu Majah (971 dan 2974)

Ia berkata, "Didalam bab ini terdapat hadits dari Ibnu Abbas." Abu Isa berkata, "Hadits Jabir adalah hadits hasan." Sebagian ulama dari kalangan sahabat Nabi SAW dan yang lain mengamalkan hadits ini. Mereka berkata, "Orang yang mengerjakan haji Qiran hanya mengerjakan thawaf satu kali." Demikianlah pendapat Asy-Syafi'i, Ahmad, dan Ishaq. Sebagian ulama lain dari kalangan Nabi SAW dan yang lain berpendapat bahwa ia harus mengerjakan thawaf dua kali dan sa'i dua kali. Demikianlah pendapat Ats-Tsauri dan ulama Kuffah.

حَدَّثَنَا خَلَّادُ بْنُ أَسْلَمَ الْبَغْدَادِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَحْرَمَ بِالْحَجِّ وَالْعُمْرَةِ أَجْزَأَهُ طَوَافٌ وَاحِدٌ وَسَعْيٌ وَاحِدٌ عَنْهُمَا حَتَّى يَحِلَّ مِنْهُمَا جَمِيعًا

948. Khallad bin Aslam Al Baghdadi menceritakan kepada kami, Abdul Aziz bin Muhammad memberitahukan kepada kami dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, ia berkata, Rasulullah SAW bersabda, "Barangsiapa berihram untuk haji dan umrah, maka cukup baginya (mengerjakan) satu thawaf dan satu sa'i untuk keduanya hingga ia tahallul dari keduanya." Shahih: Ibnu Majah (2975)

Abu Isa berkata, "Hadits ini hasan gharib shahih." Ad-Darawardi membaca lafazh itu dengan bentuk mufrad (tunggal). Hadits tersebut diriwayatkan pula oleh yang lain dari Ubaidillah bin Umar, tetapi ia tidak menisbatkannya kepada Rasulullah. Hadits itu lebih shahih.


103. Kaum Muhajirin Menetap di Makkah Selama Tiga Hari Setelah Selesai Melaksanakan Haji

103. Kaum Muhajirin Menetap di Makkah Selama Tiga Hari Setelah Selesai Melaksanakan Haji

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ حُمَيْدٍ سَمِعَ السَّائِبَ بْنَ يَزِيدَ عَنْ الْعَلَاءِ بْنِ الْحَضْرَمِيِّ يَعْنِي مَرْفُوعًا قَالَ يَمْكُثُ الْمُهَاجِرُ بَعْدَ قَضَاءِ نُسُكِهِ بِمَكَّةَ ثَلَاثًا

949. Ahmad bin Mani' menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Abdurrahman bin Humaid, ia berkata, "Aku mendengar As-Sa'ib bin Yazid dari A'la bin Al Khadhrami -dengan sanad yang marfu'- ia berkata, "Orang yang pindah (Muhajirin) boleh tinggal selama tiga hari di Makkah setelah selesai menunaikan ibadah haji." Shahih: Ibnu Majah (1073) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Hadits ini diriwayatkan pula dengan sanad yang sama secara marfu' dari riwayat lain.


104. Bacaan Ketika Kembali dari Haji dan Umrah

104. Bacaan Ketika Kembali dari Haji dan Umrah

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا قَفَلَ مِنْ غَزْوَةً أَوْ حَجٍّ أَوْ عُمْرَةٍ فَعَلَا فَدْفَدًا مِنْ الْأَرْضِ أَوْ شَرَفًا كَبَّرَ ثَلَاثًا ثُمَّ قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ آيِبُونَ تَائِبُونَ عَابِدُونَ سَائِحُونَ لِرَبِّنَا حَامِدُونَ صَدَقَ اللَّهُ وَعْدَهُ وَنَصَرَ عَبْدَهُ وَهَزَمَ الْأَحْزَابَ وَحْدَهُ

950. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ibrahim memberitahukan kepada kami dari Ayyub, dari Nafi', dari Ibnu Umar, ia berkata, "Apabila Nabi SAW kembali dari peperangan, haji, atau umrah, kemudian mendaki atau naik tempat yang tinggi, maka beliau mengucapkan takbir tiga kali lalu mengucapkan, 'Laa ilaaha illallahu wahdahu laa syariikalahu lahul mulku walahul hamdu wahuwa 'alaa kulli syai 'in qadiir. Ayibuuna taa'ibuuna aa'biduuna saa'ihuuna lirabbinnaa haamiduun. Shadaqallahu wahdahu wanashara 'abdahu wahazamal ahzaaba wahdah (Tidak ada Tuhan kecuali Allah, tidak ada sekutu bagi-Nya. Bagi-Nya kerajaan dan bagi-Nya pujian, dan Dia berkuasa atas segala sesuatu. Dengan kembali, bertaubat, beribadah, berjalan (hidup di dunia) untuk Tuhan kami seraya memuji (kepada-Nya). Dia benar atas janji-Nya, menolong hamba-Nya, menghancurkan golongan-golongan (musuh) dengan sendiri-Nya)'." Shahih: Shahih Abu Daud (2475) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits dari Al Barra', Anas, dan Jabir. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih."


105. Orang yang Meninggal Dunia dalam Keadaan Berihram

105. Orang yang Meninggal Dunia dalam Keadaan Berihram

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَرَأَى رَجُلًا قَدْ سَقَطَ مِنْ بَعِيرِهِ فَوُقِصَ فَمَاتَ وَهُوَ مُحْرِمٌ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اغْسِلُوهُ بِمَاءٍ وَسِدْرٍ وَكَفِّنُوهُ فِي ثَوْبَيْهِ وَلَا تُخَمِّرُوا رَأْسَهُ فَإِنَّهُ يُبْعَثُ يَوْمَ الْقِيَامَةِ يُهِلُّ أَوْ يُلَبِّي

951. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Amr bin Dinar, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Katni bersama Rasulullah SAW dalam suatu perjalanan, kemudian beliau melihat ada seseorang yang jatuh dari untanya. Kemudian lehernya patah dan ia meninggal, padahal ia sedang berihram. Rasulullah SAW lantas bersabda, 'Mandikanlah dia dengan air dan pohon bidara. Kafanilah ia dengan dua potong kainnya dan jangan ditutup kepalanya, karena pada hari Kiamat ia akan dibangkitkan dengan membaca talbiyah'. " Shahih: Ibnu Majah (3084) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Demikianlah pendapat Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad, dan Ishaq. Sebagian ulama berkata, "Apabila orang yang sedang berihram meninggal dunia, maka ihramnya terputus, dan ia diperlakukan sama seperti orang yang tidak berihram."


106. Orang yang Berihram Mengeluh karena Matanya (Sakit) dan Ia Mengobatinya dengan Obat dari Perasan Daun Pohon Yang Pahit

106. Orang yang Berihram Mengeluh karena Matanya (Sakit) dan Ia Mengobatinya dengan Obat dari Perasan Daun Pohon Yang Pahit

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَيُّوبَ بْنِ مُوسَى عَنْ نُبَيْهِ بْنِ وَهْبٍ أَنَّ عُمَرَ بْنَ عُبَيْدِ اللَّهِ بْنِ مَعْمَرٍ اشْتَكَى عَيْنَيْهُ وَهُوَ مُحْرِمٌ فَسَأَلَ أَبَانَ بْنَ عُثْمَانَ فَقَالَ اضْمِدْهُمَا بِالصَّبِرِ فَإِنِّي سَمِعْتُ عُثْمَانَ بْنَ عَفَّانَ يَذْكُرُهَا عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اضْمِدْهُمَا بِالصَّبِرِ

952. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Ayyub bin Musa, dari Nubaih bin Wahab: Umar bin Ubaidillah bin Ma 'mar mengeluhkan kedua matanya karena sakit, padahal ia sedang berihram. Ia kemudian bertanya kepada Aban bin Utsman, dan Aban berkata, "Obatilah dengan (obat) daun pohon yang pahit, karena aku mendengar Utsman bin Affan menuturkannya dari Rasulullah SAW, beliau bersabda, 'Obatilah dengan perasan pohon yang pahit (shabir)'." Shahih. Shahih Abu Daud (1612)

Abu Isa berkata, "Hadits ini hasan shahih." Dalam mengamalkan hadits ini, ulama membolehkan orang yang sedang berihram untuk berobat dengan suatu obat (selama obat itu tidak mengandung harum-haruman).


107. Mencukur Rambut Saat Ihram

107. Mencukur Rambut Saat Ihram

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَيُّوبَ السَّخْتِيَانِيِّ وَابْنِ أَبِي نَجِيحٍ وَحُمَيْدٍ الْأَعْرَجِ وَعَبْدِ الْكَرِيمِ عَنْ مُجَاهِدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ كَعْبِ بْنِ عُجْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ بِهِ وَهُوَ بِالْحُدَيْبِيَةِ قَبْلَ أَنْ يَدْخُلَ مَكَّةَ وَهُوَ مُحْرِمٌ وَهُوَ يُوقِدُ تَحْتَ قِدْرٍ وَالْقَمْلُ يَتَهَافَتُ عَلَى وَجْهِهِ فَقَالَ أَتُؤْذِيكَ هَوَامُّكَ هَذِهِ فَقَالَ نَعَمْ فَقَالَ احْلِقْ وَأَطْعِمْ فَرَقًا بَيْنَ سِتَّةِ مَسَاكِينَ وَالْفَرَقُ ثَلَاثَةُ آصُعٍ أَوْ صُمْ ثَلَاثَةَ أَيَّامٍ أَوْ انْسُكْ نَسِيكَةً قَالَ ابْنُ أَبِي نَجِيحٍ أَوْ اذْبَحْ شَاةً

953. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Ayyub, Ibnu Abu Najih, dan Humaid Al A'raj, Abdul Karim menceritakan kepada kami dari Mujahid, dari Abdurrahman bin Abu Laila, dari Ka'b bin Ujrah: Nabi SAW melewatinya ketika ia berada di Hudaibiyah sebelum masuk Makkah, sedangkan ia berihram. Ia menyalakan (api) di bawah periuk, sedangkan kutu bertebaran di mukanya. Kemudian Nabi SAW bertanya, "Apakah binatang-binatang kecil ini mengganggumu?" Ia menjawab, "Ya. " Beliau bersabda, "Cukurlah dan berikanlah satu farq (±7,5 kg) makanan kepada 60 orang miskin -satu farq adalah tiga gantang-atau puasalah tiga hari, atau sembelihlah seekor kambing. " Ibnu Abu Najih berkata, "Atau sembelihlah satu ekor kambing. " Shahih: Ibnu Majah (3079 dan 3080) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Dalam mengamalkan hadits ini menurut ulama dari kalangan sahabat Nabi SAW dan yang lain, bahwa apabila orang yang berihram bercukur atau memakai pakaian yang tidak seharusnya dia pakai (selama ihram) dan ia memakai harum-haruman, maka ia harus membayar kafarat seperti apa yang diriwayatkan oleh Nabi SAW di atas.


108. Keringanan bagi Para Pengembala untuk Melempar Jumrah Satu Hari dan Meninggaikannya Satu Hari

108. Keringanan bagi Para Pengembala untuk Melempar Jumrah Satu Hari dan Meninggaikannya Satu Hari

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِيهِ عَنْ أَبِي الْبَدَّاحِ بْنِ عَدِيٍّ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْخَصَ لِلرِّعَاءِ أَنْ يَرْمُوا يَوْمًا وَيَدَعُوا يَوْمًا

954. Ibnu Abu Umar menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Abdullah bin Abu Bakar bin Muhammad bin Amr bin Hazm, dari ayahnya, dari Abu Baddah bin Adi, dari ayahnya: Nabi SA W memberi keringanan (rukhshah) kepada para penggettibala untuk melempar jumrah satu hari dan meninggalkannya satu hari. Shahih: Ibnu Majah (3036)

Abu Isa berkata, "Abu Uyainah meriwayatkan seperti itu." Malik bin Anas juga meriwayatkan dari Abdullah bin Abu Bakar, dari ayahnya, dari Abu Baddah bin Ashim bin Adi, dari ayahnya. Riwayat Malik Iebih shahih. Sekelompok ulama memberi keringanan kepada para pengembaia untuk melempar jumrah satu hari dan meninggalkannya satu hari. Demikianlah pendapat Asy-Syafi'i.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَالِكُ بْنُ أَنَسٍ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ أَبِي بَكْرٍ عَنْ أَبِيهِ عَنْ أَبِي الْبَدَّاحِ بْنِ عَاصِمِ بْنِ عَدِيٍّ عَنْ أَبِيهِ قَالَ رَخَّصَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِرِعَاءِ الْإِبِلِ فِي الْبَيْتُوتَةِ أَنْ يَرْمُوا يَوْمَ النَّحْرِ ثُمَّ يَجْمَعُوا رَمْيَ يَوْمَيْنِ بَعْدَ يَوْمِ النَّحْرِ فَيَرْمُونَهُ فِي أَحَدِهِمَا قَالَ مَالِكٌ ظَنَنْتُ أَنَّهُ قَالَ فِي الْأَوَّلِ مِنْهُمَا ثُمَّ يَرْمُونَ يَوْمَ النَّفْرِ

955. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazzaq memberitahukan kepada kami, Malik bin Anas memberitahukan kepada kami, ia berkata, "Abdullah bin Abu Bakar menceritakan kepadaku dari ayahnya, dari Abu Baddah bin Ashim bin Adi, dari ayahnya, ia berkata, "Rasulullah SAW memberi keringanan kepada pengembala unta yang bermalam di Mina untuk melempar jumrah pada hari Nahar (berkurban), kemudian mengumpulkan lemparan dua hari pada hari setelah hari Nahr, dan mereka boleh melempar pada salah satu diantara dua hari." Malik berkata, "Aku kira beliau bersabda (lebih baik) pada hari pertama diantara dua hari itu, kemudian mereka melempar lagi pada hari ketika meninggalkan Mina." Shahih: Ibnu Majah (3037)

Abu Isa berkata, "Hadits ini hasan shahih." Hadits ini lebih shahih daripada hadits Ibnu Uyainah dari Abdullah bin Abu Bakar.

حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ عَبْدِ الصَّمَدِ بْنِ عَبْدِ الْوَارِثِ قَالَ حَدَّثَنَا أَبِي حَدَّثَنَا سُلَيْمُ بْنُ حَيَّانَ قَال سَمِعْتُ مَرْوَانَ الْأَصْفَرَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ عَلِيًّا قَدِمَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ الْيَمَنِ فَقَالَ بِمَ أَهْلَلْتَ قَالَ أَهْلَلْتُ بِمَا أَهَلَّ بِهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَوْلَا أَنَّ مَعِي هَدْيًا لَأَحْلَلْتُ

956. Abdul Warits bin Abdush-Shamad bin Abdul Warits menceritakan kepadaku, ia berkata, "Ayahku menceritakan kepadaku, Salim bin Hayyan memberitahukan kepada kami, dia berkata, 'Aku mendengar Marwan Al Ashfar dari Anas bin Malik: Ali menghadap Rasulullah SAW (sekembali) dari Yaman, kemudian beliau bertanya kepadanya, "Dengan apa kamu bertalbiyah? " Ia menjawab, "Aku bertalbiyah sebagaimana yang dilakukan oleh Rasulullah SAW." Beliau bersabda, "Seandainya tidak ada hewan Kurban bersamaku, maka aku akan bertahallul." Shahih: Irwa Al Ghalil dan Al-Hajjul Kabir (1006), dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan gharib dari segi ini."


110. Hari Haji Akbar

110. Hari Haji Akbar

حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ عَبْدِ الصَّمَدِ بْنِ عَبْدِ الْوَارِثِ حَدَّثَنَا أَبِي عَنْ أَبِيهِ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ أَبِي إِسْحَقَ عَنْ الْحَارِثِ عَنْ عَلِيٍّ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ يَوْمِ الْحَجِّ الْأَكْبَرِ فَقَالَ يَوْمُ النَّحْرِ

957. Abdul Warits bin Abdush-Shamad bin Abdul Warits menceritakan kepada kami dari ayahnya, dari Muhammad bin Ishaq, dari Abu Ishaq, dari Al Harits, dari Ali, ia berkata, "Aku bertanya kepada Rasulullah SAW mengenai haji akbar, kemudian beliau bersabda, 'Hari Nahr (hari Kurban)'. " Shahih: Irwa Al Ghalil dan Shahih Abu Daud (1700 dan 1701)

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي إِسْحَقَ عَنْ الْحَارِثِ عَنْ عَلِيٍّ قَالَ يَوْمُ الْحَجِّ الْأَكْبَرِ يَوْمُ النَّحْرِ

958. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Abu Ishaq, dari Al Harits, dari Ali, ia berkata, "Haji akbar adalah hari Nahr (hari raya kurban). " Shahih: Lihat sebelumnya

AbuIsaberkata, "Hadits ini hasan shahih." Hadits ini lebih shahih daripada hadits pertama. Riwayat Ibnu Uyainah yang -mauquf- lebih shahih daripada riwayat Muhammad bin Ishak yang marfu'. Seperti inilah yang diriwayatkan lebih dari satu perawi dari kalangan ahli hadits, dari Abu Ishak, dari Al Harits, dari Ali, secara mauquf. Syu'bah meriwayatkan dari Abu Ishak, ia berkata, "Dari Abdullah bin Murrah, dari Al Harits, dari Ali secara mauquf"


111. Menyentuh Dua Sudut

111. Menyentuh Dua Sudut

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَرِيرٌ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ ابْنِ عُبَيْدِ بْنِ عُمَيْرٍ عَنْ أَبِيهِ أَنَّ ابْنَ عُمَرَ كَانَ يُزَاحِمُ عَلَى الرُّكْنَيْنِ زِحَامًا مَا رَأَيْتُ أَحَدًا مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَفْعَلُهُ فَقُلْتُ يَا أَبَا عَبْدِ الرَّحْمَنِ إِنَّكَ تُزَاحِمُ عَلَى الرُّكْنَيْنِ زِحَامًا مَا رَأَيْتُ أَحَدًا مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُزَاحِمُ عَلَيْهِ فَقَالَ إِنْ أَفْعَلْ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ مَسْحَهُمَا كَفَّارَةٌ لِلْخَطَايَا

959. Qutaibah menceritakan kepada kami, Jarir memberitahukan kepada kami dari Atha" bin As-Sa'ib, dari Ibnu Ubaid bin Umair, dari ayahnya: Ibnu Umar berdesak-desakan pada dua sudut Ka'bah dengan semangat yang tidak dilakukan oleh seorangpun dari kalangan sahabat Nabi SAW. Kemudian aku berkata, "Wahai Abu Abdurrahman! Aku melihatmu berdesak-desakan pada dua sudut Ka'bah, sedangkan tidak seorangpun dari kalangan sahabat Nabi SAW yang berdesak-desakan padanya?" Ia menjawab, "Jika aku melakukannya, maka itu karena aku mendengar Rasulullah SAW bersabda, 'Sesungguhnya menyentuh keduanya berarti menghapus kesalahan (dosa)'." Shahih: Ta'liqur-Raghib (2/120)

وَسَمِعْتُهُ يَقُولُ مَنْ طَافَ بِهَذَا الْبَيْتِ أُسْبُوعًا فَأَحْصَاهُ كَانَ كَعِتْقِ رَقَبَةٍ

Aku mendengar beliau bersabda, "Barangsiapa mengerjakan thawaf di Ka'bah ini seminggu lalu ia menghitungnya, maka hal itu seperti memerdekakan budak. " Shahih: Ibnu Majah (2956)

وَسَمِعْتُهُ يَقُولُ لَا يَضَعُ قَدَمًا وَلَا يَرْفَعُ أُخْرَى إِلَّا حَطَّ اللَّهُ عَنْهُ خَطِيئَةً وَكَتَبَ لَهُ بِهَا حَسَنَةً

Aku mendengarnya bersabda, "Tidaklah seseorang meletakkan kakinya dan tidak pula mengangkat yang lain melainkan Allah akan menghapus kesalahan darinya dan menuliskan satu kebaikan untuknya. " Shahih: Al Misykah (2580) dan Ta'liqur-Raghib (2/120)

Abu Isa berkata, "Hammad bin Zaid meriwayatkan dari Atha bin Sa'ib, dari Ibnu Ubaid bin Umair, dari Ibnu Umair... dengan hadits yang semisal, namun tanpa menyebutkan dari ayahnya." Abu Isa berkata, "Hadits ini hasan. "


112. Berbicara Ketika Thawaf

112. Berbicara Ketika Thawaf

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَرِيرٌ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الطَّوَافُ حَوْلَ الْبَيْتِ مِثْلُ الصَّلَاةِ إِلَّا أَنَّكُمْ تَتَكَلَّمُونَ فِيهِ فَمَنْ تَكَلَّمَ فِيهِ فَلَا يَتَكَلَّمَنَّ إِلَّا بِخَيْرٍ

960. Qutaibah menceritakan kepada kami, Jarir memberitahukan kepada kami dari Atha bin As-Sa'ib, dari Thawus, dari Ibnu Abbas, ia mengatakan bahwa Nabi SAW bersabda, "Thawaf di sekitar Baitullah (Ka'bah) sama seperti shalat, kecuali kamu berbicara di dalam thawaf. Barangsiapa bicara dalam thawaf maka hendaklah tidak berbicara kecuali dengan yang baik. " Shahih: Irwa Al Ghalil (121), Al Misykah (2576), Taliqur-Raghib (2/121), dan Ta'liq 'Ala Ibnu Khuzaimah (2739)

Abu Isa berkata, "Diriwayatkan dari Ibnu Thawus dan yang lain, dari Thawus, dari Ibnu Abbas secara mauquf" Kami tidak mengetahui hadits itu secara marfu' kecuali dari hadits Atha' bin Sa'ib. Dalam mengamaikan hadits ini ulama. Menganjurkan seseorang yang thawaf untuk tidak bercakap-cakap kecuaii karena kepentingan, dzikir kepada Allah Ta'ala, atau yang berkaitan dengan ilmu.


113. Hajar Aswad

113. Hajar Aswad

حَدَّثَنَا قُتَيْبَةُ عَنْ جَرِيرٍ عَنْ ابْنِ خُثَيْمٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْحَجَرِ وَاللَّهِ لَيَبْعَثَنَّهُ اللَّهُ يَوْمَ الْقِيَامَةِ لَهُ عَيْنَانِ يُبْصِرُ بِهِمَا وَلِسَانٌ يَنْطِقُ بِهِ يَشْهَدُ عَلَى مَنْ اسْتَلَمَهُ بِحَقٍّ

961. Qutaibah menceritakan kepada kami dari Jarir dari Ibnu Khutsaim, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Rasulullah SAW bersabda mengenai Hajar Aswad, 'Demi Allah, pada hari Kiamat Allah benar-benar akan membangkitkannya dalam keadaan mempunyai dua mata yang bisa melihat dan lisan yang bisa berbicara, dan ia menyaksikan orang yang menyentuhnya dengan benar'. " Shahih: Al Misykah (2578), Ta'liqur-Raghib (2/122), Ta'liq 'Ala Ibnu Khuzaimah (2735)

Abu Isa berkata, "Hadits ini hasan."


115. Bab

115. Bab

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا خَلَّادُ بْنُ يَزِيدَ الْجُعْفِيُّ حَدَّثَنَا زُهَيْرُ بْنُ مُعَاوِيَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا أَنَّهَا كَانَتْ تَحْمِلُ مِنْ مَاءِ زَمْزَمَ وَتُخْبِرُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَحْمِلُهُ

963. Abu Kuraib menceritakan kepada kami, Khallad bin Yazid Al Ju'fi memberitahukan kepada kami, Zuhair bin Mu'awiyah memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah: Ia biasa membawa air zamzam dan memberitahukan bahwa Rasulullah SAW juga biasa membawanya. Shahih: Silsilah Ahadits Shahihah (883).

Abu Isa berkata, "Hadits ini hasan gharib yang tidak kami ketahui kecuali dari jalur riwayat ini."


116. Bab

116. Bab

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَمُحَمَّدُ بْنُ الْوَزِيرِ الْوَاسِطِيُّ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ سُفْيَانَ عَنْ عَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ قَالَ قُلْتُ لِأَنَسِ بْنِ مَالِكٍ حَدِّثْنِي بِشَيْءٍ عَقَلْتَهُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيْنَ صَلَّى الظُّهْرَ يَوْمَ التَّرْوِيَةِ قَالَ بِمِنًى قَالَ قُلْتُ فَأَيْنَ صَلَّى الْعَصْرَ يَوْمَ النَّفْرِ قَالَ بِالْأَبْطَحِ ثُمَّ قَالَ افْعَلْ كَمَا يَفْعَلُ أُمَرَاؤُكَ

964. Ahmad bin Mani' dan Muhammad bin Al Wazir Al Wasithi memberitahukan kepada kami -dengan makna yang sama- keduanya berkata, "Ishaq bin Yusuf Al Azraq memberitahukan kepada kami dari Sufyan, dari Abdul Aziz bin Rufai', ia berkata, 'Aku berkata kepada Anas, "Ceritakan kepadaku sesuatu yang kamu ketahui dari Rasulullah SAW, yaitu tempat beliau mengerjakan shalat Zhuhur pada hari Tarwiyah? " Anas menjawab, "Di Mina".' Ia berkata, 'Aku bertanya (kepada Anas), "Lalu di manakah beliau mengerjakan shalat Ashar pada hari beliau meninggalkan Mina?" Anas menjawab, "Di Abthah. " Kemudian ia berkata, "Kerjakanlah seperti yang dilakukan oleh pemimpin-pemimpinmu." Shahih: Shahih Abu Daud (1670) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih, tapi dianggap gharib dari hadits Ishaq Al Azraq, dari Ats-Tsauri."


1. Pahala Orang yang Sakit

1. Pahala Orang yang Sakit

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُصِيبُ الْمُؤْمِنَ شَوْكَةٌ فَمَا فَوْقَهَا إِلَّا رَفَعَهُ اللَّهُ بِهَا دَرَجَةً وَحَطَّ عَنْهُ بِهَا خَطِيئَةً

965. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Ibrahim, dari Al Aswad, dari Aisyah, ia berkata, "Rasulullah SAW bersabda, 'Tidak ada orang mukmin yang tertusuk duri atau yang lebih sakit dari itu melainkan Allah mengangkatnya satu derajat dan menghapus darinya satu kesalahan (dosa)'. " Shahih: Ar-Raudh An-Nadhir (819) dan Shahih Muslim serta Shahih Bukhari (dengan ringkas)

Di dalam bab ini ada hadits yang diriwayatkan dari Sa'ad bin Abi Waqqas, Abu Ubaidah bin Jarrah, Abu Hurairah, Abu Umamah, Abu Sa'id, Anas, Abdullah bin Amr, Asad bin Kurz, Jabir, Abdurrahman bin Azhar, dan Abu Musa. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih."

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي عَنْ أُسَامَةَ بْنِ زَيْدٍ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ شَيْءٍ يُصِيبُ الْمُؤْمِنَ مِنْ نَصَبٍ وَلَا حَزَنٍ وَلَا وَصَبٍ حَتَّى الْهَمُّ يَهُمُّهُ إِلَّا يُكَفِّرُ اللَّهُ بِهِ عَنْهُ سَيِّئَاتِهِ

966. Sufyan bin Waki' menceritakan kepada karai, ayahku memberitahukan kepada kami dari Usamah bin Zaid, dari Muhammad bin Amr bin Atha' bin Yasar, dari Abu Sa'id bin Al Khudri, ia berkata, "Rasulullah SAW bersabda, 'Orang mukmin yang ditimpa kepayahan, kesedihan, atau sakit yang terus-menerus sampai kepada kesengsaraan yang menyusahkan, maka Allah akan menghapus kejelekan-kejelekannya dengannya'. " Hasan Shahih: Silsilah Ahadits Shahihah (2503) dan Shahih Muslim dan Shahih Bukhari (secara ringkas). Keduanya berkata, "Dari kejelekan-kejelekannya." Dan inilah yang akurat.

Abu Isa berkata, "Dalam bab ini hadits tersebut tergolong hasan." Ia berkata, "Aku mendengar Al Jarud berkata, 'Aku mendengar Waki berkata, "Ia tidak mendengar bahwa kesusahan menjadi penebus (kesalahan) kecuali dalam hadits ini." Ia berkata, "Sebagian mereka meriwayatkan hadits ini dari Atha bin Yasar, dari Abu Hurairah, dari Nabi SAW."


2. Menjenguk Orang Sakit

2. Menjenguk Orang Sakit

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي أَسْمَاءَ الرَّحَبِيِّ عَنْ ثَوْبَانَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ الْمُسْلِمَ إِذَا عَادَ أَخَاهُ الْمُسْلِمَ لَمْ يَزَلْ فِي خُرْفَةِ الْجَنَّةِ

967. Humaid bin Mas'adah menceritakan kepada kami, Yazid bin Zurai' memberitahukan kepada kami, Khalid Al Hadzdza memberitahukan kepada kami dari Abu Qilabah, dari Abu Asma' Ar-Rahabi, dari Tsauban, dari Nabi SAW, beliau SAW bersabda, "Sesungguhnya ketika seorang muslim menjenguk (berkunjung) saudaranya yang muslim, maka ia senantiasa memetik buah-buahan di surga." Shahih: Shahih Muslim (8/13)

Di dalam bab ini terdapat hadits yang diriwayatkan dari Ali, Abu Musa, Al Barra, Abu Hurairah, Anas, dan Jabir. Abu Isa berkata, "Hadits yang diriwayatkkan oleh Tsauban adalah hadits hasan." Abu Ghifar dan Ashim Al Ahwal meriwayatkan hadits ini dari Abu Qilabah, dari Abu Asy'ats, dari Asma', dari Tsauban, dari Nabi SAW, seperti hadits di atas. Abu Isa berkata, "aku mendengar Muhammad berkata, 'Barangsiapa meriwayatkan hadits ini dari Abul Asy'at, dari Abu Asma', maka haditsnya lebih shahih'." Muhammad berkata, "Hadits-hadits Abu Qilabah diriwayatkan dari Abu Asma' kecuali hadits ini. Sedangkan hadits ini menurutku dari Abu Al Asy'at, dari Abu Asma'

حَدَّثَنَا مُحَمَّدُ بْنُ وَزِيرٍ الْوَاسِطِيُّ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي الْأَشْعَثِ عَنْ أَبِي أَسْمَاءَ عَنْ ثَوْبَانَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَحْوَهُ وَزَادَ فِيهِ قِيلَ مَا خُرْفَةُ الْجَنَّةِ قَالَ جَنَاهَا

968. Muhammad Al Wazir Al Washithi menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami dari Abu Qilabah, dari Abu Al Asy'at, dari Abu Asma' dari Tsauban, dari Nabi SAW seperti hadits di atas, dan ia menambahkan di dalam haditsnya bahwa Rasulullah SAW ditanya, "Apakah Khurfatul Jannah itu? Nabi menjawab, 'Memetik buah-buah Surga'." Shahih: Muslim

Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Hammad bin Zaid memberitahukan kepadaku dari Ayyub, dari Abu Qilabah, dari Abu Asma, dari Tsauban, dari Nabi SAW ... seperti hadits Khalid. Ia (Khalid) tidak menyebutkan didalam haditsnya dari Abu Al Asy'ats. Abu Isa berkata, "Sebagian perawi meriwayatkan hadits ini dari Hammad bin Zaid, dan ia tidak menisbatkannya kepada Nabi SAW."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا الْحُسَيْنُ بْنُ مُحَمَّدٍ حَدَّثَنَا إِسْرَائِيلُ عَنْ ثُوَيْرٍ هُوَ ابْنُ أَبِي فَاخِتَةَ عَنْ أَبِيهِ قَالَ أَخَذَ عَلِيٌّ بِيَدِي قَالَ انْطَلِقْ بِنَا إِلَى الْحَسَنِ نَعُودُهُ فَوَجَدْنَا عِنْدَهُ أَبَا مُوسَى فَقَالَ عَلِيٌّ عَلَيْهِ السَّلَام أَعَائِدًا جِئْتَ يَا أَبَا مُوسَى أَمْ زَائِرًا فَقَالَ لَا بَلْ عَائِدًا فَقَالَ عَلِيٌّ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ مُسْلِمٍ يَعُودُ مُسْلِمًا غُدْوَةً إِلَّا صَلَّى عَلَيْهِ سَبْعُونَ أَلْفَ مَلَكٍ حَتَّى يُمْسِيَ وَإِنْ عَادَهُ عَشِيَّةً إِلَّا صَلَّى عَلَيْهِ سَبْعُونَ أَلْفَ مَلَكٍ حَتَّى يُصْبِحَ وَكَانَ لَهُ خَرِيفٌ فِي الْجَنَّةِ

969. Ahmad bin Mani' menceritakan kepada kami, Al Hasan bin Muhammad memberitahukan kepada kami, Israil memberitahukan kepada kami dari Tsuwair, dari ayahnya, ia berkata, "Ali memegang tanganku, ia berkata, 'Mari kitapergi ke Hasan untuk menjenguknya'. Lalu kita dapati didalamnya ada Abu Musa. Ali berkata (kepadanya), 'Hai Abu Musa, kamu datang (kepadanya) untuk menjenguk atau berkunjung?' Abu Musa menjawab, 'Aku menjenguknya'. Ali berkata, "Aku mendengar Rasulullah SAW bersabda, "Tidaklah seorang muslim menjenguk muslim (lainnya) di waktu pagi melainkan tujuh puluh malaikat memintakan rahmat kepadanya sampai sore. Kalau ia menjenguknya di waktu sore, maka tujuh puluh malaikat memintakan rahmat sampai datang waktupagi, dan ia akan dipetikkan (buah-buahan) dari surga. " Shahih: Kecuali perkataan "Berkunjung." Yang benar adalah Syamitan (gembira atas bencana yang menimpanya). Sillsiah Ahadits Shahihah (1367) dan Ar-Raudhun Nadhir (1155)

Abu Isa berkata, "Hadits ini gharib hasan." Hadits ini diriwayatkan dari Ali dengan jalur yang berbeda, dan di antara mereka ada yang menganggap mauquf dan tidak menisbatkannya kepada Nabi SAW. Nama Abu Fakhitah adalah Sa'id bin Ilaqah.


3. Larangan Mengharap Kematian

3. Larangan Mengharap Kematian

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ عَنْ حَارِثَةَ بْنِ مُضَرِّبٍ قَالَ دَخَلْتُ عَلَى خَبَّابٍ وَقَدْ اكْتَوَى فِي بَطْنِهِ فَقَالَ مَا أَعْلَمُ أَحَدًا لَقِيَ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ الْبَلَاءِ مَا لَقِيتُ لَقَدْ كُنْتُ وَمَا أَجِدُ دِرْهَمًا عَلَى عَهْدِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَفِي نَاحِيَةٍ مِنْ بَيْتِي أَرْبَعُونَ أَلْفًا وَلَوْلَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَانَا أَوْ نَهَى أَنْ نَتَمَنَّى الْمَوْتَ لَتَمَنَّيْتُ

970. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Abu Ishaq, dari Haritsah bin Mudharrib, ia berkata, 'Aku datang kepada Khabab yang telah melakukan (pengobatan) kai (membakar besi lalu ditempelkan) diperutnya. Khabbab berkata, 'Aku tidak pernah melihat sahabat Rasulullah SAW terkena musibah seperti yang pernah kudlami. Aku pernah tidak mempunyai (uang) satu Dirham di masa Rasulullah SAW, dan (sekarang) di rumahku diperkirakan ada empat puluh ribu (Dirham). Jika pada waktu itu Rasulullah SA W tidak melarang kami -atau melarang- mengharapkan kematian, maka aku akan mengharapkan kematian'." Shahih: Ahkamul Janaiz (59) dan Muttafaq 'alaih (Larangan mengharap saja)

Didalam bab ini terdapat hadits yang diriwayatkan dari Abu Hurairah, Anas, dan Jabir. Abu Isa berkata, "Hadits Khabbab adalah hadits hasan shahih." Diriwayatkan dari Anas bin Malik, dari Nabi SAW, beliau bersabda, "Janganlah salah seorang dari kalian mengharapkan kematian karena bencana yang menimpanya. (Kalaupun terpaksa) maka hendaknya ia berdoa, 'Ya, Allah hidupkanlah akujika hidup itu lebih baik untukku, dan matikanlah akujika kematian itu lebih baik bagiku'. "

971. Ali bin Hujr memberitahukan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, Abdul Aziz bin Suhaib memberitahukan kepada kami dari Anas bin Malik, dari Nabi SAW dengan hadits seperti diatas: Shahih'. Ibnu Majah (4265) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


4. Memintakan Perlindungan untuk Orang yang Sakit

4. Memintakan Perlindungan untuk Orang yang Sakit

حَدَّثَنَا بِشْرُ بْنُ هِلَالٍ الْبَصْرِيُّ الصَّوَّافُ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ أَنَّ جِبْرِيلَ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا مُحَمَّدُ اشْتَكَيْتَ قَالَ نَعَمْ قَالَ بِاسْمِ اللَّهِ أَرْقِيكَ

972. Bisyr bin Hilal Ash-Shawaf Al Bashri menceritakan kepada kami, Abdul Warits bin Said memberitahukan kepada kami dari Abdul Aziz bin Suhaib, dari Abu Nadhrah, dari Abu Said: Sesungguhnya Jibril datang kepada Nabi SAW dan berkata, "Wahai Muhammad, apakah kamu sakit? " Nabi menjawab, "Ya. " Jibril berkata, "Dengan nama Allah aku men-ruqyah-mu dari segala sesuatu yang menyakitkanmu, dari semua kejahatan setiapjiwa (anak Adamj yang dengki. Dengan nama Allah aku men-ruqyah-mu dan Allah-lah yang menyembuhkanmu." Shahih'. Ibnu Majah (3523) dan Shahih Muslim

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ قَالَ دَخَلْتُ أَنَا وَثَابِتٌ الْبُنَانِيُّ عَلَى أَنَسِ بْنِ مَالِكٍ فَقَالَ ثَابِتٌ يَا أَبَا حَمْزَةَ اشْتَكَيْتُ فَقَالَ أَنَسٌ أَفَلَا أَرْقِيكَ بِرُقْيَةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَلَى قَالَ اللَّهُمَّ رَبَّ النَّاسِ مُذْهِبَ الْبَاسِ اشْفِ أَنْتَ الشَّافِي لَا شَافِيَ إِلَّا أَنْتَ شِفَاءً لَا يُغَادِرُ سَقَمًا

973. Qutaibah menceritakan kepada kami, Abdul Warits bin Said memberitahukan kepada kami dari Abdul Aziz bin Shuhaib, ia berkata, "Aku dan Tsabit Al Bunani menemui Anas bin Malik. Tsabit berkata, 'Hai Abu Hamzah! Aku sakit'. Anas berkata, 'Maukah aku me-ruqyah-mu dengan ruqyah Rasulullah SA W?' Tsabit menjawab, 'Ya'. Anas berkata, 'Ya Allah, Rabb manusia Yang menghilangkan sakit, sembuhkanlah (sakitnya). Engkau adalah (Dzat) penyembuh, tidak ada kesembuhan kecuali dari Engkau, sembuh yang tidak meninggalkan sakit'. " Shahih: Shahih Bukhari

Ia berkata, "Didalam bab ini terdapat hadits yang diriwayatkan dari Anas dan Aisyah." Abu Isa berkata, "Hadits Abu Said adalah hadits hasan shahih." Ia berkata, "Aku bertanya kepada Abu Zur'ah tentang hadits ini, 'Apakah riwayat Abdul Aziz dari Abu Nadhrah lebih shahih daripada hadits Abdul Aziz dari Anas?' Dia menjawab, 'Keduanya shahih'." Abdush-shamad bin Abdul Warits memberitahukan kepadaku dari ayahnya, dari Abdul bin Aziz bin Shuhaib, dari Abu Nadhrah, dari Abu Said dan Abdul Aziz bin Shuhaib, dari Anas.


5. Anjuran untuk Berwasiat

5. Anjuran untuk Berwasiat

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا حَقُّ امْرِئٍ مُسْلِمٍ يَبِيتُ لَيْلَتَيْنِ وَلَهُ شَيْءٌ يُوصِي فِيهِ إِلَّا وَوَصِيَّتُهُ مَكْتُوبَةٌ عِنْدَهُ

974. Ishaq bin Manshur menceritakan kepada kami, Abdullah bin Numair memberitahukan kepada kami, Ubaidillah bin Umar memberitahukan kepada kami dari Nafi, dari Ibnu Umar, ia mengatakan bahwa Rasulullah SAW bersabda, "Hak seorang muslim yang bermalam sampai dua malam dan ia mempunyai sesuatu yang akan diwasiatkan kecuali wasiatnya tertulis disisinya." Shahih: Ibnu Majah (2699) dan Muttafaq 'alaih

Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Abu Aufa. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih."


6. Wasiat dengan Sepertiga dan Seperempat

6. Wasiat dengan Sepertiga dan Seperempat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَرِيرٌ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ عَنْ سَعْدِ بْنِ مَالِكٍ قَالَ عَادَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا مَرِيضٌ فَقَالَ أَوْصَيْتَ قُلْتُ نَعَمْ قَالَ بِكَمْ قُلْتُ بِمَالِي كُلِّهِ فِي سَبِيلِ اللَّهِ قَالَ فَمَا تَرَكْتَ لِوَلَدِكَ قُلْتُ هُمْ أَغْنِيَاءُ بِخَيْرٍ قَالَ أَوْصِ بِالْعُشْرِ فَمَا زِلْتُ أُنَاقِصُهُ حَتَّى قَالَ أَوْصِ بِالثُّلُثِ وَالثُّلُثُ كَثِيرٌ

975. Qutaibah menceritakan kepada kami, Jarir memberitahukan kepada kami dari Atha bin Saib, dari Abu Abdurrahman As-Sulami, dari Sa'ad bin Malik, ia berkata, "Rasulullah SAW menjengukku dan aku dalam keadaan sakit. Rasulullah SAW bersabda, 'Apakah kamu sudah berwasiat?' Aku menjawab, 'Ya'. Rasulullah SAW bersabda, '(Berwasiat) dengan berapa banyak?' aku menjawab, 'Dengan mewasiatkan semua hartaku di jalan Allah'. Rasulullah SAW bersabda, 'Apa yang kamu tinggalkan untuk anakmu?' Aku menjawab, "Mereka orang-orang kaya'. Rasulullah SAW bersabda, 'Berwasiatlah dengan sepersepuluhnya saja'. " Sa'ad bin Malik berkata, "Aku selalu menguranginya, sampai Rasulullah SAW bersabda, 'Berwasiatlah dengan sepertiga, dan sepertiga itu sudah banyak'." Shahih: Irwa Al Ghalil (899), Shahih Abu Daud (2550), dan Muttafaq 'alaih (sejenisnya, tanpa ada kata-kata "Berwasiatlah dengan sepersepuluh" sebab lafazh ini lemah)

Abu Abdurrahman berkata, "Aku senang mengurangi dari sepertiga berdasarkan sabda Rasulullah SAW, bahwa sepertiga adalah banyak." Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Abbas. Abu Isa berkata, "Hadits Sa'ad adalah hadits hasan shahih." Hadits ini diriwayatkan dari sanad lain. Perawi lain meriwayatkan dengan lafazh Kabir (besar) dan terkadang diriwayatkan dengan lafadz katsir (banyak).

Dalam mengamalkan dari hadits ini ulama tidak sependapat dengan orang yang berwasiat lebih dari sepertiga. Mereka lebih senang jika wasiat itu kurang dari sepertiga. Sufyan Ats-Tsauri berkata, "Mereka lebih senang berwasiat dengan seperlima kurang dari seperempat, dan seperempat kurang dari sepertiga, dan barangsiapa berwasiat dengan sepertiga padahal ia tidak meninggalkan sesuatu, maka ia harus berwasiat dengan sepertiga."


7. Mentalqin Orang Sakit Ketika Akan Mati dan Mendoakannya

7. Mentalqin Orang Sakit Ketika Akan Mati dan Mendoakannya

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ الْبَصْرِيُّ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ عُمَارَةَ بْنِ غَزِيَّةَ عَنْ يَحْيَى بْنِ عُمَارَةَ عَنْ أَبِي سَعِيدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَقِّنُوا مَوْتَاكُمْ لَا إِلَهَ إِلَّا اللَّهُ

976. Abu Salamah Yahya bin Khalaf Al Bashri menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami dari Umarah bin Ghaziyah, dari Yahya bin Umarah, dari Abu Said Al Khudri, dari Nabi SAW, beliau bersabda, "Talqinlah (tuntunlah) orang-orang yang akan mati dengan ucapan, Laa ilaaha illallaahu (Tiadayang berhak diibadahi kecuali Allah)'. " Shahih: IbnuMajah (1444 dan 1445) dan Shahih Muslim

Didalam bab ini ada hadits yang diriwayatkan dari Abu Hurairah, Ummu Salamah, Aisyah, Jabir, dan Su'da Al Muriyah -istri Thalhah bin Ubaidillah-. Abu Isa berkata, "Hadits Abu Sa'id adalah hadits gharib hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقٍ عَنْ أُمِّ سَلَمَةَ قَالَتْ قَالَ لَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا حَضَرْتُمْ الْمَرِيضَ أَوْ الْمَيِّتَ فَقُولُوا خَيْرًا فَإِنَّ الْمَلَائِكَةَ يُؤَمِّنُونَ عَلَى مَا تَقُولُونَ قَالَتْ فَلَمَّا مَاتَ أَبُو سَلَمَةَ أَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنَّ أَبَا سَلَمَةَ مَاتَ قَالَ فَقُولِيَ اللَّهُمَّ اغْفِرْ لِي وَلَهُ وَأَعْقِبْنِي مِنْهُ عُقْبَى حَسَنَةً قَالَتْ فَقُلْتُ فَأَعْقَبَنِي اللَّهُ مِنْهُ مَنْ هُوَ خَيْرٌ مِنْهُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

977. Hannad menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Al A'masy, dari Syaqiq, dari Ummu Salamah, ia berkata, "Rasulullah SAW bersabda kepada kami, 'Ketika kamu mendatangi orang sakit atau orang yang akan mati, maka katakanlah kepadanya tentang kebaikan, karena malaikat mengamini (mengucapkan amin -kabulkanlah ucapannya-) atas apa-apa yang kalian ucapkan'." Ummu Salamah berkata, "Ketika Abu Salamah meninggal, aku datang kepada Nabi SAW dan kukatakan kepadanya, "Hai Rasulullah SAW, Abu Salamah telah meninggal dunia." Rasulullah SAW bersabda, "Ucapkanlah, 'Ya Allahl ampunilah aku dan dia dan gantikanlah untukku pengganti yang lebih baik darinya'. " Ummu Salamah berkata, "Lalu Allah menggantikan untukku orang yang lebih baik darinya, yaitu Rasulullah SAW. " Shahih: IbnuMajah (1447) dan Shahih Muslim

Syaqiq adalah Ibnu Salamah Abu Wa'il Al Asadi. Abu Isa berkata, "Hadits Ummu Salamah adalah hadits hasan shahih." Disunahkan untuk mentalqin orang sakit menjelang matinya dengan ucapan "Laa ilaaha illallaah (Tiada Tuhan (yang berhak diibadahi) kecuali Allah)." Sebagian ahli ilmu berkata, "Ketika ucapan itu sudah diucapkan sekali dan setelah itu (si sakit) tidak berkata lagi, maka tidak baik baginya memperbanyak talqin." Diriwayatkan dari Ibnu Al Mubarak, bahwa ketika kematian akan menjemputnya, ada seorang lelaki mentalqinnya dengan mengucapkan laa ilaha ilallah dan ia memperbanyak talqinnya. Lalu Abdullah bin Al Mubarak berkata kepadanya, "Kalau kamu sudah mengucapkan satu kali dan aku sudah mengikutinya (maka tidak perlu kamu katakan lagi) selama aku tidak berkata yang lain." Arti dari ucapan Abdullah adalah: dia menghendaki seperti yang diriwayatkan dari Nabi SAW: "Barangsiapa akhir ucapannya kalimat Laa ilaaha illallaah, maka ia akan masuk surga."


8. Sakit Menjelang Kematian

8. Sakit Menjelang Kematian

حَدَّثَنَا الْحَسَنُ بْنُ الصَّبَّاحِ الْبَزَّارُ الْبَغْدَادِيُّ حَدَّثَنَا مُبَشِّرُ بْنُ إِسْمَعِيلَ الْحَلَبِيُّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْعَلَاءِ عَنْ أَبِيهِ عَنْ ابْنِ عُمَرَ عَنْ عَائِشَةَ قَالَتْ مَا أَغْبِطُ أَحَدًا بِهَوْنِ مَوْتٍ بَعْدَ الَّذِي رَأَيْتُ مِنْ شِدَّةِ مَوْتِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

979. Al Hasan bin Al Shabah Al Bazzar menceritakan kepada kami, Mubasysyir bin Ismail Al Halabi memberitahukan kepada kami dari Abdurrahman bin Al Ala, dari ayahnya, dari Ibnu Umar, dari Aisyah, ia berkata, "Aku sangat iri kepada seseorang yang meninggal dunia dengan mudahnya, setelah aku melihat Rasulullah SAW meninggal dengan sangat sakit." Shahih: Asy-Syamail Al Muhammadiyah (secara ringkas) dan Shahih Bukhari (325)

Perawi berkata, "Aku bertanya kepada Abu Zur'ah tentang hadits ini, 'Siapakah Abdurrahman bin Al Ala'?' Dia menjawab, 'Abdurrahman adalah anak laki-laki Al Ala bin Al-Lajlaj, dan ia mengetahuinya dari riwayat ini'."


10. Seorang Mukmin Mati dengan Keringat Pada Dahinya

10. Seorang Mukmin Mati dengan Keringat Pada Dahinya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ الْمُثَنَّى بْنِ سَعِيدٍ عَنْ قَتَادَةَ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْمُؤْمِنُ يَمُوتُ بِعَرَقِ الْجَبِينِ

982. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Said memberitahukan kepada kami dari Al Mutsanna bin Said, dari Qatadah, dari Abdullah bin Buraidah, dari ayahnya, dari Nabi SAW, beliau SAW bersabda, "Orang mukmin akan meninggal dengan keringat yang ada di dahinya (meninggal dengan tanda kebaikan). " Shahih: Ibnu Majah (1452)

Didalam bab ini terdapat hadits yang diriwayatkan dari Ibnu Mas'ud. Abu Isa berkata, "Hadits ini hasan." Sebagian ahli hadits berkata, "Kita tidak tahu bahwa Qatadah mendengar dari Abdullah bin Buraidah."


11. Bab

11. Bab

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ الْكُوفِيُّ وَهَارُونُ بْنُ عَبْدِ اللَّهِ الْبَزَّازُ الْبَغْدَادِيُّ قَالَا حَدَّثَنَا سَيَّارٌ هُوَ ابْنُ حَاتِمٍ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ ثَابِتٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَ عَلَى شَابٍّ وَهُوَ فِي الْمَوْتِ فَقَالَ كَيْفَ تَجِدُكَ قَالَ وَاللَّهِ يَا رَسُولَ اللَّهِ أَنِّي أَرْجُو اللَّهَ وَإِنِّي أَخَافُ ذُنُوبِي فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَجْتَمِعَانِ فِي قَلْبِ عَبْدٍ فِي مِثْلِ هَذَا الْمَوْطِنِ إِلَّا أَعْطَاهُ اللَّهُ مَا يَرْجُو وَآمَنَهُ مِمَّا يَخَافُ

983. Abdullah bin Abu Ziyad Al Kufi dan Harun bin Abdullah Al Bazzar AI Baghdadi menceritakan kepada kami, mereka berkata, "Sayyar bin Hatim memberitahukan kepada kami, Ja'far bin Sulaiman memberitahukan kepada kami dari Tsabit, dari Anas, ia berkata, "Nabi SAW menjenguk seorang pemuda yang hampir mati. Nabi lalu bertanya, 'Bagaimana keadaanmu?' Dia menjawab, 'Demi Allah hai Rasulullah, aku mengharapkan (rahmat) Allah dan aku takut akan dosaku'. Rasulullah SAW bersabda, 'Tidak berkumpul dihati seorang hamba dua perkara (mengharapkan rahmat Allah dan takut dosa) pada waktu seperti ini, kecuali Allah akan memberi kepadanya apa yang diharapkannya dan Allah mengamankannya dari apa yang ia takuti'. " Hasan: Ibnu Majah (4261)

Abu Isa berkata, "Hadits ini hasan gharib." Sebagian perawi meriwayatkan hadits ini dari Tsabit, dari Nabi SAW secara mursal.


12. Larangan Memberitakan Kematian

12. Larangan Memberitakan Kematian

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبْدُ الْقُدُّوسِ بْنُ بَكْرِ بْنِ خُنَيْسٍ حَدَّثَنَا حَبِيبُ بْنُ سُلَيْمٍ الْعَبْسِيُّ عَنْ بِلَالِ بْنِ يَحْيَى الْعَبْسِيِّ عَنْ حُذَيْفَةَ بْنِ الْيَمَانِ قَالَ إِذَا مِتُّ فَلَا تُؤْذِنُوا بِي إِنِّي أَخَافُ أَنْ يَكُونَ نَعْيًا فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَنْهَى عَنْ النَّعْيِ

986. Ahmad bin Mani' menceritakan kepada kami, Abu Quddus bin Bakar bin Khunais memberitahukan kepada kami, Habib bin Sulaim Al Absi memberitahukan kepada kami dari Bilal bin Yahya Al Absi, dari Hudzaifah Al Yaman, ia berkata, "Jika aku mati maka kalian jangan memberitahukan kepada seorangpun, karena aku khawatir disiar-siarkan. Aku mendengar Rasulullah SAW melarang menyiarkan kabar kematian." Hasan: Ibnu Majah (1476)

Hadits ini hasan shahih.


13. Sabar Adalah Pada Awal Kejadian (Tertimpa Musibah)

13. Sabar Adalah Pada Awal Kejadian (Tertimpa Musibah)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ سَعْدِ بْنِ سِنَانٍ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الصَّبْرُ فِي الصَّدْمَةِ الْأُولَى

987. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Yazid bin Abu Habib, dari Sa'ad bin Sinan, dari Anas, ia mengatakan bahwa Rasulullah SAW bersabda, "Sabar adalah pada benturan yang pertama (ketika awal musibah). " Shahih: Ahkamid Janaiz (hal. 22) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini gharib dari sanad ini."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الصَّبْرُ عِنْدَ الصَّدْمَةِ الْأُولَى

988. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami dari Syu'bah, dari Tsabit Al Bunani, dari Anas bin Malik, ia berkata, dari Rasulullah SAW, beliau bersabda, 'Sabar adalah pada benturan yang pertama (awal tertimpa musibah)'." Shahih

Abu Isa berkata, "Hadits ini hasan shahih"


14. Mencium Mayit

14. Mencium Mayit

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ عَاصِمِ بْنِ عُبَيْدِ اللَّهِ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَبَّلَ عُثْمَانَ بْنَ مَظْعُونٍ وَهُوَ مَيِّتٌ وَهُوَ يَبْكِي أَوْ قَالَ عَيْنَاهُ تَذْرِفَانِ

989. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Ashim bin Ubaidillah, dari Al Qasim bin Muhammad, dari Aisyah: Nabi SAW mencium Utsman bin Mazh'un yang telah meninggal dan beliau menangis -atau perawi berkata- kedua mata beliau meneteskan air mata. Shahih: IbnuMajah (1456)

Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Abbas, Jabir dan Aisyah. Mereka berkata, "Sesungguhnya Abu Bakar mencium Nabi SAW dan beliau telah wafat." Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih."


15. Memandikan Mayit

15. Memandikan Mayit

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا خَالِدٌ وَمَنْصُورٌ وَهِشَامٌ فَأَمَّا خَالِدٌ وَهِشَامٌ فَقَالَا عَنْ مُحَمَّدٍ وَحَفْصَةَ وَقَالَ مَنْصُورٌ عَنْ مُحَمَّدٍ عَنْ أُمِّ عَطِيَّةَ قَالَتْ تُوُفِّيَتْ إِحْدَى بَنَاتِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ اغْسِلْنَهَا وِتْرًا ثَلَاثًا أَوْ خَمْسًا أَوْ أَكْثَرَ مِنْ ذَلِكَ إِنْ رَأَيْتُنَّ وَاغْسِلْنَهَا بِمَاءٍ وَسِدْرٍ وَاجْعَلْنَ فِي الْآخِرَةِ كَافُورًا أَوْ شَيْئًا مِنْ كَافُورٍ فَإِذَا فَرَغْتُنَّ فَآذِنَّنِي فَلَمَّا فَرَغْنَا آذَنَّاهُ فَأَلْقَى إِلَيْنَا حِقْوَهُ فَقَالَ أَشْعِرْنَهَا

بِهِ قَالَ هُشَيْمٌ وَفِي حَدِيثِ غَيْرِ هَؤُلَاءِ وَلَا أَدْرِي وَلَعَلَّ هِشَامًا مِنْهُمْ قَالَتْ وَضَفَّرْنَا شَعْرَهَا ثَلَاثَةَ قُرُونٍ قَالَ هُشَيْمٌ أَظُنُّهُ قَالَ فَأَلْقَيْنَاهُ خَلْفَهَا قَالَ هُشَيْمٌ فَحَدَّثَنَا خَالِدٌ مِنْ بَيْنِ الْقَوْمِ عَنْ حَفْصَةَ وَمُحَمَّدٍ عَنْ أُمِّ عَطِيَّةَ قَالَتْ وَقَالَ لَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَابْدَأْنَ بِمَيَامِنِهَا وَمَوَاضِعِ الْوُضُوءِ

990. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami, Khalid, Manshur, dan Hisyam memberitahukan kepada kami. Khalid dan Hisyam berkata dari Muhammad dan Hafshah. Manshur berkata dari Muhammad, dari Ummu Athiyah, ia berkata, "Telah meninggal salah satu anakperempuan Nabi SAW, maka Nabi bersabda, 'Mandikanlah dia olehmu (perempuan-perempuan) dengan bilangan ganjil; tiga kali, lima kali, atau lebih banyak dari itu kalau kalian menganggap perlu. Mandikanlah dia dengan air dan daun bidara, dan yang terakhir campurkanlah kapur barus atau sedikit kapur barus. Bila semua telah selesai maka beritahu aku'. Ketika telah selesai memandikannya, kami memberitahukan beliau, dan beliau memberikan kainnya kepada kami sambil bersabda, 'Kafanilah badannya dengan kain ini'. "

Husyaim berkata, "Di dalam hadits, selain mereka (Khalid, Manshur, dan Hisyam) mungkin Hisyam ada di dalamnya." Ummi Athiyah berkata, "Kami kepang rambutnya menjadi tiga kepangan di belakang." Husyaim berkata, "Mungkin dia berkata, 'Dan kami campakkan tiga kepangan itu di belakangnya'." Husyaim berkata, "Hadits ini diceritakan oleh Khalid -yang berada di antara kaum itu- kepada kami dari Hafshah dan Muhammad, dari Ummi Athiyah, ia berkata, 'Rasulullah SAW bersabda kepada kami, "Mulailah membasuh anggota badannya yang sebelah kanan dan anggota wudhunya. " Shahih'. Ibnu Majah (1458) dan Muttafaq 'alaih

Di dalam bab ini ada hadits yang diriwayatkan dari Ummu Sulaim. Abu Isa berkata, "Hadits Ummi Athiyah adalah hadits hasan shahih." Ulama mengamalkan hadits ini. Diriwayatkan dari Ibrahim An-Nakha'i, ia berkata, "Memandikan orang mati sama seperti mandi junub. " Malik bin Anas berkata, "Bagiku memandikan orang mati tidak ada batas-batas atau sifat-sifat tertentu, yang terpenting adalah bersih." Syafi'i berkata, "Apa yang diucapkan oleh Maiik adalah pernyataan global, yaitu memandikan dan menghilangkan najis; apabila si mayit telah dibersihkan dari najis dengan air bersih atau air iainnya, maka mandinya sudah cukup. Namun aku lebih senang apabila mayit dibasuh tiga kaii atau lebih, jangan kurang dari tiga kali karena berdasarkan sabda Rasulullah SAW, 'Basuhlah dia tiga kali atau lima kali''. Apabila bisa bersih kurang dari tiga kali, maka sudah cukup. Apabila sabda Nabi SAW itu dilihat dari sisi kebersihan, maka tidak harus tiga kali atau lima kali. Begitu juga apa yang diucapkan oleh para ahli fikih, Mereka lebih mengerti arti hadits." Ahmad dan Ishaq berkata, "Memandikan mayit hendaknya dengan air dan daun bidara, dan basuhan terakhir hendaknya dicampur dengan kapur barus."


16. Minyak Misik untuk Mayit

16. Minyak Misik untuk Mayit

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ وَشَبَابَةُ قَالَا حَدَّثَنَا شُعْبَةُ عَنْ خُلَيْدِ بْنِ جَعْفَرٍ سَمِعَ أَبَا نَضْرَةَ يُحَدِّثُ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَطْيَبُ الطِّيبِ الْمِسْكُ

991. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud dan Syababah memberitahukan kepada kami, mereka berkata, "Syu'bah menceritakan kepada kami dari Khulaid bin Ja'far, ia mendengar Abu Nadhrah menceritakan kepada kami dari Abu Sa'id Al Khudri, ia berkata, 'Rasulullah SAW bersabda, "Minyak wangi yang paling harum adalah minyak misik. " Shahih: Shahih Muslim

Abu Isa berkata, "Hadits ini shahih."

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي عَنْ شُعْبَةَ عَنْ خُلَيْدِ بْنِ جَعْفَرٍ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُئِلَ عَنْ الْمِسْكِ فَقَالَ هُوَ أَطْيَبُ طِيبِكُمْ

992. Sufyan bin Waki menceritakan kepada kami, ayahku memberitahukan kepada kami dari Syu'bah, dari Khulaid bin Ja'far, dari Abu Nadhrah, dari Said Al Khudri, ia berkata, "Nabi SAWpernah ditanya tentang minyak misik. Lalu beliau SAW bersabda, Minyak misik adalah minyak wangi kalian yangpaling bagus '. " Shahih: Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama mengamalkan hadits ini. Itulah pendapat Ahmad dan Ishaq. Sebagian ulama menganggap makruh menggunakan minyak misik untuk mayit. Ia berkata, "Al Mustamir bin Ar-Rayyan juga meriwayatkan hadits ini dari Abu Nadhrah, dari Abu Sa'id, dari Nabi SAW." Ali berkata, "Yahya bin Said berkata, 'Al Mustamir bin Ar-Rayyan tsiqah (dapat dipercaya)'." Yahya berkata, "Khulaid bin Ja'far juga tsiqah."


17. Mandi Sesudah Memandikan Mayit

17. Mandi Sesudah Memandikan Mayit

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ الْمُخْتَارِ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مِنْ غُسْلِهِ الْغُسْلُ وَمِنْ حَمْلِهِ الْوُضُوءُ يَعْنِي الْمَيِّتَ

993. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Abdul Aziz bin Al Mukhtar memberitahukan kepada kami dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Setelah memandikannya maka ia harns mandi dan setelah membawanya maka ia harns wudhu, yakni memandikan mayit. " Shahih'. Ibnu Majah (1463)

Didalam bab ini ada hadits yang diriwayatkan dari Ali dan Aisyah. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan. Diriwayatkan dari Abu Hurairah secara mauquf." Ulama berbeda pendapat tentang orang yang memandikan mayit. Sebagian sahabat Nabi SAW dan yang lain berpendapat, "Bila seseorang memandikan mayit, maka hendaknya mandi setelah itu." Sebagian ulama berpendapat, "Hendaknya ia berwudhu." Malik bin Anas berpendapat, "Disunahkan mandi setelah memandikan mayit. Aku tidak berpendapat bahwa mandi itu hukumnya wajib." Syafi'i berpendapat seperti itu. Ahmad berkata, "Barangsiapa memandikan mayit, maka aku berharap agar dia tidak diwajibkan mandi. Adapun wudhu, maka itu batas minimal yang dikatakan dalam hal ini." Ishaq berkata, "Wajib wudhu." Diriwayatkan dari Abdullah bin Mubarak, ia berkata, "Tidak mandi dan tidak wudhu setelah memandikan mayit."


18. Hal-hal yang Disunahkan Ketika Mengkafani

18. Hal-hal yang Disunahkan Ketika Mengkafani

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ عَبْدِ اللَّهِ بْنِ عُثْمَانَ بْنِ خُثَيْمٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْبَسُوا مِنْ ثِيَابِكُمْ الْبَيَاضَ فَإِنَّهَا مِنْ خَيْرِ ثِيَابِكُمْ وَكَفِّنُوا فِيهَا مَوْتَاكُمْ

994. Qutaibah menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami dari Abdullah bin Utsman bin Khats'am, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Rasulullah SAW bersabda, 'Pakailah pakaian-pakaianmu yang putih, karena pakaian putih adalah sebaik-baik pakaian dan kafirilah orang mati dengan kain itu (kain putih)'." Shahih: Ibnu Majah (1472)

Didalam bab ini ada hadits yang diriwayatkan dari Samurah, Ibnu Umar, dan Aisyah. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Itulah yang dianjurkan oleh ulama. Ibnu Al Mubarak berkata, "Aku lebih senang apabila dikafani dengan pakaian yang dipakai untuk shalat." Ahmad dan Ishaq berkata, "Pakaian-pakaian yang kami senangi adalah berwarna putih, dan disunahkan mengkafani dengan kain yang baik."


19. Bagian Bab Sebelumnya

19. Bagian Bab Sebelumnya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عُمَرُ بْنُ يُونُسَ حَدَّثَنَا عِكْرِمَةُ بْنُ عَمَّارٍ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي قَتَادَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا وَلِيَ أَحَدُكُمْ أَخَاهُ فَلْيُحْسِنْ كَفَنَهُ

995. Muhammad bin Basysyar menceritakan kepada kami, Umar bin Yunus memberitahukan kepada kami, Ikrimah bin Amar memberitahukan kepada kami dari Hisyam bin Hasan, dari Muhammad bin Sirin, dari Abu Qatadah, ia berkata, "Rasulullah SAW bersabda, 'Apabila seseorang di antaramu mencintai saudaranya, maka hendaklah ia mengkafaninya dengan kain kafan yang baik'. " Shahih: Silsilah Ahadits Shahihah (1425), Ahkamul Janaiz (58), dan Shahih Muslim (dari Jabir)

Di dalam bab ini ada hadits yang diriwayatkan dari Jabir. Abu Isa berkata, "Hadits ini hasan gharib." Ibnu Mubarak berkata, "Salam bin Muthi' mengatakan didalam ucapannya, 'Pakaikan kafan yang baik untuk saudaramu'."


20. Jumlah Kafan Nabi SAW

20. Jumlah Kafan Nabi SAW

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كُفِّنَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي ثَلَاثَةِ أَثْوَابٍ بِيضٍ يَمَانِيَةٍ لَيْسَ فِيهَا قَمِيصٌ وَلَا عِمَامَةٌ قَالَ فَذَكَرُوا لِعَائِشَةَ قَوْلَهُمْ فِي ثَوْبَيْنِ وَبُرْدِ حِبَرَةٍ فَقَالَتْ قَدْ أُتِيَ بِالْبُرْدِ وَلَكِنَّهُمْ رَدُّوهُ وَلَمْ يُكَفِّنُوهُ فِيهِ

996. Qutaibah menceritakan kepada kami, Hafshah bin Ghiyats memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, ia berkata, "Nabi dikqfani tiga (lapis) kain Yaman yang putih, yang didalamnya tidak ada baju dan serban. " Urwah berkata, "Mereka mengatakan kepada Aisyah tentang ucapannya (bahwa Nabi dikafani) dengan dua kain dan satu selimut yang bergaris-garis. Lalu Aisyah menjawab, 'Semula memang diberi (alas) selimut, tetapi para sahabat menolaknya dan akhirnya mereka tidak mengkafani dengannya'." Shahih: IbnuMajah (1469) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا بِشْرُ بْنُ السَّرِيِّ عَنْ زَائِدَةَ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَفَّنَ حَمْزَةَ بْنَ عَبْدِ الْمُطَّلِبِ فِي نَمِرَةٍ فِي ثَوْبٍ وَاحِدٍ

997. Ibnu Abu Umar menceritakan kepada kami, Bisyr bin As-Sariy memberitahukan kepada kami dari Zaidah, dari Abdullah bin Muhammad bin Aqil, dari Jabir bin Abdullah, "Rasulullah SAW mengkafankan Hamzah bin Abdul Muththalib dengan satu baju longgar yang menyelubungi seluruh badannya. " Hasan: Ahkamul Janaiz (59-60)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ali, Ibnu Abbas, Abdullah bin Mughaffal, dan Ibnu Umar." Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih." Banyak riwayat yang menerangkan tentang kafannya Nabi SAW riwayat tersebut beragam dan berbeda-beda. Hadits Aisyah adalah hadits yang paling shahih diantara hadits-hadits yang menerangkan kafan Nabi SAW. Kebanyakan ulama dari sahabat Nabi dan yang lain juga mengamalkan hadits ini. Sufyan Ats-Tsauri berkata, "Orang mati dikafani dengan tiga kain. Kalau menghendaki boleh dengan satu gamis, dua lapis kain, atau dengan tiga lapis kain. Kalau ia tidak mempunyai dua pakaian, maka satu pakaian juga cukup baginya, dan dua pakaian juga cukup baginya. Namun tiga pakaian lebih aku senangi bagi orang yang mempunyai." Seperti itulah pendapat Asy-Syafi'i, Ahmad, dan Ishaq, mereka berkata, "Perempuan yang meninggal dikafani dengan lima lapis kain."


21. Makanan yang Dibuat untuk Keluarga Mayit

21. Makanan yang Dibuat untuk Keluarga Mayit

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَعَلِيُّ بْنُ حُجْرٍ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ جَعْفَرِ بْنِ خَالِدٍ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ جَعْفَرٍ قَالَ لَمَّا جَاءَ نَعْيُ جَعْفَرٍ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اصْنَعُوا لِأَهْلِ جَعْفَرٍ طَعَامًا فَإِنَّهُ قَدْ جَاءَهُمْ مَا يَشْغَلُهُمْ

998. Ahmad bin Mani' dan Ali bin Hujr menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Ja'far bin Khalid, dari ayahnya, dari Abdullah bin Ja'far, ia berkata, 'Ketika datang kabar kematian Ja'far, Nabi SAW bersabda, "Buatkan makanan untuk keluarga Ja'far, karena mereka ditimpa sesuatu yang menyibukkan mereka (kematian)." Hasan: Ibnu Majah (1610) dan Al Misykah (1739)

Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama menganggap sunah pergi ke keluarga mayit dengan membawa sesuatu, karena keluarga mayit sedang tertimpa musibah. Itulah pendapat Asy-Syafi'i. Abu Isa berkata, "Ja'far bin Khalid adalah Ibnu Sarah yang dapat dipercaya. Ibnu Juraij meriwayatkan hadits darinya."


22. Larangan Memukul-mukul Pipi dan Menyobek Pakaian Ketika Ditimpa Musibah

22. Larangan Memukul-mukul Pipi dan Menyobek Pakaian Ketika Ditimpa Musibah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ سُفْيَانَ قَالَ حَدَّثَنِي زُبَيْدٌ الْأَيَامِيُّ عَنْ إِبْرَاهِيمَ عَنْ مَسْرُوقٍ عَنْ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ مِنَّا مَنْ شَقَّ الْجُيُوبَ وَضَرَبَ الْخُدُودَ وَدَعَا بِدَعْوَةِ الْجَاهِلِيَّةِ

999. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Said memberitahukan kepada kami dari Sufyan, ia berkata, "Zubaid bin Al Ayami menceritakan kepada kami dari Ibrahim, dari Masruq, dari Abdullah, dari Nabi SAW, beliau bersabda, 'Tidak termasuk golonganku orang yang menyobek-nyobek pakaian, memukul-mukul pipi, dan memanggil seperti panggilan orang Jahiliyah'." Shahih'. IbnuMajah (1584) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


23. Larangan Meratapi Mayit

23. Larangan Meratapi Mayit

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا قُرَّانُ بْنُ تَمَّامٍ وَمَرْوَانُ بْنُ مُعَاوِيَةَ وَيَزِيدُ بْنُ هَارُونَ عَنْ سَعِيدِ بْنِ عُبَيْدٍ الطَّائِيِّ عَنْ عَلِيِّ بْنِ رَبِيعَةَ الْأَسَدِيِّ قَالَ مَاتَ رَجُلٌ مِنْ الْأَنْصَارِ يُقَالُ لَهُ قَرَظَةُ بْنُ كَعْبٍ فَنِيحَ عَلَيْهِ فَجَاءَ الْمُغِيرَةُ بْنُ شُعْبَةَ فَصَعِدَ الْمِنْبَرَ فَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ وَقَالَ مَا بَالُ النَّوْحِ فِي الْإِسْلَامِ أَمَا إِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ نِيحَ عَلَيْهِ عُذِّبَ بِمَا نِيحَ عَلَيْهِ

1000. Ahmad bin Mani' menceritakan kepada kami, Qurran bin Tamam, Marwan bin Mu'awiyah, dan Yazid bin Harun memberitahukan kepada kami dari Sa'id bin Ubaid Ath-AthaM, dari Ali bin Rabi'ah Al Asadi, ia berkata, "Seorang laki-laki dari kaum Anshar bernama Qarazhah bin Ka 'ab mati, dan ia diratapi. Lalu Mughirah bin Syu'bah datang dan naik ke mimbar dengan memuji kepada Allah, lalu berkata, 'Bagaimana hukum meratapi (mayit) didalam Islam? Ketahuilah, aku mendengar Rasulullah SAW bersabda, "Orang yang mati akan disiksa karena ratapan (orang yang hidup)." Shahih: Ahkamul Janaiz (28-29) dan Muttafaq 'alaih

Didalam bab ini terdapat hadits yang diriwayatkan dari Umar, Ali, Abu Musa, Qais bin Ashim, Abu Hurairah, Junadah bin Malik, Anas bin Malik, Ummi Athiyah, Samurah, dan Abu Malik Al Asy'ari. Abu Isa berkata, "Hadits Al Mughirah adalah hadits gharib hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ وَالْمَسْعُودِيُّ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ أَبِي الرَّبِيعِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْبَعٌ فِي أُمَّتِي مِنْ أَمْرِ الْجَاهِلِيَّةِ لَنْ يَدَعَهُنَّ النَّاسُ النِّيَاحَةُ وَالطَّعْنُ فِي الْأَحْسَابِ وَالْعَدْوَى أَجْرَبَ بَعِيرٌ فَأَجْرَبَ مِائَةَ بَعِيرٍ مَنْ أَجْرَبَ الْبَعِيرَ الْأَوَّلَ وَالْأَنْوَاءُ مُطِرْنَا بِنَوْءٍ كَذَا وَكَذَا

1001. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, Syu'bah dan Al Mas'ud memberitahukan kepada kami dari Alqamah bin Martsat, dari Abu Rabi, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Empat perkara yang ada diumatku yang termasuk perbuatan orang-orang Jahiliyah yang belum ditinggalkan oleh manusia yaitu: meratapi (mayit), membanggakan diri dengan keturunan, penyakit menular -satu unta berpenyakit kudis maka akan menularkan seratus unta. (Kalau begitu) siapa orang yang menulari unta pertama?- dan percaya kepada bintang -mengatakan bahwa kita akan mendapatkan hujan karena ada bintang ini dan itu-'." Hasan: Silsilah Ahadits Shahihah (735)

Abu Isa berkata, "Hadits ini hasan."


24. Larangan Menangisi Mayit

24. Larangan Menangisi Mayit

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ بْنِ سَعْدٍ حَدَّثَنَا أَبِي عَنْ صَالِحِ بْنِ كَيْسَانَ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ قَالَ قَالَ عُمَرُ بْنُ الْخَطَّابِ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَيِّتُ يُعَذَّبُ بِبُكَاءِ أَهْلِهِ عَلَيْهِ

1002. Abdullah bin Abu Ziyad menceritakan kepada kami, Ya'qub bin Ibrahim bin Sa'd memberitahukan kepada kami, ayahku memberitahukan kepada kami dari Shalih bin Kaisan, dari Az-Zuhri, dari Salim bin Abdullah, dari ayahnya, ia berkata, "Umar bin Khaththab berkata, 'Rasulullah SAW bersabda, "Mayit akan disiksa dengan tangis (ratapan) keluarga kepadanya. " Shahih'. Ibnu Majah (1593) dan Muttafaq 'alaih

Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Umar dan Imran bin Hushain. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Sebagian ulama melarang menangisi mayit. Mereka berkata, "Mayit disiksa dengan tangisan keluarganya." Mereka berpendapat sesuai hadits ini. Ibnu Al Mubarak berkata, "Aku berharap seseorang yang sewaktu hidupnya melarang keluarganya untuk menangisinya maka tidak termasuk golongan ini."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا مُحَمَّدُ بْنُ عَمَّارٍ حَدَّثَنِي أَسِيدُ بْنُ أَبِي أَسِيدٍ أَنَّ مُوسَى بْنَ أَبِي مُوسَى الْأَشْعَرِيَّ أَخْبَرَهُ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا مِنْ مَيِّتٍ يَمُوتُ فَيَقُومُ بَاكِيهِ فَيَقُولُ وَا جَبَلَاهْ وَا سَيِّدَاهْ أَوْ نَحْوَ ذَلِكَ إِلَّا وُكِّلَ بِهِ مَلَكَانِ يَلْهَزَانِهِ أَهَكَذَا كُنْتَ

1003. Ali bin Hujr menceritakan kepada kami, Muhammad bin Ammar memberitahukan kepada kami, ia berkata, "Asid bin Abu Asid menceritakan kepada kami bahwa Musa bin Abu Musa Al Asyari, memberitahukan hadits ini dari ayahnya, bahwa Rasulullah SAW bersabda, "Tidak ada mayit yang mati dan diratapi oleh keluarganya dengan berkata, 'Waa jabalaah waa sayyidaah! (Aduh celakanya aku, aduh sialnya aku).' atau yang sejenisnya, melainkan akan ada dua malaikat yang kedua tangannya menepuk-nepuk dada si mayit sambil keduanya berkata, 'Semacam inikah kamu?'" Hasan: Ibnu Majah (1594)

Abu Isa berkata, "Hadits ini hasan gharib."


25. Keringanan dalam Menangisi Mayit

25. Keringanan dalam Menangisi Mayit

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبَّادُ بْنُ عَبَّادٍ الْمُهَلَّبِيُّ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَنِ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْمَيِّتُ يُعَذَّبُ بِبُكَاءِ أَهْلِهِ عَلَيْهِ فَقَالَتْ عَائِشَةُ يَرْحَمُهُ اللَّهُ لَمْ يَكْذِبْ وَلَكِنَّهُ وَهِمَ إِنَّمَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِرَجُلٍ مَاتَ يَهُودِيًّا إِنَّ الْمَيِّتَ لَيُعَذَّبُ وَإِنَّ أَهْلَهُ لَيَبْكُونَ عَلَيْهِ

1004. Qutaibah menceritakan kepada kami, Abbad bin Abbad Al Muhallabi memberitahukan kepada kami dari Muhammad bin Amr, dari Yahya bin Abdurrahman, dari Ibnu Umar, dari Nabi SAW, beliau SAW bersabda, "Mayit akan disiksa dengan tangisan keluarganya. " Aisyah berkata, "Semoga Allah memberi rahmat kepada Ibnu Umar. Dia tidak bohong, tetapi dia salah terima; sesungguhnya Rasulullah SAW bersabda (itu) kepada seorang lelaki Yahudi yang mati, 'Sesungguhnya mayit itu akan disiksa dan sesungguhnya keluarganya akan menangisinya'. " Shahih: Ahkamul Janaiz (28) dan Muttafaq 'alaih

Di dalam bab ini ada hadits yang diriwayatkan dari Ibnu Abbas, Quradhah bin Ka'ab, Abu Hurairah, Ibnu Mas'ud, dan Usamah bin Zaid. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih." Diriwayatkan dari beberapa perawi dari Aisyah. Sebagian ulama sependapat dengan hadits ini, dan mereka menafsirkan ayat ini, "Dan seorang yang berdosa tidak akan memikul dosa orang lain." Inilah pendapat Asy-Syafi'i.

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ ابْنِ أَبِي لَيْلَى عَنْ عَطَاءٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ أَخَذَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِيَدِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ فَانْطَلَقَ بِهِ إِلَى ابْنِهِ إِبْرَاهِيمَ فَوَجَدَهُ يَجُودُ بِنَفْسِهِ فَأَخَذَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَوَضَعَهُ فِي حِجْرِهِ فَبَكَى فَقَالَ لَهُ عَبْدُ الرَّحْمَنِ أَتَبْكِي أَوَلَمْ تَكُنْ نَهَيْتَ عَنْ الْبُكَاءِ قَالَ لَا وَلَكِنْ نَهَيْتُ عَنْ صَوْتَيْنِ أَحْمَقَيْنِ فَاجِرَيْنِ صَوْتٍ عِنْدَ مُصِيبَةٍ خَمْشِ وُجُوهٍ وَشَقِّ جُيُوبٍ وَرَنَّةِ شَيْطَانٍ

1005. Ali bin Khasram menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Abu Laila, dari Atha', dari Jabir bin Abdullah, ia berkata, "Nabi SAW memegang tangan Ahdurrahman bin Auf, ia datang bersama Nabi kepada putranya (yaitu Ibrahim). Nabi mendapatkan putranya menghembuskan nafas, maka Nabi mengambilnya dan meletakkan di pangkuannya dan Nabi menangis. Abdurrahman berkata kepadanya, 'Kamu menangis? Bukankah kamu melarang untuk menangis?' Nabi menjawab, 'Tidak. Tetapi aku melarang dari suara yang pandir dan lacur, yaitu suara ketika musibah datang, manampar-nampar muka, menyobek-nyobek baju, dan suara nyaring syetan (seruling dan lainnya)'. " Hasan

Didalam hadits ini ada pembahasan yang lebih banyak dari ini. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ قَالَ و حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِيهِ عَنْ عَمْرَةَ أَنَّهَا أَخْبَرَتْهُ أَنَّهَا سَمِعْتُ عَائِشَةَ وَذُكِرَ لَهَا أَنَّ ابْنَ عُمَرَ يَقُولُ إِنَّ الْمَيِّتَ لَيُعَذَّبُ بِبُكَاءِ الْحَيِّ عَلَيْهِ فَقَالَتْ عَائِشَةُ غَفَرَ اللَّهُ لِأَبِي عَبْدِ الرَّحْمَنِ أَمَا إِنَّهُ لَمْ يَكْذِبْ وَلَكِنَّهُ نَسِيَ أَوْ أَخْطَأَ إِنَّمَا مَرَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى يَهُودِيَّةٍ يُبْكَى عَلَيْهَا فَقَالَ إِنَّهُمْ لَيَبْكُونَ عَلَيْهَا وَإِنَّهَا لَتُعَذَّبُ فِي قَبْرِهَا

1006. Qutaibah menceritakan kepada kami, Malik memberitahukan kepada kami, Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami dari Abdullah bin Abu Bakar -anak lelaki Muhammad bin Amr- dari Hazm, dari ayahnya, dari Amrah: Ia mendengar Aisyah -dan diceritakan bahwa Ibnu Umar berkata, "Sesungguhnya mayit akan disiksa dengan tangis orang yang masih hidup."- Aisyah berkata, "Semoga Allah mengampuni dosa Abu Abdurrahman (gelar Ibnu Umar)! Ketahuilah! dia tidak bohong, tetapi dia lupa atau salah. Sesungguhnya Rasulullah SAW melewati seorang perempuan Yahudi (mati) yang ditangisi, lalu Nabi bersabda, 'Mereka menangisinya dan sesungguhnya dia disiksa di dalam kuburnya'. " Shahih: Ahkamul Janaiz (28) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


26. Berjalan di Depan Jenazah

26. Berjalan di Depan Jenazah

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ مَنِيعٍ وَإِسْحَقُ بْنُ مَنْصُورٍ وَمَحْمُودُ بْنُ غَيْلَانَ قَالُوا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبَا بَكْرٍ وَعُمَرَ يَمْشُونَ أَمَامَ الْجَنَازَةِ

1007. Qutaibah bin Sa'id, Ahmad bin Mani', Ishaq bin Manshur, dan Mahmud bin Ghailan menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Az-Zuhri, dari Salim, dari ayahnya, ia berkata, 'Aku melihat Nabi SAW, Abu Bakar, dan Umar berjalan di depan jenazah'." Shahih: Ibnu Majah (1482)

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ عَنْ هَمَّامٍ عَنْ مَنْصُورٍ وَبَكْرٍ الْكُوفِيِّ وَزِيَادٍ وَسُفْيَانَ كُلُّهُمْ يَذْكُرُ أَنَّهُ سَمِعَهُ مِنَ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبَا بَكْرٍ وَعُمَرَ يَمْشُونَ أَمَامَ الْجَنَازَةِ

1008. Al Hasan bin Ali Al Khalal menceritakan kepada kami, Amr bin Ashim memberitahukan kepada kami, Hammam memberitahukan kepada kami dari Manshur, Bakar Al Kufi, Ziyad, dan Sufyan. Mereka mengatakan bahwa Hammam mendengar dari Zuhri, dari Salim bin Abdullah, dari ayahnya, ia berkata, "Aku melihat Nabi SAW, Abu Bakar, dan Umar berjalan di depan jenazah." Shahih

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبُو بَكْرٍ وَعُمَرُ يَمْشُونَ أَمَامَ الْجَنَازَةِ

1009. Abd bin Humaid menceritakan kepada kami, Abdurrazaq memberitahukan kepada kami, Ma'mar memberitahukan kepada kami dari Zuhri, ia berkata, "Nabi SAW, Abu Bakar, dan Umar berjalan di depan jenazah." Az-Zuhri berkata, "Salim memberitahukan kepada kami bahwa sesungguhnya ayahnya berjalan di depan jenazah." Shahih: Ibnu Majah

Didalam bab ini ada hadits yang diriwayatkan dari Anas. Abu Isa berkata, "Hadits Ibnu Umar yang semacam ini diriwayatkan oleh Ibnu Juraij, Ziyad bin Sa'ad, dan yang lain dari Salim, dari ayahnya, seperti hadits Ibnu Unaiyah." Ma'mar, Yunus bin Ziyad, Malik, dan yang lain dari kalangan hafizh (ahli hadits) meriwayatkan dari Az-Zuhri, bahwa Nabi SAW berjalan di depan jenazah. Semua ahli hadits berpendapat bahwa hadits mursal dalam hal ini lebih shahih. Abu Isa berkata, "Aku mendengar Yahya bin Musa berkata, 'Aku mendengar Abdurrazaq berkata, "Ibnu Mubarak berkata, 'Hadits mursal Az-Zuhri ini lebih shahih daripada hadits Ibnu Uyainah'." Ibnu Mubarak berkata, "Aku berpendapat bahwa Ibnu Juraij meriwayatkannya dari Ibnu Uyainah." Abu Isa berkata, "Hammam meriwayatkan hadits ini dari Ziyad -Ibnu Sa'ad-, Manshur, Bakar, dan Sufyan, dari Zuhri, dari Salim, dari ayahnya." Dia adalah Sufyan bin Uyainah. Hammam meriwayatkan hadits darinya. Ulama berbeda pendapat tentang berjalan di depan jenazah; sebagian sahabat Nabi SAW dan yang lain berpendapat bahwa berjalan di depan jenazah lebih utama. Asy-Syafi'i dan Ahmad berpendapat seperti itu.Ia berkata, "Hadits Anas dalam bab ini tidak akurat."

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ بَكْرٍ حَدَّثَنَا يُونُسُ بْنُ يَزِيدَ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبَا بَكْرٍ وَعُمَرَ وَعُثْمَانَ كَانُوا يَمْشُونَ أَمَامَ الْجَنَازَةِ

1010. Abu Musa Muhammad bin Al Mutsana menceritakan kepada kami, Muhammad bin Bakar memberitahukan kepada kami, Yunus bin Yazid memberitahukan kepada kami dari Az-Zuhri, dari Anas bin Malik, ia berkata, "Rasulullah SAW, Abu Bakar, Umar, dan Utsman berjalan di depan jenazah." Shahih: Ibnu Majah (1483)

Abu Isa berkata, "Aku bertanya kepada Muhammad tentang hadits ini, maka ia menjawab, 'Hadits ini salah; yang salah adalah Muhammad bin Bakar, karena sesungguhnya hadits ini diriwayatkan dari Yunus, dari Zuhri. Sesungguhnya Nabi SAW, Abu Bakar, dan Umar berjalan di depan jenazah'." Zuhri berkata, "Salim memberitahukan kepadaku bahwa ayahnya berjalan didepan jenazah." Muhammad berkata, "Hadits ini lebih shahih."


29. Keringanan Berjalan di Belakang Jenazah

29. Keringanan Berjalan di Belakang Jenazah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا شُعْبَةُ عَنْ سِمَاكٍ قَال سَمِعْتُ جَابِرَ بْنَ سَمُرَةَ يَقُولُ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي جَنَازَةِ أَبِي الدَّحْدَاحِ وَهُوَ عَلَى فَرَسٍ لَهُ يَسْعَى وَنَحْنُ حَوْلَهُ وَهُوَ يَتَوَقَّصُ بِهِ

1013. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Simak bin Harb, ia berkata, "Aku mendengar Jabir bin Samurah berkata, 'Kami bersama Rasulullah SAW mengiringi jenazah Abu Dahdah; beliau di atas kudanya dan melangkah (pelan-pelan), sedangkan kami di sampingnya'." Shahih: Ahkamul Janaiz (75) dan Shahih Muslim

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الصَّبَّاحِ الْهَاشِمِيُّ حَدَّثَنَا أَبُو قُتَيْبَةَ عَنْ الْجَرَّاحِ عَنْ سِمَاكٍ عَنْ جَابِرِ بْنِ سَمُرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اتَّبَعَ جَنَازَةَ أَبِي الدَّحْدَاحِ مَاشِيًا وَرَجَعَ عَلَى فَرَسٍ

1014. Abdullah bin Shabah Al Hasyimi menceritakan kepada kami, Abu Qutaibah memberitahukan kepada kami dari Al Jarrah, dari Simak, dari Jabir bin Samurah, ia berkata, "Nabi SAW mengiringi jenazah Abu Dahdah dengan berjalan, dan (ketika) pulang beliau naik kuda. " Shahih'. Lihat sebelumnya

Abu Isa berkata, "Hadits ini hasan shahih."


30. Mempercepat Jenazah

30. Mempercepat Jenazah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ سَمِعَ سَعِيدَ بْنَ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَسْرِعُوا بِالْجَنَازَةِ فَإِنْ يَكُنْ خَيْرًا تُقَدِّمُوهَا إِلَيْهِ وَإِنْ يَكُنْ شَرًّا تَضَعُوهُ عَنْ رِقَابِكُمْ

1015. Ahmad bin Mani' memberitahukan kepada kami, Ibnu Uyainah memberitahukan kepada kami dari Zuhri, dia mendengar Said Al Musayyib dari Abu Hurairah sampai kepada Nabi SAW, beliau bersabda, "Percepatlah oleh kalian dalam (membawa) jenazah. Apabila jenazah itu baik, maka kamu mendekatkan kebaikan. Apabila jenazah itujelek, maka kalian semua telah meletakkan sesuatu yang jelek dari pundak-pundak kalian." Shahih: Ibnu Majah (1477) dan Muttafaq 'alaih

Didalam bab ini ada hadits yang diriwayatkan dari Abu Bakrah. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih."


31. Korban Perang Uhud dan Hamzah

31. Korban Perang Uhud dan Hamzah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو صَفْوَانَ عَنْ أُسَامَةَ بْنِ زَيْدٍ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ أَتَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى حَمْزَةَ يَوْمَ أُحُدٍ فَوَقَفَ عَلَيْهِ فَرَآهُ قَدْ مُثِّلَ بِهِ فَقَالَ لَوْلَا أَنْ تَجِدَ صَفِيَّةُ فِي نَفْسِهَا لَتَرَكْتُهُ حَتَّى تَأْكُلَهُ الْعَافِيَةُ حَتَّى يُحْشَرَ يَوْمَ الْقِيَامَةِ مِنْ بُطُونِهَا قَالَ ثُمَّ دَعَا بِنَمِرَةٍ فَكَفَّنَهُ فِيهَا فَكَانَتْ إِذَا مُدَّتْ عَلَى رَأْسِهِ بَدَتْ رِجْلَاهُ وَإِذَا مُدَّتْ عَلَى رِجْلَيْهِ بَدَا رَأْسُهُ قَالَ فَكَثُرَ الْقَتْلَى وَقَلَّتْ الثِّيَابُ قَالَ فَكُفِّنَ الرَّجُلُ وَالرَّجُلَانِ وَالثَّلَاثَةُ فِي الثَّوْبِ الْوَاحِدِ ثُمَّ يُدْفَنُونَ فِي قَبْرٍ وَاحِدٍ فَجَعَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْأَلُ عَنْهُمْ أَيُّهُمْ أَكْثَرُ قُرْآنًا فَيُقَدِّمُهُ إِلَى الْقِبْلَةِ قَالَ فَدَفَنَهُمْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَمْ يُصَلِّ عَلَيْهِمْ

1016. Qutaibah menceritakan kepada kami, Abu Shafwan memberitahukan kepada kami dari Usamah bin Zaid, dari Ibnu Syihab, dari Anas bin Malik, ia berkata, "Rasulullah SAW mendatangi Hamzah yang terbunuh pada perang Uhud. Rasulullah SAW berdiri dan melihatnya telah terpotong (hidung dan telinganya). Nabi bersabda, 'Seandainya tidak karena saudara kandung Hamzah (Shafiyah), maka aku biarkan dia dimakan binatang buas (supaya sempurna pahalanya), sehingga ketika dikumpulkan di hari Kiamat ia berada dalam perut binatang'. " Anas bin Malik berkata, "Kemudian Nabi meminta selimut dan mengkafaninya dengan selimut itu. Ketika selimut itu ditarik ke atas kepalanya, maka tampaklah kedua kakinya. " Anas bin Malik berkata, "Banyak orangyang terbunuh dan kain yang ada hanya sedikit, sehingga satu orang, dua orang, dan tiga orang dikafani dengan satu kain kqfan, dikubur dalam satu kuburan. Lalu Rasulullah SAW bertanya, 'Siapa di antara mereka yang paling banyak (hafalan) Al Qur'annya?' Lalu beliau mendahulukannya ke arah kiblat, dan Rasulullah SAW menguburkannya tanpa menshalatinya. " Shahih: Ahkamul Janaiz (59 dan 60)

Abu Isa berkata, "Hadits Anas adalah hadits hasan gharib. Aku tidak mengetahuinya dari Anas kecuali dari sanad ini."


33. Bab

33. Bab

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ قَالَتْ لَمَّا قُبِضَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اخْتَلَفُوا فِي دَفْنِهِ فَقَالَ أَبُو بَكْرٍ سَمِعْتُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَيْئًا مَا نَسِيتُهُ قَالَ مَا قَبَضَ اللَّهُ نَبِيًّا إِلَّا فِي الْمَوْضِعِ الَّذِي يُحِبُّ أَنْ يُدْفَنَ فِيهِ ادْفِنُوهُ فِي مَوْضِعِ فِرَاشِهِ

1018. Abu Kuraib menceritakan kepada kami, Abu Mu'awiyah memberitahukan kepada kami dari Abdurrahman bin Abu Bakar, dari Ibnu Mulaikah, dari Aisyah, ia berkata, "Ketika Rasulullah SAW wafat, para sahabat berbeda pendapat dalam masalah pemakamannya. Abu Bakar berkata, 'Aku mendengar sesuatu dari Rasulullah SAW yang tidak aku lupakan, yaitu Allah tidak mewafatkan seorang Nabi kecuali di tempat yang beliau sukai untuk dimakamkan di situ'. Lalu para sahabat memakamkannya di tempat tidurnya. " Shahih: Ahkamul Janaiz (137-138), Shahih Muslim, dan Mukhtashar Syamail (326)

Abu Isa berkata, "Hadits ini gharib." Abdurrahman bin Abu Bakar Al Mulaiki dianggap lemah dari sisi hafalannya. Hadits ini diriwayatkan dari sanad lain. Ibnu Abbas meriwayatkan dari Abu Bakar Ash-Shiddiq, dari Nabi SAW.


35. Duduk Sebelum Mayit Diletakkan

35. Duduk Sebelum Mayit Diletakkan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا صَفْوَانُ بْنُ عِيسَى عَنْ بِشْرِ بْنِ رَافِعٍ عَنْ عَبْدِ اللَّهِ بْنِ سُلَيْمَانَ بْنِ جُنَادَةَ بْنِ أَبِي أُمَيَّةَ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اتَّبَعَ الْجَنَازَةَ لَمْ يَقْعُدْ حَتَّى تُوضَعَ فِي اللَّحْدِ فَعَرَضَ لَهُ حَبْرٌ فَقَالَ هَكَذَا نَصْنَعُ يَا مُحَمَّدُ قَالَ فَجَلَسَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَالَ خَالِفُوهُمْ

1020. Muhammad bin Basysyar menceritakan kepada kami, Shafwan bin Isa memberitahukan kepada kami dari Bisyr bin Rafi', dari Abdullah bin Sulaiman bin Junadah bin Abu Umayyah, dari ayahnya, dari kakeknya, dari Ubadah bin Shamith, ia berkata, "Tatkala Rasulullah SA W mengiringi jenazah, beliau tidak duduk sarnpai jenazah dimasukan ke liang lahad. Orang Yahudi yang pandai berkata kepada Rasulullah SAW, 'Hai Muhammad, seperti inilah kami melakukannya'. Rasulullah SAW (segera) duduk dan bersabda, 'Selisihilah mereka'. " Hasan: Ibnu Mqjah (1545)

Abu Isa berkata, "Hadits ini gharib." Bisyr bin Rafi' haditsnya tidak kuat.


36. Keutamaan Bersabar dalam Menghadapi Musibah Kematian

36. Keutamaan Bersabar dalam Menghadapi Musibah Kematian

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَبِي سِنَانٍ قَالَ دَفَنْتُ ابْنِي سِنَانًا وَأَبُو طَلْحَةَ الْخَوْلَانِيُّ جَالِسٌ عَلَى شَفِيرِ الْقَبْرِ فَلَمَّا أَرَدْتُ الْخُرُوجَ أَخَذَ بِيَدِي فَقَالَ أَلَا أُبَشِّرُكَ يَا أَبَا سِنَانٍ قُلْتُ بَلَى فَقَالَ حَدَّثَنِي الضَّحَّاكُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ عَرْزَبٍ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا مَاتَ وَلَدُ الْعَبْدِ قَالَ اللَّهُ لِمَلَائِكَتِهِ قَبَضْتُمْ وَلَدَ عَبْدِي فَيَقُولُونَ نَعَمْ فَيَقُولُ قَبَضْتُمْ ثَمَرَةَ فُؤَادِهِ فَيَقُولُونَ نَعَمْ فَيَقُولُ مَاذَا قَالَ عَبْدِي فَيَقُولُونَ حَمِدَكَ وَاسْتَرْجَعَ فَيَقُولُ اللَّهُ ابْنُوا لِعَبْدِي بَيْتًا فِي الْجَنَّةِ وَسَمُّوهُ بَيْتَ الْحَمْدِ

1021. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak memberitahukan kepada kami dari Hammad bin Salamah, dari Abu Sinan, ia berkata, "Aku menguburkan anakku Sinan; Abu Thalhah Al Khaulani duduk di samping kuburan. Ketika aku hendak keluar, dia memegang tanganku dan berkata, 'Maukah aku beri kabar gembira hai Abu Sinan?' Aku menjawab, 'Ya'. Dia berkata, 'Adh-Dhahak bin Abdurrahman bin Arzab menceritakan kepadaku dari Abu Musa Al Asy'ari: Rasulullah SA W bersabda, "Ketika anak seorang hamba meninggal dunia, maka Allah berflrman kepada malaikat-Nya, 'Apakah kamu telah mengambil nyawa anak hamba-Ku?' Para malaikat menjawab, 'Ya'. Lalu Dia berfirman, 'Apakah kamu telah mengambil nyawa anak hamba-Ku?' Para malaikat menjawab, 'Ya'. Allah bertanya lagi, 'Kalian telah mengambil buah hatinya?' Mereka menjawab, 'Ya'. Lantas bertanya lagi, 'Apa yang diucapkan oleh hamba-Ku?' Mereka mengucapkan pujian kepadamu dan istirja (ucapan Inna lillahi wa Inna lillahi raji'un) kepadamu'. Allah berfirman, 'Bangunlah rumah untuk hamba-Ku di surga dan namakanlah ia Baitul Hamdi (rumah pujian)'. " Hasan: Silsilah Ahadits Shahihah (1408)

Abu Isa berkata, "Hadits ini hasan gharib."


37. Takbir dalam Shalat Jenazah

37. Takbir dalam Shalat Jenazah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى عَلَى النَّجَاشِيِّ فَكَبَّرَ أَرْبَعًا

1022. Ahmad bin Mani menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, Ma'mar memberitahukan kepada kami dari Zuhri, dari Sa'id bin Musayyab, dari Abu Hurairah, ia berkata, "NabiSAWmenshalatirajaNajasyi dan beliau bertakbir empat kali. " Shahih'. Ibnu Majah (1534) dan Muttafaq 'alaih

Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Abbas, Ibnu Abu Aufa, Jabir, dan Anas bin Tsabit. Abu Isa berkata, "Yazid bin Tsabit adalah kakak Zaid bin Tsabit. Dia ikut perang Badar, sedangkan Zaid tidak ikut perang Badar." Abu Isa berkata, "Hadits Abu Hurairah adalah hadist hasan shahih." Dalam mengamalkan hadits ini ulama berpendapat bahwa takbir dalam shalat jenazah adalah empat kali. Inilah pendapat Sufyan Ats-Tsauri, Malik bin Anas, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad, dan Ishaq.

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ أَخْبَرَنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى قَالَ كَانَ زَيْدُ بْنُ أَرْقَمَ يُكَبِّرُ عَلَى جَنَائِزِنَا أَرْبَعًا وَإِنَّهُ كَبَّرَ عَلَى جَنَازَةٍ خَمْسًا فَسَأَلْنَاهُ عَنْ ذَلِكَ فَقَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُكَبِّرُهَا

1023. Muhammad Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Amr bin Murrah, dari Abdurrahman bin Abu Laila, ia berkata, "Zaid bin Arqam bertakbir untuk jenazah-jenazah kami empat kali, dan takbir untuk seorang jenazah (yang lain) lima kali. Kami bertanya kepadanya, lalu dia menjawab, 'Rasulullah SAW juga melakukan seperti itu'." Shahih: Ibnu Majah (1505) dan Shahih Muslim

Abu Isa berkata, "Hadits Zaid bin Arqam adalah hadits hasan shahih." Sebagian ulama dari sahabat Nabi SAW dan yang lain berpendapat seperti hadits ini, yaitu takbir untuk shalat jenazah adalah lima kali. Ahmad dan Ishaq berkata, "Ketika imam melakukan takbir lima kali, maka makmum mengikutinya."


38. Doa Ucapan Ketika Menshalatkan Mayit

38. Doa Ucapan Ketika Menshalatkan Mayit

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا هِقْلُ بْنُ زِيَادٍ حَدَّثَنَا الْأَوْزَاعِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ حَدَّثَنِي أَبُو إِبْرَاهِيمَ الْأَشْهَلِيُّ عَنْ أَبِيهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا صَلَّى عَلَى الْجَنَازَةِ قَالَ اللَّهُمَّ اغْفِرْ لِحَيِّنَا وَمَيِّتِنَا وَشَاهِدِنَا وَغَائِبِنَا وَصَغِيرِنَا وَكَبِيرِنَا وَذَكَرِنَا وَأُنْثَانَا قَالَ يَحْيَى وَحَدَّثَنِي أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِثْلَ ذَلِكَ وَزَادَ فِيهِ اللَّهُمَّ مَنْ أَحْيَيْتَهُ مِنَّا فَأَحْيِهِ عَلَى الْإِسْلَامِ وَمَنْ تَوَفَّيْتَهُ مِنَّا فَتَوَفَّهُ عَلَى الْإِيمَانِ

1024. Ali bin Hujr menceritakan kepada kami, Hiql bin Ziyad menceritakan kepada kami, Al Auza'i memberitahukan kepada kami dari Yahya bin Abu Katsir, ia berkata, "Abu Ibrahim Al Asyhali menceritakan kepada kami dari ayahnya, ia berkata, 'Rasulullah SAW ketika shalat jenazah membaca "Allahummaghfirli hayyinaa wa mayyitinaa wa syaahidinaa wa ghaaibinaa wa shaghiirinaa wa kasiirinaa wa dzakarinaa wa untsanaa (Ya Allah ampunilah orang yang masih hidup dari kami dan yang telah mati, yang hadir dari kami dan yang gaib, yang kecil dan yang tua, yang lelaki dan yangperempuan dari kami)'. " Yahya berkata, "Abu Salamah bin Abdurrahman menceritakan kepada kami dari Abu Hurairah, dari Nabi SAW seperti itu, dan ia menambahkan: Allahumaa man ahyaitahu minna fa 'ahyihi 'alal islaam wa man tawaffaitahu minna fatawaffahu alal iimaan, ('Ya, Allah! Orang yang engkau hidupkan dari kami, maka hidupkanlah ia dalam (keadaan) Islam, dan orang yang Engkau matikan dari kami, maka matikanlah mereka dalam (keadaan) iman)'." Shahih: Ibnu Majah (1498)

Abu Isa berkata, "Pada bab ini terdapat hadits dari Abdurrahinan, Aisyah, Abu Qatadah, Auf bin Malik, dan Jabir." Abu Isa berkata, "Hadits yang diriwayatkan oleh bapaknya Abu Ibrahim adalah hadits hasan shahih." Hisyam Ad-Dastuwai dan Ali bin Al Mubarak meriwayatkan hadits ini dari Yahya bin Abu Katsir, dari Abu Salamah bin Abdurrahman, dari Nabi SAW secara mursal. Ikrimah bin Ammar meriwayatkan dari Yahya bin Abu Katsir, dari Abu Salamah, dari Aisyah, dari Nabi SAW. Hadits Ikrimah bin Ammar tidak akurat. Mungkin Ikrimah bimbang dalam hadits Yahya. Diriwayatkan dari Yahya bin Abu Katsir, dari Abdullah bin Abu Qatadah, dari ayahnya, dari Nabi SAW. Aku mendengar Muhammad berkata, "Riwayat yang paling shahih dalam masalah ini adalah hadits Yahya bin Abu Katsir dari Ibrahim Al Asyhali, dari ayahnya." Aku pernah bertanya tentang nama Abu Ibrahim kepadanya, namun dia tidak mengetahuinya.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا مُعَاوِيَةُ بْنُ صَالِحٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ أَبِيهِ عَنْ عَوْفِ بْنِ مَالِكٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي عَلَى مَيِّتٍ فَفَهِمْتُ مِنْ صَلَاتِهِ عَلَيْهِ اللَّهُمَّ اغْفِرْ لَهُ وَارْحَمْهُ وَاغْسِلْهُ بِالْبَرَدِ وَاغْسِلْهُ كَمَا يُغْسَلُ الثَّوْبُ

1025. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitakan kepada kami, Muawiyah bin Shaleh memberitahukan kepada kami dari Abdurrahman bin Jubair bin Nufair, dari ayahnya, dari Auf bin Malik, ia berkata, "Aku mendengar Rasulullah SAW mendoakan mayit. Aku paham dari doanya (beliau membaca), 'Ya Allah! ampunilah dia, rahmatilah dia, bersihkanlah dia dengan air dingin, seperti pakaian dibersihkan'." Shahih: Ibnu Majah (1500) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Ismail berkata, "Hadits ini paling shahih didalam bab ini."


39. Membaca Al Fatihah dalam Shalat Jenazah

39. Membaca Al Fatihah dalam Shalat Jenazah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ حَدَّثَنَا إِبْرَاهِيمُ بْنُ عُثْمَانَ عَنْ الْحَكَمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ عَلَى الْجَنَازَةِ بِفَاتِحَةِ الْكِتَابِ

1026. Ahmad bin Mani' menceritakan kepada kami, Zaid bin Habab memberitahukan kepada kami, Ibrahim bin Utsman memberitahukan kepada kami dari Al Hakam, dari Miqsam, dari Ibnu Abbas, ia berkata, "Sesungguhnya Nabi SAW shalat jenazah dan membaca surah Al Fatihah." Shahih: Ibnu Majah (1495) dan Shahih Bukhari

Didalam bab ini ada hadits yang diriwayatkan dari Ummu Syarik. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits yang isnadnya kurang begitu kuat." Ibrahim bin Utsman adalah Abu Syaibah Al Wasithy, dan haditsnya dinilai munkar. Yang shahih dari Ibnu Abbas adalah ucapannya: Termasuk sunah adalah membaca Fatihatul Kitab pada saat shalat jenazah.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ سَعْدِ بْنِ إِبْرَاهِيمَ عَنْ طَلْحَةَ بْنِ عَبْدِ اللَّهِ بْنِ عَوْفٍ أَنَّ ابْنَ عَبَّاسٍ صَلَّى عَلَى جَنَازَةٍ فَقَرَأَ بِفَاتِحَةِ الْكِتَابِ فَقُلْتُ لَهُ فَقَالَ إِنَّهُ مِنْ السُّنَّةِ أَوْ مِنْ تَمَامِ السُّنَّةِ

1027. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Sa'ad bin Ibrahim, dari Thalhah bin Abdullah bin Auf, ia berkata, "Sesungguhnya Ibnu Abbas menshalati jenazah dengan membaca Al Fatihah, sehingga aku bertanya kepadanya, lalu dia mengatakan bahwa Al Fatihah termasuk sunah atau sempurnanya sunah." Shahih: Lihat yang sebelumnya

Abu Isa berkata, "Hadits ini hasan shahih." Dalam megamalkan hadits ini ulama dari sahabat Nabi SAW dan yang lain: memilih membaca Fatihatul Kitab sesudah takbir yang pertama. Itulah pendapat Syafi'i, Ahmad, dan Ishak. Sebagian ulama tidak membaca surah Al Fatihah dalam shalat jenazah, tetapi hanya memuji kepada Allah, membaca shalawat kepada Nabi SAW, dan membaca doa untuk mayit. Itu adalah pendapat Ats-Tsauri dan penduduk Kufah. Thalhah bin Abdullah bin Auf adalah keponakan Abdurrahman bin Auf Zuhri pernah meriwayatkan darinya.


40. Shalat Mayit dan Syafaat untuknya

40. Shalat Mayit dan Syafaat untuknya

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ وَيُونُسُ بْنُ بُكَيْرٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ مَرْثَدِ بْنِ عَبْدِ اللَّهِ الْيَزَنِيِّ قَالَ كَانَ مَالِكُ بْنُ هُبَيْرَةَ إِذَا صَلَّى عَلَى جَنَازَةٍ فَتَقَالَّ النَّاسَ عَلَيْهَا جَزَّأَهُمْ ثَلَاثَةَ أَجْزَاءٍ ثُمَّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَلَّى عَلَيْهِ ثَلَاثَةُ صُفُوفٍ فَقَدْ أَوْجَبَ

1028. Abu Kuraib menceritakan kepada kami, Abdullah bin AI Mubarak dan Yunus bin Bukair memberitahukan kepada kami dari Muhammad bin Ishak, dari Yazid bin Abu Habib, dari Martsad bin Abdullah Al Yazani, ia berkata, "Ketika Malik birt Hubairah menshalati jenazah, dan orang-orang yang ikut shalat jenazah kelihatan sedikit, maka dia membagi mereka yang ikut shalat menjadi tiga bagian, kemudian dia berkata, 'Rasulullah SAW bersabda, "Barangsiapa dishalati oleh tiga baris (manusia), maka ia wajib (mendapatkan surga). " Hasan: Ahkamul Janaiz (128)

Didalam bab ini ada hadits yang diriwayatkan dari Aisyah, Ummu Habibah, Abu Hurairah, dan Maimunah -istri Nabi SAW-. Abu Isa berkata, "Hadits Malik bin Hubairah adalah hadits hasan." Beberapa perawi juga meriwayatkannya dari Muhammad bin Ishak. Ibrahim bin Sa'ad meriwayatkan hadits ini dari Muhammad bin Ishak, dan dia memasukkan seorang rawi -antara Martsad dan Malik bin Hubairah-dan riwayat mereka lebih shahih menurutku.


41. Larangan Shalat Jenazah Ketika Terbit dan Terbenamnya Matahari

41. Larangan Shalat Jenazah Ketika Terbit dan Terbenamnya Matahari

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ مُوسَى بْنِ عَلِيِّ بْنِ رَبَاحٍ عَنْ أَبِيهِ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ قَالَ ثَلَاثُ سَاعَاتٍ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَنْهَانَا أَنْ نُصَلِّيَ فِيهِنَّ أَوْ نَقْبُرَ فِيهِنَّ مَوْتَانَا حِينَ تَطْلُعُ الشَّمْسُ بَازِغَةً حَتَّى تَرْتَفِعَ وَحِينَ يَقُومُ قَائِمُ الظَّهِيرَةِ حَتَّى تَمِيلَ وَحِينَ تَضَيَّفُ الشَّمْسُ لِلْغُرُوبِ حَتَّى تَغْرُبَ

1030. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Musa bin Ali bin Rabah, dari ayahnya, dari Uqbah bin Amir Al Juhani, ia berkata, "Ada tiga waktu, dimana Rasulullah SAW melarang kita untuk shalat atau mengubur orang mati, yaitu ketika terbit matahari sampai naik sepenggalah, ketika waktu istiwa' (tegak lurus) nya matahari sampai ia condong sedikit, dan ketika matahari mau terbenam sampai terbenam. " Shahih: Ibnu Majah (1519) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih." Dalam mengamalkan hadits ini sebagian ulama dari sahabat Nabi SAW dan yang Iain berpendapat bahwa menshalati mayit diwaktu-waktu tersebut adalah makruh hukumnya. Ibnu Mubarak berkata, "Maksud kalimat 'mengubur orang yang mati dari kami pada waktu-waktu itu" ialah menshalati jenazahnya, dan dimakruhkan shalat jenazah ketika terbitnya matahari dan terbenamnya, dan ketika tengah hari sampai matahari condong." Demikianlah pendapat Ahmad dan Ishak. Syafi'i membolehkan menshalati jenazah diwaktu-waktu yang dimakruhkan untuk shalat di dalamnya.


42. Menshalati Jenazah Anak Kecil

42. Menshalati Jenazah Anak Kecil

حَدَّثَنَا بِشْرُ بْنُ آدَمَ ابْنُ بِنْتِ أَزْهَرَ السَّمَّانِ الْبَصْرِيُّ حَدَّثَنَا إِسْمَعِيلُ بْنُ سَعِيدِ بْنِ عُبَيْدِ اللَّهِ حَدَّثَنَا أَبِي عَنْ زِيَادِ بْنِ جُبَيْرِ بْنِ حَيَّةَ عَنْ أَبِيهِ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الرَّاكِبُ خَلْفَ الْجَنَازَةِ وَالْمَاشِي حَيْثُ شَاءَ مِنْهَا وَالطِّفْلُ يُصَلَّى عَلَيْهِ

1031. Bisyr bin Adam —Ibnu binti Azhar As-Samman— Albashru menceritakan kepada kami, Ismail bin Sa'id bin Ubaidillah memberitahukan kepada kami, ayahku memberitahukan kepada kami dari Ziyad bin Jubair bin Hayyah, dari ayahnya, dari Al Mughirah bin Syu'bah, ia mengatakan bahwa sesungguhnya Rasulullah SAW bersabda, "Orang yang naik kendaraan berjalan di belakang jenazah, orang yang berjalan kaki boleh sekehendaknya (di belakang atau di depan jenazah), dan anak yang kecil itu wajib dishalati. " Shahih: Ibnu Majah (1507)

Abu Isa berkata, "Hadits ini hasan shahih." Israil dan yang lain meriwayatkan hadits ini dari Sa'id bin Ubaidillah. Dalam mengamalkan hadits ini sebagian ulama dari sahabat Nabi SAW berpendapat bahwa bayi yang mati dan diketahui bahwa ia telah sempurna penciptaannya, maka ia dishalati, meskipun ia tidak menangis (ketika lahir). Itulah pendapat Ahmad dan Ishak.


43. Janin Tidak Dishalati Sampai Ia Bisa Menangis

43. Janin Tidak Dishalati Sampai Ia Bisa Menangis

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا مُحَمَّدُ بْنُ يَزِيدَ الْوَاسِطِيُّ عَنْ إِسْمَعِيلَ بْنِ مُسْلِمٍ الْمَكِّيِّ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الطِّفْلُ لَا يُصَلَّى عَلَيْهِ وَلَا يَرِثُ وَلَا يُورَثُ حَتَّى يَسْتَهِلَّ

1032. Abu Amar Al Husain bin Huraits menceritakan kepada kami, Muhammad bin Yazid memberitahukan kepada kami dari Ismail bin Muslim, dari Abu Zubair, dari Jabir, dari Nabi SAW, beliau bersabda, "Anak kecil (bayi) tidak dishalati, tidak mewarisi, dan tidak diwarisi sampai ia menangis (ketika dilahirkan). " Shahih: Ibnu Majah (1508)

Abu Isa berkata, "Orang-orang menganggap hadits ini mudhtarib (kacau)." Sebagian ulama meriwayatkan dari Abu Zubair dan Jabir, dari Nabi SAW secara marfu'. Asy'at As-Sawwar dan yang lain meriwayatkan dari Abu Zubair, dari Jabir secara mauquf. Muhammad bin Ishak meriwayatkan dari Atha bin Abu Rabah, dari Jabir secara marfu'. Hadits ini seakan-akan lebih shahih dari hadits marfu'. Sebagian ahli ilmu berpegang dengan hadits ini, mereka berpendapat bahwa, bayi yang tidak menangis tidak perlu dishalati." Itulah pendapat Ast-Tsauri dan Syafi'i.


44. Shalat Jenazah di Masjid

44. Shalat Jenazah di Masjid

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَبْدِ الْوَاحِدِ بْنِ حَمْزَةَ عَنْ عَبَّادِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ قَالَتْ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى سُهَيْلِ ابْنِ بَيْضَاءَ فِي الْمَسْجِدِ

1033. Ali bin Hujr menceritakan kepada kami, Abdul Aziz bin Muhammad memberitahukan kepada kami dari Abdul Wahid bin Hamzah, dari Abbas bin Abdullah bin Zubair, dari Aisyah, ia berkata, "Rasulullah SAW menshalatkan Jenazah Suhail bin Baidha' di masjid. " Shahih: Ibnu Majah (1518)

Abu Isa berkata, "Hadits ini hasan." Sebagian ulama mengamalkan hadits ini. Syafi'i berkata, "Malik berkata, Mayit tidak boleh dishalati di masjid'." Syafi'i berkata, "Berdasarkan hadits ini mayit boleh dishalati di masjid."


45. Posisi Imam Saat Shalat Jenazah

45. Posisi Imam Saat Shalat Jenazah

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُنِيرٍ عَنْ سَعِيدِ بْنِ عَامِرٍ عَنْ هَمَّامٍ عَنْ أَبِي غَالِبٍ قَالَ صَلَّيْتُ مَعَ أَنَسِ بْنِ مَالِكٍ عَلَى جَنَازَةِ رَجُلٍ فَقَامَ حِيَالَ رَأْسِهِ ثُمَّ جَاءُوا بِجَنَازَةِ امْرَأَةٍ مِنْ قُرَيْشٍ فَقَالُوا يَا أَبَا حَمْزَةَ صَلِّ عَلَيْهَا فَقَامَ حِيَالَ وَسَطِ السَّرِيرِ فَقَالَ لَهُ الْعَلَاءُ بْنُ زِيَادٍ هَكَذَا رَأَيْتَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَامَ عَلَى الْجَنَازَةِ مُقَامَكَ مِنْهَا وَمِنْ الرَّجُلِ مُقَامَكَ مِنْهُ قَالَ نَعَمْ فَلَمَّا فَرَغَ قَالَ احْفَظُوا

1034. Abdullah bin Munir menceritakan kepada kami dari Sa'ad bin Amir, dari Hammam, dari Abu Ghalib, ia berkata, "Aku shalat bersama Anas bin Malik pada jenazah seorang lelaki, maka dia berdiri di arah kepalanya. Kemudian datanglah jenazah seorang perempuan dari kalangan Quraisy, lalu keluarga-keluarganya berkata, "Hai Abu Hamzah (gelar Anas), shalatkanlah dia'. Lalu dia berdiri di tengah-tengah tempat tidurnya. Al Ala' bin Ziyad berkata kepadanya, 'Apakah seperti itu kamu melihat Rasulullah SAW menshalati jenazah perempuan'. (Kemudian Al Ala bertanya) untuk jenazah lelaki, 'Seperti pada tempatmu itu?' Abu Hamzah menjawab, 'Ya'. Ketika ia selesai shalat, ia berkata, Peliharalah oleh kalian semua'." Shahih: Ibnu Majah (1494)

Di dalam bab ini ada hadits yang diriwayatkan dari Samurah. Abu Isa berkata, "Hadits Anas adalah hadits hasan. Banyak perawi meriwayatkannya seperti hadits dari Hammam ini." Waki' meriwayatkan hadits ini dari Hammam, tetapi ia salah terima, ia berkata, "Dari Ghalib, dari Anas." Padahal yang benar dari Abu Ghalib. Abdul Warits bin Sa'id dan yang lain meriwayatkan hadits ini dari Abu Ghalib, seperti riwayat Hammam. Banyak yang berbeda pendapat tentang nama Abu Ghalib; sebagian perawi berkata, "Namanya Nafi', tetapi terkadang dipanggil Rafi'." Sebagian ulama sependapat dengan pendapat ini. Itu adalah pendapat Ahmad dan Ishak. Semoga Allah merahmatinya.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ وَالْفَضْلُ بْنُ مُوسَى عَنْ حُسَيْنٍ الْمُعَلِّمِ عَنْ عَبْدِ اللَّهِ بْنُ بُرَيْدَةَ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَّى عَلَى امْرَأَةٍ فَقَامَ وَسَطَهَا

1035. Ali bin Hujr menceritakan kepada kami, Ibnu Al Mubarak dan Fadhl bin Musa memberitahukan kepada kami dari Husain Al Mualim, dari Abdullah bin Buraidah, dari Samurah bin Jundub, ia berkata, "Sesungguhnya Nabi SAW menshalati jenazah perempuan dan beliau berdiri di tengahnya." Shahih: IbnuMajah (1493) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Syu'bah meriwayatkan seperti hadits ini dari Husain Al Mu'allim.


46. Orang yang Mati Syahid Tidak Dishalati

46. Orang yang Mati Syahid Tidak Dishalati

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ كَعْبِ بْنِ مَالِكٍ أَنَّ جَابِرَ بْنَ عَبْدِ اللَّهِ أَخْبَرَهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَجْمَعُ بَيْنَ الرَّجُلَيْنِ مِنْ قَتْلَى أُحُدٍ فِي الثَّوْبِ الْوَاحِدِ ثُمَّ يَقُولُ أَيُّهُمَا أَكْثَرُ أَخْذًا لِلْقُرْآنِ فَإِذَا أُشِيرَ لَهُ إِلَى أَحَدِهِمَا قَدَّمَهُ فِي اللَّحْدِ وَقَالَ أَنَا شَهِيدٌ عَلَى هَؤُلَاءِ يَوْمَ الْقِيَامَةِ وَأَمَرَ بِدَفْنِهِمْ فِي دِمَائِهِمْ وَلَمْ يُصَلِّ عَلَيْهِمْ وَلَمْ يُغَسَّلُوا

1036. Qutaibah bin Sa'id menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Ibnu Syihab, dari Abdurrahman bin Ka'b bin Malik, ia mengatakan bahwa Jabir bin Abdullah memberitahukan kepadanya: Nabi SAW mengumpulkan dua orang Jelaki yang terbunuh pada perang Uhud didalam satu kain kafan, kemudian beliau bersabda, "Siapa di antara keduanya yang lebih banyak hafal Al Qur'an?" Tatkala ditunjukkan salah satunya, maka beliau mendahulukannya untuk di masukkan ke dalam liang lahad. Lalu beliau bersabda, "Aku sebagai saksi atas mereka dihari Kiamat." Beliau memerintahkan agar menguburkannya dengan darah-darahnya. Beliau tidak menshalatkan dan mereka juga tidak dimandikan. " Shahih: Ibnu Majah (1514) dan Shahih Bukhari

Di dalam bab ini ada hadits yang diriwayatkan dari Anas bin Malik. Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih." Hadits ini diriwayatkan dari Zuhri, dari Anas, dari Nabi SAW. Diriwayatkan dari Zuhri, dari Abdullah bin Tsa'labah bin Abu Shu'air, dari Nabi SAW. Di antara mereka ada yang menyebutkan dari Jabir. Ulama berbeda pendapat tentang menshalati orang yang mati syahid; sebagian mereka mengatakan bahwa orang yang mati syahid tidak dishalati (pendapat penduduk Madinah, As-Syafi'i, dan Ahmad). Sedangkan sebagian lagi berpendapat bahwa orang yang mati syahid wajib dishalati. Mereka berpegang pada hadits Nabi SAW, bahwa beliau menshalati Hamzah (pendapat Ats-Tsauri, penduduk Kufah, dan Ishaq).


47. Shalat di Atas Kuburan

47. Shalat di Atas Kuburan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا الشَّيْبَانِيُّ حَدَّثَنَا الشَّعْبِيُّ أَخْبَرَنِي مَنْ رَأَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَرَأَى قَبْرًا مُنْتَبِذًا فَصَفَّ أَصْحَابَهُ خَلْفَهُ فَصَلَّى عَلَيْهِ فَقِيلَ لَهُ مَنْ أَخْبَرَكَهُ فَقَالَ ابْنُ عَبَّاسٍ

1037. Ahmad bin Mani' menceritakan kepada kami, Husain memberitahukan kepada kami, Asy-Syaibani memberitahukan kepada kami, As-Sya'bi memberitahukan kepada kami, ia berkata, "Telah menceritakan kepadaku orang yang telah melihat Nabi SAW; Beliau melihat kuburan yang menyendiri, maka beliau membariskan para sahabatnya dan shalat di atasnya. As-Sya'bi ditanya, "Siapa yang memberitahukanmu?" Ia menjawab, "Ibnu Abbas." S hahih: Ibnu Majah dan Muttafaq 'alaih

Di dalam bab ini ada hadits yang diriwayatkan dari Anas, Buraidah, Yazid bin Tsabit, Abu Hurairah, Amir bin Rabi'ah, Abu Qatadah, dan Sahal bin Hunaif. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan shahih." Kebanyakan ulama dari sahabat Nabi SAW dan yang lain mengamalkan hadits ini. Itulah pendapat Syafi'i, Imam Ahmad, dan Ishak. Sebagian ulama berkata, "Tidak boleh shalat di atas kuburan." Itu adalah pendapat Malik bin Anas RA. Abdullah bin Mubarak berkata, "Ketika mayit dikubur sebelum dishalati, maka ia dishalati di atas kuburannya." Ibnu Mubarak berpendapat, "Boleh shalat di atas kuburan." Ahmad dan Ishak berkata, "Boleh shalat di atas kuburan sampai satu bulan." Mereka berkata, "Kami sering mendengar dari Ibnu Musayyib bahwa Nabi SAW shalat di atas kuburan Ummu Sa'ad bin Ubadah setelah satu bulan."


48. Nabi SAW Menshalati Jenazah Raja Najasyi (Shalat Ghaib)

48. Nabi SAW Menshalati Jenazah Raja Najasyi (Shalat Ghaib)

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ وَحُمَيْدُ بْنُ مَسْعَدَةَ قَالَا حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ حَدَّثَنَا يُونُسُ بْنُ عُبَيْدٍ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي الْمُهَلَّبِ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ قَالَ لَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَخَاكُمْ النَّجَاشِيَّ قَدْ مَاتَ فَقُومُوا فَصَلُّوا عَلَيْهِ قَالَ فَقُمْنَا فَصَفَفْنَا كَمَا يُصَفُّ عَلَى الْمَيِّتِ وَصَلَّيْنَا عَلَيْهِ كَمَا يُصَلَّى عَلَى الْمَيِّتِ

1039. Abu Salamah bin Yahya bin Khalaf dan Humaid bin Mas'adah menceritakan kepada kami, mereka berkata, "Bisyr bin Mufadhdhal memberitahukan kepada kami, Yunus bin Ubaid memberitahukan kepada kami dari Muhammad bin Sirin, dari Abu Muhallab, dari Imran bin Husain, ia berkata, 'Rasulullah SAW bersabda kepada kami, "Sesungguhnya saudara kalian, Najasyi telah meninggal dunia, maka berdiri dan shalatlah untuknya." Imran berkata, "Maka kami berdiri dan berbaris seperti berbaris untuk shalat jenazah. Lalu kami shalat untuknya seperti shalat jenazah." Shahih: Ibnu Majah (1535) dan Shahih Muslim

Didalam bab ini ada hadits yang diriwayatkan dari Abu Hurairah, Jabir bin Abdullah, Abu Sa'id, Hudzaifah bin Usa'id, dan Jarir bin Abdullah. Abu Isa berkata, "Hadits ini hasan shahihgharib dari jalur ini." Abu Qilabah meriwayatkan hadits ini dari pamannya -Abu Muhallab-dari Imran bin Hushain. Abu Muhallab bernama Abdurrahman bin Amr, tetapi ada yang mengatakan Muawiyah bin Amr.


49. Keutamaan Shalat Jenazah

49. Keutamaan Shalat Jenazah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَلَّى عَلَى جَنَازَةٍ فَلَهُ قِيرَاطٌ وَمَنْ تَبِعَهَا حَتَّى يُقْضَى دَفْنُهَا فَلَهُ قِيرَاطَانِ أَحَدُهُمَا أَوْ أَصْغَرُهُمَا مِثْلُ أُحُدٍ فَذَكَرْتُ ذَلِكَ لِابْنِ عُمَرَ فَأَرْسَلَ إِلَى عَائِشَةَ فَسَأَلَهَا عَنْ ذَلِكَ فَقَالَتْ صَدَقَ أَبُو هُرَيْرَةَ فَقَالَ ابْنُ عُمَرَ لَقَدْ فَرَّطْنَا فِي قَرَارِيطَ كَثِيرَةٍ

1040. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman memberitahukan kepada kami dari Muhammad bin Amr, Abu Salamah memberitahukan kepada kami dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa menshalati jenazah, maka baginya pahala satu qirath. Barangsiapa mengantarkannya sampai selesai menguburnya, maka baginya pahala dua qirath, yang salah satunya atau yang paling kecil diantaranya seperti guntmg Uhud'." Lalu aku menuturkan hadits ini kepada Ibnu Umar dan dia memerintahkanku untuk bertanya kepada Aisyah tentang hadits itu. Aisyah berkata, *Benar Abu Hurairah'. Ibnu Umar berkata, 'Sungguh kita telah kehilangan qirath yang banyak'." Shahih: Ibnu Majah (1539) dan Muttafaq 'alaih

Di dalam bab ini ada hadits yang diriwayatkan dari Al Barra', Abdullah bin Mughaffal, Abdullah bin Mas'ud, Abu Sa'id, Ubay bin Ka'ab, Ibnu Umar, dan Tsauban. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih dan diriwayatkan darinya dengan beberapa sanad."


51. Berdiri Ketika Melihat Jenazah

51. Berdiri Ketika Melihat Jenazah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ عَنْ عَامِرِ بْنِ رَبِيعَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ عَامِرِ بْنِ رَبِيعَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا رَأَيْتُمْ الْجَنَازَةَ فَقُومُوا لَهَا حَتَّى تُخَلِّفَكُمْ أَوْ تُوضَعَ

1042. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Ibnu Syihab, dari Salim bin Abdullah, dari ayahnya, dari Amir bin Rabi'ah, dari Nabi SAW. Qutaibah memberitahukan kepada kami, Al-Laits memberitahukan kepada kami dari Nafi', dari Ibnu Umar, dari Amir bin Rabi'ah, dari Rasulullah SAW, beliau bersabda, "Apabila kalian melihat jenazah, maka berdirilah sampai jenazah itu lewat, atau sampai jenazah itu diletakkan. " Shahih: Ibnu Majah (1542) dan Muttafaq 'alaih

Di dalam bab ini ada hadits yang diriwayatkan dari Abu Sa'id, Jabir, Sahal bin Hanif, Qais bin Sa'ad, dan Abu Hurairah. Abu Isa berkata, "Hadits Amir bin Rabi'ah adalah hadits hasan shahih."

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ وَالْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ الْحُلْوَانِيُّ قَالَا حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا رَأَيْتُمْ الْجَنَازَةَ فَقُومُوا لَهَا فَمَنْ تَبِعَهَا فَلَا يَقْعُدَنَّ حَتَّى تُوضَعَ

1043. Nashr bin Ali Al Jahdhami dan Hasan bin Ali Al Hulwani menceritakan kepada kami, mereka berkata, "Wahab bin Jarir memberitahukan kepada kami, Hisyam Ad-Dastuwai memberitahukan kepada kami dari Yahya bin Abu Katsir Abu Salamah, dari Abu Sa'id Al Khudri, ia berkata, 'Rasulullah SAW bersabda, "Apabila kalian melihat jenazah, maka berdirilah, dan orang yang mengantarkannya jangan duduk sampai jenazah itu diletakkan. " Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits Abu Sa'id didalam bab ini adalah hadits hasan shahih." Itulah pendapat Ahmad dan Ishak. Mereka berkata, "Barangsiapa mengantar jenazah, maka janganlah duduk sampai jenazah diletakkan dari pundak orang-orang (yang memikulnya)." Diriwayatkan dari sebagian ulama dari sahabat-sahabat Nabi SAW dan yang lain, bahwa mereka mendahului jenazah dan mereka duduk sebelum jenazah datang. Itulah pendapat Syafi'i.


52. Keringanan untuk Tidak Berdiri Ketika Melihat Jenazah

52. Keringanan untuk Tidak Berdiri Ketika Melihat Jenazah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ وَاقِدٍ وَهُوَ ابْنُ عَمْرِو بْنِ سَعْدِ بْنِ مُعَاذٍ عَنْ نَافِعِ بْنِ جُبَيْرٍ عَنْ مَسْعُودِ بْنِ الْحَكَمِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ ذُكِرَ الْقِيَامُ فِي الْجَنَائِزِ حَتَّى تُوضَعَ فَقَالَ عَلِيٌّ قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ قَعَدَ

1044. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad memberitahukan kepada kami dari Yahya bin Sa'id, dari Waqid -ia adalah Ibnu Amar bin Sa'ad bin Mu'adz- dari Nafi' bin Jubair, dari Mas'ud bin Al Hakam, dari Ali bin Abu Thalib: Dia menuturkan perihal berdiri untuk jenazah sampai jenazah diletakkan, makaAli menjawab, "Rasulullah SAW berdiri kemudian duduk " Shahih: Ibnu Majah (1544) dan Shahih Muslim

Di dalam bab ini ada hadits yang diriwayatkan dari Hasan bin Ali dan Ibnu Abbas. Abu Isa berkata, "Hadits Ali adalah hadits hasan shahih." Di dalam hadits ini ada empat riwayat dari tabiin, dan sebagian mereka meriwayatkan dari yang lain. Pengamalan hadits ini disepakati sebagian ulama. Syafi'i berkata, "Hadits ini paling shahih dan menghapus hukum hadits yang pertama, yaitu hadits: "Apabila kalian semua melihat jenazah, maka berdirilah." Ahmad berkata, "Jika ingin berdiri, maka berdirilah. Kalau tidak, maka tidak apa-apa; berdasarkan dalil yang diriwayatkan dari Nabi SAW bahwa beliau berdiri kemudian duduk." Itulah pendapat Ishaq bin Ibrahim. Abu Isa berkata, "Makna ucapan Ali: 'Nabi SAW berdiri ketika melihat jenazah kemudian duduk'. Ali berkata, "Ketika Nabi SAW melihat jenazah, beliau selalu berdiri, kemudian meninggalkannya setelah itu, dan beliau tidak berdiri lagi ketika melihat jenazah."


53. Ucapan Nabi SAW: "Liang Lahad untuk Kami dan Asy-Syaqq untuk Selain Kami."

53. Ucapan Nabi SAW: "Liang Lahad untuk Kami dan Asy-Syaqq untuk Selain Kami."

حَدَّثَنَا أَبُو كُرَيْبٍ وَنَصْرُ بْنُ عَبْدِ الرَّحْمَنِ الْكُوفِيُّ وَيُوسُفُ بْنُ مُوسَى الْقَطَّانُ الْبَغْدَادِيُّ قَالُوا حَدَّثَنَا حَكَّامُ بْنُ سَلْمٍ عَنْ عَلِيِّ بْنِ عَبْدِ الْأَعْلَى عَنْ أَبِيهِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اللَّحْدُ لَنَا وَالشَّقُّ لِغَيْرِنَا

1045. Abu Kuraib, Nasr bin Abdurrahman Al Kufi dan Yusuf bin Musa Al Qaththan Al Baghdadi menceritakan kepada kami, mereka berkata, Hakam bin Salm memberitahukan kepada kami dari Ali bin Abdil A'laa, dari ayahnya, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, Nabi SAW bersabda; "Liang lahat (liang yang posisinya miring dalam kubur untuk meletakkan mayit) adalah untuk kami, dan asy-syaqqu (liang ditengah kubur yang cukup untuk mayit) adalah untuk selain kami. " Shahih: Ibnu Majah (1554)

Didalam bab ini ada hadits yang diriwayatkan dari Jarir bin Abdullah, Aisyah, Ibnu Umar, dan Jabir. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits gharib dari sanad (jalur) ini."


54. Bacaan Ketika Memasukkan Mayit ke Dalam Kubur

54. Bacaan Ketika Memasukkan Mayit ke Dalam Kubur

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ حَدَّثَنَا الْحَجَّاجُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا أُدْخِلَ الْمَيِّتُ الْقَبْرَ وَقَالَ أَبُو خَالِدٍ مَرَّةً إِذَا وُضِعَ الْمَيِّتُ فِي لَحْدِهِ قَالَ مَرَّةً بِسْمِ اللَّهِ وَبِاللَّهِ وَعَلَى مِلَّةِ رَسُولِ اللَّهِ وَقَالَ مَرَّةً بِسْمِ اللَّهِ وَبِاللَّهِ وَعَلَى سُنَّةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

1046. Abu Sa'id Al Asyaj menceritakan kepada kami, Khalid Al Ahmar memberitahukan kepada kami, Al Hajjaj memberitahukan kepada kami dari Nafi', dari Ibnu Umar. "Sesungguhnya Nabi SAW ketika ada jenazah yang dimasukkan ke dalam kubur (Abu Khalid mengatakan: ketika mayit diletakkan) di liang lahatnya, beliau bersabda "Dengan nama Allah, karena Allah dan atas agama Rasulullah SAW'. " Terkadang beliau mengucapkan: "Dengan nama Allah, karena Allah dan atas Sunnah Rasulullah SAW." Shahih: Ibnu Majah (1550)

Abu Isa berkata, "Hadits ini hasan gharib dari sisi ini." Hadits ini juga diriwayatkan dari selain sanad ini, dari Ibnu Umar, dari Nabi SAW. Abu Shiddiq An-Naji juga meriwayatkan dari Ibnu Umar, dari Nabi SAW. Hadits ini juga diriwayatkan secara mauquf dari Abu Shiddiq, dari Ibnu Umar.


55. Kain yang Diletakkan di Bawah Mayit di Dalam Kubur

55. Kain yang Diletakkan di Bawah Mayit di Dalam Kubur

حَدَّثَنَا زَيْدُ بْنُ أَخْزَمَ الطَّائِيُّ الْبَصْرِيُّ حَدَّثَنَا عُثْمَانُ بْنُ فَرْقَدٍ قَال سَمِعْتُ جَعْفَرَ بْنَ مُحَمَّدٍ عَنْ أَبِيهِ قَالَ الَّذِي أَلْحَدَ قَبْرَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبُو طَلْحَةَ وَالَّذِي أَلْقَى الْقَطِيفَةَ تَحْتَهُ شُقْرَانُ مَوْلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

1047. Zaid bin Ahzam Ath-Tha'i menceritakan kepada kami, Utsman bin Farqad memberitahukan kepada kami, ia berkata, "Aku mendengar Ja'far bin Muhammad, dari ayahnya, ia berkata, "Yang menggali liang lahat kubur Rasulullah SAW adalah Abu Thalhah, sedangkan yang menaruh selimut beludru di bawahnya adalah Syuqran -hamba sahaya Rasulullah SAW yang telah dimerdekakan-. Sanad- nya Shahih

Ja'far berkata, "Abdullah bin Abu Rafi' memberitahukan kepada kami, ia berkata, "Aku mendengar Syuqran berkata, 'Demi Allah, aku telah mencabut selimut bludru yang ada di bawah Rasulullah SAWdi dalam kubur'. " Di dalam bab ini ada hadits yang diriwayatkan dari Ibnu Abbas. Abu Isa berkata, "Hadits Syuqran adalah hadits hasan gharib" Ali Ibnu AI Madini meriwayatkan hadits ini dari Usman bin Farqad.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ شُعْبَةَ عَنْ أَبِي حَمْزَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ جُعِلَ فِي قَبْرِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَطِيفَةٌ حَمْرَاءُ

1048. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami dari Syu'bah, dari Abu Hamzah, dari Ibnu Abbas, ia berkata, "Selimut beludru merah dibentangkan di bawah Rasulullah SAW di dalam kubur." Shahih: Shahih Muslim (3/61)

Abu Isa berkata, "Hadits ini hasan shahih." Syu'bah meriwayatkan hadits ini dari Abu Hamzah Al Qashshab (namanya adalah Imran bin Abu Atha"), dari Abu Hamzah Adh-Dhuba'i (namanya adalah Nashr bin Imran). Keduanya dari sahabat Ibnu Abbas. Diriwayatkan pula dari Ibnu Abbas, bahwa dia tidak senang meletakkan sesuatu di bawah mayit di dalam kuburan. Seperti itulah pendapat sebagian ulama.


56. Meratakan Kuburan

56. Meratakan Kuburan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ أَبِي وَائِلٍ أَنَّ عَلِيًّا قَالَ لِأَبِي الْهَيَّاجِ الْأَسَدِيِّ أَبْعَثُكَ عَلَى مَا بَعَثَنِي بِهِ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ لَا تَدَعَ قَبْرًا مُشْرِفًا إِلَّا سَوَّيْتَهُ وَلَا تِمْثَالًا إِلَّا طَمَسْتَهُ

1049. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Habib bin Abu Tsabit, dari Abu Wail, ia mengatakan bahwa Ali berkata kepada Abu Hayyaj Al Asadi, "Aku mengutusmu yang Rasulullah SAW telah lakukan kepadaku, 'Hendaknya jangan kau biarkan kuburan yang menggunduk melainkan kamu ratakan dan patung-patung, kecuali kamu hancurkan'. Shahih: Ahkamul Janaiz (207), Irwaul Ghalil (759), Tahdzirus-Sajid (130) dan Shahih Muslim

Di dalam bab ini ada hadits yang diriwayatkan dari Jabir. Abu Isa berkata, "Hadits Ali adalah hasan shahih."Sebagian ulama tidak menyukai meninggikan tanah kuburan di atas bumi. Syafi'i berkata, "Aku tidak suka meninggikan kuburan kecuali sekedar untuk diketahui bahwa itu adalah kuburan, sehingga tidak dilewati atau diduduki."


57. Larangan untuk Lewat, Duduk, dan Shalat di Atas Kuburan Serta Shalat Menghadap ke Arahnya

57. Larangan untuk Lewat, Duduk, dan Shalat di Atas Kuburan Serta Shalat Menghadap ke Arahnya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ بْنِ جَابِرٍ عَنْ بُسْرِ بْنِ عُبَيْدِ اللَّهِ عَنْ أَبِي إِدْرِيسَ الْخَوْلَانِيِّ عَنْ وَاثِلَةَ بْنِ الْأَسْقَعِ عَنْ أَبِي مَرْثَدٍ الْغَنَوِيِّ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَجْلِسُوا عَلَى الْقُبُورِ وَلَا تُصَلُّوا إِلَيْهَا

1050. Hannad menceritakan kepada kami, Ibnu Mubarak memberitahukan kepada kami dari Abdurrahman bin Yazid bin Jabir, dari Busr bin Ubaidillah, dari Abu Idris Al Khaulani, dari Wasilah bin Al Asqa, dari Abu Martsad Al Ghanawi, ia berkata, "Nabi SAW bersabda, 'Janganlah kalian duduk di atas kuburan dan jangan shalat menghadap ke arahnya'. " Shahih: Ahkamul Janaiz (209, 210), Tahdzirus-Sajid (33), dan Shahih Muslim

Di dalam bab ini ada hadits yang diriwayatkan dari Abu Hurairah, Amr bin Hazm, dan Basyir bin Al Khashashiyah. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami dari Abdullah bin Mubarak dengan sanad ini seperti hadits di atas. Shahih: Lihat sebelumnya

1051. Ali bin Hujr dan Abu Amr menceritakan kepada kami, mereka berkata, "Al Walid bin Muslim memberitahukan kepada kami dari Abdurrahman bin Yazid bin Jabir, dari Busr bin Ubaidillah, dari Wasilah bin Al Asqa, dari Abu Martsad, dari Nabi SAW, juga seperti hadits di atas dan tidak ada di dalam haditsnya, Dari Abu Idris'." Hadits ini yang shahih. Shahih: Lihat sebelumnya

Abu Isa berkata, "Muhammad berkata, Hadits Ibnu Mubarak salah, Ibnu Mubarak membuat kesalahan padanya. Dia menambah "Dari Abu Idris Al Khaulani" padahal dia adalah Busr bin Ubaidillah, dari Watsilah." Beberapa rawi meriwayatkan seperti ini dari Abdurrahman bin Yazid bin Jabir. Tidak ada didalam haditsnya perawi Abu Idris. Busr bin Ubaidullah mendengar dari Watsilah bin Al Asqa'.


58. Larangan Mengapur (mengecat) dan Menulis Kuburan

58. Larangan Mengapur (mengecat) dan Menulis Kuburan

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ الْأَسْوَدِ أَبُو عَمْرٍو الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ رَبِيعَةَ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ نَهَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ تُجَصَّصَ الْقُبُورُ وَأَنْ يُكْتَبَ عَلَيْهَا وَأَنْ يُبْنَى عَلَيْهَا وَأَنْ تُوطَأَ

1052. Abdurrahman bin Al Aswad Abu Amr Al Bashri menceritakan kepada kami, Muhammad bin Rabi'ah memberitahukan kepada kami dari Ibnu Juraij, dari Abu Zubair, dari Jabir, ia berkata, "Rasulullah SAW melarang mengapur kuburan, menulisinya, membangun bangunan di atasnya, serta menginjaknya. " Shahih: Ahkamul Janaiz (204), Tahdzirus-Sajid (40), Irwa Al Ghalil (757), dan Shahih Muslim (tanpa ada lafazh menulisnya)

Abu Isa berkata, "Hadits ini hasan shahih dan diriwayatkan dari beberapa sanad, dari Jabir." Sebagian ulama (di antaranya adalah Hasan Al Bashri) memberi keringanan untuk meninggikan tanah pada kuburan. Asy-Syafi'i berkata, "Tidak mengapa meninggikan tanah pada kuburan."


60. Keringanan {rukhshah) untuk Ziarah Kubur

60. Keringanan {rukhshah) untuk Ziarah Kubur

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمَحْمُودُ بْنُ غَيْلَانَ وَالْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ قَالُوا حَدَّثَنَا أَبُو عَاصِمِ النَّبِيلُ حَدَّثَنَا سُفْيَانُ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدْ كُنْتُ نَهَيْتُكُمْ عَنْ زِيَارَةِ الْقُبُورِ فَقَدْ أُذِنَ لِمُحَمَّدٍ فِي زِيَارَةِ قَبْرِ أُمِّهِ فَزُورُوهَا فَإِنَّهَا تُذَكِّرُ الْآخِرَةَ

1054. Muhammad bin Basysyar, Mahmud bin Ghailan, dan Hasan bin Ali Al Khallal menceritakan kepada kami, mereka berkata, "Abu Ashim An-Nabil memberitahukan kepadaku, Sufyan memberitahukan kepadaku dari Alqamah bin Martsad, dari Sulaiman bin Buraidah, dari ayahnya, ia berkata, "Rasulullah SAW bersabda, 'Dahulu aku melarang kalian ziarah kubur, dan telah diizinkan untuk Muhammad menziarahi kuburan ibunya. Jadi ziarahlah kamu sekalian, karena ziarah kubur dapat mengingatkanmu kepada hari Akhirat'. " Shahih: Ahkamul Janaiz (178-188) dan Shahih Muslim

Didalam bab ini ada hadits yang diriwayatkan dari Abu Sa'id, Ibnu Mas'ud, Anas, Abu Hurairah, dan Ummu Salamah. Abu Isa berkata, "Hadits Buraidah adalah hadits hasan shahih." Dalam mengamalkan hadits ini ulama membolehkan untuk ziarah kubur. Itulah pendapat Ibnu Mubarak, Syafi'i, Ahmad, dan Ishak.


61. Larangan Ziarah Kubur Bagi Perempuan

61. Larangan Ziarah Kubur Bagi Perempuan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَعَنَ زَوَّارَاتِ الْقُبُورِ

1057. Qutaibah menceritakan kepada, Abu Awanah memberitahukan kepada kami dari Umar bin Abu Salamah, dari ayahnya, dari Abu Hurairah, ia berkata, "Sesungguhnya Rasulullah SAW melaknat orang-orang perempuan yang ziarah kubur." Hasan: Ibnu Majah (1576)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Abbas dan Hasan bin Tsabit." Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama berpendapat bahwa larangan ini sebelum Nabi SAW mendapat keringanan untuk ziarah kubur. Jadi setelah Nabi SAW mendapat keringanan untuk ziarah kubur, maka lelaki dan perempuan termasuk dalam keringanan (rukhshah) itu. Sebagian lain berkata, "Sesungguhnya larangan ziarah kubur untuk perempuan dikarenakan mereka kurang sabar dan banyak keluh kesah."


63. Memuji Kebaikan Mayit

63. Memuji Kebaikan Mayit

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا حُمَيْدٌ عَنْ أَنَسٍ قَالَ مُرَّ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِجَنَازَةٍ فَأَثْنَوْا عَلَيْهَا خَيْرًا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَجَبَتْ ثُمَّ قَالَ أَنْتُمْ شُهَدَاءُ اللَّهِ فِي الْأَرْضِ

1058. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami, Humaid memberitahukan kepada kami dari Anas bin Malik, ia berkata, "Rasulullah SA W dilewati orang (yang membawa) jenazah. Orang-orang memuji kebaikan jenazah itu. Lalu Rasulullah SAW bersabda, 'Wajib'. Kemudian Rasulullah SAW bersabda lagi, 'Kalian semua sebagai saksi Allah di bumi'. " Shahih: IbnuMajah (1491) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Umar, Ka'ab bin Ujrah, dan Abu Hurairah." Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih."

حَدَّثَنَا يَحْيَى بْنُ مُوسَى وَهَارُونُ بْنُ عَبْدِ اللَّهِ الْبَزَّازُ قَالَا حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا دَاوُدُ بْنُ أَبِي الْفُرَاتِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ بُرَيْدَةَ عَنْ أَبِي الْأَسْوَدِ الدِّيلِيِّ قَالَ قَدِمْتُ الْمَدِينَةَ فَجَلَسْتُ إِلَى عُمَرَ بْنِ الْخَطَّابِ فَمَرُّوا بِجَنَازَةٍ فَأَثْنَوْا عَلَيْهَا خَيْرًا فَقَالَ عُمَرُ وَجَبَتْ فَقُلْتُ لِعُمَرَ وَمَا وَجَبَتْ قَالَ أَقُولُ كَمَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا مِنْ مُسْلِمٍ يَشْهَدُ لَهُ ثَلَاثَةٌ إِلَّا وَجَبَتْ لَهُ الْجَنَّةُ قَالَ قُلْنَا وَاثْنَانِ قَالَ وَاثْنَانِ قَالَ وَلَمْ نَسْأَلْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْوَاحِدِ

1059. Yahya bin Musa dan Harun bin Abdullah Al Bazzaz menceritakan kepada kami, mereka berkata, "Abu Daud Ath-Thayalisi memberitahukan kepada kami, Abu Daud bin Abu Al Furat memberitahukan kepada kami, Abdullah bin Buraidah memberitahukan kepada kami dari Abu Al Aswad Ad-Dili, ia berkata, 'Aku datang ke Madinah lalu duduk-duduk di samping Umar bin Khaththab. Lalu lewatlah orang-orang mengiringi jenazah dan mereka memujinya dengan kebaikan. Umar bin Khaththab berkata, "Wajib". Aku bertanya kepada Umar, "Apa yang wajib? " Dia menjawab, 'Aku berkata seperti yang dikatakan Rasulullah SAW, beliau bersabda, 'Tidaklah seorang muslim (yang meninggal dunia) dan dipersaksikan oleh tiga orang melainkan wajib baginya untuk masuksurga'. " Aku bertanya, "(Bagaimana kalau dua orang? " Umar berkata, "Beliau menjawab, 'Dua orang (juga) '. " Umar berkata, "Aku tidak tanya kepada Rasulullah SAW bagaimana kalau satu orang. " Shahih : Al-Ahkam (45)

Abu Isa berkata, "Hadits ini hasan shahih." Abu Aswad Ad-Dili bernama Zhalim bin Amr bin Sufyan.


64. Pahala Orang yang Anaknya Meninggal Dunia

64. Pahala Orang yang Anaknya Meninggal Dunia

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ ح و حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَمُوتُ لِأَحَدٍ مِنْ الْمُسْلِمِينَ ثَلَاثَةٌ مِنْ الْوَلَدِ فَتَمَسَّهُ النَّارُ إِلَّا تَحِلَّةَ الْقَسَمِ

1060. Qutaibah menceritakan kepada kami dari Malik bin Anas, Al Anshari memberitahukan kepadaku bahwa Ma'n memberitahukan kepada kami dari Ibnu Syihab, dari Sa'id bin Al Musayyab, dari Abu Hurairah: Sesungguhnya Rasulullah SAW bersabda, "Tidaklah seseorang dari kalangan kaum muslimin yang ditinggal mati oleh tiga anaknya lalu ia disentuh neraka melainkan hanya sekejap saja. Shahih: Ibnu Majah (1603) dan Muttafaq 'alaih

Di dalam bab ini ada hadits yang diriwayatkan dari Umar, Mu'adz, Ka'ab bin Malik, Utbah bin Abd, Ummu Sulaim, Jabir, Anas, Abu Dzar, Ibnu Mas'ud, Abu Tsa'Iabah Al Asyja'i, Ibnu Abbas, Uqbah bin Amir, Abu Sa'id, dan Qurrah bin Iyas Al Muzani. Abu Tsa'labah mempunyai satu hadits dari Nabi SAW, yaitu hadits yang diriwayatkan ini. Ia bukan Al Khusyani. Abu lsa berkata, "Hadits Abu Hurairah hadits hasan shahih. "


65. Siapakah Orang-orang yang Mati Syahid?

65. Siapakah Orang-orang yang Mati Syahid?

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الشُّهَدَاءُ خَمْسٌ الْمَطْعُونُ وَالْمَبْطُونُ وَالْغَرِقُ وَصَاحِبُ الْهَدْمِ وَالشَّهِيدُ فِي سَبِيلِ اللَّهِ

1063. Al Anshari menceritakan kepada kami, Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami, Qutaibah memberitahukan kepada kami dari Malik, dari Sumay, dari Abu Shalih, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Orang-orang yang mati syahid ada lima, yaitu: orang yang mati karena wabah (tha 'un), orang yang mati karena sakit perut, orang yang mati karena tenggelam, orang yang mati karena tertimpa reruntuhan (bangunan), dan orangyang mati karenaperang dijalan Allah. " Shahih: Ahkamul Janaiz (38) dan Muttafaq 'alaih

Didalam bab ini ada hadits yang diriwayatkan dari Anas, Shafwan bin Umayah, Jabir bin Atik, Khalid bin Urfudhah, Sulaiman bin Shurad, Abu Musa, dan Aisyah. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih."

حَدَّثَنَا عُبَيْدُ بْنِ أَسْبَاطِ بْنِ مُحَمَّدٍ الْقُرَشِيُّ الْكُوفِيُّ حَدَّثَنَا أَبِي حَدَّثَنَا أَبُو سِنَانٍ الشَّيْبَانِيُّ عَنْ أَبِي إِسْحَقَ السَّبِيعِيِّ قَالَ قَالَ سُلَيْمَانُ بْنُ صُرَدٍ لِخَالِدِ بْنِ عُرْفُطَةَ أَوْ خَالِدٌ لِسُلَيْمَانَ أَمَا سَمِعْتَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ قَتَلَهُ بَطْنُهُ لَمْ يُعَذَّبْ فِي قَبْرِهِ فَقَالَ أَحَدُهُمَا لِصَاحِبِهِ نَعَمْ

1064. Ubaid bin Asbath bin Muhammad Al Qurasyi Al Kufi menceritakan kepada kami, ayahku menceritakan kepada kami, Abu Sinan As-Syaibani memberitahukan kepada kami dari Abu Ishak As-Subai'i, ia berkata, "Sulaiman bin Shurad berkata kepada Khalid bin Urfuthah atau Khalid bin Sulaiman (rawi ragu), 'Bukankah kamu mendengar Rasulullah SAW bersabda, "Barangsiapa mati karena sakit perut, maka ia tidak akan disiksa dalam kuburnya "?' Lalu salah satunya berkata (kepada temannya), 'Ya'." Shahih: Ahkamul Janaiz (39)

Abu Isa berkata, "Hadits ini hasan gharib. Diriwayatkan dari beberapa sanad."


66. Larangan Lari dari Wabah (Tha'un)

66. Larangan Lari dari Wabah (Tha'un)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَامِرِ بْنِ سَعْدٍ عَنْ أُسَامَةَ بْنِ زَيْدٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَكَرَ الطَّاعُونَ فَقَالَ بَقِيَّةُ رِجْزٍ أَوْ عَذَابٍ أُرْسِلَ عَلَى طَائِفَةٍ مِنْ بَنِي إِسْرَائِيلَ فَإِذَا وَقَعَ بِأَرْضٍ وَأَنْتُمْ بِهَا فَلَا تَخْرُجُوا مِنْهَا وَإِذَا وَقَعَ بِأَرْضٍ وَلَسْتُمْ بِهَا فَلَا تَهْبِطُوا عَلَيْهَا

1065. Qutaibah menceritakan kepada kami, Hamzah bin Zaid memberitahukan kepada kami dari Amr bin Dinar, dari Amir bin Sa'ad, dari Usamah bin Zaid: Sesungguhnya Nabi SAW menyebut wabah, lalu Nabi SAW bersabda, "Itu adalah sisa-sisa adzab yang dikirimkan kepada segolongan Bani Israil. Ketika wabah ini menimpa suatu desa yang kamu tempati, maka kamu jangan keluar dari tempat itu. Ketika wabah itu menimpa suatu desa yang tidak kamu tempati, maka jangan memasuki tempat itu. " Shahih: Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Sa'ad, Khuzaimah bin Tsabit, Abdurrahman bin Auf, Jabir, dan Aisyah." Abu Isa berkata, "Hadits Usamah bin Zaid adalah hadits hasan shahih."


67. Allah Senang Menemui Orang yang Senang Jika Bertemu Dengan-Nya

67. Allah Senang Menemui Orang yang Senang Jika Bertemu Dengan-Nya

حَدَّثَنَا أَحْمَدُ بْنُ مِقْدَامٍ أَبُو الْأَشْعَثِ الْعِجْلِيُّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ قَال سَمِعْتُ أَبِي يُحَدِّثُ عَنْ قَتَادَةَ عَنْ أَنَسٍ عَنْ عُبَادَةَ بْنِ الصَّامِتِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَحَبَّ لِقَاءَ اللَّهِ أَحَبَّ اللَّهُ لِقَاءَهُ وَمَنْ كَرِهَ لِقَاءَ اللَّهِ كَرِهَ اللَّهُ لِقَاءَهُ

1066. Ahmad bin Miqdam Abu Al Asy'ats Al Ijli menceritakan kepada kami, Al Mu'tamir bin Sulaiman memberitahukan kepada kami, ia berkata, "Aku mendengar ayahku menceritakan dari Qatadah, dari Anas, dari Ubadah bin Shamit, dari Nabi SAW, beliau bersabda, 'Barangsiapa senang bertemu dengan Allah, maka Allah senang untuk menemuinya, Barangsiapa benci bertemu dengan Allah, maka Allah benci untuk menemuinya'. " Shahih: Muttafaq 'alaih

Didalam bab ini ada hadits yang diriwayatkan dari Abu Musa, Abu Hurairah, dan Aisyah. Abu Isa berkata, "Hadits Ubadah bin Shamith adalah hadits hasan shahih."

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ قَالَ وَحَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ بَكْرٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامٍ عَنْ عَائِشَةَ أَنَّهَا ذَكَرَتْ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَحَبَّ لِقَاءَ اللَّهِ أَحَبَّ اللَّهُ لِقَاءَهُ وَمَنْ كَرِهَ لِقَاءَ اللَّهِ كَرِهَ اللَّهُ لِقَاءَهُ قَالَتْ فَقُلْتُ يَا رَسُولَ اللَّهِ كُلُّنَا نَكْرَهُ الْمَوْتَ قَالَ لَيْسَ ذَلِكَ وَلَكِنَّ الْمُؤْمِنَ إِذَا بُشِّرَ بِرَحْمَةِ اللَّهِ وَرِضْوَانِهِ وَجَنَّتِهِ أَحَبَّ لِقَاءَ اللَّهِ وَأَحَبَّ اللَّهُ لِقَاءَهُ وَإِنَّ الْكَافِرَ إِذَا بُشِّرَ بِعَذَابِ اللَّهِ وَسَخَطِهِ كَرِهَ لِقَاءَ اللَّهِ وَكَرِهَ اللَّهُ لِقَاءَهُ

1067. Humaid bin Mas'adah menceritakan kepada kami, Khalid bin Al Harits memberitahukan kepada kami, Sa'id bin Abu Arubah memberitahukan kepada kami, Muhammad bin Basyar memberitahukan kepada kami, Muhammad bin Bakar memberitahukan kepada kami dari Sa'id bin Arubah, dari Qatadah, dari Zurarah bin Abu Aufa, dari Sa'd bin Hisyam, dari Aisyah, ia mengatakan bahwa Rasulullah SAW bersabda, "Barangsiapa senang bertemu dengan Allah, maka Allah senang bertemu dengannya. Barangsiapa benci untuk bertemu dengan Allah, maka Allah benci untuk bertemu dengannya. " Aisyah berkata, "Aku bertanya, 'Wahai Rasulullah! Kita semua takut mati'. Rasulullah SAW bersabda, 'Tidak demikian, tetapi orang mukmin yang ketika (hendak mati) ia diberi kabar gembira dengan rahmat Allah dan keridhaan dan surga-Nya, maka ia senang bertemu dengan Allah dan Allah senang bertemu dengannya. Selain itu orang kafir ketika (hendak mati) ia diberi kabar dengan siksa Allah dan murka-Nya, maka ia benci bertemu Allah dan Allah benci untuk bertemu dengannya'. " Shahih: Ibnu Majah (4264) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


68. Mati Bunuh Diri

68. Mati Bunuh Diri

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا وَكِيعٌ حَدَّثَنَا إِسْرَائِيلُ وَشَرِيكٌ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ أَنَّ رَجُلًا قَتَلَ نَفْسَهُ فَلَمْ يُصَلِّ عَلَيْهِ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

1068. Yusuf bin Isa menceritakan kepada kami, Waki memberitahukan kepada kami, Israil dan Syarik memberitahukan kepada kami dari Simak bin Harb, dari Jabir bin Samurah "Sesungguhnya seorang lelaki telah bunuh diri, dan Nabi SAW tidak menshalatinya." Shahih: Ibnu Majah (1526) dan Shahih Muslim

Abu Isa berkata, "Hadits ini hasan shahih" Ulama berbeda pendapat dalam hadits ini; sebagian berkata, "Semua orang mati yang masih mengerjakan shalat dishalati menghadap Ka'bah, begitu juga orang mati karena bunuh diri." Ini adalah pendapat Sufyan Ats-Tsauri dan Ishak. Imam Ahmad berkata, "Imam (pemimpin) tidak boleh menshalati orang yang mati bunuh diri. Yang boleh menshalatinya adalah selain imam."


69. Menshalati Mayit yang Mempunyai Utang

69. Menshalati Mayit yang Mempunyai Utang

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ أَبِي قَتَادَةَ يُحَدِّثُ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُتِيَ بِرَجُلٍ لِيُصَلِّيَ عَلَيْهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلُّوا عَلَى صَاحِبِكُمْ فَإِنَّ عَلَيْهِ دَيْنًا قَالَ أَبُو قَتَادَةَ هُوَ عَلَيَّ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالْوَفَاءِ قَالَ بِالْوَفَاءِ فَصَلَّى عَلَيْهِ

1069. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, Syu'bah memberitahukan kepada kami dari Utsman bin Abdullah bin Mauhib, ia berkata, "Aku mendengar Abdullah bin Abu Qatadah menceritakan dari ayahnya Sesungguhnya pernah didatangkan jenazah seorang lelaki kepada Nabi SAW untuk dishalati, lalu Nabi SAW bersabda, 'Shalatilah temanmu, karena dia mempunyai tanggungan utang'." Abu Qatadah berkata, 'Aku yang menanggung utangnya'. Rasulullah SAW bersabda, 'Kamu mau melunasinya?" Abu Qatadah mengiyakannya, maka Rasulullah SAW pun menshalatinya. " Shahih: Ibnu Majah (2407) dan Muttafaq 'alaih

Didalam bab ini ada hadits yang diriwayatkan dari Jabir, Salamah bin Al Akwa', dan Asma' binti Yazid. Abu Isa berkata, "Hadits Abu Qatadah adalah hadits hasan shahih."

حَدَّثَنِي أَبُو الْفَضْلِ مَكْتُومُ بْنُ الْعَبَّاسِ التِّرْمِذِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ صَالِحٍ قَالَ حَدَّثَنِي اللَّيْثُ قَالَ حَدَّثَنِي عُقَيْلٌ عَنْ ابْنِ شِهَابٍ قَالَ أَخْبَرَنِي أَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُؤْتَى بِالرَّجُلِ الْمُتَوَفَّى عَلَيْهِ الدَّيْنُ فَيَقُولُ هَلْ تَرَكَ لِدَيْنِهِ مِنْ قَضَاءٍ فَإِنْ حُدِّثَ أَنَّهُ تَرَكَ وَفَاءً صَلَّى عَلَيْهِ وَإِلَّا قَالَ لِلْمُسْلِمِينَ صَلُّوا عَلَى صَاحِبِكُمْ فَلَمَّا فَتَحَ اللَّهُ عَلَيْهِ الْفُتُوحَ قَامَ فَقَالَ أَنَا أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنْفُسِهِمْ فَمَنْ تُوُفِّيَ مِنْ الْمُسْلِمِينَ فَتَرَكَ دَيْنًا عَلَيَّ قَضَاؤُهُ وَمَنْ تَرَكَ مَالًا فَهُوَ لِوَرَثَتِهِ

1070. Abu Fadhl Maktum bin Abbas At-Tirmidzi menceritakan kepada kami, ia berkata, "Abdullah bin Shalih menceritakan kepada kami, Al-Laits menceritakan kepada kami, Uqail menceritakan kepada kami dari Ibnu Syihab, Abu Salamah bin Abdurrahman memberitahukan kepada kami dari Abu Hurairah, ia berkata, "Rasulullah pernah didatangkan seorang mayit lelaki yang mempunyai utang, maka beliau bersabda, 'Apakah ada peninggalannya yang bisa dipakai untuk membayar utangnya?' Bila beliau telah diberitahu bahwa ia meninggalkan harta untuk membayarnya, maka Rasulullah SAW menshalatinya. Tetapi kalau tidak diberitahu maka Rasulullah SAW bersabda kepada orang-orang muslim, 'Shalatilah teman kalian'. Ketika Allah telah memberikan banyak penaklukan, Rasulullah SAW berdiri (di atas mimbar) dan bersabda, 'Aku lebih utama bagi orang-orang mukmin atas diri mereka sendiri. Barangsiapa meninggal dari kalangan orang mukmin yang punya utang, maka akulah yang membayarnya. Barangsiapa meninggalkan harta benda, maka harta benda itu untuk ahli warisnya'. " Shahih: Ibnu Majah (2415) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."Yahya bin Bukair dan yang lain meriwayatkan dari Al-Laits bin Sa'ad suatu hadits yang seperti hadits Abdullah bin Shalih.


70. Adzab Kubur

70. Adzab Kubur

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ الْبَصْرِيُّ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ إِسْحَقَ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا قُبِرَ الْمَيِّتُ أَوْ قَالَ أَحَدُكُمْ أَتَاهُ مَلَكَانِ أَسْوَدَانِ أَزْرَقَانِ يُقَالُ لِأَحَدِهِمَا الْمُنْكَرُ وَالْآخَرُ النَّكِيرُ فَيَقُولَانِ مَا كُنْتَ تَقُولُ فِي هَذَا الرَّجُلِ فَيَقُولُ مَا كَانَ يَقُولُ هُوَ عَبْدُ اللَّهِ وَرَسُولُهُ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ فَيَقُولَانِ قَدْ كُنَّا نَعْلَمُ أَنَّكَ تَقُولُ هَذَا ثُمَّ يُفْسَحُ لَهُ فِي قَبْرِهِ سَبْعُونَ ذِرَاعًا فِي سَبْعِينَ ثُمَّ يُنَوَّرُ لَهُ فِيهِ ثُمَّ يُقَالُ لَهُ نَمْ فَيَقُولُ أَرْجِعُ إِلَى أَهْلِي فَأُخْبِرُهُمْ فَيَقُولَانِ نَمْ كَنَوْمَةِ الْعَرُوسِ الَّذِي لَا يُوقِظُهُ إِلَّا أَحَبُّ أَهْلِهِ إِلَيْهِ حَتَّى يَبْعَثَهُ اللَّهُ مِنْ مَضْجَعِهِ ذَلِكَ وَإِنْ كَانَ مُنَافِقًا قَالَ سَمِعْتُ النَّاسَ يَقُولُونَ فَقُلْتُ مِثْلَهُ لَا أَدْرِي فَيَقُولَانِ قَدْ كُنَّا نَعْلَمُ أَنَّكَ تَقُولُ ذَلِكَ فَيُقَالُ لِلْأَرْضِ الْتَئِمِي عَلَيْهِ فَتَلْتَئِمُ عَلَيْهِ فَتَخْتَلِفُ فِيهَا أَضْلَاعُهُ فَلَا يَزَالُ فِيهَا مُعَذَّبًا حَتَّى يَبْعَثَهُ اللَّهُ مِنْ مَضْجَعِهِ ذَلِكَ

1071. Abu Salamah Yahya bin Khalaf Al Bashri menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami dari Abdurrahman bin Ishaq, dari Sa'id bin Abu Sa'id Al Maqburi, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Apabila mayit telah dikubvrkan (atau beliau bersabda, 'Salah satu di antaramu dikuburkan), maka datanglah dua malaikat yang hitam dan biru. Salah satunya bernama Munkar dan yang kedua Nakir. Kedua malaikat itu berkata, "Apa yang kamu katakan tentang lelaki ini (Nabi Muhammad)? " Mayit menjawab seperti sebelum ia mati, "Muhammad adalah hamba dan utusan Allah, Aku bersaksi bahwa tiada Dzat yang berhak diibadahi selain Allah dan Muhammad adalah hamba dan utusan-Nya. " Kedua malaikat itu berkata lagi, "Kami tahu engkau akan berkata begitu." Kemudian diluaskanlah kuburannya; lebar dan panjangnya tujuh puluh hasta, serta diterangi cahaya. Lalu diucapkan kepadanya, "Tidurlah." Mayit itu berkata, "Aku mau pulang kepada keluargaku dan memberitahukan (keadaanku) kepadanya." Kedua malaikat berkata, "Tidurlah seperti tidurnya pengantin yang tidak dibangunkan kecuali oleh keluarganya yang paling dicintainya, sampai Allah membangunkannya dari tempat pembaringannya itu." Kalau mayit itu orang munafik, maka ia akan menjawab dengan berkata, "Aku mendengar orang-orang mengatakan demikian, maka akupun mengatakan seperti yang mereka katakan. Aku tidak tahu. " Kedua malaikat itu berkata, "Aku tahu kamu akan menjawab seperti itu. " Lalu dikatakan kepada bumi, "Jepitlah dial" Maka bumi menjepitnya sehingga tulang rusuknya remuk dan ia terus menerus dalam siksaan tersebut sampai Allah membangunkannya dari tempat siksaannya itu. " Hasan: Al Misykah (130) dan Silsilah Ahadits Shahihah (1391)

Didalam bab ini ada hadits yang diriwayatkan dari Ali, Zaid bin Tsabit, Ibnu Abbas, Al Barra' bin Azib, Abu Ayyub, Anas, Jabir, Aisyah, dan Abu Sa'id. Semuanya diriwayatkan dari Nabi SAW tentang siksa kubur. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan gharib."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ عُبَيْدِ اللَّهِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا مَاتَ الْمَيِّتُ عُرِضَ عَلَيْهِ مَقْعَدُهُ بِالْغَدَاةِ وَالْعَشِيِّ فَإِنْ كَانَ مِنْ أَهْلِ الْجَنَّةِ فَمِنْ أَهْلِ الْجَنَّةِ وَإِنْ كَانَ مِنْ أَهْلِ النَّارِ فَمِنْ أَهْلِ النَّارِ ثُمَّ يُقَالُ هَذَا مَقْعَدُكَ حَتَّى يَبْعَثَكَ اللَّهُ يَوْمَ الْقِيَامَةِ

1072. Hannad menceritakan kepada kami, Abdah memberitahukan kepadaku dari Ubaidillah dari Nafi', dari Ibnu Umar, ia berkata, "Rasulullah SAW bersabda, 'Apabila mayit telah mati, maka ditampakkanlah kepadanya tempat duduknya pada pagi dan petang hari; jika mayit termasuk ahli surga maka (ditampakkanlah) sebagai penduduk surga dan jika mayit termasuk ahli neraka maka (ditampakkanlah) sebagai penduduk neraka. Kemudian dikatakan kepadanya, "Inilah tempat dudukmu sampai Allah membangkitkanmu pada hari Kiamat. " Shahih: Muttafaq 'alaih

Abu Isa berkata, " Hadits ini hasan shahih."


72. Orang yang Mati Pada Hari Jum'at

72. Orang yang Mati Pada Hari Jum'at

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ وَأَبُو عَامِرٍ الْعَقَدِيُّ قَالَا حَدَّثَنَا هِشَامُ بْنُ سَعْدٍ عَنْ سَعِيدِ بْن أَبِي هِلَالٍ عَنْ رَبِيعَةَ بْنِ سَيْفٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ مُسْلِمٍ يَمُوتُ يَوْمَ الْجُمُعَةِ أَوْ لَيْلَةَ الْجُمُعَةِ إِلَّا وَقَاهُ اللَّهُ فِتْنَةَ الْقَبْرِ

1074. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi dan Abu Amir Al Aqadi memberitahukan kepada kami, mereka berkata, "Hisyam bin Sa'ad memberitahukan kepada kami dari Sa'id bin Abu Hilal, dari Rabi'ah bin Saif, dari Abdullah bin Amr, ia berkata, "Rasulullah SAW bersabda, 'Orang Islam yang mati pada hari atau malam Jum'at akan dijaga oleh Allah dari fitnah kubur. " Hasan: Al Misykah (1367) dan Ahkamul Janaiz (35)

Abu Isa berkata, "Hadits ini gharib" Ia berkata lagi, "Sanad hadits ini tidak muttashil (bersambung), Sesungguhnya Rabi'ah bin Saif meriwayatkan hadits ini dari Abdurrahman bin Al Hubuli, dari Abdullah bin Amr. Aku tidak tahu kalau Rabi'ah bin Saif pernah mendengar dari Abdullah bin Amr."


76. Mengangkat Kedua Tangan Ketika Takbir Shalat Jenazah

76. Mengangkat Kedua Tangan Ketika Takbir Shalat Jenazah

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ الْكُوفِيُّ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبَانَ الْوَرَّاقُ عَنْ يَحْيَى بْنِ يَعْلَى عَنْ أَبِي فَرْوَةَ يَزِيدَ بْنِ سِنَانٍ عَنْ زَيْدٍ وَهُوَ ابْنُ أَبِي أُنَيْسَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَبَّرَ عَلَى جَنَازَةٍ فَرَفَعَ يَدَيْهِ فِي أَوَّلِ تَكْبِيرَةٍ وَوَضَعَ الْيُمْنَى عَلَى الْيُسْرَى

1077. Al Qasim bin Dinar Al Kufi menceritakan kepada kami, Ismail bin Aban Al Warraq memberitahukan kepada kami dari Yahya bin Ya'la Al Aslami, dari Abu Farwah Yazid bin Sinan, dari Zaid bin Abu Unaisah, dari Az-Zuhri, dari Sa'id bin Al Musayyib, dari Abu Hurairah; Rasulullah SAW bertakbir saat takbir shalat jenazah. Beliau mengangkat kedua tangannya di awal takbir dan meletakkan tangan kanannya di atas yang kiri. Hasan: Ahkamul Janaiz (115-116)

Abu Isa berkata, "Hadits ini gharib. Aku tidak mengetahui hadits ini kecuali dari sanad ini." Para ahli ilmu berbeda pendapat pada hadits ini; kebanyakan ulama dari sahabat-sahabat Nabi SAW dan yang lain berpendapat bahwa seseorang hendaknya mengangkat kedua tangannya pada setiap takbir (shalat jenazah). Itu pendapat Ibnu Mubarak, Syafi'i, Ahmad, dan Ishak. Sebagian ulama berpendapat untuk tidak mengangkat kedua tangannya kecuali pada permulaan takbir. Seperti itulah pendapat dari Ats-Tsauri dan ahli Kufah. Disebutkan dari Ibnu Mubarak, dia berkata, "Didalam shalat jenazah tangan kanan tidak menggenggam tangan kiri." Sebagian ulama berpendapat bahwa tangan kanan hendaknya menggenggam tangan kiri, seperti dalam shalat lainnya. Abu Isa berkata, "Menggenggam itulah yang lebih aku sukai."


77. Sabda Rasulullah "Jiwa orang mukmin terhalang oleh utangnya, sampai dilunasi."

77. Sabda Rasulullah "Jiwa orang mukmin terhalang oleh utangnya, sampai dilunasi."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ سَعْدِ بْنِ إِبْرَاهِيمَ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَفْسُ الْمُؤْمِنِ مُعَلَّقَةٌ بِدَيْنِهِ حَتَّى يُقْضَى عَنْهُ

1078. Mahmud bin Ghailan menceritakan kepada kami, Abu Usamah memberitahukan kepada kami dari Zakaria bin Abu Zaidah, dari Sa'd bin Ibrahim, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda. 'Jiwa orang mukmin terhalang oleh utangnya sampai utang itu dibayar'." Shahih: Ibnu Majah (2413)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعْدٍ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَفْسُ الْمُؤْمِنِ مُعَلَّقَةٌ بِدَيْنِهِ حَتَّى يُقْضَى عَنْهُ

1079. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami, Ibrahim bin Sa'ad memberitahukan kepada kami dari ayahnya, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Jiwa orang mukmin terhalang oleh utangnya sampai utang itu dibayar. " Shahih: Lihat sebelumnya

Abu Isa berkata, "Hadits ini hasan, tetapi lebih shahih daripada hadits pertama."


1. Keutamaan dan Anjuran untuk Menikah

1. Keutamaan dan Anjuran untuk Menikah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ خَرَجْنَا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ شَبَابٌ لَا نَقْدِرُ عَلَى شَيْءٍ فَقَالَ يَا مَعْشَرَ الشَّبَابِ عَلَيْكُمْ بِالْبَاءَةِ فَإِنَّهُ أَغَضُّ لِلْبَصَرِ وَأَحْصَنُ لِلْفَرْجِ فَمَنْ لَمْ يَسْتَطِعْ مِنْكُمْ الْبَاءَةَ فَعَلَيْهِ بِالصَّوْمِ فَإِنَّ الصَّوْمَ لَهُ وِجَاءٌ

1081. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad memberitahukan kepada kami, Suryan memberitahukan kepada kami dari Al A'masy, dari Umarah bin Umair, dari Abdurrahman bin Yazid dari Abdullah bin Mas'ud, ia berkata, "Kami para pemuda yang tak punya harta benda keluar bersama Rasulullah SAW, lalu beliau bersabda, 'Wahai para pemuda, kalian hendaknya menikah, sebab pernikahan lebih menjaga pandangan mata dan kemaluan. Barangsiapa tidak mampu dalam masalah biaya nikah, maka berpuasalah, karena puasa itu menjadi penangkal atau tameng (dari syahwat)'." Shahih: Ibnu Majah (1845) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."

Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdullah bin Numair memberitahukan kepada kami, Al A'masy memberitahukan kepada kami dari Umarah seperti hadits di atas. Banyak perawi yang meriwayatkan hadits ini dengan sanad ini, dari Al A'masy seperti hadits di atas. Abu Muawiyah dan Al Muharibi juga meriwayatkan seperti hadits ini dari Al A'masy, dari Ibrahim, dari Alqamah, dari Abduilah, dari Nabi SAW. Abu Isa berkata, "Kedua hadits itu shahih."


2. Larangan Membujang

2. Larangan Membujang

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ وَزَيْدُ بْنُ أَخْزَمَ الطَّائِيُّ وَإِسْحَقُ بْنُ إِبْرَاهِيمَ الْبَصْرِيُّ قَالُوا حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ عَنْ أَبِيهِ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ التَّبَتُّلِ

قَالَ أَبُو عِيسَى وَزَادَ زَيْدُ بْنُ أَخْزَمَ فِي حَدِيثِهِ وَقَرَأَ قَتَادَةُ { وَلَقَدْ أَرْسَلْنَا رُسُلًا مِنْ قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجًا وَذُرِّيَّةً }

1082. Abu Hisyam Ar Rifa'i, Zaid bin Akhzam Ath-Tha'i, dan Ishaq bin Ibrahim Al Bashri menceritakan kepada kami, mereka berkata, "Mu'adz bin Hisyam memberitahukan kepada kami dari ayahnya, dari Qatadah, dari Al Hasan, dari Samurah: Nabi SAW melarang membujang.

Abu Isa berkata, "Zaid bin Akhzam menambahkan (didalam haditsnya) bahwa Qatadah membaca ayat. 'Dan sesungguhnya Kami telah mengutus beberapa rasul sebelum kamu dan Kami memberikan kepada mereka istri-istri dan keturunan'. " Shahih: Lihat sebelumnya

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ قَالَ رَدَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى عُثْمَانَ بْنِ مَظْعُونٍ التَّبَتُّلَ وَلَوْ أَذِنَ لَهُ لَاخْتَصَيْنَا

1083. Al Hasan bin Ali Al Khallal dan yang lain menceritakan kepada kami, mereka berkata, "Abdurrazaq memberitahukan kepada kami dari Az-Zuhri, dari Sa'id bin Al Musayyib, bahwa sesungguhnya Sa'ad bin Abu Waqqas berkata, 'Rasulullah SA W melarang Utsman bin Mazh 'un untuk membujang. Jika Rasulullah SAW mengijinkan (membujang) baginya, maka kami akan mengebiri diri kami sendiri'. " Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits iini hasan shahih." Abu Isa berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Sa'ad, Anas bin Malik, Aisyah, dan Ibnu Abbas." Abu Isa berkata, "Hadits Samurah adalah hadits hasan gharib." Al Asy'ats bin Abdul Malik meriwayatkan hadits ini dari Al Hasan, dari Sa'd bin Hisyam, dari Aisyah, dari Nabi SAW, seperti hadits di atas. Dikatakan bahwa kedua hadits ini shahih.


3. Mengambil Menantu Seorang Lelaki yang Baik Agamanya

3. Mengambil Menantu Seorang Lelaki yang Baik Agamanya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْحَمِيدِ بْنُ سُلَيْمَانَ عَنْ ابْنِ عَجْلَانَ عَنْ ابْنِ وَثِيمَةَ النَّصْرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا خَطَبَ إِلَيْكُمْ مَنْ تَرْضَوْنَ دِينَهُ وَخُلُقَهُ فَزَوِّجُوهُ إِلَّا تَفْعَلُوا تَكُنْ فِتْنَةٌ فِي الْأَرْضِ وَفَسَادٌ عَرِيضٌ

1084. Qutaibah menceritakan kepada kami, Abdul Hamid bin Sulaiman memberitahukan kepada kami dari Ibnu Ajlan, dari Ibnu Watsimah An-Nashri, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Apabila ada orang yang agama dan budi pekertinya baik meminang (anak-anak perempuan dan kerabat) kalian, maka kawinkanlah dia. Jika kalian tidak melaksanakannya, maka akan terjadi fitnah di muka bumi dan kerusakan'." Hasan Shahih: Irwa Al Ghalil ((1868), Silsilah Ahadits Shahihah (1022), Al Misykah (2579)

Ia berkata, "Di dalam bab ini ada hadits yang diriwayatkan dari Abu Hatim Al Muzani, dari Aisyah." Abu Isa berkata, "Abdul Hamid bin Sulaiman diperselisihkan dalam hadits Abu Hurairah ini." Hadits yang diriwayatkan oleh Al-Laits bin Sa'd dari Ibnu Ajlan, dari Abu Hurairah, dari Nabi SAW secara mursal. Abu Isa berkata, "Muhammad berkata, 'Hadits Al-Laits lebih menyerupai'." Sedangkan hadits Abdul Hamid tidak akurat.

- حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو السَّوَّاقُ الْبَلْخِيُّ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ عَبْدِ اللَّهِ بْنِ مُسْلِمِ بْنِ هُرْمُزَ عَنْ مُحَمَّدٍ وَسَعِيدٍ ابْنَيْ عُبَيْدٍ عَنْ أَبِي حَاتِمٍ الْمُزَنِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا جَاءَكُمْ مَنْ تَرْضَوْنَ دِينَهُ وَخُلُقَهُ فَأَنْكِحُوهُ إِلَّا تَفْعَلُوا تَكُنْ فِتْنَةٌ فِي الْأَرْضِ وَفَسَادٌ قَالُوا يَا رَسُولَ اللَّهِ وَإِنْ كَانَ فِيهِ قَالَ إِذَا جَاءَكُمْ مَنْ تَرْضَوْنَ دِينَهُ وَخُلُقَهُ فَأَنْكِحُوهُ ثَلَاثَ مَرَّاتٍ

1085. Muhammad bin Amr As-Sawwaq Al Balkhi menceritakan kepada kami, Hatim bin Ismail memberitahukan kepada kami dari Abdullah bin Muslim bin Hurmuz, dari Muhammad dan Sa'id -keduanya anak Ubaid- dari Abu Hatim Al Muzani, dia berkata, "Rasulullah SAW bersabda, 'Apabila datang kepadamu orang yang agama dan budi pekertinya baik, maka nikahkanlah dia (dengan anak-anak perempuan kalian). Jika kalian tidak melaksanakannya, maka akan terjadi fitnah dan kerusakan di muka bumi'. Mereka (para sahabat) bertanya, 'Wahai Rasulullah SAW, meskipun mereka tidak kaya?' Rasulullah SAW bersabda, 'Apabila datang kepada kamu (melamar) orang yang baik agama dan budi pekertinya, maka nikahkanlah dia'. Nabi SAW mengatakannya sampai tiga kali. " Hasan: Karena dua kali

Hadits ini hasan gharib. Abu Hatim Al Muzani mempunyai hubungan persahabatan dengannya. Aku tidak mengetahui haditsnya dari Nabi SAW kecuali hadits ini.


4. Perempuan Dinikahi karena Tiga Sifat

4. Perempuan Dinikahi karena Tiga Sifat

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى أَخْبَرَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ أَخْبَرَنَا عَبْدُ الْمَلِكِ بْنُ أَبِي سُلَيْمَانَ عَنْ عَطَاءٍ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ الْمَرْأَةَ تُنْكَحُ عَلَى دِينِهَا وَمَالِهَا وَجَمَالِهَا فَعَلَيْكَ بِذَاتِ الدِّينِ تَرِبَتْ يَدَاكَ

1086. Ahmad bin Muhammad bin Musa menceritakan kepada kami, Ishaq bin Yusuf Al Arzaq memberitahukan kepada kami, Abdul Malik memberitahukan kepada kami dari Atha, dari Jabir, dari Nabi SAW, beliau bersabda, "Sesungguhnya perempuan dinikahi karena agamanya, hartanya, dan kecantikannya. Hendaknya kamu memilih wanita yang beragama, karena kamu pasti akan beruntung." Shahih: Ibnu Majah (1858) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Auf bin Malik, Aisyah, Abdullah bin Amr, dan Abu Sa'id." Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih."


5. Melihat Perempuan yang Akan Pinang

5. Melihat Perempuan yang Akan Pinang

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ قَالَ حَدَّثَنِي عَاصِمُ بْنُ سُلَيْمَانَ هُوَ الْأَحْوَلُ عَنْ بَكْرِ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ أَنَّهُ خَطَبَ امْرَأَةً فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْظُرْ إِلَيْهَا فَإِنَّهُ أَحْرَى أَنْ يُؤْدَمَ بَيْنَكُمَا

1087. Ahmad bin Mani' menceritakan kepada kami, Ibnu Abu Zaidah memberitahukan kepada kami, Ashim bin Sulaiman menceritakan kepada kami dari Bakar bin Abdullah Al Muzani, dari Al Mughirah bin Syu'bah: Ia meminang seorang perempuan, lalu Nabi SAW bersabda, "Lihatlah dia, karena dengan melihatnya bisa melanggengkan perkawinan kalian." Shahih: Ibnu Majah (1865)

Didalam bab ini ada hadits yang diriwayatkan dari Muhammad bin Maslamah, Jabir, Anas, Abu Humaid, dan Abu Hurairah. Abu Isa berkata, "Hadits ini hasan." Sebagian ahli ilmu berpendapat dengan hadits ini, mereka berkata,, "Tidak apa-apa melihat perempuan yang dipinangnya, selama tidak melihat anggota tubuh yang diharamkan." Itu pendapat Ahmad dan Ishak. Makna kalimat: "Itu lebih bisa menjaga kelanggengan di antara kalian berdua" yaitu kelanggengan cinta kasih antara keduanya.


6. Meramaikan Pernikahan

6. Meramaikan Pernikahan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا أَبُو بَلْجٍ عَنْ مُحَمَّدِ بْنِ حَاطِبٍ الْجُمَحِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَصْلُ مَا بَيْنَ الْحَرَامِ وَالْحَلَالِ الدُّفُّ وَالصَّوْتُ

1088. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami, Abu Balj memberitahukan kepada kami dari Muhammad bin Hatib Al Jumahi, ia berkata, "Rasulullah SAW bersabda, 'Pembeda antara perkara yang diharamkan (zina) dan yang dihalalkan (pernikahan) adalah dengan memukul rebana dan suara'. " Hasan: Ibnu Majah (1896)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Aisyah, Jabir, dan Rubayyi' binti Muawwidz." Abu Isa berkata, "Hadits Muhammad bin Hatib adalah hadits hasan." Abu Balj bernama Yahya bin Abu Sulaim, dan terkadang dipanggil Ibnu Sulaim. Muhammad bin Hatib pernah melihat Nabi SAW ketika dia masih kecil.

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ الْبَصْرِيُّ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ حَدَّثَنَا خَالِدُ بْنُ ذَكْوَانَ عَنْ الرُّبَيِّعِ بِنْتِ مُعَوِّذٍ قَالَتْ جَاءَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَدَخَلَ عَلَيَّ غَدَاةَ بُنِيَ بِي فَجَلَسَ عَلَى فِرَاشِي كَمَجْلِسِكَ مِنِّي وَجُوَيْرِيَاتٌ لَنَا يَضْرِبْنَ بِدُفُوفِهِنَّ وَيَنْدُبْنَ مَنْ قُتِلَ مِنْ آبَائِي يَوْمَ بَدْرٍ إِلَى أَنْ قَالَتْ إِحْدَاهُنَّ وَفِينَا نَبِيٌّ يَعْلَمُ مَا فِي غَدٍ فَقَالَ لَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اسْكُتِي عَنْ هَذِهِ وَقُولِي الَّذِي كُنْتِ تَقُولِينَ قَبْلَهَا

1090. Humaid bin Mas'adah Al Bashri menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami, Khalid bin Dzakwan memberitahukan kepada kami dari Rubayyi' binti Muawidz, ia berkata, "Rasulullah SAWdatang dan masuk kepadakupadapagi hari setelah aku digauli. Beliau duduk di tempat dudukku seperti tempat dudukmu (itu) dariku. Anak-anak perempuan kami memukul rebana dan menyanjung-nyanjung orang-orang tua kami yang mati terbunuh pada perang Badar, lalu salah satu anak perempuan itu berkata, 'Di antara kita ada seorang Nabi SAW yang mengetahui hari esok'. Nabi SAW kemudian berkata kepadanya, 'Diamlah dari perkataan seperti itul dan ucapkan seperti apa yang tadi kamu ucapkan sebelumnya'. " Shahih: Al Adab (94)

Abu Isa berkata, "Hadits ini hasan shahih."


7. Ucapan Selamat Kepada Orang yang Menikah

7. Ucapan Selamat Kepada Orang yang Menikah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا رَفَّأَ الْإِنْسَانَ إِذَا تَزَوَّجَ قَالَ بَارَكَ اللَّهُ لَكَ وَبَارَكَ عَلَيْكَ وَجَمَعَ بَيْنَكُمَا فِي الْخَيْرِ

1091. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad memberitahukan kepada kami dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, ia mengatakan bahwa jika Nabi SAW mendoakan orang yang baru nikah, maka beliau berkata, "Semoga Allah memberkahimu, semoga engkau mendapat keberkahan, dan semoga Allah mengumpulkan kalian berdua didalam kebaikan." Shahih: Ibnu Majah (2905)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Uqail bin Abu Thalib." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih."


8. Apa yang Diucapkan Ketika Menggauli Istrinya?

8. Apa yang Diucapkan Ketika Menggauli Istrinya?

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مَنْصُورٍ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ كُرَيْبٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ أَنَّ أَحَدَكُمْ إِذَا أَتَى أَهْلَهُ قَالَ بِسْمِ اللَّهِ اللَّهُمَّ جَنِّبْنَا الشَّيْطَانَ وَجَنِّبْ الشَّيْطَانَ مَا رَزَقْتَنَا فَإِنْ قَضَى اللَّهُ بَيْنَهُمَا وَلَدًا لَمْ يَضُرَّهُ الشَّيْطَانُ

1092. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Mansur, dari Salim bin Abu Al Ja'd, dari Kuraib, dari Ibnu Abbas, ia berkata, "Rasulullah SAW bersabda, 'Apabila seseorang di antara kalian akan mendatangi (menggauli) istrinya, maka hendaknya mengucapkan, "Dengan nama Allah, wahai Allah, jauhkanlah kami dari syetan, dan jauhkanlah setan itu dari apa yang telah Engkau karuniakan kepada kami (dari keturunan kami)". Jika Allah menakdirkan suami istri itu mempunyai anak, maka syetan tidak akan memudharatkan anak itu'. "

Abu Isa berkata, "Hadits ini hasan shahih."


9. Waktu-waktu yang Disunahkan untuk Menikah

9. Waktu-waktu yang Disunahkan untuk Menikah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا سُفْيَانُ عَنْ إِسْمَعِيلَ بْنِ أُمَيَّةَ عَنْ عَبْدِ اللَّهِ بْنِ عُرْوَةَ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ تَزَوَّجَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي شَوَّالٍ وَبَنَى بِي فِي شَوَّالٍ وَكَانَتْ عَائِشَةُ تَسْتَحِبُّ أَنْ يُبْنَى بِنِسَائِهَا فِي شَوَّالٍ

1093. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami, Sufyan menceritakan kepada kami dari Ismail bin Umayah, dari Abdullah bin Urwah, dari Urwah dari Aisyah, ia berkata, "Rasulullah SAW menikahiku pada bulan Syawal dan beliau menggauliku pada bulan Syawal. " Aisyah senang menikahkan anak-anak perempuan pada bulan Syawal.

Abu Isa berkata, "Hadits ini hasan shahih. Aku tidak mengetahui hadits ini kecuali dari Ats-Tsauri, dari Ismail bin Umayah."


10. Walimah (Pesta Perkawinan)

10. Walimah (Pesta Perkawinan)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَى عَلَى عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ أَثَرَ صُفْرَةٍ فَقَالَ مَا هَذَا فَقَالَ إِنِّي تَزَوَّجْتُ امْرَأَةً عَلَى وَزْنِ نَوَاةٍ مِنْ ذَهَبٍ فَقَالَ بَارَكَ اللَّهُ لَكَ أَوْلِمْ وَلَوْ بِشَاةٍ

1094. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Tsabit, dari Anas bin Malik: Rasulullah SAW melihat bekas warna kuning pada diri Abdurrahman bin Auf, sehingga beliau bertanya, 'Apakah ini? " Abdurrahman menjawab, "Aku telah menikahi seorang perempuan dengan mahar yang berukuran satu butir emas. " Rasulullah bersabda, "Semoga Allah memberkahimu, dan buatlah walimah (resepsi) walau dengan seekor kambing. " Shahih: Ibnu Majah (1907)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Mas'ud, Aisyah, Jabir, dan Zuhair bin Usman." Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih." Ahmad bin Hambal berkata, "Ukuran satu butir emas adalah tiga dirham dan sepertiganya." Ishaq berkata, "Ukurannya adalah lima Dirham dan sepertiganya."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ وَائِلِ بْنِ دَاوُدَ عَنْ ابْنِهِ عَنْ الزُّهْرِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْلَمَ عَلَى صَفِيَّةَ بِنْتِ حُيَيٍّ بِسَوِيقٍ وَتَمْرٍ

1095. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Wa'il bin Daud, dari anaknya, dari Az-Zuhri, dari Anas bin Malik, ia berkata, "Nabi SAW membuat walimah untuk Shafiyah binti Huyaiy dengan bubur sawiq dan kurma." Shahih: Ibnu Majah (1909) dan Muttafaq 'alaih

Hadits ini hasan gharib.

1096. Muhammad bin Yahya menceritakan kepada kami, Al Humaidi memberitahukan kepada kami dari Sufyan seperti hadits di atas. Shahih: Lihat sebelumnya

Beberapa perawi meriwayatkan hadits ini dari Ibnu Uyainah, dari Az-Zuhri, dari Anas, dan mereka tidak menyebut (dalam haditsnya) dari Wail, dari anaknya. Abu Isa berkata, "Sufyan bin Uyainah meiakukan tadlis dalam hadits ini; terkadang tidak menyebut (didalam haditsnya) dari Wail, dari anaknya, dan terkadang menyebutnya."


11. Memenuhi Undangan

11. Memenuhi Undangan

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ إِسْمَعِيلَ بْنِ أُمَيَّةَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ائْتُوا الدَّعْوَةَ إِذَا دُعِيتُمْ

1098. Abu Salamah Yahya bin Khalaf menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami dari Ismail bin Umayah, dari Nafi', dari Ibnu Umar, ia berkata, "Rasulullah SAW bersabda, 'Hadirilah undangan apabila kalian diundang'." Shahih: IbnuMajah (1914) dan Muttafaq 'alaih

Di dalam bab ini ada hadits yang diriwayatkan dari Ali, Abu Hurairah, Al Barra, Anas, dan Abu Ayub. Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih."


12. Orang yang Mendatangi Walimah Tanpa Diundang

12. Orang yang Mendatangi Walimah Tanpa Diundang

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقٍ عَنْ أَبِي مَسْعُودٍ قَالَ جَاءَ رَجُلٌ يُقَالُ لَهُ أَبُو شُعَيْبٍ إِلَى غُلَامٍ لَهُ لَحَّامٍ فَقَالَ اصْنَعْ لِي طَعَامًا يَكْفِي خَمْسَةً فَإِنِّي رَأَيْتُ فِي وَجْهِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْجُوعَ قَالَ فَصَنَعَ طَعَامًا ثُمَّ أَرْسَلَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَدَعَاهُ وَجُلَسَاءَهُ الَّذِينَ مَعَهُ فَلَمَّا قَامَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اتَّبَعَهُمْ رَجُلٌ لَمْ يَكُنْ مَعَهُمْ حِينَ دُعُوا فَلَمَّا انْتَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى الْبَابِ قَالَ لِصَاحِبِ الْمَنْزِلِ إِنَّهُ اتَّبَعَنَا رَجُلٌ لَمْ يَكُنْ مَعَنَا حِينَ دَعَوْتَنَا فَإِنْ أَذِنْتَ لَهُ دَخَلَ قَالَ فَقَدْ أَذِنَّا لَهُ فَلْيَدْخُلْ

1099. Hannad menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami dari Al A'masy, dari Syaqiq, dari Abu Mas'ud, ia berkata, "Seorang lelaki yang bernama Abu Syu'aib datang kepada seorang penjual daging dan berkata, Uuatkan untukku makanan yang cukup untuk lima orang, karena aku melihat Rasulullah SAW tampak lapar'. Lalu penjual daging membuatkan makanan untuknya. Kemudian Abu Syu'aib mengutus seseorang untuk mengundang Nabi SAW dan sahabat-sahabatnya yang duduk bersama beliau. Ketika Nabi SAW berdiri, ikutlah seorang lelaki yang semula tidak diundang bersamanya. Ketika Rasulullah SAW sampai ke pintu, Rasulullah SAW bersabda kepada yang punya rumah, 'Ada seorang lelaki yang ikut bersamaku. Semula dia tidak bersama kami saat kamu mengundang kami. Jika kamu mengijinkan, maka ia akan masuk'. Abu Syu'aib menjawab, 'Kami mengijinkan dia, maka hendaklah ia masuk'." Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Abu Isa berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Umar."


13. Menikahi Gadis/Perawan

13. Menikahi Gadis/Perawan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ تَزَوَّجْتُ امْرَأَةً فَأَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَتَزَوَّجْتَ يَا جَابِرُ فَقُلْتُ نَعَمْ فَقَالَ بِكْرًا أَمْ ثَيِّبًا فَقُلْتُ لَا بَلْ ثَيِّبًا فَقَالَ هَلَّا جَارِيَةً تُلَاعِبُهَا وَتُلَاعِبُكَ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنَّ عَبْدَ اللَّهِ مَاتَ وَتَرَكَ سَبْعَ بَنَاتٍ أَوْ تِسْعًا فَجِئْتُ بِمَنْ يَقُومُ عَلَيْهِنَّ قَالَ فَدَعَا لِي

1100. Qutaibah menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Amr bin Dinar, dari Jabir bin Abdullah, ia berkata, "Aku telah menikahi seorang perempuan, lalu aku datang kepada Rasulullah SAW. Beliau bersabda, 'Apakah kamu telah nikah wahai Jabir?' Aku menjawab, 'Ya'. Rasulullah SAW bersabda, 'Dengan gadis atau janda?' Aku menjawab, 'Aku menikah dengan janda'. Rasulullah SAW bersabda, 'Alangkah baiknya apabila kamu menikahi perempuan masih gadis, sehingga kamu bisa bercumbu rayu dengannya dan ia bisa bercumbu rayu denganmu'. Aku berkata, 'Wahai Rasulullah! sesungguhnya Abdullah telah meninggal. Ia meninggalkan tujuh anak perempuan atau sembilan anak perempuan, maka aku mengambil orang yang bisa membimbingnya'. Lalu Rasulullah SAW mendoakanku. " Shahih: Irwa Al Ghalil (178) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ubay bin Ka'ab dan Ka'ab bin Ujrah." Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih."


14. Pernikahan Tidak Sah Kecuali Dengan Wali

14. Pernikahan Tidak Sah Kecuali Dengan Wali

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكُ بْنُ عَبْدِ اللَّهِ عَنْ أَبِي إِسْحَقَ و حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ أَبِي إِسْحَقَ ح و حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ ح و حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ يُونُسَ بْنِ أَبِي إِسْحَقَ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا نِكَاحَ إِلَّا بِوَلِيٍّ

1101. Ali bin Hujr menceritakan kepada kami, Syarik bin Abdullah memberitahukan kepada kami dari Abu Ishak, Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Abu Ishak, Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami dari Israil, dari Abu Ishak, Abdullah bin Abu Ziyad menceritakan kepada kami, Zaid bin Hubab memberitahukan kepada kami dari Yunus bin Abu Ishak, dari Abu Burdah, dari Abu Musa, ia berkata, "Rasulullah SAW bersabda, 'Tidak sah suatu pernikahan kecuali dengan wali'. " Shahih: Ibnu Majah (1881)

Didalam bab ini ada hadits yang diriwayatkan dari Aisyah, Ibnu Abbas, Abu Hurairah, dan Imran bin Hushain.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ ابْنِ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيُّمَا امْرَأَةٍ نَكَحَتْ بِغَيْرِ إِذْنِ وَلِيِّهَا فَنِكَاحُهَا بَاطِلٌ فَنِكَاحُهَا بَاطِلٌ فَنِكَاحُهَا بَاطِلٌ فَإِنْ دَخَلَ بِهَا فَلَهَا الْمَهْرُ بِمَا اسْتَحَلَّ مِنْ فَرْجِهَا فَإِنْ اشْتَجَرُوا فَالسُّلْطَانُ وَلِيُّ مَنْ لَا وَلِيَّ لَهُ

1102. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Juraij, dari Sulaiman, dari Az-Zuhri, dari Urwah, dari Aisyah, ia mengatakan bahwa Rasulullah SAW bersabda, "Setiap perempuan yang dinikahi tanpa seizin walinya maka nikahnya batal, nikahnya batal, nikahnya batal. Kalau ia dikumpuli (disetubuhi), maka baginya mahar, karena suami telah menghalalkan farjinya jika ada pertengkaran-pertengkaran, maka hakim adalah wali bagi orang yang tidak mempunyai wali." Shahih: Irwa Al Ghalil (1840)

Abu Isa berkata, "Hadits ini hasan." Yahya bin Sa'id Al Anshari, Yahya bin Ayub, Sufyan Ats-Tsauri (dan perawi lainnya) serta para ahli hadits telah meriwayatkan seperti hadits ini dari Ibnu Juraij. Abu Isa mengatakan bahwa hadits Abu Musa mengandung perbedaan; Israil meriwayatkannya, Syarik bin Abdullah, Abu Awanah, Zubair bin Muawiyah dan Qais bin Rabi dari Abu Ishak, dari Abu Burdah, dari Abu Musa, dari Nabi SAW. Asbath bin Muhammad dan Zaid bin Hubab meriwayatkan hadits ini dari Yunus bin Abu Ishaq, dari Abu Ishaq, dari Abu Burdah, dari Abu.Musa, dari Nabi SAW.

Abu Ubaidah Al Haddad meriwayatkan dari Yunus bin Abu Ishaq, dari Abu Burdah, dari Abu Musa, dari Nabi SAW, seperti hadits tadi (tetapi tanpa menyebutkan dari Abu Ishaq). Diriwayatkan dari Yunus bin Abu Ishak, dari Abu Ishak, dari Abu Burdah, dari Abu Musa, dari Nabi SAW. Syu'bah dan Ats-Tsauri meriwayatkan dari Abu Ishaq, dari Abu Musa, dari Nabi SAW: (Tidak sah suatu perkawinan kecuali dengan wali). " Sebagian sahabat-sahabat Sufyan menyebutkan dari Sufyan, dari Abu Ishaq, dari Abu Burdah, dari Abu Musa. Hal ini tidak shahih.

Orang-orang yang meriwayatkan dari Abu Ishak, dari Abu Burdah, dari Abu Musa, dari Nabi SAW, "Tidak sah suatu pernikahan kecuali dengan wali. " Menurutku (Tirmidzi) yang paling shahih, karena mereka mendengarnya dari Abu Ishaq pada waktu yang berbeda-beda, meskipun Syu'bah dan Ats-Tsauri lebih kuat hafalannya dan lebih kokoh dari semua orang yang meriwayatkan hadits ini dari Abu Ishak. Riwayat mereka (yang meriwayatkan dari Abu Ishaq, dari Abu Burdah, dari Abu Musa) menurutku lebih serupa, karena Syu'bah dan Ats-Tsauri mendengar hadits ini dari Abu Ishak didalam satu majelis. Yang menunjukkan tentang hal itu adalah yang diceritakan kepadaku oleh Mahmud bin Ghailan, Abu Daud memberitahukan kepadaku, Syu'bah memberitahukan kepadaku, ia berkata, "Aku mendengar Sufyan Ats-Tsauri bertanya kepada Abu Ishaq, 'Apakah kamu mendengar Abu Burdah mengatakan bahwa Rasulullah SAW bersabda, "Tidak sah suatu pernikahan kecuali dengan wali" Abu Ishaq menjawab, 'Ya'." Hadits ini menunjukkan bahwa Syu'bah dan Ats-Tsauri mendengar hadits ini dalam satu waktu (bersamaan). Israil merupakan orang yang dapat dipercaya dan kokoh dalam meriwayatkan hadits Abu Ishaq. Aku mendengar Muhammad bin Al Mutsanna berkata, "Aku mendengar Abdurrahman bin Mahdi berkata, 'Aku tidak pernah ketinggalan dalam meriwayatkan hadits Ats-Tsauri dari Abu Ishaq melainkan aku pasrahkan dan mempercayai Israil, karena dia datang dengan meriwayatkan hadits yang lebih sempurna.

Sedangkan hadits Aisyah didalam bab ini, dari Nabi SAW, "Tidak sah suatu pernikahan kecuali dengan wali. " Menurutku adalah hadits hasan. Ibnu Juraij meriwayatkan hadits ini dari Sulaiman bin Musa, dari Az-Zuhri, dari Urwah, dari Aisyah, dari Nabi SAW. Hajjaj bin Artha'ah dan Ja'far bin Rabi'ah meriwayatkan dari Az-Zuhri, dari Urwah, dari Aisyah, dari Nabi SAW. Ia meriwayatkan dari Hisyam bin Urwah, dari Ayahnya, dari Aisyah, dari Nabi SAW seperti hadits tadi. Sebagian ahli hadits membicarakan hadits Zuhri dari Urwah, dari Aisyah, dari Nabi SAW. Ibnu Juraij berkata, "Kemudian aku bertemu Zuhri dan bertanya kepadanya, namun dia mengingkarinya." Dikarenakan hal itu maka ahli hadits melemahkan hadits ini. Disebutkan dari Yahya bin Ma'in, ia berkata, "Tidak ada yang menyebut kata-kata ini dari Ibnu Juraij kecuali Ismail bin Ibrahim." Yahya bin Ma'in berkata, "Ismail bin Ibrahim dari Ibnu Juraij mendengarnya tidak seperti ini, tetapi ia membenarkan kitab-kitabnya atas kitab-kitab Abdul Majid bin Abdul Aziz bin Abu Rawwad, dan ia tidak mendengar dari Ibnu Juraij. Yahya melemahkan riwayat Ismail bin Ibrahim dari Ibnu Juraij. Sahabat Nabi SAW -di antaranya adalah Umar bin Khaththab, Ali bin Abu Thalib, Abdullah bin Abbas, dan Abu Hurairah- telah mengamalkan hadits Nabi SAW dalam bab ini, yaitu hadits, "Tidak sah nikah kecuali dengan wali". Seperti inilah yang diriwayatkan dari sebagian para tabiin ahli fikih, mereka berkata, "Tidak sah suatu pernikahan kecuali ada wali." Di antaranya adalah Sa'id bin Al Musayyib, Hasan Al Bashri, Suraih, Ibrahim An Nakha'i, dan Umar bin Abdul Aziz. Dengan hadits ini Sufyan Ats-Tsauri, Al A'uzai, Malik Abdullah bin Mubarak, Syafi'i, Ahmad, dan Ishaq berpendapat sesuai hadits ini.


17. Khutbah Nikah

17. Khutbah Nikah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْثَرُ بْنُ الْقَاسِمِ عَنْ الْأَعْمَشِ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي الْأَحْوَصِ عَنْ عَبْدِ اللَّهِ قَالَ عَلَّمَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ التَّشَهُّدَ فِي الصَّلَاةِ وَالتَّشَهُّدَ فِي الْحَاجَةِ قَالَ التَّشَهُّدُ فِي الصَّلَاةِ التَّحِيَّاتُ لِلَّهِ وَالصَّلَوَاتُ وَالطَّيِّبَاتُ السَّلَامُ عَلَيْكَ أَيُّهَا النَّبِيُّ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ السَّلَامُ عَلَيْنَا وَعَلَى عِبَادِ اللَّهِ الصَّالِحِينَ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ وَالتَّشَهُّدُ فِي الْحَاجَةِ إِنَّ الْحَمْدَ لِلَّهِ نَسْتَعِينُهُ وَنَسْتَغْفِرُهُ وَنَعُوذُ بِاللَّهِ مِنْ شُرُورِ أَنْفُسِنَا وَسَيِّئَاتِ أَعْمَالِنَا فَمَنْ يَهْدِهِ اللَّهُ فَلَا مُضِلَّ لَهُ وَمَنْ يُضْلِلْ فَلَا هَادِيَ لَهُ وَأَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ وَيَقْرَأُ ثَلَاثَ آيَاتٍ قَالَ عَبْثَرٌ فَفَسَّرَهُ لَنَا سُفْيَانُ الثَّوْرِيُّ { اتَّقُوا اللَّهَ حَقَّ تُقَاتِهِ وَلَا تَمُوتُنَّ إِلَّا وَأَنْتُمْ مُسْلِمُونَ } { وَاتَّقُوا اللَّهَ الَّذِي تَسَاءَلُونَ بِهِ وَالْأَرْحَامَ إِنَّ اللَّهَ كَانَ عَلَيْكُمْ رَقِيبًا } { اتَّقُوا اللَّهَ وَقُولُوا قَوْلًا سَدِيدًا }

1105. Qutaibah menceritakan kepada kami, Abtsar bin Qasim memberitahukan kepada kami dari Al 'Amasy, dari Abu Ishaq, dari Abu Ahwash, dari Abdullah, ia berkata, "Rasulullah SAW mengajarkan tasyahud kepada kita didalam shalat dan tasyahud didalam suatu keperluan (hajat)." Ibnu Mas'ud berkata, "Tasyahud didalam shalat yaitu: 'Segala kehormatan bagi Allah, shalawat dan segala kebaikan bagi Allah. Keselamatan, rahmat, dan berkah-Nya semoga tercurah kepadamu wahai Nabi SAW. Semoga keselamatan juga dittmmkan kepada kami dan hamba-hamba Allah yang shalih. Aku bersaksi bahwa tidak ada Dzat yang berhak disembah melainkan Allah dan aku bersaksi bahwa Muhammad adalah utusan Allah'. Tasyahud didalam keperluan (hajat) adalah: 'Segala puji bagi Allah, kami meminta tolong dan meminta ampun kepada-Nya. Kami berlindung kepada Allah dari buruknya jiwa dan kejelekan amal-amal kami. Barangsiapa diberi hidayah oleh Allah maka tidak akan ada yang menyesatkannya dan barangsiapa yang disesatkan Allah maka tidak ada yang mampu memberinya petunjuk. Aku bersaksi bahwa tiada Dzat yang berhak disembah selain Allah dan Muhammad adalah hamba dan utusan-Nya'. " Ibnu Mas'ud berkata, "Lalu Nabi SAW membaca tiga ayat." Abtsar berkata, "Sufyan Ats-Tsauri menjelaskan tiga ayat tadi kepada kami, yaitu: 'Bertakwalah kepada Allah sebenar-benar takwa kepada-Nya dan jangan sekali-kali kamu mati melainkan dalam keadaan beragama Islam'. 'Dan bertakwalah kepada Allah yang dengan (mempergunakan) nama-Nya kamu saling meminta satu sama lain, dan peliharalah hubungan silaturrahim. Sesungguhnya Allah selalu menjaga dan mengawasi'. 'Hai orang-orang beriman, bertakwalah kamu kepada Allah dan katakanlah perkataan yang benar'. " Shahih: Ibnu Majah (1892)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Adi bin Hatim." Abu Isa berkata, "Hadits Abdullah adalah hadits hasan." Al 'Amasy meriwayatkan hadits ini dari Abu Ishaq dan Abdul Ahwash, dari Abu Ubaidah, dari Abdullah bin Mas'ud, dari Nabi SAW. Syu'bah meriwayatkan dari Abu Ishaq, dari Abu Ubaidah, dari Abdullah, dari Nabi SAW. Kedua hadits tadi sama-sama shahih, karena Israil mengumpulkan keduanya, ia berkata, "Dari Abu Ishaq, dari Abu Al Ahwash dan Abu Ubaidah, dari Abdullah bin Mas'ud, dari Nabi SAW." Sebagian ulama berkata, "Sesungguhnya pernikahan itu boleh (sah) tanpa didahului khutbah." Itu adalah pendapat Sufyan Ats-Tsauri dan para ulama.

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلُّ خُطْبَةٍ لَيْسَ فِيهَا تَشَهُّدٌ فَهِيَ كَالْيَدِ الْجَذْمَاءِ

1106. Abu Hisyam Ar-Rifa'i menceritakan kepada kami, Muhammad bin Fudhail memberitahukan kepada kami dari Ashim bin Kulaib, dari ayahnya, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Setiap khutbah yang tidak diawali dengan tasyahud laksana tangan yang buntung'." Abu Isa berkata, "Hadits ini hasan shahih gharib." Shahih: Al Ajwibah An-Nafi'ah (48) dan Tamamul Minnah (tahqiq kedua)


18. Gadis dan Janda Dimintai Izin

18. Gadis dan Janda Dimintai Izin

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا مُحَمَّدُ بْنُ يُوسُفَ حَدَّثَنَا الْأَوْزَاعِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُنْكَحُ الثَّيِّبُ حَتَّى تُسْتَأْمَرَ وَلَا تُنْكَحُ الْبِكْرُ حَتَّى تُسْتَأْذَنَ وَإِذْنُهَا الصُّمُوتُ

1107. Ishaq bin Manshur menceritakan kepada kami, Muhammad bin Yusuf memberitahukan kepada kami, Al Auza'i memberitahukan kepada kami dari Yahya bin Abu Katsir, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Janda tidak boleh dinikahkan kecuali dengan meminta izin kepadanya. Gadis tidak boleh dinikahkan kecuali dengan meminta izin kepadanya dan izinnya adalah diamnya'. " Shahih: Ibnu Majah (1871) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Umar, Ibnu Abbas, Aisyah, dan Urs bin Amirah." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Dalam mengamalkan hadits ini ulama berpendapat bahwa janda tidak boleh dinikahkan sampai ia dimintai izin dengan jelas. Jika ayahnya menikahkannya tanpa seizinnya dan dia tidak menyukainya, maka nikahnya batal. Para ulama berbeda pendapat dalam masalah menikahkan anak gadisnya bila bapak mereka akan menikahkannya. Kebanyakan para ulama Kufah dan yang lain berpendapat bahwa bila seorang ayah hendak menikahkan anak gadisnya yang sudah baligh tanpa izinnya sedangkan ia tidak rela dengan pilihan ayahnya, maka pernikahannya batal. Sebagian ulama Madinah berpendapat bahwa, ayahnya boleh menikahkan anak gadisnya, dan pernikahannya sah, walaupun anak gadisnya tidak rela (benci)." Itulah pendapat Malik bin Anas, Syafi'i, Ahmad, dan Ishaq.

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ عَبْدِ اللَّهِ بْنِ الْفَضْلِ عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْأَيِّمُ أَحَقُّ بِنَفْسِهَا مِنْ وَلِيِّهَا وَالْبِكْرُ تُسْتَأْذَنُ فِي نَفْسِهَا وَإِذْنُهَا صُمَاتُهَا

1108. Qutaibah bin Said menceritakan kepada kami, Malik bin Anas memberitahukan kepada kami dari Abdullah bin AI Fadhl, dari Nafi' bin Jubair bin Muth'im, dari Ibnu Abbas, ia mengatakan bahwa Rasulullah SAW bersabda, "Janda lebih berhak atas dirinya daripada walinya. Seorang gadis dimintai ijin untuk dirinya dan ijinnya adalah diamnya. " Shahih: Ibnu Majah (1870) dan Shahih Muslim

Hadits ini hasan shahih. Syu'bah dan Sufyan Ats-Tsauri meriwayatkan hadits ini dari Malik bin Anas. Berdasarkan hadits ini maka sebagian orang membolehkan pernikahan tanpa wali. Tetapi hadits ini sebenarnya tidak dapat mereka jadikan sebagai dalil, karena diriwayatkan dari beberapa riwayat dari Ibnu Abbas, dari Nabi SAW, beliau bersabda, (Tidak sah pernikahan kecuali dengan wali). " Dengan hadits ini Ibnu Abbas memfatwakannya -sesudah wafatnya Nabi SAW- "Tidak sah pernikahan kecuali dengan wali." Arti sabda Nabi SAW. ("Janda lebih berhak atas dirinya dari walinya)" menurut kebanyakan ulama adalah: wali tidak boleh mengawinkannya kecuali dengan pertimbangan dan kerelaannya. Jika orang tuanya menikahkannya tanpa kerelaannya, maka pernikahannya batal (berdasar pada hadits Khansa' binti Khidam; ketika ayahnya menikahkannya, -ia janda- tetapi ia tidak rela atas pernikahan itu, maka Nabi SAW menolak pernikahan itu.


19. Pemaksaan Terhadap Gadis Yatim untuk Menikah

19. Pemaksaan Terhadap Gadis Yatim untuk Menikah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْيَتِيمَةُ تُسْتَأْمَرُ فِي نَفْسِهَا فَإِنْ صَمَتَتْ فَهُوَ إِذْنُهَا وَإِنْ أَبَتْ فَلَا جَوَازَ عَلَيْهَا يَعْنِي إِذَا أَدْرَكَتْ فَرَدَّتْ

1109. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad memberitahukan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW, 'Anak yatim itu dimintai ijin (dalam menikahkan) dirinya, dan jika ia diam, maka diamnya itu adalah ijinnya. Jika ia menolak, maka (orang tua) tidak boleh memaksanya'. " Hasan Shahih: Irwa Al Ghalil (1834) dan Shahih Abu Daud (1825)

Maksudnya, jika gadis itu menolak (untuk dinikahkan). Ia berkata, "Pada bab ini ada hadits yang diriwayatkan dari Abu Musa, Ibnu Umar, dan Aisyah." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan." Ulama berbeda pendapat dalam masalah menikahkan anak (perempuan) yatim. Sebagian ulama berpendapat bahwa anak (gadis) yaitu bila dinikahkan maka pernikahannya mauquf (ditangguhkan) sampai ia baligh, dan ketika baligh ia boleh memilih antara meneruskan perkawinan ataufasakh (batal). Itulah pendapat sebagian tabiin dan yang lain. Sebagian lain mengatakan bahwa tidak boleh (tidak sah) menikahkan anak yatim (kecuali sudah dewasa) dan tidak ada khiyar (hak memilih) didalam pernikahan. Itu pendapat Sufyan Ats-Tsauri, Syafi'i sebagian ulama. Ahmad dan Ishaq berkata, "Bila anak itu sudah berumur 9 tahun, lalu dinikahkan dan ia rela, maka pernikahannya sah dan tidak ada khiyar (hak memilih) kalau ia sudah baligh. Hal tersebut berdasarkan hadits Aisyah, bahwa Nabi SAW menggaulinya sedangkan ia sudah berumur 9 tahun. Aisyah berkata, Ketika anak perempuan sudah berumur 9 tahun, maka ia sudah baligh'."


20. Nikahnya Hamba Sahaya Tanpa Seizin Tuannya

20. Nikahnya Hamba Sahaya Tanpa Seizin Tuannya

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ زُهَيْرِ بْنِ مُحَمَّدٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيُّمَا عَبْدٍ تَزَوَّجَ بِغَيْرِ إِذْنِ سَيِّدِهِ فَهُوَ عَاهِرٌ

1111. Ali bin Hujr menceritakan kepada kami, Al Walid bin Muslim memberitahukan kepada kami dari Juhair bin Muhammad, dari Abdullah bin Muhammad bin Aqil, dari Jabir bin Abdullah, dari Nabi SAW, beliau SAW bersabda, "Setiap hamba sahaya yang nikah tanpa ijin tuannya maka ia adalah pezina." Hasan: Ibnu Majah (1959)

Ia berkata, "Dalam bab ini terdapat hadits yang diriwayatkan dari Ibnu Umar." Abu Isa berkata, "Hadits Jabir adalah hadits hasan." Sebagian ahli hadits meriwayatkan hadits ini dari Abdullah bin Muhammad bin Aqil, dari Ibnu Umar, dari Nabi SAW. Hadits ini tidak shahih. Hadits yang shahih adalah hadits dari Abdullah bin Muhammad bin Aqil dari Jabir bin Abdullah. Dalam mengamalkan hadits ini ulama dari kalangan sahabat Nabi SAW dan yang lain berpendapat bahwa pernikahan seorang hamba sahaya tanpa ijin tuannya hukumnya tidak sah. Itu pendapat Ahmad, Ishak, dan yang lain tanpa ada perbedaan.

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى بْنِ سَعِيدٍ الْأُمَوِيُّ حَدَّثَنَا أَبِي حَدَّثَنَا ابْنُ جُرَيْجٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيُّمَا عَبْدٍ تَزَوَّجَ بِغَيْرِ إِذْنِ سَيِّدِهِ فَهُوَ عَاهِرٌ

1112. Sa'id bin Yahya bin Sa'id Al Umawi menceritakan kepada kami, ayahku memberitahukan kepadaku, Ibnu Juraij memberitahukan kepada kami dari Abdullah bin Muhammad bin Aqil, dari Jabir bin Abdullah, dari Nabi SAW, beliau bersabda, "Setiap hamba sahaya yang menikah tanpa ijin tuannya maka ia adalah pezina. " Hasan: Lihat sebelumnya

Abu Isa berkata, "Hadits ini hasan shahih. "


23. Bagian Bab Sebelumnya

23. Bagian Bab Sebelumnya

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا إِسْحَقُ بْنُ عِيسَى وَعَبْدُ اللَّهِ بْنُ نَافِعٍ الصَّائِغُ قَالَا أَخْبَرَنَا مَالِكُ بْنُ أَنَسٍ عَنْ أَبِي حَازِمِ بْنِ دِينَارٍ عَنْ سَهْلِ بْنِ سَعْدٍ السَّاعِدِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَاءَتْهُ امْرَأَةٌ فَقَالَتْ إِنِّي وَهَبْتُ نَفْسِي لَكَ فَقَامَتْ طَوِيلًا فَقَالَ رَجُلٌ يَا رَسُولَ اللَّهِ فَزَوِّجْنِيهَا إِنْ لَمْ تَكُنْ لَكَ بِهَا حَاجَةٌ فَقَالَ هَلْ عِنْدَكَ مِنْ شَيْءٍ تُصْدِقُهَا فَقَالَ مَا عِنْدِي إِلَّا إِزَارِي هَذَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِزَارُكَ إِنْ أَعْطَيْتَهَا جَلَسْتَ وَلَا إِزَارَ لَكَ فَالْتَمِسْ شَيْئًا قَالَ مَا أَجِدُ قَالَ فَالْتَمِسْ وَلَوْ خَاتَمًا مِنْ حَدِيدٍ قَالَ فَالْتَمَسَ فَلَمْ يَجِدْ شَيْئًا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلْ مَعَكَ مِنْ الْقُرْآنِ شَيْءٌ قَالَ نَعَمْ سُورَةُ كَذَا وَسُورَةُ كَذَا لِسُوَرٍ سَمَّاهَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ زَوَّجْتُكَهَا بِمَا مَعَكَ مِنْ الْقُرْآنِ

1113. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Ishaq bin Isa dan Abdullah bin Nafi' memberitahukan kepada kami, mereka berkata, "Malik bin Anas memberitahukan kepada kami dari Abu Hazim bin Dinar, dari Sahal bin Sa'ad As-Sa'idi: Rasulullah SAW didatangi seorang perempuan, lalu ia berkata, 'Sesungguhnya aku menyerahkan diriku kepadamu (untuk dinikahi)'. Perempuan itu berdiri lama, lalu berkatalah seorang lelaki, Wahai Rasulullah! Kawinkan aku dengannya, kalau engkau tidak menghendakinya'. Rasulullah SAW bersabda, 'Apakah engkau mempunyai sesuatu untuk maskawinnya?' Lelaki itu menjawab, 'Aku tidak mempunyai sesuatu, kecuali pakaianku ini'. Rasulullah SAW bersabda, 'Pakaianmu? Kalau pakaian itu engkau berikan kepadanya, maka engkau duduk tanpa pakaian, maka carilah yang lain'. Lelaki itu berkata, Tidak aku dapati'. Rasulullah bersabda, 'Carilah, walau cincin dari besi'. " Perawi berkata, "Maka lelaki itu mencari, tetapi ia tidak mendapatkan sesuatu. Lalu Rasulullah SAW bersabda, 'Apakah kamu mempunyai hafalan Al Qur'an?' Ia menjawab, 'Ya, surah ini dan surah ini (ia menyebutkan beberapa nama surah dalam Al Qur'an)'. Rasulullah SAW bersabda, 'Aku nikahkan engkau dengannya dengan hafalan Al Qur'anmu (sebagai maskawinnya)'." Shahih: Ibnu Majah (1889) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Syafi'i berpendapat dengan hadits ini, ia berkata, "Jika dia tidak mempunyai sesuatu sebagai maskawinnya dan dia menikah dengan maskawin surah Al Qur'an, maka nikahnya sah dan ia harus mengajarkan surah Al Qur'an tersebut." Sebagian ulama berkata, "Nikahnya sah dan ia harus memberikan kepadanya mahar yang sepadan." Itu pendapat ulama Kufah, Ahmad, dan Ishak.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَيُّوبَ عَنْ ابْنِ سِيرِينَ عَنْ أَبِي الْعَجْفَاءِ السُّلَمِيِّ قَالَ قَالَ عُمَرُ بْنُ الْخَطَّابِ أَلَا لَا تُغَالُوا صَدُقَةَ النِّسَاءِ فَإِنَّهَا لَوْ كَانَتْ مَكْرُمَةً فِي الدُّنْيَا أَوْ تَقْوَى عِنْدَ اللَّهِ لَكَانَ أَوْلَاكُمْ بِهَا نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا عَلِمْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَكَحَ شَيْئًا مِنْ نِسَائِهِ وَلَا أَنْكَحَ شَيْئًا مِنْ بَنَاتِهِ عَلَى أَكْثَرَ مِنْ ثِنْتَيْ عَشْرَةَ أُوقِيَّةً

1114. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah memberitahukan kepada kami dari Ayyub, dari Ibnu Sirrin, dari Abu Al Ajfa' As-Sulami, ia berkata, "Umar bin Khaththab berkata, 'Ingatlah! Janganlah kalian mempermahal mahar-mahar perempuan. Kalau mahar yang mahal itu sesuatu yang terpuji di dunia atau bisa menambah ketakwaan di sisi Allah, maka orang yang lebih utama dengan mahar (mahal) di antara kalian adalah Nabi Allah SAW. Aku tidak melihat Rasulullah SAW menikahi istri-istrinya dengan mahar yang mahal. Beliau juga menikahkan putri-putrinya tidak lebih dari dua belas Uqiyyah." Shahih: Ibnu Majah (1887)

Abu Isa berkata, "Hadits ini hasan shahih." Abu Al Ajfa' As-Sufami bernama Haram. Menurut ahli ilmu satu Uqiyyah adalah empat puluh Dirham dan dua belas Uqiyyah sama dengan empat ratus delapan puluh Dirham.


24. Memerdekakan Budak Perempuan Kemudian Menikahinya

24. Memerdekakan Budak Perempuan Kemudian Menikahinya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ وَعَبْدُ الْعَزِيزِ بْنُ صُهَيْبٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْتَقَ صَفِيَّةَ وَجَعَلَ عِتْقَهَا صَدَاقَهَا

1115. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Qatadah dan Abdul Aziz bin Shuhaib, dari Anas bin Malik, ia berkata, "Sesungguhnya Rasulullah SAW memerdekakan Shafiyah dan beliau menjadikan biaya memerdekakannya sebagai maharnya. " Shahih: Ibnu Majah (1957) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Shafiyah." Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih." Sebagian ulama dari sahabat-sahabat Nabi SAW dan yang lain mengamalkan hadits ini. Itu pendapat Syafi'i, Ahmad, dan Ishaq. Sebagian ulama ada yang menganggap makruh menjadikan biaya memerdekakan sebagai mahar sampai ia memberi mahar selain biaya untuk memerdekakannya itu. Pendapat yang pertama lebih shahih.


25. Keutamaan Memerdekakan Hamba Sahaya

25. Keutamaan Memerdekakan Hamba Sahaya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ الْفَضْلِ بْنِ يَزِيدَ عَنْ الشَّعْبِيِّ عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَةٌ يُؤْتَوْنَ أَجْرَهُمْ مَرَّتَيْنِ عَبْدٌ أَدَّى حَقَّ اللَّهِ وَحَقَّ مَوَالِيهِ فَذَاكَ يُؤْتَى أَجْرَهُ مَرَّتَيْنِ وَرَجُلٌ كَانَتْ عِنْدَهُ جَارِيَةٌ وَضِيئَةٌ فَأَدَّبَهَا فَأَحْسَنَ أَدَبَهَا ثُمَّ أَعْتَقَهَا ثُمَّ تَزَوَّجَهَا يَبْتَغِي بِذَلِكَ وَجْهَ اللَّهِ فَذَلِكَ يُؤْتَى أَجْرَهُ مَرَّتَيْنِ وَرَجُلٌ آمَنَ بِالْكِتَابِ الْأَوَّلِ ثُمَّ جَاءَ الْكِتَابُ الْآخَرُ فَآمَنَ بِهِ فَذَلِكَ يُؤْتَى أَجْرَهُ مَرَّتَيْنِ

1116. Hannad menceritakan kepada kami, Ali bin Mushir memberitahukan kepada kami dari Fadhl bin Yazid, dari Asy-Sya'bi, dari Abu Burdah bin Abu Musa, dari ayahnya, dia berkata, "Rasulullah SAW bersabda, 'Tiga orang yang akan diberi pahala dua kali lipat adalah: hamba yang melaksanakan hak Allah dan hak-hak tuannya, seorang lelaki yang mempunyai budak perempuan, lalu dia mendidiknya dan memperbaiki pendidikannya, kemudian ia memerdekakan dan menikahinya dengan niat mencari ridha Allah, dan seorang lelaki yang percaya pada kitab (Allah) yang pertama, kemudian datanglah kepadanya kitab Allahyang lain dan ia mempercayainya mereka itulahyang diberi pahala dua kali lipat. " Shahih: Ibnu Majah (1956)

Ibnu Abu Umar menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Shalih bin Shalih -anak lelaki Hayyi- dari Sya'bi, dari Abu Burdah, dari Abu Musa, dari Nabi SAW, semakna dengan hadits di atas. Abu Isa berkata, "Hadits Abu Musa adalah hadits hasan shahih." Abu Burdah bin Abu Musa bernama Amir bin Abdullah bin Qais. Syu'bah dan Sufyan Ats-Tsauri meriwayatkan hadits ini dari Shalih bin Shalih bin Hayyi. Shalih bin Shalih bin Hayyi adalah bapaknya Hasan bin Shalih bin Hayyi.


27. Orang yang Menceraikan Istrinya Tiga Kali Kemudian Dikawini Oleh Lelaki Lain Lalu Dicerai Lagi Sebelum Disetubuhi

27. Orang yang Menceraikan Istrinya Tiga Kali Kemudian Dikawini Oleh Lelaki Lain Lalu Dicerai Lagi Sebelum Disetubuhi

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَإِسْحَقُ بْنُ مَنْصُورٍ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ جَاءَتْ امْرَأَةُ رِفَاعَةَ الْقُرَظِيِّ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ إِنِّي كُنْتُ عِنْدَ رِفَاعَةَ فَطَلَّقَنِي فَبَتَّ طَلَاقِي فَتَزَوَّجْتُ عَبْدَ الرَّحْمَنِ بْنَ الزَّبِيرِ وَمَا مَعَهُ إِلَّا مِثْلُ هُدْبَةِ الثَّوْبِ فَقَالَ أَتُرِيدِينَ أَنْ تَرْجِعِي إِلَى رِفَاعَةَ لَا حَتَّى تَذُوقِي عُسَيْلَتَهُ وَيَذُوقَ عُسَيْلَتَكِ

1118. Ibnu Abu Umar dan Ishaq bin Manshur menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Zuhri, dari Urwah, dari Aisyah, ia berkata, 'Istri Rifa'ah Al Qurazhi datang kepada Rasulullah SAW dan bertanya, "Aku istri Rifa'ah, ia menceraikanku hingga tiga kali (thalak ba 'in), kemudian aku menikah dengan Abdurrahman bin Az-Zubair, tetapi Abdurrahman tidak bisa apa-apa; ia bagaikan ujung kain (lemah syahwat)'. Rasulullah SAW bersabda, 'Apakah engkau ingin kembali kepada Rifa 'ah? Tidak boleh, hingga engkau dapat merasakan madunya dan dia pun merasakan madumu (berjimak)'. " Shahih: Ibnu Majah (1934) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Umar, Anas, Rumaisha atau Ghumaisha, dan Abu Hurairah." Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih." Dalam mengamalkan hadits ini, ulama dari sahabat-sahabat Nabi SAW dan yang lain berpendapat jika seorang lelaki menceraikan istrinya tiga kali {thalak ba 'in) kemudian perempuan itu dinikahi oleh lelaki lain dan dicerai sebelum digauli, maka lelaki pertama (bekas suaminya yang pertama) tidak boleh menikahinya.


28. Orang yang Menghalalkan dan Orang yang Dihalalkan

28. Orang yang Menghalalkan dan Orang yang Dihalalkan

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَشْعَثُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ زُبَيْدٍ الْأَيَامِيُّ حَدَّثَنَا مُجَالِدٌ عَنْ الشَّعْبِيِّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ وَعَنْ الْحَارِثِ عَنْ عَلِيٍّ قَالَا إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَعَنَ الْمُحِلَّ وَالْمُحَلَّلَ لَهُ

1119. Abu Sa'id Al Asyaj menceritakan kepada kami, Asy'ats bin Abdurrahman bin Zubaid Al Ayami memberitahukan kepada kami, Mujalid memberitahukan kepada kami dari Sya'bi, dari Jabir bin Abdullah, dari Harits bin Ali, keduanya berkata, "Sesungguhnya Rasulullah SAW melaknat muhill (orang yang menghalalkan, yaitu orangyang mengawini perempuan janda yang dithalak tiga-ba'in -oleh bekas suaminya- supaya bekas suaminya bisa menikahi istrinya lagi) dan muhallal lahu (bekas suaminya yang pertama, yang menyuruh muhalil untuk mengawininya). " Shahih: Ibnu Majah (1535)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Mas'ud, Abu Hurairah, Uqbah bin Amir, dan Ibnu Abbas." Abu Isa berkata, "Hadits Ali dan Jabir adalah hadits ma 'lul (cacat)." Begitulah Asy'ats bin Abdurrahman meriwayatkan dari Mujalid, dari Amir, dari Harits, dari Ali dan Amir, dari Jabir bin Abdullah, dari Nabi SAW. Hadits ini sanadnya tidak kuat, karena sebagian ulama -di antaranya adalah Ahmad bin Hambal- melemahkan Mujalid bin Sa'id. Abdullah bin Numair meriwayatkan hadits ini dari Mujalid, dari Amir, dari Jabir bin Abdullah, dari Ali. Didalam hadits ini Ibnu Numair diragukan. Hadits pertama merupakan hadits yang paling shahih. Mughirah dan Ibnu Abu Khalid serta yang lain meriwayatkan hadits ini dari Sya'bi, dari Harits, dari Ali.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي قَيْسٍ عَنْ هُزَيْلِ بْنِ شُرَحْبِيلَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ لَعَنَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُحِلَّ وَالْمُحَلَّلَ لَهُ

1120. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad Az-Zubairi memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Abu Qais, dari Huzail bin Syurahbil, dari Abdullah bin Mas'ud, ia berkata, "Rasulullah SAW melaknat muhill dan muhallal lahu." Shahih: Lihat sebelumnya

Abu Isa berkata, "Hadits ini hasan shahih." Abu Qais Al Audi namanya adalah Abdurrahman bin Tsarwan. Hadits ini diriwayatkan dari Nabi SAW melalui beberapa sanad. Para ulama dari sahabat-sahabat Nabi SAW -di antaranya Umar bin Khaththab, Utsman bin Affan, Abdullah, dan Abdullah bin Amr-melaksanakan hadits ini. Itu pendapat ahli fikih dari tabiin. Sufyan Ats-Tsauri, Ibnu Mubarak, Syafi'i, Ahmad dan Ishaq berpendapat dengan hadits ini. Ia berkata, "Aku mendengar Al Jarud bin Mu'adz menyebutkan dari Waki', bahwa dia sependapat dengan yang dikatakan oleh Sufyan Ats-Tsauri dan yang lain. Waki' berkata, "Sudah sepantasnya membuang pendapat kaum rasionalis dalam masalah ini." Jarud mengatakan bahwa Waki' berkata, "Sufyan berkata, 'Jika seorang lelaki mengawini perempuan untuk menghalalkan suami pertama tetapi kenyataannya dia tetap menikahinya, maka pernikahannya tidak sah hingga ia menikahinya lagi dengan nikah (akad) yang baru'."


29. Nikah Mut'ah Hukumnya Haram

29. Nikah Mut'ah Hukumnya Haram

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ عَبْدِ اللَّهِ وَالْحَسَنِ ابْنَيْ مُحَمَّدِ بْنِ عَلِيٍّ عَنْ أَبِيهِمَا عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ مُتْعَةِ النِّسَاءِ وَعَنْ لُحُومِ الْحُمُرِ الْأَهْلِيَّةِ زَمَنَ خَيْبَرَ

1121. Ibnu Abu Umar menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Zuhri, dari Abdullah dan Hasan -keduanya anak Muhammad bin Ali- dari ayahnya, dari Ali bin Abu Thalib: Ketika perang Khaibar Rasulullah SAW melarang menikahi perempuan-perempuan dalam waktu sementara (nikah mut'ah) dan melarang (memakan) daging-daging Khimar kampung. Shahih: Ibnu Majah (1961) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Sabrah Al Juhaini dan Abu Hurairah." Abu Isa berkata, "Hadits Ali adalah hadits hasan shahih." Para ulama dari sahabat Nabi dan yang lain mengamalkan hadits ini. Ibnu Abbas pernah meriwayatkan hadits tentang keringanan untuk nikah mut'ah, tetapi beliau mencabut perkataannya ketika mendengar hadits Nabi SAW yang melarang nikah mut'ah. Kebanyakan para ulama mengharamkan nikah mut'ah. Itu pendapat Ats-Tsauri, Ibnu Mubarak, Syafi'i, Ahmad, dan Ishaq.


30. Larangan Nikah Syighar

30. Larangan Nikah Syighar

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ حَدَّثَنَا حُمَيْدٌ وَهُوَ الطَّوِيلُ قَالَ حَدَّثَ الْحَسَنُ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا جَلَبَ وَلَا جَنَبَ وَلَا شِغَارَ فِي الْإِسْلَامِ وَمَنْ انْتَهَبَ نُهْبَةً فَلَيْسَ مِنَّا

1123. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami, Humaid memberitahukan kepada kami -ia adalah Ath-Thawil- ia berkata, "Al Hasan bercerita dari Imran bin Hushain, dari Nabi SAW, beliau bersabda, 'Tidak adajalab (membawa harta kepada orangyang mengumpulkan zakat untuk diambil zakatnya), janab (orang yang memiliki harta menjauhkan hartanya untuk mempersulit orang yang mengambil zakat), dan syighar (menikahi perempuan tanpa mahar) di dalam agama Islam. Barangsiapa merampas harta dengan paksa, maka ia tidak termasuk golonganku'." Shahih: AlMisykah (2947; tahqiq kedua) dan Shahih Abu Daud (2324)

Abu Isa berkata, "Hadits ini hasan shahih." Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Anas, Abu Raihanah, Ibnu Umar, Jabir, Muawiyah, Abu Hurairah, dan Wail bin Hujr."

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الشِّغَارِ

1124. Ishak bin Musa Al Anshari menceritakan kepada kami, Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami dari Nafi, dari Ibnu Umar, ia berkata, "Nabi SAW melarang nikah syighar. " Shahih: Ibnu Majah (1883) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Pada umumnya para ulama tidak membolehkan nikah syighar. Nikah syighar adalah: seorang lelaki menikahkan anaknya dengan lelaki lain dengan syarat lelaki itu menikahkan anaknya atau adik perempuannya dengannya, tanpa mahar antara keduanya. Sebagian ulama berkata, "Nikah syighar sudah dihapuskan dan tidak dihalalkan, meskipun keduanya membayar maskawin." Itu pendapat Syafi'i, Ahmad, dan Ishak. Diriwayatkan dari Atha' bin Abu Rabah, ia berkata, "Ditetapkan nikah keduanya, dan hendaknya ada mahar mitsl (yang sepadan) diantara keduanya." Itu pendapat orang-orang Kufah.


31. Seorang Perempuan Tidak Boleh Dimadu (Dirangkap) dengan Saudara Perempuan Ibu dan Bapak

31. Seorang Perempuan Tidak Boleh Dimadu (Dirangkap) dengan Saudara Perempuan Ibu dan Bapak

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا عَبْدُ الْأَعْلَى بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ أَبِي حَرِيزٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ تُزَوَّجَ الْمَرْأَةُ عَلَى عَمَّتِهَا أَوْ عَلَى خَالَتِهَا

1125. Nashr bin Ali Jahdhami dan Abdul A'la bin Abdul A'la memberitahukan kepada kami, Sa'id bin Abu Arubah memberitahukan kepada kami dari Abu Hariz, dari Ikrimah, dari Ibnu Abbas: Nabi SAW melarang seorang perempuan dinikahi secara rangkap dengan saudara perempuan dari bapak atau ibunya. Shahih: Irwa Al Ghalil (2882) dan Dha'if Abu Daud (352)

Abu Hariz bernama Abdullah bin Husain. Nashr bin Ali menceritakan kepada kami, Abdul A'la menceritakan kepada kami dari Hisyam bin Hasan, dari Ibnu Sirin, dari Abu Hurairah, dari Nabi SAW, seperti hadits di atas. Shahih: Ibnu Majah (1929) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ali, Ibnu Umar, Abdullah bin Amr, Abu Sa'id, Abu Umamah, Jabir, Aisyah, Abu Musa, dan Samurah bin Jundab."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَنْبَأَنَا دَاوُدُ بْنُ أَبِي هِنْدٍ حَدَّثَنَا عَامِرٌ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ تُنْكَحَ الْمَرْأَةُ عَلَى عَمَّتِهَا أَوْ الْعَمَّةُ عَلَى ابْنَةِ أَخِيهَا أَوْ الْمَرْأَةُ عَلَى خَالَتِهَا أَوْ الْخَالَةُ عَلَى بِنْتِ أُخْتِهَا وَلَا تُنْكَحُ الصُّغْرَى عَلَى الْكُبْرَى وَلَا الْكُبْرَى عَلَى الصُّغْرَى

1126. Al Hasan bin Ali menceritakan kepada kami, Yazid bin Harun memberitahukan kepada kami, Daud bin Abu Hindun memberitahukan kepada kami, Amir memberitahukan kepada kami dari Abu Hurairah: Rasulullah SAW melarang seorang perempuan dinikahi bersama saudara perempuan dari bapaknya, atau saudara perempuan ayah (dinikahi) dengan anak perempuan saudara lelakinya, atau seorang perempuan dinikahi dengan saudara perempuan dari ibunya, atau saudara perempuan dari ibu (dirangkap) dinikahi dengan anak perempuan dari saudara perempuannya (keponakannya). Beliau juga melarang dinikahinya anak keponakan dengan bibinya, begitupula sebaliknya. Shahih: Irwa Al Ghalil (6/289) dan Shahih Abu Daud (1802)

Abu Isa berkata, "Hadits Ibnu Abbas dan Abu Hurairah adalah hadits hasan shahih." Mayoritas ulama -kami tidak mengetahui ada perselisihan pendapat di antara mereka- melaksanakan hadits ini, bahwa seorang lelaki tidak halal mengawini seorang perempuan dengan saudara perempuan dari ayah atau ibunya. Jika seorang lelaki telah menikahi seorang perempuan dengan saudara perempuan dari ayah atau ibunya -atau sebaliknya- maka salah satu pernikahannya harus dibataikan. Para ulama umumnya berpendapat seperti itu. Abu Isa berkata, "Sya'bi berjumpa dengan Abu Hurairah dan ia meriwayatkan hadits darinya." Aku pernah bertanya kepada Muhammad tentang hadits ini, lalu ia menjawab, "Shahih." Abu Isa berkata, "Sya'bi juga meriwayatkan dari seseorang, dari Abu Hurairah."


32. Syarat Akad Nikah

32. Syarat Akad Nikah

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا وَكِيعٌ حَدَّثَنَا عَبْدُ الْحَمِيدِ بْنُ جَعْفَرٍ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ مَرْثَدِ بْنِ عَبْدِ اللَّهِ الْيَزَنِيِّ أَبِي الْخَيْرِ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَحَقَّ الشُّرُوطِ أَنْ يُوفَى بِهَا مَا اسْتَحْلَلْتُمْ بِهِ الْفُرُوجَ

1127. Yusuf bin Isa menceritakan kepada kami, Waki memberitahukan kepada kami, Abdul Hamid bin Ja'far memberitahukan kepada kami dari Yazid bin Abu Habib, dari Martsad bin Abdullah Al Yazani Abu Khair, dari Uqbah bin Amir Al Juhani, ia berkata, "Rasulullah SAW bersabda, 'Sesungguhnya syarat yang paling berhak untuk dipenuhi adalah syarat yang menghalalkan farji (kemaluan)'. " Shahih: Ihnu Majah (1954) dan Muttafaq 'alaih

Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Yahya bin Sa'id memberitahukan kepada kami dari Abdul Hamid bin Ja'far seperti hadits di atas. Abu Isa berkata, "Hadits ini hasan shahih." Umar bin Khaththab berkata, "Jika seorang lelaki menikah dengan seorang perempuan dan ia mensyaratkan kepada istrinya untuk tidak keluar dari desanya, maka ia tidak boleh mengeluarkan istrinya (dari desanya)." Inilah pendapat sebagian ulama. Syafi'i, Ahmad, dan Ishak juga berpendapat seperti itu. Diriwayatkan dari Ali bin Abu Thalib, ia berkata, "Syarat-syarat Allah sebelum syaratnya." Seolah-olah Ali berpendapat bahwa suami boleh mengajak keluar atau pindah (dari tempatnya semula), meskipun sebelumnya si istri menyaratkan kepada suaminya untuk tidak keluar (atau pindah). Sebagian ulama sependapat dengan hadits ini. Itulah pendapat Sufyan Ats-Tsauri dan sebagian ahli Kuffah.


33. Seorang Lelaki Masuk Islam Sedangkan Dia Mempunyai Sepuluh Istri

33. Seorang Lelaki Masuk Islam Sedangkan Dia Mempunyai Sepuluh Istri

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ ابْنِ عُمَرَ أَنَّ غَيْلَانَ بْنَ سَلَمَةَ الثَّقَفِيَّ أَسْلَمَ وَلَهُ عَشْرُ نِسْوَةٍ فِي الْجَاهِلِيَّةِ فَأَسْلَمْنَ مَعَهُ فَأَمَرَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَتَخَيَّرَ أَرْبَعًا مِنْهُنَّ

1128. Hannad menceritakan kepada kami, Abdah memberitahukan kepada kami dari Sa'id bin Abu Arubah, dari Ma'mar, dari Az-Zuhri dan Salim bin Abdullah, dari Ibnu Umar: Ghailan bin Salamah Ats-Tsaqafi masuk Islam dan ia punya sepuluh istri pada masa Jahiliyah, dan semua istrinya juga masuk Islam bersamanya. Nabi SAW lalu memerintahkannya untuk memilih empat istri saja. Shahih: IbnuMajah (1953)

Abu Isa berkata, "Begitulah Ma'mar meriwayatkan dari Az-Zuhri, dari Salim, dari ayahnya." Ia berkata, "Aku mendengar Muhammad bin Ismail mengatakan bahwa hadits ini tidak akurat. Yang benar adalah hadits yang diriwayatkan Syu'aib bin Abu Hamzah dan yang lain dari Az-Zuhri." Ia berkata, "Aku diberitahu dari Muhammad bin Suwaid Ats-Tsaqafi bahwa Ghailan bin Salamah masuk Islam dan ia punya sepuluh istri." Muhammad berkata, "Hadits Zuhri berasal dari Salim, dari ayahnya: 'Seorang lelaki dari Tsaqif menceraikan istri-istrinya'. Lalu Umar berkata kepadanya, 'Sungguh, engkau rujuk kembali istri-istrimu atau aku akan melempari kuburanmu seperti halnya kuburan Abu Righal'." Abu Isa berkata, "Hadits Ghailan bin Salamah diamalkan oleh sahabat-sahabat kita, di antaranya adalah Syafi'i, Ahmad, dan Ishak."


34. Seorang Lelaki Masuk Islam dan Istrinya Adalah Kakak Beradik

34. Seorang Lelaki Masuk Islam dan Istrinya Adalah Kakak Beradik

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ أَبِي وَهْبٍ الْجَيْشَانِيِّ أَنَّهُ سَمِعَ ابْنَ فَيْرُوزَ الدَّيْلَمِيَّ يُحَدِّثُ عَنْ أَبِيهِ قَالَ أَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنِّي أَسْلَمْتُ وَتَحْتِي أُخْتَانِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اخْتَرْ أَيَّتَهُمَا شِئْتَ

1129. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah memberitahukan kepada kami dari Abu Wahab Al Jaisyani, bahwa ia mendengar Ibnu Fairuz Ad-Dailami bercerita dari ayahnya, ia berkata, "Aku datang kepada Nabi SAW dan berkata, 'Ya Rasulullah! Aku masuk Islam dan istriku adalah kakak beradik'. Rasulullah SAW bersabda, 'Pilih salah satu yang kamu sukai'. " Hasan: Ibnu Majah (1951)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا أَبِي قَال سَمِعْتُ يَحْيَى بْنَ أَيُّوبَ يُحَدِّثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي وَهْبٍ الْجَيْشَانِيِّ عَنْ الضَّحَّاكِ بْنِ فَيْرُوزَ الدَّيْلَمِيِّ عَنْ أَبِيهِ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ أَسْلَمْتُ وَتَحْتِي أُخْتَانِ قَالَ اخْتَرْ أَيَّتَهُمَا شِئْتَ

1130. Muhammad bin Basyar menceritakan kepada kami, ayahku menceritakan kepada kami, ia berkata, "Aku mendengar Yahya bin Ayub menceritakan dari Yazid bin Abu Habib, dari Abu Wahab Al Jaisyani, dari Adh-Dhahhak bin Fairuz Ad-Dailami, dari ayahnya, ia berkata, 'Aku bertanya, "Wahai Rasulullah SAW, aku masuk Islam dan mempunyai dua istri saudara kandung!'" Rasulullah SAW menjawab, 'Pilihlah salah satu yang kamu sukai'. " Hasan: Lihat sebelumnya

Hadits ini hasan. Abu Wahab Al Jaisyani bernama Ad-Dailam bin Hausya'.


35. Seorang Lelaki Membeli Budak yang Hamil

35. Seorang Lelaki Membeli Budak yang Hamil

حَدَّثَنَا عُمَرُ بْنُ حَفْصٍ الشَّيْبَانِيُّ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ وَهْبٍ حَدَّثَنَا يَحْيَى بْنُ أَيُّوبَ عَنْ رَبِيعَةَ بْنِ سُلَيْمٍ عَنْ بُسْرِ بْنِ عُبَيْدِ اللَّهِ عَنْ رُوَيْفِعِ بْنِ ثَابِتٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلَا يَسْقِ مَاءَهُ وَلَدَ غَيْرِهِ

1131. Umar bin Hafs As-Syaibani Al Bashri menceritakan kepada kami, Abdullah bin Wahab memberitahukan kepada kami, Yahya bin Ayyub memberitahukan kepada kami dari Rabi'ah bin Sulaim, dari Busr bin Ubaidillah, dari Ruwaifi' bin Tsabit, dari Nabi SAW, beliau bersabda, "Barangsiapa beriman kepada Allah dan hari Akhir, maka jangan memasukkan air maninya ke anak orang lain. " Hasan: Irwa Al Ghalil (2137) dan Shahih Abu Daud (1874)

Abu Isa berkata, "Hadits ini hasan." Diriwayatkan dari beberapa sanad, dari Ruwaifi' bin Tsabit. Menurut para ulama seorang laki-laki tidak halal membeli jariyah (budak perempuan) yang hamil untuk digauli (sampai ia melahirkan). Didalam bab ini ada hadits yang diriwayatkan oleh Ibnu Abbas, Abu Darda', Irbadh bin Sariyah, dan Abu Sa'id.


36. Seorang Lelaki Mendapat Rampasan Perang Berupa Budak Perempuan yang Masih Bersuami, Apakah Ia Boleh Menggaulinya?

36. Seorang Lelaki Mendapat Rampasan Perang Berupa Budak Perempuan yang Masih Bersuami, Apakah Ia Boleh Menggaulinya?

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا عُثْمَانُ الْبَتِّيُّ عَنْ أَبِي الْخَلِيلِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ أَصَبْنَا سَبَايَا يَوْمَ أَوْطَاسٍ وَلَهُنَّ أَزْوَاجٌ فِي قَوْمِهِنَّ فَذَكَرُوا ذَلِكَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَزَلَتْ { وَالْمُحْصَنَاتُ مِنْ النِّسَاءِ إِلَّا مَا مَلَكَتْ أَيْمَانُكُمْ }

1132. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami dari Abu Khalil, dari Abu Sa'id Al Khudri, ia berkata, "Kami mendapat tawanan perempuan pada perang Authas dan mereka telah bersuami ditengah-tengah kaumnya." Mereka kemudian menyebutkan hal itu kepada Rasulullah SAW, lalu turunlah ayat: "Dan (diharamkan juga mengawini) wanita yang bersuami, kecuali budak-budakyang kamu miliki. " (Qs. An-Nisaa'(4): 24) Shahih: Shahih Abu Daud (1871)

Abu Isa berkata, "Hadits ini hasan." Begitulah Ats-Tsauri meriwayatkannya dari Usman Al Batti, dari Abu Khalihdari Abu Sa'id. Abu Khalil namanya adalah Shalih bin Abu Maryam. Hammam juga meriwayatkan hadits ini dari Qatadah, dari Shalih Abu Khalil, dari Abu AlQamah Al Hasyimi, dari Abu Sa'id, dari Nabi SAW. Abdu bin Humaid menceritakan kepada kami, Habban bin Hilal menceritakan kepada kami, Hammam menceritakan kepada kami.


37. Uang Hasil Pelacuran Itu Haram

37. Uang Hasil Pelacuran Itu Haram

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي مَسْعُودٍ الْأَنْصَارِيِّ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ ثَمَنِ الْكَلْبِ وَمَهْرِ الْبَغِيِّ وَحُلْوَانِ الْكَاهِنِ

1133. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Ibnu Syihab, dari Abu Bakar bin Abdurrahman, dari Abu Mas'ud Al Anshari, ia berkata, "Rasulullah SAW melarang uang (hasil) jual anjing, uang hasil pelacuran, dan uang pemanisnya dukun (peramal). " Shahih: Ibnu Majah (2590) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Rafi' bin Khadij, Abu Juhaifah, Abu Hurairah, dan Ibnu Abbas." Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan shahih."


38. Tidak Boleh Meminang Perempuan yang Sudah Dipinang Oleh Orang Lain

38. Tidak Boleh Meminang Perempuan yang Sudah Dipinang Oleh Orang Lain

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَقُتَيْبَةُ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قُتَيْبَةُ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَالَ أَحْمَدُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَبِيعُ الرَّجُلُ عَلَى بَيْعِ أَخِيهِ وَلَا يَخْطُبُ عَلَى خِطْبَةِ أَخِيهِ

1134. Ahmad bin Mani' dan Qutaibah menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Zuhri, dari Sa'id bin Al Musayyib, dari Abu Hurairah, ia berkata: -Qutaibah berkata, 'Hadits ini sampai ke Nabi SAW'. Ahmad berkata- "Rasulullah SAW bersabda, 'Janganlah seseorang jual dagangan atas penjualan saudaranya dan jangan meminang (melamar) perempuan yang sudah dipinang oleh saudaranya (sesama Muslim)'. " Shahih: Ibnu Majah (2172) Muttafaq 'alaih

Ia berkata, "D idalam bab ini ada hadits yang diriwayatkan oleh Samurah dan Ibnu Umar." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Malik bin Anas berkata, "Makna larangan terhadap seorang lelaki untuk meminang pinangan saudaranya yaitu: apabila seseorang melamar seorang wanita dan ia sudah menerima pinangannya, maka seseorang tidak boleh meminangnya lagi." Syafi'i berkata, "Makna hadits ini yaitu: seseorang tidak boleh meminang seorang wanita bila ia sudah rela dan cenderung kepada orang lain (menerima lamaran orang lain). Jadi tidak boleh seorangpun meminang perempuan yang sudah dipinangan orang lain. Kalau ia belum tahu kerelaannya atau kecenderungan wanita itu kepada orang lain (menerima lamaran orang lain), maka tidak apa-apa kalau ia melamarnya." Dalilnya adalah hadits Fatimah binti Qais, ketika ia datang kepada Nabi SAW dan mengadukan permasalahannya kepada beliau SAW, yaitu: Abu Jahm bin Hudzaifah dan Muawiyah bin Abu Sufyan meminangnya. Rasulullah lalu bersabda, Abu Jahm seorang lelaki yang ringan tangan (suka memukul) dan Muawiyah orang miskin. Menikahlah dengan Usamah." Makna hadits ini menurutku -Allah yang Iebih tahu- adalah: Fatimah tidak memberitahukan kepada salah satunya tentang kerelaannya. Jika ia memberitahukannya, maka Rasulullah tidak akan mengarahkannya kepada orang lain yang tidak dia sebutkan.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ قَالَ أَخْبَرَنِي أَبُو بَكْرِ بْنُ أَبِي الْجَهْمِ قَالَ دَخَلْتُ أَنَا وَأَبُو سَلَمَةَ بْنُ عَبْدِ الرَّحْمَنِ عَلَى فَاطِمَةَ بِنْتِ قَيْسٍ فَحَدَّثَتْنَا أَنَّ زَوْجَهَا طَلَّقَهَا ثَلَاثًا وَلَمْ يَجْعَلْ لَهَا سُكْنَى وَلَا نَفَقَةً قَالَتْ وَوَضَعَ لِي عَشَرَةَ أَقْفِزَةٍ عِنْدَ ابْنِ عَمٍّ لَهُ خَمْسَةً شَعِيرًا وَخَمْسَةً بُرًّا قَالَتْ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرْتُ ذَلِكَ لَهُ قَالَتْ فَقَالَ صَدَقَ قَالَتْ فَأَمَرَنِي أَنْ أَعْتَدَّ فِي بَيْتِ أُمِّ شَرِيكٍ ثُمَّ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ بَيْتَ أُمِّ شَرِيكٍ بَيْتٌ يَغْشَاهُ الْمُهَاجِرُونَ وَلَكِنْ اعْتَدِّي فِي بَيْتِ ابْنِ أُمِّ مَكْتُومٍ فَعَسَى أَنْ تُلْقِي ثِيَابَكِ وَلَا يَرَاكِ فَإِذَا انْقَضَتْ عِدَّتُكِ فَجَاءَ أَحَدٌ يَخْطُبُكِ فَآذِنِينِي فَلَمَّا انْقَضَتْ عِدَّتِي خَطَبَنِي أَبُو جَهْمٍ وَمُعَاوِيَةُ قَالَتْ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ أَمَّا مُعَاوِيَةُ فَرَجُلٌ لَا مَالَ لَهُ وَأَمَّا أَبُو جَهْمٍ فَرَجُلٌ شَدِيدٌ عَلَى النِّسَاءِ قَالَتْ فَخَطَبَنِي أُسَامَةُ بْنُ زَيْدٍ فَتَزَوَّجَنِي فَبَارَكَ اللَّهُ لِي فِي أُسَامَةَ

1135. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud memberitahukan kepada kami, ia berkata "Syu'bah menceritakan kepada kami, Abu Bakar bin Abu Jahm memberitahukan kepada kami, ia berkata, 'Aku dan Abu Salamah bin Abdurrahman datang kepada Fatimah binti Qais, lalu ia menceritakan kepada kami bahwa suaminya menceraikannya tiga kali (thalak ba'in) dan tidak memberinya tempat tinggal serta nqfkah. Fatimah berkata, "Dia (suaminya) memberiku sepuluh karung; lima karung biji gandum dan lima karung tepung di rumah anak pamannya." Fatimah berkata, "Lalu aku datang kepada Rasulullah SAW dan memberitahukan hal itu kepadanya. Rasulullah bersabda, 'Dia benar'. Rasulullah SAW menyuruhku menjalankan iddah di rumah Ummu Syarik, kemudian beliau SAW bersabda kepadaku, 'Sesungguhnya rumah Ummu Syarik merupakan tempat berlindung orang-orang Muhajir. Lakukanlah iddah di rumah Ibnu Ummu Maktum, semoga engkau menemukan jodohmu. Jika habis masa iddahmu dan datang orang meminangmu, maka beritahu aku'. Ketika masa iddahku habis, Abu Jahm dan Muawiyah datang melamarku, maka aku datang kepada Rasulullah SAW untuk memberitahukan hal itu. Rasulullah SAW lalu bersabda, 'Muawiyah orang miskin sedangkan Abu Jahm orang yang keras terhadap perempuan'." Fatimah berkata, "Kemudian datanglah Usamah bin Zaid melamar dan mengawiniku, dan Allah memberi keberkahan Usamah untukku." Shahih: Irwa Al Ghalil (6/209), Shahih Abu Daud (1976), dan Shahih Muslim

Hadits ini shahih. Sufyan Ats-Tsauri meriwayatkan seperti hadits ini dari Abu Bakar bin Abu Jahm, dan ia menambahkannya: maka Rasulullah bersabda kepadaku, "Menikahlah dengan Usamah. " Mahmud bin Ghailan menceritakan seperti hadits itu kepadaku, Waki' memberitahukan kepadaku dari Sufyan, dari Abu Bakar bin Abu Jahm.


39. Azl

39. Azl (Mencabut Kemaluan Suami dari Kemaluan Istri Ketika Akan Keluar Mani)

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا مَعْمَرٌ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ ثَوْبَانَ عَنْ جَابِرٍ قَالَ قُلْنَا يَا رَسُولَ اللَّهِ إِنَّا كُنَّا نَعْزِلُ فَزَعَمَتْ الْيَهُودُ أَنَّهَا الْمَوْءُودَةُ الصُّغْرَى فَقَالَ كَذَبَتْ الْيَهُودُ إِنَّ اللَّهَ إِذَا أَرَادَ أَنْ يَخْلُقَهُ فَلَمْ يَمْنَعْهُ

1136. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Yazid bin Zuhri memberitahukan kepada kami dari Yahya bin Abu Katsir, dari Muhammad bin Abdurrahman bin Tsauban, dari Jabir, ia berkata, "Kami berkata kepada Rasulullah, 'Ya Rasulullah kami melakukan azl (mencabut kemaluan suami dari kemaluan istri ketika akan keluar mani), maka orang Yahudi mengatakan bahwa azl termasuk mengubur anak dengan cara yang samar'. Rasulullah SAW bersabda, 'Orang Yahudi itu bohong! Bila Allah hendak menciptakannya, maka tidak ada sesuatupun yang bisa menghalanginya'. " Shahih: Al Adab (52) dan Shahih Abu Daud (1884)

Ia berkata, "Didalam bab ada hadits yang diriwayatkan dari Umar, Barra', Abu Hurairah, dan Abu Sa'id."

حَدَّثَنَا قُتَيْبَةُ وَابْنُ أَبِي عُمَرَ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَطَاءٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ كُنَّا نَعْزِلُ وَالْقُرْآنُ يَنْزِلُ

1137. Qutaibah dan Ibnu Abu Umar menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Amr bin Dinar, dari Atha' dari Jabir bin Abdullah, ia berkata, 'Kami biasa melakukan azl, sedangkan Al Qur'an masih turun'. " Shahih: Ibnu Majah (1927) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih." Hadits ini diriwayatkan dari Jabir dengan beberapa sanad. Sebagian ulama dari sahabat Nabi SAW memberi keringanan dalam melakukan azl. Malik bin Anas berkata, "Perempuan merdeka dimintai izin untuk melakukan azl sedangkan budak tidak perlu dimintai izin."


40. Larangan Melakukan Azl

40. Larangan Melakukan Azl (Mencabut Kemaluan Suami dari Kemaluan Istri Ketika Akan Keluar Mani)

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَقُتَيْبَةُ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ عَنْ قَزَعَةَ عَنْ أَبِي سَعِيدٍ قَالَ ذُكِرَ الْعَزْلُ عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لِمَ يَفْعَلُ ذَلِكَ أَحَدُكُمْ

1138. Ibnu Abu Umar dan Qutaibah menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah memberitahukan kepada kami dari Ibnu Abu Najih, dari Mujahid, dari Qaza'ah, dari Abu Sa'id, ia berkata, 'Disebutkan azl pada masa Rasulullah SAW, lalu beliau bersabda, "Mengapa di antara kalian melaksanakan hal itu? " Abu Isa berkata, "Ibnu Abu Umar menambahkan di dalam haditsnya: beliau tidak berkata, 'Janganlah kalian melaksanakan hal itu'. Ibnu Abu Umar dan Qutaibah berkata didalam haditsnya, 'Maka tidak ada jiwa yang diciptakan, kecuali Allah penciptaannya'. " Shahih: Al Adab (54,55), Shahih Abu Daud (1886), dan Shahih Muslim

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Jabir." Abu Isa berkata, "Hadits Abu Sa'id adalah hadits hasan shahih." Hadits ini diriwayatkan dari beberapa perawi dari Abu Sa'id. Kalangan sahabat Nabi SAW dan yang lain menganggap makruh melakukan azl.


41. Menggilir Istri yang Masih Gadis dan Istri yang Sudah Janda

41. Menggilir Istri yang Masih Gadis dan Istri yang Sudah Janda

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلَابَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ لَوْ شِئْتُ أَنْ أَقُولَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَكِنَّهُ قَالَ السُّنَّةُ إِذَا تَزَوَّجَ الرَّجُلُ الْبِكْرَ عَلَى امْرَأَتِهِ أَقَامَ عِنْدَهَا سَبْعًا وَإِذَا تَزَوَّجَ الثَّيِّبَ عَلَى امْرَأَتِهِ أَقَامَ عِنْدَهَا ثَلَاثًا

1139. Abu Salamah Yahya bin Khalaf menceritakan kepada kami, Bisyr bin Al Mufadhdhal memberitahukan kepada kami dari Khalid Al Hadzdza", dari Abu Qilabah, dari Anas bin Malik, ia berkata, "Kalau aku menghendaki, maka aku akan berkata, 'Rasulullah SAW bersabda -Tetapi yang benar hendaknya berkata-: "Termasuk Sunnah yaitu: ketika seorang lelaki memadu istrinya dengan seorang gadis, maka ia boleh tinggal bersamanya (bermalam) selama tujuh malam. Ketika ia memadu (poligami) dengan janda, maka ia boleh bermalam dengannya selama tiga malam. " Shahih: Ibnu Majah (1916) dan Muttafaq 'alaih

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan oleh Ummu Salamah." Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih." Muhammad bin Ishaq mengatakan bahwa hadits ini marfu' yaitu dari Ayub, dari Abu Qilabah, dari Anas. Sebagian yang lain tidak menganggapnya marfu''. Ia berkata, "Sebagian ulama berkata, 'Bila seorang lelaki memadu istrinya dengan perempuan yang masih gadis, maka ia boleh tinggal bersamanya selama tujuh malam, kemudian menggilirnya (sesudah itu) dengan adil. Ketika ia memadu istrinya dengan seorang janda, maka ia tinggal bersamanya selama tiga hari." Itulah pendapat Imam Malik, Syafi'i, Imam Ahmad, dan Ishaq. Sebagian ulama dari kalangan tabiin berkata, "Bila seseorang memadu istrinya dengan seorang gadis, maka ia tinggal bersamanya selama tiga hari. Bila ia memadu istrinya dengan perempuan yang sudah janda, maka ia tingal bersamanya selama dua malam." Pendapat pertama lebih shahih.


42. Adil dalam Menggauli Istri

42. Adil dalam Menggauli Istri

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا هَمَّامٌ عَنْ قَتَادَةَ عَنْ النَّضْرِ بْنِ أَنَسٍ عَنْ بَشِيرِ بْنِ نَهِيكٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا كَانَ عِنْدَ الرَّجُلِ امْرَأَتَانِ فَلَمْ يَعْدِلْ بَيْنَهُمَا جَاءَ يَوْمَ الْقِيَامَةِ وَشِقُّهُ سَاقِطٌ

1141. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami, Hammad memberitahukan kepada kami dari Qatadah, dari An-Nadzr bin Anas, dari Basyir bin Nahik, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Bila seorang lelaki mempunyai dua istri, lalu dia tidak adil sesama (istri-istri)nya, maka pada hari Kiamat ia akan datang dengan keadaan miring (badannya)." Shahih: Ibnu Majah (1969)

Abu Isa berkata, "Hamam bin Yahya menyandarkan hadits ini dari Qatadah." Hisyam Ad-Dastuwai meriwayatkan hadits ini, dia mengatakan hadits dengan lafazh Jli (diucapkan). Aku tidak mengerti hadits ini marfu' kecuali dari hadits yang diriwayatkan oleh Hammam. Hammam seorang yang tsiqah dan hafizh.


43. Dua Istri yang Musyrik, Lalu Salah Satunya Masuk Islam

43. Dua Istri yang Musyrik, Lalu Salah Satunya Masuk Islam

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا يُونُسُ بْنُ بُكَيْرٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ قَالَ حَدَّثَنِي دَاوُدُ بْنُ الْحُصَيْنِ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ رَدَّ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ابْنَتَهُ زَيْنَبَ عَلَى أَبِي الْعَاصِي بْنِ الرَّبِيعِ بَعْدَ سِتِّ سِنِينَ بِالنِّكَاحِ الْأَوَّلِ وَلَمْ يُحْدِثْ نِكَاحًا

1143. Hannad menceritakan kepada kami, Yunus bin Bukair memberitahukan kepada kami dari Muhammad bin Ishaq, ia berkata, "Daud bin Hushain menceritakan kepadaku dari Ikrimah, dari Ibnu Abbas, ia berkata, 'Nabi SAW mengembalikan anak perempuannya -yaitu Zainab-kepada Abu Al Ash bin Rabi' setelah enam tahun dengan nikah yang pertama dan tidak memperbaharuinya'. " Shahih: Ibnu Majah (2009)

Abu Isa berkata, "Hadits ini sanadnya cukup baik, tetapi aku tidak mengetahui sanad hadits ini. Mungkin perawi hadits ini ada dari hapalan Daud bin Husain."


44. Lelaki yang Menikahi Perempuan Lalu Mati Sebelum Menentukan Maharnya

44. Lelaki yang Menikahi Perempuan Lalu Mati Sebelum Menentukan Maharnya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا زَيْدُ بْنُ الْحُبَابِ حَدَّثَنَا سُفْيَانُ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ ابْنِ مَسْعُودٍ أَنَّهُ سُئِلَ عَنْ رَجُلٍ تَزَوَّجَ امْرَأَةً وَلَمْ يَفْرِضْ لَهَا صَدَاقًا وَلَمْ يَدْخُلْ بِهَا حَتَّى مَاتَ فَقَالَ ابْنُ مَسْعُودٍ لَهَا مِثْلُ صَدَاقِ نِسَائِهَا لَا وَكْسَ وَلَا شَطَطَ وَعَلَيْهَا الْعِدَّةُ وَلَهَا الْمِيرَاثُ فَقَامَ مَعْقِلُ بْنُ سِنَانٍ الْأَشْجَعِيُّ فَقَالَ قَضَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي بِرْوَعَ بِنْتِ وَاشِقٍ امْرَأَةٍ مِنَّا مِثْلَ الَّذِي قَضَيْتَ فَفَرِحَ بِهَا ابْنُ مَسْعُودٍ

1145. Mahmud bin Ghailan menceritakan kepada kami, Yazid bin Al Hubab memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Manshur, dari Ibrahim, dari Alqamah, dari Ibnu Mas'ud: Ia pernah ditanya tentang seorang lelaki yang menikahi perempuan lalu ia mati sebelum menggaulinya dan belum menentukan maharnya. Ibnu Mas'ud berkata, "Istrinya mendapat mahar seperti mahar saudara-saudara perempuannya tanpa menambah dan menguranginya. Ia wajib iddah dan berhak mendapat warisan." Berdirilah Ma'qil bin Sinan Al Asyja'i dan berkata, "Rasulullah SAW telah memutuskan kepada Birwa' binti Wasyiq -salah seorang perempuan di kalangan kami- sama seperti yang kamu putuskan. Maka bergembiralah Ibnu Mas'ud dengan keputusannya." Shahih: Ibnu Majah (1891)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan oleh Jarrah." Al Hasan bin Ali Al Khallal menceritakan kepada kami, Yazid bin Harun dan Abdurrazaq memberitahukan kepada kami dari Sufyan, dari Manshur (meriwayatkan) seperti hadits di atas. Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan shahih.'', Hadits ini diriwayatkan melalui beberapa sanad. Menurut sebagian ulama dari sahabat-sahabat Nabi SAW -di antaranya Ali bin Abu Thalib, Zaid bin Tsabit, dan Ibnu Umar- bila seorang lelaki menikah dengan seorang perempuan sedangkan ia belum menggaulinya dan belum menentukan maharnya sampai ia meninggal dunia, maka istrinya berhak mendapat warisan. Istri harus melakukan iddah dan tidak mendapat mahar. Syafi'i juga berpendapat seperti itu. Syafi'i berkata, "Kalau hadits Birwa' binti Wasyiq kedudukannya shahih, maka hujjah yang pasti adalah hadits yang diriwayatkan dari Nabi SAW." Diriwayatkan dari Syafi'i, bahwa ketika di Mesir ia menarik kembali pendapat ini dan melaksanakan hadits Birwa' binti Wasyiq.


1. Diharamkan karena Susuan Seperti Diharamkannya karena Keturunan

1. Diharamkan karena Susuan Seperti Diharamkannya karena Keturunan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا عَلِيُّ بْنُ زَيْدٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ حَرَّمَ مِنْ الرَّضَاعِ مَا حَرَّمَ مِنْ النَّسَبِ

1146. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim memberitahukan kepada kami, Ali bin Zaid memberitahukan kepada kami dari Sa'id bin Al Musayyib, dari Ali bin Abu Thalib, ia berkata, "Rasulullah SAW hersabda, 'Sesungguhnya Allah mengharamkan karena susuan seperti mengharamkan karena keturunan'. " Shahih: Irwa Al Ghalil (6/284)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Aisyah, Ibnu Abbas, dan Ummu Habibah." Abu Isa berkata, "Hadits Ali adalah hadits shahih." Umumnya para ulama dari sahabat-sahabat Nabi SAW dan yang lain (kami tidak mengetahui bahwa didalam hadits ini ada perbedaan pendapat) melaksanakan hadits ini.

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا مَالِكٌ ح و حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ قَالَ حَدَّثَنَا مَعْنٌ قَالَ حَدَّثَنَا مَالِكٌ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ حَرَّمَ مِنْ الرَّضَاعَةِ مَا حَرَّمَ مِنْ الْوِلَادَةِ

1147. Bundar menceritakan kepada kami, Yahya bin Sa'id Al Qaththan memberitahukan kepada kami, Malik memberitahukan kepada kami, Ishaq bin Musa Al Anshari memberitahukan kepada kami, ia berkata, "Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami dari Abdullah bin Dinar, dari Sulaiman bin Yasar, dari Urwah bin Zubair, dari Aisyah, ia berkata, 'Rasulullah SAW bersabda, "Sesungguhnya Allah mengharamkan karena susuan seperti mengharamkan karena kelahiran (nasab). " Shahih: Ibnu Majah (1937) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Umumnya para ulama dari sahabat Nabi SAW dan yang Iain (kami tidak tahu didalam hadits ini ada perbedaan pendapat) melaksanakan hadits ini.


2. Laki-laki Sepersusuan

2. Laki-laki Sepersusuan

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا ابْنُ نُمَيْرٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ جَاءَ عَمِّي مِنْ الرَّضَاعَةِ يَسْتَأْذِنُ عَلَيَّ فَأَبَيْتُ أَنْ آذَنَ لَهُ حَتَّى أَسْتَأْمِرَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلْيَلِجْ عَلَيْكِ فَإِنَّهُ عَمُّكِ قَالَتْ إِنَّمَا أَرْضَعَتْنِي الْمَرْأَةُ وَلَمْ يُرْضِعْنِي الرَّجُلُ قَالَ فَإِنَّهُ عَمُّكِ فَلْيَلِجْ عَلَيْكِ

1148. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Ibnu Numair memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, ia berkata, "Telah datang pamanku sepersusuan meminta izin (untuk masuk) kepadaku, tetapi aku menolak untuk memberi ijin kepadanya, sehingga Rasulullah SAW memerintahkanku untuk mempersilakannya masuk. Kemudian Rasulullah SAW bersabda, 'Persilakan dia masuk kepadamu, karena diapamanmu'. " Aisyah berkata, "Aku berkata, 'Sesungguhnya yang menyusuiku adalah seorang perempuan, dan lelaki itu tidak menyusuiku'. Rasulullah menjawab, 'Sesungguhnya ia pamanmu, maka persilakan dia masuk kepadamu'." Shahih: Ibnu Majah (1948) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Sebagian para ulama dari sahabat Nabi SAW dan yang lain memakruhkan (lelaki sepersusuan), dan yang menjadi dasar adalah hadits Aisyah ini. Sebagian ulama memberi keringanan pada (lelaki sepersusuan). Pendapat pertamalah yang shahih.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكٌ ح و حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ قَالَ حَدَّثَنَا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ عَمْرِو بْنِ الشَّرِيدِ عَنْ ابْنِ عَبَّاسٍ أَنَّهُ سُئِلَ عَنْ رَجُلٍ لَهُ جَارِيتَانِ أَرْضَعَتْ إِحْدَاهُمَا جَارِيَةً وَالْأُخْرَى غُلَامًا أَيَحِلُّ لِلْغُلَامِ أَنْ يَتَزَوَّجَ بِالْجَارِيَةِ فَقَالَ لَا اللِّقَاحُ وَاحِدٌ

1149. Qutaibah menceritakan kepada kami, Malik memberitahukan kepada kami, Ma'n memberitahukan kepada kami, ia berkata, "Malik bin Anas memberitahukan kepada kami dari Ibnu Syihab, dari Amr bin Asy-Syarid, dari Ibnu Abbas: Ia ditanya tentang seorang lelaki yang mempunyai dua budak perempuan; salah satunya menyusui anak perempuan dan yang lain menyusui anak lelaki. Apakah anak lelaki itu boleh mengawini anak perempuan tadi? Ibnu Abbas menjawab, 'Tidak, karena air (mani) pejantan (bapak)nya berasal dari satu orang. Sanadnya Shahih

Abu Isa berkata, "Inilah penafsiran lafazh labanul fahli. Inilah pokok permasalahan pada bab ini. Ahmad dan Ishaq berpendapat seperti itu.


3. Satu Atau Dua Kali Hisapan Tidak Mengharamkan untuk Dinikahi

3. Satu Atau Dua Kali Hisapan Tidak Mengharamkan untuk Dinikahi

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ قَالَ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ قَال سَمِعْتُ أَيُّوبَ يُحَدِّثُ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي مُلَيْكَةَ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تُحَرِّمُ الْمَصَّةُ وَلَا الْمَصَّتَانِ

1150. Muhammad bin Abdul A'laa Ash-Shan'ani menceritakan kepada kami, Al Mu'tamir bin Sulaiman memberitahukan kepada kami, ia berkata, "Aku mendengar Ayyub bercerita yang berasal dari Abdullah bin Abu Mulaikah, dari Abdullah bin Zubair, dari Aisyah, dari Nabi SAW, ia bersabda, 'Satu atau dua kali hisapan tidak menyebabkannya menjadi mahram'." Shahih: Ibnu Majah (1941) dan Shahih Muslim

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Ummu Fadhl, Abu Hurairah, Zubair, dan Ibnu Zubair." Banyak perawi meriwayatkan hadits ini dari Hisyam bin Urwah, dari ayahnya, dari Abdullah bin Zubair, dari Nabi SAW, beliau SAW bersabda, "Satu atau dua kali hisapan tidak menyebabkannya menjadi mahram." Muhammad bin Dinar meriwayatkan dari Hisyam bin Urwah, dari ayahnya, dari Abdullah bin Zubair, dari Zubair, dari Nabi SAW, beliau SAW bersabda. Muhammad bin Dinar menambah (didalam hadits) seorang perawi dari Zubair, dari Nabi SAW. Hadits ini tidak akurat. Menurut ahli hadits, yang shahih adalah hadits Ibnu Abu Mulaikah dari Abdullah bin Zubair, dari Aisyah, dari Nabi SAW. Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih." Aku bertanya kepada Muhammad tentang hadits ini, dan dia menjawab bahwa hadits itu shahih, dari Ibnu Zubair, dari Aisyah. Hadits Muhammad bin Dinar (yang ada tambahannya dari Zubair) Sesungguhnya hadits dari Hisyam bin Urwah, dari ayahnya, dari Zubair. Sebagian para ulama dari sahabat-sahabat Nabi SAW dan yang lain melaksanakan hadits ini.

Aisyah berkata, "Telah turun dalam Al Quran, sepuluh susuan yang diketahui, kemudian dihapus menjadi lima susuan. Akhirnya tetaplah lima susuan hingga Rasulullah SAW wafat, dan masalahnya tetap dalam keadaan seperti itu." Ishaq bin Musa Al Anshari menceritakan seperti hadits itu kepada kami, Ma'n memberitahukan kepada kami, Malik memberitahukan kepada kami dari Abdullah bin Abu Bakar, dari Amrah, dari Aisyah. Aisyah dan sebagian istri-istri Nabi SAW berfatwa dengan dasar hadits ini. Shahih: Ibnu Majah (1942)

Seperti inilah pendapat Syafi'i dan Ahmad. Ahmad berkata (dalam menanggapi hadits Nabi SAW: Satu atau dua kali hisapan tidak menyebabkannya menjadi mahram), "Jika ada orang yang mengikuti pendapat Aisyah -yaitu lima susuan- maka pendapatnya kuat. Namun dikhawatirkan didalam madzhab yang kuat ini masih dikatakan sesuatu." Sebagian ulama dari para sahabat Nabi SAW dan yang lain menganggap haram menyusui (baik kadar yang sedikit maupun banyak) asalkan susu bisa masuk ke perut anak. Demikianlah pendapat Sufyan Ats-Tsauri, Malik bin Anas, Auza'i, Abdullah bin Mubarak, Waki, dan ahli Kufah. Abdullah bin Abu Mulaikah adalah Abdullah bin Ubaidillah bin Abu Mulaikah, dan julukannya adalah Abu Muhammad. Abdullah pernah diangkat menjadi qadhi di Thaif. Ibnu Juraij mengatakan dari Ibnu Abu Mulaikah, bahwa dia pernah berkata, "Aku pernah berjumpa dengan tiga orang sahabat Nabi SAW."


4. Persaksian Satu Orang Perempuan dalam Masalah Susuan

4. Persaksian Satu Orang Perempuan dalam Masalah Susuan

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي مُلَيْكَةَ قَالَ حَدَّثَنِي عُبَيْدُ بْنُ أَبِي مَرْيَمَ عَنْ عُقْبَةَ بْنِ الْحَارِثِ قَالَ وَسَمِعْتُهُ مِنْ عُقْبَةَ وَلَكِنِّي لِحَدِيثِ عُبَيْدٍ أَحْفَظُ قَالَ تَزَوَّجْتُ امْرَأَةً فَجَاءَتْنَا امْرَأَةٌ سَوْدَاءُ فَقَالَتْ إِنِّي قَدْ أَرْضَعْتُكُمَا فَأَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ تَزَوَّجْتُ فُلَانَةَ بِنْتَ فُلَانٍ فَجَاءَتْنَا امْرَأَةٌ سَوْدَاءُ فَقَالَتْ إِنِّي قَدْ أَرْضَعْتُكُمَا وَهِيَ كَاذِبَةٌ قَالَ فَأَعْرَضَ عَنِّي قَالَ فَأَتَيْتُهُ مِنْ قِبَلِ وَجْهِهِ فَأَعْرَضَ عَنِّي بِوَجْهِهِ فَقُلْتُ إِنَّهَا كَاذِبَةٌ قَالَ وَكَيْفَ بِهَا وَقَدْ زَعَمَتْ أَنَّهَا قَدْ أَرْضَعَتْكُمَا دَعْهَا عَنْكَ

1151. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim memberitahukan kepada kami dari Ayyub, dari Abdullah bin Mulaikah, ia berkata, "Ubaid bin Abu Maryam menceritakan kepada kami dari Uqbah bin Harits, ia berkata, 'Aku (Abdullah) mendengar hadits dari Uqbah tanpa ada Ubaid bin Maryam, tetapi hadits Ubaid lebih akurat. Uqbah bin Al Harits berkata, "Aku telah menikahi seorang perempuan, lalu datanglah seorang perempuan hitam dan berkata, 'Aku pernah menyusui kalian berdua'. Lantas aku datang kepada Nabi SAW untuk bertanya, "Aku telah menikahi si fulanah binti fulan, lalu datang seorang perempuan hitam kepadaku dan berkata, 'Sesungguhnya aku pernah menyusui kamu berdua -perempuan itu bohong-'." Nabi SAW berpaling dariku, aku mendekatinya dari arah muka dengan berkata, 'Sungguh dia berbohong!' Kemudian Nabi SAW bersabda, 'Bagaimana bisa begitu, padahal dia benar-benar mengaku telah menyusui kalian berdua. Tinggalkan istrimu'. " Shahih: Irwa Al Ghalil (2146) dan Shahih Bukhari

Ia berkata, "Hadits Uqbah bin Harits adalah hadits hasan shahih." Abu Isa berkata, "Banyak perawi yang meriwayatkan hadits ini dari Ibnu Abu Mulaikah, dari Uqbah bin Harits, dan mereka tidak menyebut kata-kata: "(Tinggalkan istrimu)." Beberapa ulama dari sahabat-sahabat Nabi SAW dan yang lain membolehkan persaksian satu orang wanita dalam masalah susuan. Ibnu Abbas berkata, "Diperbolehkan persaksian satu orang wanita dalam masalah menyusui dengan diambil sumpahnya." Ahmad dan Ishaq juga berpendapat demikian. Sebagian ulama berkata, "Tidak boleh persaksian seorang wanita, kecuai lebih dari satu." Ini adalah pendapat Imam Syafi'i. Aku mendengar Al Jarud berkata, "Aku mendengar Waki' berkata, 'Dalam masalah hukum tidak boleh persaksian satu orang wanita'."


5. Sesusuan Tidak Akan Menjadikan Mahram Kecuali Pada Anak Kecil yang Belum Berumur Dua Tahun

5. Sesusuan Tidak Akan Menjadikan Mahram Kecuali Pada Anak Kecil yang Belum Berumur Dua Tahun

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ فَاطِمَةَ بِنْتِ الْمُنْذِرِ عَنْ أُمِّ سَلَمَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُحَرِّمُ مِنْ الرِّضَاعَةِ إِلَّا مَا فَتَقَ الْأَمْعَاءَ فِي الثَّدْيِ وَكَانَ قَبْلَ الْفِطَامِ

1152. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Hisyam bin Urwah, dari Fatimah binti Mundzar, dari Ummi Salamah, ia mengatakan bahwa Rasulullah SAW bersabda, "Tidak akan menjadikan mahram karena susuan, kecuali susuan yang megenyangkan dan ketika menyusu belum disapih. " Shahih: Ibnu Majah (1946)

Abu Isa berkata, "Hadits ini hasan shahih." Menurut kebanyakan para ulama dari sahabat-sahabat Nabi SAW dan yang lain, susuan yang menjadikan mahram adalah sebelum anak itu berumur dua tahun. Sesudah berumur dua tahun juga tidak menjadikan anak itu mahram.


7. Budak Perempuan yang Bersuami Lalu Dimerdekakan

7. Budak Perempuan yang Bersuami Lalu Dimerdekakan

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَ زَوْجُ بَرِيرَةَ عَبْدًا فَخَيَّرَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاخْتَارَتْ نَفْسَهَا وَلَوْ كَانَ حُرًّا لَمْ يُخَيِّرْهَا

1154. Ali bin Hujr menceritakan kepada kami, Jarir bin Abdul Hamid memberitahukan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, ia berkata, "Suami Barirah adalah seorang hamba sahaya, maka Nabi SAW menyuruh Barirah unruk memilih (antara tetap menjadi budak dan menjadi istri Mughits atau merdeka). Lalu Barirah memilih untuk merdeka. Andai suaminya orang yang merdeka, maka Nabi tidak akan menyuruhnya untuk memilih." Shahih: Irwa Al Ghalil (1873), Shahih Abu Daud (1935), Shahih Muslim (namun perkataan "Andai" adalah mudraj (sisipan) dari perkataan Urwah), dan Shahih Bukhari (dengan lafazh yang pertama).

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ قَالَتْ كَانَ زَوْجُ بَرِيرَةَ حُرًّا فَخَيَّرَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

1155. Hannad menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami dari Al A'masy, dari Ibrahim, dari Al Aswad, dari Aisyah, ia berkata, "Suami Barirah adalah seseorang yang merdeka, sehingga Rasulullah SAW menyuruh Barirah untuk memilih." Syadz dengan lafazh "orang yang merdeka" dan Mahfuzh dengan lafazh "hamba sahaya." IbnuMajah (2074)

Abu Isa berkata, "Hadits Aisyah adalah hadits hasan shahih." Seperti inilah Hisyam meriwayatkan dari ayahnya, dari Aisyah, ia berkata, "Suami Barirah adalah seorang hamba sahaya." Ikrimah meriwayatkan dari Ibnu Abbas, dia berkata, "Aku melihat suami Barirah, ia seorang hamba sahaya yang bernama Mughits." Demikian pula yang diriwayatkan dari Ibnu Umar. Sebagian ulama berkata, "Bila seorang budak perempuan mempunyai suami orang yang merdeka kemudian budak itu dimerdekakan, maka ia tidak punya pilihan. Sedangkan jika suaminya seorang hamba sahaya lalu ia dimerdekakan, maka dia berhak memilih." Inilah pendapat Syafi'i, Ahmad, dan Ishaq. Al A'masy meriwayatkan dari Ibrahim, dari Al Aswad, dari Aisyah, ia berkata, "Suami Barirah adalah orang yang merdeka, dan Rasuluilah SAW menyuruhnya untuk memilih." Abu Awanah meriwayatkan hadits ini dari Al A'masy, dari Ibrahim, dari Al Aswad, dari Aisyah (di dalam cerita Barirah). Al Aswad berkata, "Suaminya adalah seseorang yang merdeka." Sebagian ulama dari tabiin dan orang-orang sesudahnya melaksanakan hadits ini. Sufyan Ats-Tsauri dan ulama Kufah berpendapat seperti itu.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ أَيُّوبَ وَقَتَادَةُ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ زَوْجَ بَرِيرَةَ كَانَ عَبْدًا أَسْوَدَ لِبَنِي الْمُغِيرَةِ يَوْمَ أُعْتِقَتْ بَرِيرَةُ وَاللَّهِ لَكَأَنِّي بِهِ فِي طُرُقِ الْمَدِينَةِ وَنَوَاحِيهَا وَإِنَّ دُمُوعَهُ لَتَسِيلُ عَلَى لِحْيَتِهِ يَتَرَضَّاهَا لِتَخْتَارَهُ فَلَمْ تَفْعَلْ

1156. Hannad menceritakan kepada kami, Abdah memberitahukan kepada kami dari Sa'id, dari Ayyub dan Qatadah, dari Ikrimah, dari Ibnu Abbas, ia berkata, "Suami Barirah adalah seorang hamba sahaya Bani Mughirah. Saat Barirah dimerdekakan -demi Allah, aku dan dia berada di jalan, di sudut kota- aku melihat air matanya mengalir melalui jenggotnya. Dia meminta supaya istrinya tetap memilihnya, tetapi istrinya tidak melakukannya." Shahih: Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Sa'id bin Abu Arubah adalah Sa'id bin Mihran, yang dijuluki Abu Nadhr.


8. Anak Itu untuk Bapaknya

8. Anak Itu untuk Bapaknya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْوَلَدُ لِلْفِرَاشِ وَلِلْعَاهِرِ الْحَجَرُ

1157. Ahmad bin Mani' menceritakan kepada kami, Sufyan memberitahukan kepada kami dari Zuhri, dari Sa'id bin Al Musayyib, dari Abu Hurairah, ia berkata, "Rasulullah bersabda, 'Anak itu untuk bapaknya, sedangkan bagi pezina tidak mempunyai hak terhadap anak tersebut'. " Shahih: Muttafaq 'alaih

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Umar, Utsman, Aisyah, Abu Amanah, Amr bin Kharijah, Abdullah bin Amr, Al Barra' bin Azib, dan Zaid bin Arqam." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih." Az-Zuhri meriwayatkan hadits ini dari Sa'id bin Al Musayyib dan Abu Salamah, dari Abu Hurairah. Sebagian ulama dari para sahabat Nabi SAW mengamalkan hadits ini.


9. Seorang Lelaki Melihat Perempuan yang Mengagumkannya

9. Seorang Lelaki Melihat Perempuan yang Mengagumkannya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْأَعْلَى حَدَّثَنَا هِشَامُ بْنُ أَبِي عَبْدِ اللَّهِ هُوَ الدَّسْتُوَائِيُّ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَى امْرَأَةً فَدَخَلَ عَلَى زَيْنَبَ فَقَضَى حَاجَتَهُ وَخَرَجَ وَقَالَ إِنَّ الْمَرْأَةَ إِذَا أَقْبَلَتْ أَقْبَلَتْ فِي صُورَةِ شَيْطَانٍ فَإِذَا رَأَى أَحَدُكُمْ امْرَأَةً فَأَعْجَبَتْهُ فَلْيَأْتِ أَهْلَهُ فَإِنَّ مَعَهَا مِثْلَ الَّذِي مَعَهَا

1158. Muhammad bin Basysyar menceritakan kepada kami, Abdul A'laa bin Abdil A'laa memberitahukan kepada kami, Hisyam bin Abu Abdullah Ad-Dastuwa'i memberitahukan kepada kami dari Abu Zubair, dari Jabir bin Abdullah, ia berkata, "Nabi SAW pernah melihat seorang perempuan, maka Nabi segera masuk ke rumah Zainab dan menunaikan hajatnya (berjimak dengannya). Kemudian beliau keluar dan bersabda, 'Sesungguhnya kalau perempuan sedang menghadap, maka ia menghadap dalam bentuk syetan. Apabila seseorang di antaramu melihat perempuan yang menggugah hasratnya maka datangilah istrinya, karena yang ia punyai sama seperti yang dipunyai istrinya'." Shahih: Silsilah Ahadits Shahihah (235)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ibnu Mas'ud." Abu Isa berkata, "Hadits Jabir adalah hadits hasan shahih gharib." Hisyam Ad-Dastuwa'i adalah Hisyam bin Sanbar.


10. Hak-hak Suami dari Istrinya

10. Hak-hak Suami dari Istrinya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا النَّضْرُ بْنُ شُمَيْلٍ أَخْبَرَنَا مُحَمَّدُ بْنُ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَوْ كُنْتُ آمِرًا أَحَدًا أَنْ يَسْجُدَ لِأَحَدٍ لَأَمَرْتُ الْمَرْأَةَ أَنْ تَسْجُدَ لِزَوْجِهَا

1159. Mahmud bin Ghailan menceritakan kepada kami, An-Nadhr bin Syumail memberitahukan kepada kami, Muhammad bin Amr memberitahukan kepada kami dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Seandainya aku boleh memerintahkan seseorang untuk bersujud, maka aku akan memerintahkan seorang perempuan untuk sujud kepada suaminya." Hasan Shahih: IbnuMajah (1853)

Didalam bab ini ada hadits yang diriwayatkan dari Mu'adz bin Jabal, Suraqah bin Malik bin Ju'syum, Aisyah, Ibnu Abbas, Abdullah bin Aufa, Thalq bin Ali, Ummu Salamah, Anas, dan Ibnu Umar. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan gharib dari sanad ini (dari hadits Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah)."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا مُلَازِمُ بْنُ عَمْرٍو قَالَ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ بَدْرٍ عَنْ قَيْسِ بْنِ طَلْقٍ عَنْ أَبِيهِ طَلْقِ بْنِ عَلِيٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا الرَّجُلُ دَعَا زَوْجَتَهُ لِحَاجَتِهِ فَلْتَأْتِهِ وَإِنْ كَانَتْ عَلَى التَّنُّورِ

1160. Hannad menceritakan kepada kami, Mulazim bin Amr memberitahukan kepada kami, Abdullah bin Badr menceritakan kepada kami dari Qais bin Thalq, dari ayahnya -Thalq bin Ali- ia berkata, "Rasulullah SAW bersabda, 'Jika seorang lelaki mengajak istrinya untuk memenuhi kebutuhannya (jima') maka istrinya wajib memenuhi, meskipun ia sedang berada di dapur'." Shahih: Al Misykah (3257) dan Silsilah Ahadits Shahihah (1202)

Abu Isa berkata, "Hadits ini hasan gharib."


11. Hak-hak Istri dari Suami

11. Hak-hak Istri dari Suami

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَكْمَلُ الْمُؤْمِنِينَ إِيمَانًا أَحْسَنُهُمْ خُلُقًا وَخِيَارُكُمْ خِيَارُكُمْ لِنِسَائِهِمْ خُلُقًا

1162. Abu Kuraib menceritakan kepadaku, Abdah bin Sulaiman memberitahukan kepadaku dari Muhammad bin Amr, Abu Salamah memberitahukan kepadaku dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Seorang mukmin yang paling sempurna imannya adalah orang yang paling baik budi pekertinya, dan sebaik-baik kalian adalah yang paling baik terhadap istrinya'." Hasan Shahih: Silsilah Ahadits Shahihah (284)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Aisyah dan Ibnu Abbas." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا الْحُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ شَبِيبِ بْنِ غَرْقَدَةَ عَنْ سُلَيْمَانَ بْنِ عَمْرِو بْنِ الْأَحْوَصِ قَالَ حَدَّثَنِي أَبِي أَنَّهُ شَهِدَ حَجَّةَ الْوَدَاعِ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ وَذَكَّرَ وَوَعَظَ فَذَكَرَ فِي الْحَدِيثِ قِصَّةً فَقَالَ أَلَا وَاسْتَوْصُوا بِالنِّسَاءِ خَيْرًا فَإِنَّمَا هُنَّ عَوَانٌ عِنْدَكُمْ لَيْسَ تَمْلِكُونَ مِنْهُنَّ شَيْئًا غَيْرَ ذَلِكَ إِلَّا أَنْ يَأْتِينَ بِفَاحِشَةٍ مُبَيِّنَةٍ فَإِنْ فَعَلْنَ فَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ ضَرْبًا غَيْرَ مُبَرِّحٍ فَإِنْ أَطَعْنَكُمْ فَلَا تَبْغُوا عَلَيْهِنَّ سَبِيلًا أَلَا إِنَّ لَكُمْ عَلَى نِسَائِكُمْ حَقًّا وَلِنِسَائِكُمْ عَلَيْكُمْ حَقًّا فَأَمَّا حَقُّكُمْ عَلَى نِسَائِكُمْ فَلَا يُوطِئْنَ فُرُشَكُمْ مَنْ تَكْرَهُونَ وَلَا يَأْذَنَّ فِي بُيُوتِكُمْ لِمَنْ تَكْرَهُونَ أَلَا وَحَقُّهُنَّ عَلَيْكُمْ أَنْ تُحْسِنُوا إِلَيْهِنَّ فِي كِسْوَتِهِنَّ وَطَعَامِهِنَّ

1163. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Al Husain bin Ali Al Ju'fi memberitahukan kepada kami dari Zaidah, dari Syabib bin Gharqadah, dari Sulaiman bin Amr bin Al Ahwash, ia berkata, "Ayahku menceritakan kepada kami: Ia hadir pada haji wada' bersama Rasulullah SAW. Beliau SAW memuji dan menyanjung Allah, lalu menyampaikan peringatan dan nasihat -perawi menyebutkan suatu kisah didalam hadits ini- Rasulullah SAW bersabda, 'Perhatikanlah! Berwasiatlah dengan kebaikan kepada kaum perempuan, karena kaum perempuan adalah tawanan yang berada di tangan kalian. Kalian tidak memiliki suatu (hak untuk berbuat) apapun darinya melainkan hanya itu, kecuali kalau mereka jelas-jelas melakukan perbuatan keji. Jika mereka melakukan perbuatan tercela, maka jauhilah tempat tidurnya dan pukullah dengan pukulan yang tidak melukai. Jika mereka taat kepadamu, maka kalian jangan mencari jalan untuk menyusahkannya. Sesungguhnya kaum perempuan mempunyai hak kepada kalian dan kalian mempunyai hak kepada mereka. Hak-hak kalian kepada mereka adalah: mereka tidak boleh mempersilakan orang lain yang kalian benci tidur di tempat tidur kalian dan mereka tidak boleh memberi ijin kepada orang yang kalian benci untuk masuk ke dalam rumah kalian. Hak-hak mereka kepada kalian adalah: kalian harus berbuat baik kepada mereka dalam masalah sandang dan pangan'. " Hasan: Ibnu Majah (1851)

Abu Isa berkata, "Hadits ini hasan shahih." Arti lafazh awanun indakum adalah: tawanan yang berada di tangan kalian.


12. Larangan Menggauli Istri Pada Duburnya

12. Larangan Menggauli Istri Pada Duburnya

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ الضَّحَّاكِ بْنِ عُثْمَانَ عَنْ مَخْرَمَةَ بْنِ سُلَيْمَانَ عَنْ كُرَيْبٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَنْظُرُ اللَّهُ إِلَى رَجُلٍ أَتَى رَجُلًا أَوْ امْرَأَةً فِي الدُّبُرِ

1165. Abu Sa'id Al Asyaj menceritakan kepada kami, Abu Khalid Al Ahmar memberitahukan kepada kami dari Dhahak bin Usman dari Makhramah bin Sulaiman, dari Kuraib, dari Ibnu Abbas, ia berkata, "Rasulullah SAW bersabda, 'Allah tidak akan melihat kepada laki-laki yang menyetubuhi laki-laki lain atau menyetubuhi perempuan pada duburnya'. " Hasan: Al Misykah (3195)

Abu Isa berkata, "Hadits ini hasan gharib." Waki' juga meriwayatkan hadits ini.


14. Cemburu

14. Cemburu

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا سُفْيَانُ بْنُ حَبِيبٍ عَنْ الْحَجَّاجِ الصَّوَّافِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ يَغَارُ وَالْمُؤْمِنُ يَغَارُ وَغَيْرَةُ اللَّهِ أَنْ يَأْتِيَ الْمُؤْمِنُ مَا حَرَّمَ عَلَيْهِ

1168. Humaid bin Mas'adah menceritakan kepada kami, Sufyan bin Habib menceritakan kepada kami dari Al Hajaj Ash-Shawaf, dari Yahya bin Abu Katsir, dari Abu Salamah, dari Abu Hurairah, dia berkata, "Rasulullah SAW bersabda, 'Sesungguhnya Allah mempunyai rasa cemburu. orang mukmin juga mempunyai rasa cemburu. Rasa cemburu Allah adalah ketika orang mukmin melakukan hal yang diharamkan oleh-Nya'." Shahih: Muttafaq 'alaih

Ia berkata, "Dalam bab ini terdapat hadits yang diriwayatkan dari Aisyah dan Abdullah bin Umar." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan gharib." Hadits ini diriwayatkan dari Yahya bin Abu Katsir, dari Abu Salamah, dari Urwah, dari Asma binti Abu Bakar, dari Nabi SAW. Kedua hadits ini shahih. Hajjaj Ash-Shawaf adalah Hajjaj bin Abu Utsman. Abu Utsman bernama Maisarah. Hajjaj dijuluki Abu Shalt. Yahya bin Sa'id menganggapnya tsiqah. Abu Bakar Al Aththar menceritakan kepada kami dari Ali bin Al Madini, ia berkata, "Aku bertanya kepada Yahya bin Sa'id Al Qaththan tentang Hajjaj Ash-Shawaf, dan dia menjawab bahwa ia dapat dipercaya dan sangat cerdas.


15. Larangan bagi Perempuan untuk Bepergian Sendiri

15. Larangan bagi Perempuan untuk Bepergian Sendiri

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَحِلُّ لِامْرَأَةٍ تُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ أَنْ تُسَافِرَ سَفَرًا يَكُونُ ثَلَاثَةَ أَيَّامٍ فَصَاعِدًا إِلَّا وَمَعَهَا أَبُوهَا أَوْ أَخُوهَا أَوْ زَوْجُهَا أَوْ ابْنُهَا أَوْ ذُو مَحْرَمٍ مِنْهَا

1169. Ahmad bin Mani' menceritakan kepada kami, Abu Muawiyah memberitahukan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Sa'id, ia berkata, "Rasulullah SAW bersabda, 'Seorang perempuan yang beriman kepada Allah dan hari Akhir diharamkan bepergian lebih dari tiga hari, kecuali disertai ayahnya, saudaranya, suaminya, anaknya, atau orang yang ada hubungan mahram dengannya'." Shahih: Ibnu Majah (2898), Shahih Muslim, dan Shahih Bukhari

Didalam bab ini ada hadits yang diriwayatkan dari Abu Hurairah, Ibnu Abbas, dan Ibnu Umar. Abu Isa berkata, "Hadits ini hasan shahih." Diriwayatkan dari Nabi SAW bahwa beliau bersabda, (Janganlah seorangperempuan bepergian satu hari satu malam, kecuali bersama mahramnya.) Sebagian ulama mengharamkan seorang perempuan untuk bepergian, kecuali bersama mahramnya. Ulama berbeda pendapat tentang seorang perempuan yang kaya sedangkan ia tidak punya mahram, apakah ia wajib menunaikan haji? Sebagian ulama berkata, "Tidak wajib baginya menunaikan haji, karena mahram termasuk jalan. Dengan dasar firman Allah Azza wa Jalla: ('Yaitu bagi orang yang sanggup mengadakan perjalanan ke baitullah)'. " Mereka berkata, "Kalau ia tak punya mahram, maka ia tidak mampu mengadakan perjalanan ke Baitullah." Inilah pendapat Sufyan Ats-Tsauri dan orang Kufah. Sebagian ulama berkata, "Jika perjalanannya aman, maka ia wajib pergi haji bersama jamaah." Inilah pendapat Malik bin Anas dan Syafi'i.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا بِشْرُ بْنُ عُمَرَ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُسَافِرُ امْرَأَةٌ مَسِيرَةَ يَوْمٍ وَلَيْلَةٍ إِلَّا وَمَعَهَا ذُو مَحْرَمٍ

1170. Al Hasan bin Ali Al Khalal menceritakan kepada kami, Bisyr bin Umar memberitahukan kepada kami, Malik bin Anas memberitahukan kepada kami dari Sa'id bin Abu Sa'id, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Janganlah seorang perempuan bepergian dalam masa satu hari satu malam, kecuali bersama mahramnya. " Shahih: Ibnu Majah (2899) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


16. Larangan Mendatangi Perempuan yang Ditinggal Pergi Suaminya

16. Larangan Mendatangi Perempuan yang Ditinggal Pergi Suaminya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الْخَيْرِ عَنْ عُقْبَةَ بْنِ عَامِرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِيَّاكُمْ وَالدُّخُولَ عَلَى النِّسَاءِ فَقَالَ رَجُلٌ مِنْ الْأَنْصَارِ يَا رَسُولَ اللَّهِ أَفَرَأَيْتَ الْحَمْوَ قَالَ الْحَمْوُ الْمَوْتُ

1171. Qutaibah menceritakan kepada kami, Al-Laits memberitahukan kepada kami dari Yazid bin Abu Habib, dari Abu Al Khair, dari Uqbah bin Amr, ia mengatakan bahwa Rasulullah SAW bersabda, ' Jauhilah oleh kalian masuk pada kaum perempuan. " Seorang lelaki dari kaum Anshar bertanya, "Wahai Rasulullah! Bagaimana dengan saudara iparnya?" Rasuiullah SAW bersabda, "Saudara ipar adalah kematian (bahayanya sangat besar)." Shahih: Ghayatul Maram (181) dan Muttafaq 'alaih

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Umar, Jabir, dan Amr bin Ash." Hadits Uqbah bin Amir adalah hadits hasan shahih. Maksud dari larangan masuk (datang) pada perempuan sama seperti hadits yang diriwayatkan dari Nabi SAW, beliau SAW bersabda, ("Janganlah seorang lelaki menyendiri dengan seorang perempuan, karena syetan menjadi pihak ketiga di antara mereka berdua.") Arti lafazh alhamwu adalah: saudara suami (ipar). Nabi seakan-akan melarang saudara suami (ipar) untuk menyendiri dengan istri (dari suami tersebut).


17. Bab

17. Bab

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَلِجُوا عَلَى الْمُغِيبَاتِ فَإِنَّ الشَّيْطَانَ يَجْرِي مِنْ أَحَدِكُمْ مَجْرَى الدَّمِ قُلْنَا وَمِنْكَ قَالَ وَمِنِّي وَلَكِنَّ اللَّهَ أَعَانَنِي عَلَيْهِ فَأَسْلَمُ

1172. Nashr bin Ali menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Mujalid, dari Asy-Sya'bi, dari Jabir, dari Nabi SAW, beliau bersabda, "Janganlah kalian masuk kepada perempuan-perempuan yang ditinggal pergi suaminya, karena sesungguhnya syetan mengalir pada diri kalian semua dengan mengikuti aliran darah. " Kami bertanya, "Termasuk engkau?" Nabi menjawab, "Termasuk aku. Tetapi Allah menolongku, sehingga aku selamat." Shahih: Penggalan pertama diperkuat dengan hadits yang sebelumnya, Ash-Shahih dan Shahih Abu Daud (2134-1133), dan Takhrijus-Sirah (65)

Abu Isa berkata, "Sanad hadits ini gharib." Sebagian perawi mempermasalahkan hafalan Mujalid bin Sa'id. Aku mendengar Ali bin Khasyram berkata, "Sufyan bin Uyainah berkata dalam menafsirkan sabda Nabi SAW: (Sesungguhnya Allah menolongku, sehingga aku selamat), yaitu saya selamat dari (godaan) syetan." Mughibah artinya adalah seorang perempuan yang sedang ditinggal pergi suaminya. Mughiibaat merupakan bentuk jamak dari kata mughibah.


18. Bab

18. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ حَدَّثَنَا هَمَّامٌ عَنْ قَتَادَةَ عَنْ مُوَرِّقٍ عَنْ أَبِي الْأَحْوَصِ عَنْ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْمَرْأَةُ عَوْرَةٌ فَإِذَا خَرَجَتْ اسْتَشْرَفَهَا الشَّيْطَانُ

1173. Muhammad bin Basysyar menceritakan kepada kami, Amr bin Ashim memberitahukan kepada kami, Hammam memberitahukan kepada kami dari Qatadah, dari Muwarriq, dari Abu Al Ahwash, dari Abdullah, dari Nabi SAW, beliau bersabda, "Perempuan adalah aurat. Ketika perempuan keluar, maka syetan menghiasinya (dalam pandangan lelaki). " Shahih: Al Misykah (3109), Irwa' Al Ghalil (273), Ta'liq (Ala Ibnu Khuzaimah (1685)

Abu Isa berkata, "Hadits ini hasan gharib."


19. Bab

19. Bab

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ كَثِيرِ بْنِ مُرَّةَ الْحَضْرَمِيِّ عَنْ مُعَاذِ بْنِ جَبَلٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تُؤْذِي امْرَأَةٌ زَوْجَهَا فِي الدُّنْيَا إِلَّا قَالَتْ زَوْجَتُهُ مِنْ الْحُورِ الْعِينِ لَا تُؤْذِيهِ قَاتَلَكِ اللَّهُ فَإِنَّمَا هُوَ عِنْدَكَ دَخِيلٌ يُوشِكُ أَنْ يُفَارِقَكِ إِلَيْنَا

1174. Al Hasan bin Arafah menceritakan kepada kami, Ismail bin Ayyas memberitahukan kepada kami dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Katsir bin Murrah Al Hadhrami, dari Mu'adz bin Jabal, dari Nabi SAW, beliau bersabda, "Tidaklah seorang perempuan menyakiti suaminya di dunia melainkan istri bidadarinya (di surga nanti) akan berkata, 'Janganlah engkau menyakitinya. Semoga Allah membalasmu, karena sesungguhnya dia di sampingmu sebagai tamu, yang sebentar lagi akan berpisah darimu dan akan datang kepadaku'. " Shahih: Ibnu Majah (2041)

Abu Isa berkata, "Hadits ini gharib. Aku tidak tahu kecuali dari sanad ini." Riwayat Ismaii bin Ayyas dari kalangan orang-orang yang berasal dari Syam lebih tepat, dia mempunyai hadits-hadits munkar yang diriwayatkan dari penduduk Hijaz dan Irak.


1. Thalaq Sunnah

1. Thalaq Sunnah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ يُونُسَ بْنِ جُبَيْرٍ قَالَ سَأَلْتُ ابْنَ عُمَرَ عَنْ رَجُلٍ طَلَّقَ امْرَأَتَهُ وَهِيَ حَائِضٌ فَقَالَ هَلْ تَعْرِفُ عَبْدَ اللَّهِ بْنَ عُمَرَ فَإِنَّهُ طَلَّقَ امْرَأَتَهُ وَهِيَ حَائِضٌ فَسَأَلَ عُمَرُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَمَرَهُ أَنْ يُرَاجِعَهَا قَالَ قُلْتُ فَيُعْتَدُّ بِتِلْكَ التَّطْلِيقَةِ قَالَ فَمَهْ أَرَأَيْتَ إِنْ عَجَزَ وَاسْتَحْمَقَ

1175. Qutaibah bin Sa'id menceritakan kepada kami, Hammad bin Zaid memberitahukan kepada kami dari Ayyub, dari Muhammad bin Sirin, dari Yunus bin Jubair, ia berkata, "Aku bertanya kepada Ibnu Umar tentang seorang lelaki yang menceraikan istrinya dalam keadaan haid, maka ia menjawab, 'Apakah kamu tahu Abdullah bin Umar? Sesungguhnya ia telah menceraikan istrinya dalam keadaan haid, lalu Umar bertanya kepada Nabi SAW, maka beliau menyuruhnya (Ibnu Umar) untuk merujuknya. Yunus bin Jubair bertanya, "Apakah itu dihitung dengan satu thalaq?" Ibnu Umar menjawab, "Kenapa! (bagaimana tidak dihitung)? tahukah kamu, meskipun ia lemah dan bodoh." Shahih: Ibnu Majah (2022) dan Muttafaq 'alaih

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ مَوْلَى آلِ طَلْحَةَ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّهُ طَلَّقَ امْرَأَتَهُ فِي الْحَيْضِ فَسَأَلَ عُمَرُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مُرْهُ فَلْيُرَاجِعْهَا ثُمَّ لِيُطَلِّقْهَا طَاهِرًا أَوْ حَامِلًا

1176. Hannad menceritakan kepada kami, Waki' memberitahukan kepada kami dari Sufyan, dari Muhammad bin Abdurrahman -hamba sahaya keluarga Thalhah- dari Salim, dari ayahnya: Ia menceraikan istrinya dalatn keadaan haid. Kemudian Umar bertanya kepada Nabi SAW, lalu Nabi menjawab, "Perintahkan ia untuk merujuk istrinya, kemudian menceraikannya dalam keadaan suci atau hamil." Shahih: Ibnu Majah (2023) dan Shahih Muslim

Abu Isa berkata, "Hadits Yunus bin Jubair (dari Ibnu Umar) adalah hadits hasan shahih." Begitu juga hadits Salim dari Ibnu Umar. Hadits ini diriwayatkan dari beberapa perawi, dari Ibnu Umar, dari Nabi SAW. Menurut para ulama dari sahabat Nabi SAW dan yang lain, thalak sunnah adalah menceraikan istri dalam keadaan suci tanpa jimak. Sebagian ulama berkata, "Jika menceraikannya tiga kali dalam keadaan suci, maka hal itu juga termasuk thalak sunnah." Syafi'i dan Ahmad berpendapat seperti itu. Sebagian lain berkata, "Cerai tiga kali tidak dikatakan thalak sunnah, kecuali ia menceraikannya satu-satu (tidak sekaligus)." Ats-Tsauri dan Ishaq berpendapat seperti itu. Mereka berkata (dalam masalah cerai ketika hamil), "Ia boleh mencerainya kapan saja." Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu. Sebagian ulama lain berkata, "Dia boleh mencerainya setiap bulan satu kali ceraian."


4. Memberikan Pilihan

4. Memberikan Pilihan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ الشَّعْبِيِّ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ قَالَتْ خَيَّرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاخْتَرْنَاهُ أَفَكَانَ طَلَاقًا

1179. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Ismail bin Abu Khalid, dari Asy-Sya'bi, dari Masruq, dari Aisyah, ia berkata, "Rasulullah SAWpernah menyuruh kami memilih, maka kami (istri-istri Nabi) tetap memilih beliau (tetap sebagai istrinya). Apakah itu merupakan thalak? " Shahih: Ibnu Majah (2052)

Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman memberitahukan kepada kami, Sufyan memberitahukan kepada kami dari Al A'masy, dari Abu Dhuha, dari Masruq, dari Aisyah, seperti hadits di atas. Abu Isa berkata, "Hadits ini hasan shahih." Para ulama berbeda pendapat dalam masalah khiyar (memberikan pilihan). Diriwayatkan dari Umar dan Abdullah bin Mas'ud, mereka berkata, "Jika perempuan itu memilih dirinya (bercerai), maka jatuh thalak ba'in. " Diriwayatkan pula dari keduanya, mereka berkata, "Thalak jatuh satu kali dan si suami mempunyai hak untuk meruju'nya lagi. Apabila perempuan memilih tetap bersama suaminya, maka tidak ada thalak baginya." Diriwayatkan dari Ali, ia berkata, "Jika perempuan itu memilih dirinya, maka jatuh thalak tiga (ba'in). Tetapi jika perempuan itu tetap memilih suaminya, maka jatuh thalak satu (raj'i) dan suami berhak meruju'nya kembali." Zaid bin Tsabit berkata, "Jika perempuan itu tetap memilih suaminya, maka jatuh thalak satu. Tetapi jika perempuan itu memilih cerai untuk dirinya, maka jatuh thalak tiga." Para ulama dan ulama fikih dari kalangan sahabat Nabi SAW dan yang setelah mereka sependapat dengan hadits ini (pendapat Umar dan Abdullah). Ats-Tsauri dan ahli Kufah juga berpendapat seperti itu. Ahmad bin Hambal sependapat dengan Ali RA.


5. Istri yang Dithalak Tiga Tidak Berhak Mendapat Nafkah dan Tempat Tinggal

5. Istri yang Dithalak Tiga Tidak Berhak Mendapat Nafkah dan Tempat Tinggal

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا جَرِيرٌ عَنْ مُغِيرَةَ عَنْ الشَّعْبِيِّ قَالَ قَالَتْ فَاطِمَةُ بِنْتُ قَيْسٍ طَلَّقَنِي زَوْجِي ثَلَاثًا عَلَى عَهْدِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا سُكْنَى لَكِ وَلَا نَفَقَةَ قَالَ مُغِيرَةُ فَذَكَرْتُهُ لِإِبْرَاهِيمَ فَقَالَ قَالَ عُمَرُ لَا نَدَعُ كِتَابَ اللَّهِ وَسُنَّةَ نَبِيِّنَا صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِقَوْلِ امْرَأَةٍ لَا نَدْرِي أَحَفِظَتْ أَمْ نَسِيَتْ وَكَانَ عُمَرُ يَجْعَلُ لَهَا السُّكْنَى وَالنَّفَقَةَ حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَنْبَأَنَا حُصَيْنٌ وَإِسْمَعِيلُ وَمُجَالِدٌ قَالَ هُشَيْمٌ وَحَدَّثَنَا دَاوُدُ أَيْضًا عَنْ الشَّعْبِيِّ قَالَ دَخَلْتُ عَلَى فَاطِمَةَ بِنْتِ قَيْسٍ فَسَأَلْتُهَا عَنْ قَضَاءِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِيهَا فَقَالَتْ طَلَّقَهَا زَوْجُهَا الْبَتَّةَ فَخَاصَمَتْهُ فِي السُّكْنَى وَالنَّفَقَةِ فَلَمْ يَجْعَلْ لَهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُكْنَى وَلَا نَفَقَةً وَفِي حَدِيثِ دَاوُدَ قَالَتْ وَأَمَرَنِي أَنْ أَعْتَدَّ فِي بَيْتِ ابْنِ أُمِّ مَكْتُومٍ

1180. Hannad menceritakan kepada kami, Jarir memberitahukan kepada kami dari Mughirah dan Asy-Sya'bi, ia berkata, "Fatimah binti Qais berkata, 'Suamiku menceraikanku dengan thalak tiga pada masa Rasulullah SAW, maka Rasuluilah SAW bersabda, "Tidak ada tempat tinggal dan nafkah untukmu. " Mughirah berkata, "Maka aku beritakan hadits ini kepada Ibrahim, lalu ia mengatakan bahwa Umar berkata, 'Kami tidak meninggalkan kitab Allah dan Sunnah Nabi-Nya untuk mempercayai ucapan seorang perempuan (yaitu Fatimah binti Qais)'. Yang kami tidak tahu apakah dia masih hapal (haditsnya) atau sudah lupa. Umar juga memberikan rumah dan nafkah kepada perempuan yang dicerai (dengan thalak tiga)." Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami, Hushain, Ismail dan Mujalid memberitahukan kepada kami. Husyaim berkata, "Daud juga memberitahukan kepada kami dari Asy-Sya'bi, ia berkata, 'Aku masuk (datang) kepada Fatimah binti Qais dan bertanya kepadanya tentang keputusan Rasulullah SAW dalam masalahnya. Dia mengatakan bahwa suaminya menceraikannya tiga sekaligus dan ia mempermasalahkan tentang tempat tinggal dan nafkah. Akhirnya Nabi SAW memutuskan bahwa tidak ada tempat tinggal dan nafkah baginya'." Didalam hadits Daud, Fatimah binti Qais berkata, "Rasulullah SAW memerintahkanku menghabiskan masa idah di rumah Ibnu Ummu Maktum." Shahih: Ibnu Majah (2035-2036)

Abu Isa berkata, "Hadits ini hasan shahih." Inilah pendapat sebagian ulama, di antaranya Al Hasan Bashri, Atha' bin Abu Rabah, dan Asy-Sya'bi. Imam Ahmad dan Ishak sependapat dengan hadits ini, mereka berkata, "Jika suaminya tidak berhak meruju'nya kembali, maka perempuan yang dicerai tidak berhak mendapat tempat tinggal dan nafkah." Sebagian ulama dari sahabat Nabi SAW -di antaranya Umar dan Abdullah- berkata, "Perempuan yang dicerai dengan thalak tiga berhak mendapat tempat tinggal dan nafkah." Ini adalah pendapat Sufyan Ats-Tsauri dan ahli Kufah. Sebagian ulama berkata, "Dia berhak mendapat tempat tinggal, tetapi tidak berhak mendapat nafkah." Ini adalah pendapat Malik bin Anas, Al-Laits bin Sa'd, dan Syafi'i. Syafi'i berkata, "Kami berpendapat bahwa dia berhak mendapat tempat tinggal, berdasarkan kitab Allah Ta'ala: {Janganlah kamu keluarkan mereka dari rumah mereka dan janganlah mereka (diijinkan) keluar kecuali kalau mereka mengerjakan perbuatan keji yang terang-terangan'). Para ulama berkata, "Perbuatan keji disini adalah melakukan perbuatan keji (berkelakuan tidak sopan) terhadap keluarganya. Syafi'i mengatakan bahwa alasan Nabi SAW tidak memberikan tempat tinggal kepada Fatimah binti Qais adalah karena ia berbuat keji terhadap keluarganya." Syafi'i berkata, "Seorang perempuan yang dicerai dengan thalak tiga juga tidak mendapat nafkah dari suaminya, berdasarkan hadits Rasulullah SAW (didalam kisah hadits Fatimah binti Qais)."


6. Tidak Ada Perceraian Sebelum Pernikahan

6. Tidak Ada Perceraian Sebelum Pernikahan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا عَامِرٌ الْأَحْوَلُ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا نَذْرَ لِابْنِ آدَمَ فِيمَا لَا يَمْلِكُ وَلَا عِتْقَ لَهُ فِيمَا لَا يَمْلِكُ وَلَا طَلَاقَ لَهُ فِيمَا لَا يَمْلِكُ

1181. Ahmad bin Mani' menceritakan kepada kami, Husyaim memberitahukan kepada kami, Amir Al Ahwal memberitahukan kepada kami dari Amr bin Syu'aib, dari ayahnya, dari kakeknya, ia berkata, "Rasulullah SAW bersabda, 'Tidak ada nadzar bagi anak Adam pada sesuatu yang tidak dimilikinya, tidak akan dapat memerdekakan pada sesuatu yang tidak dimiliki, dan tidak ada thalak pada sesuatu yang tidak dimiliki'. " Hasan Shahih: Ibnu Majah (2047)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ali, Mu'adz bin Jabal, Ibnu Abbas, dan Aisyah." Abu Isa berkata, "Hadits Abdullah bin Amr adalah hadits hasan shahih." Hadits inilah yang paling baik dalam bab ini. Ini adalah pendapat sebagian ulama dari sahabat Nabi SAW dan yang lain. Hadits ini diriwayatkan dari Ali bin Abu Thalib, Ibnu Abbas, Jabir bin Abdullah, Sa'id bin Musayyib, Al Hasan, Sa'id bin Jubair, Ali bin Al Husain, Syuraih, Jabir bin Zaid, dan beberapa ulama fikih dari para tabiin. Syafi'i juga sependapat dengan hadits ini. Diriwayatkan dari Ibnu Mas'ud, dia berkata "Apabila seorang lelaki berkata kepada seorang perempuan. 'Apabila aku bisa menikahinya, maka ia akan kucerai', maka jatuhlah thalaknya (apabila nanti mereka menikah)." Diriwayatkan dari Ibrahim An-Nakha'i, Sya'bi dan yang lain, dari para ulama, mereka berkata, "Kalau ia menentukan waktu pernikahannya, maka jatuhlah thalaknya." Sufyan Ats-Tsauri dan Malik bin Anas berpendapat seperti itu, mereka berkata, "Seorang lelaki yang menyebutkan persis calon istrinya atau menentukan waktu perkawinannya, atau ia berkata, 'Jika aku menikah dengan perempuan kampung ini,' dan ia benar-benar melaksanakan pernikahan itu, maka jatuhlah thalaknya." Ibnu Mubarak menegaskan dalam permasalahan ini, "Jika ia benar-benar melaksanakan pernikahan dengan perempuan itu, maka aku tidak berpendapat bahwa perempuan itu haram baginya." Imam Ahmad berkata, "Jika melaksanakan pernikahan itu, maka aku tidak akan memerintahkannya untuk menceraikan perempuan (istrinya) itu." Ishaq berkata, "Aku membolehkan untuk mengawini perempuan yang sudah ditentukan (yang sudah dikatakan cerai sebelumnya) (berdasarkan hadits Ibnu Mas'ud). Jika ia menikahi perempuan itu, maka aku tidak berpendapat bahwa perempuan itu haram baginya." Ishaq justru memberi kelonggaran dalam masalah menikahi perempuan (yang sudah dikatakan cerai sebelumnya) yang tidak ditentukannya itu. Diterangkan dari Abdullah bin Mubarak, bahwa ia ditanya tentang seorang lelaki yang bersumpah dengan (kalimat) cerai untuk tidak menikah. Apakah bila menikah ia boleh mengambil pendapat ahli fikih yang memberi keringanan didalam masalah ini? Abdullah bin Mubarak berkata, "Apabila lelaki itu tahu bahwa pendapat itu yang benar sebelum ia terkait dengan masalah ini, maka ia boleh mengambil pendapat para ahli fikih itu. Adapun bagi orang yang tidak setuju (sependapat) dengan pendapat ini, kemudian setelah ia terkena masalah ini (menikahi perempuan yang sebelumnya sudah dikatakan cerai) dia mengambil pendapat ahli fikih (yang membolehkannya), maka aku tidak setuju ia mengambil pendapat mereka."


8. Orang yang Mengatakan Cerai Dalam Hatinya

8. Orang yang Mengatakan Cerai Dalam Hatinya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَجَاوَزَ اللَّهُ لِأُمَّتِي مَا حَدَّثَتْ بِهِ أَنْفُسَهَا مَا لَمْ تَكَلَّمْ بِهِ أَوْ تَعْمَلْ بِهِ

1183. Qutaibah menceritakan kepada kami, Abu Awanah memberitahukan kepada kami dari Qatadah, dari Zurarah bin Abu Aufa, dari Abu Hurairah, ia mengatakan bahwa Rasulullah SAW bersabda, "Sesungguhnya Allah Ta'ala memaafkan umatku dari apa yang dikatakan di dalam hatinya, selagi belum diucapkan atau dikerjakannya. " Shahih: Ibnu Majah (2040) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama berpendapat, jika seorang lelaki mengatakan cerai di dalam hatinya, maka cerai itu tidak akan jatuh selagi tidak diucapkan (secara iisan).


9. Serius dan Canda dalam Masalah Cerai

9. Serius dan Canda dalam Masalah Cerai

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَرْدَكَ الْمَدَنِيِّ عَنْ عَطَاءٍ عَنْ ابْنِ مَاهَكَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثٌ جِدُّهُنَّ جِدٌّ وَهَزْلُهُنَّ جِدٌّ النِّكَاحُ وَالطَّلَاقُ وَالرَّجْعَةُ

1184. Qutaibah menceritakan kepada kami, Hatim bin Ismail memberitahukan kepada kami dari Abdurrahman bin Adrak Al Madini, dari Atha, dari Ibnu Mahak, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, "Ada tiga perkara yang sungguh-sungguhnya jadi sungguh dan senda guraunya Jadi sungguh-sungguh, yaitu nikah, thalak, dan ruju'" Shahih: Ibnu Majah (2039)

Abu Isa berkata, "Hadits ini hasan gharib." Beberapa ulama dari sahabat Nabi SAW dan yang lain mengamalkan hadits ini. Abu Isa berkata, "Abdurrahman adalah Ibnu Habib bin Adrak Al Madini." Ibnu Mahak menurutku adalah Yusuf bin Mahak.


10. Khulu' (Gugatan Cerai dari Pihak Istri dengan Ganti Rugi)

10. Khulu' (Gugatan Cerai dari Pihak Istri dengan Ganti Rugi)

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ أَنْبَأَنَا الْفَضْلُ بْنُ مُوسَى عَنْ سُفْيَانَ أَنْبَأَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ وَهُوَ مَوْلَى آلِ طَلْحَةَ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ عَنْ الرُّبَيِّعِ بِنْتِ مُعَوِّذِ بْنِ عَفْرَاءَ أَنَّهَا اخْتَلَعَتْ عَلَى عَهْدِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَمَرَهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْ أُمِرَتْ أَنْ تَعْتَدَّ بِحَيْضَةٍ

1185. Mahmud bin Ghailan menceritakan kepada kami, Al Fadhl bin Musa memberitahukan kepada kami dari Sufyan, Muhammad bin Abdurrahman -budak keluarga Thalhah- memberitahukan kepada kami dari Sulaiman bin Yasar, dari Ar-Rubayyi' binti Mu'awwidz bin Afra': Ia mengajukan gugatan cerai pada masa Rasulullah SAW, maka Nabi SAW memerintahkannya -atau dia diperintah- (rawi ragu) melakukan iddah satu kali haid (suci). Shahih: Ibnu Majah (2058)

Ia berkata, "Di dalam bab ini ada hadits yang diriwayatkan dari Ibnu Abbas." Abu Isa berkata, "Hadits Rubayyi' binti Mua'widz adalah shahih, sesungguhnya ia diperintah untuk melakukan iddah satu kali haid (suci)."

أَنْبَأَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحِيمِ الْبَغْدَادِيُّ أَنْبَأَنَا عَلِيُّ بْنُ بَحْرٍ أَنْبَأَنَا هِشَامُ بْنُ يُوسُفَ عَنْ مَعْمَرٍ عَنْ عَمْرِو بْنِ مُسْلِمٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ امْرَأَةَ ثَابِتِ بْنِ قَيْسٍ اخْتَلَعَتْ مِنْ زَوْجِهَا عَلَى عَهْدِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَمَرَهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ تَعْتَدَّ بِحَيْضَةٍ

1185/m. Muhammad bin Abdurrahim Al Baghdadi menceritakan kepada kami, Ali bin Bahr menceritakan kepada kami, Hisyam bin Yusuf menceritakan kepada kami dari Amr bin Muslim, dari Ikrimah, dari Ibnu Abbas: Istri Tsabit bin Qais mengajukan gugat cerai (khulu') kepada suaminya pada masa Nabi SAW, maka beliau SAW memerintahkannya untuk melakukan iddah satu kali haid (suci). Shahih: Lihat sebelumnya

Abu Isa berkata, "Hadits ini hasan gharib." Ulama berbeda pendapat pada masalah iddah perempuan yang mengajukan gugatan cerai." Kebanyakan ulama dari kalangan sahabat Nabi SAW dan yang lain mengatakan bahwa iddah perempuan yang mengajukan gugatan cerai sama halnya dengan perempuan yang dicerai, yakni tiga kali haid (suci). Sufyan Ats-Tsauri, orang Kufah, Ahmad, Ishaq juga berpendapat seperti itu. Sebagian ulama dari sahabat Nabi SAW dan yang lain berkata, "Iddah orang yang mengajukan gugatan cerai adalah satu kali haid." Ishaq berkata, "Kalau ada orang yang sependapat dengan hadits ini, maka itulah pendapat yang kuat."


11. Perempuan-perempuan yang Mengajukan Gugatan Cerai dengan Membayar Ganti Rugi

11. Perempuan-perempuan yang Mengajukan Gugatan Cerai dengan Membayar Ganti Rugi

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا مُزَاحِمُ بْنُ ذَوَّادِ بْنِ عُلْبَةَ عَنْ أَبِيهِ عَنْ لَيْثٍ عَنْ أَبِي الْخَطَّابِ عَنْ أَبِي زُرْعَةَ عَنْ أَبِي إِدْرِيسَ عَنْ ثَوْبَانَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْمُخْتَلِعَاتُ هُنَّ الْمُنَافِقَاتُ

1186. Abu Kuraib menceritakan kepada kami, Muzahim bin Dzawwad bin Ulbah menceritakan kepada kami dari ayahnya, dari Al-Laits, dari Abu Al Khaththab, dari Abu Zur'ah, dari Abu Idris, dari Tsauban, dari Nabi SAW, beliau bersabda, "Perempuan yang mengajukan gugatan cerai adalah perempuan munafik. " Shahih: Silsilah Ahadits Shahihah (633) dan Al Misykah (3290; tahqiq kedua)

Abu Isa berkata, "Hadits ini gharib dari sanad ini dan sanadnya tidak kuat." Diriwayatkan dari Nabi SAW, beliau bersabda, "Setiap perempuan yang mengajukan gugatan cerai kepada suaminya dengan tanpa sebab, maka ia tidak akan mencium bau surga. "

أَنْبَأَنَا بِذَلِكَ بُنْدَارٌ أَنْبَأَنَا عَبْدُ الْوَهَّابِ أَنْبَأَنَا أَيُّوبُ عَنْ أَبِي قِلَابَةَ عَمَّنْ حَدَّثَهُ عَنْ ثَوْبَانَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيُّمَا امْرَأَةٍ سَأَلَتْ زَوْجَهَا طَلَاقًا مِنْ غَيْرِ بَأْسٍ فَحَرَامٌ عَلَيْهَا رَائِحَةُ الْجَنَّةِ

1187. Bundar menceritakan seperti hadits itu kepada kami, Abdul Wahhab menceritakan kepada kami, Ayyub menceritakan kepada kami dari Abu Qilabah, dari orang yang menceritakan kepadanya, dari Tsauban, ia mengatakan bahwa Rasulullah SAW bersabda, "Setiap perempuan yang menggugat cerai suaminya tanpa ada sebab, maka haram baginya bau surga. " Shahih: Ibnu Majah (2055)

Abu Isa berkata, "Hadits ini hasan." Hadits ini diriwayatkan dari Ayub, dari Abu Qilabah, dari Abu Asma\ dari Tsauban. Sebagian perawi meriwayatkan hadits ini dari Ayub dengan sanad ini, namun tidak menisbatkannya kepada Nabi (marfu).


12. Berinteraksi dengan Wanita

12. Berinteraksi dengan Wanita

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ بْنِ سَعْدٍ حَدَّثَنَا ابْنُ أَخِي ابْنِ شِهَابٍ عَنْ عَمِّهِ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الْمَرْأَةَ كَالضِّلَعِ إِنْ ذَهَبْتَ تُقِيمُهَا كَسَرْتَهَا وَإِنْ تَرَكْتَهَا اسْتَمْتَعْتَ بِهَا عَلَى عِوَجٍ

1188. Abdullah bin Abu Ziyad menceritakan kepada kami, Ya'qub bin Ibrahim menceritakan kepada kami dari Ibnu Sa'ad, bahwa keponakan Ibnu Syihab menceritakan kepada kami dari pamannya, dari Sa'id bin Al Musayyab, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Sesungguhnya perempuan itu seperti tulang rusuk; jika kamu ingin meluruskannya maka kamu akan mematahkannya dan jika kamu membiarkannya maka kamu bisa bersenang-senang dengannya, namun ia masih dalam keadaan bengkok'. " Shahih: Ta'liqur-Raghib (3/72-73), Shahih Muslim, dan Shahih Bukhari (semisalnya)

Abu Isa berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Abu Dzar, Samurah, dan Aisyah." Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih gharib dari sisi ini, namun sanadnya hasan"


13. Orang Tua yang Meminta Anaknya Agar Menceraikan Istrinya

13. Orang Tua yang Meminta Anaknya Agar Menceraikan Istrinya

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَنْبَأَنَا ابْنُ الْمُبَارَكِ أَنْبَأَنَا ابْنُ أَبِي ذِئْبٍ عَنْ الْحَارِثِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ حَمْزَةَ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ ابْنِ عُمَرَ قَالَ كَانَتْ تَحْتِي امْرَأَةٌ أُحِبُّهَا وَكَانَ أَبِي يَكْرَهُهَا فَأَمَرَنِي أَبِي أَنْ أُطَلِّقَهَا فَأَبَيْتُ فَذَكَرْتُ ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا عَبْدَ اللَّهِ بْنَ عُمَرَ طَلِّقْ امْرَأَتَكَ

1189. Ahmad bin Muhammad menceritakan kepada kami, Ibnu Mubarak menceritakan kepada kami, Ibnu Abu Dzi'b menceritakan kepada kami dari Al Harits bin Abdurrahman, dari Hamzah bin Abdullah bin Umar, dari Ibnu Umar, ia berkata, "Aku mempunyai istri yang sangat kucintai, tetapi ayahku memerintahkan agar aku menceraikannya, tapi aku menolaknya, lalu aku menceritakan hal itu kepada Rasulullah SAW. Beliau SAW bersabda, 'Hai Abdullah bin Umar! Ceraikanlah istrimu'. " Hasan: Ibnu Majah (2088)

Abu Isa berkata, "Hadits ini hasan shahih. Aku mengetahui hadits ini hanya dari hadits Ibnu Abu Dzi'b."


14. Perempuan Tidak Boleh Meminta Cerai Saudara Perempuannya

14. Perempuan Tidak Boleh Meminta Cerai Saudara Perempuannya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَسْأَلْ الْمَرْأَةُ طَلَاقَ أُخْتِهَا لِتَكْفِئَ مَا فِي إِنَائِهَا

1190. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Zuhri, dari Sa'id bin Al Musayyab, dari Abu Hurairah -hadits ini sampai kepada Nabi SAW- beliau SAW bersabda, "Janganlah seorang perempuan meminta (seseorang) untuk menceraikan istrinya agar orang tersebut dapat memperistrinya. " Shahih: Shahih Abu Daud (1891)

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Ummu Salamah."Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih."


17. Orang Hamil yang Ditinggal Mati Suaminya

17. Orang Hamil yang Ditinggal Mati Suaminya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا حُسَيْنُ بْنُ مُحَمَّدٍ حَدَّثَنَا شَيْبَانُ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ أَبِي السَّنَابِلِ بْنِ بَعْكَكٍ قَالَ وَضَعَتْ سُبَيْعَةُ بَعْدَ وَفَاةِ زَوْجِهَا بِثَلَاثَةٍ وَعِشْرِينَ أَوْ خَمْسَةٍ وَعِشْرِينَ يَوْمًا فَلَمَّا تَعَلَّتْ تَشَوَّفَتْ لِلنِّكَاحِ فَأُنْكِرَ عَلَيْهَا فَذُكِرَ ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنْ تَفْعَلْ فَقَدْ حَلَّ أَجَلُهَا

1193. Ahmad bin Mani' menceritakan kepada kami, Husain bin Muhammad menceritakan kepada kami, Syaiban menceritakan kepada kami dari Ibrahim, dari Al Aswad, dari Abu Sanabil bin Ba'kak, ia berkata, "Subai'ah melahirkan Setelah ditinggal mati suaminya dalam masa duapuluh tiga hari atau duapuluh lima hari (perawi ragu). Tatkala ia suci (dari nifas), maka ia berhias untuk menikah. Lalu ada orang yang menegurnya dan menceritakan hal tersebut kepada Nabi SAW. Nabi SAW lalu bersabda, "Jika ia mau menikah, maka telah halal masanya (untuk menikah)." Shahih: Ibnu Majah (2027)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ أَنَّ أَبَا هُرَيْرَةَ وَابْنَ عَبَّاسٍ وَأَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَنِ تَذَاكَرُوا الْمُتَوَفَّى عَنْهَا زَوْجُهَا الْحَامِلَ تَضَعُ عِنْدَ وَفَاةِ زَوْجِهَا فَقَالَ ابْنُ عَبَّاسٍ تَعْتَدُّ آخِرَ الْأَجَلَيْنِ وَقَالَ أَبُو سَلَمَةَ بَلْ تَحِلُّ حِينَ تَضَعُ وَقَالَ أَبُو هُرَيْرَةَ أَنَا مَعَ ابْنِ أَخِي يَعْنِي أَبَا سَلَمَةَ فَأَرْسَلُوا إِلَى أُمِّ سَلَمَةَ زَوْجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ قَدْ وَضَعَتْ سُبَيْعَةُ الْأَسْلَمِيَّةُ بَعْدَ وَفَاةِ زَوْجِهَا بِيَسِيرٍ فَاسْتَفْتَتْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَمَرَهَا أَنْ تَتَزَوَّجَ

1194. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Yahya bin Sa'id, dari Sulaiman bin Yasar: Abu Hurairah, Ibnu Abbas, dan Abu Salamah bin Abdurrahman menyebutkan orang perempuan hamil yang ditinggal mati suaminya, lalu melahirkan sesudah suaminya mati. Ibnu Abbas berkata, "Ia melakukan iddah dengan masa yang paling akhir dari dua masa iddahnya." Abu Salamah berkata, "Bahkan dia sudah halal (untuk menikah) ketika dia melahirkan." Abu Hurairah berkata, "Aku sependapat dengan anak saudaraku, yaitu Abu Salamah. " Lalu mereka mengutus seseorang ke tempat Ummu Salamah -istri Nabi SAW- dan dia berkata, "Subai 'ah Al Aslamiah melahirkan tidak berapa lama setelah suaminya mati, lalu dia meminta fatwa kepada Rasulullah SAW dan beliau memerintahkannya untuk menikah." Shahih: Irwa Al Ghalil (2113), Shahih Abu Daud (1196), dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hasan shahih."


18. Iddah Perempuan yang Ditinggal Mati Suaminya

18. Iddah Perempuan yang Ditinggal Mati Suaminya

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنُ بْنُ عِيسَى أَنْبَأَنَا مَالِكُ بْنُ أَنَسٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ حُمَيْدِ بْنِ نَافِعٍ عَنْ زَيْنَبَ بِنْتِ أَبِي سَلَمَةَ أَنَّهَا أَخْبَرَتْهُ بِهَذِهِ الْأَحَادِيثِ الثَّلَاثَةِ

Al Anshari menceritakan kepada kami, Ma'n bin Isa menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Abdullah bin Abu Bakar bin Muhammad bin Amr bin Hazm, dari Humaid bin Nafi', dari Zainab binti Abu Salamah, ia memberitahukan kepada kami tiga hadits ini:

قَالَتْ زَيْنَبُ دَخَلْتُ عَلَى أُمِّ حَبِيبَةَ زَوْجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ تُوُفِّيَ أَبُوهَا أَبُو سُفْيَانَ بْنُ حَرْبٍ فَدَعَتْ بِطِيبٍ فِيهِ صُفْرَةٌ خَلُوقٌ أَوْ غَيْرُهُ فَدَهَنَتْ بِهِ جَارِيَةً ثُمَّ مَسَّتْ بِعَارِضَيْهَا ثُمَّ قَالَتْ وَاللَّهِ مَا لِي بِالطِّيبِ مِنْ حَاجَةٍ غَيْرَ أَنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا يَحِلُّ لِامْرَأَةٍ تُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ أَنْ تُحِدَّ عَلَى مَيِّتٍ فَوْقَ ثَلَاثَةِ أَيَّامٍ إِلَّا عَلَى زَوْجٍ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا

1195. Zainab berkata, "Aku masuk kepada Ummu Habibah -istri Nabi SAW-ketika ayahnya -Sufyan bin Harb- meninggal dunia. Ummi Habibah meminta minyak yang warnanya kuning campuran minyak Za'faran atau lainnya, lalu ia meminyaki budak perempuan kecil dan mengusap-ngusapkannya di kedua pipinya, tetapi ia berkata, 'Demi Allah, aku tidak butuh minyak wangi karena aku mendengar Rasulullah SAW bersabda, "Tidak halal bagi perempuan yang beriman kepada Allah dan hari Akhir untuk berkabung atas suatu kematian lebih dari tiga hari, kecuali berkabung atas kematian suaminya, yaitu empat bulan sepuluh hari. " Shahih: Irwa' Al Ghalil (2114), Shahih Abu Daud (1990-1991), dan Muttafaq 'alaih

قَالَتْ زَيْنَبُ فَدَخَلْتُ عَلَى زَيْنَبَ بِنْتِ جَحْشٍ حِينَ تُوُفِّيَ أَخُوهَا فَدَعَتْ بِطِيبٍ فَمَسَّتْ مِنْهُ ثُمَّ قَالَتْ وَاللَّهِ مَا لِي فِي الطِّيبِ مِنْ حَاجَةٍ غَيْرَ أَنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا يَحِلُّ لِامْرَأَةٍ تُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ أَنْ تُحِدَّ عَلَى مَيِّتٍ فَوْقَ ثَلَاثِ لَيَالٍ إِلَّا عَلَى زَوْجٍ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا

1196. Zainab berkata, "Aku masuk kepada Zainab binti Jahsy ketika ia ditinggal mati saudaranya. Zainab minta minyak dan ia mengusap-ngusapkan minyak itu, kemudian berkata, 'Demi Allah, aku tidak butuh minyak, karena aku mendengar Rasulullah SAW bersabda, "Tidak halal bagi perempuan yang beriman kepada Allah dan hari Akhir untuk berkabung pada hari kematian seseorang lebih dari tiga malam kecuali kematian suaminya, yaitu empat bulan sepuluh hari. " Shahih: Sumber yang sama

قَالَتْ زَيْنَبُ وَسَمِعْتُ أُمِّي أُمَّ سَلَمَةَ تَقُولُ جَاءَتْ امْرَأَةٌ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنَّ ابْنَتِي تُوُفِّيَ عَنْهَا زَوْجُهَا وَقَدْ اشْتَكَتْ عَيْنَيْهَا أَفَنَكْحَلُهَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا مَرَّتَيْنِ أَوْ ثَلَاثَ مَرَّاتٍ كُلُّ ذَلِكَ يَقُولُ لَا ثُمَّ قَالَ إِنَّمَا هِيَ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا وَقَدْ كَانَتْ إِحْدَاكُنَّ فِي الْجَاهِلِيَّةِ تَرْمِي بِالْبَعْرَةِ عَلَى رَأْسِ الْحَوْلِ

1197. Zainab berkata, "Aku mendengar ibuku -Ummu Salamah- mengatakan bahwa ada seorang perempuan datang kepada Rasulullah SAW lalu berkata, 'Wahai Rasulullah! Sesungguhnya anak perempuanku ditinggal mati suaminya dan kedua matanya sakit. Apakah kami boleh memberi celak pada matanya?' Rasulullah SAW berkata, 'Jangan'. Beliau mengatakannya sampai dua atau tiga kali. Kemudian beliau bersabda, 'Sesungguhnya iddahnya adalah empat bulan sepuluh hari. Dulu pada masa Jahiliah salah seorang dari kalian (berkabung) dengan cara melempar kotoran unta pada penghujung akhir tahun'. " Shahih: Sumber yang sama

Ia berkata, "Didalam bab ini terdapat hadits yang diriwayatkan dari Furai'ah binti Malik -saudara perempuan Abu Sa'id Al Khudri- dan Hafshah binti Umar." Abu Isa berkata, "Hadits Zainab adalah hadits hasan shahih." Menurut sahabat Nabi SAW dan yang lain, perempuan yang ditinggal mati suaminya (didalam idahnya) harus menjauhkan diri dari minyak wangi dan berhias. Demikian pendapat Sufyan Ats-Tsauri, Malik bin Anas, Syafi'i, Ahmad, dan Ishaq.


19. Orang yang Melakukan Zhihar Menggauli Istrinya Sebelum Membayar Kafarat

19. Orang yang Melakukan Zhihar Menggauli Istrinya Sebelum Membayar Kafarat

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ عَنْ سَلَمَةَ بْنِ صَخْرٍ الْبَيَاضِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْمُظَاهِرِ يُوَاقِعُ قَبْلَ أَنْ يُكَفِّرَ قَالَ كَفَّارَةٌ وَاحِدَةٌ

1198. Abu Sa'id Al Asyaj menceritakan kepada kami, Abdullah bin Idris menceritakan kepada kami dari Muhammad bin Ishaq, dari Muhammad bin Amr bin Atha' dari Sulaiman bin Yasar, dari Salamah bin Sakhr Al Bayadhi, dari Nabi SAW (tentang masalah orang yang mengucapkan kata zhihar lalu menggauli istrinya sebelum membayar kafarat), beliau SAW bersabda, "Ia wajib membayar satu kafarat. " Shahih: Lihat sumber yang sama

Abu Isa berkata, "Hadits ini hasan gharib." Hal ini diamalkan oleh kebanyakan ulama. Sufyan Ats-Tsauri, Malik, Syafi'i, Ahmad, dan Ishaq juga berpendapat seperti itu. Sebagian ulama yang lain berkata, "Jika suami menggauli istrinya dan ia belum membayar kafarat, maka wajib baginya dua kafarat (denda)." Abdurrahman bin Mahdi berpendapat seperti itu.

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ مَعْمَرٍ عَنْ الْحَكَمِ بْنِ أَبَانَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَجُلًا أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدْ ظَاهَرَ مِنْ امْرَأَتِهِ فَوَقَعَ عَلَيْهَا فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي قَدْ ظَاهَرْتُ مِنْ زَوْجَتِي فَوَقَعْتُ عَلَيْهَا قَبْلَ أَنْ أُكَفِّرَ فَقَالَ وَمَا حَمَلَكَ عَلَى ذَلِكَ يَرْحَمُكَ اللَّهُ قَالَ رَأَيْتُ خَلْخَالَهَا فِي ضَوْءِ الْقَمَرِ قَالَ فَلَا تَقْرَبْهَا حَتَّى تَفْعَلَ مَا أَمَرَكَ اللَّهُ بِهِ

1199. Abu Amar bin Al Husain bin Huraits menceritakan kepada kami, Al Fadhl bin Musa menceritakan kepada kami dari Ma'mar, dari Al Hakam bin Aban, dari Ikrimah, dari Ibnu Abbas: Seorang lelaki datang kepada Nabi SAW -ia telah mengucapkan kata zhihar lalu menggauli istrinya- lalu berkata, "Wahai Rasulullah SAW! Aku telah mengucapkan zhihar kepada istriku namun aku menggaulinya sebelum membayar kafarat." Rasulullah SAW bersabda, "Apa yang mendorongmu untuk melakukan hal itu -semoga Allah merahmatimu-? " Dia menjawab, "Aku melihat gelang kakinya pada sinar bulan." Rasulullah SAW bersabda, "Janganlah engkau menggaulinya sampai engkau kerjakan apa yang diperintahkan Allah kepadamu." Shahih: Ibnu Majah (2065)

Abu Isa berkata, "Hadits ini hasan shahih gharib."


20. Kafarat Zhihar

20. Kafarat Zhihar

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَنْبَأَنَا هَارُونُ بْنُ إِسْمَعِيلَ الْخَزَّازُ أَنْبَأَنَا عَلِيُّ بْنُ الْمُبَارَكِ أَنْبَأَنَا يَحْيَى بْنُ أَبِي كَثِيرٍ أَنْبَأَنَا أَبُو سَلَمَةَ وَمُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ ثَوْبَانَ أَنَّ سَلْمَانَ بْنَ صَخْرٍ الْأَنْصَارِيَّ أَحَدَ بَنِي بَيَاضَةَ جَعَلَ امْرَأَتَهُ عَلَيْهِ كَظَهْرِ أُمِّهِ حَتَّى يَمْضِيَ رَمَضَانُ فَلَمَّا مَضَى نِصْفٌ مِنْ رَمَضَانَ وَقَعَ عَلَيْهَا لَيْلًا فَأَتَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرَ ذَلِكَ لَهُ فَقَالَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْتِقْ رَقَبَةً قَالَ لَا أَجِدُهَا قَالَ فَصُمْ شَهْرَيْنِ مُتَتَابِعَيْنِ قَالَ لَا أَسْتَطِيعُ قَالَ أَطْعِمْ سِتِّينَ مِسْكِينًا قَالَ لَا أَجِدُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِفَرْوَةَ بْنِ عَمْرٍو أَعْطِهِ ذَلِكَ الْعَرَقَ وَهُوَ مِكْتَلٌ يَأْخُذُ خَمْسَةَ عَشَرَ صَاعًا أَوْ سِتَّةَ عَشَرَ صَاعًا إِطْعَامَ سِتِّينَ مِسْكِينًا

1200. Ishaq bin Manshur menceritakan kepada kami, Harun bin Ismail AI Khazaz menceritakan kepada kami, Ali bin Al Mubarak menceritakan kepada kami, Yahya bin Abu Katsir menceritakan kepada kami, Abu Salamah dan Muhammad bin Abdurrahman bin Tsauban menceritakan kepada kami: Salman bin Sakhr Al Anshari -salah seorang Bani Bayadhah-menganggap istrinya seperti punggung ibunya (dalam keharamannya), lalu datanglah bulan Ramadhan. Ketika bulan Ramadhan sampai pada pertengahan bulan, ia menggauli istrinya pada malam hari. Kemudian ia datang kepada Rasulullah SAW dan mengadukan permasalahannya kepada beliau SAW. Rasulullah SAW lalu bersabda kepadanya, "Merdekakanlah hamba sahaya." Dia berkata, "Aku tidak mendapatkannya." Rasulullah SAW bersabda lagi, "Berpuasalah dua bulan berturut-turut." Dia menjawab, "Aku tidak mampu." Rasulullah SAW bersabda lagi, "Berilah makan enam puluh orang miskin. " Dia menjawab, "Aku juga tidak mampu." Lalu Rasulullah SAW bersabda kepada Farwah bin Amr, "Berilah ia satu arq -arq ialah satu wadah yang memuat lima belas atau enam belas sha'- supaya ia memberi makan enampuluh orang miskin. " Shahih: Ibnu Majah (2026)

Abu Isa berkata, "Hadits ini hasan." Salman bin Sakhr terkadang dipanggil Salamah bin Sakhr Al Bayadhi. Sebagian ulama mengamalkan hadits ini dalam masalah kafarat zhihar.


22. Li'an

22. Li'an

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي سُلَيْمَانَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ سُئِلْتُ عَنْ الْمُتَلَاعِنَيْنِ فِي إِمَارَةِ مُصْعَبِ بْنِ الزُّبَيْرِ أَيُفَرَّقُ بَيْنَهُمَا فَمَا دَرَيْتُ مَا أَقُولُ فَقُمْتُ مَكَانِي إِلَى مَنْزِلِ عَبْدِ اللَّهِ بْنِ عُمَرَ اسْتَأْذَنْتُ عَلَيْهِ فَقِيلَ لِي إِنَّهُ قَائِلٌ فَسَمِعَ كَلَامِي فَقَالَ ابْنُ جُبَيْرٍ ادْخُلْ مَا جَاءَ بِكَ إِلَّا حَاجَةٌ قَالَ فَدَخَلْتُ فَإِذَا هُوَ مُفْتَرِشٌ بَرْدَعَةَ رَحْلٍ لَهُ فَقُلْتُ يَا أَبَا عَبْدِ الرَّحْمَنِ الْمُتَلَاعِنَانِ أَيُفَرَّقُ بَيْنَهُمَا فَقَالَ سُبْحَانَ اللَّهِ نَعَمْ إِنَّ أَوَّلَ مَنْ سَأَلَ عَنْ ذَلِكَ فُلَانُ بْنُ فُلَانٍ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ أَرَأَيْتَ لَوْ أَنَّ أَحَدَنَا رَأَى امْرَأَتَهُ عَلَى فَاحِشَةٍ كَيْفَ يَصْنَعُ إِنْ تَكَلَّمَ تَكَلَّمَ بِأَمْرٍ عَظِيمٍ وَإِنْ سَكَتَ سَكَتَ عَلَى أَمْرٍ عَظِيمٍ قَالَ فَسَكَتَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمْ يُجِبْهُ فَلَمَّا كَانَ بَعْدَ ذَلِكَ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّ الَّذِي سَأَلْتُكَ عَنْهُ قَدْ ابْتُلِيتُ بِهِ فَأَنْزَلَ اللَّهُ هَذِهِ الْآيَاتِ الَّتِي فِي سُورَةِ النُّورِ { وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إِلَّا أَنْفُسُهُمْ } حَتَّى خَتَمَ الْآيَاتِ فَدَعَا الرَّجُلَ فَتَلَا الْآيَاتِ عَلَيْهِ وَوَعَظَهُ وَذَكَّرَهُ وَأَخْبَرَهُ أَنَّ عَذَابَ الدُّنْيَا أَهْوَنُ مِنْ عَذَابِ الْآخِرَةِ فَقَالَ لَا وَالَّذِي بَعَثَكَ بِالْحَقِّ مَا كَذَبْتُ عَلَيْهَا ثُمَّ ثَنَّى بِالْمَرْأَةِ فَوَعَظَهَا وَذَكَّرَهَا وَأَخْبَرَهَا أَنَّ عَذَابَ الدُّنْيَا أَهْوَنُ مِنْ عَذَابِ الْآخِرَةِ فَقَالَتْ لَا وَالَّذِي بَعَثَكَ بِالْحَقِّ مَا صَدَقَ قَالَ فَبَدَأَ بِالرَّجُلِ فَشَهِدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنْ الصَّادِقِينَ وَالْخَامِسَةُ أَنَّ لَعْنَةَ اللَّهِ عَلَيْهِ إِنْ كَانَ مِنْ الْكَاذِبِينَ ثُمَّ ثَنَّى بِالْمَرْأَةِ فَشَهِدَتْ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنْ الْكَاذِبِينَ وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنْ الصَّادِقِينَ ثُمَّ فَرَّقَ بَيْنَهُمَا

1202. Hannad menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Abdul Malik bin Abu Sulaiman, dari Sa'id bin Jubair, ia berkata, "Aku pernah ditanya tentang dua orang yang bersumpah li'an pada masa pemerintahan Mush'ab bin Zubair, 'Apakah keduanya harus bercerai?' Aku berkata, 'Aku tidak tahu'. Aku segera berdiri dari tempatku dan pergi ke rumah Abdullah bin Umar. Aku minta izin untuk masuk rumahnya, tetapi dikatakan kepadaku bahwa Abdullah bin Umar sedang tidur qailulah (tidur siang). Ternyata ia (Abdullah bin Umar) mendengar suaraku, maka ia berkata, 'Apakah itu Ibnu Jubair? Masuklah! Tidaklah kamu datang kepadaku melainkan karena ada kepentingan'. Aku masuk dan menjumpainya sedang berselimut kain barda'ah (kain musim dingin). Aku bertanya, 'Hai Abu Abdurrahman! Bagaimana tentang dua orang yang bersumpah li'an? Apakah keduanya harus bercerai?' Abu Abdurrahman berkata, 'Subhanallah (Maha Suci Allah)! Ya. Sesungguhnya orang yang pertama kaii bertanya tentang itu adalah si fulan bin fulan. Ia datang kepada Nabi SAW dan berkata, "Wahai Rasulullah! Bagaimana pendapat engkau jika seseorang di antara kami mendapatkan istrinya sedang berbuat serong (zina)? Apa yang harus dilakukan? Kalau harus berbicara maka harus berbicara dalam masalah yang besar, dan kalau diam saja maka dia mendiamkan masalah yang besar pula." Nabi SAW diam dan tidak menjawabnya. Setelah itu ia datang lagi menghadap Nabi SAW dan berkata, "Sesungguhnya yang aku tanyakan kepada engkau telah menimpaku." Lalu Allah menurunkan beberapa ayat yang terdapat dalam surah An-Nuur: "Dan orang-orang yang menuduh istrinya (berzina), padahal mereka tidak mempunyai saksi-saksi selain diri mereka sendiri............" Nabi SAW kemudian meraanggil lelaki itu dan membacakan ayat-ayat itu kepadanya. Beliau SAW menasihatinya dan memberitahukan bahwa siksa dunia lebih ringan daripada siksa akhirat. Orang itu berkata, "Tidak, demi yang mengutus engkau dengan kebenaran, aku tidak berdusta tentang istriku itu." Kemudian Nabi SAW mengulangi hal yang sama kepada perempuan (istri)nya; menasihatinya, mengingatkannya, dan memberitahukan bahwa siksa dunia lebih ringan daripada siksa akhirat. Perempuan itu berkata, "Tidak, demi Dzat yang mengutus engkau dengan kebenaran, suamiku tidak benar." Kemudian beliau SAW memulai dengan lelaki itu; ia bersaksi empat kali persaksian dengan nama Allah (membaca: asyhadu billah), "Sesungguhnya ia termasuk orang-orang yang benar (di dalam tuduhannya)." Dan yang kelima, "Sesungguhnya laknat Allah kepadanya jika ia termasuk orang-orang yang bohong." Kemudian Nabi menyuruh kepada perempuan tadi untuk bersaksi; ia bersaksi empat kali persaksian dengan nama Allah, "Sesungguhnya suamiku termasuk orang-orang yang dusta." Dan yang kelima: "Sesungguhnya murka-Nya akan menimpaku jika suamiku termasuk orang-orang yang benar." Kemudian Nabi menceraikan kedua orang tersebut'." Shahih: Shahih Abu Daud (1955) dan Shahih Muslim

Ia berkata, "Didalam bab ini ada hadits yang diriwayatkan dari Sahal bin Sa'ad, Ibnu Abbas, Hudzaifah, dan Ibnu Mas'ud." Abu Isa berkata, "Hadits Ibnu Umar adalah hadits hasan shahih." Para ulama mengamalkan hadits ini.

حَدَّثَنَا قُتَيْبَةُ أَنْبَأَنَا مَالِكُ بْنُ أَنَسٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ لَاعَنَ رَجُلٌ امْرَأَتَهُ وَفَرَّقَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَهُمَا وَأَلْحَقَ الْوَلَدَ بِالْأُمِّ

1203. Qutaibah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Nafi', dari Ibnu Umar, ia berkata, "Seorang lelaki bersumpah li'an kepada istrinya. Nabi lalu menceraikan keduanya dan memberikan anaknya kepada ibunya. " Shahih: IbnuMajah (2069) dan Muttafaq 'alaih

Abu Isa berkata, "Hadits ini hadits hasan shahih." Hadits ini diamalkan oleh para ulama.


23. Dimanakah Perempuan yang Ditinggal Mati Oleh Suaminya Melakukan Iddah?

23. Dimanakah Perempuan yang Ditinggal Mati Oleh Suaminya Melakukan Iddah?

حَدَّثَنَا الْأَنْصَارِيُّ أَنْبَأَنَا مَعْنٌ أَنْبَأَنَا مَالِكٌ عَنْ سَعْدِ بْنِ إِسْحَقَ بْنِ كَعْبِ بْنِ عُجْرَةَ عَنْ عَمَّتِهِ زَيْنَبَ بِنْتِ كَعْبِ بْنِ عُجْرَةَ أَنَّ الْفُرَيْعَةَ بِنْتَ مَالِكِ بْنِ سِنَانٍ وَهِيَ أُخْتُ أَبِي سَعِيدٍ الْخُدْرِيِّ أَخْبَرَتْهَا أَنَّهَا جَاءَتْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَسْأَلُهُ أَنْ تَرْجِعَ إِلَى أَهْلِهَا فِي بَنِي خُدْرَةَ وَأَنَّ زَوْجَهَا خَرَجَ فِي طَلَبِ أَعْبُدٍ لَهُ أَبَقُوا حَتَّى إِذَا كَانَ بِطَرَفِ الْقَدُومِ لَحِقَهُمْ فَقَتَلُوهُ قَالَتْ فَسَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَرْجِعَ إِلَى أَهْلِي فَإِنَّ زَوْجِي لَمْ يَتْرُكْ لِي مَسْكَنًا يَمْلِكُهُ وَلَا نَفَقَةً قَالَتْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ قَالَتْ فَانْصَرَفْتُ حَتَّى إِذَا كُنْتُ فِي الْحُجْرَةِ أَوْ فِي الْمَسْجِدِ نَادَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْ أَمَرَ بِي فَنُودِيتُ لَهُ فَقَالَ كَيْفَ قُلْتِ قَالَتْ فَرَدَدْتُ عَلَيْهِ الْقِصَّةَ الَّتِي ذَكَرْتُ لَهُ مِنْ شَأْنِ زَوْجِي قَالَ امْكُثِي فِي بَيْتِكِ حَتَّى يَبْلُغَ الْكِتَابُ أَجَلَهُ قَالَتْ فَاعْتَدَدْتُ فِيهِ أَرْبَعَةَ أَشْهُرٍ وَعَشْرًا قَالَتْ فَلَمَّا كَانَ عُثْمَانُ أَرْسَلَ إِلَيَّ فَسَأَلَنِي عَنْ ذَلِكَ فَأَخْبَرْتُهُ فَاتَّبَعَهُ وَقَضَى بِهِ

1204. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami dari Sa'ad bin Ishaq bin Ka'ab bin Ujrah, dari bibinya -Zainab binti Ka'ab bin Ujrah- ia mengatakan bahwa Furai'ah binti Malik bin Sinan -saudara perempuan Abu Sa'id Al Khudri-memberitahukan kepadanya: Ia datang kepada Rasulullah SAW untuk minta (izin) pulang ke keluarganya (Bani Khudrah), karena suaminya dibunuh di ujung Qudum (6 mil dari Madinah) oleh hamba sahayanya -yang akhirnya membunuhnya-ketika sedang pergi mencari hamba sahayanya yang kabur. Furai'ah binti Malik berkata, "Lalu aku meminta (izin) kepada Rasulullah SAW untuk pulang ke keluargaku, karena suamiku tidak meninggalkan tempat tinggal dan nqfkah untukku." Rasulullah SAW bersabda, "Ya, aku izinkan. " Kemudian aku berangkat pulang sehingga ketika sampai di kamar -atau di masjid- Rasulullah SA W memanggilku -atau (perawi ragu) Rasulullah memerintahkanku- untuk menghadapnya. Lalu Rasulullah bersabda, "Bagaimana kamu tadi berkata?" Maka aku mengulangi ceritaku kepada beliau tentang kejadian yang menimpa suamiku. Rasulullah bersabda, "Tinggallah di rumahmu sampai masa iddahmu habis." Lalu aku melakukan iddah selama empat bulan sepuluh hari. Ketika Utsman (menjadi Khalifah) dia datang kepadaku dan bertanya tentang masalah seperti itu kepadaku, sehingga aku memberitahukannya. Lalu ia mengikuti (apayang kuberitahukan) dan memutuskan dengan seperti itu. Shahih: Ibnu Majah (2031)

Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Sa'ad bin Ishaq bin Ka'ab bin Ujrah menceritakan kepada kami, dan ia menyebut hadits seperti di atas dengan yang semakna. Abu Isa berkata, "Hadits ini hasan shahih." Kebanyakan ulama melaksanakan hadits ini. Kalangan sahabat Nabi SAW dan yang lain tidak memperbolehkan perempuan yang melakukan iddah untuk pindah dari rumah suaminya sampai habis masa iddahnya. Sufyan Ats-Tsauri, Syafi'i, Ahmad, dan Ishaq berpendapat seperti itu. Sebagian ulama dari sahabat-sahabat Nabi SAW dan yang lain berkata, "Perempuan yang melakukan iddah boleh melakukan iddah sekehendak hatinya, meskipun ia tidak mau melakukan iddah di rumah suaminya." Abu Isa berkata, "Pendapat pertama lebih shahih."


1. Meninggalkan Hal-hal Syubhat

1. Meninggalkan Hal-hal Syubhat

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ أَنْبَأَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الْحَلَالُ بَيِّنٌ وَالْحَرَامُ بَيِّنٌ وَبَيْنَ ذَلِكَ أُمُورٌ مُشْتَبِهَاتٌ لَا يَدْرِي كَثِيرٌ مِنْ النَّاسِ أَمِنْ الْحَلَالِ هِيَ أَمْ مِنْ الْحَرَامِ فَمَنْ تَرَكَهَا اسْتِبْرَاءً لِدِينِهِ وَعِرْضِهِ فَقَدْ سَلِمَ وَمَنْ وَاقَعَ شَيْئًا مِنْهَا يُوشِكُ أَنْ يُوَاقِعَ الْحَرَامَ كَمَا أَنَّهُ مَنْ يَرْعَى حَوْلَ الْحِمَى يُوشِكُ أَنْ يُوَاقِعَهُ أَلَا وَإِنَّ لِكُلِّ مَلِكٍ حِمًى أَلَا وَإِنَّ حِمَى اللَّهِ مَحَارِمُهُ

1205. Qutaibah bin Sa'id menceritakan kepada kami, Hammad bin Zaid mengabarkan kepada kami dari Mujalid, dari Asy-Sya'bi, dari Nu'man bin Basyir, ia berkata, "Saya pernah mendengar Rasulullah SAW bersabda, "Yang halal itujelas dan yang haram punjelas, sedangkan antara yang halal dan yang haram adalah perkara-perkara yang syubhat, banyak manusia tidak mengetahui apakah termasuk yang halal atau yang haram? Maka, barangsiapa yang meninggalkannya demi menjaga agama dan kehormatan dirinya, maka dia akan selamat. Namun, barangsiapa melakukan sesuatu dari perkara syubhat, dikhawatirkan akan melakukan yang haram. Seperti orang yang mengembala di sekitar daerah larangan, dikhawatirkan akan masuk pada daerah larangan tersebut. Ketahuilah, bahwa setiap penguasa mempunyai daerah larangan, ketahuilah, sesungguhnya daerah larangan Allah itu adalah hal-hal yang diharamkan-Nya. " Shahih: Ibnu Majah (3984) Muttafaq alaih.'

Hannad menceritakan kepada kami, Waki' menceritakan kepada kami, dari Zakaria bin Abu Zaidah, dari Asy-Sya'bi dari An-Nu'man bin Basyir, dari nabi SAW, ... dengan hadits semisal dan semakna. Abu Isa berkata, "Hadits ini hasan shahih." Hadits ini telah diriwayatkan lebih dari satu periwayat, dari Asy-Sya'bi, dari An-Nu'man bin Basyir.


2. Memakan Riba

2. Memakan Riba

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنْ ابْنِ مَسْعُودٍ قَالَ لَعَنَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ آكِلَ الرِّبَا وَمُؤْكِلَهُ وَشَاهِدَيْهِ وَكَاتِبَهُ

1206. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Simak bin Harb, dari Abdurrahman bin Abdullah bin Mas'ud, dari Ibnu Mas'ud, dia berkata, "Rasulullah SAW melaknat pemakan riba, yang memberinya, kedua saksinya, dan juru tulisnya."' Shahih'. Ibnu Majah (2277)

Pada bab ini ada riwayat lain dari Umar, Ali, Jabir dan Abu Juhaifah. Abu Isa berkata, "Status hadits Abdullah bin Mas'ud ini adalah hasan shahih."


3. Dusta dan Yang Sepertinya

3. Dusta dan Yang Sepertinya

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ عَنْ شُعْبَةَ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ أَبِي بَكْرِ بْنِ أَنَسٍ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْكَبَائِرِ قَالَ الشِّرْكُ بِاللَّهِ وَعُقُوقُ الْوَالِدَيْنِ وَقَتْلُ النَّفْسِ وَقَوْلُ الزُّورِ

1207. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami dari Syu'bah, Ubaidullah bin Abu Bakar bin Anas menceritakan kepada kami dari Anas, dari Nabi SAW; Tentang dosa-dosa besar beliau bersabda, "Menyekutukan Allah, durhaka kepada kedua orangtua, membunuh jiwa dan perkataan dusta. " Shahih: Ghayat Al Maram (277) Muttafaq alaih

Ia berkata, "Pada bab ini ada riwayat lain dari Abu Bakrah, Aiman bin Khuraim dan Ibnu Umar. Abu Isa, berkata, "Hadits Anas ini hasan shahih gharib."


4. Pemberian Nama Tujjaar oleh Nabi SAW

4. Pemberian Nama Tujjaar oleh Nabi SAW

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ عَاصِمٍ عَنْ أَبِي وَائِلٍ عَنْ قَيْسِ بْنِ أَبِي غَرَزَةَ قَالَ خَرَجَ عَلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ نُسَمَّى السَّمَاسِرَةَ فَقَالَ يَا مَعْشَرَ التُّجَّارِ إِنَّ الشَّيْطَانَ وَالْإِثْمَ يَحْضُرَانِ الْبَيْعَ فَشُوبُوا بَيْعَكُمْ بِالصَّدَقَةِ

1208. Hannad menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami dari Ashim, dari Abu Wa'il, dari Qais bin Abi Gharazah, dia berkata, "Suatu ketika, Rasulullah SAW menemui kami -saat itu kami, para pedagang biasa dipanggil as-samasirah (para makelar), lalu beliau berseru, 'Wahai tujjar (para pedagang), sesungguhnya syetan dan dosa selalu menghadiri jual-beli, campurlah sedekah dalam jual-beli kalian'. " Shahih: Ibnu Majah (2145)

Ia berkata, "Pada bab ini ada juga riwayat dari AI Barra' bin Azib dan Rifa'ah." Abu Isa berkata, "Status hadits Qais bin Abu Gharazah adalah hasan shahih; diriwayatkan oleh Mashur. AI A'masy, Habib bin Abu Tsabit dan dari banyak periwayat lainnya; dari Abu Wa'ii, dari Qais bin Abu Gharazah. Kami tidak mengetahui hadits dari Qais dari Nabi selain hadits ini. Hannad menceritakan kepada kami. Abu Muawiyah menceritakan kepada kami makna hadits yang rerupa dari Al A'masy, dari Syan'q bin Salamah —nama Syaqiq adalah Abu Wa'il— dari qais bin Abu Gbarazah, dari Nabi SAW... Abu Isa berkata, "Ini adalah hadits shahih ".


5. Orang yang bersumpah Palsu Atas Sebuah Barang

5. Orang yang bersumpah Palsu Atas Sebuah Barang

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ قَالَ أَخْبَرَنِي عَلِيُّ بْنُ مُدْرِكٍ قَال سَمِعْتُ أَبَا زُرْعَةَ بْنَ عَمْرِو بْنِ جَرِيرٍ يُحَدِّثُ عَنْ خَرَشَةَ بْنِ الْحَرِّ عَنْ أَبِي ذَرٍّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ ثَلَاثَةٌ لَا يَنْظُرُ اللَّهُ إِلَيْهِمْ يَوْمَ الْقِيَامَةِ وَلَا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ قُلْنَا مَنْ هُمْ يَا رَسُولَ اللَّهِ فَقَدْ خَابُوا وَخَسِرُوا فَقَالَ الْمَنَّانُ وَالْمُسْبِلُ إِزَارَهُ وَالْمُنَفِّقُ سِلْعَتَهُ بِالْحَلِفِ الْكَاذِبِ

1211. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, dia berkata, Syu'bah mengabarkan kepada kami, dia berkata, Ali bin Mudrik mengabarkan kepada kami, dia berkata, Saya mendengar Abu Zur'ah bin Amr bin Jarir menceritakan dari Kharasyah bin Al Harr dari Abu Dzar, dari Rasulullah SAW, beliau bersabda, "Ada tiga golongan yang tidak dipandang oleh Allah pada hari kiamat nanti, juga tidak dibersihkan dan mereka akan mendapat azab yang sangat pedih." Kami bertanya, "Siapa mereka itu, wahai Rasulullah? Sungguh celaka dan rugi mereka!" Beliau menjawab, 'Orang yang suka menyebut kebaikan dirinya, orang yang memanjangkan sarungnya —hingga menyentuh tanah— dan orang yang melariskan barang dagangannya dengan sumpah palsu." Shahih: Ibnu Majah (2208)

Ia berkata, "Pada bab ini ada riwayat lain dari Ibnu Mas'ud, Abu Hurairah, Abu Umamah bin Tsa'labah, Imran bin Hushain dan Ma'qil bin Yasar." Abu Isa berkata, "Hadits Abu Dzar adalah hasan shahih".


6. Anjuran Pergi Pagi-pagi Untuk Berdagang

6. Anjuran Pergi Pagi-pagi Untuk Berdagang

حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا يَعْلَى بْنُ عَطَاءٍ عَنْ عُمَارَةَ بْنِ حَدِيدٍ عَنْ صَخْرٍ الْغَامِدِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اللَّهُمَّ بَارِكْ لِأُمَّتِي فِي بُكُورِهَا قَالَ وَكَانَ إِذَا بَعَثَ سَرِيَّةً أَوْ جَيْشًا بَعَثَهُمْ أَوَّلَ النَّهَارِ وَكَانَ صَخْرٌ رَجُلًا تَاجِرًا وَكَانَ إِذَا بَعَثَ تِجَارَةً بَعَثَهُمْ أَوَّلَ النَّهَارِ فَأَثْرَى وَكَثُرَ مَالُهُ

1212. Ya'qub bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Husyaim menceritakan kepada kami, Ya'la bin Atha' menceritakan kepada kami dari Umarah bin Hadid, dari Shakhr Al Ghamidi, ia berkata, Rasulullah SAW pernah berdoa, "Ya Allah, berkatilah umatkupada waktupagi mereka". Shakhr juga berkata, "Jika mengirim ekspedisi atau pasukan, Rasulullah SAW selalu memberangkatkannya di pagi hari." Shakhr sendiri adalah seorang pedagang. Biasanya, jika dia mengirim karyawan untuk berdagang ke luar kota, dia selalu memberangkatkan mereka di pagi hari, maka dia kaya dan memiliki harta yang melimpah. Shahih: kecuali perkataan Shakhr, "Jika mengirim mata-mata ...", ia adalah dhaif. Ar-Raudh An-Nadhir, (490), Shahih Abu Daud, (2345) Ahadits Al Buyu', Adh-Dha 'ifah, (4178)

Ia berkata, "Pada bab ini ada riwayat lain dari Ali, Ibnu Mas'ud, Buraidah, Anas, Ibnu Umar, Ibnu Abbas dan Jabir." Abu Isa berkata, "Hadits Shakhr Al Ghamidi adalah hasan". Kami tidak mengetahui ada hadits yang diriwayatkan oleh Shakhr Al Ghamidi dari Nabi SAW kecuali hadits ini.


7. Bolehnya Membeli Sampai Waktu Tertentu

7. Bolehnya Membeli Sampai Waktu Tertentu

حَدَّثَنَا أَبُو حَفْصٍ عَمَرُو بْنُ عَلِيٍّ أَخْبَرَنَا يَزِيدُ بْنُ زُرَيْعٍ أَخْبَرَنَا عُمَارَةُ بْنُ أَبِي حَفْصَةَ أَخْبَرَنَا عِكْرِمَةُ عَنْ عَائِشَةَ قَالَتْ كَانَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَوْبَانِ قِطْرِيَّانِ غَلِيظَانِ فَكَانَ إِذَا قَعَدَ فَعَرِقَ ثَقُلَا عَلَيْهِ فَقَدِمَ بَزٌّ مِنْ الشَّامِ لِفُلَانٍ الْيَهُودِيِّ فَقُلْتُ لَوْ بَعَثْتَ إِلَيْهِ فَاشْتَرَيْتَ مِنْهُ ثَوْبَيْنِ إِلَى الْمَيْسَرَةِ فَأَرْسَلَ إِلَيْهِ فَقَالَ قَدْ عَلِمْتُ مَا يُرِيدُ إِنَّمَا يُرِيدُ أَنْ يَذْهَبَ بِمَالِي أَوْ بِدَرَاهِمِي فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَذَبَ قَدْ عَلِمَ أَنِّي مِنْ أَتْقَاهُمْ لِلَّهِ وَآدَاهُمْ لِلْأَمَانَةِ

1213. Abu Hafsh Amr bin Ali menceritakan kepada kami, Yazid bin Zurai' mengabarkan kepada kami, Umarah bin Abu Hafshah mengabarkan kepada kami, Ikrimah mengabarkan kepada kami dari Aisyah, dia berkata, "Rasulullah SAW memiliki dua baju yang tebal dan kasar. Apabila beliau duduk dan berkeringat (basah), maka baju itu akan terasa berat. Suatu ketika, datang pakaian dari Syam untuk seorang Yahudi, maka aku pun berkata kepada Rasulullah SAW, 'Seandainya engkau mengutus seseorang untuk menemui orang Yahudi itu dan membeli bahan pakaian tersebut, yang dibayar pada saat engkau mampu membayarnya.' Maka beliau segera mengutus seseorang kepada orang Yahudi tersebut". Orang Yahudi itu berkata, 'Aku tahu apa yang dia inginkan. ia hanya ingin membawa pergi hartaku —atau uangku— saja.' Maka Rasulullah SAW berkata, 'Dia berdusta, sungguh dia telah mengetahui bahwa aku adalah orang yang paling takut kepada Allah diantara mereka dan paling baik menunaikan amanat'." Shahih: Ahadits Al Buyu'.

Ia berkata, "Pada bab ini ada riwayat lain dari Ibnu Abbas, Anas, dan Asma' binti Yazid." Abu Isa berkata, "Hadits Aisyah adalah hasan gharib shahih. Hadits ini diriwayatkan juga oleh Syu'bah, dari Umarah bin Abu Hafshah. Ia berkata, "Saya mendengar Muhammad bin Firas Al Bashri berkata, 'Saya mendengar Abu Duad Ath-Thayalisi berkata, 'Suatu hari Syu'bah pernah ditanya tentang hadits ini, lalu ia menjawab, 'Saya tidak menceritakan kepada kalian sehingga kalian mendatangi Harami bin Umarah bin Abu Hafshah, maka dongakkanlah kepalanya' lalu ia berkata, 'Harami ada di antara suatu kaum'." Abu Isa berkata, "Kalimat di atas adalah sebagai ungkapan kaget terhadap peristiwa ini".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ وَعُثْمَانُ بْنُ عُمَرَ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ تُوُفِّيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَدِرْعُهُ مَرْهُونَةٌ بِعِشْرِينَ صَاعًا مِنْ طَعَامٍ أَخَذَهُ لِأَهْلِهِ

1214. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abu Adi dan Utsman bin Umar menceritakan kepada kami dari Hisyam bin Hassan dari Ikrimah dari Ibnu Abbas, ia berkata, "Saat Rasulullah SAW wafat, baju perang beliau masih tergadai, untuk mendapatkan dua puluh sha'' makanan bagi keluarga beliau." Shahih: Ibnu Majah (2239)

Abu Isa berata, "Hadits ini adalah hasan shahih ".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ قَتَادَةَ عَنْ أَنَسٍ ح قَالَ مُحَمَّدٌ وَحَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ قَالَ حَدَّثَنَا أَبِي عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ مَشَيْتُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِخُبْزِ شَعِيرٍ وَإِهَالَةٍ سَنِخَةٍ وَلَقَدْ رُهِنَ لَهُ دِرْعٌ عِنْدَ يَهُودِيٍّ بِعِشْرِينَ صَاعًا مِنْ طَعَامٍ أَخَذَهُ لِأَهْلِهِ وَلَقَدْ سَمِعْتُهُ ذَاتَ يَوْمٍ يَقُولُ مَا أَمْسَى فِي آلِ مُحَمَّدٍ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَاعُ تَمْرٍ وَلَا صَاعُ حَبٍّ وَإِنَّ عِنْدَهُ يَوْمَئِذٍ لَتِسْعَ نِسْوَةٍ

1215. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami, dari Hisyam Ad-Dastuwa'i dari Qatadah dari Anas. (Ha) Muhammad berkata, Mu'adz bin Hisyam menceritakan kepada kami, ia berkata, bapakku menceritakan kepada kami dari Qatadah, dari Anas, ia berkata, "Aku pernah datang ke rumah Rasulullah SAW dengan membawa roti dari gandum dan lemak cair yang telah berubah bau dan rasanya. Beliau pernah menggadaikan baju perang miliknya kepada seorang Yahudi, untuk mendapatkan dua puluh sha' makanan bagi keluarga beliau. Suatu hari, aku juga pernah mendengar beliau bersabda, ''Hari ini, tidak ada satu sha' kurma pun dan satu sha' gandum pun pada keluarga Muhammad SAW' Padahal saat itu, beliau memiliki sembilan orang isteri." Shahih: Ibnu Majah (2437) Kha.

Abu Isa berkata, "Status hadits ini adalah hasan shahih."


8. Penulisan Syarat Dalam Jual-Beli

8. Penulisan Syarat Dalam Jual-Beli

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ أَخْبَرَنَا عَبَّادُ بْنُ لَيْثٍ صَاحِبُ الْكَرَابِيسِيِّ الْبَصْرِيُّ أَخْبَرَنَا عَبْدُ الْمَجِيدِ بْنُ وَهْبٍ قَالَ قَالَ لِي الْعَدَّاءُ بْنُ خَالِدِ بْنِ هَوْذَةَ أَلَا أُقْرِئُكَ كِتَابًا كَتَبَهُ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قُلْتُ بَلَى فَأَخْرَجَ لِي كِتَابًا هَذَا مَا اشْتَرَى الْعَدَّاءُ بْنُ خَالِدِ بْنِ هَوْذَةَ مِنْ مُحَمَّدٍ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اشْتَرَى مِنْهُ عَبْدًا أَوْ أَمَةً لَا دَاءَ وَلَا غَائِلَةَ وَلَا خِبْثَةَ بَيْعَ الْمُسْلِمِ الْمُسْلِمَ

1216. Muhammad bin Basysyar menceritakan kepada kami, Abbad bin Laits —sahabat Al Karabisi Al Bashri— mengabarkan kepada kami, Abdul Majid bin Wahb mengabarkan kepada kami, ia berkata, "Al Ada" bin Khalid bin Haudzah pernah berkata kepadaku, 'Maukah kamu kubacakan sebuah surat yang ditulis Rasulullah SAW untukku?' Ia berkata, Saya berkata 'Tentu,' Maka diapun mengeluarkan sebuah surat —yang bertuliskan— 'ini adalah bukti pembelian Al Ada' bin Khalid bin Haudzah dari Muhammad Rasulullah SAW. Dia telah membeli seorang budak, yang tidak berpenyakit, tidak ada cacat dan tidak memiliki penyakit menular. Jual beli ini adalah jual beli muslim dengan sesama muslim,." Hasan: Ibnu Majah, (2251)

Abu Isa berkata, "Hadits ini hasan gharib dan kami tidak mengenal hadits ini kecuali dari Abbad bin Laits." Hadits ini telah diriwayatkan oleh banyak periwayat.


11. Jual-Beli Al Mudabbar

11. Jual-Beli Al Mudabbar

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرٍ أَنَّ رَجُلًا مِنْ الْأَنْصَارِ دَبَّرَ غُلَامًا لَهُ فَمَاتَ وَلَمْ يَتْرُكْ مَالًا غَيْرَهُ فَبَاعَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاشْتَرَاهُ نُعَيْمُ بْنُ عَبْدِ اللَّهِ بْنِ النَّحَّامِ قَالَ جَابِرٌ عَبْدًا قِبْطِيًّا مَاتَ عَامَ الْأَوَّلِ فِي إِمَارَةِ ابْنِ الزُّبَيْرِ

1219. Ibnu Abi Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kamL dari Amr bin Dinar, dari Jabir: Bahwa seorang laki-laki dari kaum Anshar yang menjanjikan kemerdekaan seorang budaknya apabila dia meninggal dunia. Kemudian laki-laki tersebut meninggal dunia dan tidak meninggalkan harta kecuali budak tersebut, maka Rasulullah SAW menjualnya, lalu dibeli oleh Nu'aim bin Abdullah bin Nahham.Jabir berkata, "Budak itu adalah orang Qibthi, dan meninggal dunia pada awal masa pemerintahan Ibnu Zubair." Shahih'. Al Irwa' (1288), Ahadits Al Buyu'. Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih". Hadits ini juga disebutkan dari beberapa jalur; dari Jabir bin Abdullah. Sebagian ulama dari kalangan sahabat dan lainnya, mengamalkan hadits ini; bahwa menjual budak mudabbar ini diperbolehkan. Ini adalah pendapat Asy-Syafi'i, Ahmad dan Ishaq. Sementara sebagian dari sahabat Nabi SAW dan yang lainnya berpendapat bahwa hukum jual beli ini adalah makruh. Ini adalah pendapat yang diikuti Sufyan Ats-Tsauri, Malik dan Al Auza'i.


12. Makruhnya Mencegat Barang Dagangan sebelum Sampai Tempatnya

12. Makruhnya Mencegat Barang Dagangan sebelum Sampai Tempatnya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا ابْنُ الْمُبَارَكِ أَخْبَرَنَا سُلَيْمَانُ التَّيْمِيُّ عَنْ أَبِي عُثْمَانَ عَنْ ابْنِ مَسْعُودٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ نَهَى عَنْ تَلَقِّي الْبُيُوعِ

1220. Hannad menceritakan kepada kami, Ibnul Mubarak menceritakan kepada kami, Sulaiman At-Taimi mengabarkan kepada kami dari Abu Utsman dari Ibnu Mas'ud. Bahwa Rasulullah SAW melarang mencegat barang dagangan sebelum sampai tempatnya (pasar)". Shahih: Ibnu Majah (2180) Mim

Ia berkata, "Pada bab ini ada riwayat lain dari Ali, Ibnu Abbas, Abu Hurairah, Abu Sa'id dan Ibnu Umar dan seseorang yang termasuk sahabat Nabi SAW."

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ الرَّقِّيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عَمْرٍو عَنْ أَيُّوبَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يُتَلَقَّى الْجَلَبُ فَإِنْ تَلَقَّاهُ إِنْسَانٌ فَابْتَاعَهُ فَصَاحِبُ السِّلْعَةِ فِيهَا بِالْخِيَارِ إِذَا وَرَدَ السُّوقَ

1221. Salamah bin Syabib menceritakan kepada kami, Abdullah bin Ja'far Ar-Raqqi menceritakan kepada kami, Ubaidullah bin Amr menceritakan kepada kami dari Ayyub, dari Muhammad bin Sirin, dari Abu Hurairah: Bahwa Rasulullah SAW melarang mencegat barang dagangan sebelum sampai ke pasar. Jika ada seseorang yang mencegat dan membelinya, maka pemilik barang boleh memilih, bila dia sudah sampai di pasar. Shahih: Ibnu Majah (2178) Mim

Menurut Abu Isa, "Hadits ini hasan gharib dari hadits Ayub". Sementara hadits Ibnu Mas'ud adalah hasan shahih. Sebagian ahli ulama berpendapat bahwa hukum jual beli seperti ini adalah makruh, karena termasuk penipuan. Ini adalah pendapat Asy-Syafi'i dan para sahabat kami.


13. Orang Kota Tidak Boleh Menjual Barang Kepada Orang Dusun

13. Orang Kota Tidak Boleh Menjual Barang Kepada Orang Dusun

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ مَنِيعٍ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَالَ قُتَيْبَةُ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَبِيعُ حَاضِرٌ لِبَادٍ

1222. Qutaibah dan Ahmad bin Mani' menceritakan kepada kami, keduanya berkata, Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri, dari Sa'id bin Musayyib, dari Abu Hurairah RA, ia berkata, Rasulullah SAW bersabda, "Orang kota tidak boleh menjual barang kepada orang dusun." Shahih: Ibnu Majah (2175) Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Thalhah, Jabir, Anas, Ibnu Abbas, Hakim bin Abu Yazid dari bapaknya dan Amr bin Auf Al Muzani —kakek Katsir bin Abdullah— dan seseorang dari sahabat Nabi SAW.

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ وَأَحْمَدُ بْنُ مَنِيعٍ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَبِيعُ حَاضِرٌ لِبَادٍ دَعُوا النَّاسَ يَرْزُقُ اللَّهُ بَعْضَهُمْ مِنْ بَعْضٍ

1223. Nashr bin Ali dan Ahmad bin Mani' menceritakan kepada kami, keduanya berkata, Sufyan bin Uyainah menceritakan kepada kami, dari Abu Zubair, dari Jabir, Rasulullah SAW bersabda, "Orang kota tidak boleh menjual barang kepada orang dusun. Biarkan manusia, —semoga— Allah memberi rezeki kepada sebagian mereka dari sebagian yang lain. " Shahih: Ibnu Majah (2176) Muttafaq alaih.

Abu Isa berkata, "Hadits Abu Hurairah adalah hasan shahih".Hadits Jabir pada bab ini adalah hasan shahih".Sebagian ulama dari kalangan sahabat dan lainnya mengamalkan hadits ini; mereka menghukumi makruh orang kota menjual barang kepada orang dusun. Sebagian mereka memberi keringanan; orang kota menjual barang kepada orang dusun. Asy-Syafi'i berpendapat, "Dimakruhkan, orang kota menjuai barang dagangan orang dusun, namun jika telah terjadi, maka diperbolehkan".


14. Larangan Muhaaqalah dan Muzaabanah

14. Larangan Muhaaqalah dan Muzaabanah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا يَعْقُوبُ بْنُ عَبْدِ الرَّحْمَنِ الْإِسْكَنْدَرَانِيُّ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْمُحَاقَلَةِ وَالْمُزَابَنَةِ

1224. Qutaibah menceritakan kepada kami. Ya"qub bin bin Abdurrahman Al Iskandarani menceritakan kepada kami dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, ia be-kata. "Rasulullah SAW melarang muhaaqalah dan muzaabanah." Shahih: Al Irwa (2354)

Ia berkata, "Pada bab ini ada riwayat lain dari Ibnu Umar, Ibnu Abbas, Zaid bin Tsabit, Sa'ad, Jabir, Raff bin Khudaij dan Abu Sa'id. Abu Isa berkata, "Status hadits Abu Hurairrah adalah hasan shahih". Muhaaqalah adalah menjual tanaman (gandum yang masih berada di pohon [ladang]) der.gan biji gandum. Sedangkan muzaahanah adalah menjual buah kurma yang masih berada di pohon dengan kurma kering. Dalam mengamalkan hadits ini, mayoritas ulama memakruhkan jual beli dengan cara muhaqalah dan muzabanah.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ أَنَّ زَيْدًا أَبَا عَيَّاشٍ سَأَلَ سَعْدًا عَنْ الْبَيْضَاءِ بِالسُّلْتِ فَقَالَ أَيُّهُمَا أَفْضَلُ قَالَ الْبَيْضَاءُ فَنَهَى عَنْ ذَلِكَ وَقَالَ سَعْدٌ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُسْأَلُ عَنْ اشْتِرَاءِ التَّمْرِ بِالرُّطَبِ فَقَالَ لِمَنْ حَوْلَهُ أَيَنْقُصُ الرُّطَبُ إِذَا يَبِسَ قَالُوا نَعَمْ فَنَهَى عَنْ ذَلِكَ

1225. Qutaibah menceritakan kapada kami, Malik bin Anas menceritakan kapada kami dari Abdullah bin Yazid: Bahwa Zaid Abu Ayyasy pernah bertanya kepada Sa'ad tentang jual beli baidha" (jenis gandum) dengan sult (jenis gandum yang tidak berkulit). Saad bertanya, "Mana yang lebih baik di antara keduanya? Zaid menjawab, "Baidha'" Maka Sa'ad melarang jual beli seperti itu. Sa'ad RA berkata, "Aku pernah mendengar Rasulullah SAW ditanya tentang pembelian kurma kering dengan kurma basah. Beliau bersabda kepada para sahabat yang berada di sekitar beliau, 'Apakah kurma basah itu akan berkurang —timbangannya— bila sudah kering?' Mereka menjawab, 'Ya.' Maka beliau pun melarang hal itu." Shahih: Ibnu Majah (2264)

Hannad menceritakan kepada kami. Waqi menceritakan kepada kami dari Malik, dari Abdullah bin Yazid, dari Zaid Abu Ayasy, ia berkata, "Kami pernah bertanya kepada Said... Lalu ia menyebutkan hadits yang sama." Abu !sa berkata, "Status hadits ini adalah hasan shahih. Ulama mengamalkan hadits ini. Ini adalah pendapat Asy-Syafi'i dan para sahabat kami.


15. Tidak Disukai Menjual Buah Hingga Tampak Masak

15. Tidak Disukai Menjual Buah Hingga Tampak Masak

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَأَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ بَيْعِ النَّخْلِ حَتَّى يَزْهُوَ

1226. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami dari Ayyub, dari Nafi', dari Ibnu Umar: Bahwa Rasulullah SAW melarang menjual kurma hingga tampak masak. Shahih: Ahadits Al Buyu'

وَبِهَذَا الْإِسْنَادِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ بَيْعِ السُّنْبُلِ حَتَّى يَبْيَضَّ وَيَأْمَنَ الْعَاهَةَ نَهَى الْبَائِعَ وَالْمُشْتَرِيَ

1227. Dengan sanad seperti di atas: Bahwa Rasulullah SAW melarang menjual tanaman yang masih ditangkainya hingga memutih (masak) dan bebas dari cacat. Beliau melarang penjual dan pembeli. Shahih: Ahadits Al Buyu'

Ia berkata, "Pada bab ini ada riwayat lain dari Anas, Aisyah, Abu Hurairah, Ibnu Abbas, Jabir, Abu Sa'id dan Zaid bin Tsabit." Abu Isa berkata, "Status hadits Ibnu Umar ini adalah hasan shahih. Ulama dari kalangan sahabat Nabi dan yang lainnya mengamalkan hadits ini; mereka memakruhkan jual-beli buah sebelum masak. Inilah pendapat Asy-Syafi'i, Ahmad dan Ishaq.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا أَبُو الْوَلِيدِ وَعَفَّانُ وَسُلَيْمَانُ بْنُ حَرْبٍ قَالُوا حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ بَيْعِ الْعِنَبِ حَتَّى يَسْوَدَّ وَعَنْ بَيْعِ الْحَبِّ حَتَّى يَشْتَدَّ

1228. Hasan bin Ali Al Khallal menceritakan kepad kami, Abu Walid, Affan dan Sulaiman bin Harb menceritakan kepada kami, mereka berkata, dari Hammad bin Sulaiman, dari Humaid, dari Anas: "Sesungguhnya Rasulullah SAW melarang menjual anggur hingga menghitam dan menjual biji gandum hingga keras." Shahih: Ibnu Majah (2217).

Abu Isa berkata, "Status hadits ini hasan gharib. Kami tidak mengenal bahwa hadits ini marfu', kecuali dari hadits Hammad bin Salamah."


16. Jual-Beli Habalul Habalah

16. Jual-Beli Habalul Habalah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ بَيْعِ حَبَلِ الْحَبَلَةِ

1229. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Ayyub, dari Nafi', dari Ibnu Umar, bahwa Rasulullah SAW melarang jual-beli habalul habalah." Shahih: Ibnu Majah (2197) Muslim dan Al Bukhari.

Ia berkata, "Pada bab ini ada riwayat lain dari Abdullah bin Abbas dan Abu Said Al Khudri." Abu Isa berkata, "Status hadits Ibnu Umar ini adalah hasan shahih". Ulama mengamalkan hadits ini. Habalul Habalah adalah anak hewan yang masih dalam kandungan. Menurut ulama, jual-beli ini tidak sah dan termasuk bai'al gharar (jual beli yang di dalamnya ada unsur tipuan-penj).

Syu'bah meriwayatkan hadits ini dari Ayub, dari Sa'id bin Jubair dan dari Ibnu Abbas Abdul Wahab Ats-Tsaqafi dan yang lainnya meriwayatkan hadits ini dari Abu Ayub, Sa'id bin Jubair, Nafi', dari Umar dan dari Nabi SAW. Inilah yang paling benar.


17. Larangan Jual-Beli Gharar

17. Larangan Jual-Beli Gharar

حَدَّثَنَا أَبُو كُرَيْبٍ أَنْبَأَنَا أَبُو أُسَامَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ بَيْعِ الْغَرَرِ وَبَيْعِ الْحَصَاةِ

1230. Abu Kuraib menceritakan kepada kami, Abu Salamah mengabarkan kepada kami, dari Ubaidillah bin Umar, dari Abu Zinad, dari A'raj dari Abu Hurairah RA, ia berkata, "RasuluIIah SAW melarang jual-beli gharar dan hashaat." Shahih: Ibnu Majah (2194) Muslim

Ia berkata, "Pada bab ini ada riwayat lain dari Ibnu Umar, Ibnu Abbas, Abu Sa'id dan Anas." Abu Isa berkata, "Status hadits Abu Hurairah ini adalah hasan shahih." Ulama mengamalkan hadits ini; mereka memakruhkan jual-beli gharar. Asy-Syafi'i berpendapat, "Di antara bentuk jual-beli gharar adalah menjual ikan di dalam air, menjual budak yang sudah lari, menjual burung di angkasa dan yang semisalnya." Sedangkan maksud jual-beli hashat, misalnya penjual berkata kepada pembeli, "Jika lemparanku tepat sasaran, maka transaksi jual-beli harus dilaksanakan." Jual-beli ini mirip dengan jual-beli munabadzah (jual-beli dua barang dengan cara masing-masing melemparkan barang dagangannya kepada yang lain tanpa memperhatikan dan menelitinya) yang mana keduanya termasuk di antara bentuk jual-beli Jahiliyah.


18. Larangan Dua Akad dalam Satu Proses Jual-Beli

18. Larangan Dua Akad dalam Satu Proses Jual-Beli

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ بَيْعَتَيْنِ فِي بَيْعَةٍ

1231. Hannad menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Muhammad bin Amr dari Abu Salamah dari Abu Hurairah RA, ia berkata, "Rasulullah SAW melarang dua akad dalam suatu proses jual-beli." Shahih: Al Misykat (2868) dan Al Irwa' (5/149).

Ia berkata, "Pada bab ini ada riwayat lain dari Abdullah bin Amr, Ibnu Umar dan Ibnu Mas'ud." Abu Isa berkata, "Status hadits Abu Hurairah ini adalah hasan shahih." Ulama mengamalkan hadits ini. Sebagian mereka menjelaskan bahwa maksud dua akad dalam suatu proses jual beli adalah, seperti seseorang yang berkata, "Aku jual baju ini dengan sepuluh dirham secara kontan dan dua puluh dirham dengan pembayaran yang diakhirkan." Artinya, dia tidak memisah antara dua akad tersebut. Jika orang itu memisah antara dua akad tersebut, maka hal itu tidak mengapa. Asy-Syafi'i berkata, "Termasuk dalam larangan dua akad dalam suatu proses jual beli adalah bila seseorang berkata, 'Aku akan jual rumahku kepadamu dengan harga sekian, dengan catatan kamu harus menjual budakmu kepadaku dengan harga sekian. Jika kamu mau menjual budakmu kepadaku maka aku pun akan menjual rumahku kepadamu'."


19. Larangan Menjual Barang yang Tidak Ada

19. Larangan Menjual Barang yang Tidak Ada

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا هُشَيْمٌ عَنْ أَبِي بِشْرٍ عَنْ يُوسُفَ بْنِ مَاهَكَ عَنْ حَكِيمِ بْنِ حِزَامٍ قَالَ أَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَأْتِينِي الرَّجُلُ يَسْأَلُنِي مِنْ الْبَيْعِ مَا لَيْسَ عِنْدِي أَبْتَاعُ لَهُ مِنْ السُّوقِ ثُمَّ أَبِيعُهُ قَالَ لَا تَبِعْ مَا لَيْسَ عِنْدَكَ

1232. Qutaibah menceritakan kepada kami, Husyaim menceritakan kepada kami, dari Abu Bisyr dari Yusuf bin Mahak dari Hakim bin Hizam, ia berkata, ' Aku menemui Rasulullah SAW, lalu aku berkata, 'Ada seorang laki-laki yang memintaku menjual barang yang tidak ada padaku. Apakah aku harus membelinya terlebih dahulu, baru kemudian menjual kepadanya?' Beliau menjawab, 'Jangan kamu menjual apa yang tidak ada padamu'. " Shahih: Ibnu Majah (2187).

Ia berkata, "Pada bab ini ada riwayat lain dari Abdullah bin Umar."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ يُوسُفَ بْنِ مَاهَكَ عَنْ حَكِيمِ بْنِ حِزَامٍ قَالَ نَهَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَبِيعَ مَا لَيْسَ عِنْدِي

1233. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Ayyub. dari Yusuf bin Mahak, dari Hakim bin Hizam, ia berkata, "Rasulullah SAW melarangku menjual apa yang tidak ada padaku." Shahih: Ibnu Majah (2187).

Abu Isa berkata, "Status hadits ini hasan ". Ishaq bin Manshur pernah berkata. "Suatu ketika, aku bertanya kepada Ahrriad, 'Apa maksud larangan salaf wa bai' (pinjam dan jual)?' Dia menjawab, 'Seseorang meminjam barang dengan harga sekian, kemudian menjualnya dengan harga lebih sekian. Bisa juga maknanya, si A meminjamkan barang kepada si B, laiu si A berkata kepada si B, 'Jika barang itu tidak ada padamu lagi, maka barang itu kujual kepadamu.' Aku kembali bertanya, 'Lalu apa maksud bai' maa lam tadhman (menjual apa yang tidak dipegang)?' Dia menjawab, 'Menurutku, hal ini tidak terjadi kecuali pada makanan yang belum dipegang (diterima).' Ahmad berkata lagi, 'Jika ada seorang yang berkata kepadamu, 'Aku jual baju ini kepadamu, dengan catatan aku yang memotong dan menjahitnya', maka ini termasuk bentuk jual beli dengan dua syarat yang tidak dibolehkan. Tetapi jika dia berkata kepadamu, 'Aku jual baju ini kepadamu, dengan syarat aku yang menjahitnya', maka diperbolehkan. Atau dia berkata, 'Aku jual baju ini dengan syarat aku yang memotongnya', maka inipun tidak dilarang, sebab dalam akad tersebut hanya ada satu syarat'."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا أَيُّوبُ حَدَّثَنَا عَمْرُو بْنُ شُعَيْبٍ قَالَ حَدَّثَنِي أَبِي عَنْ أَبِيهِ حَتَّى ذَكَرَ عَبْدَ اللَّهِ بْنَ عَمْرٍو أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَحِلُّ سَلَفٌ وَبَيْعٌ وَلَا شَرْطَانِ فِي بَيْعٍ وَلَا رِبْحُ مَا لَمْ يُضْمَنُ وَلَا بَيْعُ مَا لَيْسَ عِنْدَكَ

1234. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, Ayyub menceritakan kepada kami, Amr bin Syu'aib menceritakan kepada kami, ia berkata, "Bapakku menceritakan kepadaku dari bapaknya hingga Abdullah bin Amr menyebutkan bahwa Rasulullah SAW bersabda, 'Tidak halal salaf wa bai', dua syarat dalam satu akad jual beli, dan tidak ada keuntungan sesuatu yang tidak dijamin, dan menjual barang

yang tidak adapadamu." Hasan: Ibnu Majah (2188).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Isa berkata, "Hadits Hakim bin Hizam adalah hasan. Dan, telah diriwayatkan darinya dari berbagai arah. Abu Ayub As-Sakhtiyani dan Abu Bisyr meriwayatkan dari Yusuf bin Mahak dari Hakim bin Hizam. Abu Isa berkata, "Auf dan Hisyam bin Hassan juga meriwayatkan hadits ini, dari Ibnu Sirin, dari Hakim bin Hizam, dari Nabi SAW. Hadits ini adalah mursal. Hadits yang diriwayatkan oleh Ibnu Sirin dari Ayub As-Sakhtiyani, dari Yusuf bin Mahak dari Hakim bin Hizam... seperti ini.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَعَبْدَةُ بْنُ عَبْدِ اللَّهِ الْخُزَاعِيُّ الْبَصْرِيُّ أَبُو سَهْلٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ عَنْ يَزِيدَ بْنِ إِبْرَاهِيمَ عَنْ ابْنِ سِيرِينَ عَنْ أَيُّوبَ عَنْ يُوسُفَ بْنِ مَاهَكَ عَنْ حَكِيمِ بْنِ حِزَامٍ قَالَ نَهَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَبِيعَ مَا لَيْسَ عِنْدِي

1235. Hasan bin Ali Al Khallal, Abdah bin Abdullah Al Khuza'i AI Bashri Abu Sahl dan banyak yang lainnya menceritakan kepada kami, mereka berkata. Abdush-shamad bin Abdu! Warits menceritakan kepada kami, dari Yazid bin Ibrahim, dari Ibnu Sirin, dari Ayyub, dari Yusuf bin Mahak, dari Hakim bin Hizam, ia berkata. "Rasulullah SAW melarangku menjual ?.ca vang tidak ada padaku." Shahih Lihat hadits no. 1232 dan 1233.

Abu Isa berkata. "Waki' meriwayatkan hadits ini dari yazid bin Ibrahim, dari ibnu Sirin, dari Ayub, dari Hakim bin Hizam, dan ia tidak menyebutkan di dalamnya, "Dari Yusuf bin mahak. Riwayat Abdush-shamad adalah lebih shahih. Yahya bin Abu Katsir telah meriwayatkan hadits ini, dari ya'la bin hakim, dari Yusuf bin Mahak, dari Abdullah bin Ishmah, dari hakim bin Hizam, dari Nabi SAW. Dalam mengamalkan hadits ini menurut ulama mereka memakruh-kan seseorang menjual apa yang tidak ada padanya.


20. Menjual dan Memberikan Hak Waris Atas Budak yang Dimerdekakan

20. Menjual dan Memberikan Hak Waris Atas Budak yang Dimerdekakan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ قَالَ حَدَّثَنَا سُفْيَانُ وَشُعْبَةُ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ بَيْعِ الْوَلَاءِ وَهِبَتِهِ

1236. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, ia berkata; Sufyan dan Syu'bah menceritakan kepada kami, dari Abdullah bin Dinar dari Ibnu Umar: Bahwa Rasulullah SAW melarang menjual dan memberikan hak waris atas budak yang dimerdekakan. Shahih: Ibnu Majah (2741 dan 2748) dan Muttafaq alaih.

Abu Isa berkata, "Status hadits ini adalah hasan shahih, dan kami tidak mengenalnya kecuali dari Abdullah bin Dinar dari Ibnu Umar." Para ulama mengamalkan hadits ini. Hadits ini telah diriwayatkan dari Yahya bin Sulaim dari Abdullah bin umar, dari Nafi', dari Umar, dari Nabi, "Sesungguhnya beliau melarang menjual dan memberikan hak waris atas budak yang dimerdekakan." Abdul Wahhab Ats-Tsaqafi dan Abdullah bin Numair dan lainnya telah meriwayatkan dari Ubaidillah bin Umar, dari Abdullah bin Dinar, dari Ibnu Umar, dari Nabi SAW. Hadits ini lebih shahih dari pada hadits Yahya bin Sulaim.


21. Menjual Hewan dengan Hewan Secara Tidak Kontan

21. Menjual Hewan dengan Hewan Secara Tidak Kontan

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ مُثَنَّى حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ بَيْعِ الْحَيَوَانِ بِالْحَيَوَانِ نَسِيئَةً

1237. Abu Musa Muhammad bin Mutsanna menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, dari Hammad bin Sulaiman dari Qatadah dari Hasan dari Samurah: Bahwa Rasulullah SAW melarang menjual hewan dengan hewan secara tidak kontan. Shahih: Ibnu Majah (2270).

Ia berkata, "Pada bab ini ada riwayat lain dari Ibnu Abbas, Jabir dan Ibnu Umar." Abu Isa berkata, "Hadits Samurah adalah hasan shahih" Seperti inilah yang dikatakan oleh Ali bin Al Madini dan lainnya. Ahli ulama dari golongan sahabat dan yang lainnya mengamalkan hadits ini dalam jual-beli hewan dengan hewan secara tidak kontan. Itu adalah pendapat Sufyan Ats-Tsauri, para ulama Kufah, juga Ahmad. Sementara itu, sebagian ulama dari kalangan sahabat dan lainnya membolehkan jual-beli hewan dengan hewan secara tidak kontan. Ini adalah pendapat Asy-Syafi'i dan Ishaq.

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ عَنْ الْحَجَّاجِ وَهُوَ ابْنُ أَرْطَاةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحَيَوَانُ اثْنَانِ بِوَاحِدٍ لَا يَصْلُحُ نَسِيئًا وَلَا بَأْسَ بِهِ يَدًا بِيَدٍ

1238. Abu Ammar Husain bin Huraits menceritakan kepada kami, dari Abdullah bin Numair menceritakan kepada kami, dari Hajjaj —ia adalah bin Arthah— dari Abu Zubair dari Jabir, ia berkata, Rasulullah SAW bersabda, "Untuk jenis hewan: dua ekor dijual dengan satu ekor, tidak boleh secara tidak kontan, namun tidak mengapa jika secara kontan." Shahih: Ibnu Majah (2271).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


22. Membeli Seorang Budak dengan Dua Orang Budak

22. Membeli Seorang Budak dengan Dua Orang Budak

حَدَّثَنَا قُتَيْبَةُ أَخْبَرَنَا اللَّيْثُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ جَاءَ عَبْدٌ فَبَايَعَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى الْهِجْرَةِ وَلَا يَشْعُرُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ عَبْدٌ فَجَاءَ سَيِّدُهُ يُرِيدُهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِعْنِيهِ فَاشْتَرَاهُ بِعَبْدَيْنِ أَسْوَدَيْنِ ثُمَّ لَمْ يُبَايِعْ أَحَدًا بَعْدُ حَتَّى يَسْأَلَهُ أَعَبْدٌ هُوَ

1239. Qutaibah menceritakan kepada kami, Al-Laits mengabarkan kepada kami dari Abu Zubair, dari Jabir, ia berkata: "Suatu hari, seorang budak datang menemui Rasulullah SAW dan berjanji setia untuk berhijrah, namun saat itu beliau tidak mengetahui bahwa dia adalah budak (belum dimerdekakan). Tak lama kemudian, pemilik budak itu datang untuk membawanya pulang, maka Rasulullah SAW bersabda, 'Maukah kamu menjualnya kepadaku?' Pemilik budak itu bersedia dan beliau pun membayarnya dengan dua orang budak berkulit hitam." Kemudian beliau tidak membaiat seseorang setelah itu hingga bertanya, "Apakah ia seorang budak?" Shahih: Ahadits Al Buyu'. Muslim

Ia berkata, "Pada bab ini ada riwayat lain dari Anas." Abu Isa berkata, "Hadits Jabir ini adalah hasan shahih". Mengamalkan hadits ini menurut ulama; adalah tidak ada larangan menjual atau membeli seorang budak dengan bayaran dua orang budak, dengan catatan harus kontan. Namun, mereka berbeda pendapat jika dibayar dengan tidak kontan.


23. Keharusan Sama Ukuran dalam Jual Beli Gandum dengan Gandum

23. Keharusan Sama Ukuran dalam Jual Beli Gandum dengan Gandum yang Sama dan Larangan Melebihkannya

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا سُفْيَانُ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي الْأَشْعَثِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الذَّهَبُ بِالذَّهَبِ مِثْلًا بِمِثْلٍ وَالْفِضَّةُ بِالْفِضَّةِ مِثْلًا بِمِثْلٍ وَالتَّمْرُ بِالتَّمْرِ مِثْلًا بِمِثْلٍ وَالْبُرُّ بِالْبُرِّ مِثْلًا بِمِثْلٍ وَالْمِلْحُ بِالْمِلْحِ مِثْلًا بِمِثْلٍ وَالشَّعِيرُ بِالشَّعِيرِ مِثْلًا بِمِثْلٍ فَمَنْ زَادَ أَوْ ازْدَادَ فَقَدْ أَرْبَى بِيعُوا الذَّهَبَ بِالْفِضَّةِ كَيْفَ شِئْتُمْ يَدًا بِيَدٍ وَبِيعُوا الْبُرَّ بِالتَّمْرِ كَيْفَ شِئْتُمْ يَدًا بِيَدٍ وَبِيعُوا الشَّعِيرَ بِالتَّمْرِ كَيْفَ شِئْتُمْ يَدًا بِيَدٍ

1240. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Mubarak menceritakan kepada kami, Sufvan mengabarkan kepada kami dari Khalid Al Hadzdza', dari Abu Qilabah. dari Abul Asy'ats, dari Ubadah bin Shamit, Rasulullah SAW bersabda, "Emas dengan emas, harus sama. Perak dengan perak, harus sama. Kurma dengan kurma, harus sama. Burr (salah satu jenis gandumi dengan burr, harus sama. Garam dengan garam. harus sama dan sya 'ir (salah satu jenis gandum) dengan sya'ir juga harus sama. Barangsiapa yang menambah atau meminta tambahan, maka ia telah melakukan riba. Juallah emas dengan perak seperti apa yang kalian mau, namun harus secara kontan. Silakan kalian menjual gandum dengan kurma seperti apa yang kalian mau, namun harus secara kontan. Juallah gandum dengan kurma seperti apa yang kalian mau, namun harus secara kontan pula. " Shahih: Ibnu Majah (2254).

Ia berkata, "Pada bab ini ada riwayat lain dari Abu Sa'id, Abu Hurairah, Bilal dan Anas." Abu Isa berkata, "Hadits Ubadah ini adalah hasan shahih". Sebagian periwayat meriwayatkan hadits ini ... dari Khalid dengan sanad ini, ia berkata, "Juallah syair dengan syair semau kalian, namun harus secara kontan" Ada juga sebagian periwayat yang meriwayatkan hadits ini, dari Khalid, dari Abu Qilabah, dari Abu Asy'ats. dari Ubadah, dari Nabi SAW... (Al Hadits). Di dalamnya ditambah. Khalid berkata. Abu Qilabah berkata, "Juallah biji-bijian dengan syair semau kalian..." kemudian ia menyebutkan hadits. Dalam mengamalkan hadits ini ulama sepakat tidak membolehkan menjual gandum dengan gandum kecuali takaran dan jenisnya sama. Apabila jenisnya berbeda, maka tidak ada larangan menjualnya dengan tambahan dalam takaran atau jumlah, tetapi harus secara kontan. Ini merupakan pendapat sebagian besar ulama baik dari kalangan sahabat maupun lainnya.Ini juga pendapat Sufyan Ats-Tsauri. Asy-Syafi'i, Ahmad dan Ishaq. Asy-Syafi'i berpendapat bahwa dasar pendapat ini adalah sabda Rasulullah SAW, "Silakan kalian menjual sya'ir dengan burr seperti apa yang kalian mau, tetapi harus secara kontan. " Abu Isa berkata, "Sementara itu, ada beberapa ulama seperti Malik bin Anas, yang melarang jual beli dua jenis yang berbeda: hinthah (salah satu jenis gandum) dengan sya'ir, kecuali sama takaran dan jumlahnya". Pendapat yang pertama adalah yang paling benar.


24. Sharf (Menjual emas dengan perak, atau sebaliknya)

24. Sharf (Menjual emas dengan perak, atau sebaliknya)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ أَخْبَرَنَا حُسَيْنُ بْنُ مُحَمَّدٍ أَخْبَرَنَا شَيبَانُ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ نَافِعٍ قَالَ انْطَلَقْتُ أَنَا وَابْنُ عُمَرَ إِلَى أَبِي سَعِيدٍ فَحَدَّثَنَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ سَمِعَتْهُ أُذُنَايَ هَاتَانِ يَقُولُ لَا تَبِيعُوا الذَّهَبَ بِالذَّهَبِ إِلَّا مِثْلًا بِمِثْلٍ وَالْفِضَّةَ بِالْفِضَّةِ إِلَّا مِثْلًا بِمِثْلٍ لَا يُشَفُّ بَعْضُهُ عَلَى بَعْضٍ وَلَا تَبِيعُوا مِنْهُ غَائِبًا بِنَاجِزٍ

1241. Ahmad bin Mani' menceritakan kepada kami, Husain bin Muhammad mengabarkan kepada kami. Syaiban memberitahukan kepada kami dari Yahya bin Abu Katsir, dari Nafi'. ia berkata, "Suatu hari, aku bersama Ibnu Umar menemui Abu Sa'id. lalu dia menyampaikan kepada kami bahwa Rasulullah SAW pernah bersabda —Abu Sa'id berkata, 'Aku mendengarnya dengan kedua telingaku ini"—, 'Janganlah kalian menjual emas dengan emas kecuali dengan ukuran yang sama dan perak dengan perak kecuali dengan ukuran yang sama. Tidak boleh ditambah sebagian atas sebagian lainnya dan tidak boleh menjual —barang—yang tidak ada dengan yang ada'. " Shahih: Al Irwa' (5/189) dan Ahadits Al Buyu' Muttafaq alaih

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Abu Bakar, Umar, Utsman, Abu Hurairah, Hisyam bin Amir, Barra, Zaid bin Arqam, Fadhalah bin Ubaid, Abu Bakrah, Ibnu Umar. Abu Darda dan Bilal". Ia berkata, "Hadits Abu Sa'id adalah hasan shahih. Dalam mengamalkan hadits ini menurut ulama dari kalangan sahabat Nabi SAW dan lainnya, kecuali hadits yang diriwayatkan Ibnu Abbas; Mereka membolehkan jual-beli emas dengan emas atau perak dengan perak dengan ukuran yang tidak sama, jika pembayarannya kontan. Sebab menurutnya, riba dalam hal ini hanya terjadi pada pembayaran yang tidak kontan. Sebagian dari sahabatnya juga meriwayatkan sebagian dari hadits ini. Telah diriwayatkan dari Ibnu Abbas, bahwa ia telah membatalkan perkataannya ini ketika menceritakan kepada Abu Sa'id Al Khudri tentang hadits Rasulullah SAW —seperti tersebut di atas—. Pendapat yang pertama lebih shahih. Ulama dari kalangan sahabat dan selain mereka mengamalkan hadits ini. Ini adalah pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafi'i, Ahmad dan Ishaq. Dan diriwayatkan dari Ibnu Al Mubarak, bahwa ia berkata, "Dalam masalah sharf tidak ada perbedaan".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ مَالِكِ بْنِ أَوْسِ بْنِ الْحَدَثَانِ أَنَّهُ قَالَ أَقْبَلْتُ أَقُولُ مَنْ يَصْطَرِفُ الدَّرَاهِمَ فَقَالَ طَلْحَةُ بْنُ عُبَيْدِ اللَّهِ وَهُوَ عِنْدَ عُمَرَ بْنِ الْخَطَّابِ أَرِنَا ذَهَبَكَ ثُمَّ ائْتِنَا إِذَا جَاءَ خَادِمُنَا نُعْطِكَ وَرِقَكَ فَقَالَ عُمَرُ كَلَّا وَاللَّهِ لَتُعْطِيَنَّهُ وَرِقَهُ أَوْ لَتَرُدَّنَّ إِلَيْهِ ذَهَبَهُ فَإِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْوَرِقُ بِالذَّهَبِ رِبًا إِلَّا هَاءَ وَهَاءَ وَالْبُرُّ بِالْبُرِّ رِبًا إِلَّا هَاءَ وَهَاءَ وَالشَّعِيرُ بِالشَّعِيرِ رِبًا إِلَّا هَاءَ وَهَاءَ وَالتَّمْرُ بِالتَّمْرِ رِبًا إِلَّا هَاءَ وَهَاءَ

1243. Qutaibah menceritakan kepada kami, Laits menceritakan kepr.da kami dari Ibnu Syihab, dari Malik bin Aus bin Hadatsan, ia berkata, "Aku datang dan berkata, 'Siapa yang mau membeli emas dengan dirham?' Maka Thalhah bin Ubaidillah berkata —saat itu dia berada di samping Umar bin Khaththab—, Berikan emasmu kepada kami, kemudian temui kami !agi ketika pelayan kami datang. Saat itu kami akan memberikan perak kepadamu. Lalu Umar berkata, 'Tidak boleh demi Allah. Kamu harus memberikan uang perak kepadanya saat ini atau kamu kembalikan emasnya, sebab Rasulullah SAW pernah bersabda, "Perak dengan emas adalah riba, kecuali kontan. Burr dengan burr adalah riba, kecuali kontan. Sya'ir dengan sya'ir adalah riba, kecuali kontan. Kurma dengan kurma adalah riba, kecuali kontan'. " Shahih: Ibnu Majah (2253) Muttafaq alaih.

Abu Isa berkata, status hadits ini hasan shahih.


25. Menjual Pohon Kurma Setelah Dilakukan Penyerbukan dan Menjual Budak yang Memiliki Harta

25. Menjual Pohon Kurma Setelah Dilakukan Penyerbukan dan Menjual Budak yang Memiliki Harta

- حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ سَالِمٍ عَنْ أَبِيهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ ابْتَاعَ نَخْلًا بَعْدَ أَنْ تُؤَبَّرَ فَثَمَرَتُهَا لِلَّذِي بَاعَهَا إِلَّا أَنْ يَشْتَرِطَ الْمُبْتَاعُ وَمَنْ ابْتَاعَ عَبْدًا وَلَهُ مَالٌ فَمَالُهُ لِلَّذِي بَاعَهُ إِلَّا أَنْ يَشْتَرِطَ الْمُبْتَاعُ

1244. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Ibnu Syihab, dari Salim, dari bapaknya, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Barangsiapa yang membeli pohon kurma setelah dilakukan penyerbukan, maka buahnya menjadi milik orang yang menjualnya, kecuali jika pembeli mensyaratkannya. Barangsiapa yang membeli budak yang memiliki harta maka hartanya menjadi milik orang yang menjualnya (tuannya). kecuali Jika pembeli menyaratkannya. '" Shahih: Ibnu Majah (2210 dan 2212). Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Jabir. dan status hadits Ibnu Umar adalah hasan shahih." Hadits ini juga diriwayatkan dari Az-Zuhri, dari Salim, dari Ibnu Umar, dari Nabi SAW, bahwa beliau bersabda, "Barangsiapa yang membeli pohon kurma setelah diserbukkan maka buahnya adalah milik penjual, kecuali pembeli mensyaratkannya, dan barangsiapa yang menjual budakyang memiliki harta maka hartanya adalah milik penjual, kecuali pembeli mensyaratkannya." Diriwayatkan juga dari Nafi', dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "Barangsiapa membeli pohon kurma yang telah di sebuki, maka buahnya bagi yang menjual, kecuali pembeli mensyaratkan. Diriwayatkan pula dari Nafi', dari Ibnu Umar, dan Umar, bahwa ia berkata, "Barang siapa yang menjual budak yang mempunyai harta, maka hartanya untuk penjua!, kecuali pembeli mensyaratkan". Demikian juga diriwayatkan oleh Ubaid bin Umar, dan lainnya, dari Nafi'... dua hadits di atas. Sebagai dari mereka meriwayatkan hadits ini; dari Nafi' dari Ibnu Umar, dari Nabi SAW. Ikrimah juga meriwayatkan dari Ibnu Umar, dari Nabi... Seperti hadits yang diriwayatkan oleh Salim. Mengamalkan hadits ini diperbolehkan menurut sebagian ahlul ilmi. Ini adalah pendapat Asy-Syafi'i, Ahmad dan Ishaq. Muhammad bin Isma'il berkata, "Hadits Az-Zuhri dari Salim dari bapaknya dari Nabi SAW adalah yang paling shahih dalam bab ini.


26. Penjual dan Pembeli Boleh Memilih Selama Keduanya Belum Berpisah

26. Penjual dan Pembeli Boleh Memilih Selama Keduanya Belum Berpisah

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا أَوْ يَخْتَارَا قَالَ فَكَانَ ابْنُ عُمَرَ إِذَا ابْتَاعَ بَيْعًا وَهُوَ قَاعِدٌ قَامَ لِيَجِبَ لَهُ الْبَيْعُ

1245. Washil bin Abdul A'la menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari Yahya bin Sa'id, dari Nafi', dari Ibnu Umar RA, ia berkata, "Aku pernah mendengar Rasulullah SAW bersabda, 'Penjual dan pembeli mempunyai hak untuk memilih, selama mereka berdua belum berpisah atau memiliki'. " Shahih: Ibnu Majah (2181) Muttafaq alaih.

Ia berkata, "Apabila Ibnu Umar membeli suatu barang dan saat itu ia sedang duduk, maka ia segera berdiri untuk memastikan jual beli." Abu Isa berkata, "Pada bab ini ada riwayat lain dari Abu Baruzah, Hakim bin Hizam, Abdullah bin Abbas, Abdullah bin Amr, Samurah serta Abu Hurairah." Abu Isa berkata, "Hadits Ibnu Umar adalah hasan shahih". Sebagian ulama dari kalangan sahabat dan lainnya mengamalkan hadits ini. Ini adalah pendapat Asy-Syafi'i. Ahmad dan Ishaq. Mereka mengatakan bahwa maksud perpisahan di sini adalah perpisahan badan, bukan dengan ungkapan kata-kata. Sementara sebagian ulama mengatakan bahwa maksud sabda Rasulullah SAW, "Selama mereka berdua belum berpisah", adalah perpisahan dengan ungkapan kata-kata. Namun, pendapat yang pertama adalah yang paling benar, sebab seperti yang diriwayatkan bahwa apabila Ibnu Umar RA —perawi hadits di atas yang lebih mengetahui maksud dari apa yang diriwayatkannya— ingin memastikan jual-beli, dia berjalan (pergi menjauh).

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ شُعْبَةَ عَنْ قَتَادَةَ عَنْ صَالِحٍ أَبِي الْخَلِيلِ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ حَكِيمِ بْنِ حِزَامٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا فَإِنْ صَدَقَا وَبَيَّنَا بُورِكَ لَهُمَا فِي بَيْعِهِمَا وَإِنْ كَتَمَا وَكَذَبَا مُحِقَتْ بَرَكَةُ بَيْعِهِمَا

1246. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami dari Syu'bah, dari Qatadah, dari Shalih Abul Khalil, dari Abdullah bin Harits, dari Hakim bin Hizam, Rasulullah SAW bersabda, "Penjual dan pembeli boleh memilih (meneruskan atau membatalkan) selama mereka berdua belum berpisah. Jika mereka berdua berlaku jujur dan menjelaskan -cacat yang terdapat pada barangnya- niscaya jual beli mereka berdua pasti diberkati. Namun jika mereka berdua menyembunyikan dan berlaku tidak jujur niscaya akan hilang berkah jual beli mereka berdua." Shahih: Al lrwa (1281) dan Ahadits al Buyu Muttafaq alaih.

Ini adalah hadits shahih. Demikian yang diriwayatkan dari Abu Barzah Al Aslami. bahwa ada dua orang laki-laki yang mengiduka-; perkara kepadanya mengenai seekor kuda setelah terjadi transaksi jual-beli. Saat itu mereka masih berada di atas kapal. Maka Abu Barzah berkata. "'Menurutku, kalian belum berpisah dan Rasulullah SAW pernah bersabda, 'Penjual dan pembeli boleh memilih, selama mereka berdua belum berpisah'." Sebagian ulama dari Kufah dan lainnya berpendapat bahwa perpisahan itu adalah dengan ungkapan kata-kata. Inilah yang dipegang oleh Sufyan Ats-Tsauri dan Malik bin Anas. Yang demikian juga diriwayatkan dari Malik bin Anas. Diriwayatkan dari Ibnu Al Mubarak, ia berkata, "Bagaimana meno'ak hal ini, adapun hadits yang datang dari Nabi adalah shahih." Lalu ia menguatkan pendapat ini. Adapun makna dari sabda Nabi SAW, "Kecuali jual-beli dengivi cara khiyar" maknanya adalah, penjual memberi hak pilihan kepada pembeli setelah ijab jual, jika penjual memberi hak memilih, dan pembeli memilih untuk melanjutkan transaksi jual-beli, maka tidak ada hak untuk melakukan fasakh setelah itu jika keduanya belum berpisah. Demikian yang ditafsirkan oleh Asy-Syafi'i dan lainnya. Yang memperkuat adalah perkataan orang yang mengatakan, bahwa perpisahan yang dimaksud adalah perpisahan secara fisik bukan sekadar pembicaraan adalah hadits Abdullah bin Amr dari Nabi SAW.

أَخْبَرَنَا بِذَلِكَ قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ ابْنِ عَجْلَانَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْبَيِّعَانِ بِالْخِيَارِ مَا لَمْ يَتَفَرَّقَا إِلَّا أَنْ تَكُونَ صَفْقَةَ خِيَارٍ وَلَا يَحِلُّ لَهُ أَنْ يُفَارِقَ صَاحِبَهُ خَشْيَةَ أَنْ يَسْتَقِيلَهُ

1247. Hal itu telah dikabarkan oleh Qutaibah bin Sa'id kepada kami, Laits bin Sa'ad menceritakan kepada kami dari Ibnu Ajlan, dari Amr bin Syu'aib, dari bapaknya, dari kakeknya, Rasulullah SAW bersabda, "Penjual dan pembeli boleh memilih, selama belum berpisah, kecuali jual beli itu adalah jual beli —dengan cara— khiyar. Ia tidak boleh meninggalkan pembeli -atau sebaliknya- karena takut ia akan membatalkannya. " Shahih: Al Irwa' (1311)

Abu Isa berkata, "Status hadits ini hasan' Maksud ungkapan terakhir dalam hadits ini adalah penjual tidak boleh meninggalkan pembeli setelah terjadi transaksi jual beli dengan cara khiyar karena takut ia akan membatalkannya. Seandainya maksud perpisahan itu adalah dengan ucapan. sementara ia tidak mempunyai pilihan setelah transaksi, maka ungkapan hadits ini: "Dia tidak boleh meninggalkan pembeli —atau sebaliknya— karena takut dia akan membatalkannya" adalah sia-sia.


27. Bab

27. Bab

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا يَحْيَى بْنُ أَيُّوبَ وَهُوَ الْبَجَلِيُّ الْكُوفِيُّ قَال سَمِعْتُ أَبَا زُرْعَةَ بْنَ عَمْرِو بْنِ جَرِيرٍ يُحَدِّثُ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَتَفَرَّقَنَّ عَنْ بَيْعٍ إِلَّا عَنْ تَرَاضٍ

1248. Nashr bin Ali menceritakan kepada kami, Abu Ahmad menceritakan kepada kami. Yahya bin Ayyub -Al Bajali Al Kufi-menceritakan kepada kami, dari Abu Zur"ah bin Amr bin Jarir dari Abu Hurairah, Rasulullah SAW bersabda. "Tidak boleh berpisah (antara penjual dan pembeli) setelah transaksi jual beli, kecuali saling suka. " Hasan shahih Al Irwa' (5/125 dan 126).

Abu Isa berkata, "Hadits ini gharib ".

حَدَّثَنَا عُمَرُ بْنُ حَفْصٍ الشَّيْبَانِيُّ حَدَّثَنَا ابْنُ وَهْبٍ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيَّرَ أَعْرَابِيَّا بَعْدَ الْبَيْعِ

1249. Diriwayatkan dari Umar bin Hafsh Asy-Syaibani dari Ibnu Wahb dari Ibnu Juraij dari Abu Zubair dari Jabir Bahwa Rasulullah SAW memberi hak memilih kepada seorang Arab badui setelah transaksi jual-beli. Hasan


28. Orang yang Ditipu dalam Jual-Beli

28. Orang yang Ditipu dalam Jual-Beli

حَدَّثَنَا يُوسُفُ بْنُ حَمَّادٍ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْأَعْلَى بْنُ عَبْدِ الْأَعْلَى عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ رَجُلًا كَانَ فِي عُقْدَتِهِ ضَعْفٌ وَكَانَ يُبَايِعُ وَأَنَّ أَهْلَهُ أَتَوْا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالُوا يَا رَسُولَ اللَّهِ احْجُرْ عَلَيْهِ فَدَعَاهُ نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَهَاهُ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي لَا أَصْبِرُ عَنْ الْبَيْعِ فَقَالَ إِذَا بَايَعْتَ فَقُلْ هَاءَ وَهَاءَ وَلَا خِلَابَةَ

1250. Yusuf bin Hammad Al Bashri menceritakan kepada kami, Abdul A'la bin Abdul A'la menceritakan kepada kami dari Sa'id, dari Qatadah, dari Anas RA: Bahwa seorang laki-laki yang kurang akal melakukan jual beli. Lalu keluarganya menemui Rasulullah SAW dan berkata, "Wahai Rasulullah, tolong larang ia." Rasulullah SAW segera memanggilnya dan melarangnya. Laki-laki itu menjawab, "Wahai Rasulullah, aku tidak kuasa menahan diri untuk berjualan." Maka Rasulullah SAW bersabda, "Apabila kamu melakukan jual beli, maka katakan, 'Ini dan ini (kontan) dan tidak ada tipuan." Shahih: Ibnu Majah (2354) Muttafaq alaih.

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Ibnu Umar." Status hadits Anas adalah hasan shahih gharib. Sebagian ulama mengamalkan hadits ini. Mereka berkata, "Boleh melarang seseorang yang merdeka dalam melakukan jual beli. jika orang tersebut kurang akal". Ini adalah pendapat Ahmad dan Ishaq. Namun sebagian mereka menyatakan bahwa tidak boleh melarang jual beli seseorang yang merdeka dan sudah baligh.


29. Musharraah

29. Musharraah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ زِيَادٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ اشْتَرَى مُصَرَّاةً فَهُوَ بِالْخِيَارِ إِذَا حَلَبَهَا إِنْ شَاءَ رَدَّهَا وَرَدَّ مَعَهَا صَاعًا مِنْ تَمْرٍ

1251. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami dari Hammad bin Salamah. dari Muhammad bin Ziyad. dari Abu Hurairah RA, ia berkata. Rasulullah SAW bersabda. "Barangsiapa yang membeli hewan yang air susunya sengaja tidak diperah, maka ia boleh memilih, apabila ia telah memerahnya. Jika ia ingin mengembalikannya, maka ia boleh mengembalikannya beserta satu sha' kurma. " Shahih: Ibnu Majah (2239) Muttafaq alaih.

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Anas dan seseorang dari sahabat Rasulullah SAW."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ حَدَّثَنَا قُرَّةُ بْنُ خَالِدٍ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ اشْتَرَى مُصَرَّاةً فَهُوَ بِالْخِيَارِ ثَلَاثَةَ أَيَّامٍ فَإِنْ رَدَّهَا رَدَّ مَعَهَا صَاعًا مِنْ طَعَامٍ لَا سَمْرَاءَ

1252. Muhammad bin Basysyar menceritakan kepada kami, Abu Amir menceritakan kepada kami, Qurrah bin Khalid menceritakan kepada kami dari Muhammad bin Sirin dari Abu Hurairah RA, dari Nabi SAW, beliau bersabda, "Barangsiapa yang membeli hewan yang sengaja tidak diperah air susunya, maka ia boleh memilih selama tiga hari. Jika ia mengembalikannya, maka ia harus mengembalikannya beserta satu sha' makanan apa saja selain gandum. " Shahih: Ibnu Majah, Muslim

Abu Isa berkata, "Hadits ini hasan shahih". Asy-Syafi'i, Ahmad dan Ishak mengamalkan hadits ini.


30. Mensyaratkan untuk Mengendarai Hewan Yang Sudah Dijual Dalam Akad Jual-Beli

30. Mensyaratkan untuk Mengendarai Hewan Yang Sudah Dijual Dalam Akad Jual-Beli

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا وَكِيعٌ عَنْ زَكَرِيَّا عَنْ الشَّعْبِيِّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ بَاعَ مِنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعِيرًا وَاشْتَرَطَ ظَهْرَهُ إِلَى أَهْلِهِ

1253. Ibnu Abu Umar menceritakan kepada kami, Waki' menceritakan kepada kami dari Zakaria, dari Asy-Sya"bi dari Jabir bin Abdullah: Bahwa ia pernah membeli seekor unta dari Rasulullah SAW dengan syarat punggung unta itu boleh dinaiki hingga sampai kepada keluarganya. Shahih: Ibnu Majah (2205) Muttafaq alaih.

Abu Isa berkata. "Hadits ini hasan shahih". Diriwayatkan pula dari jalur lain; dari Jabir. Menurut sebagian ulama dari sahabat Nabi dan yang lainnya; mereka membolehkan syarat dalam jual-beli, jika hanya satu syarat. Ini adalah pendapat Ahmad dan Ishaq. Sebagian ulama tidak membolehkan adanya syarat dalam akad jual-beli, bahkan jual-beli itu tidak sah.


31. Memanfaatkan Barang Gadaian

31. Memanfaatkan Barang Gadaian

حَدَّثَنَا أَبُو كُرَيْبٍ وَيُوسُفُ بْنُ عِيسَى قَالَا حَدَّثَنَا وَكِيعٌ عَنْ زَكَرِيَّا عَنْ عَامِرٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الظَّهْرُ يُرْكَبُ إِذَا كَانَ مَرْهُونًا وَلَبَنُ الدَّرِّ يُشْرَبُ إِذَا كَانَ مَرْهُونًا وَعَلَى الَّذِي يَرْكَبُ وَيَشْرَبُ نَفَقَتُهُ

1254. Abu Kuraib dan Yusuf bin Isa menceritakan kepada kami, keduanya berkata, Waki' menceritakan kepada kami dari Zakaria, dari Amir, dari Abu Hurairah RA, ia berkata, Rasulullah SAW bersabda, "Punggung hewan boleh ditunggangi jika digadaikan, dan susu yang ada di kantong susu binatang boleh diminum jika digadaikan, namun orang yang menunggang dan orang yang meminum wajib mengeluarkan biaya untuk kebutuhan hewan atau binatang tersebut." Shahih: Ibnu Majah (2440) Muttafaq alaih.

Abu Isa berkata, "Status hadits ini adalah hasan shahih, kita tidak mengenal hadits ini secara marfu' kecuali dari Amir Asy-Sya'bi dari Abu Hurairah. Hadits di atas juga diriwayatkan dari A'masy dari Abu Shalih dari Abu Hurairah, secara mauquf. Sebagian ulama mengamalkan hadits ini. Ini adalah pendapat Ahmad dan Ishaq. Sementara sebagian yang lainnya tidak membolehkan memanfaatkan barang gadaian.


32. Membeli Kalung yang Bertatahkan Emas dan Manik-manik

32. Membeli Kalung yang Bertatahkan Emas dan Manik-manik

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي شُجَاعٍ سَعِيدِ بْنِ يَزِيدَ عَنْ خَالِدِ بْنِ أَبِي عِمْرَانَ عَنْ حَنَشٍ الصَّنْعَانِيِّ عَنْ فَضَالَةَ بْنِ عُبَيْدٍ قَالَ اشْتَرَيْتُ يَوْمَ خَيْبَرَ قِلَادَةً بِاثْنَيْ عَشَرَ دِينَارًا فِيهَا ذَهَبٌ وَخَرَزٌ فَفَصَلْتُهَا فَوَجَدْتُ فِيهَا أَكْثَرَ مِنْ اثْنَيْ عَشَرَ دِينَارًا فَذَكَرْتُ ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَا تُبَاعُ حَتَّى تُفْصَلَ

1255. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Abu Syuja' Sa'id bin Yazid, dari Khalid bin Abu Imran, dari Hanasy Ash-Shan'ani dari Fadhalah bin Ubaid, ia berkata, "Pada Perang Khaibar, aku membeli sebuah kalung seharga dua belas dinar. Pada kalung itu ada emas dan manik-manik. Lalu emas dan manik-manik itu aku pisahkan dan ternyata -jika dinilai- harganya lebih dari dua beias dinar. Aku segera memberitahukan hal ini kepada Rasulullah SAW, maka beliau bersabda, 'Jangan dijual hingga emas dan manik-manik itu dipisahkan.'" Shahih: Ahadits Al Buyu', Muslim.

Qutaibah menceritakan kepada kami, Ibnu Al Mubarak menceritakan kepada kami dari Abu Syuja' Sa'id bin Yazid... dengan sanad ini. Abu Isa berkata, "Status hadits ini hasan shahih." Sebagian ulama dari sahabat Nabi SAW dan yang lainnya mengamalkan hadits ini; mereka tidak membolehkan menjual pedang yang dihiasi emas atau perak, kecuali telah dipisahkan. Ini adalah pendapat Ibnu Mubarak, Asy-Syafi'i. Ahmad dan Ishaq. Sebagian ulama membolehkan jual beli itu tanpa harus dipisahkan.


33. Persyaratan Wala'

33. Persyaratan Wala' (Hak Nasab dan Pewarisan Budak yang Dimerdekakan) dan Larangan Akan Hal Itu

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ أَنَّهَا أَرَادَتْ أَنْ تَشْتَرِيَ بَرِيرَةَ فَاشْتَرَطُوا الْوَلَاءَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اشْتَرِيهَا فَإِنَّمَا الْوَلَاءُ لِمَنْ أَعْطَى الثَّمَنَ أَوْ لِمَنْ وَلِيَ النِّعْمَةَ

1256. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceirtakan kepada kami, Sufyan menceritakan kepada kami, dari Manshur, dari Ibrahim, dari Aswad, dari Aisyah: Ia ingin membeli —budak yang bernama— Barirah. Namun mereka (keluarga Barirah) mensyaratkan wala' bagi mereka. Rasulullah SAW bersabda, "Belilah ia, sesungguhnya wala' itu milik orang yang membayar —atau yang memerdekakan—." Shahih: Ibnu Majah (2521) Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Ibnu Umar". Abu Isa berkata, "Status hadits Aisyah adalah hasan shahih" Ulama mengamalkan hadits ini. Ia bekata. "Manshur bin Al Mu'tamin dijuluki Abu Attab." Abu bakar Al Aththar Al Bashri menceritakan kepada kami, dari Ibnu Madini, ia berkata, "Saya mendengar Yahya bin Sa'id berkata, 'Jika engkau mendapat cerita dari Manshur. maka engkau telah memenuhi tanganmu dengan kebaikan, dan engkau tidak menghendaki yang lainnya', kemudian Yahya berkata, 'Saya tidak mendapatkan hal itu dalam diri Ibrahim An-Nakha'i, namun Mujahid lebih dipercaya dari pada Manshur. Muhammad berkata, dari Abdullah bin Abu Al Aswad, ia berkata, Abdurrahman bin Mahdi berkata, "Manshur adalah orang yang paling dipercaya di antara penduduk Kufah".


34. Bab

34. Bab

حَدَّثَنَا أَحْمَدُ بْنُ سَعِيدٍ الدَّارِمِيُّ حَدَّثَنَا حَبَّانُ حَدَّثَنَا هَارُونُ الْأَعْوَرُ الْمُقْرِئُ حَدَّثَنَا الزُّبَيْرُ بْنُ الْخِرِّيتِ عَنْ أَبِي لَبِيدٍ عَنْ عُرْوَةَ الْبَارِقِيِّ قَالَ دَفَعَ إِلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دِينَارًا لِأَشْتَرِيَ لَهُ شَاةً فَاشْتَرَيْتُ لَهُ شَاتَيْنِ فَبِعْتُ إِحْدَاهُمَا بِدِينَارٍ وَجِئْتُ بِالشَّاةِ وَالدِّينَارِ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرَ لَهُ مَا كَانَ مِنْ أَمْرِهِ فَقَالَ لَهُ بَارَكَ اللَّهُ لَكَ فِي صَفْقَةِ يَمِينِكَ فَكَانَ يَخْرُجُ بَعْدَ ذَلِكَ إِلَى كُنَاسَةِ الْكُوفَةِ فَيَرْبَحُ الرِّبْحَ الْعَظِيمَ فَكَانَ مِنْ أَكْثَرِ أَهْلِ الْكُوفَةِ مَالًا

1258. Ahmad bin Sa'id Ad-Darimi menceritakan kepada kami, Habban menceritakan kepada kami, Harun Al A'war Al Muqrf menceritakan kepada kami. dari Zubair bin Khirrit, dari Abu Labid dari Urwah Al Bariqi. ia berkata, "Rasulullah SAW pernah memberikan uang satu dinar kepadaku untuk membeli seekor kambing, tetapi aku membeli dua ekor kambing dengan uang tersebut. Lalu salah satu kambing itu kujual dengan harga satu dinar dan satu ekor lagi kubawa kepada Rasulullah SAW. Di hadapan beliau, kuceritakan apa yang telah kulakukan, maka beliau bersabda, 'Semoga Allah memberkatimu pada transaksimu.'' Setelah kejadian itu, beberapa hari kemudian ia pergi ke pasar kota Kufah, maka ia mendapatkan laba yang sangat besar dan menjadi salah satu orang terkaya di kota Kufah. Shahih: Ahadits Al Buyu', Muttafaq alaih.

Ahmad bin Sa'id Ad-Darimi menceritakan kepada kami, Habban menceritakan kepada kami, Sa'id bin Zaid menceritakan kepada kami, ia berkata, Zubair bin Khirrit menceritakan kepada kami... kemudian ia menyebutkan hadits yang sepertinya dari Abu Labid. Abu Isa berkata, "Sebagian ulama berpedoman dengan hadits ini." Ini adalah pendapat Ahmad dan Ishaq. Sebagian ulama tidak menjadikan hadits ini sebagai pedoman, seperti Asy-Syafi'i, Sa'id bin Zaid -saudara Hammad bin Zaid-. Abu Walid bernama Limazah bin Zabbar.


35. Budak Mukatab yang Memiliki Harta untuk Membayar

35. Budak Mukatab yang Memiliki Harta untuk Membayar

حَدَّثَنَا هَارُونُ بْنُ عَبْدِ اللَّهِ الْبَزَّازُ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ أَيُّوبَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَصَابَ الْمُكَاتَبُ حَدًّا أَوْ مِيرَاثًا وَرِثَ بِحِسَابِ مَا عَتَقَ مِنْهُ و قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُؤَدِّي الْمُكَاتَبُ بِحِصَّةِ مَا أَدَّى دِيَةَ حُرٍّ وَمَا بَقِيَ دِيَةَ عَبْدٍ

1259. Harun bin Abdullah Al Bazzar menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami. Hammad bin Salamah mengabarkan kepada kami dari Ayyub. dari Ikrimah, dari Ibnu Abbas RA, Rasulullah SAW bersabda, "Apabila seorang budak mukatab mendapatkan hadd' atau warisan, maka tuannya boleh mewarisi dan termasuk dalam biaya pemerdekaan". Nabi SAW bersabda, "Budak mukatab harus menunaikan sesuatu sesuai kadar yang ia lakukan; diyat orang merdeka, dan yang selebihnya diyat budak". Shahih: Al Irwa (1726).

Ia berkata, "Pada bab ini ada riwayat lain dari Ummu Salamah". Abu Isa berkata, "Status hadits Ibnu Abbas adalah hasan". Demikianlah Yahya bin Abu Katsir meriwayatkan, dari Ikrimah, dari Ibnu Abbas, dari Nabi SAW. Khalid AI Hadzdza' juga meriwayatkan dari Ikrimah, dari Ali. Sebagian besar ulama dari kalangan sahabat Nabi SAW dan lainnya mengamalkan hadits ini. Sebagaian besar mereka juga menyatakan bahwa budak mukaatab tetap berstatus sebagai budak jika masih belum bisa membayar lunas, sekalipun hanya satu dirham. Ini adalah pendapat Sufyan Ats-Tsauri, Asy-Syafi'i, Ahmad dan Ishaq.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ عَنْ يَحْيَى بْنِ أَبِي أُنَيْسَةَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْطُبُ يَقُولُ مَنْ كَاتَبَ عَبْدَهُ عَلَى مِائَةِ أُوقِيَّةٍ فَأَدَّاهَا إِلَّا عَشْرَ أَوَاقٍ أَوْ قَالَ عَشَرَةَ دَرَاهِمَ ثُمَّ عَجَزَ فَهُوَ رَقِيقٌ

1260. Qutaibah menceritakan kepada kami, Abdul Warits bin Sa'id menceritakan kepada kami, dari Yahya bin Abu Unaisah, dari Amr bin Syu'aib, dari bapaknya, dari kakeknya, ia berkata, "Aku pernah mendengar Rasulullah SAW berkhutbah. Saat itu beliau bersabda, 'Barangsiapa yang menjanjikan merdeka kepada budaknya dengan syarat dapat membayar —menghasilkan— seratus uqiyah , lalu budak itu dapat melunasinya, namun kurang sepuluh uqiyah —atau beliau bersabda, 'Sepuluh dirham'— dan tidak mampu lagi melanjutkan pelunasan, maka ia tetap berstatus budak'. " Hasan: Ibnu Majah (2519).

Abu Isa berkata, "Status hadits ini adalah hasan gharib". Sebagian besar ulama dari kalangan sahabat dan selain mereka mengamalkan hadits tersebut; Mereka berpendapat bahwa mukatab tetap berstatus budak, selama belum bisa melunasi apa yang ditetapkan oleh tuannya. Al Hajjaj bin Arthah meriwayatkan dari Amr bin Syu'aib... yang sepertinya.


36. Debitor yang Bangkrut dan Kreditor Mendapati Barang yang Dipinjamkannya masih utuh/ada

36. Debitor yang Bangkrut dan Kreditor Mendapati Barang yang Dipinjamkannya masih utuh/ada

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ أَيُّمَا امْرِئٍ أَفْلَسَ وَوَجَدَ رَجُلٌ سِلْعَتَهُ عِنْدَهُ بِعَيْنِهَا فَهُوَ أَوْلَى بِهَا مِنْ غَيْرِهِ

1262. Qutaibah menceritakan kepada kami. Laits menceritakan kepada kami, dari yahya bin Sa'id, dari Abu Bakar bin Muhammad bin Amr bin Hazm, dari Umar bin Abdul Aziz, dari Abu Bakar bin Abdurrahman bin Harits bin Hisyam, dari Abu Hurairah, dari Rasulullah SAW, beliau bersabda, "Siapa saja yang bangkrut dan seseorang mendapati barangnya masih utuh/ada pada orang yang bangkrut tersebut, maka orang itu lebih berhak mengambil barangnya daripada orang lain. " Shahih: Ibnu Majah (2358) Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Samurah dan Ibnu Umar". Abu Isa berkata, "Hadits Abu Hurairah adalah hasan shahih". Sebagian ulama mengamalkan hadits ini. Ini adalah pendapat Asy-Syafi'i, Ahmad dan Ishaq. Sebagian ulama berkata, "Ia seperti orang yang berpiutang". Ini adalah pendapat ahli Kufah.


37. Larangan Bagi Seorang Muslim Menyerahkan Khamer Kepada Kafir Dzimmi dan Memintanya untuk Menjualkannya

37. Larangan Bagi Seorang Muslim Menyerahkan Khamer Kepada Kafir Dzimmi dan Memintanya untuk Menjualkannya

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ مُجَالِدٍ عَنْ أَبِي الْوَدَّاكِ عَنْ أَبِي سَعِيدٍ قَالَ كَانَ عِنْدَنَا خَمْرٌ لِيَتِيمٍ فَلَمَّا نَزَلَتْ الْمَائِدَةُ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْهُ وَقُلْتُ إِنَّهُ لِيَتِيمٍ فَقَالَ أَهْرِيقُوهُ

1263. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus mengabarkan kepada kami, dari Mujalid dari Abu Al Waddak dari Abu Sa'id RA, ia berkata. "Dahuiu di rumah kami ada khamer —yang dijual— untuk membiayai anak yatim. Ketika surah AI Maaidah turun, aku bertanya kepada Rasulullah SAW tentang hal ini. Aku berkata, 'Khamer itu untuk — membiayai— anak yatim?' Beliau menjawab, 'Tumpahkanlah khamer'." Shahih: Al Misykah (3648 ).

Ia berkata, "Pada bab ini ada riwayat lain dari Anas bin Malik". Abu Isa berkata, "Hadits Abu Sa'id ini adalah hasan shahih". Diriwayatkan juga hadits yang serupa melalui jalur lain dari Nabi SAW. Sebagian ulama mengamalkan hadits ini; mereka memakruhkan khamer dijadikan cuka. Alasan pemakruhan itu —Allahu a'lam— adalah bahwa seorang muslim menyimpan khamer di dalam rumahnya, hingga menjadi cuka. Namun sebagian ulama memperbolehkan cuka khamer ketika didapatkan telah menjadi cuka. Nama Abu Al Waddak adalah Jabr bin Nauf


38. Bab

38. Bab

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا طَلْقُ بْنُ غَنَّامٍ عَنْ شَرِيكٍ وَقَيْسٌ عَنْ أَبِي حَصِينٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَدِّ الْأَمَانَةَ إِلَى مَنْ ائْتَمَنَكَ وَلَا تَخُنْ مَنْ خَانَكَ

1264. Abu Kuraib menceritakan kepada kami, Thalq bin Ghannam menceritakan kepada kami dari Syarik dan Qais dari Abu Hashin dari Abu Shalih dari Abu Hurairah, Nabi SAW bersabda, "Tunaikanlah amanat kepada orang yang memberi amanat kepadamu dan jangan berkhianat kepada orang yang mengkhianati mu." Shahih: Al Misykah (2934), Ash-Shahihah (4230) dan Ar-Raudh An-Nadhir (16).

Abu Isa berkata, "Status hadits ini adalah hasan gharib ". Sebagian ulama berpendapat berdasarkan hadits di atas, mereka berpendapat bahwa jika si A meminjamkan sesuatu kepada si B lalu dia pergi membawanya, kemudian si A mendapatkan sesuatu milik si B, maka si A tidak boleh menahan atau mengambil milik si B tersebut sekalipun sama dengan miliknya yang telah dibawa. Namun ada sebagian ulama dari kalangan tabi'in, seperti Sufyan Ats-Tsauri yang berpendapat bahwa jika si A meminjamkan uang dirham kepada si B, lalu si A mendapatkan uang dinar milik si B, maka si A tidak boleh menahan atau mengambil uang dinar itu sekalipun senilai dengan uang dirham, kecuali jika yang didapatkan si A itu adalah uang diham juga, maka ia boleh menahan atau mengambilnya senilai dengan uang yang dipinjam si B.


39. Barang Pinjaman Harus Dikembalikan

39. Barang Pinjaman Harus Dikembalikan

حَدَّثَنَا هَنَّادٌ وَعَلِيُّ بْنُ حُجْرٍ قَالَا حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ شُرَحْبِيلَ بْنِ مُسْلِمٍ الْخَوْلَانِيِّ عَنْ أَبِي أُمَامَةَ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ فِي الْخُطْبَةِ عَامَ حَجَّةِ الْوَدَاعِ الْعَارِيَةُ مُؤَدَّاةٌ وَالزَّعِيمُ غَارِمٌ وَالدَّيْنُ مَقْضِيٌّ

1265. Hannad dan Ali bin Hujr menceritakan kepada kami, ia berkata, Ismail bin Ayyasy menceritakan kepada kami. dan Syurahbil bin Muslim Al Khaulani, dari Abu Umamah, ia berkata, "Aku pernah mendengar Rasulullah SAW bersabda dalam khutbah haji Wada', 'Barang pinjaman harus dikembalikan. orang yang menjamin harus komitmen untuk menunaikan apa yang dijaminnya, dan hutang harus dilunasi'." Shahih: Ibnu Majah (2398)

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Samurah, Shafwan bin Umaiyah dan Anas. Ia berkata, "Hadits Abu Umamah adalah hasan gharib". Telah diriwayatkan dari Abu Umamah, dari Nabi SAW, —juga— dari jalur selain ini.


40. Menimbun

40. Menimbun

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا مُحَمَّدُ بْنُ إِسْحَقَ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ مَعْمَرِ بْنِ عَبْدِ اللَّهِ بْنِ نَضْلَةَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا يَحْتَكِرُ إِلَّا خَاطِئٌ فَقُلْتُ لِسَعِيدٍ يَا أَبَا مُحَمَّدٍ إِنَّكَ تَحْتَكِرُ قَالَ وَمَعْمَرٌ قَدْ كَانَ يَحْتَكِرُ

1267. Ishaq bin Manshur menceritakan kepada kami, Yazid bin Harun mengabarkan kepada kami, Muhammad bin Ishaq mengabarkan kepada kami dari Muhammad bin Ibrahim, dari Sa"id bin Musayyib, dari Ma'mar bin Abdullah bin Nadhlah, ia berkata. "Aku pernah mendengar Rasulullah SAW bersabda, 'Tidaklah menimbun barang (agar terjual mahal) kecuali orang yang salah" Saya mengatakan kepada Sa'id, "'Hai Abu Muhammad, engkau telah menimbun?" Dia menjawab, "Dan Ma'mar pun telah menimbun." Shahih: Ibnu Majah (2154), Muslim.

Abu Isa berkata, "Diriwayatkan dari Sa'id bin Musayyib bahwa Ma'mar menimbun minyak, gandum dan semacamnya." Abu Isa berkata, "Pada bab ini ada riwayat lain dari Umar, Ali, Abu Umamah dan Ibnu Umar." Hadits Ma'mar adalah hasan shahih. Ulama mengamalkan hadits ini: mereka memakruhkan menimbun bahan makanan. Namun ada sebagian dari mereka yang membolehkan menimbun selain bahan makanan. Ibnu Al Mubarak berkata, "Tidak mengapa menimbun kapas, kulit dan yang sepertinya.


41. Jual-Beli Muhaffalaat

41. Jual-Beli Muhaffalaat

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَسْتَقْبِلُوا السُّوقَ وَلَا تُحَفِّلُوا وَلَا يُنَفِّقْ بَعْضُكُمْ لِبَعْضٍ

1268. Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Simak, dari Ikrimah, dari Ibnu Abbas RA, bahwa Nabi SAW bersabda, "Janganlah kalian mencegat rombongan pedangan —dari dusun— sebelum sampai ke pasar, dan jangan kalian sengaja membiarkan susu pada hewan dan tidak memerahnya dan janganlah sebagian kalian menambah harga barang kepada sebagian yang lain untuk menipu pembeli." Hasan: Ahadits Al Buyu'

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Ibnu Mas'ud dan Abu Hurairah". Hadits Ibnu Abbas adalah hasan shahih. Ulama mengamalkan hadits ini; mereka memakruhkan jual-beli muhaffalaat, yakni hewan yang susunya sengaja tidak diperah beberapa hari agar terkumpul, hingga pembeli tergiur untuk membelinya. Ini adalah termasuk bentuk peniptian dalam jual-beli.


42. Sumpah Palsu untuk Mengambil Harta Orang Muslim

42. Sumpah Palsu untuk Mengambil Harta Orang Muslim

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقِ بْنِ سَلَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ حَلَفَ عَلَى يَمِينٍ وَهُوَ فِيهَا فَاجِرٌ لِيَقْتَطِعَ بِهَا مَالَ امْرِئٍ مُسْلِمٍ لَقِيَ اللَّهَ وَهُوَ عَلَيْهِ غَضْبَانُ فَقَالَ الْأَشْعَثُ بْنُ قَيْسٍ فِيَّ وَاللَّهِ لَقَدْ كَانَ ذَلِكَ كَانَ بَيْنِي وَبَيْنَ رَجُلٍ مِنْ الْيَهُودِ أَرْضٌ فَجَحَدَنِي فَقَدَّمْتُهُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَكَ بَيِّنَةٌ قُلْتُ لَا فَقَالَ لِلْيَهُودِيِّ احْلِفْ فَقُلْتُ يَا رَسُولَ اللَّهِ إِذًا يَحْلِفُ فَيَذْهَبُ بِمَالِي فَأَنْزَلَ اللَّهَ تَعَالَى { إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلًا } إِلَى آخِرِ الْآيَةِ

1269. Hannad menceritakan kepada kami. Abu Mu'awiyah menceritakan kepada kami, dari A'masy dari Syaqiq bin Salamah dari Abdullah bin Mas'ud, Rasulullah SAW bersabda, "Barangsiapa yang bersumpah —dalam masalah harta—, padahal ia di dalamnya ada kebohongan hanya untuk mengambil harta seorang muslim, maka ia bertemu Allah dan Dia dalam keadaan murka kepadanya. " Al Asy'ats bin Qais berkata. "—Demi Allah—, dulu, pernah terjadi sengketa tanah antara aku dan orang Yahudi. Dia mengingkari tanah yang aku miliki. Lalu aku pun segera mengadukannya kepada Nabi SAW, kemudian beliau bertama. Apakah kamu mempunyai bukti?' Aku menjawab, 'Tidak.' Kemudian beliau berkata kepada orang Yahudi itu, untuk "Bersumpah". Lalu aku berkata, 'Wahai Rasulullah, jadi ia akan bersumpah lalu pergi dengan —membawa— hartaku?!' Lalu Allah menurunkan ayat, 'Sesungguhnya orang-orang yang menukar janji (nya dengan) Allah dan sumpah-sumpah mereka dengan harga yang sedikit..:." (Qs. Aali Imraan [3]: 77) Shahih: Ibnu Majah (2323), Muttafaq alaih.

Abu Isa berkata. "Pada bab ini ada riwayat lain dari Wa'il bin Hujr, Abu Musa, Abu Umamah bin Tsa'labah Al Anshari dan Imran bin Hushain". Hadits Ibnu Mas"ud adalah hasan shahih.


43. Perselisihan Antara Penjual dan Pembeli

43. Perselisihan Antara Penjual dan Pembeli

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ عَجْلَانَ عَنْ عَوْنِ بْنِ عَبْدِ اللَّهِ عَنْ ابْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اخْتَلَفَ الْبَيِّعَانِ فَالْقَوْلُ قَوْلُ الْبَائِعِ وَالْمُبْتَاعُ بِالْخِيَارِ

1270. Qutaibah menceritakan kepada kami, Sufyan menceritakan kepada kami dari Ibnu Ajlan, dari Aun bin Abdullah, dari Ibnu Mas'ud, ia berkata, Rasulullah SAW bersabda. "Jika penjual dan pembeli berselisih. maka yang diterima adalah pengakuan penjual, sementara pembeli boleh memilih (antara meneruskan atau membatalkan jual-beli " Shahih: Al Irwa' (1322) serta (1324) dan Ahadits Al Buyu'

Abu Isa berkata, "Hadits ini mursal. Aun bin Abdullah tidak pernah bertemu dengan Ibnu Mas'ud. Diriwayatkan dari Qasim bin Abdurrahman, dari Ibnu Mas'ud, dari Rasulullah SAW...". Hadits ini adalah mursal. Abu Isa berkata, "Ishaq bin Manshur berkata, 'Saya pernah berkata kepada Ahmad. Bagaimana jika penjual dan pembeli berselisih dan tidak ada satupun saksi atau bukti?' Ahmad menjawab. pengakuan (perkataan) yang diterima adalah pengakuan pcmilik barang atau keduanya membatalkan jual-beli'." Dalam hal ini perkataan Ishaq adalah sama dengan yang tersebut di atas (perkataan Ahmad). Dan setiap orang yang perkataannya dijadikan dasar dalam menetapkan/memutuskan hukum, maka ia harus bersumpah. Abu Isa juga berkata, "Seperti inilah yang dirma\atkan dari sebagian ulama dari kalangan tabi'in, seperti Syuraih dan lainnya ...".


44. Jual-Beli Air yang Lebih

44. Jual-Beli Air yang Lebih

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا دَاوُدُ بْنُ عَبْدِ الرَّحْمَنِ الْعَطَّارُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ أَبِي الْمِنْهَالِ عَنْ إِيَاسِ بْنِ عَبْدٍ الْمُزَنِيِّ قَالَ نَهَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ بَيْعِ الْمَاءِ

1271. Qutaibah menceritakan kepada kami, Daud bin Abdurrahman Al 'Aththar menceritakan kepada kami dari Amr bin Dinar, dari Abu Al Minhal, dari lyas bin Abd Al Muzani. dia berkata, "Rasulullah SAW melarang jual-beli air.'" Shahih: Ibnu Majah (2476)

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Jabir, dan Buhaisah dari bapaknya, Abu Hurairah. Aisyah. Anas dan Abdullah bin Amr. Abu Isa berkata, "Hadits Iyas adalah hasan shahih" Mayoritas ulama mengamalkan hadits ini: rnereka memakruhkankan jual-beli air. Ini adalah pendapat Ibnu Al Mubarak. Asy-syafii, Ahmad dan Ishaq. Namun ada juga sebagian mereka yang memberi keringanan dalam jual-beli air, di antara mereka adalah Al Hasan Al Bashri.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يُمْنَعُ فَضْلُ الْمَاءِ لِيُمْنَعَ بِهِ الْكَلَأُ

1272. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Abu Az-Zinad dari Al A'raj dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Tidak holeh menahan air yang melimpah, untuk menahan menyirami rerumputan (yang ada disekelilingnya)." Shahih: Ibnu Majah (2478) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Minhal nama aslinya adalah Abdurrahman bin Muth'im. Ia adalah orang Kufah, dimana Habib bin Abu Tsabit pernah meriwayatkan darinya. Sementara Abu Minhal yang bernama Sayyar bin Salamah adalah orang Bashrah, sahabat Abu Barzah Al Aslami.


45. Makruhnya Mengambil Upah dari Mengawinkan Unta

45. Makruhnya Mengambil Upah dari Mengawinkan Unta

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَأَبُو عَمَّارٍ قَالَا حَدَّثَنَا إِسْمَعِيلُ بْنُ عُلَيَّةَ قَالَ أَخْبَرَنَا عَلِيُّ بْنُ الْحَكَمِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ نَهَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ عَسْبِ الْفَحْلِ

1273. Ahmad bin Mani' dan Abu Ammar menceritakan kepada kami, keduanya berkata, Isma'il bin Ulayyah menceritakan kepada kami, ia berkata. Ali bin Hakam mengabarkan kepada kami dari Nafi', dari Ibnu Umar. ia berkata, "Rasulullah SAW melarang mengambil upah dari mengawinkan unta." Shahih: Ahadits Al Buyu'; Al Bukhari.

Ia berkata. "Pada bab ini ada riwayat lain dari Abu Hurairah, Anas dan Abu Sa'id". Abu Isa berkata, "Hadits Ibnu Umar adalah hasan shahih." Ulama mengamalkan hadits ini. Sebagian lainnya memberi keringanan menerima hadiah atas jasa ini.

حَدَّثَنَا عَبْدَةُ بْنُ عَبْدِ اللَّهِ الْخُزَاعِيُّ الْبَصْرِيُّ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ إِبْرَاهِيمَ بْنِ حُمَيْدٍ الرُّؤَاسِيِّ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ التَّيْمِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَجُلًا مِنْ كِلَابٍ سَأَلَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ عَسْبِ الْفَحْلِ فَنَهَاهُ فَقَالَ يَا رَسُولَ اللَّهِ إِنَّا نُطْرِقُ الْفَحْلَ فَنُكْرَمُ فَرَخَّصَ لَهُ فِي الْكَرَامَةِ

1274. Abdah bin Abdullah Al Khuza'i Al Bashri menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami, dari Ibrahim bin Humaid Ar-Ruasi, dari Hisyam bin Urwah, dari Muhammad bin Ibrahim At-Taimi, dari Anas bin Malik: Bahwa ada seorang laki-laki dari bani Kilab bertanya kepada Rasulullah SAW tentang mengambil upah dari mengauinkan unta, maka Rasulullah SAW melarangnya. Lalu laki-laki itu berkata. "Wahai Rasulullah, kami biasa menyewakan hewan jantan untuk dikawinkan. lalu kami diberi hadiah." Maka Rasulullah SAW memberi keringanan dalam masalah hadiah. Shahih: Al Misykah (2866-Tahqiq kedua) du Ahadhs Al Buyu'

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahuinya kecuali dari Ibrahim bin Humaid dan Hisyam bin Urwah."


46. Hasil Penjualan Aajing

46. Hasil Penjualan Anjing

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ إِبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ قَارِظٍ عَنْ السَّائِبِ بْنِ يَزِيدَ عَنْ رَافِعِ بْنِ خَدِيجٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ كَسْبُ الْحَجَّامِ خَبِيثٌ وَمَهْرُ الْبَغِيِّ خَبِيثٌ وَثَمَنُ الْكَلْبِ خَبِيثٌ

1275. Muhammad bin Rafi' menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Yahya bin Abu Katsir. dari Ibrahim bin Abdullah bin Qarizh, dari Sa'ib bin Yazid, dari Rafi' bin Khadaij, bahwa Rasulullah SAW bersabda, "Upah tukang bekam adalah keji (makruh), upaha pezina adalah keji (haram) dan hasil penjualan anjing adalah keji." Shahih: Ahadits Al Buyu', Muslim.

Ia berkata, "Pada bab ini ada riwayat lain dari Umar, Ali, Ibnu Mas'ud, Abu Mas'ud. Jabir. Abu Hurairah, Ibnu Abbas, Ibnu Umar dan Abdullah bin Ja'far". Abu Isa berkata. "Hadits Rafi" ini adalah hasan shahih". Ulama mengamalkan hadits: mereka memakruhkan harga anjing. Ini adalah pendapat Asy-Syafi'i. Ahmad dan Ishaq. Sebagian ulama memberi keringanan dalam hal harga anjing pemburu.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ ح و حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي مَسْعُودٍ الْأَنْصَارِيِّ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ ثَمَنِ الْكَلْبِ وَمَهْرِ الْبَغِيِّ وَحُلْوَانِ الْكَاهِنِ

1276. Qutaibah menceritakan kepada kami Al-Laits menceritakan kepada kami. dari Ibnu Syihab, Ha, Sa'id bin Abdurrahman Al Makhzumi dan yang lainnya menceritakan kepada kami mereka berkata, Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri, dari Abu Bakar bin Abdurrahman. dari Abu Mas'ud Al Anshari. ia berkata, "Rasulullah SAW' melarang hasil penjualan anjing, upah pezina dan upah dukun/peramal."" Shahih: Ibnu Majah (2159) Muttafaqaalaih.

Hadits ini adalah hasan shahih.


47. Upah Tukang Bekam

47. Upah Tukang Bekam

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ ابْنِ مُحَيِّصَةَ أَخَا بَنِي حَارِثَةَ عَنْ أَبِيهِ أَنَّهُ اسْتَأْذَنَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي إِجَارَةِ الْحَجَّامِ فَنَهَاهُ عَنْهَا فَلَمْ يَزَلْ يَسْأَلُهُ وَيَسْتَأْذِنُهُ حَتَّى قَالَ اعْلِفْهُ نَاضِحَكَ وَأَطْعِمْهُ رَقِيقَكَ

1277. Qutaibah menceritakan kepada kami, dari Malik bin Anas, dari Ibnu Syihab, dari Ibnu Muhayyishah —saudara bani Haritsah— dari bapaknya: Bahwa ia pernah meminta izin kepada Rasulullah SAW untuk mengupah tukang bekam. Beliau melarang hal itu. Namun. ia terus meminta izin untuk itu hingga akhirnya beliau bersabda. "Kenyangkan untamu dan beri makan budakmu." Shahih: Ibnu Majah (2166) dan Ahadits Al Buyu'.

Ia berkata, "Pada bab ini ada riwayat lain dari Rafi' bin Khadij, Abu Juhaifah, Jabir dan Sa'ib bin Yazid". Abu lsa berkata, "Hadits Muhayyishah adalah hasan shahih." Ulama mengamalkan hadits ini. Ahmad berkata, "Jika seorang tukang bekam meminta upah kepadaku, aku pasti tidak akan memberikannya dan aku akan mengambil hadits ini sebagai dalil."


48. Pekerjaan Tukang Bekam

48. Pekerjaan Tukang Bekam

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ قَالَ سُئِلَ أَنَسٌ عَنْ كَسْبِ الْحَجَّامِ فَقَالَ أَنَسٌ احْتَجَمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَحَجَمَهُ أَبُو طَيْبَةَ فَأَمَرَ لَهُ بِصَاعَيْنِ مِنْ طَعَامٍ وَكَلَّمَ أَهْلَهُ فَوَضَعُوا عَنْهُ مِنْ خَرَاجِهِ وَقَالَ إِنَّ أَفْضَلَ مَا تَدَاوَيْتُمْ بِهِ الْحِجَامَةَ أَوْ إِنَّ مِنْ أَمْثَلِ دَوَائِكُمْ الْحِجَامَةَ

1278. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far mengabarkan kepada kami, dari Humaid. ia berkata, "Anas pernah ditanya tentang pekerjaan sebagai tukang bekam". Anas menjawab, "Rasulullah SAW pernah berbekam, dan yang membekamnya adalah Abu Thibah. Lalu membeli beliau memerintahkan —memberi— dua sha' —makanan— kepada Abu Thaibah dan meminta majikannya untuk meringankan setorannya. Beliau juga bersabda, 'Sesungguhnya cara pengobatan yang paling baik adalah bekam —atau cara pengobatan yang paling ideal adalah bekam—"." Shahih: Mukhtashar Asy-Syama'il (309) dan Ahadits Al Buyu', Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Ali, Ibnu Abbas dan Ibnu Umar". Abu Isa berkata, "Hadits Anas ini adalah hasan shahih". Sebagian ulama dari kalangan sahabat Nabi SAW dan lainnya, memberi keringanan dengan memperbolehkan seseorang bekerja sebagai tukang bekam. Ini adalah pendapat Asy-Syafi'i.


49. Hasil Penjualan Anjing dan Kucing

49. Hasil Penjualan Anjing dan Kucing

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ وَعَلِيُّ بْنُ خَشْرَمٍ قَالَا أَنْبَأَنَا عِيسَى بْنُ يُونُسَ عَنْ الْأَعْمَشِ عَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ ثَمَنِ الْكَلْبِ وَالسِّنَّوْرِ

1279. Ali bin Hujr dan Ali bin Khasyram menceritakan kepada kami, keduanya berkata: Isa bin Yunus memberitahukan Kepada kami dari Al A'masy, dari Abu Sufyan, dari Jabir, ia berkata, "Rasulullah SAW melarang hasil penjualan anjing dan kucing'" Shahih: Ibnu Majah (2161) Muslim

Abu Isa berkata, "Dalam sanad hadits ini ada kerar.cuan. dan sanad riwayat tentang hasil penjualan kucing adalah tidak shahih." Hadits ini juga diriwayatkan dari Al A'masy dan dari 'beberapa orang sahabat; dari Jabir. Kerancuan juga ada pada Al A'masy dalam riwayat hadits ini. Satu golongan dari ahlul ilmi menghukumi makruh penjualan-kucing. Sebagian dari mereka memberi keringanan dalam hal ini. Ini adalah pendapat Ahmad dan Ishaq. Diriwayatkan dari lbnu Fudhail, dari Abu Hazim, dari Abu Hurairah, dari Nabi SAW... melalui jalur selain ini.

أَخْبَرَنَا أَبُو كُرَيْبٍ أَخْبَرَنَا وَكِيعٌ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَبِي الْمُهَزِّمِ عَنْ أَبِي هُرَيْرَةَ قَالَ نَهَى عَنْ ثَمَنِ الْكَلْبِ إِلَّا كَلْبَ الصَّيْدِ

1281. Abu Kuraib mengabarkan kepada kami, Waki' mengabarkan kepada kami dari Hammad bin Salamah dari Abu Al Muhazzim, dari Abu Hurairah, ia berkata, "Rasulullah SAW melarang hasil penjualan anjing, kecuali anjing pemburu". Hasan: At-Ta'liq 'Ala Ar-Raudhah An-Saddiyah (2/94).

Abu Isa berkata, "Dari jalur ini. hadits di atas tidak shahih". Abu Al Muhazzim nama aslinva adalah Yazid bin Sufyan. Syu'bah bin Hajjaj banyak menganggapnya lemah. Diriwayatkan dari Jabir dari Nabi SAW... hadits yang sepertinya. Hadits tersebut sanad-nya tidak shahih.


51. Tidak Disukainya Jual-Beli Penyanyi Wanita

51. Tidak Disukainya Jual-Beli Penyanyi Wanita

حَدَّثَنَا قُتَيْبَةُ أَخْبَرَنَا بَكْرُ بْنُ مُضَرَ عَنْ عُبَيْدِ اللَّهِ بْنِ زَحْرٍ عَنْ عَلِيِّ بْنِ يَزِيدَ عَنْ الْقَاسِمِ عَنْ أَبِي أُمَامَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَبِيعُوا الْقَيْنَاتِ وَلَا تَشْتَرُوهُنَّ وَلَا تُعَلِّمُوهُنَّ وَلَا خَيْرَ فِي تِجَارَةٍ فِيهِنَّ وَثَمَنُهُنَّ حَرَامٌ فِي مِثْلِ هَذَا أُنْزِلَتْ هَذِهِ الْآيَةُ { وَمِنْ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ } إِلَى آخِرِ الْآيَةِ

1282. Qutaibah menceritakan kepada kami, Bakr bin Mudhar mengabarkan kepada kami dari Ubaidillah bin Zahr, dari Ali bin Yazid, dari Al Qasim, dari Abu Umamah, Rasulullah SAW beliau bersabda, ''Jangan kalian menjual para penyanyi wamta. jangan kalian membeli mereka dan jangan mengajari mereka. Tidak ada kebaikan dalam perdagangan yang berkenaan dengan mereka sementara hasil penjualan mereka adalah haram. " Tentang hal ini, turun pula ayat, "Dan di antara manusia ada orang yang membeli—mempergunakan—perkataan yang tidak berguna untuk menyesatkan (manusia) dari jalan Allah..." (Qs. Luqmaan [31]: 6) Dhaif: kecuali riwayat turunnya ayat, Ash-Shahihah (2922).

Ia berkata, "Pada bab ini ada riwayat lain dari Umar bin Khaththab". Abu Isa berkata. "Kami mengetahui hadits Abu Umamah di atas hanya dari jalur ini". Sebagian ulama meragukan Ali bin Yazid —dia adalah orang Syam— dan menganggapnya lemah.


52. Memisahkan Antara Dua Orang Saudara atau Antara Ibu dan Anaknya Dalam Jual-Beli

52. Memisahkan Antara Dua Orang Saudara atau Antara Ibu dan Anaknya Dalam Jual-Beli

حَدَّثَنَا عُمَرُ بْنُ حَفْصٍ الشَّيْبَانِيُّ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ وَهْبٍ قَالَ أَخْبَرَنِي حُيَيُّ بْنُ عَبْدِ اللَّهِ عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْحُبُلِيِّ عَنْ أَبِي أَيُّوبَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ فَرَّقَ بَيْنَ الْوَالِدَةِ وَوَلَدِهَا فَرَّقَ اللَّهُ بَيْنَهُ وَبَيْنَ أَحِبَّتِهِ يَوْمَ الْقِيَامَةِ

1283. Umar bin Hafsh Asy-Syaibani menceritakan kedapa kami. Abdullah bin Wahab mengabarkan kepada kami, ia berkata, Huyay bin Abdullah mengabarkan kepada saya, dari Abu Abdurrahman Al Hubuli, dari Abu Ayyub, ia berkata. "Saya pernah mendengar Rasulullah SAW bersabda, 'Barangsiapa yang memisahkan antara ibu dan anaknya, niscaya Allah akan memisahkan antara ia dan para kekasihnya pada hari Kiamat nanti." Hasan: Al Misykaah (3361).

Abu Isa berkata. "Hadits ini adalah hasan gharib".


53. Orang yang Membeli Budak dan Telah Memanfaatkannya

53. Orang yang Membeli Budak dan Telah Memanfaatkannya, Kemudian ia Menemukan Ada Cacat Pada Budak Tersebut

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عُثْمَانُ بْنُ عُمَرَ وَأَبُو عَامِرٍ الْعَقَدِيُّ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ مَخْلَدِ بْنِ خُفَافٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى أَنَّ الْخَرَاجَ بِالضَّمَانِ

1285. Muhammad bin Al Mutsanna menceritakan kepada kami, Utsman bin Umar dan Abu Amir Al 'Aqadi menceritakan kepada kami dari Ibnu Abu Dzib dari Makhlad bin Khufaf dari Urwah, dari Aisyah; "Sesungguhnya Rasulullah SAW telah memutuskan bahwa apa yang dihasilkan dari sesuatu yang cacat bawaan yang dijual tetap terjamin." Hasan: Ibnu Majah (2242 dan 2243).

Abu Isa bertanya, "Hadits ini adalah hasan shahih" Hadits ini diriwayatkan tidak hanya dari jalur ini. Ulama mengamalkan hadits ini.

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ أَخْبَرَنَا عُمَرُ بْنُ عَلِيٍّ الْمُقَدَّمِيُّ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى أَنَّ الْخَرَاجَ بِالضَّمَانِ

1286. Abu Salamah Yahya bin Khalaf menceritakan kepada kami, Umar bin Ali Al Muqaddami mengabarkan kepada kami dari Hisyam bin Urwah, dari bapaknya, dari Aisyah: Bahwa Nabi SAW memutuskan, apa yang dihasilkan dari sesuatu yang cacat bawaan yang dijual tetap terjamin. Hasan: Lihat hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari hadits Hisyam bin Urwah." Abu Isa berkata, "Muslim bin Khalid Az-Zanji telah meriwayatkan hadits ini: dari Hisyam bin Urwah. Jarir juga meriwayatkannya dari Hisyam. Dikatakan bahwa dalam hadits Jarir terjadi tadlis. Jarir telah melakukan tadlis. karena dia belum pemah mendengar hadits tersebut dari Hisyam bin Urwah. Maksud: Anal khoroja bidoman. adalah seorang laki-laki yang membeli budak lalu memanfaatkannya. setelah itu ia menemukan adanya cacat bawaan pada budak tersebut, maka ia boleh mengembalikannya kepada penjual sedangkan apa yang dihasilkan oleh budak tersebut tetap menjadi milik pembeli, sebab apabila budak itu meninggal dunia. tentu harta pembeli pun akan hilang.

Abu Isa berkata, "Muhammad bin Ismail merasa aneh dengan hadits ini, karena diriwayatkan dari Umar bin Ali, maka akupun bertanya kepadanya, 'Apakah kamu berpendapat bahwa hadits ini muadallas ' Dia menjawab, 'Tidak'."


54. Bolehnya Memakan Buah-buahan bagi Orang yang Melewatinya

54. Bolehnya Memakan Buah-buahan bagi Orang yang Melewatinya

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَحْيَى بْنُ سُلَيْمٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ دَخَلَ حَائِطًا فَلْيَأْكُلْ وَلَا يَتَّخِذْ خُبْنَةً

1287. Muhammad bin Abdul Malik bin Abu Syawarib menceritakan kepada kami, Yahya bin Sulaim menceritakan kepada kami dari Ubaidillah bin Umar. dari Nafi', dari Ibnu Umar RA dari Rasulullah SAW, beliau bersabda. "Barangsiapa yang masuk —lewat— di sebuah kebun, maka dia boleh makan (dari buahnya), namun ia tidak boleh mengambilnya secara sembunyi-sembunyi (dibalik kainnya)". Shahih: Ibnu Majah (2301).

Ia berkata, "Pada bab ini ada riwayat lain dari Abdullah bin Amr, Abbad bin Syurahbil. Rafi' bin Amr. Umair —Maula Abi Lahm— dan Abu Hurairah". Abu Isa berkata. "Hadits Ibnu Umar ini adalah gharib dan kami tidak mengetahuinya kecuali dari hadits Yahya bin Sulaim". Sebagian ulama memberi keringanan bagi ibnu sabil (orang yang dalam perjalanan) memakan buah-buahan. Sebagian dari mereka memakruhkannya kecuali jika diganti dengan uang.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُئِلَ عَنْ الثَّمَرِ الْمُعَلَّقِ فَقَالَ مَنْ أَصَابَ مِنْهُ مِنْ ذِي حَاجَةٍ غَيْرَ مُتَّخِذٍ خُبْنَةً فَلَا شَيْءَ عَلَيْهِ

1289. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Ajlan, dari Amr bin Syu'aib, dari bapaknya, dari kakeknya: Bahwa Rasulullah SAW pernah ditanya tentang buah yang masih tergantung di atas pohon. Maka beliau menjawab, "Barangsiapa yang mengambil sebagian darinya, karena membutuhkan dan tidak mengambilnya secara sembunyi-sembunyi (dibalik kainnya), maka tidak ada apa-apa baginya". Hasan: Al lrwa (2413).

Abu Isa berkata, "Hadits ini adalah hasan".


55. Larangan Ats-Tsunya

55. Larangan Ats-Tsunya

حَدَّثَنَا زِيَادُ بْنُ أَيُّوبَ الْبَغْدَادِيُّ أَخْبَرَنَا عَبَّادُ بْنُ الْعَوَّامِ قَالَ أَخْبَرَنِي سُفْيَانُ بْنُ حُسَيْنٍ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ عَطَاءٍ عَنْ جَابِرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الْمُحَاقَلَةِ وَالْمُزَابَنَةِ وَالْمُخَابَرَةِ وَالثُّنْيَا إِلَّا أَنْ تُعْلَمَ

1290. Ziyad bin Ayyub Al Baghdadi menceritakan kepada kami, Abbad bin Awwam mengabarkan kepada kami, ia berkata. Sufyan bin Husain mengabarkan kepada kami, dari Yunus bin Ubaid, dari Atha' dari Jabir: "Bahwa Rasulullah SAW melarang muhaqalah. muzabanah, mukhabarah dan ats-tsunya, kecuali diberitahu". Shahih: Ahadits Al Buyu'; Muttafaq alaih.

Abu Isa berkata, "Dengan sanad ini, hadits di atas adalah hasan shahih gharib, dari Yunus bin Ubaidah, dari Atha', dari Jabir".


56. Makruh Menjual Makanan Hingga Sempurna Diterima

56. Makruh Menjual Makanan Hingga Sempurna Diterima

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ ابْتَاعَ طَعَامًا فَلَا يَبِعْهُ حَتَّى يَسْتَوْفِيَهُ قَالَ ابْنُ عَبَّاسٍ وَأَحْسِبُ كُلَّ شَيْءٍ مِثْلَهُ

1291. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritan kepada kami, dari Amr bin Dinar, dari Thawus, dari Ibnu Abbas, bahwa Rasulullah SAW bersabda, "Barangsiapa membeli makanan, maka jangan menjualnya hingga menerimanya secara sempurna". Ibnu Abbas berkata, "Menurutku. segala sesuatu sama halnya dengan makanan". Shahih: Ibnu Majah (1868 dan 2171).

Ia berkata, "Pada bab ini ada riwayat lain dari Jabir, lbnu Umar dan Abu Hurairah". Menurut Abu Isa, "Hadits Ibnu Abbas ini adalah hasan shahih". Ulama mengamalkan hadits ini. Mereka memakruhkan menjual makanan hingga sempurna diterima. Sebagian ulama yang lainnya memberi keringanan orang yang membeli sesuatu yang tidak dapat ditimbang atau ditakar juga tidak dapat dimakan atau diminum untuk menjualnya sebelum sempurna diterima. Artinya, yang dilarang adalah menjual makanan saja. Demikian pendapat Ahmad dan Ishaq.


57. Larangan Menjual Apa yang Sudah Ditawarkan Kepada Orang Lain

57. Larangan Menjual Apa yang Sudah Ditawarkan Kepada Orang Lain

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَبِعْ بَعْضُكُمْ عَلَى بَيْعِ بَعْضٍ وَلَا يَخْطُبْ بَعْضُكُمْ عَلَى خِطْبَةِ بَعْضٍ

1292. Qutaibah menceritakan kepada kami. Al-Laits menceritakan kepada kami dari Nafi', dari Ibnu Umar, dari Rasulullah SAW, beliau bersabda, "Sebagian kalian tidak boleh menawar atas tawaran sebagian yang Iain dan sebagian kalian tidak boleh meminang atas pinangan sebagian yang lain. Shahih: Ibnu Majah (1868 dan 2171) Muttafaq alaih.

Ia berkata. "Pada bab ini ada riwayat lain dari Abu Hurairah dan Samurah". Abu Isa berkata. "Hadits ini adalah hasan shahih". Diriwayatkan pula dari Rasulullah SAW, bahwa beliau pernah bersabda, "Seseorang tidak boleh menawar barang yang sudah ditawar oleh saudaranya ".


58. Jual-Beli Khamer dan Larangan Hal Itu

58. Jual-Beli Khamer dan Larangan Hal Itu

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ قَال سَمِعْتُ لَيْثًا يُحَدِّثُ عَنْ يَحْيَى بْنِ عَبَّادٍ عَنْ أَنَسٍ عَنْ أَبِي طَلْحَةَ أَنَّهُ قَالَ يَا نَبِيَّ اللَّهِ إِنِّي اشْتَرَيْتُ خَمْرًا لِأَيْتَامٍ فِي حِجْرِي قَالَ أَهْرِقْ الْخَمْرَ وَاكْسِرْ الدِّنَانَ

1293. Humaid bin Mas'adah menceritakan kepada kami, Mu'tamir bin Sulaiman menceritakan kepada kami, ia berkata, Saya mendengar Laits bercerita dari Yahya bin Abbad, dari Anas. dari Abu Thalhah: Bahwa ia berkata, "Wahai Nabi Allah. aku telah membeli khamer untuk —membiayai— beberapa anak yatim yang berada dalam tanggunganku.'' Rasulullah SAW bersabda, "Buanglah khamer itu dan pecahkan tempatnya". Hasan: Al Misykah (3659).

la berkata, "Pada bab ini ada riwayat lain dari Jabir. Aisyah. Abu Sa'id, Ibnu Mas'ud, Ibnu Umar dan Anas". Abu Isa berkata, "Hadits Abu Thalhah diriwayatkan Ats-Tsauri dari As-Sudi dari Yahya bin Abbad dari Anas. bahwa Abu Thalhah memiliki...". Hadits ini lebih shahih dari hadits yang diriwayatkan Al-Laits".


59. Larangan Membuat Khamer Menjadi Cuka

59. Larangan Membuat Khamer Menjadi Cuka

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا سُفْيَانُ عَنْ السُّدِّيِّ عَنْ يَحْيَى بْنِ عَبَّادٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ سُئِلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُتَّخَذُ الْخَمْرُ خَلًّا قَالَ لَا

1294. Muhammad bin Basyyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Sufyan menceritakan kepada kami dari As-Suddi, dari Yahya bin Abbad, dari Anas bin Malik RA, ia berkata, nabi SAW pernah ditanya apakah boleh membuat khamer menjadi cuka? Beliau menjawab, 'Tidak boleh'. " Shahih: Al Misykah, Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih ".

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُنِيرٍ قَال سَمِعْتُ أَبَا عَاصِمٍ عَنْ شَبِيبِ بْنِ بِشْرٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ لَعَنَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْخَمْرِ عَشْرَةً عَاصِرَهَا وَمُعْتَصِرَهَا وَشَارِبَهَا وَحَامِلَهَا وَالْمَحْمُولَةُ إِلَيْهِ وَسَاقِيَهَا وَبَائِعَهَا وَآكِلَ ثَمَنِهَا وَالْمُشْتَرِي لَهَا وَالْمُشْتَرَاةُ لَهُ

1295. Abdullah bin Munir menceritakan kepada kami. ia berkata, saya mendengar Abu Ashim dari Syabib bin Bisyr dari Anas bin Malik, ia berkata, "Rasulullah SAW melaknat sepuluh orang yang terkait dengan khamer; orang yang memeras atau membuatnya, orang yang meminta diperaskan atau dibuatkan, orang yang meminumnya, orang yang membawanya, orang yang dibawakan, orang yang menuangkannya, orang yang menjualnya, orang yang memakan hasil penjualannya, orang yang membelinya dan orang yang meminta dibelikan". Hasan Shahih: Ibnu Majah (3381)

Abu Isa berkata, "Hadits ini adalah gharib. Diriwayatkan pula hadits yang sepertinya; dari Ibnu Abbas, Ibnu Mas'ud dan Ibnu Umar dari Rasulullah SAW.


60. Memerah Susu Hewan Ternak Tanpa Seizin Pemiliknya

60. Memerah Susu Hewan Ternak Tanpa Seizin Pemiliknya

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ حَدَّثَنَا عَبْدُ الْأَعْلَى عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَتَى أَحَدُكُمْ عَلَى مَاشِيَةٍ فَإِنْ كَانَ فِيهَا صَاحِبُهَا فَلْيَسْتَأْذِنْهُ فَإِنْ أَذِنَ لَهُ فَلْيَحْتَلِبْ وَلْيَشْرَبْ وَإِنْ لَمْ يَكُنْ فِيهَا أَحَدٌ فَلْيُصَوِّتْ ثَلَاثًا فَإِنْ أَجَابَهُ أَحَدٌ فَلْيَسْتَأْذِنْهُ فَإِنْ لَمْ يُجِبْهُ أَحَدٌ فَلْيَحْتَلِبْ وَلْيَشْرَبْ وَلَا يَحْمِلْ

1296. Abu Salamah Yahya bin Khalaf menceritakan kepada kami, Abdul A'la menceritakan kepada kami dari Sa'id, dari Qatadah, dari Hasan, dari Samurah bin Jundab, bahwa Rasulullah SAW bersabda, "Jika salah seorang dari kalian mendatangi hewan ternak, dan di sana ada pemiliknya, maka mintalah izin kepadanya. Jika pemiliknya mengizinkan maka ia boleh memerah dan meminumnya. Namun, jika tidak ada satupun orang di sana, maka hendaklah memanggil sebanyak tiga kali. Jika ada yang menjawab, maka hendaklah meminta izin kepadanya, tetapi jika tidak ada seorang pun yang menjawab, maka hendaklah ia memerah dan meminumnya serta tidak membawanya." Shahih: Ibnu Majah (2300).

Ia berkata, "Pada bab ini ada riwayat lain dari Umar dan Abu Sa'id". Abu Isa berkata, "Hadits Samurah ini adalah hasan gharib shahih". Ulama mengamalkan hadits ini. Demikian hainya Ahmad dan Ishaq, ia berpendapat sama —dengan pendapat di atas—. Abu Isa berkata. "Ali bin AI Madini mengatakan.yang didengar Hasan dari Samurah itu benar". Sebagian ahli hadits mengomentari riwayat Hasan dari Samurah. Mereka menyatakan bahwa Hasan mengambil riwayat dari lembaran catatan milik Samurah.


61. Jual-Beli Kulit Bangkai dan Patung

61. Jual-Beli Kulit Bangkai dan Patung

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَامَ الْفَتْحِ وَهُوَ بِمَكَّةَ يَقُولُ إِنَّ اللَّهَ وَرَسُولَهُ حَرَّمَ بَيْعَ الْخَمْرِ وَالْمَيْتَةِ وَالْخِنْزِيرِ وَالْأَصْنَامِ فَقِيلَ يَا رَسُولَ اللَّهِ أَرَأَيْتَ شُحُومَ الْمَيْتَةِ فَإِنَّهُ يُطْلَى بِهَا السُّفُنُ وَيُدْهَنُ بِهَا الْجُلُودُ وَيَسْتَصْبِحُ بِهَا النَّاسُ قَالَ لَا هُوَ حَرَامٌ ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عِنْدَ ذَلِكَ قَاتَلَ اللَّهُ الْيَهُودَ إِنَّ اللَّهَ حَرَّمَ عَلَيْهِمْ الشُّحُومَ فَأَجْمَلُوهُ ثُمَّ بَاعُوهُ فَأَكَلُوا ثَمَنَهُ

1297. Qutaibah menceritakan kepada kami. Al-Laits menceritakan kepada kami dari Yazid bin Abu Habib dari Atha' bin Abu Rabah, dari Jabir bin Abdullah, bahwa pada peristiwa Pembebasan Kota Makkah, di Makkah, ia mendengar Rasulullah SAW bersabda, "Sesungguhnya Allah dan Rasul-Nya telah mengharamkan jual-beli khamer, bangkai, babi dan patung". Ada orang yang bertanya, "Wahai Rasulullah, bagaimana pendapatmu dengan lemak bangkai, sebab biasanya digunakan untuk mengecat kapal, meminyaki kulit dan bahan untuk menyalakan lampu Rasuluilah SAW menjawab, "Tidak boleh. Ia juga haram." Kemudian beliau bersabda lagi, "Semoga Allah membinasakan orang-orang Yahudi! Sesungguhnya Allah telah mengharamkan lamak atas mereka, namun mereka melebur mencairkar.nva (hingga tidak bisa dikenal bahwa itu adalah lemak, bahkan namanya pun sudah berubah), kemudian mereka jual dan mereka makan hasil penjualannya. " Shahih: Ibnu Majah (2167), Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Umar dan Ibnu Abbas". Abu Isa berkata, "Hadits Jabir adalah hasan shahih". Ulama mengamalkan hadits ini.


62. Mengambil Kembali Pemberian

62. Mengambil Kembali Pemberian

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا أَيُّوبُ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ لَنَا مَثَلُ السُّوءِ الْعَائِدُ فِي هِبَتِهِ كَالْكَلْبِ يَعُودُ فِي قَيْئِهِ

1298. Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami, Ayyub menceritakan kepada kami, dari Ikrimah, dari Ibnu Abbas RA, bahwa Rasulullah SAW bersabda, "Kami tidak memiliki contoh yang buruk; Orang yang mengambil kembali pemberiannya seperti anjing yang menjilat muntahnya sendiri". Shahih: Ibnu Majah (2385) Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "Tidak halal bagi seseorang memberi suatu pemberian lalu ia mengambilnya kembali, kecuali orangtua, dia boleh mengambil kembali apayang telah diberikan kepada anaknya".

1299. Sama seperti hadits di atas (hadits no. 1298) Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami, dari Husain Al Mu'allim, dari Amr bin Syu'aib, bahwa ia mendengar Thawus bercerita dari Ibnu Umar dan Ibnu Abbas RA, keduanya menisbalkan hadits kepada Nabi SAW... dengan hadits ini". Shahih: Ibnu Majah (2386).

Abu Isa berkata, "Hadits Ibnu Abbas ini adalah hasan shahih". Para ulama dari sahabat nabi dan yang lainnya mengamalkan hadits ini: mereka berkata, "Orang yang memberi suatu pemberian kepada mahramnya (keluarga yang haram menikah dengannya), boleh mengambil kembali pemberian tersebut, sementara orang yang memberi suatu pemberian kepada orang lain yang bukan mahramnya, maka ia tidak boleh mengambil kembali pemberian tersebut. Demikian pula pendapat Ats-Tsauri. Asy-Syafi'i berkata, "Tidak halal bagi seseorang yang memberi suatu pemberian. lalu mengambilnya kembali. kecuali orangtua, dia boleh mengambil apa yang telah diberikan kepada anaknya." Asy-Syaffi berdalih dengan hadits Abdullah bin Umar, dari Nabi SAW, beliau bersabda, "Tidak halal bagi seseorang memberikan snatu pemberian lalu mengambilnya kembali, kecuali orangtua. ia boleh mengambil kembali apayang telah diberikan kepada anaknya."


63. Araya dan Dispensasi Dalam Hal Ini

63. Araya dan Dispensasi Dalam Hal Ini

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الْمُحَاقَلَةِ وَالْمُزَابَنَةِ إِلَّا أَنَّهُ قَدْ أَذِنَ لِأَهْلِ الْعَرَايَا أَنْ يَبِيعُوهَا بِمِثْلِ خَرْصِهَا

1300. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Muhammad bin Ishaq. dari Nafi', dari Ibnu Umar, dari Zaid bin Tsabit: "Bahwa Rasulullah SAW melarang muhaaqalah dan muzaabanah. namun beliau memberi izin kepada pemilik araayaa untuk menjualnya sesuai taksirannya". Shahih: Ibnu Majah (2268 dan 2269) Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Abu Hurairah dan Jabir". Abu Isa berkata. "Hadits Zaid bin Tsabit; demikianlah Muhammad bin Ishaq meriwayatkan hadits ini". Ayub, Ubaidullah bin Umar dan Malik bin Anas meriwayatkan dari Nafi', dari Ibnu Lmar. bahwa Nabi SAW melarang muhaaqalah dan muzaabanah. Dengan sanad ini. dari Ibnu Umar dari Zaid bin Tsabit, dari Nabi SAW, bahwa beliau memberi keringanan dalam araya. Hadits ini lebih shahih dari pada hadits Muhammad bin Ishaq.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ دَاوُدَ بْنِ حُصَيْنٍ عَنْ أَبِي سُفْيَانَ مَوْلَى ابْنِ أَبِي أَحْمَدَ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَخَّصَ فِي بَيْعِ الْعَرَايَا فِيمَا دُونَ خَمْسَةِ أَوْسُقٍ أَوْ كَذَا

1301. Abu Kuraib menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, dari Malik bin Anas dari Daud bin Hushain dari Abu Sufyan —Maula Ibnu Abu Ahmad— dari Abu Hurairah, bahwa Rasulullah SAW memperbolehkan jual-beli araya, namun tidak lebih dari lima wasaq Shahih: Ahadits AlBuyu', Muttafaq alaih.

Qutaibah menceritakan kepada kami, dari Malik, dari Daud bin Hushain... hadits sepertinya. Hadits ini juga diriwayatkan dari Malik. bahwa Nabi SAW memberi keringanan jual-beli araya dalam 5 wasaq —atau tidak lebih dari lima wasaq—.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ زَيْدِ بْنِ ثَابِتٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْخَصَ فِي بَيْعِ الْعَرَايَا بِخَرْصِهَا

1302. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayyub. dari Nafi', dari Ibnu Umar, dari Zaid bin Tsabit, bahwa Rasulullah SAW membolehkan jual-beli araya sesuai dengan taksirannya". Shahih: Ahadits Al Buyu', Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits Abu Hurairah adalah hadits hasan shahih. Sebagian ulama mengamalkan hadits ini, di antara mereka adalah Asy-Syafi'i, Ahmad dan Ishaq, mereka berpendapat, bahwa 'araya merupakan pengecualian dari sejumlah bentuk jual beli yang dilarang oleh Rasulullah SAW karena beliau melarang muhaaqalah dan muzaahanah. Dalil mereka adalah hadits Zaid bin Tsabit dan Abu Hurairah. Mereka berkata, "Boleh membeli, namun tidak boleh lebih dari lima wasaq". Menurut sebagian ulama, maksudnya adalah Rasulullah SAW ingin mencakup semuanya, karena beliau ingin memudahkan kepada para sahabat yang mengadu kepada beliau dalam masalah ini. Mereka berkata, "Kami tidak menemukan buah yang bisa kami beli kecuali dengan kurma kering." Maka Rasullah SAW memberikan keringanan kepada mereka untuk jual beli seperti ini, namun tidak lebih dari lima wasaq Maka mereka membeli dan memakannya dalam keadaan basah.


64. Bab

64. Bab

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ الْخَلَّالُ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ الْوَلِيدِ بْنِ كَثِيرٍ حَدَّثَنَا بُشَيْرُ بْنُ يَسَارٍ مَوْلَى بَنِي حَارِثَةَ أَنَّ رَافِعَ بْنَ خَدِيجٍ وَسَهْلَ بْنَ أَبِي حَثْمَةَ حَدَّثَاهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ بَيْعِ الْمُزَابَنَةِ الثَّمَرِ بِالتَّمْرِ إِلَّا لِأَصْحَابِ الْعَرَايَا فَإِنَّهُ قَدْ أَذِنَ لَهُمْ وَعَنْ بَيْعِ الْعِنَبِ بِالزَّبِيبِ وَعَنْ كُلِّ ثَمَرٍ بِخَرْصِهِ

1303. Hasan bin Ali Al Hulwani Al Khallal menceritakan kepada kami, Abu Usamah menceritakan kepada kami, dari Walid bin Katsir, Busyair bin Yasar —Maula Bani Haritsah— menceritakan kepada kami, bahwa Rafi' bin Khadij dan Sahal bin Abu Haitsam. menceritakan kepadanya. Bahwa Rasulullah SAW melarang jual-beli muzabanah, kecuali bagi pemilik 'araya, sebab beliau telah mengizinkan mereka. Beliau juga melarang jual-beli anggur dengan kismis (anggur kering) dan semua buah yang masih ada di pohonnya dengan taksiran. Shahih: Ahadits AlBuyuu', Muttafaq alaih,

Abu Isa berkata, "'Hadits ini adalah hasan shahih gharib dari jalur ini."


65. An-Najsy dalam Jual-Beli

65. An-Najsy dalam Jual-Beli

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ مَنِيعٍ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَالَ قُتَيْبَةُ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَنَاجَشُوا

1304. Qutaibah dan Ahmad bin Mani' menceritakan kepada kami, keduanya berkata, Sufyan menceritakan kepada kami dari Az-Zuhri dari Sa'id bin Musayyab dari Abu Hurairah, Rasulullah SAW bersabda, "Janganlah kalian melakukan Najsy ". Shahih: Ibnu Majah (2174) Muttafaq alaih.

Ia berkata, "Pada bab ini ada riwayat lain dari Ibnu Umar dan Anas." Abu Isa berkata, "Status hadits Abu Hurairah ini adalah hasan snahih" Ulama mengamalkan hadits ini, mereka memakruhkan najsy dalam jual-beli. Abu Isa berkata, "Najsy dalam jual-beli artinya seseorang —biasanya sudah ada kesepakatan antaranya dan penjual— menawar suatu barang saat pembeli lain datang, padahal dia sendiri tidak bermaksud membelinya, hanya agar pembeli tersebut tertipu dan menawarnya dengan tawaran yang lebih tinggi. erbuatan seperti itu termasuk salah satu bentuk tipuan. Asy-Syafi'i berkata, "Jika seseorang melakukan perbuatan ini, maka orang tersebut berdosa, sedangkan jual-belinya tetap sah."


66. Melebihkan Timbangan

66. Melebihkan Timbangan

حَدَّثَنَا هَنَّادٌ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ سُوَيْدِ بْنِ قَيْسٍ قَالَ جَلَبْتُ أَنَا وَمَخْرَفَةُ الْعَبْدِيُّ بَزًّا مِنْ هَجَرَ فَجَاءَنَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَاوَمَنَا بِسَرَاوِيلَ وَعِنْدِي وَزَّانٌ يَزِنُ بِالْأَجْرِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلْوَزَّانِ زِنْ وَأَرْجِحْ

1305. Hannad dan Mahmud bin Ghailan menceritakan kepada kami, keduanya berkata, Waki' menceritakan kepadaku dari Sufyan dari Simak bin Harb dari Suwaid bin Qais, ia berkata, "Aku dan Makhrafah Al 'Abdi mendatangkan kain katun dari kota Hajar. Suatu hari, Rasulullah SAW datang menemui kami dan menawar beberapa celana panjang. Saya mempunyai tukang timbang yang menimbang barang dengan upah. maka Nabi berkata kepada tukang timbang, 'Timbanglah dan lebihkan' ." Shahih: Ibnu Majah (2220).

Ia berkata, "Pada bab ini ada riwayat lain dari Jabir dan Abu Hurairah". Menurut Abu Isa. "Hadits Suwaid ini adalah hasan shahih". Para ulama menyukai untuk melebihkan dalam menimbang. Hadits ini diriwayatkan juga oleh Syubah. dari Simak, ia berkata. dari Abu Shafwan RA... lalu dia menyebutkan hadits.


67. Memberi Tempo Kepada Orang yang Kesulitan

67. Memberi Tempo Kepada Orang yang Kesulitan dan Sikap Lemah Lembut Terhadap Mereka

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا إِسْحَقُ بْنُ سُلَيْمَانَ الرَّازِيُّ عَنْ دَاوُدَ بْنِ قَيْسٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِي صَالِحِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَنْظَرَ مُعْسِرًا أَوْ وَضَعَ لَهُ أَظَلَّهُ اللَّهُ يَوْمَ الْقِيَامَةِ تَحْتَ ظِلِّ عَرْشِهِ يَوْمَ لَا ظِلَّ إِلَّا ظِلُّهُ

1306. Abu Kuraib menceritakan kepada kami, Ishaq bin Sulaiman Ar-Razi menceritakan kepada kami dari Daud bin Qais, dari Zaid bin Aslam, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang memberi tempo (kelonggaran waktu) pembayaran utang kepada orang yang kesulitan atau membebaskannya, maka Allah akan menempatkannya di bawah naungan arsy-Nya pada hari Kiamat nanti hati yang tidak ada naungan kecuali naungan-Nya ". Shahih: At-Ta'liq Ar-Raghib (2/37) daa Al hadits Al Buyu'.

Ia berkata. "Pada bab ini ada rmayat lain dari Abu Al Yasar, Abu Qatadah, Hudzaifah, Ibnu Mas'ud Ubadah dan Jabir. Abu Isa berkata, "Status hadits Abu Hurairah ini adalah hasan shahih gharib dari jalur ini".

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقٍ عَنْ أَبِي مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حُوسِبَ رَجُلٌ مِمَّنْ كَانَ قَبْلَكُمْ فَلَمْ يُوجَدْ لَهُ مِنْ الْخَيْرِ شَيْءٌ إِلَّا أَنَّهُ كَانَ رَجُلًا مُوسِرًا وَكَانَ يُخَالِطُ النَّاسَ وَكَانَ يَأْمُرُ غِلْمَانَهُ أَنْ يَتَجَاوَزُوا عَنْ الْمُعْسِرِ فَقَالَ اللَّهُ عَزَّ وَجَلَّ نَحْنُ أَحَقُّ بِذَلِكَ مِنْهُ تَجَاوَزُوا عَنْهُ

1307. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami, dari Al A'masy, dari Syaqiq, dari Abu Mas'ud dia berkata, Rasulullah SAW bersabda,"Seorang laki-laki dari umat sebelum kalian telah dihisab, maka tidak ditemukan sedikitpun kebaikan pada dirinya, kecuali dia adalah orang kaya yang mau bergaul dengan sesama dan pernah menyuruh budaknya untuk membebaskan utang seorang yang kesulitan. Maka Allah berfirman, 'Kami lebih berhak melakukan hal itu daripada dia. Oleh karena itu, hapuslah semua kesalahannya'. " Shahih: Ahadits Al Buyu', Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Al Yasar adalah Ka'ab bin Amr.


68. Penangguhan Orang Kaya dalam Melunasi Utang adalah Termasuk Tindakan Zhalim

68. Penangguhan Orang Kaya dalam Melunasi Utang adalah Termasuk Tindakan Zhalim

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَطْلُ الْغَنِيِّ ظُلْمٌ وَإِذَا أُتْبِعَ أَحَدُكُمْ عَلَى مَلِيٍّ فَلْيَتْبَعْ

1308. Muhammad bin Basysyar menceritakan kepada kami, Abdullah bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah. dari Nabi SAW, beliau bersabda, "Penundaan pelunasan utang oleh orang kaya adalah tindakan zhalim. Apabila seorang di antara kalian dipindahkan utang piutangnya kepada orang yang mampu, hendaklah ia mengikutinya". Shahih: Ibnu Majah (2403) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar dan Syarid bin Suwaid Ats-Tsaqafi."

حَدَّثَنَا إِبْرَاهِيمُ بْنُ عَبْدِ اللَّهِ الْهَرَوِيُّ قَالَ حَدَّثَنَا هُشَيْمٌ قَالَ حَدَّثَنَا يُونُسُ بْنُ عُبَيْدٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَطْلُ الْغَنِيِّ ظُلْمٌ وَإِذَا أُحِلْتَ عَلَى مَلِيءٍ فَاتْبَعْهُ وَلَا تَبِعْ بَيْعَتَيْنِ فِي بَيْعَةٍ

1309. Ibrahim bin Abdullah Al Harawi menceritakan kepada kami, ia berkata: Husyaim meneritakan kepada kami, ia berkata: Yunus bin Ubaid menceritakan kepada kami, dari Nafi' dari Ibnu Umar dari Nabi SAW, beliau bersabda, "Penangguhan utang oleh orang kaya adalah kedzaliman, dan apabila piutangmu dipindahkan kepada orang yang kaya, maka ikutilah. Dan, janganlah kamu menjual dua macam penjualan dengan satu akad jual-beli" Shahih: Al Ahadits Al Buyu'

Abu Isya berkata, "Status hadits Abu Hurairah adalah hasan shahih ". Sebagian ulama mengamalkan hadits ini; Jika utang seseorang dipindahkan kepada orang yang mampu, lalu ia mengikutinya (menyetujuinya) maka ia terlepas dari hutang. Dan orang yang memberi utang tidak boleh lagi meminta kepada orang yang berutang. Ini adalah pendapat Asy-Syafi'i, Ahmad dan Ishaq. Sebagian ulama berpendapat, "Ketika harta orang yang menanggung itu habis karena bangkrut, maka ia harus meminta kepada orang yang pertama. Hal ini berdasarkan pada pendapat Utsman dan lainnya ketika mereka berkata, "Harta seorang muslim tidak hancur". Ishaq berkata. "'Makna hadits 'Harta seorang muslim tidak hancur adalah jika sesorang memindahkan utang kepada orang lain yang diketahui kaya, dan ternyata ia adalah orang yang tidak punya, maka dalam hal ini harta seorang muslim tidak hancur".


69. Mulaamasah dan Munaabadzah

69. Mulaamasah dan Munaabadzah

حَدَّثَنَا أَبُو كُرَيْبٍ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ بَيْعِ الْمُنَابَذَةِ وَالْمُلَامَسَةِ

1310. Abu Kuraib dan Mahmud bin Ghailan menceritakan kepada kami, keduanya berkata, Waki' menceritakan kepada kami. dari Sufyan, dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, ia berkata, "Rasulullah SAW melarang jual-beli munabadzah dan mulamasah". Shahih: Ahadits Al Buyu'.

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Sa'id dan Ibnu Umar". Abu Isa berkata, "Status hadits Abu Hurairah ini adalah hasan shahih". Munabadzah artinya pembeli berkata kepada penjual, "Bila aku melemparkan suatu barang kepadamu, maka jual-beli antara aku dan kamu pasti diteruskan." Sedangkan mulamasah artinya penjual berkata kepada pembeli, "Bila kamu sudah menyentuh suatu barang, maka kamu harus membelinya". Sekalipun pembeli tersebut tidak melihat apa yang disentuhnya, seperti dalam karung, kantong atau sepertinya. Jual-beli seperti ini termasuk jual-beli Jahiliyah. Oleh karena itu jual-beli ini dilarang.


70. Salaf pada Makanan dan Buah-Buahan

70. Salaf pada Makanan dan Buah-Buahan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ عَبْدِ اللَّهِ بْنِ كَثِيرٍ عَنْ أَبِي الْمِنْهَالِ عَنْ ابْنِ عَبَّاسٍ قَالَ قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَدِينَةَ وَهُمْ يُسْلِفُونَ فِي الثَّمَرِ فَقَالَ مَنْ أَسْلَفَ فَلْيُسْلِفْ فِي كَيْلٍ مَعْلُومٍ وَوَزْنٍ مَعْلُومٍ إِلَى أَجَلٍ مَعْلُومٍ

1311. Ahmad bin Mani' meriwayatkan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Abu Najih, dari Abdullah bin Katsir, dari Abul Minhal dari Ibnu Abbas RA, ia berkata, "—Pada awal mula— Rasulullah SAW datang ke Madinah, penduduk Madinah biasa melakukan salaf dalam jual-beli buah-buahan. Maka Rasulullah SAW bersabda, Barangsiapa melakukan jual-beli dengan sistem salaf, maka hendaklah melakukannya dengan takaran yang diketahui, timbangan yang diketahui dan sampai waktu yang diketahui'. " Shahih: Ibnu Majah (2280) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Aufa dan Abdurrahman bin Abza." Abu Isa berkata, "Status hadits Ibnu Abbas adalah hasan shahih". Ulama dari sahabat Nabi SAW dan selain mereka mengamalkan hadits ini; mereka membolehkan melakukan jual-beli sistem salaf pada makanan, pakaian dan lainnya yang diketahui secara pasti jumlah dan sifatnya. Namun, para ulama berbeda pendapat dalam jual-beli dengan sistem salam. Sebagian sahabat Nabi SAW dan yang lainnya berpendapat bahwa cara salam dalam jual-beli hewan adalah diperbolehkan. Yang demikian ini adalah pendapat Asy-Syafi'i, Ahmad dan Ishaq. Sedangkan sebagian ulama memakruhkan sistem salam pada jual-beli binatang. Ini adalah pendapat Sufyan dan para ulama Kufah. Nama Abu Al Minhal adalah Abdurrahman bin Muth'im.


71. Tanah Kongsian yang Salah Seorang dari Pemiliknya Ingin Menjual Bagiannya

71. Tanah Kongsian yang Salah Seorang dari Pemiliknya Ingin Menjual Bagiannya

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ سُلَيْمَانَ الْيَشْكُرِيِّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ كَانَ لَهُ شَرِيكٌ فِي حَائِطٍ فَلَا يَبِيعُ نَصِيبَهُ مِنْ ذَلِكَ حَتَّى يَعْرِضَهُ عَلَى شَرِيكِهِ

1312. Ali bin Khasyram menceritakan kepada kami. Isa bin Yunus menceritakan kepada kami, dari SaMd, dari Qatadah. dari Sulaiman Al Yasykuri, dari Jabir bin Abdullah. bahwa Nabi SAW bersabda. "Barangsiapa yang mempunyai hak karena berkongsi pada sebidang kebun, maka dia tidak boleh menjual bagiannya. hingga dia menawarkannya terlebih dahulu kepada pemegang hak kongsian yang lain ". Shahih: Al lrwa' (5/373) dan Ahadits Al Buyuu'; Muslim

Abu Isa berkata. "Sanad hadits ini tidak muttashil. Aku pernah mendengar Muhammad berkata, "Sulaiman Al Yasykuri dikabarkan meninggal dunia pada masa Jabir bin Abdullah masih hidup, sementara Qatadah maupun Abu Bisyr tidak pernah mendengar langsung dari Sulaiman Al Yasykuri". Muhammad berkata. "Aku tidak mengetahui ada seorang dari mereka yang mendengar langsung dari Sulaiman Al Yasykuri, kecuali Amr bin Dinar, —kalau pun mendengar— mungkin pernah mendengar saat Jabir bin Abdullah masih hidup". Ia berkata. "Qatadah mengambil hadits ini dari catatan-catatan Sulaiman Al Yasykuri ia mempunyai riwayat hadits dari Jabir bin Abdullah". Abu Bakar Al Aththar Abdul Quddus meriwayatkan dari Ali bin Al Madini, ia berkata: Yahya bin Sa'id berkata: Sulaiman At-Taimi berkata, "Mereka membawa catatan Jabir bin Abdullah kepada Hasan Al Bashri, lalu ia mengambilnya —atau ia berkata, "Lalu ia meriwayatkannya"—. Kemudian mereka membawanya kepada Qatadah dan ia juga meriwayatkannya. Lalu mereka membawanya kepadaku, namun aku menolak untuk meriwayatkannya".


72. Mukhaabarah dan Mu'aawamah

72. Mukhaabarah dan Mu'aawamah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا أَيُّوبُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الْمُحَاقَلَةِ وَالْمُزَابَنَةِ وَالْمُخَابَرَةِ وَالْمُعَاوَمَةِ وَرَخَّصَ فِي الْعَرَايَا

1313. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami, Ayyub menceritakan kepada kami dari Abu Zubair, dari Jabir: Bahwa Rasulullah SAW melarang muhaaqalah, muzaabanah, mukhabarah juga mu'aawamah dan ia memberi keringanan dalam hal 'araaya Shahih : Muslim

Abu Isa berkata, "Hadits ini adalah hasan shahih".


73. Penetapan Harga

73. Penetapan Harga

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا الْحَجَّاجُ بْنُ مِنْهَالٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ قَتَادَةَ وَثَابِتٌ وَحُمَيْدٌ عَنْ أَنَسٍ قَالَ غَلَا السِّعْرُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالُوا يَا رَسُولَ اللَّهِ سَعِّرْ لَنَا فَقَالَ إِنَّ اللَّهَ هُوَ الْمُسَعِّرُ الْقَابِضُ الْبَاسِطُ الرَّزَّاقُ وَإِنِّي لَأَرْجُو أَنْ أَلْقَى رَبِّي وَلَيْسَ أَحَدٌ مِنْكُمْ يَطْلُبُنِي بِمَظْلِمَةٍ فِي دَمٍ وَلَا مَالٍ

1314. Muhammad bin Basysyar menceritakan kepada kami, Hajjaj bin Minhal menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami dari Qatadah, Tsabit dan Humaid dari Anas RA, ia berkata, "Pada masa Rasulullah SAW, harga bahan-bahan pokok naik, maka para sahabat berkata kepada Rasulullah SAW, "Wahai Rasulullah, tetapkanlah harga barang untuk kami". Rasulullah SAW menjawab, "Sesungguhnya hanya Allah yang berhak menetapkan harga, Maha Menyempitkan, Maha Melapangkan dan Maha Pemberi rezeki, dan aku berharap, ketika aku berjumpa dengan Tuhanku. tidak ada seorang pun dari kalian yang menuntutku karena suatu tindakan zhalim baik yang menyangkut darah maupun harta ". Shahih: Ibnu Majah (2200)

Abu Isa bercerita, "Hadits ini adalah hasan shahih".


74. Larangan Menipu dalam Jual-Beli

74. Larangan Menipu dalam Jual-Beli

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ عَلَى صُبْرَةٍ مِنْ طَعَامٍ فَأَدْخَلَ يَدَهُ فِيهَا فَنَالَتْ أَصَابِعُهُ بَلَلًا فَقَالَ يَا صَاحِبَ الطَّعَامِ مَا هَذَا قَالَ أَصَابَتْهُ السَّمَاءُ يَا رَسُولَ اللَّهِ قَالَ أَفَلَا جَعَلْتَهُ فَوْقَ الطَّعَامِ حَتَّى يَرَاهُ النَّاسُ ثُمَّ قَالَ مَنْ غَشَّ فَلَيْسَ مِنَّا

1315. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far mengabarkan kepada kami dari Al Ala' bin Abdurrahman dari bapaknya dari Abu Hurairah, bahwa suatu hari Rasulullah SAW melewati sebuah tumpukan makanan. Kemudian beliau memasukkan tangan ke dalamnya, maka jemarinya menyentuh barang basah. lalu beliau bersabda, "Wahai pemilik makanan, apa ini?" Ia —Pemilik bahan makanan itu— menjawab, "Itu terkena air hujan, wahai Rasulullah". Rasulullah SAW bersabda, "Tidakkah sebaiknya kamu letakkan di bagian atas makanan hingga orang-orang dapat melihatnya? " Kemudian beliau bersabda lagi, "Barangsiapa yang menipu, maka ia tidak termasuk golongan kami". Shahih: Ibnu Majah (2224).

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar, Abu Al Hamra', Ibnu Abbas, Buraidah. Abu Burdah bin Niyar dan Hudzaifah bin Al Yaman. Abu Isa berkata, "Hadits Abu Hurairah ini adalah hasan shahih". Ulama mengamalkan hadits ini: mereka membenci penipuan dalam jual-beli dan mereka berpendapat bahwa hukum menipu dalam jual-beli adalah haram.


75. Berutang Unta atau Binatang Lainnya

75. Berutang Unta atau Binatang Lainnya

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ عَلِيِّ بْنِ صَالِحٍ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ اسْتَقْرَضَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سِنًّا فَأَعْطَاهُ سِنًّا خَيْرًا مِنْ سِنِّهِ وَقَالَ خِيَارُكُمْ أَحَاسِنُكُمْ قَضَاءً

1316. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami dari Ali bin Shalih, dari Salamah.bin Kuhail, dari Abu Salamah. dari Abu Hurairah, ia berkata. "Rasulullah SAW pernah berutang seekor unta, kemudian beliau mengembalikannva dengan unta yang lebih baik dari untanya. Lalu beliau bersabda. "Sebaik-baik kalian adalah orang yang paling baik dalam melunasi utangnya". Shahih: Ahadits Al Buyu'.

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Rafi'". Abu Isa berkata. "Hadits Abu Hurairah adalah hasan shahih'.' Hadits di atas juga diriwayatkan oleh Syu'bah dan Sufyan dari Salamah. Sebagian ulama mengamalkan hadits ini; mereka memperbolehkan meminjam —berutang— unta muda. Yang demikian itu adalah pendapat Asy-Syafi'i, Ahmad dan Ishaq.Sementara sebagian yang lain memakruhkannya.

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا شُعْبَةُ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَجُلًا تَقَاضَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَغْلَظَ لَهُ فَهَمَّ بِهِ أَصْحَابُهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَعُوهُ فَإِنَّ لِصَاحِبِ الْحَقِّ مَقَالًا ثُمَّ قَالَ اشْتَرُوا لَهُ بَعِيرًا فَأَعْطُوهُ إِيَّاهُ فَطَلَبُوهُ فَلَمْ يَجِدُوا إِلَّا سِنَّا أَفْضَلَ مِنْ سِنِّهِ فَقَالَ اشْتَرُوهُ فَأَعْطُوهُ إِيَّاهُ فَإِنَّ خَيْرَكُمْ أَحْسَنُكُمْ قَضَاءً

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ نَحْوَهُ

1317. Muhammad bin Al Mutsanna menceritakan kcpada kami. Wahab bin Jarir menceritakan kepada kami, Svu'bah menccritakan kepada kami dari Salamah bin Kuhail, dari Abu Salamah. dari Abu Hurairah, bahwa ada seorang laki-laki menagih utang kepada Rasulullah SAW, namun ia bersikap agak kasar kepada beliau, maka para sahabat segera hendak membalas sikap kasar itu, kemudian RasuluDah SAW bersabda, "Biarkanlah ia, karena —wajar— yang mempunyai hak mengatakan seperti itu. " Kemudian beliau bersabda lagi, 'Belikanlah seekor unta dan berikan kepadanya." Lalu para sahabat segera mencarinya, namun mereka tidak menemukan kecuali unta yang lebih baik dari untanya. Rasulullah SAW bersabda, "Belilah unta tersebut dan berikan kepadanya. Sesungguhnya orang yang paling baik diantara kalian adalah yang paling baik dalam melunasi utang".

Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Salamah bin Kuhail. Shahih'. Ahadits Al Buyu'.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي رَافِعٍ مَوْلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اسْتَسْلَفَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَكْرًا فَجَاءَتْهُ إِبِلٌ مِنْ الصَّدَقَةِ قَالَ أَبُو رَافِعٍ فَأَمَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَقْضِيَ الرَّجُلَ بَكْرَهُ فَقُلْتُ لَا أَجِدُ فِي الْإِبِلِ إِلَّا جَمَلًا خِيَارًا رَبَاعِيًا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْطِهِ إِيَّاهُ فَإِنَّ خِيَارَ النَّاسِ أَحْسَنُهُمْ قَضَاءً

1318. Abd bin Humaid menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Zaid bin Aslam, dari Atha' bin Yasar, dari Abu Rafi' —Maula Rasu!u!!ah SAW—, ia berkata, "Rasulullah SAW pernah berutang seekor unta. Laiu —suatu hari—, didatangkan kepada beliau unta sedekah." Abu Rafi' berkaua lagi, "Maka Rasulullah SAW segera memerintahkanku untuk membayar utang unta seseorang dengan unta sedekah itu". Saya berkata, "Aku tidak menemukan pada unta sedekah ini kecuali bagus, pilihan dan kekar —paha depannya—" Maka Rasulullah SAW pun bersabda, ""Berikan unta itu kepadanya Sesungguhnya sebaik-baik manusia adalah yang paling baik dalam melunasi utang". Shahih: Ibnu Majah (2285) Muslim.

Abu Isa berkata. "Hadits ini adalah hasan shahih."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا إِسْحَقُ بْنُ سُلَيْمَانَ الرَّازِيُّ عَنْ مُغِيرَةَ بْنِ مُسْلِمٍ عَنْ يُونُسَ عَنْ الْحَسَنِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ يُحِبُّ سَمْحَ الْبَيْعِ سَمْحَ الشِّرَاءِ سَمْحَ الْقَضَاءِ

1319. Abu Kuraib menceritakan kepada kami, Ishaq bin Sulaiman Ar-Razi menceritakan kepada kami dari Mughirah bin Muslim, dari Yunus, dari Hasan, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Sesungguhnya Allah menyukai sikap toleransi dalam menjual, toleransi dalam membeli dan sikap toleransi dalam melunasi utang". Shahih: Ash-Shahihah (8909).

Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir". Abu Isa berkata, "Hadits ini adalah gharib". Sebagian perawi ada yang meriwayatkan hadits ini dari Yunus, dari Sa'id Al Maqburi, dari Abu Hurairah.

حَدَّثَنَا عَبَّاسٌ الدُّورِيُّ حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عَطَاءٍ أَخْبَرَنَا إِسْرَائِيلُ عَنْ زَيْدِ بْنِ عَطَاءِ بْنِ السَّائِبِ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ غَفَرَ اللَّهُ لِرَجُلٍ كَانَ قَبْلَكُمْ كَانَ سَهْلًا إِذَا بَاعَ سَهْلًا إِذَا اشْتَرَى سَهْلًا إِذَا اقْتَضَى

1320. Abbas Ad-Duri menceritakan kepada kami, Abdul Wahhab bin Atha" menceritakan kepada kami, Isra'il mengabarkan kepada kami, dari Zaid bin Atha" bin Saib, dari Muhammad bin Al Munkadir, dari Jabir, ia berkata, Rasulullah SAW bersabda, "Allah mengampuni seseorang dari umai sebelum kalian yang bersikap mudah apabila menjual, bersikap mudah apabila membeli dan bersikap mudah apabila menagih utang". Shahih: Ibnu Majah, (2203) Al Bukhari.

Abu Isa berkata, "Status hadits ini shahih hasan gharib".


76. Larangan Jual-Beli di dalam Masjid

76. Larangan Jual-Beli di dalam Masjid

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَارِمٌ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ أَخْبَرَنَا يَزِيدُ بْنُ خُصَيْفَةَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ ثَوْبَانَ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا رَأَيْتُمْ مَنْ يَبِيعُ أَوْ يَبْتَاعُ فِي الْمَسْجِدِ فَقُولُوا لَا أَرْبَحَ اللَّهُ تِجَارَتَكَ وَإِذَا رَأَيْتُمْ مَنْ يَنْشُدُ فِيهِ ضَالَّةً فَقُولُوا لَا رَدَّ اللَّهُ عَلَيْكَ

1321. Hasan bin Ali Al Khallal menceritakan kepada kami, Arim menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, Yazid bin Khushaifah mengabarkan kepada kami, dari Muhammad bin Abdurrahman bin Tsauban dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Jika kalian melihat orang yang menjual atau membeli di dalam masjid, maka ucapkanlah, 'Semoga Allah tidak memberi keuntungan pada perdaganganmu.' Dan apabila kalian melihat orang yang mengumumkan barang hilang di dalam masjid maka ucapkanlah, 'Semoga Allah tidak mengembalikan barang itu kepadamu . Shahih: Al Misykah (733) dan Al-Irwa (1495).

Abu Isa berkata, "Hadits Abu Hurairah ini adalah hasan gharib". Sebagian ulama mengamalkan hadits ini; mereka memakruhkan jual-beli dalam masjid. Hal ini adalah pendapat Ahmad dan Ishaq. Sebagian ulama memberi keringanan dalam jual-beli di dalam masjid.


1. Dari Rasulullah Tentang Hakim

1. Dari Rasulullah Tentang Hakim

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنِي الْحَسَنُ بْنُ بِشْرٍ حَدَّثَنَا شَرِيكٌ عَنْ الْأَعْمَشِ عَنْ سَعْدِ بْنِ عُبَيْدَةَ عَنْ ابْنِ بُرَيْدَةَ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْقُضَاةُ ثَلَاثَةٌ قَاضِيَانِ فِي النَّارِ وَقَاضٍ فِي الْجَنَّةِ رَجُلٌ قَضَى بِغَيْرِ الْحَقِّ فَعَلِمَ ذَاكَ فَذَاكَ فِي النَّارِ وَقَاضٍ لَا يَعْلَمُ فَأَهْلَكَ حُقُوقَ النَّاسِ فَهُوَ فِي النَّارِ وَقَاضٍ قَضَى بِالْحَقِّ فَذَلِكَ فِي الْجَنَّةِ

1322. Muhammad bin Ismail menceriukan kepada kami, Hasan bin Bisyr menceritakan kepada kami, Syarik menceritakan kepada kami, dari Al A'masy, dari Sa'ad bin Ubaidah. dari Ibnu Buraidah, dari bapaknya, bahwa Rasulullah SAW bersabda, "Qadhi (hakitn) ada tiga: dua qadhi di neraka dan satu qadhi di surga. Seseorang yang memutuskan suatu putusan tanpa berdasarkan kebenaran dan ia tahu akan hal itu. maka seperti ini akan ada di dalam neraka. Dan seorang hakim yang udak tahu, lalu ia merusak hak-hak orang lain, maka ia di dalam neraka. Sementara hakim yang memutuskan berdasarkan kebenaran maka itulah yang berada di dalam surga ". Shahih: Al lrwa (26132) dan Al Misykah (3735).

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا الْفُضَيْلُ بْنُ سُلَيْمَانَ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ وَلِيَ الْقَضَاءَ أَوْ جُعِلَ قَاضِيًا بَيْنَ النَّاسِ فَقَدْ ذُبِحَ بِغَيْرِ سِكِّينٍ

1325. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Fudhail bin Sulaiman menceritakan kepada kami, dari Amr bin Abu Amr, dari Sa'id Al Maqburi, dari Abu Hurairah, ia berkata. Rasulullah SAW bersabda, "Barangsiapa yang memegang jabatan hakim atau diangkat menjadi hakim —yang memutuskan suatu perkara— diantara manusia, maka —ibaratnya— ia disembelih tanpa menggunakan pisau ". Shahih: Ibnu Majah (2308)

Abu Isa berkata, "Hadits ini adalah hasan gharib". Hadits ini juga diriwayatkan dari jalur yang lain; dari Abu Hurairah dari Rasulullah SAW.


2. Hakim Itu Terkadang Benar dan Terkadang Salah

2. Hakim Itu Terkadang Benar dan Terkadang Salah

حَدَّثَنَا الْحُسَيْنُ بْنُ مَهْدِيٍّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ أَبِي بَكْرِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا حَكَمَ الْحَاكِمُ فَاجْتَهَدَ فَأَصَابَ فَلَهُ أَجْرَانِ وَإِذَا حَكَمَ فَأَخْطَأَ فَلَهُ أَجْرٌ وَاحِدٌ

1326. Husain bin Mahdi menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami. Ma'mar mengabarkan kepada kami, dari Sufyan Ats-Tsauri, dari Yahya bin Sa'id, dari Abu Bakar bin Amr bin Hazm, dari Abu Salamah, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Jika seorang hakim memutuskan suatu putusan, lalu ia berijtihad dan benar (putusannya), maka baginya dua pahala. Namun, jika ia memutuskan suatu putusan lalu salah (dalam putusannya), maka baginya satu pahala". Shahih: Ibnu Majah (2314) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Amr bin Ash dan Uqbah bin Amir". Abu Isa berkata, "Hadits Abu Hurairah ini adalah hasan gharib dari jalur ini. Tidak ada yang mengetahui hadits Sufyan Ats-Tsauri dari Yahya bin Sa'id Al Anshari ini kecuali dari Aburrazzaq dari Ma'mar dari Sufyan Ats-Tsauri."


4. Pemimpin yang Adil

4. Pemimpin yang Adil

حَدَّثَنَا عَبْدُ الْقُدُّوسِ بْنُ مُحَمَّدٍ أَبُو بَكْرٍ الْعَطَّارُ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ حَدَّثَنَا عِمْرَانُ الْقَطَّانُ عَنْ أَبِي إِسْحَقَ الشَّيْبَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ مَعَ الْقَاضِي مَا لَمْ يَجُرْ فَإِذَا جَارَ تَخَلَّى عَنْهُ وَلَزِمَهُ الشَّيْطَانُ

1330. Abdul Quddus bin Muhammad Abu Bakar Al 'Aththar menceritakan kepada kami, Amr bin Ashim menceritakan kepada kami, Imran Al Qaththan menceritakan kepada kami, dari Abu Ishaq Asy-Syaibani dari Abdullah bin Abu Aufa. ia berkata, Rasulullah SAW bersabda, "Sesungguhnya Allah bersama hakim. selama dia tidak berlaku zhalim. Apabila hakim berlaku zhalim, maka Allah pun meninggalkannya dan syetanlah yang menemaninya ". Hasan: Ibnu Majah (2312).

Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengenalnya kecuali dari Imran Al Qaththan".


5. Seorang Hakim Tidak Memutuskan antara 2 Orang

5. Seorang Hakim Tidak Memutuskan antara 2 Orang yang Bersengketa Hingga Dia Mendengarkan (Pengakuan) Keduanya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا حُسَيْنٌ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ حَنَشٍ عَنْ عَلِيٍّ قَالَ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا تَقَاضَى إِلَيْكَ رَجُلَانِ فَلَا تَقْضِ لِلْأَوَّلِ حَتَّى تَسْمَعَ كَلَامَ الْآخَرِ فَسَوْفَ تَدْرِي كَيْفَ تَقْضِي قَالَ عَلِيٌّ فَمَا زِلْتُ قَاضِيًا بَعْدُ

1331. Hannad menceritakan kepada kami, Husain Al Ju'fi menceritakan kepada kami dari Zaidah, dari Simak bin Harb, dari Hanasy, dari Ali, ia berkata, "Rasulullah. SAW pernah bersabda kepadaku, 'Apabila dua orang meminta kamu untuk memutuskan perkara, maka jangan kamu memutuskan putusan setelah mendengar keterangan dari salah seorang hingga kamu mendengar keterangan dari yang lainnya. Sebab saat itu kamu akan tahu bagaimana memberikan putusan —yang tepat—". Hasan: Al Irwa (2600).

Abu Isa berkata, "Hadits ini adalah hasan".


6. Pemimpin Rakyat

6. Pemimpin Rakyat

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنِي عَلِيُّ بْنُ الْحَكَمِ حَدَّثَنِي أَبُو الْحَسَنِ قَالَ قَالَ عَمْرُو بْنُ مُرَّةَ لِمُعَاوِيَةَ إِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ إِمَامٍ يُغْلِقُ بَابَهُ دُونَ ذَوِي الْحَاجَةِ وَالْخَلَّةِ وَالْمَسْكَنَةِ إِلَّا أَغْلَقَ اللَّهُ أَبْوَابَ السَّمَاءِ دُونَ خَلَّتِهِ وَحَاجَتِهِ وَمَسْكَنَتِهِ فَجَعَلَ مُعَاوِيَةُ رَجُلًا عَلَى حَوَائِجِ النَّاسِ

1332. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, Ali bin Hakam menceritakan kepada saya, Abul Hasan menceritakan kepada saya, ia berkata, "Amr bin Murrah berkata kepada Muawiyah, 'Aku pernah mendengar Rasulullah SAW bersabda. 'Tidak ada satu pemimpin pun yang menutup pintunya dan tidak mau melayani orang yang mempunyai hajat, kebutuhan dan keperluan, kecuali Allah akan menutup pintu-pintu langit dan tidak mau mengabulkan hajat. kebutuhan dan keperluannya'. Sejak saat itu, Muawiyah menjadi secrang pemimpin yang sangat memperhatikan dan selalu melayani rakyatnya'." Shahih: Al Misykah (3~28). Ash-Shahihah (629) dan Shahih Abu Daud (2614).

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar". Menurut Abu Isa. "Hadits Amr bin Murrah ini adalah hasan gharib". Hadits ini diriwayatkan dari jalur yang lain. Amr bin Murrah AI Juhani dijuluki Abu Maryam

1333. Ali bin Hujr menceritakan kepada kami, Yahya bin Hamzah menceritakan kepada kami dari Yazid bm Abu Maryam, dari Qasim bin Mukhaimirah, dari Abu Maryam —sahabat Rasulullah SAW— dari Nabi SAW, seperti makna hadits di atas.

Yazid bin Abu Maryam adalah orang Syam. Buraid bin Abu Maryam adalah orang Kufah. Abu Maryam adalah Amr bin Murrah Al Juhani.


7. Hakim Tidak Boleh Memutuskan Saat Sedang Marah

7. Hakim Tidak Boleh Memutuskan Saat Sedang Marah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ قَالَ كَتَبَ أَبِي إِلَى عُبَيْدِ اللَّهِ بْنِ أَبِي بَكْرَةَ وَهُوَ قَاضٍ أَنْ لَا تَحْكُمْ بَيْنَ اثْنَيْنِ وَأَنْتَ غَضْبَانُ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا يَحْكُمْ الْحَاكِمُ بَيْنَ اثْنَيْنِ وَهُوَ غَضْبَانُ

1334. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Abdul Malik bin Umair, dari Abdurrahman bin Abu Bakrah, ia berkata, "Bapakku pernah menulis surat kepada Ubaidillah bin Abu Bakrah, pada saat itu ia menjabat sebagai hakim —Isi suratnya adalah—: 'Janganlah kamu memutuskan antara dua orang saat kamu dalam keadaan marah, sebab aku mendengar Rasulullah SAW bersabda, 'Tidak boleh seorang hakim memutuskan antara dua orang saat ia dalam keadaan marah'. " Shahih: Ibnu Majah (2316) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama asli Abu Bakrah adalah Nufai'.


9. Orang yang Menyuap dan Orang yang Minta Disuap Dalam Hukum

9. Orang yang Menyuap dan Orang yang Minta Disuap Dalam Hukum

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ لَعَنَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الرَّاشِيَ وَالْمُرْتَشِيَ فِي الْحُكْمِ

1336. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Umar bin Abu Salamah, dari bapaknya, dari Abu Hurairah, ia berkata, "Rasulullah SAW melaknat orang yang menyuap dan orang yang minta disuap dalam hukum." Shahih: Ibnu Majah (2313).

Ia berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Amr, Aisyah, Ibnu Hadidah dan Ummu Salamah". Abu Isa berkata. "Hadits Abu Hurairah ini adaiah hasan shahih. Hadits ini juga diriwayatkan dari Abu Salamah bin Abdurrahman dari Abdullah bin Amr dari Rasulullah SAW. Diriwayatkan puia dari Abu Salamah; dari Bapak nya dari Nabi SAW. Ia berkata. "Saya roendengar Abdullah bin Abdurrahman berkata, 'Hadits Abu Salamah dari Abdullah bin Umar dari Nabi; adalah yang terbaik dan paling shahih dalam bab ini".

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ عَنْ خَالِهِ الْحَارِثِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي سَلَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ لَعَنَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الرَّاشِيَ وَالْمُرْتَشِيَ

1337. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Ibnu Abi Dzfb menceritakan kepada kami. dari pamannya —dari pihak ibu— Al Harits bin Abdurrahman, dari Abu Salamah. dari Abdullah bin Amr, ia berkata, "Rasulullah SAW meiaknat orang yang menyuap dan orang yang minta disuap." Shahih: Sama dengan sebelumnya

Abu Isa berkata, "Hadits ini adalah hasan shahih"


10. Menerima Hadiah dan Memenuhi Undangan

10. Menerima Hadiah dan Memenuhi Undangan

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ حَدَّثَنَا سَعِيدٌ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ أُهْدِيَ إِلَيَّ كُرَاعٌ لَقَبِلْتُ وَلَوْ دُعِيتُ عَلَيْهِ لَأَجَبْتُ

1338, Abu Bakar Muhammad bin Abdullah bin Bazi' menceritakan kepada kami, Bisyr bin Mufadhdhal menceritakan kepada kami, Sa'id menceritakan kepada kami, dari Qatadah dari Anas bin Malik, ia berkata Rasuiullah SAW bersabda, "Seandainya aku diberi hadiah berupa kaki (kambing atau sapi) sekalipun, aku pasti akan menerimanya dan seandianya aku diundang untuk menyantapnya, aku pasti akan memenuhi —undangan itu—. " Shahih: Shahih Al Jami' dan Mukhtashar Asy-Syamail Al Muhammadiyah (290) Al Bukhari

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali, Aisyah, Mughirah bin Syu'bah, Salman. Mu'awiyah bin Haidah dan Abdurrahman bin Alqamah. Abu Isa berkata, "Hadits Anas ini adalah hasan shahih".


11. Peringatan Keras Terhadap Orang yang Diputuskan Suatu Putusan yang Sebenarnya

11. Peringatan Keras Terhadap Orang yang Diputuskan Suatu Putusan yang Sebenarnya Dia Tidak Berhak Atas Putusan Itu

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ زَيْنَبَ بِنْتِ أُمِّ سَلَمَةَ عَنْ أُمِّ سَلَمَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّكُمْ تَخْتَصِمُونَ إِلَيَّ وَإِنَّمَا أَنَا بَشَرٌ وَلَعَلَّ بَعْضَكُمْ أَنْ يَكُونَ أَلْحَنَ بِحُجَّتِهِ مِنْ بَعْضٍ فَإِنْ قَضَيْتُ لِأَحَدٍ مِنْكُمْ بِشَيْءٍ مِنْ حَقِّ أَخِيهِ فَإِنَّمَا أَقْطَعُ لَهُ قِطْعَةً مِنْ النَّارِ فَلَا يَأْخُذْ مِنْهُ شَيْئًا

1339. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Hisyam bin Urwah, dari bapaknya, dari Zainab binti Ummu Salamah, dari Ummu Salamah, ia berkata, Rasulullah SAW bersabda. "Kalian mengadukan perkara kepadaku, sementara aku hanyalah manusia. Mungkin sebagian dari kalian ada yang lebih pandai ~berstlat lidah dan mengolah argumentasinya daripada sebagian yang lain. Jika aku memutuskan suatu putusan kepada salah seorang dari kalian dengan sesuatu yang menjadi hak saudaranya (menguntungkan salah seorang dari kalian dan merugikan saudaranya) maka sesungguhnya aku telah memotongkan untuknya sepotong api neraka. Oleh karena itu, hendaknya ia tidak mengambil sedikitpun dari putusan itu." Shahih: Ibnu Majah (2317) Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah dan Aisyah". Abu Isa berkata. "Hadits Ummu Salamah ini adalah hasan shahih".


12. Wajib Menghadirkan Bukti Bagi Pendakwa dan Sumpah Bagi Terdakwa

12. Wajib Menghadirkan Bukti Bagi Pendakwa dan Sumpah Bagi Terdakwa

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عَلْقَمَةَ بْنِ وَائِلِ بْنِ حُجْرٍ عَنْ أَبِيهِ قَالَ جَاءَ رَجُلٌ مِنْ حَضْرَمَوْتَ وَرَجُلٌ مِنْ كِنْدَةَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ الْحَضْرَمِيُّ يَا رَسُولَ اللَّهِ إِنَّ هَذَا غَلَبَنِي عَلَى أَرْضٍ لِي فَقَالَ الْكِنْدِيُّ هِيَ أَرْضِي وَفِي يَدِي لَيْسَ لَهُ فِيهَا حَقٌّ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلْحَضْرَمِيِّ أَلَكَ بَيِّنَةٌ قَالَ لَا قَالَ فَلَكَ يَمِينُهُ قَالَ يَا رَسُولَ اللَّهِ إِنَّ الرَّجُلَ فَاجِرٌ لَا يُبَالِي عَلَى مَا حَلَفَ عَلَيْهِ وَلَيْسَ يَتَوَرَّعُ مِنْ شَيْءٍ قَالَ لَيْسَ لَكَ مِنْهُ إِلَّا ذَلِكَ قَالَ فَانْطَلَقَ الرَّجُلُ لِيَحْلِفَ لَهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمَّا أَدْبَرَ لَئِنْ حَلَفَ عَلَى مَالِكَ لِيَأْكُلَهُ ظُلْمًا لَيَلْقَيَنَّ اللَّهَ وَهُوَ عَنْهُ مُعْرِضٌ

1340. Qutaibah menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Simak bin Harb, dari Alqamah bin Wail bin Hujr, dari bapaknya, ia berkata, "Seorang laki-laki dari Hadramaut dan seorang laki-laki dari Kindah datang menemui Rasulullah SAW untuk mengadukan perkara antara mereka. Laki-laki dari Hadramaut berkata, 'Wahai Rasulullah, sesungguhnya dia memenangkan —dakwaan—atas tanah milikku.' Laki-laki dari Kindah berkata, 'Itu adalah tanahku. Dan apa yang ada ditanganku ia tidak memiliki hak. Lalu Nabi SAW bersabda kepada laki-laki dari Hadramaut, 'Apakah kamu punya bukti?' Dia menjawab, Tidak Lalu Rasulullah SAW bersabda kepada laki-laki dari Kindah, Apakah kamu berani bersumpah? ' Laki-laki dari Hadramaut segera berkata, 'Wahai Rasulullah, laki-laki ini adalah pembohong, dia tidak peduli dengan sumpah yang diucapkannya dan tidak pernah menjaga diri dari apapun!' Rasulullah SAW bersabda. "Tidak ada jalan keluar darinya (permasalahan ini) kecuali dengan cara tersebut' Maka ia pun dengan lancar mengucapkan sumpah. Lalu, Rasulullah SAW bersabda, 'Jika dia bersumpah untuk memakan hartamu secara zhalim, maka dia akan bertemu dengan Allah sedang Allah berpaling darinya'." Shahih: Al lrwa (2632) Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Umar, Ibnu Abbas, Abdullah bin Amr dan Asy'ats bin Qais". Abu Isa berkata, "Hadits Wail bin Hujr ini adalah hasan shahih".

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَنْبَأَنَا عَلِيُّ بْنُ مُسْهِرٍ وَغَيْرُهُ عَنْ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي خُطْبَتِهِ الْبَيِّنَةُ عَلَى الْمُدَّعِي وَالْيَمِينُ عَلَى الْمُدَّعَى عَلَيْهِ

1341. Ali bin Hujr menceritakan kepada kami, Ali bin Mushir dan lainnya memberitakan kepada kami dari Muhammad bin Ubaidillah, dari Amr bin Syu'aib, dari bapaknya. dari kakeknya: Sesungguhnya Nabi SAW bersabda dalam khutbahnya, "Bukti wajib atas pendakwa, dan sumpah wajib atas terdakwa. " Shahih: Al lrwa (8/265-267).

Dalam hadits ini ada sanad yang masih diperbincangkan. Muhammad bin Ubaidillah Al Arzami adalah orang yang dinyatakan lemah dalam hal hafalan; ia di-dhaif-kan oleh Ibnu Al Mubarak dan lainnya.

حَدَّثَنَا مُحَمَّدُ بْنُ سَهْلِ بْنِ عَسْكَرٍ الْبَغْدَادِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ حَدَّثَنَا نَافِعُ بْنُ عُمَرَ الْجُمَحِيُّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي مُلَيْكَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى أَنَّ الْيَمِينَ عَلَى الْمُدَّعَى عَلَيْهِ

1342. Muhammad bin Sahal bin Askari Al Baghdadi menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami, Nafi' bin Umar Al Jumahi menceritakan kepada kami dari Abdullah bin Abu Mulaikah, dari Ibnu Abbas: Sesungguhnya Rasulullah SAW memutuskan bahwa sumpah wajib atas terdakwa. Shahih: Al lrwa' (2641) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Para ulama dari sahabat-sahabat Nabi SAW dan selain mereka mengamalkan hadits ini; bahwa bukti harus dihadirkan oleh pendakwa dan sumpah harus diucapkan oleh terdakwa, untuk menguatkan pengakuan mereka.


13. Sumpah yang Disertai Satu Orang Saksi

13. Sumpah yang Disertai Satu Orang Saksi

حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ قَالَ حَدَّثَنِي رَبِيعَةُ بْنُ أَبِي عَبْدِ الرَّحْمَنِ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَضَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالْيَمِينِ مَعَ الشَّاهِدِ الْوَاحِدِ

1343. Ya'qub bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, ia berkata, Rabi'ah bin Abu Abdurrahman menceritakan kepadaku dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, ia berkata. "Rasulullah SAW pernah memutuskan perkara berdasarkan sumpah dengan disertai satu orang saksi". Shahih: Al Irwa' (8/300-305), At-Tankil (2/156) dan Ar-Raudh An-Nadhir (986) Muslim

قَالَ رَبِيعَةُ وَأَخْبَرَنِي ابْنٌ لِسَعْدِ بْنِ عُبَادَةَ قَالَ وَجْدنَا فِي كِتَاب سَعْدٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى بِالْيَمِينِ مَعَ الشَّاهِدِ

Rabi'ah berkata, "Anak Sa'ad bin Ubadah pernah mengabarkan kepadaku, ia berkata, 'Kami menemukan dalam buku catatan Sa'ad, 'Sesungguhnya Rasulullah SAW pernah memutuskan perkara berdasarkan sumpah disertai dengan satu orang saksi'." Shahih: Lihat sebelumnya.

Ia berkata, "Dalam bab ini ada riwayat dari Ali. Jabir. Ibnu Abbas dan Surraq." Abu Isa berkata, "Hadits Abu Hurairah ini adalah hasan gharib: Sesungguhnya Nabi SAW memutuskan suatu perkara berdasarkan sumpah disertai dengan satu orang saksi.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمُحَمَّدُ بْنُ أَبَانَ قَالَا حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى بِالْيَمِينِ مَعَ الشَّاهِدِ

1344. Muhammad bin Basysyar dan Muhammad bin Aban menceritakan kepada kami, keduanya berkata, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami dari Ja'far bin Muhammad, dari bapaknya, dari Jabir: Sesungguhnya Nabi SAW pernah memutuskan putusan berdasarkan sumpah disertai dengan satu orang saksi. Shahih: Lihat yang sebelumnya.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ حَدَّثَنَا جَعْفَرُ بْنُ مُحَمَّدٍ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى بِالْيَمِينِ مَعَ الشَّاهِدِ الْوَاحِدِ قَالَ وَقَضَى بِهَا عَلِيٌّ فِيكُمْ

1345. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far mengabarkan kepada kami, Ja'far bin Muhammad menceritakan kepada kami dari bapaknya: Sesungguhnya Nabi SAW pernah memutuskan putusan berdasarkan sumpah disertai dengan satu orang saksi. Ia berkata, "Ali juga pernah memutuskan putusan berdasarkan sumpah disertai satu orang saksi diantara kalian". Shahih'. Lihat yang sebelumnya.

Abu Isa berkata, "Hadits ini adalah yang paling shahih". Demikianlah Sufyan Ats-Tsauri meriwayatkan hadits dari Ja'far bin Muhammad dari bapaknya dari Rasulullah SAW secara mursal. Sementara Abdul Aziz bin Abu Salamah dan Yahya bin Sulaim meriwayatkan hadits ini; dari Ja'far bin Muhammad dari bapaknya dari Ali RA dari Rasulullah SAW. Para ulama mengamalkan hadits ini; mereka berpendapat bahwa sumpah disertai dengan satu orang saksi boleh dijadikan dasar hukum dalam perkara yang menyangkut hak dan harta. Ini adalah pendapat Malik bin Anas. Asy-Syafi'i. Ahmad dan Ishaq. Mereka berpendapat tidak boleh bersumpah disertai dengan satu saksi sebagai dasar putusan kecuali dalam hak-hak dan harta. Sedangkan sebagian ulama Kufah tidak memperbolehkan sumpah disertai dengan satu saksi sebagai dasar putusan.


14. Budak Milik Dua Orang yang Salah Satunya Telah Memerdekakannya

14. Budak Milik Dua Orang yang Salah Satunya Telah Memerdekakannya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَعْتَقَ نَصِيبًا أَوْ قَالَ شِقْصًا أَوْ قَالَ شِرْكًا لَهُ فِي عَبْدٍ فَكَانَ لَهُ مِنْ الْمَالِ مَا يَبْلُغُ ثَمَنَهُ بِقِيمَةِ الْعَدْلِ فَهُوَ عَتِيقٌ وَإِلَّا فَقَدْ عَتَقَ مِنْهُ مَا عَتَقَ قَالَ أَيُّوبُ وَرُبَّمَا قَالَ نَافِعٌ فِي هَذَا الْحَدِيثِ يَعْنِي فَقَدْ عَتَقَ مِنْهُ مَا عَتَقَ

1346. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami dari Ayyub. dari Nafi', dari Ibnu Umar. dari Nabi SAW, beliau bersabda, "Barangsiapa yang memerdekakan hak, bagian atau persekutuannya pada budak —yang dimiliki bersama—, sedangkan ia mempunyai harta yang mencukupi harga budak tersebut, dengan perhitungan harga yang adil (dan ia mau membayar hak sekutunyai. maka ta telah memerdekakan budak tersebut —secara utuh—. Namun jika ia tidak memiliki harta yang cukup, maka ia hanya memerdekakan bagiannya (haknya) pada budak tersebut". Shahih. Ibnu Majah (2528) Muttafaq alaih.

Abu Ayub berkata, "Bisa jadi Nafi' telah berkomentar daiam masalah hadits ini, yakni ia hanya merdeka sesuai dengan bagiann\ a paca orang tersebut. Abu Isa berkata, "Hadits Ibnu Umar ini adalah hasan shahih." Hadits ini juga diriwayatkan oleh Salim dari bapaknya, dari Rasulullah SAW... dengan makna yang sama.

حَدَّثَنَا بِذَلِكَ الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَعْتَقَ نَصِيبًا لَهُ فِي عَبْدٍ فَكَانَ لَهُ مِنْ الْمَالِ مَا يَبْلُغُ ثَمَنَهُ فَهُوَ عَتِيقٌ مِنْ مَالِهِ

1347. Hasan bin Ali Al Khallal menceritakan dengan hal tersebut kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami dari Az-Zuhri, dari Salim. dari bapaknya, ia berkata, "Rasulullah bersabda. 'Barangsiapa yang memerdekakan (membebaskan) bagiannya (haknya) pada budak —yang dimiliki bersama— dan dia mempunyai uang yang mencukupi harga budak tersebut (untuk mengganti hak-hak sekutunya) maka dia telah memerdekakan budak tersebut —secara utuh— dari harta benda miliknya'."Shahih: Lihat yang sebelumnya.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ النَّضْرِ بْنِ أَنَسٍ عَنْ بَشِيرِ بْنِ نَهِيكٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَعْتَقَ نَصِيبًا أَوْ قَالَ شِقْصًا فِي مَمْلُوكٍ فَخَلَاصُهُ فِي مَالِهِ إِنْ كَانَ لَهُ مَالٌ فَإِنْ لَمْ يَكُنْ لَهُ مَالٌ قُوِّمَ قِيمَةَ عَدْلٍ ثُمَّ يُسْتَسْعَى فِي نَصِيبِ الَّذِي لَمْ يُعْتَقْ غَيْرَ مَشْقُوقٍ عَلَيْهِ

1348. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus mengabarkan kepada kami dari Sa'id bin Abu Arubah, dari Qatadah, dari Nadhr bin Anas, dari Basyir bin Nahik, dari Abu Hurairah RA, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang memerdekakan bagiannya pada budak —yang dimiliki bersama—, maka untuk memtbebaskannya —secara utuh— ia bisa mengganti budak tersebut dengan hartanya, jika ia memiliki harta. Jika ia tidak memiliki harta, maka ditaksir haknya pada budak itu dengan harga yang adil, kemudian ia diberi kelonggaran untuk berusaha memerdekakan bagian yang belwn atmerdekakan; —sekutunya yang memiliki bagian itu— tanpa mempersulitnya. " Shahih: Lihat yang sebelumnya (2527) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada rmayat dari Abdullah bin Amr." Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami dari Said bin Abu Arubah... dengan makna yang sama, namun ia menggunakan kata Syiqson (bagian). Abu Isa berkata, "Hadits Abu Hurairah ini adalah hasan shahih." Aban bin Yazid juga meriwayatkan dari Qatadah seperti riwayat Sa'id bin Abu Arubah. Sementara itu, Syu'bah juga meriwayatkan hadits di atas dari Qatadah, namun ia tidak menyebutkan masalah usaha untuk memerdekakan bagian yang belum dimerdekakan. Tentang usaha memerdekakan ini. ulama berbeda pendapat; Sebagian dari mereka menetapkan adanya usaha dalam pembebasan budak yang dimiliki bersama. Hal ini adalah pendapat Sufyan Ats-Tsauri, dan para ulama Kufah. Demikian juga halnya Ishaq. Sebagian ulama berpendapat bahwa apabila seorang budak dimiliki oleh dua orang, lalu salah satunya telah membebaskan bagiannya (haknya) pada budak tersebut. maka ia boleh mengutang bagian teman sekutunya, dan ia bebas dari hartanya. Namun, jika ia tidak memiliki harta, maka budak itu merdeka sesuai dengan prosentase bagiannya dan tidak diberi kelonggaran untuk membebaskan bagian yang belum dibebaskan. Mereka berpendapat dengan dasar riwayat dari Ibnu Umar, dari Rasulullah SAW. Ini adalah pendapat para ulama Madinah. Hal ini juga dijadikan sebagai pendapat Malik bin Anas, Asy-Syafi'i, Ahmad dan Ishaq.


15. Umra

15. Umra

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ أَنَّ نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْعُمْرَى جَائِزَةٌ لِأَهْلِهَا أَوْ مِيرَاثٌ لِأَهْلِهَا

1349. Muhammad bin Al Mutsanna menceritakan kepada kami, Ibnu Abu Adi dari Sa'id menceritakan kepada kami dari Qatadah, dari Hasan, dari Samurah, bahwa Rasulullah SAW bersabda, " Umra itu boleh (sah) untuk penerimanya atau warisan untuk keluarga penerima. " Shahih: Muslim (5/69-70) dari Jabir dan Abu Hurairah.

Abu Isa berkata, "Dalam bab ini ada riwayat dari Zaid bin Tsabit, Jabir, Abu Hurairah, Aisyah, Ibnu Zubair dan Muawiyah."

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي سَلَمَةَ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيُّمَا رَجُلٍ أُعْمِرَ عُمْرَى لَهُ وَلِعَقِبِهِ فَإِنَّهَا لِلَّذِي يُعْطَاهَا لَا تَرْجِعُ إِلَى الَّذِي أَعْطَاهَا لِأَنَّهُ أَعْطَى عَطَاءً وَقَعَتْ فِيهِ الْمَوَارِيثُ

1350. Al Anshari menceritakan kepada kami. Ma'n menceritakan kepada kami, Malik menceritakan kepada kami dari Ibnu Syihab, dari Abu Salamah, dari Jabir, bahwa Rasulullah SAW bersabda, "Siapa saja yang diberi pemberkm —dengan jangka waktu— selama hidupnya dan keturunannya, maka pemberian itu milik orang yang diberi dan tidak bisa kembali kepada orang yang memberinya, sebab ia memberikan pemberian yang masuk dalam harta waris. " Shahih: Ibnu Majah (2370) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Demikian halnya Ma'mar dan banyak perawi lainnya telah meriwayatkan, dari Az-Zuhri... seperti rmayat Malik. Sebagian perawi juga meriwayatkan dari Az-Zuhri, namun di dalamnya tidak menyebut wa li aqibim' (untuk keturunannya). Hadits ini tidak diriwayatkan dari satu jalur; dari Nabi, beliau bersabda, (Umra itu boleh [sah] untuk penerima). Dalam hadits ini tidak disebutkan (Untuk keturunannya)" Hadits ini adalah hasan shahih. Sebagian ulama mengamalkan hadits ini; mereka berpendapat, apabila seseorang berkata, "Pemberian ini untukmu selama kamu hidup dan untuk keluargamu", maka pemberian itu tidak bisa kembali kepada pemberi. Namun jika ia berkata, "Tidak untuk keluargamu" maka pemberian itu dapat kembali kepada pemberi, jika penerima telah meninggal dunia. Ini adaiah pendapat Malik bin Anas dan Asy-Syafi'i. Sementara sebagian ulama berkata, "Apabila penerima hibah selama hidup meninggal dunia, maka pemberian itu menjadi warisan untuk ahli waris, sekalipun pemberi tidak menyebutkan, 'Untuk keluargamu.' Demikian itu adalah pendapat Sufyan Ats-Tsauri, Ahmad dan Ishaq.


16. Ruqba

16. Ruqba

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعُمْرَى جَائِزَةٌ لِأَهْلِهَا وَالرُّقْبَى جَائِزَةٌ لِأَهْلِهَا

1351. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami dari Daud bin Abu Hind, dari Abu Az-Zubair, dari Jabir, Rasulullah SAW bersabda, " Umra itu boleh (sah) untuk penerimanya dan ruqba juga boleh (sah) untuk penerimanya." Shahih: Ibnu Majah (2383) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan". Sebagian perawi meriwayatkan dari Abu Az-Zubair... dengan isnad ini, dari Jabir. Riwayat ini mauqufdan tidak marfu'. Sebagian ulama dari sahabat Nabi SAW dan lainnya mengamalkan hadits ini; ruqba adalah hadiah seperti halnya umra. Ini adalah pendapat Ahmad dan Ishaq. Namun sebagian ulama Kufah dan selain mereka membedakan antara umra dan ruqba. Mereka memperbolehkan umra, namun tidak memperbolehkan ruqba. Abu Isa berkata, "Arti ruqba adalah si A berkata kepada si B, 'Aku berikan barang ini kepadamu selama hidupmu, namun jika kamu meninggal dunia sebelumku, maka barang itu kembali menjadi milikku'." Ahmad dan Ishaq berkata, "Ruqba adalah sama dengan umra. Barang yang diberikan menjadi milik penerima dan tidak bisa kembali kepada pemberi."


17. Perdamaian Antara Manusia

17. Perdamaian Antara Manusia

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا كَثِيرُ بْنُ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ عَوْفٍ الْمُزَنِيُّ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الصُّلْحُ جَائِزٌ بَيْنَ الْمُسْلِمِينَ إِلَّا صُلْحًا حَرَّمَ حَلَالًا أَوْ أَحَلَّ حَرَامًا وَالْمُسْلِمُونَ عَلَى شُرُوطِهِمْ إِلَّا شَرْطًا حَرَّمَ حَلَالًا أَوْ أَحَلَّ حَرَامًا

1352. Hasan bin Ali Al Khallal menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami. Katsir bin Abdullah bin Amr bin Auf Al Muzani menceritakan kepada kami dari bapaknya, dari kakeknya bahwa Rasulullah SAW bersabda, "Perdamaian antara kaum muslimin adalah boleh, kecuali perdamaian yang mengharamkan yang halal atau menghalalkan yang haram. Kaum muslimin harus melaksanakan syarat yang mereka tetapkan. kecuali syarat yang mengharamkan yang halal atau menghalalkan yang haram. " Shahih: Ibnu Majah (2353).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


18. Seseorang yang Menyandarkan Kayu Pada Dinding Rumah Tetangganya

18. Seseorang yang Menyandarkan Kayu Pada Dinding Rumah Tetangganya

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ سَمِعْتُهُ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اسْتَأْذَنَ أَحَدَكُمْ جَارُهُ أَنْ يَغْرِزَ خَشَبَهُ فِي جِدَارِهِ فَلَا يَمْنَعْهُ فَلَمَّا حَدَّثَ أَبُو هُرَيْرَةَ طَأْطَئُوا رُءُوسَهُمْ فَقَالَ مَا لِي أَرَاكُمْ عَنْهَا مُعْرِضِينَ وَاللَّهِ لَأَرْمِيَنَّ بِهَا بَيْنَ أَكْتَافِكُمْ

1353. Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri, dari Al A'raj dari Abu Hurairah, —ia berkata, "Aku mendengarnya berkata— Rasulullah SAW bersabda, 'Apabila tetangga salah seorang dari kalian meminta izin menyandarkan kayu pada dinding rumah salah seorang dari kalian, maka janganlah ia melarangnya. " Ketika Abu Hurairah menyampaikan sabda Rasulullah SAW ini, para jamaah yang hadir saat itu serempak menundukkan kepala. Melihat hal itu, Abu Hurairah berkata, "Sepertinya kalian keberatan dengan hal ini. Demi Allah, aku tetap melempar dengannya di antara pundak-pundak kalian (akan menyampaikan hal ini di hadapan kalian)." Shahih: Ibnu Majah (2335) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat dari Ibnu Abbas dan Mujammi' bin Jariyah." Abu Isa juga berkata, "Hadits Abu Hurairah adalah hasan shahih." Para ulama mengamalkan hadits ini. Asy-Syafi'i berpendapat demikian. Diriwayatkan dari sebagian ulama, di antaranya adalah Malik bin Anas; mereka berpendapat bahwa ia boleh melarang tetangganya dan tidak memberi izin menyandarkan kayu atau apapun di dinding rumahnya. Namun pendapat pertama adalah yang paling benar.


19. Sumpah Boleh Diucapkan Untuk Membenarkan Apa yang Diakui Oleh Orang yang Mengucapkannya

19. Sumpah Boleh Diucapkan Untuk Membenarkan Apa yang Diakui Oleh Orang yang Mengucapkannya

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ مَنِيعٍ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا هُشَيْمٌ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْيَمِينُ عَلَى مَا يُصَدِّقُكَ بِهِ صَاحِبُكَ و قَالَ قُتَيْبَةُ عَلَى مَا صَدَّقَكَ عَلَيْهِ صَاحِبُكَ

1354. Qutaibah dan Ahmad bin Mani' menceritakan kepada kami —maknanya adalah sama—, keduanya berkata, Husyaim menceritakan kepada kami dari Abdullah bin Abu Shalih dari bapaknya dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda. "Sumpah atas apa yang —diucapkan— temanmu untuk membenarkanmu dengan sumpah itu. " Qutaibah berkata, "Atas apa yang —diucapkan— temanmu yang telah membenarkanmu." Shahih: Ibnu Majah (2121) Muslim

Abu Isa berkata. 'Hadits ini adalah hasan gharih. Kami tidak mengetahuinya kecuali dari Husyaim dari Abdullah bin Abu Shalih." Abdullah bin Abu Shalih adalah saudara Suhail bin Abu Shalih. Sebagian ulama mengamalkan hadits ini. Ahmad dan Ishaq juga berpendapat seperti di atas. Diriwayatkan dari Ibrahim An-Nakha'i, ia berkata, "Apabila orang yang meminta/menyuruh bersumpah adalah yang orang yang zhalim, maka niat sumpah adalah seperti niat orang yang bersumpah. Namun, jika orang yang menyuruh bersumpah adaiah orang yang dizhalimi, maka niat sumpah adalah seperti niat orang yang menyuruh bersumpah.


20. Berapa Jarak Lebar Jalan, Jika Tidak Ada Kesepakatan Tentang Hal Itu

20. Berapa Jarak Lebar Jalan, Jika Tidak Ada Kesepakatan Tentang Hal Itu

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ الْمُثَنَّى بْنِ سَعِيدٍ الضُّبَعِيِّ عَنْ قَتَادَةَ عَنْ بَشِيرِ بْنِ نَهِيكٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اجْعَلُوا الطَّرِيقَ سَبْعَةَ أَذْرُعٍ

1355. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami dari Mutsanna bin Sa'id Adh-Dhuba'i, dari Qatadah, dari Basyir bin Nahik, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Jadikan jarak lebar jalan itu tujuh hasta. " Shahih. Ibnu Majah (2338).

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا الْمُثَنَّى بْنُ سَعِيدٍ عَنْ قَتَادَةَ عَنْ بُشَيْرِ بْنِ كَعْبٍ الْعَدَوِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا تَشَاجَرْتُمْ فِي الطَّرِيقِ فَاجْعَلُوهُ سَبْعَةَ أَذْرُعٍ

1356. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Al Mutsanna bin Sa'id menceritakan kepada kami dari Qatadah, dari Busyair bin Ka'ab Al Adawi, dari Abu Hurairah, ia berkata Rasulullah SAW bersabda, "Apabila kalian bertikai dalam —masalah ukuran lebar—jalan, maka jadikan ukuran lebarnya tujuh hasta. " Shahih: (2473) Al Bukhari.

Abu Isa berkata, "Hadits ini lebih shahih dari hadits Waki." Ia berkata, "Dalam bab ini ada riwayat dari Ibnu Abbas." Abu Isa berkata lagi, "Hadits Busyair bin Ka'ab Al 'Adawi dari Abu Hurairah adalah hasan shahih." Sebagian ulama meriwayatkan hadits ini dari Basyir bin Nahik dari Abu Hurairah. Namun, ia dinyatakan tidak akurat.


21. Anak Disuruh Memilih Antara Ikut Bapak atau Ikut Ibu, Jika Keduanya Bercerai

21. Anak Disuruh Memilih Antara Ikut Bapak atau Ikut Ibu, Jika Keduanya Bercerai

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ زِيَادِ بْنِ سَعْدٍ عَنْ هِلَالِ بْنِ أَبِي مَيْمُونَةَ الثَّعْلَبِيِّ عَنْ أَبِي مَيْمُونَةَ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيَّرَ غُلَامًا بَيْنَ أَبِيهِ وَأُمِّهِ

1357. Nashr bin Ali menceritakan kepada kami. Sufyan menceritakan kepada kami dari Ziyad bin Sa'ad, dari Hilal bin Abu Maimunah Ats-Tsa'labi, dari Abu Maimunah, dari Abu Hurairah: Sesungguhnya Rasulullah SAW pernah menyuruh seorang anak untuk memilih antara —ikut— bapaknya atau ibunya." Shahih: Ibnu Majah (2351).

Ia berkata, "Dalam bab ini ada riwayat dari Abdullah bin Amr dan kakek Abdul Hamid bin Ja'far." Abu Isa juga berkata. "Hadits Abu Hurairah adaiah hasan shahih." Nama Abu Maimunah adalah Sulaim. Sebagian ulama dari kalangan sahabat dan selain mereka mengamalkan hadits ini; mereka berpendapat, "Dianjurkan meminta kepada anak untuk memilih antara ikut bapaknya atau ikut ibunya, apabila terjadi perceraian dan terjadi pertikaian menyangkut hak asuh anak. Seperti itulah pendapat Ahmad dan Ishaq. Keduanya juga berpendapat, "Apabila anak masih kecil, maka ibu yang lebih berhak, dan apabila anak itu sudah mencapai usia tujuh tahun, maka dianjurkan meminta anak untuk memilih." Nama asli Hilal bin Abu Maimunah adalah Hilal bin Ali bin Usamah. Dia orang Madinah. Ada beberapa perawi hadits yang mengambil riwayat darinya, seperti Yahya bin Katsir, Malik bin Anas dan Fulaih bin Sulaiman.


22. Orangtua Mengambil Harta Anaknya

22. Orangtua Mengambil Harta Anaknya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ حَدَّثَنَا الْأَعْمَشُ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ عَمَّتِهِ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَطْيَبَ مَا أَكَلْتُمْ مِنْ كَسْبِكُمْ وَإِنَّ أَوْلَادَكُمْ مِنْ كَسْبِكُمْ

1358. Ahmad bin Mani' menceritakan kepada kami, Yahya bin Zakaria bin Abu Zaidah menceritakan kepada kami, Al A'masy menceritakan kepada kami dari Umarah bin Umair, dari bibinya —dari pihak bapak— dari Aisyah, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya makanan paling baik yang kalian makan adalah makanan dari hasil usaha kalian, dan sesungguhnya anak-anak kalian adalah termasuk hasil usaha kalian. " Shahih: Ibnu Majah (2137).

Ia berkata, "Dalam bab ini ada riwayat dari Jabir dan Abdullah bin Amr." Abu Isa juga berkata, "Hadits ini adalah hasan shahih." Sebagian perawi menyebutkan dari Umarah bin Umair, dari ibunya, dari Aisyah RA. Sebagian besar perawi menyebutkan dari bibinya, dari Aisyah. Sebagian ulama dari kalangan sahabat dan selain mereka mengamalkan hadits ini; mereka berpendapat bahwa orangtua boleh mengambil harta benda milik anak sesukanya. Namun, sebagian lainnya berpendapat bahwa orangtua tidak boleh mengambil harta benda anaknya kecuali sangat membutuhkannya.


23. Apa yang Harus Dilakukan Oleh Orang yang Memecahkan Barang Orang Lain

23. Apa yang Harus Dilakukan Oleh Orang yang Memecahkan Barang Orang Lain

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ أَهْدَتْ بَعْضُ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طَعَامًا فِي قَصْعَةٍ فَضَرَبَتْ عَائِشَةُ الْقَصْعَةَ بِيَدِهَا فَأَلْقَتْ مَا فِيهَا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طَعَامٌ بِطَعَامٍ وَإِنَاءٌ بِإِنَاءٍ

1359. Mahmud bin Ghailan menceritakan kepada kami. Abu Daud Al Hafari menceritakan kepada kami dari Sufyan Ats-Tsauri dari Humaid dari Anas, ia berkata, "Sebagian istri Nabi SAW pernah mengirimkan makanan dalam piring kepada Nabi SAW. —Melihat hal itu—. Aisyah memukul piring tersebut dengan tangannya, maka tumpahlah makanan yang ada di dalamnya. Maka Nabi SAW bersabda. "Makanan —diganti— dengan makanan dan wadah -diganti- dengan wadah. " Shahih: Ibnu Majah (2334).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


24. Batas Baligh Laki-Iaki dan Perempuan

24. Batas Baligh Laki-Iaki dan Perempuan

حَدَّثَنَا مُحَمَّدُ بْنُ وَزِيرٍ الْوَاسِطِيُّ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ سُفْيَانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ عُرِضْتُ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي جَيْشٍ وَأَنَا ابْنُ أَرْبَعَ عَشْرَةَ فَلَمْ يَقْبَلْنِي فَعُرِضْتُ عَلَيْهِ مِنْ قَابِلٍ فِي جَيْشٍ وَأَنَا ابْنُ خَمْسَ عَشْرَةَ فَقَبِلَنِي قَالَ نَافِعٌ وَحَدَّثْتُ بِهَذَا الْحَدِيثِ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ فَقَالَ هَذَا حَدُّ مَا بَيْنَ الصَّغِيرِ وَالْكَبِيرِ ثُمَّ كَتَبَ أَنْ يُفْرَضَ لِمَنْ يَبْلُغُ الْخَمْسَ عَشْرَةَ

1361. Muhammad bin Wazir Al Wasithi menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami dari Sufyan dari Ubaidillah bin Umar dari Nafi', dari Ibnu Umar, ia berkata, "Aku pernah menawarkan diri untuk ikut dalam sebuah pasukan, —saat itu— aku baru berusia empat belas tahun, namun beliau tidak menerimaku. Kemudian, pada tahun berikutnya aku menawarkan diri kembali untuk ikut dalam sebuah pasukan, saat itu aku berusia lima belas tahun, dan beliaupun mau menerimaku." Nafi' berkata, "Aku telah menyampaikan peristiwa ini kepada Umar bin Abdul Aziz, maka ia berkata, 'Inilah batas antara anak-anak dan dewasa. Setelah itu, dia mewajibkan perang bagi orang yang sudah berusia lima belas tahun.'" Shahih: Shahih AlBukhari (2664,6/30).

Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, dari Nabi... dengan hadits yang seperti ini. Namun di dalamnya ia tidak menyebutkan, "Umar bin Abdul Aziz menulis bahwa hal ini adalah batasan antara anak-anak dan dewasa." Ibnu Uyainah menyebutkan dalam riwayatnya, bahwa Nafi' berkata, "Hadits ini kami sampaikan kepada Umar bin Abdul Aziz. maka iapun berkata, 'Ini adalah batas antara anak yang masih ditanggung orangtua dan anak yang sudah harus ikut berperang.'" Abu Isa berkata, "Hadits ini adalah hasan shahih." Para ulama mengamalkan hadits ini. Dengannya pula Sufyan Ats-Tsauri, Ibnu Mubarak, Asy-Syafi'i. Ahmad dan Ishaq berpendapat. Mereka berkata bahwa seseorang sudah mencapai usia lima belas tahun, mempunyai kewajiban sama dengan Iaki-laki dewasa. Namun jika dia sudah bermimpi —mimpi junub— sebelum berusia lima belas tahun, maka ia juga sama dengan laki-Iaki dewasa. Ahmad dan Ishaq berkata, "Baligh ditandai dengan tiga hal: usia lima belas tahun atau mimpi junub, namun jika usianya tidak diketahui atau tidak pernah bermimpi, maka bisa diketahui dari tumbuhnya rambut di sekitar kemaluan."


25. Orang yang Menikahi istri Bapaknya

25. Orang yang Menikahi istri Bapaknya

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ أَشْعَثَ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ الْبَرَاءِ قَالَ مَرَّ بِي خَالِي أَبُو بُرْدَةَ بْنُ نِيَارٍ وَمَعَهُ لِوَاءٌ فَقُلْتُ أَيْنَ تُرِيدُ قَالَ بَعَثَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى رَجُلٍ تَزَوَّجَ امْرَأَةَ أَبِيهِ أَنْ آتِيَهُ بِرَأْسِهِ

1362. Abu Sa'id bin Asyaj menceritakan kepada kami. Hafsh bin Ghiyats menceritakan kepada kami dari Asy'ats, dari Adi bin Tsabit dari Al Bara' ia berkata, "Suatu hari, pamanku —dari pihak ibu— Abu Burdah bin Niyar lewat di hadapanku dengan membawa bendera (tanda sebagai utusan Rasulullah SAW). Maka aku pun bertanya, "Kamu hendak kemana?" Ia menjawab, "Rasulullah SAW mengutusku untuk mendatangi seorang laki-laki yang menikahi istri bapaknya; saya akan membawa kepalanya kepada beliau". Shahih: Ibnu Majah (2607).

Ia berkata, "Dalam bab ini ada riwayat dari Qurrah Al Muzani." Abu Isa juga berkata, "Hadits Al Bara' ini adalah hasan gharib." Hadits ini juga diriwayatkan oleh Muhammad bin Ishaq dari Adi bin Tsabit, dari Abdullah bin Yazid, dari Al Bara". Hadits ini diriwayatkan pula dari Asy'ats, dari Adi, dari Yazid bin Al Bara' dari bapaknya. Dan diriwayatkan juga dari Asy'ats; dari Adi, dari Yazid bin Al Bara', dari bibinya —dari pihak ibu— dari Rasulullah SAW.


26. Dua Orang yang Saluran Air Salah Seorang dari Mereka Lebih Rendah dari yang Lain

26. Dua Orang yang Saluran Air Salah Seorang dari Mereka Lebih Rendah dari yang Lain

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ أَنَّهُ حَدَّثَهُ أَنَّ عَبْدَ اللَّهِ بْنَ الزُّبَيْرِ حَدَّثَهُ أَنَّ رَجُلًا مِنْ الْأَنْصَارِ خَاصَمَ الزُّبَيْرَ عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي شِرَاجِ الْحَرَّةِ الَّتِي يَسْقُونَ بِهَا النَّخْلَ فَقَالَ الْأَنْصَارِيُّ سَرِّحْ الْمَاءَ يَمُرُّ فَأَبَى عَلَيْهِ فَاخْتَصَمُوا عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلزُّبَيْرِ اسْقِ يَا زُبَيْرُ ثُمَّ أَرْسِلْ الْمَاءَ إِلَى جَارِكَ فَغَضِبَ الْأَنْصَارِيُّ فَقَالَ يَا رَسُولَ اللَّهِ أَنْ كَانَ ابْنَ عَمَّتِكَ فَتَلَوَّنَ وَجْهُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ قَالَ يَا زُبَيْرُ اسْقِ ثُمَّ احْبِسْ الْمَاءَ حَتَّى يَرْجِعَ إِلَى الْجَدْرِ فَقَالَ الزُّبَيْرُ وَاللَّهِ إِنِّي لَأَحْسِبُ نَزَلَتْ هَذِهِ الْآيَةُ فِي ذَلِكَ { فَلَا وَرَبِّكَ لَا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ }

1363. Qutaibah menceritakan kepada kami. Al-Laits menceritakan kepada kami dari Ibnu Syihab dari Urwah yang menceritakan bahwa Abdullah bin Zubair pernah bercerita kepadanya: Ada seorang laki-laki dari kaum Anshar yang mengadukan Zubair kepada Rasulullah SAW menyangkut tempat aliran air Harrah yang darinya mereka mengairi kebun kurma mereka. Waktu itu, laki-laki dari kaum Anshar berkata, "Biarkan air itu mengalir." Namun Zubair tidak mau mengalirkannya. Karena tidak ada penyelesaian, maka merekapun mengadukan hal itu kepada Rasulullah SAW. Rasulullah SAW bersabda kepada Zubair, "Airi dahulu kebunmu, hai Zubair, setelah itu baru kamu alirkan airnya ke kebun tetanggamu. " Mendengar jawaban itu, laki-laki Anshar itu marah dan berkata, "Wahai Rasulullah. —engkau memutuskan seperti ini— karena ia adalah sepupumu. bukan?!" Raut wajah Rasulullah SAW berubah (marah) dan berkata kepada Zubair, "Airi dahulu kebunmu, kemudian tutuplah aliran air yang menuju kebunmu hingga air itu mengalir kembali ke tempatnya semula (bendungan). " Zubair berkata, "Demi Allah. aku yakin ayat ini turun karena masalah ini. Allah berfirman, 'Maka demi Tuhanmu, mereka (pada hakikatnya) tidak beriman hingga mereka menjadikan kamu hakim terhadap perkara yang mereka perselisihkan, kemudian mereka tidak merasa dalam hati mereka sesuatu keberatan terhadap putusan yang kamu berikan, dan mereka menerima dengan sepenuhnya. " (Qs. An-Nisaa' [4]: 65) Shahih: Muttafaq alaih

Abu Isa berkata, "'Hadits ini adalah hasan shahih." Sementara itu, Syu'aib bin Abu Hamzah meriwayatkan hadits ini dari Az-Zuhri, dari Urwah bin Zubair, dari Zubair, beliau tidak menyebutkan dari Abdullah bin Zubair. Abdullah bin Wahab juga meriwayatkan hadits ini dari Al-Laits dari Yunus, dari Az-Zuhri, dari Urwah, dari Abdullah bin Zubair, seperti hadits pertama.


27. Orang yang Memerdekakan Budak-budaknya Menjelang Kematiannya

27. Orang yang Memerdekakan Budak-budaknya Menjelang Kematiannya, Padahal Dia Tidak Mempunyai Harta Benda Selainnya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي الْمُهَلَّبِ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّ رَجُلًا مِنْ الْأَنْصَارِ أَعْتَقَ سِتَّةَ أَعْبُدٍ لَهُ عِنْدَ مَوْتِهِ وَلَمْ يَكُنْ لَهُ مَالٌ غَيْرُهُمْ فَبَلَغَ ذَلِكَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَهُ قَوْلًا شَدِيدًا ثُمَّ دَعَاهُمْ فَجَزَّأَهُمْ ثُمَّ أَقْرَعَ بَيْنَهُمْ فَأَعْتَقَ اثْنَيْنِ وَأَرَقَّ أَرْبَعَةً

1364. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Ayyub dari Abu Qilabah, dari Abul Muhallab, dari Imran bin Hushain: Bahwa ada seorang laki-laki Anshar yang memerdekakan enam orang budak ketika hendak meninggal dunia. padahal ia tidak mempunyai harta selain mereka. Hal ini sampai kepada Nabi SAW, maka beliau pun mengecam keras perbuatan itu. Kemudian. beliau memanggil semua budak tersebut, membagi mereka (menjadi tiga satu bagian terdiri dari dua orang) dan mengundi mereka. Kemudian beliau memerdekakan dua orang dan tetap menjadikan empat orang sebagai budak. Shahih: Ibnu Majah (2345) Muslim.

Ia berkata, "Dalam bab ini ada riwayat dari Abu Hurairah." Abu Isa berkata, "Hadits Imran bin Hushain adalah hasan shahih." Sebagian ulama dari sahabat Nabi dan selain mereka mengamalkan hadits ini. Ini adalah pendapat Malik, Asy-Syafi'i, Ahmad dan Ishaq: Mereka membolehkan menggunakan undian dalam perkara ini dan lainnya. Sedangkan sebagian lainnya; seperti ulama Kufah, tidak membolehkan undian. Mereka berkata, "Setiap budak harus dimerdekakan sepertiga bagiannya, sementara untuk dua pertiga (harga budak-penj) sisanya diusahakan oleh setiap budak itu sendiri." Nama asli Abu Al Muhallab adalah Abdurrahman bin Amr Al Jarmi, tetapi ada juga yang mengatakan bahwa nama aslinya adalah Muawiyah bin Amr. Adapun nama asli Abu Qilabah Al Jarmi adalah Abdullah bin Zaid.


28. Orang yang Memiliki Budak yang Masih Ada Kaitan Mahram

28. Orang yang Memiliki Budak yang Masih Ada Kaitan Mahram (Keluarga yang Tidak Boleh Dinikahi)

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ مَلَكَ ذَا رَحِمٍ مَحْرَمٍ فَهُوَ حُرٌّ

1365. Abdullah bin Muawiyah Al Jumahi Al Bashri menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami. dari Qatadah, dari Hasan. dari Samurah, bahwa Rasulullah SAW bersabda, "Barangsiapa memiliki budak yang masih ada hubungan mahram maka budak itu merdeka. " Shahih: Ibnu Majah (2524).

Abu Isa berkata. "Kami tidak mengetahui sanad hadits ini kecuali dari hadits Hammad bin Salamah." Sebagian perawi juga meriwayatkan hadits ini; dari Qatadah dari Hasan dari Umar. Uqbah bin Mukram Al Ammi Al Bashri dan banyak yang lainnya menceritakan kepada kami, mereka berkata, "Muhammad bin Bakr Al Bursani menceritakan kepada kami, dari Hammad bin Salamah, dari Qatadah dan Ashim Al Ahwal, dari Hasan, dari Samurah, dari Rasulullah SAW, beliau bersabda, 'Barangsiapa memiliki budak yang masih ada hubungan mahram maka budak itu merdeka'. " Abu Isa berkata, "Kami tidak mengetahui satu orang pun yang menyebutkan dalam periwayatan hadits ini, Ashim Al Ahwal dari Hammad bin Salamah kecuali Muhammad bin Bakr." Diriwayatkan dari Ibnu Umar, dari Rasulullah SAW, beliau bersabda, "Barangsiapa memiliki budakyang masih ada kaitan mahram, maka budak itu merdeka. " Hadits ini diriwayatkan oleh Dhamrah bin Rabi', dari Ats-Tsauri, dari Abdullah bin Dinar, dari Ibnu Umar, dari Nabi SAW. Namun menurut ahli hadits, hadits dengan periwayatan seperti ini adalah salah, sebab tidak ada mutabaah bagi Dhamrah dalam hadits ini.


29. Orang yang Menamam di Tanah Orang Lain Tanpa Izin

29. Orang yang Menamam di Tanah Orang Lain Tanpa Izin

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا شَرِيكُ بْنُ عَبْدِ اللَّهِ النَّخَعِيُّ عَنْ أَبِي إِسْحَقَ عَنْ عَطَاءٍ عَنْ رَافِعِ بْنِ خَدِيجٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ زَرَعَ فِي أَرْضِ قَوْمٍ بِغَيْرِ إِذْنِهِمْ فَلَيْسَ لَهُ مِنْ الزَّرْعِ شَيْءٌ وَلَهُ نَفَقَتُهُ

1366. Qutaibah menceritakan kepada kami, Syarik bin Abdullah An-Nakha'i menceritakan kepada kami, dari Abu Ishaq, dari Atha', dari Rafi' bin Khadij bahwa Rasulullah SAW bersabda. "Barangsiapa yang menanam di tanah orang lain tanpa izin mereka, maka ia tidak berhak apapun dari tanaman itu, dan ia harus membiayainya." Shahih: Ibnu Majah (2466).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini dari Abu Ishaq kecuali dari jalur ini; dari Syarik bin Abdullah." Sebagian ulama mengamalkan hadits ini. Ini adalah pendapat Ahmad dan Ishaq. Aku pernah bertanya kepada Muhammad bin Ismail tentang hadits ini, ia menjawab, "Itu adalah hadits hasan." Ia berkata, "Aku tidak mengetahuinya dari hadits Abu Ishaq kecuali dari riwayat Syarik." Muhammad berkata, "Ma'qil bin Malik Al Bashri menceritakan kepada kami, Uqbah bin Asham menceritakan kepada kami dari Atha', dari Rafi' bin Khadij, dari Rasulullah SAW, seperti hadits di atas".


30. Pemberian dan Menyamakan Jumlah Pemberian Masing-masing Anak

30. Pemberian dan Menyamakan Jumlah Pemberian Masing-masing Anak

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ وَعَنْ مُحَمَّدِ بْنِ النُّعْمَانِ بْنِ بَشِيرٍ يُحَدِّثَانِ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ أَنَّ أَبَاهُ نَحَلَ ابْنًا لَهُ غُلَامًا فَأَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُشْهِدُهُ فَقَالَ أَكُلَّ وَلَدِكَ نَحَلْتَهُ مِثْلَ مَا نَحَلْتَ هَذَا قَالَ لَا قَالَ فَارْدُدْهُ

1367. Nashr bin Ali dan Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami —satu makna—, mereka berkata. "Sufyan menceritakan kepada kami dari Az-Zuhri. dari Humaid bin Abdurrahman dan Muhammad bin Nu'man bin Basyir. keduanya menceritakan dari Nu'man bin Basyir: Bahwa bapaknya (Basyir) pernah memberikan seorang budak kepada anak laki-lakinya, lalu ia datang menemui Rasulullah SAW untuk menjadi saksi atas pemberian itu. Ketika itu, Rasulullah SAW bertanya, 'Apakah anak-anakmu yang lain mendapatkan pemberian yang sama dengan anakmu ini?." Dia menjawab, 'Tidak.' Maka Rasulullah SAW bersabda, 'Kalau begitu ambil kembali pemberianmu itu'. " Shahih: Ibnu Majah (2375-2376) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Hadits ini diriwayatkan dari jalur lain; dari An-Nu'man bin Basyir. Sebagian ulama menganjurkan menyamaratakan pemberian antara masing-masing anak. Bahkan di antara mereka ada yang mengatakan bahwa masing-masing anak harus disamaratakan sekalipun hanya dalam hal ciuman. Di antara mereka juga ada yang mengatakan bahwa masing-masing anak, baik laki-laki maupun perempuan harus disamaratakan dalam hal pemberian. Demikian yang dikatakan Sufyan Ats-Tsauri. Sementara sebagian lainnya berpendapat bahwa maksud penyamarataan ini adalah laki-laki diberikan dua bagian perempuan, seperti dalam pembagian harta waris. Demikian adalah pendapat Ahmad dan Ishaq.


31. Syufah (Hak Membeli Lebih Dulu)

31. Syufah (Hak Membeli Lebih Dulu)

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَارُ الدَّارِ أَحَقُّ بِالدَّارِ

1368. Ali bin Hujr menceritakan kepada kami, Ismail bin Ulaiyyah menceritakan kepada kami dari Sa'id, dari Qatadah, dari Hasan dari Samurah, dia berkata, Rasulullah SAW bersabda. "Tetangga rumah lebih berhak (membeli rumah yang ada di sampingnya)." Shahih: Al Irwa' (1539).

Ia berkata, "Dalam bab ini ada riwayat dari Syarid, Abu Rafi' dan Anas." Abu Isa juga berkata, "Hadits Samurah adalah hasan shahih." Hadits ini juga diriwayatkan oleh Isa bin Yunus dari Sa'id bin Abu Arubah dari Qatadah dari Anas ra dari Rasulullah SAW dengan kontek yang sama. Diriwayatkan dari Sa'id, dari Qatadah, dan Al Hasan, dari Samurah, dari Nabi SAW. Yang shahih adalah menurut ulama, hadits Hasan dari Samurah. Kami tidak mengetahui hadits Qatadah dari Anas; kecuali dari Isa bin Yunus. Hadits Abdullah bin Abdurrahman Ath-Tha'ifi dari Amr bin Syarid dari bapaknya, dari Nabi SAW dalam bab ini adalah hadits hasan. Hadits ini juga diriwayatkan oleh Ibrahim bin Maisarah dari Amr bin Syarid dari Abu Rafi' dari Nabi SAW. Abu Isa berkata, "Aku pernah mendengar Muhammad berkata, 'Menurutku, kedua hadits itu adalah shahih."


32. Syufah Orang (Tetangga) yang Tidak Berada di Tempat

32. Syufah Orang (Tetangga) yang Tidak Berada di Tempat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ الْوَاسِطِيُّ عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي سُلَيْمَانَ عَنْ عَطَاءٍ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْجَارُ أَحَقُّ بِشُفْعَتِهِ يُنْتَظَرُ بِهِ وَإِنْ كَانَ غَائِبًا إِذَا كَانَ طَرِيقُهُمَا وَاحِدًا

1369. Qutaibah menceritakan kepada kami, Khalid bin Abdullah Ai Wasithi menceritakan kepada kami dari Abdul Malik bin Abu Sulaiman, dari Atha', dari Jabir. ia berkata Rasulullah SAW bersabda. "Teiangga lehih berhak membeli lebih dulu tanah rumah tetangganya, bahkan harus ditunggu meskipun dia sedang tidak ada di tempat, jika jalan mereka berdua itu satu (sama) ". Shahih: Ibnu Majah (2494)

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahui seorang pun yang meriwayatkan hadits ini selain Abdul Malik bin Abu Sulaiman dari Atha' dari Jabir". Syu'bah ikut mengomentari Abdu! Malik bin Abu Sulaiman, walaupun Abdul Malik bin Sulaiman sebenarnya adalah tsiqah dan terpercaya di kalangan ahli hadits. Kami juga tidak mengetahui ada yang meragukan Abdul Malik kecuali Syu'bah, itupun hanya menyangkut hadits ini. Waki' telah meriwayatkan hadits ini dari Syu'bah dari Abdul Malik bin Abu Sulaiman. Diriwayatkan dari Ibnu Al Mubarak, dari Sufyan Ats-Tsauri, ia berkata, Abdul Malik bin Abu Sulaiman adalah tolok ukur dalam hal ilmu. Para ulama mengamalkan hadits ini bahwa seseorang berhak membeli lebih dulu tanah/rumah tetangganya, sekalipun dia sedang tidak berada di tempat untuk waktu yang lama.


33. Apabila Batas dan Bagian Sudah Ditetapkan, Maka Tidak Ada Lagi Syufah

33. Apabila Batas dan Bagian Sudah Ditetapkan, Maka Tidak Ada Lagi Syufah

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا وَقَعَتْ الْحُدُودُ وَصُرِّفَتْ الطُّرُقُ فَلَا شُفْعَةَ

1370. Abd bin Humaid menceritakan kepada kami, Abdurrazzaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami dari Az-Zuhri, dari Abu Salamah bin Abdurrahman, dari Jabir bin Abdullah, ia berkata, Rasulullah SAW bersabda. "Apabila batas (tanah) sudah ada dan jalan-jalan sudah dipisahkan, maka tidak ada syuf'ah ". Shahih: Ibnu Majah (3499)

Abu Isa berkata, "Hadits ini adalah hasan shahih.' Sebagian perawi meriwayatkan hadits ini secara mursal dari Abu Salamah dari Rasulullah SAW. Sebagian ulama dari sahabat Nabi SAW dan yang lainnya mengamalkan hadits ini; di antara mereka adalah Umar bin Khaththab dan Utsman bin Affan. Ini adalah pendapat para ahli fikih dari kalangan tabi'in seperti Umar bin Abdul Aziz dan lainnya. Hadits ini juga menjadi pegangan penduduk Madinah seperti Yahya bin Sa'id Al Anshari, Rabi'ah bin Abu Abdurrahman dan Malik bin Anas. Berdasarkan hadits ini, Asy-Syafi'i, Ahmad dan Ishaq berpendapat bahwa tidak ada syuf'ah kecuali untuk barang yang tercampur dan tidak ada syuf'ah bagi tetangga, jika tidak tercampur. Sementara sebagian ulama dari para sahabat Nabi SAW dan selain mereka, mengatakan bahwa syuf'ah adalah untuk tetangga. Mereka berdalih dengan hadits dari Rasulullah SAW, "Tetangga rumah lebih berhak membeli terlebih dulu —atas— rumah yang ada di sampingnya." Hal itu adalah pendapat Ast-Tsauri, Ibnu Al Mubarak dan ulama Kufah.


35. Barang Temuan, Unta dan Kambing yang Tersesat

35. Barang Temuan, Unta dan Kambing yang Tersesat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ يَزِيدَ مَوْلَى الْمُنْبَعِثِ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ أَنَّ رَجُلًا سَأَلَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ اللُّقَطَةِ فَقَالَ عَرِّفْهَا سَنَةً ثُمَّ اعْرِفْ وِكَاءَهَا وَوِعَاءَهَا وَعِفَاصَهَا ثُمَّ اسْتَنْفِقْ بِهَا فَإِنْ جَاءَ رَبُّهَا فَأَدِّهَا إِلَيْهِ فَقَالَ لَهُ يَا رَسُولَ اللَّهِ فَضَالَّةُ الْغَنَمِ فَقَالَ خُذْهَا فَإِنَّمَا هِيَ لَكَ أَوْ لِأَخِيكَ أَوْ لِلذِّئْبِ فَقَالَ يَا رَسُولَ اللَّهِ فَضَالَّةُ الْإِبِلِ قَالَ فَغَضِبَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى احْمَرَّتْ وَجْنَتَاهُ أَوْ احْمَرَّ وَجْهُهُ فَقَالَ مَا لَكَ وَلَهَا مَعَهَا حِذَاؤُهَا وَسِقَاؤُهَا حَتَّى تَلْقَى رَبَّهَا

1372. Qutaibah menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami dari Rabi'ah bin Abu Abdurrahman, dari Yazid —maula Munba'its—, dari Zaid bin Khalid Al Juhani: Bahwa seorang laki-Iaki bertanya kepada Rasulullah SAW tentang barang temuan, maka beliau menjawab, "Umumkan selama satu tahun, kemudian —jika tidak ada yang mengaku memilikinya— kenali tali, wadah dan bungkusnya lalu silakan kamu mempergunakannya. Jika —setelah itu— datang pemiliknya maka berikan barang tersebut kepadanya". Laki-laki itu bertanya lagi, "Bagaimana dengan kambing yang tersesat, wahai Rasulullah?" Beliau menjawab, "Ambil kambing itu, sebab ia menjadi milikmu, saudaramu atau srigala". Kemudian laki-laki itu bertanya, "Bagaimana dengan unta yang tersesat, wahai Rasulullah?" Ia berkata, maka Nabi SAW marah hingga kening yang atas beliau memerah —atau, memerah wajahnya— lalu beliau bersabda. ''Apa urusanmu dengan unta itu? Unta itu punya tapak kaki dan perut penyimpan minuman. Biarkan saja hingga unta itu bertemu dengan pemiliknya." Shahih: Ibnu Majah (2504) Muttafaq alaih.

Hadits Zaid bin Khalid adalah hadits hasan shahih. Hadits ini memiliki banyak jalur periwayatan. Adapun hadits vang diriwa\atkan oleh Yazid —maula Al Munbaits— dari Zaid bin Khalid adalah hasan shahih. Hadits ini pun telah diriwayatkan tidak hanya dari satu jalur.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو بَكْرٍ الْحَنَفِيُّ أَخْبَرَنَا الضَّحَّاكُ بْنُ عُثْمَانَ حَدَّثَنِي سَالِمٌ أَبُو النَّضْرِ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُئِلَ عَنْ اللُّقَطَةِ فَقَالَ عَرِّفْهَا سَنَةً فَإِنْ اعْتُرِفَتْ فَأَدِّهَا وَإِلَّا فَاعْرِفْ وِعَاءَهَا وَعِفَاصَهَا وَوِكَاءَهَا وَعَدَدَهَا ثُمَّ كُلْهَا فَإِذَا جَاءَ صَاحِبُهَا فَأَدِّهَا

1373. Muhammad bin Basysyar menceritakan kepada kami, Abu Bakar Al Hanafi menceritakan kepada kami, Adh-Dhahhak bin Utsman mengabarkan kepada kami, Salim Abu Nadhr menceritakan kepadaku dari Busr bin Sa'id, dari Zaid bin Khalid Al Juhani: Sesungguhnya Rasulullah SAW pernah ditanya tentang barang temuan. Beliau menjawab, "Umumkan selama satu tahun, jika adayang mengaku memilikinya, maka serahkan barang tersebut kepadanya. Namun jika tidak ada yang mengakuinya, maka kenali wadah, bungkus, tali dan jumlahnya, kemudian silakan kamu makan. Apabila kemudian pemiliknya datang maka (gantilah barang itu dan) serahkan kepadanya ". Shahih'. Ihnu Majah (2507) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ubay bin Ka'ab, Abdullah bin Amr, Jarud bin Mu'alla, Iyadh bin Himar dan Jarir bin Abdullah". Abu Isa juga berkata, "Hadits ini adalah hasan shahih gharib dari jalur ini". Ahmad bin Hambal berkata, "Hadits yang paling shahih dalam bab ini adalah hadits ini". Hadits ini diriwayatkan tidak hanya dari satu jalur. Sebagian ulama dari kalangan sahabat Nabi SAW dan selain mereka mengamalkan hadits ini; mereka berpendapat tentang bolehnya mempergunakan dan memanfaatkan barang temuan setelah diumumkan selama setahun dan tidak ada yang mengaku memilikinya. Ini adalah pendapat Asy-Syafi'i, Ahmad dan Ishaq.

Sementara sebagian lainnya berpendapat bahwa barang temuan itu harus diumumkan selama satu tahun. Jika ada yang mengakuinya, maka harus diserahkan kepadanya, namun jika tidak ada yang mengakuinya, maka barang temuan itu harus disedekahkan. Ini adalah pendapat Sufyan Ats-Tsauri dan Abdullah bin Al Mubarak. Sementara itu, ulama Kufah berpendapat bahwa jika orang yang menemukan barang temuan itu adalah orang kaya, maka ia tidak boleh memanfaatkannya. Asy-Syafi'i berkata, "Boleh memanfaatkan barang temuan, sekalipun yang menemukan adalah orang kaya, sebab pada masa hidup Rasulullah SAW, Ubay bin Ka'ab pernah menemukan sebuah kantong yang berisi uang seratus Dinar, kemudian Rasulullah SAW memerintahkannya untuk mengumumkan barang temuan tersebut dan mempersilakannya untuk memanfaatkanma. jika tidak ada yang mengakuinya, padahal Ubay bin Ka'ab termasuk sahabat yang mempunyai banyak harta. Di samping itu, seandainya barang temuan tidak halal kecuali bagi orang yang berhak menerima sedekah, maka hal ini tentu tidak halal bagi Ali bin Abu Thalib. Sebab, Ali bin Abu Thalib pernah menemukan uang dinar di masa hidup Rasulullah SAW, lalu ia mengumumkannya. namun tidak ada yang mengaku memilikinya. Maka Rasulullah SAW mempersilakannya untuk memanfaatkan uang tersebut, padahal Ali bin Abu Thalib tidak berhak menerima sedekah. sebab dia termasuk ahli bait. Sebagian ulama memberikan keringanan, jika barang temuan itu sedikit/tidak mahal. maka boleh dimanfaatkan dan tidak harus mengumum kannya. Sementara sebagian ulama berpendapat bahwa apabila barang temuan itu kurang dari satu dinar, maka hanya diumumkan satu pekan. Ini adalah pendapat Ishaq bin Ibrahim.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ وَيَزِيدُ بْنُ هَارُونَ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ سُوَيْدِ بْنِ غَفَلَةَ قَالَ خَرَجْتُ مَعَ زَيْدِ بْنِ صُوحَانَ وَسَلْمَانَ بْنِ رَبِيعَةَ فَوَجَدْتُ سَوْطًا قَالَ ابْنُ نُمَيْرٍ فِي حَدِيثِهِ فَالْتَقَطْتُ سَوْطًا فَأَخَذْتُهُ قَالَا دَعْهُ فَقُلْتُ لَا أَدَعُهُ تَأْكُلْهُ السِّبَاعُ لَآخُذَنَّهُ فَلَأَسْتَمْتِعَنَّ بِهِ فَقَدِمْتُ عَلَى أُبَيِّ بْنِ كَعْبٍ فَسَأَلْتُهُ عَنْ ذَلِكَ وَحَدَّثْتُهُ الْحَدِيثَ فَقَالَ أَحْسَنْتَ وَجَدْتُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صُرَّةً فِيهَا مِائَةُ دِينَارٍ قَالَ فَأَتَيْتُهُ بِهَا فَقَالَ لِي عَرِّفْهَا حَوْلًا فَعَرَّفْتُهَا حَوْلًا فَمَا أَجِدُ مَنْ يَعْرِفُهَا ثُمَّ أَتَيْتُهُ بِهَا فَقَالَ عَرِّفْهَا حَوْلًا آخَرَ فَعَرَّفْتُهَا ثُمَّ أَتَيْتُهُ بِهَا فَقَالَ عَرِّفْهَا حَوْلًا آخَرَ وَقَالَ أَحْصِ عِدَّتَهَا وَوِعَاءَهَا وَوِكَاءَهَا فَإِنْ جَاءَ طَالِبُهَا فَأَخْبَرَكَ بِعِدَّتِهَا وَوِعَائِهَا وَوِكَائِهَا فَادْفَعْهَا إِلَيْهِ وَإِلَّا فَاسْتَمْتِعْ بِهَا

1374. Hasan bin Ali Al Khallal menceritakan kepada kami, Abdullah bin Numair dan Yazid bin Harun menceritakan kepada kami dari Sufyan Ats-Tsauri, dari Salamah bin Kuhail, dari Suvsaid bin Ghafalah, ia berkata, "Aku bersama Zaid bin Shuhan dan Sulaiman bin Rabi'ah pernah pergi jalan-jalan. Lalu. kami menemukan sebuah sauth (cambuk) —Ibnu Numair berkata dalam haditsnya memakai kalimat ' Faltaqathtu Sauthan'—, maka akupun mengambil sauth tersebut. Maka Zaid dan Sulaiman berkata kepadaku, 'Jangan diambil.' Aku menjawab, 'Aku tidak akan membiarkannya dimakan binatang buas, aku pasti mengambil dan akan mempergunakannya'. Kemudian. aku menemui Ubay bin Ka'ab dan menanyakan tentang hal ini, dan saya pun menceritakan peristiwa itu maka ia menjawab, 'Kamu telah melakukan hal yang benar. Aku juga pernah menemukan sebuah kantong berisi uang seratus dinar di masa hidup Rasulullah SAW. Maka aku segera menemui beliau dengan membawa kantong itu, lalu beliau menjawab, "Umumkan barang temuan itu selama setahun". Akupun mengumumkannya selama setahun, namun tidak ada seorangpun yang mengaku memilikinya. Aku kembali menemui beliau dengan membawa kantong itu —untuk menanyakan hal ini—. Maka beliau menjawab, "Umumkan lagi setahun". Akupun kembali mengumumkannya, namun selama itu tidak ada orang yang mengakuinya. Aku kembali menemui Rasulullah SAW dengan membawa kantong itu —untuk menanyakan hal ini—. Maka beliau kembali menjawab, "Umumkan lagi setahun". Beliau juga bersabda, "Hitunglah jumlah barang temuan itu dan ingat wadah juga talinya. Jika ada yang mengakuinya, maka kamu harus menyerahkannya, namun jika tidak ada juga, maka kamu boleh memanfaatkannya". Shahih: Ibnu Majah (2506) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih''.


36. Wakaf

36. Wakaf

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَنْبَأَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ ابْنِ عَوْنٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ أَصَابَ عُمَرُ أَرْضًا بِخَيْبَرَ فَقَالَ يَا رَسُولَ اللَّهِ أَصَبْتُ مَالًا بِخَيْبَرَ لَمْ أُصِبْ مَالًا قَطُّ أَنْفَسَ عِنْدِي مِنْهُ فَمَا تَأْمُرُنِي قَالَ إِنْ شِئْتَ حَبَسْتَ أَصْلَهَا وَتَصَدَّقْتَ بِهَا فَتَصَدَّقَ بِهَا عُمَرُ أَنَّهَا لَا يُبَاعُ أَصْلُهَا وَلَا يُوهَبُ وَلَا يُورَثُ تَصَدَّقَ بِهَا فِي الْفُقَرَاءِ وَالْقُرْبَى وَالرِّقَابِ وَفِي سَبِيلِ اللَّهِ وَابْنِ السَّبِيلِ وَالضَّيْفِ لَا جُنَاحَ عَلَى مَنْ وَلِيَهَا أَنْ يَأْكُلَ مِنْهَا بِالْمَعْرُوفِ أَوْ يُطْعِمَ صَدِيقًا غَيْرَ مُتَمَوِّلٍ فِيهِ

1375. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim memberitahukan kepada kami dari Ibnu Aun, dari Nafi', dari Ibnu Umar, ia berkata, "Umar mendapatkan sebidang tanah perkebunan di Khaibar, lalu ia berkata kepada Rasulullah SAW, 'Wahai Rasulullah! aku mendapatkan sebidang tanah perkebunan di Khaibar. Aku tidak pernah mendapatkan barang yang lebih berharga bagiku darinya. Maka apa yang engkau perintahkan —terhadapku dengan sebidang tanah tersebut—?' Rasulullah SAW bersabda, 'Jika kamu bersedia, tahan pokoknya (tanah perkebunan itu) dan sedekahkan (hasilnya).' Maka Umar menyedekahkan tanah perkebunan itu dengan segenap hasilnya. Dia menyatakan bahwa tanah dan hasilnya tidak dijual, tidak dihadiahkan kepada seseorang dan tidak diwariskan. Tanah dan segenap hasilnya adalah sedekah bagi orang-orang fakir, kerabat, budak, pejuang di jalan Allah, ibnu sabil (orang yang kehabisan bekal dalam perjalanan) dan tamu. Tidak mengapa orang yang mengelolanya untuk memakan darinya dengan cara yang patut atau untuk disuguhkan kepada teman, tanpa bermaksud menyimpannya". Shahih: Ibnu Majah (2396) Muttafaq alaih.

Ibnu Aun berpendapat, "Seseorang telah menceritakan kepadaku, bahwa ia membaca hal itu pada potongan kulit yang telah disamak, "Bukan bertujuan untuk mengumpulkan harta''. Isma'il berkata, "Saya melihatnya di tangan Ibnu Ubaidillah bin Umar, di dalamnya ada kalimat, "Bukan bertujuan untuk mengumpulkan harta". Abu Isa berkata, "Hadits ini adalah hasan shahih." Para ulama dari kalangan sahabat dan iainnya mengamalkan hadits ini; Kami tidak pernah mendengar dari ulama sebelumnya adanya perselisihan tentang pembolehan wakaf tanah dan lain-lain.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا مَاتَ الْإِنْسَانُ انْقَطَعَ عَمَلُهُ إِلَّا مِنْ ثَلَاثٍ صَدَقَةٌ جَارِيَةٌ وَعِلْمٌ يُنْتَفَعُ بِهِ وَوَلَدٌ صَالِحٌ يَدْعُو لَهُ

1376. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far mengabarkan kepada kami dari Al Ala' bin Abdurrahman, dari bapaknya, dari Abu Hurairah bahwa Rasuluilah SAW bersabda, "Apabila seorang meninggal dunia, terputuslah amalnya, kecuali dari tiga hal: sedekah jariyah, ilmu yang dimanfaatkan dan anak shalih yang mendoakan untuknya ". Shahih: Ahkam Al Janaiz (176), Al Irwa' (1980) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih''.


37. Apa yang Dirusak oleh Binatang Tidak Wajib Diganti

37. Apa yang Dirusak oleh Binatang Tidak Wajib Diganti

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعَجْمَاءُ جَرْحُهَا جُبَارٌ وَالْبِئْرُ جُبَارٌ وَالْمَعْدِنُ جُبَارٌ وَفِي الرِّكَازِ الْخُمُسُ

1377. Ahmad bin Mani' menceritakan kepada kami, Sufyan menceritakan kepada kami dari Az-Zuhri. dari Sa'id bin Al Musayyib. dari Abu Hurairah. ia berkata, Rasulullah SAW bersabda. "Apa yang dirusak oleh binatang, maka tidak ada ganti rugi (pemilik binatang itu tidak wajib mengganti). Sumur, (jika ada yang terperosok ke dalamnya), maka tidak ada ganti rugi. Penambang tidak ada ganti rugi dan pada harta terpendam (harta tertimbun), zakatnya adalah seperlima" Shahih: Ibnu Majah (2509 dan 2673) Muttafaq alaih.

Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Syihab dari Sa'id bin Musayyib dan Abu Salamah, dari Abu Hurairah, dari Rasulullah SAW... sama seperti di atas. Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir, Amr bin Auf Al Muzani dan Ubadah bin Shamit". Abu Isa juga berkata, "Hadits Abu Hurairah di atas adalah hasan shahih". Al Anshari meneritakan kepada kami, dari Ma'n, ia berkata: Malik bin Anas mengabarkan kepada kami, bahwa tafsir hadits Nabi SAW, "Binatang, jika merusak sesuatu, maka tidak ada ganti rugi (tidak wajib mengganti)" Ia mengatakan, "Hal itu sia-sia tidak ada diyat di dalamnya". Abu Isa berkata, "Apabila seseorang menggali lubang untuk mencari harta karun, lalu ada orang yang jatuh ke dalamnya, maka orang yang menggali lubang itu tidak terkena denda. Begitu juga dengan sumur. Dan apabila seseorang menemukan harta karun, maka dia wajib menyerahkan seperlima kepada pemerintah sedangkan sisanya menjadi miliknya".


38. Menghidupkan Tanah Mati

38. Menghidupkan Tanah Mati

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ أَخْبَرَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ أَخْبَرَنَا أَيُّوبُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ سَعِيدِ بْنِ زَيْدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَحْيَى أَرْضًا مَيِّتَةً فَهِيَ لَهُ وَلَيْسَ لِعِرْقٍ ظَالِمٍ حَقٌّ

1378. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi mengabarkan kepada kami, Ayyub mengabarkan kepada kami dari Hisyam bin Urwah dari bapaknya dari Sa'id bin Zaid ra, dari Nabi SAW, beliau bersabda, "Barangsiapa yang menghidupkan tanah mati (tanah yang tidak dikelola) maka tanah itu menjadi miliknya dan tidak ada hak -mengambil hasil- bagi orang yang zhalim." Shahih: Al Irwa (1520).

Abu Isa berkata, "Hadits ini adalah hasan gharib." Sebagian ulama meriwayatkan dari Hisyam bin Urwah dari bapaknya dari Nabi SAW dan lainnya. Sebagian ulama dari kalangan sahabat Nabi SAW dan lainnya mengamalkan hadits ini. Ini adalah pendapat Ahmad dan Ishaq. Mereka berkata, "Siapa saja boleh memanfaatkan tanah mati. sekalipun tanpa izin pemerintah". Sebagian yang lainnya berpendapat bahwa tidak boleh memanfaatkan tanah mati kecuali dengan izin pemerintah. Pendapat pertama dalam hal ini adalah yang paling benar. Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Jabir, Amr bin Auf Al Muzani —kakek Katsir— dan Samurah."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ حَدَّثَنَا أَيُّوبُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ وَهْبِ بْنِ كَيْسَانَ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَحْيَى أَرْضًا مَيِّتَةً فَهِيَ لَهُ

1379. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahhab menceritakan kepada kami, Ayyub menceritakan kepada kami, dari Hisyam bin Urwah, dari Wahb bin Kaisan dari Jabir bin Abdullah, dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang menghidupkan tanah mati maka tanah itu menjadi miliknya ". Shahih: Al Irwa (1550)

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, dia berkata, "Aku pernah bertanya kepada Abul Walid Ath-Thayalisi tentang orang yang zhalim dalam sabda Rasulullah SAW, 'Tidak ada hak —mengambil hasil— bagi orang yang zhaiim.'' Dia menjawab, 'Orang yang zhalim di sini adalah orang yang merampas apa (tanah) yang bukan miliknya.' Aku berkata, 'Apakah maksudnya adalah orang yang menanam di tanah hidup milik orang lain?' Dia menjawab, 'Benar'."


39. Tanah (Mati) yang Diberikan Pemimpin (Penguasa) Kepada Salah Seorang Rakyatnya

39. Tanah (Mati) yang Diberikan Pemimpin (Penguasa) Kepada Salah Seorang Rakyatnya

قَالَ قُلْتُ لِقُتَيْبَةَ بْنِ سَعِيدٍ حَدَّثَكُمْ مُحَمَّدُ بْنُ يَحْيَى بْنِ قَيْسٍ الْمَأْرِبِيُّ حَدَّثَنِي أَبِي عَنْ ثُمَامَةَ بْنِ شَرَاحِيلَ عَنْ سُمَيِّ بْنِ قَيْسٍ عَنْ سُمَيْرٍ عَنْ أَبْيَضَ بْنِ حَمَّالٍ أَنَّهُ وَفَدَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاسْتَقْطَعَهُ الْمِلْحَ فَقَطَعَ لَهُ فَلَمَّا أَنْ وَلَّى قَالَ رَجُلٌ مِنْ الْمَجْلِسِ أَتَدْرِي مَا قَطَعْتَ لَهُ إِنَّمَا قَطَعْتَ لَهُ الْمَاءَ الْعِدَّ قَالَ فَانْتَزَعَهُ مِنْهُ قَالَ وَسَأَلَهُ عَمَّا يُحْمَى مِنْ الْأَرَاكِ قَالَ مَا لَمْ تَنَلْهُ خِفَافُ الْإِبِلِ فَأَقَرَّ بِهِ قُتَيْبَةُ وَقَالَ نَعَمْ

1380. Abu Isa berkata, "Aku pernah berkata kepada Qutaibah bin Sa'id, 'Muhammad bin Yahya bin Qais Al Ma'ribi menceritakan kepadamu, bapakku menceritakan kepadaku dari Tsumamah bin Syarahil dari Sumay bin Qais dari Sumair, dari Abyadh bin Hammal: Bahwa ia pernah datang menemui Rasulullah SAW sebagai utusan kaumnya. Maka, ia meminta sebidang tanah tambang garam, maka beliau pun memberikan sebidang tanah itu kepadanya (dengan dugaan bahwa dia akan berusaha keras untuk mengeluarkan garam dari tanah tersebut). Ketika beliau pergi, seorang laki-laki yang saat itu hadir berkata kepada Rasulullah SAW, "Tahukan engkau tentang tanah yang engkau berikan itu? Engkau telah memberikan tanah yang di sana ada sumber air yang selalu tersedia." Ia berkata, "Kemudian Rasulullah SAW membatalkan nya'. Ia berkata, "Dan, beliau bertanya tentang tanah mana yang akan dihidupkan". Ia menjawab, "Yaitu yang tidak berdekatan dengan tempat gembala unta dan perumahan". Qutaibah bin Sa'id pun mengakui akan hal itu. Dia berkata, 'Itu benar'." Hasan: Ibnu Majah (2475).

Ibnu Abu Umar menceritakan kepada kami, Muhammad bin Yahya bin Qais Al Ma'ribi... dengan sanad yang sama. Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Wail dan Asma' binti Abu Bakar". Abu Isa juga berkata, "Hadits Abyadh ini adalah gharib". Para ulama dari kalangan sahabat Nabi dan lainnya sepakat bahwa pemerintah boleh memberikan tanah untuk orang yang berhak menurutnya.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ سِمَاكٍ قَال سَمِعْتُ عَلْقَمَةَ بْنَ وَائِلٍ يُحَدِّثُ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَقْطَعَهُ أَرْضًا بِحَضْرَمَوْتَ

1381. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami dari Simak, ia berkata, saya mendengar Alqamah bin WaMl bercerita dari bapaknya: Bahwa Rasulullah SAW pernah memberikan sebidang tanah kepadanya di Hadramaut". Shahih: At-Ta'liq 'Ala ar-Raudhah an-Naddiyah (2/137).

Abu Isa berkata, "Hadits ini adalah hadits hasan".


40. Keutamaan Menanam

40. Keutamaan Menanam

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا مِنْ مُسْلِمٍ يَغْرِسُ غَرْسًا أَوْ يَزْرَعُ زَرْعًا فَيَأْكُلُ مِنْهُ إِنْسَانٌ أَوْ طَيْرٌ أَوْ بَهِيمَةٌ إِلَّا كَانَتْ لَهُ صَدَقَةٌ

1382. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Qatadah dari Anas, dari Rasulullah SAW, beliau bersabda, "Tidaklah seorang muslim menanatn sebuah pohon atau menanam sebuah tanaman lalu pohon atau tanaman itu dimakan oleh manusia, burung atau binatang, kecuali hal itu menjadi —pahala— sedekah untuknya ". Shahih: Ash-Shahihah (7) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Ayyub, Jabir, Ummu Mubasysyir dan Zaid bin Khalid". Abu Isa juga berkata, "Hadits Anas ini adalah hasan shahih".


41. Muzara'ah

41. Muzara'ah

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ عُبَيْدِ اللَّهِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَامَلَ أَهْلَ خَيْبَرَ بِشَطْرِ مَا يَخْرُجُ مِنْهَا مِنْ ثَمَرٍ أَوْ زَرْعٍ

1383. Ishaq bin Manshur menceritakan kepada kami, Yahya bin Sa'id mengabarkan kepada kami dari Ubaidillah dari Nafi' dari Ibnu Umar: Bahwa Nabi SAW pernah mempekerjakan penduduk Khaibar untuk mengelola tanah Khaibar dengan upah separo dari hasil buah-buahan dan tanamannya. Shahih: Ibnu Majah (2467) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Anas, Ibnu Abbas, Zaid bin Tsabit dan Jabir". Abu Isa juga berkata, "Hadits ini adalah hasan shahihr Sebagian ulama dari kalangan sahabat Nabi SAW dan selain mereka mengamalkan hadits ini; mereka tidak melihat adanya larangan mempekerjakan orang lain untuk mengelola tanah/ladang dengan upah 1/2, 1/3 dan 1/4 dari hasilnya. Sebagian dari mereka berpendapat bahwa bibitnva harus disiapkan oleh pemilik tanah. Ini adalah pendapat Ahmad dan Ishaq. Sementara sebagian ulama me-makruh-kan seseorang mempekerja kan orang lain untuk mengelolanya dengan upah 1/3 dan 1/4. Namun, untuk menggarap kebun kurma, mereka memper bolehkan upah 1/3 dan 1/4. Ini adalah pendapat Malik bin Anas dan Asy-Syafi'i. Sebagian dari mereka ada pula yang sama sekali tidak membolehkannya kecuali dengan sistem sewa dengan bayaran emas atau perak.


42. Bab

42. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ أَبِي حُصَيْنٍ عَنْ مُجَاهِدٍ عَنْ رَافِعِ بْنِ خَدِيجٍ قَالَ نَهَانَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ أَمْرٍ كَانَ لَنَا نَافِعًا إِذَا كَانَتْ لِأَحَدِنَا أَرْضٌ أَنْ يُعْطِيَهَا بِبَعْضِ خَرَاجِهَا أَوْ بِدَرَاهِمَ وَقَالَ إِذَا كَانَتْ لِأَحَدِكُمْ أَرْضٌ فَلْيَمْنَحْهَا أَخَاهُ أَوْ لِيَزْرَعْهَا

1384. Hannad menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami dari Abu Hushain, dari Mujahid, dari Rafi' bin Khadij, ia berkata, "Rasulullah SAW melarang kami dari melakukan suatu perkara yang bermanfaat bagi kami; Yaitu, apabila salah seorang dari kami mempunyai sebidang tanah, maka ia tidak boleh menyewakannya —yang pembayarannya— dengan hasil sawah itu atau dengan Dirham. Beliau bersabda, 'Apabila salah seorang dari kalian mempunyai tanah, maka hendaknya ia memberikannya kepada saudaranya atau ia sendiri yang mengelolanya/'menanaminya". Shahih'. Namun penyebutan 'dirham' adalah syadz. Al Irwa' (5/298-300) dan Ghayah Al Maram (355).

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ أَخْبَرَنَا الْفَضْلُ بْنُ مُوسَى السِّينَانِيُّ أَخْبَرَنَا شَرِيكٌ عَنْ شُعْبَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمْ يُحَرِّمْ الْمُزَارَعَةَ وَلَكِنْ أَمَرَ أَنْ يَرْفُقَ بَعْضُهُمْ بِبَعْضٍ

1385. Mahmud bin Ghailan menceritakan kepada kami, Fadhl bin Musa As-Sinani mengabarkan kepada kami, Syarik mengabarkan kepada kami dari Syu'bah dari Amr bin Dinar dari Thawus dari Ibnu Abbas: Bahwa Rasulullah SAW tidak mengharamkan muzara'ah, namun beliau memerintahkan agar sebagian mereka bersikap lemah lembut dengan sesama. Shahih: Shahih Muslim (5/25)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih". Dalam hadits Raff terjadi kerancuan; Hadits tersebut diriwayatkan dari Rafi' bin Khadij dari para pamannya. Diriwayatkan pula darinya, dari Dhuhair bin Rafi' —ia salah satu pamannya— Hadits ini diriwayatkan darinya; dengan jalur yang berbeda-beda.Dalam bab ini ada riwayat lain dari Zaid bin Tsabit dan Jabir.


1. Berapa Jumlah Unta Diyat

1. Berapa Jumlah Unta Diyat

حَدَّثَنَا أَحْمَدُ بْنُ سَعِيدٍ الدَّارِمِيُّ أَخْبَرَنَا حَبَّانُ وَهُوَ ابْنُ هِلَالٍ حَدَّثَنَا مُحَمَّدُ بْنُ رَاشِدٍ أَخْبَرَنَا سُلَيْمَانُ بْنُ مُوسَى عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَتَلَ مُؤْمِنًا مُتَعَمِّدًا دُفِعَ إِلَى أَوْلِيَاءِ الْمَقْتُولِ فَإِنْ شَاءُوا قَتَلُوا وَإِنْ شَاءُوا أَخَذُوا الدِّيَةَ وَهِيَ ثَلَاثُونَ حِقَّةً وَثَلَاثُونَ جَذَعَةً وَأَرْبَعُونَ خَلِفَةً وَمَا صَالَحُوا عَلَيْهِ فَهُوَ لَهُمْ وَذَلِكَ لِتَشْدِيدِ الْعَقْلِ

1387. Ahmad bin Sa'id Ad-Darimi menceritakan kepada kami, Habban bin Hilal mengabarkan kepada kami, Muhammad bin Rasyid menceritakan kepada kami, Sulaiman bin Musa mengabarkan kepada kami dari Amr bin Syu'aib dari bapaknya dari kakeknya bahwa Rasulullah SAW bersabda, "Barangsiapa membunuh seorang mukmin dengan sengaja, maka putusannya diserahkan kepadapara wali orang yang terbunuh. Jika mau mereka boleh membunuhnya (dengan cara qishash) dan jika mau mereka juga boleh meminta diyat, yakni tiga puluh unta hiqqah, tiga puluh jadza 'ah dan empat puluh khalifah . Kalaupun ada kesepakatan damai, maka hal itu terserah mereka ". Hasan: Ibnu Majah (2626).

Abu Isa berkata, "Hadits Abdullah bin Amr ini adalah hasan gharib".


3. Orang yang Melukai Hingga Tulangnya Kelihatan

3. Orang yang Melukai Hingga Tulangnya Kelihatan

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ أَخْبَرَنَا يَزِيدُ بْنُ زُرَيْعٍ أَخْبَرَنَا حُسَيْنٌ الْمُعَلِّمُ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي الْمَوَاضِحِ خَمْسٌ خَمْسٌ

1390. Humaid bin Mas'adah menceritakan kepada kami, Yazid bin Zurai' mengabarkan kepada kami. Husain Al Mu'allim mengabarkan kepada kami dari Amr bin Syu'aib. dan bapakma. dari kakeknya, bahwa Rasulullah SAW bersabda. "Diyat orang yang melukai hingga tulangnya kelihatan adalah lima (unta) lima (unta) ". Hasah shahih: Ibnu Majah (2655).

Abu Isa berkata. "Hadits ini adalah hasan." Para ulama mengamalkan hadits ini. Ini adalah pendapat Sufyan Ats-Tsauri. Asy-Syafi'i, Ahmad dan Ishaq. Mereka menyatakan bahwa orang yang melukai hingga tulangnya kelihatan adalah lima ekor unta.


4. Diyat Jari-jari

4. Diyat Jari-jari

حَدَّثَنَا أَبُو عَمَّارٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ الْحُسَيْنِ بْنِ وَاقِدٍ عَنْ يَزِيدَ بْنِ عَمْرٍو النَّحْوِيِّ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي دِيَةِ الْأَصَابِعِ الْيَدَيْنِ وَالرِّجْلَيْنِ سَوَاءٌ عَشْرٌ مِنْ الْإِبِلِ لِكُلِّ أُصْبُعٍ

1391. Abu Ammar menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Husain bin Waqid, dari Yazid bin Amr An-Nahwi, dari Ikrimah, dari Ibnu Abbas, ia berkata, Rasulullah SAW bersabda, "Diyat jari baik jari tangan maupun jari kaki adalah sepuluh ekor unta untuk setiap jari". Shahih: Al Irwa (2271).

Abu Isa berkata, "Dalam bab ini ada riwayat Iain dari Abu Musa dan Abdullah bin Amr". Abu Isa berkata. "Hadits Ibnu Abbas ini adalah hasan shahih gharib". Ulama mengamalkan hadits ini.Ini adalah pendapat Sufyan Ats-Tsauri, Asy-Syafl'i, Ahmad dan Ishaq.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ وَمُحَمَّدُ بْنُ جَعْفَرٍ قَالَا حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ هَذِهِ وَهَذِهِ سَوَاءٌ يَعْنِي الْخِنْصَرَ وَالْإِبْهَامَ

1392. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id dan Muhammad bin Ja'far menceritakan kepada kami, keduanya berkata, Syu'bah menceritakan kepada kami dari Qatadah, dari Ikrimah, dari Ibnu Abbas, Rasulullah SAW bersabda, "Diyat ini dan ini adalah sama". Maksudnya, jari kelingking dan ibujari. Shahih: Ibnu Majah (2652) Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


6. Diyat Orang yang Kepalanya Dipukul dengan Batu

6. Diyat Orang yang Kepalanya Dipukul dengan Batu

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا هَمَّامٌ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ خَرَجَتْ جَارِيَةٌ عَلَيْهَا أَوْضَاحٌ فَأَخَذَهَا يَهُودِيٌّ فَرَضَخَ رَأْسَهَا بِحَجَرٍ وَأَخَذَ مَا عَلَيْهَا مِنْ الْحُلِيِّ قَالَ فَأُدْرِكَتْ وَبِهَا رَمَقٌ فَأُتِيَ بِهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَنْ قَتَلَكِ أَفُلَانٌ قَالَتْ بِرَأْسِهَا لَا قَالَ فَفُلَانٌ حَتَّى سُمِّيَ الْيَهُودِيُّ فَقَالَتْ بِرَأْسِهَا أَيْ نَعَمْ قَالَ فَأُخِذَ فَاعْتَرَفَ فَأَمَرَ بِهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَرُضِخَ رَأْسُهُ بَيْنَ حَجَرَيْنِ

1394. Ali bin Hujr menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Hammam menceritakan kepada kami dari Qatadah, dari Anas RA, ia berkata, "Suatu hari, seorang anak perempuan keluar rumah dengan memakai beberapa perhiasan dari perak, kemudian seorang Yahudi merampasnya, lalu ia memukul kepala anak itu dengan batu, dan ia pun mengambil semua perhiasannya." Ia berkata, "Tak lama kemudian, warga menemukannya dalam keadaan sakarat. Maka ia dibawa kepada Nabi SAW, lalu beliau bertanya, 'Siapa yang memukulmu? Apakah fulan?' Dia menjawab dengan —gelengan— kepala. 'Apakah fulan?, tanya beliau lagi. Hingga, ketika beliau menyebut nama orang Yahudi, anak itu menjawab dengan menganggukkan kepala, 'Ya'." Ia berkata, Lalu Rasulullah SAW memerintahkan beberapa orang sahabat untuk menangkap orang Yahudi tersebut. Ia lalu mengakui semua perbuatannya. Maka, kepala orang Yahudi tersebut dibenturkan di antara dua batu." Shahih: Ibnu Majah (2665 dan 2666) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Sebagian ulama mengamalkan hadits ini. Yang demikian itu adalah pendapat Ahmad dan Ishaq. Sementara sebagian ulama berpendapat bahwa tidak ada hukuman atasnya kecuali dengan pedang (dibunuh).


7. Larangan Keras Membunuh Orang Mukmin

7. Larangan Keras Membunuh Orang Mukmin

حَدَّثَنَا أَبُو سَلَمَةَ يَحْيَى بْنُ خَلَفٍ وَمُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ قَالَا حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ شُعْبَةَ عَنْ يَعْلَى بْنِ عَطَاءٍ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَزَوَالُ الدُّنْيَا أَهْوَنُ عَلَى اللَّهِ مِنْ قَتْلِ رَجُلٍ مُسْلِمٍ

1395. Abu Salamah Yahya bin Khalaf dan Muhammad bin Abdullah bin Bazi' menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami dari Syu'bah, dari Ya'Ia bin Atha', dari bapaknya, dari Abdullah bin Amr, Rasulullah SAW bersabda, "Hilangnya dunia lebih mudah (tak ada artinya) bagi Allah daripada terbunuhnya seorang muslim ". Shahih: Ghayah Al Maram (439).

Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Ya'la bin Atha", dari bapaknya, dari Abdullah bin Amr... dengan kontek yang sama seperti di atas, namun ia tidak menisbatkannya kepada Nabi SAW. Abu Isa berkata, "Hadits ini lebih shahih dari hadits Ibnu Adi." Ia juga berkata, "Dalam bab ini ada riwayat lain dari Sa'ad, IbnuAbbas, Abu Sa'id, Abu Hurairah, Uqbah bin Amir, Ibnu Mas'ud dan Buraidah". Abu Isa berpendapat, "Ini adalah Hadits Abdullah bin Amr; Seperti inilah Ibnu Adi meriwayatkannya, dari Syu'bah, dari Abu Ya'la bin Atha', dari bapaknya, dari Abdullah bin Amr, dari Nabi SAW. Diriwayatkan pula oleh Muhammad bin Ja'far, dan banyak perawi lainnya; dari Syu'bah, dari Abu Ya'la bin Atha", bahwa ia tidak menisbatkan hadits ini kepada Nabi SAW. Demikian pula yang diriwayatkan Sufyan Ats-Tsauri dari Abu Ya'la bin Atha" secara mauquf'. Dan ini lebih shahih daripada hadits yang marfu.


8. Putusan Perkara Menyangkut Darah

8. Putusan Perkara Menyangkut Darah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا شُعْبَةُ عَنْ الْأَعْمَشِ عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَوَّلَ مَا يُحْكَمُ بَيْنَ الْعِبَادِ فِي الدِّمَاءِ

1396. Mahmud bin Ghailan menceritakan kepada kami, Wahab bin Jarir menceritakan kepada kami. Syu'bah menceritakan kepada kami dari Al A'masy, dari Abu Wa'il. dari Abdullah. ia berkta, "Rasulullah SAW bersabda, 'Sesungguhnya perkara pertama yang diputuskan Allah antara manusia adalah yang tnenyangkut darah'. " Shahih: Ibnu Majah (2615) Muttafaq alaih.

Abu Isa berkata, "Hadits Abdullah ini adalah hasan shahih". Demikian, banyak perawi meriwayatkan hadits ini; dari Al A'masy; secara marfu'. Sebagian perawi meriwayatkan dari Al A'masy; ia tidak menisbatkannya kepada Nabi SAW.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ الْأَعْمَشِ عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَوَّلَ مَا يُقْضَى بَيْنَ الْعِبَادِ فِي الدِّمَاءِ

1397. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami dari A'masy dari Abu Wail, dari Abdullah, ia berkata, "Rasulullah SAW bersabda, 'Sesungguhnya perkara pertama yang diputuskan Allah antara manusia adalah yang berkenaan dengan darah'. " Shahih: lihat hadits sebelumya.

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ الْحُسَيْنِ بْنِ وَاقِدٍ عَنْ يَزِيدَ الرَّقَاشِيِّ حَدَّثَنَا أَبُو الْحَكَمِ الْبَجَلِيُّ قَال سَمِعْتُ أَبَا سَعِيدٍ الْخُدْرِيَّ وَأَبَا هُرَيْرَةَ يَذْكُرَانِ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَوْ أَنَّ أَهْلَ السَّمَاءِ وَأَهْلَ الْأَرْضِ اشْتَرَكُوا فِي دَمِ مُؤْمِنٍ لَأَكَبَّهُمْ اللَّهُ فِي النَّارِ

1398. Husain bin Huraits menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Husain bin Waqid dari Yazid Ar-Raqasyi, Abu Al Hakam Al Bajali menceritakan kepada kami, ia berkata, "Saya mendengar Abu Sa'id Al Khudri dan Abu Hurairah menyebutkan bahwa Rasulullah SAW pernah bersabda, 'Seandainya penduduk langit dan bumi berserikat dalam menumpahkan darah seorang mukmin, niscaya Allah akan menelungkupkan wajah mereka di dalam api neraka ". Shahih: Ar-Raudh An-Nadhir (925) dan At-Ta'liq ar-Raghib (3/202). Abu Isa berkata, "Hadits ini adalah gharib."

Nama asli Abu Al Hakam Al Bajali adalah Abdurrahman bin Abu Nu'm Al Kufi.


9. Seseorang Membunuh Anaknya Sendiri, Apakah Diqishash atau Tidak?

9. Seseorang Membunuh Anaknya Sendiri, Apakah Diqishash atau Tidak?

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ الْحَجَّاجِ بْنِ أَرْطَاةَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا يُقَادُ الْوَالِدُ بِالْوَلَدِ

1400. Abu Sa'id Al Asyaj menceritakan kepada kami. Abu Khalid Al Ahmar menceritakan kepada kami, dari Hajjaj bin Arthah. dari Amr bin Syu'aib, dari bapaknya, dari kakeknya, dari Umar bin Khaththab, ia berkata, "Aku pernah mendengar Rasulullah SAW bersabda, 'Seorang bapak tidak dijatuhi hukuman qishash karena membunuh anaknya sendiri'. " Shahih: Ibnu Majah (2662)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ إِسْمَعِيلَ بْنِ مُسْلِمٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تُقَامُ الْحُدُودُ فِي الْمَسَاجِدِ وَلَا يُقْتَلُ الْوَالِدُ بِالْوَلَدِ

1401. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Adi menceritakan kepada kami dari Ismaii bin Muslim dari Amr bin Dinar, dari Thawus, dari Ibnu Abbas, dari Rasulullah SAW, beliau bersabda, "Hudud (hukuman) tidak boleh dilakukan di dalam masjid dan orang tua tidak boleh dibunuh karena membunuh anaknya sendiri". Hasan: Ibnu Majah (2599 dan 2661).

Abu Isa berkata, "Kami tidak mengetahui hadits ini dengan sanad marfu' kecuali dari Ismail bin Muslim". Ismail bin Muslim adalah orang Kufah, sebagian ulama ada yang membicarakan hafalannya.


10. Tidak Halal Menumpahkan Darah Seorang Muslim Kecuali Karena Salah Satu dari Tiga Alasan

10. Tidak Halal Menumpahkan Darah Seorang Muslim Kecuali Karena Salah Satu dari Tiga Alasan

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عَبْدِ اللَّهِ بْنِ مُرَّةَ عَنْ مَسْرُوقٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَحِلُّ دَمُ امْرِئٍ مُسْلِمٍ يَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنِّي رَسُولُ اللَّهِ إِلَّا بِإِحْدَى ثَلَاثٍ الثَّيِّبُ الزَّانِي وَالنَّفْسُ بِالنَّفْسِ وَالتَّارِكُ لِدِينِهِ الْمُفَارِقُ لِلْجَمَاعَةِ

1402. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami dari Al A'masy, dari Abdullah bin Murrah, dari Masruq, dari Abdullah bin Mas'ud, ia berkata, "Rasulullah SAW pernah bersabda, 'Tidak halal menumpahkan darah seorang muslim yang bersaksi bahwa tidak ada sesembahan kecuali Allah dan aku adalah utusan Allah, kecuali karena salah satu dari tiga hal: pezina yang sudah menikah (rajam), karena membunuh jiwa (qishash), dan orang yang meninggalkan agama (murtad) dan keluar dari jamaah kaum muslimin'." Shahih: Ibnu Majah (2534) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Utsman, Aisyah dan Ibnu Abbas". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".


11. Orang yang Membunuh Orang Kaflr yang Terikat Perjanjian Damai dengan Kaum Muslimin

11. Orang yang Membunuh Orang Kaflr yang Terikat Perjanjian Damai dengan Kaum Muslimin

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مَعْدِيُّ بْنُ سُلَيْمَانَ هُوَ الْبَصْرِيُّ عَنْ ابْنِ عَجْلَانَ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلَا مَنْ قَتَلَ نَفْسًا مُعَاهِدًا لَهُ ذِمَّةُ اللَّهِ وَذِمَّةُ رَسُولِهِ فَقَدْ أَخْفَرَ بِذِمَّةِ اللَّهِ فَلَا يُرَحْ رَائِحَةَ الْجَنَّةِ وَإِنَّ رِيحَهَا لَيُوجَدُ مِنْ مَسِيرَةِ سَبْعِينَ خَرِيفًا

1403. Muhammad bin Basysyar menceritakan kepada kami, Ma'di bin Sulaiman Al Bashri menceritakan kepada kami, dari Ibnu Ajlan, dari bapaknya, dari Abu Hurairah, Rasulullah SAW bersabda, "Ketahuilah, barangsiapa yang membunuh kafir yang terikat perjanjian damai dengan kaum muslimin yang memiliki jaminan Allah dan jaminan Rasul-Nya, maka sesungguhnya orang tersebut telah merusak jaminan Allah. Karena itu ia tidak akan dapat mencium aroma surga, padahal aroma surga itu tercium dari jarak perjalanan tujuh puluh tahun". Shahih: Ibnu Majah (2687).

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Bakrah". Abu Isa berkata, "Hadits Abu Hurairah ini adalah hasan shahih".,Hadits ini tidak diriwayatkan dari satu jalur; dari Abu Hurairah, dari Nabi SAW.


13. Wali/Ahli Waris Korban Pembunuhan Boleh Memilih Antara Qishash Atau Memaafkan

13. Wali/Ahli Waris Korban Pembunuhan Boleh Memilih Antara Qishash Atau Memaafkan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ وَيَحْيَى بْنُ مُوسَى قَالَا حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ حَدَّثَنَا الْأَوْزَاعِيُّ حَدَّثَنِي يَحْيَى بْنُ أَبِي كَثِيرٍ حَدَّثَنِي أَبُو سَلَمَةَ حَدَّثَنِي أَبُو هُرَيْرَةَ قَالَ لَمَّا فَتَحَ اللَّهُ عَلَى رَسُولِهِ مَكَّةَ قَامَ فِي النَّاسِ فَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ ثُمَّ قَالَ وَمَنْ قُتِلَ لَهُ قَتِيلٌ فَهُوَ بِخَيْرِ النَّظَرَيْنِ إِمَّا أَنْ يَعْفُوَ وَإِمَّا أَنْ يَقْتُلَ

1405. Mahmud bin Ghailan dan Yahya bin Musa menceritakan kepada kami, keduanya berkata, Walid bin Muslim menceritakan kepada kami, Al Auza'i menceritakan kepada kami, Yahya bin Abu Katsir menceritakan kepadaku, Abu Salamah menceritakan kepadaku, Abu Hurairah menceritakan kepadaku, ia berkata, "Ketika Allah membebaskan kota Makkah untuk Rasul-Nya, beliau berdiri di hadapan manusia. Setelah mengucap pujian kepada Allah, beliau bersabda, 'Barangsiapa yang keluarganya dibunuh -tanpa alasan yang dibenarkan-, maka walinya boleh memilih antara dua hal: memaafkan atau membunuh ". Shahih: lbnu Majah (2624) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Wail bin Hujr, Anas, Abu Syuraih Khuwailid bin Amr".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ حَدَّثَنِي سَعِيدُ بْنُ أَبِي سَعِيدٍ الْمَقْبُرِيُّ عَنْ أَبِي شُرَيْحٍ الْكَعْبِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ حَرَّمَ مَكَّةَ وَلَمْ يُحَرِّمْهَا النَّاسُ مَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلَا يَسْفِكَنَّ فِيهَا دَمًا وَلَا يَعْضِدَنَّ فِيهَا شَجَرًا فَإِنْ تَرَخَّصَ مُتَرَخِّصٌ فَقَالَ أُحِلَّتْ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِنَّ اللَّهَ أَحَلَّهَا لِي وَلَمْ يُحِلَّهَا لِلنَّاسِ وَإِنَّمَا أُحِلَّتْ لِي سَاعَةً مِنْ نَهَارٍ ثُمَّ هِيَ حَرَامٌ إِلَى يَوْمِ الْقِيَامَةِ ثُمَّ إِنَّكُمْ مَعْشَرَ خُزَاعَةَ قَتَلْتُمْ هَذَا الرَّجُلَ مِنْ هُذَيْلٍ وَإِنِّي عَاقِلُهُ فَمَنْ قُتِلَ لَهُ قَتِيلٌ بَعْدَ الْيَوْمِ فَأَهْلُهُ بَيْنَ خِيرَتَيْنِ إِمَّا أَنْ يَقْتُلُوا أَوْ يَأْخُذُوا الْعَقْلَ

1406. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Ibnu Abu Dzi'b menceritakan kepada kami, Sa'id bin Abu Sa'id Al Maqburi menceritakan kepadaku dari Abu Syuraih Al Ka'bi, bahwa Rasulullah SAW bersabda, "Sesungguhnya Allah mengharamkan Makkah, bukan manusia yang mengharamkannya. Barangsiapa beriman kepada Allah dan hari Akhir, maka janganlah ia menumpahkan darah (membunuh) di dalamnya dan janganlah ia mencabut tumbuh-tumbuhan yang ada di dalamnya, sekalipun ada yang mempersilakannya." Ia berkata, hal itu pernah dihalalkan untuk Rasulullah SAW; "Allah pernah menghalalkannya, namun hanya untukku dan tidak dihalalkan untuk manusia lain, itupun dihalalkan hanya sesaat waktu siang, kemudian ia menjadi haram sampai hari Kiamat. Kalian wahai Kabilah Khuza 'ah. telah membunuh laki-laki dari Kabilah Hudzail ini. Kali ini aku yang akan membayar diyatnya. Setelah hari ini, siapa saja yang terbunuh, maka walinya (ahli warisnya) boleh memilih antara dua: membunuh atau mengambil diyat". Shahih: Al Irwa (2220).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits Abu Hurairah di atas juga hasan shahih. Hadits ini juga diriwayatkan oleh Syaiban —juga—; dari Yahya bin Abu Katsir... seperti hadits yang tersebut. Diriwayatkan dari Abu Syuraih Al Khuza'i dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang terbunuh, maka walinya (ahli warisnya) boleh memilih: menuntut hukum bunuh, memaafkan atau mengambil diyat". Seperti inilah pendapat sebagian ulama. Yang demikan juga menjadi pendapat Ahmad dan Ishaq.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قُتِلَ رَجُلٌ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَدُفِعَ الْقَاتِلُ إِلَى وَلِيِّهِ فَقَالَ الْقَاتِلُ يَا رَسُولَ اللَّهِ وَاللَّهِ مَا أَرَدْتُ قَتْلَهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَا إِنَّهُ إِنْ كَانَ قَوْلُهُ صَادِقًا فَقَتَلْتَهُ دَخَلْتَ النَّارَ فَخَلَّى عَنْهُ الرَّجُلُ قَالَ وَكَانَ مَكْتُوفًا بِنِسْعَةٍ قَالَ فَخَرَجَ يَجُرُّ نِسْعَتَهُ قَالَ فَكَانَ يُسَمَّى ذَا النِّسْعَةِ

1407. Abu Kuraib menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami dari Al A'masy dari Abu Shalih dari Abu Hurairah, ia berkata, "Ada seorang laki-laki terbunuh pada masa Rasulullah SAW. Lalu, pembunuhnya dihadapkan kepada walinya, lalu ia berkata, 'Wahai Rasulullah, demi Allah aku tidak bermaksud membunuhnya.' Maka Rasulullah SAW bersabda kepada keluarga korban, 'Sesungguhnya, jika pembunuhnya ini jujur dengan perkataannya, dan kamu tetap membunuhnya —tetap menuntut hukum qishash dijatuhkan atasnya— maka kamu akan masuk neraka.' Lalu lelaki itu dibiarkan berlalu darinya. Abu Hurairah berkata, "Kedua tangannya masih terikat ke belakang, ia pergi dengan menyeret tali yang mengikat kedua tangannya. Lalu —setelah itu— lelaki tersebut dikenal dengan sebutan Dzu An-Nis'ah." Shahih: Ibnu Majah (2690).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


14. Larangan Melakukan Mutslah (mutilasi)

14. Larangan Melakukan Mutslah (mutilasi)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا بَعَثَ أَمِيرًا عَلَى جَيْشٍ أَوْصَاهُ فِي خَاصَّةِ نَفْسِهِ بِتَقْوَى اللَّهِ وَمَنْ مَعَهُ مِنْ الْمُسْلِمِينَ خَيْرًا فَقَالَ اغْزُوا بِسْمِ اللَّهِ وَفِي سَبِيلِ اللَّهِ قَاتِلُوا مَنْ كَفَرَ اغْزُوا وَلَا تَغُلُّوا وَلَا تَغْدِرُوا وَلَا تُمَثِّلُوا وَلَا تَقْتُلُوا وَلِيدًا

1408. Muhammad bin Basysyar menceritakan kepada kami, Abdur-rahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Alqamah bin Martsad, dari Sulaiman bin Buraidah, dari bapaknya, ia berkata, "Apabila Rasulullah SAW mengangkat seorang pemimpin pasukan, beliau selalu berpesan khusus kepadanya untuk bertakwa kepada Allah dan bersikap baik terhadap kaum muslimin yang ada bersamanya. Setelah itu, beliau bersabda, Berperanglah kalian dengan nama Allah dan di jalan Allah. Perangilah orang-orang kafir. Berperanglah kalian tetapi jangan berkhianat dalam urusan rampasan perang, jangan menyalahi perjanjian, jangan melakukan mutslah dan jangan membunuh anak-anak'." Shahih: Ibnu Majah (2858) Muslim.

Dalam hadits ini ada suatu kisah. Ia berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Mas'ud, Syaddad bin Aus, Imran bin Hushain, Anas, Samurah, Mughirah, Ya'la bin Murrah dan Abu Ayyub". Abu Isa berkata, "Hadits Buraidah ini adalah hasan shahih".Para ulama tidak menyukai mutslah.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا خَالِدٌ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي الْأَشْعَثِ الصَّنْعَانِيِّ عَنْ شَدَّادِ بْنِ أَوْسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ كَتَبَ الْإِحْسَانَ عَلَى كُلِّ شَيْءٍ فَإِذَا قَتَلْتُمْ فَأَحْسِنُوا الْقِتْلَةَ وَإِذَا ذَبَحْتُمْ فَأَحْسِنُوا الذِّبْحَةَ وَلْيُحِدَّ أَحَدُكُمْ شَفْرَتَهُ وَلْيُرِحْ ذَبِيحَتَهُ

1409. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Khalid menceritakan kepada kami dari Abu Qilabah, dari Abul Asy'ats Ash-Shan'ani, dari Syaddad bin Aus, bahwa Rasulullah SAW bersabda, "Sesungguhnya Allah telah mewajibkan berlaku baik terhadap segala sesuatu. apabila kalian membunuh, maka berlaku baiklah dalam pembunuhannya. Apabila kalian menyembelih, maka berlaku baiklah dalam penyembelihan. Hendaklah kalian menajamkan alat sembelih dan istirahatkanlah —sebentar— hewan sembelihan ". Shahih: Ibnu Majah (3170) Muslim

Ia berkata, "Hadits ini adalah hasan shahih. Nama asli Abu AI Asy'ats Ash-Shan'ani adalah Syarahil bin Adah.


15. Diyat Bayi dalam Kandungan (Janin)

15. Diyat Bayi dalam Kandungan (Janin)

حَدَّثَنَا عَلِيُّ بْنُ سَعِيدٍ الْكِنْدِيُّ الْكُوفِيُّ حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَضَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْجَنِينِ بِغُرَّةٍ عَبْدٍ أَوْ أَمَةٍ فَقَالَ الَّذِي قُضِيَ عَلَيْهِ أَيُعْطَى مَنْ لَا شَرِبَ وَلَا أَكَلَ وَلَا صَاحَ فَاسْتَهَلَّ فَمِثْلُ ذَلِكَ يُطَلَّ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ هَذَا لَيَقُولُ بِقَوْلِ شَاعِرٍ بَلْ فِيهِ غُرَّةٌ عَبْدٌ أَوْ أَمَةٌ

1410. Ali bin Sa'id Al Kindi Al Kufi menceritakan kepada kami, Ibnu Abu Za'idah menceritakan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Rasulullah SAW telah memutuskan adanya denda pada pembunuhan janin; yaitu memerdekakan budak laki-laki atau perempuan. Ketika itu, orang yang dijatuhi hukuman tersebut berkata kepada Rasulullah SAW, 'Apakah kami harus memberi tebusan kepada bayi yang —belum tahu— minum, makan, menjerit dan menangis. Tidakkah sepatutnya pelaku dibebaskan saja?!' Rasulullah SAW menjawab, 'Orang ini berbicara meniru perkataan seorang penyair. Tentu saja dalam pembunuhan ini ada denda, berupa memerdekakan budak laki-laki atau perempuan'. " Shahih: Ibnu Majah (2639) Muttafaq alaih.

Ia berkata, "Dalam bab ini juga ada riwayat lain dari Hamal bin Malik bin An-Nabighah dan Mughirah bin Syu'bah". Abu Isa juga berkata, "Hadits Abu Hurairah ini adalah hasan shahih". Para ulama mengamalkan hadits ini. Sebagian mereka berpendapat bahwa denda yang dimaksud adalah memerdekakan budak laki-laki atau perempuan. atau membayar 500 Dirham. Sebagian ulama berpendapat bahwa bisa juga berupa kuda maupun bighal.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا شُعْبَةُ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ عُبَيْدِ بْنِ نَضْلَةَ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ أَنَّ امْرَأَتَيْنِ كَانَتَا ضَرَّتَيْنِ فَرَمَتْ إِحْدَاهُمَا الْأُخْرَى بِحَجَرٍ أَوْ عَمُودِ فُسْطَاطٍ فَأَلْقَتْ جَنِينَهَا فَقَضَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْجَنِينِ غُرَّةٌ عَبْدٌ أَوْ أَمَةٌ وَجَعَلَهُ عَلَى عَصَبَةِ الْمَرْأَةِ

1411. Hasan bin Ali Al Khallal menceritakan kepada kami, Wahab bin Jarir menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Manshur dari Ibrahim dari Ubaidullah bin Nadhlah dari Mughirah bin Syu'bah: Ada dua orang perempuan berkelahi. Mereka saling melempar batu —atau tongkat kayu—. Tiba-tiba salah seorang dari mereka terkena lemparan, lalu gugurlah kandungannya. Maka Rasulullah SAW memutuskan dalam pembunuhan janin; pelaku harus membayar denda berupa memerdekakan budak, baik laki-laki atau perempuan dan denda itu dibebankan kepada kerabatnya. Shahih: Al Irwa (2206) Muttafaq alaih.

Hasan berkata, "Zaid bin Hubab mengabarkan hadits ini kepada kami dari Sufyan, dari Manshur... dengan kontek yang sama". Ia juga berkata, "Hadits ini adalah hasan shahih".


16. Tidak Boleh Menjatuhkan Qishash kepada Seorang Muslim Karena Membunuh Seorang Kafir

16. Tidak Boleh Menjatuhkan Qishash kepada Seorang Muslim Karena Membunuh Seorang Kafir

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَنْبَأَنَا مُطَرِّفٌ عَنْ الشَّعْبِيِّ حَدَّثَنَا أَبُو جُحَيْفَةَ قَالَ قُلْتُ لِعَلِيٍّ يَا أَمِيرَ الْمُؤْمِنِينَ هَلْ عِنْدَكُمْ سَوْدَاءُ فِي بَيْضَاءَ لَيْسَ فِي كِتَابِ اللَّهِ قَالَ لَا وَالَّذِي فَلَقَ الْحَبَّةَ وَبَرَأَ النَّسَمَةَ مَا عَلِمْتُهُ إِلَّا فَهْمًا يُعْطِيهِ اللَّهُ رَجُلًا فِي الْقُرْآنِ وَمَا فِي الصَّحِيفَةِ قُلْتُ وَمَا فِي الصَّحِيفَةِ قَالَ الْعَقْلُ وَفِكَاكُ الْأَسِيرِ وَأَنْ لَا يُقْتَلَ مُؤْمِنٌ بِكَافِرٍ

1412. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Mutharrif memberitahukan kepada kami, dari Asy-Sya'bi, Abu Juhaifah menceritakan kepada kami, ia berkata, "Aku pernah berkata kepada Ali, 'Wahai Amirul Mukminin, apakah kamu punya hitam di atas putih (catatan) yang tidak ada di dalam kitab Allah?' Ia menjawab, 'Tidak punya. Demi Dzat yang membelah biji dan yang menghembuskan angin sepoi-sepoi, aku tidak mengetahui kecuali dari pemahaman tentang Al Qur'an yang diberikan Allah kepada seseorang dan apa yang terdapat dalam lembaran ini.' Aku berkata, 'Apakah yang terdapat dalam lembaran itu?' Ia menjawab, 'Tentang denda, pembebasan tawanan dan orang Islam tidak boleh dibunuh karena membunuh orang kafir'." Shahih: Ibnu Majah (2658)

Ia berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Amr". Abu Isa berkata, "Hadits di atas adalah hasan shahih". Para ulama mengamalkan hadits ini. Ini juga menjadi pendapat Ats-Tsauri, Malik bin Anas, Asy-Syafi'i, Ahmad dan Ishaq. Sebagian dari mereka berkata, "Tidak boleh menjatuhkan qishash atas seorang muslim karena membunuh orang kafir". Sementara sebagian ulama berpendapat bahwa orang muslim wajib diqishash, bila membunuh orang kafir yang terikat perjanjian dengan kaum muslimin. Pendapat pertama adalah yang terkuat dan paling benar.


17. Diyat Membunuh Orang Kafir

17. Diyat Membunuh Orang Kafir

حَدَّثَنَا عِيسَى بْنُ أَحْمَدَ حَدَّثَنَا ابْنُ وَهْبٍ عَنْ أُسَامَةَ بْنِ زَيْدٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يُقْتَلُ مُسْلِمٌ بِكَافِرٍ

1413. Isa bin Ahmad menceritakan kepada kami, Ibnu Wahab menceritakan kepada kami dari Usamah bin Zaid dari Amr bin Syu'aib, dari bapaknya, dari kakeknya bahwa Rasulullah SAW bersabda, "Orang muslim tidak boleh dibunuh karena membunuh orang kafir". Hasan shahih: Ibnu Majah (2659)

وَبِهَذَا الْإِسْنَادِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ دِيَةُ عَقْلِ الْكَافِرِ نِصْفُ دِيَةِ عَقْلِ الْمُؤْمِنِ

Dengan sanad yang sama dari Nabi SAW, beliau bersabda, "Diyat membunuh orang kafir adalah separoh diyat membunuh orang mukmin ". Hasan: Ibnu Majah (2644).

Abu Isa berkata, "Hadits Abdulah bin Amr dalam bab ini adalah hasan." Para ulama berbeda pendapat tentang diyat membunuh orang Yahudi dan Nasrani. Sebagian mereka berpendapat bahwa diyat membunuh mereka adalah seperti dalam hadits di atas. Umar bin Abdul Aziz berkata. "Diyat membunuh orang Yahudi dan Nasrani adalah separuh diyat membunuh orang muslim". Ini adalah pendapat dari Ahmad bin Hambal. Sementara diriwayatkan dari Umar bin Khaththab bahwa ia pernah berkata, "Diyat membunuh orang Yahudi dan Nasrani adalah 4000 Dirham, dan diyat membunuh orang Majusi adalah 800 Dirham". Malik bin Anas, Asy-Syafi'i dan Ishaq berpendapat seperti itu. Ada juga sebagian ulama yang berpendapat bahwa diyat membunuh orang Yahudi dan Nasrani sama dengan diyat membunuh orang muslim. Ini adalah pendapat Sufyan Ats-Tsauri dan penduduk Kufah.


19. Apakah Istri Menanggung Diyat Suami —Bila Suami Meninggal Dunia—?

19. Apakah Istri Menanggung Diyat Suami —Bila Suami Meninggal Dunia-?

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ مَنِيعٍ وَأَبُو عَمَّارٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ أَنَّ عُمَرَ كَانَ يَقُولُ الدِّيَةُ عَلَى الْعَاقِلَةِ وَلَا تَرِثُ الْمَرْأَةُ مِنْ دِيَةِ زَوْجِهَا شَيْئًا حَتَّى أَخْبَرَهُ الضَّحَّاكُ بْنُ سُفْيَانَ الْكِلَابِيُّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَتَبَ إِلَيْهِ أَنْ وَرِّثْ امْرَأَةَ أَشْيَمَ الضِّبَابِيِّ مِنْ دِيَةِ زَوْجِهَا

1415. Qutaibah, Ahmad bin Mani', Abu Ammar dan selain mereka menceritakan kepada kami, Sufyan bin Uyainah dan perawi lainnya menceritakan kepada kami, dari Az-Zuhri, dari Sa'id bin Musayyab, bahwa Umar berkata, "Diyat wajib dibayar kerabat pembunuh dan istri tidak menanggung diyat suami sedikitpun." Hingga Adh-Dhahhak bin Sufyan Al Kilabi memberitahukan kepadanya bahwa Rasulullah SAW pernah menulis surat untuknya, —yang isinya—, 'Suruh istri Asyyam Adh-Dhababi untuk menanggung —pembayaran— diyat suaminya'.'" Shahih: Ibnu Majah (2642).

Abu Isa berkata. "Hadits ini adalah hasan shahih". Para ulama mengamalkan hadits ini.


20. Qishash

20. Qishash

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَنْبَأَنَا عِيسَى بْنُ يُونُسَ عَنْ شُعْبَةَ عَنْ قَتَادَةَ قَال سَمِعْتُ زُرَارَةَ بْنَ أَوْفَى يُحَدِّثُ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّ رَجُلًا عَضَّ يَدَ رَجُلٍ فَنَزَعَ يَدَهُ فَوَقَعَتْ ثَنِيَّتَاهُ فَاخْتَصَمَا إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَعَضُّ أَحَدُكُمْ أَخَاهُ كَمَا يَعَضُّ الْفَحْلُ لَا دِيَةَ لَكَ فَأَنْزَلَ اللَّهُ { وَالْجُرُوحَ قِصَاصٌ }

1416. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus memberitahukan kepada kami dari Syu'bah dari Qatadah, ia berkata, "Aku mendengar Zurarah bin Aufa menceritakan dari Imran bin Hushain: Bahwa ada seorang laki-laki yang menggigit tangan laki-laki lain, lalu laki-laki itu menarik tangannya, hingga dua buah gigi laki-laki yang menggigitnya copot. Lalu kedua laki-laki ini mengadukan perkara mereka kepada Rasulullah SAW, kemudian beliau bersabda, 'Pantaskah salah seorang dari kalian menggigit saudaranya seperti unta?! Tidak ada diyat bagimu.' Kemudian turun firman Allah, 'Dan luka-luka pun ada qishashnya'" (Qs. AI Maa'idah [5]: 45) Shahih: Muttafaq alaih

Ia berkata, "Dalam bab ini ada riwayat lain dari Ya'la bin Umaiyah dan Salamah bin Umayah. Kedua orang ini bersaudara". Abu Isa berkata, "Hadits Imran bin Hushain ini adalah hasan shahih."


21. Menahan Karena Suatu Tuduhan

21. Menahan Karena Suatu Tuduhan

حَدَّثَنَا عَلِيُّ بْنُ سَعِيدٍ الْكِنْدِيُّ حَدَّثَنَا ابْنُ الْمُبَارَكِ عَنْ مَعْمَرٍ عَنْ بَهْزِ بْنِ حَكِيمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَبَسَ رَجُلًا فِي تُهْمَةٍ ثُمَّ خَلَّى عَنْهُ

1417. Ali bin Sa'id Al Kindi menceritakan kepada kami, Ibnu Al Mubarak menceritakan kepada kami dari Ma'mar, dari Bahz bin Hakim, dari bapaknya, dari kakeknya: Bahwa Rasulullah SAW pernah menahan seorang laki-laki dalam suatu tuduhan, kemudian beliau melepaskannya. Hasan. Al Misykah (3785)

Ia berkata, "Dalam hadits ini ada riwayat lain dari Abu Hurairah." Abu Isa berkata, "Hadits Bahz dari bapaknya, dari kakeknya ini adalah hasan." Ismail bin Ibrahim meriwayatkan, dari Bahz bin Hakim... hadits ini, namun lebih lengkap dan lebih panjang.


22. Orang yang Terbunuh Karena Membela Hartanya Adalah Syahid

22. Orang yang Terbunuh Karena Membela Hartanya Adalah Syahid

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ وَحَاتِمُ بْنُ سِيَاهٍ الْمَرْوَزِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ طَلْحَةَ بْنِ عَبْدِ اللَّهِ بْنِ عَوْفٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَمْرِو بْنِ سَهْلٍ عَنْ سَعِيدِ بْنِ زَيْدِ بْنِ عَمْرِو بْنِ نُفَيْلٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قُتِلَ دُونَ مَالِهِ فَهُوَ شَهِيدٌ وَمَنْ سَرَقَ مِنْ الْأَرْضِ شِبْرًا طُوِّقَهُ يَوْمَ الْقِيَامَةِ مِنْ سَبْعِ أَرَضِينَ

1418. Salamah bin Syabib, Hatim bin Siyah Al Marwazi dan lainnya menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, dari Ma'mar, dari Az-Zuhri, dari Thalhah bin Abdullah bin Auf, dari Abdurrahman bin Amr bin Sahl, dari Sa"id bin Zaid bin Amr bin Nufail, dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang terbunuh karena membela hartanya, maka ia adalah syahid, dan barangsiapa yang mengambil tanah walaupun hanya sejengkal niscaya tujuh lapis bumi akan dikalungkan kepadanya pada hari Kiamat nanti". Shahih: Ibnu Majah (4580) Muttafaq alaih

Hatim bin Siyah Al Marwazi menambah dalam hadits ini; Ma'mar berkata: Telah sampai kepadaku riwayat dari Az-Zuhri —saya belum mendengar darinya—; "Siapa yang terbunuh karena membela hartanya, maka ia sayhid". Syu'bah bin Abu Hamzah juga meriwayatkan hadits ini dari Az-Zuhri dari Thalhah bin Abdullah dari Abdurrahman bin Amr bin Sahal dari Sa'id bin Zaid RA dari Rasulullah SAW. Diriwayatkan juga oleh Sufyan bin Uyainah dari Az-Zuhri dari Thalhah bin Abdullah dari Sa'id bin Zaid dari Rasulullah SAW. Namun, dalam sanad hadits ini, Sufyan tidak menyebutkan dari Abdurrahman bin Amr bin Sahal. Hadits ini adalah hadits hasan shahih.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ الْمُطَّلِبِ عَنْ عَبْدِ اللَّهِ بْنِ الْحَسَنِ عَنْ إِبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ طَلْحَةَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍوعَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قُتِلَ دُونَ مَالِهِ فَهُوَ شَهِيدٌ

1419. Muhammad bin Basyar menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Abdul Aziz bin Muththalib menceritakan kepada kami dari Abdullah bin Hasan, dari Ibrahim bin Muhammad bin Thalhah, dari Abdullah bin Amr, dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang terbunuh karena membela hartanya maka dia adalah syahid.''' Shahih: Al Ahkam (41) dan Al Irwa' (1528) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali, Sa'id bin Zaid, Abu Hurairah, Ibnu Umar, Ibnu Abbas dan Jabir." Abu Isa juga berkata, "Hadits Abdullah bin Amr ini adalah hasan". Tidak hanya satu periwayat yang meriwayatkan hadits ini. Ibnu Al Mubarak berkata, "Seseorang dianjurkan untuk mempertahankan hartanya sekalipun hanya dua dirham".

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ قَالَ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْوَهَّابِ الْكُوفِيُّ شَيْخٌ ثِقَةٌ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الْحَسَنِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ حَدَّثَنِي إِبْرَاهِيمُ بْنُ مُحَمَّدِ بْنِ طَلْحَةَ قَالَ سُفْيَانُ وَأَثْنَى عَلَيْهِ خَيْرًا قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ عَمْرٍو يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أُرِيدَ مَالُهُ بِغَيْرِ حَقٍّ فَقَاتَلَ فَقُتِلَ فَهُوَ شَهِيدٌ

1420. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Muhammad bin Abdul Wahhab Al Kufi —seorang syaikh yang tsiqah— menceritakan kepada kami dari Sufyan Ats-Tsauri, dari Abdullah bin Hasan bin Ali bin Abu Thalib, dari Ibrahim bin Muhammad bin Thalhah, dari Abdullah bin Amr, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang hartanya hendak dirampas orang tanpa alasan yang benar, lalu dia berjuang mempertahankannya dan terbunuh, maka ia adalah syahid". Shahih: Lihat sebelumnya.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Muhammad bin Basysyar menceritakan kepada kami, Abdurraman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abdullah bin Hasan, dari Ibrahim bin Muhammad bin Thalhah, dari Abdullah bin Amr, dari Rasuiullah SAW... seperti hadits di atas.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ قَالَ أَخْبَرَنِي يَعْقُوبُ بْنُ إِبْرَاهِيمَ بْنِ سَعْدٍ حَدَّثَنَا أَبِي عَنْ أَبِيهِ عَنْ أَبِي عُبَيْدَةَ بْنِ مُحَمَّدِ بْنِ عَمَّارِ بْنِ يَاسِرٍ عَنْ طَلْحَةَ بْنِ عَبْدِ اللَّهِ بْنِ عَوْفٍ عَنْ سَعِيدِ بْنِ زَيْدٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ قُتِلَ دُونَ مَالِهِ فَهُوَ شَهِيدٌ وَمَنْ قُتِلَ دُونَ دِينِهِ فَهُوَ شَهِيدٌ وَمَنْ قُتِلَ دُونَ دَمِهِ فَهُوَ شَهِيدٌ وَمَنْ قُتِلَ دُونَ أَهْلِهِ فَهُوَ شَهِيدٌ

1421. Abd bin Humaid menceritakan kepada kami, Ya'qub bin Ibrahim bin Sa'ad mengabarkan kepadaku, bapakku menceritakan kepada kami, dari bapaknya, dari Ubaidah bin Muhammad bin Ammar bin Yasir, dari Thalhah bin Abdullah bin Auf, dari Sa'id bin Zaid, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Barangsiapa yang terbunuh karena mempertahankan hartanya, maka ia adalah syahid, barangsiapa yang terbunuh karena mempertahankan agamanya, maka ia adalah syahid, barangsiapa yang terbunuh karena membela darahnya (dirinya), maka ia adalah syahid dan barangsiapa yang terbunuh karena membela keluarganya, maka ia adalah syahid'. " Shahih: Al Ahkam (42).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama asli Ya'qub adalah Ya'qub bin Ibrahim bin Sa'ad bin Ibrahim bin Abdurrahman bin Auf Az-Zuhri.


23. Sumpah

23. Sumpah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ بُشَيْرِ بْنِ يَسَارٍ عَنْ سَهْلِ بْنِ أَبِي حَثْمَةَ قَالَ يَحْيَى وَحَسِبْتُ عَنْ رَافِعِ بْنِ خَدِيجٍ أَنَّهُمَا قَالَا خَرَجَ عَبْدُ اللَّهِ بْنُ سَهْلِ بْنِ زَيْدٍ وَمُحَيِّصَةُ بْنُ مَسْعُودِ بْنِ زَيْدٍ حَتَّى إِذَا كَانَا بِخَيْبَرَ تَفَرَّقَا فِي بَعْضِ مَا هُنَاكَ ثُمَّ إِنَّ مُحَيِّصَةَ وَجَدَ عَبْدَ اللَّهِ بْنَ سَهْلٍ قَتِيلًا قَدْ قُتِلَ فَدَفَنَهُ ثُمَّ أَقْبَلَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هُوَ وَحُوَيِّصَةُ بْنُ مَسْعُودٍ وَعَبْدُ الرَّحْمَنِ بْنُ سَهْلٍ وَكَانَ أَصْغَرَ الْقَوْمِ ذَهَبَ عَبْدُ الرَّحْمَنِ لِيَتَكَلَّمَ قَبْلَ صَاحِبَيْهِ قَالَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَبِّرْ لِلْكُبْرِ فَصَمَتَ وَتَكَلَّمَ صَاحِبَاهُ ثُمَّ تَكَلَّمَ مَعَهُمَا فَذَكَرُوا لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَقْتَلَ عَبْدِ اللَّهِ بْنِ سَهْلٍ فَقَالَ لَهُمْ أَتَحْلِفُونَ خَمْسِينَ يَمِينًا فَتَسْتَحِقُّونَ صَاحِبَكُمْ أَوْ قَاتِلَكُمْ قَالُوا وَكَيْفَ نَحْلِفُ وَلَمْ نَشْهَدْ قَالَ فَتُبَرِّئُكُمْ يَهُودُ بِخَمْسِينَ يَمِينًا قَالُوا وَكَيْفَ نَقْبَلُ أَيْمَانَ قَوْمٍ كُفَّارٍ فَلَمَّا رَأَى ذَلِكَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْطَى عَقْلَهُ

1422. Qutaibah menceritakan kepada kami, Laits bin Sa'ad menceritakan kepada kami, dari Yahya bin Sa'id dari Busyair bin Yasar, dari Sahal bin Abu Hatsmah Yahya berkata —menurutku— dari Rafi' bin Khadij, keduanya berkata, "Abdullah bin Sahal bin Zaid dan Muhaiyishah bin Mas'ud bin Zaid pergi, dan ketika sampai di Khaibar, keduanya berpisah. Tak lama kemudian, Muhaiyishah menemukan Abdullah bin Sahal tewas terbunuh. Maka iapun segera mengebumikannya. Selanjutnya, ia, Huwaiyishah bin Mas'ud dan Abdurrahman bin Sahal —dia yang termuda di antara tiga orang ini—- menemui Rasulullah SAW. Abdurrahman segera berbicara mendahului kedua orang temannya. Maka Rasulullah SAW bersabda kepadanya, 'Hormati (dahulukan) orang yang lebih tua.' Seketika itu juga, Abdurrahman terdiam, lalu kedua orang temannya itu pun berbicara. Mereka menceritakan tentang terbunuhnya Abdullah bin Sahal. Maka, Rasulullah SAW bersabda kepada mereka, 'Maukah kalian bersumpah sebanyak lima puluh kali, maka kalian berhak (menuntut) pembunuhnya?" Mereka menjawab, "Bagaimana kami mengucapkan sumpah, sementara kami tidak menyaksikan kejadian sebenarnya?' Beliau bersabda, 'Bukankah Yahudi akan membebaskan kalian dengan lima puluh kali sumpah?!' Mereka menjawab, 'Pantaskah kita menerima (meniru) sumpah kaum kafir?!' Akhirnya, Rasulullah SAW hanya menetapkan dendanya." Shahih. Ibnu Majah (2677) Muttafaq alaih.

Hasan bin Ali Al Khallal menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Yahya bin Sa'id mengabarkan kepada kami dari Busyair bin Yasar dari Sahal bin Abu Hatsmah dan Rafl' bin Khadij,... sama seperti makna hadits di atas. Abu Isa berkata, "Hadits ini adalah hasan shahih." Para ulama mengamalkan hadits ini. Sebagian Ahli Fikih Madinah berpendapat tentang bolehnya menjatuhkan hukuman qishash berdasarkan sumpah. Sementara sebagian ulama Kufah dan lainnya berpendapat bahwa sumpah tidak bisa menjadi dasar putusan qishash, namun dengan adanya sumpah, pembunuh wajib membayar diyat.


1. Orang yang Tidak Dikenai Hukuman

1. Orang yang Tidak Dikenai Hukuman

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى الْقُطَعِيُّ الْبَصْرِيُّ حَدَّثَنَا بِشْرُ بْنُ عُمَرَ حَدَّثَنَا هَمَّامٌ عَنْ قَتَادَةَ عَنْ الْحَسَنِ الْبَصْرِيِّ عَنْ عَلِيٍّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ رُفِعَ الْقَلَمُ عَنْ ثَلَاثَةٍ عَنْ النَّائِمِ حَتَّى يَسْتَيْقِظَ وَعَنْ الصَّبِيِّ حَتَّى يَشِبَّ وَعَنْ الْمَعْتُوهِ حَتَّى يَعْقِلَ

1423. Muhammad bin Yahya Al Qutha'i Al Bashri menceritakan kepada kami, Bisyr bin Umar menceritakan kepada kami, Hammam menceritakan kepada kami dari Qatadah, dari Hasan Al Bashri, dari Ali, bahwa Rasulullah SAW bersabda, "Qalam (pena) diangkat dari tiga orang (maksudnya, mereka tidak dibebani hukum): orang yang tidur hingga dia terjaga, anak kecil hingga ia dewasa (baligh) dan orang gila hingga ia sadar. " Shahih: Ibnu Majah (2041-2042).

Ia berkata, "Dalam bab ini ada riwayat lain dari Aisyah." Abu Isa juga berkata, "Hadits Ali ini adalah hasan gharib dari jalur ini." Hadits ini diriwayatkan tidak dari satu jalur; dari Ali dari Nabi SAW. Sebagian dari mereka menyebutkan, "Anak kecil hingga bermimpi junub." Kami tidak mengetahui bahwa Al Hasan Al Bashri mendengar langsung dari Ali. Hadits ini juga diriwayatkan dari Atha' bin Sa'ib, dari Abu Zhabyan, dari Ali bin Abi Thalib, dari Rasulullah SAW, ... sama seperti makna hadits di atas. Al A'masy meriwayatkan dari Abu Dhabyan, dari Ibnu Abbas, dari Ali, secara mauquf. Ulama mengamalkan hadits ini. Abu Isa berkata, "Hasan memang hidup pada zaman Ali dan sempat bertemu dengannya, namun kami tidak mengetahuinya pernah mendengar hadits darinya." Nama asli Abu Zhabyan adalah Hushain bin Jundab.


3. Menutupi Aib Orang Muslim

3. Menutupi Aib Orang Muslim

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ نَفَّسَ عَنْ مُؤْمِنٍ كُرْبَةً مِنْ كُرَبِ الدُّنْيَا نَفَّسَ اللَّهُ عَنْهُ كُرْبَةً مِنْ كُرَبِ الْآخِرَةِ وَمَنْ سَتَرَ عَلَى مُسْلِمٍ سَتَرَهُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ وَاللَّهُ فِي عَوْنِ الْعَبْدِ مَا كَانَ الْعَبْدُ فِي عَوْنِ أَخِيهِ

1425. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari A'masy, dari Abu Shalih, dari Abu Hurairah, Rasulullah SAW bersabda, "Bardngsiapa yang melepaskan kesusahan seorang mukmin dari kesusahan-kesusahan dunia, maka Allah akan melepaskan kesusahannya dari kesusahan-kesusahan akhirat, dan barangsiapa yang menutupi (aib) orang muslim, maka Allah akan menutupi (aib)nya di dunia dan akhirat. Allah selalu menolong hamba-Nya selama hamba tersebut mau menolong saudaranya. " Shahih: Ibnu Majah (225) Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Uqbah bin Amir dan Ibnu Umar." Abu Isa berkata, "Hadits Abu Hurairah di atas juga diriwayatkan oleh beberapa perawi dari Al A'masy dari Abu Shalih dari Abu Hurairah dari Rasulullah SAW,... seperti riwayat Abu Awanah." Asbath bin Muhammad juga meriwayatkan hadits ini dari Abu Shalih, dari Abu Hurairah, dari Rasulullah SAW,... seperti hadits di atas. Hadits ini sepertinya lebih shahih dari hadits pertama. Ubaid bin Asbath bin Muhammad menceritakan demikian kepada kami, ia berkata: Bapakku menceritakan kepadaku dari Al A'masy... dengan hadits yang sama.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عُقَيْلٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْمُسْلِمُ أَخُو الْمُسْلِمِ لَا يَظْلِمُهُ وَلَا يُسْلِمُهُ وَمَنْ كَانَ فِي حَاجَةِ أَخِيهِ كَانَ اللَّهُ فِي حَاجَتِهِ وَمَنْ فَرَّجَ عَنْ مُسْلِمٍ كُرْبَةً فَرَّجَ اللَّهُ عَنْهُ كُرْبَةً مِنْ كُرَبِ يَوْمِ الْقِيَامَةِ وَمَنْ سَتَرَ مُسْلِمًا سَتَرَهُ اللَّهُ يَوْمَ الْقِيَامَةِ

1426. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Uqail, dari Az-Zuhri, dari Salim, dari bapaknya, bahwa Rasulullah SAW bersabda, "Orang muslim adalah saudara bagi muslim lainnya, tidak boleh menzhalimnya dan tidak boleh merendahkan menghinakannya. Barangsiapa yang membantu memenuhi kebutuhan saudaranya, maka Allah akan memenuhi kebutuhannya, barangsiapa yang melepaskan kesusahan seorang muslim, maka Allah akan melepaskan kesusahan-kesusahannya pada hari Kiamat, dan barangsiapa yang menutup aib seorang muslim, maka Allah akan menutup aibnya pada hari Kiamat." Shahih. Ash-Shahihah (504) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari hadits Ibnu Umar."


4. Memastikan Perkara Sebelum Menetapkan Hukuman

4. Memastikan Perkara Sebelum Menetapkan Hukuman

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِمَاعِزِ بْنِ مَالِكٍ أَحَقٌّ مَا بَلَغَنِي عَنْكَ قَالَ وَمَا بَلَغَكَ عَنِّي قَالَ بَلَغَنِي أَنَّكَ وَقَعْتَ عَلَى جَارِيَةِ آلِ فُلَانٍ قَالَ نَعَمْ فَشَهِدَ أَرْبَعَ شَهَادَاتٍ فَأَمَرَ بِهِ فَرُجِمَ

1427. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Simak bin Harb dari Sa'id bin Jubair, dari Ibnu Abbas: Bahwa Rasulullah SAW bersabda kepada Ma'iz bin Malik, "Apakah benar apa yang kudengar tentangmu?"' Ma'iz menjawab, "Apa yang engkau dengar tentangku?" Beliau menjawab, "Aku mendengar bahwa kamu telah menggauli (berzina dengan) seorang budak perempuan milik keluarga fulan." Ma'iz berkata, "Benar." Lalu ia bersaksi sebanyak empat kali. Lalu ia pun dijatuhi hukuman rajam. Shahih: Al Irwa' (7/355) Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Sa'ib bin Zaid." Abu Isa juga berkata, "Hadits Ibnu Abbas ini adalah hasan."


5. Membatalkan Hukuman Terhadap Orang yang Mengaku Bersalah

5. Membatalkan Hukuman Terhadap Orang yang Mengaku Bersalah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ جَاءَ مَاعِزٌ الْأَسْلَمِيُّ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّهُ قَدْ زَنَى فَأَعْرَضَ عَنْهُ ثُمَّ جَاءَ مِنْ شِقِّهِ الْآخَرِ فَقَالَ يَا رَسُولَ اللَّهِ إِنَّهُ قَدْ زَنَى فَأَعْرَضَ عَنْهُ ثُمَّ جَاءَ مِنْ شِقِّهِ الْآخَرِ فَقَالَ يَا رَسُولَ اللَّهِ إِنَّهُ قَدْ زَنَى فَأَمَرَ بِهِ فِي الرَّابِعَةِ فَأُخْرِجَ إِلَى الْحَرَّةِ فَرُجِمَ بِالْحِجَارَةِ فَلَمَّا وَجَدَ مَسَّ الْحِجَارَةِ فَرَّ يَشْتَدُّ حَتَّى مَرَّ بِرَجُلٍ مَعَهُ لَحْيُ جَمَلٍ فَضَرَبَهُ بِهِ وَضَرَبَهُ النَّاسُ حَتَّى مَاتَ فَذَكَرُوا ذَلِكَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ فَرَّ حِينَ وَجَدَ مَسَّ الْحِجَارَةِ وَمَسَّ الْمَوْتِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلَّا تَرَكْتُمُوهُ

1428. Abu Kuraib menceritakan kepada kami. Abdah bin Sulaiman menceritakan kepada kami dari Muhammad bin Amr. dari Abu Salamah, dari Abu Hurairah, ia berkata, "Suatu ketika, Ma'iz Al Aslami datang menemui Rasulullah SAW dan berkata, 'Sesungguhnya ia telah berzina.' maka Rasulullah SAW berpaling, lalu Ma'iz menghadap beliau dari arah lain kemudian berkata, 'Sesungguhnya ia telah berzina.' Maka Rasulullah SAW kembali berpaling, Ma'iz lalu menghadap beliau dari arah lain dan berkata, 'Sesungguhnya dia telah berzina.' Hingga pada kali yang keempat, lalu diperintahkan untuk membawanya ke Harrah (sebuah bukit berbatu) lalu ia dirajam dengan batu. Namun, ketika terkena batu, ia berlari kencang, hingga melewati seorang laki-laki yang sedang membawa tulang dagu unta. maka laki-laki itu memukulnya dengan tulang tersebut dan orang-orang pun memukulinya hingga mati." Kemudian para sahabat menceritakan hal itu kepada Rasulullah SAW. Mereka mengatakan bahwa Ma'iz lari saat terkena batu dan kemudian ia menemui ajalnya. Maka Rasulullah SAW bersabda, "Kenapa kalian tidak membiarkannya saja?!" Hasan shahih: Ibnu Majah (2554)

Abu Isa berkata, "Hadits ini adalah hasan." Hadits diriwayatkan dari jalur lain; dari Abu Hurairah. Hadits ini diriwayatkan dari Az-Zuhri, dari Abu Salamah, dari Jabir bin Abdullah dari Nabi SAW... seperti hadits ini.

حَدَّثَنَا بِذَلِكَ الْحَسَنُ بْنُ عَلِيٍّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَنْبَأَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَجُلًا مِنْ أَسْلَمَ جَاءَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاعْتَرَفَ بِالزِّنَا فَأَعْرَضَ عَنْهُ ثُمَّ اعْتَرَفَ فَأَعْرَضَ عَنْهُ حَتَّى شَهِدَ عَلَى نَفْسِهِ أَرْبَعَ شَهَادَاتٍ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبِكَ جُنُونٌ قَالَ لَا قَالَ أَحْصَنْتَ قَالَ نَعَمْ قَالَ فَأَمَرَ بِهِ فَرُجِمَ بِالْمُصَلَّى فَلَمَّا أَذْلَقَتْهُ الْحِجَارَةُ فَرَّ فَأُدْرِكَ فَرُجِمَ حَتَّى مَاتَ فَقَالَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرًا وَلَمْ يُصَلِّ عَلَيْهِ

1429. Hasan bin Ali menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar memberitahukan kepada kami dari Az-Zuhri dari Abu Salamah bin Abdurrahman dari Jabir bin Abdullah: Bahwa ada seorang laki-laki dari Bani Aslam datang menemui Nabi SAW. Lalu dia mengaku telah melakukan zina. Namun beliau lalu berpaling darinya. Dia kembali mengaku, dan beliau tetap berpaling darinya, hingga ia bersaksi atas dirinya sebanyak empat kali. Maka Nabi SAW bersabda, "Apakah kamu sudah gila?" Ia menjawab, "Tidak." Beliau bersabda lagi. "Apakah kamu sudah menikah?" Ia menjawab, "Benar." Perawi berkata, "Maka beliau memerintahkan dengannya, lalu ia di rajam di mushala ." Ketika terkena lembaran batu, laki-laki itu lari. Ia pun dikejar dan dirajam sampai meninggal dunia. Rasulullah SAW memuji laki-laki tersebut, namun beliau tidak ikut menyalatkan jenazahnya. Shahih: Al Irwa' (7/353) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Sebagian ulama mengamalkan hadits ini; mereka berpendapat bahwa apabila orang yang mengaku melakukan zina menyatakan dirinya benar-benar telah melakukan perbuatan tersebut sebanyak empat kali, maka ia harus dijatuhi hukuman. Ini adalah pendapat Ahmad dan Ishaq. Sementara sebagian lainnya berpendapat bahwa apabila seseorang mengaku melakukan zina, sekalipun pengakuan itu hanya satu kali, maka dia wajib dijatuhi hukuman. Ini adalah pendapat Malik bin Anas dan Asy-Syafi'i. Pendapat ini diperkuat oleh hadits Abu Hurairah dan Zaid bin Khalid, ia berikut: Ada dua orang laki-laki mengadu kepada Rasulullah SAW. Salah seorang dari mereka berkata. "Wahai Rasulullah, sesungguhnya anakku telah berbuat zina dengan istri laki-laki ini..(al-hadits). Di akhir hadits ini, Rasulullah SAW bersabda, "Pergilah kamu, hai Unais, menemui istri laki-laki ini. Jika dia mengakui perbuatannya maka lakukan hukum rajam atasnya." Di sini Rasulullah SAW tidak mengatakan, "Jika dia mengaku sebanyak empat kali. "


6. Larangan Meminta Keringanan/Pembatalan Hukuman

6. Larangan Meminta Keringanan/Pembatalan Hukuman

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ قُرَيْشًا أَهَمَّهُمْ شَأْنُ الْمَرْأَةِ الْمَخْزُومِيَّةِ الَّتِي سَرَقَتْ فَقَالُوا مَنْ يُكَلِّمُ فِيهَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالُوا مَنْ يَجْتَرِئُ عَلَيْهِ إِلَّا أُسَامَةُ بْنُ زَيْدٍ حِبُّ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَلَّمَهُ أُسَامَةُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَشْفَعُ فِي حَدٍّ مِنْ حُدُودِ اللَّهِ ثُمَّ قَامَ فَاخْتَطَبَ فَقَالَ إِنَّمَا أَهْلَكَ الَّذِينَ مِنْ قَبْلِكُمْ أَنَّهُمْ كَانُوا إِذَا سَرَقَ فِيهِمْ الشَّرِيفُ تَرَكُوهُ وَإِذَا سَرَقَ فِيهِمْ الضَّعِيفُ أَقَامُوا عَلَيْهِ الْحَدَّ وَايْمُ اللَّهِ لَوْ أَنَّ فَاطِمَةَ بِنْتَ مُحَمَّدٍ سَرَقَتْ لَقَطَعْتُ يَدَهَا

1430. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Syihab dari Urwah dari Aisyah bahwa orang-orang Quraisy dibuat resah kasus seorang perempuan Makhzumiyah yang melakukan pencurian. Namun, mereka bingung, siapa yang berani membicarakan pembatalan hukuman itu kepada Rasulullah SAW-. Mereka bertanya-tanya, "Siapa yang berani berbicara kepada Rasulullah SAW?!" Mereka berkata, "Tidak ada yang berani melakukan ini kecuali Usamah bin Zaid —kekasih Rasulullah SAW—." Maka Usamah pun membicarakannya kepada beliau. Rasulullah SAW pun bersabda, "Apakah kamu minta keringanan'pembatalan dalam salah satu hukuman Allah?" Selanjutnya beliau berdiri dan berkhutbah, "Sesungguh nya salah satu penyebab kebinasaan umat sebelum kalian adalah apabila orang mulia pada -komunitas- mereka melakukan pencurian, mereka membiarkannya dan apabila orang hina pada -komunitas- mereka melakukan pencurian, mereka segera melaksanakan hukuman. Demi Allah, seandainya Fathimah binti Muhammad melakukan pencurian, pasti akan ku potong tangannya ". Shahih: Ibnu Majah (2547) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Mas'ud bin Ajma', Ibnu Umar dan Jabir." Abu Isa juga berkata, "Hadits Aisyah ini adalah hasan shahih." Dikatakan bahwa Mas'ud bin Al A'jam juga meriwayatkan hadits ini.


7. Penetapan Hukuman Rajam

7. Penetapan Hukuman Rajam

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ رَجَمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَرَجَمَ أَبُو بَكْرٍ وَرَجَمْتُ وَلَوْلَا أَنِّي أَكْرَهُ أَنْ أَزِيدَ فِي كِتَابِ اللَّهِ لَكَتَبْتُهُ فِي الْمُصْحَفِ فَإِنِّي قَدْ خَشِيتُ أَنْ تَجِيءَ أَقْوَامٌ فَلَا يَجِدُونَهُ فِي كِتَابِ اللَّهِ فَيَكْفُرُونَ بِهِ

1431. Ahmad bin Mani' menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami dari Daud bin Abu Hind, dari Sa'id bin Musayyib, dari Umar bin Khaththab, ia berkata, "Rasulullah SAW pernah melakukan hukum rajam, Abu Bakar pernah melakukan hukum rajam dan akupun pernah melakukan hukum rajam. Seandainya aku tidak takut dikatakan menambah sesuatu dalam kitab Allah, pasti akan kucantumkannya dalam mushaf (lembaran Al Qur'an). Aku khawatir ada beberapa orang yang datang —kemudian— dan tidak menemukan hukum rajam dalam kitab Allah, lalu mereka mengingkari nya." Shahih: At-Ta'liq 'Ala Ibn Majah dan Al Irwa' (8/504).

Ia berkata. "Dalam bab ini ada riwayat lain dari Ali." Abu Isa juga berkata. "Hadits Umar ini adalah hasan shahih." Hadits ini diriwayatkan dari jalur lain: dari Umar RA.

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ وَإِسْحَقُ بْنُ مَنْصُورٍ وَالْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ إِنَّ اللَّهَ بَعَثَ مُحَمَّدًا صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالْحَقِّ وَأَنْزَلَ عَلَيْهِ الْكِتَابَ فَكَانَ فِيمَا أَنْزَلَ عَلَيْهِ آيَةُ الرَّجْمِ فَرَجَمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَرَجَمْنَا بَعْدَهُ وَإِنِّي خَائِفٌ أَنْ يَطُولَ بِالنَّاسِ زَمَانٌ فَيَقُولَ قَائِلٌ لَا نَجِدُ الرَّجْمَ فِي كِتَابِ اللَّهِ فَيَضِلُّوا بِتَرْكِ فَرِيضَةٍ أَنْزَلَهَا اللَّهُ أَلَا وَإِنَّ الرَّجْمَ حَقٌّ عَلَى مَنْ زَنَى إِذَا أَحْصَنَ وَقَامَتْ الْبَيِّنَةُ أَوْ كَانَ حَبَلٌ أَوْ اعْتِرَافٌ

1432. Salamah bin Syabib, Ishaq bin Manshur, Hasan bin Ali Al Khallal dan lainnya menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami dari Ma'mar dari Az-Zuhri dari Ubaidullah bin Abdullah bin Utbah, dari Ibnu Abbas, dari Umar bin Khaththab, ia berkata, "Sesungguhnya Allah mengutus Muhammad dengan kebenaran dan menurunkan Kitab (Al Qur'an) kepadanya. Di dalam Kitab yang diturunkan kepadanya terdapat ayat rajam. Maka Rasulullah SAW melakukan hukum rajam dan kami pun melakukan hukum rajam setelahnya. Aku khawatir, ketika zaman berlalu, ada orang yang berkata. 'Kami tidak menemukan hukum rajam dalam kitab Allah.' Maka mereka tersesat -dari jalan yang benar- karena meninggalkan satu kewajiban yang telah diturunkan Allah. Ketahuilah, hukum rajam itu wajib dijatuhkan atas orang yang berzina apabila ia berstatus sudah menikah dan ada bukti, atau dia hamil atau dengan pengakuannya sendiri." Shahih: Ibnu Majah (2553) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali." Abu Isa juga berkata, "Hadits ini adalah hasan shahih." Hadits ini juga diriwayatkan dari selain jalur ini; dari Umar bin Khaththab RA.


8. Hukum Rajam Bagi yang Sudah Menikah

8. Hukum Rajam Bagi yang Sudah Menikah

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ وَغَيْرُ وَاحِدٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ سَمِعَهُ مِنْ أَبِي هُرَيْرَةَ وَزَيْدِ بْنِ خَالِدٍ وَشِبْلٍ أَنَّهُمْ كَانُوا عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَتَاهُ رَجُلَانِ يَخْتَصِمَانِ فَقَامَ إِلَيْهِ أَحَدُهُمَا وَقَالَ أَنْشُدُكَ اللَّهَ يَا رَسُولَ اللَّهِ لَمَا قَضَيْتَ بَيْنَنَا بِكِتَابِ اللَّهِ فَقَالَ خَصْمُهُ وَكَانَ أَفْقَهَ مِنْهُ أَجَلْ يَا رَسُولَ اللَّهِ اقْضِ بَيْنَنَا بِكِتَابِ اللَّهِ وَأْذَنْ لِي فَأَتَكَلَّمَ إِنَّ ابْنِي كَانَ عَسِيفًا عَلَى هَذَا فَزَنَى بِامْرَأَتِهِ فَأَخْبَرُونِي أَنَّ عَلَى ابْنِي الرَّجْمَ فَفَدَيْتُ مِنْهُ بِمِائَةِ شَاةٍ وَخَادِمٍ ثُمَّ لَقِيتُ نَاسًا مِنْ أَهْلِ الْعِلْمِ فَزَعَمُوا أَنَّ عَلَى ابْنِي جَلْدَ مِائَةٍ وَتَغْرِيبَ عَامٍ وَإِنَّمَا الرَّجْمُ عَلَى امْرَأَةِ هَذَا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالَّذِي نَفْسِي بِيَدِهِ لَأَقْضِيَنَّ بَيْنَكُمَا بِكِتَابِ اللَّهِ الْمِائَةُ شَاةٍ وَالْخَادِمُ رَدٌّ عَلَيْكَ وَعَلَى ابْنِكَ جَلْدُ مِائَةٍ وَتَغْرِيبُ عَامٍ وَاغْدُ يَا أُنَيْسُ عَلَى امْرَأَةِ هَذَا فَإِنْ اعْتَرَفَتْ فَارْجُمْهَا فَغَدَا عَلَيْهَا فَاعْتَرَفَتْ فَرَجَمَهَا

1433. Nashr bin Ali dan lainnya menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri dari Ubaidillah bin Abdullah bin Utbah yang mendengar dari Abu Hurairah, Zaid bin Khalid dan Syibl: Saat mereka bersama Rasulullah SAW, tiba-tiba datang dua orang laki-laki yang sedang bertikai. Salah seorang dari mereka berkata. '"Aku mohon, wahai Rasulullah, agar engkau memutuskan perkara antara kami berdasarkan kitab Allah." Lawannya juga berkata, "Benar. wahai Rasulullah, putuskanlah antara kami berdasarkan kitab Allah, dan izinkan aku berbicara. Sesungguhnya anakku bekerja pada orang ini, lalu ia berzina dengan isterinya. Ada yang mengatakan kepadaku bahwa anakku harus dirajam, maka aku tebus dirinya dengan seratus ekor kambing dan seorang budak. Dan, saya pernah bertemu dengan beberapa ahli ilmu dan mereka berpendapat bahwa anakku wajib dijatuhi hukuman cambuk seratus kali dan diasingkan selama satu tahun. Sedangkan rajam hanya bagi istri orang ini." Maka Rasulullah SAW bersabda, "Demi Dzat yangjiwaku berada di tangan-Nya, aku akan memutuskan perkara di antara kalian berdasarkan kitab Allah. Seratus ekor kambing dan seorang budak itu dikembalikan kepadamu, sementara anakmu harus dicambuk seratus kali dan diasingkan selama setahun. Dan kamu, hai Unais. pergilah menemui istri orang ini. Jika dia mengakui perbuatannya maka rajam dia." Unais pun segera menemui istri orang itu dan ia mengakui semua perbuatannya. Maka Unais segera melaksanakan hukum rajam terhadapnya. Shahih: Ibnu Majah (2549) Muttafaq alaih.

Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami. Malik menceritakan kepada kami dari Ibnu Syihab, dari Ubaidillah bin Abdullah, dari Abu Hurairah dan Zaid bin Khalid Al Juhani dari Rasulullah SAW seperti hadits di atas. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Syihab... dengan sanad dan maknanya seperti hadits Malik. Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Bakrah, Ubadah bin Shamit, Abu Hurairah, Abu Sa'id, Ibnu Abbas, Jabir bin Samurah, Hazzal, Buraidah, Salamah bin Muhabbiq, Abu Barzah dan Imran bin Hushain. Abu Isa juga berkata, "Hadits Abu Hurairah dan Zaid bin Khalid ini adalah hasan shahih."

Dalam riwayat lain dari Malik bin Anas, Ma'mar dan lainnya dari Az-Zuhri dari Ubaidillah bin Abdullah bin Utbah dari Abu Hurairah dan Zaid bin Khalid dari Rasulullah SAW. Telah diriwayatkan pula dengan sanad ini, dari Nabi SAW beliau bersabda, "Apabila seorang budak perempuan berzina, maka cambuklah, dan apabila ia melakukan zina pada kali yang keempat maka juallah, sekalipun dengan —senilai— kepang rambut. " Sufyan bin Uyainah meriwayatkan dari Az-Zuhri, dari Ubaidillah, dari Abu Hurairah, Zaid bin Khalid dan Syibl, mereka berkata, "Ketika kami bersamaNabi SAW;...". Demikianlah Ibnu Uyainah meriwayatkan dua hadits —secara keseluruhan—; dari Abu Hurairah, Zaid bin Khalid dan Syibl. Hadits Ibnu Uyainah diragukan oleh Sufyan bin Uyainah, sebab ia memasukkan hadits dalam hadits. Yang benar adalah apa yang diriwayatkan oleh Muhammad bin Al Walid Az-Zubaidi, Yunus bin Ubaid dan Ibnu Az-Zuhri dari Az-Zuhri, dari Ubaidillah, dari Abu Hurairah dan Zaid bin Khalid, dari Nabi SAW, beliau berkata, "Jika budakperempuan berzina, maka cambuklah". Riwayat Az-Zuhri dari Ubaidillah, dari Syibl bin Khalid, dari Abdullah bin Malik Al Ausi, dari Nabi SAW. beliau bersabda, "Jika seorang budak perempuan berzina ". Inilah yang dianggap shahih oleh ahli hadits.Syibl bin Khalid tidak pernah berjumpa dengan Nabi SAW, namun ia meriwayatkan dari Abdullah bin malik Al Auzi dari Nabi SAW.Inilah yang shahih. Hadits Ibnu Uyainah tidak akurat. Diriwayatkan darinya, bahwa ia berkata, "Syibl bin Hamid adalah salah, sebab ia adalah Syibl bin Khalid —ia juga dikatakan— Syibl bin Khulaid"

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا هُشَيْمٌ عَنْ مَنْصُورِ بْنِ زَاذَانَ عَنْ الْحَسَنِ عَنْ حِطَّانَ بْنِ عَبْدِ اللَّهِ عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خُذُوا عَنِّي فَقَدْ جَعَلَ اللَّهُ لَهُنَّ سَبِيلًا الثَّيِّبُ بِالثَّيِّبِ جَلْدُ مِائَةٍ ثُمَّ الرَّجْمُ وَالْبِكْرُ بِالْبِكْرِ جَلْدُ مِائَةٍ وَنَفْيُ سَنَةٍ

1434. Qutaibah menceritakan kepada kami, Husyaim menceritakan kepada kami dari Manshur bin Zadzan, dari Hasan dari Hiththan bin Abdullah, dari Ubadah bin Shamit, dia berkata Rasulullah SAW bersabda, "Ambillah —hukum zina— dariku dan Allah telah memberi hukum dan jalan yang jelas bagi para perempuan: laki-laki yang telah menikah dengan perempuan yang telah menikah (apabila melakukan zina) hukumannya adalah cambuk seratus kali lalu rajam. Sedangkan gadis dengan jejaka (apabila melakukan zina) hukumannya adalah cambuk seratus kali dan diasingkan selama setahun. " Shahih: Ibnu Majah (2550) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Sebagian ulama dari kalangan sahabat Nabi SAW dan lainnya mengamalkan hadits ini; seperti Ali bin Abi Thalib, Ubay bin Ka'ab, Abdullah bin Mas'ud dan Ishaq. mereka berpendapat bahwa apabila orang yang telah menikah melakukan zina, maka hukumannya adalah dicambuk dan dirajam. Sebagian ulama ada yang berpendapat seperti ini. Ini adalah pendapat Ishaq. Sedangkan sebagian lainnya seperti Abu Bakar dan Umar berpendapat bahwa apabila orang yang telah menikah melakukan zina, maka hukumannya hanya dirajam dan tidak dicambuk. Telah diriwayatkan dari Nabi SAW seperti hadits ini, tentang kisah Ma'iz dan yang lainnya; bahwa Rasulullah SAW memerintahkan untuk merajamnya dan tidak memerintahkan untuk dicambuk sebelum dirajam. Sebagian ulama mengamalkan hadits ini. Ini adalah pendapat Sufyan Ats-Tsauri, Ibn AI Mubarak, Asy-Syafi'i dan Ahmad.


9. Penundaan Pelaksanaan Hukuman Rajam Terhadap Perempuan Hamil Hingga Melahirkan

9. Penundaan Pelaksanaan Hukuman Rajam Terhadap Perempuan Hamil Hingga Melahirkan

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ حَدَّثَنَا مَعْمَرٌ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي الْمُهَلِّبِ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّ امْرَأَةً مِنْ جُهَيْنَةَ اعْتَرَفَتْ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالزِّنَا فَقَالَتْ إِنِّي حُبْلَى فَدَعَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلِيَّهَا فَقَالَ أَحْسِنْ إِلَيْهَا فَإِذَا وَضَعَتْ حَمْلَهَا فَأَخْبِرْنِي فَفَعَلَ فَأَمَرَ بِهَا فَشُدَّتْ عَلَيْهَا ثِيَابُهَا ثُمَّ أَمَرَ بِرَجْمِهَا فَرُجِمَتْ ثُمَّ صَلَّى عَلَيْهَا فَقَالَ لَهُ عُمَرُ بْنُ الْخَطَّابِ يَا رَسُولَ اللَّهِ رَجَمْتَهَا ثُمَّ تُصَلِّي عَلَيْهَا فَقَالَ لَقَدْ تَابَتْ تَوْبَةً لَوْ قُسِمَتْ بَيْنَ سَبْعِينَ مِنْ أَهْلِ الْمَدِينَةِ لَوَسِعَتْهُمْ وَهَلْ وَجَدْتَ شَيْئًا أَفْضَلَ مِنْ أَنْ جَادَتْ بِنَفْسِهَا لِلَّهِ

1435. Hasan bin Ali menceritakan kepada kami. Abdurrazzaq menceritakan kepada kami. Ma'mar menceritakan kepada kami dari Yahya bin Abu Katsir. dari Abu Qilabah. dari Abu Al Muhallib. dari Imran bin Hushain: Bahwa seorang perempuan dari suku Juhainah mengaku kepada Rasulullah SAW telah melakukan perbuatan zina. Ia juga berkata, "Sekarang aku sedang hamil". Lalu Rasulullah SAW memanggil walinya dan bersabda, "Bersikap baiklah terhadapnya dan apahila ia telah melahirkan kandungannya maka heritahukan kepadaku." —Setelah perempuan tersebut melahirkan kandungannya dan walinya memberitahukan hal itu kepada Rasulullah SAW—, beliau segera memerintahkan agar perempuan itu diikat dengan kainnya, lalu beliau memerintahkan agar ia dirajam —hingga tewas—. Kemudian beliau menyalatkannya. Saat itu, Umar bin Khaththab bertanya, "Wahai Rasulullah, engkau merajamnya lalu menyalatkannya?!" Beliau bersabda, "Dia telah bertaubat dengan taubat yang benar, yang jikalau taubatnya tersebut dibagi-bagikan kepada tujuh puluh orang dari penduduk Madinah, niscaya akan mencukupi. Apakah kamu mengetahui ada orangyang lebih baik dari perempuan ini yang merelakan dirinya untuk Allah?.'" Shahih: Ibnu Majah (2555) Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


10. Hukum Rajam bagi Ahli Kitab

10. Hukum Rajam bagi Ahli Kitab

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجَمَ يَهُودِيًّا وَيَهُودِيَّةً

1436. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Nafi', dari Ibnu Umar: Sesungguhnya Rasulullah SAW pernah merajam seorang laki-laki Yahudi dan seorang perempuan Yahudi. Shahih: Ibnu Majah (1476)

Abu Isa berkata, "Dalam hadits ini terdapat kisah." Hadits ini adalah hasan shahih.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا شَرِيكٌ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجَمَ يَهُودِيًّا وَيَهُودِيَّةً

1437. Hannad menceritakan kepada kami, Syarik menceritakan kepada kami dari Simak bin Harb dari Jabir bin Samurah: Sesungguhnya Rasulullah SAW pernah merajam seorang laki-laki Yahudi dan seorang perempuan Yahudi. Shahih: Lihat sebelumnya

Ia berkata, "Dalam bab ini ada riwayat lain dari lbnu Umar, Barra', Jabir, Ibnu Abi Aufa, Abdullah bin Harits bin Jaz' dan Ibnu Abbas." Abu Isa juga berkata, "Hadits ini adalah hasan ghanb'' Sebagian besar ulama mengamalkan hadits ini; mereka berpendapat, "Apabila ahli kitab bertikai lalu mereka mengadukannya kepada hakim kaum muslimin, maka hakim itu harus memutuskan putusan antara mereka sesuai Al Qur'an dan sunnah, juga dengan hukum-hukum kaum muslimin. Yang demikian adalah pendapat Ahmad dan Ishaq. Sementara sebagian yang lain berpendapat, "Ahli kitab tidak boleh dijatuhi hukuman cambuk atau rajam jika ia berzina". Namun pendapat yang pertama adalah yang paling benar.


11. Mengasingkan Orang yang Berzina

11. Mengasingkan Orang yang Berzina

حَدَّثَنَا أَبُو كُرَيْبٍ وَيَحْيَى بْنُ أَكْثَمَ قَالَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ عَنْ عُبَيْدِ اللَّهِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ضَرَبَ وَغَرَّبَ وَأَنَّ أَبَا بَكْرٍ ضَرَبَ وَغَرَّبَ وَأَنَّ عُمَرَ ضَرَبَ وَغَرَّبَ

1438. Abu Kuraib dan Yahya bin Aktsam menceritakan kepada kami, Abduilah bin Idris menceritakan kepada kami dari Ubaidiilah, dari Nafi', dari Ibnu Umar: Sesungguhnya Nabi SAW menjatuhkan hukuman cambuk dan mengasingkan, Abu Bakar juga menjatuhkan hukuman cambuk dan mengasingkan dan Umar pun menjatuhkan hukuman cambuk dan mengasingkan. Shahih: Al Irwa (2344).

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Zaid bin Khalid dan Ubadah bin Shamit." Abu Isa berkata, "Hadits Ibnu Umar ini adalah gharib." Hadits ini diriwayatkan dari jalur lain; dari Abdullah bin Idris, ia menisbatkannya kepada Nabi SAW. Sebagian dari mereka meriwayatkan hadits ini dari Abdullah bin Idris..., dari Abdullah dari Nafi' dari Ibnu Umar; bahwa Abu Bakar menjatuhkan hukuman cambuk dan mengasingkan, dan Umar juga menjatuhkan hukum cambuk dan mengasingkan. Abu Sa'id bin Al Asyaj menceritakan kepada kami dengan hal itu, Abdullah bin Idris juga menceritakan kepada kami. Demikianlah hadits ini diriwayatkan dari selain riwayat Ibnu Idris; dari Ubaidillah bin Umar... dengan hadits yang sama. Demikianlah Muhammad bin Ishaq meriwayatkan dari Nafi' dari Ibnu Umar; Bahwa Abu Bakar pernah menjatuhkan hukuman cambuk dan mengasingkan, Umar pernah menjatuhkan hukuman cambuk dan mengasingkan. Di dalam hadits ini tidak disebutkan dari Nabi SAW. Tentang pengasingan tersebut benar (sah) dari Rasulullah. Abu Bakar, Zaid bin Khalid, Ubadah bin Shamit dan selain mereka meriwayatkan hadits ini dari Nabi SAW. Para sahabat Nabi SAW dan lainnya, diantaranya adalah Abu Bakar, Umar, Ali, Ubay bin Ka'ab, Abdullah bin Mas'ud, Abu Dzar, dan selain mereka telah mengamalkan hadits ini. Demikianlah, bahwa hadits ini diriwayatkan pula oleh para ahli fikih dari golongan tabi'in. Ini adalah pendapat dari Sufyan Ats-Tsauri, Malik bin Anas, Abdullah bin Mubarak Asy-Syafi'i, Ahmad dan Ishaq.


12. Hukuman Dapat Menjadi Penebus Dosa Bagi Pelakunya

12. Hukuman Dapat Menjadi Penebus Dosa Bagi Pelakunya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ أَبِي إِدْرِيسَ الْخَوْلَانِيِّ عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ كُنَّا عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي مَجْلِسٍ فَقَالَ تُبَايِعُونِي عَلَى أَنْ لَا تُشْرِكُوا بِاللَّهِ شَيْئًا وَلَا تَسْرِقُوا وَلَا تَزْنُوا قَرَأَ عَلَيْهِمْ الْآيَةَ فَمَنْ وَفَّى مِنْكُمْ فَأَجْرُهُ عَلَى اللَّهِ وَمَنْ أَصَابَ مِنْ ذَلِكَ شَيْئًا فَعُوقِبَ عَلَيْهِ فَهُوَ كَفَّارَةٌ لَهُ وَمَنْ أَصَابَ مِنْ ذَلِكَ شَيْئًا فَسَتَرَهُ اللَّهُ عَلَيْهِ فَهُوَ إِلَى اللَّهِ إِنْ شَاءَ عَذَّبَهُ وَإِنْ شَاءَ غَفَرَ لَهُ

1439. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri, dari Abu Idris Al Khaulani, dari Ubadah bin Shamit, ia berkata, "Suatu ketika, kami bersama Nabi SAW, lalu beliau bersabda, "Maukah kalian berjanji setia kepadaku untuk tidak menyekutukan sesuatupun dengan Allah, tidak mencuri dan tidak berzina -lalu beliau membawa sebuah ayat-. Barangsiapa di antara kalian yang menunaikan janji itu, maka pahalanya ada pada Allah. Barangsiapa yang melakukan salah satu darinya lalu dia dijatuhi hukuman, maka hal itu menjadi penebus dosa baginya dan barangsiapa yang melakukan salah satu darinya lalu Allah menutupinya, maka terserah kepada Allah. Jika mau, Dia mengazabnya dan jika mau, Dia mengampuninya. " Shahih: Al Irwa (2334).

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali, Jarir bin Abdullah dan Khuzaimah bin Tsabit." Abu Isa juga berkata, "Hadits Ubadah bin Shamit ini adalah hasan shahih." Asy-Syafi'i berkata, "Aku tidak pernah mendengar hadits yang menyebutkan 'hukuman dapat menjadi penebus dosa bagi pelakunya', yang lebih baik dari hadits ini." Asy-Syafi'i juga berkata, "Aku anjurkan kepada orang yang melakukan suatu dosa lalu Allah menutupinya, agar dia menutupinya sendiri, lalu bertaubat kepada Allah." Diriwayatkan bahwa Abu Bakar dan Umar pernah menyuruh seorang laki-laki untuk menutup aib dirinya sendiri.


13. Menegakkan Hukuman (Cambuk Atau Rajam) Terhadap Budak

13. Menegakkan Hukuman (Cambuk Atau Rajam) Terhadap Budak

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ حَدَّثَنَا الْأَعْمَشُ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا زَنَتْ أَمَةُ أَحَدِكُمْ فَلْيَجْلِدْهَا ثَلَاثًا بِكِتَابِ اللَّهِ فَإِنْ عَادَتْ فَلْيَبِعْهَا وَلَوْ بِحَبْلٍ مِنْ شَعَرٍ

1440. Abu Sa'id Al Asyaj menceritakan kepada kami, Abu Khalid Al Ahmar menceritakan kepada kami, A'masy menceritakan kepada kami dari Abu Shalih, dari Abu Hurairah, Rasulullah SAW bersabda, "Apabila salah seorang budak kalian melakukan zina, untuk ketiga kalinya maka cambuklah ia sesuai dengan kitab Allah. Jika ia kembali melakukan perbuatan zina untukyang keempat kalinya, maka juallah ia, sekalipun dengan tali dari rambut (harga yang murah)." Shahih: Ibnu Majah (2565), Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali, Abu Hurairah, Zaid bin Khalid dan Syibl dari Abdullah bin Malik Al Awsi." Abu Isa juga berkata, "Hadits Abu Hurairah ini adalah hasan shahih." Hadits tersebut telah diriwayatkan dari banyak jalur. Sebagian ulama dari kalangan sahabat Nabi SAW dan lainnya mengamalkan hadits ini; mereka berpendapat bahwa pemilik budak wajib melaksanakan hukuman terhadap budaknya, sekalipun tanpa persetujuan penguasa. Demikian pula pendapat Ahmad dan Ishaq. Sebagian lainnya berpendapat bahwa ia harus menyerahkannya kepada pemerintah dan tidak boleh melakukan hukuman sendiri.Namun pendapat pertama adalah yang paling benar.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا زَائِدَةُ بْنُ قُدَامَةَ عَنْ السُّدِّيِّ عَنْ سَعْدِ بْنِ عُبَيْدَةَ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ قَالَ خَطَبَ عَلِيٌّ فَقَالَ يَا أَيُّهَا النَّاسُ أَقِيمُوا الْحُدُودَ عَلَى أَرِقَّائِكُمْ مَنْ أَحْصَنَ مِنْهُمْ وَمَنْ لَمْ يُحْصِنْ وَإِنَّ أَمَةً لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ زَنَتْ فَأَمَرَنِي أَنْ أَجْلِدَهَا فَأَتَيْتُهَا فَإِذَا هِيَ حَدِيثَةُ عَهْدٍ بِنِفَاسٍ فَخَشِيتُ إِنْ أَنَا جَلَدْتُهَا أَنْ أَقْتُلَهَا أَوْ قَالَ تَمُوتَ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ أَحْسَنْتَ

1441. Hasan bin Ali Al Khallal menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, Zaidah bin Qudamah menceritakan kepada kami dari As-Suddi, dari Sa'ad bin Ubaidah, dari Abu Abdurrahman As-Sulami, ia berkata. "Ali pernah berkhutbah. Lalu dia berkata, 'Wahai manusia, laksanakanlah hukuman atas budak-budak kalian, baik yang sudah menikah maupun yang belum menikah. Sesungguhnya budak Rasulullah SAW pernah berbuat zina, maka beliau memerintahkan kepadaku untuk melaksanakan hukum cambuk terhadapnya. Akupun segera mendatangi budak tersebut dan ternyata ia baru saja nifas. Saat itu aku khawatir bila aku melaksanakan hukum cambuk, aku akan membunuhnya —ia akan mati—. Akupun kembali menemui Rasulullah SAW dan menceritakan tentang hal itu kepadanya. Maka Rasullullah SAW bersabda, "Kamu telah melakukan hal yang baik. " Shahih: Al lrwa (7/360), Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih.' Nama asli As-Suddi adalah Isma'il bin Abdurrahman, seorang tabi'in yang sempat mendengar (mengambil riwayat langsung) dari Anas bin Malik dan sempat melihat Hasan bin Ali bin Abu Thalib RA.


14. Hukuman Bagi Pemabuk

14. Hukuman Bagi Pemabuk

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ قَال سَمِعْتُ قَتَادَةَ يُحَدِّثُ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ أُتِيَ بِرَجُلٍ قَدْ شَرِبَ الْخَمْرَ فَضَرَبَهُ بِجَرِيدَتَيْنِ نَحْوَ الْأَرْبَعِينَ وَفَعَلَهُ أَبُو بَكْرٍ فَلَمَّا كَانَ عُمَرُ اسْتَشَارَ النَّاسَ فَقَالَ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ كَأَخَفِّ الْحُدُودِ ثَمَانِينَ فَأَمَرَ بِهِ عُمَرُ

1443. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami. Syu'bah menceritakan kepada kami, ia berkata: Saya mendengar Qatadah menceritakan dari Anas, dari Nabi SAW: Bahwa seorang laki-laki pemabuk pernah dihadapkan kepada Rasulullah SAW. Maka beliau memukulnya (menderanya) dengan dua pelepah kurma sebanyak empat puluh kali, dan Abu Bakar juga pernah melakukannya (menjatuhkan hukuman itu). Ketika Umar -menjabat sebagai khalifah-, ia berunding dengan para sahabat tentang hal ini. Abdurrahman bin Auf mengusulkan bahwa hukuman pemabuk yang paling ringan adalah delapan puluh kali pukulan. Maka Umar pun menyetujui usulan tersebut. Shahih: Al Irwa (2377), Muslim dan Al Bukhari.

Abu Isa berkata, "Hadits Anas adalah hasan shahih. Para ulama baik dari kalangan sahabat maupun lainnya mengamalkan hadits ini; mereka menyatakan bahwa hukuman bagi pemabuk adalah delapan puluh kali pukulan.


15. Hukuman Orang yang Minum Khamer Adalah Cambuk

15. Hukuman Orang yang Minum Khamer Adalah Cambuk, Namun Jika Dia Mengulangi yang Keempat Kalinya Maka Hukumannya Adalah Dibunuh

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ عَاصِمِ بْنِ بَهْدَلَةَ عَنْ أَبِي صَالِحٍ عَنْ مُعَاوِيَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ شَرِبَ الْخَمْرَ فَاجْلِدُوهُ فَإِنْ عَادَ فِي الرَّابِعَةِ فَاقْتُلُوهُ

1444. Abu Kuraib menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami dari Ashim bin Bahdalah, dari Abu Shalih, dari Mu'awiyah, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang minum khamer, maka cambuklah ia, kemudian jika ia kembali melakukannya yang keempat kalinya maka bunuhlah ia. " Shahih: Ibnu Majah (2572 dan 2573)

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Syarid, Syurahbil bin Aus, Jarir, Abu Ramda" Al Balawi dan Abdullah bin Amr". Abu Isa berkata, "Hadits ini juga diriwayatkan oleh Ats-Tsauri dari Ashim, dari Abu Shalih, dari Mu'awiyah. dari Nabi SAW. juga oleh Ibnu Juraij dan Amr dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, dari Nabi SAW". Ia berkata, "Aku pernah mendengar Muhammad mengatakan bahwa hadits Abu Shalih dari Mu'awiyah dari Nabi SAW dalam bab ini lebih shahih daripada hadits Abu Shalih dari Abu Hurairah, dari Rasulullah SAW". Yang demikian ini terjadi di awal perkembangan Islam, kemudian hal itu dihapus. Demikian yang tersebut dalam riwayat Muhammad bin Ishaq dari Muhammad bin Al Munkadir dari Jabir bin Abdullah, Rasulullah SAW bersabda, "Barangsiapa yang minum khamer, maka cambuklah dia, kemudian jika ia kembali melakukannya yang keempat kalinya maka bunuhlah dia. " Jabir berkata, "Suatu ketika, ada seorang laki-laki yang kembali minum khamer yang keempat kalinya dihadapkan kepada Nabi SAW, maka beliau mencambuknya namun tidak membunuhnya." Demikianlah yang diriwayatkan oleh Az-Zuhri. Dari Qabishah bin Du'aib, dari Nabi SAW... seperti hadits di atas. Sebagian besar ulama mengamalkan hadits ini, mereka berkata, "Kami tidak mengetahui adanya perbedaan diantara mereka pada masa dahulu dan sekarang tentang hukum tersebut." Pendapat ini diperkuat dengan riwayat dari sejumlah perawi bahwa Rasulullah SAW bersabda, "Tidak halal darah seorang muslim yang bersaksi bahwa tidak ada sesembahan kecuali Allah dan aku adalah utusan Allah, kecuali dengan salah satu tiga alasan: jiwa dengan (sebab membunuh) jiwa (qishash), orangyang telah menikah yang berbuat zina (rajam) dan orangyang meninggalkan agama (murtad). "


16. Berapa Nilai Barang Curian yang Karenanya Tangan Pencuri Wajib Dipotong?

16. Berapa Nilai Barang Curian yang Karenanya Tangan Pencuri Wajib Dipotong?

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ أَخْبَرَتْهُ عَمْرَةُ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقْطَعُ فِي رُبُعِ دِينَارٍ فَصَاعِدًا

1445. Ali bin Hujr menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri bahwa Amrah mengabarkan kepadanya dari Aisyah: Sesungguhnya Rasulullah SAW pernah memotong tangan pencuri yang mencuri barang senilai seperempat dinar lebih. Shahih: Al Irwa^ (2402), Muslim dan Al Bukhari.

Abu Isa berkata, "Hadits Aisyah ini adalah hasan shahih". Hadits ini diriwayatkan dari jalur lain; dari Amrah, dari Aisyah; secara mauquf. Sebagian orang meriwayatkan dari Amrah dari Aisyah secara marfu'.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَطَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي مِجَنٍّ قِيمَتُهُ ثَلَاثَةُ دَرَاهِمَ

1446. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Nafi', dari Ibnu Umar, ia berkata, "Rasulullah SAW pernah memotong tangan pencuri sebuah bejana senilai tiga dirham ". Shahih: Ibnu Majah (2584) Muttafaq alaih

Ia berkata, "Dalam bab ini ada riwayat lain dari Sa'ad. Abdullah bin Amr, Ibnu Abbas, Abu Hurairah dan Aiman". Abu Isa juga berkata, "Hadits Ibnu Umar ini adalah hasan shahih." Sebagian ulama dari kalangan sahabat Nabi SAW dan lainnya mengamalkan hadits ini; seperti Abu Bakar Ash-Shiddiq. dia berpendapat bahwa wajib menjatuhkan hukum potong tangan atas pencuri barang senilai lima Dirham. Namun diriwayatkan bahwa Utsman dan Ali pernah memotong tangan pencuri yang mencuri seperempat dinar. Diriwayatkan juga bahwa Abu Hurairah dan Abu Sa'id pernah memotong tangan pencuri yang mencuri barang senilai lima dirham. Hadits ini diamalkan menurut sebagian ahli fikih dari golongan tabi'in. Berdasarkan riwayat-riwayat di atas, Malik bin Anas, Asy-Syafi'i, Ahmad dan Ishaq berpendapat tentang wajibnya memotong tangan pencuri yang mencuri seperempat dinar, apalagi lebih. Sementara itu, diriwayatkan juga bahwa Ibnu Mas'ud pernah berkata, "Tidak boleh dilakukan hukuman potong tangan pencuri kecuali ia mencuri barang senilai satu dinar atau sepuluh dirham". Ini adalah hadits mursal; Al Qasim bin Abdurrahman meriwayatkan dari Ibnu Mas'ud. Adapun AI Qasim tidak pernah mendengar dari Ibnu Mas'ud. Namun ada juga sebagian ulama yang mengamalkannya. Hal itu adalah pendapat dari Sufyan Ats-Tsauri dan ulama Kufah. Mereka berkata, "Tidak boleh dilakukan hukum potong tangan pencuri, karena ia mencuri barang yang nilainya kurang dari sepuluh dirham". Diriwayatkan dari Ali, ia pernah menyatakan bahwa tidak ada potong tangan dalam pencurian yang dibawah sepuluh dirham. Namun sebenarnya sanad riwayat Ali yang mereka sebutkan tidak muttashil (bersambung).


18. Pengkhianat, Pencopet dan Perampok

18. Pengkhianat, Pencopet dan Perampok

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ عَلَى خَائِنٍ وَلَا مُنْتَهِبٍ وَلَا مُخْتَلِسٍ قَطْعٌ

1448. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus menceritakan kepada kami dari Ibnu Juraij dari Abu Zubair dari Jabir, dari Nabi SAW, beliau bersabda, "Tidak dikenakan hukum potong tangan terhadap pengkhianat, perampas (perampok) dan pencopet". Shahih: Ibnu Majah (2589).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih" Para ulama mengamalkan hadits ini. Mughirah bin Muslim —saudara kandung Abdul Aziz Al Qasmali—juga meriwayatkan hadits ini dari Ali bin Al Madini dari Abu Zubair dari Jabir dari Rasulullah SAW, ... seperti hadits Ibnu Juraij.


19. Pencuri Buah-buahan dan Mayang Pohon Kurma Tidak Dikenakan Hukum Potong Tangan

19. Pencuri Buah-buahan dan Mayang Pohon Kurma Tidak Dikenakan Hukum Potong Tangan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ حَبَّانَ عَنْ عَمِّهِ وَاسِعِ بْنِ حَبَّانَ أَنَّ رَافِعَ بْنَ خَدِيجٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا قَطْعَ فِي ثَمَرٍ وَلَا كَثَرٍ

1449. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Yahya bin Sa'id dari Muhammad bin Yahya bin Habban dari pamannya Wasi' bin Habban bahwa Rafi' bin Khadij, berkata, "Aku mendengar Rasulullah SAW bersabda, 'Tidak dikenakan hukum potong tangan karena mencuri buah-buahan dan mayang pohon kurma'. " Shahih: Ibnu Majah (2593).

Abu Isa berkata, "Hadits di atas juga diriwayatkan sebagian perawi dari Yahya bin Sa'id, dari Muhammad bin Yahya bin Habban, dari pamannya Wasi' bin Habban, dari Rafi' bin Khadij, dari Rasulullah SAW, seperti riwayat Al-Laits bin Sa'ad. Malik bin Anas juga meriwayatkan hadits di atas dari Yahya bin Sa'id, dari Muhammad bin Yahya bin Habban, dari Rafi' bin Khadij dari Rasulullah SAW, tetapi tidak disebutkan "dari Wasi" bin Habban.


20. Pencuri Tidak Dijatuhi Hukum Potong Tangan dalam Peperangan

20. Pencuri Tidak Dijatuhi Hukum Potong Tangan dalam Peperangan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ عَيَّاشِ بْنِ عَبَّاسٍ عَنْ شُيَيْمِ بْنِ بَيْتَانَ عَنْ جُنَادَةَ بْنِ أَبِي أُمَيَّةَ عَنْ بُسْرِ بْنِ أَرْطَاةَ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا تُقْطَعُ الْأَيْدِي فِي الْغَزْوِ

1450. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami dari Ayyasy bin Abbas dari Syiyaim bin Baitan dari Junadah bin Abu Umaiyah dari Busr bin Arthah, dia berkata, "Aku mendengar Rasulullah SAW bersabda. 'Tidak dikenakan hukum potong tangan atas pencuri dalam peperangan'." Shahih: Al Misykah (3601)

Abu Isa berkata, "Hadits ini adalah gharib" Selain Ibnu Lahi'ah juga ada yang meriwayatkan ... dengan sanad yang sama. Yang dimaksud adalah Busr bin Abu Arthah. Sebagian ulama seperti Al Auza'i tidak membenarkan menjatuhkan hukum potong tangan dalam peperangan menghadapi musuh, karena dikhawatirkan orang vang dikenai hukuman tersebut bertemu dengan musuh. Namun apabila mereka sudah keluar dari medan perang dan kembali ke negara Islam, maka pemimpin wajib melaksanakan hukum potong tangan terhadap pencuri tersebut. Demikianlah pendapat Al Auza'i.


22. Perempuan yang Dipaksa Melakukan Zina

22. Perempuan yang Dipaksa Melakukan Zina

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى النَّيْسَابُورِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ عَنْ إِسْرَائِيلَ حَدَّثَنَا سِمَاكُ بْنُ حَرْبٍ عَنْ عَلْقَمَةَ بْنِ وَائِلٍ الْكِنْدِيِّ عَنْ أَبِيهِ أَنَّ امْرَأَةً خَرَجَتْ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تُرِيدُ الصَّلَاةَ فَتَلَقَّاهَا رَجُلٌ فَتَجَلَّلَهَا فَقَضَى حَاجَتَهُ مِنْهَا فَصَاحَتْ فَانْطَلَقَ وَمَرَّ عَلَيْهَا رَجُلٌ فَقَالَتْ إِنَّ ذَاكَ الرَّجُلَ فَعَلَ بِي كَذَا وَكَذَا وَمَرَّتْ بِعِصَابَةٍ مِنْ الْمُهَاجِرِينَ فَقَالَتْ إِنَّ ذَاكَ الرَّجُلَ فَعَلَ بِي كَذَا وَكَذَا فَانْطَلَقُوا فَأَخَذُوا الرَّجُلَ الَّذِي ظَنَّتْ أَنَّهُ وَقَعَ عَلَيْهَا وَأَتَوْهَا فَقَالَتْ نَعَمْ هُوَ هَذَا فَأَتَوْا بِهِ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمَّا أَمَرَ بِهِ لِيُرْجَمَ قَامَ صَاحِبُهَا الَّذِي وَقَعَ عَلَيْهَا فَقَالَ يَا رَسُولَ اللَّهِ أَنَا صَاحِبُهَا فَقَالَ لَهَا اذْهَبِي فَقَدْ غَفَرَ اللَّهُ لَكِ وَقَالَ لِلرَّجُلِ قَوْلًا حَسَنًا وَقَالَ لِلرَّجُلِ الَّذِي وَقَعَ عَلَيْهَا ارْجُمُوهُ وَقَالَ لَقَدْ تَابَ تَوْبَةً لَوْ تَابَهَا أَهْلُ الْمَدِينَةِ لَقُبِلَ مِنْهُمْ

1454. Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami dari Israil, dari Simak bin Harb, dari Alqamah bin Wa'il Al Kindi. dari bapaknya: Bahwa pada masa hidup Rasulullah SAW ada seorang perempuan keluar menuju tempat shalat. Di tengah jalan. ia bertemu dengan seorang laki-laki, kemudian ia berhasil menguasainya dan laki-laki itupun memuaskan hasratnya dari perempuan itu. Setelah itu. perempuan tersebut berteriak dan laki-laki itupun lari. Kemudian, lewatlah seorang laki-laki lain, maka perempuan itupun berkata. "'Laki-laki itu telah melakukan perbuatan begini dan begitu terhadapku." Tak lama kemudian, beberapa orang dari kaum Muhajirin lewat, maka ia kembali berkata, "Sungguh laki-laki itu telah melakukan perbuatan begini dan begitu terhadapku". —Mendengar ucapan perempuan itu—, mereka segera mengejar lalu menangkap laki-laki yang mereka kira dialah pelakunya dan membawanya kepada perempuan itu. —Mungkin karena kejadian tersebut begitu cepat, hingga perempuan itu tidak melihat pelaku dengan jelas—, perempuan itu berkata, "Benar, ialah pelakunya". Maka mereka pun segera menghadapkannya kepada Rasulullah SAW, ketika hendak dilaksanakan hukum rajam, tiba-tiba pelakunya berdiri (datang) dan berkata, "Wahai Rasulullah, akulah pelaku sebenarnya". Akhirnya, Rasulullah SAW bersabda kepada perempuan itu, "Pergilah, sesungguhnya Allah telah mengampunimu". Selanjutnya beliau mengucapkan kata-kata yang baik kepada laki-laki yang disangka pelaku, kemudian beliau bersabda, "Laksanakan hukum rajam atas pelaku sebenarnya." Beliau juga bersabda, "Dia telah bertaubat dengan taubat yang benar. Seandainya penduduk Madinah bertaubat seperti taubatnya niscaya taubat mereka akan diterima." Hasan: kecuali sabda Rasulullah SAW, "Laksanakan hukum rajam atas pelaku sebenarnya". Yang terkuat adalah beliau tidak menjatuhkan hukum rajam. Al Misykah (3572) dan Ash-Shahihah (900)

Abu Isa berkata, "Hadits ini adalah hasan gharib shahih." Alqamah bin Wa'il bin Hujr mendengar dari bapaknya, ia lebih tuadari pada Abdul Jabbar bin Wa'il, dan Abdul Jabbar tidak mendengardari bapaknya.


23. Orang yang Menyetubuhi Binatang

23. Orang yang Menyetubuhi Binatang

حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو السَّوَّاقُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ وَجَدْتُمُوهُ وَقَعَ عَلَى بَهِيمَةٍ فَاقْتُلُوهُ وَاقْتُلُوا الْبَهِيمَةَ

1455. Muhammad bin Amr As-Sawwaq menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Amr bin Abu Amr dari Ikrimah, dari Ibnu Abbas, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang kalian temukan menyetubuhi binatang, maka bunuhlah dia dan binatang tersebut". Hasan shahih: Ibnu Majah (2564).

Ada yang bertanya kepada Ibnu Abbas, "Lantas apakah binatang tersebut boleh dimakan?" Dia menjawab, "Aku tidak pernah mendengar tentang hal itu dari Rasulullah SAW, namun aku melihat Rasulullah SAW tidak suka daging binatang tersebut dimakan atau dimanfaatkan". Riwayat ini adalah hasan. Abu Isa berkata, "Kami tidak mengetahui hadits ini kecuali dari Amr bin Abu Amr dari Ikrimah dari Ibnu Abbas dari Rasulullah SAW". Diriwayatkan oleh Sufyan Ats-Tsauri dari Ashim, dari Abu Razin, dari Ibnu Abbas, ia berkata, "Barangsiapa menvetubuhi binatang maka tidak ada hukuman atasnya". Muhammad bin Basysyar menceritakan hadits ini kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami. Sufyan Ats-Tsauri menceritakan kepada kami. Riwayat ini lebih shahih dari riwayat hadits pertama. Para ulama mengamalkan hadits ini. Ini adalah pendapat Ahmad dan Ishaq.


24. Hukuman Bagi Pelaku Homoseksual

24. Hukuman Bagi Pelaku Homoseksual (Orang yang Melakukan Perbuatan Kaum Nabi Luth)

حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو السَّوَّاقُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ وَجَدْتُمُوهُ يَعْمَلُ عَمَلَ قَوْمِ لُوطٍ فَاقْتُلُوا الْفَاعِلَ وَالْمَفْعُولَ بِهِ

1456. Muhammad bin Amr As-Sawwaq menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Amr bin Abu Amr dari Ikrimah dari Ibnu Abbas, dia berkata Rasulullah SAW bersabda, "Barangsiapa yang kalian temukan melakukan perbuatan kaum Nabi Luth (homoseksual) maka bunuhlah pelaku dan teman homoseksnya". Shahih: Ibnu Majah (3561)

Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir dan Abu Hurairah." Abu Isa juga berkata, "Hadits ini diketahui dari Ibnu Abbas dari Rasulullah SAW ... dari jalur ini." Muhammad bin Ishaq meriwayatkan hadits ini; dari Amr bin Abu Amr, ia berkata, "Terlaknat orang yang melakukan pekerjaan kaum Luth" ia tidak menyebutkan pembunuhan, namun ia menyebutkan, "Terlaknat orang yang menyetubuhi hewan. Hadits ini diriwayatkan dari Ashim bin Umar, dari Suhail bin Abu Shalih, dari Bapaknya, dari Abu Hurairah, dari Nabi SAW, ia bersabda, "Bunuhlah pelaku dan teman homoseksnya (objeknya) ". Abu Isa berkata, "Sanad hadits ini masih diperbincangkan, kami tidak mengetahui seseorang meriwayatkannya dari Suhail bin Abu Shalih kecuali Ashim bin Umar Al Umari. Abu Ashim dinyatakan lemah dalam hadits karena hafalannya. Para ulama berbeda pendapat tentang hukuman homoseksual ini; Sebagian ulama berpendapat bahwa pelaku homoseksual ini dirajam, baik sudah menikah maupun belum. Ini adalah pendapat Malik, Asy-Syafi'i, Ahmad dan Ishaq. Sementara sebagian lainnya dari ahli fikih dari golongan tabi'in seperti Hasan Al Bashri, Ibrahim An-Nakha'i, Atha' bin Rabah, berpendapat bahwa hukuman homoseksual sama dengan hukuman zina. Yang demikian ini adalah pendapat Ats-Tsauri dan ulama Kufah.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا هَمَّامٌ عَنْ الْقَاسِمِ بْنِ عَبْدِ الْوَاحِدِ الْمَكِّيِّ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عُقَيْلٍ أَنَّهُ سَمِعَ جَابِرًا يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَخْوَفَ مَا أَخَافُ عَلَى أُمَّتِي عَمَلُ قَوْمِ لُوطٍ

1457. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Hammam menceritakan kepada kami dari Qasim bin Abdul Wahid Al Makki dari Abdullah bin Muhammad bin Aqil, bahwa ia pernah mendengar Jabir berkata, "Rasulullah SAW bersabda, 'Sesungguhnya sesuatu yang paling kutakutkan terhadap umatku adalah perbuatan kaum Nabi Luth'. " Shahih: Ibnu Majah (2563)

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahui hadits di atas, kecuali melalui sanad ini dari Abdullah bin Aqil bin Abu Thalib dari Jabir".


25. Orang Murtad

25. Orang Murtad

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا أَيُّوبُ عَنْ عِكْرِمَةَ أَنَّ عَلِيًّا حَرَّقَ قَوْمًا ارْتَدُّوا عَنْ الْإِسْلَامِ فَبَلَغَ ذَلِكَ ابْنَ عَبَّاسٍ فَقَالَ لَوْ كُنْتُ أَنَا لَقَتَلْتُهُمْ لِقَوْلِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ بَدَّلَ دِينَهُ فَاقْتُلُوهُ وَلَمْ أَكُنْ لِأُحَرِّقَهُمْ لِقَوْلِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُعَذِّبُوا بِعَذَابِ اللَّهِ فَبَلَغَ ذَلِكَ عَلِيًّا فَقَالَ صَدَقَ ابْنُ عَبَّاسٍ

1458. Ahmad bin Abdah Adh-Dhabbi Al Bashri menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami, Ayyub menceritakan kepada kami dari Ikrimah: Sesungguhnya Ali pernah membakar sekelompok orang yang keluar dari Islam (murtad). Kejadian itu sampai kepada Ibnu Abbas, maka ia berkata, "Seandainya aku —yang memutuskan—, aku pasti akan membunuh mereka, sebab Rasulullah SAW pernah bersabda, 'Siapa yang mengganti agamanya, maka bunuhlah ia.' Aku tidak akan membakar mereka, sebab Rasulullah SAW pernah bersabda, 'Janganlah kalian menyiksa dengan siksaan Allah'" Perkataan Ibnu Abbas ini didengar oleh Ali, maka iapun berkata, "Ibnu Abbas benar". Shahih: Ibnu Majah (2535).

Abu Isa berkata, "Hadits ini adalah shahih hasan". Para uiama mengamalkan hadits ini; yaitu dalam masalah orang murtad. Namun mereka berbeda pendapat jika yang murtad adalah perempuan. Sebagian golongan berpendapat, bahwa perempuan itupun wajib dibunuh Ini adalah pendapat dari Auza'i, Ahmad dan Ishaq. Sementara sebagian lainnya berpendapat bahwa perempuan murtad itu hanya dipenjarakan dan tidak dibunuh. Ini adalah pendapat Sufyan Ats-Tsauri dan ulama Kufah.


26. Orang yang Mengangkat Senjata

26. Orang yang Mengangkat Senjata

حَدَّثَنَا أَبُو كُرَيْبٍ وَأَبُو السَّائِبِ سَلْمُ بْنُ جُنَادَةَ قَالَا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ بُرَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ عَنْ جَدِّهِ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ حَمَلَ عَلَيْنَا السِّلَاحَ فَلَيْسَ مِنَّا

1459. Abu Kuraib dan Abu Sa'ib Salm bin Junadah menceritakan kepada kami, Abu Usamah menceritakan kepada kami, dari Buraidah bin Abdullah bin Abu Burdah, dari kakeknya Abu Burdah, dari Abu Musa, dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang mengangkat senjata dan menyerang kami (tanpa alas an yang benar), maka ia bukan termasuk golongan kami". Shahih: Ibnu Majah (2575 dan 2577) Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar, Ibnu Zubair, Abu Hurairah dan Salamah bin Akwa'." Abu Isa juga berkata, "Hadits Abu Musa ini adalah hasan shahih".


30. Hukuman Ta'zir

30. Hukuman Ta'zir

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبيبٍ عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الْأَشَجِّ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ جَابِرِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِي بُرْدَةَ بْنِ نِيَارٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُجْلَدُ فَوْقَ عَشْرِ جَلَدَاتٍ إِلَّا فِي حَدٍّ مِنْ حُدُودِ اللَّهِ

1463. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Yazid bin Abu Habib, dari Bukair bin Abdullah bin Asyaj, dari Sulaiman bin Yasar, dari Abdurrahman bin Jabir bin Abdullah, dari Abu Burdah bin Niyar, ia berkata, "Rasulullah SAW bersabda, 'Tidak dicambuk lebih dari sepuluh kali, kecuali dalam hukuman karena melanggar batasan-batasan Allah'." Shahih: Ibnu Majah (2601)

Abu Isa berkata, "Hadits ini adalah hasan gharib, dan kami tidak mengetahuinya kecuali dari Bukair bin Asyaj". Para ulama berbeda pendapat tentang ta'zir atau hukuman peringatan ini. Namun riwayat yang paling baik dalam masalah tersebut adalah riwayat ini. Ia berkata, "Ibnu Lahi'ah meriwayatkan hadits ini dari Bukaira, kemudian ia melakukan kesalahan dalam masalah itu" ia juga berkata, "Dari Abdurrahman bin Jabir bin Abdullah, dari Bapaknya, dari Nabi SAW". Ini juga salah. Yang benar adalah hadits Al-Laits bin Sa'ad, yaitu riwayat Abdurrahman bin Jabir bin Abdullah dari Abu Burdah bin Niyar, dari Nabi SAW.


1. Hewan yang Boleh Dimakan dan yang Tidak Boleh Dimakan Dari Hasil Buruan Anjing

1. Hewan yang Boleh Dimakan dan yang Tidak Boleh Dimakan Dari Hasil Buruan Anjing

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا الْحَجَّاجُ عَنْ مَكْحُولٍ عَنْ أَبِي ثَعْلَبَةَ ح وَالْحَجَّاجُ عَنْ الْوَلِيدِ بْنِ أَبِي مَالِكٍ عَنْ عَائِذِ اللَّهِ بْنِ عَبْدِ اللَّهِ أَنَّهُ سَمِعَ أَبَا ثَعْلَبَةَ الْخُشَنِيَّ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّا أَهْلُ صَيْدٍ قَالَ إِذَا أَرْسَلْتَ كَلْبَكَ وَذَكَرْتَ اسْمَ اللَّهِ عَلَيْهِ فَأَمْسَكَ عَلَيْكَ فَكُلْ قُلْتُ وَإِنْ قَتَلَ قَالَ وَإِنْ قَتَلَ قُلْتُ إِنَّا أَهْلُ رَمْيٍ قَالَ مَا رَدَّتْ عَلَيْكَ قَوْسُكَ فَكُلْ قَالَ قُلْتُ إِنَّا أَهْلُ سَفَرٍ نَمُرُّ بِالْيَهُودِ وَالنَّصَارَى وَالْمَجُوسِ فَلَا نَجِدُ غَيْرَ آنِيَتِهِمْ قَالَ فَإِنْ لَمْ تَجِدُوا غَيْرَهَا فَاغْسِلُوهَا بِالْمَاءِ ثُمَّ كُلُوا فِيهَا وَاشْرَبُوا

1464. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Hajjaj menceritakan kepada kami dari Makhul, dari Abu Tsa'labah. Dan Hajjaj, dari Walid bin Abu Malik, dari 'A'idzullah bin Abdullah bahwa ia mendengar Abu Tsa'labah Al Khusyani berkata, "Aku pernah berkata, 'Wahai Rasulullah, kami adalah orang-orang yang suka berburu'. Beliau menjawab, 'Apabila kamu melepaskan anjing pemburu dan kamu sebut nama Allah saat melepaskannya, lalu anjing tersebut dapat menangkap binatang buruan, maka silakan makan binatang buruan itu'. Aku bertanya, 'Meskipun anjing itu membunuh binatang buruan tersebut?' Beliau menjawab, 'Meskipun anjing itu sampai membunuhnya'. Aku berkata lagi, 'Kami juga orang-orang yang suka berburu dengan panah.' Beliau menjawab, 'Makanlah binatang buruan yang terkena sasaran busur panahmu'. Aku berkata lagi, 'Kami juga adalah orang-orang yang suka bepergian dan sering melewati —kampung— Yahudi, Nasrani juga Majusi. Di sana kami tidak mendapatkan tempat makanan kecuali yang mereka miliki.' Beliau bersabda, 'Jika kalian tidak mendapatkan selain itu, maka cucilah tempat itu terlebih dahulu dengan air kemudian gunakan untuk makan dan minum kalian'." Shahih: Ibnu Majah (3207) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Adi bin Hatim. Abu Isa juga berkata, "Hadits ini adalah hasan shahih". 'A'idzullah bin Abdullah adalah Abu Idris Al Khaulani. Sedangkan nama asli Abu Tsa'labah Al Khusyani adalah Jurtsum bin Nasyib, ada juga yang mengatakan Jurtsum bin Qais.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا قَبِيصَةُ عَنْ سُفْيَانَ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ هَمَّامِ بْنِ الْحَارِثِ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّا نُرْسِلُ كِلَابًا لَنَا مُعَلَّمَةً قَالَ كُلْ مَا أَمْسَكْنَ عَلَيْكَ قُلْتُ يَا رَسُولَ اللَّهِ وَإِنْ قَتَلْنَ قَالَ وَإِنْ قَتَلْنَ مَا لَمْ يَشْرَكْهَا كَلْبٌ غَيْرُهَا قَالَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّا نَرْمِي بِالْمِعْرَاضِ قَالَ مَا خَزَقَ فَكُلْ وَمَا أَصَابَ بِعَرْضِهِ فَلَا تَأْكُلْ

1465. Mahmud bin Ghailan menceritakan kepada kami, Qabishah menceritakan kepada kami dari Sufyan, dari Manshur, dari Ibrahim, dari Hammam bin Harits, dari Ady bin Hatim, ia berkata, "Aku pernah berkata, 'Wahai Rasulullah, kami biasa berburu dengan anjing-anjing yang sudah terlatih.' Lalu Rasulullah SAW bersabda, 'Silakan kamu makan binatang buruan yang dapat ditangkap oleh anjing-anjing itu'. Aku berkata lagi, 'Wahai Rasulullah, meskipun anjing-anjing itu membunuh binatang buruan tersebut?' Beliau menjawab, 'Meskipun anjing-anjing itu membunuhnya, selama tidak ada anjing lain yang ikut membunuhnya'. Aku berkata lagi, 'Wahai Rasulullah, kami juga suka berburu dengan panah.' Beliau menjawab, 'Makanlah binatang buruan yang mati karena terkena anak panahmu (langsung mati ketika terkena anak panah) dan jangan dimakan jika hanya terluka oleh anak panah lalu mati (tidak langsung mati)'." Shahih: Ibnu Majah (3208, 3212, 3214 dan 3215) Muttafaq alaih.

Muhammad bin Yahya menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami, Sufyan menceritakan kepada kami dari Manshur... seperti hadits di atas, namun ia berkata, "Rasulullah SAW ditanya tentang binatang yang diburu dengan panah". Abu Isa berkata, "Hadits ini adalah hasan shahih.


4. Memanah Seekor Binatang Namun Binatang Buruan itu Menghilang

4. Memanah Seekor Binatang Namun Binatang Buruan itu Menghilang

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ أَبِي بِشْرٍ قَال سَمِعْتُ سَعِيدَ بْنَ جُبَيْرٍ يُحَدِّثُ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ أَرْمِي الصَّيْدَ فَأَجِدُ فِيهِ مِنْ الْغَدِ سَهْمِي قَالَ إِذَا عَلِمْتَ أَنَّ سَهْمَكَ قَتَلَهُ وَلَمْ تَرَ فِيهِ أَثَرَ سَبُعٍ فَكُلْ

1468. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami dari Abu Bisyr, ia berkata, "Aku mendengar Sa'id bin Jubair menceritakan dari Adi bin Hatim, dia berkata, 'Aku berkata, 'Wahai Rasulullah, aku pernah memanah seekor binatang, namun —karena binatang itu lari— aku baru menemukannya pada keesokan harinya dalam keadaan di tubuhnya menancap anak panahku." Beliau bersabda, Jika kamu yakin bahwa panahmu yang membunuhnya dan kamu tidak menemukan ada bekas gigitan binatang lain padanya maka makanlah'." Shahih: Shahih Abu Daud (2539) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Para ulama mengamalkan hadits ini. Hadits ini juga diriwayatkan oleh Syu'bah dari Abu Bisyr dan Abdul Malik bin Maisarah dari Sa'id bin Jubair dari Adi bin Hatim, seperti hadits di atas. Dan kedua hadits tersebut shahih. Dalam bab ini juga ada riwayat lain dari Abu Tsa'labah Al Khusyani.


5. Orang yang Memanah Seekor Binatang lalu Dia Menemukannya Dalam Keadaan Mati di dalam Air

5. Orang yang Memanah Seekor Binatang lalu Dia Menemukannya Dalam Keadaan Mati di dalam Air

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنِي عَاصِمٌ الْأَحْوَلُ عَنْ الشَّعْبِيِّ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الصَّيْدِ فَقَالَ إِذَا رَمَيْتَ بِسَهْمِكَ فَاذْكُرْ اسْمَ اللَّهِ فَإِنْ وَجَدْتَهُ قَدْ قُتِلَ فَكُلْ إِلَّا أَنْ تَجِدَهُ قَدْ وَقَعَ فِي مَاءٍ فَلَا تَأْكُلْ فَإِنَّكَ لَا تَدْرِي الْمَاءُ قَتَلَهُ أَوْ سَهْمُكَ

1469. Ahmad bin Mani' menceritakan kepada kami, Abdullah bin Mubarak menceritakan kepada kami, Ashim Al Ahwal mengabarkan kepadaku dari Asy-Sya'bi, dari Adi bin Hatim, ia berkata, "Aku pernah bertanya kepada Rasulullah SAW tentang binatang buruan, maka beliau menjawab, 'Apabila kamu memanah dengan anak panahmu, maka ucapkanlah —terlebih dahulu— nama Allah, lalu jika kamu menemukannya mati —karena anak panah itu— maka silakan kamu makan. Namun apabila kamu menemukannya jatuh ke dalam air, maka jangan memakannya, sebab kamu tidak mengetahui, apakah air yang telah menyebabkannya mati atau anak panahmu'. " Shahih: Shahih Abu Daud (2540) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


6. Anjing Pemburu yang Memakan Binatang Buruan

6. Anjing Pemburu yang Memakan Binatang Buruan

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ صَيْدِ الْكَلْبِ الْمُعَلَّمِ قَالَ إِذَا أَرْسَلْتَ كَلْبَكَ الْمُعَلَّمَ وَذَكَرْتَ اسْمَ اللَّهِ فَكُلْ مَا أَمْسَكَ عَلَيْكَ فَإِنْ أَكَلَ فَلَا تَأْكُلْ فَإِنَّمَا أَمْسَكَ عَلَى نَفْسِهِ قُلْتُ يَا رَسُولَ اللَّهِ أَرَأَيْتَ إِنْ خَالَطَتْ كِلَابَنَا كِلَابٌ أُخَرُ قَالَ إِنَّمَا ذَكَرْتَ اسْمَ اللَّهِ عَلَى كَلْبِكَ وَلَمْ تَذْكُرْ عَلَى غَيْرِهِ

1470. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Mujalid, dari Asy-Sya"bi, dari Adi bin Hatim, ia berkata, "Aku pernah bertanya kepada Rasulullah SAW tentang (hasil) buruan anjing yang sudah terlatih. Beliau bersabda, 'Apabila kamu melepaskan anjingmu yang sudah terlatih dan saat melepaskannya kamu menyebut nama Allah, maka silakan makan binatang buruan yang ditangkapnya. Namun, jika anjing itu memakan binatang buruan tersebut, maka jangan memakannya sebab anjing itu menangkap binatang buruan untuk dirinya sendiri. ' Aku berkata lagi, 'Wahai Rasulullah, bagaimana pendapatmu jika anjing kami bercampur dengan anjing lain dalam perburuan?" Beliau bersabda, 'Sesungguhnya kamu hanya menyebut nama Allah untuk anjingmu dan tidak untuk yang lain'. " Shahih: Shahih Abu Daud (2538, 2543), Al Irwa' (2546) Muttafaq alaih.

Sufyan berkata, "Aku memakruhkan pemburu itu memakan binatang buruan". Abu Isa berkata, "Sebagian ulama dari kalangan sahabat dan lainnya mengatakan bahwa apabila binatang buruan atau binatang sembelihan jatuh ke dalam air, maka tidak boleh dimakan". Sementara sebagian lainnya menyatakan, khusus mengenai binatang sembelihan, apabila hulqum (tenggorokan dan urat nadi di leher) binatang itu telah putus lalu jatuh ke dalam air dan mati di dalam air tersebut, maka boleh dimakan. Demikian pendapat Abdullah bin Mubarak. Kemudian, mereka juga berbeda pendapat tentang binatang buruan yang dimakan anjing. Sebagian besar ulama menyatakan bahwa apabila anjing memakan binatang buruan, maka binatang itu tidak boleh dimakan. Ini adalah pendapat Sufyan. Abdullah bin Mubarak. Asy-Syafi'i, Ahmad dan Ishaq. Sedangkan sebagian lainnya membolehkan memakan binatang buruan tersebut. sekalipun sebagian darinya telah dimakan oleh anjing".


7. Berburu dengan Anak Panah

7. Berburu dengan Anak Panah

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا وَكِيعٌ حَدَّثَنَا زَكَرِيَّا عَنْ الشَّعْبِيِّ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ سَأَلْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ صَيْدِ الْمِعْرَاضِ فَقَالَ مَا أَصَبْتَ بِحَدِّهِ فَكُلْ وَمَا أَصَبْتَ بِعَرْضِهِ فَهُوَ وَقِيذٌ

1471. Yusuf bin Isa menceritakan kepada kami, Waki' menceritakan kepada kami, Zakaria menceritakan kepada kami dari Asy-Sya'bi, dari Adi bin Hatim, ia berkata, "Aku pernah bertanya kepada Rasulullah SAW tentang binatang buruan yang diburu dengan menggunakan anak panah. Beliau menjawab, 'Apabila binatang buruan itu terkena mata anak panah, maka makanlah, namun jika terkena bagian lainnya, maka termasuk binatang yang mati tidak dengan alatyang tajam '. " Shahih: Shahih Abu Daud (2543) Muttafaq alaih.

Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Zakaria, dari Asy-Sya'bi dari Adi bin Hatim dari Rasulullah SAW... seperti di atas. Abu Isa berkata, "Hadits ini adalah shahih. Ulama mengamalkan hadits ini.


8. Menyembelih Binatang dengan Menggunakan Pisau dari Batu Tajam

8. Menyembelih Binatang dengan Menggunakan Pisau dari Batu Tajam

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى الْقُطَعِيُّ حَدَّثَنَا عَبْدُ الْأَعْلَى عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ الشَّعْبِيِّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَجُلًا مِنْ قَوْمِهِ صَادَ أَرْنَبًا أَوْ اثْنَيْنِ فَذَبَحَهُمَا بِمَرْوَةٍ فَعَلَّقَهُمَا حَتَّى لَقِيَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَأَلَهُ فَأَمَرَهُ بِأَكْلِهِمَا

1472. Muhammad bin Yahya Al Qutha'i menceritakan kepada kami, Abdul A'la menceritakan kepada kami dari Sa'id, dari Qatadah, dari Asy-Sya'bi, dari Jabir bin Abdullah: Bahwa ada seorang laki-laki dari kaumnya yang berhasil menangkap seekor atau dua ekor kelinci. Dia segera menyembelihnya dengan pisau yang terbuat dari batu tajam lalu menggantungnya. Setelah itu, dia menemui Rasulullah SAW dan menanyakan hal itu. Maka Rasulullah SAW mempersilakan laki-laki tersebut untuk memakannya. Shahih: Ibnu Majah (3175).

Ia berkata, "Dalam bab ini ada riwayat lain dari Muhammad bin Shafwan, Rafi' dan Adi bin Hatim". Abu Isa juga berkata, "Sebagian besar ulama membolehkan menyembelih dengan menggunakan pisau yang terbuat dari batu tajam dan memakan daging kelinci. Hal diatas juga menjadi pendapat kebanyakan ulama. Para sahabat Asy-Sya'bi berbeda pendapat dalam riwayat hadits ini; Daud bin Abu Hind meriwayatkan dari Asy-Sya'bi dari Muhammad Shafwan. Ashim Al Ahwal meriwayatkan dari Asy-Sya'bi, dari Shafwan bin Muhammad -atau Muhammad bin Shafwan-. Muhammad bin Shafwan mempunyai periwayatan yang lebih shahih. Jabir AI Ju'fi meriwayatkan dari Asy-Sya'bi dari jabir bin Abdullah ... hadits yang sama dengan hadits Qatadah. Bisa jadi riwayat Asy-Sya'bi adalah dari kedua perawi tersebut. Muhammad berkata, hadits Asy-Sya'bi dari Jabir tidak akurat.


9. Larangan Memakan Binatang yang Diikat dalam Keadaan Hidup untuk Dijadikan Sasaran Anak Panah

9. Larangan Memakan Binatang yang Diikat dalam Keadaan Hidup untuk Dijadikan Sasaran Anak Panah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدُ الرَّحِيمِ بْنُ سُلَيْمَانَ عَنْ أَبِي أَيُّوبَ الْأَفْرِيقِيِّ عَنْ صَفْوَانَ بْنِ سُلَيْمٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي الدَّرْدَاءِ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ أَكْلِ الْمُجَثَّمَةِ وَهِيَ الَّتِي تُصْبَرُ بِالنَّبْلِ

1473. Abu Kuraib menceritakan kepada kami, Abdurrahim bin Sulaiman menceritakan kepada kami dari Abu Ayyub Al Afriqi, dari Shafwan bin Sulaim, dari Sa'id bin Musayyab, dari Abu Darda', ia berkata, "Rasulullah SAW melarang memakan binatang mujatstsamah, yaitu binatang yang diikat dalam keadaan hidup lalu dijadikan sasaran anak panah." Shahih: Ash-Shahihah (2391).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Irbadh bin Sariyah, Anas, Ibnu Umar, Ibnu Abbas, Jabir dan Abu Hurairah". Abu Isa juga berkata, "Hadits Abu Darda ini adalah gharib".

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو عَاصِمٍ عَنْ وَهْبٍ أَبِي خَالِدٍ قَالَ حَدَّثَتْنِي أُمُّ حَبِيبَةَ بِنْتُ الْعِرْبَاضِ وَهُوَ ابْنُ سَارِيَةَ عَنْ أَبِيهَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى يَوْمَ خَيْبَرَ عَنْ لُحُومِ كُلِّ ذِي نَابٍ مِنْ السَّبُعِ وَعَنْ كُلِّ ذِي مِخْلَبٍ مِنْ الطَّيْرِ وَعَنْ لُحُومِ الْحُمُرِ الْأَهْلِيَّةِ وَعَنْ الْمُجَثَّمَةِ وَعَنْ الْخَلِيسَةِ وَأَنْ تُوطَأَ الْحَبَالَى حَتَّى يَضَعْنَ مَا فِي بُطُونِهِنَّ

1474. Muhammad bin Yahya dan lainnya menceritakan kepada kami, mereka berkata: Abu Ashim menceritakan kepada kami. dari Wahb Abi Khalid, ia berkata, Ummu Habibah binti Irbadh —bin Sariyah— menceritakan kepadaku dari bapaknya: Bahwa pada Perang Khaibar: Rasulullah SAW melarang —memakan— daging segala binatang yang mempunyai taring. daging segala burung yang mempunyai cakar, daging keledai peliharaan (jinak), daging binatang mujatstsamah, daging binatang khalisah dan (melarang) melakukan hubungan intim dengan wanita yang hamil sampai mereka melahirkan. Shahih: Ash-Shahihah (4/238-239, 1673, 2358 dan 2391), Al Irwa' (2488) dan Shahih Abu Daud (1884 juga 2507).

Muhammad bin Yahya Al Qutha'i berkata, "Abu Ashim pernah ditanya tentang binatang mujatstsamah. la menjawab, 'Burung atau binatang lain yang diikat lalu dipanah (dijadikan sasaran latihan dan seumpamanya-penj')'." Ia juga ditanya tentang khalisah, maka ia menjawab, 'Seseorang yang mengambil binatang buruan yang ditangkap oleh srigala atau binatang pemburu lain, namun bintang buruan itu mati di tangannya sebelum sempat disembelih.'"

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ الثَّوْرِيِّ عَنْ سِمَاكٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يُتَّخَذَ شَيْءٌ فِيهِ الرُّوحُ غَرَضًا

1475. Muhammad bin Abdul A'la menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami dari Ats-Tsauri dari Simak dari Ikrimah dari Ibnu Abbas, ia berkata, "Rasulullah SAW melarang menjadikan sesuatu yang mempunyai ruh sebagai sasaran (pada latihan memanah dan seumpamanya-penj)". Shahih: Ibnu Majah (3187) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Para ulama mengamalkan hadits ini.


10. Penyembelihan Janin

10. Penyembelihan Janin (Anak Binatang yang Masih dalam Kandungan Induknya)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ مُجَالِدٍ ح قَالَ حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ مُجَالِدٍ عَنْ أَبِي الْوَدَّاكِ عَنْ أَبِي سَعِيدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ ذَكَاةُ الْجَنِينِ ذَكَاةُ أُمِّهِ

1476. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami dari Mujalid. Ia berkata, "Sufyan bin Waki' menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami dari Mujalid, dari Abu Waddak, dari Abu Sa'id, dari Rasulullah SAW, beliau bersabda, 'Penyembelihan janin itu adalah penyembelihan induknya'. " Shahih: Ibnu Majah (3199).

Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir, Abu Umamah, Abu Darda' dan Abu Hurairah". Abu Isa berkata, "Hadits ini adalah hasan shahih. Para ulama dari kalangan sahabat Nabi SAW dan lainnya seperti Sufyan Ats-Tsauri mengamalkan hadits ini. Ibnul Mubarak, Asy-Syafi'i, Ahmad dan Ishaq. Nama asli Abu Waddak adalah Jabr bin Nauf.


11. Larangan (Memakan Daging) Binatang yang Mempunyai Taring dan Cakar

11. Larangan (Memakan Daging) Binatang yang Mempunyai Taring dan Cakar

حَدَّثَنَا أَحْمَدُ بْنُ الْحَسَنِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي إِدْرِيسَ الْخَوْلَانِيِّ عَنْ أَبِي ثَعْلَبَةَ الْخُشَنِيِّ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ كُلِّ ذِي نَابٍ مِنْ السِّبَاعِ

1477. Ahmad bin Hasan menceritakan kepada kami, Abdullah bin Maslamah menceritakan kepada kami dari Malik bin Anas, dari Ibnu Syihab, dari Abu Idris Al Khaulani, dari Abu Tsa'labah Al Khusyani, ia berkata, "Rasulullah SAW melarang (makan daging) binatang yang mempunyai taring dari jenis binatang buas". Shahih: Ibnu Majah (3232) Muttafaq alaih.

Sa'id bin Abdurrahman Al Makhzumi dan lainnya menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Az-Zuhri dari Abu Idris Al Khaulani,... seperti kontek di atas. Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama asli Abu Idris Al Khaulani adalah A'idzullah bin Abdullah.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو النَّضْرِ هَاشِمُ بْنُ الْقَاسِمِ حَدَّثَنَا عِكْرِمَةُ بْنُ عَمَّارٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ جَابِرٍ قَالَ حَرَّمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْنِي يَوْمَ خَيْبَرَ الْحُمُرَ الْإِنْسِيَّةَ وَلُحُومَ الْبِغَالِ وَكُلَّ ذِي نَابٍ مِنْ السِّبَاعِ وَذِي مِخْلَبٍ مِنْ الطَّيْرِ

1478. Mahmud bin Ghailan menceritakan kepada kami. Abun Nadhr Hasyim bin Qasim menceritakan kepada kami, Ikrimah bin Ammar menceritakan kepada kami dari Yahya bin Abu Katsir dari Abu Salamah dari Jabir, ia berkata, "Rasulullah SAW mengharamkan —pada saat Perang Khaibar— keledai peliharaan (jinak), daging bighal, segala binatang buas yang mempunyai taring dan burung yang mempunyai cakar". Shahih: Al Irwa(8/l38).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Irbadh bin Sariyah dan Ibnu Abbas". Abu Isajuga berkata, "Hadits Jabir ini adalah hasan gharib".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَرَّمَ كُلَّ ذِي نَابٍ مِنْ السِّبَاعِ

1479. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah; Sesungguhnya Rasulullah SAW telah mengharamkan segala binatang buas yang mempunyai taring. Hasan shahih: Ibnu Majah (3233) Muslim

Abu Isa berkata, "Hadits ini adalah hasan." Ulama dari kalangan sahabat dan yang lainnya mengamalkan hadits ini. Ini adalah pendapat Abdullah bin Al Mubarak, Asy-Syafii, Ahmad dan Ishaq.


12. Hukum Anggota Tubuh Binatang Hidup yang dipotong dari Tubuhnya Sama dengan Bangkai

12. Hukum Anggota Tubuh Binatang Hidup yang dipotong dari Tubuhnya Sama dengan Bangkai

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا سَلَمَةُ بْنُ رَجَاءٍ قَالَ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي وَاقِدٍ اللَّيْثِيِّ قَالَ قَدِمَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَدِينَةَ وَهُمْ يَجُبُّونَ أَسْنِمَةَ الْإِبِلِ وَيَقْطَعُونَ أَلْيَاتِ الْغَنَمِ فَقَالَ مَا قُطِعَ مِنْ الْبَهِيمَةِ وَهِيَ حَيَّةٌ فَهِيَ مَيْتَةٌ

1480. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Salamah bin Raja' menceritakan kepada kami, ia berkata, Abdurrahman bin Abdullah bin Dinar menceritakan kepada kami dari Zaid bin Aslam, dari Atha' bin Yasar, dari Abu Waqid Al-Laitsi, ia berkata, "Pada saat Rasulullah SAW datang ke Madinah, penduduk Madinah biasa mengiris punuk unta hidup dan memotong ekor kambing hidup. Maka Rasulullah SAW bersabda, 'Apa yang dipotong dari tubuh binatangyang masih hidup adalah sama dengan bangkai'. " Shahih: Ibnu Majah (3216).

Ibrahim bin Ya'qub Al Jauzajani menceritakan kepada kami, Abu An-Nadhr menceritakan kepada kami dari Abdurrahman bin Abdullah bin Dinar,... seperti di atas. Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahuinya kecuali dari Zaid bin Aslam, dan hadits ini juga diamalkan oleh para ulama". Nama asli Abu Waqid Al-Laitsi adalah Harits bin Auf.


14. Membunuh Cicak

14. Membunuh Cicak

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَتَلَ وَزَغَةً بِالضَّرْبَةِ الْأُولَى كَانَ لَهُ كَذَا وَكَذَا حَسَنَةً فَإِنْ قَتَلَهَا فِي الضَّرْبَةِ الثَّانِيَةِ كَانَ لَهُ كَذَا وَكَذَا حَسَنَةً فَإِنْ قَتَلَهَا فِي الضَّرْبَةِ الثَّالِثَةِ كَانَ لَهُ كَذَا وَكَذَا حَسَنَةً

1482. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami dari Sufyan, dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Barangsiapa yang membunuh cicak pada pukulan pertama, maka ia akan mendapatkan kebaikan sekian dan sekian, jika ia membunuhnya pada pukulan kedua, maka ia akan mendapatkan kebaikan sekian dan sekian, dan jika ia membunuhnya pada pukulan ketiga, maka dia akan mendapatkan kebaikan sekian dan sekian. " Shahih: Muslim (7/42).

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Mas'ud, Sa'ad, Aisyah dan Ummu Syuraik." Abu Isa juga berkata, "Hadits Abu Hurairah adalah hasan shahih."


15. Membunuh Ular

15. Membunuh Ular

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اقْتُلُوا الْحَيَّاتِ وَاقْتُلُوا ذَا الطُّفْيَتَيْنِ وَالْأَبْتَرَ فَإِنَّهُمَا يَلْتَمِسَانِ الْبَصَرَ وَيُسْقِطَانِ الْحُبْلَى

1483. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Syihab, dari Salim bin Abdullah, dari bapaknya, Rasulullah SAW bersabda. "Bunuhlah segala macam ular. bunuhlah ularyang mempunyai dua garis putih dipunggungnya serta ular yang ekornya pendek, karena keduanya dapat menghilangkan pandangan (membutakan) dan menggugurkan kandungan. " Shahih: Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Mas'ud, Aisyah, Abu Hurairah dan Sahal bin Sa'ad." Abu Isa juga berkata, "Hadits ini adalah hasan shahih." Diriwayatkan dari Ibnu Umar dari Abu Lubabah bahwa setelah itu, Rasulullah SAW melarang membunuh ular kecil yang biasa ada di rumah, dan biasanya ia dari bangsa jin. Diriwayatkan juga dari Ibnu Khaththab dari Zaid bin Al Khaththab. Abdullah bin Mubarak berkata, "Ular yang makruh dibunuh itu adalah ular yang lembut berwarna perak dan tidak meliuk-liuk saat berjalan."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ صَيْفِيٍّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِبُيُوتِكُمْ عُمَّارًا فَحَرِّجُوا عَلَيْهِنَّ ثَلَاثًا فَإِنْ بَدَا لَكُمْ بَعْدَ ذَلِكَ مِنْهُنَّ شَيْءٌ فَاقْتُلُوهُنَّ

1484. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Ubaidillah bin Umar dari Shaifi dari Abu Sa'id Al Khudri, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya di setiap rumah kalian ada ular, maka sempitkanlah (geraknya [usirlah]) sampai tiga kali. Jika masih ada di antara ular-ular ituyang muncul lagi maka bunuhlah ular tersebut. " Shahih: Adh-Dha'ifah (3163) Muslim

Abu Isa berkata, "Demikianlah Ubaidillah bin Umar meriwayatkan hadits di atas dari Shaifi, dari Abu Sa'id Al Khudri."" Sementara Malik bin Anas meriwayatkan hadits di atas dari Shaifi dari Abu SaMb —Maula Hisyam bin Zuhrah— dari Abu Sa'id Al Khudri dari Rasulullah SAW. Dalam hadits ini ada suatu kisah. Sanad ini lebih shahih dari sanad Ubaidillah bin Umar. Muhammad bin Ajlan meriwayatkan dari Shaifi... seperti riwayat Malik.


16. Membunuh Anjing

16. Membunuh Anjing

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا مَنْصُورُ بْنُ زَاذَانَ وَيُونُسُ بْنُ عُبَيْدٍ عَنْ الْحَسَنِ عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْلَا أَنَّ الْكِلَابَ أُمَّةٌ مِنْ الْأُمَمِ لَأَمَرْتُ بِقَتْلِهَا كُلِّهَا فَاقْتُلُوا مِنْهَا كُلَّ أَسْوَدَ بَهِيمٍ

1486. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Manshur bin Zadzan dan Yunus bin Ubaid mengabarkan kepada kami dari Hasan, dari Abdullah bin Mughaffal ia berkata: Rasulullah SAW bersabda, "Seandainya anjing bukan termasuk salah satu dari umat (makhluk ciptaan Allah) niscaya aku perintahkan untuk membunuh seluruhnya. Namun bunuhlah setiap anjingyang berwarna hitam pekat". Shahih: Al Misykah (4102), Ghayah Al Maram (148) Shahih Abu Daud (2535).

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar, Jabir, Abu Rafi' dan Abu Ayyub. Abu Isa berkata, "Hadits Abdullah bin Mughaffal ini adalah hasan shahih". Dalam beberapa hadits, disebutkan bahwa anjing yang berwarna hitam pekat itu adalah syetan. Sebagian ulama ada yang memakruhkan memakan binatang buruan yang ditangkap oleh anjing pemburu yang berwarna hitam pekat.


17. Orang yang Memelihara Anjing akan Dikurangi Pahalanya

17. Orang yang Memelihara Anjing akan Dikurangi Pahalanya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ اقْتَنَى كَلْبًا أَوْ اتَّخَذَ كَلْبًا لَيْسَ بِضَارٍ وَلَا كَلْبَ مَاشِيَةٍ نَقَصَ مِنْ أَجْرِهِ كُلَّ يَوْمٍ قِيرَاطَانِ

1487. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami dari Ayyub, dari Nafi', dari Ibnu Umar, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang mencari atau memelihara anjing tanpa ada keperluan yang mendesak dan bukan anjing yang dipergunakan sebagai penjaga ternak, maka setiap hari pahalanya akan dikurangi dua qirath ". Shahih: Shahih Abu Daud (2534) Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Mughaffal, Abu Hurairah dan Sufyan bin Abu Zuhair". Abu Isa berkata, "Hadits Ibnu Umar ini adalah hasan shahih". Diriwayatkan pula dari Nabi SAW, sesungguhnya ia SAW bersabda, "Atau anjing untuk menjaga kebun ".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَ بِقَتْلِ الْكِلَابِ إِلَّا كَلْبَ صَيْدٍ أَوْ كَلْبَ مَاشِيَةٍ قَالَ قِيلَ لَهُ إِنَّ أَبَا هُرَيْرَةَ كَانَ يَقُولُ أَوْ كَلْبَ زَرْعٍ فَقَالَ إِنَّ أَبَا هُرَيْرَةَ لَهُ زَرْعٌ

1488. Qutaibah menceritakan kepada kami. Hammad bin Zaid menceritakan kepada kami dari Amr bin Dinar dari Ibnu Umar; Sesungguhnya Rasulullah SAW memerintahkan untuk membunuh anjing, kecuali anjing pemburu atau anjing untuk menjaga binatang ternak". Ia berkata, Ada yang berkata kepada Ibnu Umar, "Abu Hurairah pernah berkata, 'Atau anjing penjaga kebun'." Ibnu Umar berkata, "- Anjing itu juga tidak boleh dibunuh dan dia ingat akan hal itu, karena-Abu Hurairah memiliki sebuah kebun". Shahih: Al Irwa (2549) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا عُبَيْدُ بْنُ أَسْبَاطِ بْنِ مُحَمَّدٍ الْقُرَشِيُّ حَدَّثَنَا أَبِي عَنْ الْأَعْمَشِ عَنْ إِسْمَعِيلَ بْنِ مُسْلِمٍ عَنْ الْحَسَنِ عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ إِنِّي لَمِمَّنْ يَرْفَعُ أَغْصَانَ الشَّجَرَةِ عَنْ وَجْهِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يَخْطُبُ فَقَالَ لَوْلَا أَنَّ الْكِلَابَ أُمَّةٌ مِنْ الْأُمَمِ لَأَمَرْتُ بِقَتْلِهَا فَاقْتُلُوا مِنْهَا كُلَّ أَسْوَدَ بَهِيمٍ وَمَا مِنْ أَهْلِ بَيْتٍ يَرْتَبِطُونَ كَلْبًا إِلَّا نَقَصَ مِنْ عَمَلِهِمْ كُلَّ يَوْمٍ قِيرَاطٌ إِلَّا كَلْبَ صَيْدٍ أَوْ كَلْبَ حَرْثٍ أَوْ كَلْبَ غَنَمٍ

1489. Ubaid bin Asbath bin Muhammad Al Qurasyi menceritakan kepada kami, bapakku menceritakan kepada kami dari Al A'masy, dari Isma'il bin Muslim, dari Al Hasan, dari Abdullah bin Mughaffal, ia berkata, "Aku termasuk orang yang mengangkat dahan-dahan pohon agar tidak mengenai wajah Rasulullah SAW saat berkhutbah. Beliau bersabda, 'Seandainya anjing tidak termasuk salah satu umat (makhluk Allah), niscaya aku diperintahkan untuk membunuh semuanya, tetapi bunuhlah anjingyang berwarna hitam pekat. Tidak ada seorangpun yang mengikat (memelihara) anjing kecuali pahalanya akan berkurang satu qirath (gunung) dalam setiap harinya, kecuali anjing pemburu, anjing penjaga kebun atau anjing penjaga kambing'." Shahih: Ibnu Majah (3205).

Abu Isa berkata, "Hadits ini adalah hasan".

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ وَغَيْرُ وَاحِدٍ قَالُوا أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ اتَّخَذَ كَلْبًا إِلَّا كَلْبَ مَاشِيَةٍ أَوْ صَيْدٍ أَوْ زَرْعٍ انْتَقَصَ مِنْ أَجْرِهِ كُلَّ يَوْمٍ قِيرَاطٌ

1490. Hasan bin Ali Al Hulwani dan lainnya menceritakan kepada kami, mereka berkata: Abdurrazzaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami dari Az-Zuhri, dari Abu Salamah bin Abdurrahman, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Barangsiapa yang memelihara anjing, kecuali anjing penjaga binatang ternah, anjing pemburu atau anjing penjaga kebun, maka akan berkurang pahalanya satu qirath setiap hari." Shahih: Ibnu Majah (3204) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Diriwayatkan dari Atha bahwa ia memperbolehkan memelihara anjing penjaga, sekalipun yang memelihara anjing penjaga itu hanya memiliki satu ekor kambing. Demikian Ishaq bin Manshur menceritakan kepada kami, Hajjaj bin Muhammad menceritakan kepada kami dari Ibnu Juraij dari Atha' bin Rabah.


18. Menyembelih dengan Bambu dan Sepertinya

18. Menyembelih dengan Bambu dan Sepertinya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سَعِيدِ بْنِ مَسْرُوقٍ عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعِ بْنِ خَدِيجٍ عَنْ أَبِيهِ عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّا نَلْقَى الْعَدُوَّ غَدًا وَلَيْسَتْ مَعَنَا مُدًى فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا أَنْهَرَ الدَّمَ وَذُكِرَ اسْمُ اللَّهِ عَلَيْهِ فَكُلُوهُ مَا لَمْ يَكُنْ سِنًّا أَوْ ظُفُرًا وَسَأُحَدِّثُكُمْ عَنْ ذَلِكَ أَمَّا السِّنُّ فَعَظْمٌ وَأَمَّا الظُّفُرُ فَمُدَى الْحَبَشَةِ

1491. Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Sa'id bin Masruq, dari Abayah bin Rifa'ah bin Rafi' bin Khadij, dari bapaknya, dari kakeknya Rafi' bin Khadij, ia berkata, "Aku pernah berkata kepada Rasulullah SAW, 'Besok kami akan berhadapan dengan musuh, namun kami tidak mempunyai pisau (untuk menyembelih hewan agar bisa dimakan).' Maka Rasulullah SAW bersabda, 'Apa saja (alat apa saja) yang dapat mengalirkan darah dan disebutkan nama Allah atasnya, maka makanlah (binatang yang kalian sembelih dengan alat tersebut). Selama alat itu bukan gigi atau kuku. Aku akan sebutkan tentang alasan ketidakbolehan mempergunakan dua benda ini: gigi sebenarnya adalah tulang sedangkan kuku adalah pisau orang Habasyah''." Shahih'. Ibnu Majah (3187) Muttafaq alaih.

Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami dari Sufyan Ats-Tsauri, bapakku menceritakan kepada kami dari Abayah, dari Rafi' bin Khadij, dari Rasulullah SAW... seperti di atas. Dalam sanad ini tidak disebutkan Abayah dari bapaknya. Riwayat ini lebih shahih. Abayah mendengar hadits ini dari Rafi". Para ulama mengamalkan hadits ini; mereka tidak membolehkan menyembelih dengan menggunakan gigi atau tulang.


19. Unta, Sapi dan Kambing yang Terpisah dari Kelompoknya dan Menjadi Liar, Apakah Boleh Dipanah atau Tidak?

19. Unta, Sapi dan Kambing yang Terpisah dari Kelompoknya dan Menjadi Liar, Apakah Boleh Dipanah atau Tidak?

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سَعِيدِ بْنِ مَسْرُوقٍ عَنْ عَبَايَةَ بْنِ رِفَاعَةَ بْنِ رَافِعٍ عَنْ أَبِيهِ عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَنَدَّ بَعِيرٌ مِنْ إِبِلِ الْقَوْمِ وَلَمْ يَكُنْ مَعَهُمْ خَيْلٌ فَرَمَاهُ رَجُلٌ بِسَهْمٍ فَحَبَسَهُ اللَّهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِهَذِهِ الْبَهَائِمِ أَوَابِدَ كَأَوَابِدِ الْوَحْشِ فَمَا فَعَلَ مِنْهَا هَذَا فَافْعَلُوا بِهِ هَكَذَا

1492. Hannad menceritakan kepada kami, Abul Ahwash menceritakan kepada kami dari Sa'id bin Masruq, dari Abayah bin Rifa'ah bin Rafi', dari bapaknya, dari kakeknya Rafi' bin Khadij, ia berkata,"Kami pernah bersama Rasulullah SAW dalam sebuah perjalanan, tiba-tiba seekor unta dari unta-unta mereka lepas (lari) sedangkan mereka tidak mempunyai kuda —untuk mengejarnya—. Tiba-tiba ada seseorang yang memanahnya, hingga unta itu mati. Maka Rasulullah SAW bersabda, 'Sesungguhnya di antara binatang-binatang ternak ini ada yang liar seperti liarnya binatang buas. Oleh karena itu, apabila ada binatang ternak yang liar seperti itu, maka perlakukanlah seperti ini (seperti apa yang dilakukan oleh orang tersebut). Shahih: Lihat hadits sebelumnya

Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami dari bapaknya dari Abayah bin Rifa'ah dari kakeknya Rafi' bin Khadij dari Nabi SAW,... seperti hadits tersebut, tanpa menyebutkan; "Abayah dari bapaknya". Ini adalah hadits paling shahih. Para ulama mengamalkan hadits ini. Demikianlah Syu'bah meriwayatkan, dari Sa'id bin Masruq... seperti riwayat Sufyan.


2. Kurban dengan Dua Ekor Domba

2. Kurban dengan Dua Ekor Domba

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ ضَحَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِكَبْشَيْنِ أَمْلَحَيْنِ أَقْرَنَيْنِ ذَبَحَهُمَا بِيَدِهِ وَسَمَّى وَكَبَّرَ وَوَضَعَ رِجْلَهُ عَلَى صِفَاحِهِمَا

1494. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Qatadah dari Anas bin Malik, ia berkata, "Rasulullah SAW berkurban dengan dua ekor domba putih dan bertanduk. Beliau menyembelih sendiri kedua domba tersebut. Saat menyembelihnya, beliau menyebut nama Allah dan bertakbir, juga meletakkan kaki beliau di atas rusuk domba yang beliau sembelih". Shahih: Ibnu Majah (3120) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali, Aisyah, Abu Hurairah, Abu Ayyub, Jabir, Abu Darda', Abu Rafi', Ibnu Umar dan Abu Bakrah." Abu Isa berkata, "Hadits ini adalah hasan shahih."


4. Hewan yang Disunnahkan Untuk Kurban

4. Hewan yang Disunnahkan Untuk Kurban

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ ضَحَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِكَبْشٍ أَقْرَنَ فَحِيلٍ يَأْكُلُ فِي سَوَادٍ وَيَمْشِي فِي سَوَادٍ وَيَنْظُرُ فِي سَوَادٍ

1496. Abu Sa'id Al Asyaj menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami dari Ja'far bin Muhammad, dari bapaknya, dari Abu Sa'id Al Khudri, ia berkata, "Rasulullah SAW pernah berkurban dengan seekor domba jantan yang bertanduk dan kuat, kedua tepi mulutnya hitam dan kedua kakinya hitam serta di sekeliling kedua matanya hitam". Shahih: Ibnu Majah (3128).

Abu Isa berkata, "Hadits ini shahih gharib dan kami tidak mengetahuinya kecuali dari Hafsh bin Ghiyats".


5. Hewan yang Tidak Boleh Untuk Kurban

5. Hewan yang Tidak Boleh Untuk Kurban

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا جَرِيرُ بْنُ حَازِمٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ سُلَيْمَانَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عُبَيْدِ بْنِ فَيْرُوزَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ رَفَعَهُ قَالَ لَا يُضَحَّى بِالْعَرْجَاءِ بَيِّنٌ ظَلَعُهَا وَلَا بِالْعَوْرَاءِ بَيِّنٌ عَوَرُهَا وَلَا بِالْمَرِيضَةِ بَيِّنٌ مَرَضُهَا وَلَا بِالْعَجْفَاءِ الَّتِي لَا تُنْقِي

1497. Ali bin Hujr menceritakan kepada kami, Jarir bin Hazim mengabarkan kepada kami dari Muhammad bin Ishaq, dari Yazid bin Abu Habib, dari Sulaiman bin Abdurrahman, dari Ubaid bin Fairuz, dari Al Bara' bin Azib, ia telah menisbatkannya kepada Rasulullah SAW, beliau bersabda, "Tidak boleh dijadikan kurban, hewan yang pincang dan jelas kepincangannya, hewan yang buta sebelah danjelas kebutaannya, hewan yang sakit danjelas sakitnya, serta hewan yang kurus tak berdaging ". Shahih: Ibnu Majah (3144).

Hannad menceritakan kepada kami, Ibnu Abu Zaidah menceritakan kepada kami, Syu'bah mengabarkan kepada kami dari Sulaiman bin Abdurrahman, dari Ubaid bin Fairuz, dari Bara' bin Azib RA, dari Rasulullah SAW,... seperti makna hadits di atas. Abu Isa berkata, "Hadits ini adalah hasan shahih. Kami tidak mengetahuinya kecuali dari Ubaid bin Fairuz dari Al Bara'. Para ulama mengamalkan hadits ini.


7. Berkurban dengan Domba yang Masih Muda

7. Berkurban dengan Domba yang Masih Muda

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الْخَيْرِ عَنْ عُقْبَةَ بْنِ عَامِرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْطَاهُ غَنَمًا يَقْسِمُهَا عَلَى أَصْحَابِهِ ضَحَايَا فَبَقِيَ عَتُودٌ أَوْ جَدْيٌ فَذَكَرْتُ ذَلِكَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ ضَحِّ بِهِ أَنْتَ

1500. Qutaibah menceritakan kepada kami. Al-Laits menceritakan kepada kami dari Yazid bin Abu Habib, dari Abul Khair, dari Uqbah bin Amir, Sesungguhnya Rasulullah SAW pernah memberinya beberapa ekor domba untuk dibagi-bagikan kepada para sahabat sebagai hewan kurban. Setelah dibagi-bagi, maka yang tersisa hanya seekor anak domba. Dia segera menemui Rasulullah SAW dan menceritakan hal ini, maka beliau bersabda, "Berkurbanlah kamu dengan domba itu ". Shahih: Ibnu Majah (3138).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Waki' berkata, "Jadza' min adh-dha^n artinya anak domba yang baru berusia satu tahun atau baru berusia tujuh bulan". Muhammad bin Basysyar menceritakan kepada kami, Yazid bin Harun dan Abu Daud menceritakan kepada kami, Hisyam Ad-Dastuwai menceritakan kepada kami dari Yahya bin Abu Katsir dari Ba'jah bin Abdullah bin Badr dari Uqbah bin Amir ... dengan hadits ini, Telah diriwayatkan dari banyak perawi, dari Uqbah bin Amir, ia berkata, "Rasulullah SAW membagi-bagikan beberapa ekor hewan kurban dan tersisa seekor anak domba. Akupun segera menanyakan anak domba ini, maka beliau bersabda, 'Berkurbanlah kamu dengan anak domba itu'."


8. Bergabung Dalam Berkurban

8. Bergabung Dalam Berkurban

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ الْحُسَيْنِ بْنِ وَاقِدٍ عَنْ عِلْبَاءَ بْنِ أَحْمَرَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ كُنَّا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَحَضَرَ الْأَضْحَى فَاشْتَرَكْنَا فِي الْبَقَرَةِ سَبْعَةً وَفِي الْبَعِيرِ عَشَرَةً

1501. Abu Ammar Al Husain bin Huraits menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Husain bin Waqid dari 'Ilba' bin Ahmar dari Ikrimah dari Ibnu Abbas, ia berkata, "Kami pernah bersama Rasulullah SAW dalam sebuah perjalanan dan saat itu adalah hari Idul Adha. Maka kamipun bergabung berkurban: untuk sapi tujuh orang dan untuk unta sepuluh orang". Shahih: lihat hadits no. 898

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abul Asad As-Sulami dari bapaknya, dari kakeknya dan Abu Ayyub". Abu Isa juga berkata, "Hadits Ibnu Abbas ini adalah hasan gharib. Kami tidak mengetahuinya kecuali dari Fadhl bin Musa".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ نَحَرْنَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالْحُدَيْبِيَةِ الْبَدَنَةَ عَنْ سَبْعَةٍ وَالْبَقَرَةَ عَنْ سَبْعَةٍ

1502. Qutaibah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Abu Zubair, dari Jabir, ia berkata, "Kami pernah menyembelih kurban bersama Rasulullah SAW di Hudaibiyah; unta untuk tujuh orang dan sapi juga untuk tujuh orang". Shahih: Ibnu Majah (3132) Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih". Hadits ini diamalkan oleh ulama dari kalangan sahabat Nabi SAW dan selain mereka. Demikian pula pendapat Sufyan Ats-Tsauri, Ibnu Al Mubarak, Asy-Syafl'i, Ahmad dan Ishaq. Namun, Ishaq mengatakan bahwa unta bisa untuk sepuluh orang, berdasarkan hadits Ibnu Abbas di atas.


9. Berkurban dengan Hewan yang Pecah/Patah Tanduknya dan Putus Telinganya

9. Berkurban dengan Hewan yang Pecah/Patah Tanduknya dan Putus Telinganya

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ حُجَيَّةَ بْنِ عَدِيٍّ عَنْ عَلِيٍّ قَالَ الْبَقَرَةُ عَنْ سَبْعَةٍ قُلْتُ فَإِنْ وَلَدَتْ قَالَ اذْبَحْ وَلَدَهَا مَعَهَا قُلْتُ فَالْعَرْجَاءُ قَالَ إِذَا بَلَغَتْ الْمَنْسِكَ قُلْتُ فَمَكْسُورَةُ الْقَرْنِ قَالَ لَا بَأْسَ أُمِرْنَا أَوْ أَمَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ نَسْتَشْرِفَ الْعَيْنَيْنِ وَالْأُذُنَيْنِ

1503. Ali bin Hujr menceritakan kepada kami, Syarik mengabarkan kepada kami dari Salamah bin Kuhail, dari Hujayyah bin Adi, dari Ali, ia berkata, "Sapi untuk tujuh orang". Aku bertanya, "Jika ia melahirkan anak?" Ali menjawab, "Sembelihlah anaknya itu bersama dengannya". Aku bertanya, "Bagaimana dengan hewan yang pincang?" Ali menjawab, "(Boleh) Apabila hewan itu sudah sampai di tempat pelaksanaan kurban". Aku bertanya, "Bagaimana dengan hewan yang pecah tanduknya?" Ali menjawab, "Tidak mengapa. Kami hanya diperintahkan atau Rasulullah SAW memerintahkan kami untuk memperhatikan kedua mata dan kedua telinga". Hasan: Ibnu Majah (3143).

Abu Isa berkata, "Hadits ini adalah hasan shahih." Abu Isa juga berkata, "Hadits ini diriwayatkan juga oleh Sufyan dari Salamah bin Kuhail."


10. Satu Ekor Kambing Mencukupi Seluruh Keluarga

10. Satu Ekor Kambing Mencukupi Seluruh Keluarga

حَدَّثَنِي يَحْيَى بْنُ مُوسَى حَدَّثَنَا أَبُو بَكْرٍ الْحَنَفِيُّ حَدَّثَنَا الضَّحَّاكُ بْنُ عُثْمَانَ حَدَّثَنِي عُمَارَةُ بْنُ عَبْدِ اللَّهِ قَال سَمِعْتُ عَطَاءَ بْنَ يَسَارٍ يَقُولُ سَأَلْتُ أَبَا أَيُّوبَ الْأَنْصَارِيَّ كَيْفَ كَانَتْ الضَّحَايَا عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ كَانَ الرَّجُلُ يُضَحِّي بِالشَّاةِ عَنْهُ وَعَنْ أَهْلِ بَيْتِهِ فَيَأْكُلُونَ وَيُطْعِمُونَ حَتَّى تَبَاهَى النَّاسُ فَصَارَتْ كَمَا تَرَى

1505. Yahya bin Musa menceritakan kepadaku, Abu Bakar Al Hanafi menceritakan kepada kami, Dhahhak bin Utsman menceritakan kepada kami, Umarah bin Abdullah menceritakan kepadaku, ia berkata, "Aku mendengar Atha' bin Yasar berkata, 'Aku pernah bertanya kepada Abu Ayyub Al Anshari, 'Bagaimana pelaksanaan kurban pada masa hidup Rasulullah SAW?' ia menjawab, 'Saat itu, seseorang boleh berkurban dengan seekor kambing untuknya dan untuk seluruh keluarganya. Mereka memakan daging hewan kurban itu dan juga memberi makan, sampai manusia saling membanggakan diri —dengan kurban itu—, maka jadilah pelaksanaan kurban itu seperti yang kamu lihat sekarang'." Shahih: Ibnu Majah (3147).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Umarah bin Abdullah adalah orang Madinah yang darinya Malik bin Anas meriwayatkan. Para ulama mengamalkan hadits ini. Ini adalah pendapat Ahmad dan Ishaq. Keduanya menguatkan pendapat mereka dengan sebuah riwayat bahwa Rasulullah SAW pernah berkurban dengan seekor domba, lalu beliau bersabda, "Ini untuk orang yang tidak bisa berkurban dari umatku". Sementara sebagian ulama berkata, "Seekor kambing hanya bisa dipakai untuk satu jiwa saja". Demikian ini adalah pendapat Abdullah bin Al Mubarak dan ulama lainnya.


12. Menyembelih Hewan Kurban Sesudah Shalat Idul Adha

12. Menyembelih Hewan Kurban Sesudah Shalat Idul Adha

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ الشَّعْبِيِّ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ خَطَبَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي يَوْمِ نَحْرٍ فَقَالَ لَا يَذْبَحَنَّ أَحَدُكُمْ حَتَّى يُصَلِّيَ قَالَ فَقَامَ خَالِي فَقَالَ يَا رَسُولَ اللَّهِ هَذَا يَوْمٌ اللَّحْمُ فِيهِ مَكْرُوهٌ وَإِنِّي عَجَّلْتُ نُسُكِي لِأُطْعِمَ أَهْلِي وَأَهْلَ دَارِي أَوْ جِيرَانِي قَالَ فَأَعِدْ ذَبْحًا آخَرَ فَقَالَ يَا رَسُولَ اللَّهِ عِنْدِي عَنَاقُ لَبَنٍ وَهِيَ خَيْرٌ مِنْ شَاتَيْ لَحْمٍ أَفَأَذْبَحُهَا قَالَ نَعَمْ وَهِيَ خَيْرُ نَسِيكَتَيْكَ وَلَا تُجْزِئُ جَذَعَةٌ بَعْدَكَ

1508. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim mengabarkan kepada kami dari Daud bin Abu Hind, dari Asy-Sya'bi, dari Al Bara' bin Azib, ia berkata, "Pada hari Idul Adha, Rasulullah SAW menyampaikan khutbah kepada kami. Beliau bersabda, 'Janganlah salah seorang dari kalian menyembelih hewan kurban hingga ia (selesai) melakukan shalat. Tiba-tiba pamanku —dari pihak ibu— berdiri dan berkata, 'Wahai Rasulullah, hari ini adalah hari yang sepertinya daging tidak disukai2. Tetapi bagaimana denganku yang telah mendahulukan kurbanku agar aku dapat memberi makan kepada keluargaku dan tetanggaku?' Rasulullah SAW bersabda, 'Ulangi kurbanmu dengan menyembelih yang lairf. Ia berkata lagi, 'Wahai Rasulullah, aku mempunyai anak kambing yang masih menyusu dan anak kambing itu lebih baik (lebih nikmat bagi yang memakannya-penj) daripada dua ekor kambing dewasa. Apakah aku boleh menyembelihnya?' Rasulullah SAW bersabda, 'Boleh dan inilah kurbanmuyang lebih baik (karena dilakukan pada waktunya, dibandingkan dengan hewan yang disembelih sebelumnya-penj). Tetapi setelah kamu, tidak boleh lagi berkurban dengan anak kambing'." Shahih: Al Irwa' (2495), Shahih Abu Daud (2495-2496), Muslim dan Al Bukhari.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Jabir, Jundab, Anas, Umair bin Asyqar, Ibnu Umar dan Abu Zaid AI Anshari". Abu Isa juga berkata, "Hadits ini adalah hasan shahih". Sebagian besar ulama mengamalkan hadits ini, bahwa tidak boleh menyembelih hewan kurban di sebuah kota, hingga imam (pemimpin) kota itu selesai melaksanakan shalat Idul Adha. Sekelompok ulama membolehkan bagi penduduk kampung untuk menyembelih hewan kurban apabila fajar telah terbit. Demikian pendapat Ibnu Al Mubarak. Abu Isa berkata, "Para ulama sepakat bahwa berkurban dengan anak kambing tidak diperbolehkan, namun mereka memperbolehkan berkurban dengan anak domba".


13. Larangan Makan Daging Kurban Lebih dari Tiga Hari

13. Larangan Makan Daging Kurban Lebih dari Tiga Hari

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَعَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَأْكُلُ أَحَدُكُمْ مِنْ لَحْمِ أُضْحِيَّتِهِ فَوْقَ ثَلَاثَةِ أَيَّامٍ

1509. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Nafi' dari Ibnu Umar, dari Rasulullah SAW, beliau bersabda, "Salah seorang dari kalian tidak boleh memakan daging kurbannya lebih dari tiga hari". Shahih: Al lrwa' (1155), Muslim dan Al Bukhari. Hadits ini di-nasakh (di hapus) oleh hadits selanjutnya.

Ia berkata, "Dalam bab ini ada riwayat lain dari Aisyah dan Anas". Abu Isa juga berkata. "Hadits Ibnu Umar ini adalah hasan shahih". Pada mulanya, Rasulullah SAW melarang memakan daging kurban lebih dari tiga hari, namun setelah itu beliau membolehkannya.


14. Bolehnya Memakan Daging Kurban Lebih dari Tiga Hari

14. Bolehnya Memakan Daging Kurban Lebih dari Tiga Hari

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمَحْمُودُ بْنُ غَيْلَانَ وَالْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا أَخْبَرَنَا أَبُو عَاصِمٍ النَّبِيلُ حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُنْتُ نَهَيْتُكُمْ عَنْ لُحُومِ الْأَضَاحِيِّ فَوْقَ ثَلَاثٍ لِيَتَّسِعَ ذُو الطَّوْلِ عَلَى مَنْ لَا طَوْلَ لَهُ فَكُلُوا مَا بَدَا لَكُمْ وَأَطْعِمُوا وَادَّخِرُوا

1510. Muhammad bin Basysyar, Mahmud bin Ghailan, Al Hasan bin Ali Al Khallal dan lainnya menceritakan kepada kami, Abu Ashim An-Nabil mengabarkan kepada kami, Sufyan Ats-Tsauri menceritakan kepada kami dari Alqamah bin Martsad, dari Sulaiman bin Buraidah, dari bapaknya, dia berkata, "Rasulullah SAW bersabda. 'Dahulu aku melarang kalian memakan daging kurban lebih dari tiga hari, agar orang yang mempunyai kemampuan dapat —segera— memberikan —daging kurban itu— kepada orang yang tidak mampu. Sekarang, makanlah sesukamu dan beri makanlah orang lain, serta simpanlah ". Shahih: Al lrwa (4/368-369) Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Mas'ud, Aisyah, Nubaisyah, Abu Sa'id, Qatadah bin Nu'man, Anas, dan Ummu Salamah". Abu Isa juga berkata, "Hadits Buraidah ini adalah hasan shahih." Ulama dari kalangan sahabat Nabi dan selain mereka, mengamalkan hadits ini.


15. Fara' dan 'Atirah

15. Fara' dan 'Atirah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ ابْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا فَرَعَ وَلَا عَتِيرَةَ

1512. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami dari Az-Zuhri, dari Ibnu Al Musayyab, dari Abu Hurairah, Rasulullah SAW bersabda, "Tidak ada fara' dan tidak ada 'atirah". Shahih: Ibnu Majah (3168) Muttafaq alaih.

Fara' adalah anak pertama dari binatang, kemudian mereka menyembelihnya (untuk sembahan mereka). Ia berkata, "Dalam bab ini ada riwayat lain dari Nubaisyah, Mikhnaf bin Sulaim, Abu Al Usyara' dari bapaknya". Abu Isa berkata, "Hadits ini adalah hasan shahih".

Al 'Atirah adalah binatang yang disembelih pada bulan Rajab dengan maksud mengagungkan bulan tersebut, karena bulan itu merupakan permulaan bulan-bulan haram (mulia). Bulan-bulan haram itu adalah Rajab, Dzulqa'dah, Dzulhijjah dan Muharram. Sedangkan bulan-bulan haji adalah Syawal, Dzulqa'dah dan sepuluh hari dari bulan Dzulhijjah. Demikianlah yang diriwayatkan dari beberapa sahabat Rasulullah SAW dan selain mereka.


16. Aqiqah

16. Aqiqah

حَدَّثَنَا يَحْيَى بْنُ خَلَفٍ الْبَصْرِيُّ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ عُثْمَانَ بْنِ خُثَيْمٍ عَنْ يُوسُفَ بْنِ مَاهَكَ أَنَّهُمْ دَخَلُوا عَلَى حَفْصَةَ بِنْتِ عَبْدِ الرَّحْمَنِ فَسَأَلُوهَا عَنْ الْعَقِيقَةِ فَأَخْبَرَتْهُمْ أَنَّ عَائِشَةَ أَخْبَرَتْهَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَهُمْ عَنْ الْغُلَامِ شَاتَانِ مُكَافِئَتَانِ وَعَنْ الْجَارِيَةِ شَاةٌ

1513. Yahya bin Khalaf Al Bashri menceritakan kepada kami, Bisyr bin Mufadhdhal menceritakan kepada kami, Abdullah bin Utsman bin Khutsaim mengabarkan kepada kami dari Yusuf bin Mahak: Bahwa mereka pernah menemui Hafshah binti Abdurrahman, lalu mereka menanyakan tentang aqiqah. Ia lalu memberitahukan mereka bahwa Aisyah pernah memberitahukannya bahwa Rasulullah SAW memerintahkan mereka; (menyembelih) untuk laki-laki dua ekor kambing yang mencukupi dan untuk perempuan satu ekor kambing. Shahih: Ibnu Majah (3163).

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali, Ummu Kurz, Buraidah, Samurah, Abu Hurairah, Abdullah bin Amr, Anas, Salman bin Amir dan Ibnu Abbas". Abu Isa juga berkata, "Hadits Aisyah ini adalah hasan shahih". Hafshah adalah putri Abdurrahman bin Abu Bakar Ash-Shiddiq.


17. Adzan di Telinga Bayi yang Baru Lahir

17. Adzan di Telinga Bayi yang Baru Lahir

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا هِشَامُ بْنُ حَسَّانَ عَنْ حَفْصَةَ بِنْتِ سِيرِينَ عَنْ الرَّبَابِ عَنْ سَلْمَانَ بْنِ عَامِرٍ الضَّبِّيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَعَ الْغُلَامِ عَقِيقَةٌ فَأَهْرِيقُوا عَنْهُ دَمًا وَأَمِيطُوا عَنْهُ الْأَذَى

1515. Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Hisyam bin Hassan mengabarkan kepada kami dari Hafshah binti Sirin, dari Rabab, dari Salman bin Amir Adh- Dhabbi, ia berkata, Rasulullah SAW bersabda, 'Bersamaan dengan (kelahiran) anak ada aqiqah, maka tumpahkanlah darah karenanya dan bersihkanlah kotoran darinya'. " Shahih: Ibnu Majah (3164).

Hasan bin A'yan menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ibnu Uyainah mengabarkan kepada kami dari Ashim bin Salman Al Ahwal dari Hafshah binti Sirin dari Rabab dari Salman bin Amir dari Rasulullah SAW ... seperti hadits tersebut. Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنَا عُبَيْدُ اللَّهِ بْنُ أَبِي يَزِيدَ عَنْ سِبَاعِ بْنِ ثَابِتٍ أَنَّ مُحَمَّدَ بْنَ ثَابِتِ بْنِ سِبَاعٍ أَخْبَرَهُ أَنَّ أُمَّ كُرْزٍ أَخْبَرَتْهُ أَنَّهَا سَأَلَتْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْعَقِيقَةِ فَقَالَ عَنْ الْغُلَامِ شَاتَانِ وَعَنْ الْأُنْثَى وَاحِدَةٌ وَلَا يَضُرُّكُمْ ذُكْرَانًا كُنَّ أَمْ إِنَاثًا

1516. Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami dari Ibnu Juraij, Ubaidullah bin Abu Yazid mengabarkan kepada kami dari Siba' bin Tsabit bahwa Muhammad bin Tsabit bin Siba' mengabarkan kepadanya, Ummu Kurz mengabarkan kepadanya: Sesungguhnya ia bertanya kepada Rasulullah SAW tentang aqiqah?. Rasulullah SAW menjawab. "Untuk anak laki-laki dua ekor kambing dan untuk anak perempuan satu ekor kambing dan tidak mengapa apakah kambing tersebut jantan atau betina ". Shahih: Al Irwa (4/391)

Abu Isa berkata, "Hadits ini adalah hasan shahih".


19. Bab

19. Bab

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا ابْنُ عَوْنٍ حَدَّثَنَا أَبُو رَمْلَةَ عَنْ مِخْنَفِ بْنِ سُلَيْمٍ قَالَ كُنَّا وُقُوفًا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِعَرَفَاتٍ فَسَمِعْتُهُ يَقُولُ يَا أَيُّهَا النَّاسُ عَلَى كُلِّ أَهْلِ بَيْتٍ فِي كُلِّ عَامٍ أُضْحِيَّةٌ وَعَتِيرَةٌ هَلْ تَدْرُونَ مَا الْعَتِيرَةُ هِيَ الَّتِي تُسَمُّونَهَا الرَّجَبِيَّةَ

1518. Ahmad bin Mani' menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, Ibnu Aun menceritakan kepada kami, Abu Ramlah menceritakan kepada kami dari Mikhnaf bin Sulaim, ia berkata, "Ketika, kami sedang wukuf di Arafah bersama Rasulullah SAW, saat itu aku mendengar beliau bersabda, 'Wahai manusia, setiap keluarga —setiap tahun— harus menyembelih hewan kurban dan 'atirah. Apakah kalian tahu apakah 'atirah itu? 'Atirah adalah apayang kalian namakan rajabiyah (binatang yang disembelih pada bulan Rajab)'. " Shahih: Ibnu Majah (3125).

Abu Isa berkata, "Hadits ini adalah hasan gharib." Kami tidak mengenal hadits ini kecuali dari jalur ini; dari hadits Ibnu Aun.


20. Aqiqah dengan Seekor Kambing

20. Aqiqah dengan Seekor Kambing

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى الْقُطَعِيُّ حَدَّثَنَا عَبْدُ الْأَعْلَى بْنُ عَبْدِ الْأَعْلَى عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ عَنْ مُحَمَّدِ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ عَقَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْحَسَنِ بِشَاةٍ وَقَالَ يَا فَاطِمَةُ احْلِقِي رَأْسَهُ وَتَصَدَّقِي بِزِنَةِ شَعْرِهِ فِضَّةً قَالَ فَوَزَنَتْهُ فَكَانَ وَزْنُهُ دِرْهَمًا أَوْ بَعْضَ دِرْهَمٍ

1519. Muhammad bin Yahya Al Qutha'i menceritakan kepada kami, Abdul A'la bin Abdul A'la menceritakan kepada kami dari Muhammad bin Ishaq, dari Abdullah bin Abu Bakar, dari Muhammad bin Ali bin Husain, dari Ali bin Abu Thalib, ia berkata, "Rasulullah SAW melakukan aqiqah untuk Hasan dengan seekor kambing. Beliau juga bersabda, 'Hai Fathimah, cukurlah —rambut— kepalanya dan bersedekahlah dengan perak seberat rambutnya.' Maka Fathimah pun menimbang rambutnya dan ternyata berat rambut Hasan saat itu adalah satu dirham atau setengah dirham". Hasan: Al Irwa"(1175).

Abu Isa berkata, "Hadits ini adalah hasan gharib, sementara sanad-nya tidak muttashil'. Abu Ja'far Muhammad bin Ali bin Husain tidak pernah bertemu Ali bin Abi Thalib.


21. Bab

21. Bab

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا أَزْهَرُ بْنُ سَعْدٍ السَّمَّانُ عَنْ ابْنِ عَوْنٍ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَطَبَ ثُمَّ نَزَلَ فَدَعَا بِكَبْشَيْنِ فَذَبَحَهُمَا

1520. Hasan bin Ali Al Khallal menceritakan kepada kami, Azhar bin Sa'ad As-Samman menceritakan kepada kami dari Ibnu Aun, dari Muhammad bin Sirin, dari Abdurrahman bin Abu Bakrah, dari bapaknya: Sesungguhnya Rasulullah SAW pernah berkhutbah, kemudian turun dan meminta dibawakan dua ekor domba, lalu beliau pun menyembelih keduanya". Shahih: Muslim (5/108).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


22. Bab

22. Bab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا يَعْقُوبُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو عَنْ الْمُطَّلِبِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ شَهِدْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْأَضْحَى بِالْمُصَلَّى فَلَمَّا قَضَى خُطْبَتَهُ نَزَلَ عَنْ مِنْبَرِهِ فَأُتِيَ بِكَبْشٍ فَذَبَحَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِيَدِهِ وَقَالَ بِسْمِ اللَّهِ وَاللَّهُ أَكْبَرُ هَذَا عَنِّي وَعَمَّنْ لَمْ يُضَحِّ مِنْ أُمَّتِي

1521. Qutaibah menceritakan kepada kami, Ya'qub bin Abdurrahman menceritakan kepada kami dari Amr bin Abu Amr, dari Muththalib, dari Jabir bin Abdullah, ia berkata, "Aku pernah melaksanakan shalat Idul Adha bersama Rasulullah SAW di tempat shalat. Selesai berkhutbah, Rasulullah SAW turun dari mimbarnya kemudian seekor domba dihadapkan kepada beliau. Maka beliau pun segera menyembelihnya dengan tangan beliau sendiri. Beliau mengucap, 'Bismillaah wallaahu Akbar (dengan menyebut nama Allah, dan Allah Maha Besar) Ini adalah untukku dan untuk orang yang tidak berkurban dari umatku'." Shahih: Al Irwa' (1138) dan Shahih Abu Daud (2501).

Abu Isa berkata, "Hadits ini adalah gharib dari riwayat ini." Para ulama dari kalangan sahabat Nabi SAW dan selain mereka mengamalkan hadits ini, mereka menyatakan bahwa apabila seseorang hendak menyembelih binatang, hendaknya ia mengucap, "Bismillaah wallaahu Akbar (dengan nama Allah dan Allah Maha Besar)". Yang demikian adalah pendapat Ibnu Al Mubarak. Ada yang mengatakan bahwa Muththalib bin Abdullah bin Hanthab tidak pernah mendengar langsung dari Jabir.


23. Aqiqah

23. Aqiqah

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ إِسْمَعِيلَ بْنِ مُسْلِمٍ عَنْ الْحَسَنِ عَنْ سَمُرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْغُلَامُ مُرْتَهَنٌ بِعَقِيقَتِهِ يُذْبَحُ عَنْهُ يَوْمَ السَّابِعِ وَيُسَمَّى وَيُحْلَقُ رَأْسُهُ

1522. Ali bin Hujr menceritakan kepada kami, Ali bin Mushir mengabarkan kepada kami dari Ismail bin Muslim, dari Hasan dari Samurah, ia berkata, "Rasulullah SAW bersabda, 'Seorang anak tergadai dengan aqiqahnya, yang disembelih atas namanya pada hari ke tujuh —dari hari kelahirannya—, diberi nama dan dicukur rambut kepalanya'. " Shahih: Ibnu Majah (3165).

Hasan bin Ali Al Khallal menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami. Sa'id bin Abu Arubah mengabarkan kepada kami dari Qatadah, dari Hasan, dari Samurah bin Jundab, dari Rasulullah SAW,... seperti hadits di atas. Abu Isa berkata, "Hadits ini adalah hasan shahih". Para ulama mengamalkan hadits ini; mereka sangat menganjurkan penyembelihan —kambing— aqiqah pada hari ke-7, namun apabila tidak bisa, maka dianjurkan untuk melaksanakannya pada hari ke-14. Jika tidak bisa juga, maka dianjurkan untuk melaksanakannya pada hari ke-21. Mereka juga berkata, "Kambing yang mencukupi untuk aqiqah adalah kambing yang mencukupi untuk kurban".


24. Tidak Memotong Rambut Bagi Orang yang Ingin Berkurban

24. Tidak Memotong Rambut Bagi Orang yang Ingin Berkurban

حَدَّثَنَا أَحْمَدُ بْنُ الْحَكَمِ الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ عَمْرٍو أَوْ عُمَرَ بْنِ مُسْلِمٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أُمِّ سَلَمَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ رَأَى هِلَالَ ذِي الْحِجَّةِ وَأَرَادَ أَنْ يُضَحِّيَ فَلَا يَأْخُذَنَّ مِنْ شَعْرِهِ وَلَا مِنْ أَظْفَارِهِ

1523. Ahmad bin Hakam Al Bashri menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami dari Syu'bah dari Malik bin Anas dari Amr —atau Umar— bin Muslim dari Sa'id bin Musayyab dari Ummu Salamah, dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang melihat bulan Dzulhijjah dan dia telah berniat untuk melaksanakan kurban, maka hendaklah ia tidak memotong rambutnya juga tidak memotong kukunya". Shahih: Ibnu Majah (3149), Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Yang benar adalah Amr bin Muslim; Muhammad bin Amr bin Alqamah dan lainnya pernah meriwayatkan darinya. Hadits ini juga diriwayatkan dari Sa'id bin Musayyab, dari Ummu Salamah, dari Rasulullah SAW dari jalur ini... seperti hadits di atas. Said bin Al Musayyab berpendapat juga seperti itu. Ahmad dan Ishaq berpendapat seperti dalam hadits. Sementara sebagian lainnya membolehkan memotong rambut dan kuku bagi orang yang telah berniat berkurban. Mereka berkata, "Tidak mengapa ia memotong rambut dan kukunya". Demikian pula pendapat Asy-Syafi'i, ia memperkuat pendapatnya dengan hadits Aisyah bahwa Rasulullah SAW pernah mengirim hewan kurban dari Madinah dan beliau tidak menjauhi sedikitpun apa yang harus dijauhi oleh orang yang berihram.


1. Tidak Ada Nazar dalam Hal Kemaksiatan

1. Tidak Ada Nazar dalam Hal Kemaksiatan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو صَفْوَانَ عَنْ يُونُسَ بْنِ يَزِيدَ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا نَذْرَ فِي مَعْصِيَةٍ وَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ

1524. Qutaibah menceritakan kepada kami, Abu Shafwan menceritakan kepada kami dari Yunus bin Yazid, dari Ibnu Syihab, dari Abu Salamah, dari Aisyah, ia berkata, "Rasulullah SAW bersabda, 'Tidak ada nadzar dalam hal kemaksiatan dan kafaratnya (tebusannya) adalah —seperti— kafarat sumpah'." Shahih: Ibnu Majah (2125).

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar, Jabir dan Imran bin Hushain". Abu Isa berkata, "Hadits ini tidak shahih. karena Az-Zuhri tidak pernah mendengar hadits ini dari Abu Salamah". Ia berkata lagi, "Aku pernah mendengar Muhammad berkata, 'Diriwayatkan oleh beberapa orang, di antaranya Musa bin Uqbah dan Ibnu Abi Atiq dari Az-Zuhri dari Sulaiman bin Arqam. dari Yahya bin Abi Katsir, dari Abu Salamah, dari Aisyah, dari Rasulullah SAW. Muhammad berkata, "Hadits yang dimaksud adalah ini (hadits di atas)."

حَدَّثَنَا أَبُو إِسْمَعِيلَ التِّرْمِذِيُّ وَاسْمُهُ مُحَمَّدُ بْنُ إِسْمَعِيلَ بْنِ يُوسُفَ حَدَّثَنَا أَيُّوبُ بْنُ سُلَيْمَانَ بْنِ بِلَالٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي أُوَيْسٍ عَنْ سُلَيْمَانَ بْنِ بِلَالٍ عَنْ مُوسَى بْنِ عُقْبَةَ وَمُحَمَّدِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي عَتِيقٍ عَنْ الزُّهْرِيِّ عَنْ سُلَيْمَانَ بْنِ أَرْقَمَ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا نَذْرَ فِي مَعْصِيَةِ اللَّهِ وَكَفَّارَتُهُ كَفَّارَةُ يَمِينٍ

1525. Abu Ismail At-Tirmidzi —namanya Muhammad bin Ismail bin Yusuf— menceritakan kepada kami, Ayyub bin Sulaiman bin Bilal menceritakan kepada kami, Abu Bakar bin Abu Uwais menceritakan kepada kami dari Sulaiman bin Bilal, dari Musa bin Uqbah dan Muhammad bin Abdullah bin Abi Atiq, dari Az-Zuhri, dari Sulaiman bin Arqam, dari Yahya bin Abu Katsir, dari Abu Salamah, dari Aisyah, dari Rasulullah SAW, beliau bersabda, "Tidak ada nadzar dalam hal maksiat kepada Allah dan kafaratnya adalah kafarat sumpah ". Shahih: dengan hadits sebelumnya.

Abu Isa berkata, "Hadits ini gharib". Hadits ini lebih shahih dari hadits Abu Shafwan dari Yunus.Abu Shafwan adalah orang Makkah yang nama aslinya adalah Abdullah bin Sa'id bin Abdul Malik bin Marwan. Al Humaidi dan sebagian ahli hadits pernah mengambil riwayat darinya. Sebagian ulama dari kalangan sahabat Nabi SAW dan selain mereka menyatakan bahwa tidak ada nadzar dalam hal maksiat kepada Allah dan kafaratnya adalah kafarat sumpah. Demikian pendapat Ahmad dan Ishaq mendasarkan Az-Zuhri dari Abu Salamah dari Aisyah. Sedangkan sebagian lainnya menyatakan bahwa tidak ada nadzar dalam hal kemaksiatan dan tidak ada kafarat padanya. Ini adalah pendapat Malik dan Asy-Syafi'i.


2. Orang yang Bernazar Untuk Taat Kepada Allah Hendaklah Melaksanakannya

2. Orang yang Bernazar Untuk Taat Kepada Allah Hendaklah Melaksanakannya

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ طَلْحَةَ بْنِ عَبْدِ الْمَلِكِ الْأَيْلِيِّ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ عَائِشَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ نَذَرَ أَنْ يُطِيعَ اللَّهَ فَلْيُطِعْهُ وَمَنْ نَذَرَ أَنْ يَعْصِيَ اللَّهَ فَلَا يَعْصِهِ

1526. Qutaibah menceritakan kepada kami dari Malik bin Anas dari Thalhah bin Abdul Malik Al Aili dari Qasim bin Muhammad, dari Aisyah, dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang bernadzar untuk taat kepada Allah, maka hendaklah mentaati-Nya dan barangsiapa yang bernazar untuk maksiat kepada-Nya, makajanganlah bermaksiat kepada-Nya ". Shahih: Ibnu Majah (2126) Al Bukhari.

Hasan bin Ali AI Khallal menceritakan kepada kami, Abdullah bin Numair menceritakan kepada kami dari Ubaidillah bin Umar, dari Thalhah bin Abdul Malik Al Aili, dari Qasim bin Muhammad, dari Aisyah, dari Rasulullah SAW seperti di atas. Abu Isa berkata, "Hadits ini adalah hasan shahih". Yahya bin Abu Katsir juga meriwayatkan hadits ini dari Qasim bin Muhammad. Hal itu juga menjadi pendapat sebagian ulama dari kalangan sahabat dan lainnya. Demikian pula pendapat Malik dan Asy-Syafi'i. Mereka berkata, "Seseorang tidak boleh bermaksiat kepada Allah dan tidak ada kafarat sumpah, jika ia telah bernazar dalam hal kemaksiatan".


3. Tidak Ada Nazar Pada Apa yang Tidak Dimiliki

3. Tidak Ada Nazar Pada Apa yang Tidak Dimiliki

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي قِلَابَةَ عَنْ ثَابِتِ بْنِ الضَّحَّاكِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ عَلَى الْعَبْدِ نَذْرٌ فِيمَا لَا يَمْلِكُ

1527. Ahmad bin Mani' menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami dari Hisyam Ad-Dastuwa'i dari Yahya bin Abu Katsir, dari Abu Qilabah, dari Tsabit bin Dhahhak, dari Rasulullah SAW, beliau bersabda, "Tidak ada nadzar atas seorang budak pada apa yang tidak dimilikinya ". Shahih: Al Irwa (2575) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Amr dan Imran bin Hushain". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".


5. Orang yang Telah Bersumpah Kemudian Melihat Ada yang Lebih Baik darinya

5. Orang yang Telah Bersumpah Kemudian Melihat Ada yang Lebih Baik darinya

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ يُونُسَ هُوَ ابْنُ عُبَيْدٍ حَدَّثَنَا الْحَسَنُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ سَمُرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا عَبْدَ الرَّحْمَنِ لَا تَسْأَلْ الْإِمَارَةَ فَإِنَّكَ إِنْ أَتَتْكَ عَنْ مَسْأَلَةٍ وُكِلْتَ إِلَيْهَا وَإِنْ أَتَتْكَ عَنْ غَيْرِ مَسْأَلَةٍ أُعِنْتَ عَلَيْهَا وَإِذَا حَلَفْتَ عَلَى يَمِينٍ فَرَأَيْتَ غَيْرَهَا خَيْرًا مِنْهَا فَأْتِ الَّذِي هُوَ خَيْرٌ وَلْتُكَفِّرْ عَنْ يَمِينِكَ

1529. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Mu'tamir bin Sulaiman menceritakan kepada kami dari Yunus -bin Ubaid-, Hasan menceritakan kepada kami dari Abdurrahman bin Samurah, dia berkata, "Rasulullah SAW bersabda, 'Hai Abdurrahman, janganlah kamu meminta jabatan, karena jika kekuasaan itu datang kepadamu dengan sebab permintaan, maka kamu —sendirian— menyelesaikannya, namun jika ia datang kepadamu dengan tanpa diminta, maka kamu pasti dibantu untuk menyelesaikannya. Jika kamu bersumpah atas suatu sumpah, lalu kamu melihat ada yang lebih baik darinya, maka lakukanlah yang lebih baik dan bayarlah kafarat untuk sumpahmu ". Shahih: Al Irwa (7/166, 8/228, 2601), Shahih Abu Daud (2601) Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Ali, Jabir, Adi bin Hatim, Abu Darda', Anas, Aisyah. Abdullah bin Amr, Abu Hurairah, Ummu Salamah dan Abu Musa. Abu Isa berkata, "Hadits Abdurrahman bin Samurah ini adalah hasan shahih".


6. Kafarat Sebelum Pembatalan Sumpah

6. Kafarat Sebelum Pembatalan Sumpah

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ حَلَفَ عَلَى يَمِينٍ فَرَأَى غَيْرَهَا خَيْرًا مِنْهَا فَلْيُكَفِّرْ عَنْ يَمِينِهِ وَلْيَفْعَلْ

1530. Qutaibah menceritakan kepada kami dari malik bin Anas dari Suhail bin Abu Shalih dari bapaknya, dari Abu Hurairah. dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang bersnmpah atas suatu sumpah, lalu ia melihat ada yang lebih baik darinya, maka hendaklah ia membayar kafarat sumpahnya dan hendaklah ia mengerjakan (yang lebih baik tersebut) ". Shahih: Al Irwa (2084), Ar-Raudh An-Nadhir (1029) Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ummu Salamah". Abu Isa berkata, "Hadits Abu Hurairah ini adalah hasan shahih". Sebagian besar ulama dari kalangan sahabat dan lainnya menyatakan bahwa kafarat sebelum pembatalan sumpah adalah sah. Ini adalah pendapat Malik bin Anas, Asy-Syafi'i, Ahmad dan Ishaq. Sementara sebagian lainnya berkata, "Tidak wajib kafarat kecuali setelah adanya pembatalan sumpah.'" Sufyan Ats-Tsauri berkata, "Seseorang yang menunaikan kafarat setelah pembatalan, sangat aku sukai. Namun, jika ia menunaikan kafarat sebelumnya, hal itu diperbolehkan".


7. Pengecualian dalam Sumpah

7. Pengecualian dalam Sumpah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنِي أَبِي وَحَمَّادُ بْنُ سَلَمَةَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ حَلَفَ عَلَى يَمِينٍ فَقَالَ إِنْ شَاءَ اللَّهُ فَلَا حِنْثَ عَلَيْهِ

1531. Mahmud bin Ghailan menceritakan kepada kami. Abdushshamad bin Abdul Warits menceritakan kepada kami, bapakku dan Hammad bin Salamah menceritakan kepadaku dari Ayyub, dari Nafi', dari Ibnu Umar bahwa Rasulullah SAW bersabda, "Barangsiapa yang bersumpah atas suatu sumpah, lalu dia berkata. 'Insya Allah' (jika Allah menghendaki). maka tidak ada dosa atasnya". Shahih: Ibnu Majah (2105).

la berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah". Abu Isa berkata, "Hadits Ibnu Umar ini adalah hasan." Hadits ini juga diriwayatkan oleh Ubaidillah bin Umar dan lainnya dari Nafi', dari Ibnu Umar secara mauquf. Hadits ini diriwayatkan juga dari Salim dari Ibnu Umar, yang juga diriwayatkan secara mauquf. Kami tidak mengetahui ada orang yang meriwayatkan secara marfu' kecuali Ayyub As-Sakhtiyani. Ismail bin Ibrahim berkata, "Ayyub —terkadang— meriwayatkannya secara marfu' dan terkadang tidak meriwayatkannya secara marfu." Sebagian besar ulama dari kalangan sahabat Nabi dan selain mereka menyatakan bahwa jika pengecualian itu bersambung dengan pengucapan sumpah, maka tidak ada kafarat pelanggaran atau pembatalan atasnya. Ini adalah pendapat Sufyan Ats-Tsauri, Al Auza'i, Malik bin Anas, Abdullah bin Mubarak, Asy-Syafri, Ahmad dan Ishaq.

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ ابْنِ طَاوُسٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ حَلَفَ فَقَالَ إِنْ شَاءَ اللَّهُ لَمْ يَحْنَثْ

1532. Yahya bin Musa menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami dari Ibnu Thawus, dari bapaknya, dari Abu Hurairah. bahwa Rasulullah SAW bersabda, "Barangsiapa yang bersumpah, lalu dia berkata, 'Insya Allah ', maka ia tidak berdosa jika membatalkannya." Shahih: Ibnu Majah (2104).

Abu Isa berkata, "Aku pernah bertanya kepada Muhammad bin Ismail tentang hadits ini. Ia telah menjawab, 'Hadits ini salah. Kesalahan itu dilakukan oleh Abdurrazzaq. Dia meringkas hadits Ma'mar dari Ibnu Thawus dari bapaknya, dari Abu Hurairah, dari Rasulullah SAW, beliau bersabda, "Sulaiman bin Daud pernah berkata, 'Malam ini, aku akan mengelilingi (mendatangi) tujuh puluh orang istri yang masing-masing akan melahirkan satu orang anak'. Maka ia pun mengelilingi mereka, namun tidak ada satupun istrinya yang melahirkan kecuali satu orang, itupun tubuh anaknya tidak sempurna". Lalu Rasulullah SAW bersabda, "Seandainya ia mengucap, 'Insya Allah (jika Allah mengehendaki) ', niscaya akan terjadi seperti apa yang dikatakannya'. " Hadits tentang Sulaiman bin Daud ini juga diriwayatkan dari jalur lain; dari Abu Hurairah dari Rasulullah SAW.


8. Larangan Bersumpah Bukan dengan Nama Allah

8. Larangan Bersumpah Bukan dengan Nama Allah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ سَمِعَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عُمَرَ وَهُوَ يَقُولُ وَأَبِي وَأَبِي فَقَالَ أَلَا إِنَّ اللَّهَ يَنْهَاكُمْ أَنْ تَحْلِفُوا بِآبَائِكُمْ فَقَالَ عُمَرُ فَوَاللَّهِ مَا حَلَفْتُ بِهِ بَعْدَ ذَلِكَ ذَاكِرًا وَلَا آثِرًا

1533. Qutaibah menceritakan kepada kami, Sufyan menceritakan kepada kami dari Salim dari bapaknya: Nabi SAW mendengar Umar berkata, "Demi bapakku, demi bapakku." Maka Rasulullah SAW bersabda. "Ketahuilah, sesungguhnya Allah melarang kalian bersumpah dengan —menyebut— bapak-bapak kalian ". Umar berkata, "Demi Allah. setelah itu aku tidak pernah lagi bersumpah kecuali dengan nama Allah. Aku sendiri yang mengatakan ini dan bukan mengutip (dari yang lain)". Shahih: Ibnu Majah (2094) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Tsabit bin Dhahhak, Ibnu Abbas, Abu Hurairah, Qutaibah dan Abdurrahman bin Samurah". Abu Isa juga berkata, "Hadits Ibnu Umar ini adalah hasan shahih." Abu Isa berkata lagi, "Abu Ubaid pernah berkata, 'Makna perkataan Umar, "Dan bukan mengutip" adalah bukan mengutip dari orang lain. Maksudnya, ia berkata, 'Aku tidak menyebutkan perkataan ini dari orang lain'."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَدْرَكَ عُمَرَ وَهُوَ فِي رَكْبٍ وَهُوَ يَحْلِفُ بِأَبِيهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ يَنْهَاكُمْ أَنْ تَحْلِفُوا بِآبَائِكُمْ لِيَحْلِفْ حَالِفٌ بِاللَّهِ أَوْ لِيَسْكُتْ

1534. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Ubaidillah bin Umar dari Nafi', dari Ibnu Umar: Sesungguhnya Rasulullah SAW pernah menemui Umar, dalam sebuah rombongan dan saat itu ia sedang bersumpah dengan menyebut bapaknya. Maka Rasulullah SAW bersabda. "Sesungguhnya Allah melarang kalian bersumpah dengan —menyebut— bapak-bapak kalian. Hendaklah orang yang bersumpah, bersumpah dengan —menyebut— nama Allah atau diam ". Shahih: seperti sebelumnya dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ الْحَسَنِ بْنِ عُبَيْدِ اللَّهِ عَنْ سَعْدِ بْنِ عُبَيْدَةَ أَنَّ ابْنَ عُمَرَ سَمِعَ رَجُلًا يَقُولُ لَا وَالْكَعْبَةِ فَقَالَ ابْنُ عُمَرَ لَا يُحْلَفُ بِغَيْرِ اللَّهِ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ حَلَفَ بِغَيْرِ اللَّهِ فَقَدْ كَفَرَ أَوْ أَشْرَكَ

1535. Qutaibah menceritakan kepada kami, Abu Khalid Al Ahmar menceritakan kepada kami dari Hasan bin Ubaidillah dari Sa'ad bin Ubaidah: Sesungguhnya Ibnu Umar pernah mendengar seorang Iaki-laki berkata, "Tidak, demi Ka'bah." Maka Ibnu Umar berkata, "Tidak boleh bersumpah dengan selain nama Allah, sebab sesungguhnya aku mendengar Rasulullah SAW bersabda, 'Barangsiapa yang bersumpah dengan selain Allah, maka ia telah kafir —atau syirik—"." Shahih: Al Irwa (2561) dan Ash-Shahihah (2042).

Abu Isa berkata, "Hadits ini adalah hasan." Sebagian ulama menafsirkan sabda Rasulullah SAW, "Maka ia telah kafir —atau syirik—", bahwa itu hanya ungkapan ancaman keras. Dasar penafsiran ini adalah hadits Ibnu Umar bahwa Rasulullah SAW pernah mendengar Umar berkata. "Demi bapakku, demi bapakku," lalu beliau bersabda, "Sesungguhnya Allah melarang kalian bersumpah dengan —menyebut— bapak-bapak kalian". Juga hadits Abu Hurairah RA dari Rasulullah SAW bahwa beliau bersabda, "Barangsiapa yang berkata dalam sumpahnya, 'Demi Lata dan Uzza', maka hendaklah dia mengucap, 'Tidak ada sesembahan kecuali Allah'. " Abu Isa berkata, "Ungkapan hadits di atas sama seperti ungkapan dalam hadits yang diriwayatkan dari Rasulullah SAW, beliau bersabda, 'Sesungguhnya riya adalah syirik'." Sebagian ulama menafsirkan ayat berikut, "Barangsiapa mengharap perjumpaan dengan Tuhannya maka hendaklah dia mengerjakan amal shalih. " (Qs. Al Kahfi [18]:110), yakni tidak riya'


9. Orang yang Bersumpah Untuk Berjalan, Namun Tidak Mampu Melakukannya

9. Orang yang Bersumpah Untuk Berjalan, Namun Tidak Mampu Melakukannya

حَدَّثَنَا عَبْدُ الْقُدُّوسِ بْنُ مُحَمَّدٍ الْعَطَّارُ الْبَصْرِيُّ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ عَنْ عِمْرَانَ الْقَطَّانِ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ نَذَرَتْ امْرَأَةٌ أَنْ تَمْشِيَ إِلَى بَيْتِ اللَّهِ فَسُئِلَ نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ ذَلِكَ فَقَالَ إِنَّ اللَّهَ لَغَنِيٌّ عَنْ مَشْيِهَا مُرُوهَا فَلْتَرْكَبْ

1536. Abdul Quddus bin Muhammad Al 'Aththar Al Bashri menceritakan kepada kami, Amr bin Ashim menceritakan kepada kami, dari Imran Al Qaththan, dari Humaid, dari Anas, ia berkata, "Seorang perempuan pernah bernadzar untuk berjalan kaki ke Baitullah, maka ada orang yang menanyakan tentang hal itu kepada Rasulullah SAW. Rasulullah SAW menjawab, "Sesungguhnya Allah tidak membutuhkan jalan kakiperempuan tersebut. Perintahkan kepadanya agar naik kendaraan ". Hasan Shahih'. Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Uqbah bin Amir dan Ibnu Abbas". Abu Isa juga berkata, "Hadits Anas ini adalah hasan shahih gharib dari jalur ini". Sebagian ulama berkata, "Apabila seorang perempuan bernadzar untuk berjalan kaki, maka hendaklah ia naik kendaraan dan hendaklah ia menyembelih seekor kambing."

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ حَدَّثَنَا حُمَيْدٌ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ مَرَّ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِشَيْخٍ كَبِيرٍ يَتَهَادَى بَيْنَ ابْنَيْهِ فَقَالَ مَا بَالُ هَذَا قَالُوا يَا رَسُولَ اللَّهِ نَذَرَ أَنْ يَمْشِيَ قَالَ إِنَّ اللَّهَ عَزَّ وَجَلَّ لَغَنِيٌّ عَنْ تَعْذِيبِ هَذَا نَفْسَهُ قَالَ فَأَمَرَهُ أَنْ يَرْكَبَ

1537. Abu Musa Muhammad bin Mutsanna menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami, Humaid menceritakan kepada kami dari Tsabit dari Anas, ia berkata, "Rasulullah SAW pernah melewati seorang laki-Iaki tua renta yang dipapah di antara dua orang anaknya. Rasulullah SAW bertanya, 'Apa yang terjadi dengan orang tua ini?' Mereka menjawab, 'Wahai Rasulullah, ia telah bernadzar untuk berjalan'. Rasulullah SAW bersabda, 'Sesungguhnya Allah, tidak membutuhkan penyiksaan orang ini terhadap dirinya sendiri.' —Anas berkata— Lalu beliau menyuruh orang tua itu untuk naik kendaraan". Muhammad bin Mustanna menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami dari Humaid, dari Anas, bahwa Rasulullah SAW melihat seorang laki-laki..., seperti di atas. Hadits ini adalah hasan shahih. Shahih: Muttafaq alaih.


10. Larangan Nadzar

10. Larangan Nadzar

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَنْذِرُوا فَإِنَّ النَّذْرَ لَا يُغْنِي مِنْ الْقَدَرِ شَيْئًا وَإِنَّمَا يُسْتَخْرَجُ بِهِ مِنْ الْبَخِيلِ

1538. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari 'Ala' bin Abdurrahman, dari bapaknya, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Janganlah kalian bernadzar, karena sesungguhnya nadzar itu sama sekali tidak bisa merubah/menolak takdir. Nadzar itu hanya berfungsi mengeluarkan harta dari orang yang bakhil''." Shahih: Ibnu Majah (2123) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar". Abu Isa juga berkata, "Hadits Abu Hurairah ini adalah hasan shahih". Sebagian ulama dari kalangan sahabat Nabi SAW dan selain mereka mengamalkan hadits ini, mereka berkeyakinan bahwa nadzar adalah makruh. Sementara Abdullah bin Mubarak berkata, "Maksud makruh nadzar itu adalah makruh nadzar dalam ketaatan dan kemaksiatan. Jika seseorang bernadzar melakukan ketaatan lalu dia laksanakan, maka ia akan mendapatkan pahala, namun nadzarnya sendiri adalah makruh".


11. Melaksanakan Nadzar

11. Melaksanakan Nadzar

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ عُمَرَ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ إِنِّي كُنْتُ نَذَرْتُ أَنْ أَعْتَكِفَ لَيْلَةً فِي الْمَسْجِدِ الْحَرَامِ فِي الْجَاهِلِيَّةِ قَالَ أَوْفِ بِنَذْرِكَ

1539. Ishaq bin Manshur menceritakan kepada kami, Yahya bin Sa'id Al Qaththan mengabarkan kepada kami dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, dari Umar, ia berkata, "Aku pernah berkata, 'Wahai Rasulullah, sesungguhnya aku telah bernazar untuk melakukan i*tikaf satu malam di Masjidil Haram pada masa Jahiliah.' Maka Rasulullah SAW bersabda, ' Laksanakan nadzarmu itu'. " Shahih: Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Amr dan Ibnu Abbas". Abu Isa juga berkata, "Hadits Umar ini adalah hasan shahih." Berdasarkan hadits ini, sebagian ulama berpendapat bahwa apabila seseorang telah memeluk agama Islam dan ia telah bernadzar untuk melakukan sebuah ketaatan —pada masa kafirnya— maka ia harus melaksanakannya. Sebagian lainnya berpendapat bahwa tidak ada i'tikaf kecuali dengan puasa. Sebagian lainnya juga berpendapat bahwa orang yang beri'tikaf itu tidak harus berpuasa kecuali bila ia mewajibkan puasa atas dirinya. Para ulama yang berpendapat demikian; mereka mendasarkan pendapat mereka dengan hadits Umar, bahwa ia pernah bernadzar untuk beri'tikaf satu malam pada masa Jahiliah, maka Rasulullah SAW menyuruhnya untuk melaksanakannya. Demikian pendapat Ahmad dan Ishaq.


12. Cara Rasulullah Bersumpah

12. Cara Rasulullah Bersumpah

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ وَعَبْدُ اللَّهِ بْنُ جَعْفَرٍ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ قَالَ كَثِيرًا مَا كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَحْلِفُ بِهَذِهِ الْيَمِينِ لَا وَمُقَلِّبِ الْقُلُوبِ

1540. Ali bin Hujr menceritakan kepada kami, Abdullah bin Mubarak dan Abdullah bin Ja'far mengabarkan kepada kami dari Musa bin Uqbah dari Salim bin Abdullah dari bapaknya, ia berkata, "Rasulullah SAW sering bersumpah dengan sumpah ini, 'Tidak, demi Tuhan yang membolak-balikkan semua hati'." Shahih: Ibnu Majah (2092) Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


13. Pahala Orang yang Memerdekakan Budak

13. Pahala Orang yang Memerdekakan Budak

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ الْهَادِ عَنْ عُمَرَ بْنِ عَلِيِّ بْنِ الْحُسَيْنِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنْ سَعِيدِ ابْنِ مَرْجَانَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ أَعْتَقَ رَقَبَةً مُؤْمِنَةً أَعْتَقَ اللَّهُ مِنْهُ بِكُلِّ عُضْوٍ مِنْهُ عُضْوًا مِنْ النَّارِ حَتَّى يَعْتِقَ فَرْجَهُ بِفَرْجِهِ

1541. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Al Had, dari Umar bin Ali bin Husain bin Ali bin Abu Thalib, dari Sa'id bin Marjanah, dari Abu Hurairah, ia berkata, "Aku pernah mendengar Rasulullah SAW bersabda, 'Barangsiapa yang memerdekakan budak yang mukmin, niscaya Allah akan memerdekakan anggota tubuhnya dari api neraka sebagai imbalan memerdekakan anggota tubuh budak tersebut, hingga Dia memerdekakan kemaluan orang tersebut (dari api neraka) karena memerdekakan kemaluan budak tersebut'. " Shahih: Al Irwa' (1742), Ar-Raudh An-Nadhiir (353) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwavat lain dari Aisyah, Amr bin Abasah, Ibnu Abbas, Watsilah bin Asqa'. Abu Umamah, Uqbah bin Amir dan Ka'ab bin Murrah". Abu Isa juga berkata. "Hadits Abu Hurairah ini adalah hasan shahih gharib dari jalur ini". Nama asli Ibnu Al Had adalah Yazid bin Abdullah bin Usamah bin Had. Dia adalah orang Madinah yang tsiqah dan Malik bin Anas dan yang lainnya ulama meriwayatkan hadits darinya.


14. Seseorang yang Menampar Budaknya

14. Seseorang yang Menampar Budaknya

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا الْمُحَارِبِيُّ عَنْ شُعْبَةَ عَنْ حُصَيْنٍ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ سُوَيْدِ بْنِ مُقَرِّنٍ الْمُزَنِيِّ قَالَ لَقَدْ رَأَيْتُنَا سَبْعَةَ إِخْوَةٍ مَا لَنَا خَادِمٌ إِلَّا وَاحِدَةٌ فَلَطَمَهَا أَحَدُنَا فَأَمَرَنَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ نُعْتِقَهَا

1542. Abu Kuraib menceritakan kepada kami, Al Muharibi menceritakan kepada kami Abu Syu'bah dari Hushain, dari Hilal bin Yasaf, dari Suwaid bin Muqarrin Al Muzani, ia berkata, "Kami adalah tujuh orang bersaudara. Kami tidak mempunyai budak kecuali satu orang budak perempuan. —Suatu hari— salah seorang dari kami menampar budak tersebut. Maka Rasulullah SAW memerintahkan kami untuk memerdekakannya". Shahih: Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar". Abu Isa juga berkata, "Hadits ini adalah hasan shahih". Hadits ini juga diriwayatkan oleh beberapa perawi dari Hushain bin Abdurrahman. Sebagian dari perawi ini menyebutkan dalam riwayatnya, "Dia menampar wajahnya".


15. Larangan Sumpab dengan Selain Agama Islam

15. Larangan Sumpah dengan Selain Agama Islam

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي قِلَابَةَ عَنْ ثَابِتِ بْنِ الضَّحَّاكِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ حَلَفَ بِمِلَّةٍ غَيْرِ الْإِسْلَامِ كَاذِبًا فَهُوَ كَمَا قَالَ

1543. Ahmad bin Mani' menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami dari Hisyam Ad-DastuwaM, dari Yahya bin Abi Katsir, dari Abu Qilabah, dari Tsabit bin Dhahhak, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa yang bersumpah dengan agama selain Islam dengan dusta, maka ia seperti apa yang diucapkannya'. " Shahih: Ibnu Majah (2098) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Para ulama berbeda pendapat dalam masalah; apabila seseorang bersumpah dengan agama selain Islam, misalnya dia mengatakan, dia adalah orang Yahudi atau Nasrani apabila dia melakukan ini dan itu, maka ia benar-benar melakukan hal itu. Sebagian dari mereka berkata. "Dia telah melakukan dosa besar dan tidak ada kafarat baginya". Yang demikian itu adalah pendapat ulama Madinah. Seperti ini pula pendapat Malik bin Anas dan Abu Ubaid. Sebagian ulama dari sahabat Nabi SAW, tabiin dan selain mereka berpendapat bahwa orang tersebut wajib membayar kafarat. Ini adalah pendapat Sufyan, Ahmad dan Ishaq.


17. Bab

17. Bab

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ حَدَّثَنَا أَبُو الْمُغِيرَةِ حَدَّثَنَا الْأَوْزَاعِيُّ حَدَّثَنَا الزُّهْرِيُّ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ حَلَفَ مِنْكُمْ فَقَالَ فِي حَلِفِهِ وَاللَّاتِ وَالْعُزَّى فَلْيَقُلْ لَا إِلَهَ إِلَّا اللَّهُ وَمَنْ قَالَ تَعَالَ أُقَامِرْكَ فَلْيَتَصَدَّقْ

1545. Ishaq bin Manshur menceritakan kepada kami, Abul Mughirah menceritakan kepada kami, Al Auza'i menceritakan kepada kami, Az-Zuhri menceritakan kepada kami dari Humaid bin Abdurrahman dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, ' Barangsiapa di antara kalian bersumpah, 'Demi Lata dan Uzza', maka hendaklah dia mengucap, 'Laa Ilaaha lllallaah (tidak ada sesembahan kecuali Allah). ' Dan barangsiapa yang berkata, 'Mari, aku taruhan denganmu ", maka hendaklah dia bersedekah' " Shahih: Ibnu Majah (2096) Muttafaq alaih.

Abu Isa berkata, "'Hadits ini adalah hasan shahih." Abu Mughirah adalah Al Khaulani Al Himshi nama sebenarnya adalah Abdul Quddus bin Hajjaj."


18. Melaksanakan Nadzar Orang yang Sudah Meninggal Dunia

18. Melaksanakan Nadzar Orang yang Sudah Meninggal Dunia

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ سَعْدَ بْنَ عُبَادَةَ اسْتَفْتَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي نَذْرٍ كَانَ عَلَى أُمِّهِ تُوُفِّيَتْ قَبْلَ أَنْ تَقْضِيَهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اقْضِ عَنْهَا

1546. Qutaibah menceritakan kepada kami. Al-Laits menceritakan kepada kami, dari Ibnu Syihab, dari Ubaidillah bin Abdullah bin Utbah, dari Ibnu Abbas, Bahwa Sa'ad bin Ubadah pernah meminta fatwa kepada Rasulullah SAW dalam hal nadzar ibunya yang teiah meninggal dunia sebelum melaksanakannya. Maka Rasulullah SAW bersabda, "Laksanakan nadzar ibumu itu ". Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


19. Keutamaan Orang yang Memerdekakan Budak

19. Keutamaan Orang yang Memerdekakan Budak

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا عِمْرَانُ بْنُ عُيَيْنَةَ هُوَ أَخُو سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ حُصَيْنٍ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ أَبِي أُمَامَةَ وَغَيْرِهِ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيُّمَا امْرِئٍ مُسْلِمٍ أَعْتَقَ امْرَأً مُسْلِمًا كَانَ فَكَاكَهُ مِنْ النَّارِ يُجْزِي كُلُّ عُضْوٍ مِنْهُ عُضْوًا مِنْهُ وَأَيُّمَا امْرِئٍ مُسْلِمٍ أَعْتَقَ امْرَأَتَيْنِ مُسْلِمَتَيْنِ كَانَتَا فَكَاكَهُ مِنْ النَّارِ يُجْزِي كُلُّ عُضْوٍ مِنْهُمَا عُضْوًا مِنْهُ وَأَيُّمَا امْرَأَةٍ مُسْلِمَةٍ أَعْتَقَتْ امْرَأَةً مُسْلِمَةً كَانَتْ فَكَاكَهَا مِنْ النَّارِ يُجْزِي كُلُّ عُضْوٍ مِنْهَا عُضْوًا مِنْهَا

1547. Muhammad bin Abdul A'la menceritakan kepada kami, Imran bin Uyainah —saudara Sufyan bin Uyainah— menceritakan kepada kami dari Hushain, dari Salim bin Abu Al Ja'd, dari Abu Umamah dan lainnya, dari beberapa sahabat Nabi SAW, dari Nabi SAW, beliau bersabda, "Laki-laki muslim mana saja yang memerdekakan seorang budak laki-laki muslim, maka itu merupakan tebusannya (jaminan keselamatannya) dari api neraka. Setiap anggota tubuh dari orang yang dimerdekakan mencukupi satu anggota tubuh dari orang yang memerdekakannya. Muslimah mana saja yang memerdekakan budak perempuan muslimah, maka itu merupakan tebusannya dari api neraka. Setiap anggota tubuh dari orangyang dimerdekakan mencukupi satu anggota tubuh dari orang yang memerdekakannya ". Shahih: Ibnu Majah (2522).

Abu Isa berkata, '"Hadits ini adalah hasan shahih gharib dari jalur ini". Abu Isa berkata, "Hadits ini juga menunjukkan bahwa laki-laki memerdekakan budak laki-laki itu lebih baik daripada laki-laki memerdekakan budak perempuan. Ini berdasarkan sabda Rasulullah SAW, 'Laki-laki muslim mana saja yang memerdekakan seorang budak laki-laki muslim maka itu merupakan tebusannya (jaminan keselamatannya) dari api neraka'." Hadits ini shahih dari beberapa jalur periwayatannya.


3. Serangan pada Waktu Malam

3. Serangan pada Waktu Malam

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنِي مَالِكُ بْنُ أَنَسٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ خَرَجَ إِلَى خَيْبَرَ أَتَاهَا لَيْلًا وَكَانَ إِذَا جَاءَ قَوْمًا بِلَيْلٍ لَمْ يُغِرْ عَلَيْهِمْ حَتَّى يُصْبِحَ فَلَمَّا أَصْبَحَ خَرَجَتْ يَهُودُ بِمَسَاحِيهِمْ وَمَكَاتِلِهِمْ فَلَمَّا رَأَوْهُ قَالُوا مُحَمَّدٌ وَافَقَ وَاللَّهِ مُحَمَّدٌ الْخَمِيسَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اللَّهُ أَكْبَرُ خَرِبَتْ خَيْبَرُ إِنَّا إِذَا نَزَلْنَا بِسَاحَةِ قَوْمٍ { فَسَاءَ صَبَاحُ الْمُنْذَرِينَ }

1550. Al Anshari menceritakan kepada kami. Ma'n menceritakan kepada kami, Malik bin Anas menceritakan kepadaku, dari Humaid, dari Anas: Sesungguhnya ketika Rasulullah SAW keluar menuju Khaibar. beliau mendatanginya pada waktu malam. Apabila beliau mendatangi suatu kaum pada waktu malam, maka beliau tidak menyerang mereka hingga pagi (tiba). Ketika pagi telah tiba, maka orang-orang Yahudi pun keluar dengan membawa cangkul dan keranjangnya. Saat mereka melihat Rasulullah, mereka berkata, "Muhammad! Demi Allah, Muhammad telah membuat sukses pasukannya". Maka Rasulullah SAW pun bersabda."Allah Maha Besar, Khaibar telah hancur [ditaklukan]. Sesungguhnya apabila kami singgah di tempat suatu kaum, 'Maka amat buruklah pagi orang-orang yang diberi peringatan itu'. " Shahih: Muttafaq alaih

حَدَّثَنَا قُتَيْبَةُ وَمُحَمَّدُ بْنُ بَشَّارٍ قَالَا حَدَّثَنَا مُعَاذُ بْنُ مُعَاذٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ عَنْ أَبِي طَلْحَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا ظَهَرَ عَلَى قَوْمٍ أَقَامَ بِعَرْصَتِهِمْ ثَلَاثًا

1551. Qutaibah dan Muhammad bin Basyar menceritakan kepada kami, keduanya berkata, Mu'adz bin Mu'adz menceritakan kepada kami dari Sa'id bin Ibnu Abu Arubah, dari Qatadah, dari Abu Thalhah: Sesungguhnya Nabi SAW ketika mendatangi suatu kamu, maka beliau menetap di alun-alun mereka selama tiga (hari). Shahih: Shahih Abu Daud (2414) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Hadits Humaid dari Anas adalah hasan shahih. Sekelompok ulama membolehkan penyerangan pada waktu malam. Namun sebagian lainnya memakruhkan itu. Ahmad dan Ishaq berkata, "Tidak berdosa menyerang musuh pada malam hari". Maksud al khamis adalah tentara/pasukan.


4. Pembakaran dan Perusakan

4. Pembakaran dan Perusakan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَرَّقَ نَخْلَ بَنِي النَّضِيرِ وَقَطَعَ وَهِيَ الْبُوَيْرَةُ فَأَنْزَلَ اللَّهُ { مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ }

1552. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Nafi', dari Ibnu Umar, Sesungguhnya Rasulullah SAW membakar pohon kurma Bani Nadhir dan menebangnya, yaitu Al Buwairah. Maka Allah menurunkan ayat, "Apa saja yang kamu tebang dari pohon kurma (milik orang-orang kafir) atau yang kamu biarkan (tumbuh) berdiri di atas pokoknya, maka (semua itu) adalah dengan izin Allah; dan karena Dia hendak memberikan kehinaan kapada orang-orangfasik". (Qs. Al Hasyr [59]:5) Shahih: Ibnu Majah (2844) Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Ibnu Abbas. Hadits ini adalah hasan shahih. Sekelompok ulama berpendapat seperti itu; mereka tidak memper-masalahkan penebangan pohon atau penghancuran benteng. Namun sebagian ulama lainnya memakruhkan itu. Pendapat ini adalah pendapat AI Auza'i. Ia berkata, "Abu Bakar Ash-Shidiq melarang menebang pohon yang sedang berbuah atau menghancurkan bangunan. Pendapat kedua inilah yang dipraktikkan oleh kaum musiimin sepeninggalnya". Asy-Syafi'i berkata, "Tidak dilarang melakukan pembakaran di kawasan musuh, atau menebang pohon dan buah-buahan". Ahmad berkata, "Namun ada kalanya mereka tidak memiliki alasan untuk melakukan hal itu. Dan, ketika hal itu dilakukan dengan sia-sia, maka pembakaran tidak boleh dilakukan". Ishaq berkata, "Membakar itu sunnah, jika hal itu memudahkan penakiukan mereka (musuh)".


5. Harta Rampasan Perang

5. Harta Rampasan Perang

حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ الْمُحَارِبِيُّ حَدَّثَنَا أَسْبَاطُ بْنُ مُحَمَّدٍ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ سَيَّارٍ عَنْ أَبِي أُمَامَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ فَضَّلَنِي عَلَى الْأَنْبِيَاءِ أَوْ قَالَ أُمَّتِي عَلَى الْأُمَمِ وَأَحَلَّ لِيَ الْغَنَائِمَ

1553. Muhammad bin Ubaid Al Muharibi menceritakan kepada kami, Asbath bin Muhammad menceritakan kepada kami, dari Sulaiman At-Taimi, dari Sayyar, dari Abu Umamah, dari Nabi SAW, beliau bersabda, "Sesungguhnya Allah telah mengutamakan aku atas para Nabi (yang lain) —atau beliau bersabda,' Umatku atas umat-umat (yang lain)'— dan Dia menghalalkan harta rampasan untukku ". Shahih: Al Misykah (4001-tahqiq kedua) dan Al Irwa' (152 dan 285)

Dalam bab ini ada riwayat lain dari Ali, Abu Dzar, Abdullah bin Amru, Abu Musa, dan Ibnu Abbas. Abu Isa berkata, "Hadits Abu Umamah adalah hasan shahih". Sayyar di sini adalah Sayyar budak Bani Muawiyah. Sulaiman At-Taimi, Abdullah bin Bahir, dan yang lainnya meriwayatkan hadits darinya.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فُضِّلْتُ عَلَى الْأَنْبِيَاءِ بِسِتٍّ أُعْطِيتُ جَوَامِعَ الْكَلِمِ وَنُصِرْتُ بِالرُّعْبِ وَأُحِلَّتْ لِيَ الْغَنَائِمُ وَجُعِلَتْ لِيَ الْأَرْضُ مَسْجِدًا وَطَهُورًا وَأُرْسِلْتُ إِلَى الْخَلْقِ كَافَّةً وَخُتِمَ بِيَ النَّبِيُّونَ

1553/m. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami, dari Al Ala" bin Abdurrahman, dari bapaknya, dari Abu Hurairah bahwa Nabi SAW bersabda, Aku diutamakan atas para Nabi (yang lain) dengan enam (perkara): (1) aku diberi jawami' al Kalim , (2) aku ditolong dengan memberikan rasa takut dalam diri musuh, (3) harta rampasan perang dihalalkan untukku, (4) tanah dijadikan sebagai masjid dan alat bersuci untukku, dan (5) aku diutus kepada seluruh makhluk dan para Nabi ditutup oleh diriku). Shahih: Al Irwa' (285) Muslim

Hadits ini adalah hasan shahih.


6. Bagian Kuda

6. Bagian Kuda

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ وَحُمَيْدُ بْنُ مَسْعَدَةَ قَالَا حَدَّثَنَا سُلَيْمُ بْنُ أَخْضَرَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَسَمَ فِي النَّفَلِ لِلْفَرَسِ بِسَهْمَيْنِ وَلِلرَّجُلِ بِسَهْمٍ

1554. Ahmad bin Abdah Adh-Dhabbi dan Humaid bin Mas'adah menceritakan kepada kami, keduanya berkata: Sulaim bin Akhdhar menceritakan kepada kami, dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar: Sesungguhnya Rasulullah SAW membagi harta rampasan perang menjadi dua bagian: untuk kuda dua bagian, sedang untuk orang(nya) satu bagian. Shahih: Ibnu Majah (2854) Muttafaq alaih.

Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, dari Sulaim bin Akhdhar, seperti hadits di atas. Shahih: Ibnu Majah (2854) Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Majma' bin Jariyah, Ibnu Abbas, Ibnu Abu 'Amrah, dari ayahnya. Hadits Ibnu Umar ini adalah hasan shahih. Mayoritas ulama dari kalangan sahabat Nabi SAW dan selain mereka mengamalkan hadits ini. Pendapat ini adalah pendapat Sufyan Ats-Tsauri, Al Auza'i, Malik bin Anas, Ibnu Al Mubarak, Asy-Syafi'i. Ahmad, dan Ishaq. Mereka berkata, "Untuk pasukan berkuda (mendapatkan) tiga bagian; satu bagian untuknya dan dua bagian untuk kudanya. Sedangkan untuk pejalan kaki mendapatkan satu bagian".


8. Orang yang Harus Diberikan Harta Fai

8. Orang yang Harus Diberikan Harta Fai

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ يَزِيدَ بْنِ هُرْمُزَ أَنَّ نَجْدَةَ الْحَرُورِيَّ كَتَبَ إِلَى ابْنِ عَبَّاسٍ يَسْأَلُهُ هَلْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَغْزُو بِالنِّسَاءِ وَهَلْ كَانَ يَضْرِبُ لَهُنَّ بِسَهْمٍ فَكَتَبَ إِلَيْهِ ابْنُ عَبَّاسٍ كَتَبْتَ إِلَيَّ تَسْأَلُنِي هَلْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَغْزُو بِالنِّسَاءِ وَكَانَ يَغْزُو بِهِنَّ فَيُدَاوِينَ الْمَرْضَى وَيُحْذَيْنَ مِنْ الْغَنِيمَةِ وَأَمَّا بِسَهْمٍ فَلَمْ يَضْرِبْ لَهُنَّ بِسَهْمٍ

1556. Qutaibah menceritakan kepada kami, Hatim bin Ismail menceritakan kepada kami, dari Ja'far bin Muhammad, dari ayahnya, dari Yazid bin Hurmuz, Sesungguhnya Najdah Al Haruri mengirim surat kepada Ibnu Abbas untuk menanyakan tentang 'Apakah Rasulullah SAW pernah berperang bersama kaum perempuan, dan apakah beliau memberikan bagian kepada mereka'. Ibnu Abbas kemudian menulis surat kepadanya (yang berisi): 'Engkau telah mengirim surat kepadaku untuk menanyakan tentang apakah Rasulullah pernah berperang bersama kaum perempuan? (Jawabannya adalah) beliau pernah berperang bersama mereka, dimana mereka mengobati orang-orang yang sakit, dan mereka (pun) diberikan harta rampasan perang. Adapun mengenai bagian, beliau tidak memberikan bagian (tertentu) kepada mereka.' Shahih: Shahih Abu Daud (2438)

Dalam bab ini ada riwayat lain dari Anas dan Ummu 'Athiyah. Hadits ini adalah hasan shahih. Mayoritas ulama mengamalkan hadits ini. Ini adalah pendapat Sufyan Ats-Tsauri dan Asy-Syafi'i. Akan tetapi sebagian dari mereka berkata, "Wanita dan anak-anak harus diberikan bagian tertentu". Yang terakhir ini adalah pendapat Al Auza'i. Sanad-nya shahih, namun maqthu . Ali bin Khasyram menceritakan hal itu kepada kami, Isa bin Yunus menceritakan kepada kami, dari Al Auza'i, dengan hadits seperti ini. Makna dari ucapan Yazid bin Hurmuz adalah para wanita yang turut berperang itu diberikan sebagian harta rampasan.


9. Apakah Budak Diberi Bagian?

9. Apakah Budak Diberi Bagian?

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ مُحَمَّدِ بْنِ زَيْدٍ عَنْ عُمَيْرٍ مَوْلَى آبِي اللَّحْمِ قَالَ شَهِدْتُ خَيْبَرَ مَعَ سَادَتِي فَكَلَّمُوا فِيَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَلَّمُوهُ أَنِّي مَمْلُوكٌ قَالَ فَأَمَرَ بِي فَقُلِّدْتُ السَّيْفَ فَإِذَا أَنَا أَجُرُّهُ فَأَمَرَ لِي بِشَيْءٍ مِنْ خُرْثِيِّ الْمَتَاعِ وَعَرَضْتُ عَلَيْهِ رُقْيَةً كُنْتُ أَرْقِي بِهَا الْمَجَانِينَ فَأَمَرَنِي بِطَرْحِ بَعْضِهَا وَحَبْسِ بَعْضِهَا

1557. Qutaibah menceritakan kepada kami, Bisyr bin Al Mufadhdhal menceritakan kepada kami, dari Muhammad bin Zaid, dari Umair —maupun budak Aabi Al-Lahm (yang tidak mau memakan daging, karena dia mengharamkan daging atas dirinya)—, ia berkata, "Aku (turut) hadir dalam perang Khaibar bersama tuan-tuanku, kemudian mereka membicarakan diriku kepada Rasulullah dan mereka pun mengatakan bahwa aku adalah seorang budak. Beliau kemudian memberi perintah kepadaku, lalu aku pun disandangi pedang. Maka aku membawa pedang tersebut dengan menyeretnya (karena pendeknya badanku dan usiaku yang masih muda). Beliau kemudian memerintahkanku untuk membawa beberapa barang rongsokan. Aku kemudian memperlihatkan jampi-jampi kepadanya yang aku gunakan untuk menjampi orang-orang yang gila. Maka beliau pun memerintahkanku untuk membuang sebagiannya dan memelihara sebagian lainnya (membuang kalimat yang bertentangan dengan Al Quran dan Sunnah)". Shahih: Abu Daud (2440).

Dalam bab ini ada riwayat lain dari Ibnu Abbas. Hadits ini adalah hasan shahih. Sebagian ulama mengamalkan hadits ini; menurut mereka budak itu tidak diberi bagian (jatah tertentu). Walau begitu, mereka diberi sedikit harta rampasan. Demikian pendapat Ats-Tsauri, Syafi'i, Ahmad dan Ishaq.


10. Ahlu Dzimmah yang Berperang Bersama Kaum Muslimin: Apakah mereka Diberi Bagian?

10. Ahlu Dzimmah yang Berperang Bersama Kaum Muslimin: Apakah mereka Diberi Bagian?

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ الْفُضَيْلِ بْنِ أَبِي عَبْدِ اللَّهِ عَنْ عَبْدِ اللَّهِ بْنِ نِيَارٍ الْأَسْلَمِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ إِلَى بَدْرٍ حَتَّى إِذَا كَانَ بِحَرَّةِ الْوَبَرَةِ لَحِقَهُ رَجُلٌ مِنْ الْمُشْرِكِينَ يَذْكُرُ مِنْهُ جُرْأَةً وَنَجْدَةً فَقَالَ لَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَسْتَ تُؤْمِنُ بِاللَّهِ وَرَسُولِهِ قَالَ لَا قَالَ ارْجِعْ فَلَنْ أَسْتَعِينَ بِمُشْرِكٍ

1558. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Al Fudhail bin Abu Abdullah, dari Abdullah bin Niyar Al Aslami, dari Urwah, dari Aisyah, Sesungguhnya Rasulullah SAW keluar menuju Badar, hingga ketika berada di Harrah Al Wabarah, ada seorang lelaki musyrik —yang dikenal gagah berani— menyusulnya. Beliau kemudian bersabda kepada lelaki itu, "Bukankah engkau beriman kepada Allah dan rasul-NyaT' Lelaki itu menjawab, "Tidak". Beliau bersabda, "Kembalilah (engkau), (sebab) aku tidak akan pernah meminta bantuan kepada orang yang musyrik". Shahih: Ibnu Majah (2832) Muslim.

Dalam hadits ini ada pembahasan yang lebih jauh dari ini. Mayoritas ulama mengamalkan hadits ini. Mereka berpendapat bahwa ahlu dzimmah itu tidak diberi bagian, meskipun mereka memerangi musuh bersama kaum muslimin". Namun sebagian ulama lainnya berpendapat bahwa mereka harus diberi bagian, jika memang mereka ikut perang bersama kaum muslimin.

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ حَدَّثَنَا بُرَيْدُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ عَنْ جَدِّهِ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى قَالَ قَدِمْتُ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي نَفَرٍ مِنْ الْأَشْعَرِيِّينَ خَيْبَرَ فَأَسْهَمَ لَنَا مَعَ الَّذِينَ افْتَتَحُوهَا

1559. Abu Sa'id Al Asyaj menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami, Buraid bin Abdullah bin Abu Burdah menceritakan kepada kami, dari kakek Buraid yaitu Abu Burdah, dari Abu Musa, ia berkata, "Aku bersama sekelompok orang-orang Asy'ari (yang turut dalam peperangan) pernah menghadap Rasulullah di Khaibar, kemudian beliau memberikan bagian kepada kami dan orang-orang yang turut menaklukan Khaibar". Shahih: Shahih Abu Daud (2436) Muttafaq alaih.

Hadits ini adalah hasan shahih gharib. Ulama mengamalkan hadits ini. Al Auza'i berkata, "Sebelum ada penetapan bagian untuk kuda, ahlu dzimah yang turut berperang bersama kaum muslimin itu mendapatkan bagian". Buraid dijuluki Abu Buraidah. la adalah orang yang tsiqah. Sufyan Ats-Tsauri, Ibnu Uyainah dan yang lainnya meriwayatkan hadits darinya.


11. Memanfaatkan Wadah Orang-orang yang Musyrik

11. Memanfaatkan Wadah Orang-orang yang Musyrik

حَدَّثَنَا زَيْدُ بْنُ أَخْزَمَ الطَّائِيُّ حَدَّثَنَا أَبُو قُتَيْبَةَ سَلْمُ بْنُ قُتَيْبَةَ حَدَّثَنَا شُعْبَةُ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي ثَعْلَبَةَ الْخُشَنِيِّ قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ قُدُورِ الْمَجُوسِ فَقَالَ أَنْقُوهَا غَسْلًا وَاطْبُخُوا فِيهَا وَنَهَى عَنْ كُلِّ سَبُعٍ وَذِي نَابٍ

1560. Zaid bin Akhzam Ath-Tha'i menceritakan kepada kami, Abu Qutaibah Salm bin Qutaibah menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Ayyub, dari Abu Qilabah, dari Abu Tsa'labah AI Khusyani, ia berkata, "Rasulullah SAW pernah ditanya tentang (hukum memanfaatkan) periuk orang-orang Majusi? Beliau menjawab, 'Bersihkanlah ia dengan (cara) dicuci dan masaklah kalian denganma.' Beliau juga melarang (memakan daging) binatang buas dan binatang berkuku". Shahih: Ibnu Majah (3207 dan 3232) Muttafaq alaih.

Hadits ini diriwayatkan juga dari jalur selain ini: dari Abu Tsa'labah. Hadits ini diriwayatkan oleh Abu Idris Al Khaulani dari Abu Tsa'labah. Abu Qilabah tidak mendengar hadits ini dari Abu Tsa'labah. Akan tetapi ia meriwayatkan hadits ini dari Abu Asma Ar-Rahabi, dari Abu Tsa'labah.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا ابْنُ الْمُبَارَكِ عَنْ حَيْوَةَ بْنِ شُرَيْحٍ قَال سَمِعْتُ رَبِيعَةَ بْنَ يَزِيدَ الدِّمَشْقِيَّ يَقُولُ أَخْبَرَنِي أَبُو إِدْرِيسَ الْخَوْلَانِيُّ عَائِذُ اللَّهِ بْنُ عُبَيْدِ اللَّهِ قَال سَمِعْتُ أَبَا ثَعْلَبَةَ الْخُشَنِيَّ يَقُولُ أَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنَّا بِأَرْضِ قَوْمٍ أَهْلِ كِتَابٍ نَأْكُلُ فِي آنِيَتِهِمْ قَالَ إِنْ وَجَدْتُمْ غَيْرَ آنِيَتِهِمْ فَلَا تَأْكُلُوا فِيهَا فَإِنْ لَمْ تَجِدُوا فَاغْسِلُوهَا وَكُلُوا فِيهَا

Hannad menceritakan kepada kami, Ibnu Al Mubarak menceritakan kepada kami dari Haiwah bin Syuraih, ia berkata, "Aku mendengar Rabi'ah bin Yazid Ad-Dimasyqi berkata, 'Abu Idris Al Khaulani A'idzullah bin Ubaidillah mengabarkan kepadaku bahwa Abu Tsa'labah mengatakan, "Aku pernah mendatangi Rasulullah SAW, kemudian aku berkata, 'Ya Rasulullah, sesungguhnya kami berada di kawasan kaum Ahlu Kitab. (Apakah boleh) kami makan dengan wadah mereka?' Rasulullah SAW menjawab, 'Jika kalian menemukan selain wadah mereka, janganlah kalian makan dengan wadah mereka. (Namun) jika kalian tidak menemukan (wadah yang lain selain wadah mereka), maka cucilah wadah, kemudian makanlah kalian dengannya!'. " Shahih: Ibnu Majah (3207) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


12. Pemberian Tambahan Harta Rampasan

12. Pemberian Tambahan Harta Rampasan

حَدَّثَنِي مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ عَنْ سُلَيْمَانَ بْنِ مُوسَى عَنْ مَكْحُولٍ عَنْ أَبِي سَلَّامٍ عَنْ أَبِي أُمَامَةَ عَنْ عُبَادَةَ بْنِ الصَّامِتِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُنَفِّلُ فِي الْبَدْأَةِ الرُّبُعَ وَفِي الْقُفُولِ الثُّلُثَ

1561. Muhammad bin Basysyar menceritakan kepadaku. Abdurrahman bin Mahdi menceritakan kepada kami. Sufyan menceritakan kepada kami, dari Abdurrahman bin Al Harits. dari Sulaiman bin Musa, dari Makhul, dari Abu Salam. dari Abu L'mamah, dari Ubadah bin Ash-Shamit: Bahwa Nabi SAW memberikan tambahan harta rampasan pada mulanya seperempat (bagian), dan pada akhirnya sepertiga bagian. Shahih: Hadits ini sanad-nya dhaif namun ia mempunyai penguat dalam Shahih Abu Daud (2455)

Dalam bab ini ada riwayat lain dari Ibnu Abbas, Habib bin Maslamah, Ma'an bin Yazid, Ibnu Umar, Salamah bin Al Akwa'. Shahih: Hadits ini sanad-nya dhalf, namun ia mempunyai penguat dalam Shahih Abu Daud (2455)

Abu Isa berkata, "Hadits Ubadah adalah hasan." Hadits ini diriwayatkan (juga) dari Abu Salam, dari salah seorang sahabat Nabi, dari Nabi SAW. Hanad menceritakan kepada kami, Ibnu Abu Az-Zinad menceritakan kepada kami, dari bapaknya, dari Ubaidillah bin AbduIIah bin 'Utbah, dari Ibnu Abbas, bahwa Nabi SAW memberikan pedangnya, Dzul Faqar, pada saat perang Badar. Dialah orang yang memimpikan perang Uhud." Hadits ini sanad-nya hasan

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami hanya mengenalnya dari jalur ini, yaitu dari hadits Ibnu Abu Az-Zinad". Para ulama berbeda pendapat tentang pemberian tambahan harta rampasan perang dari bagian 1 /5 harta rampasan perang: Malik bin Anas berkata, "Aku belum pernah mendengar bahwa Rasulullah memberikan tambahan harta rampasan semua peperangan yang diikutinya. Aku hanya mendengar pembagian itu pada sebagian peperangan yang diikutinya. Pembagian itu didasarkan pada ijtihad seorang pemimpin, baik pada harta rampasan yang pertama maupun yang terakhir". Ishaq bin Manshur berkata, "Aku pernah berkata kepada Ahmad, 'Sesungguhnya Nabi memberikan tambahan harta rampasan perang (kepada orang-orang yang turut berperang) ketika beliau telah menyisihkan 1/4 (bagian) dari 1/5 (bagian), dan ketika beliau telah menetapkan 1/3 dari 1/5.' Imam Ahmad berkata, 'Beliau mengeluarkan 1/5, kemudian memberikan tambahan harta rampasan dari sisanya. Beliau tidak melebihi ini.'"

Abu Isa berkata, "Hadits ini, sebagaimana yang dikatakan oleh Ibnu Al Musayyab, menunjukan bahwa harta rampasan yang diberikan kepada orang-orang yang ikut berperang merupakan bagian dari yang 1/5". Ishaq berkata, "Pembagian harta rampasan itu seperti yang dikatakan oleh Ahmad".


13. Pembunuh Berhak atas Harta Rampasan yang Dibunuh

13. Pembunuh Berhak atas Harta Rampasan yang Dibunuh

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ عُمَرَ بْنِ كَثِيرِ بْنِ أَفْلَحَ عَنْ أَبِي مُحَمَّدٍ مَوْلَى أَبِي قَتَادَةَ عَنْ أَبِي قَتَادَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَتَلَ قَتِيلًا لَهُ عَلَيْهِ بَيِّنَةٌ فَلَهُ سَلَبُهُ

1562. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Yahya bin Sa'id, dari Umar bin Katsir bin Aflah, dari Abu Muhammad —budak Abu Qatadah—, dari Abu Qatadah, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa membunuh seseorang dan ia mempunyai saksi atas hal itu, maka baginya harta rampasan orang yang dibunuh". Shahih: Al Irwa (5/52-53), Shahih Abu Daud (243) dan Muttafaq alaih.

Abu Isa berkata, "Dalam hadits ini terdapat suatu kisah". Ibnu Abu Umar menceritakan kepada kami. Sufyan menceritakan kepada kami, dari Yahya bin Sa'id hadits seperti di atas dengan sanad ini... dengan hadits yang sama. Dalam bab ini ada riwayat lain dari "Auf bin Malik. Khalid bin Walid, Anas, dan Samurah bin Jundab. Hadits ini adalah hasan shahih. Abu Muhammad adalah Nafi' (mantan budak Abu Qatadah). Para ulama dari kalangan sahabat Nabi dan yang lainnya mengamalkan hadits ini. Ini adalah pendapat imam Al Auza'i, Asy-Syafi'i dan Ahmad. Sebagian ulama Iainnya berkata, "Imam boleh mengeluarkan 1/5 dari harta rampasan tersebut". Ats-Tsauri berkata, "Dalam pembagian harta rampasan, hendaknya seorang pemimpin berkata, 'Barangsiapa yang mengenai (mendapatkan) sesuatu, maka sesuatu itu baginya. Barangsiapa yang membunuh seseorang, maka harta orang yang dibunuh sebagai rampasan baginya. Itu semua adalah boleh, dan dalam harta rampasan tersebut tidak ada —dikeluarkan baginya— seperlima". Ishaq berkata, "Harta rampasan itu bagi orang yang membunuh, kecuali jika harta rampasan itu banyak. Jika harta rampasan itu banyak, maka imam boleh mengeluarkan seperlima darinya, seperti yang dilakukan Umar bin Khaththab".


14. Larangan Menjual Harta Rampasan Perang Sampai Dibagi

14. Larangan Menjual Harta Rampasan Perang Sampai Dibagi

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ جَهْضَمِ بْنِ عَبْدِ اللَّهِ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ مُحَمَّدِ بْنِ زَيْدٍ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ شِرَاءِ الْمَغَانِمِ حَتَّى تُقْسَمَ

1563. Hannad menceritakan kepada kami, Hatim bin Ismail menceritakan kepada kami, dari Jahdham bin Abdullah, dari Muhammad bin Ibrahim, dari Muhammad bin Zaid, dari Syahr bin Hausyab. dari Abu Sa'id AI Khudri, ia berkata, "Rasulullah SAW melarang membeli harta rampasan perang sampai dibagi". Shahih: Al Misykah (4015-4016 tahqiq kedua)

Dalam bab ini ada riwayat lain dari Abu Hurairah. Abu Isa berkata, 'Hadits ini adalah gharib".


15. Larangan Berhubungan Intim dengan Wanita Tawanan yang Hamil

15. Larangan Berhubungan Intim dengan Wanita Tawanan yang Hamil

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى النَّيْسَابُورِيُّ حَدَّثَنَا أَبُو عَاصِمٍ النَّبِيلُ عَنْ وَهْبٍ بْنِ خَالِدٍ قَالَ حَدَّثَتْنِي أُمُّ حَبِيبَةَ بِنْتُ عِرْبَاضِ بْنِ سَارِيَةَ أَنَّ أَبَاهَا أَخْبَرَهَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ تُوطَأَ السَّبَايَا حَتَّى يَضَعْنَ مَا فِي بُطُونِهِنَّ

1564. Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Abu 'Ashim An-Nabil menceritakan kepada kami, dari Wahab bin Khalid, ia berkata, "Ummu Habibah binti Irbadh bin Sariyah menceritakan kepadaku bahwa ayahnya memberitahukan kepadanya, 'Rasulullah SAW melarang berhubungan in tim dengan wanita tawanan —yang sedang hamil— hingga mereka melahirkan janin yang ada dalam kandungannya'." Shahih: Lihat hadits 1474

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ruwaifi' bin Tsabit". Hadits Irbadh adalah gharib. Para ulama mengamalkan hadits ini. Al Auza'i berkata, "Apabila seseorang membeli seorang budak perempuan tawanan perang vang sedang hamil. maka sesungguhnya telah diriwayatkan dari Umar bin Al Khaththab bahwa ia pernah berkata, 'Wanita yang sedang hamil itu tidak boleh digauli sampai ia melahirkan'." Al Auza'i berkata, "Adapun wanita-wanita merdeka, sesungguhnya sunnah yang berlaku bahwa mereka diperintahkan untuk menjalani masa iddah". Itulah yang diceritakan kepadaku oleh Ali bin Khasyram. Ali bin Khasyram berkata, "Isa bin Yunus menceritakan hadits ini kepada kami dari AI Auza'i".


16. Makanan Orang-orang yang Musyrik

16. Makanan Orang-orang yang Musyrik

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ عَنْ شُعْبَةَ أَخْبَرَنِي سِمَاكُ بْنُ حَرْبٍ قَال سَمِعْتُ قَبِيصَةَ بْنَ هُلْبٍ يُحَدِّثُ عَنْ أَبِيهِ قَالَ سَأَلْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ طَعَامِ النَّصَارَى فَقَالَ لَا يَتَخَلَّجَنَّ فِي صَدْرِكَ طَعَامٌ ضَارَعْتَ فِيهِ النَّصْرَانِيَّةَ

1565. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, dari Syu'bah: Simak bin Harb mengabarkan kepadaku, ia berkata, "Aku mendengar Qabishah bin Hulb menceritakan dari bapaknya. ia berkata, 'Aku bertanya kepada Nabi SAW tentang hukum makanan orang Nasrani?' Nabi SAW menjawab. 'Janganlah sekali-kali ada makanan yang membimbangkan(mu) dalam hatimu, dimana dalam makanan itu kamu menyerupai umat Nasrani'." Hasan: Ibnu Majah (2830)

Abu Isa berkata, "Hadits ini adalah hasan." Aku mendengar Mahmud berkata, "Ubaidillah bin Musa mengatakan hadits seperti hadits di atas dari Isra'il, dari Simak, dari Qabishah, dari bapaknya, dari Nabi SAW'. Mahmud berkata, "Wahab bin Jarir mengatakan hadits seperti di atas dari Syu'bah, dari Simak, dari Murayyi bin Qathari, dari Adi bin Hatim, dari Nabi SAW". Para ulama mengamalkan hadits ini; mereka memberi keringanan dalam memakan makanan Ahli Kitab.


17. Larangan Memisahkan Tawanan (Wanita dan anak-anak)

17. Larangan Memisahkan Tawanan (Wanita dan anak-anak)

حَدَّثَنَا عُمَرُ بْنُ حَفْصِ بْنِ عُمَرَ الشَّيْبَانِيُّ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ وَهْبٍ أَخْبَرَنِي حُيَيٌّ عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْحُبُلِيِّ عَنْ أَبِي أَيُّوبَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ فَرَّقَ بَيْنَ وَالِدَةٍ وَوَلَدِهَا فَرَّقَ اللَّهُ بَيْنَهُ وَبَيْنَ أَحِبَّتِهِ يَوْمَ الْقِيَامَةِ

1566. Umar bin Hafsh bin Umar Asy-Syaibani menceritakan kepada kami, Abdullah bin Wahab mengabarkan kepada kami, Huyay mengabarkan kepadaku, dari Abu Abdurrahman Al Hubuli, dari Abu Ayyub, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Barangsiapa yang memisahkan seorang ibu dan anaknya, maka Allah akan memisahkannya dengan orang yang dicintainya pada hari Kiamat (kelak)'." Hasan: Al Misykah (3361)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali". Hadits ini adalah hasan gharib. Para ulama dari kalangan sahabat Nabi maupun yang lainnya mengamalkan hadits ini; 'Mereka tidak menyukai (melarang) pemisahan tawanan, antara seorang ibu atau bapaknya dengan anaknya, antara seorang saudara dengan saudara lainnya.


18. Membunuh Tawanan dan Mengambil Tebusan

18. Membunuh Tawanan dan Mengambil Tebusan

حَدَّثَنَا أَبُو عُبَيْدَةَ بْنُ أَبِي السَّفَرِ وَاسْمُهُ أَحْمَدُ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ الْكُوفِيُّ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّاءَ بْنِ أَبِي زَائِدَةَ عَنْ سُفْيَانَ بْنِ سَعِيدٍ عَنْ هِشَامٍ عَنْ ابْنِ سِيرِينَ عَنْ عَبِيدَةَ عَنْ عَلِيٍّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ جِبْرَائِيلَ هَبَطَ عَلَيْهِ فَقَالَ لَهُ خَيِّرْهُمْ يَعْنِي أَصْحَابَكَ فِي أُسَارَى بَدْرٍ الْقَتْلَ أَوْ الْفِدَاءَ عَلَى أَنْ يُقْتَلَ مِنْهُمْ قَابِلًا مِثْلُهُمْ قَالُوا الْفِدَاءَ وَيُقْتَلُ مِنَّا

1567. Abu Ubaidah bin Abu As-Safar —namanya adalah Ahmad bin Abdullah Al Hamdani Al Kufi— dan Mahmud bin Ghailan menceritakan kepada kami, keduanya berkata: Abu Daud Al Hafari menceritakan kepada kami, Yahya bin Zakariya bin Abu Za'idah menceritakan kepada kami dari Sufyan bin Sa'id, dari Hisyam, dari Ibnu Sirin, dari 'Abidah. dari Ali, bahwa Rasulullah SAW bersabda, "Sesungguhnya malaikat Jibril pernah iurun kepadanya kemudian ia berkata kepadanya (Nabi), 'Perintahkanlah mereka (para sahabat) untuk memilih dalam hal tawanan perang Badar; (antara) membunuh atau menerima tebusan, sebagai suatu imbalan yang sepadan untuk mereka". Mereka berkata, "(Kami memilih) tebusan, sedang sebagian dari kami (memilih) untuk dibunuh (sebanyak jumlah kaum muslimin yang terbunuh pada perang Uhud tahun depan)". Shahih: Al Misykah (3973 -tahqiq kedua) dan Al Irwa' (5/48-49)

Dalam bab ini ada riwayat lain dari Ibnu Mas'ud, Anas, Abu Barzah, dan Jubair bin Muth'im. Abu Isa berkata, "Hadits ini adalah hasan gharib dari hadits Ats-Tsauri. Kami tidak mengetahui hadits ini kecuali bersumber dari hadits Ibnu Abu Za'idah". Abu Usamah meriwayatkan dari Hisyam, dari ibnu Sirin, dari Ubaidah, dari Ali, dari Nabi SAW... seperti di atas. Ibnu 'Aun meriwayatkan hadits ini dari Ibnu Sirin, dari Abidah, dari Nabi SAW secara mursal.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ حَدَّثَنَا أَيُّوبُ عَنْ أَبِي قِلَابَةَ عَنْ عَمِّهِ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَدَى رَجُلَيْنِ مِنْ الْمُسْلِمِينَ بِرَجُلٍ مِنْ الْمُشْرِكِينَ

1568. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, Ayyub menceritakan kepada kami, dari Abu Qilabah, dari pamannya, dari Imran bin Hushain: Sesungguhnya Nabi SAW pernah menebus dua orang lelaki kaum muslimin dengan seorang lelaki kaum musyirikin. Shahih: Muslim (5/78)

Abu Isa berkata, "Hadits ini adalah hasan shahih". Paman Abu Qilabah adalah Abu Al Muhallab. Nama Abu Al Muhallab adalah Abdurrahman bin Amr, atau disebut Muawiyah bin Amr. Sementara nama Abu Qilabah sendiri adalah Abdullah bin Zaid Al Jarmi. Inilah yang dipraktikan oleh mayoritas ulama, baik dari kalangan sahabat Nabi maupun dari yang lainnya; (yaitu) Seorang pemimpin boleh membebaskan tawanan yang dikehendaki tanpa tebusan. boleh membunuh tawanan yang dikehendaki, dan boleh juga meminta tebusan tawanan yang dikehendaki. Sementara itu, sebagian ulama lebih memilih pendapat yang menyatakan bahwa tawanan harus dibunuh daripada diambil tebusan dari mereka. Al Auza'i berkata, "Aku mendengar ayat (berikut) ini mansukh yaitu firman Allah, 'Dan sesudah itu kamu boleh membebaskan mereka atau menerima tebusan'. Ayat itu di-nasakh (hukumnya) oleh ayat: 'Dan bunuhlah mereka di mana saja kamu menemuinya''." Demikianlah yang diceritakan kepada kami oleh Hannad: Ibnu Mubarak menceritakan kepada kami dari Al Auza'i. Ishaq bin Manshur berkata, "Aku berkata kepada Ahmad, "Apabila seorang tawanan telah berhasil ditawan. manakah yang lebih engkau sukai: apakah tawanan itu dibunuh atau ditebus?" Imam Ahmad menjawab, 'Jika mereka bisa ditebus. (tebuslah) sebab yang demikian itu diperbolehkan. Namun, jika dibunuh maka dalam hal ini aku tidak mengetahui adanya larangan'." Ishaq berkata lagi, "Membunuh tawanan itu Iebih aku sukai, kecuali jika ia baik, (Sebab jika mereka baik), maka aku mengharapkan banyak (kebaikan) dari dirinya."


19. Larangan Membunuh Perempuan dan Anak-anak

19. Larangan Membunuh Perempuan dan Anak-anak

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَخْبَرَهُ أَنَّ امْرَأَةً وُجِدَتْ فِي بَعْضِ مَغَازِي رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَقْتُولَةً فَأَنْكَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَلِكَ وَنَهَى عَنْ قَتْلِ النِّسَاءِ وَالصِّبْيَانِ

1569. Qutaibah menceritakan kepada kami, AI-Laits menceritakan kepada kami dari Nafi', dari Ibnu Umar, ia mengabarkan kepada Nafi': Sesungguhnya seorang wanita ditemukan tewas dalam sebagian peperangan (yang diikuti) Rasulullah, kemudian beliau mengingkari perbuatan itu serta melarang membunuh kaum perempuan dan anak-anak. Shahih: Ibnu Majah (2841); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Sebagian ulama dari kalangan sahabat Nabi maupun dari kalangan yang lainnya mengamalkan hadits ini; Mereka melarang membunuh kaum perempuan dan anak-anak. Ini adalah pendapat Sufyan Ats-Tsauri dan Asy-Syafi'i. Walau begitu, ada sejumlah ulama yang memberi keringanan terjadinya pembunuhan kaum perempuan dan anak-anak saat terjadi serangan malam. Inilah pendapat Imam Ahmad dan Ishaq. Keduanya memberikan keringanan terjadinya tidakan seperti itu pada serangan malam.

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ عَنْ ابْنِ عَبَّاسٍ قَالَ أَخْبَرَنِي الصَّعْبُ بْنُ جَثَّامَةَ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّ خَيْلَنَا أُوطِئَتْ مِنْ نِسَاءِ الْمُشْرِكِينَ وَأَوْلَادِهِمْ قَالَ هُمْ مِنْ آبَائِهِمْ

1570. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri, dari Ubaidillah bin Abdullah, dari Ibnu Abbas, ia berkata, Sha'b bin Jatstsamah mengabarkan kepadaku. la berkata, "Saya berkata, 'Sesungguhnya kuda-kuda kami menginjak kaum perempuan musyrik dan anak-anak mereka.' Rasulullah SAW bersabda, 'Mereka adalah bagian dari ayah mereka'. " Hasan: Ibnu Majah (289); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


20. Bab:

20. Bab:

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ قَالَ بَعَثَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي بَعْثٍ فَقَالَ إِنْ وَجَدْتُمْ فُلَانًا وَفُلَانًا لِرَجُلَيْنِ مِنْ قُرَيْشٍ فَأَحْرِقُوهُمَا بِالنَّارِ ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ أَرَدْنَا الْخُرُوجَ إِنِّي كُنْتُ أَمَرْتُكُمْ أَنْ تُحْرِقُوا فُلَانًا وَفُلَانًا بِالنَّارِ وَإِنَّ النَّارَ لَا يُعَذِّبُ بِهَا إِلَّا اللَّهُ فَإِنْ وَجَدْتُمُوهُمَا فَاقْتُلُوهُمَا

1571. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, Dari Bukair bin Abdullah, dari Sulaiman bin Yasar, dari Abu Hurairah, ia berkata, "Rasulullah SAW mengutus kami dalam sebuah pasukan (yang berperang di jalan Allah). Beliau bersabda, 'Jika kalian menemukan si fulan dan si fulan —keduanya adalah orang Quraisy—, maka bakarlah keduanya dengan api.' Rasulullah kemudian bersabda —ketika kami akan berangkat—, 'Sesungguhnya aku telah memerintahkan kalian untuk membakar si fulan dan si fulan dengan api, dan sesungguhnya api itu tidak digunakan untuk menyiksa kecuali oleh Allah. Maka jika kalian menemukan kedua orang itu, bunuhlah keduanya'. " Shahih: Al Bukhari

Dalam bab ini ada riwayat lain dari Ibnu Abbas dan Hamzah bin Amru Al Aslami. Abu Isa berkata, "Hadits Abu Hurairah adalah hasan shahih." Para ulama mengamalkan hadits ini. Muhammad bin Ishaq menyebutkan seseorang di antara Sulaiman bin Yasar dan Abu Hurairah dalam sanad hadits ini. Lebih dari seorang perawi yang meriwayatkan hadits seperti riwayat Al-Laits. Namun hadits Al-Laits bin Sa'ad adalah hadits yang paling Shahih.


21. Ghulul (Khianat dengan mengambil harta rampasan perang sebelum dibagi)

21. Ghulul (Khianat dengan mengambil harta rampasan perang sebelum dibagi)

حَدَّثَنِي قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ ثَوْبَانَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ مَاتَ وَهُوَ بَرِيءٌ مِنْ ثَلَاثٍ الْكِبْرِ وَالْغُلُولِ وَالدَّيْنِ دَخَلَ الْجَنَّةَ

1572. Qutaibah menceritakan kepadaku, Abu 'Awanah menceritakan kepada kami, dari Qatadah, dari Salim bin Abu Al Ja'd, dari Tsauban, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa yang meninggal dalam keadaan bebas dari tiga (hal) yaitu kesombongan, ghulul dan utang, maka ia masuk surga'. " Shahih: Ibnu Majah (2412).

Dalam bab ini ada riwayat lain dari Abu Hurairah dan Zaid bin Khalid Al Juhani.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا عِكْرِمَةُ بْنُ عَمَّارٍ حَدَّثَنَا سِمَاكٌ أَبُو زُمَيْلٍ الْحَنَفِيُّ قَال سَمِعْتُ ابْنَ عَبَّاسٍ يَقُولُ حَدَّثَنِي عُمَرُ بْنُ الْخَطَّابِ قَالَ قِيلَ يَا رَسُولَ اللَّهِ إِنَّ فُلَانًا قَدْ اسْتُشْهِدَ قَالَ كَلَّا قَدْ رَأَيْتُهُ فِي النَّارِ بِعَبَاءَةٍ قَدْ غَلَّهَا قَالَ قُمْ يَا عُمَرُ فَنَادِ إِنَّهُ لَا يَدْخُلُ الْجَنَّةَ إِلَّا الْمُؤْمِنُونَ ثَلَاثًا

1574. Hasan bin Ali menceritakan kepada kami, Abdush-shamad bin Abdul Warits menceritakan kepada kami, Ikrimah bin 'Ammar menceritakan kepada kami, Simak Abu Zumail Al Hanafi menceritakan kepada kami dan ia berkata, "Aku mendengar Ibnu Abbas berkata: 'Umar bin Khaththab berkata kepadaku, ia berkata, "Ditanyakan kepada Rasulullah, 'Ya Rasulullah, sesungguhnya si fulan telah meninggal secara syahid?' Rasulullah menjawab, 'Tidak, aku melihatnya di neraka karena mantel yang ia ambil dari rampasan perang.' Beliau kemudian bersabda, 'Berdirilah wahai Umar, lalu serukanlah bahwa sesunggunya tidak akan masuk surga kecuali orang-orang yang beriman' —Rasulullah mengucapkan itu sebanyak tiga kali—". Shahih: Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib ".


22. Keluarga Kaum Perempuan dalam Peperangan

22. Keluarga Kaum Perempuan dalam Peperangan

حَدَّثَنَا بِشْرُ بْنُ هِلَالٍ الصَّوَّافُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَغْزُو بِأُمِّ سُلَيْمٍ وَنِسْوَةٍ مَعَهَا مِنْ الْأَنْصَارِ يَسْقِينَ الْمَاءَ وَيُدَاوِينَ الْجَرْحَى

1575. Bisyr bin Hilal Ash-Shawwaf menceritakan kepada kami, Ja'far bin Sulaiman Adh-Dhuba'i menceritakan kepada kami dari Tsabit, dari Anas, ia berkata, "Rasulullah SAW berperang dengan membawa Lmmu Sulaim dan beberapa beberapa kaum perempuan yang turut bersama Ummu Sulaim. Mereka memberi minum dan mengobati orang-orang yang terluka." Shahih: Shahih Abu Daud (2284) Muslim.

Abu Isa berkata. "Dalam bab ini ada riwayat lain dari Ar-RubayyP binti Mu'awidz". Hadits ini adalah hasan.


24. Larangan Menerima Hadiah Kaum Musyrikin

24. Larangan Menerima Hadiah Kaum Musyrikin

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو دَاوُدَ عَنْ عِمْرَانَ الْقَطَّانِ عَنْ قَتَادَةَ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ هُوَ ابْنُ الشِّخِّيرِ عَنْ عِيَاضِ بْنِ حِمَارٍ أَنَّهُ أَهْدَى لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَدِيَّةً لَهُ أَوْ نَاقَةً فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَسْلَمْتَ قَالَ لَا قَالَ فَإِنِّي نُهِيتُ عَنْ زَبْدِ الْمُشْرِكِينَ

1577. Muhammad bin Basysyar menceritakan kepada kami, Abu Daud menceritakan kepada kami, dari Imran Al Qaththan dari Qatadah, dari Yazid bin Abdullah —yaitu Ibnu Asy Sikhkhir—, dari Iyadh bin Himar: Sesungguhnya ia memberikan hadiah —atau unta— kepada Nabi. Nabi SAW kemudian bertanya, "Apakah engkau telah masuk Islam?" Ia menjawab, "Tidak." Nabi bersabda, "Sesungguhnya aku dilarang menerima hadiah orang-orang yang musyrik" Hasan Shahih: Sumber yang sama dengan hadits sebelumnya (2/164).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Diriwayatkan dari Nabi bahwa beliau pernah menerima hadiah dari orang-orang musyrik, dan disebutkan dalam hadits ini larangan menerima hadiah dari mereka. Ada kemungkinan larangan ini terjadi setelah sebelumnya Nabi menerima hadiah dari mereka, kemudian beliau dilarang menerima hadiah mereka.


25. Sujud Syukur

25. Sujud Syukur

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا بَكَّارُ بْنُ عَبْدِ الْعَزِيزِ بْنِ أَبِي بَكْرَةَ عَنْ أَبِيهِ عَنْ أَبِي بَكْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَاهُ أَمْرٌ فَسُرَّ بِهِ فَخَرَّ لِلَّهِ سَاجِدًا

1578. Muhammad bin Al Mutsanna menceritakan kepada kami, Abu 'Ashim menceritakan kepada kami, Bakkar bin Abdul Aziz bin Abu Bakrah menceritakan kepada kami, dari bapaknya. dari Abu Bakrah, Sesungguhnya Nabi SAW menerima sesuatu dan beliau berbahagia karenanya, kemudian beliau (pun) bersujud kepada Allah. Hasan: Ibnu Majah (1394)

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahuinya kecuali dari jalur ini, yaitu dari jalur Bakkar bin Abdul 'Aziz". Inilah yang diamalkan mayoritas ulama; Mereka berpendapat tentang disyariatkannya sujud syukur. Bakkar bin Abdul Aziz bin Abu Bakrah adalah muqaribul hadits (diterima haditsnya).


26. Penyelamatan/Pengamanan Budak dan Perempuan

26. Penyelamatan/Pengamanan Budak dan Perempuan

حَدَّثَنَا يَحْيَى بْنُ أَكْثَمَ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي حَازِمٍ عَنْ كَثِيرِ بْنِ زَيْدٍ عَنْ الْوَلِيدِ بْنِ رَبَاحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ الْمَرْأَةَ لَتَأْخُذُ لِلْقَوْمِ يَعْنِي تُجِيرُ عَلَى الْمُسْلِمِينَ

1579. Yahya bin Aktsam menceritakan kepada kami, Abdul Aziz bin Abu Hazim menceritakan kepada kami, dari Katsir bin Zaid, dari Al Walid bin Rabah, dari Abu Hurairah bahwa Nabi SAW bersabda, "Sesungguhnya wanita itu dapat mengambil (tidakan yang menguntungkan) kaum(nya)". Maksud Nabi adalah kaum perempuan dapat menyelamatkan kaum muslimin. Hasan: Al Misykah (3918-tahqiq kedua).

Dalam bab ini ada riwayat lain dari Ummu Hani'. Hadits ini adalah hasan gharib. Aku bertanya kepada Muhammad tentang status hadits ini. Ia menjawab, "Hadits ini adalah shahih". Katsir bin Zaid mendengar hadits ini dari Al Walid bin Rabah. Walid bin Rabah mendengarnya dari Abu Hurairah. Walid bin Rabah adalah orang yang muqaribul hadits (diterima haditsnya). Abu Al Walid Ad-Dimasyqi menceritakan kepada kami, Al Walid bin Muslim menceritakan kepada kami. Ibnu Abu Dzi'ab mengabarkan kepadaku dari Sa'id Al Maqburi, dari Abu Murrah —mantan budak 'Aqil bin Abu Thalib—. dari Ummu Hani', ia berkata, "Aku pernah menyelamatkan dua orang laki-laki; kerabat suamiku. Rasulullah kemudian bersabda, 'Orang yang engkau amankan telah kami beri keamanan'. " Shahih: Shahih Abu Daud (2468), Ash-Shahihah (2049) dan Muttafaq alaih, secara ringkas seperti hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Para ulama mengamalkan hadits ini; Mereka memperbolehkan penyelamatan/pengamanan yang dilakukan kaum perempuan. Itu merupakan pendapat Ahmad dan Ishaq. Mereka memperbolehkan penyelamatan yang dilakukan oleh kaum perempuan dan budak. Hadits ini diriwayatkan dari jalur lain. Abu Murrah adalah mantan budak 'Aqil bin Abu Thalib. Ia disebut juga sebagai budak Ummu Hani' Namanya adalah Yazid. Diriwayatkan bahwa Umar bin Al Khaththab; ia memperbolehkan penyelamatan/pengamanan yang dilakukan oleh seorang budak. Diriwayatkan dari Ali bin Abu Thalib dan Abdullah bin Amru dari Nabi SAW, bahwa beliau bersabda, "Jaminan kaum muslimin itu satu, dan dengannyalah orang yang paling rendah/lemah di antara mereka berusaha ". Abu Isa juga berkata, "Pengertian hadits ini —menurut Ahlul Ilmi— adalah. barangsiapa yang memberikan keamanan kepada kaum muslim, itu merupakan hal yang boleh bagi setiap mereka.


27. Pengkhianatan

27. Pengkhianatan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ قَالَ أَخْبَرَنِي أَبُو الْفَيْضِ قَال سَمِعْتُ سُلَيْمَ بْنَ عَامِرٍ يَقُولُ كَانَ بَيْنَ مُعَاوِيَةَ وَبَيْنَ أَهْلِ الرُّومِ عَهْدٌ وَكَانَ يَسِيرُ فِي بِلَادِهِمْ حَتَّى إِذَا انْقَضَى الْعَهْدُ أَغَارَ عَلَيْهِمْ فَإِذَا رَجُلٌ عَلَى دَابَّةٍ أَوْ عَلَى فَرَسٍ وَهُوَ يَقُولُ اللَّهُ أَكْبَرُ وَفَاءٌ لَا غَدْرٌ وَإِذَا هُوَ عَمْرُو بْنُ عَبَسَةَ فَسَأَلَهُ مُعَاوِيَةُ عَنْ ذَلِكَ فَقَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ كَانَ بَيْنَهُ وَبَيْنَ قَوْمٍ عَهْدٌ فَلَا يَحُلَّنَّ عَهْدًا وَلَا يَشُدَّنَّهُ حَتَّى يَمْضِيَ أَمَدُهُ أَوْ يَنْبِذَ إِلَيْهِمْ عَلَى سَوَاءٍ قَالَ فَرَجَعَ مُعَاوِيَةُ بِالنَّاسِ

1580. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, ia berkata: Syu'bah memberitahukan kepada kami, ia berkata, Abu Al Faid mengabarkan kepada kami, ia berkata: Aku mendengar Sulaim bin Amir berkata, "Di antara Muawiyah dan orang-orang Romawi ada sebuah perjanjian dan dia berjalan menuju negeri-negeri mereka. Hingga ketika perjanjian itu berakhir, maka Muawiyah pun menyerang mereka. Tiba-tiba ada seorang lelaki yang berada di atas kendaraan -atau di atas kuda berkata, 'Allah Maha besar, (penuhilah) janji dan jangan mengkhianati(nya). Ternyata laki-laki itu adalah Amr bin Abasyah. Muawiyah kemudian bertanya kepadanya tentang hal itu. Amr kemudian menjawab, 'Aku pernah mendengar Rasulullah SAW bersabda, Barangsiapa yang memiliki perjanjian dengan suatu kaum, maka janganlah ia sekali-kali mengkhianati perjanjian itu danjangan (pula) merusaknya, hingga habis waktunya atau sama-sama membatalkannya. Mu'awiyah kemudian kembali kepada orang-orang." Shahih: Shahih Abu Daud (2464).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


28. Setiap Pengkhianat Mempunyai Bendera di Hari Kiamat Kelak

28. Setiap Pengkhianat Mempunyai Bendera di Hari Kiamat Kelak

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ قَالَ حَدَّثَنِي صَخْرُ بْنُ جُوَيْرِيَةَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ الْغَادِرَ يُنْصَبُ لَهُ لِوَاءٌ يَوْمَ الْقِيَامَةِ

1581. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, ia berkata, "Shakhr bin Juwairiyyah menceritakan kepadaku dari Naff, dari Ibnu Umar. Ia berkata, 'Aku mendengar Rasulullah SAW bersabda, 'Sesungguhnya sebuah bendera akan ditancapkan bagi orang yang berkhianat pada hari Kiatnat (kelak)'. " Shahih: Shahih Abu Daud (2461)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali, Abdullah bin Mas'ud, Abu Sa'id Al Khudri dan Anas'. Abu Isa berkata, "Hadits ini adalah hasan shahih''. Aku bertanya kepada Muhammad tentang Hadits Suwaid dari Abu Ishaq, dari Umarah bin Umair, dari Ali dari Nabi SAW, "Setiap pengkhianat mempunyai bendera? " Muhammad menjawab, "Aku tidak tahu apakah hadits ini marfu'."


29. Menyetujui Suatu Keputusan

29. Menyetujui Suatu Keputusan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّهُ قَالَ رُمِيَ يَوْمَ الْأَحْزَابِ سَعْدُ بْنُ مُعَاذٍ فَقَطَعُوا أَكْحَلَهُ أَوْ أَبْجَلَهُ فَحَسَمَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالنَّارِ فَانْتَفَخَتْ يَدُهُ فَتَرَكَهُ فَنَزَفَهُ الدَّمُ فَحَسَمَهُ أُخْرَى فَانْتَفَخَتْ يَدُهُ فَلَمَّا رَأَى ذَلِكَ قَالَ اللَّهُمَّ لَا تُخْرِجْ نَفْسِي حَتَّى تُقِرَّ عَيْنِي مِنْ بَنِي قُرَيْظَةَ فَاسْتَمْسَكَ عِرْقُهُ فَمَا قَطَرَ قَطْرَةً حَتَّى نَزَلُوا عَلَى حُكْمِ سَعْدِ بْنِ مُعَاذٍ فَأَرْسَلَ إِلَيْهِ فَحَكَمَ أَنْ يُقْتَلَ رِجَالُهُمْ وَيُسْتَحْيَا نِسَاؤُهُمْ يَسْتَعِينُ بِهِنَّ الْمُسْلِمُونَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَصَبْتَ حُكْمَ اللَّهِ فِيهِمْ وَكَانُوا أَرْبَعَ مِائَةٍ فَلَمَّا فَرَغَ مِنْ قَتْلِهِمْ انْفَتَقَ عِرْقُهُ فَمَاتَ

1582. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami, dari Abu Az-Zubair, dari Jabir, ia berkata, "Pada saat perang Ahzab, Sa'ad bin Mu'adz terkena anak panah, kemudian mereka (para sahabat) memotong otot lengannya —atau otot tangannya—. Rasulullah kemudian membakarnya dengan api (untuk menghentikan keluarnya darah), sehingga tangannya membengkak. Beliau kemudian meninggalkannya, sementara darahnya masih tetap mengalir. Beliau kemudian membakarnya untuk kedua kali, sehingga tangannya membengkak (lagi). Tatkala melihat itu, dia berdo'a, 'Ya Allah, janganlah engkau mengeiuarkan nyawaku, hingga kedua mataku teduh karena kehancuran orang-orang bani Quraidhah; lalu uratnya tidak lagi meneteskan darah, hingga mereka menuruti keputusan Sa'ad bin Mu'adz'. Beliau kemudian mengirim (surat) kepadanya, dan menghukum; kaum laki-laki Bani Quraidhah harus dibunuh, sementara kaum perempuannya dipermalukan. Mereka dimintai pertolongannya oleh kaum Muslimin. Maka Rasulullah bersabda, "Engkau telah melakukan hukum Allah dalam (menghukumi) mereka." Mereka berjumlah empat ratus orang. Setelah selesai membunuh mereka, urat Sa'ad kembali terbuka dan meneteskan darah sehingga ia pun meninggal dunia". Shahih: Al Irwa' (5/38-39) bagian pertama.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Sa'id dan Athiyah Al Quradhi". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ عَطِيَّةَ الْقُرَظِيِّ قَالَ عُرِضْنَا عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ قُرَيْظَةَ فَكَانَ مَنْ أَنْبَتَ قُتِلَ وَمَنْ لَمْ يُنْبِتْ خُلِّيَ سَبِيلُهُ فَكُنْتُ مِمَّنْ لَمْ يُنْبِتْ فَخُلِّيَ سَبِيلِي

1584. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami dari Sufyan, dari Abdul Malik bin 'Umair, dari Athiyah Al Quradhi, ia berkata, "Kami dihadapkan kepada Rasulullah SAW pada saat perang bani Quraidhah. Saat itu, orang yang telah tumbuh bulu (kemaluannya [maksudnya telah baligh]) dibunuh, sementara orang yang belum tumbuh (bulu kemaluannya [maksudnya belum baligh]) dibiarkan hidup. Aku termasuk orang yang belum tumbuh (bulu kemaluan), sehingga aku dibiarkan hidup". Shahih: Ibnu Majah (2541).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini diamalkan oleh sebagian ulama; Bahwa tumbuh bulu kemaluan adalah petanda baligh, jika mimpi dan umur tidak diketahui. Ini adalah pendapat Imam Ahmad dan Ishaq.


30. Perjanjian

30. Perjanjian

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا حُسَيْنٌ الْمُعَلِّمُ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي خُطْبَتِهِ أَوْفُوا بِحِلْفِ الْجَاهِلِيَّةِ فَإِنَّهُ لَا يَزِيدُهُ يَعْنِي الْإِسْلَامَ إِلَّا شِدَّةً وَلَا تُحْدِثُوا حِلْفًا فِي الْإِسْلَامِ

1585. Humaid bin Mas'adah menceritakan kepada kami, Yazid bin Zurai' menceritakan kepada kami, Husain Al Mu'allim menceritakan kepada kami, dari Amr bin Syu'aib, dari ayahnya, dari kakeknya, Bahwa Rasulullah SAW bersabda dalam khutbahnya, "Laksanakan (oleh kalian) perjanjian pada masa jahiliyah. (Sebab), sesungguhnya ia hanya akan menambah (Islam) beban. Dan, janganlah kalian membuat perjanjian dalam Islam ". Hasan: Al Misykah (3983 -tahqiq kedua).

Ia berkata, "Dalam bab ini ada riwayat Iain dari Abdurrahman bin Auf, Ummu Salamah, Jubair bin Muth'im, Abu Hurairah, Ibnu Abbas, dan Qais bin 'Ashim." Abu Isa juga berkata, "Hadits ini adalah hasan shahih."


31. Pengambilan Pajak dari Orang Majusi

31. Pengambilan Pajak dari Orang Majusi

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ حَدَّثَنَا الْحَجَّاجُ بْنُ أَرْطَاةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ بَجَالَةَ بْنِ عَبْدَةَ قَالَ كُنْتُ كَاتِبًا لِجَزْءِ بْنِ مُعَاوِيَةَ عَلَى مَنَاذِرَ فَجَاءَنَا كِتَابُ عُمَرَ انْظُرْ مَجُوسَ مَنْ قِبَلَكَ فَخُذْ مِنْهُمْ الْجِزْيَةَ فَإِنَّ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ أَخْبَرَنِي أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَخَذَ الْجِزْيَةَ مِنْ مَجُوسِ هَجَرَ

1586. Ahmad bin Mani' menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami, Al Hajjaj bin Artha'ah menceritakan kepada kami, dari Amr bin Dinar, dari Bajalah bin 'Abdah. ia berkata. "Aku adalah sekretaris Jaz' bin Mu'awiyah di Manadzir. Kami kemudian menerima surat Umar (yang berisi): "Perhatikanlah umat Majusi yang ada di hadapanmu. Ambillah pajak dari mereka. (sebab), Abdurahman bin Auf mengabarkan kepadaku bahwa Rasulullah mengambil pajak dari Majusi Hajar'." Shahih: Al Irwa' (1249) Al Bukhari.

Abu Isa berkata. "Hadits ini adalah hasan".

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ بَجَالَةَ أَنَّ عُمَرَ كَانَ لَا يَأْخُذُ الْجِزْيَةَ مِنْ الْمَجُوسِ حَتَّى أَخْبَرَهُ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَخَذَ الْجِزْيَةَ مِنْ مَجُوسِ هَجَرَ

1587. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Amr bin Dinar, dari Bajalah: Bahwa Umar pernah tidak mengambil pajak dari orang-orang Majusi, sampai Abdurrahman bin Auf mengabarkan kepadanya bahwa Nabi SAW mengambil pajak dari Majusi Hajar. Shahih: lihat hadits sebelum ini.

Dalam hadits ini ada penjelasan yang lebih luas daripada ini. Hadits ini adalah hasan shahih.


32. Harta Ahli Dzimmah yang Halal

32. Harta Ahli Dzimmah yang Halal

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الْخَيْرِ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّا نَمُرُّ بِقَوْمٍ فَلَا هُمْ يُضَيِّفُونَا وَلَا هُمْ يُؤَدُّونَ مَا لَنَا عَلَيْهِمْ مِنْ الْحَقِّ وَلَا نَحْنُ نَأْخُذُ مِنْهُمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ أَبَوْا إِلَّا أَنْ تَأْخُذُوا كَرْهًا فَخُذُوا

1589. Qutaibah menceritakan kepada kami. Ibnu Lahi'ah menceritakan kepada kami dari Yazid bin Abu Habib. dari Abu Al Khair. dari Uqbah bin Amir, ia berkata, "Aku berkata, 'Ya Rasulullah, sesungguhnya kami pernah singgah di suatu kaum, (akan tetapi) mereka tidak menjamu kami. Mereka (bahkan) tidak menunaikan hak kami, sementara kami (pun) tidak mengambil (hak itu) dari mereka?' Rasulullah SAW kemudian bersabda, Jika mereka enggan (memberikan) kecuali kalian mengambil dengan cara paksa, maka ambillah'. " Shahih: Ibnu Majah (3676) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan". Hadits ini diriwayatkan juga oleh Al-Laits bin Sa'ad dari Yazid bin Abu Habib. Makna hadits ini adalah, mereka pernah keluar dalam sebuah peperangan, kemudian mereka singgah di tempat suatu kaum dan mereka tidak menemukan makanan yang dapat mereka beli dengan uang. Maka Nabi bersabda, 'Jika mereka enggan untuk menjual kecuali kalian mengambil (makanan itu) secarapaksa, maka ambillah". Demikianlah penafsiran hadits ini sebagaimana yang diriwayatkan dalam sejumlah hadits. Diriwayatkan dari Umar bin Khaththab bahwa dia pernah memerintahkan seperti ini.


33. Hijrah

33. Hijrah

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا زِيَادُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا مَنْصُورُ بْنُ الْمُعْتَمِرِ عَنْ مُجَاهِدٍ عَنْ طَاوُسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ فَتْحِ مَكَّةَ لَا هِجْرَةَ بَعْدَ الْفَتْحِ وَلَكِنْ جِهَادٌ وَنِيَّةٌ وَإِذَا اسْتُنْفِرْتُمْ فَانْفِرُوا

1590. Ahmad bin "Abdah Adh-Dhabbi menceritakan kepada kami, Ziyad bin Abdullah menceritakan kepada kami. Manshur bin Al Mu'tamir menceritakan kepada kami. dari Mujahid. dari Thawus. dari Ibnu Abbas, ia berkata, "Rasulullah SAW bersabda pada hari penaklukan kota Makkah, 'Tidak ada hijrah setelah penaklukan kota Mekkah, akan tetapi (yang ada) adalah jihad dan niat. Jika kalian diminta untuk berangkat (perang), maka berangkatlah'." Shahih: Ibnu Majah (2773) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Sa'id, Abdullah bin Amru, dan Abdullah bin Hubsyi." Abu Isa juga berkata, "Hadits ini adalah hasan shahih". Sufyan Ats-Tsauri meriwayatkan hadits seperti ini dari Manshur Al Mu'tamir.


34. Bai'at (Janji Setia) Kepada Nabi

34. Bai'at (Janji Setia) Kepada Nabi

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى بْنِ سَعِيدٍ الْأُمَوِيُّ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ الْأَوْزَاعِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ فِي قَوْلِهِ تَعَالَى { لَقَدْ رَضِيَ اللَّهُ عَنْ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ } قَالَ جَابِرٌ بَايَعْنَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى أَنْ لَا نَفِرَّ وَلَمْ نُبَايِعْهُ عَلَى الْمَوْتِ

1591. Sa'id bin Yahya bin Sa'id Al Umawi menceritakan kepada kami, Isa bin Yunus menceritakan kepada kami. dari Al Auza'i, dari Yahya bin Abu Katsir, dari Abu Salamah, dari Jabir bin Abdillah: Tentang firman Allah, "Sesungguhnya Allah telah ridha terhadap orang-orang mu'min ketika mereka berbaVat kepadamu di bawah pohon. " Jabir berkata, "Kami telah berbaiat kepada Rasulullah untuk tidak lari (dari pertempuran) dan kami tidak berjanji setia kepadanya untuk mati". Shahih: Muslim, kecuali firman Allah di atas.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Maslamah bin Al Akwa', Ibnu Umar, Ubadah, dan Jarir bin Abdullah". Abu Isa juga berkata, "Hadits ini diriwayatkan dari Isa bin Yunus, dari Al Auza'i, dari Yahya bin Abu Katsir. Yahya bin Abu Katsir berkata, 'Jabir bin Abdullah berkata.' Yahya tidak menyebutkan Abu Salamah dalam hadits ini".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ يَزِيدَ بْنِ أَبِي عُبَيْدٍ قَالَ قُلْتُ لِسَلَمَةَ بْنِ الْأَكْوَعِ عَلَى أَيِّ شَيْءٍ بَايَعْتُمْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ الْحُدَيْبِيَةِ قَالَ عَلَى الْمَوْتِ

1592. Qutaibah menceritakan kepada kami, Hatim bin Ismail menceritakan kepada kami dari Yazid bin Abu Ubaid. ia berkata, "Aku pernah berkata kepada Salamah bin Al Akwa', 'Untuk apakah kalian berbai'at kepada Rasulullah pada peristiwa Hudaibiyyah?' Ia menjawab, '(Berjanji setia) untuk mati'." Shahih: Muttafaq alaih.

Hadits ini adalah hasan shahih.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ قَالَ كُنَّا نُبَايِعُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى السَّمْعِ وَالطَّاعَةِ فَيَقُولُ لَنَا فِيمَا اسْتَطَعْتُمْ

1593. Ali bin Hujr menceritakan kepada kami, Ismai! bin Ja'far mengabarkan kepada kami dari Abdullah bin Dinar, dari Ibnu Umar, ia berkata, "Kami berbai'at kepada Rasulullah untuk (selalu) mendengar dan ta'at. Beliau kemudian bersabda kepada kami. 'Pada sesuatu yang kalian mampu (semampu kalian " Shahih: Shahih Abu Daud (2606); Muttafaq alaih.

Abu Isa berkata, "Kedua hadits ini adalah hasan shahih". Makna kedua hadits itu shahih; ada sekelompok sahabat Nabi yang telah berbai'at kepadanya untuk rela mati. Mereka berkata, "Kami akan senantiasa berada di hadapanmu sampai kami terbunuh". Sementara kelompok selain mereka berjanji setia kepadanya dan mengatakan, "Kami tidak akan pernah lari (dari medan perang)."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ لَمْ نُبَايِعْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى الْمَوْتِ إِنَّمَا بَايَعْنَاهُ عَلَى أَنْ لَا نَفِرَّ

1594. Ahmad bin Mani' menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Abu Az-Zubair, dari Jabir bin Abdullah, ia berkata, "Kami tidak berbai'at kepada Rasulullah SAW untuk rela mati, (akan tetapi) kami hanya berbaiat kepada beliau untuk tidak lari (dari medan perang)". Shahih: Muslim. Telah disebutkan pada No. (1591).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


35. Melanggar Bai'at

35. Melanggar Bai'at

حَدَّثَنَا أَبُو عَمَّارٍ حَدَّثَنَا وَكِيعٌ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَةٌ لَا يُكَلِّمُهُمْ اللَّهُ يَوْمَ الْقِيَامَةِ وَلَا يُزَكِّيهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ رَجُلٌ بَايَعَ إِمَامًا فَإِنْ أَعْطَاهُ وَفَى لَهُ وَإِنْ لَمْ يُعْطِهِ لَمْ يَفِ لَهُ

1595. Abu 'Ammar menceritakan kepada kami, Waki' menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "(Ada) tiga (kelompok manusia) yang Allah tidak berbicara kepada mereka dan tidak (pula) menyucikan mereka, dan bagi mereka siksaan yang pedih: (yaitu) seorang laki-laki yang berbafat kepada seorang pemimpin (untuk kepentingan duniawi). Jika pemimpin itu memberi —sesuatu— kepadanya, maka ia (pun) setia kepada pemimpin itu. (Namun) jika pemimpin itu tidak memberi —sesuatu— kepadanya, maka iapun tidak setia kepadapemimpin tersebut". Shahih: Ibnu Majah (2207) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Kandungan hadits inilah yang diamalkan tanpa ada perselisihan.


36. Baiat Seorang Budak

36. Baiat Seorang Budak

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّهُ قَالَ جَاءَ عَبْدٌ فَبَايَعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى الْهِجْرَةِ وَلَا يَشْعُرُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ عَبْدٌ فَجَاءَ سَيِّدُهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِعْنِيهِ فَاشْتَرَاهُ بِعَبْدَيْنِ أَسْوَدَيْنِ وَلَمْ يُبَايِعْ أَحَدًا بَعْدُ حَتَّى يَسْأَلَهُ أَعَبْدٌ هُوَ

1596. Qutaibah menceritakan kepada kami, Laits bin Sa'ad menceritakan kepada kami dari Abu Zubair, ia berkata. "Seorang budak datang kemudian berbaiat kepada Rasulullah untuk hijrah, sementara beliau tidak menyadari bahwa ia adalah seorang budak. Tuan dari budak itu kemudian datang. Maka Nabi pun bersabda kepada sang tuan, Juallah budak itu kepadaku!' Beliau kemudian membelinya dengan (harga) dua orang budak (berkulit) hitam. Setelah itu beliau tidak pernah membai'at seorang pun sampai beliau bertanya kepadanya 'Apakah ia seorang budak'." Shahih: Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas". Abu Isa juga berkata, "Hadits Jabir adalah hasan gharib shahih. Kami tidak mengetahuinya kecuali dari hadits Abu Az-Zubair".


37. Baiat Kaum Perempuan

37. Baiat Kaum Perempuan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ ابْنِ الْمُنْكَدِرِ سَمِعَ أُمَيْمَةَ بِنْتَ رُقَيْقَةَ تَقُولُ بَايَعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي نِسْوَةٍ فَقَالَ لَنَا فِيمَا اسْتَطَعْتُنَّ وَأَطَقْتُنَّ قُلْتُ اللَّهُ وَرَسُولُهُ أَرْحَمُ بِنَا مِنَّا بِأَنْفُسِنَا قُلْتُ يَا رَسُولَ اللَّهِ بَايِعْنَا قَالَ سُفْيَانُ تَعْنِي صَافِحْنَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا قَوْلِي لِمِائَةِ امْرَأَةٍ كَقَوْلِي لِامْرَأَةٍ وَاحِدَةٍ

1597. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Ibnu Al Munkadir. bahwa ia mendengar Umaimah bin Ruqaiqah berkata. "Aku berbai'at kepada Rasulullah di (tengah-tengah) kaum wanita, kemudian beliau bersabda kepada kami. Pada sesuatu yang kalian mampu?' Aku berkata, "Allah dan Rasul-N\a lebih sayang kepada kami daripada diri kami." Aku berkata, "Ya Rasulullah, bai'atlah kami!'" —Sufyan berkata, "Maksud Umaimah adalah. Jabatlah tangan kami!"— Rasulullah bersabda, ''Sesungguhnya sabdaku untuk seratus orang perempuan adalah seperti sabdaku untuk seorang perempuan." Shahih: Ibnu Majah (2874).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Aisyah, Abdullah bin Umar dan Asma binti Abu Bakar". Abu Isa juga berkata, "Hadits ini adalah hasan shahih. Kami tidak mengetahuinya kecuali dari hadits Muhammad bin Al Munkadir". Sufyan Ats-Tsauri, Malik bin Anas dan yang lainnya meriwayatkan hadits seperti hadits ini dari Muhammad bin Al Munkadir. Abu Isa berkata, "Aku bertanya kepada Muhammad tentang Hadits ini. la menjawab, "Aku tidak pernah tahu kalau Umaimah binti Ruqaiqah pernah meriwayatkan hadits selain hadits ini". Umaimah yang lain memiliki hadits yang meriwayatkan dari Rasulullah SAW.


38. Jumlah Sahabat yang Ikut dalam Perang Badar

38. Jumlah Sahabat yang Ikut dalam Perang Badar

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى الْكُوفِيُّ حَدَّثَنَا أَبُو بكْرِ بْنُ عَيَّاشٍ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ قَالَ كُنَّا نَتَحَدَّثُ أَنَّ أَصْحَابَ بَدْرٍ يَوْمَ بَدْرٍ كَعِدَّةِ أَصْحَابِ طَالُوتَ ثَلَاثُ مِائَةٍ وَثَلَاثَةَ عَشَرَ رَجُلًا

1598. Washil bin Abdul A'la menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami dari Abu Ishaq, dari Al Bara', ia berkata, "Kami menceritakan bahwa sahabat (Nabi) yang turut dalam perang Badar adalah seperti orang-orang (yang mengikuti) Thalut; jumlah mereka ada tiga ratus tiga belas orang". Shahih: Al Bukhari.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas". Abu Isa juga berkata, "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan oleh Ats-Tsauri dan yang lainnya dari Abu Ishaq.


39. Khumus (Bagian 1/5 harta rampasan perang)

39. Khumus (Bagian 1/5 harta rampasan perang)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبَّادُ بْنُ عَبَّادٍ الْمُهَلَّبِيُّ عَنْ أَبِي جَمْرَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِوَفْدِ عَبْدِ الْقَيْسِ آمُرُكُمْ أَنْ تُؤَدُّوا خُمُسَ مَا غَنِمْتُمْ

1599. Qutaibah menceritakan kepada kami, 'Abbad bin 'Abbad Al Muhallabi menceritakan kepada kami dari Abu Jamrah, dari Ibnu Abbas: Sesungguhnya Nabi SAW bersabda kepada utusan Abdul Qais, "Aku memerintahkan kalian untuk menunaikan (mengeluarkan) seperlima dari harta rampasan perang yang kalian dapatkan ". Shahih: Mukhtashar Al Bukhari (40) dan Al Iman karya Abu Ubaid (1/59) Muttafaq alaih.

Ia berkata, "Dalam hadits ini terdapat suatu kisah". Abu Isa juga berkata, "Hadits ini adalah hasan shahih". Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Jamrah, dari Ibnu Abbas... seperti hadits di atas.


40. Larangan Merampas (Mengambil secara paksa)

40. Larangan Merampas (Mengambil secara paksa)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سَعِيدِ بْنِ مَسْرُوقٍ عَنْ عَبَايَةَ بْنِ رِفَاعَةَ عَنْ أَبِيهِ عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ قَالَ كُنَّا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَتَقَدَّمَ سَرْعَانُ النَّاسِ فَتَعَجَّلُوا مِنْ الْغَنَائِمِ فَاطَّبَخُوا وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي أُخْرَى النَّاسِ فَمَرَّ بِالْقُدُورِ فَأَمَرَ بِهَا فَأُكْفِئَتْ ثُمَّ قَسَمَ بَيْنَهُمْ فَعَدَلَ بَعِيرًا بِعَشْرِ شِيَاهٍ

1600. Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami, dari Sa'id bin Masruq, dari 'Abayah bin Rifa'ah, dari Bapaknya, dari kakeknya yaitu Rafi' bin Khadij, ia berkata, "Kami pernah bersama Rasulullah dalam sebuah perjalanan. kemudian orang-orang yang tergesa-gesa datang. Mereka bergegas (mengambil) harta rampasan dan memasak(nya), sementara Rasulullah sedang berada bersama kelompok sahabat yang lain. Beliau kemudian melewati wajan-wajan (yang sedang digunakan untuk memasak) dan beliau memerintahkan untuk membalikkan dan menumpahkan isinya. Maka wajan-wajan itupun ditumpahkan. Beliau kemudian membagi (harta rampasan itu) di antara mereka (para sahabat yang turut berperang). dan beliau menyamakan satu ekor unta dengan sepuluh ekor kambing". Shahih: Ibnu Majah (3137), Muttafaq alaih.

Abu Isa berkata, "Sufyan Ats-Tsauri meriwayatkan dari ayahnya. dari Abayah, dari kakeknya yaitu Rafi' bin Khadij, namun ia tidak menyebutkan bahwa hadits yang ia riwayatkan itu bersumber dari bapaknya." Itulah yang diceritakan kepada kami oleh Mahmud bin Ghailan: Waki' menceritakan kepada kami dari sufyan. Pendapat ini lebih shahih. Ia berkata, "Dalam bab ini ada riwayat lain dari Tsa'labah bin Al Hakam, Anas, Abu Raihanah, Abu Darda', Abdurrahman bin Samurah, Zaid bin Khalid, Jabir, Abu Hurairah. dan Abu Ayyub". Abu Isa berkata, "Hadits ini lebih Shahih. Aba'ah bin Rifa'ah mendengar dari kakeknya yaitu Rafi' bin Khadij".

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ انْتَهَبَ فَلَيْسَ مِنَّا

1601. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq menceritakan kepada kami dari Ma'mar, dari Tsabit, dari Anas, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa yang merampas, maka ia bukan dari (kelompok) kami [ummat Muhammad]'."


41. Memberi Salam kepada Ahli Kitab

41. Memberi Salam kepada Ahli Kitab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَبْدَءُوا الْيَهُودَ وَالنَّصَارَى بِالسَّلَامِ وَإِذَا لَقِيتُمْ أَحَدَهُمْ فِي الطَّرِيقِ فَاضْطَرُّوهُمْ إِلَى أَضْيَقِهِ

1602. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Suhail bin Abu Shalih, dari bapaknya (Abu Shalih), dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Janganlah (kalian) memulai salam kepada orang Yahudi dan Nasrani. Apabila kalian bertemu dengan salah seorang dari mereka di jalan, makapaksalah mereka ke (jalan) yang paling sempit". Shahih: Ash-Shahihah (704), Al Irwa' (1271), Muslim, Al Bukhari dan Abu Daud. Akan dijelaskan pada hadits nomor 2855.

Ia berkata, "Dalam bab ini ada riwavat lain dari Ibnu Umar, Anas, Abu Bashrah Al Ghifari —sahabat Nabi—". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الْيَهُودَ إِذَا سَلَّمَ عَلَيْكُمْ أَحَدُهُمْ فَإِنَّمَا يَقُولُ السَّامُ عَلَيْكُمْ فَقُلْ عَلَيْكَ

1603. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far mengabarkan kepada kami, dari Abdullah bin Dinar, dari Ibnu Umar, ia berkata, "Rasulullah SAW bersabda, 'Sesungguhnya jika salah seorang Yahudi mengucapkan salam kepada kalian, maka pastinya ia akan mengucapakan, "As-Saamu 'Alaikum" [Semoga kecelakaan atas kalianj. (Karena itu), katakanlah (oleh kalian sebagai jawaban), "Alaika"[Bahkan semoga kecelakaan itu atasmu]". Shahih: Al Irwa' (5/112), Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih."


42. Larangan Menetap diantara Orang-orang Kafir

42. Larangan Menetap diantara Orang-orang Kafir

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعَثَ سَرِيَّةً إِلَى خَثْعَمٍ فَاعْتَصَمَ نَاسٌ بِالسُّجُودِ فَأَسْرَعَ فِيهِمْ الْقَتْلَ فَبَلَغَ ذَلِكَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَمَرَ لَهُمْ بِنِصْفِ الْعَقْلِ وَقَالَ أَنَا بَرِيءٌ مِنْ كُلِّ مُسْلِمٍ يُقِيمُ بَيْنَ أَظْهُرِ الْمُشْرِكِينَ قَالُوا يَا رَسُولَ اللَّهِ وَلِمَ قَالَ لَا تَرَايَا نَارَاهُمَا

1604. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Isma'il bin Abu Khalid, dari Qais bin Abu Hazim, dari Jarir bin Abdullah: Sesungguhnya Rasulullah SAW mengutus pasukan ke Khas'am. Orang-orang (yang ada di sana) kemudian mencari perlindungan (dari pasukan yang dikirim) dengan (cara) bersujud.' (namun) pembunuhan atas diri mereka terjadi dengan cepat. (peristiwa) itu kemudian sampai kepada rasul, dan beliau pun memerintahkan mereka [para sahabat yang dikirim dalam pasukan perang] untuk (membayar) setengah diyat. Beliau kemudian bersabda, "Aku terlepas dari setiap muslim yang menetap di antara orang-orang yang musyrik". Para sahabat berkata, "Ya rasululullah, mengapa (demikian)?" Beliau menjawab, "Tanda kedua kelopak itu tidak nampak". Shahih: kecuali perintah membayar setengah diyat. Al Irwa' (12017) dan Shahih Abu Daud (2377)

1605. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami dari Isma'il bin Abu Khalid, dari Qais bin Abu Hazim... seperti hadits Abu Mu'awiyah di atas. Namun dalam hadits ini tidak disebutkan, 'Dari Jarir'. Hadits ini lebih shahih.

Dalam bab ini ada riwayat lain dari Samurah.Abu Isa berkata. "Ma\oritas sahabat Ismail meriwayatkan dari Qais bin Abu Hazim. "Sesungguhnya Rasulullah SAW mengirim pasukan'. Namun mayoritas sahabat Ismail tidak menyebutkan "dari Jarir' dalam hadits yang mereka riwayatkan itu".

Hammad bin Salamah meriwayatkan hadits ini dari Al Hajjaj bin Artha'ah, dari Ismail bin Abu Khalid, dari Qais. dari Jarir... seperti hadits Abu Mu'awiyah di atas. Ia berkata, "Aku mendengar Muhammad mengatakan bahwa yang benar hadits Qais dari Nabi adalah mursal'. Samurah bin Jundab meriwayatkan bahwa Nabi SAW bersabda, "Janganlah kalian menetap bersama orang-orang yang musynk. dan jangan pula berkumpul serta menyetujw mereka. Barangsiapa yang menetap bersama mereka atau berkumpul serta menyetujui mereka, maka ia seperti mereka ".


43. Pengusiran Umat Yahudi dan Nasrani dari Jazirah Arab

43. Pengusiran Umat Yahudi dan Nasrani dari Jazirah Arab

حَدَّثَنَا مُوسَى بْنُ عَبْدِ الرَّحْمَنِ الْكِنْدِيُّ حَدَّثَنَا زَيْدُ بْنُ الْحُبَابِ أَخْبَرَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَئِنْ عِشْتُ إِنْ شَاءَ اللَّهُ لَأُخْرِجَنَّ الْيَهُودَ وَالنَّصَارَى مِنْ جَزِيرَةِ الْعَرَبِ

1606. Musa bin Abdurrahman Al Kindi menceritakan kepada kami, Zaid bin Al Khabab menceritakan kepada kami, Sufyan Ats-Tsauri mengabarkan kepada kami dari Abu Az-Zubair, dari Umar bin Khaththab bahwa Rasulullah SAW bersabda, "Seandainya aku hidup —insya Allah—, niscaya aku akan benar-benar mengusir orang-orang Yahudi dan Nasrani dari jazirah Arab ". Shahih: Lihat hadits sebelumnya

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا أَبُو عَاصِمٍ وَعَبْدُ الرَّزَّاقِ قَالَا أَخْبَرَنَا ابْنُ جُرَيْجٍ قَالَ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ أَخْبَرَنِي عُمَرُ بْنُ الْخَطَّابِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَأُخْرِجَنَّ الْيَهُودَ وَالنَّصَارَى مِنْ جَزِيرَةِ الْعَرَبِ فَلَا أَتْرُكُ فِيهَا إِلَّا مُسْلِمًا

1607. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abu 'Ashim dan Abdurrazzaq menceritakan kepada kami. keduanya berkata: Ibnu Juraij mengabarkan kepada kami, ia berkata: Abu Zubair mengabarkan kepada kami bahwa dia mendengar Jabir bin Abdullah berkata, Umar bin Khaththab mengabarkan kepadaku bahwa dia mendengar Rasulullah SAW bersabda, "Aku akan benar-benar mengusir orang-orang Yahudi dan Nasrani dari jazirah Arab, dan aku tidak akan membiarkan (ada umat) di sana selain orang Islam ". Shahih: Ash-Shahihah (1132); Shahih Abu Daud dan Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


44. Peninggalan Rasul

44. Peninggalan Rasul

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا أَبُو الْوَلِيدِ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ جَاءَتْ فَاطِمَةُ إِلَى أَبِي بَكْرٍ فَقَالَتْ مَنْ يَرِثُكَ قَالَ أَهْلِي وَوَلَدِي قَالَتْ فَمَا لِي لَا أَرِثُ أَبِي فَقَالَ أَبُو بَكْرٍ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا نُورَثُ وَلَكِنِّي أَعُولُ مَنْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعُولُهُ وَأُنْفِقُ عَلَى مَنْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُنْفِقُ عَلَيْهِ

1608. Muhammad bin Al Mutsanna menceritakan kepada kami, Abu Al Walid menceritakan kepada kami, Hamad bin Salamah menceritakan kepada kami dari Muhammad bin 'Amru, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Fatimah pernah mendatangi Abu Bakar, kemudian ia berkata, 'Siapa yang akan mewarisimu?' Abu Bakar menjawab. Keluargaku dan anakku.' Fatimah berkata. "Lalu, mengapa aku tidak dapat mewarisi ayahku?' Abu Bakar menjawab, 'Aku mendengar Rasulullah SAW bersabda, "Kami (Muhammad) tidak diwarisi." Namun aku akan menanggung (belanja) orang yang ditanggung (belanjanya) oleh Rasulullah dan memberi nafkah kepada orang yang diberi nafkah oleh beliau'." Shahih: Mukhtashar Asy-Syamall Al Muhammadiyyah (337).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Umar, Thalhah, Zubair, Abdurrahman bin 'Auf, Sa'ad dan Aisyah." Hadits Abu Hurairah adalah hasan gharib dari jalur ini. Jalur ini hanya disandarkan kepada Abu Hurairah oleh Hamad bin Salamah dan Abdul Wahab bin Atha' dari Muhammad bin 'Amr, dari Abu Salamah, dari Abu Hurairah. Aku bertanya kepada Muhammad tentang hadits ini? Ia menjawab, "Aku tidak mengetahui seorang pun meriyatkannya dari Muhammad bin Amr dari Abu Salamah dari Abu Hurairah kecuali Hamad bin Salamah". Abdul Wahab bin Atha' meriwayatkan dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, seperti riwayat Hamad bin Salamah.

حَدَّثَنَا بِذَلِكَ عَلِيُّ بْنُ عِيسَى قَالَ حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عَطَاءٍ حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ أَنَّ فَاطِمَةَ جَاءَتْ أَبَا بَكْرٍ وَعُمَرَ رَضِيَ اللَّهُ عَنْهُمَا تَسْأَلُ مِيرَاثَهَا مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَا سَمِعْنَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنِّي لَا أُورَثُ قَالَتْ وَاللَّهِ لَا أُكَلِّمُكُمَا أَبَدًا فَمَاتَتْ وَلَا تُكَلِّمُهُمَا

1609. Ali bin Isa menceritakan demikian kepada kami, ia berkata, Abdul Wahab bin Atha" menceritakan kepada kami: Muhammad bin Amru menceritakan kepada kami, dari Abu Salamah, dari Abu Hurairah: Sesungguhnya Fatimah mendatangi Abu Bakar dan Umar —radhiyallahu anhuma— untuk bertanya tentang warisannya dari Rasulullah. Keduanya kemudian menjawab, "Kami (pemah) mendengar Rasulullah SAW bersabda, 'Sesungguhnya aku tidak diwarisi'." Fatimah berkata, "Demi Allah, aku tidak akan berbicara kepada kalian berdua untuk selama-lamanya. Fatimah kemudian meningggal dan ia tidak pernah berbicara kepada mereka berdua. Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Maksud 'Aku tidak akan berbicara kepada kalian' adalah, aku tidak berbicara kepada kalian berdua tentang warisan untuk selama-lamanya. Kalian berdua adalah benar".Hadits ini diriwayatkan dari jalur yang lain dari Abu Bakar Shidiq, dari Nabi SAW.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ أَخْبَرَنَا بِشْرُ بْنُ عُمَرَ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ مَالِكِ بْنِ أَوْسِ بْنِ الْحَدَثَانِ قَالَ دَخَلْتُ عَلَى عُمَرَ بْنِ الْخَطَّابِ وَدَخَلَ عَلَيْهِ عُثْمَانُ بْنُ عَفَّانَ وَالزُّبَيْرُ بْنُ الْعَوَّامِ وَعَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ وَسَعْدُ بْنُ أَبِي وَقَّاصٍ ثُمَّ جَاءَ عَلِيٌّ وَالْعَبَّاسُ يَخْتَصِمَانِ فَقَالَ عُمَرُ لَهُمْ أَنْشُدُكُمْ بِاللَّهِ الَّذِي بِإِذْنِهِ تَقُومُ السَّمَاءُ وَالْأَرْضُ تَعْلَمُونَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا نُورَثُ مَا تَرَكْنَا صَدَقَةٌ قَالُوا نَعَمْ قَالَ عُمَرُ فَلَمَّا تُوُفِّيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَبُو بَكْرٍ أَنَا وَلِيُّ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجِئْتَ أَنْتَ وَهَذَا إِلَى أَبِي بَكْرٍ تَطْلُبُ أَنْتَ مِيرَاثَكَ مِنْ ابْنِ أَخِيكَ وَيَطْلُبُ هَذَا مِيرَاثَ امْرَأَتِهِ مِنْ أَبِيهَا فَقَالَ أَبُو بَكْرٍ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا نُورَثُ مَا تَرَكْنَا صَدَقَةٌ وَاللَّهُ يَعْلَمُ إِنَّهُ صَادِقٌ بَارٌّ رَاشِدٌ تَابِعٌ لِلْحَقِّ

1610. Al Hasan bin Ali Al Khallal menceritakan kepada kami. Bisvr bin Umar mengabarkan kepada kami, Malik bin Anas menceritakan kepada kami dari Ibnu Syihab, dari Malik bin Aus Al Hadatsan, ia berkata, "Aku pernah menemui l'mar bin Khaththab, sementara Utsman bin Affan, Zubair bin Al Awam, Abdurrahman bin Auf, dan Sa'ad bin Abu Waqqas (pun) menemuinya. Ali dan Abbas kemudian datang dalam keadaan berselisih (pendapat). Umar kemudian berkata kepada mereka, 'Aku minta (penjelasan) kepada kalian dengan (nama) Allah yang dengan izin-Nya langit dan bumi dapat berdiri [ada]. Kalian tahu bahwa Rasulullah SAW (pernah) bersabda, 'Kami (Muhammad) tidak diwarisi, (dan) apa yang kami tinggalkan adalah sedekah'. Mereka berkata, 'Ya.' Umar berkata, 'Ketika Rasulullah SAW wafat, Abu Bakar (pernah) berkata, 'Aku adalah wali Rasulullah, kemudian engkau dan si ini datang kepada Abu Bakar untuk meminta warisanmu dari anak saudara laki-lakimu. Sementara si ini pun meminta warisan isterinya dari ayahnya. Abu Bakar kemudian mengatakan bahwa Rasulullah (pernah) bersabda. 'Kami (Muhammad) tidak diwarisi, (dan) apa yang kami tinggalkan adalah sedekah. " Allah Maha Tahu bahwa ia (Abu Bakar) adalah orang yang jujur, baik, cerdik dan sosok pengikut kebenaran'." Shahih: Mukhtashar Asy-Sayama'il (341) Muttafaq alaih.

Abu Isa berkata, "Dalam hadits tersebut terdapat kisah yang panjang". Hadits ini adalah hasan shahih gharib dari hadits Malik bin Anas.


45. Sabda Nabi SAW pada Hari Penaklukan Kota Makkah

45. Sabda Nabi SAW pada Hari Penaklukan Kota Makkah, "Sesungguhnya (kota) ini [Makkah] tidak akan pernah diperangi setelah hari (ini)".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا زَكَرِيَّا بْنُ أَبِي زَائِدَةَ عَنْ الشَّعْبِيِّ عَنْ الْحَارِثِ بْنِ مَالِكِ بْنِ الْبَرْصَاءِ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ فَتْحِ مَكَّةَ يَقُولُ لَا تُغْزَى هَذِهِ بَعْدَ الْيَوْمِ إِلَى يَوْمِ الْقِيَامَةِ

1611. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Zakariya bin Abu Za'idah menceritakan kepada kami, dari Sya'bi, dari Al Harits bin Malik bin Al Barsha', ia berkata, "Aku mendengar Nabi SAW bersabda pada hari penaklukan kota Makkah, 'Tidak akan diperangi (kota) ini setelah hari (ini) sampai hari Kiamat (kelak)'." Shahih: Ash-Shahihah (2427)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas, Sulaiman bin Shurad, dan Muthi'." Hadits ini adalah hasan shahih. Hadits ini adalah hadits Zakariya bin Abu Za'idah dari Asy-Sya'bi. Kami tidak mengetahui hadits ini kecuali dari Zakariya bin Abu ZaMdah dari Asy-Sya'bi.


46. Waktu yang Dianjurkan untuk Berperang

46. Waktu yang Dianjurkan untuk Berperang

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ وَالْحَجَّاجُ بْنُ مِنْهَالٍ قَالَا حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ حَدَّثَنَا أَبُو عِمْرَانَ الْجَوْنِيُّ عَنْ عَلْقَمَةَ بْنِ عَبْدِ اللَّهِ الْمُزَنِيِّ عَنْ مَعْقِلِ بْنِ يَسَارٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ بَعَثَ النُّعْمَانَ بْنَ مُقَرِّنٍ إِلَى الْهُرْمُزَانِ فَذَكَرَ الْحَدِيثَ بِطُولِهِ فَقَالَ النُّعْمَانُ بْنُ مُقَرِّنٍ شَهِدْتُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَانَ إِذَا لَمْ يُقَاتِلْ أَوَّلَ النَّهَارِ انْتَظَرَ حَتَّى تَزُولَ الشَّمْسُ وَتَهُبَّ الرِّيَاحُ وَيَنْزِلَ النَّصْرُ

1613. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Affan bin Muslim dan Al Hajjaj bin Minhal menceritakan kepada kami, mereka berkata, Hammad bin Maslamah menceritakan kepada kami, Abu Imran bin Al Jauni menceritakan kepada kami dari Alqamah bin Abdullah Al Muzani, dari Ma'qil bin Yasar, Bahwa Umar bin Khaththab mengutus An-Nu'man bin Muqarrin ke Hurmuzan ... kemudian menceritakan hadits yang panjang itu. Nu'man bin Muqarrin berkata, "Aku menghadiri (peperangan) bersama Rasululiah. Apabila beliau tidak berperang pada pagi hari, maka beliau menunggu hingga matahari tergelincir, angin bertiup, dan pertolongan turun". Shahih: Shahih Abu Daud (2385) dan Al Misykah (3933-tahqiq kedua)

Abu Isa berkata, "Hadits ini adalah hasan shahih." Alqamah bin Abdullah adalah saudara dari Bakar bin Abdullah Al Muzani. Nu'man bin Muqarri wafat pada masa pemerintahan Umar bin Khaththab.


47. Thiyarah (Sikap pesimis yang menghalangi seseorang melakukan pekerjaan)

47. Thiyarah (Sikap pesimis yang menghalangi seseorang melakukan pekerjaan)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ عِيسَى بْنِ عَاصِمٍ عَنْ زِرٍّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الطِّيَرَةُ مِنْ الشِّرْكِ وَمَا مِنَّا وَلَكِنَّ اللَّهَ يُذْهِبُهُ بِالتَّوَكُّلِ

1614. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Salamah bin Kuhail, dari Isa bin 'Ashim, dari Zirr, dari Abdullah bin Mas'ud. ia berkata, "Rasulullah SAW bersabda, 'Thiyarah itu sebagian dari syirik, dan tidak dari kami... tetapi Allah akan menghilangkannya dengan sikap tawakal." Shahih: Ibnu Majah (3538)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Habis At-Taimi, Aisyah, Ibnu Umar, dan Sa'ad". Hadits ini adalah hasan shahih. Kami (Abu Isa) tidak mengetahuinya kecuali dari hadits Salamah bin Kuhail. Syu'bah juga meriwayatkan hadits ini dari Salamah. Ia berkata, "Aku mendengar Muhammad bin Ismail mengatakan bahwa Sulaiman bin Harb mengomentari hadits 'Thiyarah itu sebagian dari syirik, dan bukan dari kami... tetapi Allah akan menghilangkannya dengan sikap tawakal'. Sulaiman berkata, 'Menurutku (ungkapan) ini "dan bukan dari kami" adalah perkataan Abdullah bin Mas'ud'. "

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا عَدْوَى وَلَا طِيَرَةَ وَأُحِبُّ الْفَأْلَ قَالُوا يَا رَسُولَ اللَّهِ وَمَا الْفَأْلُ قَالَ الْكَلِمَةُ الطَّيِّبَةُ

1615. Muhammad bin Basyar menceritakan kepada kami. Ibnu Abi 'Adi menceritakan kepada kami dari Hisyam Ad-Dastuwa'i, dari Qatadah, dari Anas, bahwa Rasulullah SAW bersabda, "Tidak ada adwa (penyakit menular, tanpa kehendak Allah) tidak ada thiyarah, dan aku menyukai fa'l. " Para sahabat bertanya, "Ya Rasulullah, apakah fa'l itu?" Rasulullah menjawab, "Perkataan yang baik". Shahih: Ibnu Majah (3537) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ حُمَيْدٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُعْجِبُهُ إِذَا خَرَجَ لِحَاجَةٍ أَنْ يَسْمَعَ يَا رَاشِدُ يَا نَجِيحُ

1616. Muhammad bin Rafi' menceritakan kepada kami, Abu Amir Al 'Aqadi menceritakan kepada kami, dari Hammad bin Salamah, dari Humaid, dari Anas bin Malik, Sesungguhnya Nabi SAW (selalu) merasa heran, apabila keluar untuk suatu keperluan beliau mendengar, "Ya rasyid (wahai yang mendapati jalan yang lurus), ya najih (wahai yang dipenuhi kebutuhannya)". Shahih: Ar-Raudh An-Nadhir (86)

Abu Isa berkata, "Hadits adalah hasan gharib shahih".


48. Wasiat Rasulullah dalam Peperangan

48. Wasiat Rasulullah dalam Peperangan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا بَعَثَ أَمِيرًا عَلَى جَيْشٍ أَوْصَاهُ فِي خَاصَّةِ نَفْسِهِ بِتَقْوَى اللَّهِ وَمَنْ مَعَهُ مِنْ الْمُسْلِمِينَ خَيْرًا وَقَالَ اغْزُوا بِسْمِ اللَّهِ وَفِي سَبِيلِ اللَّهِ قَاتِلُوا مَنْ كَفَرَ بِاللَّهِ وَلَا تَغُلُّوا وَلَا تَغْدِرُوا وَلَا تُمَثِّلُوا وَلَا تَقْتُلُوا وَلِيدًا فَإِذَا لَقِيتَ عَدُوَّكَ مِنْ الْمُشْرِكِينَ فَادْعُهُمْ إِلَى إِحْدَى ثَلَاثِ خِصَالٍ أَوْ خِلَالٍ أَيَّتُهَا أَجَابُوكَ فَاقْبَلْ مِنْهُمْ وَكُفَّ عَنْهُمْ وَادْعُهُمْ إِلَى الْإِسْلَامِ وَالتَّحَوُّلِ مِنْ دَارِهِمْ إِلَى دَارِ الْمُهَاجِرِينَ وَأَخْبِرْهُمْ أَنَّهُمْ إِنْ فَعَلُوا ذَلِكَ فَإِنَّ لَهُمْ مَا لِلْمُهَاجِرِينَ وَعَلَيْهِمْ مَا عَلَى الْمُهَاجِرِينَ وَإِنْ أَبَوْا أَنْ يَتَحَوَّلُوا فَأَخْبِرْهُمْ أَنَّهُمْ يَكُونُوا كَأَعْرَابِ الْمُسْلِمِينَ يَجْرِي عَلَيْهِمْ مَا يَجْرِي عَلَى الْأَعْرَابِ لَيْسَ لَهُمْ فِي الْغَنِيمَةِ وَالْفَيْءِ شَيْءٌ إِلَّا أَنْ يُجَاهِدُوا فَإِنْ أَبَوْا فَاسْتَعِنْ بِاللَّهِ عَلَيْهِمْ وَقَاتِلْهُمْ وَإِذَا حَاصَرْتَ حِصْنًا فَأَرَادُوكَ أَنْ تَجْعَلَ لَهُمْ ذِمَّةَ اللَّهِ وَذِمَّةَ نَبِيِّهِ فَلَا تَجْعَلْ لَهُمْ ذِمَّةَ اللَّهِ وَلَا ذِمَّةَ نَبِيِّهِ وَاجْعَلْ لَهُمْ ذِمَّتَكَ وَذِمَمَ أَصْحَابِكَ لِأَنَّكُمْ إِنْ تَخْفِرُوا ذِمَّتَكُمْ وَذِمَمَ أَصْحَابِكُمْ خَيْرٌ مِنْ أَنْ تَخْفِرُوا ذِمَّةَ اللَّهِ وَذِمَّةَ رَسُولِهِ وَإِذَا حَاصَرْتَ أَهْلَ حِصْنٍ فَأَرَادُوكَ أَنْ تُنْزِلَهُمْ عَلَى حُكْمِ اللَّهِ فَلَا تُنْزِلُوهُمْ وَلَكِنْ أَنْزِلْهُمْ عَلَى حُكْمِكَ فَإِنَّكَ لَا تَدْرِي أَتُصِيبُ حُكْمَ اللَّهِ فِيهِمْ أَمْ لَا أَوْ نَحْوَ هَذَا

1617. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami dari Sufyan, dari 'Alqamah bin Martsad, dari Sulaiman bin Buraidah, dari bapaknya, ia berkata, "Apabila Rasulullah SAW mengirim pemimpin suatu pasukan, maka beliau berwasiat kepadanya secara khusus, agar bertakwa kepada Allah dan berbuat baik bersama kaum muslimin yang ikut bersamanya. Beliau bersabda, 'Berperanglah kalian dengan nama Allah dan di jalan Allah. Perangilah orang-orang yang kafir kepada Allah dan janganlah kalian curang, janganlah kalian berkhianat. janganlah kalian membunuh dengan cara mutilasi. serta janganlah (puiaj kalian membunuh anak-anak. Apabila engkau menemui musuhmu yaitu kaum musyrikin, maka serulah mereka kepada tiga perkara —atau tiga hal—. Manapun dari ketiga perkara itu yang mereka sanggupi (kepadamu), terimalah (itu) dari mereka dan cegahlah diri kalian dari (membunuh) mereka. Serulah mereka kepada Islam dan pindah dari lingkungan mereka ke lingkungan kaum muhajirin. Beritahukanlah kepada mereka bahwa jika mereka melakukan itu, maka sesungguhnya mereka akan mendapatkan hak seperti hak yang didapatkan oleh kaum Muhajirin. juga kewajiban seperti kewajiban yang didapat oleh kaum Muhajirin. Jika mereka enggan untuk pindah, maka beritahukanlah kepada mereka bahwa mereka akan menjadi seperti bangsa Arab yang musliin. Apa yang berlaku kepada bangsa Arab yang muslim itu berlaku juga kepada mereka. Mereka tidak berhak mendapatkan ghanimah dan fa'i sedikitpun, kecuali (jika) mereka ikut berperang. Jika mereka enggan, maka mohonlah pertolongan kepada Allah dan perangilah mereka. Apabila engkau mengepung sebuah benteng, kemudian mereka menghendakimu untuk membuat jaminan Allah dan jaminan nabi-Nya bagi mereka, makajanganlah engkau membuat jaminan Allah dan Nabi-Nya bagi mereka. Buatlah jaminanmu bagi mereka, dan jaminan sahabat-sahabatmu. Sebab jika kalian mengkianati jaminan kalian dan jaminan sahabat-sahabat kalian, itu lebih baik dari pada kalian mengkhianati jaminan Allah dan jaminan rasul-Nya. Apabila engkau mengepung penduduk yang berada di dalam sebuah benteng, kemudian mereka menghendakimu untuk menghukumi mereka dengan hukum Allah, maka janganlah engkau menghukumi mereka (dengan hukum Allah). Akan tetapi hukumilah mereka dengan hukummu: Sebab engkau tidak tahu apakah engkau lakukan itu sesuai hukum Allah yang berlaku bagi mereka atau tidak?' Atau yang serupa dengan itu ". Shahih: Ibnu Majah (2858) Muslim

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Nu'man bin Muqarrin". Hadits Buraidah adalah hasan shahih. Muhammad bin Basysyar menceritakan kepada kami, Abu Ahmad menceritakan kepada kami dari Sufyan, dari Alqamah bin Martsad, hadits yang serupa dengan pengertian hadits di atas. Ia menambahkan redaksi, 'Jika mereka enggan, maka ambillah pajak dari mereka. Jika mereka enggan, maka mintalah pertolongan kepada Allah untuk mengalahkan mereka'. Shahih: Lihat sebelumnya

Abu Isa berkata, "Demikianlah yang diriwayatkan oleh Waki' dan lainnya dari Sufyan". Selain Muhammad bin Basysyar ada yang meriwayatkan dari Abdurrahman bin Mahdi. Ia menyebutkan dalam hadits tersebut perintah untuk mengambil pajak.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَفَّانُ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ حَدَّثَنَا ثَابِتٌ عَنْ أَنَسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُغِيرُ إِلَّا عِنْدَ صَلَاةِ الْفَجْرِ فَإِنْ سَمِعَ أَذَانًا أَمْسَكَ وَإِلَّا أَغَارَ فَاسْتَمَعَ ذَاتَ يَوْمٍ فَسَمِعَ رَجُلًا يَقُولُ اللَّهُ أَكْبَرُ اللَّهُ أَكْبَرُ فَقَالَ عَلَى الْفِطْرَةِ فَقَالَ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ فَقَالَ خَرَجْتَ مِنْ النَّارِ

1618. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Affan menceritakan kepada kami, Hamad bin Salamah menceritakan kepada kami, Tsabit menceritakan kepada kami, dari Anas, ia berkata, "Nabi SAW tidak menyerang kecuali saat fajar. Jika beliau mendengar (suara) adzan, maka beliau menahan (serangan) atau jika tidak, maka beliau menyerang. Suatu hari beliau mendengar seseorang mengumandangankan 'Allaahu akbar, Allaahu akbar (Allah Maha besar, Allah Maha besar)'. Beliau kemudian menjawab. 'Sesuai dengan fitrah'. Orang itu kemudian mengumandangkan Asyhadu an laa ilaaha illallah (Aku bersaksi bainva tidak ada sesembahan [yang hakj kecuali Allah)'. Beliau kemudian menjawab, 'Engkau telah keluar dari neraka'. " Shahih: Shahih Abu Daud (2368) Muslim.

Al Hasan berkata. "Abul Walid menceritakan kepada kami: Hammad bin Salamah menceritakan hadits seperti di atas kepada kami dengan sanad ini". Abu Isa berkata, "Hadits ini adalah hasan shahih".


1. Keutamaan Jihad

1. Keutamaan Jihad

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قِيلَ يَا رَسُولَ اللَّهِ مَا يَعْدِلُ الْجِهَادَ قَالَ إِنَّكُمْ لَا تَسْتَطِيعُونَهُ فَرَدُّوا عَلَيْهِ مَرَّتَيْنِ أَوْ ثَلَاثًا كُلُّ ذَلِكَ يَقُولُ لَا تَسْتَطِيعُونَهُ فَقَالَ فِي الثَّالِثَةِ مَثَلُ الْمُجَاهِدِ فِي سَبِيلِ اللَّهِ مَثَلُ الْقَائِمِ الصَّائِمِ الَّذِي لَا يَفْتُرُ مِنْ صَلَاةٍ وَلَا صِيَامٍ حَتَّى يَرْجِعَ الْمُجَاهِدُ فِي سَبِيلِ اللَّهِ

1619. Qutaibah bin Sa'ad menceritakan kepada kami, Abu 'Awanah menceritakan kepada kami dari Suhail bin Abu Shalih. dari bapaknya, dari Abu Hurairah, ia berkata, "Ditanyakan kepada Rasulullah, "Ya Rasulullah. apa yang dapat menyamai (pahala) Jihad? Rasulullah SAW menjawab, 'Sesungguhnya kalian tidak akan mampu melakukannya?' Para sahabat mengulangi pertanyaan itu dua —atau tiga kali—. (Namun untuk) masing-masing pertanyaan beliau bersabda, 'Sesungguhnya kalian tidak akan mampu melakukannya?" Rasulullah kemudian bersabda pada kali yang ketiga, 'Perumpamaan orang yang berjihad dijalan Allah adalah seperti orang yang beribadah (pada malam hari) dan berpuasa (di siang hari), tanpa merasa lelah melakukan shalat atau puasa, sampai orang yang berijihad dijalan Allah itu kembali'. " Shahih: Ash-Shahihah (2896)

Dalam bab ini ada riwayat lain dari Asy-Syifa' Abdullah bin Hubsyi, Abu Musa, Abu Sa'id, Ummu Malik Al Bahziyyah, dan Anas. Hadits ini adalah hasan shahih. Hadits ini juga diriwayatkan dari jalur yang lain, namun masih bersumber dari Abu Hurairah, dari Nabi SAW.

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ حَدَّثَنِي مَرْزُوقٌ أَبُو بَكْرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْنِي يَقُولُ اللَّهُ عَزَّ وَجَلَّ الْمُجَاهِدُ فِي سَبِيلِ اللَّهِ هُوَ عَلَيَّ ضَامِنٌ إِنْ قَبَضْتُهُ أَوْرَثْتُهُ الْجَنَّةَ وَإِنْ رَجَعْتُهُ رَجَعْتُهُ بِأَجْرٍ أَوْ غَنِيمَةٍ

1620. Muhammad bin Abdullah bin Bazi' menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami, Marzuq bin Abu Bakar menceritakan kepada saya dari Qatadah, dari Anas. ia berkata, "Rasulullah SAW bersabda —maksudnya adalah Allah berfirman—, 'Orang yang berjihad di jalan Allah itu menjadi tanggung jawab-Ku. Jika Aku mencabut nyawanya. maka Aku akan mewariskan surga kepadanya. Jika Aku mengembalikanma. maka aku akan mengembalikannya dengan membawa pahala atau harta rampasan '. " Shahih: At-Ta'liq Ar-Raghib (2/178)

Abu Isa berkata, "Hadits ini adalah shahih gharib dari jalur ini".


2. Keutamaan Orang yang Meninggal Dunia Sebagai Penjaga Perbatasan Negeri

2. Keutamaan Orang yang Meninggal Dunia Sebagai Penjaga Perbatasan Negeri

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا حَيْوَةُ بْنُ شُرَيْحٍ قَالَ أَخْبَرَنِي أَبُو هَانِئٍ الْخَوْلَانِيُّ أَنَّ عَمْرَو بْنَ مَالِكٍ الْجَنْبِيَّ أَخْبَرَهُ أَنَّهُ سَمِعَ فَضَالَةَ بْنَ عُبَيْدٍ يُحَدِّثُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ كُلُّ مَيِّتٍ يُخْتَمُ عَلَى عَمَلِهِ إِلَّا الَّذِي مَاتَ مُرَابِطًا فِي سَبِيلِ اللَّهِ فَإِنَّهُ يُنْمَى لَهُ عَمَلُهُ إِلَى يَوْمِ الْقِيَامَةِ وَيَأْمَنُ مِنْ فِتْنَةِ الْقَبْرِ وَسَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الْمُجَاهِدُ مَنْ جَاهَدَ نَفْسَهُ

1621. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Haiwah bin Syuraih menceritakan kepada kami, ia berkata, "Abu Hani' Al Khaulani mengabarkan kepadaku bahwa Amru bin Malik Al Janbi mendengar Fadhalah bin Ubaid menceritakan bahwa Rasulullah SAW bersabda, "Setiap orang yang meninggal dunia itu dicap sesuai dengan amal perbuatannya, kecuali orang yang meninggal dalam keadaan menjaga (dari serangan musuh) dijalan Allah. Sesungguhnya amal perbuatannya akan dikembangkan untuknya sampai hari Kiamat, dan ia (pun) akan diselamatkan darifitnah [siksa] kubur". Aku juga mendengar Rasulullah SAW bersabda, "Orang yang berjihad (dijalan Allah) adalah orang yang memerangi diri sendiri". Shahih: Al Misykah (34-tahqiq kedua, dan 3823), Ta'liq Ar-Raghib (2/10), Ash-Shahihah (549) dan Shahih AbuDaud (1258).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Uqbah bin Amir dan Jabir". Hadits Fadhalah adalah hasan shahih.


3. Keutamaan Puasa di Jalan Allah

3. Keutamaan Puasa di Jalan Allah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ أَبِي الْأَسْوَدِ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ وَسُلَيْمَانَ بْنِ يَسَارٍ أَنَّهُمَا حَدَّثَاهُ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ صَامَ يَوْمًا فِي سَبِيلِ اللَّهِ زَحْزَحَهُ اللَّهُ عَنْ النَّارِ سَبْعِينَ خَرِيفًا أَحَدُهُمَا يَقُولُ سَبْعِينَ وَالْآخَرُ يَقُولُ أَرْبَعِينَ

1622. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami dari Al Aswad, dari Urwah bin Az-Zubair dan Sulaiman bin Yasar, keduanya menceritakan dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Barangsiapa yang berpuasa satu hari di jalan Allah, maka Allah akan menjauhkannya dari neraka selama perjalanan tujuh puluh tahun. " Salah seorang dari keduanya (Urwah bin Az-Zubair dan Sulaiman bin Yasar) mengatakan "Tujuh puluh", sementara yang lainnya mengatakan "Empatpuluh". Shahih: dengan redaksi (matan hadits) yang pertama: At-Taliq Ar-Raghib (2/62).

Abu Isa berkata, "Hadits ini ada gharib dari jalur ini." Nama Abu Al Aswad adalah Muhammad bin Abdurrahman bin Naufal Al Asadi Al Madani. Dalam bab ini ada riwayat lain dari Abu Sa'id, Anas, Uqbah bin 'Amir dan Abu Umamah.

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْوَلِيدِ الْعَدَنِيُّ حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ قَالَ و حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ سُفْيَانَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ النُّعْمَانِ بْنِ أَبِي عَيَّاشٍ الزُّرَقِيِّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَصُومُ عَبْدٌ يَوْمًا فِي سَبِيلِ اللَّهِ إِلَّا بَاعَدَ ذَلِكَ الْيَوْمُ النَّارَ عَنْ وَجْهِهِ سَبْعِينَ خَرِيفًا

1623. Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, Abdullah bin Al Walid Al 'Adani menceritakan kepada kami, Sufyan Ats-Tsauri menceritakan kepada kami, ia berkata, Mahmud bin Ghailan juga menceritakan kepada kami, Ubaidillah bin Musa menceritakan kepada kami, dari Sufyan, dari Suhail bin Abu Shalih, dari Nu'man bin Abu 'Ayyas Az-Zuraqi, dari Abu Sa'id Al Khudri, ia berkata, "Rasulullah SAW bersabda, 'Tidaklah seorang hamba berpuasa satu hari di jalan Allah kecuali hari itu akan menjauhkan neraka dari wajahnya, (dengan jarak) perjalanan tujuh puluh tahun'." Shahih: Ibnu Majah (1717); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا زِيَادُ بْنُ أَيُّوبَ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا الْوَلِيدُ بْنُ جَمِيلٍ عَنْ الْقَاسِمِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ صَامَ يَوْمًا فِي سَبِيلِ اللَّهِ جَعَلَ اللَّهُ بَيْنَهُ وَبَيْنَ النَّارِ خَنْدَقًا كَمَا بَيْنَ السَّمَاءِ وَالْأَرْضِ

1624. Ziyad bin Ayyub menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Walid bin Jamil mengabarkan kepada kami dari Qasim bin Abdurrahman, dari Abu Umamah Al Bahili bahwa Nabi SAW bersabda, "Barangsiapa yang berpuasa satu hari di jalan Allah, maka Allah akan membuat parit (jarak) antara dia dan neraka, sebagaimana (jarak) antara langit dan bumi". Hasan shahih: Ash-Shahihah (563).

Hadits ini adalah gharib dari Hadits Abu Umamah.


4. Keutamaan Infak di Jalan Allah

4. Keutamaan Infak di Jalan Allah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا الْحُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ الرُّكَيْنِ بْنِ الرَّبِيعِ عَنْ أَبِيهِ عَنْ يُسَيْرِ بْنِ عَمِيلَةَ عَنْ خُرَيْمِ بْنِ فَاتِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَنْفَقَ نَفَقَةً فِي سَبِيلِ اللَّهِ كُتِبَتْ لَهُ بِسَبْعِ مِائَةِ ضِعْفٍ

1625. Abu Kuraib menceritakan kepada kami. Al Husain bin Ali Al Ju'fi menceritakan kepada kami dari Za'idah, dari Ar-Rukain bin Ar-Rabi', dari Yusair bin 'Amilah, dari Khuraim bin Fatik, ia berkata, "Rasulullah SAW bersabada, 'Barangsiapa yang menginfakkan suatu nafkah di jalan Allah, akan ditulis untuknya tujuh ratus kali lipat'. " Shahih: Al Misykah (3826) dan At-Ta'liq Ar-Raghib (2/156)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah".Hadits ini adalah hasan. Kami (Abu Isa) mengetahuinya dari hadits Ar-Rukain bin Ar-Rabi'.


5. Keutamaan Memberi Pelayanan di Jalan Allah

5. Keutamaan Memberi Pelayanan di Jalan Allah

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ صَالِحٍ عَنْ كَثِيرِ بْنِ الْحَارِثِ عَنْ الْقَاسِمِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ عَدِيِّ بْنِ حَاتِمٍ الطَّائِيِّ أَنَّهُ سَأَلَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّ الصَّدَقَةِ أَفْضَلُ قَالَ خِدْمَةُ عَبْدٍ فِي سَبِيلِ اللَّهِ أَوْ ظِلُّ فُسْطَاطٍ أَوْ طَرُوقَةُ فَحْلٍ فِي سَبِيلِ اللَّهِ

1626. Muhammad bin Rafi' menceritakan kepada kami, Zaid bin Habbab menceritakan kepada kami, Mu'awiyah bin Shalih menceritakan kepada kami, dari Katsir bin Al Harits, dari Qasim Abu Abdurrahman, dari Adi bin Hatim Ath-Thai: Sesungguhnya ia pernah bertanya kepada Rasulullah SAW, "Apakah sedekah yang paling utama?" Rasulullah menjawab, "(Sedekah yang paling utama adalah) pelayanan seorang hamba di jalan Allah, mendirikan tenda (untuk berteduh seorang mujahid), atau (memberikan) hewanjantan untuk dijadikan kendaraan di jalan Allah ". Hasan: At-Ta'liq Ar-Raghib (2/152).

Abu Isa berkata, "Hadits ini diriwayatkan secara mursal dari Muawiyah bin Shalih". Zaid diselisihi pada sebagian sanad-nya. Abu Isa juga berkata. "Waiid bin Jamil meriwayatkan hadits ini dari Qasim Abu Abdurrahman dari Abu Umamah, dari Nabi SAW. Itulah yang diceritakan kepada kami oleh Ziyad bin Ayyub".

قَالَ وَرَوَى الْوَلِيدُ بْنُ جَمِيلٍ هَذَا الْحَدِيثَ عَنْ الْقَاسِمِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ أَبِي أُمَامَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدَّثَنَا بِذَلِكَ زِيَادُ بْنُ أَيُّوبَ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا الْوَلِيدُ بْنُ جَمِيلٍ عَنْ الْقَاسِمِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ أَبِي أُمَامَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَفْضَلُ الصَّدَقَاتِ ظِلُّ فُسْطَاطٍ فِي سَبِيلِ اللَّهِ وَمَنِيحَةُ خَادِمٍ فِي سَبِيلِ اللَّهِ أَوْ طَرُوقَةُ فَحْلٍ فِي سَبِيلِ اللَّهِ

1627. Yazid bin Harun menceritakan kepada kami, Al Walid bin Jamil mengabarkan kepada kami dari Qasim Abu Abdurrahman, dari Abu Umamah, ia berkata, "Rasulullah SAW bersabda, 'Sedekah yang paling utama adalah mendihkan tenda di jalanAllah, memberikan pelayan di jalan Allah, atau (memberikan) hewan jantan yang akan dijadikan kendaraan dijalan Allah'." Hasan: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib". Menurutku, hadits ini lebih shahih daripada hadits Muawiyyah di atas.


6. Keutamaan Orang yang Mempersiapkan Perbekalan Orang yang akan Berperang

6. Keutamaan Orang yang Mempersiapkan Perbekalan Orang yang akan Berperang

حَدَّثَنَا أَبُو زَكَرِيَّا يَحْيَى بْنُ دُرُسْتَ الْبَصْرِيُّ حَدَّثَنَا أَبُو إِسْمَعِيلَ حَدَّثَنَا يَحْيَى بْنُ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ جَهَّزَ غَازِيًا فِي سَبِيلِ اللَّهِ فَقَدْ غَزَا وَمَنْ خَلَفَ غَازِيًا فِي أَهْلِهِ فَقَدْ غَزَا

1628. Abu Zakariya Yahya bin Durusta Al Bashri menceritakan kepada kami, Abu Ismail menceritakan kepada kami. Yahva bin Abu Katsir menceritakan kepada kami dari Abu Salamah. dari Busr bin Sa'id, dari Zaid bin Khalid Al Juhani, bahwa Rasulullah SAW bersabda, "Barangsiapa yang mempersiapkan —perbekalan— orang yang akan berperang di jalan Allah. maka sesungguhnya ia telah berperang. Barangsiapa yang menggantikan orang yang berperang untuk mengurus keluarganya, maka sesungguhnya ia telah berperang. " Shahih: Ibnu Majah (2759).

Hadits ini juga diriwayatkan dari selain jalur ini.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ ابْنِ أَبِي لَيْلَى عَنْ عَطَاءٍ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ جَهَّزَ غَازِيًا فِي سَبِيلِ اللَّهِ أَوْ خَلَفَهُ فِي أَهْلِهِ فَقَدْ غَزَا

1629. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Ibnu Abu Laila, dari 'Atha, dari Zaid bin Khalid Al Juhani, ia berkata, Rasululiah SAW bersabda, "Barangsiapa mempersiapkan perbekalan orang yang berperang di jalan Allah atau menggantikannya untuk mengurus keluarganya, maka sesungguhnya ia telah berperang' Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hasan".

1630. Muhammad bin Basysyar menceritakan kepada kami. Yahya bin Sa'id menceritakan kepada kami. Abdul Malik bin Abu Sulaiman menceritakan kepada kami dari Atha\ dari Zaid bin Khalid Al Juhani, dari Nabi SAW... seperti hadits di atas.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا حَرْبُ بْنُ شَدَّادٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ جَهَّزَ غَازِيًا فِي سَبِيلِ اللَّهِ فَقَدْ غَزَا وَمَنْ خَلَفَ غَازِيًا فِي أَهْلِهِ فَقَدْ غَزَا

1631. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Harb bin Syadad menceritakan kepada kami dari Yahya bin Abu Katsir, dari Abu Salamah, dari Busr bin Sa'id, dari Zaid bin Khalid Al Juhani, ia berkata, "Rasulullah SAW bersabda, 'Barangsiapa yang mempersiapkan —perbekalan— orang yang akan berperang di jalan Allah, maka sesungguhnya ia telah berperang. Barangsiapa yang menggantikan orang yang berperang untuk mengurus keluarganya, maka sesungguhnya ia telah berperang'. " Shahih: Lihat hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah hasan shahih".


7. Keutamaan Orang yang Kedua Telapak Kakinya Berdebu di Jalan Allah

7. Keutamaan Orang yang Kedua Telapak Kakinya Berdebu di Jalan Allah

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ يَزِيدَ بْنِ أَبِي مَرْيَمَ قَالَ لَحِقَنِي عَبَايَةُ بْنُ رِفَاعَةَ بْنِ رَافِعٍ وَأَنَا مَاشٍ إِلَى الْجُمُعَةِ فَقَالَ أَبْشِرْ فَإِنَّ خُطَاكَ هَذِهِ فِي سَبِيلِ اللَّهِ سَمِعْتُ أَبَا عَبْسٍ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ اغْبَرَّتْ قَدَمَاهُ فِي سَبِيلِ اللَّهِ فَهُمَا حَرَامٌ عَلَى النَّارِ

1632. Abu 'Ammar Al Husain bin Huraits menceritakan kepada kami, Al Walid bin Muslim menceritakan kepada kami dari Yazid bin Ibnu Abi Maryam, ia berkata, "Abayah bin Rifa'ah bin Rafi' menyusulku saat aku berjalan untuk menunaikan shalat Jum'at. Ia kemudian berkata, 'Berbahagialah engkau! (Sebab), sesungguhnya langkah-langkahmu ini adalah di jalan Allah. Aku mendengar Abu Abs mengatakan, bahwa Rasulullah SAW bersabda. "Barangsiapa yang kedua telapak kakinya berdebu di jalan Allah, maka keduanya adalah haram atas neraka'. " Shahih: Al Irwa (1183) Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan gharib shahih". Nama Abu 'Abs adalah Abdurrahman bin Jabr. Dalam bab ini ada riwayat lain dari Abu Bakar dan salah seorang sahabat Nabi SAW. Abu Isa berkata, "Yazid bin Abu Maryam adalah orang Syam. Walid bin Muslim, Yahya bin Hamzah dan penduduk Syam lainnya juga meriwayatkan hadits darinya." Sedangkan Buraid bin Abu Maryam adalah orang Kufah. Ayahnya termasuk sahabat Nabi dan ia bernama Malik bin Rabi'ah. Buraid bin Abu Maryam mendengar hadits dari Anas bin Malik. Sementaranya hadits darinya diriwayatkan oleh Abu Ishaq Al Hamdani, Atha' bin Sa'ib, Yunus bin Abu Ishaq, dan Syu'bah."


8. Keutamaan Debu di Jalan Allah

8. Keutamaan Debu di Jalan Allah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا ابْنُ الْمُبَارَكِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ الْمَسْعُودِيِّ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عِيسَى بْنِ طَلْحَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَلِجُ النَّارَ رَجُلٌ بَكَى مِنْ خَشْيَةِ اللَّهِ حَتَّى يَعُودَ اللَّبَنُ فِي الضَّرْعِ وَلَا يَجْتَمِعُ غُبَارٌ فِي سَبِيلِ اللَّهِ وَدُخَانُ جَهَنَّمَ

1633. Hannad menceritakan kepada kami, Ibnu Al Mubarak menceritakan kepada kami dari Abdurrahman bin AbduIIah Al Mas'udi, dari Muhammad bin Abdurrahman, dari Isa bin Thalhah, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, Tidak akan masuk neraka seorang laki-laki yang menangis karena takut kepada Allah, hingga air susu kembali lagi ke dalam susu, dan tidak akan menyatu debu dijalan Allah dan asap neraka jahanam " Shahih: AlMisykah (3828) dan At-Ta'liq Ar-Raghib (2/166).

Abu Isa berkata, "Hadits ini adalah hasan shahih ". Muhammad bin Abdurrahman adalah budak Abu Thalhah. Ia adalah orang Madinah.


9. Keutamaan Orang yang Beruban Di Jalan Allah

9. Keutamaan Orang yang Beruban Di Jalan Allah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ أَنَّ شُرَحْبِيلَ بْنَ السِّمْطِ قَالَ يَا كَعْبُ بْنَ مُرَّةَ حَدِّثْنَا عَنْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَاحْذَرْ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ شَابَ شَيْبَةً فِي الْإِسْلَامِ كَانَتْ لَهُ نُورًا يَوْمَ الْقِيَامَةِ

1634. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari A'masy, dari Amr bin Murrah, dari Sali bin Abu Al Ja'd, bahwa Surahbil bin As-Simth berkata, "Wahai Ka'ab bin Murrah, ceritakanlah kepada kami dari Rasulullah dan hati-hatilah." Ka'ab berkata, "Aku mendengar Rasulullah SAW bersabda, 'Barangsiapa yang tumbuh satu uban dalam Islam (tidak hanya fisabilillah), maka itu akan menjadi cahaya baginya pada hari kiamat'. " Shahih: Ash-Shahihah (1244) dan Al Misykah (4459-tahqiq kedua).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Fadhalah bi Ubaid dan Abdullah bin Amr". Hadits Ka'ab bin Murrah adalah hasan. Demikianlah yang diriwayatkan oleh A'masy dari Amru bin Murrah. Hadits ini diriwayatkan juga dari Manshur, dari Salim bin Abu Al Ja'd. Salim memasukkan seseorang dalam sanad hadits ini antara dia dan Ka'ab bin Murrah. Terkadang Ka'ab disebut Ka'ab bin Murrah dan terkadang disebut Murrah bin Ka'ab Al Bahzi. Yang dikenal sebagai sahabat Nabi adalah Murrah bin Ka'ab Al Bahzi. Ia banyak meriwayatkan hadits dari Nabi SAW.

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ الْمَرْوَزِيُّ أَخْبَرَنَا حَيْوَةُ بْنُ شُرَيْحٍ الْحِمْصِيُّ عَنْ بَقِيَّةَ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ كَثِيرِ بْنِ مُرَّةَ عَنْ عَمْرِو بْنِ عَبَسَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ شَابَ شَيْبَةً فِي سَبِيلِ اللَّهِ كَانَتْ لَهُ نُورًا يَوْمَ الْقِيَامَةِ

1635. Ishaq bin Mansur Al Marwazi menceritakan kepada kami, Haiwah bin Syuraih Al Himshi mengabarkan kepada kami dari Baqiyyah, dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Katsir bin Murrah, dari Amru bin Abasah, bahwa Rasulullah SAW bersabda, "Barangsiapa yang tumbuh uban di jalan Allah (Fisabilillah), maka itu akan menjadi cahaya baginya pada hari Kiamat". Shahih: At-Ta'liq Ar-Raghib (2/171)

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib ". Hasan bin Syuraih bin Yazid Al Himshi.


10. Keutamaan Orang yang Mengikatkan/Mendermakan Kuda di Jalan Allah

10. Keutamaan Orang yang Mengikatkan/Mendermakan Kuda di Jalan Allah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْخَيْلُ مَعْقُودٌ فِي نَوَاصِيهَا الْخَيْرُ إِلَى يَوْمِ الْقِيَامَةِ الْخَيْلُ لِثَلَاثَةٍ هِيَ لِرَجُلٍ أَجْرٌ وَهِيَ لِرَجُلٍ سِتْرٌ وَهِيَ عَلَى رَجُلٍ وِزْرٌ فَأَمَّا الَّذِي لَهُ أَجْرٌ فَالَّذِي يَتَّخِذُهَا فِي سَبِيلِ اللَّهِ فَيُعِدُّهَا لَهُ هِيَ لَهُ أَجْرٌ لَا يَغِيبُ فِي بُطُونِهَا شَيْءٌ إِلَّا كَتَبَ اللَّهُ لَهُ أَجْرًا

1636. Qutaibah menceritakan kepada kami, Abdul 'Aziz bin Muhammad menceritakan kepada kami dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Pada ubun-ubun kuda itu terikat kebaikan hingga hari Kiamat. Kuda itu ada tiga (macam): (1) kuda yang menjadi pahala bagi pemiliknya, (2) kuda yang menjadi penutup (dosa) bagi pemilikinya, dan (3) kuda yang menjadi (mendatangkan) dosa bagi pemiliknya. Adapun kuda yang menjadi pahala bagi pemiliknya, adalah kuda yang dijadikan (oleh pemiliknya) untuk fisabilillah. Ia mempersiapkannya untuk fisabilillah, sehingga kuda (ini) merupakan pahala bagi (pemilik)nya. Tidak akan lenyap sesuatu pun dari perutnya, kecuali Allah akan mencatatkan pahala bagi (pemilik)nya.'" Shahih: Muslim.

Dalam hadits ini terdapat kisah. Abu Isa berkata. "Hadits ini adalah hasan shahih". Malik bin Anas meriwayatkan hadits seperti hadits ini dari Zaid bin Aslam,dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW ... seperti ini


11. Keutamaan Memanah di Jalan Allah

11. Keutamaan Memanah di Jalan Allah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ عَنْ أَبِيهِ عَنْ قَتَادَةَ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ مَعْدَانَ بْنِ أَبِي طَلْحَةَ عَنْ أَبِي نَجِيحٍ السُّلَمِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ رَمَى بِسَهْمٍ فِي سَبِيلِ اللَّهِ فَهُوَ لَهُ عَدْلُ مُحَرَّرٍ

1638. Muhammad bin Basysyar menceritakan kepada kami, Muadz bin Hisyam menceritakan kepada kami dari Bapaknya, dari Qatadah, dari Salim bin Abu Al Ja'd, dari Ma'dan bin Abu Thalhah, dari Abu Najih As-Sulami —Radliyallahu 'Anhu—, ia berkata, saya mendengar Rasulullah SAW bersabda, "Barangsiapa yang melepaskan anakpanah di jalan Allah, maka ia akan mendapatkan pahala sama dengan memerdekakan budak ". Shahih: Ibnu Majah (2812)

Abu Isa berkata, "Hadits ini adalah shahih". Abu Najih adalah Amru bin Absah As-Sulami. Abdullah bin Al Azraq adalah Abdullah bin Zaid.


12. Keutamaan Menjaga di Jalan Allah

12. Keutamaan Menjaga di Jalan Allah

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا بِشْرُ بْنُ عُمَرَ حَدَّثَنَا شُعَيْبُ بْنُ رُزَيْقٍ أَبُو شَيْبَةَ حَدَّثَنَا عَطَاءٌ الْخُرَاسَانِيُّ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ ابْنِ عَبَّاسٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ عَيْنَانِ لَا تَمَسُّهُمَا النَّارُ عَيْنٌ بَكَتْ مِنْ خَشْيَةِ اللَّهِ وَعَيْنٌ بَاتَتْ تَحْرُسُ فِي سَبِيلِ اللَّهِ

1639. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Bisyr bin Umar menceritakan kepada kami, Syu'aib bin Abu Ruzaiq Abu Syaibah menceritakan kepada kami, Atha' Al Khurasani menceritakan kepada kami dari Atha' bin Abu Rabah, dari Ibnu Abbas, ia berkata, Aku mendengar Rasulullah SAW bersabda, "(Ada) dua mata yang tidak akan tersentuh oleh (api) neraka: (1) mata yang menangis karena takut kepada Allah dan (2) mata yang tidak terpejam karena berjaga-jaga dijalan Allah ". Shahih: AlMisykah (3829) dan Ta'liq Ar-Raghib (2/153).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Utsman dan Abu Raihanah". Hadits dari Ibnu Abbas adalah hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Syu'aib bin Ruzaiq.


13. Pahala Orang yang Mati Syahid

13. Pahala Orang yang Mati Syahid

حَدَّثَنَا يَحْيَى بْنُ طَلْحَةَ الْيَرْبُوعِيُّ الْكُوفِيُّ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْقَتْلُ فِي سَبِيلِ اللَّهِ يُكَفِّرُ كُلَّ خَطِيئَةٍ فَقَالَ جِبْرِيلُ إِلَّا الدَّيْنَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَّا الدَّيْنَ

1640. Yahya bin Thalhah Al Yurbu'i Al Kufi menceritakan kepada kami, Abu Bakar bin 'Ayyasy menceritakan kepada kami dari Humaid, dari Anas, ia berkata, Rasulullah SAW bersabda, "Terbunuh di jalan Allah itu menghapus setiap kesalahan". Jibril berkata, "Kecuali utang". Nabi SAW bersabda, "Kecuali utang. " Shahih: Muslim, Ibnu Umar: Shahih Al Irwa' (1196), Ghayat Al Maram (351), dan Takhriij Muskilat Al Faqr (6").

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ka'ab bin 'Ujrah, Jabir, Abu Hurairah. dan Abu Qatadah". Hadits ini adalah gharib. Kami (Abu Isai tidak mengetahui hadits ini bersumber dari hadits Abu Bakar, kecuali dari hadits syaikh ini. Abu Isa juga berkata. "Aku bertanya kepada Muhammad bin Isma'il tentang hadits ini? Ternyata ia tidak mengetahuinya. Ia berkata, 'Menurutku, yang dimaksud oleh Yahya bin Thalhah adalah hadits Humaid dari Anas, dari Nabi SAW bahwa beliau bersabda. "Tidak (ada) seorang pun dari penduduk surga yang ingin kembali ke dunia, kecuali orang yang meninggal secara syahid.'"

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ الزُّهْرِيِّ عَنْ ابْنِ كَعْبِ بْنِ مَالِكٍ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ أَرْوَاحَ الشُّهَدَاءِ فِي طَيْرٍ خُضْرٍ تَعْلُقُ مِنْ ثَمَرِ الْجَنَّةِ أَوْ شَجَرِ الْجَنَّةِ

1641. Ibnu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Amru bin Dinar, dari Zuhri, dari Ibnu Ka'ab bin Malik, dari Bapaknya, bahwa Rasulullah SAW bersabda, "Sesungguhnya roh orang-orang yang meninggal secara syahid itu berada dalam burung hijauyang makan buah surga atau pohon surga. " Shahih: Ibnu Majah (4271).

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ مَا مِنْ عَبْدٍ يَمُوتُ لَهُ عِنْدَ اللَّهِ خَيْرٌ يُحِبُّ أَنْ يَرْجِعَ إِلَى الدُّنْيَا وَأَنَّ لَهُ الدُّنْيَا وَمَا فِيهَا إِلَّا الشَّهِيدُ لِمَا يَرَى مِنْ فَضْلِ الشَّهَادَةِ فَإِنَّهُ يُحِبُّ أَنْ يَرْجِعَ إِلَى الدُّنْيَا فَيُقْتَلَ مَرَّةً أُخْرَى

1643. Ali bin Hujr menceritakan kepada kami. Isma'il bin Ja'far mengabarkan kepada kami dari Humaid, dari Anas. dari Nabi SAW, bahwa beliau bersabda, "Tidak ada seorang hamba (pun) yang telah meninggal dunia —ia telah memiliki kebaikan di sisi Allah— ingin kembali ke (alam) dunia, dan (ia ingin mendapatkan) dunia serta apa yang ada di dalamnya, kecuali orang yang meninggal secara syahid. (Itu) karena ia telah melihat keutamaan mati syahid. (oleh karena itulah) ia ingin kembali ke dunia, kemudian ia akan dibunuh untuk kedua kalinya ". Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Ibnu Abi Umar berkata, "Sufyan bin Uyainah mengatakan bahwa Amr bin Dinar lebih tua daripada Zuhri".


15. Perang di Lautan

15. Perang di Lautan

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّهُ سَمِعَهُ يَقُولُ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدْخُلُ عَلَى أُمِّ حَرَامٍ بِنْتِ مِلْحَانَ فَتُطْعِمُهُ وَكَانَتْ أُمُّ حَرَامٍ تَحْتَ عُبَادَةَ بْنِ الصَّامِتِ فَدَخَلَ عَلَيْهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمًا فَأَطْعَمَتْهُ وَجَلَسَتْ تَفْلِي رَأْسَهُ فَنَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ اسْتَيْقَظَ وَهُوَ يَضْحَكُ قَالَتْ فَقُلْتُ مَا يُضْحِكُكَ يَا رَسُولَ اللَّهِ قَالَ نَاسٌ مِنْ أُمَّتِي عُرِضُوا عَلَيَّ غُزَاةً فِي سَبِيلِ اللَّهِ يَرْكَبُونَ ثَبَجَ هَذَا الْبَحْرِ مُلُوكٌ عَلَى الْأَسِرَّةِ أَوْ مِثْلَ الْمُلُوكِ عَلَى الْأَسِرَّةِ قُلْتُ يَا رَسُولَ اللَّهِ ادْعُ اللَّهَ أَنْ يَجْعَلَنِي مِنْهُمْ فَدَعَا لَهَا ثُمَّ وَضَعَ رَأْسَهُ فَنَامَ ثُمَّ اسْتَيْقَظَ وَهُوَ يَضْحَكُ قَالَتْ فَقُلْتُ مَا يُضْحِكُكَ يَا رَسُولَ اللَّهِ قَالَ نَاسٌ مِنْ أُمَّتِي عُرِضُوا عَلَيَّ غُزَاةً فِي سَبِيلِ اللَّهِ نَحْوَ مَا قَالَ فِي الْأَوَّلِ قَالَتْ فَقُلْتُ يَا رَسُولَ اللَّهِ ادْعُ اللَّهَ أَنْ يَجْعَلَنِي مِنْهُمْ قَالَ أَنْتِ مِنْ الْأَوَّلِينَ قَالَ فَرَكِبَتْ أُمُّ حَرَامٍ الْبَحْرَ فِي زَمَانِ مُعَاوِيَةَ بْنِ أَبِي سُفْيَانَ فَصُرِعَتْ عَنْ دَابَّتِهَا حِينَ خَرَجَتْ مِنْ الْبَحْرِ فَهَلَكَتْ

1645. Ishaq bin Abu Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami dari Ishaq bin Abdullah bin Abu Thalhah, dari Anas bin Malik ia mendengarnya berkata, "Rasulullah SAW menemui Ummu Haram binti Milhan, ia kemudian menghidangkan makanan kepadanya —saat itu Ummu Haram menjadi istri Ubadah bin Shamit—. Suatu hari Rasulullah SAW menemuinya (kembali), ia kemudian menghidangkan makanan kepadanya. Ia (kemudian) duduk dan memeriksa kutu di kepalanya. Rasul tertidur dan kemudian terjaga sambil tertawa. la bertanya, "Apa yang membuatmu tertawa wahai Rasulullah?' Beliau menjawab. '(Ada sekelompok) orang dari umatku yang diperlihatkan kepadaku sedang berperang di jalan Allah. Mereka mengarungi lautan ini, (bak) raja di atas singgsana —atau seperti para penguasa di atas tahta(nya)—.' Ia berkata, 'Ya Rasulullah, berdoalah kepada Allah agar Dia menjadikanku sebagai bagian dari mereka.' Rasul kemudian mendoakannya, lalu meletakkan kepalanya, maka beliau tertidur dan kemudian terjaga (kembali) sambil tertawa.' Ia berkata, 'Ya Rasulullah, 'Apa yang membuatmu tertawa?' Beliau menjawab, "(Ada sekelompok) manusia dari umatku diperlihatkan kepadaku sedang berperang dijalan Allah' —sebagaimana yang beliau katakan tadi—. Ia berkata, 'Ya Rasulullah, berdoalah kepada Allah agar Dia menjadikanku sebagai bagian dari mereka." Beliau bersabda, 'Engkau termasuk ke dalam kelompok orang-orangyangpertama.'' Ummu Haram menaiki (kendaraan) luat pada masa (pemerintahan) Muawiyah bin Abu Sufyan, kemudian ia terjatuh dari atas hewan tunggangannya saat ia keluar dari lautan, hingga (akhirnya) meninggal dunia." Shahih: Ibnu Majah (2776) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Ummu Haram binti Milhan adalah saudara perempuan Ummu Sulaim, sekaligus bibi dari pihak ibu bagi Anas bin Malik.


16. Orang yang Berperang Karena Riya dan Motif Duniawi

16. Orang yang Berperang Karena Riya dan Motif Duniawi

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقِ بْنِ سَلَمَةَ عَنْ أَبِي مُوسَى قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الرَّجُلِ يُقَاتِلُ شَجَاعَةً وَيُقَاتِلُ حَمِيَّةً وَيُقَاتِلُ رِيَاءً فَأَيُّ ذَلِكَ فِي سَبِيلِ اللَّهِ قَالَ مَنْ قَاتَلَ لِتَكُونَ كَلِمَةُ اللَّهِ هِيَ الْعُلْيَا فَهُوَ فِي سَبِيلِ اللَّهِ

1646. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami dari A'masy, dari Syaqiq bin Salamah, dari Abu Musa, ia berkata, "Rasulullah SAW pernah ditanya tentang seseorang yang berperang agar dikenal sebagai sosok pemberani. (seseorang yang) berperang untuk membela (keluarganya), dan (seseorang yang) berperang karena riya": Manakah di antara orang-orang itu yang berada di jalan Allah? Rasulullah SAW menjawab, "Barangsiapa yang berperang agar kalimat Allah menjadiyangpaling tinggi, maka ia berada dijalan Allah. " Shahih: Ibnu Majah (2783) Muttafaq alaih.

Abu Isa berkata, "'Dalam bab ini ada riwayat lain dari Umar." Hadits ini adalah hasan shahih.

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ بْنِ وَقَّاصٍ اللَّيْثِيِّ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا الْأَعْمَالُ بِالنِّيَّةِ وَإِنَّمَا لِامْرِئٍ مَا نَوَى فَمَنْ كَانَتْ هِجْرَتُهُ إِلَى اللَّهِ وَإِلَى رَسُولِهِ فَهِجْرَتُهُ إِلَى اللَّهِ وَإِلَى رَسُولِهِ وَمَنْ كَانَتْ هِجْرَتُهُ إِلَى دُنْيَا يُصِيبُهَا أَوْ امْرَأَةٍ يَتَزَوَّجُهَا فَهِجْرَتُهُ إِلَى مَا هَاجَرَ إِلَيْهِ

1647. Muhammad bin Al Mutsanna menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami dari Yahya bin Sa'id dari Muhammad bin Ibrahim, dari Alqamah bin Waqqash Al-Laitsi, dari Umar bin Khaththab, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya segala amal perbuatan itu (sah) disertai niat, dan sesungguhnya tiap-tiap orang itu akan mendapatkan (pahala) sesuai yang ia niatkan. Barangsiapa yang hijrahnya untuk Allah dan rasul-Nya, maka hijrahnya adalah untuk Allah dan rasul-Nya. Barangsiapa yang hijrahnya untuk (mendapatkan) dunia, atau seorang perempuan yang ingin dinikahinya. Maka, hijrahnya kepada apa yang ia niatkan. " Shahih'. Ibnu Majah (4227) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Hadits ini diriwayatkan dari Malik bin Anas, Sufyan Ats-Tsauri dan yang lainnya dari Yahya bin Sa'id. Kami tidak mengetahui hadits ini kecuali dari hadits Yahya bin Sa'id Al Anshari. Abu Isa berkata, "Abdurrahman bin Mahdi mengatakan bahwa seyogyanya kita meletakkan hadits ini dalam setiap bab".


17. Keutamaan Berangkat pada Waktu Pagi dan Sore Hari di Jalan Allah

17. Keutamaan Berangkat pada Waktu Pagi dan Sore Hari di Jalan Allah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا الْعَطَّافُ بْنُ خَالِدٍ الْمَخْزُومِيُّ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ السَّاعِدِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ غَدْوَةٌ فِي سَبِيلِ اللَّهِ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا وَمَوْضِعُ سَوْطٍ فِي الْجَنَّةِ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا

1648. Qutaibah menceritakan kepada kami, Al Aththaf bin Khalid Al Makhzumi menceritakan kepada kami dari Abu Hazim, dari Sahal bin Sa'ad As-Sa'idi, ia berkata, Rasulullah SAW bersabda, "Berangkat di waktu pagi di jalan Allah adalah lebih baik daripada dunia dan apa yang ada di dalamnya, dan tempat cemeti di surga adalah lebih baik daripada dunia dan apa yang ada di dalamnya ". Shahih: Ibnu Majah (2756) Muttafaq alaih

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Ibnu Abbas, Abu Ayyub, dan Anas". Hadits ini adalah hasan shahih.

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ ابْنِ عَجْلَانَ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالْحَجَّاجُ عَنْ الْحَكَمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ غَدْوَةٌ فِي سَبِيلِ اللَّهِ أَوْ رَوْحَةٌ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا

1649. Abu Said Al Asyajj menceritakan kepada kami, Abu Khalid Al Ahmar menceritakan kepada kami dari Ibnu 'Ajlan, dari Abu Hazim, dari Abu Hurairah, dari Nabi SAW. Juga dari Al Hajjaj. dari Hakam, dari Miqsam, dari Ibnu Abbas. dari Nabi SAW, beliau bersabda, "Berangkat di waktu pagi dijalan Allah atau (berangkat) di waktu sore adalah lebih baik daripada dunia dan apa yang ada di dalamnya. " Shahih: Al Irwa' (5/3-4) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan gharib ". Abu Hazim yang meriwayatkan dari Sahal bin Sa'ad adalah Abu Hazim Az-Zahid. Ia adalah orang Madinah. Namanya adalah Salamah bin Dinar. Abu Hazim yang meriwayatkan dari Abu Hurairah adalah Abu Hazim Al Asyja'i Al Kufi. Namanya adalah Salman. la adalah budak 'Azzah Al Asyjaiyah.

حَدَّثَنَا عُبَيْدُ بْنُ أَسْبَاطِ بْنِ مُحَمَّدٍ الْقُرَشِيُّ الْكُوفِيُّ حَدَّثَنَا أَبِي عَنْ هِشَامِ بْنِ سَعْدٍ عَنْ سَعِيدِ بْنِ أَبِي هِلَالٍ عَنْ ابْنِ أَبِي ذُبَابٍ عَنْ أَبِي هُرَيْرَةَ قَالَ مَرَّ رَجُلٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِشِعْبٍ فِيهِ عُيَيْنَةٌ مِنْ مَاءٍ عَذْبَةٌ فَأَعْجَبَتْهُ لِطِيبِهَا فَقَالَ لَوْ اعْتَزَلْتُ النَّاسَ فَأَقَمْتُ فِي هَذَا الشِّعْبِ وَلَنْ أَفْعَلَ حَتَّى أَسْتَأْذِنَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرَ ذَلِكَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَا تَفْعَلْ فَإِنَّ مُقَامَ أَحَدِكُمْ فِي سَبِيلِ اللَّهِ أَفْضَلُ مِنْ صَلَاتِهِ فِي بَيْتِهِ سَبْعِينَ عَامًا أَلَا تُحِبُّونَ أَنْ يَغْفِرَ اللَّهُ لَكُمْ وَيُدْخِلَكُمْ الْجَنَّةَ اغْزُو فِي سَبِيلِ اللَّهِ مَنْ قَاتَلَ فِي سَبِيلِ اللَّهِ فَوَاقَ نَاقَةٍ وَجَبَتْ لَهُ الْجَنَّةُ

1650. 'Ubaid bin Asbath bin Muhammad Al Qurasyi Al Kufi menceritakan kepada kami, ayahku menceritakan kepada kami dari Hisyam bin Sa'ad, dari Sa'id bin Abu Hilal, dari Ibnu Abu Dzubab, dari Abu Hurairah, ia berkata, "Seorang lelaki dari sahabat Rasulullah melintasi sebuah jalan pegunungan, yang terdapat mata air kecil yang segar. Mata air itu membuatnya kagum karena kesegaran airnya. Ia kemudian berbisik (dalam hati), 'Seandainya aku memisahkan diri dari manusia, kemudian menetap di jalan gunung ini. Tapi, aku tidak akan melakukan (itu) hingga aku meminta izin kepada Rasulullah.' Ia kemudian menceritakan (peristiwa) itu kepada Rasulullah SAW. Rasuluilah kemudian bersabda, 'Janganlah engkau melakukan (perbuatan) itu. (Sebab) sesungguhnya, bertempatnya salah seorang di antara kalian di jalan Allah, itu lebih baik daripada shalat di rumah sendiri selama tujuh puluh tahun. Tidakkah kalian ingin agar Allah mengampuni (dosa-dosa) kalian, dan memasukkan kalian ke dalam surga? berperanglah kalian dijalan Allah. Barangsiapa yang berperang di jalan Allah seperti cepatnya waktu membuka dan menggenggam tangan untuk memerah susu unta maka wajib baginya surga'." Hasan: At-Ta'liq Ar-Raghib (2/174)

Abu Isa berkata, "Hadits ini adalah hasan."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَاعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَغَدْوَةٌ فِي سَبِيلِ اللَّهِ أَوْ رَوْحَةٌ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا وَلَقَابُ قَوْسِ أَحَدِكُمْ أَوْ مَوْضِعُ يَدِهِ فِي الْجَنَّةِ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا وَلَوْ أَنَّ امْرَأَةً مِنْ نِسَاءِ أَهْلِ الْجَنَّةِ اطَّلَعَتْ إِلَى الْأَرْضِ لَأَضَاءَتْ مَا بَيْنَهُمَا وَلَمَلَأَتْ مَا بَيْنَهُمَا رِيحًا وَلَنَصِيفُهَا عَلَى رَأْسِهَا خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا

1651. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami dari Humaid, dari Anas, bahwa Rasulullah SAW bersabda, "Sesungguhnya berangkat di waktupagi atau sore hari dijalan Allah itu lebih baik daripada dunia dan apa yang ada di dalamnya (seisinya). Sesungguhnya jarak busur panah salah seorang di antara kalian atau tempat tangannya di surga adalah lebih baik danpada dunia dan isinya. Seandainya seorang wanita penduduk surga muncul ke bumi [duniaj, niscaya ia akan menerangi sesuatu yang ada di antara langit dan bumi, serta akan memenuhi sesuatu di antara langit dan bumi dengan bau harum, dan sungguh kerudung di atas kepalanya adalah lebih baik daripada dunia dan apa yang ada di dalamnya. Shahih: Ibnu Majah (2757) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah shahih."


18. Siapakah Manusia yang Terbaik

18. Siapakah Manusia yang Terbaik

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الْأَشَجِّ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلَا أُخْبِرُكُمْ بِخَيْرِ النَّاسِ رَجُلٌ مُمْسِكٌ بِعِنَانِ فَرَسِهِ فِي سَبِيلِ اللَّهِ أَلَا أُخْبِرُكُمْ بِالَّذِي يَتْلُوهُ رَجُلٌ مُعْتَزِلٌ فِي غُنَيْمَةٍ لَهُ يُؤَدِّي حَقَّ اللَّهِ فِيهَا أَلَا أُخْبِرُكُمْ بِشَرِّ النَّاسِ رَجُلٌ يُسْأَلُ بِاللَّهِ وَلَا يُعْطِي بِهِ

1652. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami dari Bukair bin Abdullah bin Al Asyaj, dari Atha" bin Yasar, dari Ibnu Abbas, bahwa Nabi SAW bersabda. Maukah kalian aku beritahukan manusia yang paling baik° (Yaitu) seseorang yang memegang tali kekang (kendali) kudanya di jalan Allah. Maukah kalian aku beritahukan tentang orang (yang berada) setelahnya? (Yaitu) seseorang yang mengasingkan diri bersama kambing yang berjumlah sedikit untuk dapat melaksanakan hak Allah. Maukah kalian aku beritahukan manusia yang paling buruk (Yaitu) seseorang yang diminta (orang yang butuh) karena (hak) Allah. sementara ia tidak memberinya. " Shahih: Ash-Shahiihah (255) At-Ta'liq Ar-Raghib (2/173)

Abu Isa berkata, Hadits ini adalah hasan gharib dari jalur ini". Hadits ini juga diriwayatkan dari jalur yang lain. dari Ibnu Abbas, dari Nabi SAW.


19. Orang yang Meminta Mati Syahid

19. Orang yang Meminta Mati Syahid

حَدَّثَنَا مُحَمَّدُ بْنُ سَهْلِ بْنِ عَسْكَرٍ الْبَغْدَادِيُّ حَدَّثَنَا الْقَاسِمُ بْنُ كَثِيرٍ الْمِصْرِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ شُرَيْحٍ أَنَّهُ سَمِعَ سَهْلَ بْنَ أَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ يُحَدِّثُ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ سَأَلَ اللَّهَ الشَّهَادَةَ مِنْ قَلْبِهِ صَادِقًا بَلَّغَهُ اللَّهُ مَنَازِلَ الشُّهَدَاءِ وَإِنْ مَاتَ عَلَى فِرَاشِهِ

1653. Muhammad bin Sahal bin Askar Al Baghdadi menceritakan kepada kami, Al Qasim bin Katsir AI Mishri menceritakan kepada kami, Abdurrahman bin Syuraih menceritakan kepada kami bahwa dia mendengar Sahal bin Abu Umamah bin Sahal bin Hunaif menceritakan dari ayahnya, dari kakeknya dari Nabi SAW, beliau bersabda, "Barangsiapa yang meminta mati syahid kepada Allah dari dalam hatinya secara jujur, maka Allah akan menyampaikannya ke derajat orang-orang yang mati syahid, sekalipun ia meninggal di atas tempat tidurnya ". Shahih: Ibnu Majah (2797) Muslim

Abu Isa berkata, "Hadits Sahal bin Haif adalah hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Abdurrahman bin Syuraih". Hadits ini diriwayatkan oleh Abdullah bin Shalih; dari Abdurrahman bin Syuraih. Abdurrahman bin Syuraih dijuluki Abu Syuraih. Ia adalah orang Iskandariyah (Alexandria).Dalam bab ini ada riwayat lain dari Mu'adz bin Jabal.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا ابْنُ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى عَنْ مَالِكِ بْنِ يُخَامِرَ السَّكْسَكِيِّ عَنْ مُعَاذِ بْنِ جَبَلٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ سَأَلَ اللَّهَ الْقَتْلَ فِي سَبِيلِهِ صَادِقًا مِنْ قَلْبِهِ أَعْطَاهُ اللَّهُ أَجْرَ الشَّهِيدِ

1654. Ahmad bin Mani' menceritakan kepada kami, Rauh bin 'Ubadah menceritakan kepada kami, Ibnu Juraij menceritakan kepada kami dari Sulaiman bin Musa, dari Maiik bin Yukhamir As-Saksaki, dari Mu'adz bin Jabal, dari Nabi SAW, beliau bersabda, "Barangsiapa yang meminta kepada Allah agar terbunuh di jalan-Nya dengan jujur dari dalam hatinya, makaAllah akan memberinyapahala orangyang mati syahid". Shahih: IbnuMajah (2792).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


20. Pertolongan Allah bagi Orang yang Berjihad, Budak Mukatab, dan Orang yang telah Menikah

20. Pertolongan Allah bagi Orang yang Berjihad, Budak Mukatab, dan Orang yang telah Menikah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَةٌ حَقٌّ عَلَى اللَّهِ عَوْنُهُمْ الْمُجَاهِدُ فِي سَبِيلِ اللَّهِ وَالْمُكَاتَبُ الَّذِي يُرِيدُ الْأَدَاءَ وَالنَّاكِحُ الَّذِي يُرِيدُ الْعَفَافَ

1655. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ajlan, dari Sa'id Al Maqburi, dari Abu Hurairah, ia berkata, "(Ada) tiga orang yang wajib bagi Allah untuk menolong mereka: (1) orang yang berjihad di jalan Allah, (2) budak mukatab yang ingin membayar kemerdekaannya, dan orang yang menikah karena ingin memelihara diri (dari perbuatan zina) ". Hasan: Ibnu Majah (2518)

Abu Isa berkata, "Hadits ini adalah hasan".


21. Keutamaan Orang yang Terluka di jalan Allah

21. Keutamaan Orang yang Terluka di jalan Allah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُكْلَمُ أَحَدٌ فِي سَبِيلِ اللَّهِ وَاللَّهُ أَعْلَمُ بِمَنْ يُكْلَمُ فِي سَبِيلِهِ إِلَّا جَاءَ يَوْمَ الْقِيَامَةِ اللَّوْنُ لَوْنُ الدَّمِ وَالرِّيحُ رِيحُ الْمِسْكِ

1656. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Tidaklah seseorang terluka dijalan Allah —Allah Maha Tahu terhadap orangyang terluka dijalan-Nya— kecuali akan datang pada hari Kiamat (kelak) warna seperti warna darah dan bau harum seperti bau harum misik'. " Shahih'. Ibnu Majah (2795) Muttafaq alaih.

Abu Isa berkata, Hadits ini adalah hasan shahih". Hadits ini juga diriwayatkan dari jalur yang lain; dari Abu Hurairah, dari Nabi SAW.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا ابْنُ جُرَيْجٍ عَنْ سُلَيْمَانَ بْنِ مُوسَى عَنْ مَالِكِ بْنِ يُخَامِرَ عَنْ مُعَاذِ بْنِ جَبَلٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَاتَلَ فِي سَبِيلِ اللَّهِ مِنْ رَجُلٍ مُسْلِمٍ فُوَاقَ نَاقَةٍ وَجَبَتْ لَهُ الْجَنَّةُ وَمَنْ جُرِحَ جُرْحًا فِي سَبِيلِ اللَّهِ أَوْ نُكِبَ نَكْبَةً فَإِنَّهَا تَجِيءُ يَوْمَ الْقِيَامَةِ كَأَغْزَرِ مَا كَانَتْ لَوْنُهَا الزَّعْفَرَانُ وَرِيحُهَا كَالْمِسْكِ

1657. Ahmad bin Mani' menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, Ibnu Juraij menceritakan kepada kami dari Sulaiman bin Musa, dari Malik bin Yukhamir, dari Mu'adz bin Jabal, dari Nabi SAW, beliau bersabda, "Barangsiapa (seorang laki-laki yang muslim) yang berperang di jalan Allah selama tangan membuka dan menggenggam dalam memerah susu unta, maka wajib baginya surga. Barangsiapa yang terluka di jalan Allah, atau tertimpa musibah, maka itu akan menjadi lebih banyak dari apa yang telah ada (waktu di dunia), warnanya seperti za'faran dan baunya seperti misik". Shahih: Ibnu Majah (2792) Hadits ini adalah shahih.


22. Apakah Amalan yang Paling Utama?

22. Apakah Amalan yang Paling Utama?

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّ الْأَعْمَالِ أَفْضَلُ أَوْ أَيُّ الْأَعْمَالِ خَيْرٌ قَالَ إِيمَانٌ بِاللَّهِ وَرَسُولِهِ قِيلَ ثُمَّ أَيُّ شَيْءٍ قَالَ الْجِهَادُ سَنَامُ الْعَمَلِ قِيلَ ثُمَّ أَيُّ شَيْءٍ يَا رَسُولَ اللَّهِ قَالَ ثُمَّ حَجٌّ مَبْرُورٌ

1658. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Muhammad bin Amr: Abu Salamah menceritakan kepada kami, dari Abu Hurairah, ia berkata, Rasulullah SAW ditanya, 'Apakah amalan yang paling utama atau pekerjaan apakah yang paling baik?' Rasululullah menjawab, 'Iman kepada Allah dan rasul-Nya?' Beliau ditanya (lagi), 'Kemudian apa?' Rasulullah menjawab, 'Jihad adalah puncak amalan.' Ditanyakan (lagi), 'Kemudian apa?' Rasulullah menjawab, 'Haji yang mabrur'" Hasan Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih. Hadits ini juga diriwayatkan dari jalur yang lain dari Abu Hurairah, dari Nabi SAW".


23. Surga Dibawah Bayang-bayang Kilatan Pedang

23. Surga Dibawah Bayang-bayang Kilatan Pedang

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ عَنْ أَبِي بَكْرِ بْنِ أَبِي مُوسَى الْأَشْعَرِيِّ قَال سَمِعْتُ أَبِي بِحَضْرَةِ الْعَدُوِّ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَبْوَابَ الْجَنَّةِ تَحْتَ ظِلَالِ السُّيُوفِ فَقَالَ رَجُلٌ مِنْ الْقَوْمِ رَثُّ الْهَيْئَةِ أَأَنْتَ سَمِعْتَ هَذَا مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَذْكُرُهُ قَالَ نَعَمْ فَرَجَعَ إِلَى أَصْحَابِهِ فَقَالَ أَقْرَأُ عَلَيْكُمْ السَّلَامَ وَكَسَرَ جَفْنَ سَيْفِهِ فَضَرَبَ بِهِ حَتَّى قُتِلَ

1659. Qutaibah menceritakan kepada kami, Ja'far bin Sulaiman Ad-Dhuba'i menceritakan kepada kami dari Abu Imran Al Jauni, dari Abu Bakar bin Abu Musa Al-Asy'ari, ia berkata: Aku mendengar bapakku —di hadapan musuh— berkata, "Rasulullah SAW bersabda, 'Sesungguhnya pintu-pintu surga itu di bawah bayang-bayang/kilatan pedang.' Seorang laki dari mereka yang buruk penampilannya kemudian berkata, "Apakah engkau mendengar ini dari Rasulullah, beliau menyebutkannya?" Bapakku menjawab, "Ya." Lelaki itu kemudian kembali kepada sahabat-sahabatnya. Ia berkata (kepada mereka), "Aku membacakan salam (perpisahan) untuk kalian semua.?" Ia kemudian mematahkan sarung pedangnya, kemudian berperang dengan pedang tersebut hingga (akhirnya) terbunuh". Shahih: Al Irwa (5/7) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Ja'far bin sulaiman Adh-Dhuba'i". Nama Abu Imran Al Jauni adalah Abdul Malik bin Habib. Menurut Ahmad bin Hanbal, Abu Bakar bin Abu Musa adalah namanya.


24. Siapakah Manusia yang Paling Utama

24. Siapakah Manusia yang Paling Utama

حَدَّثَنَا أَبُو عَمَّارٍ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ الْأَوْزَاعِيِّ حَدَّثَنَا الزُّهْرِيُّ عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّ النَّاسِ أَفْضَلُ قَالَ رَجُلٌ يُجَاهِدُ فِي سَبِيلِ اللَّهِ قَالُوا ثُمَّ مَنْ قَالَ ثُمَّ مُؤْمِنٌ فِي شِعْبٍ مِنْ الشِّعَابِ يَتَّقِي رَبَّهُ وَيَدَعُ النَّاسَ مِنْ شَرِّهِ

1660. Abu 'Ammar menceritakan kepada kami, Walid bin Muslim menceritakan kepada kami dari Al Auza'i, Zuhri menceritakan kepada kami dari 'Atha' bin Yazid Al-Laitsi, dari Abu Sa'id Al Khudri, ia berkata, Rasulullah SAW ditanya, 'Siapakah manusia yang paling utama?' Beliau menjawab, 'Seorang lelaki yang berjihad di jalan Allah.' Para sahabat bertanya, "Kemudian siapa?' Beliau menjawab, 'Kemudian seorang mukmin yang (menyendiri) di salah satu jalan pegunungan, dimana ia bertakwa kepada Tuhannya dan meninggalkan kejahatan manusia'. " Shahih: At-Ta'liq Ar-Raghib (2/173) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih. "


25. Pahala Orang yang Mati Syahid

25. Pahala Orang yang Mati Syahid

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ حَدَّثَنَا أَنَسُ بْنُ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ أَحَدٍ مِنْ أَهْلِ الْجَنَّةِ يَسُرُّهُ أَنْ يَرْجِعَ إِلَى الدُّنْيَا غَيْرُ الشَّهِيدِ فَإِنَّهُ يُحِبُّ أَنْ يَرْجِعَ إِلَى الدُّنْيَا يَقُولُ حَتَّى أُقْتَلَ عَشْرَ مَرَّاتٍ فِي سَبِيلِ اللَّهِ مِمَّا يَرَى مِمَّا أَعْطَاهُ مِنْ الْكَرَامَةِ

1661. Muhammad bin Basysyar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, ayahku menceritakan kepadaku dari Qatadah, Anas bin Malik menceritakan kepada kami, dia berkata: Rasulullah SAW bersabda, "Tidak (ada) seorang hamba (pun) dari penduduk surga yang ingin kembali ke dunia kecuali orang yang mati syahid. Sesungguhnya ia ingin kembali ke dunia. Ia berkata, 'Supaya aku dapat dibunuh sepuluh kali di jalan Allah.' Itu karena ia telah melihat kemuliaan yang diberikan kepadanya". Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

1662. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Qatadah. dari Anas, dari Nabi SAW... seperti makna hadits di atas. Abu Isa berkata, Hadits ini adalah hasan shahih."

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ حَدَّثَنَا نُعَيْمُ بْنُ حَمَّادٍ حَدَّثَنَا بَقِيَّةُ بْنُ الْوَلِيدِ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ الْمِقْدَامِ بْنِ مَعْدِي كَرِبَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلشَّهِيدِ عِنْدَ اللَّهِ سِتُّ خِصَالٍ يُغْفَرُ لَهُ فِي أَوَّلِ دَفْعَةٍ وَيَرَى مَقْعَدَهُ مِنْ الْجَنَّةِ وَيُجَارُ مِنْ عَذَابِ الْقَبْرِ وَيَأْمَنُ مِنْ الْفَزَعِ الْأَكْبَرِ وَيُوضَعُ عَلَى رَأْسِهِ تَاجُ الْوَقَارِ الْيَاقُوتَةُ مِنْهَا خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا وَيُزَوَّجُ اثْنَتَيْنِ وَسَبْعِينَ زَوْجَةً مِنْ الْحُورِ الْعِينِ وَيُشَفَّعُ فِي سَبْعِينَ مِنْ أَقَارِبِهِ

1663. Abdullah bin Abdurrahman menceritakan kepada kami, Nu'aim bin Hammad menceritakan kepada kami, Baqiyyah bin Al Walid menceritakan kepada kami dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Al Miqdam bin Ma'di Karib, ia berkata, Rasulullah SAW bersabda, "Bagi orang yang mati syahid itu —di sisi Allah— ada enam (balasan): (1) akan diampuni baginya (dosa-dosanya) sejak pertama kali cucuran darah (nya keluar), (2) ia akan melihat tempatnya di surga, (3) ia akan diselamatkan dari siksa kubur dan kedahsyatan yang besar (pada hari Kiamat), (4) akan diletakkan di atas kepalanya mahkota kewibawaan, satu yaqut pada mahkota tersebut lebih baik daripada dunia dan apa yang ada di dalamnya, (5) ia akan dikawinkan dengan tujuh puluh dua istri yang berupa (dari jenis) bidadari, dan (6j la akan ditenma syafa'atnya untuk tujuhpuluh orang keluarganya. " Shahih: Ahkam Al Janalz (35-36), At Ta'liq Ar-Raghib (2/194), Ash-Shahihah (3213).

Abu Isa berkata. "Hadits ini adalah hasan shahih gharib. "


26. Keutamaan Ribath (Menjaga Tempat dari Serangan Musuh)

26. Keutamaan Ribath (Menjaga Tempat dari Serangan Musuh)

حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي النَّضْرِ حَدَّثَنَا أَبُو النَّضْرِ الْبَغْدَادِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ رِبَاطُ يَوْمٍ فِي سَبِيلِ اللَّهِ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا وَمَوْضِعُ سَوْطِ أَحَدِكُمْ فِي الْجَنَّةِ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا وَلَرَوْحَةٌ يَرُوحُهَا الْعَبْدُ فِي سَبِيلِ اللَّهِ أَوْ لَغَدْوَةٌ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا

1664. Abu Bakar bin Abu An-Nadhr menceritakan kepada kami, Abu An-Nadhr Al Baghdadai menceritakan kepada kami, Abdurrahman bin Abdullah bin Dinar menceritakan kepada kami dari Abu Hazim, dari Sahal bin Sa'ad, bahwa Rasulullah SAW bersabda, "Ribath (menjaga tempat dari serangan musuh) sehari dijalan Allah itu lebih baik daripada dunia dan apa yang ada di dalamnya (seisinya). Tempat cemeti salah seorang di antara kalian di surga itu lebih baik daripada dunia dan apa yang ada di dalamnya. Dan, sesungguhnya berangkat pada waktu sore yang dilakukan oleh seorang hamba dijalan Allah —atau pada waktu pagi— itu lebih baik daripada dunia dan apa yang ada di dalamnya. " Hasan Shahih: Al Bukhari (2794, 2792, dan 6415)

Abu Isa berkata, "Hadits ini adalah hasan shahih.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ حَدَّثَنَا مُحَمَّدُ بْنُ الْمُنْكَدِرِ قَالَ مَرَّ سَلْمَانُ الْفَارِسِيُّ بِشُرَحْبِيلَ بْنِ السِّمْطِ وَهُوَ فِي مُرَابَطٍ لَهُ وَقَدْ شَقَّ عَلَيْهِ وَعَلَى أَصْحَابِهِ قَالَ أَلَا أُحَدِّثُكَ يَا ابْنَ السِّمْطِ بِحَدِيثٍ سَمِعْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَلَى قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ رِبَاطُ يَوْمٍ فِي سَبِيلِ اللَّهِ أَفْضَلُ وَرُبَّمَا قَالَ خَيْرٌ مِنْ صِيَامِ شَهْرٍ وَقِيَامِهِ وَمَنْ مَاتَ فِيهِ وُقِيَ فِتْنَةَ الْقَبْرِ وَنُمِّيَ لَهُ عَمَلُهُ إِلَى يَوْمِ الْقِيَامَةِ

1665. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, Muhammad bin Al Munkadir menceritakan kepada kami, ia berkata, "Salman Al Farisi pernah bertemu dengan Syurahbil bin As-Simth yang sedang berada di tempat penjagaannya. Syurahbil dan sahabatnya sedang merasa kesulitan. Salman kemudian berkata, 'Wahai Ibnu Simth, maukah engkau aku ceritakan (sebuah hadits) yang aku dengar dari Rasulullah SAW?' Syurahbil menjawab, 'Ya.' Salman berkata, 'Aku mendengar Rasulullah SAW bersabda, ribath sehari di jalan Allah itu lebih utama —boleh jadi Salman mengatakan: lebih baik— daripada puasa dan beribadah malam selama satu bulan. Barangsiapa yang meninggal dalam (melaksanakan) itu, maka ia akan diselamatkan dari fitnah (siksa) kubur dan amal perbuatannya akan ditumbuhkan sampai hari Kiamaf." Shahih. Al Irwa (1200)

Abu Isa berkata, "Hadits ini adalah hasan".

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا هِشَامُ بْنُ عَبْدِ الْمَلِكِ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ حَدَّثَنِي أَبُو عَقِيلٍ زُهْرَةُ بْنُ مَعْبَدٍ عَنْ أَبِي صَالِحٍ مَوْلَى عُثْمَانَ قَال سَمِعْتُ عُثْمَانَ وَهُوَ عَلَى الْمِنْبَرِ يَقُولُ إِنِّي كَتَمْتُكُمْ حَدِيثًا سَمِعْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَرَاهِيَةَ تَفَرُّقِكُمْ عَنِّي ثُمَّ بَدَا لِي أَنْ أُحَدِّثَكُمُوهُ لِيَخْتَارَ امْرُؤٌ لِنَفْسِهِ مَا بَدَا لَهُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ رِبَاطُ يَوْمٍ فِي سَبِيلِ اللَّهِ خَيْرٌ مِنْ أَلْفِ يَوْمٍ فِيمَا سِوَاهُ مِنْ الْمَنَازِلِ

1667. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Hisyam bin Abdul Malik menceritakan kepada kami. Al-Laits bin Sa'ad menceritakan kepada kami, Abu 'Aqil Zuhrah bin Ma'bad menceritakan kepada kami dari Abu Shalih —mantan budak Utsman—, ia berkata, Aku mendengar Utsman berkata saat ia sedang berada di atas mimbar, 'Sesunggunnya aku telah merahasiakan sebuah hadits terhadap kalian yang aku dengar dari Rasulullah SAW, karena aku tidak ingin kalian terpisah dariku. (Namun) kemudian nampak bagiku untuk menceritakan hadits itu kepada kalian, agar (masing-masing) orang dapat memilih apa yang nampak [baik] bagi dirinya. Aku mendengar Rasulullah SAW bersabda, 'Ribath sehari di jalan Allah itu lebih baik derajatnya daripada seribu hariyang digunakan untuk selainnya'." Hasan: At-Ta'liq Ar-Raghib (2/152-tahqiq kedua), At-Ta'liq 'ala Al Ahadits Al Mukhtarah (305-310)

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib ".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَأَحْمَدُ بْنُ نَصْرٍ النَّيْسَابُورِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا صَفْوَانُ بْنُ عِيسَى حَدَّثَنَا مُحَمَّدُ بْنُ عَجْلَانَ عَنْ الْقَعْقَاعِ بْنِ حَكِيمٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا يَجِدُ الشَّهِيدُ مِنْ مَسِّ الْقَتْلِ إِلَّا كَمَا يَجِدُ أَحَدُكُمْ مِنْ مَسِّ الْقَرْصَةِ

1668. Muhammad bin Basysyar menceritakan kepada kami, Ahmad bin Nashr An-Naisaburi dan yang lainnya menceritakan kepada kami dan mereka berkata, Shafwan bin Isa menceritakan kepada kami, Muhammad bin 'Ajlan menceritakan kepada kami dari AI Qa*qa~ bin Hakim, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Tidaklah orang yang mati syahid itu merasakan sakitnya dibunuh kecuali seperti salah seorang di antara kalian merasakan sakitnya digigit" Hasan shahih: Ibnu Majah (2802).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib. "

حَدَّثَنَا زِيَادُ بْنُ أَيُّوبَ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَنْبَأَنَا الْوَلِيدُ بْنُ جَمِيلٍ الْفِلَسْطِينِيُّ عَنْ الْقَاسِمِ أَبِي عَبْدِ الرَّحْمَنِ عَنْ أَبِي أُمَامَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ شَيْءٌ أَحَبَّ إِلَى اللَّهِ مِنْ قَطْرَتَيْنِ وَأَثَرَيْنِ قَطْرَةٌ مِنْ دُمُوعٍ فِي خَشْيَةِ اللَّهِ وَقَطْرَةُ دَمٍ تُهَرَاقُ فِي سَبِيلِ اللَّهِ وَأَمَّا الْأَثَرَانِ فَأَثَرٌ فِي سَبِيلِ اللَّهِ وَأَثَرٌ فِي فَرِيضَةٍ مِنْ فَرَائِضِ اللَّهِ

1669. Ziyad bin Ayyub menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Al Walid bin Jamil Al Filasthini menceritakan kepada kami dari Qasim bin Abdurrahman, dari Abu Umamah, dari Nabi SAW, beliau bersabda, "Tidak ada sesuatu (pun) yang lebih dicintai oleh Allah dahpada dua tetesan dan dua bekas: tetesan air mata karena takut kepada Allah dan tetesan darah yang tertumpah di jalan Allah. Adapun kedua bekas, itu (adalah) bekas di jalan Allah dan bekas karena melaksanakan kewajiban-kewajiban Allah ". Hasan shahih: AlMisykah (3837) dan At-Ta'liq Ar-Raghib (2/180)

Abu Isa berkata, "Hadits ini adalah hasan gharib. "


1. Keringanan Tidak Ikut Berjibad bagi Orang-orang yang Berhalangan

1. Keringanan Tidak Ikut Berjibad bagi Orang-orang yang Berhalangan

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ أَبِيهِ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ ائْتُونِي بِالْكَتِفِ أَوْ اللَّوْحِ فَكَتَبَ { لَا يَسْتَوِي الْقَاعِدُونَ مِنْ الْمُؤْمِنِينَ } وَعَمْرُو بْنُ أُمِّ مَكْتُومٍ خَلْفَ ظَهْرِهِ فَقَالَ هَلْ لِي مِنْ رُخْصَةٍ فَنَزَلَتْ { غَيْرُ أُولِي الضَّرَرِ }

1670. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami, dari bapaknya, dari Abu Ishaq, dari Al Bara' bin 'Azib bahwa Rasulullah SAW bersabda, "Berikanlah kepadaku tulang bahu —atau batu tulis—. Beliau kemudian menulis, 'Tidaklah sama kaum mukminin yang duduk (tidak ikut berperang), sementara Amr bin Ummu Maktum berada di belakangnya. Ia kemudian berkata, 'Apakah aku mendapatkan keringanan?' Maka turunlah ayat, 'Yang tidak mempunyai halangan'. " Shahih: Al Bukhari (2 831, 4593 dan 4594) dan Muslim (6/43) kecuali redaksi, Atau Batu Tulis."

Dalam bab ini ada riwayat lain dari Ibnu Abbas, Jabir. dan Zaid bin Tsabit. Hadits ini adalah hasan shahih. Hadits ini adalah gharib dari Hadits Sulaiman At-Taimi dari Abu Ishaq. Syu'bah dan Ats-Tsauri meriwayatkan hadits ini dari Abu Ishaq.


2. Orang yang Berangkat Berperang dan Meninggalkan Kedua Orang Tuanya

2. Orang yang Berangkat Berperang dan Meninggalkan Kedua Orang Tuanya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ سُفْيَانَ وَشُعْبَةَ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ أَبِي الْعَبَّاسِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ جَاءَ رَجُلٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْتَأْذِنُهُ فِي الْجِهَادِ فَقَالَ أَلَكَ وَالِدَانِ قَالَ نَعَمْ قَالَ فَفِيهِمَا فَجَاهِدْ

1671. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, dari Sufyan dan Syu'bah, dari Habib bin Abu Tsabit, dari Abu Al Abbas, dari Abdullah bin Amr, ia berkata, "Seorang lelaki menghadap Nabi untuk meminta izin —berangkat— berjihad. Beliau kemudian bertanya, 'Apakah engkau (masih) mempunyai dua orang tua?' Ia menjawab, 'Ya.' Beliau bersabda, 'Pada keduanya, maka berjihadlah'." Shahih: Ibnu Majah (2782), Muttafaq alaih.

Abu Isa berkata, "Dalam hadits ini ada riwayat lain dari Ibnu Abbas". Hadits ini adalah hasan shahih. Abu Al Abbas adalah penyair buta yang berasal dari Makkah. Ia bernama Sa'ib bin Farrukh.


3. Seseorang yang Diutus Memimpin Pasukan dalam Peperangan yang Tidak Diikuti Rasul

3. Seseorang yang Diutus Memimpin Pasukan dalam Peperangan yang Tidak Diikuti Rasul

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى النَّيْسَابُورِيُّ حَدَّثَنَا الْحَجَّاجُ بْنُ مُحَمَّدٍ حَدَّثَنَا ابْنُ جُرَيْجٍ فِي قَوْلِهِ { أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَأُولِي الْأَمْرِ مِنْكُمْ } قَالَ عَبْدُ اللَّهِ بْنُ حُذَافَةَ بْنِ قَيْسِ بْنِ عَدِيٍّ السَّهْمِيُّ بَعَثَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى سَرِيَّةٍ أَخْبَرَنِيهِ يَعْلَى بْنُ مُسْلِمٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ

1672. Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Al Hajjaj bin Muhammad menceritakan kepada kami, Ibnu Juraij menceritakan kepada kami tentang firman Allah, "Taatilah Allah dan taatilah Rasul (Nya), dan ulil amri di antara kamu". Abdullah bin Hudzafah bin Qais bin Adi As-Sahmi mengatakan bahwa Rasulullah mengutus dirinya untuk memimpin pasukan —dalam sebuah peperangan yang tidak beliau ikuti—. (Ibnu Juraij berkata, "Ya'la bin Muslim memberitahukan (hadits) itu kepadaku dari Sa'id bin Jubair, dari Ibnu Abbas". Shahih: Abu Daud (2359), Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib. Kami tidak mengetahuinya kecuali dari hadits Ibnu Juraij".


4. Larangan Bepergian Seorang Diri

4. Larangan Bepergian Seorang Diri

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ الْبَصْرِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَاصِمِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَوْ أَنَّ النَّاسَ يَعْلَمُونَ مَا أَعْلَمُ مِنْ الْوِحْدَةِ مَا سَرَى رَاكِبٌ بِلَيْلٍ يَعْنِي وَحْدَهُ

1673. Ahmad bin 'Abdah Adh-Dhabbi Al Bashri menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari 'Ashim bin Muhammad, dari bapaknya, dari Ibnu Umar, bahwa Rasulullah SAW bersabda,"Seandainya manusia mengetahui apa yang aku ketahui karena sikap menyendiri, niscaya tidak akan ada seorang pun yang bepergian di malam hari. " Maksudnya, seorang diri. Shahih: lbnu Majah (3768) Al Bukhari.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ عَبْدِ الرَّحْمَنِ بْنِ حَرْمَلَةَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الرَّاكِبُ شَيْطَانٌ وَالرَّاكِبَانِ شَيْطَانَانِ وَالثَّلَاثَةُ رَكْبٌ

1674. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, dari Abdurrahman bin Harmalah, dari Amru bin Syu'aib, dari bapaknya, dari kakeknya, bahwa Rasulullah SAW bersabda, "Satu orang yang bepergian adalah seperti syetan, dua orang yang bepergian adalah seperti syetan, dan tiga orang yang bepergian adalah rombongan ". Hasan: Ash-Shahihah (64) Al Misykah (3910), Shahih Abu Daud (2346)

Abu Isa berkata, "Hadits Ibnu Umar adalah hasan shahih. Kami tidak mengetahuinya kecuali dari jalur ini, yaitu hadits Ashim. Ashim adalah Ibnu Muhammad bin Zaid bin Abdullah bin Umar". Muhammad berkata, "Ia adalah tsiqah dan sangat jujur. Sedangkan Ashim bin Umar Al 'Amir adalah dha'if dalam hadits. Aku tidak pernah meriwayatkan apa pun darinya". Hadits Abdullah in Amr adalah hasan.


5. Diperbolehkannya Berdusta dan Menipu dalam Peperangan

5. Diperbolehkannya Berdusta dan Menipu dalam Peperangan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَنَصْرُ بْنُ عَلِيٍّ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحَرْبُ خُدْعَةٌ

1675. Ahmad bin Mani' dan Nashr bin Ali menceritakan kepada kami, keduanya berkata: Sufyan bin Uyainah menceritakan kepada kami dari Amru bin Dinar. Amru mendengar Jabir bin Abdullah berkata, Rasulullah SAW bersabda, Perang itu tipu muslihat". Shahih: Ibnu Majah (2833 dan 2834) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali, Zaid bin Tsabit, Aisyah, Ibnu Abbas, Abu Hurairah, Asma bin Yazid bin Sakan, Ka'ab bin Malik, dan Anas". Hadits ini adalah hasan shahih


6. Peperangan Nabi dan Jumlah Perang yang Diikuti

6. Peperangan Nabi dan Jumlah Perang yang Diikuti

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ وَأَبُو دَاوُدَ الطَّيَالِسِيُّ قَالَا حَدَّثَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَالَ كُنْتُ إِلَى جَنْبِ زَيْدِ بْنِ أَرْقَمَ فَقِيلَ لَهُ كَمْ غَزَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ غَزْوَةٍ قَالَ تِسْعَ عَشْرَةَ فَقُلْتُ كَمْ غَزَوْتَ أَنْتَ مَعَهُ قَالَ سَبْعَ عَشْرَةَ قُلْتُ أَيَّتُهُنَّ كَانَ أَوَّلَ قَالَ ذَاتُ الْعُشَيْرِ أَوْ الْعُشَيْرَةِ

1676. Mahmud bin Ghailan menceritakan kepada kami, Wahab bin Jarir dan Abu Daud Ath-Thayalisi menceritakan kepada kami dan mereka berakta: Syu'bah menceritakan kepada kami dari Abu Ishaq, ia berkata, "Aku pernah berada di samping Zaid bin Arqam, kemudian —ada pertanyaan yang—- ditanyakan kepadanya, 'Dari peperangan yang ada, berapa kali Nabi SAW ikut berperang?' Zaid menjawab, 'Sembilan belas kali.' Aku berkata, 'Berapa kali engkau berperang bersama beliau?' Zaid menjawab, Tujuh belas kali.' Aku berkata, 'Di antara peperangan itu, manakah yang pertama?' Zaid menjawab, '(Perang) Dzat Al Usyair atau Al Usyairah'" Shahih'. Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


8. Do'a dalam Peperangan

8. Do'a dalam Peperangan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَنْبَأَنَا إِسْمَعِيلُ بْنُ أَبِي خَالِدٍ عَنْ ابْنِ أَبِي أَوْفَى قَالَ سَمِعْتُهُ يَقُولُ يَعْنِي النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدْعُو عَلَى الْأَحْزَابِ فَقَالَ اللَّهُمَّ مُنْزِلَ الْكِتَابِ سَرِيعَ الْحِسَابِ اهْزِمْ الْأَحْزَابَ اللَّهُمَّ اهْزِمْهُمْ وَزَلْزِلْهُمْ

1678. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Ismail bin Abu Khalid memberitahukan kepada kami dari Ibnu Abu Aufa, ia berkata, "Aku mendengar beliau —yaitu Nabi SAW— mendo'akan kelompok (kaum kafir dalam perang Ahzab). Beliau berdoa, 'Ya Allah, Dzat yang menurunkan Al Kitab (Al Qur'an), Dzat yang Maha Cepat (pembalasannya). Kalahkanlah kelompok-kelompok (kafir) itu. Ya Allah, kalahkanlah mereka dan guncangkanlah mereka'." Shahih: Shahih Abu Daud (2365) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Mas'ud." Hadits ini adalah hasan shahih.


9. Bendera Kecil (Liwa') Tentara

9. Bendera Kecil (Liwa') Tentara

حَدَّثَنَا مُحَمَّدُ بْنُ عُمَرَ بْنِ الْوَلِيدِ الْكِنْدِيُّ الْكُوفِيُّ وَأَبُو كُرَيْبٍ وَمُحَمَّدُ بْنُ رَافِعٍ قَالُوا حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ شَرِيكٍ عَنْ عَمَّارٍ يَعْنِي الدُّهْنِيَّ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَ مَكَّةَ وَلِوَاؤُهُ أَبْيَضُ

1679. Muhammad bin Umar bin Al Walid Al Kindi Al Kufi, Abu Kuraib dan Muhammad bin Rafi' menceritakan kepada kami dan mereka berkata, Yahya bin Adam menceritakan kepada kami dari Syarik, dari Ammar —maksudnya adalah Ad-Duhni—, dari Abu Zubair, dari Jabir: Bahwa Nabi SAW memasuki kota Makkah, sementara benderanya berwarna putih. Hasan: Ibnu Majah (3817).

Abu Isa berkata, "Hadits ini adalah gharib. Kami tidak mengetahuinya kecuali dari hadits Yahya bin Adam. dari Syarik". Ia berkata, "Aku bertanya kepada Muhammad tentang hadits ini. Ternyata ia tidak mengetahuinya kecuali dari hadits Yahya bin Adam, dari Syarik". Abu Isa berkata, "Lebih dari satu orang menceritakan (hadits ini) kepada kami dari Syarik, dari 'Ammar, dari Abu Az-Zubair, dari Jabir bahwa Nabi SAW memasuki kota Makkah, sedang beliau memakai serban berwarna hitam". Muhammad berkata, "Hadits (yang shahih) adalah hadits ini". Abu Isa berkata (lagi), "Duhn adalah suku dari Bajilah" Ammar Ad-Duhni adalah Ammar bin Mu'awiyah Ad-Duhni. Ia dijuluki Abu Mu'awiyah. Ia adalah orang kufah. Menurut Ahlul Hadits, ia adalah orang yang tsiqah.


10. Bendera Besar (Rayah) Tentara

10. Bendera Besar (Rayah) Tentara

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ حَدَّثَنَا أَبُو يَعْقُوبَ الثَّقَفِيُّ حَدَّثَنَا يُونُسُ بْنُ عُبَيْدٍ مَوْلَى مُحَمَّدِ بْنِ الْقَاسِمِ قَالَ بَعَثَنِي مُحَمَّدُ بْنُ الْقَاسِمِ إِلَى الْبَرَاءِ بْنِ عَازِبٍ أَسْأَلُهُ عَنْ رَايَةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ كَانَتْ سَوْدَاءَ مُرَبَّعَةً مِنْ نَمِرَةٍ

1680. Ahmad bin Mani' menceritakan kepada kami, Yahya bin Zakariya bin Abu Za'idah menceritakan kepada kami, Abu Ya'qub Ats-Tsaqafi menceritakan kepada kami, Yunus bin Ubaid —budak Muhammad bin Qasim— menceritakan kepada kami, ia berkata, "Muhammad bin Al Qasim pernah mengutusku menemui Al Bara' bin 'Azib untuk menanyakan tentang bendera Rasulullah. Al Bara' kemudian menjawab, '(Bendera) berwarna hitam, segi empat, dan terbuat dari kain bergaris'." Shahih: kecuali kata 'Segi empat': Shahih Abu Daud (2333)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali, Harits bin Hassan, dan Ibnu Abbas". Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Ibnu Abu Za'idah". Nama Abu Ya'qub Ats-Tsaqafi adalah Ishaq bin Ibrahim. Ubaidillah bin Musa juga meriwayatkan hadits darinya.

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ حَدَّثَنَا يَحْيَى بْنُ إِسْحَقَ وَهُوَ السَّالِحَانِيُّ حَدَّثَنَا يَزِيدُ بْنُ حَيَّانَ قَال سَمِعْتُ أَبَا مِجْلَزٍ لَاحِقَ بْنَ حُمَيْدٍ يُحَدِّثُ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَتْ رَايَةُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَوْدَاءَ وَلِوَاؤُهُ أَبْيَضَ

1681. Muhammad bin Rafi' menceritakan kepada kami, Yahya bin Ishaq —yaitu As-Salihani— menceritakan kepada kami, Yazid bin Hayyan menceritakan kepada kami, ia berkata, "Aku mendengar Abu Mijlaz Lahiq bin Humaid menceritakan hadits dari Ibnu Abbas, ia berkata, 'Bendera Rasulullah SAW berwarna hitam, sementara benderanya berwarna putih'." Hasan: Ibnu Majah (2818)

Abu Isa berkata, "Hadits ini adalah hasan gharib dari jalur ini; yaitu dari Ibnu Abbas".


11. Syi'ar (Tanda)

11. Syi'ar (Tanda)

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ الْمُهَلَّبِ بْنِ أَبِي صُفْرَةَ عَمَّنْ سَمِعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنْ بَيَّتَكُمْ الْعَدُوُّ فَقُولُوا حم لَا يُنْصَرُونَ

1682. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami. Sufyan menceritakan kepada kami dari Abu Ishaq, dari Al Muhallab bin Abu Shufrah. dari orang yang mendengar Nabi SAW bersabda, "Jika musuh menyerang kalian pada waktu malam, maka katakanlah (oleh kalian), 'Ha mim.' Niscaya mereka tidak akan menang'. " Shahih: Al Misykah (3941-tahqiq kedua)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Salamah bin AI Akwa'." Demikianlah, sebagian perawi meriwayatkan hadits seperti riwayat Tsauri dari Abu Ishaq. Diriwayatkan juga dari Abu Ishaq, dari AI Muhallab bin Abu Shufrah, dari Nabi, secara mursal.


13. Tidak Berpuasa Ketika Perang

13. Tidak Berpuasa Ketika Perang

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى أَنْبَأَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَنْبَأَنَا سَعِيدُ بْنُ عَبْدِ الْعَزِيزِ عَنْ عَطِيَّةَ بْنِ قَيْسٍ عَنْ قَزَعَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ لَمَّا بَلَغَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَامَ الْفَتْحِ مَرَّ الظَّهْرَانِ فَآذَنَنَا بِلِقَاءِ الْعَدُوِّ فَأَمَرَنَا بِالْفِطْرِ فَأَفْطَرْنَا أَجْمَعُونَ

1684. Ahmad bin Muhammad bin Musa menceritakan kepada kami, Abdullah bin Al Mubarak memberitahukan kepada kami. Sa'id bin Abdul Aziz memberitahukan kepada kami dari Athiyyah bin Qais, dari Qaza'ah, dari Abu Sa'id Al Khudri, ia berkata, "Ketika Nabi SAW sampai di Marr Azh-Zhahran pada tahun pembebasan kota Makkah, beliau memberitahukan kepada kami (bahwa kami) akan bertemu dengan musuh, lalu beliau memerintahkan kami untuk berbuka (tidak puasa), maka kami semua pun berbuka". Shahih: Shahih Abu Daud (208) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahibT. Dalam bab ini ada riwayat lain dari Umar.


14. Keluar Saat Terjadi Sesuatu yang Mengejutkan/Menakutkan

14. Keluar Saat Terjadi Sesuatu yang Mengejutkan/Menakutkan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ قَتَادَةَ حَدَّثَنَا أَنَسُ بْنُ مَالِكٍ قَالَ رَكِبَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَرَسًا لِأَبِي طَلْحَةَ يُقَالُ لَهُ مَنْدُوبٌ فَقَالَ مَا كَانَ مِنْ فَزَعٍ وَإِنْ وَجَدْنَاهُ لَبَحْرًا

1685. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, ia berkata, Syu'bah memberitahukan kepada kami dari Qatadah, Anas bin Malik menceritakan kepada kami, ia berkata, "Nabi mengendarai kuda Abu Thalhah —yang bernama Mandub—. Beliau kemudian bersabda, 'Tidak ada sesuatu yang mengejutkan/ menakutkan dan kami tidak mendapati kuda ini kecuali sangat cepat larinya'." Shahih: Ibnu Majah (2772).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Amr bin Al Ash". Hadits ini adalah hasan shahih.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ وَابْنُ أَبِي عَدِيٍّ وَأَبُو دَاوُدَ قَالُوا حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ فَزَعٌ بِالْمَدِينَةِ فَاسْتَعَارَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَرَسًا لَنَا يُقَالُ لَهُ مَنْدُوبٌ فَقَالَ مَا رَأَيْنَا مِنْ فَزَعٍ وَإِنْ وَجَدْنَاهُ لَبَحْرًا

1686. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far, Ibnu Abu Adi, dan Abu Daud menceritakan kepada kami, mereka berkata, Syu'bah menceritakan kepada kami dari Qatadah, dari Anas bin Malik, ia berkata, "Terjadi sesuatu yang mengejutkan/menakutkan di Madinah, kemudian Rasulullah meminjam kuda kami —yang bernama Mandub—. Beliau kemudian bersabda, 'Kami tidak melihat sesuatu yang mengejutkan/menakutkan dan kami tidak mendapatkan kuda itu kecuali sangat cepat larinya'." Shahih: Lihat hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ أَحْسَنِ النَّاسِ وَأَجْوَدِ النَّاسِ وَأَشْجَعِ النَّاسِ قَالَ وَقَدْ فَزِعَ أَهْلُ الْمَدِينَةِ لَيْلَةً سَمِعُوا صَوْتًا قَالَ فَتَلَقَّاهُمْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى فَرَسٍ لِأَبِي طَلْحَةَ عُرْيٍ وَهُوَ مُتَقَلِّدٌ سَيْفَهُ فَقَالَ لَمْ تُرَاعُوا لَمْ تُرَاعُوا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَجَدْتُهُ بَحْرًا يَعْنِي الْفَرَسَ

1687. Qutaibah menceritakan kepada kami, Hamad bin Zaid menceritakan kepada kami dari Tsabit, dari Anas, ia berkata, "Nabi SAW adalah manusia yang paling baik, manusia yang paling dermawan, dan manusia yang paling pemberani. Suatu malam. penduduk Madinah benar-benar dikejutkan karena mereka mendengar suara. Nabi SAW kemudian menemui mereka (dengan mengendarai) kuda milik Abu Thalhah yang tak berpelana, sambil menghunus pedang. Beliau kemudian bersabda, 'Kalian jangan takut, kalian jangan takut.' Beliau kemudian bersabda, 'Aku mendapatinya sangat cepat larinya. Yang dimaksud adalah kuda". Shahih: Lihat hadits nomor 1619

Abu Isa berkata, "Hadits ini adalah yang shahih'


15. Keteguhan Saat Berperang

15. Keteguhan Saat Berperang

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ حَدَّثَنَا أَبُو إِسْحَقَ عَنْ الْبَرَاءِ بِنِ عَازِبٍ قَالَ قَالَ لَنَا رَجُلٌ أَفَرَرْتُمْ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا أَبَا عُمَارَةَ قَالَ لَا وَاللَّهِ مَا وَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَكِنْ وَلَّى سَرَعَانُ النَّاسِ تَلَقَّتْهُمْ هَوَازِنُ بِالنَّبْلِ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى بَغْلَتِهِ وَأَبُو سُفْيَانَ بْنُ الْحَارِثِ بْنِ عَبْدِ الْمُطَّلِبِ آخِذٌ بِلِجَامِهَا وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَنَا النَّبِيُّ لَا كَذِبْ أَنَا ابْنُ عَبْدِ الْمُطَّلِبْ

1688. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, Sufyan Ats-Tsauri menceritakan kepada kami, Abu Ishaq menceritakan kepada kami dari Al Bara" bin Azib, ia berkata, "Seorang lelaki berkata kepada kami. Apakah kalian lari meninggalkan Rasulullah ya Abu Umarah?' Abu Umarah menjawab, Tidak, demi Allah Rasulullah tidak mundur, akan tetapi orang-orang yang maju dengan cepat itulah yang mundur ke belakang saat mereka dilempari anak panah oleh kabilah Hawazin. Rasulullah (sendiri tetap berada) di atas kendaraan; bighalnya, sementara Abu Sufyan bin Harits bin Abdul Muthalib memegang tali kendalinya. Rasulullah kemudian bersabda, 'Aku adalah Nabi tidak ada dusta. Aku adalah cucu Abdul Muthalib'. " Shahih: Mukhtashar Asy-Syamail (209) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali dan Ibnu Umar". Hadits ini adalah hasan shahih.

حَدَّثَنَا مُحَمَّدُ بْنُ عُمَرَ بْنِ عَلِيٍّ الْمُقَدَّمِيُّ الْبَصْرِيُّ حَدَّثَنِي أَبِي عَنْ سُفْيَانَ بْنِ حُسَيْنٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ لَقَدْ رَأَيْتُنَا يَوْمَ حُنَيْنٍ وَإِنَّ الْفِئَتَيْنِ لَمُوَلِّيَتَانِ وَمَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِائَةُ رَجُلٍ

1689. Muhammad bin Umar bin Ali Al Muqaddami Al Bashri menceritakan kepada kami, bapakku menceritakan kepadaku dari Abu Sufyan bin Husain, dari Ubaidillah bin Umar, dari Nafi, dari Ibnu Umar, ia berkata, "Sesungguhnya aku telah melihat (kondisi) kami pada saat perang Hunain, dan sesungguhnya kedua kelompok itu melarikan diri, sementara ada seratus orang (pun) yang bersama Rasulullah". Shahih sanad-nya

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahui hadits ini bersumber dari hadits Ubaidillah kecuali dari jalur ini".


16. Pedang dan Hiasan

16. Pedang dan Hiasan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ حَدَّثَنَا أَبِي عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ كَانَتْ قَبِيعَةُ سَيْفِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ فِضَّةٍ

1691. Muhammad bin Basysyar menceritakan kepada kami, Wahab bin Jarir bin Hazim menceritakan kepada kami, ayahku menceritakan kepada kami dari Qatadah, dari Anas, ia berkata, "Ujung pedang Rasulullah adalah terbuat dari perak". Shahih: Shahih Abu Daud (2326-2327), Al Irwa' (822) dan Mukhtashar Asy-Syamail (85 dan 86)

Abu Isa berkata, "Hadits ini adalah hasan gharib." Demikianlah yang diriwayatkan dari Hammam, dari Qatadah, dari Anas. Sebagian perawi meriwayatkan hadits ini dari Qatadah, dari Sa'id bin Abu Al Hasan. Abu Al Hasan berkata, "Ujung pedang Rasulullah terbuat dari perak".


17. Baju Besi

17. Baju Besi

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا يُونُسُ بْنُ بُكَيْرٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ يَحْيَى بْنِ عَبَّادِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ أَبِيهِ عَنْ جَدِّهِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ الزُّبَيْرِ بْنِ الْعَوَّامِ قَالَ كَانَ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دِرْعَانِ يَوْمَ أُحُدٍ فَنَهَضَ إِلَى الصَّخْرَةِ فَلَمْ يَسْتَطِعْ فَأَقْعَدَ طَلْحَةَ تَحْتَهُ فَصَعِدَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَيْهِ حَتَّى اسْتَوَى عَلَى الصَّخْرَةِ فَقَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَوْجَبَ طَلْحَةُ

1692. Abu Sa'id Al Asyaj menceritakan kepada kami, Yunus bin Bukair menceritakan kepada kami dari Muhammad bin Ishaq, dari Yahya bin 'Abbad bin Abdullah bin Zubair, dari Bapaknya. dari kakeknya; Abdullah bin Zubair, dari Zubair bin Al 'Awam, ia berkata, "Nabi SAW memakai dua baju besi pada saat perang Uhud. Beliau kemudian berdiri (untuk naik) ke atas batu, namun beliau tidak sanggup. Beliau kemudian mendudukan Thalhah di bawahnya, kemudian beliau naik ke atas batu, hingga (akhirnya) beliau bisa berdiri tegak di atas batu tersebut. Aku kemudian mendengar Rasulullah SAW bersabda, 'Thalhah wajib (masuk surga)'. " Hasan: Al Misykah (6112), Mukhtashar Asy-Syamail (89) Shahih Abu Daud (2332)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Shafwan bin Umayyah dan Sa'ib bin Yazid". Hadits ini adalah hasan gharib. Kami (Abu Isa) tidak mengetahuinya kecuali dari hadits Muhammad bin Ishaq.


18. Topi Baja

18. Topi Baja

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ دَخَلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَامَ الْفَتْحِ وَعَلَى رَأْسِهِ الْمِغْفَرُ فَقِيلَ لَهُ ابْنُ خَطَلٍ مُتَعَلِّقٌ بِأَسْتَارِ الْكَعْبَةِ فَقَالَ اقْتُلُوهُ

1693. Qutaibah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Ibnu Syihab dari Anas bin Malik, ia berkata, "Nabi SAW memasuki kota Makkah pada hari pembebasan, dan beliau memakai topi baja di kepalanya. Dikatakan kepada beliau, 'Ibnu Khathal menggantung di tirai Ka'bah." Nabi SAW kemudian bersabda kepadanya, 'Bunuh ia!' Shahih: Ibnu Majah (2805) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahui seorang senior pun meriwayatkannya, selain Malik dari Zuhri".


19. Keutamaan Kuda

19. Keutamaan Kuda

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْثَرُ بْنُ الْقَاسِمِ عَنْ حُصَيْنٍ عَنْ الشَّعْبِيِّ عَنْ عُرْوَةَ الْبَارِقِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْخَيْرُ مَعْقُودٌ فِي نَوَاصِي الْخَيْلِ إِلَى يَوْمِ الْقِيَامَةِ الْأَجْرُ وَالْمَغْنَمُ

1694. Hannad menceritakan kepada kami, 'Abtsar bin Al Qasim menceritakan kepada kami dari Hushain, dari Asy-Sya'bi, dari Urwah Al Bariqi, ia berkata, Rasulullah SAW bersabda, 'Kebaikan itu terikat di ubun-ubun kuda sampai hari Kiamat: pahala dan harta rampasan'." Shahih: Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar, Abu Sa'id, Jarir, Abu Hurairah, Asma' binti Yazid, Mughirah bin Syu'bah, dan Jabir". Abu Isa berkata, "Hadits ini adalah hasan shahih." Urwah adalah Ibnu Abu Al Ja'd Al Bariqi. Ia disebut Urwah bin Al Ja'd. Ahmad bin Hanbal berkata, "Yang dipahami dari hadits ini adalah, bahwa jihad itu harus bersama pemimpin hingga hari Kiamat."


20. Kuda yang Disukai

20. Kuda yang Disukai

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الصَّبَّاحِ الْهَاشِمِيُّ الْبَصْرِيُّ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا شَيْبَانُ يَعْنِي ابْنَ عَبْدِ الرَّحْمَنِ حَدَّثَنَا عِيسَى بْنُ عَلِيِّ بْنِ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُمْنُ الْخَيْلِ فِي الشُّقْرِ

1695. Abdullah bin Ash-Shabbah Al Hasyimi Al Bashri menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami. Syaiban —maksudnya Abdurrahman— mengabarkan kepada kami, Isa bin Ali bin Abdullah bin Abbas mengabarkan kepada kami, dari bapaknya, dari Ibnu Abbas, ia berkata, "Keberkahan kuda itu terletak pada kuda berwarna merah. "Hasan Shahih: Al Misykah (3879), At-Ta'liq Ar-Raghib (2/162) dan Shahih Abu Daud (2293)

Abu Isa berkata, "Hadits ini adalah hasan gharib, kami tidak mengetahuinya kecuali dari jalur ini; dari hadits Syaiban".

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا ابْنُ لَهِيعَةَ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَلِيِّ بْنِ رَبَاحٍ عَنْ أَبِي قَتَادَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ خَيْرُ الْخَيْلِ الْأَدْهَمُ الْأَقْرَحُ الْأَرْثَمُ ثُمَّ الْأَقْرَحُ الْمُحَجَّلُ طَلْقُ الْيَمِينِ فَإِنْ لَمْ يَكُنْ أَدْهَمَ فَكُمَيْتٌ عَلَى هَذِهِ الشِّيَةِ

1696. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Ibnu Lahi'ah mengabarkan kepada kami dari Yazid bin Abu Habib, dari Ali bin Rabah, dari Abu Qatadah, bahwa Nabi SAW bersabda, "Kuda yang terbaik adalah (kudaj berwarna hitam pekat, dahinya ada warna putih dan ujung hidungnya berwarna putih. (Setelah itu barulah kuda) yang dahinya ada warna putihnya, kakinya berwarna putih, dan salah satu kaki kanannya tidak ada warna putihnya. Jika tidak ada kuda yang berwarna hitam pekat, maka kuda yang berwarna merah, yang kedua telinga dan rambut lehernya berwarna hitam, sesuai dengan ciri-ciri (kuda) ini". Shahih: Ibnu Majah (2789).

1697. Muhammad bin Basysyar menceritakan kepada kami, Wahab bin Jarir menceritakan kepada kami, Bapakku menceritakan kepada kami dari Yahya bin Ayyub, dari Yazid bin Abu Habib... dengan sanad ini, seperti makna hadits di atas.

Abu Isa berkata, "Hadits ini adalah hasan gharib Shahih ".


21. Kuda yang Tidak Disukai

21. Kuda yang Tidak Disukai

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا سُفْيَانُ قَالَ حَدَّثَنِي سَلْمُ بْنُ عَبْدِ الرَّحْمَنِ النَّخَعِيُّ عَنْ أَبِي زُرْعَةَ بْنِ عَمْرِو بْنِ جَرِيرٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ كَرِهَ الشِّكَالَ مِنْ الْخَيْلِ

1698. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Sufyan menceritakan kepada kami, ia berkata, Salm bin Abdurrahman bin An-Nakha'i menceritakan kepadaku, dari Abu Zur'ah bin Amru bin Jarir, dari Abu Hurairah, dari Nabi SAW:Sesungguhnya beliau tidak menyukai kuda yang keempat kakinya berwarna putih. Shahih: Ibnu Majah (7290).

Abu Isa berkata, "Hadits ini adalah hasan shahih'. Syu'bah meriwayatkan hadits ini dari Abdullah bin Yazid AI Khats'ami, dari Abu Zur'ah. dari Abu Hurairah. dari Nabi SAW... seperti hadits di atas.Nama Abu Zur'ah bin Amru bin Jarir adalah Harim.


22. Kuda Pacuan

22. Kuda Pacuan

حَدَّثَنَا مُحَمَّدُ بْنُ وَزِيرٍ الْوَاسِطِيُّ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ سُفْيَانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَجْرَى الْمُضَمَّرَ مِنْ الْخَيْلِ مِنْ الْحَفْيَاءِ إِلَى ثَنِيَّةِ الْوَدَاعِ وَبَيْنَهُمَا سِتَّةُ أَمْيَالٍ وَمَا لَمْ يُضَمَّرْ مِنْ الْخَيْلِ مِنْ ثَنِيَّةِ الْوَدَاعِ إِلَى مَسْجِدِ بَنِي زُرَيْقٍ وَبَيْنَهُمَا مِيلٌ وَكُنْتُ فِيمَنْ أَجْرَى فَوَثَبَ بِي فَرَسِي جِدَارًا

1699. Muhammad bin Wazir Al Wasithi, menceritakan kepada kami Ishaq bin Yusuf Al Azraq menceritakan kepada kami dari Sufyan, dari Ubaidillah bin Umar, dari Nafi' dari Ibnu Umar, Sesungguhnya Rasulullah SAW memperlombakan kuda yang telah dipersiapkan (untuk pacuan) mulai dari Hafya' sampai Tsaniyatul Wada', di mana jarak antara keduanya adalah enam mil, sedangkan kuda yang tidak dipersiapkan (mulai) dari Tsaniyatul Wada' sampai masjid Bani Zuraiq, di mana jarak antara keduanya adalah satu mil. Aku termasuk orang yang ikut lomba, kemudian kudaku melompati tembok". Shahih'. Ibnu Majah (2877), Muttafaq alaih. Namun dalam riwayat AI Bukhari tidak ada kata 'Melompati'.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Jabir, Aisyah, dan Anas". Hadits ini adalah shahih hasan gharib dari hadits Ats-Tsauri.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ نَافِعِ بْنِ أَبِي نَافِعٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا سَبَقَ إِلَّا فِي نَصْلٍ أَوْ خُفٍّ أَوْ حَافِرٍ

1700. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami dari Ibnu Abu Dzi'b, dari Naff bin Abu Naff, dari Abu Hurairah, bahwa Nabi SAW bersabda, "Tidak ada perlombaan kecuali memanah, (pacuanj unta, dan (pacuan) kuda ". Shahih: Ibnu Majah (2878).

Abu Isa berkata, "Hadits ini adalah hasan".


23. Larangan Mengawinkan Keledai dengan Kuda

23. Larangan Mengawinkan Keledai dengan Kuda

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا أَبُو جَهْضَمٍ مُوسَى بْنُ سَالِمٍ عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ اللَّهِ بْنِ عَبَّاسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَبْدًا مَأْمُورًا مَا اخْتَصَّنَا دُونَ النَّاسِ بِشَيْءٍ إِلَّا بِثَلَاثٍ أَمَرَنَا أَنْ نُسْبِغَ الْوُضُوءَ وَأَنْ لَا نَأْكُلَ الصَّدَقَةَ وَأَنْ لَا نُنْزِيَ حِمَارًا عَلَى فَرَسٍ

1701. Abu Kuraib menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, Abu Jahdham Musa bin Salim menceritakan kepada kami dari Abdullah bin Ubaidillah bin Abbas, dari Ibnu Abbas, ia berkata, "Rasulullah adalah seorang hamba yang diperintahkan (Allah). Beliau tidak memerintahkan sesuatu pun secara khusus kepada kami (keluarga rasul) tanpa diikuti oleh seluruh manusia (lainnya), kecuali dalam tiga (perkara): beliau memerintahkan kami untuk menyempurna kan wudhu, tidak memakan sedekah (zakat), dan tidak mengawinkan keledai dengan kuda". Shahih sanad-nya

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali". Hadits ini adalah hasan shahih. Sufyan Ats-Tsauri meriwayatkan hadits ini dari Abu Jahdham. Ia berkata, "Dari Ubaidillah bin Abdullah bin Abbas. dari Ibnu Abbas". Ia berkata (lagi), "Aku mendengar Muhammad mengatakan bahwa hadits Ats-Tsauri itu tidak akurat. Di sini Ats-Tsauri melakukan kekeliruan. Yang Shahih adalah hadits riwayat Isma'il bin 'Ulayyah dan Abdul Warits bin Sa'id, dari Abu Jahdham, dari Abdullah bin Ubaidillah bin Abbas, dari Ibnu Abbas".


24. Meminta Kemenangan dengan Perantaraan Kaum Muslim yang Miskin

24. Meminta Kemenangan dengan Perantaraan Kaum Muslim yang Miskin

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ قَالَ أَخْبَرَنَا عَبْدُ الرَّحْمَنِ بْنُ يَزِيدَ بْنِ جَابِرٍ حَدَّثَنَا زَيْدُ بْنُ أَرْطَاةَ عَنْ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ أَبِي الدَّرْدَاءِ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ ابْغُونِي ضُعَفَاءَكُمْ فَإِنَّمَا تُرْزَقُونَ وَتُنْصَرُونَ بِضُعَفَائِكُمْ

1702. Ahmad bin Muhammad bin Musa menceritakan kepada kami, Abdullah bin Al Mubarak menceritakan kepada kami, ia berkata, Abdurrahman bin Yazid bin Jabir mengabarkan kepada kami, Zaid bin Artha'ah menceritakan kepada kami, dari Jubair bin Nufair, dari Abu Darda' ia berkata, Aku mendengar Rasulullah SAW bersabda, "Mintalah kalian kepadaku dengan perantaraan orang-orang miskin di antara kalian. Sesungguhnya kalian itu diberikan rizeki dan kemenangan karena (do'a) orang-orang miskin di antara kalian." Shahih: Ash-Shahihah (779), Shahih Abu Daud (2335) At-Ta'liq Ar-Raghib (1/24)

Abu Isa berkata, "Hadits ini adalah hasan shahih".


25. Lonceng yang Digantungkan di Leher Kuda

25. Lonceng yang Digantungkan di Leher Kuda

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَصْحَبُ الْمَلَائِكَةُ رُفْقَةً فِيهَا كَلْبٌ وَلَا جَرَسٌ

1703. Qutaibah menceritakan kepada kami, Abdul 'Aziz bin Muhammad menceritakan kepada kami, dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Para malaikat tidak akan menemani rombongan yang (membawa) anjing dan lonceng". Shahih: Ash-Shahihah (4/494), AbuDaud (2303) Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Umar, Aisyah, Ummu Habibah, dan Ummu Salamah". Hadits ini adalah hasan shahih.


27. Pemimpin

27. Pemimpin

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلَا كُلُّكُمْ رَاعٍ وَكُلُّكُمْ مَسْئُولٌ عَنْ رَعِيَّتِهِ فَالْأَمِيرُ الَّذِي عَلَى النَّاسِ رَاعٍ وَمَسْئُولٌ عَنْ رَعِيَّتِهِ وَالرَّجُلُ رَاعٍ عَلَى أَهْلِ بَيْتِهِ وَهُوَ مَسْئُولٌ عَنْهُمْ وَالْمَرْأَةُ رَاعِيَةٌ عَلَى بَيْتِ بَعْلِهَا وَهِيَ مَسْئُولَةٌ عَنْهُ وَالْعَبْدُ رَاعٍ عَلَى مَالِ سَيِّدِهِ وَهُوَ مَسْئُولٌ عَنْهُ أَلَا فَكُلُّكُمْ رَاعٍ وَكُلُّكُمْ مَسْئُولٌ عَنْ رَعِيَّتِهِ

1705. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Nafi', dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "Ketahuilah, masing-masing kalian adalah pemimpin, dan masing-masing kalian bertanggungjawab atas kepemimpinannya. Amir —yang memimpin— atas manusia adalah seorang pemimpin dan ia akan dimintai pertanggungjawaban atas kepemimpinannya. Suami adalah pemimpin bagi keluarganya, dan ia akan dimintai pertanggungjawaban mengenai mereka. Istri adalah pemimpin atas rumah suaminya. dan ia akan dimintai pertanggungjawaban atasnya. Budak adalah pemimpin atas harta tuannya, dan ia akan dimintai pertanggungjawaban atas harta tuannya itu. Ketahuilah, masing-masing kalian adalah pemimpin, dan masing-masing kalian akan dimintai pertanggung jawaban atas kepemimpinannya." Shahih: Shahih Abu Daud (2600)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Anas, dan Abu Musa". Hadits Abu Musa tidak akurat Hadits Anas tidak akurat Hadits Ibnu Umar adalah hadits hasan shahih. Abu Isa berkata, "Ibrahim bin Basysyar Ar-Ramadi meriwayatkan hadits ini dari Sufyan bin Uyainah, dari Buraid bin Abdullah bin Abu Burdah, dari Abu Burdah, dari Abu Musa, dari Nabi SAW". Muhammad bin Ibrahim bin Basysyar mengabarkan hal itu kepadaku. Ia berkata, "Lebih dari satu orang meriwayatkan dari Sufyan, dari Buraid, dari Abu Burdah, dari Nabi SAW secara mursal". Hadits ini paling shahih. Muhammad berkata, "Ishaq bin Ibrahim meriwayatkan dari Mu'adz bin Hisyam, dari bapaknya, dari Qatadah, dari Anas. dari Nabi SAW, dengan redaksi: "Sesungguhnya Allah akan memintai pertanggung jawaban kepada setiap pemimpin atas apa yang dipimpinnya ". Abu Isa berkata lagi, "Aku mendengar Muhammad mengatakan bahwa hadits ini tidak akurat Yang shahih adalah dari Mu'adz bin Hisyam, dari ayah Mu'adz yaitu Hisyam, dari Qatadah, dari Hasan, dari Nabi secara mursal".


28. Taat kepada Pemimpin

28. Taat kepada Pemimpin

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى النَّيْسَابُورِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ حَدَّثَنَا يُونُسُ بْنُ أَبِي إِسْحَقَ عَنْ الْعَيْزَارِ بْنِ حُرَيْثٍ عَنْ أُمِّ الْحُصَيْنِ الْأَحْمَسِيَّةِ قَالَتْ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْطُبُ فِي حَجَّةِ الْوَدَاعِ وَعَلَيْهِ بُرْدٌ قَدْ الْتَفَعَ بِهِ مِنْ تَحْتِ إِبْطِهِ قَالَتْ فَأَنَا أَنْظُرُ إِلَى عَضَلَةِ عَضُدِهِ تَرْتَجُّ سَمِعْتُهُ يَقُولُ يَا أَيُّهَا النَّاسُ اتَّقُوا اللَّهَ وَإِنْ أُمِّرَ عَلَيْكُمْ عَبْدٌ حَبَشِيٌّ مُجَدَّعٌ فَاسْمَعُوا لَهُ وَأَطِيعُوا مَا أَقَامَ لَكُمْ كِتَابَ اللَّهِ

1706. Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami, Yunus bin Ishaq menceritakan kepada kami, dari Al Aizar bin Huraits, dari Ummul Hushain Al Ahmasiyyah, ia berkata, "Aku mendengar Rasulullah SAW berkhutbah pada haji wada' (haji perpisahan), dan beliau mengenakan kain selimut yang diselimutkan dari bawah ketiaknya. Aku melihat otot bahunya bergetar, (dan) aku mendengarnya bersabda, 'Wahai manusia, bertakwalah (kalian) kepada Allah, dan jika seorang hamba sahaya dari negeri Habasyah yang terpotong hidungnya dijadikan pemimpin untuk kalian, maka dengar dan taatilah ia, sepanjang ia melaksanakan kitab Allah untuk kalian'. " Shahih: Ibnu Majah (2861).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah dan Irbadh bin Sariyah". Hadits ini adalah hasan shahih. Hadits ini pun diriwayatkan dari jalur lain dari Ummu Hushain.


29. Tidak Ada Ketaatan kepada Makhluk dalam Berbuat Maksiat Kepada Sang Khalik (Allah)

29. Tidak Ada Ketaatan kepada Makhluk dalam Berbuat Maksiat Kepada Sang Khalik (Allah)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ السَّمْعُ وَالطَّاعَةُ عَلَى الْمَرْءِ الْمُسْلِمِ فِيمَا أَحَبَّ وَكَرِهَ مَا لَمْ يُؤْمَرْ بِمَعْصِيَةٍ فَإِنْ أُمِرَ بِمَعْصِيَةٍ فَلَا سَمْعَ عَلَيْهِ وَلَا طَاعَةَ

1707. Quthaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, ia berkata, Rasulullah SAW bersabda, "Mendengarkan dan menaati (pemimpin) adalah wajib bagi seorang muslim pada sesuatu yang ia suka dan benci, sepanjang ia tidak diperintahkan melakukan kemaksiatan. Jika ia diperintahkan melakukan kemaksiatan, maka ia tidak wajib mendengar dan menaati (pemimpin itu)'. Shahih: Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali, Imran bin Hushain, dan Hakam bin Amr Al Ghifari". Hadits ini adalah hasan shahih.


30. Larangan Mengadu Binatang dan Membuat Tanda (Tato) di Wajah

30. Larangan Mengadu Binatang dan Membuat Tanda (Tato) di Wajah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ ابْنِ جُرَيْجٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الْوَسْمِ فِي الْوَجْهِ وَالضَّرْبِ

1710. Ahmad bin Mani' menceritakan kepada kami, Rauh bin 'Ubadah menceritakan kepada kami, dari Ibnu Juraij, dari Abu Az-Zubair, dari Jabir, Sesungguhnya RasuluIIah SAW melarang membuat tanda (tato) di wajah. Shahih: Al Irwa' (2185), AbuDaud(2310) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih'


31. Batas Baligh Seorang Lelaki dan Penetapan Gaji untuknya dari Baitul Mal

31. Batas Baligh Seorang Lelaki dan Penetapan Gaji untuknya dari Baitul Mal

حَدَّثَنَا مُحَمَّدُ بْنُ الْوَزِيرِ الْوَاسِطِيُّ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ سُفْيَانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ عُرِضْتُ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي جَيْشٍ وَأَنَا ابْنُ أَرْبَعَ عَشْرَةَ فَلَمْ يَقْبَلْنِي ثُمَّ عُرِضْتُ عَلَيْهِ مِنْ قَابِلٍ فِي جَيْشٍ وَأَنَا ابْنُ خَمْسَ عَشْرَةَ فَقَبِلَنِي قَالَ نَافِعٌ فَحَدَّثْتُ بِهَذَا الْحَدِيثِ عُمَرَ بْنَ عَبْدِ الْعَزِيزِ فَقَالَ هَذَا حَدُّ مَا بَيْنَ الصَّغِيرِ وَالْكَبِيرِ ثُمَّ كَتَبَ أَنْ يُفْرَضَ لِمَنْ بَلَغَ الْخَمْسَ عَشْرَةَ

1711. Muhammad bin Al Wazir Al Wasithi menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami dari Sufyan, dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, ia berkata, "Aku ditawarkan kepada Rasulullah untuk menjadi tentara saat aku berusia empat belas tahun. namun beliau tidak menerimaku. Lalu aku ditawarkan (kembali) kepada beliau untuk menjadi tentara setahun berikutnya. Saat itu aku berusia lima belas tahun, kemudian beliau menerimaku". Nafi berkata, "Aku menceritakan hadits ini kepada Umar bin Abdul Aziz dan ia berkata, 'Ini (lima belas tahun) adalah batas antara anak kecil dan orang dewasa.' Kemudian ia menulis surat (kepada para gubernur) agar menetapkan gaji orang yang telah mencapai usia lima belas tahun". Shahih: Ibnu Majah (2543), Muttafaq alaih.

Ibnu Abu Umar menceritakan kepada kami, dari Sufyan bin Uyainah menceritakan kepada kami, dari Ubadillah... seperti makna hadits Ishaq bin Al Azraq di atas. Hanya saja, Ubaidillah mengatakan bahwa Umar bin Abdul Aziz berkata, "Ini (lima belas tahun) adalah batasan antara Umar anak-anak dan orang yang boleh ikut berperang." Ubaidillah tidak mengatakan bahwa Umar bin Abdul Aziz menulis surat (kepada para gubernur) agar gaji orang yang ikut berperang itu ditentukan. Shahih: Lihat hadits sebelumnya

Abu Isa berkata, "Hadits Ishaq bin Yusuf adalah hasan shahih gharib, dari hadits Sufyan Ats-Tsauri".


32. Orang yang Mati Syahid dan Memiliki Utang

32. Orang yang Mati Syahid dan Memiliki Utang

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ عَنْ أَبِيهِ أَنَّهُ سَمِعَهُ يُحَدِّثُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَامَ فِيهِمْ فَذَكَرَ لَهُمْ أَنَّ الْجِهَادَ فِي سَبِيلِ اللَّهِ وَالْإِيمَانَ بِاللَّهِ أَفْضَلُ الْأَعْمَالِ فَقَامَ رَجُلٌ فَقَالَ يَا رَسُولَ اللَّهِ أَرَأَيْتَ إِنْ قُتِلْتُ فِي سَبِيلِ اللَّهِ يُكَفِّرُ عَنِّي خَطَايَايَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ إِنْ قُتِلْتَ فِي سَبِيلِ اللَّهِ وَأَنْتَ صَابِرٌ مُحْتَسِبٌ مُقْبِلٌ غَيْرُ مُدْبِرٍ ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَيْفَ قُلْتَ قَالَ أَرَأَيْتَ إِنْ قُتِلْتُ فِي سَبِيلِ اللَّهِ أَيُكَفِّرُ عَنِّي خَطَايَايَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَعَمْ وَأَنْتَ صَابِرٌ مُحْتَسِبٌ مُقْبِلٌ غَيْرُ مُدْبِرٍ إِلَّا الدَّيْنَ فَإِنَّ جِبْرِيلَ قَالَ لِي ذَلِكَ

1712. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Sa'id bin Abu Sa'id Al Maqburi, dari Abdullah bin Abu Qatadah, dari bapaknya, bahwa Abdullah mendengar ayahnya (Abu Qatadah) menceritakan dari Rasulullah SAW, "Rasulullah pernah berdiri di tengah para sahabat, kemudian beliau menjelaskan kepada mereka bahwa berperang di jalan Allah dan percaya kepada-Nya adalah amal perbuatan yang paling baik. Seorang lelaki kemudian berdiri dan bertanya, 'Ya Rasulullah SAW, beritahukanlah kepadaku seandainya aku terbunuh di jalan Allah, (apakah itu) akan menghapus dosa-dosaku?' Rasulullah SAW menjawab, 'Ya, jika kamu terbunuh di jalan Allah sedang kamu bersabar, mengharap keridhaan Allah, maju terus dan bukan mundur.' Rasulullah kemudian bertanya, Apa yang akan kamu tanyakan?' Lelaki itu menjawab, 'Beritahukanlah kepadaku jika aku terbunuh di jalan Allah, apakah itu akan menghapus dosa-dosaku?' Rasulullah SAW menjawab, 'Ya, jika kamu bersabar, mengharap keridhaan Allah, maju terus dan bukan mundur, kecuali (jika kamu memiliki) utang. Sesungguhnya Jibril telah mengatakan kepadaku tentang hal itu'. " Shahih: Al Irwa' (1197) Muslim

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Anas, Muhammad bin Jahsy, dan Abu Hurairah". Hadits ini adalah hasan shahih. Sebagian ahli hadits meriwayatkan hadits ini dari Sa'id Al Maqburi, dari Abu Hurairah RA, dari Nabi SAW... seperti hadits ini. Sementara Yahya bin Sa'id AI Anshari dan perawi lainnya meriwayatkan hadits ini dari Sa'id Al Maqburi, dari Abdullah bin Abu Qatadah, dari ayah Abdullah (Abu Qatadah), dari Nabi SAW. Hadits riwayat ini lebih shahih dari hadits riwayat Sa'id Al Maqburi dari Abu Hurairah.


33. Memakamkan Orang yang Mati Syahid

33. Memakamkan Orang yang Mati Syahid

حَدَّثَنَا أَزْهَرُ بْنُ مَرْوَانَ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ عَنْ أَيُّوبَ عَنْ حُمَيْدِ بْنِ هِلَالٍ عَنْ أَبِي الدَّهْمَاءِ عَنْ هِشَامِ بْنِ عَامِرٍ قَالَ شُكِيَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْجِرَاحَاتُ يَوْمَ أُحُدٍ فَقَالَ احْفِرُوا وَأَوْسِعُوا وَأَحْسِنُوا وَادْفِنُوا الِاثْنَيْنِ وَالثَّلَاثَةَ فِي قَبْرٍ وَاحِدٍ وَقَدِّمُوا أَكْثَرَهُمْ قُرْآنًا فَمَاتَ أَبِي فَقُدِّمَ بَيْنَ يَدَيْ رَجُلَيْنِ

1713. Azhar bin Marwan Al Bashri menceritakan kepada kami, Abdul Warits bin Sa'id menceritakan kepada kami, dari Ayyub, dari Humaid bin Hilal dari Abu Ad-Dahma', dari Hisyam bin Amir, ia berkata, "Diadukan kepada Rasulullah SAW banyak korban pada perang Uhud. Beliau kemudian bersabda, 'Gali, lebarkan, baguskan, dan kuburlah dua dan tiga orang dalam satu lubang kubur. Dahulukanlah orang yang paling hafal Al Qur'an.' Ayahku kemudian meninggal dunia, lalu (pemakamannya) didahulukan daripada dua orang laki-laki (lainnya)". Shahih: Ibnu Majah (1560)

Abu Isa berkata, "Dalam bab ini ada riwayat iain dari Khabbab, Jabir dan Anas". Hadits ini adalah hasan shahih. Sementara itu, Sufyan Ats-Tsauri dan yang Iainnya meriwayatkan hadits ini dari Ayyub, dari Humaid bin Hilal, dari Hisyam bin 'Amir. Nama Abu Ad-Duhma' adalah Qirfah bin Buhais atau Baihas.


35. Mayat Tawanan Tidak Boleh Ditebus

35. Mayat Tawanan Tidak Boleh Ditebus

-Nashr bin Ali menceritakan kepada kami, ia berkata. Abdullah bin Daud menceritakan kepada kami dari Sufyan At-Tsauri, ia berkata, 'Ahli fikih di antara kami adalah Ibnu Abu Laila dan Abdullah bin Syubramah'." Shahih: maqthu'


37. Memakamkan Orang yang Terbunuh di Tempat Pembunuhannya

37. Memakamkan Orang yang Terbunuh di Tempat Pembunuhannya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ أَبِي لَيْلَى عَنْ الْحَكَمِ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ الْمُشْرِكِينَ أَرَادُوا أَنْ يَشْتَرُوا جَسَدَ رَجُلٍ مِنْ الْمُشْرِكِينَ فَأَبَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَبِيعَهُمْ إِيَّاهُ

1717. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Aswad bin Qais, ia berkata, Aku mendengar Nubaih Al 'Anazi menceritakan dari Jabir, ia berkata, "Ketika terjadi perang Uhud, bibi dari pihak ayahku datang untuk menguburkan ayahku di pemakaman kami (Madinah). seorang penyeru Rasulullah SAW kemudian menyeru, 'Kembalikan orang-orang yang terbunuh ke tempat terbunuhnya'." Shahih: lbnu Majah (2516)

Abu Isa berkata, "Hadits ini adalah hasan shahih". Nubaih adalah orang yang terpercaya.


38. Menyambut Kedatangan Orang yang Bepergian

38. Menyambut Kedatangan Orang yang Bepergian

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ السَّائِبِ بْنِ يَزِيدَ قَالَ لَمَّا قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ تَبُوكَ خَرَجَ النَّاسُ يَتَلَقَّوْنَهُ إِلَى ثَنِيَّةِ الْوَدَاعِ قَالَ السَّائِبُ فَخَرَجْتُ مَعَ النَّاسِ وَأَنَا غُلَامٌ

1718. Ibnu Abu Umar dan Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, keduanya berkata: Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri, dari Sa'ib bin Yazid, ia berkata, "Ketika Rasulullah SAW datang dari Tabuk, orang-orang keluar untuk menyambutnya di Tsaniyyatul Wada' Aku (juga) keluar bersama orang- orang, saat itu aku masih anak-anak". Shahih: Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


39. Fai' (Harta yang Diperoleh dari Orang-orang Kafir tanpa Berperang)

39. Fai' (Harta yang Diperoleh dari Orang-orang Kafir tanpa Berperang)

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ ابْنِ شِهَابٍ عَنْ مَالِكِ بْنِ أَوْسِ بْنِ الْحَدَثَانِ قَال سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ يَقُولُ كَانَتْ أَمْوَالُ بَنِي النَّضِيرِ مِمَّا أَفَاءَ اللَّهُ عَلَى رَسُولِهِ مِمَّا لَمْ يُوجِفْ الْمُسْلِمُونَ عَلَيْهِ بِخَيْلٍ وَلَا رِكَابٍ وَكَانَتْ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَالِصًا وَكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْزِلُ نَفَقَةَ أَهْلِهِ سَنَةً ثُمَّ يَجْعَلُ مَا بَقِيَ فِي الْكُرَاعِ وَالسِّلَاحِ عُدَّةً فِي سَبِيلِ اللَّهِ

1719. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Amr bin Dinar, dari Ibnu Syihab, dari Malik bin Aus bin Al Hadatsan, ia berkata, "Aku mendengar Umar bin Khaththab berkata, 'Sesungguhnya harta Bani Nadhir itu termasuk harta fai yang Allah berikan kepada Rasul-Nya, karena kaum muslimin sama sekali tidak melakukan peperangan dengan kuda atau kendaraan (lainnya). Maka harta itu murni bagi Rasulullah SAW. Beliau SAW kemudian memisahkan nafkah keluarganya selama satu tahun (dari harta tersebut), sementara sisanya yang berupa kuda dan pedang dijadikan persiapan perang di jalan Allah'." Shahih: Mukhtashar Asy-Syamail (341), Shahih Abu Daud (2624-2626) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Sufyan Ats-Tsauri bin Uyainah meriwayatkan hadits ini dari Ma'mar dari Ibnu Syihab.


1. Sutera dan Emas

1. Sutera dan Emas

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ نَافِعٍ عَنْ سَعِيدِ بْنِ أَبِي هِنْدٍ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ حُرِّمَ لِبَاسُ الْحَرِيرِ وَالذَّهَبِ عَلَى ذُكُورِ أُمَّتِي وَأُحِلَّ لِإِنَاثِهِمْ

1720. Ishaq bin Manshur menceritakan kepada kami, Abdullah bin Numair menceritakan kepada kami, Ubaidillah bin Umar menceritakan kepada kami, dari Nafi' dari Sa'id bin Abu Hind. dari Abu Musa Al Asy'ari, bahwa Rasulullah SAW bersabda, "Diharamkan pakaian sutera dan emas bagi umatku yang laki-laki, dan dihalalkan bagi yang perempuan ". Shahih: Ibnu Majah (3595).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Umar, Ali, Uqbah bin Amir, Anas, Hudzaifah. Ummu Hani, Abdullah bin Amru, Imran bin Hushain, Abdullah bin Zubair. Jabir, Abu Raihan, Ibnu Umar, Al Bara\ Watsilah bin Al Asqa". Hadits Abu Isa adalah hasan shahih.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنَا أَبِي عَنْ قَتَادَةَ عَنْ الشَّعْبِيِّ عَنْ سُوَيْدِ بْنِ غَفَلَةَ عَنْ عُمَرَ أَنَّهُ خَطَبَ بِالْجَابِيَةِ فَقَالَ نَهَى نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْحَرِيرِ إِلَّا مَوْضِعَ أُصْبُعَيْنِ أَوْ ثَلَاثٍ أَوْ أَرْبَعٍ

1721. Muhammad bin Basysyar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, bapakku menceritakan kepada kami, dari Qatadah, dari Sya'bi, dari Suwaid bin Ghafalah, dari Umar: Sesungguhnya ia berkhutbah di kota Jabiyah, kemudian ia berkata, "Rasulullah telah melarang pakaian sutera, kecuali kira-kira dua-tiga, atau empat jari". Shahih: Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


2. Keringanan Memakai Pakaian Sutera di Waktu Perang

2. Keringanan Memakai Pakaian Sutera di Waktu Perang

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا هَمَّامٌ حَدَّثَنَا قَتَادَةُ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ وَالزُّبَيْرَ بْنَ الْعَوَّامِ شَكَيَا الْقَمْلَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي غَزَاةٍ لَهُمَا فَرَخَّصَ لَهُمَا فِي قُمُصِ الْحَرِيرِ قَالَ وَرَأَيْتُهُ عَلَيْهِمَا

1722. Mahmud bin Ghailan menceritakan kepada kami, Abdushshamad bin Abdul Warits menceritakan kepada kami, Hammam menceritakan kepada kami, Qatadah menceritakan kepada kami, dari Anas bin Malik: Sesungguhnya Abdurrahman bin Auf dan Zubair bin Awwam mengadukan (persoalan) kutu kepada Nabi SAW dalam sebuah peperangan yang mereka ikuti. Beliau kemudian memberi keringanan kepada mereka untuk (memakai) pakaian sutera. Shahih: Ibnu Majah (3592) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih.


3. Bab

3. Bab

حَدَّثَنَا أَبُو عَمَّارٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنَا وَاقِدُ بْنُ عَمْرِو بْنِ سَعْدِ بْنِ مُعَاذٍ قَالَ قَدِمَ أَنَسُ بْنُ مَالِكٍ فَأَتَيْتُهُ فَقَالَ مَنْ أَنْتَ فَقُلْتُ أَنَا وَاقِدُ بْنُ عَمْرِو بْنِ سَعْدِ بْنِ مُعَاذٍ قَالَ فَبَكَى وَقَالَ إِنَّكَ لَشَبِيهٌ بِسَعْدٍ وَإِنَّ سَعْدًا كَانَ مِنْ أَعْظَمِ النَّاسِ وَأَطْوَلِهِمْ وَإِنَّهُ بُعِثَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جُبَّةٌ مِنْ دِيبَاجٍ مَنْسُوجٌ فِيهَا الذَّهَبُ فَلَبِسَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَصَعِدَ الْمِنْبَرَ فَقَامَ أَوْ قَعَدَ فَجَعَلَ النَّاسُ يَلْمِسُونَهَا فَقَالُوا مَا رَأَيْنَا كَالْيَوْمِ ثَوْبًا قَطُّ فَقَالَ أَتَعْجَبُونَ مِنْ هَذِهِ لَمَنَادِيلُ سَعْدٍ فِي الْجَنَّةِ خَيْرٌ مِمَّا تَرَوْنَ

1723. Abu 'Ammar, menceritakan kepada kami Fadhl bin Musa, menceritakan kepada kami Muhammad bin Amru, menceritakan kepada kami dari Waqid bin 'Amru bin Sa*ad bin Mu'adz, menceritakan kepada kami ia berkata, "Anas bin Malik datang lalu aku menemuinya. Ia kemudian bertanya, 'Siapa kamu?' Aku menjawab, "Aku adalah Waqid bin 'Amr.' Ia kemudian menangis dan berkata, "Sesungguhnya kamu sangat mirip dengan Sa'ad dan sesungguhnya Sa'ad adalah orang yang paling besar dan paling tinggi di antara manusia. Sesungguhnya jubah sutera yang bersulam emas (pernah) dihadiahkan kepada Nabi. kemudian beliau memakainya dan naik ke atas mimbar. Beliau kemudian berdiri —atau duduk—, lalu orang-orang mengelus-elus jubah tersebut. Mereka kemudian berkata, "Kami tidak pernah melihat pakaian seperti (pakaianmu) hari ini." Beliau kemudian bertanya, "Apakah kalian mengagumi pakaian ini? Sungguh, sapu tangan Sa 'ad di surga adalah lebih baik daripada pakaian yang kamu lihat (sekarang)'. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Asma binti Abu Bakar". Hadits ini adalah hasan shahih.


4. Keringanan Memakai Pakaian Merah bagi Kaum Laki-laki

4. Keringanan Memakai Pakaian Merah bagi Kaum Laki-laki

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ قَالَ مَا رَأَيْتُ مِنْ ذِي لِمَّةٍ فِي حُلَّةٍ حَمْرَاءَ أَحْسَنَ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَهُ شَعْرٌ يَضْرِبُ مَنْكِبَيْهِ بَعِيدُ مَا بَيْنَ الْمَنْكِبَيْنِ لَمْ يَكُنْ بِالْقَصِيرِ وَلَا بِالطَّوِيلِ

1724. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Ishaq, dari Al Bara', ia berkata, "Aku tidak pernah melihat seseorang berambut panjang (hingga ke bahu) dengan pakaian berwarna merah yang lebih baik daripada Rasulullah SAW. Beliau memiliki rambut yang mencapai kedua bahunya. melebar antara kedua bahu(nva). dan beliau bukanlah secrang yang pendek dan bukan (pula) seorang yang tinggi". Shahih: Ibnu Majah (3599), Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Jabir bin Samurah, Abu Rimtsah dan Abu Juhaifah". Hadits ini adalah hasan shahih.


5. Makruh Mengenakan Pakaian Berwarna Merah

5. Makruh Mengenakan Pakaian Berwarna Merah yang Dicelup dengan Bahan Ashfar (Semacam Suga)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ نَافِعٍ عَنْ إِبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ حُنَيْنٍ عَنْ أَبِيهِ عَنْ عَلِيٍّ قَالَ نَهَانِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ لُبْسِ الْقَسِّيِّ وَالْمُعَصْفَرِ

1725. Quthaibah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Nafi' dari Ibrahim bin Abduliah bin Hunain, dari ayah Ibrahim (Abdullah bin Hunain), dari Ali, ia berkata, "Nabi SAW melarangku mengenakan pakaian yang disulam dengan kain sutera dan pakaian yang dicelup dengan warna merah ". Shahih: Ibnu Majah (3599) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Anas dan Abdullah bin Amr". Hadits riwayat Ali adalah hasan shahih.


6. Pakaian dari Kulit Binatang

6. Pakaian dari Kulit Binatang

حَدَّثَنَا إِسْمَعِيلُ بْنُ مُوسَى الْفَزَارِيُّ حَدَّثَنَا سَيْفُ بْنُ هَارُونَ الْبُرْجُمِيُّ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِي عُثْمَانَ عَنْ سَلْمَانَ قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ السَّمْنِ وَالْجُبْنِ وَالْفِرَاءِ فَقَالَ الْحَلَالُ مَا أَحَلَّ اللَّهُ فِي كِتَابِهِ وَالْحَرَامُ مَا حَرَّمَ اللَّهُ فِي كِتَابِهِ وَمَا سَكَتَ عَنْهُ فَهُوَ مِمَّا عَفَا عَنْهُ

1726. Ismail bin Musa Al Fazari menceritakan kepada kami, Saif bin Harun Al Burjumi menceritakan kepada kami, dari Sulaiman At-Taimi, dari Abu Utsman, dari Salman, ia berkata, "Rasulullah SAW ditanya tentang hukum lemak, keju dan pakaian yang terbuat dari kulit binatang? Beliau kemudian menjawab, 'Yang halal adalah apa yang Allah halalkan dalam kitab-Nya, yang haram adalah apa yang Allah haramkan dalam kitab-Nya, sedang apa yang Allah diamkan (tidak dijelaskan hukumnya dalam Al Qur'an), itu adalah sesuatu yang Allah maafkan'." Hasan: Ibnu Majah (3366).

Abu Isa berkata, "Bahwa dalam bab ini ada riwayat lain dari Mughirah". Hadits ini adalah hadits gharib. Kami tidak mengetahui hadits ini marfu kepada Rasulullah kecuali dari jalur ini (Salman). Hadits ini juga diriwayatkan oleh Sufyan dan yang lainnya dari Sulaiman At-Taimi dari Abu Utsman. dari Salman. Demikianlah perkataan Abu Isa, seolah keberadaan hadits ini yang berstatus mauquf adalah lebih benar. Saya pernah bertanya kepada Al Bukhari tentang hadits ini, ia menjawab, "Saya tidak menganggapnya sebagai hadits yang akurat", Sufyan meriwayatkan dari Sulaiman At-Taimi dari Abu Utsman dari Sulaiman secara marfu . Al Bukhari berkata, "Saif bin Harun adalah muqaribul hadits. Saif bin Muhammad dari Ashim adalah dzahibul hadits (diingkari/tidak diterima haditsnya)".


7. Kulit Binatang yang Telah Disamak

7. Kulit Binatang yang Telah Disamak

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ قَال سَمِعْتُ ابْنَ عَبَّاسٍ يَقُولُ مَاتَتْ شَاةٌ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِأَهْلِهَا أَلَا نَزَعْتُمْ جِلْدَهَا ثُمَّ دَبَغْتُمُوهُ فَاسْتَمْتَعْتُمْ بِهِ

1727. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Yazid bin Abu Habib, dari 'Atha' bin Abu Rabah, ia berkata, Aku mendengar Ibnu Abbas berkata, "Seekor kambing mati, kemudian Rasulullah SAW bersabda kepada pemiliknya, 'Tidakkah kamu mengulitinya, kemudian menyamak nya, lalu kamu memanfaatkannya'." Shahih: Ibnu Majah (3609 dan 3610)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ وَعَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ وَعْلَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّمَا إِهَابٍ دُبِغَ فَقَدْ طَهُرَ

1728. Qutaibah menceritakan kepada kami, Tsufyan bin Uyainah, Abdul 'Aziz bin Muhammad menceritakan kepada kami, dari Zaid bin Aslam, dari Abdurrahman bin Wa'lah, dari Ibnu Abbas, ia berkata, Rasulullah SAW bersabda, "Kulit (binatang) manapun yang disamak, maka —sesungguhnya kulit itu— telah suci.' Shahih: sumber yang sama dengan hadits sebelumnya; Muslim

Mayoritas ulama mengamalkan hadits; mereka berkata, "Jika kulit itu disamak, maka sesungguhnya kulit itu telah suci". Abu Isa berkata, "Imam Syafi'i berkata. Kulit hewan mati manapun yang telah disamak adalah suci, kecuali kulit anjing dan babi'. Dan ia menjadikan hadits ini sebagai dalil bagi pendapatnya". Sejumlah ulama dari kalangan sahabat Nabi SAW dan yang lainnya menyatakan bahwa mereka memakruhkan kulit binatang buas, sekalipun telah disamak.Pendapat ini adalah pendapat Abdullah bin Al Mubarak, Ahmad dan Ishaq. Mereka bahkan lebih menekankan lagi larangan itu jika kulit tersebut dijadikan pakaian atau digunakan untuk shalat. Ishaq bin Ibrahim berkata, "Sesungguhnya yang dimaksud dari sabda Rasulullah SAW, 'Kulit (binatang) manapun yang disamak, maka —sesungguhnya kulit itu— telah suci' adalah kulit binatang yang boleh dimakan dagingnya. Demikianlah menurut penafsiran Nadhr bin Syumail". Ishaq menyatakan bahwa Nadhr bin Syumail berkata, "Kata ihaab (kulit) itu digunakan hanya untuk binatang yang dimakan dagingnya". Abu Isa mengatakan bahwa dalam bab ini ada riwayat lain dari Salamah bin Al Muhabbaq, Maimunah dan 'Aisyah. Hadits riwayat Ibnu Abbas ini adalah hasan shahih. Hadits ini pun diriwayatkan dari jalur yang lain dari Ibnu Abbas dari Nabi SAW, seperti hadits Ibnu Abbas. Hadits ini juga diriwayatkan dari Ibnu Abbas dan Maimunah dari Nabi SAW. Hadits ini juga diriwayatkan dari Ibnu Abbas dari Saudah.Aku mendengar Muhammad men-shahih-kan hadits Ibnu Abbas dari Nabi SAW dan Hadits Ibnu Abbas dari Maimunah. Muhammad berkata, "Ada kemungkinan Ibnu Abbas meriwayatkan hadits ini dari Maimunah dari Nabi SAW. Ada kemungkinan pula Ibnu Abbas meriwayatkan dari Nabi SAW, namun tidak disebutkan bahwa hadits itu bersumber dari Maimunah". Abu Isa berkata, "Hadits ini diamalkan oleh mayoritas ulama". Ini adalah pendapat Sufyan Tsauri, Ibnu Mubarak, Syafi'i, Ahmad dan Ishaq.

حَدَّثَنَا مُحَمَّدُ بْنُ طَرِيفٍ الْكُوفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ الْأَعْمَشِ وَالشَّيْبَانِيِّ عَنْ الْحَكَمِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ عَبْدِ اللَّهِ بْنِ عُكَيْمٍ قَالَ أَتَانَا كِتَابُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ لَا تَنْتَفِعُوا مِنْ الْمَيْتَةِ بِإِهَابٍ وَلَا عَصَبٍ

1729. Muhammad bin Tharif Al Kufi menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari Al A'masy, dari Asy-Syaibani, dari Hakam, dari Abrurahman bin Abu Laila, dari Abdullah bin 'Ukaim, ia berkata, "Surat Rasulullah SAW sampai kepada kami (yang isinya menyatakan): 'Janganlah kalian memanfaatkan bangkai baik dengan disamak maupun dipintal.' Shahih: Ibnu Majah (3613)

Abu Isa berkata, "Hadits ini adalah hasan". Hadits ini diriwayatkan juga dari Abdullah bin Ukaim dari para syaikhnya... seperti hadits ini. Hadits ini tidak diamalkan oleh mayoritas ulama. Hadits ini diriwayatkan dari Abdullah bin Ukaim, dan ia berkata, "Surat Rasulullah sampai kepada kami, dua bulan sebelum beliau wafat". Ia berkata, "Ia pernah mendengar Ahmad bin Hasan berkata, "Ahmad bin Hanbal berpegang kepada hadits ini. Sebab, di dalam hadits ini disebutkan, "Dua bulan sebelum beliau (Rasul) wafat'. Ahmad bin Hanbal berkata, 'Ini adalah perintah terakhir dari Rasulullah.' Namun Ahmad kemudian meninggalkan hadits ini, sebab di dalam sanad-nya ada kerancuan, di mana sejumlah perawinya mengatakan bahwa hadits ini diriwayatkan dari Abdullah bin Ukaim, dari para syaikhnya yang berasal dari Juhainah".


8. Larangan Menjulurkan Pakaian

8. Larangan Menjulurkan Pakaian

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ نَافِعٍ وَعَبْدِ اللَّهِ بْنِ دِينَارٍ وَزَيْدِ بْنِ أَسْلَمَ كُلُّهُمْ يُخْبِرُ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَنْظُرُ اللَّهُ يَوْمَ الْقِيَامَةِ إِلَى مَنْ جَرَّ ثَوْبَهُ خُيَلَاءَ

1730. Al Anshari menceritakan kepada kami dari Ma'n, dari Malik. Qutaibah menceritakan kepada kami, dari Malik, dari Nafi', dari Abdullah bin Dinar, dari Zaid bin Aslam —semuanya meriyawatkan— dari Abduilah bin Umar, bahwa Rasulullah SAW bersabda, "Allah tidak akan memandang pada hari Kiamat kelak orang yang menjulurkan pakaiannya karena sombong". Shahih: Ibnu Majah (3569); Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Hudzaifah, Abu Sa'id, Abu Hurairah, Samurah, Abu Dzar, Aisyah, dan Wuhaib bin Mughaffal". Hadits yang diriwayatkan dari Ibnu Umar ini adalah hasan shahih.


9. Ujung Bawah Pakaian Perempuan

9. Ujung Bawah Pakaian Perempuan

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ جَرَّ ثَوْبَهُ خُيَلَاءَ لَمْ يَنْظُرْ اللَّهُ إِلَيْهِ يَوْمَ الْقِيَامَةِ فَقَالَتْ أُمُّ سَلَمَةَ فَكَيْفَ يَصْنَعْنَ النِّسَاءُ بِذُيُولِهِنَّ قَالَ يُرْخِينَ شِبْرًا فَقَالَتْ إِذًا تَنْكَشِفُ أَقْدَامُهُنَّ قَالَ فَيُرْخِينَهُ ذِرَاعًا لَا يَزِدْنَ عَلَيْهِ

1731. Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami. Ma'mar mengabarkan kepada kami. dari Ayyub, dari Nafi', dari Ibnu Umar, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang menjnlurkan pakaiannya karena sombong, maka Allah tidak akan memandangnya pada hari kiamat". Ummu Salamah kemudian berkata, "Bagaimana dengan apa yang dilakukan wanita dengan ujung pakaiannya?" Rasulullah SAW menjawab, "Hendaklah mereka menurunkan (pakaian) mereka sejengkal (dari pertengahan betis kaki)" Ummu Salamah berkata (lagi), "Jika demikian, telapak kaki mereka akan terbuka". Rasulullah bersabda, "Hendaklah mereka menurunkannya sedepa dan tidak boleh melebihinya". Shahih: Ibnu Majah (3580 dan 3581)

Ia berkata, "Hadits ini adalah hasan shahih ".

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَفَّانُ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَلِيِّ بْنِ زَيْدٍ عَنْ أُمِّ الْحَسَنِ أَنَّ أُمَّ سَلَمَةَ حَدَّثَتْهُمْ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَبَّرَ لِفَاطِمَةَ شِبْرًا مِنْ نِطَاقِهَا

1732. Ishaq bin Manshur menceritakan kepada kami, Affan mengabarkan kepada kami, Hammad bin Salamah menceritakan kepada kami, dari Ali bin Zaid, dari Ummul Hasan, bahwa Ummu Salamah menceritakan kepada mereka, Sesungguhnya Nabi SAW menurunkan pakaian Fatimah sejengkal dari sabuknya. Shahih: Ibnu Majah (3580)

Abu Isa berkata, "Sebagian perawi meriwayatkan hadits ini dari Hammad bin Salamah, dari Ali bin Zaid, dari Hasan, dari ibunya, dari Ummu Salamah". Hadits ini mengandung keringanan bagi kaum perempuan untuk memanjangkan ujung bawah pakaiannya, sebab hal ini lebih dapat menutup aurat mereka.


10. Mengenakan Pakaian Bulu

10. Mengenakan Pakaian Bulu

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا أَيُّوبُ عَنْ حُمَيْدِ بْنِ هِلَالٍ عَنْ أَبِي بُرْدَةَ قَالَ أَخْرَجَتْ إِلَيْنَا عَائِشَةُ كِسَاءً مُلَبَّدًا وَإِزَارًا غَلِيظًا فَقَالَتْ قُبِضَ رُوحُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي هَذَيْنِ

1733. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, Ayyub menceritakan kepada kami, dari Humaid bin Hilal, dari Abu Burdah, ia berkata, "Aisyah mengeluarkan pakaian yang bertambal dan sarung yang tebal kepada kami, kemudian ia berkata, 'Ruh Rasulullah dicabut di atas dua kain ini'." Shahih: Ibnu Majah (3551) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat dari Ali dan Ibnu Mas'ud". Hadits Aisyah adalah hasan shahih.


11. Serban Hitam

11. Serban Hitam

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ دَخَلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَكَّةَ يَوْمَ الْفَتْحِ وَعَلَيْهِ عِمَامَةٌ سَوْدَاءُ

1735. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, dari Hammad bin Salamah, dari Abu Zubair, dari Jabir, ia berkata. "Nabi SAW memasuki kota Makkah pada hari pembebasan dan beliau mengenakan serban hitam". Shahih: Ibnu Majah (2822) Muslim

Ia berkata, "Dalam hadits ini ada riwayat lain dari Ali, umar, Ibnu Harits, Ibnu 'Abbas, dan Rukanah". Abu Isa berkata, "Hadits Jabir adalah hasan shahih".


12. Menurunkan Serban Sampai di antara Kedua Bahu

12. Menurunkan Serban Sampai di antara Kedua Bahu

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا يَحْيَى بْنُ مُحَمَّدٍ الْمَدَنِيُّ عَنْ عَبْدِ الْعَزِيزِ بْنِ مُحَمَّدٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اعْتَمَّ سَدَلَ عِمَامَتَهُ بَيْنَ كَتِفَيْهِ قَالَ نَافِعٌ وَكَانَ ابْنُ عُمَرَ يَسْدِلُ عِمَامَتَهُ بَيْنَ كَتِفَيْهِ قَالَ عُبَيْدُ اللَّهِ وَرَأَيْتُ الْقَاسِمَ وَسَالِمًا يَفْعَلَانِ ذَلِكَ

1736. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Yahya bin Muhammad Al Madani menceritakan kepada kami dari Abdul Aziz bin Muhammad, dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, ia berkata, "Apabila Rasulullah memakai serban, beliau menurunkan dan mengalungkan serbannya di antara kedua bahunya". Nafi' berkata, "Ibnu Umar menurunkan dan mengalungkan serbannya di antara kedua bahunya".Ubadillah berkata. "Aku melihat Qasim dan Salim melakukan hal itu". Shahih: Ash-Shahihah (716)

Abu Isa berkata, "Hadits ini adalah hasan gharib ". Dalam bab ini ada riwayat lain dari Ali. Namun hadits Ali dalam bab ini tidak shahih jika dilihat sanad-nya.


13. Larangan Memakai Cincin Emas

13. Larangan Memakai Cincin Emas

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ وَالْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ إِبْرَاهِيمَ بْنِ عَبْدِ اللَّهِ بْنِ حُنَيْنٍ عَنْ أَبِيهِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ نَهَانِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ التَّخَتُّمِ بِالذَّهَبِ وَعَنْ لِبَاسِ الْقَسِّيِّ وَعَنْ الْقِرَاءَةِ فِي الرُّكُوعِ وَالسُّجُودِ وَعَنْ لِبَاسِ الْمُعَصْفَرِ

1737. Salamah bin Syabib, Hasan bin Ali Al Khallal dan yang lainnya menceritakan kepada kami, mereka berkata, dari Abdurrazaq, dari Ma'mar, dari Az-Zuhri, dari Ibrahim bin Abdullah bin Hunain, dari bapaknya, dari Ali bin Abu Thalib, ia berkata, "Rasulullah melarangku memakai cincin emas, mengenakan pakaian yang disulam dengan sutera, membaca (ayat Al Qur'an) ketika ruku' dan sujud, dan mengenakan pakaian yang dicelup dengan warna merah ". Shahih: Muslim, telah dijelaskan di atas secara ringkas (1725)

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا يُوسُفُ بْنُ حَمَّادٍ الْمَعْنِيُّ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ عَنْ أَبِي التَّيَّاحِ حَدَّثَنَا حَفْصٌ اللَّيْثِيُّ قَالَ أَشْهَدُ عَلَى عِمْرَانَ بْنِ حُصَيْنٍ أَنَّهُ حَدَّثَنَا أَنَّهُ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ التَّخَتُّمِ بِالذَّهَبِ

1738. Yusuf bin Hamad Al Ma'ni Al Bashri menceritakan kepada kami, Abdul Warits bin Sa'id menceritakan kepada kami, dari Abu At-Tayyah, dari Hafsh Al-Laitsi, ia berkata, "Aku menyaksikan bahwa 'Imran bin Hushain menceritakan kepada kami, ia berkata, 'Rasulullah SAW melarang memakai cincin emas'." Shahih: Ibnu Majah (3642); Muttafaq alaih, Al Bara' dan yang lainnya

la berkata, "Dalam bab ini ada riwayat lain dari Ali, Ibnu Umar, Abu Hurairah, dan Muawiyah". Abu Isa berkata, "Hadits yang diriwayatkan dari Imran bin Hushain adalah hasan shahih". Adapun nama Abu At-Tayyah adalah Yazid bin Humaid.


14. Cincin Perak

14. Cincin Perak

حَدَّثَنَا قُتَيْبَةُ وَغَيْرُ وَاحِدٍ عَنْ عَبْدِ اللَّهِ بْنِ وَهْبٍ عَنْ يُونُسَ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسٍ قَالَ كَانَ خَاتَمُ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ وَرِقٍ وَكَانَ فَصُّهُ حَبَشِيًّا

1739. Qutaibah dan yang lainnya menceritakan kepada kami, dari Abdullah bin Wahab, dari Yunus, dari Ibnu Syihab, dari Anas, ia berkata, "Cincin Rasulullah terbuat dari perak, sedang matanya adalah batu dari negeri Habasyah". Shahih: Ibnu Majah (3646) Muslim

Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar dan Buraidah". Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur ini.


15. Mata Cincin yang Dianjurkan

15. Mata Cincin yang Dianjurkan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا حَفْصُ بْنُ عُمَرَ بْنِ عُبَيْدِ اللَّهِ الطَّنَافِسِيُّ حَدَّثَنَا زُهَيْرٌ أَبُو خَيْثَمَةَ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ كَانَ خَاتَمُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ فِضَّةٍ فَصُّهُ مِنْهُ

1740. Mahmud bin Ghailan menceritakan kepada kami, Hafsh bin Umar bin Ubaidillah Ath-Thanafisi menceritakan kepada kami, Zuhair Abu Khaitsamah menceritakan kepada kami, dari Humaid, dari Anas, ia berkata, "Cincin Rasulullah SAW terbuat dari perak, dan matanya (pun) terbuat dari perak". Shahih: Mukhtashar Asy-Syamail (73) Muslim

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur ini".


16. Memakai Cincin di Tangan Kanan

16. Memakai Cincin di Tangan Kanan

حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ الْمُحَارِبِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي حَازِمٍ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَنَعَ خَاتَمًا مِنْ ذَهَبٍ فَتَخَتَّمَ بِهِ فِي يَمِينِهِ ثُمَّ جَلَسَ عَلَى الْمِنْبَرِ فَقَالَ إِنِّي كُنْتُ اتَّخَذْتُ هَذَا الْخَاتَمَ فِي يَمِينِي ثُمَّ نَبَذَهُ وَنَبَذَ النَّاسُ خَوَاتِيمَهُمْ

1741. Muhammad bin Ubaid Al Muharibi menceritakan kepada kami, Abdul Aziz bin Abu Hazim menceritakan kepada kami. dari Musa bin Uqbah, dari Nafi', dari Ibnu Umar: Sesungguhnya Nabi SAW membuat cincin dari emas, lalu memakainya di tangan kanannya. Beliau kemudian duduk di atas mimbar dan bersabda, "Sesungguhnya aku memakai cincin ini di tangan kananku". Beliau kemudian membuang cincinnya dan orang-orang pun membuang cincin mereka. Shahih: Mukhtashar Asy-Syama'il (84) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali, Jabir. Abdullah bin Ja'far, Ibnu 'Abbas, 'Aisyah dan Anas". Abu Isa berkata, "Hadits riwayat Ibnu Umar ini adalah hasan shahih". Hadits ini juga diriwayatakan dari Nafi' dari Ibnu Umar, ... seperti hadits di atas dari jaiur yang lain, namun didalamnya tidak disebutkan bahwa Rasulullah memakai cincin tersebut di tangan kanannya.

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ حَدَّثَنَا جَرِيرٌ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ الصَّلْتِ بْنِ عَبْدِ اللَّهِ بْنِ نَوْفَلٍ قَالَ رَأَيْتُ ابْنَ عَبَّاسٍ يَتَخَتَّمُ فِي يَمِينِهِ وَلَا إِخَالُهُ إِلَّا قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَخَتَّمُ فِي يَمِينِهِ

1742. Muhammad bin Humaid Ar-Razi menceritakan kepada kami, Jarir menceritakan kepada kami dari Muhammad bin Ishaq, dari Shalt bin Abdullah bin Naufal, ia berkata, "Aku melihat Ibnu Abbas memakai cincin di tangan kanannya dan aku tidak menduganya selain mengatakan, 'Aku melihat Rasulullah SAW memakai cincin di tangan kanannya'." Hasan shahih: Al Irwa' (3/303-304) dan Mukhtashar Asy-Syama'il (80)

Abu Isa berkata, "Muhammad bin Ismail berkata: Muhammad bin Ishaq menceritakan kepada kami dari Shalt bin Abdullah bin Naufal; ini adalah hadits hasan shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ قَالَ كَانَ الْحَسَنُ وَالْحُسَيْنُ يَتَخَتَّمَانِ فِي يَسَارِهِمَا

1743. Qutaibah menceritakan kepada kami, Hatim bin Isma'il menceritakan kepada kami, dari Ja'far bin Muhammad, dari bapaknya, ia berkata, "Hasan dan Husein memakai cincin di tangan kiri mereka." Shahih mauquf: Mukhtashar Asy-Syama'il (82)

Hadits ini adalah hasan shahih.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ حَمَّادِ بْنِ سَلَمَةَ قَالَ رَأَيْتُ ابْنَ أَبِي رَافِعٍ يَتَخَتَّمُ فِي يَمِينِهِ فَسَأَلْتُهُ عَنْ ذَلِكَ فَقَالَ رَأَيْتُ عَبْدَ اللَّهِ بْنَ جَعْفَرٍ يَتَخَتَّمُ فِي يَمِينِهِ وَقَالَ عَبْدُ اللَّهِ بْنُ جَعْفَرٍ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَخَتَّمُ فِي يَمِينِهِ

1744. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, dari Hammad bin Salamah, ia berkata, "Aku melihat Ibnu Abu Raff memakai cincin di tangan kanannya, kemudian aku bertanya kepadanya tentang hal itu? Ia (Ibnu Abu Rafi') kemudian menjawab, 'Aku melihat Abdullah bin Ja'far memakai cincin di tangan kanannya. Abdullah bin Ja'far mengatakan bahwa Rasulullah SAW memakai cincin di tangan kanannya'." Shahih: Ibnu Majah (3747)

Ia berkata, "Muhammad bin Isma'il berkata, 'Ini adalah hadits paling shahih dalam bab ini'."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ ثَابِتٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَنَعَ خَاتَمًا مِنْ وَرِقٍ فَنَقَشَ فِيهِ مُحَمَّدٌ رَسُولُ اللَّهِ ثُمَّ قَالَ لَا تَنْقُشُوا عَلَيْهِ

1745. Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Tsabit, dari Anas bin Malik, Sesungguhnya Nabi SAW membuat cincin dari perak, lalu mengukir di atasnya: 'Muhammad Rasulullah'. Beliau kemudian bersabda, "Janganlah kalian mengukir (itu) di atasnya ". Shahih: Muslim, seperti hadits ini.

Abu Isa berkata, "Hadits ini adalah shahih hasan". Pengertian dari 'Janganlah kalian mengukir (itu) di atasnya' adalah Rasulullah melarang seseorang untuk mengukir tulisan 'Muhammad Rasulullah' itu di atas cincinnya.


17. Mengukir Cincin

17. Mengukir Cincin

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْأَنْصَارِيُّ حَدَّثَنَا أَبِي عَنْ ثُمَامَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ نَقْشُ خَاتَمِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُحَمَّدٌ سَطْرٌ وَرَسُولُ سَطْرٌ وَاللَّهِ سَطْرٌ

1747. Muhammad bin Yahya. dari Muhammad bin Abdullah Al Anshari, dari ayah Muhammad yaitu Abdullah Al Anshari, dari Tsumamah, dari Anas bin Malik, ia berkata. "Ukiran cincin nabi adalah: 'Muhammad' satu baris, 'Rasul' satu baris, dan 'Allah' satu baris". Shahih: Ibnu Majah (3639-3640) Al Bukhari.

Abu Isa berkata, "Hadits Anas ini adalah hasan shahih gharib".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمُحَمَّدُ بْنُ يَحْيَى وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْأَنْصَارِيُّ حَدَّثَنِي أَبِي عَنْ ثُمَامَةَ عَنْ أَنَسٍ قَالَ كَانَ نَقْشُ خَاتَمِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَةَ أَسْطُرٍ مُحَمَّدٌ سَطْرٌ وَرَسُولُ سَطْرٌ وَاللَّهِ سَطْرٌ وَلَمْ

1748. Muhammad bin Basysyar, Muhammad bin Yahya dan yang lainnya menceritakan kepada kami, Muhammad bin Abdullah AI Anshari menceritakan kepada kami, bapakku menceritakan kepada kami, dari Tsumamah, dari Anas, ia berkata, "Ukiran cincin Nabi ada tiga baris: 'Muhammad' satu baris, 'Rasul' satu baris, dan 'Allah' satu baris." Shahih: lihat hadits sebelumnya.

Muhammad bin Yahya tidak menyebutkan dalam haditsnya dengan redaksi "tiga baris ". Dalam bab ini juga diriwayatkan hadits yang sama namun bersumber dari Ibnu Umar.


18. Gambar

18. Gambar

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ عَنْ جَابِرٍ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الصُّورَةِ فِي الْبَيْتِ وَنَهَى أَنْ يُصْنَعَ ذَلِكَ

1749. Ahmad bin Mani' menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, Ibnu Juraij menceritakan kepada kami, Abu Zubair menceritakan kepada kami, dari Jabir. ia berkata. "Rasulullah melarang ada gambar dalam rumah dan beliau pun melarang hal itu dibuat". Shahih: Ash-Shahihah (424)

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali, Abu Thalhah, Aisyah, Abu Hurairah, dan Abu Ayyub". Abu Isa berkata, "Hadits yang diriwayatkan dari Jabir ini adalah hasan shahih".

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَبِي النَّضْرِ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّهُ دَخَلَ عَلَى أَبِي طَلْحَةَ الْأَنْصَارِيِّ يَعُودُهُ قَالَ فَوَجَدْتُ عِنْدَهُ سَهْلَ بْنَ حُنَيْفٍ قَالَ فَدَعَا أَبُو طَلْحَةَ إِنْسَانًا يَنْزِعُ نَمَطًا تَحْتَهُ فَقَالَ لَهُ سَهْلٌ لِمَ تَنْزِعُهُ فَقَالَ لِأَنَّ فِيهِ تَصَاوِيرَ وَقَدْ قَالَ فِيهِ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا قَدْ عَلِمْتَ قَالَ سَهْلٌ أَوَلَمْ يَقُلْ إِلَّا مَا كَانَ رَقْمًا فِي ثَوْبٍ فَقَالَ بَلَى وَلَكِنَّهُ أَطْيَبُ لِنَفْسِي

1750. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, dari Abu Nadhr, dari Ubaidillah bin Abdullah bin Utbah, Bahwa dirinya pernah menemui Abu Thalhah Al Anshari untuk menjenguknya. Ubaidullah bin Abdullah berkata, "Aku bertemu dengan Sahal bin Hunaif di sisi Abu Thalhah. Abu Thalhah kemudian memanggil seseorang untuk mencabut tikar (bergambar) yang ada di bawah (tubuh)nya. Sahal bertanya, 'Bukankah Rasulullah bersabda, "Kecuali garis-garis (gambar) pada pakaian?' Abu Thalhah menjawab, 'Benar, namun (tindakan) itu lebih baik bagi diriku'." Shahih: Ghayah Al Maram (134)

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


19. Penggambar/Pelukis

19. Penggambar/Pelukis

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَوَّرَ صُورَةً عَذَّبَهُ اللَّهُ حَتَّى يَنْفُخَ فِيهَا يَعْنِي الرُّوحَ وَلَيْسَ بِنَافِخٍ فِيهَا وَمَنْ اسْتَمَعَ إِلَى حَدِيثِ قَوْمٍ وَهُمْ يَفِرُّونَ بِهِ مِنْهُ صُبَّ فِي أُذُنِهِ الْآنُكُ يَوْمَ الْقِيَامَةِ

1751. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, Ayyub menceritakan kepada kami, dari Ikrimah, dari Ibnu Abbas, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang menggambar suatu gambar, niscaya Allah akan menyiksanya sampai ia meniupkan —maksudnya— ruh, padahal ia tidak dapat meniupkan (ruh) ke dalamnya. Barangsiapa yang mendengar pembicaraan suatu kaum, sementara mereka menghindarinya, maka akan dituangkan timah panas ke dalam telinganya pada hari Kiamat (nanti) ". Shahih: Ghayah Al Maram (120 dan 422), Al Bukhari dan Muslim (10) baris pertama

Ia berkata, ''Dalam bab ini ada riwayat lain dari Abdullah bin Mas'ud, Abu Hurairah, Abu Juhaifah, Aisyah dan Ibnu Umar". Abu Isa berkata, "Hadits yang diriwayatkan dari Ibnu Abbas adalah hasan shahih.'


20. Menyemir Rambut

20. Menyemir Rambut

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ غَيِّرُوا الشَّيْبَ وَلَا تَشَبَّهُوا بِالْيَهُودِ

1752. Qutaibah menceritakan kepada kami, Abu 'Awanah menceritakan kepada kami, dari Umar bin Abu Salamah, dari ayah Umar (Abu Salamah), dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, ' Ubahlah uban (rambut) dan janganlah kalian menyerupai orang-orang Yahudi'" Shahih: Jilbab AlMarah (189) Ash-Shahihah (836)

Ia berkata, "Dalam bab ini ada hadits lain yang diriwayatkan dari Zubair, Ibnu Abbas, Jabir, Abu Dzar, Anas, Abu Rimtsah, Jahdamah, Abu Thufail, Jabir bin Samurah, Abu Juhaifah, dan Ibnu Umar. Abu Isa berkata, "Hadits yang diriwayatkan dari Abu Hurairah ini adalah hasan shahih". Hadits ini pun diriwayatkan dari jalur yang lain dari Abu Hurairah dari Nabi SAW.

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ عَنْ الْأَجْلَحِ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أَبِي الْأَسْوَدِ عَنْ أَبِي ذَرٍّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ أَحْسَنَ مَا غُيِّرَ بِهِ الشَّيْبُ الْحِنَّاءُ وَالْكَتَمُ

1753. Suwaid bin Nashr menceritakan kepada kami, Ibnu Al Mubarak mengabarkan kepada kami, dari Ajlah, dari Abdullah bin Buraidah, dari Abul Aswad, dari Abu Dzar, dari Nabi SAW, beliau bersabda, "Sesungguhnya (bahan) yang terbaik untuk mengubah rambut adalah tumbuhan inai dan pacar". Shahih: lbnu Majah (2622)

Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama dari Abul Aswad Ad-Dili adalah Zhalim bin Amr bin Sufyan.


21. Jummah (Rambut Sampai ke Bahu) dan Memakai Wig

21. Jummah (Rambut Sampai ke Bahu) dan Memakai Wig

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَبْعَةً لَيْسَ بِالطَّوِيلِ وَلَا بِالْقَصِيرِ حَسَنَ الْجِسْمِ أَسْمَرَ اللَّوْنِ وَكَانَ شَعْرُهُ لَيْسَ بِجَعْدٍ وَلَا سَبْطٍ إِذَا مَشَى يَتَوَكَّأُ

1754. Humaid bin Mas'adah menceritakan kepada kami, Abdul Wahab Ats-Tsaqafi menceritakan kepada kami, dari Humaid, dari Anas, ia berkata, "Rasulullah adaiah seorang yang —berperawakan— sedang, tidak tinggi dan tidak pula pendek, bagus tubuhnya, kecokelatan (warna) kulit(nya), rambutnya tidak terlalu keriting dan tidak (pula) lurus, dan jika ia berjalan maka beliau condong ke depan". Shahih: Mukhtashar Asy-Syama'il (1 dan 2) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Aisyah, Al Bara', Abu Hurairah, Ibnu Abbas, Abu Sa'id, Jabir, Wa'il bin Hujr, dan Ummu Hani". Abu Isa berkata, "Hadits yang diriwayatkan dari Anas ini adalah hadits hasan shahih gharib dari jalur ini, yaitu dari jalur Humaid'.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الزِّنَادِ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كُنْتُ أَغْتَسِلُ أَنَا وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ إِنَاءٍ وَاحِدٍ وَكَانَ لَهُ شَعْرٌ فَوْقَ الْجُمَّةِ وَدُونَ الْوَفْرَةِ

1755. Hannad menceritakan kepada kami, Abdurrahman bin Abu Az-Zinad menceritakan kepada kami, dari Hisyam bin Urwah, dari bapaknya, dari Aisyah, ia berkata, "Aku dan Rasulullah SAW pernah mandi dari satu bejana dan beliau memiliki rambut di atas jummah (kedua bahu) dan di bawah wafrah (daun telinga)". Shahih: Ibnu Majah (604 dan 3635)

Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur ini". Hadits ini diriwayatkan dari jalur lain; dari Aisyah. ia berkata, "Aku dan Rasulullah pernah mandi dari satu bejana." Namun para perawi hadits dari jalur yang lain tidak menyebutkan redaksi: 'Beliau memiliki rambut di atas jummah (kedua bahu) dan di bahwa wafrah (daun telinga)'. Abdurrahman bin Az-Zinad adalah perawi yang tsiqqah. Demikian menurut Anas bin Malik, bahkan dia memerintahkan untuk menulis hadits yang bersumber darinya.


22. Larangan Menyisir Rambut kecuali Jarang-jarang

22. Larangan Menyisir Rambut kecuali Jarang-jarang

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ هِشَامٍ عَنْ الْحَسَنِ عَنْ عَبْدِ اللَّهِ بْنِ مُغَفَّلٍ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ التَّرَجُّلِ إِلَّا غِبًّا

1756. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus mengabarkan kepada kami, dari Hisyam, dari Hasan, dari Abdullah bin Mughaffal, ia berkata, "Rasulullah SAW melarang menyisir rambut kecuali jarang-jarang". Shahih: Ash-Shahihah (501)

Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, dari Hisyam, dari Hasan, ... dengan sanad sepeni hadits sebelumnya. Abu Isa berkata, "Hadits ini adalah hasan shahih". Ia berkata, "Dalam bab ini ada riwayat lain dari Anas".


23. Memakai Celak Mata

23. Memakai Celak Mata

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَبُو دَاوُدَ هُوَ الطَّيَالِسِيُّ عَنْ عَبَّادِ بْنِ مَنْصُورٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اكْتَحِلُوا بِالْإِثْمِدِ فَإِنَّهُ يَجْلُو الْبَصَرَ وَيُنْبِتُ الشَّعْرَ وَزَعَمَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَتْ لَهُ مُكْحُلَةٌ يَكْتَحِلُ بِهَا كُلَّ لَيْلَةٍ ثَلَاثَةً فِي هَذِهِ وَثَلَاثَةً فِي هَذِهِ

1757. Muhammad bin Humaid menceritakan kepada kami, Abu Daud —yaitu Ath-Thayalisi— menceritakan kepada kami, dari 'Abbad bin Manshur, dari Ikrimah, dari Ibnu Abbas bahwa Nabi SAW bersabda, "Bercelaklah (kalian) dengan batu ismid, karena sesungguhnya ia dapat mempertajam penglihatan mata dan menumbuhkan rambut". Ibnu Abbas menyangka bahwa Nabi memiliki alat celak yang digunakan untuk mencelak mata pada setiap malam, tiga kali di mata yang kanan dan tiga kali di mata yang kiri. Shahih: kecuali ucapan, "Ibnu Abbas menyangka". Lihat Mukhtashar Asy-Syamaa'il (42)

Ia bekata, "Dalam bab ini ada riwayat Iain dari Jabir dan Ibnu Umar. Abu Isa berkata, "Hadits yang diriwayatkan dari Ibnu Abbas adalah hasan gharib. Kami tidak mengetahui hadits ini dengan redaksi seperti tertera di atas, kecuali dari hadits Abbad bin Manshur". Ali bin Hujr menceritakan kepada kami, Muhammad bin Yahya menceritakan kepada kami, ia berkata, Yazid bin Harun menceritakan kepada kami, dari Abbad bin Manshur... seperti hadits di atas. Hadits ini diriwayatkan dari jalur lain; dari Nabi SAW, beliau bersabda, "Hendaknya kalian selalu bercelak dengan batu Ismid. Sesungguhnya ia dapat mempertajam penglihatan mata dan menumbuhkan rambut." Shahih: Misykah Al Mashabih (4472)


24. Larangan Memakai Shamma' dan Ihtiba' dalam Satu Pakaian

24. Larangan Memakai Shamma' dan Ihtiba' dalam Satu Pakaian

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا يَعْقُوبُ بْنُ عَبْدِ الرَّحْمَنِ الْإِسْكَنْدَرَانِيُّ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ لِبْسَتَيْنِ الصَّمَّاءِ وَأَنْ يَحْتَبِيَ الرَّجُلُ بِثَوْبِهِ لَيْسَ عَلَى فَرْجِهِ مِنْهُ شَيْءٌ

1758. Qutaibah menceritakan kepada kami, Ya'qub bin Abdurrahman Al Iskandarani menceritakan kepada kami, dari Suhail bin Abu Shalih, dari Bapaknya, dari Abu Hurairah, Bahwa Nabi SAW melarang dua (model) pakaian, yaitu berpakaian dengan model shamma^ (membalut seluruh tubuh dengan kain sehingga tidak ada celah untuk mengeluarkan tangan); dan ihtiba* dengan satu kain (duduk di atas pantat dan menegakkan kedua kaki, lalu menyelimutinya dengan kain) dan tidak ada dari kain tersebut yang menutupi kemaluannya.. Shahih: Muttafaq 'alaih

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali, Ibnu Umar, Aisyah, Abu Sa'id, Jabir, dan Abu Umamah". Hadits yang diriwayatkan dari Abu Hurairah ini adalah hasan shahih gharib dari jalur ini. Hadits inipun diriwayatkan dari jalur yang lain. dari Abu Hurairah.


25. Menyambung Rambut

25. Menyambung Rambut

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَعَنَ اللَّهُ الْوَاصِلَةَ وَالْمُسْتَوْصِلَةَ وَالْوَاشِمَةَ وَالْمُسْتَوْشِمَةَ قَالَ نَافِعٌ الْوَشْمُ فِي اللِّثَةِ

1759. Suwaid bin Nashr menceritakan kepada kami. Abdullah bin Mubarak mengabarkan kepada kami, dari Ubaidillah bin Umar. dari Naff, dari Ibnu Umar, bahwa Nabi SAW bersabda, "Allah melaknat orang yang menyambung rambut, orang yang meminta disambung rambutnya, orang yang membuat tato, dan orang yang minta dibuatkan tato ". Nafi' berkata, "Tato itu di sekitar Mulut". Shahih: Ibnu Majah (1987); Muttafaq 'Alaih

Abu Isa bekata, "Hadits ini adalah shahih". Ia berkata, "Dalam bab ini ada riwayat lain dari Aisyah, Ibnu Mas'ud, Asma' binti Abu Bakar, Ibnu Abbas, Ma'qil bin Yasar, dan Muawiyah".


26. Larangan Duduk di atas Mayatsir' dari Sutera

26. Larangan Duduk di atas Mayatsir' dari Sutera

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَلِيُّ بْنُ مُسْهِرٍ حَدَّثَنَا أَبُو إِسْحَقَ الشَّيْبَانِيُّ عَنْ أَشْعَثَ بْنِ أَبِي الشَّعْثَاءِ عَنْ مُعَاوِيَةَ بْنِ سُوَيْدِ بْنِ مُقَرِّنٍ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ نَهَانَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ رُكُوبِ الْمَيَاثِرِ

1760. Ali bin Hujr menceritakan kepada kami, Ali bin Mushir mengabarkan kepada kami. Abu Ishaq Asy-Syaibani menceritakan kepada kami, dari 'Asy'asy bin Abu Sya'sya', dari Mu'awiyah bin Suwaid bin Muqarin, dari Al Bara' bin 'Azib, ia berkata. "Rasulullah melarang kami duduk di atas mayatsir". Shahih: Adab Az-Zafaf (125), Al Misykah (4358 -tahqiq kedua), Ash-Shahihah (2396) Muttafaq 'alaih

Ia berkata, "Dalam hadits ini terdapat suatu kisah". Ia berkata, "Dalam bab ini ada riwayat lain dari Ali dan Mu'awiyah". Hadits Al Bara' adalah hasan shahih. Diriwayatkan dari Syu'bah, dari 'Asy'tsa bin Abu Asy-Sya'tsa'... seperti hadits tersebut di atas. Dalam hadits itu terdapat suatu kisah.


28. Gamis (Baju Panjang sampai ke Mata Kaki)

28. Gamis (Baju Panjang sampai ke Mata Kaki)

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ حَدَّثَنَا أَبُو تُمَيْلَةَ وَالْفَضْلُ بْنُ مُوسَى وَزَيْدُ بْنُ حُبَابٍ عَنْ عَبْدِ الْمُؤْمِنِ بْنِ خَالِدٍ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أُمِّ سَلَمَةَ قَالَتْ كَانَ أَحَبَّ الثِّيَابِ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْقَمِيصُ

1762. Muhammad bin Humaid Ar-Razi menceritakan kepada kami, Abu Tumailah, dari Fadhl bin Mua dan Zaid bin Hubab menceritakan kepada kami, dari Abdul Mu'min bin Khalid, dari Abdullah bin Buraidah, dari Ummu Salamah, ia berkata, "Pakaian yang paling disukai Nabi SAW adalah gamis". Shahih: Ibnu Majah (3575)

Abu Isa berkata, "Hadits ini adalah hasan gharib. Ia hanya mengetahui hadits ini dari hadits Abdul Mu'min bin Khaiid. la meriwayatkan hadits ini seorang diri. la adalah Marwazi". Sebagian perawi meriwayatkan hadits ini: dari Abu Tumailah, dari Abdul Mu'min bin Khalid, dari Abdullah bin Buraidah, dari ibu Abdullah, dari Ummu Salamah.

حَدَّثَنَا زِيَادُ بْنُ أَيُّوبَ الْبَغْدَادِيُّ حَدَّثَنَا أَبُو تُمَيْلَةَ عَنْ عَبْدِ الْمُؤْمِنِ بْنِ خَالِدٍ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أُمِّهِ عَنْ أُمِّ سَلَمَةَ قَالَتْ كَانَ أَحَبَّ الثِّيَابِ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْقَمِيصُ

1763. Ziyad bin Ayub Al Baghdadi menceritakan kepada kami, Abu Tumailah menceritakan kepada kami, dari Abdul Mu'min bin Khalid, dari Abdullah bin Buraidah, dari ibunya, dari Ummu Salamah. ia berkata, "Pakaian yang paling disukai oleh Nabi SAW adalah gamis". Shahih: lihat hadits sebelumnya

Ia berkata, "Saya mendengar Muhammad bin Isma'il berkata, 'Hadits yang diriwayatkan dari Abdullah bin Buraidah. dari ibunya, dari Ummu Salamah adalah Iebih shahih". Hanya saja, dalam hadits ini disebutkan: Abu Tumailah dari Ibunya.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا الْفَضْلُ بْنُ مُوسَى عَنْ عَبْدِ الْمُؤْمِنِ بْنِ خَالِدٍ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أُمِّ سَلَمَةَ قَالَتْ كَانَ أَحَبَّ الثِّيَابِ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْقَمِيصُ

1764. Ali bin Hujr menceritakan kepada kami, Al Fadhl bin Musa mengabarkan kepada kami, dari Abdul Mu'min bin Khalid, dari Abdullah bin Buraidah, dari Ummu Salamah, ia berkata, "Pakaian yang paling disukai Rasulullah SAW adalah gamis". Shahih: lihat hadits sebelumnya

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا شُعْبَةُ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا لَبِسَ قَمِيصًا بَدَأَ بِمَيَامِنِهِ

1766. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Abdush-shamad bin Abdul Warits menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, "Apabila Rasulullah mengenakan gamis, maka beliau memulai dengan yang sebelah kanan."Shahih: Al Misykah (4330 -tahqiq kedua)

Abu Isa mengatakan bahwa hadits ini diriwayatkan oleh lebih dari satu orang; dari Syu'bah dengan sanad yang sama dengan hadits ini, dari Abu Hurairah, secara mauquf. Kami tidak mengetahui seorangpun yang menisbatkan hadits ini kepada RasuluIIah selain Abdushamad bin Abdul Warits dari Syu'bah.


29. Do'a yang Dibaca Ketika Mengenakan Pakaian Baru

29. Do'a yang Dibaca Ketika Mengenakan Pakaian Baru

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ سَعِيدٍ الْجُرَيْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اسْتَجَدَّ ثَوْبًا سَمَّاهُ بِاسْمِهِ عِمَامَةً أَوْ قَمِيصًا أَوْ رِدَاءً ثُمَّ يَقُولُ اللَّهُمَّ لَكَ الْحَمْدُ أَنْتَ كَسَوْتَنِيهِ أَسْأَلُكَ خَيْرَهُ وَخَيْرَ مَا صُنِعَ لَهُ وَأَعُوذُ بِكَ مِنْ شَرِّهِ وَشَرِّ مَا صُنِعَ لَهُ

1767. Diriwayatkan dari Suwaid bin Nashr, dari Abdullah bin Al Mubarak, dari Sa'id Al Jurairi, dari Abu Nadhrah dari Abu Sa'id, ia berkata, "Apabila Rasulullah SAW mengenakan pakaian baru, maka beliau menyebut pakaian itu dengan namanya, baik berupa serban, gamis ataupun selendang. Beliau kemudian berdoa, ' Ya Allah, bagi-Mu segala puji-pujian; Engkau telah memakaikan pakaian itu kepadaku, maka aku memohon kepada-Mu kebaikannya dan kebaikan yang diciptakan untuknya. Aku (juga) berlindung kepadamu dari keburukannya dan keburukan yang diciptakan untuknya ". Shahih: Al Misykah (4342)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Umar dan Ibnu Umar". Hisyam bin Yunus Al Kufi menceritakan kepada kami, Al Qasim bin Malik Al Muzani menceritakan kepada kami, dari Al Jurairi... sama dengan hadits di atas. Hadits ini adalah hasan gharib shahih.


30. Memakai Jubah dan Khuff

30. Memakai Jubah dan Khuff

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا وَكِيعٌ حَدَّثَنَا يُونُسُ بْنُ أَبِي إِسْحَقَ عَنْ الشَّعْبِيِّ عَنْ عُرْوَةَ بْنِ الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَبِسَ جُبَّةً رُومِيَّةً ضَيِّقَةَ الْكُمَّيْنِ

1768. Yusuf bin Isa menceritakan kepada kami, Waki' mengabarkan kepada kami, dari Yunus bin Abu Ishaq, dari Sya'bi, dari Urwah bin Mughirah bin Syu'bah, dari bapaknya: Sesungguhnya Nabi SAW memakai jubah Romawi yang kedua tangannya sempit. Shahih: Mukhtashar Asy-Syamail (57) Shahih Abu Daud (139-140). Muttafaq 'Alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ أَبِي زَائِدَةَ عَنْ الْحَسَنِ بْنِ عَيَّاشٍ عَنْ أَبِي إِسْحَقَ هُوَ الشَّيْبَانِيُّ عَنْ الشَّعْبِيِّ قَالَ قَالَ الْمُغِيرَةُ بْنُ شُعْبَةَ أَهْدَى دِحْيَةُ الْكَلْبِيُّ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خُفَّيْنِ فَلَبِسَهُمَا

1769. Qutaibah menceritakan kepada kami, Ibnu Abu Za'idah menceritakan kepada kami, dari Hasan bin Ayyasy. dari Abu Ishaq —ia adalah Asy-Syaibani—, dari Asy-Sya'bi, ia berkata, "Al Mughirah bin Syu'bah berkata, 'Dihyah Al Kalbi (raja Yaman) memberikan hadiah dua khuff kepada Rasulullah SAW, kemudian beliau memakai keduanya". Shahih'. Mukhtashar Asy-Syama'il (59)


31. Mengikat Gigi dengan Emas

31. Mengikat Gigi dengan Emas

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَلِيُّ بْنُ هَاشِمِ بْنِ الْبَرِيدِ وَأَبُو سَعْدٍ الصَّغَانِيُّ عَنْ أَبِي الْأَشْهَبِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ طَرَفَةَ عَنْ عَرْفَجَةَ بْنِ أَسْعَدَ قَالَ أُصِيبَ أَنْفِي يَوْمَ الْكُلَابِ فِي الْجَاهِلِيَّةِ فَاتَّخَذْتُ أَنْفًا مِنْ وَرِقٍ فَأَنْتَنَ عَلَيَّ فَأَمَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَتَّخِذَ أَنْفًا مِنْ ذَهَبٍ

1770. Ahmad bin Mani' menceritakan kepada kami, Ali bin Hasyim bin Al Barid dan Abu Sa'ad Ash-Shaghani menceritakan kepada kami, dari Abu Ai Asyhab, dari Abdurrahman bin Tharafah, dari Arfajah bin As'ad, ia berkata, "Hidungku terpotong pada peristiwa Kilab di masa Jahiliyah, maka aku (pun) membuat hidung dari perak yang kemudian membusuk. Rasulullah kemudian memerintahkan aku untuk membuat hidung dari emas". Hasan: Al Misykah (4400 -tahqiq kedua)

Ali bin Hujr menceritakan kepada kami, Ar-Rabi' bin Badr dan Muhammad bin Yazid Al Wasithi menceritakan kepada kami. dari Abu Al Asyhab... sama dengan hadits di atas. Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami mengetahuinya dari hadits Abdurrahman bin Tharafah". Salm bin Zarir meriwayatkan hadits dari Abdurrahman bin Tharafah. Hadits ini diriwayatkan oleh lebih dari seorang ulama: Mereka mengikat gigi mereka dengan emas. Dalam hadits ini ada hujjah atas pendapat mereka. Abdurahman bin Mahdi berkata. "Salm bin Zarir". la adalah kelemahan. Zarir itu lebih shahih haditsnya. Nama Abu Sa'ad Ash-Shan'ani adalah Muhammad bin Muyassir.


32. Larangan Memanfaatkan Kulit Binatang Buas

32. Larangan Memanfaatkan Kulit Binatang Buas

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا ابْنُ الْمُبَارَكِ وَمُحَمَّدُ بْنُ بِشْرٍ وَعَبْدُ اللَّهِ بْنُ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَبِي الْمَلِيحِ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ جُلُودِ السِّبَاعِ أَنْ تُفْتَرَشَ

1771m. Abu Kuraib menceritakan kepada kami, Ibnu Al Mubarak dan Muhammad bin Bisyr, dari Abdullah bin Isma'il bin Abu Khalid menceritakan kepada kami, dari Sa'id bin Abu 'Arubah, dari Qatadah, dari Abu Al Malih, dari bapaknya, Sesungguhnya Nabi SAW melarang kulit binatang buas untuk dijadikan alas/tikar". Shahih: Ash-Shahihah (1011) dan Al Misykah (506)

Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Sa'id menceritakan kepada kami, dari Qatadah, dari Abu Al Malih: Nabi SAW melarang (memanfaatkan) kulit binatang buas. Shahih: Lihat hadits sebelumnya

Muhammad bin Basyar menceritakan kepada kami. Muadz bin Hisyam menceritakan kepada kami. bapakku menceritakan kepada kami, dari Qatadah, dari Abu Al Malih: Sesungguhnya Rasulullah tidak menyukai kulit binatang buas. Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Kami tidak mengetahui seorang pun yang mengatakan, 'Dari Abu Al Malih dari bapaknya', selain Sa'id bin Abu Arubah".

حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ يَزِيدَ الرِّشْكِ عَنْ أَبِي الْمَلِيحِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ نَهَى عَنْ جُلُودِ السِّبَاعِ

1771. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Yazid Ar-Risyk, dari Abu Al Malih, dari Nabi SAW: Sesungguhnya beliau melarang (memanfaatkan) kulit binatang buas. Shahih: lihat hadits sebelumnya.

Hadits ini adalah yang paling shahih.


33. Sandal Nabi SAW

33. Sandal Nabi SAW

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا هَمَّامٌ عَنْ قَتَادَةَ قَالَ قُلْتُ لِأَنَسِ بْنِ مَالِكٍ كَيْفَ كَانَ نَعْلُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهُمَا قِبَالَانِ

1772. Muhammad bin Basysyar menceritakan kepada kami, Abu Daud menceritakan kepada kami, Hammam menceritakan kepada kami, dari Qatadah, ia berkata, "Aku pernah bertanya kepada Anas bin Malik. 'Bagaimana sandal Rasulullah SAW?' Ia menjawab, 'Keduanya memiliki pengikat'." Shahih: Mukhtashar Asy-Syama'il (60 dan 62)

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا حَبَّانُ بْنُ هِلَالٍ حَدَّثَنَا هَمَّامٌ حَدَّثَنَا قَتَادَةُ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ نَعْلَاهُ لَهُمَا قِبَالَانِ

1773. Ishaq bin Manshur menceritakan kepada kami, Habban bin Hilal mengabarkan kepada kami, Hammam menceritakan kepada kami, Qatadah menceritakan kepada kami, dari Anas: Sesungguhnya kedua sandal Rasulullah SAW memiliki pengikat. Shahih: Mukhtashar Asy-Syama'il (60 dan 62)

Abu Isa berkata, "Hadits ini adalah hasan shahih. Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas dan Abu Hurairah".


34. Larangan Berjalan dengan Satu Sandal

34. Larangan Berjalan dengan Satu Sandal

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ ح و حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَمْشِي أَحَدُكُمْ فِي نَعْلٍ وَاحِدَةٍ لِيُنْعِلْهُمَا جَمِيعًا أَوْ لِيُحْفِهِمَا جَمِيعًا

1774. Qutaibah menceritakan kepada kami, dari Malik. Al Anshari menceritakan kepada kami, Ma"an menceritakan kepada kami, dari Malik menceritakan kepada kami, dari Abu Az-Zinad, dari Al A"raj. dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Janganlah salah seorang di antara kalian berjalan dengan satu sandal, (akan tetapi) hendaklah ia memakai keduanya atau melepas keduanya". Shahih: Ibnu Majah (3617); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih ". Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir".


35. Larangan Memakai Sandal Sambil Berdiri

35. Larangan Memakai Sandal Sambil Berdiri

حَدَّثَنَا أَزْهَرُ بْنُ مَرْوَانَ الْبَصْرِيُّ حَدَّثَنَا الْحَارِثُ بْنُ نَبْهَانَ عَنْ مَعْمَرٍ عَنْ عَمَّارِ بْنِ أَبِي عَمَّارٍ عَنْ أَبِي هُرَيْرَةَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَنْتَعِلَ الرَّجُلُ وَهُوَ قَائِمٌ

1775. Azhar bin Marwan Al Bashri menceritakan kepada kami, Al Harits bin Nabhan menceritakan kepada kami, dari Ma'mar, dari 'Ammar bin Abu Ammar, dari Abu Hurairah. ia berkata, "Rasulullah melarang seseorang memakai sandal sambil berdiri". Shahih: Ibnu Majah (3618)

Abu Isa berkata, "Hadits ini adalah hasan gharib". Ubadullah bin Amr Ar-Raqqi meriwayatkan hadits ini dari Ma'mar, dari Qatadah, dari Anas. Kedua riwayat hadits tersebut tidak sah menurut para ahli hadits. Harits bin Nabhan bukanlah seorang hajizh. Kami tidak pemah mengetahui hadits Qatadah bersumber dari Anas.

حَدَّثَنَا أَبُو جَعْفَرٍ السِّمْنَانِيُّ حَدَّثَنَا سُلَيْمَانُ بْنُ عُبَيْدِ اللَّهِ الرَّقِّيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عَمْرٍو الرَّقِّيُّ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يَنْتَعِلَ الرَّجُلُ وَهُوَ قَائِمٌ

1776. Diriwayatkan dari Abu Ja'far As-Samnani. dari Sulaiman bin Ubaidillah Ar-Raqqi, dari Ubaidillah bin Amru Ar-Raqqi, dari Ma'mar, dari Qatadah, dari Anas: Sesungguhnya Rasulullah SAW melarang seseorang memakai sandal sambil berdiri. Shahih: lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah gharib". Muhammad bin Ismail berkata, "Hadits ini tidak shahih, juga hadits yang meriwayatkan Ma'mar, dari Ammar bin Abu Ammar, dari Abu Hurairah".


36. Keringanan Berjalan dengan Satu Sandal

36. Keringanan Berjalan dengan Satu Sandal

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْقَاسِمِ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّهَا مَشَتْ بِنَعْلٍ وَاحِدَةٍ

1778. Ahmad bin Mani' menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Abdurrahman bin Al Qasim. dari bapaknya, dari Aisyah, Sesungguhnya ia (Aisyah) pernah berjalan dengan satu sandal. Shahih: lihat hadits sebelumnya

Hadits ini adalah hadits yang paling shahih. Abu Isa berkata. "Demikianlah, hadits ini diriwayatkan oleh Sufyan Ats-Tsauri dan para perawi lainnya dari Abdurrahman bin Qasim secara mauquf. Hadits ini adalah hadits yang paling shahih".


37. Kaki Manakah yang Didahulukan Saat Memakai Sandal

37. Kaki Manakah yang Didahulukan Saat Memakai Sandal

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا انْتَعَلَ أَحَدُكُمْ فَلْيَبْدَأْ بِالْيَمِينِ وَإِذَا نَزَعَ فَلْيَبْدَأْ بِالشِّمَالِ فَلْتَكُنْ الْيُمْنَى أَوَّلَهُمَا تُنْعَلُ وَآخِرَهُمَا تُنْزَعُ

1779. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami. Qutaibah menceritakan kepada kami, dari Malik, dari Abu Az-Zinad, dari Al 'A'raj, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Apabila salah seorang di antara kalian memakai sandal, hendaklah ia memulai dengan kaki yang kanan. (Tapi) apabila melepas, maka hendaklah ia memulai dengan kaki yang kiri. Hendaklah kaki yang kanan didahulukan saat memakai sandal dan diakhirkan saat melepaskan (nya) ". Shahih: Ibnu Majah (3616); Muslim, Abu Daud dan Al Bukhari dengan maknanya

Abu Isa bekata, "Hadits ini adalah hasan shahih.'


39. Nabi SAW Masuk Kota Makkah

39. Nabi SAW Masuk Kota Makkah

حَدَّثَنِي ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ عَنْ أُمِّ هَانِئٍ قَالَتْ قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَكَّةَ وَلَهُ أَرْبَعُ غَدَائِرَ

1781. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami. dari Ibnu Abu Najih. dari Mujahid, dari Ummu Hani', ia berkata. "Rasulullah datang ke kota Makkah dan beliau memiliki empat jalinan rambut". Shahih: Ibnu Majah (3631)

Abu Isa bekata, "Hadits ini adalah gharib ". Muhammad berkata, "Aku tidak pernah tahu Mujahid mendengar dari Ummu Hani".

Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Ibrahim bin Nafi' Al Makki menceritakan kepada kami, dari Ibnu Abu Najih, dari Mujahid, dari Ummu Hanf, ia berkata, "Rasuiullah SAW datang ke Mekkah, dan beliau memiliki empat jalinan rambut." Shahih: Lihat hadits sebelumnya

Nama Abu Najih adalah Yasar. Abu Isa berkata, "Hadits ini adalah hasan gharib". Abdullah bin Najih adalah orang Makkah.


41. Batas Kain Sarung

41. Batas Kain Sarung

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ مُسْلِمِ بْنِ نَذِيرٍ عَنْ حُذَيْفَةَ قَالَ أَخَذَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِعَضَلَةِ سَاقِي أَوْ سَاقِهِ فَقَالَ هَذَا مَوْضِعُ الْإِزَارِ فَإِنْ أَبَيْتَ فَأَسْفَلَ فَإِنْ أَبَيْتَ فَلَا حَقَّ لِلْإِزَارِ فِي الْكَعْبَيْنِ

1783. Qutaibah menceritakan kepada kami, Abu Al Ahwas menceritakan kepada kami, dari Abu Ishaq, dari Muslim bin Nadzir, dari Hudzaifah, ia berkata, "Rasulullah memegang otot betisku —atau betisnya—, kemudian bersabda, 'Ia' adalah tempat (batas paling bawah) sarung. Jika engkau tidak mau, maka lebih bawah (lagi). Jika engkau tidak mau (juga), maka sarung tidak berhak (menutupi) kedua mata kaki'. " Shahih: Ibnu Majah (3572)

Abu Isa berkata, "Hadits ini adalah hasan shahih ". Ats-Tsauri dan Syu'bah meriwayatkan hadits ini dari Abu Ishaq.


44. Makruh Memakai Cincin di Dua Jari

44. Makruh Memakai Cincin di Dua Jari

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَاصِمِ بْنِ كُلَيْبٍ عَنْ ابْنِ أَبِي مُوسَى قَال سَمِعْتُ عَلِيًّا يَقُولُ نَهَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْقَسِّيِّ وَالْمِيثَرَةِ الْحَمْرَاءِ وَأَنْ أَلْبَسَ خَاتَمِي فِي هَذِهِ وَفِي هَذِهِ وَأَشَارَ إِلَى السَّبَّابَةِ وَالْوُسْطَى

1786. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ashim bin Kulaib, dari Ibnu Abu Musa, ia berkata, "Aku mendengar Ali berkata, 'Rasulullah SAW melarangku (memakai) pakaian yang disulam dari kain sutera, permadani merah (dari sutera), dan memakai cincin di sini dan di sini —Ali memberi isyarat ke jari telunjuk dan jari tengah—'." Shahih: dengan redaksi di sini atau di sini" Ashim ragu: lihat Adh-Dha'ifah (5499) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Yang dimaksud dengan Ibnu Abu Musa adalah Abu Burdah bin Abu Musa. Ia bernama Amir bin Abdullah bin Qais.


45. Pakaian yang Paling Disukai Rasulullah SAW

45. Pakaian yang Paling Disukai Rasulullah SAW

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ كَانَ أَحَبَّ الثِّيَابِ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَلْبَسُهَا الْحِبَرَةُ

1787. Muhammad bin Basyar menceritakan kepada kami, Muadz bin Hisyam menceritakan kepada kami, bapakku menceritakan kepadaku, dari Qatadah, dari Anas, ia berkata, "Pakaian yang paling disukai Rasulullah adalah hibarah (kain yang bergaris merah atau hijau dan terbuat dari katun. Kain ini berasal dari Yaman)". Shahih: Mukhtashar Asy-Syama'il Al Muhammadiyyah (51), Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib".


1. Di atas Apa Rasulullah SAW Makan?

1. Di atas Apa Rasulullah SAW Makan?

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ يُونُسَ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ مَا أَكَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى خُوَانٍ وَلَا فِي سُكُرُّجَةٍ وَلَا خُبِزَ لَهُ مُرَقَّقٌ قَالَ فَقُلْتُ لِقَتَادَةَ فَعَلَامَ كَانُوا يَأْكُلُونَ قَالَ عَلَى هَذِهِ السُّفَرِ

1788. Muhammad bin Basysyar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, bapakku menceritakan kepadaku, dari Yunus, dari Qatadah, dari Anas, ia berkata. "Rasulullah tidak pernah makan di atas meja makan. tidak pernah pula di piring, dan rotinya pun tidak pernah dilunakkan." Aku bertanya kepada Qatadah, "Lalu mereka makan di atas apa?". Qatadah menjawab, 'Mereka makan di atas bungkus makanan'." Shahih: Ibnu Majah (3292), Al Bukhari

Abu Isa berkata, "Hadits ini adalah hasan gharib ". Muhammad bin Basysyar berkata, "Bahwa Yunus dalam hadits ini adalah Yunus Al Iskaf'. Abdul Warits bin Sa'id meriwayatkan hadits seperti hadits di atas (1788) dari Sa'id bin Abu 'Arubah, dari Qatadah, dari Anas, dari Nabi SAW.


2. Makan Daging Kelinci

2. Makan Daging Kelinci

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ هِشَامِ بْنِ زَيْدِ بْنِ أَنَسٍ قَال سَمِعْتُ أَنَسًا يَقُولُ أَنْفَجْنَا أَرْنَبًا بِمَرِّ الظَّهْرَانِ فَسَعَى أَصْحَابُ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَلْفَهَا فَأَدْرَكْتُهَا فَأَخَذْتُهَا فَأَتَيْتُ بِهَا أَبَا طَلْحَةَ فَذَبَحَهَا بِمَرْوَةٍ فَبَعَثَ مَعِي بِفَخِذِهَا أَوْ بِوَرِكِهَا إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَكَلَهُ قَالَ قُلْتُ أَكَلَهُ قَالَ قَبِلَهُ

1789. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Hisyam bin Zaid bin Anas, ia berkata, "Aku (Hisyam) pernah mendengar Anas berkata, 'Kami melihat jejak kelinci di Marr Azh-Zhahraan, kemudian para sahabat Nabi menyusuri di belakangnva. Aku kemudian menemukan kelinci (itu) dan aku (pun) menangkapnya. Aku kemudian membavvanya kepada Abu Thaihah. Ia kemudian menyembelihnva dengan batu putih, lalu mengirimkan pahanya —atau pinggulnya— bersamaku kepada Rasulullah SAW beliau kemudian memakannya'. Aku (Hisyam) bertanya, 'Beliau memakannya?' Anas menjavvab, 'Beliau menerimanya'." Shahih: Ibnu Majah (3243) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwavat lain dari Jabir, 'Ammar, dan Muhammad bin Shafvvan —yang disebut Muhammad bin Shaifi—". Hadits ini adalah hasan shahih. Mayoritas ulama mengamalkan hadits ini; Mereka berpendapat tidak ada larangan memakan daging kelinci. Namun ada sebagian ulama yang memakruhkan makan daging kelinci. Sebab menurut mereka daging kelinci itu berdarah.


3. Makan Daging Biawak

3. Makan Daging Biawak

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُئِلَ عَنْ أَكْلِ الضَّبِّ فَقَالَ لَا آكُلُهُ وَلَا أُحَرِّمُهُ

1790. Qutaibah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Abdullah bin Dinar, dari Ibnu Umar, Sesungguhnya Nabi SAW ditanya tentang daging biawak? Beliau menjawab, "Aku tidak memakannya dan aku pun tidak mengharamkan nya ". Shahih: Muttafaq alaih.

Abu Isa mengatakan bahwa dalam bab ini ada riwayat lain dari Umar, Abu Sa'id, Ibnu Abbas, Tsabit bin Wadi'ah, Jabir dan Abdurrahman bin Hasanah. Abu Isa berkata, "Hadits ini adalah hasan shahih". Para ulama berbeda pendapat tentang hukum memakan daging biawak; Sebagian ulama yaitu para sahabat Xabi dan yang lainnya membolehkan hal itu. Namun, sebagian lainnya memakruhkannya. Diriwayatkan bahwa Ibnu Abbas pernah berkata, "'Daging biawak dihidangkan di atas meja makan Rasulullah SAW, dan beliau tidak memakannya karena merasa jijik".


4. Memakan Daging Hyena (Sejenis Serigala)

4. Memakan Daging Hyena (Sejenis Serigala)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ أَخْبَرَنَا ابْنُ جُرَيْجٍ عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ بْنِ عُمَيْرٍ عَنْ ابْنِ أَبِي عَمَّارٍ قَالَ قُلْتُ لِجَابِرٍ الضَّبُعُ صَيْدٌ هِيَ قَالَ نَعَمْ قَالَ قُلْتُ آكُلُهَا قَالَ نَعَمْ قَالَ قُلْتُ لَهُ أَقَالَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَعَمْ

1791. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, Ibnu Juraij menceritakan kepada kami, dari Abdullah bin Ubaid bin Umair, dari Ibnu Abu Ammar, ia berkata, "Aku (Ibnu Abu Ammar) bertanya kepada Jabir, 'Apakah hyena itu binatang buruan?' Ia menjawab, 'Ya.' Aku berkata, 'Apakah aku (boleh) memakannya?' Ia menjawab, 'Ya.' Aku bertanya kepadanya, 'Apakah Rasulullah SAW mengatakan itu?' Ia menjawab, 'Ya'." Shahih: Ibnu Majah (3236)

Abu Isa berkata, "Hadits ini adalah hasan shahih". Sebagian ulama berpendapat seperti ini dan mereka tidak melihat adanya larangan memakan daging hyena. Ini adalah pendapat Imam Ahmad dan Ishaq. Dari Nabi SAW diriwayatkan hadits yang menyatakan makruh memakan daging hyena, akan tetapi sanad hadits ini tidak kuat. Sebagian ulama memakruhkan makan daging hyena. Ini adalah pendapat Ibnu Al Mubarak. Yahya bin Qaththan berkata, "Jarir bin Hazim meriwayatkan hadits ini dari Abdullah bin Ubaid bin Umair, dari Ibnu Abi Ammar. dari Jabir, dari Umar, yaitu perkataan Umar". Hadits yang diriwayatkan dari Ibnu Juraij ini lebih shahih. Ibnu Abu Ammar adalah Abdurrahman bin Abdullah bin Abu Ammar Al Makki.


5. Memakan Daging Kuda

5. Memakan Daging Kuda

حَدَّثَنَا قُتَيْبَةُ وَنَصْرُ بْنُ عَلِيٍّ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ جَابِرٍ قَالَ أَطْعَمَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لُحُومَ الْخَيْلِ وَنَهَانَا عَنْ لُحُومِ الْحُمُرِ

1793. Qutaibah dan Nashr bin Ali menceritakan kepada kami, keduanya berkata, Sufyan menceritakan kepada kami, dari Amr bin Dinar, dari Jabir, ia berkata, "Rasulullah memberi makan kepada kami dengan daging kuda, dan melarang kami dari daging keledai". Shahih: Al lrwa (8/138), Muslim, seperti hadits di atas

Ia berkata, "Dalam hadits ini ada riwayat lain dari Asma' binti Abu Bakar". Abu Isa berkata, "Hadits ini adalah hasan shahih". Demikianlah, hadits ini pun diriwayatkan lebih dari satu perawi dari 'Amr bin Dinar, dari Jabir. Hadits ini juga diriwayatkan oleh Hammad bin Zaid dari 'Amr bin Dinar, dari Muhammad bin Ali, dari Jabir. Hadits riwayat Ibnu Uyainah adalah hadits yang paling shahih. Ia bekata, "Saya mendengar Muhammad berkata, "Sufyan bin Uyainah itu lebih hafizh dari Hamad bin Zaid".


6. Daging Keledai Jinak (Piaraan)

6. Daging Keledai Jinak (Piaraan)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ يَحْيَى بْنِ سَعِيدٍ الْأَنْصَارِيِّ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ الزُّهْرِيِّ ح و حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عَبْدِ اللَّهِ وَالْحَسَنِ ابْنَىْ مُحَمَّدِ بْنِ عَلِيٍّ عَنْ أَبِيهِمَا عَنْ عَلِيٍّ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ مُتْعَةِ النِّسَاءِ زَمَنَ خَيْبَرَ وَعَنْ لُحُومِ الْحُمُرِ الْأَهْلِيَّةِ

1794. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahab Ats-Tsaqafi menceritakan kepada kami, dari Yahya bin Sa'id Al Anshari, dari Malik bin Anas, dari Az-Zuhri. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri, dari Abdullah dan Hasan —Abdullah dan Hasan adalah anak Muhammad bin Ali—, dari bapak keduanya, dari Ali, ia berkata, "Rasulullah SAW melarang memut'ah perempuan (menikah Mut'ah) pada masa perang Khaibar, dan (melarang makan) daging keledai jinak". Shahih: Ibnu Majah (1961); Muttafaq alaih.

Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Abdullah dan Hasan —keduanya adalah anak Muhammad bin Al Hanafiyyah—, juga Abdullah bin Muhammad atau dijuluki Abu Hasyim. Az-Zuhri berkata, "Yang lebih dipercaya di antara mereka berdua adalah Hasan bin Muhammad... kemudian menyebutkan hadits seperti tersebut di atas". Sementara itu, selain Sa'id bin Abdurrahman berkata dari Ibnu Uyainah, "Yang lebih dapat dipercaya di antara keduanya adalah Abdullah bin Muhammad". Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا حُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَرَّمَ يَوْمَ خَيْبَرَ كُلَّ ذِي نَابٍ مِنْ السِّبَاعِ وَالْمُجَثَّمَةَ وَالْحِمَارَ الْإِنْسِيَّ

1795. Abu Kuraib menceritakan kepada kami, Husain bin Ali Al Hanafi menceritakan kepada kami, dari Zaidah, dari Muhammad bin 'Amru, dari Abu Salamah, dari Abu Hurairah, Sesungguhnya Rasulullah SAW mengharamkan pada saat perang Khaibar setiap binatang buas yang mempunyai taring, binatang yang menjadi sasaran untuk dibunuh, dan keledai jinak". Shahih: Ash-Shahihah (358 dan 2391) dan Al Irwa' (2488)

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali, Jabir, Al-Bara", Ibnu Abi Aufa, Anas, 'Irbadh bin Sariyah, Abu Tsa'labah, Ibnu Umar, dan Abu Sa'id.". Abu Isa berkata, "Hadits ini adalah hasan shahih". Abdul 'Aziz bin Muhammad dan yang lainnya juga meriwayatkan hadits ini; dari Muhammad bin Amr. Akan tetapi mereka hanya menyebutkan penggalan redaksi: "Rasulullah SAW melarang setiap binatang buas yang mempunyai taring".


7. Makan Daging Memakai Wadah Orang-orang Kafir

7. Makan Daging Memakai Wadah Orang-orang Kafir

حَدَّثَنَا زَيْدُ بْنُ أَخْزَمَ الطَّائِيُّ حَدَّثَنَا سَلْمُ بْنُ قُتَيْبَةَ حَدَّثَنَا شُعْبَةُ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي ثَعْلَبَةَ قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ قُدُورِ الْمَجُوسِ فَقَالَ أَنْقُوهَا غَسْلًا وَاطْبُخُوا فِيهَا وَنَهَى عَنْ كُلِّ سَبْعٍ ذِي نَابٍ

1796. Zaid bin Akhzam Ath-Tha'i menceritakan kepada kami, Salm bin Qutaibah menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Ayub, dari Abu Qilabah, dari Abu Tsa'labah. ia berkata, "Rasulullah SAW pernah ditanya tentang periuk orang-orang Majusi? Beliau menjawab, 'Bersihkan ia —dengan cara— dicuci. dan masaklah didalamnya.' Beliau Quga) melarang makan daging setiap binatang buas yang mempunyai taring". Shahih: Telah dijelaskan pada hadits nomor 1560

Abu Isa berkata, "Hadits ini adalah masyhur dari hadits Abu Tsa'labah". Hadits ini juga diriwayatkan dengan jalur yang lain dari Abu Tsa'labah. Nama Abu Tsa'labah adalah Jurtsum, atau disebut juga Jurhum atau Nasyib.Hadits ini diriwayatkan dari Abu Qilabah, dari Abu Asma Ar-Rahabi dari Abu Tsa'labah.

حَدَّثَنَا عَلِيُّ بْنُ عِيسَى بْنِ يَزِيدَ الْبَغْدَادِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُحَمَّدٍ الْعَيْشِيُّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ أَيُّوبَ وَقَتَادَةَ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي أَسْمَاءَ الرَّحَبِيِّ عَنْ أَبِي ثَعْلَبَةَ الْخُشَنِيِّ أَنَّهُ قَالَ يَا رَسُولَ اللَّهِ إِنَّا بِأَرْضِ أَهْلِ الْكِتَابِ فَنَطْبُخُ فِي قُدُورِهِمْ وَنَشْرَبُ فِي آنِيَتِهِمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ لَمْ تَجِدُوا غَيْرَهَا فَارْحَضُوهَا بِالْمَاءِ ثُمَّ قَالَ يَا رَسُولَ اللَّهِ إِنَّا بِأَرْضِ صَيْدٍ فَكَيْفَ نَصْنَعُ قَالَ إِذَا أَرْسَلْتَ كَلْبَكَ الْمُكَلَّبَ وَذَكَرْتَ اسْمَ اللَّهِ فَقَتَلَ فَكُلْ وَإِنْ كَانَ غَيْرَ مُكَلَّبٍ فَذُكِّيَ فَكُلْ وَإِذَا رَمَيْتَ بِسَهْمِكَ وَذَكَرْتَ اسْمَ اللَّهِ فَقَتَلَ فَكُلْ

1797. Ali bin Isa bin Yazid Al Baghdadi menceritakan kepada kami, Ubaidullah bin Muhammad Al 'Aisyi menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami. dari Ayyub dan Qatadah, dari Abu Qilabah, dari Abu Asma' Ar-Rahabi, dari Abu Tsa'labah Al Khusyani, ia berkata, "Ya Rasulullah, sesungguhnya kami berada di negeri Ahli Kitab (Yahudi dan Nasrani), lalu kami memasak dengan periuk mereka dan minum dengan wadah mereka?, Rasulullah SAW lalu menjawab. 'Jika kalian tidak menemukan selainnya, maka cucilah ia dengan air.' Aku (Abu Tsa'labah) kemudian berkata, 'Ya Rasulullah, sesungguhnya kami berada di medan berburu (binatang), lalu apa yang harus kami lakukan?' Rasulullah SAW menjawab, 'Apabila kamu mengirim anjingmu yang telah diajari dan kamu menyebut nama Allah, kemudian (anjingmu itu) membunuh, maka makanlah (olehmu hewan buruan itu)! Jika anjing(mu itu) tidak diajari, kemudian (hewan buruan itu) disembelih, maka makanlah (olehmu hewan buruan itu). Apabila kamu melemparkan anak panahmu dan kamu menyebut nama Allah, kemudian anak panahfmu itu) membunuh (hewan buruan), maka makanlah'." Shahih: Ibnu Majah (3207); Muttafaq 'alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih.".


8. Tikus yang Mati di Minyak Samin

8. Tikus yang Mati di Minyak Samin

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ وَأَبُو عَمَّارٍ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ عَنْ ابْنِ عَبَّاسٍ عَنْ مَيْمُونَةَ أَنَّ فَأْرَةً وَقَعَتْ فِي سَمْنٍ فَمَاتَتْ فَسُئِلَ عَنْهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَلْقُوهَا وَمَا حَوْلَهَا وَكُلُوهُ

1798. Sa'id bin Abdurrahman Al Makhzumi dan Abu 'Ammar menceritakan kepada kami, keduanya berkata: Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Ubaidullah, dari Ibnu Abbas, dari Maimunah: Bahwa seekor tikus jatuh di minyak samin dan mati. Rasulullah SAW kemudian ditanya tentang hal itu? Beliau menjawab, 'Buanglah tikus itu dan apa yang ada di sekitarnya, kemudian makanlah minyak samin itu'." Shahih: Al Bukhari (235)

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah. Abu Isa berkata. "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan juga dari Az-Zuhri dari Ubaidillah. dari Ibnu Abbas bahwa Nabi SAW ditanya tentang hal tersebut. Namun dalam hadits riwayat Az-Zuhri ini mereka tidak menyebutkan 'dari Maimunah'. Hadits riwayat Ibnu Abbas dari Maimunah itu adalah hadits yang paling shahih. Ma'mar juga meriwayatkan dari Az-Zuhri, dari Sa'id bin Al Musayyab, dari Abu Hurairah, dari Nabi SAW... hadits yang sama. Namun hadits tersebut tidak akurat. Ia berkata, "Saya mendengar Muhammad bin Isma'il berkata, 'Hadits Ma'mar itu bersumber dari Az-Zuhri dari Sa'id bin Al Musayyab, dari Abu Hurairah, dari Nabi SAW. Dalam hadits ini disebutkan bahwa Rasulullah SAW ditanya tentang hal tersebut? Beliau kemudian menjawab, 'Jika (minyak samin itu) keras maka buanglah (tikus itu dan minyak samin yang ada di sekitarnya). Jika (minyak samin itu) cair maka janganlah kalian mendekatinya'. Ini adalah suatu kekeliruan. Ma'mar melakukan kesalahan dalam hadits ini. Yang benar adalah hadits Az-Zuhri dari Ubaidillah, dari Ibnu Abbas, dari Maimunah".


9. Larangan Makan dan Minum dengan Tangan Kiri

9. Larangan Makan dan Minum dengan Tangan Kiri

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي بَكْرِ بْنِ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَأْكُلْ أَحَدُكُمْ بِشِمَالِهِ وَلَا يَشْرَبْ بِشِمَالِهِ فَإِنَّ الشَّيْطَانَ يَأْكُلُ بِشِمَالِهِ وَيَشْرَبُ بِشِمَالِهِ

1799. Ishaq bin Manshur menceritakan kapada kami, Abdullah bin Numair mengabarkan kapada kami, Ubaidillah bin Umar menceritakan kapada kami, dari Ibnu Syihab, dari Abu Bakar bin Ubaidillah bin Abdullah bin Umar, dari Abdullah bin Umar, bahwa Nabi SAW bersabda, "Janganlah salah seorang di antara kalian makan dengan tangan kirinya, dan jangan (pula) minum dengan tangan kirinya. Sesungguhnya syetan itu makan dengan tangan kirinya, dan (juga) minum dengan tangan kirinya". Shahih: Ash-Shahihah (1236); Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir, dari Umar bin Abu Salamah, Salamah bin Al Akwa', Anas bin Malik, dan Hafshah". Abu Isa berkata, "Hadits ini adalah hasan shahih". Ma'mar dan 'Uqail meriwayatkan (hadits ini) dari Az-Zuhri, dari Salim, dari Ibnu Umar. Namun riwayat Malik dan Ibnu Uyainah lebih shahih.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ قَالَ حَدَّثَنَا جَعْفَرُ بْنُ عَوْنٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَكَلَ أَحَدُكُمْ فَلْيَأْكُلْ بِيَمِينِهِ وَلْيَشْرَبْ بِيَمِينِهِ فَإِنَّ الشَّيْطَانَ يَأْكُلُ بِشِمَالِهِ وَيَشْرَبُ بِشِمَالِهِ

1800. Abdullah bin Abdurrahman menceritakan kepada kami, ia berkata, Ja'far bin 'Aun menceritakan kepada kami, dari Sa'id bin Abu Arubah, dari Ma'mar, dari Az-Zuhri. dari Saiim. dari bapaknya. bahwa Rasulullah SAW bersabda, "Apabila salah seorang di antara kalian makan, maka makanlah dengan tangan kanannya, dan hendak (pula) ia minum dengan tangan kanannya. Sesungguhnya syetan itu makan dengan tangan kirinya, dan (juga) minum dengan tangan kirinya". Shahih: lihat hadits sebelumnya


10. Menjilat Jari setelah Makan

10. Menjilat Jari setelah Makan

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ الْمُخْتَارِ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَكَلَ أَحَدُكُمْ فَلْيَلْعَقْ أَصَابِعَهُ فَإِنَّهُ لَا يَدْرِي فِي أَيَّتِهِنَّ الْبَرَكَةُ

1801. Muhammad bin Malik bin Abu Asy-Syawarib menceritakan kepada kami, Abdul 'Aziz bin Al Mukhtar menceritakan kepada kami, dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, 'Apabila salah seorang di antara kalian makan, maka hendaklah ia menjilat jari-jari (tangan)nya. Sesungguhnya ia tidak mengetahui di jari manakah keberkahan itu (berada)'. " Shahih: Ar-Raudh An-Nadhir (19) Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir, Ka'ab bin Malik dan Anas". Abu Isa berkata, "Hadits ini adalah hasan gharib. Ia tidak mengetahuinya kecuali dari jalur ini, yaitu dari hadits Suhail". Ia pernah bertanya kepada Muhammad tentang hadits ini? Muhammad menjawab, "Hadits Abdul 'Aziz masih diperselisihkan. Hadits itu tidak diketahui selain dari jalur tersebut".


11. Suapan yang Jatuh

11. Suapan yang Jatuh

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَكَلَ أَحَدُكُمْ طَعَامًا فَسَقَطَتْ لُقْمَةٌ فَلْيُمِطْ مَا رَابَهُ مِنْهَا ثُمَّ لِيَطْعَمْهَا وَلَا يَدَعْهَا لِلشَّيْطَانِ

1801. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami, dari Jabir bahwa Nabi SAW bersabda, "Apabila salah seorang dari kalian makan makanan, kemudian jatuh satu suapan, maka hendaklah ia menghilangkan hal-hal yang meragukannya dari suapan itu, kemudian hendaklah ia memakannya dan tidak membiarkannya untuk syetan ". Shahih: Ibnu Majah (3279) Muslim.

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Anas".

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ حَدَّثَنَا ثَابِتٌ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا أَكَلَ طَعَامًا لَعِقَ أَصَابِعَهُ الثَّلَاثَ وَقَالَ إِذَا مَا وَقَعَتْ لُقْمَةُ أَحَدِكُمْ فَلْيُمِطْ عَنْهَا الْأَذَى وَلْيَأْكُلْهَا وَلَا يَدَعْهَا لِلشَّيْطَانِ وَأَمَرَنَا أَنْ نَسْلِتَ الصَّحْفَةَ وَقَالَ إِنَّكُمْ لَا تَدْرُونَ فِي أَيِّ طَعَامِكُمْ الْبَرَكَةُ

1803. Hasan bin Ali Al Khallal menceritakan kepada kami, Affan bin Muslim menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami, Tsabit menceritakan kepada kami, dari Anas: "Apabila Nabi SAW makan makanan. maka beliau menjilati jarinya yang tiga (ibu jari, jari telunjuk dan jari tengah). Beliau bersabda, "Apabila suapan salah seorang di antara kalian jatuh. maka hendaklah ia membersihkan kotoran dari suapan tersebut, kemudian memakannya dan tidak membiarkannya untuk syetan. " Beliau memerintahkan kami untuk membersihkan sisa makanan yang ada di piring, dan bersabda, "Sesungguhnya kalian tidak mengetahui keberadaan berkah pada makanan kalian". Shahih: Mukhtashar Asy-Syama'il (120); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan gharib shahih''.


12. Larangan Makan dari Tengah Makanan

12. Larangan Makan dari Tengah Makanan

حَدَّثَنَا أَبُو رَجَاءٍ حَدَّثَنَا جَرِيرٌ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْبَرَكَةُ تَنْزِلُ وَسَطَ الطَّعَامِ فَكُلُوا مِنْ حَافَتَيْهِ وَلَا تَأْكُلُوا مِنْ وَسَطِهِ

1805. Abu Raja' menceritakan kepada kami, Jarir menceritakan kepada kami, dari Atha' bin Sa'ib, dari Sa'id bin Jubair, dari Ibnu Abbas bahwa Nabi SAW bersabda, "Keberkahan itu turun di tengah makanan. Maka, makanlah (kalian) dari kedua pinggirnya, dan janganlah kalian makan dari tengahnya." Shahih: Ibnu Majah (3277)

Abu Isa berkata, "Hadits ini adalah hasan shahih. Hadits ini hanya diketahui dari hadits Atha' bin As-Sa'ib". Hadits ini diriwayatkan oleh Syu'bah dan Ats-Tsauri dari Atha' bin As-Sa'ib. Dalam bab ini ada hadits yang diriwayatkan dari Ibnu Umar.


13. Larangan Makan Bawang Putih dan Bawang Merah

13. Larangan Makan Bawang Putih dan Bawang Merah

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ ابْنِ جُرَيْجٍ حَدَّثَنَا عَطَاءٌ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَكَلَ مِنْ هَذِهِ قَالَ أَوَّلَ مَرَّةٍ الثُّومِ ثُمَّ قَالَ الثُّومِ وَالْبَصَلِ وَالْكُرَّاثِ فَلَا يَقْرَبْنَا فِي مَسْجِدِنَا

1806. Ishaq bin Manshur menceritakan kepada kami, Yahya bin Sa'id Al Qaththan mengabarkan kepada kami, dari Ibnu Juraij. Atha' menceritakan kepada kami, dari Jabir, ia berkata. Rasulullah SAW bersabda, "Barangsiapa yang memakan sebagian dari ini —beliau mengatakan, 'Bawang putih' pada kali pertama, kemudian mengatakan, 'Bawang putih, bawang merah, dan bawang bakung'—, maka janganlah ia mendekati kami di masjid kami". Shahih: Al Irwa' (547); Muslim

Abu Isa berkata, "Hadits ini adalah hasan shahih". Dalam bab ini ada riwayat hadits yang sama, namun bersumber dari Umar, Abu Ayyub, Abu Hurairah, Abu Sa'id, Jabir bin samurah, Qurrah bin Iyyas Al Muzani dan Ibnu Umar.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ سِمَاكِ بْنِ حَرْبٍ سَمِعَ جَابِرَ بْنَ سَمُرَةَ يَقُولُ نَزَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى أَيُّوبَ وَكَانَ إِذَا أَكَلَ طَعَامًا بَعَثَ إِلَيْهِ بِفَضْلِهِ فَبَعَثَ إِلَيْهِ يَوْمًا بِطَعَامٍ وَلَمْ يَأْكُلْ مِنْهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمَّا أَتَى أَبُو أَيُّوبَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرَ ذَلِكَ لَهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِيهِ ثُومٌ فَقَالَ يَا رَسُولَ اللَّهِ أَحَرَامٌ هُوَ قَالَ لَا وَلَكِنِّي أَكْرَهُهُ مِنْ أَجْلِ رِيحِهِ

1807. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah menberitahukan kepada kami, dari Simak bin Harb, ia mendengar Jabir bin Samurah berkata, "Rasulullah pernah singgah (di rumah) Abu Ayyub. Jika Abu Ayyub makan suatu makanan. maka ia mengirimkan kelebihannya kepada Rasulullah. Suatu hari ia mengirim makanan, (namun) beliau tidak memakannya. Ketika Abu Ayyub mendatangi Nabi SAW, ia menanyakan hal itu kepada beliau? Nabi SAW kemudian menjawab, 'Di dalamnya ada bawang putih.' Abu Ayyub berkata, 'Ya Rasulullah, apakah bawang putih itu haram?' Beliau menjawab, 'Tidak, akan tetapi aku tidak menyukai karena baunya'. " Shahih: Al Irwa' (2511); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


14. Bolehnya Memakan Bawang Putih yang Telah Dimasak

14. Bolehnya Memakan Bawang Putih yang Telah Dimasak

حَدَّثَنَا مُحَمَّدُ بْنُ مَدُّوَيْهِ حَدَّثَنَا مُسَدَّدٌ حَدَّثَنَا الْجَرَّاحُ بْنُ مَلِيحٍ وَالِدُ وَكِيعٍ عَنْ أَبِي إِسْحَقَ عَنْ شَرِيكِ بْنِ حَنْبَلٍ عَنْ عَلِيٍّ أَنَّهُ قَالَ نُهِيَ عَنْ أَكْلِ الثُّومِ إِلَّا مَطْبُوخًا

1808. Muhammad bin Madduwaih menceritakan kepada kami, Musaddad menceritakan kepada kami, Al Jarrah bin Malih —ayah Waki'— menceritakan kepada kami, dari Abu Ishaq, dari Syarik bin Hanbal, dari Ali, ia berkata, "Dilarang makan barang putih, kecuali yang telah dimasak." Shahih: Al Irwa (2512)

حَدَّثَنَا الْحَسَنُ بْنُ الصَّبَّاحِ الْبَزَّارُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ عَنْ أَبِيهِ أَنَّ أُمَّ أَيُّوبَ أَخْبَرَتْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَزَلَ عَلَيْهِمْ فَتَكَلَّفُوا لَهُ طَعَامًا فِيهِ مِنْ بَعْضِ هَذِهِ الْبُقُولِ فَكَرِهَ أَكْلَهُ فَقَالَ لِأَصْحَابِهِ كُلُوهُ فَإِنِّي لَسْتُ كَأَحَدِكُمْ إِنِّي أَخَافُ أَنْ أُوذِيَ صَاحِبِي

1810. Hasan bin Shabbah Al Bazzar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Ubaidillah bin Abu Yazid, dari ayahnya (Abu Yazid), bahwa Ummu Ayyub memberitahukan kepadanya: Sesungguhnya Nabi SAW pernah singgah (di rumah) mereka. Mereka kemudian bersusah-payah membuat makanan dari sejumlah sayur-mayur, (akan tetapi) Rasul tidak suka untuk memakannva. Beliau kemudian bersabda kepada para sahabatnya, 'Makanlah (oleh kalian), sesungguh nya aku bukanlah seperti salah seorang di antara kalian. Aku takut akan mengganggu/menyakiti temanku (Jibril)'." Hasan: Ibnu Majah (3364)

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib ". Ummu Ayyub adalah isteri dari Abu Ayyub Al Anshari.


15. Menutup Bejana, dan Mematikan Lampu dan Api Ketika Akan Tidur

15. Menutup Bejana, dan Mematikan Lampu dan Api Ketika Akan Tidur

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَغْلِقُوا الْبَابَ وَأَوْكِئُوا السِّقَاءَ وَأَكْفِئُوا الْإِنَاءَ أَوْ خَمِّرُوا الْإِنَاءَ وَأَطْفِئُوا الْمِصْبَاحَ فَإِنَّ الشَّيْطَانَ لَا يَفْتَحُ غَلَقًا وَلَا يَحِلُّ وِكَاءً وَلَا يَكْشِفُ آنِيَةً وَإِنَّ الْفُوَيْسِقَةَ تُضْرِمُ عَلَى النَّاسِ بَيْتَهُمْ

1812. Qutaibah menceritakan kepada kami, dari Malik bin Anas, dari Abu Az-Zubair, dari Jabir, ia berkata, Nabi SAW bersabda, 'Tutuplah pintu, ikatlah mulut tempat minuman, balikanlah bejana —atau tutupilah bejana—, dan matikanlah lampu. Sesungguhnya syetan tidak dapat membuka pintu yang tertutup, tidak dapat membuka tali pengikat, dan tidak (pula) dapat membuka bejana; dan sesungguhnya tikus itu dapat membakar rumah manusia dengan cepat'." Shahih'. Ibnu Majah (341); Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar, Abu Hurairah, dan Ibnu Abbas". Ia berkata, "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan dari jalur lain. dari Jabir

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَتْرُكُوا النَّارَ فِي بُيُوتِكُمْ حِينَ تَنَامُونَ

1813. Ibnu Abi Umar dan yang lainnya menceritakan kepada kami, mereka berkata: Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Salim, dari bapaknya, ia berkata, Rasulullah SAW bersabda, "Janganlah kalian meninggalkan api di rumah kalian ketika kalian akan tidur'" Shahih: Shahih Al Adab (938); Muttafaq 'Alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih".


16. Larangan Memakan Dua Kurma Sekaligus

16. Larangan Memakan Dua Kurma Sekaligus

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ وَعُبَيْدُ اللَّهِ عَنْ الثَّوْرِيِّ عَنْ جَبَلَةَ بْنِ سُحَيْمٍ عَنْ ابْنِ عُمَرَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يُقْرَنَ بَيْنَ التَّمْرَتَيْنِ حَتَّى يَسْتَأْذِنَ صَاحِبَهُ

1814. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad Az-Zubairi dan Ubaidillah menceritakan kepada kami, dari Ats-Tsauri, dari Jabalah bin Suhaim, dari Ibnu Umar, ia berkata, "Rasulullah SAW melarang makan dua kurma sekaligus, sampai ia meminta izin kepada temannya (yang ikut makan bersamanya)". Shahih: Ibnu Majah (3331) dan Ash-Shahihah (2323); Muttafaq 'alaih

Ia berkata, "Dalam bab ini ada riwayat lain dari Sa'ad —budak Abu Bakar—". Abu Isa berkata, "Hadits ini adalah hasan shahih.


17. Anjuran Menyimpan Kurma

17. Anjuran Menyimpan Kurma

حَدَّثَنَا مُحَمَّدُ بْنُ سَهْلِ بْنِ عَسْكَرٍ الْبَغْدَادِيُّ وَعَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ قَالَا حَدَّثَنَا يَحْيَى بْنُ حَسَّانَ حَدَّثَنَا سُلَيْمَانُ بْنُ بِلَالٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَيْتٌ لَا تَمْرَ فِيهِ جِيَاعٌ أَهْلُهُ

1815. Muhammad bin Sahal bin Askar Al Baghdadi dan Abdullah bin Abdurrahman menceritakan kepada kami, keduanya berkata, Yahya bin Hassan menceritakan kepada kami, Sulaiman bin Bilal menceritakan kepada kami, dari Hisyam bin 'Urwah, dari bapaknya, dari Aisyah, dari Nabi SAW, beliau bersabda, "Rumah yang tidak ada (menyimpan) kurma di dalamnya, maka penghuninya lapar ". Shahih: Ash-Shahihah (1776); Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Salma —istri Abu Ra'fi—'." Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahuinya dari hadits Hisyam bin Urwan kecuali dari jalur ini." Ia berkata, "Saya bertanya kepada Al Bukhari tentang hadits ini? Ia menjawab, "Saya tidak mengetahui seorang pun yang telah meriwayatkan nya kecuali Yahya bin Hassan."


18. Mengucapkan Hamdalah Setelah Makan

18. Mengucapkan Hamdalah Setelah Makan

حَدَّثَنَا هَنَّادٌ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ سَعِيدِ بْنِ أَبِي بُرْدَةَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ لَيَرْضَى عَنْ الْعَبْدِ أَنْ يَأْكُلَ الْأَكْلَةَ أَوْ يَشْرَبَ الشَّرْبَةَ فَيَحْمَدَهُ عَلَيْهَا

1816. Hannad dan Mahmud bin Ghailan menceritakan kepada kami, keduanya berkata, Abu Usamah menceritakan kepada kami, dari Zakaria bin Abu Za'idah, dari Sa'id bin Abu Burdah, dari Anas bin Malik, bahwa Nabi SAW bersabda, "Sesungguhnya Allah meridhai seorang hamba yang makan suatu makanan atau minum suatu minuman, kemudian ia memuji-Nya atas makanan itu ". Shahih: Ibnu Majah (1651) Muslim.

Ia berkata, "Dalam bab ini ada riwayat lain dari Uqbah bin Amir, Abu Sa'id, Aisyah, Abu Ayyub, dan Abu Hurairah. Abu Isa berkata, "Hadits ini adalah hasan. Hadits hadits di atas juga diriwayatkan oleh lebih dari satu orang dari Zakaria bin Abu Za'idah. Kami tidak mengetahui hadits tersebut kecuali dari hadits Zakaria bin Abu Za'idah.


20. Orang yang Beriman itu Makan dalam Satu Usus, Sementara Orang Kafir itu Makan dalam Tujuh Usus

20. Orang yang Beriman itu Makan dalam Satu Usus, Sementara Orang Kafir itu Makan dalam Tujuh Usus

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْكَافِرُ يَأْكُلُ فِي سَبْعَةِ أَمْعَاءٍ وَالْمُؤْمِنُ يَأْكُلُ فِي مِعًى وَاحِدٍ

1818. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Ubaidillah, menceritakan kepada kami, dari Nafi', dari Ibnu Umar, bahwa Nabi SAW bersabda. "Orang kafir itu makan dalam tujuh usus, sementara orang yang beriman itu makan dalam satu usus. " Shahih: Ibnu Majah (3257); Muttafaq 'Alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih". Ia berkata, Dalam bab ini ada riwayat lain dari Abu Hurairah, dari Abu Sa'id, dari Abu Bashrah Al Ghifari, Abu Musa, Jahjah Al Ghifari, Maimunah dan Abdullah bin Amr.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ضَافَهُ ضَيْفٌ كَافِرٌ فَأَمَرَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِشَاةٍ فَحُلِبَتْ فَشَرِبَ ثُمَّ أُخْرَى فَشَرِبَهُ ثُمَّ أُخْرَى فَشَرِبَهُ حَتَّى شَرِبَ حِلَابَ سَبْعِ شِيَاهٍ ثُمَّ أَصْبَحَ مِنْ الْغَدِ فَأَسْلَمَ فَأَمَرَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِشَاةٍ فَحُلِبَتْ فَشَرِبَ حِلَابَهَا ثُمَّ أَمَرَ لَهُ بِأُخْرَى فَلَمْ يَسْتَتِمَّهَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُؤْمِنُ يَشْرَبُ فِي مَعْيٍ وَاحِدٍ وَالْكَافِرُ يَشْرَبُ فِي سَبْعَةِ أَمْعَاءٍ

1819. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, dari Suhail bin Abu Shalih, dari bapaknya, dari Abu Hurairah, Sesungguhnya Rasulullah SAW pernah kedatangan seorang tamu kafir, kemudian Rasulullah SAW memerintahkan (memerah susu) kambing untuknya. Kambing itu kemudian diperah susunya lalu ia meminum(nya). Kambing yang lain kemudian (diperah susunya) lalu ia pun meminum(nya). Kambing yang lain kemudian (diperah susunya) lalu ia pun meminum(nya). Hingga, ia meminum air susu tujuh ekor kambing itu. Keesokan hari(nya) ia masuk Islam, maka Rasulullah memerintahkan (memerah susu) kambing untuknya. Kambing itu kemudian diperah susunya, lalu ia pun meminum air susunya. Rasulullah kemudian memerintahkan lagi (memerah susu kambing) untuknya. namun ia tidak dapat menghabiskannya. Rasulullah SAW kemudian bersabda, "Orang yang beriman itu minum dengan satu usus, sementara orang kafir itu minum dengan tujuh usus ". Shahih: Ibnu Majah (3256) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari hadits Suhail".


21. Makanan Satu Orang Cukup untuk Dua Orang

21. Makanan Satu Orang Cukup untuk Dua Orang

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طَعَامُ الِاثْنَيْنِ كَافِي الثَّلَاثَةَ وَطَعَامُ الثَّلَاثَةِ كَافِي الْأَرْبَعَةَ

1820. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, Qutaibah menceritakan kepada kami, dari Malik, dari Abu Az-Zinad, dari Al 'A'raj, dari Abu Hurairah, ia berkata, "Rasulullah SAW bersabda, 'Makanan untuk dua orang itu cukup untuk tiga orang, dan makanan untuk tiga orang cukup untuk empat orang'." Shahih: Ash-Shahihah (1686) Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir dan Ibnu Umar". Abu Isa berkata, ""Hadits ini adalah hasan shahih". Jabir dan Ibnu Umar meriwavatkan bahwa Nabi SAW bersabda, (Makan untuk satu orang itu cukup untuk dua orang, makanan untuk dua orang itu cukup untuk empat orang, dan makanan untuk empat orang itu cukup untuk delapan orang). Diriwayatkan dari Muhammad bin Basysyar, dari Abdurrahman bin Mahdi, dari Sufyan, dari Al 'A'masy, dari Abu Sufyan, dari Jabir, dari Nabi SAW... dengan hadits seperti hadits ini (hadits nomor 1820). Shahih: sumber hadits seperti sebelumnya; Muslim


22. Memakan Belalang

22. Memakan Belalang

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي يَعْفُورٍ الْعَبْدِيِّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى أَنَّهُ سُئِلَ عَنْ الْجَرَادِ فَقَالَ غَزَوْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سِتَّ غَزَوَاتٍ نَأْكُلُ الْجَرَادَ

1821. Ahmad Mani' menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Ya'fur Al 'Abdi, dari Abdullah bin Abu Aufa, Ia pernah ditanya tentang (hukum) belalang? Abu Aufa menjawab, "Aku berperang bersama Nabi enam kali peperangan, (dan) kami makan belalang". Shahih: Muttafaq alaih.

Abu Isa berkata, "Demikianlah, Hadits ini diriwayatkan oleh Sufyan bin Uyainah dari Abu Ya'fur dengan redaksi, 'enam kali peperangan'." Sufyan Ats-Tsauri dan yang lainnya meriwayatkan hadits ini dari Abu Ya'fur, ia berkata, "Tujuh kali peperangan".

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ وَالْمُؤَمَّلُ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ أَبِي يَعْفُورٍ عَنْ ابْنِ أَبِي أَوْفَى قَالَ غَزَوْنَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَبْعَ غَزَوَاتٍ نَأْكُلُ الْجَرَادَ

1822. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad dan Al Mu'ammal menceritakan kepada kami. keduanya berkata: Sufyan menceritakan kepada kami. dari Abu Ya'fur. dari Ibnu Abu 'Aufa, ia berkata, "Kami berperang bersama Rasulullah tujuh kali peperangan. (dan) kami memakan belalang". Shahih: Muttafaq alaih.

Abu Isa berkata, "Syu'bah meriwayatkan hadits ini dari Abu Ya'fur dan Ibnu Abu Aufa. Ibnu Abu Aufa berkata, 'Aku ikut beberapa kali peperangan bersama Rasulullah SAW, (dan) kami memakan belalang'. Hadits tersebut diriwayatkan dari Muhammad bin Basysyar, dari Muhammad bin Ja'far, dari Syu'bah... dengan redaksi seperti ini. Ia berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar dan Jabir". Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama Abu Ya'fur adalah Waqid —dikenal juga Waqdan—. Sedangkan nama Abu Ya'fur yang lain adalah Abdurrahman bin Ubaid bin Bisthas.


24. Hukum Memakan Daging dan Minum Air Susu Binatang Pemakan Kotoran

24. Hukum Memakan Daging dan Minum Air Susu Binatang Pemakan Kotoran

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ أَكْلِ الْجَلَّالَةِ وَأَلْبَانِهَا

1824. Hannad menceritakan kepada kami, 'Abdah menceritakan kepada kami, dari Muhammad bin Ishaq, dari Ibnu Abu Najih. dari Mujahid, dari Ibnu Umar, ia berkata, "Rasulullah SAW melarang memakan (daging) binatang pemakan kotoran dan (minum) air susunya". Shahih: Ibnu Majah (3189)

Ia berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Abbas". Abu Isa juga mengatakan bahwa bahwa hadits ini adalah hasan gharib. Ats-Tsauri meriwayatkan hadits ini dari Ibnu Abi Najih, dari Muhammad, dari Nabi SAW secara mursal.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ أَكْلِ الْجَلَّالَةِ وَأَلْبَانِهَا

1825. Muhammad bin Basysyar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, ayahku menceritakan kepadaku, dari Qatadah, dari Ikrimah, dari Ibnu Abbas, Sesungguhnya Nabi SAW melarang (memakan daging) hewan yang menjadi sasaran panah, air susu binatang pemakan kotoran, dan minum dari mulut air minum." Shahih: Al Irwa (2503) Ash-Shahihah (2391).

Muhammad bin Basysyar berkata, "Diriwayatkan kepada kami dari Ibnu 'Adi, dari Sa'id bin Abu Arubah, dari Qatadah". Abu Isa berkata, "Hadits ini adalah hasan shahih." Dalam bab ini ada riwayat lain; dari Abdullah bin "Amr.


25. Memakan Daging Ayam Jantan

25. Memakan Daging Ayam Jantan

حَدَّثَنَا زَيْدُ بْنُ أَخْزَمَ الطَّائِيُّ حَدَّثَنَا أَبُو قُتَيْبَةَ عَنْ أَبِي الْعَوَّامِ عَنْ قَتَادَةَ عَنْ زَهْدَمٍ الْجَرْمِيِّ قَالَ دَخَلْتُ عَلَى أَبِي مُوسَى وَهُوَ يَأْكُلُ دَجَاجَةً فَقَالَ ادْنُ فَكُلْ فَإِنِّي رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْكُلُهُ

1826. Zaid bin Akhzam At-Tha'i menceritakan kepada kami, Abu Qutaibah menceritakan kepada kami, dari Abu Al Awam, dari Qatadah, dari Zahdam Al Jarmi, ia berkata, "Aku menemui Abu Musa dan ia sedang makan daging ayam jantan. Ia berkata, 'Mendekatlah, makanlah! Sesungguhnya aku melihat Rasulullah SAW memakannya'." Shahih: Al Irwa (2499) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan". Hadits ini juga diriwayatkan dari jalur lain dari Zahdam. Namun aku (Abu Isa) tidak mengetahuinya kecuali dari hadits Zahdam. Abul Awam adalah 'Imran Al Qaththan.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ زَهْدَمٍ عَنْ أَبِي مُوسَى قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْكُلُ لَحْمَ دَجَاجٍ

1827. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari Ayyub, dari Abu Qilabah, dari Zahdam, dari Abu Musa, ia berkata, "Aku melihat Rasulullah SAW sedang makan daging ayam jantan". Shahih: lihat hadits sebelumnya

Abu Isa berkata, "Dalam hadits ini ada pembahasan vang lebih luas dari ini". Hadits ini adalah hasan shahih. Ayyub As-Sakhtiyani —juga— meriwayatkan hadits ini dari Qasim At-Tamimi dan dari Abu Qilabah, dari Zahdam.


27. Memakan Daging yang Dipanggang

27. Memakan Daging yang Dipanggang

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا حَجَّاجُ بْنُ مُحَمَّدٍ قَالَ قَالَ ابْنُ جُرَيْجٍ أَخْبَرَنِي مُحَمَّدُ بْنُ يُوسُفَ أَنَّ عَطَاءَ بْنَ يَسَارٍ أَخْبَرَهُ أَنَّ أُمَّ سَلَمَةَ أَخْبَرَتْهُ أَنَّهَا قَرَّبَتْ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَنْبًا مَشْوِيًّا فَأَكَلَ مِنْهُ ثُمَّ قَامَ إِلَى الصَّلَاةِ وَمَا تَوَضَّأَ

1829. Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Hajjaj bin Muhammad menceritakan kepada kami, ia berkata: Ibnu Juraij berkata: Muhammad bin Yusuf menceritakan kepada kami, bahwa 'Atha bin Yasar mengabarkan kepada kami, bahwa Ummu Salamah memberitahukan kepadanya ('Atha): Sesungguhnya ia (Ummu Salamah) pernah menghidangkan daging rusuk panggang kepada Rasulullah SAW. kemudian beliau memakannya. dan kemudian beliau berdiri untuk shalat tanpa berwudhu (lagi). Shahih: Mukhtashar Asy-Syama'il (138)

Ia berkata. "Dalam bab ini ada riwayat lain; dari Abdullah bin Harits, Mughirah, dan Abu Rafi'. Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur ini.


28. Makruh Makan Sambil Bersandar

28. Makruh Makan Sambil Bersandar

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا شَرِيكٌ عَنْ عَلِيِّ بْنِ الْأَقْمَرِ عَنْ أَبِي جُحَيْفَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَّا أَنَا فَلَا آكُلُ مُتَّكِئًا

1830. Qutaibah meriwayatkan kepada kami, Syarik menceritakan kepada kami dari Ali bin Al Aqmar, dari Abu Juhaifah, ia berkata: Rasulullah SAW bersabda, "Aku tidak makan dalam keadaan bersandar. " Shahih: Ibnu Majah (3262); Al Bukhari

Abu Isa berkata, "Hadits ini adalah hasan shahih. Kami tidak mengetahuinya kecuali dari hadits Ali bin Al Aqmar". Zakaria bin Abu Zaidah, Sufyan bin Sa'id Ats-Tsauri dan yang lainnya meriwayatkan hadits ini dari Ali bin Al Aqmar. Sementara Syu'bah meriwayatkan hadits ini dari Sufyan Ats-Tsauri dari Ali bin Al Aqmar.


29. Nabi SAW Suka Makanan yang Manis dan Madu

29. Nabi SAW Suka Makanan yang Manis dan Madu

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ وَمَحْمُودُ بْنُ غَيْلَانَ وَأَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ قَالُوا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُحِبُّ الْحَلْوَاءَ وَالْعَسَلَ

1831. Salamah bin Syabib. Mahmud bin Ghailan dan Ahmad bin Ibrahim Ad-Dauraqi menceritakan kepada kami. mereka berkata: Abu Usamah menceritakan kepada kami. dari Hisyam bin 'Urwah. dari bapaknya, dari Aisyah, ia berkata, "Rasulullah SAW menyukai makanan yang manis dan madu. Shahih: Ibnu Majah (3323) Muttafaq alaih.

Hadits ini adalah hasan gharib. Hadits ini diriwayatkan oleh Ali bin Mushir dari Hisyam bin Urwah. Dalam hadits ini ada pembahasan yang lebih luas dari yang ada.


30. Memperbanyak Kuah

30. Memperbanyak Kuah

حَدَّثَنَا الْحُسَيْنُ بْنُ عَلِيِّ بْنِ الْأَسْوَدِ الْبَغْدَادِيُّ حَدَّثَنَا عَمْرُو بْنُ مُحَمَّدٍ الْعَنْقَزِيُّ حَدَّثَنَا إِسْرَائِيلُ عَنْ صَالِحِ بْنِ رُسْتُمَ أَبِي عَامِرٍ الْخَزَّازِ عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ أَبِي ذَرٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَحْقِرَنَّ أَحَدُكُمْ شَيْئًا مِنْ الْمَعْرُوفِ وَإِنْ لَمْ يَجِدْ فَلْيَلْقَ أَخَاهُ بِوَجْهٍ طَلِيقٍ وَإِنْ اشْتَرَيْتَ لَحْمًا أَوْ طَبَخْتَ قِدْرًا فَأَكْثِرْ مَرَقَتَهُ وَاغْرِفْ لِجَارِكَ مِنْهُ

1833. Husain bin Ali bin Al Aswad Al Baghdadi menceritakan kepada kami, Amr bin Muhammad Al Anqazi menceritakan kepada kami, Isra'il menceritakan kepada kami, dari Shalih bin Rustum Abu Amir Al Khazzaz, dari Abu Imran Al Jauni, dari Abdullah bin Ash-Shamit, dari Abu Dzar, ia berkata, Rasulullah SAW bersabda, "Janganlah salah seorang di antara kalian menghina suatu kebaikan, dan jika tidak mendapatkan (kebaikan itu), maka hendaklah menemui saudaranya dengan waj'ah yang berseri-seri. Jika kamu membeli daging atau memasak —dengan menggunakan— periuk, maka perbanyaklah kuahnya. Dan, ciduklah darinya untuk tetanggamu ". Shahih: Muslim (8/37) secara terpisah, AshShahihah (1368), At-Ta'liq Ar-Raghib (3/264)

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini juga diriwayatkan oleh Syu'bah dari Abu Imran AI Jauni.


31. Keutamaan Tsarid (Roti yang Dicampur Kuah Daging)

31. Keutamaan Tsarid (Roti yang Dicampur Kuah Daging)

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ مُرَّةَ الْهَمْدَانِيِّ عَنْ أَبِي مُوسَى عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ كَمُلَ مِنْ الرِّجَالِ كَثِيرٌ وَلَمْ يَكْمُلْ مِنْ النِّسَاءِ إِلَّا مَرْيَمُ ابْنَةُ عِمْرَانَ وَآسِيَةُ امْرَأَةُ فِرْعَوْنَ وَفَضْلُ عَائِشَةَ عَلَى النِّسَاءِ كَفَضْلِ الثَّرِيدِ عَلَى سَائِرِ الطَّعَامِ

1834. Diriwayatkan dari Muhammad bin Al Mutsanna, dari Muhammad bin Ja'far, dari Syu'bah, dari 'Amr bin Murrah, dari Murrah Al Hamdani, dari Abu Musa, dari Nabi SAW, beliau bersabda, "Banyak dari kaum laki-laki yang mencapai kesempnrnaan, sementara kaum perempuan tidak mencapai kesempurnaan, kecuali Maryan binti Imran dan Asiyah —istri Fir'aun—. Keutamaan 'Aisyah atas semua wanita adalah seperti keutamaan tsariid atas seluruh makanan ". Shahih: Ibnu Majah (3280); Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat iain; dari dari Aisyah dan Anas". Abu Isa berkata, '"Hadits ini adalah hasan shahih".


33. Dari Rasulullah SAW tentang Keringanan Memotong Daging dengan Pisau

33. Dari Rasulullah SAW tentang Keringanan Memotong Daging dengan Pisau

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ جَعْفَرِ بْنِ عَمْرِو بْنِ أُمَيَّةَ الضَّمْرِيِّ عَنْ أَبِيهِ أَنَّهُ رَأَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ احْتَزَّ مِنْ كَتِفِ شَاةٍ فَأَكَلَ مِنْهَا ثُمَّ مَضَى إِلَى الصَّلَاةِ وَلَمْ يَتَوَضَّأْ

1836. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Ja'far bin Amr bin Umayyah Adh-Dhamri, dari bapaknya, Sesungguhnya ia melihat Nabi SAW memotong paha kambing dengan pisau, kemudian memakannya. Beliau kemudian melaksanakan shalat dan tidak berwudhu (lagi). Shahih: Ibnu Majah (490); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Dalam bab ini ada riwayat lain; dari Mughirah bin Syu'bah.


34. Daging yang Paling Disukai Rasulullah SAW

34. Daging yang Paling Disukai Rasulullah SAW

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ أَبِي حَيَّانَ التَّيْمِيِّ عَنْ أَبِي زُرْعَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ أُتِيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِلَحْمٍ فَرُفِعَ إِلَيْهِ الذِّرَاعُ وَكَانَتْ تُعْجِبُهُ فَنَهَسَ مِنْهَا

1837. Washil bin Abdul A'la menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari Abu Hayan At-Taimi, dari Abu Zur'ah, dari Abu Hurairah. ia berkata, "Rasulullah SAW diberi (hadiah) daging, lalu disuguhkan kepada beliau bagian bahu, dan beliau pun mengaguminya. lalu beliau menggigit sebagian darinya". Shahih: Ibnu Majah (3307); Muttafaq alaih.

Ia berkata, "Dalam bab ini ada hadits yang diriwayatkan dari Ibnu Mas'ud, Aisyah, Abdullah bin Ja'far, dan Abu Ubaidah". Abu Isa berkata, "Hadits ini adalah hasan shahih'. Nama Abu Hayyan adalah Yahya bin Sa'id Hayyan. Sedangkan nama Abu Zar'ah bin ' Amr bin Jarir adalah Harim.


35. Cuka

35. Cuka

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا مُبَارَكُ بْنُ سَعِيدٍ هُوَ أَخُو سُفْيَانَ بْنِ سَعِيدٍ الثَّوْرِيِّ عَنْ سُفْيَانَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نِعْمَ الْإِدَامُ الْخَلُّ

1839. Hasan bin 'Arafah menceritakan kepada kami, Mubarak bin Sa'id —saudara Sufyan bin Sa'id Ats-Tsauri— menceritakan kepada kami, dari Sufyan, dari Abu Zubair, dari Jabir bahwa Nabi SAW bersabda, "Sebaik-baik lauk-pauk adalah cuka". Shahih'. Ibnu Majah (3316 dan 3317); Muslim

Ia berkata, "Dalam bab ini ada riwayat lain, dari Aisyah dan Ummu Hani'.

حَدَّثَنَا مُحَمَّدُ بْنُ سَهْلِ بْنِ عَسْكَرٍ الْبَغْدَادِيُّ حَدَّثَنَا يَحْيَى بْنُ حَسَّانَ حَدَّثَنَا سُلَيْمَانُ بْنُ بِلَالٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نِعْمَ الْإِدَامُ الْخَلُّ

1840. Muhammad bin Sahal bin 'Askar Al Baghdadi menceritakan kepada kami, Yahya bin Hassan menceritakan kepada kami, Sulaiman bin Bilal menceritakan kepada kami, dari Hisyam bin Urwah, dari ayahnya, dari Aisyah bahwa Rasulullah SAW bersabda, "Sebaik-baik lauk pauk adalah cuka ". Shahih: Ibnu Majah (3316 dan 3317)

Abdullah bin Abdurrahman menceritakan kepada kami, Yahya bin Hassan mengabarkan kepada kami, dari Sulaiman bin Bilal... hadits dengan sanad yang sama dan seperti redaksi hadits sebelumnya (hadits nomor 1840). Hanya saja dalam hadits ini Rasulullah SAW bersabda, (Sebaik-baik laukpauk adalah cuka". Shahih: lihat hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini. Kami tidak mengetahui hadits ini bersumber dari hadits Hisyam bin Urwah kecuali dari hadits Sulaiman bin Bilal".

حَدَّثَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلَاءِ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ أَبِي حَمْزَةَ الثُّمَالِيِّ عَنْ الشَّعْبِيِّ عَنْ أُمِّ هَانِئٍ بِنْتِ أَبِي طَالِبٍ قَالَتْ دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ هَلْ عِنْدَكُمْ شَيْءٌ فَقُلْتُ لَا إِلَّا كِسَرٌ يَابِسَةٌ وَخَلٌّ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرِّبِيهِ فَمَا أَقْفَرَ بَيْتٌ مِنْ أُدْمٍ فِيهِ خَلٌّ

1841. Abu Kuraib Muhammad bin Al Ala' menceritakan kepada kami, Abu Bakar bin 'Ayyas menceritakan kepada kami, dari Abu Hamzah Ats-Tsumali, dari Asy-Sya'bi, dari Ummu Hani binti Abu Thalib, ia berkata, "Rasulullah SAW pernah menemuiku kemudian bertanya, 'Apakah kalian memiliki sesuatu' Aku menjawab, 'Tidak, kecuali remukan roti kering dan cuka.' Rasulullah SAW bersabda, 'Hidangkan itu. Tidak akan sepi sebuah rumah dari lauk (jika) di dalamnya (masih) ada cuka'." Hasan: Ash-Shahihah (2220)

Abu Isa berkata, "Hadits ini adalah hasan gharib." dari jalur ini. Kami tidak mengetahui hadits ini bersumber dari hadits Ummu Hani'. kecuali dari jalur ini". Nama Abu Hamzah Ats-Tsumali adalah Tsabit bin Abu Shafiyah. Ummu Hani' meninggal dunia beberapa waktu setelah Ali bin Abu Thalib. Aku (Abu Isa) bertanya kepada Muhammad tentang hadits ini? Ia menjawab, "Aku tidak pernah tahu Asy-Sya'bi mendengar dari Ummu Hani'." Aku bertanya lagi, "Menurutmu, bagaimana dengan Abu Hamzah? Ia menjawab, "Ahmad bin Hanbal mempersoalkannya, sementara menurutku ia muqaribul hadits (diterima haditsnya)".

حَدَّثَنَا عَبْدَةُ بْنُ عَبْدِ اللَّهِ الْخُزَاعِيُّ الْبَصْرِيُّ حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ عَنْ سُفْيَانَ عَنْ مُحَارِبِ بْنِ دِثَارٍ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نِعْمَ الْإِدَامُ الْخَلُّ

1842. Abdah bin Abdullah Al Khaza'i Al Bashri menceritakan kepada kami, ia berkata, Mu'awiyah bin Hisyam menceritakan kepada kami, dari Sufyan, dari Muharib bin Ditsar, dari Jabir bahwa Nabi SAW bersabda, "Sebaik-baik lauk pauk adalah cuka." Shahih: Ibnu Majah (3317)

Hadits ini lebih shahih daripada hadits Mubarak bin Sa'id di atas.


36. Makan Semangka dengan Kurma yang Baru Matang

36. Makan Semangka dengan Kurma yang Baru Matang

حَدَّثَنَا عَبْدَةُ بْنُ عَبْدِ اللَّهِ الْخُزَاعِيُّ حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ عَنْ سُفْيَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَأْكُلُ الْبِطِّيخَ بِالرُّطَبِ

1843. Abdah bin Abdullah Al Khuza'i menceritakan kepada kami, Mu'awiyah bin Hisyam menceritakan kepada kami, dari Sufyan, dari Hisyam bin Urwah, dari Bapakya, dari Aisyah: Sesungguhnya Nabi SAW (pernah) makan semangka dengan kurma yang baru matang. Shahih: Ash-Shahihah (57) Mukhtashar Asy-Syamail (170)

Ia berkata, "Dalam bab ini ada riwayat lain; dari Anas". Abu Isa berkata, "Hadits ini adalah hasan gharib ". Sebagian perawi meriwayatkan hadits ini dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Nabi SAW secara mursal. Pada jalur ini mereka tidak menyebutkan: 'dari Aisyah'. Hadits ini juga diriwayatkan dari Yazid bin Ruman, dari 'Urwah, dari 'Aisyah.


37. Makan Qitsd' (Mentimun) dengan Kurma yang Baru Matang

37. Makan Qitsa' (Mentimun) dengan Kurma yang Baru Matang

حَدَّثَنَا إِسْمَعِيلُ بْنُ مُوسَى الْفَزَارِيُّ حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعْدٍ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ جَعْفَرٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْكُلُ الْقِثَّاءَ بِالرُّطَبِ

1844. Isma'il bin Musa Al Fazari menceritakan kepada kami, Ibrahim bin Sa'ad menceritakan kepada kami, dari ayah Ibrahim yaitu Sa'ad. Dari Abdullah bin Ja'far, ia berkata, "Nabi SAW (pernah) makan qitsa dengan kurma yang baru matang". Shahih: Ibnu Majah (3325)

Abu Isa berkata, "Hadits ini adalah hasan gharib. Ia tidak mengetahui hadits ini kecuali dari hadits Ibrahim bin Sa'ad".


38. Meminum Air Kencing Unta

38. Meminum Air Kencing Unta

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا عَفَّانُ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ أَخْبَرَنَا حُمَيْدٌ وَثَابِتٌ وَقَتَادَةُ عَنْ أَنَسٍ أَنَّ نَاسًا مِنْ عُرَيْنَةَ قَدِمُوا الْمَدِينَةَ فَاجْتَوَوْهَا فَبَعَثَهُمْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي إِبِلِ الصَّدَقَةِ وَقَالَ اشْرَبُوا مِنْ أَبْوَالِهَا وَأَلْبَانِهَا

1845. Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Affan menceritakan kepada kami, Hammad bin Salamah meneeritakan kepada kami, Humaid mengabarkan kepada kami, dari Tsabit, dari Qatadah, dari Anas, "Ada beberapa orang dari suku Urainah datang ke Madinah, kemudian mereka tidak cocok dengan udaranya (sakit perut jika berkepanjangan). Rasulullah SAW kemudian mengirimkan unta shadaqah (zakat) kepada mereka, dan bersabda, 'Minumlah air kencing dan susunya!"' Shahih: Ibnu Majah (2587); Muttafaq 'Alaih.

Abu Isa berkata, "Hadits ini adalah hasan gharib dari jalur ini.". Hadits ini juga diriwayatkan dari jalur lain, dari Anas. Abu Qilabah meriwayatkan hadits ini dari Anas.Sa'id bin Arubah meriwayatkan hadits ini dari Qatadah, dari Anas.


40. Tidak Wudhu Sebelum Makan

40. Tidak Wudhu Sebelum Makan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ مِنْ الْخَلَاءِ فَقُرِّبَ إِلَيْهِ طَعَامٌ فَقَالُوا أَلَا نَأْتِيكَ بِوَضُوءٍ قَالَ إِنَّمَا أُمِرْتُ بِالْوُضُوءِ إِذَا قُمْتُ إِلَى الصَّلَاةِ

1847. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, dari Ayyub, dari Ibnu Abu Mulaikah, dari Ibnu Abbas: Sesungguhnya Rasulullah SAW keluar dari toilet (WC), kemudian makanan dihidangkan kepadanya. Mereka (para sahabat) kemudian berkata, "Tidakkah kami memberikan air wudhu kepadamu?" Rasulullah SAW menjawab, "Sesungguhnya aku hanya diperintahkan berwudhu apabila aku akan melaksanakan shalat." Shahih: Mukhtashar Asy-Syama'il (158); Muslim

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan dari 'Amr bin Dinar, dari Sa'id bin Huwairits, dari Ibnu 'Abbas. Ali bin Al Madini mengatakan bahwa Yahya bin Sa'id berkata, "Sufyan Ats-Tsauri tidak suka mencuci tangan sebelum makan. Ia juga tidak suka jika roti diletakan di bawah piring besar".


42. Dubba' (Sejenis Labu)

42. Dubba' (Sejenis Labu)

حَدَّثَنَا مُحَمَّدُ بْنُ مَيْمُونٍ الْمَكِّيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ حَدَّثَنِي مَالِكُ بْنُ أَنَسٍ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَتَبَّعُ فِي الصَّحْفَةِ يَعْنِي الدُّبَّاءَ فَلَا أَزَالُ أُحِبُّهُ

1850. Muhammad bin Maimun Al Makki menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami. Malik bin Anas menceritakan kepada kami, dari Ishaq bin Abdullah bin Abu Thalhah, dari Anas bin Malik, ia berkata, "Aku melihat Rasulullah SAW mencari sesuatu di piring yang besar —maksudnya adalah mencari buah dubba'— sehingga aku selalu menyukai buah itu". Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih ". Hadits ini juga diriwayatkan dari jalurkan, dari Anas. Diriwayatkan bahwa Anas pernah melihat buah dubba' di hadapan Rasulullah SAW, kemudian ia bertanya, "Buah apa ini?" Rasulullah SAW menjawab, "Ia' adalah buah dubba' Kami sering memakannya".


43. Makan Minyak

43. Makan Minyak

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلُوا الزَّيْتَ وَادَّهِنُوا بِهِ فَإِنَّهُ مِنْ شَجَرَةٍ مُبَارَكَةٍ

1851. Diriwayatkan dari Yahya bin Musa, dari Abdurrazaq, dari Ma'mar, dari Zaid bin Aslam, dari ayah Zaid yaitu Aslam, dari Umar bin Khaththab, ia berkata, Rasulullah SAW bersabda, "Makanlah minyak, dan berminyaklah dengannya. Sesungguhnya ia berasal dari pohon yang diberkahi". Shahih: Ibnu Majah (1319)

Abu Isa berkata, 'ia tidak mengetahui hadits ini kecuali dari Hadits Abdurrazzaq, dari Ma'mar". Sementara Abdurrazzaq sendiri masih simpang siur (tidak pasti) dalam periwayatan hadits ini".Boleh jadi ia menyebutkan dalam hadits ini 'dari Umar, dari Nabi SAW'. Boleh jadi ia ragu dalam meriwayatkan hadits ini. Ia berkata, "Aku kira hadits ini bersumber dari Umar, dari Nabi SAW". Atau bisa jadi ia mengatakan, 'Dari Zaid bin Aslam, dari bapaknya, dari Nabi SAW, dengan diriwayatkan secara mursal' " Abu Daud Sulaiman bin Ma'bad berkata, Abdurrazaq menceritakan kepada kami, dari Zaid bin Aslam, dari bapaknya, dari Nabi SAW... sama dengannya. Ia tidak menyebutkan bahwa di dalamnya ada riwayat dari Umar. Shahih: Ibnu Majah (1319) hadits yang sama dengan hadits sebelumnya.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ وَأَبُو نُعَيْمٍ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ اللَّهِ بْنِ عِيسَى عَنْ رَجُلٍ يُقَالُ لَهُ عَطَاءٌ مِنْ أَهْلِ الشَّامِ عَنْ أَبِي أَسِيدٍ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلُوا الزَّيْتَ وَادَّهِنُوا بِهِ فَإِنَّهُ مِنْ شَجَرَةٍ مُبَارَكَةٍ

1852. Mahmud bin Ghailan menceritakan kepada kami, Ahmad Az-Zubairi dan Abu Nu'aim menceritakan kepada kami, keduanya berkata, dari Sufyan, dari Abdullah bin Isa, dari seorang lelaki —yang disebut Atha lelaki ini berasal dari Syam—, dari Abu Asid. ia berkata, Nabi SAW bersabda, "Makanlah minyak, dan berminyaklah kalian dengannya. Sesungguhnya ia berasal dari pohon yang diberkahi'." Shahih: Lihat hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah gharib dari jalur ini. Kami hanya mengetahuinya dari hadits Sufyan, dari Abdullah bin Isa".


44. Makan Bersama Hamba Sahaya dan Keluarga

44. Makan Bersama Hamba Sahaya dan Keluarga

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ يُخْبِرُهُمْ ذَاكَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا كَفَى أَحَدَكُمْ خَادِمُهُ طَعَامَهُ حَرَّهُ وَدُخَانَهُ فَلْيَأْخُذْ بِيَدِهِ فَلْيُقْعِدْهُ مَعَهُ فَإِنْ أَبَى فَلْيَأْخُذْ لُقْمَةً فَلْيُطْعِمْهَا إِيَّاهُ

1853. Nashr bin Ali menceritakan kepada kami. Sufyan menceritakan kepada kami, dari Ismail bin Abu Khalid, dari bapaknya, dari Abu Hurairah, ia memberitahukan kepada mereka dari Rasulullah SAW, beliau bersabda, "Apabila pembantu salah seorang di antara kalian telah membuat makanan —panasnya dan asapnya—, maka hendaklah ia memegang tangannya dan mendudukannya bersamanya (makan bersama). Jika ia enggan, hendaklah ia mengambil satu suapan, lalu memberikannya sendiri". Shahih: Ibnu Majah (3289 dan 3290); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama Abu Khalid —bapaknya Isma'il— adalah Sa'ad.


45. Keutamaan Memberi Makanan

45. Keutamaan Memberi Makanan

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اعْبُدُوا الرَّحْمَنَ وَأَطْعِمُوا الطَّعَامَ وَأَفْشُوا السَّلَامَ تَدْخُلُوا الْجَنَّةَ بِسَلَامٍ

1855. Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami, dari Atha' bin As-Sa'ib, dari bapaknya, dari Abdullah bin Umar, ia berkata: Rasulullah SAW bersabda, "Sembahlah Dzat yang Maha Pengasih, berikanlah makanan dan tebarkanlah salam, niscaya engkau akan masuk surga dengan selamat". Shahih: Ibnu Majah (3694)

Abu Isa berkata, "Hadits ini adalah hasan shahih".


47. Membaca Basmalah Ketika Hendak Makan

47. Membaca Basmalah Ketika Hendak Makan

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الصَّبَّاحِ الْهَاشِمِيُّ حَدَّثَنَا عَبْدُ الْأَعْلَى عَنْ مَعْمَرٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ أَنَّهُ دَخَلَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعِنْدَهُ طَعَامٌ قَالَ ادْنُ يَا بُنَيَّ وَسَمِّ اللَّهَ وَكُلْ بِيَمِينِكَ وَكُلْ مِمَّا يَلِيكَ

1857. Abdullah bin Shabbah Al Hasyimi menceritakan kepada kami, Abd Al A'la menceritakan kepada kami, dari Ma'mar, dari Hisyam bin 'Urwah, dari ayahnya, dari Umar bin Abu Salamah, Sesungguhnya ia pernah menemui Rasulullah SAW, dan di dekat beliau ada makanan. Rasulullah SAW bersabda, "Mendekatlah wahai puteraku! Sebutlah nama Allah (membaca basmalah), makanlah dengan tangan kananmu, dan makanlah makanan yang ada di dekatmu!" Shahih: Ibnu Majah (3267); Muttafaq 'alaih dan Al Irwa (1968); Muttafaq alaih, kecuali sabdanya, 'Mendekatlah'.

Abu Isa berkata, "Hadits ini diriwayatkan dari Hisyam bin Urwah, dari Abu Wajrah As-Sa'di, dari seorang lelaki yang berasal dari suku Muzainah, dari Umar bin Abu Salamah". Para sahabat Hisyam bin Urwah berbeda pendapat tentang periwayatan hadits ini. Abu Wajrah As-Sa'di bernama Yazid bin Ubaid.

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ أَبَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ بُدَيْلِ بْنِ مَيْسَرَةَ الْعُقَيْلِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ بْنِ عُمَيْرٍ عَنْ أُمِّ كُلْثُومٍ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَكَلَ أَحَدُكُمْ طَعَامًا فَلْيَقُلْ بِسْمِ اللَّهِ فَإِنْ نَسِيَ فِي أَوَّلِهِ فَلْيَقُلْ بِسْمِ اللَّهِ فِي أَوَّلِهِ وَآخِرِهِ

1858. Abu Bakar Muhammad bin Aban menceritakan kepada kami, Waki' menceritakan kepada kami, Hisyam Ad-Dastuwa'i menceritakan kepada kami, dari Budail bin Maisarah Al Uqaili, dari Abdullah bin Ubaid bin Umair, dari Ummu Kultsum, dari Aisyah, ia berkata, Rasulullah SAW bersabda, "Apabila salah seorang di antara kalian makan suatu makanan, maka hendaklah ia mengucapkan 'bismillah' (dengan menyebut nama Allah)'. Jika ia lupa di awal makan, maka hendaklah ia mengucapkan 'bismillah fi Awwalihi wa akhirihi (dengan menyebut nama Allah di awal dan di akhir makan). " Shahih: Al Irwa' (1965), At-Ta'liq Ar-Raghib (3/115-116) dan Takhrij Al Kalim Ath-Thayib (112)

Diriwayatkan dengan sanad ini (hadits nomor 1858) dari Aisyah, ia berkata, "Rasulullah SAW pernah makan suatu makanan bersama enam orang sahabatnya, kemudian datanglah seorang lelaki Arab. Ia kemudian memakan makanan itu (tanpa membaca basmalah) sebanyak dua suapan. Rasulullah kemudian bersabda, 'Ingatlah, seandainya ia membaca basmalah, niscaya makanan itu cukup bagi kalian'."

Abu Isa berkata, "Hadits ini adalah hasan shahih". Ummu Kultsum adalah anak perempuan dari Muhammad bin Abu Bakar Ash-Shiddiq.


48. Makruh Bermalam dengan Tangan Berbau Amis

48. Makruh Bermalam dengan Tangan Berbau Amis

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ إِسْحَقَ الْبَغْدَادِيُّ الصَّاغَانِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ الْمَدَائِنِيُّ حَدَّثَنَا مَنْصُورُ بْنُ أَبِي الْأَسْوَدِ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ بَاتَ وَفِي يَدِهِ رِيحُ غَمَرٍ فَأَصَابَهُ شَيْءٌ فَلَا يَلُومَنَّ إِلَّا نَفْسَهُ

1860. Abu Bakar bin Muhammad bin Ishaq Al Baghdadi Ash-Shaghani menceritakan kepada kami, Muhammad bin Ja'far Al Mada'ini menceritakan kepada kami, Manshur bin Abu Al Aswad menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang bermalam, sedang tangannya berbau Amis, kemudian sesuatu menimpanya, maka janganlah ia mencela kecuali terhadap diri sendiri". Shahih: Ibnu Majah (3297)

Abu Isa berkata, "Hadits ini adalah hasan gharib. Ia tidak mengetahui hadits ini bersumber dari hadits Al A'masy, kecuali dari jalur ini.


1. Peminum Khamer

1. Peminum Khamer

حَدَّثَنَا أَبُو زَكَرِيَّا يَحْيَى بْنُ دُرُسْتَ الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلُّ مُسْكِرٍ خَمْرٌ وَكُلُّ مُسْكِرٍ حَرَامٌ وَمَنْ شَرِبَ الْخَمْرَ فِي الدُّنْيَا فَمَاتَ وَهُوَ يُدْمِنُهَا لَمْ يَشْرَبْهَا فِي الْآخِرَةِ

1861. Abu Zakariya Yahya bin Durusta Al Bashri menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayyub, dari Nafi', dari Ibnu Umar, ia berkata, Rasulullah SAW bersabda, "Setiap yang memabukkan itu khamer dan setiap khamer itu haram. Barangsiapa yang meminum khamer di dunia, kemudian ia mati sedang ia kecanduan khamer, maka ia tidakakan meminumnya di akhirat" Shahih: Al Irwa (8/41)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Abu Sa'id, Abdullah bin 'Amru, Ibnu Abbas, Ubadah, dan Abu Malik Al Asy'ari". Abu Isa berkata, "Hadits riwayat Ibnu Umar ini adalah hasan shahih". Hadits ini pun diriwayatkan dari jalur yang lain: dari Nafi', dari Ibnu Umar, dari Nabi SAW. Malik bin Anas meriwayatkan hadits ini dari Nafi', dari Ibnu Umar secara mauquf, dan ia tidak menisbatkannya kepada Rasulullah.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ عَبْدِ اللَّهِ بْنِ عُبَيْدِ بْنِ عُمَيْرٍ عَنْ أَبِيهِ قَالَ قَالَ عَبْدُ اللَّهِ بْنُ عُمَرَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ شَرِبَ الْخَمْرَ لَمْ يَقْبَلْ اللَّهُ لَهُ صَلَاةً أَرْبَعِينَ صَبَاحًا فَإِنْ تَابَ تَابَ اللَّهُ عَلَيْهِ فَإِنْ عَادَ لَمْ يَقْبَلْ اللَّهُ لَهُ صَلَاةً أَرْبَعِينَ صَبَاحًا فَإِنْ تَابَ تَابَ اللَّهُ عَلَيْهِ فَإِنْ عَادَ لَمْ يَقْبَلْ اللَّهُ لَهُ صَلَاةً أَرْبَعِينَ صَبَاحًا فَإِنْ تَابَ تَابَ اللَّهُ عَلَيْهِ فَإِنْ عَادَ الرَّابِعَةَ لَمْ يَقْبَلْ اللَّهُ لَهُ صَلَاةً أَرْبَعِينَ صَبَاحًا فَإِنْ تَابَ لَمْ يَتُبْ اللَّهُ عَلَيْهِ وَسَقَاهُ مِنْ نَهْرِ الْخَبَالِ قِيلَ يَا أَبَا عَبْدِ الرَّحْمَنِ وَمَا نَهْرُ الْخَبَالِ قَالَ نَهْرٌ مِنْ صَدِيدِ أَهْلِ النَّارِ

1862. Qutaibah menceritakan kepada kami, Jarir bin Abdul Hamid menceritakan kepada kami, dari 'Atha bin As-Sa"ib, dari Abdullah bin Ubaid bin Umair, dari bapaknya, ia berkata: Abdullah bin Umar berkata: Rasulullah SAW bersabda. "Barangsiapa yang meminum khamer, maka Allah tidak akan menerima shalatnya selama empat puluh pagi (hari). Jika ia bertaubat, maka Allah akan menerima taubatnya. Jika ia kembali (meminumnya.) maka Allah tidak akan menerima shalatnya selama empat puluh pagi (hari). Jika ia bertaubat, maka Allah akan menerima taubatnya. Jika ia kembali (meminumnya), maka Allah tidak akan menerima shalatnya selama empat puluh pagi (hari). Jika ia bertaubat, maka Allah akan menerima taubatnya. Jika ia kembali (meminumnya) untuk kali yang keempat, maka Allah tidak akan menerima shalatnya selama empat puluh pagi (hari). Jika ia bertaubat, maka Allah tidak akan menerima taubatnya dan Allah akan memberikan air minum kepadanya dari sungai Khabal. " Ditanyakan kepada Abu Abdurrahman, "Apakah sungai khabal itu?" Abu Abdurrahman menjawab, "Sungai dari nanah bercampur darah penghuni neraka". Shahih: Ibnu Majah (3377)

Abu Isa berkata, "Hadits ini adalah hasan." Hadits seperti ini juga diriwayatkan dari Abdullah bin Amr dan Ibnu Abbas, dari Nabi SAW.


2. Setiap yang Memabukan itu Haram

2. Setiap yang Memabukan itu Haram

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُئِلَ عَنْ الْبِتْعِ فَقَالَ كُلُّ شَرَابٍ أَسْكَرَ فَهُوَ حَرَامٌ

1863. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik bin Anas menceritakan kepada kami. dari Ibnu Syihab, dari Abu Salamah, dari Aisyah: Sesungguhnya Nabi SAW ditanya tentang minuman keras yang terbuat dari madu? Nabi menjawab. "Setiap minuman yang memabukan, maka ia adalah haram ". Shahih'. Ibnu Majah (3386); Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا عُبَيْدُ بْنُ أَسْبَاطِ بْنِ مُحَمَّدٍ الْقُرَشِيُّ الْكُوفِيُّ وَأَبُو سَعِيدٍ الْأَشَجُّ قَالَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ ابْنِ عُمَرَ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ كُلُّ مُسْكِرٍ حَرَامٌ

1864. Ubaid bin Asbath bin Muhammad Al Qurasyi Al Kufi dan Abu Sa'id Al Asyaj menceritakan kepada kami dan mereka berkata: Abdullah bin Idris menceritakan kepada kami, dari Muhammad bin Amr, dari Abu Salamah, dari Ibnu Umar, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Setiap yang memabukkan adalah haram'. " Shahih: Ibnu Majah (3387) Muslim

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari 'Amr, Ali, Ibnu Mas'ud, Anas, Abu Sa'id, Abu Musa, Al Asyaj Al Ashari, Dailam, Maimunah, Ibnu Abbas, Qais bin Sa'ad, Nu'man bin Basyir, Mu'awiyah, Wa'il bin Hujr, Qurrah Al Muzani, Abdullah bin Mughaffal, Ummu Salamah, Buraidah, Abu Hurairah dan Aisyah". Abu Isa berkata, "Hadits ini adalah hasan." Hadits seperti ini juga diriwayatkan dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW. Kedua hadits ini; yaitu hadits nomor 1864 dan hadits yang semisal dengannya, adalah shahih. Hadits ini diriwayatkan oleh lebih dari satu orang, dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW... seperti hadits sebelumnya. Dan dari Abu Salamah, dari Ibnu Umar, dari Nabi SAW.


3. Sesuatu yang Banyaknya dapat Memabukkan, Maka Sedikitnya pun Haram

3. Sesuatu yang Banyaknya dapat Memabukkan, Maka Sedikitnya pun Haram

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ ح و حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ دَاوُدَ بْنِ بَكْرِ بْنِ أَبِي الْفُرَاتِ عَنْ ابْنِ الْمُنْكَدِرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا أَسْكَرَ كَثِيرُهُ فَقَلِيلُهُ حَرَامٌ

1865. Qutaibah menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami, Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far mengabarkan kepada kami, dari Daud bin Bakr bin Abu Al Furat dari Ibnu Al Munkadir, dari Jabir bin Abdullah bahwa Rasulullah SAW bersabda, "Minuman yang banyaknya dapat memabukkan, maka sedikitnya pun haram ". Shahih: Ibnu Majah (3393).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Sa'ad, Aisyah, Abdullah bin 'Amru, Ibnu Umar, dan Khawwat bin Jubair". Abu Isa berkata, "Hadits ini adalah hasan gharib dari hadits Jabir".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْأَعْلَى بْنُ عَبْدِ الْأَعْلَى عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مَهْدِيِّ بْنِ مَيْمُونٍ ح و حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ حَدَّثَنَا مَهْدِيُّ بْنُ مَيْمُونٍ الْمَعْنَى وَاحِدٌ عَنْ أَبِي عُثْمَانَ الْأَنْصَارِيِّ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلُّ مُسْكِرٍ حَرَامٌ مَا أَسْكَرَ الْفَرَقُ مِنْهُ فَمِلْءُ الْكَفِّ مِنْهُ حَرَامٌ

1866. Muhammad bin Basysyar menceritakan kepada kami, Abdul A'Ia bin Abdul A'la menceritakan kepada kami, dari Hisyam bin Hassan, dari Mahdi bin Maimun. Abdullah bin Muawiyah Al Jumahi menceritakan kepada kami, Mahdi bin Maimun —maknanya sama— menceritakan kepada kami, dari Abu Utsman Al Anshari, dari Qasim bin Muhammad, dari Aisyah, ia berkata, Rasulullah SAW bersabda, "Setiap yang memabukkan itu haram. Apa yang sebanyak satu faraq (10 kati) memabukkan, maka segenggam telapak tangan pun darinya adalah haram." Shahih: Al Irwa' (2376)

Abu Isa berkata, "Salah satu dari keduanya (Abdullah bin Basysyar dan Abdullah bin Muawiyah Al Jumahi) berkata dalam haditsnya, (Seteguk darinya yang memabukkan itu adalah haram). Abu Isa berkata, "Hadits ini adalah hadits hasan". Al-Laits bin Sulaim dan Rabi' bin Shabih meriwayatkan hadits seperti riwayat Mahdi bin Maimun dari Abu 'Utsman Al Anshari.


4. Nabidz' yang Dibuat dalam Wadah dari Tanah

4. Nabidz' yang Dibuat dalam Wadah dari Tanah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا ابْنُ عُلَيَّةَ وَيَزِيدُ بْنُ هَارُونَ قَالَا أَخْبَرَنَا سُلَيْمَانُ التَّيْمِيُّ عَنْ طَاوُسٍ أَنَّ رَجُلًا أَتَى ابْنَ عُمَرَ فَقَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ نَبِيذِ الْجَرِّ فَقَالَ نَعَمْ فَقَالَ طَاوُسٌ وَاللَّهِ إِنِّي سَمِعْتُهُ مِنْهُ

1867. Ahmad bin Mani' menceritakan kepada kami, Ibnu Ulaiyyah dan Yazid bin Harun menceritakan kepada kami dan mereka berkata, Sulaiman At-Taimi mengabarkan kepada kami, dari Thawus: Bahwa ada seorang lelaki mendatangi Umar, kemudian berkata, "(Apakah) Rasulullah melarang Nabidz yang dibuat dalam wadah yang terbuat dari tanah?" Umar menjawab, "Ya". Thawus berkata, "Demi Allah, sesungguhnya aku mendengar itu darinya (Umar)". Shahih: Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abu Aufa, Abu Sa'id. Suwaid. Aisyah, Ibnu Zubair dan Ibnu Abbas". Abu Isa berkata, "Hadits ini adalah hasan shahih".


5. Larangan Membuat Nabidz dalam Duba' Hantam, dan Naqir

5. Larangan Membuat Nabidz dalam Duba' Hantam, dan Naqir

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ قَال سَمِعْتُ زَاذَانَ يَقُولُ سَأَلْتُ ابْنَ عُمَرَ عَمَّا نَهَى عَنْهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ الْأَوْعِيَةِ أَخْبِرْنَاهُ بِلُغَتِكُمْ وَفَسِّرْهُ لَنَا بِلُغَتِنَا فَقَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْحَنْتَمَةِ وَهِيَ الْجَرَّةُ وَنَهَى عَنْ الدُّبَّاءِ وَهِيَ الْقَرْعَةُ وَنَهَى عَنْ النَّقِيرِ وَهُوَ أَصْلُ النَّخْلِ يُنْقَرُ نَقْرًا أَوْ يُنْسَجُ نَسْجًا وَنَهَى عَنْ الْمُزَفَّتِ وَهِيَ الْمُقَيَّرُ وَأَمَرَ أَنْ يُنْبَذَ فِي الْأَسْقِيَةِ

1868. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Amr bin Murrah, ia berkata, "Aku mendengar Zadzan berkata, 'Aku pernah bertanya kepada Ibnu Umar tentang wadah-wadah yang dilarang oleh Rasulullah SAW, 'Beritahuknlah kepada kami dengan bahasamu dan jelaskanlah kepada kami dengan bahasa kami.' Ibnu Umar menjawab, 'Rasulullah SAW melarang hantamah, yaitu wadah yang terbuat dari tanah. Beliau pun melarang duba, yaitu wadah yang terbuat dari tumbuhan yang buahnya seperti labu. Beliau juga melarang naqir, yaitu pohon kurma yang dilubangi dan dijadikan wadah. Beliau juga melarang muzaffat, yaitu bejana yang diolesi dengan tir. Beliau memerintahkan untuk membuat minuman anggur dari berbagai wadah (selain yang telah disebutkan)'." Shahih: Ash-Shahihah (2951); Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Umar, Ali, Ibnu Abbas, Abu Sa'id, Abu Hurairah, Abdurrahman bin Ya'mar, Samurah, Anas, Aisyah, Imran bin Hushain, 'A'idz bin Amr, Hakam AI Ghiffari, dan Maimunah". Abu Isa berkata, "Hadits ini adalah hasan shahih."


6. Membuat Nabidz dalam Wadah dari Kulit

6. Membuat Nabidz dalam Wadah dari Kulit

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَالْحَسَنُ بْنُ عَلِيٍّ وَمَحْمُودُ بْنُ غَيْلَانَ قَالُوا حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا سُفْيَانُ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ سُلَيْمَانَ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي كُنْتُ نَهَيْتُكُمْ عَنْ الظُّرُوفِ وَإِنَّ ظَرْفًا لَا يُحِلُّ شَيْئًا وَلَا يُحَرِّمُهُ وَكُلُّ مُسْكِرٍ حَرَامٌ

1869. Muhammad bin Basysyar, Hasan bin Ali, dan Mahmud bin Ghailan menceritakan kepada kami dan mereka berkata, Abu Ashim menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Alqamah bin Martsad, dari Sulaiman bin Buraidah, dari ayahnya, ia berkata, "Rasulullah SAW bersabda, 'Sesungguhnya aku (pernah) melarang kalian dari wadah yang terbuat dari kulit. Sesungguhnya wadah tersebut tidak dapat menghalalkan sesuatu dan tidak dapat (pula) mengharamkannya. Dan, setiap yang memabukkan adalah haram'. " Shahih: At Ta'liq 'Ala Ibnu Majah; Muslim.

Abu Isa berkata. "Hadits ini adalah hasan shahih".


7. Membuat Nabidz di Tempat Air Minum

7. Membuat Nabidz di Tempat Air Minum

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ يُونُسَ بْنِ عُبَيْدٍ عَنْ الْحَسَنِ الْبَصْرِيِّ عَنْ أُمِّهِ عَنْ عَائِشَةَ قَالَتْ كُنَّا نَنْبِذُ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سِقَاءٍ تُوكَأُ فِي أَعْلَاهُ لَهُ عَزْلَاءُ نَنْبِذُهُ غُدْوَةً وَيَشْرَبُهُ عِشَاءً وَنَنْبِذُهُ عِشَاءً وَيَشْرَبُهُ غُدْوَةً

1871. Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Abdul Wahhab Ats-Tsaqafi menceritakan keapda kami, dari Yunus bin Ubaid, dari Hasan Al Bashri, dari Ibunya, dari Aisyah, ia berkata, "Kami membuat Nabidz untuk Rasulullah dalam sebuah tempat air yang terbuat dari kulit. Bagian atas tempat air itu diikat (dengan tali), sementara ia memiliki mulut (wadah air). Kami membuatnya pada pagi hari dan beliau meminumnya pada sore hari. Kami membuatnya pada sore hari dan beliau meminumnya pada pagi hari". Shahih: Ibnu Majah (3398)

Ia berkata, "Dalam bab ini ada riwayat lain dari Jabir, Abu Sa'id, dan Ibnu Abbas". Abu Isa juga berkata, "'Hadits ini adalah gharib. Kami tidak mengetahuinya kecuali dari hadits Yunus bin Ubaid, dari jalur selain ini, dari Aisyah juga".


8. Biji-bijian yang Dibuat Khamer

8. Biji-bijian yang Dibuat Khamer

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ حَدَّثَنَا إِسْرَائِيلُ حَدَّثَنَا إِبْرَاهِيمُ بْنُ مُهَاجِرٍ عَنْ عَامِرٍ الشَّعْبِيِّ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مِنْ الْحِنْطَةِ خَمْرًا وَمِنْ الشَّعِيرِ خَمْرًا وَمِنْ التَّمْرِ خَمْرًا وَمِنْ الزَّبِيبِ خَمْرًا وَمِنْ الْعَسَلِ خَمْرًا

1872. Muhammad bin Yahya menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami, Isra'il menceritakan kepada kami, Ibrahim bin Muhajir menceritakan kepada kami, dari Amir bin Asy- Sya'bi, dari An-Nu'man bin Basyir, ia berkata, Rasuiullah SAW bersabda, "Sesungguhnya gandum itu bisa dibuat khamer, kacang itu bisa dibuat khamer, kurma itu bisa dibuat khamer, anggur itu bisa dibuat khamer, dan madu (juga) bisa dibuat khamer'." Shahih: IbnuMajah (3379)

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah". Abu Isa juga berkata, "Hadits ini adalah gharib".

1873. Hasan bin Ali Al Khallal menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami, dari Isra'iL. seperti hadits di atas. Shahih: IbnuMajah (3379)

Abu Hayyan At-Taimi meriwayatkan hadits ini dari Sya'bi, dari Ibnu Umar, dari Umar, ia berkata, "Sesungguhnya gandum itu bisa dibuat khamer ... " Ia kemudian menyebutkan hadits ini.

1874. Hadits itu juga diriwayatkan kepada kami oleh Ahmad bin Mani', Abdullah bin Idris meriwayatkan kepada kami, dari Abu Hayyan At-Taimi, dari Asy-Sya'bi, dari Ibnu Umar, dari Umar bin Khaththab, "Sesungguhnya gandum itu bisa dibuat khamer..." dengan redaksi ini. Shahih: lihat hadits sebelumnya

Hadits ini lebih shahih daripada hadits Ibrahim bin Muhajir. Ali bin Al Midini berkata, "Yahya bin Sa'id mengatakan bahwa Ibrahim bin Muhajir haditsnya tidak kuat dalam meriwayatkan hadits." Hadits itu juga diriwayatkan dari jalur yang lain; dari Asy-Sya'bi, dari An-Nu'man bin Basyir.

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ حَدَّثَنَا الْأَوْزَاعِيُّ وَعِكْرِمَةُ بْنُ عَمَّارٍ قَالَا حَدَّثَنَا أَبُو كَثِيرٍ السُّحَيْمِيُّ قَال سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْخَمْرُ مِنْ هَاتَيْنِ الشَّجَرَتَيْنِ النَّخْلَةُ وَالْعِنَبَةُ

1875. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Al Auza'i dan Ikrimah bin Ammar menceritakan kepada kami, keduanya berkata: Abu Katsir As-Suhaimi menceritakan kepada kami bahwa Abu Hurairah berkata, Rasulullah SAW bersabda, "Khamer itu dibuat dari dua pohon ini: kurma dan anggur". Shahih: Ibnu Majah (3378); Muslim

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Katsir As-Suhaimi adalah Al Ghubari. Ia bernama Yazid bin Abdurrahman bin Ghufailah. Syu'bah meriwayatkan hadits ini dari Ikrimah bin Ammar.


9. Minuman dari Campuran Kurma Belum Matang dan Kurma Matang

9. Minuman dari Campuran Kurma Belum Matang dan Kurma Matang

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يُنْبَذَ الْبُسْرُ وَالرُّطَبُ جَمِيعًا

1876. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami, dari Atha' bin Abu Rabah, dari Jabir bin Abdullah: Sesungguhnya Rasulullah SAW melarang membuat nabidz dari campuran kurma yang belum matang dan kurma yang sudah matang. Shahih: Ibnu Majah (3395); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا جَرِيرٌ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الْبُسْرِ وَالتَّمْرِ أَنْ يُخْلَطَ بَيْنَهُمَا وَنَهَى عَنْ الزَّبِيبِ وَالتَّمْرِ أَنْ يُخْلَطَ بَيْنَهُمَا وَنَهَى عَنْ الْجِرَارِ أَنْ يُنْبَذَ فِيهَا

1877. Sufyan bin Waki' menceritakan kepda kami, Jarir menceritakan kepada kami, dari Sulaiman At-Taimi, dari Abu Nadhrah, dari Abu Sa'id, Sesungguhnya Nabi SAW melarang mencampur kurma yang belum matang dan buah kurma yang sudah matang. Beliau juga melarang mencampur anggur kering dan kurma. Beliau juga melarang wadah yang terbuat dari tanah, dan membuat nabidz di dalamnya. Shahih: Muslim (6/88 dan 94).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Jabir, Anas, Abu Qatadah, Ibnu Abbas, Ummu Salamah, dan Ma'bad bin Ka'ab dari Ibunya". Abu Isa berkata, "Hadits ini adalah hasan shahih".


10. Larangan Minum dalam Wadah yang Terbuat dari Emas dan Perak

10. Larangan Minum dalam Wadah yang Terbuat dari Emas dan Perak

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ الْحَكَمِ قَال سَمِعْتُ ابْنَ أَبِى لَيْلَى يُحَدِّثُ أَنَّ حُذَيْفَةَ اسْتَسْقَى فَأَتَاهُ إِنْسَانٌ بِإِنَاءٍ مِنْ فِضَّةٍ فَرَمَاهُ بِهِ وَقَالَ إِنِّي كُنْتُ قَدْ نَهَيْتُهُ فَأَبَى أَنْ يَنْتَهِيَ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الشُّرْبِ فِي آنِيَةِ الْفِضَّةِ وَالذَّهَبِ وَلُبْسِ الْحَرِيرِ وَالدِّيبَاجِ وَقَالَ هِيَ لَهُمْ فِي الدُّنْيَا وَلَكُمْ فِي الْآخِرَةِ

1878. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Al Hakam, ia berkata, "Aku mendengar Ibnu Abu Laila menceritakan bahwa Hudzaifah meminta minum, kemudian seseorang datang dengan membawa wadah —terbuat— dari Emas. Ia kemudian melemparkannya dan berkata, 'Sesungguhnya aku telah melarangnya, namun ia menolak menghentikan. Sesungguhnya Rasulullah SAW telah melarang minum dari wadah —terbuat— dari perak dan emas, dan (melarang) memakai sutera yang tipis dan (juga) sutera yang tebal. Beliau bersabda, 'Ini bagi mereka di dunia, dan bagi kalian di akhirat'. " Shahih: Ibnu Majah (3414); Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat lain dari Ummu Salamah, Al Barax dan Aisyah". Abu Isa berkata, "Hadits ini adalah hasan shahih".


11. Larangan Minum Sambil Berdiri

11. Larangan Minum Sambil Berdiri

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يَشْرَبَ الرَّجُلُ قَائِمًا فَقِيلَ الْأَكْلُ قَالَ ذَاكَ أَشَدُّ

1879. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abi Adi menceritakan kepada kami, dari Sa'id bin Abu Arubah, dari Qatadah, dari Anas, ia mengatakan, Sesungguhnya Nabi SAW melarang seseorang minum sambil berdiri. Ditanyakan (kepada Rasulullah), "(Bagaimana dengan) makan?" Rasulullah menjawab, "Itu lebih (buruk) lagi". Shahih: Ibnu Majah (3424); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا أَبُو السَّائِبِ سَلْمُ بْنُ جُنَادَةَ الْكُوفِيُّ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ كُنَّا نَأْكُلُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ نَمْشِي وَنَشْرَبُ وَنَحْنُ قِيَامٌ

1880. Abu Sa'ib Salm bin Junadah Al Kufi menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami, dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, ia berkata, "Kami pernah makan pada masa Rasulullah SAW sambil berjalan, juga minum sambil berdiri". Shahih: Al Misykah (4275).

Abu Isa berkata, "Hadits ini adalah shahih gharib dari hadits Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar". Imran bin Hudair juga meriwayatkan hadits ini dari Abu Al Bazari dari Ibnu Umar. Nama Abu AI Bazari adalah Yazid bin Atharid.

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَبِي مُسْلِمٍ الْجَذْمِيِّ عَنْ الْجَارُودِ بْنِ الْمُعَلَّى أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الشُّرْبِ قَائِمًا

1881. Humaid bin Mas'adah menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami, dari Sa'id, dari Qatadah, dari Abu Muslim Al Jadzmi, dari Jarud Al Mu'alla: Sesungguhnya Nabi SAW melarang minum sambil berdiri. Shahih: berdasarkan sumber referensi hadits sebelumnya

Ia berkata, "Dalam bab ini ada riwayat lain dari Abu Sa'id, Abu Hurairah, dan Anas". Abu Isa juga berkata, "Hadits ini adalah gharib hasan". Demikianlah, hadits ini pun diriwayatkan oleh lebih dari satu orang, dari Sa'id, dari Qatadah, dari Muslim, dari Al Jarud, dari Nabi SAW. Diriwayatkan dari Qatadah, dari Yazid bin Abdullah bin Asy-Syikhir, dari Abu Muslim, dari Jarud bahwa Nabi SAW bersabda, "Barang yang hilang milik seorang muslim itu dapat menyebabkan (seseorang) masuk neraka, (jika orang tersebut mengambilnya dan tidak mengembalikannya) ". Al Jarud adalah Ibnu Al Mu'alla Al Abdi —sahabat rasul—. Dikatakan bahwa Al Jarud Al Mu'alla adalah Jarud bin Al Ala' Namun yang benar adalah Jarud bin Al Mu'alla.


12. Keringanan Minum Sambil Berdiri

12. Keringanan Minum Sambil Berdiri

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا عَاصِمٌ الْأَحْوَلُ وَمُغِيرَةُ عَنْ الشَّعْبِيِّ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَرِبَ مِنْ زَمْزَمَ وَهُوَ قَائِمٌ

1882. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Ashim bin Al Ahwal dan Mughirah menceritakan kepada kami dan mereka berkata, dari Asy-Sya'bi, dari Ibnu Abbas: Sesungguhnya Nabi SAW pernah minum air zamzam sambil berdiri. Shahih: Ibnu Majah (3422)

Ia berkata, "Dalam bab ini ada riwayat lain dari Ali, Sa'ad, Abdullah bin Amr, dan Aisyah". Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ عَنْ حُسَيْنٍ الْمُعَلِّمِ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَشْرَبُ قَائِمًا وَقَاعِدًا

1883. Qutaibah menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, dari Husain Al Mu'allim, dari Amr bin Syu'aib, dari bapaknya, dari kakeknya, ia berkata, "Aku melihat Rasulullah SAW minum sambil berdiri dan sambil duduk". Hasan: Al Misykah (4276) dan Mukhtashar Asy-Syama'il (177)

Abu Isa berkata, "Hadits ini adalah hasan shahih".


13. Bernafas dalam Wadah Saat Minum

13. Bernafas dalam Wadah Saat Minum

حَدَّثَنَا قُتَيْبَةُ وَيُوسُفُ بْنُ حَمَّادٍ قَالَا حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ عَنْ أَبِي عِصَامٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَتَنَفَّسُ فِي الْإِنَاءِ ثَلَاثًا وَيَقُولُ هُوَ أَمْرَأُ وَأَرْوَى

1884. Qutaibah dan Yusuf bin Hammad menceritakan kepada kami, mereka berkata, Abdul Warits bin Sa'id menceritakan kepada kami. dari Abu 'Isham, dari Anas bin Malik: Sesungguhnya Nabi SAW pernah bernafas dalam bejana sebanyak tiga kali dan beliau bersabda, "(Bernafas dalam bejana) itu lebih menguatkan dan lebih mengenyangkan ". Shahih: Ibnu Majah (3416) Muslim

Abu Isa berkata, "Hadits ini adalah hasan gharib". Hadits ini diriwayatkan oleh Hisyam Ad-Dastuwa'i dari Abu Isham, dari Anas. Sementara Azrah bin Tsabit meriwayatkan dari Tsumamah dari Anas dengan redaksi: "Sesungguhnya Nabi SAW (pernah) bernafas dalam bejana sebanyak tiga kali". Hadits itu diceritakan kepada kami oleh Muhammad bin Basysyar, Abdurrahman bin Mahdi menceritakan kepada kami, Azrah bin Tsabit Al Anshari menceritakan kepada kami, dari Tsumamah bin Anas, dari Anas bin Malik, "Sesungguhnya Nabi SAW pernah bernafas dalam bejana sebanyak tiga kali." Shahih: Sumber yang sama dengan hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah hasan shahih".


15. Larangan Meniup dalam Tempat Air Minum

15. Larangan Meniup dalam Tempat Air Minum

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ أَيُّوبَ وَهُوَ ابْنُ حَبِيبٍ أَنَّهُ سَمِعَ أَبَا الْمُثَنَّى الْجُهَنِيَّ يَذْكُرُ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ النَّفْخِ فِي الشُّرْبِ فَقَالَ رَجُلٌ الْقَذَاةُ أَرَاهَا فِي الْإِنَاءِ قَالَ أَهْرِقْهَا قَالَ فَإِنِّي لَا أَرْوَى مِنْ نَفَسٍ وَاحِدٍ قَالَ فَأَبِنْ الْقَدَحَ إِذَنْ عَنْ فِيكَ

1887. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus mengabarkan kepada kami, dari Malik bin Anas, dari Ayyub —yakni Ibnu Habib)— bahwa dirinya mendengar Abu Al Mutsanna Al Juhani menceritakan dari Abu Sa'id Al Khudri, Sesungguhnya Nabi SAW melarang meniup saat minum. Seorang lelaki berkata, "Aku melihat kotoran di dalam wadah". Nabi SAW bersabda, "Keluarkanlah kotoran itu". Ia berkata, "Sesungguhnya aku tidak kenyang (minum) dengan satu nafas". Nabi SAW bersabda, "Jika begitu, jauhkanlah tempat minum itu dari mulutmu". Hasan: Ash-Shahihah (385)

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يُتَنَفَّسَ فِي الْإِنَاءِ أَوْ يُنْفَخَ فِيهِ

1888. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Abdul Karim AI Jazari, dari Ikrimah, dari Ibnu Abbas: Sesungguhnya Nabi SAW melarang bernafas dalam bejana atau meniup di dalamnya. Shahih: Ibnu Majah (3489)

Abu Isa berkata, "Hadits ini adalah hasan shahih".


16. Larangan Bernafas dalam Bejana

16. Larangan Bernafas dalam Bejana

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَتَادَةَ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا شَرِبَ أَحَدُكُمْ فَلَا يَتَنَفَّسْ فِي الْإِنَاءِ

1889. Ishaq bin Manshur menceritakan kepada kami, Abdushamad bin Abdul Warits menceritakan kepada kami, Hisyam Ad-DastuwaM menceritakan kepada kami, dari Yahya bin Abu Katsir, dari AbduIIah bin Abu Qatadah, dari bapaknya, bahwa Rasulullah SAW bersabda, "Apabila salah seorang di antara kalian minum, maka jalanganlah ia bernafas dalam wadah (tempat minum) ". Shahih: Shahih Abu Daud (23); Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih."


17. Larangan Minum dari Mulut Tempat Air Minum

17. Larangan Minum dari Mulut Tempat Air Minum

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِي سَعِيدٍ رِوَايَةً أَنَّهُ نَهَى عَنْ اخْتِنَاثِ الْأَسْقِيَةِ

1890. Qutaibah menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Zuhri, dari Ubaidillah bin Abdullah, dari Abu Sa'id —dalam satu riwayat—Bahwa Nabi SAW melarang minum dari mulut tempat air minum. Shahih: Ibnu Majah (3418) Muttafaq alaih

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Jabir, dari Ibnu Abbas, dari Abu Hurairah". Abu Isa berkata. "'Hadits ini adalah hasan shahih."


18. Keringanan dalam Hal itu (Boleh Minum dari Mulut Tempat Air)

18. Keringanan dalam Hal itu (Boleh Minum dari Mulut Tempat Air)

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ يَزِيدَ بْنِ جَابِرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي عَمْرَةَ عَنْ جَدَّتِهِ كَبْشَةَ قَالَتْ دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَشَرِبَ مِنْ فِي قِرْبَةٍ مُعَلَّقَةٍ قَائِمًا فَقُمْتُ إِلَى فِيهَا فَقَطَعْتُهُ

1892. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Yazid bin Jabir, dari Abdurrahman bin Abu 'Amrah, dari nenek Abdurrahman yaitu Kabasyah, ia berkata, "Rasulullah pernah menemuiku, kemudian beliau minum dalam keadaan berdiri dari mulut tempat air minum yang tergantung. Aku kemudian minum dari mulut tempat air itu, lalu aku memotongnya (tempat air yang tergantung)". Shahih: Al Misykah (4281) dan Mukhtashar Asy-Syamail (182).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib". Yazid bin Yazid bin Jabir adalah saudara Abdurrahman bin Yazid bin Jabir. Ia meninggal lebih dahulu daripada Abdurrahman bi Yazid bin Jabir.


19. Orang-orang yang Ada di Sebelah Kanan itu Lebih Berhak atas Minuman

19. Orang-orang yang Ada di Sebelah Kanan itu Lebih Berhak atas Minuman

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ قَالَ و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُتِيَ بِلَبَنٍ قَدْ شِيبَ بِمَاءٍ وَعَنْ يَمِينِهِ أَعْرَابِيٌّ وَعَنْ يَسَارِهِ أَبُو بَكْرٍ فَشَرِبَ ثُمَّ أَعْطَى الْأَعْرَابِيَّ وَقَالَ الْأَيْمَنَ فَالْأَيْمَنَ

1893. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami. Qutaibah juga menceritakan kepada kami, dari Malik, dari Ibnu Syihab, dari Anas: Sesungguhnya Nabi SAW pernah diberikan susu yang telah dicampur dengan air, sementara di sebelah kanannya ada seorang lelaki Arab dan di sebelah kirinya ada Abu Bakar. Beliau kemudian meminum (susu yang telah dicampur air itu) kemudian memberikannya kepada Ielaki Arab. Beliau kemudian bersabda, "Yang ada di sebelah kanan, kemudian yang ada di sebelah kanan ". Shahih: Ibnu Majah (3425); Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas, Sahal bin Sa'ad, Ibnu Umar, Abdullah bin Busr". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".


20. Orang yang Memberi Minum kepada Orang-orang adalah orang yang Minum Paling Akhir

20. Orang yang Memberi Minum kepada Orang-orang adalah orang yang Minum Paling Akhir

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ رَبَاحٍ عَنْ أَبِي قَتَادَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ سَاقِي الْقَوْمِ آخِرُهُمْ شُرْبًا

1894. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami. dari Tsabit Al Bunani. dari AbduIIah bin Rabah, dari Abu Qatadah, bahwa Nabi SAW bersabda. "Orang yang memberi minum kepada orang-orang adalah orang yang minum paling akhir. " Shahih: Ibnu Majah (3434); Muslim

Abu Isa berkata, "'Dalam bab ini adalah riwayat lain dari Ibnu Abi Aufa". Abu Isa berkata. "Hadits ini adalah hasan shahih".


21. Apakah Minuman yang Paling Rasul Sukai?

21. Apakah Minuman yang Paling Rasul Sukai?

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ كَانَ أَحَبُّ الشَّرَابِ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحُلْوَ الْبَارِدَ

1895. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Ma'mar, dari Zuhri, dari Urwah, dari Aisyah, ia berkata, "Minuman yang paling disukai Rasulullah adalah yang manis lagi dingin". Shahih: Al Misykah (4282-tahqiq kedua), Ash-Shahihah (2006) dan Mukhtashar Asy-Syama'il (175)

Abu Isa berkata, "Demikianlah yang diriwayatkan oleh lebih dari satu orang perawi dari Ibnu Uyainah, sama seperti jalur ini, dari Ma'mar, dari Zuhri, dari Urwah, dari Aisyah." Yang shahih adalah sanad yang diriwayatkan dari Zuhri, dari Nabi secara mursal.

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا مَعْمَرٌ وَيُونُسُ عَنْ الزُّهْرِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُئِلَ أَيُّ الشَّرَابِ أَطْيَبُ قَالَ الْحُلْوُ الْبَارِدُ

1896. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Ma'mar dan Yunus mengabarkankan kepada kami, dari Zuhri: Sesungguhnya Rasulullah SAW pernah ditanya tentang minuman apakah yang paling baik? Beliau menjawab, "Yang manis lagi dingin". Shahih: Lihat hadits sebelumnya

Abu Isa berkata, "Demikialah yang diriwayatkan oleh Abdurrazaq dari Ma'mar, dari Zuhri dari Nabi SAW secara mursaV Hadits ini lebih shahih daripada hadits Ibnu Uyainah.


1. Berbakti kepada Kedua Orang Tua

1. Berbakti kepada Kedua Orang Tua

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ أَخْبَرَنَا بَهْزُ بْنُ حَكِيمٍ حَدَّثَنِي أَبِي عَنْ جَدِّي قَالَ قُلْتُ يَا رَسُولَ اللَّهِ مَنْ أَبَرُّ قَالَ أُمَّكَ قَالَ قُلْتُ ثُمَّ مَنْ قَالَ أُمَّكَ قَالَ قُلْتُ ثُمَّ مَنْ قَالَ أُمَّكَ قَالَ قُلْتُ ثُمَّ مَنْ قَالَ ثُمَّ أَبَاكَ ثُمَّ الْأَقْرَبَ فَالْأَقْرَبَ

1897. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id mengabarkan kepada kami, Bahz bin Hakim mengabarkan kepada kami, ayahku menceritakan kepadaku, dari kakekku, ia berkata, "Aku berkata, 'Ya Rasulullah, sipakah yang lebih (berhak) mendapat bakti(ku)?" Rasulullah SAW menjawab, 'Ibumu', aku berkata. 'Kemudian siapa?' Rasulullah SAW menjawab, 'Ibumu', Aku berkata. 'Kemudian siapa?' Rasulullah SAW menjawab, 'Ibumu' Aku berkata, 'Kemudian siapa?' Rasululah menjawab. 'Kemudian bapakmu, lalu orang yang lebih dekat dan yang lebih dekat'. " Hasan: Al Misykah (4929)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah, Abdullah bin Amru, Aisyah, dan Abu Darda'". Abu Isa juga berkata, "Bahz bin Hakim adalah Mu'awiyah bin Haidah Al Qusyairi". Hadits ini adalah hasan. Syu'bah mempermasalahkan Bahz bin Hakim, namun menurut ahli hadits ia adalah orang yang tsiqah. Hadits Bahz bin Hakim diriwayatkan oleh Ma'mar, Ats-Tsauri, Hamad bin Salamah, dan para imam yang lain.


2. Bagian Bab Sebelumnya

2. Bagian Bab Sebelumnya

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ الْمَسْعُودِيِّ عَنْ الْوَلِيدِ بْنِ الْعَيْزَارِ عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ عَنْ ابْنِ مَسْعُودٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا رَسُولَ اللَّهِ أَيُّ الْأَعْمَالِ أَفْضَلُ قَالَ الصَّلَاةُ لِمِيقَاتِهَا قُلْتُ ثُمَّ مَاذَا يَا رَسُولَ اللَّهِ قَالَ بِرُّ الْوَالِدَيْنِ قُلْتُ ثُمَّ مَاذَا يَا رَسُولَ اللَّهِ قَالَ الْجِهَادُ فِي سَبِيلِ اللَّهِ ثُمَّ سَكَتَ عَنِّي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَوْ اسْتَزَدْتُهُ لَزَادَنِي

1898. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Al Mas'udi, dari AI Walid bin Al 'Aizar, dari Abu Amr Asy-Syaibani, dari Ibnu Mas'ud, ia berkata, "Aku bertanya kepada Rasulullah, 'Ya Rasulullah, amalan apakah yang paling utama?" beliau menjawab, 'Shalat pada waktunya', aku berkata, 'Kemudian apa ya Rasulullah?' beliau menjawab, 'Berbakti kepada kedua orang tua?' Aku berkata, 'Kemudian apa ya Rasulullah?' beliau menjawab, 'Jihaddi jalan Allah.' Rasulullah kemudian mendiamkan aku. Seandaiya aku menambahkan pertanyaan kepadanya, niscaya beliau akan memberikan jawaban tambahan kepadaku". Shahih: Ash-Shahihah (1489); Muttafaq alaih.

Abu Isa berkata, "Nama Abu Amru Asy-Syaibani adalah Sa'ad bin Iyas". Hadits ini adalah hasan shahih. Hadits ini diriwayatkan juga oleh Asy-Syaibani, Syu'bah dan yang lainnya dari Al Walid bin Al Aizar. Hadits ini diriwayatkan juga dari jalur yang lain, dari Abu 'Amr Asy-Syaibani, dari Ibnu Mas'ud.


3. Keutamaan Ridha Kedua Orang Tua

3. Keutamaan Ridha Kedua Orang Tua

حَدَّثَنَا أَبُو حَفْصٍ عُمَرُ بْنُ عَلِيٍّ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ حَدَّثَنَا شُعْبَةُ عَنْ يَعْلَى بْنِ عَطَاءٍ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ رِضَى الرَّبِّ فِي رِضَى الْوَالِدِ وَسَخَطُ الرَّبِّ فِي سَخَطِ الْوَالِدِ

1899. Abu Hafsh Umar bin Ali menceritakan kepada kami, Khalid bin Al Harits menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Ya'la bin Atha, dari bapaknya, dari Abdullah bin Amru bahwa Nabi SAW bersabda, "Ridha Allah dalam (tergantnng) ridha kedua orang tua, dan murka Allah itu dalam murka kedua orang tua ". Shahih: Ash-Shahihah (515)

Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, dari Syu'bah, dari Ya'la bin Atha', bapaknya, dari Abdullah bin 'Amr, ... hadits seperti hadits di atas, namun ia tidak menisbatkannya kepada Rasulullah. Hadits ini lebih shahih. Abu Isa berkata, "Demikianlah yang diriwayatkan oleh sahabat-sahabat Syu'bah, dari Syu'bah, dari Ya'la bin Atha', dari bapaknya, dari Abdullah bin Amr secara mauquf. Kami tidak mengetahui seorang pun yang menisbatkannya kepada Rasul selain dari Khalid bin Al Harits dari Syu'bah. Khalid bin Harits, Khalid bin Al Harits adalah orang yang tsiqah". Abu Isa berkata, "Aku pernah mendengar Muhammad bin Al Mutsanna mengatakan bahwa ia tidak pernah melihat orang seperti Khalid bin Al Harits di Bashrah, dan orang seperti Abdullah bin Idris di Kufah". Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Mas'ud."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ عَنْ أَبِي الدَّرْدَاءِ أَنَّ رَجُلًا أَتَاهُ فَقَالَ إِنَّ لِيَ امْرَأَةً وَإِنَّ أُمِّي تَأْمُرُنِي بِطَلَاقِهَا قَالَ أَبُو الدَّرْدَاءِ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الْوَالِدُ أَوْسَطُ أَبْوَابِ الْجَنَّةِ فَإِنْ شِئْتَ فَأَضِعْ ذَلِكَ الْبَابَ أَوْ احْفَظْهُ

1900. Ibnu Abu Umar menceritakan kepada kami. Sufyan bin Uyainah menceritakan kepada kami. dari Atha' bin As-Sa'ib, dari Abu Abdurrahman As-Sulami, dari Abu Darda': Bahwa seorang lelaki mendatanginya kemudian berkata, "Sesungguhnya aku mempunyai istri, sementara ibuku memerintahkanku untuk mencerai kannya?" Abu Darda' menjawab, "Aku pernah mendengar Rasulullah SAW bersabda. 'Ayah adalah pintu surga yang paling baik dan tinggi. Jika engkau ingin, sia-siakanlah pintu itu. atau peliharalah ia. " Shahih: Ash-Shahihah (910), AlMisykah (4928- tahqiq kedua)

Ibnu Abi Umar berkata. "'Boleh jadi Sufyan mengatakan, 'Sesungguhnya ibuku' dan boleh jadi pula ia mengatakan 'sesungguhnya ayahku'." Abu Isa berkata, "Hadits ini adalah shahih." Nama Abu Abdurrahman bin As-Sulami adalah Abdullah bin Habib.


4. Durhaka kepada Kedua Orang Tua

4. Durhaka kepada Kedua Orang Tua

حَدَّثَنَا حُمَيْدُ بنُ مَسْعَدَةَ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ حَدَّثَنَا الْجُرَيْرِيُّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَا أُحَدِّثُكُمْ بِأَكْبَرِ الْكَبَائِرِ قَالُوا بَلَى يَا رَسُولَ اللَّهِ قَالَ الْإِشْرَاكُ بِاللَّهِ وَعُقُوقُ الْوَالِدَيْنِ قَالَ وَجَلَسَ وَكَانَ مُتَّكِئًا فَقَالَ وَشَهَادَةُ الزُّورِ أَوْ قَوْلُ الزُّورِ فَمَا زَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُهَا حَتَّى قُلْنَا لَيْتَهُ سَكَتَ

1901. Humaid bin Mas'adah menceritakan kepada kami, Bisyr bin Al Mufadhdhal menceritakan kepada kami. Al Jurairi menceritakan kepada kami, dari Abdurrahman bin Abu Bakrah. dari bapaknya, ia berkata, Rasulullah SAW bersabda, 'Maukah kalian aku beritahu tentang dosa yang paling besar7' Para sahabat menjawab, 'Tentu wahai Rasulullah SAW.' Rasulullah SAW bersabda, '(Dosa yang paling besarj adalah menyekutukan Allah dan durhaka kepada kedua orang tua. Rasulullah kemudian duduk -sebelumnya beliau bersandar- dan bersabda, 'Juga sumpah palsu -atau perkataan palsu. Beliau tidak henti-hentinya mengatakan itu sampai kami berkata. 'Seandainya beliau diam!"" Shahih: Ghayah Al Maram (277); Muttafaq alaih

Abu lsa berkata, "Dalam bab ini ada riwayat lain dari Abu Sa'id"'. Abu Isa juga berkata, "Hadits ini adalah hasan shahih". Nama Abu Bakrah adalah Nafi' bin Al Harits.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ ابْنِ الْهَادِ عَنْ سَعْدِ بْنِ إِبْرَاهِيمَ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ الْكَبَائِرِ أَنْ يَشْتُمَ الرَّجُلُ وَالِدَيْهِ قَالُوا يَا رَسُولَ اللَّهِ وَهَلْ يَشْتُمُ الرَّجُلُ وَالِدَيْهِ قَالَ نَعَمْ يَسُبُّ أَبَا الرَّجُلِ فَيَشْتُمُ أَبَاهُ وَيَشْتُمُ أُمَّهُ فَيَسُبُّ أُمَّهُ

1902. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami, dari Ibnu Al Had, dari Sa'ad bin Ibrahim, dari Humaid bin Aburrahman, dari Abdullah bin Amr, ia berkata, Rasulullah SAW bersabda, "Termasuk dosa besar adalah seseorang memaki kedua orang tuanya.' Para sahabat bertanya, 'Apakah seseorang akan memaki orang tuanya?' Rasulullah menjawab, 'Ya, (yaitu) dengan memaki ayah seseorang (lainya), maka orang tersebut akan memaki ayahnya, juga memaki ibu seseorang, maka orang itu akan memaki ibunya'." Shahih: At-Ta'liq Ar-Raghib (3/221)

Abu Isa berkata, "hadits ini adalah hasan shahih".


5. Menghormati Teman Kedua Orang Tua

5. Menghormati Teman Kedua Orang Tua

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا حَيْوَةُ بْنُ شُرَيْحٍ أَخْبَرَنِي الْوَلِيدُ بْنُ أَبِي الْوَلِيدِ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ أَبَرَّ الْبِرِّ أَنْ يَصِلَ الرَّجُلُ أَهْلَ وُدِّ أَبِيهِ

1903. Ahmad bin Muhammad menceritakan kepada kami, Abduilah bin Al Mubarak mengabarkan kepada kami, Haiwah bin Syuraih mengabarkan kepada kami, Waiid bin Abu Al Walid mengabarkan kepadaku. dari Abdullah bin Dinar. dari Ibnu Umar, ia berkata: Aku mendengar Rasulullah SAW bersabda, "Sesungguhnya perbuatan bakti yang paling baik adalah seorang lelaki yang menyambung (tali silaturrahim) dengan teman ayahnya ". Shahih: Adh-Dha'ifah (2089) Muslim

Ia berkata, "Dalam bab ini ada rivvayat lain dari Abu Asid'". Abu Isa juga berkata, "Hadits ini shahih sanad-nya". Hadits ini juga diriwayatkan lebih dari satu jalur dari Ibnu Umar.


6. Berbakti kepada Bibi dari Pihak Ibu

6. Berbakti kepada Bibi dari Pihak Ibu

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي عَنْ إِسْرَائِيلَ ح قَالَ و حَدَّثَنَا مُحَمَّدُ بْنُ أَحْمَدَ وَهُوَ ابْنُ مَدُّوَيْهِ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ وَاللَّفْظُ لِحَدِيثِ عُبَيْدِ اللَّهِ عَنْ أَبِي إِسْحَقَ الْهَمْدَانِيِّ عَنْ الْبَرَاءِ بْنِ عَازِبٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْخَالَةُ بِمَنْزِلَةِ الْأُمِّ

1904. Sufyan bin Waki' menceritakan kepada kami, ayahku menceritakan kepada kami, dari Isra'il. Muhammad bin Ahmad —yaitu Ibnu Madduwaih— menceritakan kepada kami, Lbaidillah bin Musa menceritakan kepada kami. dari Isra'il —redaksi hadits adalah milik Ubaidillah—, dari Ishaq Al Hamdani. dari Al Bara' bin 'Azib, bahwa Nabi SAW berkata, "Bibi dari pihak ibu itu kedudukannya sederajat dengan ibu". Shahih: Al Irwa' (2190); Muttafaq alaih

Dalam hadits ini terdapat kisah yang panjang. Hadits ini adalah shahih.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ مُحَمَّدِ بْنِ سُوقَةَ عَنْ أَبِي بَكْرِ بْنِ حَفْصٍ عَنْ ابْنِ عُمَرَ أَنَّ رَجُلًا أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي أَصَبْتُ ذَنْبًا عَظِيمًا فَهَلْ لِي تَوْبَةٌ قَالَ هَلْ لَكَ مِنْ أُمٍّ قَالَ لَا قَالَ هَلْ لَكَ مِنْ خَالَةٍ قَالَ نَعَمْ قَالَ فَبِرَّهَا

Abu Kuraib menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Muhammad bin Suqah, dari Abu Bakar bin Hafsh, dari Ibnu Umar, bahwa seorang lelaki datang kepada Nabi SAW kemudian berkata, "Ya Rasulullah, sesungguhnya aku telah melakukan dosa besar, apakah aku masih dapat bertaubat?" Rasuluilah SAW menjawab, "Apakah engkau (masih) mempunyai ibu?" Ia menjawab, "Tidak." Rasulullah SAW bersabda, "Apakah engkau (masih) mempunyai bibi dari pihak ibu?" Ia menjawab, "'Ya." Rasulullah SAW bersabda, "Berbaktilah engkau kepadanya.". Shahih: At-Ta'liiq Ar-Raghiib (3/218)

Dalam bab ini ada riwayat lain dari Ali dan Al Bara' bin 'Azib. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Muhammad bin Suqah, dari Abu Bakar bin Hafsh, dari Nabi SAW... seperti hadits sebelumnya. Akan tetapi di sana tidak disebutkan, 'Dari Ibnu Umar". Hadits ini lebih shahih daripada hadits Abu Muawiyah sebelumnya. Abu Bakar bin Hafsh adalah Ibnu Umar bin Sa'ad bin Abu Waqqash.


7. Doa Kedua Orang Tua

7. Doa Kedua Orang Tua

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي جَعْفَرٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثُ دَعَوَاتٍ مُسْتَجَابَاتٌ لَا شَكَّ فِيهِنَّ دَعْوَةُ الْمَظْلُومِ وَدَعْوَةُ الْمُسَافِرِ وَدَعْوَةُ الْوَالِدِ عَلَى وَلَدِهِ

1905. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, dari Hisyam Ad-Dastuwa'i. dari Yahya bin Abu Katsir, dari Abu Ja'far, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Tiga doa yang mustajab tanpa ada keraguan: doa orang yang teraniaya, doa orang yang musafir, dan doa orang tua untuk anaknya ". Hasan: Ibnu Majah (3862)

Abu Isa berkata, "Al Hajjaj Ash-Shawaf meriwayatkan hadits ini dari Yahya bin Abu Katsir, seperti hadits Hisyam". Abu Ja'far yang meriwayatkan dari Abu Hurairah. Ia disebut Abu Ja'far Al Mu'adzdzin. Abu Isa tidak mengetahui siapa namanya. Yahya bin Abu Katsir meriwayatkan hadits selain hadits ini darinya.


8. Hak Kedua Orang Tua

8. Hak Kedua Orang Tua

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى أَخْبَرَنَا جَرِيرٌ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَجْزِي وَلَدٌ وَالِدًا إِلَّا أَنْ يَجِدَهُ مَمْلُوكًا فَيَشْتَرِيَهُ فَيُعْتِقَهُ

1906. Ahmad bin Muhammad bin Musa menceritakan kepada kami, Jarir mengabarkan kepada kami. dari Suhail bin Abu Shalih. dari bapaknya, dari Abu Hurairah, ia berkata. Rasulullah SAW bersabda. "Seorang anak tidak akan dapat membalas jasa ayah(nya), kecuali jika ia menemukan (ayah)nya sebagai seorang budak, kemudian ia membelinya dan memerdekakannya ". Shahih: Ibnu Majah (3659); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih, namun aku tidak mengetahuinya kecuali dari hadits Suhail bin Abu Shalih". Sufyan Ats-Tsauri dan yang lainnya meriwayatkan hadits ini dari Suhail bin Abu Shalih.


9. Memutus Hubungan Silaturrahim

9. Memutus Hubungan Silaturrahim

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ قَالَ اشْتَكَى أَبُو الرَّدَّادِ اللَّيْثِيُّ فَعَادَهُ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ فَقَالَ خَيْرُهُمْ وَأَوْصَلُهُمْ مَا عَلِمْتُ أَبَا مُحَمَّدٍ فَقَالَ عَبْدُ الرَّحْمَنِ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ قَالَ اللَّهُ تَبَارَكَ وَتَعَالَى أَنَا اللَّهُ وَأَنَا الرَّحْمَنُ خَلَقْتُ الرَّحِمَ وَشَقَقْتُ لَهَا مِنْ اسْمِي فَمَنْ وَصَلَهَا وَصَلْتُهُ وَمَنْ قَطَعَهَا بَتَتُّهُ

1907. Ibnu Abu Umar dan Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami dan mereka berkata, Sufyan bin Uyainah menceritakan kepada kami, dari Zuhri, dari Abu Salamah; ia mengatakan bahwa: Abu Ar-Raddad Al-Laitsi sakit kemudian Abdurrahman bin Auf menjenguknya. Abu Ar-Raddad lalu berkata. "Orang yang terbaik dan orang yang paling bisa menyambung hubungan kekerabatan di antara mereka (manusia) adalah Abu Muhammad (Abdurrahman bin Auf)". Abdurrahman bin Auf menjawab. "'Aku mendengar Rasulullah SAW bersabda, 'Allah Tabaraka W'a Ta 'ala berfirman, "Aku adalah Allah dan Aku adalah Dzat yang Maha Pengasih. Aku telah menciptakan ar-rahim (kekerabatan) dan Aku membentuknya dari nama-Ku (rahman). Barangsiapa yang menyamhungnya, niscaya Aku akan menyambung (hubungan dengan)nya. Barangsiapa yang memutuskanma. niscaya Aku akan memutusnya (dari rahmatku) '. " Shahih: Ash-Shahihah (520)

Daiam bab ini ada nvvayat lain dari Abu Sa'id, Ibnu Abu Aufa, Amir bin Rubai'ah, Abu Hurairah. dan Jubair bin Muth'im. Abu Isa berkata, "Hadits sufyan dari Zuhri adalah shahih". Ma'mar meriwayatkan hadits ini dari Zuhri, dari Abu Salamah, dari Ar-Raddad Al-Laitsi, dari Abdurrahman bin Auf. Demikianlah menurut pengakuan Ma'mar. Namun Muhammad berkata, "Hadits Ma'mar adalah keliru".


10. Menyambung Hubungan Silaturrahim

10. Menyambung Hubungan Silaturrahim

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ حَدَّثَنَا بَشِيرٌ أَبُو إِسْمَعِيلَ وَفِطْرُ بْنُ خَلِيفَةَ عَنْ مُجَاهِدٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍوعَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ الْوَاصِلُ بِالْمُكَافِئِ وَلَكِنَّ الْوَاصِلَ الَّذِي إِذَا انْقَطَعَتْ رَحِمُهُ وَصَلَهَا

1908. Ibnu Abi Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, Basyir Abu Isma'il dan Fithr Ibnu Khalifah menceritakan kepada kami, dari Mujahid, dari Abdullah bin Amr bahwa Nabi SAW bersabda, "Orang yang menyambung (tali silaturahim) itu bukan orang yang membalas (jasa kerabatnya), akan tetapi orang yang menyambung (tali silaturahim) adalah orang yang apabila hubungan kekerabatannya terputus, maka ia menyambungnya ". Shahih: Ghayah Al Maram (404) dan Shahih Abu Daud (1489); Muttafaq alaih

Abu Isa berkata, '"Hadits ini adalah hasan shahih". Dalam bab ini ada riwayat lain dari Salmah, Aisyah, dan Abdullah bin Umar.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَنَصْرُ بْنُ عَلِيٍّ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ قَالُوا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ مُحَمَّدِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَدْخُلُ الْجَنَّةَ قَاطِعٌ

1909. Ibnu Abu Umar, Nashr bin Ali, dan Sa'id bin Abdurrahman menceritakan kepada kami dan mereka berkata, Sufyan menceritakan kepada kami, dari Zuhri, dari Muhammad bin Jubair bin Muth'im bahwa bapaknya berkata, Rasulullah SAW bersabda, 'Tidak akan masuk surga orangyang memutuskan (tali silaturrahim) '. " Shahih: Ghayah Al Maram (407) dan Shahih Abu Daud (1488); Muttafaq alaih

lbnu Abu Umar mengatakan bahwa Sufyan berkata, "Maksud Nabi adalah orang memutuskan tali silaturrahmi". Abu Isa berkata, "Hadits ini adalah hasan shahih".


12. Kasih Sayang kepada Anak

12. Kasih Sayang kepada Anak

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ أَبْصَرَ الْأَقْرَعُ بْنُ حَابِسٍ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يُقَبِّلُ الْحَسَنَ قَالَ ابْنُ أَبِي عُمَرَ الْحُسَيْنَ أَوْ الْحَسَنَ فَقَالَ إِنَّ لِي مِنْ الْوَلَدِ عَشَرَةً مَا قَبَّلْتُ أَحَدًا مِنْهُمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّهُ مَنْ لَا يَرْحَمُ لَا يُرْحَمُ

1911. Ibnu Abu Umar dan Sa'id bin Abdurrahman menceritakan kepada kami dan mereka berkata. Sufyan menceritakan kepada kami, dari Zuhri, dari Abu Salamah, dari Abu Hurairah. ia berkata, "Al Aqra' bin Habis melihat Nabi SAW sedang mencium Hasan —menurut Ibnu Abi Umar: Husain atau Hasan—. Al Aqra' kemudian berkata, 'Sesungguhnya aku mempunyai sepuluh orang anak, (namun) aku tidak pernah mencium seorang pun dari mereka.' Rasulullah SAW bersabda, 'Sesungguhnya orang yang tidak mengasihi itu tidak akan dikasihi (oleh Allah) '. " Shahih: Takhrij Muskilah Al Faqr (108); Muttafaq alaih.

Ia berkata, "Dalam bab ini ada riwayat iain dari Anas dan Aisyah". Abu Isa juga berkata, "Nama Abu Salamah bin Abdurrahman adalah Abduilah bin Abdurrahman bin Auf'. Hadits ini adalah hasan shahih.

حَدَّثَنَا الْعَلَاءُ بْنُ مَسْلَمَةَ الْبَغْدَادِيُّ حَدَّثَنَا عَبْدُ الْمَجِيدِ بْنُ عَبْدِ الْعَزِيزِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ ابْتُلِيَ بِشَيْءٍ مِنْ الْبَنَاتِ فَصَبَرَ عَلَيْهِنَّ كُنَّ لَهُ حِجَابًا مِنْ النَّارِ

1913. Al 'Ala' bin Maslamah Al Baghdadi menceritakan kepada kami, Abdul Majid bin Abdul Aziz menceritakan kepada kami, dari Ma'mar, dari Zuhri, dari Urwah. dari Aisyah, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang diberi cobaan dengan sesuatu dari anak perempuan (meninggal duniaj, kemudian ia bersabar atas mereka, maka mereka akan menjadipenghalang baginya dari api neraka". Shahih: Muttafaq alaih

Abu Isa berkata. "Hadits ini adalah hadits hasan."

حَدَّثَنَا مُحَمَّدُ بْنُ وَزِيرٍ الْوَاسِطِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ هُوَ الطَّنَافِسِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْعَزِيزِ الرَّاسِبِيُّ عَنْ أَبِي بَكْرِ بْنِ عُبَيْدِ اللَّهِ بْنِ أَنَسِ بْنِ مَالِكٍ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ عَالَ جَارِيَتَيْنِ دَخَلْتُ أَنَا وَهُوَ الْجَنَّةَ كَهَاتَيْنِ وَأَشَارَ بِأُصْبُعَيْهِ

1914. Muhammad bin Wazir Al Washiti menceritakan kepada kami, Muhammad bin Ubaid —yaitu Ath-Thanafisi— menceritakan kepada kami, Muhammad bin Abdul Aziz Ar-Raiibi menceritakan kepada kami, dari Abu Bakar bin Ubaidillah bin Anas bin Malik, dari Anas, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang menanggung nafkah dua orang anak perempuan, niscaya aku dan ia masuk surga seperti ini —Rasulullah memberi isyarat dengan keduajarinya—." Shahih: Ash-Shahihah (297); Muslim

Abu Isa berkata, "Hadits ini adalah hasan gharib dari jalur ini".

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا مَعْمَرٌ عَنْ ابْنِ شِهَابٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي بَكْرِ بْنِ حَزْمٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ دَخَلَتْ امْرَأَةٌ مَعَهَا ابْنَتَانِ لَهَا فَسَأَلَتْ فَلَمْ تَجِدْ عِنْدِي شَيْئًا غَيْرَ تَمْرَةٍ فَأَعْطَيْتُهَا إِيَّاهَا فَقَسَمَتْهَا بَيْنَ ابْنَتَيْهَا وَلَمْ تَأْكُلْ مِنْهَا ثُمَّ قَامَتْ فَخَرَجَتْ فَدَخَلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَخْبَرْتُهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ ابْتُلِيَ بِشَيْءٍ مِنْ هَذِهِ الْبَنَاتِ كُنَّ لَهُ سِتْرًا مِنْ النَّارِ

1915. Ahmad bin Muhammad menceritakan kepada kami. Abdullah bin Al Mubarak mengabarkan kepada kami, dari Ma'mar, dari Ibnu Syihab, dari Abdullah bin Abu Bakar bin Hazm. dari 'Urwah. dari Aisyah, ia berkata, "Seorang wanita bersama dua orang anak perempuannya masuk, kemudian ia meminta (sesuatu kepadaku), (namun) ia tidak mendapatkan apapun dari diriku kecuali sebutir kurma. Aku memberikan kurma itu kepadanya dan ia membaginya di antara dua orang anak perempuannya, sementara ia tidak memakan (sedikitpun). Ia kemudian berdiri dan keluar. Rasulullah kemudian masuk dan aku memberitahukan (hal itu) kepadanya. Beliau bersabda. "Barangsiapa yang diberi cobaan dengan sesuatu dari anak-anak perempuan ini. niscaya mereka akan menjadi penghalang baginya dari api nereka '. " Shahih: At-Ta'liq Ar-Rughib (3/83); Muslim

Abu Isa berkata. "Hadits ini adalah hasan shahih". Muhammad bin Ubaid merivvayatkan selain hadits ini dengan jalur (sanad) ini dari Muhammad bin Abdul Aziz. Muhammad bin Ubaid berkata. "'Dari Abu Bakar bin Ubaidillah bin Anas." Yang benar adalah Ubaidillah bin Abu Bakar bin Anas".


14. Menyayangi dan Menanggung Nafkah Anak Yatim

14. Menyayangi dan Menanggung Nafkah Anak Yatim

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عِمْرَانَ أَبُو الْقَاسِمِ الْمَكِّيُّ الْقُرَشِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي حَازِمٍ عَنْ أَبِيهِ عَنْ سَهْلِ بْنِ سَعْدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَا وَكَافِلُ الْيَتِيمِ فِي الْجَنَّةِ كَهَاتَيْنِ وَأَشَارَ بِأُصْبُعَيْهِ يَعْنِي السَّبَّابَةَ وَالْوُسْطَى

1918. Abdullah bin Imran Abul Qasim Al Makki Al Qurasyi menceritakan kepada kami, Abdul Aziz bin Abu Hazim menceritakan kepada kami, dari ayah Abdul Aziz yaitu Abu Hazim. dari Sahl bin Sa'ad, ia berkata, "Rasulullah SAW bersabda, 'Aku dan orang yang menanggung nafkah anakyatim itu di dalam surga seperti ini. ' Beliau memberi isyarat dengan kedua jarinya, yaitu jari telunjuk dan jari tengah". Shahih: Ash-Shahihah (800); Al Bukhari

Abu Isa berkata, "Hadits ini adalah hasan shahih'.


15. Menyayangi Anak Kecil

15. Menyayangi Anak Kecil

حَدَّثَنَا مُحَمَّدُ بْنُ مَرْزُوقٍ الْبَصْرِيُّ حَدَّثَنَا عُبَيْدُ بْنُ وَاقِدٍ عَنْ زَرْبِيٍّ قَال سَمِعْتُ أَنَسَ بْنَ مَالِكٍ يَقُولُ جَاءَ شَيْخٌ يُرِيدُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَبْطَأَ الْقَوْمُ عَنْهُ أَنْ يُوَسِّعُوا لَهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيْسَ مِنَّا مَنْ لَمْ يَرْحَمْ صَغِيرَنَا وَيُوَقِّرْ كَبِيرَنَا

1919. Muhammad bin Marzuq menceritakan kepada kami, Ubaid bin Waqid menceritakan kepada kami, dari Zarbi. ia mengatakan bahwa dia mendengar Anas bin Malik berkata, "Seorang kakek datang untuk menghadap Nabi SAW, lalu orang-orang lamban memberi jalan yang lapang kepadanya. Nabi SAW kemudian bersabda, ' Tidak termasuk golongan kami orang yang tidak menyayangi anak kecil kami dan tidak (pula) menghormati orang tua kami'. " Shahih: Ash-Shahihah (2196).

Ia berkata, "Dalam bab ini adalah riwayat lain dari Abdullah bin 'Amru, Abu Hurairah, Ibnu Abbas. dan Abu Umamah". Abu Isajuga berkata, "Hadits ini adalah gharib ". Zarbi meriwayatkan beberapa hadits yang munkar dari Anas bin Malik dan selainnya.

حَدَّثَنَا أَبُو بَكْرٍ مُحَمَّدُ بْنُ أَبَانَ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيْسَ مِنَّا مَنْ لَمْ يَرْحَمْ صَغِيرَنَا وَيَعْرِفْ شَرَفَ كَبِيرِنَا

1920. Abu Bakar Muhammad bin Abas menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari Muhammad bin Ishaq, dari Amru bin Syu'aib, dari bapaknya, dari kakeknya, ia berkata, "Rasulullah SAW bersabda, 'Tidak termasuk golongan kami orang yang tidak menyayangi anak keeil kami dan tidak (pula) mengeiahui kemuliaan orang tua kami'. " Shahih'. At-Ta'liq Ar-Raghib (1/16).

Hannad menceritakan kepada kami, 'Abdah menceritakan kepada kami, dari Muhammad bin Ishaq ... tentang hadits seperti hadits sebelum ini, hanya saja dalam hadits tersebut ia mengatakan, 'Mengetahui hak orang tua kami'.


16. Menyayangi Manusia

16. Menyayangi Manusia

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ حَدَّثَنَا قَيْسٌ حَدَّثَنَا جَرِيرُ بْنُ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ لَا يَرْحَمُ النَّاسَ لَا يَرْحَمُهُ اللَّهُ

1922. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, dari Isma'il bin Abu Khalid. dari Qais, dari Jarir bin Abdullah. ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang tidak menyayangi manusia, maka Allah tidak akan menyayanginya ". Shahih: Takhrij Musykilah Al Faqr (108); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Ia berkata, "Dalam bab ini ada riwayat lain dari Abdurrahman bin Auf, Abu Sa'id, Ibnu Umar, Abu Hurairah dan Abdullah bin Umar'.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ قَالَ كَتَبَ بِهِ إِلَيَّ مَنْصُورٌ وَقَرَأْتُهُ عَلَيْهِ سَمِعَ أَبَا عُثْمَانَ مَوْلَى الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ سَمِعْتُ أَبَا الْقَاسِمِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا تُنْزَعُ الرَّحْمَةُ إِلَّا مِنْ شَقِيٍّ

1923. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami dan ia berkata, "Manshur pernah menulis surat kepadaku yang berisi hadits, dan aku membacanya di hadapannya (Manshur), la (Manshur) mendengar Abu Utsman mantan budak Mughirah bin Syu'bah dari Abu Hurairah, ia berkata, 'Aku mendengar Abul Qasim SAW bersabda, 'Rahmat (kasih sayang) tidak akan dicabut kecuali dari orang yang celaka'." Hasan: Al Misykah (4968-tahqiq kedua)

Ia berkata, "Abu Utsman yang meriwayatkan dari Abu Hurairah itu tidak diketahui namanya. Menurut satu pendapat, ia adalah ayah dari Musa bin Abu Utsman yang haditsnya diriwayatkan oleh Abu Az-Zinad". Abu Az-Zinad pernah meriwayatkan hadits yang lain dari Musa bin Utsman, dari ayah Musa. dari Abu Hurairah, dari Nabi SAW.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ أَبِي قَابُوسَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الرَّاحِمُونَ يَرْحَمُهُمْ الرَّحْمَنُ ارْحَمُوا مَنْ فِي الْأَرْضِ يَرْحَمْكُمْ مَنْ فِي السَّمَاءِ الرَّحِمُ شُجْنَةٌ مِنْ الرَّحْمَنِ فَمَنْ وَصَلَهَا وَصَلَهُ اللَّهُ وَمَنْ قَطَعَهَا قَطَعَهُ اللَّهُ

1924. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Amr bin Dinar. dari Abu Qabus. dari Abdullah bin Amru, ia berkata, Rasulullah SAW bersabda. "Orang-orang penyayang disayangi oleh Dzat yang Maha Penyayang. Sayangilah (oleh kalian) orang-orang yang ada di (muka) bumi, niscaya mereka yang ada di langit akan menyayangi kalian. Rahim (huhungan kekerabatan) adalah akar herkait (cabang) dari Dzat yang Maha Penyayang. Barang siapa yang menyambungkan [silaturrahim], niscaya Allah akan menyambung (tali hubungan dengan)nya. Barangsiapa yang memutuskannya, niscaya Allah akan memuluskan (ta/i hubungan dengan)nya ". Shahih: Ash-Shahihah (922)

Abu Isa berkata, "Hadits ini adalah hasan shahih".


17. Nasihat

17. Nasihat

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ قَالَ بَايَعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى إِقَامِ الصَّلَاةِ وَإِيتَاءِ الزَّكَاةِ وَالنُّصْحِ لِكُلِّ مُسْلِمٍ

1925. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, dari Isma'il bin Abu Khalid, dari Qais bin Hazim, dari Jarir bin Abdullah, ia berkata, "Aku berbaiat kepada Rasulullah SAW untuk mendirikan shalat, menunaikan zakat, dan menasihati setiap muslim". Shahih: Ash-Shahihah dan Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا صَفْوَانُ بْنُ عِيسَى عَنْ مُحَمَّدِ بْنِ عَجْلَانَ عَنْ الْقَعْقَاعِ بْنِ حَكِيمٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الدِّينُ النَّصِيحَةُ ثَلَاثَ مِرَارٍ قَالُوا يَا رَسُولَ اللَّهِ لِمَنْ قَالَ لِلَّهِ وَلِكِتَابِهِ وَلِأَئِمَّةِ الْمُسْلِمِينَ وَعَامَّتِهِمْ

1926. Muhammad bin Basysyar menceritakan kepada kami, Shafwan bin Isa menceritakan kepada kami, dari Muhammad bin Ajlan, dari Qa'qa' bin Hakim, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Agama itu nasihat. ' Rasulullah mengulangi hal ini sebanyak tiga kali. Para sahabat kemudian bertanya, 'Bagi siapa?" Rasulullah SAW menjawab, 'Bagi Allah, kitab-Nya, para pemimpin kaum muslimin, dan bagi mereka secara umum'. " Shahih: Al Irwa' (26); Ghayah Al Maram (332); Muslim Abu Isa berkata. "Hadits ini adalah hasan shahih".

Dalam bab ini ada riwayat lain dari Ibnu Umar, Tamim Ad-Dar, Jarir, Hakim bin Abu Yazid dari bapaknya, dan Tsauban.


18. Kasih Sayang Seorang Muslim terhadap Muslim yang Lain

18. Kasih Sayang Seorang Muslim terhadap Muslim yang Lain

حَدَّثَنَا عُبَيْدُ بْنُ أَسْبَاطِ بْنِ مُحَمَّدٍ الْقُرَشِيُّ حَدَّثَنِي أَبِي عَنْ هِشَامِ بْنِ سَعْدٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُسْلِمُ أَخُو الْمُسْلِمِ لَا يَخُونُهُ وَلَا يَكْذِبُهُ وَلَا يَخْذُلُهُ كُلُّ الْمُسْلِمِ عَلَى الْمُسْلِمِ حَرَامٌ عِرْضُهُ وَمَالُهُ وَدَمُهُ التَّقْوَى هَا هُنَا بِحَسْبِ امْرِئٍ مِنْ الشَّرِّ أَنْ يَحْتَقِرَ أَخَاهُ الْمُسْلِمَ

1927. Ubaid bin Asbath bin Muhammad Al Qurasyi menceritakan kepada kami, dari bapaknya, dari Hisyam bin Sa'ad, dari Zaid bin Aslam, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Seorang muslim itu saudara bagi muslim (yang lain). Ia tidak (boleh) mengkhinatinya, tidak (boleh) mendustainya, dan tidak (boleh pula) menghinanya. Setiap muslim atas muslim (yang lain) adalah haram kehormatanya, hartanya, dan darahnya. Takwa itu ada di sini. Seorang Muslim cukup berbuat jahat; dengan menghina saudaranya yang muslim'." Hadits ini adalah hadits yang shahih: Al Irwa' (8/99-100)

Abu Isa berkata, "Hadits ini adalah hasan gharib ". Dalam bab ini ada riwayat lain dari Ali dan Abu Ayyub.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ غَيْرَ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ بُرَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ عَنْ جَدِّهِ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُؤْمِنُ لِلْمُؤْمِنِ كَالْبُنْيَانِ يَشُدُّ بَعْضُهُ بَعْضًا

1928. Hasan bin Ali Al Khallal dan yang lainnya menceritakan kepada kami dan mereka berkata: Abu Usamah menceritakan kepada kami, dari Buraid bin Abdullah bin Abu Burdah. dari bapaknya. dari Abu Musa Al Asy'ari, ia berkata, Rasulullah SAW bersabda, "Seorang mukmin bagi mukmin (yang lain) itu seperti bangunan, sebagiannya menguatkan sebagian (yang lain) '. " Shahih: Takhrij Al Misykah (104); dan Al Iman Ibnu Abu Syaibah (90); Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih."


19. Menutupi Aib Seorang Muslim

19. Menutupi Aib Seorang Muslim

حَدَّثَنَا عُبَيْدُ بْنُ أَسْبَاطِ بْنِ مُحَمَّدٍ الْقُرَشِيُّ حَدَّثَنِي أَبِي عَنْ الْأَعْمَشِ قَالَ حُدِّثْتُ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ نَفَّسَ عَنْ مُسْلِمٍ كُرْبَةً مِنْ كُرَبِ الدُّنْيَا نَفَّسَ اللَّهُ عَنْهُ كُرْبَةً مِنْ كُرَبِ يَوْمِ الْقِيَامَةِ وَمَنْ يَسَّرَ عَلَى مُعْسِرٍ فِي الدُّنْيَا يَسَّرَ اللَّهُ عَلَيْهِ فِي الدُّنْيَا وَالْآخِرَةِ وَمَنْ سَتَرَ عَلَى مُسْلِمٍ فِي الدُّنْيَا سَتَرَ اللَّهُ عَلَيْهِ فِي الدُّنْيَا وَالْآخِرَةِ وَاللَّهُ فِي عَوْنِ الْعَبْدِ مَا كَانَ الْعَبْدُ فِي عَوْنِ أَخِيهِ

1930. 'Ubaid bin Asbath bin Muhammad Al Qurasyi menceritakan kepada kami, bapakku menceritakan kepadaku, dari Al A'masy, ia berkata, "Aku diberitahu dari Abu Shalih. dari Abu Hurairah bahwa Nabi SAW bersabda, 'Barangsiapa yang menghilangkan kesusahan seorang muslim dari berbagai kesusahan dunia(nya), niscaya Allah akan memudahkannya di dunia dan akhirat. Barangsiapa yang menutupi (aib) seorang muslim di dunia, niscaya Allah akan menutupi (aibnya) di dunia dan akhirat. Allah akan senantiasa menolong seorang hambafNya) sepanjang ia mau menolong saudaranya'. " Shahih: Ibnu Majah (1225) Muslim

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar dari Uqbah bin Amir". Abu Isa juga berkata, "Hadits ini adalah hasan". Hadits ini juga diriwayatkan oleh Abu Awanah dan yang lainnya dari Al A'masy, dari Abu Shalih. dari Abu Hurairah, dari Nabi SAW ... seperti hadits di atas. Hanya saja dalam hadits tersebut mereka tidak menyebutkan, "Aku diberitahu dari Abu Shalih".


20. Mempertahankan Kehormatan Seorang Muslim

20. Mempertahankan Kehormatan Seorang Muslim

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ عَنْ أَبِي بَكْرٍ النَّهْشَلِيِّ عَنْ مَرْزُوقٍ أَبِي بَكْرٍ التَّيْمِيِّ عَنْ أُمِّ الدَّرْدَاءِ عَنْ أَبِي الدَّرْدَاءِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ رَدَّ عَنْ عِرْضِ أَخِيهِ رَدَّ اللَّهُ عَنْ وَجْهِهِ النَّارَ يَوْمَ الْقِيَامَةِ

1931. Ahmad bin Muhammad menceritakan kepada kami, Ibnu Al Mubarak mengabarkan kepada kami, dari Abu Bakar An-Nahsyali, dari Marzuq Abu Bakar At-Taimi, dari Ummu Darda', dari Abu Darda", bahwa Nabi SAW bersabda, "Barangsiapa yang mempertahankan kehormatan saudaranya, maka Allah akan menghalangi api neraka dari wajahnya pada hari Kiamat". Shahih: Ghayah Al Maram (341)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Asma' binti Yazid". Abu Isa juga berkata. "Hadits ini adalah hasan".


21. Larangan Memutus Hubungan dengan Seorang Muslim

21. Larangan Memutus Hubungan dengan Seorang Muslim

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ حَدَّثَنَا الزُّهْرِيُّ ح قَالَ وَحَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ عَطَاءِ بْنِ يَزِيدَ اللَّيْثِيِّ عَنْ أَبِي أَيُّوبَ الْأَنْصَارِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَحِلُّ لِمُسْلِمٍ أَنْ يَهْجُرَ أَخَاهُ فَوْقَ ثَلَاثٍ يَلْتَقِيَانِ فَيَصُدُّ هَذَا وَيَصُدُّ هَذَا وَخَيْرُهُمَا الَّذِي يَبْدَأُ بِالسَّلَامِ

1932. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, Zuhri menceritakan kepada kami. Sa'id bin Abdurrahman (juga) menceritakan kepada kami, Sufyan menceritakan kepada kami. dari Zuhri, dari Atha' bin Yazid Al Laitsi, dari Abu Ayyub Al Anshari, bahwa Rasulullah SAW bersabda, "Tidak halal bagi seorang nmslim untuk memutus hubungan dengan saudara (muslim)nya di atas tiga hari, dimana keduanya saling bertemu, kemudian si ini berpaling dan si ini (pun) berpaling. Yang terbaik di antara keduanya adalah yang mulai mengucapkan salam ". Shahih: Al Irwa' (2029); Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Mas'ud, Anas, Abu Hurairah, Hisyam bin Amir, dan Abu Hind Ad-Dari". Abu Isa berkata, "'Hadits ini adalah hasan shahih."


22. Tolong-Menolong Antar Sesama Saudara Muslim

22. Tolong-Menolong Antar Sesama Saudara Muslim

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا حُمَيْدٌ عَنْ أَنَسٍ قَالَ لَمَّا قَدِمَ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ الْمَدِينَةَ آخَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَهُ وَبَيْنَ سَعْدِ بْنِ الرَّبِيعِ فَقَالَ لَهُ هَلُمَّ أُقَاسِمُكَ مَالِي نِصْفَيْنِ وَلِيَ امْرَأَتَانِ فَأُطَلِّقُ إِحْدَاهُمَا فَإِذَا انْقَضَتْ عِدَّتُهَا فَتَزَوَّجْهَا فَقَالَ بَارَكَ اللَّهُ لَكَ فِي أَهْلِكَ وَمَالِكَ دُلُّونِي عَلَى السُّوقِ فَدَلُّوهُ عَلَى السُّوقِ فَمَا رَجَعَ يَوْمَئِذٍ إِلَّا وَمَعَهُ شَيْءٌ مِنْ أَقِطٍ وَسَمْنٍ قَدْ اسْتَفْضَلَهُ فَرَآهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعْدَ ذَلِكَ وَعَلَيْهِ وَضَرٌ مِنْ صُفْرَةٍ فَقَالَ مَهْيَمْ قَالَ تَزَوَّجْتُ امْرَأَةً مِنْ الْأَنْصَارِ قَالَ فَمَا أَصْدَقْتَهَا قَالَ نَوَاةً قَالَ حُمَيْدٌ أَوْ قَالَ وَزْنَ نَوَاةٍ مِنْ ذَهَبٍ فَقَالَ أَوْلِمْ وَلَوْ بِشَاةٍ

1933. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, Humaid menceritakan kepada kami, dari Anas, ia berkata, "Ketika Abdurrahman bin Auf datang ke Madinah, Nabi SAW mempersaudarakan antara ia dan Sa'ad bin Rabi'. Sa'ad kemudian berkata kepada Abdurrahman, 'Mari, aku akan membagi separoh hartaku untukmu. Aku (juga) mempunyai dua orang istri dan aku akan menceraikan salah satunya. Jika masa iddah-nya. telah habis, nikahilah ia!' Abdurrahman bin Auf berkata, "Semoga Allah memberkatimu pada keluarga dan hartamu. Tunjukanlah aku ke pasar!' Sa'ad kemudian menunjukannya ke pasar. Ketika itu Abdurrahman tidak kembali (dari pasar) kecuali dengan membawa sesuatu yang berupa keju dan minyak samin. Ia kemudian menyisakannya. Rasulullah kemudian melihatnya setelah (peristiwa) itu, dan pada tubuhnya ada bekas kuning wewangian. Rasulullah bertanya, 'Kenapa ini?' Abdurrahman bin Auf menjawab, 'Aku menikah dengan seorang wanita Anshar'. Rasulullah bertanya (lagi), 'Lalu, apa yang kamu jadikan mahar untukma7' Abdurrahman menjawab, 'se-nuwah.' —Humaid mengatakan, 'Atau Anas mengatakan, 'Seberat nuwah [dari emas]'—. Rasulullah bersabda. Buatlah walimah, walaupun dengan seekor kambing Shahih: Ibnu Majah (1907); Muttafaq alaih. Namun para perawi itu tidak memiliki kisah Abdurrahman dan Sa'ad.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih". Ahmad bin Hanbal berkata, "Berat emas se-nuwah adalah berat 3 1/3 dirham". Namun Ishaq bin Ibrahim berkata. "'Berat emas se-nuwah adalah berat lima dirham". Abu Isa mendengar pendapat tersebut dari Ishaq bin Manshur dari Ahmad bin Hanbal dan Ishaq bin Ibrahim.


23. Menggunjing Orang Lain (Ghibah)

23. Menggunjing Orang Lain (Ghibah)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قِيلَ يَا رَسُولَ اللَّهِ مَا الْغِيبَةُ قَالَ ذِكْرُكَ أَخَاكَ بِمَا يَكْرَهُ قَالَ أَرَأَيْتَ إِنْ كَانَ فِيهِ مَا أَقُولُ قَالَ إِنْ كَانَ فِيهِ مَا تَقُولُ فَقَدْ اغْتَبْتَهُ وَإِنْ لَمْ يَكُنْ فِيهِ مَا تَقُولُ فَقَدْ بَهَتَّهُ

1934. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Al 'Ala bin Abdurrahman, dari bapaknya, dari Abu Hurairah, ia berkata, "Ditanyakan (oleh seorang sahabat), 'Ya Rasulullah, apakah ghibah (menggunjing) itu?' Rasulullah SAW menjawab, 'Kamu menyebutkan sesuatu yang saudaramu tidak menyukainya.' Sahabat itu bertanya (kembali), 'Bagaimana pendapatmu jika sesuatu yang aku katakan itu ada padanya?' Rasulullah menjawab. 'Jika sesuatu yang kamu katakan itu ada padanya, maka sesungguhnya kamu telah menggunjingnya. Jika pada dirinya tidak ada sesuatu yang kamu katakan, sesungguhnya kamu telah berdusta besar kepadanya '. " Shahih: Ghayah Al Maram (426), Naqd Al Katani (36); Ash-Shahihah (2667); Muslim

Abu Isa berkata, "Dalam hadits ini ada riwayat lain dari Abu Barzah, Ibnu Umar, dan Abdullah bin Amr". Abu Isa berkata, "Hadits ini adalah hasan shahih".


24. Dengki

24. Dengki

حَدَّثَنَا عَبْدُ الْجَبَّارِ بْنُ الْعَلَاءِ الْعَطَّارُ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَقَاطَعُوا وَلَا تَدَابَرُوا وَلَا تَبَاغَضُوا وَلَا تَحَاسَدُوا وَكُونُوا عِبَادَ اللَّهِ إِخْوَانًا وَلَا يَحِلُّ لِمُسْلِمٍ أَنْ يَهْجُرَ أَخَاهُ فَوْقَ ثَلَاثٍ

1935. Abdul Jabbar bin Ala' Al Athar dan Sa'id bin Abdurrahman menceritakan kepada kami dan mereka berkata, Sufyan menceritakan kepada kami, dari Zuhri, dari Anas, ia berkata, Rasulullah SAW bersabda, ^Janganlah kalian saling memutus hubungan, saling membelakangi, saling membenci, dan saling mendengki. Jadilah (kalian) —hamba-hamba Allah—yang bersaudara. Tidak halal bagi seorang Muslim untuk memutus hubungan terhadap saudara (muslim)nya di atas tiga hari'. " Shahih: Al lrwa (7/93); Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih." Abu Isa juga berkata, "Dalam bab ini ada riwayat lain dari Abu Bakar Ash-Shiddiq. Zubair bin Awwam, Ibnu Mas'ud, dan Abu Hurairah".

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ حَدَّثَنَا الزُّهْرِيُّ عَنْ سَالِمٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا حَسَدَ إِلَّا فِي اثْنَتَيْنِ رَجُلٌ آتَاهُ اللَّهُ مَالًا فَهُوَ يُنْفِقُ مِنْهُ آنَاءَ اللَّيْلِ وَآنَاءَ النَّهَارِ وَرَجُلٌ آتَاهُ اللَّهُ الْقُرْآنَ فَهُوَ يَقُومُ بِهِ آنَاءَ اللَّيْلِ وَآنَاءَ النَّهَارِ

1936. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Zuhri, dari Salim, dari bapaknya, ia berkata, Rasulullah SAW bersabda, "Tidak ada iri hati (yang dibenarkan) kecuali dalam dua (halj: (Iri terhadap) seorang lelaki yang diberikan harta oleh Allah kemudian ia menginfakannya di sepanjang malam dan siang hari, dan (iri terhadap) seorang lelaki yang diberikan Al Qur'an oleh Allah kemudian ia mengamalkannya di sepanjang malam dan siang hari'. " Shahih: Ar-Raud An-Nadlir (897); Muttafaq alaih

Abu Isa berkata. "'Hadits ini adalah hasan shahih". Hadits seperti ini pun diriwayatkan dari Ibnu Mas"ud. dari Abu Hurairah, dari Nabi SAW.


25. Saling Membenci

25. Saling Membenci

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الشَّيْطَانَ قَدْ يَئِسَ أَنْ يَعْبُدَهُ الْمُصَلُّونَ وَلَكِنْ فِي التَّحْرِيشِ بَيْنَهُمْ

1937. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari A'masy, dari Sufyan, dari Jabir, ia berkata, Nabi SAW bersabda, "Sesungguhnya syeian uu benar-benar putus asa untuk dapat disembah oleh orang-orang yang shalat. akan tetapi ia berusaha menyebarkan permusuhan di antara mereka Shahih: Ash-Shahihah (1606): Muslim

Dalam bab ini ada riwayat lain dari Anas dan Sulaiman bin Amr bin Al Ahwash, dari Ayah Sulaiman. Abu Isa berkata, "Hadits ini adalah hasan." Nama Abu Sufyan adalah Thalhah bin Nafi'


26. Mendamaikan Orang-orang yang Bertikai

26. Mendamaikan Orang-orang yang Bertikai

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أُمِّهِ أُمِّ كُلْثُومٍ بِنْتِ عُقْبَةَ قَالَتْ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَيْسَ بِالْكَاذِبِ مَنْ أَصْلَحَ بَيْنَ النَّاسِ فَقَالَ خَيْرًا أَوْ نَمَى خَيْرًا

1938. Ahmad bin Mani" menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, dari Ma'mar, dari Zuhri, dari Humaid bin Abdurrahman, dari ibunya, ia berkata, Rasulullah SAW bersabda, "Tidaklah (termasuk) pendusta orang yang mendamaikan manusia (yang berselisih), kemudian ia mengatakan (suatu perkataan yang mengandung kebaikan) atau menyampaikan (perkataan itu untuk tujuan) kebaikan ". Shahih: Ar-Raudh An-Nadhir (1196) dan Ash-Shahihah (545); Muslim

Abu Isa berkata, "'Hadits ini adalah hasan shahih".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ قَالَ ح و حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا بِشْرُ بْنُ السَّرِيِّ وَأَبُو أَحْمَدَ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ اللَّهِ بْنِ عُثْمَانَ بْنِ خُثَيْمٍ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أَسْمَاءَ بِنْتِ يَزِيدَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَحِلُّ الْكَذِبُ إِلَّا فِي ثَلَاثٍ يُحَدِّثُ الرَّجُلُ امْرَأَتَهُ لِيُرْضِيَهَا وَالْكَذِبُ فِي الْحَرْبِ وَالْكَذِبُ لِيُصْلِحَ بَيْنَ النَّاسِ و قَالَ مَحْمُودٌ فِي حَدِيثِهِ لَا يَصْلُحُ الْكَذِبُ إِلَّا فِي ثَلَاثٍ

1939. Muhammad bin Basysyar menceritakan kepada kami, Abu Ahmad Az-Zubairi menceritakan kepada kami, Sufyan menceritakan kepada kami, ia berkata... Mahmud bin Ghailan juga menceritakan kepada kami. Bisyr bin As-Sari dan Abu Ahmad menceritakan kepada kami dan mereka berkata, Sufyan menceritakan kepada kami, dari Abdullah bin Utsman bin Khutsaim, dari Syahr bin Hausyab, dari Asma' binti Yazid, ia berkata, Rasulullah SAW bersabda, "Dusta itu tidak halal kecuali dalam tiga (hal): (1) seorang lelaki yang berbicara kepada isterinya untuk membuatnya ridha, (2) berdusta dalam peperangan, dan (3) berdusta untuk mendamaikan orang-orang (yang berselisih)'. " Mahmud berkata dalam haditsnya, "Dusta itu tidak dibenarkan kecuali dalam tiga (hal) ". Shahih, kecuali sabdanya, "Untuk membuatnya ridha": Ash-Shahihah (545) Muslim. Seperti hadits Ummu Kultsum.

Abu Isa berkata, "Hadits ini adalah hasan. Aku tidak mengetahuinya bersumber dari hadits Asma' kecuali dari hadits Ibnu Khutsaim." Daud bin Hind meriwayatkan hadits ini dari Syahr bin Hausyab, dari Nabi SAW. Namun Daud bin Hind tidak menyebutkan dalam hadits yang diriwayatkannya: "Dari Asma '". Hadits itu Juga diriwayatkan oleh Muhammad bin Al Ala', dari Abu Z'a'idah, dari Daud. Dalam bab ini ada riwayat lain dari Abu Bakar.


27. Pengkhianatan dan Penipuan

27. Pengkhianatan dan Penipuan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ حَبَّانَ عَنْ لُؤْلُؤَةَ عَنْ أَبِي صِرْمَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ ضَارَّ ضَارَّ اللَّهُ بِهِ وَمَنْ شَاقَّ شَاقَّ اللَّهُ عَلَيْهِ

1940. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Yahya bin Sa'id, dari Muhammad bin Yahya bin Habban dari Lu'lu'ah. dari Abu Shirmah bahwa Rasulullah SAW bersabda, "Barangsiapa yang mendatangkan kecelakaan (kepada seorang muslim), maka Allah akan mendalangkan kecelakaan kepadanya. Barangsiapa yang mendatangkan kesulitan (kepada seorang muslim), maka Allah akan mendatangkan kesulitan kepadanya ". Hasan: Al Irwa (896)

Dalam bab ini ada riwayat lain dari Abu Bakar. Abu Isa berkata, "Hadits ini adalah hasan gharib ".


28. Hak Tetangga

28. Hak Tetangga

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ أَبِي بَكْرٍ هُوَ ابْنُ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ عَمْرَةَ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا زَالَ جِبْرِيلُ يُوصِينِي بِالْجَارِ حَتَّى ظَنَنْتُ أَنَّهُ سَيُوَرِّثُهُ

1942. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami. dari Yahya bin Sa'id, dari Abu Bakar —yaitu Muhammad bin Amr bin Hazm—, dari Amrah, dari Aisyah bahwa Rasulullah SAW bersabda, "Jibril selalu menasihatiku (agar berbuat baik) dengan tetangga, sehingga aku menduga bahwa tetangga akan mewarisinya Shahih: Sumber yang sama dengan hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ دَاوُدَ بْنِ شَابُورَ وَبَشِيرٍ أَبِي إِسْمَعِيلَ عَنْ مُجَاهِدٍ أَنَّ عَبْدَ اللَّهِ بْنَ عَمْرٍو ذُبِحَتْ لَهُ شَاةٌ فِي أَهْلِهِ فَلَمَّا جَاءَ قَالَ أَهْدَيْتُمْ لِجَارِنَا الْيَهُودِيِّ أَهْدَيْتُمْ لِجَارِنَا الْيَهُودِيِّ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا زَالَ جِبْرِيلُ يُوصِينِي بِالْجَارِ حَتَّى ظَنَنْتُ أَنَّهُ سَيُوَرِّثُهُ

1943. Muhammad bin Abdul A'la menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Daud bin Syabur dan Basyir Abu Isma'il, dari Mujahid, Bahwa Abdullah bin Amr disembelihkan kambing oleh keluarganya. Ketika ia datang, ia berkata, "Apakah kalian telah memberikan kepada tetangga kita yang beragama Yahudi? Apakah kalian telah memberikan kepada tetangga kita yang beragama Yahudi? Aku mendengar Rasulullah SAW bersabda, 'Jibril selalu menasihatiku (agar berbuat baik) dengan tetangga, sehingga aku menduga bahwa tetangga akan mewarisinya'. " Shahih: Al Irwaa (891); Al Bukhari

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Aisyah, Ibnu Abbas, Abu Hurairah, Miqdad bin Aswad, Uqbah bin Amir, Abu Syuraih, dan Abu Umamah". Abu Isa juga berkata. 'Hadits ini adalah hasan gharib dari jalur ini". Hadits ini juga diriwavatkan dari Mujahid, Aisyah, dan Abu Hurairah, dari Nabi SAW.

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ حَيْوَةَ بْنِ شُرَيْحٍ عَنْ شُرَحْبِيلَ بْنِ شَرِيكٍ عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْحُبُلِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُ الْأَصْحَابِ عِنْدَ اللَّهِ خَيْرُهُمْ لِصَاحِبِهِ وَخَيْرُ الْجِيرَانِ عِنْدَ اللَّهِ خَيْرُهُمْ لِجَارِهِ

1944. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak menceritakan kepada kami, dari Haiwah bin Syuraih, dari Syurahbil bin Syarik, dari Abu Abdurrahman Al Hubuli, dari Abdullah bin Amr, ia berkata, Rasulullah SAW bersabda, 'Sahabat yang terbaik di sisi Allah adalah yang paling baik dari mereka terhadap sahabatnya. Tetangga yang terbaik di sisi Allah adalah yang paling baik dari mereka terhadap tetangganya ". Shahih: Ash-Shahihah (1030) Al Misykah (4987)

Abu Isa berkata, "Hadits ini adalah hasan gharib ".Nama Abu Abdurrahman Al Hubuli adalah Abdullah bin Yazid.


29. Berbuat Baik kepada Pembantu

29. Berbuat Baik kepada Pembantu

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ وَاصِلٍ عَنْ الْمَعْرُورِ بْنِ سُوَيْدٍ عَنْ أَبِي ذَرٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِخْوَانُكُمْ جَعَلَهُمْ اللَّهُ فِتْيَةً تَحْتَ أَيْدِيكُمْ فَمَنْ كَانَ أَخُوهُ تَحْتَ يَدِهِ فَلْيُطْعِمْهُ مِنْ طَعَامِهِ وَلْيُلْبِسْهُ مِنْ لِبَاسِهِ وَلَا يُكَلِّفْهُ مَا يَغْلِبُهُ فَإِنْ كَلَّفَهُ مَا يَغْلِبُهُ فَلْيُعِنْهُ

1945. Muhammad bin Basysyar menceritakan kepada kami. Abdurrahman bin Mahdi menceritakan kepada kami. Sufyan menceritakan kepada kami. dari Washil. dari Ma'rur bin Suwaid, dari Abu Dzar, ia berkata, Rasulullah SAW bersabda, "(Ada) saudara-saudara kalian yang oleh Allah dijadikan sebagai pembantu di bawah kekuasaan kalian Barangsiapa vang saudaranva berada dalam kekuasaannya. maka hendaklah ia memberinya makanan dari makanannya. memberinya pakaian dari pakaianma. danjanganlah membebaninya dengan sesuatu yang tidak sanggup di kerjakan. Jika ia membebaninya dengan sesuatu yang tidak sanggup dikerjakan. maka hendaklah ia membantunya'."Shahih: Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ali, Ummu Salamah, Ibnu Umar, dan Abu Hurairah"'. Abu Isa juga berkata, "Hadits ini adalah hasan shahih".


30. Larangan Memukul dan Memaki Pembantu

30. Larangan Memukul dan Memaki Pembantu

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ فُضَيْلِ بْنِ غَزْوَانَ عَنْ ابْنِ أَبِي نُعْمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ أَبُو الْقَاسِمِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَبِيُّ التَّوْبَةِ مَنْ قَذَفَ مَمْلُوكَهُ بَرِيئًا مِمَّا قَالَ لَهُ أَقَامَ عَلَيْهِ الْحَدَّ يَوْمَ الْقِيَامَةِ إِلَّا أَنْ يَكُونَ كَمَا قَالَ

1947. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin AI Mubarak mengabarkan kepada kami, dari Fudhail bin Ghazwan, dari Ibnu Abi Nu'aim, dari Abu Hurairah, ia berkata, Abul Qasim SAW bersabda, "Barangsiapa yang menuduh budaknya berzina, (padahal) ia bersih dari apa yang dituduhkan kepadanya, maka (Allah) akan menjatuhkan hukuman kepada orang itu di hari kiamat (kelak), kecuali jika sang budak seperti apa yang ia katakan ". Shahih: Ar-Raudh An-Nadlir (1146); Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih". Ibnu Abu Nu'm adalah Abdurrahman bin Abu Nu"m Al Bajali. Ia di panggil Abu Al Hakam. Dalam bab ini ada riwayat lain dari Suwaid bin Muqarrin dan Abullah bin Umar.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا مُؤَمَّلٌ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ التَّيْمِيِّ عَنْ أَبِيهِ عَنْ أَبِي مَسْعُودٍ الْأَنْصَارِيِّ قَالَ كُنْتُ أَضْرِبُ مَمْلُوكًا لِي فَسَمِعْتُ قَائِلًا مِنْ خَلْفِي يَقُولُ اعْلَمْ أَبَا مَسْعُودٍ اعْلَمْ أَبَا مَسْعُودٍ فَالْتَفَتُّ فَإِذَا أَنَا بِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَلَّهُ أَقْدَرُ عَلَيْكَ مِنْكَ عَلَيْهِ قَالَ أَبُو مَسْعُودٍ فَمَا ضَرَبْتُ مَمْلُوكًا لِي بَعْدَ ذَلِكَ

1948. Mahrnud bin Ghailan menceritakan kepada kami, Mu'ammal menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Al A'masy, dari Ibrahim At-Taimi, dari ayah Ibrahim, dari Abu Mas'ud Al Anshari, ia berkata, "Aku pernah memukul budakku, kemudian aku mendengar suara di belakangku mengatakan: Ketahuilah wahai Abu Mas'ud. ketahuilah wahai Abu Mas'ud. Aku kemudian menoleh. Ternyata Rasulullah SAW. Beliau bersabda, 'Sesungguhnya Allah itu lebih kuasa atas dirimu daripada engkau terhadapnya.' Setelah (peristiwa) itu. aku tidak pernah memukul budakku (lagi)". Shahih: Muslim

Abu Isa berkata, "Hadits ini adalah hasan shahih". Ibrahim At-Taimi adalah Ibrahim bin Yazid bin Syarik.


31. Memaafkan Pembantu

31. Memaafkan Pembantu

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا رِشْدِينُ بْنُ سَعْدٍ عَنْ أَبِي هَانِئٍ الْخَوْلَانِيِّ عَنْ عَبَّاسٍ الْحَجْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ جَاءَ رَجُلٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ كَمْ أَعْفُو عَنْ الْخَادِمِ فَصَمَتَ عَنْهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ قَالَ يَا رَسُولَ اللَّهِ كَمْ أَعْفُو عَنْ الْخَادِمِ فَقَالَ كُلَّ يَوْمٍ سَبْعِينَ مَرَّةً

1949. Qutaibah menceritakan kepada kami, Risydin bin Sa'ad menceritakan kepada kami. dari Abu Hani' Al Khaulani, dari Abbas Al Hajri. dari Abdullah bin Umar. ia berkata, "Seorang lelaki menghadap Rasulullah SAW kemudian berkata, 'Ya Rasulullah, berapa kali aku harus memafkan pembantu?" Rasulullah SAW terdiam. Lelaki itu kemudian berkata (lagi), 'Ya Rasulullah, berapa kali aku harus memaafkan pembantu?' Rasulullah SAW menjawab, 'Tujuh puluh kali setiap hari. " Shahih: Ash-Shahihah (488)

Abu Isa berkata, "Hadits ini adalah hasan gharib ". Abdullah bin Wahab meriwayatkan hadits seperi ini dari Abu Hani' Al Khaulani. Abbas adalah Ibnu Julaid Al Hajri Al Mishri. Hadits seperti ini juga diriwayatkan dari Qutaibah. dari Abdullah bin Wahab. dari Abu Hani' Al Khaulani dengan sanad seperti sanad hadits ini. Sebagian perawi meriwayatkan hadits ini dari Abdullah bin Wahab dengan sanad ini. Abdullah bin Wahab mengatakan bahwa hadits ini bersumber dari Abdullah bin Amr.


34. Menerima dan Membalas Hadiah

34. Menerima dan Membalas Hadiah

حَدَّثَنَا يَحْيَى بْنُ أَكْثَمَ وَعَلِيُّ بْنُ خَشْرَمٍ قَالَا حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقْبَلُ الْهَدِيَّةَ وَيُثِيبُ عَلَيْهَا

1953. Yahya bin Aktsam dan Ali bin Khasyram menceritakan kepada kami dan mereka berdua berkata: Isa bin Yunus berkata, dari Hisyam bin Urwah. dari bapaknya. dari Aisyah: Bahwa Nabi SAW pernah menerima hadiah kemudian membalasnya. Shahih: Al Irwa (1603); Al Bukhari

Dalam bab ini ada riwayat lain dari Abu Hurairah, Anas, Ibnu Umar, dan Jabir. Abu Isa berkata, "Hadits ini adalah hasan gharib dari jalur ini. Aku tidak mengetahui hadits ini marfu kecuali dari hadits Isa bin Yunus dari Hisyam".


35. Bersyukur kepada Orang yang Berbuat Baik kepadamu

35. Bersyukur kepada Orang yang Berbuat Baik kepadamu

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ حَدَّثَنَا الرَّبِيعُ بْنُ مُسْلِمٍ حَدَّثَنَا مُحَمَّدُ بْنُ زِيَادٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ لَا يَشْكُرُ النَّاسَ لَا يَشْكُرُ اللَّهَ

1954. Ahmad bin Muhammad menceritakan kepada kami. Abdullah bin Al Mubarak mengabarkan kepada kami, Rabi' bin Muslim menceritakan kepada kami, Muhammad bin Ziyad menceritakan kepada kami. dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang tidak berterima kasih kepada manusia. maka ia tidak bersyukur kepada Allah'. " Shahih: Al Misykah (3025), Ash-Shahihah (417) dan At-Ta'liq Ar-Raghib (2/56)

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ ابْنِ أَبِي لَيْلَى ح و حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا حُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ الرُّوَاسِيُّ عَنْ ابْنِ أَبِي لَيْلَى عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ لَمْ يَشْكُرْ النَّاسَ لَمْ يَشْكُرْ اللَّهَ

1955. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami, dari Ibnu Abu Laila. Sufyan bin Waki' menceritakan kepada kami, Humaid bin Abdurrahman Ar-Ruwasi menceritakan kepada kami, dari Ibnu Abu Laila, dari 'Athiyah, dari Abu Sa'id, ia berkata, Rasulullah SAW bersabda, 'Burangsiapa yang tidak berterima kasih kepada manusia, maka ia tidak bersyukur kepada Allah'. " Shahih dengan hadits sebelumnya: Sumber yang sama dengan hadits di atas

Dalam bab ini ada riwayat lain dari Abu Hurairah, Asy'ats bin Qais, dan Nu'man bin Basyir. Abu Isa berkata, "Hadits ini adalah hasan shahih".


36. Ragam Perbuatan Baik

36. Ragam Perbuatan Baik

حَدَّثَنَا عَبَّاسُ بْنُ عَبْدِ الْعَظِيمِ الْعَنْبَرِيُّ حَدَّثَنَا النَّضْرُ بْنُ مُحَمَّدٍ الْجُرَشِيُّ الْيَمَامِيُّ حَدَّثَنَا عِكْرِمَةُ بْنُ عَمَّارٍ حَدَّثَنَا أَبُو زُمَيْلٍ عَنْ مَالِكِ بْنِ مَرْثَدٍ عَنْ أَبِيهِ عَنْ أَبِي ذَرٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَبَسُّمُكَ فِي وَجْهِ أَخِيكَ لَكَ صَدَقَةٌ وَأَمْرُكَ بِالْمَعْرُوفِ وَنَهْيُكَ عَنْ الْمُنْكَرِ صَدَقَةٌ وَإِرْشَادُكَ الرَّجُلَ فِي أَرْضِ الضَّلَالِ لَكَ صَدَقَةٌ وَبَصَرُكَ لِلرَّجُلِ الرَّدِيءِ الْبَصَرِ لَكَ صَدَقَةٌ وَإِمَاطَتُكَ الْحَجَرَ وَالشَّوْكَةَ وَالْعَظْمَ عَنْ الطَّرِيقِ لَكَ صَدَقَةٌ وَإِفْرَاغُكَ مِنْ دَلْوِكَ فِي دَلْوِ أَخِيكَ لَكَ صَدَقَةٌ

1956. Abbas bin Abdul Azhim Al Anbari menceritakan kepada kami, Nadhr bin Muhammad Al Jurasyi Al Yamami menceritakan kepada kami. Ikrimah bin Ammar menceritakan kepada kami. dari Abu Zumail, dari Maiik bin Martsad, dari bapaknya, dari Abu Dzar, ia berkata, Rasulullah SAW bersabda. "Senyummu di hadapan saudaramu adalah sedekah untukmu, perintahmu kepada yang ma 'ruf dan laranganmu dari yang mungkar adalah sedekah untukmu, petunjukmu kepada seseorang yang tersesat di sebuah tempat adalah sedekah unlukmu, pandanganmu (bantuanmu) terhadap seseorang yang tidak dapat melihat adalah sedekah untukmu, menghilangkan batu, duri dan tulang dari jalan adalah sedekah untukmu, tuanganmu dari embermu ke ember saudaramu adalah sedekah untukmu'. " Shahih: Ash-Shahihah (572)

Abu Isa berkata, pada bab ini ada riwayat lain dari Ibnu Mas'ud, Abu Hurairah, Jabir, Hudzaifah, Aisyah, dan Abu Hurairah". Abu Isa berkata, "Hadits ini adalah hasan gharib ". Nama Abu Zamil adalah Simak bin Walid Al Hanafi.


37. Pemberian

37. Pemberian

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا إِبْرَاهِيمُ بْنُ يُوسُفَ بْنِ أَبِي إِسْحَقَ عَنْ أَبِيهِ عَنْ أَبِي إِسْحَقَ عَنْ طَلْحَةَ بْنِ مُصَرِّفٍ قَال سَمِعْتُ عَبْدَ الرَّحْمَنِ بْنَ عَوْسَجَةَ يَقُولُ سَمِعْتُ الْبَرَاءَ بْنَ عَازِبٍ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ مَنَحَ مَنِيحَةَ لَبَنٍ أَوْ وَرِقٍ أَوْ هَدَى زُقَاقًا كَانَ لَهُ مِثْلَ عِتْقِ رَقَبَةٍ

1957. Abu Kuraib menceritakan kepada kami, Ibrahim bin Yusuf bin Abu Ishaq menceritakan kepada kami. dari ayah Ibrahim. dari Abu Ishaq, dari Thalhah bin Musharrif. dari Abdurrahman bin Ausajah, dari Bara' bin Azib, ia berkata, "Aku mendengar Rasulullah SAW bersabda, 'Barangsiapa yang memberikan suatu pemberian berupa meminjamkan hewan untuk dimanfaatkan susunya atau meminjamkan dirham, atau menunjukan jalan bagi orang yang tersesat orang yang buta, maka itu menjadi (pahala) baginya seperti (pahala) memerdekakan hamba sahaya'. " Shahih: At-TaTiq Ar-Raghib (2/34 dan 241) At Misykah (1917)

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari hadits Abu Ishaq, dari Thalhah bin Musharrif. Abu Isa tidak mengetahui hadits ini kecuali dari jalur ini". Manshur bin Mu'tamir dan Syu'bah meriwayatkan hadits ini dari Thalhah bin Musharrif. Dalam bab ini ada riwayat lain dari Nu'man bin Basyir.


38. Menyingkirkan Duri dari Jalan

38. Menyingkirkan Duri dari Jalan

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَيْنَمَا رَجُلٌ يَمْشِي فِي طَرِيقٍ إِذْ وَجَدَ غُصْنَ شَوْكٍ فَأَخَّرَهُ فَشَكَرَ اللَّهُ لَهُ فَغَفَرَ لَهُ

1958. Qutaibah menceritakan kepada kami, dari Malik bin Anas. dari Sumay, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW. beliau bersabda, "Ketika seorang lelaki sedang berjalan di sebuah jalan, tiba-tiba ia menemukan ranting berduri dan ia (pun) menyingkirkannya. Maka Allah berterima kasih kepadanya kemudian memberikan ampunan untuknya. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih."


39. Majlis itu Amanah

39. Majlis itu Amanah

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ ابْنِ أَبِي ذِئْبٍ قَالَ أَخْبَرَنِي عَبْدُ الرَّحْمَنِ بْنُ عَطَاءٍ عَنْ عَبْدِ الْمَلِكِ بْنِ جَابِرِ بْنِ عَتِيكٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا حَدَّثَ الرَّجُلُ الْحَدِيثَ ثُمَّ الْتَفَتَ فَهِيَ أَمَانَةٌ

1959. Ahmad bin Muhammad menceritakan kepada kami, Abduliah bin Mubarak mengabarkan kepada kami, dari Ibnu Abi Dzi'b, ia berkata, Abdurrahman bin 'Atha', mengabarkan kepadaku dari Abdul Malik bin Jabir bin Atik, dari Jabir bin Abdullah, dari Nabi SAW, beliau bersabda, "Apabila seorang lelaki menceritakan snatu cerita kemudian ia menoleh (ke kanan dan ke kiri karena ingin merahasiakannya), maka cerita itu adalah amanat (baginya). " Hasan: Ash-Shahihah (1089)

Abu Isa berkata, "Hadits ini adalah hasan. la hanya mengetahuinya dari hadits Ibnu Abi Dzi'b."


40. Kedermawanan

40. Kedermawanan

حَدَّثَنَا أَبُو الْخَطَّابِ زِيَادُ بْنُ يَحْيَى الْبَصْرِيُّ حَدَّثَنَا حَاتِمُ بْنُ وَرْدَانَ حَدَّثَنَا أَيُّوبُ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ أَسْمَاءَ بِنْتِ أَبِي بَكْرٍ قَالَتْ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّهُ لَيْسَ لِي مِنْ بَيْتِي إِلَّا مَا أَدْخَلَ عَلَيَّ الزُّبَيْرُ أَفَأُعْطِي قَالَ نَعَمْ وَلَا تُوكِي فَيُوكَى عَلَيْكِ يَقُولُ لَا تُحْصِي فَيُحْصَى عَلَيْكِ

1960. Abu Al Khaththab Ziyad bin Yahya Al Bashri menceritakan kepada kami, Hatim bin Wardan menceritakan kepada kami, A\yub menceritakan kepada kami dari Ibnu Abi Mulaikah, dari Asma' binti Abu Bakar, ia berkata, "Aku berkata, 'Ya Rasulullah. sesungguhnya aku tidak mempunyai apa-apa selain apa yang diberikan Zubair kepadaku. Apakah aku harus memberikan?' Rasulullah menjawab, Ya.' Janganlah kamu kikir untuk bersedekah sehingga Allah akan mempersempit rezeki-Nya kepadamu'. " Shahih: Shahih Abu Daud (1490); Muttafaq alaih

Abul Khaththab berkata, "Jangan kamu menghitung-hitung (enggan bersedekah), sehingga Allah akan mempersempit rezeki-Nya kepadamu". Dalam bab ini ada riwayat lain dari Aisyah dan Abu Hurairah. Abu Isa berkata, "Hadits ini adalah hasan shahih". Sebagian perawi meriwayatkan hadits ini dengan sanad ini: dari Ibnu Abu Mulaikah, dari Abbad bin Abdullah bin Zubair, dari Asma" bin Abu Bakar RA. Lebih dari satu orang yang meriwayatkan hadits ini dari Ayyub, namun mereka tidak menyebutkan; Dari Abbad bin Abdullah bin Zubair.

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ بِشْرِ بْنِ رَافِعٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُؤْمِنُ غِرٌّ كَرِيمٌ وَالْفَاجِرُ خِبٌّ لَئِيمٌ

1964. Muhammad bin Rafi' menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, dari Bisyr bin Raff, dari Yahya bin Abu Katsir, dari Abu Salamah, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Seorang mukmin adalah orang yang mulia lagi dermawan, sedangkan seorangdurhaka adalah orang yang tercela lagi berperangai jelek". Hasan: Ash-Shahihah (932)

Abu Isa berkata, "Hadits ini adalah gharib dan aku tidak mengetahuinya kecuali dari jalur ini".


42. Menafkahi Keluarga

42. Menafkahi Keluarga

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ شُعْبَةَ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ عَنْ أَبِي مَسْعُودٍ الْأَنْصَارِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَفَقَةُ الرَّجُلِ عَلَى أَهْلِهِ صَدَقَةٌ

1965. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Syu'bah menceritakan kepada kami, dari Adi bin Tsabit, dari Abdullah bin Yazid, dari Abu Mas'ud Al Anshari, bahwa Nabi SAW bersabda, "Nafkah seorang lelaki kepada keluarganya adalah sedekah ". Shahih: Ash-Shahihah (982); Muttafaq alaih

Dalam bab ini ada riwayat lain dari Abdullah bin Amr, Amr bin Umayah Adh-Dhamri, dan Abu Hurairah. Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي أَسْمَاءَ عَنْ ثَوْبَانَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَفْضَلُ الدِّينَارِ دِينَارٌ يُنْفِقُهُ الرَّجُلُ عَلَى عِيَالِهِ وَدِينَارٌ يُنْفِقُهُ الرَّجُلُ عَلَى دَابَّتِهِ فِي سَبِيلِ اللَّهِ وَدِينَارٌ يُنْفِقُهُ الرَّجُلُ عَلَى أَصْحَابِهِ فِي سَبِيلِ اللَّهِ قَالَ أَبُو قِلَابَةَ بَدَأَ بِالْعِيَالِ ثُمَّ قَالَ فَأَيُّ رَجُلٍ أَعْظَمُ أَجْرًا مِنْ رَجُلٍ يُنْفِقُ عَلَى عِيَالٍ لَهُ صِغَارٍ يُعِفُّهُمْ اللَّهُ بِهِ وَيُغْنِيهِمْ اللَّهُ بِهِ

1966. Qutaibah menceritakan kepada kami, Hamad bin Zaid menceritakan kepada kami, dari Ayyub, dari Abu Qilabah, dari Abu Asma', dari Tsauban bahwa Nabi SAW bersabda, "Dinar yang terbaik adalah dinar yang dinafkahkan oleh seorang lelaki untuk keluarganya, dinar yang dinqjkahkan oleh seorang lelaki untuk kendaraannya dijalan Allah, dan dinar yang dinafkahkan oleh seorang lelaki untuk sahabat-sahabatnya dijalan Allah ". Abu Qilabah berkata, "Rasulullah mengawali dengan keluarga, kemudian beliau bersabda, 'Lelaki manakah yang lebih besar pahalanya daripada seorang lelaki yang menafkahi keluarganya yang masih kecil-kecil, dimana karenanya Allah akan memelihara dan memperkaya mereka'." Shahih: Ibnu Majah (2760). Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


43. Menjamu Tamu dan Batas Waktunya

43. Menjamu Tamu dan Batas Waktunya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي شُرَيْحٍ الْعَدَوِيِّ أَنَّهُ قَالَ أَبْصَرَتْ عَيْنَايَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَسَمِعَتْهُ أُذُنَايَ حِينَ تَكَلَّمَ بِهِ قَالَ مَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلْيُكْرِمْ ضَيْفَهُ جَائِزَتَهُ قَالُوا وَمَا جَائِزَتُهُ قَالَ يَوْمٌ وَلَيْلَةٌ وَالضِّيَافَةُ ثَلَاثَةُ أَيَّامٍ وَمَا كَانَ بَعْدَ ذَلِكَ فَهُوَ صَدَقَةٌ وَمَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلْيَقُلْ خَيْرًا أَوْ لِيَسْكُتْ

1967. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami, dari Said bin Abu Sa'id Al Maqburi, dari Abu Syuraih AI Adawi, ia berkata, "Kedua mataku melihat Rasulullah SAW dan kedua telingaku mendengar (sabdanya) ketika beliau bersabda, 'Barangsiapa yang beriman kepada Allah dan hari Akhir, maka hendaklah ia memuliakan tamunya dengan memberikan jamuan yang wajib.' Para sahabat bertanya, 'Apa jamuan yang wajib?' Rasulullah SAW menjawab, 'Sehari semalam. Menjamu tamu itu tiga hari tiga malam, dan apa yang ia berikan setelah itu adalah sedekah. Barang siapa yang beriman kepada Allah dan rasul-Nya, maka hendaklah ia berkata baik atau diam'. " Shahih: Ibnu Majah (3675); Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ عَجْلَانَ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي شُرَيْحٍ الْكَعْبِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الضِّيَافَةُ ثَلَاثَةُ أَيَّامٍ وَجَائِزَتُهُ يَوْمٌ وَلَيْلَةٌ وَمَا أُنْفِقَ عَلَيْهِ بَعْدَ ذَلِكَ فَهُوَ صَدَقَةٌ وَلَا يَحِلُّ لَهُ أَنْ يَثْوِيَ عِنْدَهُ حَتَّى يُحْرِجَهُ

1968. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Ajlan, dari Sa'id Al Maqbari, dari Abu Syuraih Al Ka'bi bahwa Rasulullah SAW bersabda, "Menjamu tamu itu tiga hari tiga malam, danjamuan yang wajib adalah sehari semalam. Apa yang dinafkahkan kepada tamu setelah itu adalah sedekah. Tidak halal bagi tamu untuk menetap di (rumah) si pemilik rumah, sehingga ia akan merepotkannya'. " Shahih: At-Ta'liq Ar-Raghib (3/242).

Dalam bab ini ada riwayat lain dari Aisyah dan Abu Hurairah. Hadits ini diriwayatkan juga oleh Malik bin Anas dan Al-Laits bin Sa'ad dari Sa'id Al Maqbari. Abu Isa berkata, "Hadis ini adalah hasan shahih". Abu Syuraih Al Khuza'i adalah Al Ka'bi, alias Aldawi. Namanya adalah Khuwailid bin Amr.


44. Menafkahi Janda dan Anak Yatim

44. Menafkahi Janda dan Anak Yatim

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ صَفْوَانَ بْنِ سُلَيْمٍ يَرْفَعُهُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ السَّاعِي عَلَى الْأَرْمَلَةِ وَالْمِسْكِينِ كَالْمُجَاهِدِ فِي سَبِيلِ اللَّهِ أَوْ كَالَّذِي يَصُومُ النَّهَارَ وَيَقُومُ اللَّيْلَ

1969. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, dari Shafwan bin Sulaim yang meriwayatkan secara langsung dari Rasulullah SAW, beliau bersabda, "Orang yang berusaha (untuk menafkahi) janda dan orang-orang miskin adalah seperti orang yang berjihad di jalan Allah, atau seperti orang yang berpuasa pada siang hari dan beribadah di malam hari". Shahih: Ibnu Majah (2140); Muttafaq alaih

Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, dari Tsaur bin Zaid Ad-Dailami, dari Abu Al Ghaits, dari Abu Hurairah dan Nabi SAW akan hadits seperti di atas. Abu Isa berkata, "Hadits ini adalah hasan gharib ". Nama Abul Ghaits adalah Salim, yaitu budak Abdullah bin Muthi'. Tsaur bin Zaid adalah orang Madinah. Sedangkan Tsaur bin Yazid adalah orang Syam.


45. Wajah Berseri-seri

45. Wajah Berseri-seri

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا الْمُنْكَدِرُ بْنُ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلُّ مَعْرُوفٍ صَدَقَةٌ وَإِنَّ مِنْ الْمَعْرُوفِ أَنْ تَلْقَى أَخَاكَ بِوَجْهٍ طَلْقٍ وَأَنْ تُفْرِغَ مِنْ دَلْوِكَ فِي إِنَاءِ أَخِيكَ

1970. Qutaibah menceritakan kepada kami, Al Munkadir bin Muhammad Al Munkadir menceritakan kepada kami, dari bapaknya, dari Jabir bin Abdullah, ia berkata, Rasulullah SAW bersabda, "Setiap perbuatan baik adalah sedekah, dan sesungguhnya termasuk perbuatan baik adalah kamu bertemu saudaramu dengan wajah yang berseri-seri, (juga) menuangkan (air) dari embermu ke ember saudaramu'. " Shahih: At-Ta'liq Ar-Raghib (3/264)

Dalam bab ini ada riwayat lain dari Abu Dzar. Abu Isa berkata, "Hadits ini adalah hasan shahih".


46. Jujur dan Dusta

46. Jujur dan Dusta

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقِ بْنِ سَلَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَيْكُمْ بِالصِّدْقِ فَإِنَّ الصِّدْقَ يَهْدِي إِلَى الْبِرِّ وَإِنَّ الْبِرَّ يَهْدِي إِلَى الْجَنَّةِ وَمَا يَزَالُ الرَّجُلُ يَصْدُقُ وَيَتَحَرَّى الصِّدْقَ حَتَّى يُكْتَبَ عِنْدَ اللَّهِ صِدِّيقًا وَإِيَّاكُمْ وَالْكَذِبَ فَإِنَّ الْكَذِبَ يَهْدِي إِلَى الْفُجُورِ وَإِنَّ الْفُجُورَ يَهْدِي إِلَى النَّارِ وَمَا يَزَالُ الْعَبْدُ يَكْذِبُ وَيَتَحَرَّى الْكَذِبَ حَتَّى يُكْتَبَ عِنْدَ اللَّهِ كَذَّابًا

1971. Hannad menceritakan kepada kami. Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Syaqiq bin Salamah. dari Abullah bin Mas'ud, ia berkata, Rasulullah SAW bersabda, "Hendaknya kamu bersikap jujur. Sesungguhnya kejujuran itu menunjukkan kepada kebaikan, dan sesungguhnya kebaikan itu menunjukan ke surga. Seorang lelaki akan selalu bersikap jujur dan berusaha memelihara kejujuran sampai ia dicatat di sisi Allah sebagai orang yang sangat juj'ur. Jauhilah dusta Sesungguhnya dusta itu menunjukan kepada kedurhakaan, dan kedurhakaan itu menunjukan ke neraka. Seorang hamba akan selalu berdusta dan berusaha memelihara kedustaan sampai dicatat di sisi Allah sehagai orang yang sangat pendusta'." Shahih: Muttafaq alaih

Dalam bab ini ada riwayat lain dari Abu Bakar Shiddiq, Umar, Abdullah bin Sikhkhir, dan Ibnu Umar. Abu Isa berkata, "Hadits ini adalah hasan shahih''

حَدَّثَنَا يَحْيَى بْنُ مُوسَى قَالَ قُلْتُ لِعَبْدِ الرَّحِيمِ بْنِ هَارُونَ الْغَسَّانِيِّ حَدَّثَكُمْ عَبْدُ الْعَزِيزِ بْنُ أَبِي رَوَّادٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا كَذَبَ الْعَبْدُ تَبَاعَدَ عَنْهُ الْمَلَكُ مِيلًا مِنْ نَتْنِ مَا جَاءَ بِهِ قَالَ يَحْيَى فَأَقَرَّ بِهِ عَبْدُ الرَّحِيمِ بْنُ هَارُونَ فَقَالَ نَعَمْ

1973. Yahya bin Musa menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, dari Ma'mar, dari Ayyub, dari Ibnu Abu Mulaikah, dari Aisyah. ia berkata. "Tidak ada perangai yang iebih dibenci oleh Rasulullah daripada dusta. Dulu pernah ada seorang lelaki yang bercerita di sisi Nabi SAW dengan (cerita) dusta, kemudian itu senantiasa ada dalam diri beliau. sampai beliau mengetahui bahwa lelaki itu telah bertaubat dari dusta(nya)". Sanad hadits ini shahih.

Abu Isa berkata, "Hadits ini adalah hasan".


47. Perkataan dan Perbuatan Keji

47. Perkataan dan Perbuatan Keji

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا كَانَ الْفُحْشُ فِي شَيْءٍ إِلَّا شَانَهُ وَمَا كَانَ الْحَيَاءُ فِي شَيْءٍ إِلَّا زَانَهُ

1974. Muhammad bin Abdul A'la Ash-Shan'ani dan yang lainnya menceritakan kepada kami dan mereka berkata: Abdurrazaq menceritakan kepada kami, dari Ma'mar, dari Tsabit, dari Anas, ia berkata: Rasulullah SAW bersabda, "Tidak ada perkataan/perbuatan keji pada sesuatu kecaali ia akan membuatnya buruk dan aib, dan tidak ada (unsur) malu pada sesuatu kecuali ia akan menghiasinya'. " Shahih: Ibnu Majah (4185)

Dalam bab ini ada riwayat lain dari Aisyah. Abu Isa berkata, ''Hadits ini adalah hasan gharib. Aku tidak mengetahui hadits ini kecuali dari hadits Abdurrazzaq'.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ الْأَعْمَشِ قَال سَمِعْتُ أَبَا وَائِلٍ يُحَدِّثُ عَنْ مَسْرُوقٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خِيَارُكُمْ أَحَاسِنُكُمْ أَخْلَاقًا وَلَمْ يَكُنْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاحِشًا وَلَا مُتَفَحِّشًا

1975. Mahmud bin Ghailan menceritakan kepada kami. Abu Daud menceritakan kepada kami dan ia berkata, Syu'bah memberitahukan kepada kami, dari Al A'masy, ia berkata, "Aku mendengar Abu Wa'il menyebutkan sebuah hadits dari Masruq, dari Abdullah bin Amr. Abdullah bin Amr berkata: Rasulullah SAW bersabda. 'Yang terbaik di antara kalian adalah orang yang paling baik akhlak(nya)'." Nabi bukanlah seorang yang buruk perkataan dan perbuatannya serta bukan pula orang yang sengaja melakukan demikian'." Shahih: Muttafaq alaih. Lihat Ash-Shahihah (791).

Abu Isa berkata, "Hadits ini adalah hasan shahih'.


48. Laknat

48. Laknat

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا هِشَامٌ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَلَاعَنُوا بِلَعْنَةِ اللَّهِ وَلَا بِغَضَبِهِ وَلَا بِالنَّارِ

1976. Muhammad bin Al Mutsanna menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Hisyam menceritakan kepada kami, dari Qatadah, dari Hasan, dari Samurah bin Jundab, ia berkata, Rasulullah SAW bersabda, "Janganlah kalian saling melaknat dengan laknat Allah, jangan dengan kemarahan-Nya, dan jangan pula dengan neraka". Shahih: Ash-Shahihah (893)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas, Abu Hurairah, Ibnu Umar, dan Imran bin Hushain". Abu Isa juga berkata, "Hadits ini adalah hasan shahih". 1977. Muhammad bin Yahya Al Azdi Al Bashri menceritakan kepada kami, Muhammad bin Sabiq menceritakan kepada kami, dari Isra'il, dari Al A'masy, dari Ibrahim, dari Alqamah, dari Abdullah, ia berkata, Rasulullah SAW bersabda, "Seorang mukmin itu bukanlah orang yang suka mencela, melaknat, berkata kotor, dan berbuat keji'. " Shahih: Ash-Shahihah (320)

Abu Isa berkata, "Hadits ini adalah hasan gharib ". Hadits ini juga diriwayatkan dari Abdullah dari jalur selain ini.

حَدَّثَنَا زَيْدُ بْنُ أَخْزَمَ الطَّائِيُّ الْبَصْرِيُّ حَدَّثَنَا بِشْرُ بْنُ عُمَرَ حَدَّثَنَا أَبَانُ بْنُ يَزِيدَ عَنْ قَتَادَةَ عَنْ أَبِي الْعَالِيَةِ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَجُلًا لَعَنَ الرِّيحَ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَا تَلْعَنْ الرِّيحَ فَإِنَّهَا مَأْمُورَةٌ وَإِنَّهُ مَنْ لَعَنَ شَيْئًا لَيْسَ لَهُ بِأَهْلٍ رَجَعَتْ اللَّعْنَةُ عَلَيْهِ

1978. Zaid bin Akhzam Ath-Tha'i Al Bashri menceritakan kepada kami, Bisyr bin Umar menceritakan kepada kami, dari Aban bin Yazid, dari Qatadah, dari Abu Al Aliyah, dari Ibnu Abbas bahwa ada seorang lelaki yang melaknat angin di dekat Nabi SAW. Beliau kemudian bersabda, "Janganlah engkau melaknat angin, (karena) sesungguhya ia diperintahkan. Barangsiapa yang melaknat sesuatu yang tidak berhak (dilaknat), niscaya laknat itu akan kembali kepadanya'. " Shahih: Ash-Shahihah (528)

Abu Isa berkata, "Hadits ini adalah gharib. Aku tidak pernah mengetahui seorang pun yang meriwayatkan hadits ini selain Bisyr bin Amr".


49. Mengajarkan Garis Keturunan

49. Mengajarkan Garis Keturunan

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عَبْدِ الْمَلِكِ بْنِ عِيسَى الثَّقَفِيِّ عَنْ يَزِيدَ مَوْلَى الْمُنْبَعِثِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ تَعَلَّمُوا مِنْ أَنْسَابِكُمْ مَا تَصِلُونَ بِهِ أَرْحَامَكُمْ فَإِنَّ صِلَةَ الرَّحِمِ مَحَبَّةٌ فِي الْأَهْلِ مَثْرَاةٌ فِي الْمَالِ مَنْسَأَةٌ فِي الْأَثَرِ

1979. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Abdul Malik, dari Ibnu Isa Ats-Tsaqafi, dari Yazid —budak Al Munba'its—, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Pelajarilah garis keturunan kalian yang dengannya kalian dapat menyambung tali persaudaraan. Sesungguhnya menyambung tali persaudaaran itu (dapat membuat) cinta kepada keluarga, memperbanyak harta, dan memanjangkan umur ". Shahih: Ash-Shahihah (276)

Abu Isa berkata, "hadits ini adalah gharib dari jalur ini". Maksud sabda Rasulullah, adalah tambahan usia.


51. Memaki

51. Memaki

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَأَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْمُسْتَبَّانِ مَا قَالَا فَعَلَى الْبَادِي مِنْهُمَا مَا لَمْ يَعْتَدْ الْمَظْلُومُ

1981. Qutaibah menceritakan kepada kami, Abdul 'Aziz bin Muhammad menceritakan kepada kami, dari Al Ala' bin Abdurrahman, dari bapaknya, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Dua orang yang saling memaki itu (menanggung dosa) dari apa yang mereka ucapkan. (Dosa itu dibebankan) kepada orang yang memulai di antara mereka berdua, sepanjang orang yang teraniaya tidak melampaui batas ". Shahih: Muslim

Dalam bab ini ada riwayat lain dari Sa'ad, Ibnu Mas'ud, dan Abdullah bin Mughaffal.Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ عَنْ سُفْيَانَ عَنْ زِيَادِ بْنِ عِلَاقَةَ قَال سَمِعْتُ الْمُغِيرَةَ بْنَ شُعْبَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَسُبُّوا الْأَمْوَاتَ فَتُؤْذُوا الْأَحْيَاءَ

1982. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Al Hafari menceritakan kepada kami, dari Sufyan, dari Ziyad bin Ilaqah. Ziyad berkata, "Aku mendengar Al Mughirah bin Syu'bah berkata, 'Rasulullah SAW bersabda, 'Janganlah kalian memaki orang yang telah meninggal, sehingga kalian akan menyakiti orang-orang yang masih hidup (keluarganya)''. " Shahih: Ar-Raudl (357), At-Ta'liq Ar-Raghib (4/135), Ash-Shahihah (2379)

Abu Isa berkata, "Sahabat-sahabat Sufyan berselisih dalam hadits ini". Sebagian dari mereka meriwayatkannya seperti riwayat Al Hafari. Sedang sebagian lainnya meriwayatkannya dari Sufyan, dari Ziyad bin Ilaqah. Ziyad bin Ilaqah berkata, 'Aku mendengar seorang lelaki menceritakan hadits... seperti hadits di atas dari Nabi SAW di dekat Mughirah bin Syu'bah'."


52. Bab:

52. Bab:

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ زُبَيْدِ بْنِ الْحَارِثِ عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سِبَابُ الْمُسْلِمِ فُسُوقٌ وَقِتَالُهُ كُفْرٌ قَالَ زُبَيْدٌ قُلْتُ لِأَبِي وَائِلٍ أَأَنْتَ سَمِعْتَهُ مِنْ عَبْدِ اللَّهِ قَالَ نَعَمْ

1983. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Zubaid bin Al Harits, dari Abu Wa'il, dari Abdullah bin Mas'ud, ia berkata, Rasulullah SAW bersabda, "Memaki seorang muslim adalah perbuatan fasik dan membunuhnya adalah kufur.'" Shahih: Ibnu Majah (69) Muttafaq alaih

Zubaid mengatakan bahwa dirinya bertanya kepada Abu Wa'il, "Apakah engkau mendengarnya dari Abdullah?" Ia menjawab, "Ya." Abu Isa berkata, "Hadits ini adalah hasan shahih".


53. Perkataan yang Baik

53. Perkataan yang Baik

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ إِسْحَقَ عَنْ النُّعْمَانِ بْنِ سَعْدٍ عَنْ عَلِيٍّ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ فِي الْجَنَّةِ غُرَفًا تُرَى ظُهُورُهَا مِنْ بُطُونِهَا وَبُطُونُهَا مِنْ ظُهُورِهَا فَقَامَ أَعْرَابِيٌّ فَقَالَ لِمَنْ هِيَ يَا رَسُولَ اللَّهِ قَالَ لِمَنْ أَطَابَ الْكَلَامَ وَأَطْعَمَ الطَّعَامَ وَأَدَامَ الصِّيَامَ وَصَلَّى لِلَّهِ بِاللَّيْلِ وَالنَّاسُ نِيَامٌ

1984. Ali bin Hujr menceritakan kepada kami, Ali bin Mushir menceritakan kepada kami, dari Abdurrahman bin Ishaq, dari Nu'man bin Sa'ad, dari Ali, ia berkata, Nabi SAW bersabda, "Sesungguhnya di dalam surga itu ada kamar-kamar yang bagian luarnya bisa dilihat dari bagian dalam dan bagian dalamnya bisa dilihat dari luarnya.' Seorang lelaki Arab bertanya. 'Untuk siapa kamar itu ya Rasulullah?' Rasulullah menjawab, 'Untuk orang yang memperbaiki perkataan(nya), memberikan makanan, melanggengkan puasa, dan (orang yang) shalat karena Allah pada waktu malam, sementara manusia sedang tidur'." Hasan: Al Misykah (2335) At-Ta'liq Ar-Raghib (2/46)

Abu Isa berkata, "Hadits ini adalah gharib. Kami tidak mengetahuinya kecuali dari hadits Abdurrahman bin Ishaq". Ada sebagian ulama yang mempermasalahkan hafalan Abdurrahman bin Ishaq. la adaiah orang Kufah. Sementara Abdurrahman bin Ishaq Al Qurasyi adalah orang Madinah. Ia lebih kuat hafalannya daripada Abdurrahman bin Ishaq yang berasal dari Kufah. Keduanya hidup dalam satu masa.


54. Keutamaan Budak yang Shalih

54. Keutamaan Budak yang Shalih

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نِعِمَّا لِأَحَدِهِمْ أَنْ يُطِيعَ رَبَّهُ وَيُؤَدِّيَ حَقَّ سَيِّدِهِ يَعْنِي الْمَمْلُوكَ

1985. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari A'masy, dari Abu Shaleh, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Sebaik-baik salah seorang di antara mereka adalah yang taat kepada Tuhannya dan menunaikan hak tuannya". —Maksud Nabi adalah budak—. Shahih: At-Taliq Ar-Raghib (3/159). Muttafaq alaih

Ka'ab berkata, "Maha benar Allah dan rasul-Nya". Dalam bab ini ada riwayat lain dari Abu Musa dan Ibnu Umar. Abu Isa berkata, "Hadits ini adalah hasan shahih".


55. Berinteraksi dengan Sesama Manusia

55. Berinteraksi dengan Sesama Manusia

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ مَيْمُونِ بْنِ أَبِي شَبِيبٍ عَنْ أَبِي ذَرٍّ قَالَ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اتَّقِ اللَّهِ حَيْثُمَا كُنْتَ وَأَتْبِعْ السَّيِّئَةَ الْحَسَنَةَ تَمْحُهَا وَخَالِقِ النَّاسَ بِخُلُقٍ حَسَنٍ

1987. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Hubaib bin Abu Tsabit, dari Maimun bin Abu Syaib, dari Abu Dzar, ia berkata, Rasulullah SAW bersabda kepadaku, "Bertakwalah engkau kepada Allah dimana pun engkau herada. Ikutilah (perbuatan) yang huruk dengan (perbuatan) yang baik, niscaya —perbuatan yang baik itu— akan menghapus perbuatan yang buruk. Dan, gaulilah manusia dengan budi pekerti yang baik'. " Hasan: Al Misykah (5083) Ar-Raudh An-Nadhir (855)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah". Abu Isa juga berkata, "Hadits ini adalah hasan shahih". Hadits seperti di atas juga diriwayatkan dari Mahmud bin Ghailan, dari Abu Ahmad, dari Abu Nu'aim, dari Sufyan, dari Habib dengan sanad ini. Mahmud berkata, "Hadits seperti di atas juga diriwayatkan dari Waki', dari Sufyan, dari Habib bin Abu Tsabit, dari Maimun bin Abu Syaib, dari Mu'adz bin Jabal, dari Nabi SAW. Namun hadits yang shahih adalah hadits Abu Dzar di atas


56. Buruk Sangka

56. Buruk Sangka

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِيَّاكُمْ وَالظَّنَّ فَإِنَّ الظَّنَّ أَكْذَبُ الْحَدِيثِ

1988. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Hindahlah prasangka (buruk), karena sesungguhnya prasangka (buruk) itu adalah perkataan yang paling dusta ". Shahih: Ghayah Al Maram (417). Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih ". Abu Isa juga berkata, "Aku mendengar Abd bin Humaid menceritakan —dari sejumlah sahabat Sufyan— bahwa Sufyan pernah berkata, 'Prasangka itu ada dua: (1) prasangka vang berdosa, dan (2) prasangka yang tidak berdosa. Prasangka yang berdosa adalah ketika seseorang menyangka dengan suatu sangkaan, kemudian ia mengucapkan apa yang ia sangka itu. Sedangkan prasangka yang tidak berdosa adalah ketika seseorang menyangka dengan suatu sangkaan. namun ia tidak mengatakan sangkaannya itu'."


57. Bersenda Gurau

57. Bersenda Gurau

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْوَضَّاحِ الْكُوفِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ عَنْ شُعْبَةَ عَنْ أَبِي التَّيَّاحِ عَنْ أَنَسٍ قَالَ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيُخَالِطُنَا حَتَّى إِنْ كَانَ لَيَقُولُ لِأَخٍ لِي صَغِيرٍ يَا أَبَا عُمَيْرٍ مَا فَعَلَ النُّغَيْرُ

1989. Abdullah bin Al Wadhdhah Al Kufi menceritakan kepada kami, Abdullah bin Idris menceritakan kepada kami, dari Syu'bah, dari Abu At-Tayyah, dari Anas, ia berkata, "Sesungguhnya Rasulullah benar-benar membaur dengan kami, sampai-sampai beliau benar-benar mengatakan kepada saudara kecilku, 'Ya Abu Umair, apa yang dilakukan oleh burung Nughair'. " Shahih: Muttafaq alaih. Telah dijelaskan pada hadits nomor 333

Hannad menceritakan kepada kami, Waki' menceritakan kepada kami dari Syu'bah, dari Abu At-Tayyah, dari Anas akan hadits seperti hadits di atas. Nama Abu Tayyah adalah Yazid bin Humaid Adh-Dhuba'i. Abu Isa berkata, "Hadits ini adalah hasan shahih". Shahih.

حَدَّثَنَا عَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ الْبَغْدَادِيُّ حَدَّثَنَا عَلِيُّ بْنُ الْحَسَنِ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ أُسَامَةَ بْنِ زَيْدٍ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالُوا يَا رَسُولَ اللَّهِ إِنَّكَ تُدَاعِبُنَا قَالَ إِنِّي لَا أَقُولُ إِلَّا حَقًّا

1990. Abbas bin Muhammad Ad-Duri Al Baghdadi menceritakan kepada kami, Ali bin Hasan menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Usamah bin Zaid. dari Sa'id Al Maqburi, dari Abu Hurairah, ia berkata. "Para sahabat berkata. ;Ya Rasulullah. sesungguhnva engkau bersenda gurau dengan kami.' Rasulullah SAW menjawab, Sesungguhnya aku tidak mengatakan kecualiyang benar'. " Shahih'. Ash-Shahihah (1726) Mukhtashar Asy-Syama'il.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ الْوَاسِطِيُّ عَنْ حُمَيْدٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَجُلًا اسْتَحْمَلَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنِّي حَامِلُكَ عَلَى وَلَدِ النَّاقَةِ فَقَالَ يَا رَسُولَ اللَّهِ مَا أَصْنَعُ بِوَلَدِ النَّاقَةِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهَلْ تَلِدُ الْإِبِلَ إِلَّا النُّوقُ

1991. Qutaibah menceritakan kepada kami, Khalid bin Abdullah Al Wasithi menceritakan kepada kami, dari Humaid, dari Anas bin Malik: Bahwa seorang lelaki meminta kendaraan untuk dinaiki kepada Rasulullah SAW. Beliau SAW kemudian bersabda, "Sesungguhnya aku akan membawamu di atas anak unta". Lelaki itu bertanya, "Ya Rasulullah, apa yang akan aku perbuat terhadap anak unta?" Rasulullah SAW menjawab, "Bukankah unta itu tidak dilahirkan kecuali oleh unta betina ". Shahih: Al Misykah (4886) dan Mukhtashar Asy-Syama'il (203).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ شَرِيكٍ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهُ يَا ذَا الْأُذُنَيْنِ قَالَ مَحْمُودٌ قَالَ أَبُو أُسَامَةَ يَعْنِي مَازَحَهُ

1992. Mahmud bin Ghailan menceritakan kepada kami, Abu Usamah menceritakan kepada kami dari Syarik, dari 'Ashim Al Ahwal, dari Anas bin Malik: Bahwa Nabi SAW bersabda kepadanya, "Wahai orang yang memiliki dua telinga ". Shahih: Mukhtashar Asy-Syama'il (200).

Mahmud mengatakan bahwa Abu Usamah berkata, "Maksud dari ungkapan tersebut adalah bersenda gurau, yakni Rasul mencandai Anas bin Malik". Abu Isa berkata, "Hadits ini adalah shahih gharib".


59. Bersikap Lemah Lembut

59. Bersikap Lemah Lembut

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ قَالَتْ اسْتَأْذَنَ رَجُلٌ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا عِنْدَهُ فَقَالَ بِئْسَ ابْنُ الْعَشِيرَةِ أَوْ أَخُو الْعَشِيرَةِ ثُمَّ أَذِنَ لَهُ فَأَلَانَ لَهُ الْقَوْلَ فَلَمَّا خَرَجَ قُلْتُ لَهُ يَا رَسُولَ اللَّهِ قُلْتَ لَهُ مَا قُلْتَ ثُمَّ أَلَنْتَ لَهُ الْقَوْلَ فَقَالَ يَا عَائِشَةُ إِنَّ مِنْ شَرِّ النَّاسِ مَنْ تَرَكَهُ النَّاسُ أَوْ وَدَعَهُ النَّاسُ اتِّقَاءَ فُحْشِهِ

1996. Ibnu Abu Umar menceritakan kepada kami. Sufyan bin Uyainah menceritakan kepada kami, dari Muhammad bin Al Munkadir, dari Urwah bin Az-Zubair, dari Aisyah, ia berkata, "Seorang lelaki meminta izin kepada Rasulullah ketika aku berada di sisinya. Beliau kemudian bersabda, 'Sejelek-jelek (orang adalah) anak lelaki keluarga (ituj —atau saudara lelaki keluarga (itu)—.' Beliau kemudian memberi izin kepada lelaki itu dan melembutkan perkataan(nya) kepadanva [Maksudnya rasul bersikap lemah lembut kepadanya]. Ketika lelaki itu telah keluar, aku berkata kepada Rasulullah, 'Ya Rasulullah, engkau telah mengatakan apa yang telah engkau katakan. Kemudian (mengapa) engkau melembutkan (perkataan)mu terhadapnya?' Rasulullah SAW menjawab, ' Ya Aisyah, sesungguhnya manusia yang paling buruk adalah orang yang dibiarkan oleh manusia (lainnya) atau ditinggalkan oleh manusia (lainnya), (hanya) karena takut akan keburukannya'. " Shahih: Ash-Shahihah (1049) Mukhtashar Asy-Syamail (301). Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


60. Tidak Berlebihan dalam Mencinta dan Membenci

60. Tidak Berlebihan dalam Mencinta dan Membenci

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا سُوَيْدُ بْنُ عَمْرٍو الْكَلْبِيُّ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَيُّوبَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ أُرَاهُ رَفَعَهُ قَالَ أَحْبِبْ حَبِيبَكَ هَوْنًا مَا عَسَى أَنْ يَكُونَ بَغِيضَكَ يَوْمًا مَا وَأَبْغِضْ بَغِيضَكَ هَوْنًا مَا عَسَى أَنْ يَكُونَ حَبِيبَكَ يَوْمًا مَا

1997. Abu Kuraib menceritakan kepada kami, Suwaid bin Amr AI Kalbi menceritakan kepada kami, dari Hamad bin Salamah, dari Ayyub, dari Muhammad bin Sirin, dari Abu Hurairah —menurutku Abu Hurairah meriwayatkan hadits secara marfu' kepada rasul—, ia (Abu Hurairah) berkata, "Cintailah kekasihmu sekedarnya saja. (Sebab) boleh jadi suatu hari ia akan menjadi orang yang kamu benci. Bencilah orang yang kamu benci sekedarnya saja. (Sebab) boleh jadi suatu hari ia akan menjadi orang yang kamu cintai." Shahih: Ghayah Al Maram (472)

Abu Isa berkata, "Hadits ini adalah gharib. Kami tidak mengetahuinya dengan sanad ini kecuali dari jalur ini". Hadits ini juga diriwayatkan dari Ayyub dengan sanadselain ini. Hadits ini juga diriwayatkan oleh Hasan bin Abu Ja'far —hadits yang ia riwayatkan ini adalah hadits dhaif— dengan sanad miliknya, yaitu dari Ali, dari Nabi SAW. Yang shahih adalah bersumber dari Ali secara mauquf


61. Kesombongan

61. Kesombongan

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَدْخُلُ الْجَنَّةَ مَنْ كَانَ فِي قَلْبِهِ مِثْقَالُ حَبَّةٍ مِنْ خَرْدَلٍ مِنْ كِبْرٍ وَلَا يَدْخُلُ النَّارَ مَنْ كَانَ فِي قَلْبِهِ مِثْقَالُ حَبَّةٍ مِنْ إِيمَانٍ

1998. Abu Hisyam menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami, dari A'masy, dari Ibrahim, dari Alqamah, dari Abdullah, ia berkata, Rasulullah SAW bersabda, 'Tidak akan masuk surga orang yang dalam hatinya terdapat kesombongan seberat biji sawi, dan tidak akan masuk neraka orang yang dalam hatinya terdapat keimanan seberat biji (sawi)'." Shahih: Takhrij Ishlah Al Masajid (115); Muslim

Dalam bab ini ada riwayat lain dari Abu Hurairah, Ibnu Abbas, Salamah bin Al Akwa', dan Abu Sa'id. Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى وَعَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ قَالَا حَدَّثَنَا يَحْيَى بْنُ حَمَّادٍ حَدَّثَنَا شُعْبَةُ عَنْ أَبَانَ بْنِ تَغْلِبٍ عَنْ فُضَيْلِ بْنِ عَمْرٍو عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَدْخُلُ الْجَنَّةَ مَنْ كَانَ فِي قَلْبِهِ مِثْقَالُ ذَرَّةٍ مِنْ كِبْرٍ وَلَا يَدْخُلُ النَّارَ يَعْنِي مَنْ كَانَ فِي قَلْبِهِ مِثْقَالُ ذَرَّةٍ مِنْ إِيمَانٍ قَالَ فَقَالَ لَهُ رَجُلٌ إِنَّهُ يُعْجِبُنِي أَنْ يَكُونَ ثَوْبِي حَسَنًا وَنَعْلِي حَسَنَةً قَالَ إِنَّ اللَّهَ يُحِبُّ الْجَمَالَ وَلَكِنَّ الْكِبْرَ مَنْ بَطَرَ الْحَقَّ وَغَمَصَ النَّاسَ

1999. Muhammad bin Al Mutsanna dan Abdullah bin Abdurrahman menceritakan kepada kami dan keduanya berkata, Yahya bin Hammad menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Aban bin Taghlib, dari Fudhail bin Amru, dari Ibrahim, dari Alqamah, dari Abdullah bahwa Nabi SAW bersabda, "Tidak akan masuk surga orang yang dalam hatinya ada kesombongan seberat biji dzarrah, dan tidak akan masuk neraka —maksudnya— orang yang dalam hatinya ada keimanan seberat biji dzarrah." Seorang sahabat berkata kepada Rasulullah, "Sesungguhnya (bolehkan) aku merasa kagum jika pakaianku bagus dan sandalku bagus?" Rasululah SAW menjawab, "Sesungguhnya Allah itu menyukai keindahan, akan tetapi kesombongan adalah orang yang menolak kebenaran dan meremehkan manusia ". Shahih: Ash-Shahihah (1626); Muslim

Sejumlah ulama menafsirkan hadits 'Tidak akan masuk surga orang yang dalam hatinya ada keimanan seberat biji dzarrah'. Mereka berkata, "Pengertiannya adalah, orang yang memiliki seberat biji dzarrah dari keimanan itu tidak akan kekal di dalam neraka". Seperti itulah yang diriwayatkan dari Abu Sa'id Al Khudri, dari Nabi SAW. Beliau bersabda, "Akan keluar dari neraka orang yang dalam hatinya ada keimanan seberat biji zarah ". Lebih dari satu orang tabi'in yang menafsirkan ayat 'Ya Tuhan kami, sesungguhnya barangsiapa yang Engkau masukkan ke dalam neraka, maka sungguh Engkau menghinakannya' (QS. Aali Imraan [3]: 192). Mereka berkata, "Orang yang engkau kekalkan di dalam neraka adalah orang yang engkau hinakan". Abu Isa hadits berkata, "Hadits hasan shahih gharib".

حَدَّثَنَا عَلِيُّ بْنُ عِيسَى الْبَغْدَادِيُّ حَدَّثَنَا شَبَابَةُ بْنُ سَوَّارٍ حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ عَنْ الْقَاسِمِ بْنِ عَبَّاسٍ عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ أَبِيهِ قَالَ تَقُولُونَ فِيَّ التِّيهُ وَقَدْ رَكِبْتُ الْحِمَارَ وَلَبِسْتُ الشَّمْلَةَ وَقَدْ حَلَبْتُ الشَّاةَ وَقَدْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ فَعَلَ هَذَا فَلَيْسَ فِيهِ مِنْ الْكِبْرِ شَيْءٌ

2001. Ali bin Isa Al Baghdadi menceritakan kepada kami, Syababah bin Sawwar menceritakan kepada kami, Ibnu Abu Dzi'b menceritakan kepada kami, dari Qasim bin Abbas, dari Nafi' bin Jubair bin Muth'i, dari bapaknya, ia berkata, "Kalian berkata bahwa dalam diriku ada kesombongan. Padahal aku telah menunggang keledai, mengenakan mantel, dan memerah susu kambing. Sesungguhnya Rasulullah SAW bersabda, 'Barangsiapa yang melakukan ini, maka dalam dirinya tidak ada sedikitpun dari sifat sombong'. " Shahih sanad-nya.

Abu Isa hadits berkata, "Hadits ini adalah hasan shahih gharib".


62. Budi Pekerti yang Baik

62. Budi Pekerti yang Baik

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ حَدَّثَنَا عَمْرُو بْنُ دِينَارٍ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ يَعْلَى بْنِ مَمْلَكٍ عَنْ أُمِّ الدَّرْدَاءِ عَنْ أَبِي الدَّرْدَاءِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا شَيْءٌ أَثْقَلُ فِي مِيزَانِ الْمُؤْمِنِ يَوْمَ الْقِيَامَةِ مِنْ خُلُقٍ حَسَنٍ وَإِنَّ اللَّهَ لَيُبْغِضُ الْفَاحِشَ الْبَذِيءَ

2002. Ibnu Abi Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Abi Mulaikah, dari Ya'la bin Mamlak, dari Ummu Darda' bahwa Nabi SAW bersabda, "Tidak ada sesuatu pun yang lebih berat dalam timbangan seorang mukmin pada hari Kiamat daripada budi pekerti yang baik. (Karena) sesungguhnya Allah sangat membenci orang yang kotor (perkataannya) lagi keji (perbuatannya)." Shahih: Ash-Shahihah (826) dan Ar-Raudh An-Nadhir (941)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Aisyah, Abu Hurairah, Anas, dan Usamah bin Syarik". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا قَبِيصَةُ بْنُ اللَّيْثِ الْكُوفِيُّ عَنْ مُطَرِّفٍ عَنْ عَطَاءٍ عَنْ أُمِّ الدَّرْدَاءِ عَنْ أَبِي الدَّرْدَاءِ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ شَيْءٍ يُوضَعُ فِي الْمِيزَانِ أَثْقَلُ مِنْ حُسْنِ الْخُلُقِ وَإِنَّ صَاحِبَ حُسْنِ الْخُلُقِ لَيَبْلُغُ بِهِ دَرَجَةَ صَاحِبِ الصَّوْمِ وَالصَّلَاةِ

2003. Abu Kuraib menceritakan kepada kami, Qabishah bin Laits Al Kufi menceritakan kepada kami, dari Mutharrif, dari 'Atha. dari Ummu Darda' dari Abu Darda' ia berkata, "Aku mendengar Nabi SAW bersabda, 'Tidak ada sesuatu pun yang diletakkan dalam timbangan, yang lebih berat (bobotnya) daripada budi pekerti yang baik. Sesungguhnya orangyang memiliki budi pekerti baik itu akan mencapai derajat orang yang gemar berpuasa dan shalaf. " Shahih: sumber yang sama dengan hadits sebelum ini

Abu Isa berkata, "Hadits ini adalah ghanb dari jalur ini".

حَدَّثَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلَاءِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ حَدَّثَنِي أَبِي عَنْ جَدِّي عَنْ أَبِي هُرَيْرَةَ قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ أَكْثَرِ مَا يُدْخِلُ النَّاسَ الْجَنَّةَ فَقَالَ تَقْوَى اللَّهِ وَحُسْنُ الْخُلُقِ وَسُئِلَ عَنْ أَكْثَرِ مَا يُدْخِلُ النَّاسَ النَّارَ فَقَالَ الْفَمُ وَالْفَرْجُ

2004. Abu Kuraib Muhammad bin Al 'Ala menceritakan kepada kami, Abdullah bin Idris menceritakan kepada kami, bapaknya menceritakan kepadaku, dari kakek Abdullah, dari Abu Hurairah, ia berkata, "Rasulullah SAW ditanya tentang sesuatu yang banyak memasukan manusia ke dalam surga? Beliau menjawab, 'Takwa kepada Allah dan budipekertiyang baik.' Beliau juga ditanya tentang sesuatu yang banyak memasukan manusia ke dalam neraka? Beliau menjawab, 'Mulut dan kemaluan'. " Hasan sanad-nya

Abu Isa berkata, "Hadits ini adalah shahih gharib' . Abdullah bin Idris adalah Ibnu Yazid bin Abdurrahman Al Audi.

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا أَبُو وَهْبٍ عَنْ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ أَنَّهُ وَصَفَ حُسْنَ الْخُلُقِ فَقَالَ هُوَ بَسْطُ الْوَجْهِ وَبَذْلُ الْمَعْرُوفِ وَكَفُّ الْأَذَى

2005. Ahmad bin 'Abdah Adh-Dhabbi menceritakan kepada kami. Abu Wahab menceritakan kepada kami, dari Abdullah bin Al Mubarak. bahwa dirinya menerangkan budi pekerti yang baik. Abdullah bin Al Mubarak berkata, "Budi pekerti yang baik adalah muka yang berseri-seri. memberikan kebaikan, dan mencegah bahaya". Shahih sanad-nya


63. Berbuat Baik dan Memaafkan

63. Berbuat Baik dan Memaafkan

حَدَّثَنَا بُنْدَارٌ وَأَحْمَدُ بْنُ مَنِيعٍ وَمَحْمُودُ بْنُ غَيْلَانَ قَالُوا حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ عَنْ سُفْيَانَ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي الْأَحْوَصِ عَنْ أَبِيهِ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ الرَّجُلُ أَمُرُّ بِهِ فَلَا يَقْرِينِي وَلَا يُضَيِّفُنِي فَيَمُرُّ بِي أَفَأُجْزِيهِ قَالَ لَا اقْرِهِ قَالَ وَرَآَّنِي رَثَّ الثِّيَابِ فَقَالَ هَلْ لَكَ مِنْ مَالٍ قُلْتُ مِنْ كُلِّ الْمَالِ قَدْ أَعْطَانِيَ اللَّهُ مِنْ الْإِبِلِ وَالْغَنَمِ قَالَ فَلْيُرَ عَلَيْكَ

2006. Bundar, Ahmad bin Mani', dan Mahmud bin Ghailan menceritakan kepada kami, mereka berkata, Abu Ahmad Az-Zubairi menceritakan kepada kami, dari Sufyan, dari Abu Ishaq, dari Abu Al Ahwash, dari ayah Abu Al Ahwash, ia berkata, "Ya Rasulullah, aku menjumpai seseorang [Maksudnya bertamu], (akan tetapi) ia tidak mau menjamu. Ia kemudian menjumpaiku, apakah (boleh) aku membalasnya?" Rasulullah menjawab, 'Tidak, jamulah ia!' Beliau kemudian melihatku berpakaian usang, kemudian beliau bertanya, 'Apakah engkau mempunyai harta?' Aku menjawab, (Ya). dari harta yang Allah berikan kepadaku, yaiiu berupa unta dan kamking. ' Beliau bersabda, 'Tampakanlah (nikmat yang diberikan) kepadamu '. " Shahih: Ghayah Al-Maram (75) Ash-Shahihah (1320).

Ia berkata, "Dalam bab ini ada riwayat lain dari Aisyah, Jabir, dan Abu Hurairah".Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama Abul Ahwash adalah "Auf bin Malik bin Nadhlah Al Jusyami'.


64. Mengunjungi Teman

64. Mengunjungi Teman

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَالْحُسَيْنُ بْنُ أَبِي كَبْشَةَ الْبَصْرِيُّ قَالَا حَدَّثَنَا يُوسُفُ بْنُ يَعْقُوبَ السَّدُوسِيُّ حَدَّثَنَا أَبُو سِنَانٍ الْقَسْمَلِيُّ هُوَ الشَّامِيُّ عَنْ عُثْمَانَ بْنِ أَبِي سَوْدَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ عَادَ مَرِيضًا أَوْ زَارَ أَخًا لَهُ فِي اللَّهِ نَادَاهُ مُنَادٍ أَنْ طِبْتَ وَطَابَ مَمْشَاكَ وَتَبَوَّأْتَ مِنْ الْجَنَّةِ مَنْزِلًا

2008. Muhammad bin Basysyar dan Husain bin Abu Kabsyah Al Bashri menceritakan kepada kami dan keduanya berkata, Yusuf bin Ya'qub As-Sadusi menceritakan kepada kami, Abu Sinan Al Qasmali —yaitu Asy-Syami— menceritakan kepada kami, dari Utsman bin Ibnu Abi Saudah, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, ' Barangsiapa yang menjengiik orang sakit, atau mengunjungi saudaranya di jalan Allah, maka akan ada penyeru [malaikat] yang menyeru kepadanya, '(Semoga) penghidupanmu sejahtera, perjalananmu baik, dan kamu bertempat tinggal di surga'. Hasan: Al Misykah (5015)

Abu Isa berkata. "Hadits ini adalah hasan gharib". Nama Abu Sinan adalah Isa bin Sinan. Hammad bin Salamah meriwayatkan sebagian hadits ini dari Tsabit. dari Abu Rafi* dari Abu Hurairah, dari Nabi SAW.


65. Malu

65. Malu

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ وَعَبْدُ الرَّحِيمِ وَمُحَمَّدُ بْنُ بِشْرٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحَيَاءُ مِنْ الْإِيمَانِ وَالْإِيمَانُ فِي الْجَنَّةِ وَالْبَذَاءُ مِنْ الْجَفَاءِ وَالْجَفَاءُ فِي النَّارِ

2009. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman, Abdurrahim dan Muhammad bin Bisyr menceritakan kepada kami, dari Muhammad bin Amru, Abu Salamah menceritakan kepada kami, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Malu itu sebagian dari iman, dan iman itu tempatnya di surga. Sedangkan perkataan kotor itu sebagian dari keras hati, dan keras hati itu tempatnya di neraka". Shahih: Ash-Shahihah (495) dan Ar-Raudh An-Nadhir (746)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar, Abu Bakrah, Abu Umamah, Imran bin Hushain". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".


66. Pelan-pelan dan Tergesa-gesa

66. Pelan-pelan dan Tergesa-gesa

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا نُوحُ بْنُ قَيْسٍ عَنْ عَبْدِ اللَّهِ بْنِ عِمْرَانَ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ عَبْدِ اللَّهِ بْنِ سَرْجِسَ الْمُزَنِيِّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ السَّمْتُ الْحَسَنُ وَالتُّؤَدَةُ وَالِاقْتِصَادُ جُزْءٌ مِنْ أَرْبَعَةٍ وَعِشْرِينَ جُزْءًا مِنْ النُّبُوَّةِ

2010. Nashr bin Ali AI Jahdhami menceritakan kepada kami, Nuh bin Qais menceritakan kepada kami, dari Abdullah bin 'Imran, dari 'Ashim Al Ahwal, dari Abdullah bin Sarjis Al Muzani bahwa Nabi SAW bersabda, "Tingkah laku yang baik, pelan-pelan dalam mengerjakan sesuatu, dan sederhana adalah sebagian dari duapuluh empat sifat kenabian ". Hasan: Ar-Radh An-Nadhir (384) At-Ta'liq Ar-Raghib (3/6)

la berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas". Abu Isa berkata, "Hadits ini adalah hasan gharib ". Hadits seperti ini juga diriwayatkan dari Qutaibah, dari Nuh bin Qais, dari Abdullah bin Imran, dari Abdullah bin Sarjis, dan Nabi SAW. Namun dalam sanad ini mereka tidak menyebutkan, 'dari Ashim'. Hadits yang shahih adalah hadits riwayat Nashr bin Ali.

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ قُرَّةَ بْنِ خَالِدٍ عَنْ أَبِي جَمْرَةَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِأَشَجِّ عَبْدِ الْقَيْسِ إِنَّ فِيكَ خَصْلَتَيْنِ يُحِبُّهُمَا اللَّهُ الْحِلْمُ وَالْأَنَاةُ

2011. Muhammad bin Abdullah bin Bazi' menceritakan kepada kami, Bisyr bin Al Mufaddhal menceritakan kepada kami, dari Qurrah bin Khalid, dari Abu Jamrah dari Ibnu Abbas: Bahwa Nabi SAW bersabda kepada Asyaj Abdul Qais, "Sesungguhnya dalam dirimu ada dua hal yang Allah sukai: (1) sabar dan (2) pelan-pelan ". Shahih: Ibnu Majah (4188); Muslim

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib". Dalam bab ini ada riwayat lain dari Al Asyaj AI 'Ashari.


67. Lemah Lembut

67. Lemah Lembut

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ يَعْلَى بْنِ مَمْلَكٍ عَنْ أُمِّ الدَّرْدَاءِ عَنْ أَبِي الدَّرْدَاءِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أُعْطِيَ حَظَّهُ مِنْ الرِّفْقِ فَقَدْ أُعْطِيَ حَظَّهُ مِنْ الْخَيْرِ وَمَنْ حُرِمَ حَظَّهُ مِنْ الرِّفْقِ فَقَدْ حُرِمَ حَظَّهُ مِنْ الْخَيْرِ

2013. Ibnu Abi Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Amr bin Dinar, dari Ibnu Abi Mulaikah, dari Ya'la bin Mamlak, dari Ummu Ad-Darda' dari Abu Ad-Darda" dari Nabi SAW beliau bersabda, "Barangsiapa yang diberi bagian dari lemah lembutnya, maka sesungguhnya ia tidak diberi bagian kebaikan. Barangsiapa yang tidak diberi bagian dari lemah lembutnya, maka sesungguhnya ia tidak diberi bagian dari kebaikan ". Shahih: Ash-Shahihah (515 dan 874)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Aisyah, Jarir bin Abdullah, dan Abu Hurairah". Hadits ini adalah hasan shahih.


68. Doa Orang yang Teraniaya

68. Doa Orang yang Teraniaya

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ زَكَرِيَّا بْنِ إِسْحَقَ عَنْ يَحْيَى بْنِ عَبْدِ اللَّهِ بْنِ صَيْفِيٍّ عَنْ أَبِي مَعْبَدٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعَثَ مُعَاذَ بْنَ جَبَلٍ إِلَى الْيَمَنِ فَقَالَ اتَّقِ دَعْوَةَ الْمَظْلُومِ فَإِنَّهَا لَيْسَ بَيْنَهَا وَبَيْنَ اللَّهِ حِجَابٌ

2014. Abu Kuraib menceritakan kepada kami, Waki" menceritakan kepada kami, dari Zakariya bin Ishaq, dari Yahya bin Abdullah Shaifi, dari Abu Ma'bad, dari Ibnu Abbas: Sesungguhnya Rasulullah SAW mengirim Mu'adz bin Jabal ke Yaman, kemudian beliau bersabda, "Takutlah engkau akan doa orang yang teraniaya. (Sebab) antara doa orang yang teraniaya dan Allah itu tidak ada penghalang." Shahih: Shahih Abu Daud (1412); Muslim

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Anas, Abu Hurairah, Abdullah bin Umar dan Abu Sa'id". Hadits ini adalah hasan shahih. Nama Abu Ma'bad adalah Nafidz.


69. Akhlak Nabi SAW

69. Akhlak Nabi SAW

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ خَدَمْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَشْرَ سِنِينَ فَمَا قَالَ لِي أُفٍّ قَطُّ وَمَا قَالَ لِشَيْءٍ صَنَعْتُهُ لِمَ صَنَعْتَهُ وَلَا لِشَيْءٍ تَرَكْتُهُ لِمَ تَرَكْتَهُ وَكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ أَحْسَنِ النَّاسِ خُلُقًا وَلَا مَسَسْتُ خَزًّا قَطُّ وَلَا حَرِيرًا وَلَا شَيْئًا كَانَ أَلْيَنَ مِنْ كَفِّ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَا شَمَمْتُ مِسْكًا قَطُّ وَلَا عِطْرًا كَانَ أَطْيَبَ مِنْ عَرَقِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2015. Qutaibah menceritakan kepada kami, Ja'far bin sulaiman Adh-Dhuba'i menceritakan kepada kami, dari Tsabit, dari Anas, ia berkata, "Aku melayani Nabi selama dua puluh tahun, (namun) beliau tidak pernah mengatakan 'ah' kepadaku. Beliau tidak pernah mengatakan terhadap sesuatu yang aku kerjakan, 'Mengapa engkau mengerjakannya?' Beliau (juga) tidak pernah mengatakan terhadap sesuatu yang aku tinggalkan, 'Mengapa engkau meninggalkannya?' Beliau adalah manusia yang paling baik akhlaknya. Aku tidak pernah menyentuh bulu, sutera atau sesuatu apapun yang lebih lembut dari telapak tangannya. Aku (juga) tidak pernah mencium misik dan wewangian yang lebih harum dari keringatnya". Shahih'. Mukhtashar Asy-Syama'il Al Muhammadiyyah (296); Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini adalah riwayat lain dari Aisyah dan Al Bara'". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَال سَمِعْتُ أَبَا عَبْدِ اللَّهِ الْجَدَلِيَّ يَقُولُ سَأَلْتُ عَائِشَةَ عَنْ خُلُقِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ لَمْ يَكُنْ فَاحِشًا وَلَا مُتَفَحِّشًا وَلَا صَخَّابًا فِي الْأَسْوَاقِ وَلَا يَجْزِي بِالسَّيِّئَةِ السَّيِّئَةَ وَلَكِنْ يَعْفُو وَيَصْفَحُ

2016. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami dan berkata, Syu'bah memberitahukan kepada kami, dari Abu Ishaq, ia berkata, "Aku mendengar Abu Abdillah AI Jadali berkata, 'Aku pernah bertanya kepada Aisyah tentang akhlak Rasulullah?' Aisyah menjawab, 'Rasulullah bukanlah seorang yang buruk perkataan dan perbuatannya, bukan seorang yang sengaja berbuat demikian, bukan orang yang banyak berteriak-teriak di pasar, (bukan orang) yang membalas keburukan dengan keburukan, melaikan (orang yang suka) memaafkan dan bersalaman'." Shahih: Mukhtashar Asy-Syama'il (298); dan AlMisykah (5820)

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih". Nama Abu Abdullah Al Jadali adalah Abd bin Abd atau dikenal dengan Abdurrahman bin Abd.


70. Memelihara Ikatan Baik

70. Memelihara Ikatan Baik

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ مَا غِرْتُ عَلَى أَحَدٍ مِنْ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا غِرْتُ عَلَى خَدِيجَةَ وَمَا بِي أَنْ أَكُونَ أَدْرَكْتُهَا وَمَا ذَاكَ إِلَّا لِكَثْرَةِ ذِكْرِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَهَا وَإِنْ كَانَ لَيَذْبَحُ الشَّاةَ فَيَتَتَبَّعُ بِهَا صَدَائِقَ خَدِيجَةَ فَيُهْدِيهَا لَهُنَّ

2017. Abu Hisyam Ar-Rifa'i menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami, dari Hisyam bin Urwah, dari Bapaknya, dari Aisyah, ia berkata, "Aku tidak pernah cemburu kepada seorang pun dari istri-istri Nabi sebagaimana aku merasa cemburu kepada Khadijah, padahal aku tidak menjumpainya. Itu tak lain karena Rasulullah sering menyebut-nyebut (nama)nya. Jika beliau menyembelih kambing. maka beliau mencari-cari teman dekat Khadijah, kemudian beliau menghadiahkan kambing itu kepada mereka"'. Shahih: Muttafaq alaih

Abu Isa berkata, "'Status hadits ini adalah hasan gharib shahih".


71. Akhlak yang Mulia

71. Akhlak yang Mulia

حَدَّثَنَا أَحْمَدُ بْنُ الْحَسَنِ بْنِ خِرَاشٍ الْبَغْدَادِيُّ حَدَّثَنَا حَبَّانُ بْنُ هِلَالٍ حَدَّثَنَا مُبَارَكُ بْنُ فَضَالَةَ حَدَّثَنِي عَبْدُ رَبِّهِ بْنُ سَعِيدٍ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ مِنْ أَحَبِّكُمْ إِلَيَّ وَأَقْرَبِكُمْ مِنِّي مَجْلِسًا يَوْمَ الْقِيَامَةِ أَحَاسِنَكُمْ أَخْلَاقًا وَإِنَّ أَبْغَضَكُمْ إِلَيَّ وَأَبْعَدَكُمْ مِنِّي مَجْلِسًا يَوْمَ الْقِيَامَةِ الثَّرْثَارُونَ وَالْمُتَشَدِّقُونَ وَالْمُتَفَيْهِقُونَ قَالُوا يَا رَسُولَ اللَّهِ قَدْ عَلِمْنَا الثَّرْثَارُونَ وَالْمُتَشَدِّقُونَ فَمَا الْمُتَفَيْهِقُونَ قَالَ الْمُتَكَبِّرُونَ

2018. Ahmad bin Hasan bin Khirasy Al Baghdadi menceritakan kepada kami, Habban bin Hilal menceritakan kepada kami, Mubarak bin Fadhalah menceritakan kepada kami, Abd Rabbih bin Sa'id menceritakan kepadaku, dari Muhammad bin Al Munkadir, dari Jabir bahwa Rasulullah SAW bersabda, "Sesungguhnya orang yang paling aku cintai dan paling dekat tempat(nya) [kedudukan] dariku pada hari kiamat (kelak) adalah orang yangpaling baik akhlak(nya) di antara kalian. Sesungguhnya orangyang paling aku benci dan paling jauh tempat(nya) [kedudukan] dariku pada hari kiamat (kelak) adalah tsartsarun (orang yang banyak bicara), mutasyaddiqun (orang yang berlebihan dan buruk serta mencela orang-orang), dan mutafaihiqun". Para sahabat bertanya, "Ya Rasulullah, kami teiah mengetahui orang yang banvak bicara dan orang yang berlama-lama bicara dengan orang-orang. (Namun) apa makna mutafaihiqun? Rasulullah SAW menjawab. "Orang-orang yang sombong''. Shahih: Ash-Shahihah (791)

Abu Isa berkata, "Bahwa dalam bab ini ada riwayat lain dari Abu Hurairah". Status hadits ini adalah gharib dari jalur ini. Sebagian perawi meriwayatkan hadits ini dari Al Mubarak bin Fadhalah, dari Muhammad bin Al Munkadir. dari Jabir, dari Nabi SAW. Namun dalam riwayat mereka ini tidak disebutkan, "Dari Abd Rabbih bin Sa'id". Hadits ini lebih shahih. Tsartsar adalah orang yang banyak bicara, mutasyadiq adalah orang yang berlebihan dan buruk serta mencela dalam berbicara dengan orang lain.


72. Laknat dan Cercaan

72. Laknat dan Cercaan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ عَنْ كَثِيرِ بْنِ زَيْدٍ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَكُونُ الْمُؤْمِنُ لَعَّانًا

2019. Muhammad bin Basysyar menceritakan kepada kami, Abu Amir menceritakan kepada kami, dari Katsir bin Zaid, dari Salim, dari Ibnu Umar, ia berkata, Nabi SAW bersabda, "Seorang mukmin itu tidak menjadi pelaknat". Shahih: Al Misykah (4848 -tahqiq kedua) Zhilal Al Jannah (1014)

Abu Isa berkata, "Dalam bab ini adalah riwayat lain dari Abdullah bin Mas'ud". Status hadits ini adalah hasan gharib. Sebagian perawi meriwayatkan hadits berikut dari Nabi dengan sanad ini. Nabi bersabda, (Tidak seyogyanya seorang mukmin menjadi seorang pelaknat). Hadits ini adalah penafsir bagi hadits sebelumnya.


73. Sering Marah

73. Sering Marah

حَدَّثَنَا أَبُو كُرَيْبٍ وَحَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ أَبِي حَصِينٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ جَاءَ رَجُلٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ عَلِّمْنِي شَيْئًا وَلَا تُكْثِرْ عَلَيَّ لَعَلِّي أَعِيهِ قَالَ لَا تَغْضَبْ فَرَدَّدَ ذَلِكَ مِرَارًا كُلُّ ذَلِكَ يَقُولُ لَا تَغْضَبْ

2020. Abu Kuraib menceritakan kepada kami, Abu Bakar bin 'Ayyasy menceritakan kepada kami, dari Abu Hushain, dari Abu Shalih, dari Abu Hurairah, ia berkata, "Seorang lelaki menghadap Nabi kemudian berkata, 'Ajarkanlah sesuatu kepadaku, dan janganlah mengajarkan sesuatu yang banyak kepadaku, agar aku dapat mengingatnya.' Rasulullah SAW bersabda, 'Jangan marah. ' Lelaki itu mengulangi (perkataannya) bebeberapa kali, (namun) setiap itu (pula) beliau mengatakan, 'Jangan marah'." Shahih: Al Bukhari

Abu Isa berkata, "Dalam bab iniada riwayat lain dari Abu Sa'id dan Sulaiman bin Shurd". Status hadits ini adalah hasan shahih gharib dari jalur ini. Nama Abu Hushain adalah Utsman bin 'Ashim Al Asadi.


74. Menahan Marah

74. Menahan Marah

حَدَّثَنَا عَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِئُ حَدَّثَنَا سَعِيدُ بْنُ أَبِي أَيُّوبَ حَدَّثَنِي أَبُو مَرْحُومٍ عَبْدُ الرَّحِيمِ بْنُ مَيْمُونٍ عَنْ سَهْلِ بْنِ مُعَاذِ بْنِ أَنَسٍ الْجُهَنِيِّ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ كَظَمَ غَيْظًا وَهُوَ يَسْتَطِيعُ أَنْ يُنَفِّذَهُ دَعَاهُ اللَّهُ يَوْمَ الْقِيَامَةِ عَلَى رُءُوسِ الْخَلَائِقِ حَتَّى يُخَيِّرَهُ فِي أَيِّ الْحُورِ شَاءَ

2021. Abbas bin Muhammad Ad-Duri dan yang lainnya menceritkan kepada kami dan mereka berkata, Abdullah bin Yazid Al Muqri menceritkan kepada kami, Sa'id bin Abu Ayyub menceritkan kepada kami, Abu Marhum Abdurrahim bin Maimun menceritkan kepadaku, dari Sahl bin Mu'adz bin Anas Al Juhani dari bapaknya, bahwa Nabi SAW bersabda, "Barangsiapa yang menahan marah sedang ia mampu untuk melampiaskannya, maka Allah akan memanggilnya pada hari kiamat di hadapan para makhluk, sehingga Allah akan memilihkan untuknya bidadari mana yang ia inginkan ". Shahih: Ash-Shahihah (1750)

Ia bekata, "Status hadits ini adalah hasan gharib ".


76. Dua Orang yang Saling Mendiamkan

76. Dua Orang yang Saling Mendiamkan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ تُفَتَّحُ أَبْوَابُ الْجَنَّةِ يَوْمَ الِاثْنَيْنِ وَالْخَمِيسِ فَيُغْفَرُ فِيهِمَا لِمَنْ لَا يُشْرِكُ بِاللَّهِ شَيْئًا إِلَّا الْمُهْتَجِرَيْنِ يُقَالُ رُدُّوا هَذَيْنِ حَتَّى يَصْطَلِحَا

2023. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritkan kepada kami, dari Suhail bin Abu Shalih, dari ayah Suhail yaitu Abu Shalih, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Pintu-pintu surga itu dibuka pada hari Senin dan Kamis. Di kedua hari (itulah) diampuni (dosaj orang yang tidak menyekutukan Allah dengan sesuatu, kecuali dua orang yang saling mendiamkan (tidak berbicara). Allah akan berfirman, Kembalikanlah (oleh kalian semua para malaikat) kedua orang ini, sampai mereka berdamai'. " Shahih: Al Irwa' (3/105); Ghayah Al Maram (412) dan Muslim.

Abu Isa berkata, "Status hadits ini adalah hasan shahih". Diriwayatkan dalam sejumlah hadits, (Tinggalkan [oleh kalian para malaikat] kedua orang ini, sampai mereka berdamai.) Itu seperti ungkapan yang terkandung dalam sabda Rasulullah, (Tidak halal bagi seorang muslim untuk memutus hubungan dengan saudaranya lebih dari tiga hari.)


77. Kesabaran

77. Kesabaran

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ الزُّهْرِيِّ عَنْ عَطَاءِ بْنِ يَزِيدَ عَنْ أَبِي سَعِيدٍ أَنَّ نَاسًا مِنْ الْأَنْصَارِ سَأَلُوا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَعْطَاهُمْ ثُمَّ سَأَلُوهُ فَأَعْطَاهُمْ ثُمَّ قَالَ مَا يَكُونُ عِنْدِي مِنْ خَيْرٍ فَلَنْ أَدَّخِرَهُ عَنْكُمْ وَمَنْ يَسْتَغْنِ يُغْنِهِ اللَّهُ وَمَنْ يَسْتَعْفِفْ يُعِفَّهُ اللَّهُ وَمَنْ يَتَصَبَّرْ يُصَبِّرْهُ اللَّهُ وَمَا أُعْطِيَ أَحَدٌ شَيْئًا هُوَ خَيْرٌ وَأَوْسَعُ مِنْ الصَّبْرِ

2024. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik bin Anas menceritkan kepada kami, dari Zuhri, dari Atha' bin Yazid, dari Abu Sa'id, bahwa ada sekelompok orang Anshar yang meminta (sesuatu) kepada Nabi SAW, kemudian beliau memberikan (nya) kepada mereka. Mereka kemudian meminta (sesuatu) kepadanya, dan beliau pun memberikan(nya) kepada mereka. Beliau kemudian bersabda, "Harta yang ada padaku, aku tidak akan menyimpannya [sembunyikan] dari kalian. Barangsiapa yang meminta kecukupan, maka Allah akan mencukupinya. Barangsiapa yang meminta dipelihara dirinya, maka Allah akan memeliharanya. Barangsiapa yang meminta kesabaran, maka Allah akan memberinya kesabaran. Tidaklah seseorang diberikan sesuatu yang lebih baik dan lebih luas daripada kesabaran ". Shahih: At-Ta'liq Ar-Raghib (2/11); Shahih Abu Daud (1451) Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Anas". Status hadits ini adalah hasan shahih. Hadits berikut diriwayatkan dari Malik (Aku tidak akan menyimpannya [menyembunyikan] dari kalian.) Pengertian hadits tersebut sama dengan sabda Rasulullah, (Aku tidak akan menahannya dari kalian).


78. Orang yang Bermuka Dua

78. Orang yang Bermuka Dua

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مِنْ شَرِّ النَّاسِ عِنْدَ اللَّهِ يَوْمَ الْقِيَامَةِ ذَا الْوَجْهَيْنِ

2025. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya manusia yang buruk di sisi Allah pada hari Kiamat adalah orang yang bermuka dua '. " Shahih: Shahih Al Jami' (2226); Shahih Al Adab Al Mufrad (987) Muttafaq alaih

Abu Isa berkata, ;'Dalam bab ini ada riwayat lain dari Anas dan 'Ammar". Hadits ini adalah hasan shahih.


79. Pengadu Domba

79. Pengadu Domba

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ هَمَّامِ بْنِ الْحَارِثِ قَالَ مَرَّ رَجُلٌ عَلَى حُذَيْفَةَ بْنِ الْيَمَانِ فَقِيلَ لَهُ إِنَّ هَذَا يُبَلِّغُ الْأُمَرَاءَ الْحَدِيثَ عَنْ النَّاسِ فَقَالَ حُذَيْفَةُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا يَدْخُلُ الْجَنَّةَ قَتَّاتٌ

2026. Ibnu Abi Umar menceritakan kepada kami, Sufyan bin Uyainah menceritkan kepada kami, dari Manshur, dari Ibrahim, dari Hammam bin Al Harits, ia berkata, "Seorang lelaki bertemu dengan Hudzaifah Al Yaman. Dikatakan kepada Hudzaifah, 'Sesungguhnya (orang) ini melaporkan pembicaraan orang-orang kepada para pemimpin'. Hudzaifah berkata, 'Aku mendengar Rasulullah SAW bersabda, 'Tidak akan masuk surga orang yang suka mengadu domba'." Shahih: Ash Shahihah (1034), Ghayah Al Maram (433) Muttafaq alaih

Sufyan berkata, "Al Qattat adalah orang yang mengadu domba". Hadits ini adalah hasan shahih.


80. Sedikit Bicara

80. Sedikit Bicara

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ أَبِي غَسَّانَ مُحَمَّدِ بْنِ مُطَرِّفٍ عَنْ حَسَّانَ بْنِ عَطِيَّةَ عَنْ أَبِي أُمَامَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْحَيَاءُ وَالْعِيُّ شُعْبَتَانِ مِنْ الْإِيمَانِ وَالْبَذَاءُ وَالْبَيَانُ شُعْبَتَانِ مِنْ النِّفَاقِ

2027. Ahmad bin Mani' menceritkan kepada kami, Yazid bin Harun menceritakan kepada kami, dari Abu Ghassan Muhammad bin Mutharrif, dari Hassan bin Athiyah, dari Abu Umamah bahwaNabi SAW bersabda, "Malu dan sedikit bicara adalah dua cabang dari keimanan, sedangkan keji dalam perkataan dan banyak bicara adalah dua cabang dari kemunafikan". Shahih: Iman Ibnu Abu Syaibah (118) dan Al Misykah (4796- tahqiq kedua)

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Abu Ghassan Muhammad bin Mutharrif". Abu Isa juga berkata, "Makna dari kata Al Iyyu adalah sedikit bicara Al Badza^ adalah keji dalam pembicaraan, dan Al Bayan adalah banyak bicara, sebagaimana yang dilakukan oleh para orator saat mereka berpanjang lebar ketika berceramah, di mana mereka menyanjung orang-orang pada hal-hal yang tidak diridhai oleh Allah SWT".


81. Sebagian Keterangan itu Seperti Sihir

81. Sebagian Keterangan itu Seperti Sihir

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ ابْنِ عُمَرَأَنَّ رَجُلَيْنِ قَدِمَا فِي زَمَانِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَخَطَبَا فَعَجِبَ النَّاسُ مِنْ كَلَامِهِمَا فَالْتَفَتَ إِلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّ مِنْ الْبَيَانِ سِحْرًا أَوْ إِنَّ بَعْضَ الْبَيَانِ سِحْرٌ

2028. Qutaibah menceritkan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Zaid bin Aslam, dari Ibnu Umar, Sesungguhnya (ada) dua orang pria datang pada masa Rasulullah, kemudian mereka berkhutbah sampai orang-orang merasa kagum kepada mereka. Rasululullah kemudian menoleh ke arah kami dan bersabda. "Sesungguhnya sebagian keterangan itu mengandung sihir -atau sesungguhnya sebagian keterangan itu (seperti) sihir". Shahih: Al Bukhari

Abu Isa berkata. "Dalam bab ini ada riwayat lain dari Ammar, Ibnu Mas'ud, dan Abdullah bin Asy-Syikhir". Status hadits ini adalah hasan shahih.


82. Tawadhu'

82. Tawadhu'

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا نَقَصَتْ صَدَقَةٌ مِنْ مَالٍ وَمَا زَادَ رَجُلًا بِعَفْوٍ إِلَّا عِزًّا وَمَا تَوَاضَعَ أَحَدٌ لِلَّهِ إِلَّا رَفَعَهُ اللَّهُ

2029. Qutaibah menceritkan kepada kami, Abdul Aziz bin Muhammad menceritkan kepada kami, dari Al Ala' bin Abdurrahman, dari bapaknya, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Tidaklah sedekah itu mengurangi harta, tidaklah maaf itu menambahkan seseorang kecuali kemuliaan, dan tidaklah seseorang tawadhu kepada Allah kecuali Allah akan meninggikan (derajat)nya. " Shahih: Al lrwa (2200); Ash-Shahihah (2328) dan Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abdurrahman bin Auf, Ibnu Abbas, Abu Kabsyah Al Anmari —nama Abu Kabsyah adalah Umar bin Sa'ad—". Hadits ini adalah hasan shahih.


83. Kezhaliman

83. Kezhaliman

حَدَّثَنَا عَبَّاسٌ الْعَنْبَرِيُّ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ عَنْ عَبْدِ الْعَزِيزِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي سَلَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الظُّلْمُ ظُلُمَاتٌ يَوْمَ الْقِيَامَةِ

2030. Abbas Al Anbari menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritkan kepada kami, dari Abdul Aziz bin Abdullah bin Abu Salamah, dari Abdullah bin Dinar, dari Ibnu Umar bahwa Nabi SAW bersabda, "Kezhaliman adalah kegelapan di hari Kiamat". Shahih'. Muttafaq alaih

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Amru, Aisyah, Abu Musa, Abu Hurairah, dan Jabir". Hadits ini adalah hasan shahih gharib dari jalur Ibnu Umar.


84. Tidak Mencela Kenikmatan

84. Tidak Mencela Kenikmatan

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ سُفْيَانَ عَنْ الْأَعْمَشِ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ مَا عَابَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طَعَامًا قَطُّ كَانَ إِذَا اشْتَهَاهُ أَكَلَهُ وَإِلَّا تَرَكَهُ

2031. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Sufyan, dari A'masy, dari Abu Hazim, dari Abu Hurairah, ia berkata, "Rasulullah SAW tidak pernah mencela makanan. Apabila beliau mengingingkannya, beliau memakannya. (Namun) jika tidak, maka beliau meninggalkannya." Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Hazim adalah Al Asyja'i Al Kufi. Ia bernama Salman —budak Azzah Al Asyja'iyah—.


85. Mengagungkan Orang yang Beriman

85. Mengagungkan Orang yang Beriman

حَدَّثَنَا يَحْيَى بْنُ أَكْثَمَ وَالْجَارُودُ بْنُ مُعَاذٍ قَالَا حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى حَدَّثَنَا الْحُسَيْنُ بْنُ وَاقِدٍ عَنْ أَوْفَى بْنِ دَلْهَمٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ صَعِدَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمِنْبَرَ فَنَادَى بِصَوْتٍ رَفِيعٍ فَقَالَ يَا مَعْشَرَ مَنْ أَسْلَمَ بِلِسَانِهِ وَلَمْ يُفْضِ الْإِيمَانُ إِلَى قَلْبِهِ لَا تُؤْذُوا الْمُسْلِمِينَ وَلَا تُعَيِّرُوهُمْ وَلَا تَتَّبِعُوا عَوْرَاتِهِمْ فَإِنَّهُ مَنْ تَتَبَّعَ عَوْرَةَ أَخِيهِ الْمُسْلِمِ تَتَبَّعَ اللَّهُ عَوْرَتَهُ وَمَنْ تَتَبَّعَ اللَّهُ عَوْرَتَهُ يَفْضَحْهُ وَلَوْ فِي جَوْفِ رَحْلِهِ قَالَ وَنَظَرَ ابْنُ عُمَرَ يَوْمًا إِلَى الْبَيْتِ أَوْ إِلَى الْكَعْبَةِ فَقَالَ مَا أَعْظَمَكِ وَأَعْظَمَ حُرْمَتَكِ وَالْمُؤْمِنُ أَعْظَمُ حُرْمَةً عِنْدَ اللَّهِ مِنْكِ

2032. Yahya bin Aktsam dan Al Jarud bin Mu'adz menceritakan kepada kami dan mereka berkata: Al Fadhl bin Musa menceritakan kepada kami, Al Husain bin Waqid menceritkan kepada kami, dari Aufa bin Dalham, dari Nafi', dari Ibnu Umar, ia berkata, "Rasulullah SAW naik ke mimbar kemudian menyeru dengan suara yang lantang. Beliau bersabda, 'Wahai sekalian orang-orang yang masuk Islam dengan lidahnya, (namun) keimanan belum sampai ke dalam hatinya. Janganlah kalian menyakiti kaum muslimin, janganlah kalian mencela mereka, dan jangan (pula) kalian mencan-cari aib cacat mereka. Barangsiapa yang menyelidiki aib saudaranya yang muslim, maka Allah akan menyelidiki aibnya. Barangsiapa yang aibnya diselidiki oleh Allah, maka Ia akan membuka (aib)nya walaupun (ia merahasiakannya) di dalam rumahnya. ' Suatu hari Ibnu Umar melihat baitulah -atau ka'bah. Ia kemudian berkata, 'Alangkah agung engkau dan alangkah agung kemuliaanmu. (Akan tetapi) seorang mu'min itu lebih agung keharaman(nya) di sisi Allah daripada engkau'." Hasan: Al Misyakah (5044) dan At-Ta'liq Ar-Raghib (3/277).

Abu Isa berkata, "Hadits ini adalah gharib. Ia tidak mengetahuinya kecuali dari hadits Husain bin Waqid". Ishaq bin Ibrahim As-Samarqandi meriwayatkan hadits seperti ini dari Husain bin Waqid. Hadits seperti inipun diriwayatkan oleh Abu Barzah Al Aslami dari Nabi SAW.


87. Orang yang Pura-pura Kenyang dengan Sesuatu yang Tidak Diberikan kepadanya

87. Orang yang Pura-pura Kenyang dengan Sesuatu yang Tidak Diberikan kepadanya

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ عُمَارَةَ بْنِ غَزِيَّةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أُعْطِيَ عَطَاءً فَوَجَدَ فَلْيَجْزِ بِهِ وَمَنْ لَمْ يَجِدْ فَلْيُثْنِ فَإِنَّ مَنْ أَثْنَى فَقَدْ شَكَرَ وَمَنْ كَتَمَ فَقَدْ كَفَرَ وَمَنْ تَحَلَّى بِمَا لَمْ يُعْطَهُ كَانَ كَلَابِسِ ثَوْبَيْ زُورٍ

2034. Ali bin Hujr menceritkan kepada kami, Isma'il bin 'Ayyasy mengabarkan kepada kami, dari 'Umarah bin Ghaziyah, dari Abu Zubair, dari Jabir, dari Nabi SAW, beliau bersabda. "Barangsiapa yang diberikan suatu pemberian. kemudian ia mendapat (kelapangan untuk membalas pemberian tersebut), maka hendaklah ia membalasnya dengan pemberian (yang serupa). Barangsiapa yang tidak menemukan (kelapangan untuk membalas pemberian tersebut dengan pemberian yang serupa), maka hendaklah ia meyanjung (orang yang memberinya). Sesungguhnya barangsiapa yang menyanjung, maka ia telah benar-benar bersyukur (atas nikmat tersebut). Barangsiapa yang yang menyembunyikan (kenikmatan dengan tanpa membalas dengan pemberian yang serupa atau dengan sanjungan), maka ia benar-benar telah kufur (atas nikmat tersebut). Barangsiapa yang berpura-pura berhias dengan sesuatu yang tidak diberikan kepadanya, maka ia seperti orangyang mengenakan duapakaian dusta.'" Hasan: Ash-Shahihah (2617) dan At-Ta'liq Ar-Raghib (2/55)

Abu Isa berkata, "Hadits ini adalah hasan gharib". Dalam bab ini ada riwayat lain dari Asma' bin Abu Bakar dan Aisyah.

حَدَّثَنَا الْحُسَيْنُ بْنُ الْحَسَنِ الْمَرْوَزِيُّ بِمَكَّةَ وَإِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ قَالَا حَدَّثَنَا الْأَحْوَصُ بْنُ جَوَّابٍ عَنْ سُعَيْرِ بْنِ الْخِمْسِ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ أُسَامَةَ بْنِ زَيْدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صُنِعَ إِلَيْهِ مَعْرُوفٌ فَقَالَ لِفَاعِلِهِ جَزَاكَ اللَّهُ خَيْرًا فَقَدْ أَبْلَغَ فِي الثَّنَاءِ

2035. Husain bin Hasan Al Marwazi —di Makkah— dan Ibrahim bin Sa'id menceritkan kepada kami dan mereka berkata, Al-Ahwash bin Jawwab menceritkan kepada kami, dari Su'air bin Al Khims, dari Sulaiman At-Taimi, dari Abu Utsman An-Nahdi, dari Usamah bin Zaid, ia berkata, Rasulullah SAW bersabda, "Barangsiapa diberi suatu pemberian, kemudian ia berkata kepada pelakunya, 'Semoga Allah memberi balasan yang terbaik kepadamu', maka ia telah menyanjung sampai puncaknya". Shahih: Al Misykah (3024), At-Ta'liq Ar-Raghib (2/55), Ar-Raudh An-Nadhir (8)

Abu Isa berkata. "Hadits ini adalah hasan jayyid gharib. Ia tidak mengetahuinya bersumber dari hadits Usamah bin Zaid kecuali dari jalur ini". Hadits seperti ini juga diriwayatkan dari Abu Hurairah dari Nabi SAW. Abu Isa juga pernah bertanya kepada Muhammad tentang hadits ini, namun ia pun tidak mengetahuinya. Abdurrahim bin Hazim Al Balkhi menceritakan kepadaku dan ia mengatakan bahwa dirinya mendengar Al Makki bin Ibrahim berkata, "Kami sedang berada di rumah Ibnu Juraij, kemudian seorang peminta- minta datang dan meminta kepadanya. Ibnu Juraij kemudian berkata kepada bendaharanya, 'Berilah ia satu dinar!' Bendahara itu menjawab, 'Aku hanya punya satu dinar. Jika aku memberikan satu dinar ini kepadanya, niscaya engkau dan keluargamu akan kelaparan.' Ibnu Juraij marah dan berkata, 'Berikan (itu) kepadanya!'." Al Makki berkata (lagi), "Kami sedang berada di rumah Ibnu Juraij, kemudian seorang lelaki mendatanginya dengan membawa surat dan pundi uang. Lelaki itu diutus oleh sejumlah temannya kepada Ibnu Juraij (untuk menyampaikan surat dan pundi uang tersebut). Dalam surat itu tertulis: 'Sesungguhnya aku telah mengirimkan lima puluh dinar'. Ibnu Juraij kemudian membuka pundi uang dan menghitungnya. Ternyata uang itu berjumlah limapuluh satu dinar. Ibnu Juraij kemudian berkata kepada bendaharanya, 'Engkau telah memberi satu (dinar), kemudian Allah mengembalikannya kepadamu dan menambahkan lima puluh dinar'."


1. Pencegahan

1. Pencegahan

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا إِسْحَقُ بْنُ مُحَمَّدٍ الْفَرْوِيُّ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ عُمَارَةَ بْنِ غَزِيَّةَ عَنْ عَاصِمِ بْنِ عُمَرَ بْنِ قَتَادَةَ عَنْ مَحْمُودِ بْنِ لَبِيدٍ عَنْ قَتَادَةَ بْنِ النُّعْمَانِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَحَبَّ اللَّهُ عَبْدًا حَمَاهُ الدُّنْيَا كَمَا يَظَلُّ أَحَدُكُمْ يَحْمِي سَقِيمَهُ الْمَاءَ

2036. Muhammad bin Yahya menceritakan kepada kami, Ishaq bin Muhammad Al Farwi menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami, dari Umarah bin Ghaziyyah, dari 'Ashim bin Umar bin Qatadah, dari Mahmud bin Labid, dari Qatadah bin An-Nu'man, bahwa Rasulullah SAW bersabda. "Apabila Allah menyukai seorang hamba, maka Dia akan melindunginya dari —godaan— dunia, sebagaimana salah seorang di antara kalian akan selalu menjaga orangyang sakit dari air ". Shahih: Al Misykah (5250-tahqiq kedua)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Shuhaib dan Ummu Mundzir".Hadits ini adalah hasan gharib. Hadits ini juga diriwayatkan dari Mahmud bin Labid, dari Nabi SAW dengan riwayat secara mursal. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far mengabarkan kepada kami, dari Amr bin Abu Umar, dari Ashim bin Umar bin Qatadah, dari Mahmud bin Labid, dari Nabi SAW seperti hadits Qatadah bin Nu'man di atas (hadits 2036). Namun dalam hadits ini tidak disebutkan, "Dari Qatadah bin Nu'man". Abu Isa berkata, "Qatadah bin Nu'man Azh-Zhafari adalah saudara seibuAbuSa'id Al Khudri". Mahmud bin Labid pernah bertemu dan melihat Nabi ketika ia masih kecil.

حَدَّثَنَا عَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ حَدَّثَنَا يُونُسُ بْنُ مُحَمَّدٍ حَدَّثَنَا فُلَيْحُ بْنُ سُلَيْمَانَ عَنْ عُثْمَانَ بْنِ عَبْدِ الرَّحْمَنِ التَّيْمِيِّ عَنْ يَعْقُوبَ بْنِ أَبِي يَعْقُوبَ عَنْ أُمِّ الْمُنْذِرِ قَالَتْ دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَعَهُ عَلِيٌّ وَلَنَا دَوَالٍ مُعَلَّقَةٌ قَالَتْ فَجَعَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْكُلُ وَعَلِيٌّ مَعَهُ يَأْكُلُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِعَلِيٍّ مَهْ مَهْ يَا عَلِيُّ فَإِنَّكَ نَاقِهٌ قَالَ فَجَلَسَ عَلِيٌّ وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْكُلُ قَالَتْ فَجَعَلْتُ لَهُمْ سِلْقًا وَشَعِيرًا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا عَلِيُّ مِنْ هَذَا فَأَصِبْ فَإِنَّهُ أَوْفَقُ لَكَ

2037. Abbas bin Muhammad Ad-Duri menceritakan kepada kami, Yunus bin Muhammad menceritakan kepada kami. Fulaih bin Sulaiman menceritakan kepada kami, dari Utsman bin Abdurrahman At-Taimi. dari Ya'qub bin Abu Ya'qub, dari Ummu Al Mundzir. ia berkata, "Rasulullah pernah bersama Ali menemuiku saat kami memiliki kurma muda yang tergantung. Rasulullah SAW kemudian memakan (kurma muda itu), sementara Ali pun akan turut memakan(nya). (Namun) Rasulullah SAW berkata kepada Ali. 'Jangan, jangan Ali. (Sebab) kamu baru sembuh dari sakit Ali duduk sementara Rasulullah memakan (kurma muda) itu. Aku kemudian menghindangkan makanan saliq dan syair. Nabi SAW kemudian bersabda (kepada Ali), 'Ya Ali, makanlah makanan ini. Sesungguhnya ia lebih baik bagi (kesehatan)mu'." Hasan: Lihat sumber referensi setelah ini.

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Fulaih". Diriwayatkan dari Fulaih dari Ayyub bin Abdurrahman.

- Muhammad bin Basysyar menceritakan kepada kami, Abu Amir dan Abu Daud menceritakan kepada kami, keduanya berkata: Fuiaih bin Sulaiman menceritakan kepada kami, dari Ayyub bin Abdurrahman, dari Ya'qub bin Abu Ya'qub, dari Ummu Mundzir Al Anshariyah, ia berkata, "Rasulullah pernah menemui kami... Muhammad bin Basysyar seterusnya menyebutkan hadits seperti hadits Yunus bin Muhammad di atas (hadits nomor 2037), dari Fulaih bin Sulaiman. Hanya saja dalam hadits yang ia riwayatkan ini Rasulullah bersabda, 'Ia lebih bermanfaat bagimu'. Hasan: Ibnu Majah (3442).

Muhammad bin Basysyar berkata dalam haditsnya itu, "Hadits ini diriwayatkan kepadaku dari Ayyub bin Abdurrahman". Hadits ini (hadits Muhammad bin Basysyar) adalah jayyid gharib.


2. Obat dan Anjuran untukBerobat

2. Obat dan Anjuran untuk Berobat

حَدَّثَنَا بِشْرُ بْنُ مُعَاذٍ الْعَقَدِيُّ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ زِيَادِ بْنِ عِلَاقَةَ عَنْ أُسَامَةَ بْنِ شَرِيكٍ قَالَ قَالَتْ الْأَعْرَابُ يَا رَسُولَ اللَّهِ أَلَا نَتَدَاوَى قَالَ نَعَمْ يَا عِبَادَ اللَّهِ تَدَاوَوْا فَإِنَّ اللَّهَ لَمْ يَضَعْ دَاءً إِلَّا وَضَعَ لَهُ شِفَاءً أَوْ قَالَ دَوَاءً إِلَّا دَاءً وَاحِدًا قَالُوا يَا رَسُولَ اللَّهِ وَمَا هُوَ قَالَ الْهَرَمُ

2038. Bisyr bin Mu'adz Al Aqadi menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Ziyad bin Ilaqah, dari Usamah bin Syarik, ia berkata, "Seorang Arab Badui berkata, 'Ya Rasulullah, tidakkah kita (harus) berobat? Rasulullah SAW menjawab, 'Ya wahai hamba Allah, berobatlah kalian. (Sebab), sesungguhnya Allah tidak menciptakan suatu penyakit, kecuali Ia pun menciptakan penyembuh(nya) -atau ia mengatakan obat(nya), kecuali satu penyakit.' Para sahabat bertanya, 'Ya Rasulullah, penyakit apakah itu?' Rasulullah SAW menjawab, Tua'." Shahih: Ibnu Majah (3436)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Mas'ud, Abu Hurairah, Abu Khuzamah dari ayahnya, dari Ibnu Abbas". Hadits ini adalah hasan shahih.


4. Larangan Memaksa Orang Sakit untuk Makan dan Minum

4. Larangan Memaksa Orang Sakit untuk Makan dan Minum

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا بَكْرُ بْنُ يُونُسَ بْنِ بُكَيْرٍ عَنْ مُوسَى بْنِ عَلِيٍّ عَنْ أَبِيهِ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُكْرِهُوا مَرْضَاكُمْ عَلَى الطَّعَامِ فَإِنَّ اللَّهَ يُطْعِمُهُمْ وَيَسْقِيهِمْ

2040. Abu Kuraib menceritakan kepada kami, Bakar bin Yunus bin Bukair menceritakan kepada kami, dari Musa bin Ali, dari ayah Musa yaitu Ali, dari Uqbah bin Amir Al Juhani. ia berkata, Rasulullah SAW bersabda, "Janganlah (kalian) memaksa orang yang sakit di antara kalian untuk makan. Sebab sesungguhnya Allah memberi makan dan minum mereka'. " Shahih: Ibnu Majah (3444)

Abu Isa berkata, "Hadits ini adalah hasan gharib. Aku tidak mengetahuinya kecuali dari jalur ini".


5. Habbah As-Sauda'

5. Habbah As-Sauda'

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ عَلَيْكُمْ بِهَذِهِ الْحَبَّةِ السَّوْدَاءِ فَإِنَّ فِيهَا شِفَاءً مِنْ كُلِّ دَاءٍ إِلَّا السَّامَ وَالسَّامُ الْمَوْتُ

2041. Ibnu Abu Umar dan Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, keduanya berkata, Sufyan menceritakan kepada kami, dari Zuhri, dari Abu Salamah, dari Abu Hurairah, bahwa Nabi SAW bersabda, "Makanlah habbah sauda ini. Sesungguhnya ia mengandung obat dari berbagai (jenis) penyakit, kecuali kematian ". Shahih: Ibnu Majah (3447) dan Muttafaq alaih

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Buraidah, Ibnu Umar, dan Aisyah ". Hadits ini adalah hasan shahih. Adapun Al Habbah As-Sauda' adalah tanaman sejenis adas atau dalam bahasa Inggris disebut fennel fower (jinten hitam).


6. Meminum Air Kencing Unta

6. Meminum Air Kencing Unta

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا عَفَّانُ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ أَخْبَرَنَا حُمَيْدٌ وَثَابِتٌ وَقَتَادَةُ عَنْ أَنَسٍ أَنَّ نَاسًا مِنْ عُرَيْنَةَ قَدِمُوا الْمَدِينَةَ فَاجْتَوَوْهَا فَبَعَثَهُمْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي إِبِلِ الصَّدَقَةِ وَقَالَ اشْرَبُوا مِنْ أَلْبَانِهَا وَأَبْوَالِهَا

2042. Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, 'Affan menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami, Humaid, Tsabit dan Qatadah mengabarkan kepada kami, dari Anas: Bahwa sekelompok orang Urainah datang ke Madinah, kemudian tidak cocok dengan udaranya (sakit). Rasulullah kemudian mengirim unta sedekah (zakat) kepada mereka dan bersabda, "Minumlah kalian dari air susunya dan air kencingnya. " Shahih: Muttafaq alaih

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas". Hadits ini adalah hasan shahih.


7. Orang yang Bunuh Diri dengan Meminum Racun atau Semisalnya

7. Orang yang Bunuh Diri dengan Meminum Racun atau Semisalnya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبِيدَةُ بْنُ حُمَيْدٍ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَرَاهُ رَفَعَهُ قَالَ مَنْ قَتَلَ نَفْسَهُ بِحَدِيدَةٍ جَاءَ يَوْمَ الْقِيَامَةِ وَحَدِيدَتُهُ فِي يَدِهِ يَتَوَجَّأُ بِهَا فِي بَطْنِهِ فِي نَارِ جَهَنَّمَ خَالِدًا مُخَلَّدًا أَبَدًا وَمَنْ قَتَلَ نَفْسَهُ بِسُمٍّ فَسُمُّهُ فِي يَدِهِ يَتَحَسَّاهُ فِي نَارِ جَهَنَّمَ خَالِدًا مُخَلَّدًا أَبَدًا

2043. Ahmad bin Mani' menceritakan kepada kami. Abidah bin Humaid menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah —menurutku Ahmad bin Mani' meriwayatkan hadits ini secara marfu'—, ia berkata, "Barangsiapa yang membunuh dirinya dengan benda tajam, maka ia akan datang pada hari kiamat (kelak), sementara benda tajamnya itu berada di tangannya. Ia akan menusukkan benda tajam itu ke perutnya di dalam neraka jahanam, (dan ia) akan kekal dan dikekalkan (di dalam neraka Jahanam) untuk selama-lamanya. Barangsiapa yang membunuh dirinya dengan racun, maka racun itu akan berada di tangannya, dimana ia akan meminumnya seteguk demi seteguk di dalam neraka jahanam, (dan ia) akan kekal dan dikekalkan (di dalam neraka Jahanam) untuk selama-lamanya". Shahih: Ibnu Majah (3460) Muttafaq alaih

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ الْأَعْمَشِ قَال سَمِعْتُ أَبَا صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَتَلَ نَفْسَهُ بِحَدِيدَةٍ فَحَدِيدَتُهُ فِي يَدِهِ يَتَوَجَّأُ بِهَا فِي بَطْنِهِ فِي نَارِ جَهَنَّمَ خَالِدًا مُخَلَّدًا فِيهَا أَبَدًا وَمَنْ قَتَلَ نَفْسَهُ بِسُمٍّ فَسُمُّهُ فِي يَدِهِ يَتَحَسَّاهُ فِي نَارِ جَهَنَّمَ خَالِدًا مُخَلَّدًا فِيهَا أَبَدًا وَمَنْ تَرَدَّى مِنْ جَبَلٍ فَقَتَلَ نَفْسَهُ فَهُوَ يَتَرَدَّى فِي نَارِ جَهَنَّمَ خَالِدًا مُخَلَّدًا فِيهَا أَبَدًا

2044. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud mengabarkan kepada kami, dari Syu'bah, dari Al A'masy, ia berkata, "Aku mendengar Abu Shaleh, dari Abu Hurairah bahwa Rasulullah SAW bersabda, 'Barangsiapa yang membunuh dirinya sendiri dengan benda tajam, maka benda tajam itu akan berada di tangannya, dia akan menusukan ke perutnya di dalam neraka jahanam, (dan ia) akan kekal dan dikekalkan selama-lamanya. Barangsiapa yang membunuh dirinya dengan racun, maka racun itu akan berada di tangannya, dia akan meminumnya seteguk demi seteguk di dalam neraka jahanam, (dan iaj akan kekal dan dikekalkan selama-lamanya'. " Shahih: Lihat hadits sebeluntnya.

Muhammad bin Al Ala' menceritakan kepada kami, Waki' dan Abu Mu'awiyyah menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW... seperti hadits Syu'bah dari Al A'masy di atas (hadits nomor 2044).

Abu Isa berkata, "Hadits ini adalah shahih". Hadits ini lebih shahih dari hadits yang pertama. Demikianlah, hadits ini diriwayatkan oleh lebih dari satu orang perawi, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW. Muhammad bin Ajlan meriwayatkan dari Sa'id Al Maqburi, dari Abu Hurairah, dari Nabi SAW bahwasannya ia bersabda, "Barangsiapa membunuh dirinya dengan racun, maka ia akan disiksa di dalam neraka Jahanam". Dalam hadits ini tidak disebutkan bahwa mereka akan kekal dan dikekalkan (dalam neraka) jahanam untuk selama-lamanya. Seperti itu pula yang diriwayatkan oleh Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, dari Nabi SAW. Hadits ini lebih shahih, sebab ada banyak riwayat yang menyatakan bahwa ahluttauhid akan disiksa di dalam neraka, kemudian mereka akan keluar dari sana, dan tidak pernah disebutkan bahwa mereka akan kekal di dalam neraka.

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ يُونُسَ بْنِ أَبِي إِسْحَقَ عَنْ مُجَاهِدٍ عَنْ أَبِي هُرَيْرَةَ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الدَّوَاءِ الْخَبِيثِ

2045. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Yunus bin Abu Ishaq, dari Mujahid, dari Abu Hurairah, ia berkata. "Rasulullah SAW melarang (berobat) dengan obat yang najis/haram."" Shahih: Ibnu Majah (3459).

Abu Isa berkata. "Yang dimaksud oleh Rasul adalah racun."


8. Larangan Berobat dengan Obat yang Memabukkan

8. Larangan Berobat dengan Obat yang Memabukkan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ سِمَاكٍ أَنَّهُ سَمِعَ عَلْقَمَةَ بْنَ وَائِلٍ عَنْ أَبِيهِ أَنَّهُ شَهِدَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَسَأَلَهُ سُوَيْدُ بْنُ طَارِقٍ أَوْ طَارِقُ بْنُ سُوَيْدٍ عَنْ الْخَمْرِ فَنَهَاهُ عَنْهُ فَقَالَ إِنَّا نَتَدَاوَى بِهَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّهَا لَيْسَتْ بِدَوَاءٍ وَلَكِنَّهَا دَاءٌ

2046. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, dari Syu'bah, dari Simak, bahwasannya ia mendengar Alqamah bin Wa'il, dari bapaknya: Bahwa dirinya (ayah Alqamah) melihat Nabi SAW; dan Suwaid bin Thariq —atau Thariq bin Suwaid— bertanya kepada beliau tentang khamer? Beliau kemudian melarangnya dari khamer. Suwaid berkata, "Sesungguhnya kami berobat dengan khamer?" Rasulullah SAW bersabda, "Itu bukanlah obat, melainkan penyakit". Shahih: Ibnu Majah (3500); Muslim

Mahmud menceritakan kepada kami, Nadhr bin Syumail dan Syababah menceritakan kepada kami, dari Syu'bah hadits dengan hadits seperti ini. Mahmud berkata, "Nadhr berkata. Thariq bin Suwaid' " Syababah berkata, "(Ia adalah) Suwaid bin Thariq". Abu Isa berkata, "Hadits ini adalah hasan shahih'.


10. Larangan Berobat dengan Cara Membakar Kulit dengan Besi Panas

10. Larangan Berobat dengan Cara Membakar Kulit dengan Besi Panas

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ الْكَيِّ

2049. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, dari Al Hasan, dari Imran bin Hushain: Sesungguhnya Rasulullah SAW melarang (membakar kulit) dengan besi panas. Imran berkata, "Kami terkena penyakit, kemudian kami membakar kulit (dengan besi panas), (namun) kami tidak beruntung dan tidak (pula) berhasil (sembuh dari penyakit itu)". Shahih'. Ibnu Majah (3490).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abdul Qudus bin Muhammad menceritakan kepada kami, Amr bin Ashim menceritakan kepada kami, Hammam menceritakan kepada kami, dari Qatadah, dari Hasan, dari Imran bi Hushain, ia berkata, "Kami dilarang (membakar kulit) dengan besi panas." Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Mas'ud, Uqbah bin Amir, dan Ibnu Abbas". Hadits ini adalah hasan shahih.


11. Keringanan Berobat dengan Cara Membakar Kulit dengan Besi Panas

11. Keringanan Berobat dengan Cara Membakar Kulit dengan Besi Panas

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَوَى أَسْعَدَ بْنَ زُرَارَةَ مِنْ الشَّوْكَةِ

2050. Humaid bin Mas'adah menceritakan kepada kami, Yazid bin Zurai' menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Anas: Sesungguhnya Nabi SAW membakar (kulit) As'ad bin Zurarah dengan besi panas karena terkena duri. Shahih: Al Misykah (4534-tahqiq kedua).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ubay dan Jabir". Hadits ini adalah hasan gharib.


12. Bekam

12. Bekam

حَدَّثَنَا عَبْدُ الْقُدُّوسِ بْنُ مُحَمَّدٍ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ حَدَّثَنَا هَمَّامٌ وَجَرِيرُ بْنُ حَازِمٍ قَالَا حَدَّثَنَا قَتَادَةُ عَنْ أَنَسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَحْتَجِمُ فِي الْأَخْدَعَيْنِ وَالْكَاهِلِ وَكَانَ يَحْتَجِمُ لِسَبْعَ عَشْرَةَ وَتِسْعَ عَشْرَةَ وَإِحْدَى وَعِشْرِينَ

2051. Abdul Quddus bin Muhammad menceritakan kepada kami, Amr bin Ashim menceritakan kepada kami. Hammam dan Jarir bin Hazim menceritakan kepada kami, keduanya berkata, Qatadah menceritakan kepada kami, dari Anas, ia berkata, "Rasulullah SAW (pernah) berbekam pada kedua otot samping leher dan bagian atas punggung. Beliau berbekam pada hari ketujuh belas, kesembilan belas, dan keduapuluh satu". Shahih: Ibnu Majah (4383).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas dan Ma'qil bin Yasar". Hadits ini adalah hasan gharib.

حَدَّثَنَا أَحْمَدُ بْنُ بُدَيْلِ بْنِ قُرَيْشٍ الْيَامِّيُّ الْكُوفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ إِسْحَقَ عَنْ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ هُوَ ابْنُ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنْ أَبِيهِ عَنْ ابْنِ مَسْعُودٍ قَالَ حَدَّثَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ لَيْلَةِ أُسْرِيَ بِهِ أَنَّهُ لَمْ يَمُرَّ عَلَى مَلَإٍ مِنْ الْمَلَائِكَةِ إِلَّا أَمَرُوهُ أَنْ مُرْ أُمَّتَكَ بِالْحِجَامَةِ

2052. Ahmad bin Budail bin Quraisy Al Yami Al Kufl menceritakan kepada kami, dari Muhammad bin Fudhail, dari Abdurrahman bin Ishaq, dari Qasim bin Abdurrahman —yaitu putera Abdullah bin Mas'ud-—, dari bapaknya, dari Ibnu Mas'ud, ia berkata, "Rasulullah pernah menceritakan tentang malam isra'nya, dan bahwa beliau tidak pernah bertemu dengan sekelompok malaikat pun, kecuali mereka mengatakan, 'Perintahkanlah kepada umatmu untuk berbekam''. " Shahih: Ibnu Majah (3477)

Abu Isa berkata, "Hadits ini adalah hasan gharib dari hadits Ibnu Mas'ud".

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا النَّضْرُ بْنُ شُمَيْلٍ حَدَّثَنَا عَبَّادُ بْنُ مَنْصُورٍ قَال سَمِعْتُ عِكْرِمَةَ يَقُولُ كَانَ لِابْنِ عَبَّاسٍ غِلْمَةٌ ثَلَاثَةٌ حَجَّامُونَ فَكَانَ اثْنَانِ مِنْهُمْ يُغِلَّانِ عَلَيْهِ وَعَلَى أَهْلِهِ وَوَاحِدٌ يَحْجُمُهُ وَيَحْجُمُ أَهْلَهُ

2053. Abd bin Humaid menceritakan kepada kami. Nadhr bin Syumail mengabarkan kepada kami, Abbad bin Manshur menceritakan kepada kami, ia berkata, "Aku mendengar Ikrimah berkata, 'Ibnu Abbas berkata, 'Sesungguhnya ketika Rasulullah melakukan mi'raj, beliau tidak pernah bertemu dengan sekelompok malaikat pun kecuali mereka berkata, 'Lakukanlah bekam'." Shahih.

Ibnu Abbas berkata, "Sesungguhnya hari terbaik yang dapat kalian gunakan untuk berbekam adalah hari ketujuh belas, kesembilan belas, dan keduapuluh satu". Ibnu Abbas berkata (lagi), "Sesungguhnya obat terbaik yang dapat kalian gunakan untuk mengobati penyakit adalah obat tetes yang dimasukan ke dalam lubang hidung, obat dengan cara berbekam, dan obat sakit perut". Sesungguhnya Rasulullah pernah diobati dengan obat tetes yang dimasukkan ke dalam hidungnya oleh Abbas dan para sahabatnya. Rasulullah SAW kemudian bertanya, "Siapa yang akan meneteskan obat tetes ini ke dalam hidungku? " Para sahabat terdiam. Maka Ibnu Abbas berkata, 'Tidak ada seorang pun dari orang-orang yang ada di dalam rumah melainkan mereka ditetesi dengan obat tetes ke dalam hidungnya, kecuali Abbas'." Abd berkata, bahwa Nadhr berkata, "Al-ladud adalah al wajur". Shahih: kecuali ucapan perawi, "Rasulullah pernah diobati dengan obat tetes yang dimasukan kedalam hidungnya oleh Abbas". Bahkan perkataan ini adalah perkataan yang munkar. Sebab, ucapan ini berseberangan dengan sabda RasuluIIah SAW dalam hadits Aisyah seperti yang tersebut di atas, dengan redaksi, "Selain Abbas, sesungguhnya ia tidak mempersaksikan kepada kalian", Al Bukhari (458) dan Muslim (7/24).

Abu Isa berkata, "Hadits ini adalah hasan gharib. Aku tidak mengetahuinya kecuali dari hadits Abbad bin Manshur". Dalam bab ini ada riwayat lain dari Aisyah.


13. Pengobatan dengan Pacar

13. Pengobatan dengan Pacar

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا حَمَّادُ بْنُ خَالِدٍ الْخَيَّاطُ حَدَّثَنَا فَائِدٌ مَوْلًى لِآلِ أَبِي رَافِعٍ عَنْ عَلِيِّ بْنِ عُبَيْدِ اللَّهِ عَنْ جَدَّتِهِ سَلْمَى وَكَانَتْ تَخْدُمُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ مَا كَانَ يَكُونُ بِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرْحَةٌ وَلَا نَكْبَةٌ إِلَّا أَمَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَضَعَ عَلَيْهَا الْحِنَّاءَ

2054. Ahmad bin Mani' menceritakan kepada kami, Hammad bin Khalid Al Khayyath menceritakan kepada kami, Fa'id menceritakan kepada kami —budak keluarga Abu Rafi'—, dari Ali bin Ubaidillah, dari nenek Ali yaitu Salma -ia bekerja melayani Nabi, ia berkata, "Tidaklah ada pada (tubuh) Rasulullah luka (karena terkena pisau atau sejenisnya), atau luka (karena terkena duri atau sejenisnya), kecuali beliau memerintahkan kepadaku untuk meletakkan pacar pada luka itu". Shahih: Ibnu Majah (3502).

Abu Isa berkata, "Hadits ini adalah hasan gharib. Ia hanya mengetahuinya dari hadits Fa'id". Sebagian periwayatan hadits ini dari Fa'id. Mereka berkata, "Dari Ubaidillah bin Ali, dari neneknya yaitu Salma'". Hadits Ubaidillah bin Ali itu lebih shahih. Muhammad bin Al Ala' menceritakan kepada kami. Zaid bin Hubab menceritakan kepada kami, dari Fa'id —budak Ubaidillah bin Ali— dari tuannya yaitu Ubaidillah bin Ali, dari nenek Ubaidillah, dari Nabi... seperti makna hadits di atas.


14. Larangan Ruqyah

14. Larangan Ruqyah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ مَنْصُورٍ عَنْ مُجَاهِدٍ عَنْ عَقَّارِ بْنِ الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ اكْتَوَى أَوْ اسْتَرْقَى فَقَدْ بَرِئَ مِنْ التَّوَكُّلِ

2055. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Manshur, dari Mujahid, dari Aqqar bin Mughirah bin Syu'bah, dari bapaknya, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang membakar knlit dengan besi panas atau meminta diruqyah, maka sesungguhnya ia telah lepas dari tawakal. Shahih. Ibnu Majah (3489)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Mas'ud, Ibnu Abbas, dan Imran bin Hushain". Abu Isa berkata, "Hadits ini adalah hasan shahih".


15. Keringangan Ruqyah

15. Keringanan Ruqyah

حَدَّثَنَا عَبْدَةُ بْنُ عَبْدِ اللَّهِ الْخُزَاعِيُّ حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ عَنْ سُفْيَانَ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَخَّصَ فِي الرُّقْيَةِ مِنْ الْحُمَةِ وَالْعَيْنِ وَالنَّمْلَةِ

2056. Abdah bin Abdullah Al Khuza'i menceritakan kepada kami, Muawiyah bin Hisyam menceritakan kepada kami, dari Sufyan, dari Ashim Al Ahwal, dari Abdullah bin Al Harits, dari Anas: Sesungguhnya Rasulullah SAW memberi keringanan (untuk berobat) dengan ruqyah dari racun, penyakit mata. dan penyakit cacar. Shahih'. Muslim

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا يَحْيَى بْنُ آدَمَ وَأَبُو نُعَيْمٍ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ يُوسُفَ بْنِ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَخَّصَ فِي الرُّقْيَةِ مِنْ الْحُمَةِ وَالنَّمْلَةِ

Mahmud bin Ghailan menceritakan kepada kami, Yahya bin Adam dan Abu Nu'aim menceritakan kepada kami, keudanya berkata: Sufyan menceritakan kepada kami, dari Ashim Al Ahwal. dari Yusuf bin Abdullah bin Al Harits, dari Anas bin Malik, bahwa Rasulullah SAW memberi keringanan (untuk berobat) dengan ruqyah dari racun dan cacar. Shahih: Muslim

Abu Isa berkata, "Hadits ini adalah hasan gharib". Abu Isa berkata, "Menurutku hadits ini lebih shahih daripada hadits Muawiyah bin Hisyam dari Sufyan". Abu Isa juga berkata, "Dalam bab ini ada riwayat lain dari Buraidah, Imran bin Hushain, Jabir, Aisyah, Thalq bin Ali, Amr bin Hazm, dan Abu Khuzamah dari bapaknya".

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ حُصَيْنٍ عَنْ الشَّعْبِيِّ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا رُقْيَةَ إِلَّا مِنْ عَيْنٍ أَوْ حُمَةٍ

2057. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Hushain, dari Asy-Sya'bi, dari Imran bin Hushain bahwa Rasulullah SAW bersabda, "Tidak ada ruqyah kecuali dari racun dan cacar ". Shahih: Al Misykah (4557); Al Bukhari secara mauquf.

Abu Isa berkata, "Syu'bah meriwayatkan hadits ini dari Hushain, dari Asy-Sya'bi, dari Buraidah, dari Nabi... seperti hadits di atas".


16. Ruqyah dengan Surah Mu'awidzatain

16. Ruqyah dengan Surah Mu'awidzatain

حَدَّثَنَا هِشَامُ بْنُ يُونُسَ الْكُوفِيُّ حَدَّثَنَا الْقَاسِمُ بْنُ مَالِكٍ الْمُزَنِيُّ عَنْ الْجَرِيرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَعَوَّذُ مِنْ الْجَانِّ وَعَيْنِ الْإِنْسَانِ حَتَّى نَزَلَتْ الْمُعَوِّذَتَانِ فَلَمَّا نَزَلَتَا أَخَذَ بِهِمَا وَتَرَكَ مَا سِوَاهُمَا

2058. Hisyam bin Yunus Al Kufi menceritakan kepada kami, Al Qasim bin Malik Al Muzani menceritakan kepada kami, dari Al Jariri, dari Abu Nadhrah, dari Abu Sa'id, ia berkata, "Rasulullah SAW selalu berlindung dari jin dan (bencana yang diakibatkan) pandangan mata manusia, sampai turunlah Muawidzatin. Ketika Mu'awwidzatain turun, maka beliau pun menggunakan keduanya dan meninggalkan selain keduanya". Shahih: Ibnu Majah (3511)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Anas ". Hadits ini adalah hasan gharib.


17. Ruqyah untuk Menangkal Bencana yang Diakibatkan Pandangan Mata

17. Ruqyah untuk Menangkal Bencana yang Diakibatkan Pandangan Mata

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عُرْوَةَ وَهُوَ ابْنُ عَامِرٍ عَنْ عُبَيْدِ بْنِ رِفَاعَةَ الزُّرَقِيِّ أَنَّ أَسْمَاءَ بِنْتَ عُمَيْسٍ قَالَتْ يَا رَسُولَ اللَّهِ إِنَّ وَلَدَ جَعْفَرٍ تُسْرِعُ إِلَيْهِمْ الْعَيْنُ أَفَأَسْتَرْقِي لَهُمْ فَقَالَ نَعَمْ فَإِنَّهُ لَوْ كَانَ شَيْءٌ سَابَقَ الْقَدَرَ لَسَبَقَتْهُ الْعَيْنُ

2059. Ibnu Abi Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Amr bin Dinar, dari Urwah —yaitu Ibnu Amir—, dari Ubaid bin Rifa'ah Az-Zuraqi, bahwa Asma binti Umais berkata, "Ya Rasulullah, sesungguhnya anak Ja'far cepat terkena bencana vang (diakibatkan) pandangan mata. Apakah aku boleh meminta ruqyah untuk mereka?" Rasulullah SAW menjawab, "Ya. (Sebab), seandainya ada sesuatu yang mendahului takdir, niscaya pandangan mata akan lebih mendahuluinya ". Shahih: Ibnu Majah (3510).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari 'Imran bin Hushain dan Buraidah". Hadits ini adalah hasan shahih. Hadits ini juga diriwayatkan dari Ayub, dari Amr bin Dinar, dari Urwah bin Amir, dari Ubaid bin Rifa'ah, dari Asma' bin Qais, dari Nabi SAW. Hasan bin Ali Al Khallal menceritakan itu demikian kepada kami, Abdurrazzaq menceritakan kepada kami, dari Ma'mar, dari Ayub dengan sanad ini.


18. Bab

18. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ وَيَعْلَى عَنْ سُفْيَانَ عَنْ مَنْصُورٍ عَنْ الْمِنْهَالِ بْنِ عَمْرٍو عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُعَوِّذُ الْحَسَنَ وَالْحُسَيْنَ يَقُولُ أُعِيذُكُمَا بِكَلِمَاتِ اللَّهِ التَّامَّةِ مِنْ كُلِّ شَيْطَانٍ وَهَامَّةٍ وَمِنْ كُلِّ عَيْنٍ لَامَّةٍ وَيَقُولُ هَكَذَا كَانَ إِبْرَاهِيمُ يُعَوِّذُ إِسْحَقَ وَإِسْمَعِيلَ عَلَيْهِمْ السَّلَام

2060. Mahmud bin Ghailan menceritakan kepada kami. Abdurrazaq dan Ya'la menceritakan kepada kami, dari Sufyan. dari Manshur, dari Al Minhal bin Amr, dari Sa*id bin Jubair, dari Ibnu Abbas, ia berkata, "Rasulullah SAW selalu meminta perlindungan untuk Hasan dan Husain. Beliau berdoa, 'Aku meminta perlindungan untuk kalian berdua dengan kalimat-kalimat Allah yang sempurna dari setiap syetan dan binatang berbisa (yang dapat membunuh), serta dari setiap pandangan mata (yang dapat menimpakan bencana).' Beliau bersabda, "Dengan demikian itulah Ibrahim selalu memintakan perlindungan untuk Isma'il dan Ishaq -bagi keduanya keselamatan ". Shahih: Ibnu Majah (3525); Al Bukhari.

Hasan bin Ali Al Khallal meriwayatkan hadits seperti pengertian hadits di atas dari Yazid bin Harun dan Abdurrazaq, dari Sufyan, dari Manshur. Abu Isa berkata, "Hadits ini adalah hasan shahih".


19. Kebenaran Bencana yang Diakibatkan Pandangan Mata dan Mandi karenanya

19. Kebenaran Bencana yang Diakibatkan Pandangan Mata dan Mandi karenanya

حَدَّثَنَا أَحْمَدُ بْنُ الْحَسَنِ بْنِ خِرَاشٍ الْبَغْدَادِيُّ حَدَّثَنَا أَحْمَدُ بْنُ إِسْحَقَ الْحَضْرَمِيُّ حَدَّثَنَا وُهَيْبٌ عَنْ ابْنِ طَاوُوسٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ كَانَ شَيْءٌ سَابَقَ الْقَدَرَ لَسَبَقَتْهُ الْعَيْنُ وَإِذَا اسْتُغْسِلْتُمْ فَاغْسِلُوا

2062. Ahmad bin Hasan bin Khirasy Al Baghdadi menceritakan kepada kami, Ahmad bin Ishaq Al Hadhrami menceritakan kepada kami. Wuhaib menceritakan kepada kami. dari Ibnu Thawus, dari bapaknya, dari Ibnu Abbas, ia berkata, Rasulullah SAW bersabda, "Seandainya ada sesuatu yang mendahului takdir, niscaya pandangan mata akan lebih mendahuluinya. Apabila kalian diminta untuk mandi, maka mandilah!'." Shahih: Ash-Shahihah (1251-1252) Al Kalim Ath-Thayyib (242); Muslim

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abdullah bin Amr". Hadits ini adalah hasan shahih gharib. Dan hadits Hayyah bin Habis adalah hadits gharib. Syaiban meriwayatkan dari Yahya bin Katsir, dari Hayyah bin Habis, dari ayah Hayyah, dari Abu Hurairah, dari Nabi SAW. Ali bin Al Mubarak dan Harb bin Syaddad tidak menyebutkan dalam hadits tersebut, "Dari Abu Hurairah".


20. Mengambil Upah dari Pengobatan

20. Mengambil Upah dari Pengobatan

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ جَعْفَرِ بْنِ إِيَاسٍ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ بَعَثَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَرِيَّةٍ فَنَزَلْنَا بِقَوْمٍ فَسَأَلْنَاهُمْ الْقِرَى فَلَمْ يَقْرُونَا فَلُدِغَ سَيِّدُهُمْ فَأَتَوْنَا فَقَالُوا هَلْ فِيكُمْ مَنْ يَرْقِي مِنْ الْعَقْرَبِ قُلْتُ نَعَمْ أَنَا وَلَكِنْ لَا أَرْقِيهِ حَتَّى تُعْطُونَا غَنَمًا قَالَ فَأَنَا أُعْطِيكُمْ ثَلَاثِينَ شَاةً فَقَبِلْنَا فَقَرَأْتُ عَلَيْهِ الْحَمْدُ لِلَّهِ سَبْعَ مَرَّاتٍ فَبَرَأَ وَقَبَضْنَا الْغَنَمَ قَالَ فَعَرَضَ فِي أَنْفُسِنَا مِنْهَا شَيْءٌ فَقُلْنَا لَا تَعْجَلُوا حَتَّى تَأْتُوا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَلَمَّا قَدِمْنَا عَلَيْهِ ذَكَرْتُ لَهُ الَّذِي صَنَعْتُ قَالَ وَمَا عَلِمْتَ أَنَّهَا رُقْيَةٌ اقْبِضُوا الْغَنَمَ وَاضْرِبُوا لِي مَعَكُمْ بِسَهْمٍ

2063. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami, dari A'masy, dari Ja'far bin Iyas. dari Abu Nadhrah, dari Abu Sa'id Al Khudri. ia berkata, "Rasulullah mengutus kami dalam sebuah peperangan, kemudian kami singgah di suatu kaum dan kami meminta mereka untuk menjamu (kami), (akan tetapi) mereka tidak mau menjamu kami. Selanjutnya pemimpin mereka disengat kalajengking, sehingga mereka mendatangi kami. Mereka berkata, 'Adakah di antara kalian orang yang dapat mengobati sengatan kalajengking?' Aku menjawab, 'Ya (ada), aku. Namun aku tidak akan mengobatinya sampai kalian memberi kambing kepada kami.' Pemimpin mereka berkata, 'Aku akan memberi kalian tiga puluh ekor kambing.' Kami kemudian menyetujuinya. Aku kemudian membacakan Al Hamdulillah kepadanya tujuh kali, dan ia pun sembuh. Kami kemudian menerima kambing (itu). Dalam diri kami kemudian muncul sesuatu. Kami berkata, 'Janganlah kalian tergesa-gesa, sampai kalian mendatangi Rasulullah. Tatkala kami mendatangi nya, maka aku pun menceritakan kepadanya tentang apa yang aku perbuat. Beliau bersabda, 'Darimana kamu tahu bahwa al hamdulillah itu ruqyah? Terimalah kambing (itu oleh kalian), dan berilah aku bagian bersama kalian'." Shahih: Ibnu Majah (2156); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan". Nama Abu Nadhrah adalah Mundzir bin Malik Qutha'ah. Imam Syafi'i membolehkan orang yang mengajar Al Quran untuk mengambil upah. Menurutnya, sang pengajar harus membuat svarat bahwa dirinya akan menerima upah dari pelajaran yang ia berikan. Ia berdalil dengan hadits ini. Ja'far bin Iyas adalah Ja'far bin Abu Wahsyiyyah yaitu Abu Bisyr. Syu'bah, Abu Awanah, Hisyam, dan yang lainnya meriwayatkan hadits ini dari Abu Bisyr, dari Abu Al Mutawakkil, dari Abu Sa'id, dari Nabi SAW.

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنِي عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا شُعْبَةُ حَدَّثَنَا أَبُو بِشْرٍ قَال سَمِعْتُ أَبَا الْمُتَوَكِّلِ يُحَدِّثُ عَنْ أَبِي سَعِيدٍ أَنَّ نَاسًا مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرُّوا بِحَيٍّ مِنْ الْعَرَبِ فَلَمْ يَقْرُوهُمْ وَلَمْ يُضَيِّفُوهُمْ فَاشْتَكَى سَيِّدُهُمْ فَأَتَوْنَا فَقَالُوا هَلْ عِنْدَكُمْ دَوَاءٌ قُلْنَا نَعَمْ وَلَكِنْ لَمْ تَقْرُونَا وَلَمْ تُضَيِّفُونَا فَلَا نَفْعَلُ حَتَّى تَجْعَلُوا لَنَا جُعْلًا فَجَعَلُوا عَلَى ذَلِكَ قَطِيعًا مِنْ الْغَنَمِ قَالَ فَجَعَلَ رَجُلٌ مِنَّا يَقْرَأُ عَلَيْهِ بِفَاتِحَةِ الْكِتَابِ فَبَرَأَ فَلَمَّا أَتَيْنَا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَكَرْنَا ذَلِكَ لَهُ قَالَ وَمَا يُدْرِيكَ أَنَّهَا رُقْيَةٌ وَلَمْ يَذْكُرْ نَهْيًا مِنْهُ وَقَالَ كُلُوا وَاضْرِبُوا لِي مَعَكُمْ بِسَهْمٍ

2064. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Abdushshamad bin Abdul Warits menceritakan kepadaku, Syu'bah menceritakan kepada kami, Abu Bisyr menceritakan kepada kami, ia berkata, "Aku mendengar Abu Al Mutawakkil menceritakan (suatu cerita) yang bersumber dari Abu Sa'id. Abu Sa'id menceritakan bahwa ada sekelompok sahabat Nabi yang singgah di sebuah perkampungan Arab pedalaman, namun penduduk kampung itu tidak mau menjamu mereka. Selanjutnya pemimpin perkampungan itu sakit, sehingga mereka pun mendatangi kami. Mereka berkata, 'Apakah kalian mempunyai obat?' Kami menjawab, 'Ya, akan tetapi kalian belum menjamu kami. Kami tidak mau mengobati(nya) sampai kalian memberikan upah kepada kami.' Mereka kemudian menghadiahkan sekumpulan kambing atas tugas tersebut. Salah seorang dari kami kemudian membacakan fatihatul kitab (surah Al Fatihah) kepada pemimpin kampung yang sakit, sehingga ia pun sembuh. Ketika kami datang kepada Nabi. kami menceritakan peristiwa itu kepadanya. Beliau kemudian bersabda. Darimana kalian tahu bahwa Fatihatul kitab itu ruqyah'. Beliau tidak menyebut adanya larangan atas hal itu. Beliau kemudian bersabda, 'Makanlah (daging kambing itu), dan berikanlah aku bagian bersama kalian''. " Shahih'. Lihat sumber pada hadits sebelumnya.

Hadits ini lebih shahih dari pada hadits AI A'masy dari Ja'far bin Iyas di atas. Demikianlah. hadits ini diriwayatkan juga oleh lebih dari satu orang perawi dari Abu Bisyr Ja'far bin Abu Wahsyiyyah, dari Abu Al Mutawakkil, dari Abu Sa'id. Ja'far bin Iyas adalah Ja'far bin Abu Wahsyiyyah.


22. Kam'ah dan Kurma 'Ajwah

22. Kam'ah dan Kurma 'Ajwah

حَدَّثَنَا أَبُو عُبَيْدَةَ بْنُ أَبِي السَّفَرِ أَحْمَدُ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا سَعِيدُ بْنُ عَامِرٍ عَنْ مُحَمَّدِ بْنِ أَبِي عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعَجْوَةُ مِنْ الْجَنَّةِ وَفِيهَا شِفَاءٌ مِنْ السُّمِّ وَالْكَمْأَةُ مِنْ الْمَنِّ وَمَاؤُهَا شِفَاءٌ لِلْعَيْنِ

2066. Abu Ubaidah bin Abu As-Safar Ahmad bin Abdullah Al Mahdani dan Mahmud bin Ghailan menceritakan kepada kami. keduanya berkata, Sa'id bin Amir menceritakan kepada kami, dari Muhammad bin Abu Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, 'Kurma 'ajwah itu dari surga dan ia mengandung penawar racun. Sementara tumbuhan kam 'ah itu dari makanan manna dan airnya adalah obat mata'." Shahih: AlMisykaah (4235- tahqiq kedua).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Sa*id bin Zaid, Abu Sa'id, dan Jabir". Hadits ini adalah hasan gharib. Hadits ini bersumber dari hadits Muhammad bin Amr. Akan tetapi, Abu Isa tidak mengetahuinya kecuali dari hadits Sa'id bin Amir, dari Muhammad bin Amr.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عُمَرُ بْنُ عُبَيْدٍ الطَّنَافِسِيُّ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ ح و حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ عَمْرِو بْنِ حُرَيْثٍ عَنْ سَعِيدِ بْنِ زَيْدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْكَمْأَةُ مِنْ الْمَنِّ وَمَاؤُهَا شِفَاءٌ لِلْعَيْنِ

2067. Abu Kuraib menceritakan kepada kami, Umar bin Ubaid Ath-Thanafisi menceritakan kepada kami, dari Abdul Malik bin Umair. Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Abdul Malik bin Umair, dari Amr bin Huraits, dari Sa'id bin Zaid bahwa Nabi SAW bersabda, "Kam'ah itu dari makanan manna dan airnya adalah obat mata ". Shahih: Ar-Raudh An-Nadhir (444); Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih ".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنَا أَبِي عَنْ قَتَادَةَ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ نَاسًا مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالُوا الْكَمْأَةُ جُدَرِيُّ الْأَرْضِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْكَمْأَةُ مِنْ الْمَنِّ وَمَاؤُهَا شِفَاءٌ لِلْعَيْنِ وَالْعَجْوَةُ مِنْ الْجَنَّةِ وَهِيَ شِفَاءٌ مِنْ السُّمِّ

2068. Muhammad bin Basysyar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, ayah Mu'adz yaitu Hisyam menceritakan kepada kami, dari Qatadah, dari Syahr bin Hausyab, dari Abu Hurairah: Bahwa sekelompok sahabat Rasulullah berkata, "KanVah itu cacar bumi". Sementara Nabi SAW bersabda, "Kam^ah itu dari Manna (makanan manis bagai madu) dan airnya adalah obat mata. Sementara 'Ajwah itu dari surga dan ia adalah penawar racun ". Shahih: karena ke-shahih-an hadits sebelumnya.


23. Upah Dukun

23. Upah Dukun

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي مَسْعُودٍ الْأَنْصَارِيِّ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ ثَمَنِ الْكَلْبِ وَمَهْرِ الْبَغِيِّ وَحُلْوَانِ الْكَاهِنِ

2071. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Syihab, dari Abu Bakar bin Abdurrahman, dari Abu Mas'ud Al Anshari, ia berkata, "Rasulullah SAW melarang (uang) hasil penjualan anjing, hasil perbuatan zina, dan upah dukun". Shahih: Ibnu Majah (2159).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


24. Larangan Menggantungkan Sesuatu Sebagai Jimat

24. Larangan Menggantungkan Sesuatu Sebagai Jimat

حَدَّثَنَا مُحَمَّدُ بْنُ مَدُّوَيْهِ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ عِيسَى أَخِيهِ قَالَ دَخَلْتُ عَلَى عَبْدِ اللَّهِ بْنِ عُكَيْمٍ أَبِي مَعْبَدِ الْجُهَنِيِّ أَعُودُهُ وَبِهِ حُمْرَةٌ فَقُلْنَا أَلَا تُعَلِّقُ شَيْئًا قَالَ الْمَوْتُ أَقْرَبُ مِنْ ذَلِكَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ تَعَلَّقَ شَيْئًا وُكِلَ إِلَيْهِ

2072. Muhammad bin Madduwaih menceritakan kepada kami, Ubaidillah bin Musa menceritakan kepada kami, dari Muhammad bin Abdurrahman bin Abu Laila, dari Isa -saudara Muhammad bin Abdurrahman bin Abu Laila, ia berkata, "Aku pernah menemui Abdullah bin Ukaim Abu Ma'bad Al Juhani untuk menjenguknya. Ia terkena kemerah-merahan (pada wajah dan tubuhnya). Aku berkata, Tidakkah engkau menggantungkan sesuatu sebagai jimat?' Ia menjawab, 'Kematian lebih dekat dari itu. Nabi SAW bersabda, "Barangsiapa yang menggantungkan sesuatu (sebagai jimat), maka ia diserahkan kepadanya'." Shahih: Ghayah Al Maram (297).

Abu Isa berkata bahwa dirinya tidak mengetahui hadits Abdullah bin Ukaim di atas kecuali dari hadits Muhammad bin Abdurrahman bin Abu Laila. Abdullah bin Ukaim sendiri tidak mendengar hadits tersebut dari Nabi. Pada masa Nabi, ia hanya mengatakan, "Rasulullah mengirim surat kepada kami". Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, dari Ibnu Abi Laila ... seperti makna hadits di atas. Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Uqbah bin Amir".


25. Mendinginkan Demam dengan Air

25. Mendinginkan Demam dengan Air

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سَعِيدِ بْنِ مَسْرُوقٍ عَنْ عَبَايَةَ بْنِ رِفَاعَةَ عَنْ جَدِّهِ رَافِعِ بْنِ خَدِيجٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْحُمَّى فَوْرٌ مِنْ النَّارِ فَأَبْرِدُوهَا بِالْمَاءِ

2073. Hannad menceritakan kepada kami. Abu Al Ahwash menceritakan kepada kami, dari Sa'id bin Masruq. dari Abayah bin Rifa'ah, dari kakeknya; Rafi' bin Khudaij, dari Nabi SAW, bahwa beliau bersabda, "Demam itu dari didihan neraka, maka dingingkanlah ia dengan air". Shahih: Ibnu Majah (3473); Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Asma' binti Abu Bakar, Ibnu Umar, Istri Zubair, Aisyah, dan Ibnu Abbas".

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ الْحُمَّى مِنْ فَيْحِ جَهَنَّمَ فَأَبْرِدُوهَا بِالْمَاءِ

2074. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami, dari Hisyam bin Urwah, dari bapaknya, dari Aisyah, bahwa Rasulullah SAW bersabda, "Sesungguhnya demam itu dari luapan neraka jahaman, maka dingingkanlah ia (oleh kalian) dengan air ". Shahih: Muttafaq alaih.

Harun bin Ishaq menceritakan kepada kami, Abdah menceritakan kepada kami, dari Hisyam bin Urwah, dari Fatimah binti Al Mundzir, dari Asma' binti Abu Bakar, dari Nabi SAW ... seperti hadits di atas. Abu Isa berkata, "Dalam hadits riwayat Asma' ini ada pembahasan yang lebih luas dari pada pembahasan ini". Kedua hadits di atas, yakni hadits Aisyah dan Asma\ adalah hadits shahih.


27. Menggauli Istri yang Sedang Menyusui

27. Menggauli Istri yang Sedang Menyusui

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَحْيَى بْنُ إِسْحَقَ حَدَّثَنَا يَحْيَى بْنُ أَيُّوبَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ نَوْفَلٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ عَنْ ابْنَةَ وَهْبٍ وَهِيَ جُدَامَةُ قَالَتْ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَرَدْتُ أَنْ أَنْهَى عَنْ الْغِيَالِ فَإِذَا فَارِسُ وَالرُّومُ يَفْعَلُونَ وَلَا يَقْتُلُونَ أَوْلَادَهُمْ

2076. Ahmad bin Mani' menceritakan kepada kami, Yahya bin Ishaq menceritakan kepada kami, dari Yahya bin Ayyub menceritakan kepada kami, dari Muhammad bin Abdurrahman bin Naufal, dari Urwah, dari Aisyah, dari anak perempuan Wahab yaitu Judamah, ia berkata, Aku mendengar Rasulullah SAW bersabda, "Aku hendak melarang menggauli istri yang sedang menyusui, (akan tetapi) orang-orang Persia dan Romawi melakuakan (itu) dan mereka tidak membunuh anak-anak mereka'." Shahih: Ibnu Majah (2011); Muslim

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Asma" binti Yazid". Hadits ini adalah hasan shahih. Hadis seperti ini juga diriwayatkan oleh Malik, dari Abu Al Aswad, dari Urwah, dari Aisyah, dari Judamah bin Wahab, dari Nabi SAW. Malik berkata, "Ghiyaal artinya seseorang menggauli (menyetubuhi) istrinya yang sedang menyusui".

حَدَّثَنَا عِيسَى بْنُ أَحْمَدَ حَدَّثَنَا ابْنُ وَهْبٍ حَدَّثَنِي مَالِكٌ عَنْ أَبِي الْأَسْوَدِ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ نَوْفَلٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ عَنْ جُدَامَةَ بِنْتِ وَهْبٍ الْأَسَدِيَّةِ أَنَّهَا سَمِعَتْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَقَدْ هَمَمْتُ أَنْ أَنْهَى عَنْ الْغِيلَةِ حَتَّى ذَكَرْتُ أَنَّ الرُّومَ وَفَارِسَ يَصْنَعُونَ ذَلِكَ فَلَا يَضُرُّ أَوْلَادَهُمْ

2077. Isa bin Ahmad menceritakan kepada kami, Ibnu Wahab menceritakan kepada kami, Malik menceritakan kepadaku, dari Abu Al Aswad Muhammad bin Abdurrahman bin Naufal, dari Urwah, dari Aisyah, dari Judamah binti Wahab Al Asadiyah bahwa dirinya mendengar Rasulullah SAW bersabda. "Sesungguhnya aku ingin melarang menggauli (menyetubuhi) istri yang sedang menyusui, sampai (kemudian) aku teringat kepada orang-orang Romawi dan Persiyang melakukan itu, (namun) itu tidak membahayakan anak-anak mereka'." Shahih: Lihat hadits sebelumnya.

Malik berkata, "Ghiilah artinya seseorang menyetubuhi isterinya yang sedang hamil". Isa bin Ahmad berkata, "Diriwayatkan dari Ishaq bin Isa, dari Malik, dari Ibnu Al Aswad... seperti hadits di atas". Abu Isa berkata, "Hadits ini adalah hasan gharib shahih ".


29. Bab

29. Bab

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ يَزِيدَ بْنِ خُصَيْفَةَ عَنْ عَمْرِو بْنِ عَبْدِ اللَّهِ بْنِ كَعْبٍ السُّلَمِيِّ أَنَّ نَافِعَ بْنَ جُبَيْرِ بْنِ مُطْعِمٍ أَخْبَرَهُ عَنْ عُثْمَانَ بْنِ أَبِي الْعَاصِ أَنَّهُ قَالَ أَتَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَبِي وَجَعٌ قَدْ كَانَ يُهْلِكُنِي فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ امْسَحْ بِيَمِينِكَ سَبْعَ مَرَّاتٍ وَقُلْ أَعُوذُ بِعِزَّةِ اللَّهِ وَقُدْرَتِهِ وَسُلْطَانِهِ مِنْ شَرِّ مَا أَجِدُ قَالَ فَفَعَلْتُ فَأَذْهَبَ اللَّهُ مَا كَانَ بِي فَلَمْ أَزَلْ آمُرُ بِهِ أَهْلِي وَغَيْرَهُمْ

2080. Ishaq bin Musa Al Anshari menceritakan kepada kami. Ma'n menceritakan kepada kami, Malik menceritakan kepada kami. dari Yazid bin Khushaifah, dari Amr bin Abdullah bin Ka'ab As-Sulami. dari Nafi' bin Jubair bin Muth'im bahwa Utsman bin Abu Al 'Ash. dia berkata, "Rasulullah SAW mendatangiku saat aku merasakan sakit vang nyaris membunuhku. Rasulullah SAW kemudian bersabda, Usaplah dengan tangan kananmu dan bacalah, (Aku berlindung dengan kekuatan, kekuasaan, dan kerajaan Allah dari keburukan sakit yang aku rasakan.) Aku kemudian melakukan itu dan Allah menghilangkan rasa sakit yang ada padaku. (Sejak saat itu), aku selalu memerintahkan keluarganya dan yang lainnya untuk membaca do'a itu". Shahih: Ibnu Majah (3522); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih."


31. Berobat dengan Madu

31. Berobat dengan Madu

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ بَكْرٍ حَدَّثَنَا عَبْدُ الْحَمِيدِ بْنُ جَعْفَرٍ حَدَّثَنِي عُتْبَةُ بْنُ عَبْدِ اللَّهِ عَنْ أَسْمَاءَ بِنْتِ عُمَيْسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَأَلَهَا بِمَ تَسْتَمْشِينَ قَالَتْ بِالشُّبْرُمِ قَالَ حَارٌّ جَارٌّ قَالَتْ ثُمَّ اسْتَمْشَيْتُ بِالسَّنَا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ أَنَّ شَيْئًا كَانَ فِيهِ شِفَاءٌ مِنْ الْمَوْتِ لَكَانَ فِي السَّنَا

2082. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, dari Abu Al Mutawakkil, dari Abu Sa'id, ia berkata, "Seorang lelaki menghadap Nabi SAW kemudian berkata, 'Sesungguh nya perut saudaraku mulas.' Rasulullah SAW bersabda, 'Minumkanlah madu kepadanya!' Lelaki itu kemudian meminumkan madu kepada saudaranya. Ia kemudian datang (lagi) dan berkata, 'Ya Rasulullah, sesungguhnya aku telah meminumkan madu kepadanya, (namun) ia tidak bertambah melainkan semakin mulas'. Rasulullah SAW bersabda, 'Minumkanlah madu kepadanya!' Lelaki itu kemudian meminumkan madu kepada saudaranya. Ia kemudian mendatangi Rasulullah (kembali) dan berkata, 'Ya Rasulullah, aku telah meminumkan madu kepadanya, (namun) ia tidak bertambah melainkan semakin mulas'. Rasulullah SAW bersabda, 'Maha benar Allah, dan dustalah perut saudaramu. Minumkanlah madu kepadanya!' Lelaki itu kemudian meminumkan madu kepada saudaranya, dan saudaranya itu pun sembuh". Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


32. Bab

32. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ يَزِيدَ بْنِ خَالِدٍ قَال سَمِعْتُ الْمِنْهَالَ بْنَ عَمْرٍو يُحَدِّثُ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ مَا مِنْ عَبْدٍ مُسْلِمٍ يَعُودُ مَرِيضًا لَمْ يَحْضُرْ أَجَلُهُ فَيَقُولُ سَبْعَ مَرَّاتٍ أَسْأَلُ اللَّهَ الْعَظِيمَ رَبَّ الْعَرْشِ الْعَظِيمِ أَنْ يَشْفِيَكَ إِلَّا عُوفِيَ

2083. Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Yazid bin Khalid. dari Minhal bin Amr, dari Sa'id bin Jubair, dari Ibnu Abbas, bahwa Nabi SAW bersabda. "Tidaklah seorang hamba muslim menjenguk orang yang sakit, yang belum tiba ajalnya, kemudian ia membaca doa (inij tujuh kali: 'Aku memohon kepada Allah yang Maha Agung, (yaitu) Dzat Pemilik Arasy yang Agung agar menyembuhkanmu ', kecuali orang yang sakit itu akan disembuhkan." Shahih: Al Misykah (1553) Al Kalim Ath-Thayyib (149).

Abu Isa berkata, "Hadits ini adalah hasan ghanb. Aku tidak mengetahuinya kecuali dari hadits Minhal bin Amr".


34. Berobat dengan Abu

34. Berobat dengan Abu

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي حَازِمٍ قَالَ سُئِلَ سَهْلُ بْنُ سَعْدٍ وَأَنَا أَسْمَعُ بِأَيِّ شَيْءٍ دُووِيَ جَرْحُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَا بَقِيَ أَحَدٌ أَعْلَمُ بِهِ مِنِّي كَانَ عَلِيٌّ يَأْتِي بِالْمَاءِ فِي تُرْسِهِ وَفَاطِمَةُ تَغْسِلُ عَنْهُ الدَّمَ وَأُحْرِقَ لَهُ حَصِيرٌ فَحَشَا بِهِ جُرْحَهُ

2085. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abi Hazim, ia berkata, "Sahal bin Sa'ad pernah ditanya, sementara aku mendengar (pertanyaan itu): 'Dengan apa luka Rasulullah SAW diobati?' Sahal menjawab, 'Tidak ada seorang pun yang lebih mengetahui akan hal itu daripada aku. Ali datang dengan membawa air dengan perisainya, sementara fatimah mencuci darahnya. Sebuah tikar kemudian dibakar untuk mengobati luka rasul, lalu (abunya) ditaburkan di atas lukanya'." Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih".


35. Bab

35. Bab

حَدَّثَنَا هَنَّادٌ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ بْنِ جَابِرٍ عَنْ إِسْمَعِيلَ بْنِ عُبَيْدِ اللَّهِ عَنْ أَبِي صَالِحٍ الْأَشْعَرِيِّ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَادَ رَجُلًا مِنْ وَعَكٍ كَانَ بِهِ فَقَالَ أَبْشِرْ فَإِنَّ اللَّهَ يَقُولُ هِيَ نَارِي أُسَلِّطُهَا عَلَى عَبْدِي الْمُذْنِبِ لِتَكُونَ حَظَّهُ مِنْ النَّارِ

2088. Hannad dan Mahmud bin Ghailan menceritakan kepada kami, keduanya berkata, Abu Usamah menceritakan kepada kami, dari Abdurrahman bin Ibnu Yazid bin Jabir, dari Ismail bin Ubaidillah, dari Abu Shalih Al Asy'ari, dari Abu Hurairah, Bahwa Nabi SAW pernah menjenguk seorang lelaki yang (terserang) penyakit panas. Rasulullah SAW kemudian bersabda, "Berbahagialah, (karena) sesungguhnya Allah berfirman, 'Ia (panas) adalah api-Ku. Aku kuasakan ia kepada hambaku yang berdosa, supaya menjadi bagiannya dari api neraka'. " Shahih: Ash-Shahihah (2/98).

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ قَالَ أَخْبَرَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ الْحَسَنِ قَالَ كَانُوا يَرْتَجُونَ الْحُمَّى لَيْلَةً كَفَّارَةً لِمَا نَقَصَ مِنْ الذُّنُوبِ

2089. Ishaq bin Manshur menceritakan kepada kami, ia berkata, Abdurrahman bin Mahdi mengabarkan kepada kami, dari Sufyan Ats-Tsauri, dari Hisyam bin Hassan, dari Al Hasan, ia berkata, "Mereka tertegun (tidak dapat berbicara) karena demam pada suatu malam; sebagai penebus untuk mengurangi dosa-dosa". Shahih maqthu'.


1. Orang yang Meninggal dengan Mewariskan Harta, Maka Hartanya itu Untuk Ahli Warisnya

1. Orang yang Meninggal dengan Mewariskan Harta, Maka Hartanya itu Untuk Ahli Warisnya

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى بْنِ سَعِيدٍ الْأُمَوِيُّ حَدَّثَنَا أَبِي حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ تَرَكَ مَالًا فَلِأَهْلِهِ وَمَنْ تَرَكَ ضَيَاعًا فَإِلَيَّ

2090. Sa'id bin Yahya bin Sa'id Al Umawi menceritakan kepada kami. bapakku menceritakan kepada kami, Muhammad bin Amr menceritakan kepada kami, Abu Salamah menceritakan kepada kami, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang meninggalkan harta (karena meninggal dunia), maka harta itu untuk keluarganya. (Tapi) barangsiapa yang meninggalkan keluarga yang tidak memiliki apapun (karena meninggal dunia), maka (mereka) menjadi tanggunganku'." Shahih: Hadits ini adalah bagian dari hadits yang telah dikemukakan sebelumnya secara lengkap. (1070); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih. Dalam bab ini ada riwayat lain dari Jabir dan Anas. Hadits ini juga diriwayatkan oleh Zuhri, dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW dengan redaksi lebih panjang dan lebih lengkap dari hadits yang ada di sini.


3. Bagian Warisan Anak Perempuan

3. Bagian Warisan Anak Perempuan

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنِي زَكَرِيَّاءُ بْنُ عَدِيٍّ أَخْبَرَنَا عُبَيْدُ اللَّهِ بْنُ عَمْرٍو عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ جَاءَتْ امْرَأَةُ سَعْدِ بْنِ الرَّبِيعِ بِابْنَتَيْهَا مِنْ سَعْدٍ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ يَا رَسُولَ اللَّهِ هَاتَانِ ابْنَتَا سَعْدِ بْنِ الرَّبِيعِ قُتِلَ أَبُوهُمَا مَعَكَ يَوْمَ أُحُدٍ شَهِيدًا وَإِنَّ عَمَّهُمَا أَخَذَ مَالَهُمَا فَلَمْ يَدَعْ لَهُمَا مَالًا وَلَا تُنْكَحَانِ إِلَّا وَلَهُمَا مَالٌ قَالَ يَقْضِي اللَّهُ فِي ذَلِكَ فَنَزَلَتْ آيَةُ الْمِيرَاثِ فَبَعَثَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى عَمِّهِمَا فَقَالَ أَعْطِ ابْنَتَيْ سَعْدٍ الثُّلُثَيْنِ وَأَعْطِ أُمَّهُمَا الثُّمُنَ وَمَا بَقِيَ فَهُوَ لَكَ

2092. Abd bin Hamid menceritakan kepada kami, Zakaria bin Adi menceritakan kepadaku, Ubaidillah bin Amr mengabarkan kepada kami, dari Abdullah bin Muhammad bin Aqil, dari Jabir bin Abdullah, ia berkata, 'istri Sa'ad bin Ar-Rabi' pernah datang kepada Rasulullah SAW dengan membawa kedua puterinya dari Sa'ad, kemudian berkata, 'Ya Rasulullah, inilah kedua puteri Sa'ad bin Ar-Rabi'. Ayah mereka gugur bersamamu dalam perang Uhud secara syahid. Sesungguhnya paman mereka mengambil harta mereka tanpa meninggalkan harta (sedikitpun) untuk mereka, dan mereka tidak bisa dinikahkan kecuali mereka mempunyai harta (uang)'. Rasulullah bersabda, 'Allah akan memutuskan dalam (permasalahan) itu.' Lalu turunlah ayat waris, sehingga Rasulullah pun mengirim seseorang kepada paman mereka (kedua anak perempuan Sa'ad) dan bersabda: 'Berilah keduaputeri Sa'ad itu duapertiga, berilah ibunya seperdelapan, adapun sisanya adalah untukmu'." Hasan: Ibnu Majah (2720).

Abu Isa berkata, "Hadits ini adalah hasan shahih. Namun aku tidak mengetahuiya kecuali dari hadits Abdullah bin Muhammad bin Aqil". Hadits itu juga diriwayatkan dari Syarik, dari Abdullah bin Muhammad bin Aqil.


4. Bagian Warisan Cucu Perempuan dari Anak Laki-Iaki bersama Anak Perempuan Kandung

4. Bagian Warisan Cucu Perempuan dari Anak Laki-Iaki bersama Anak Perempuan Kandung

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي قَيْسٍ الْأَوْدِيِّ عَنْ هُزَيْلِ بْنِ شُرَحْبِيلَ قَالَ جَاءَ رَجُلٌ إِلَى أَبِي مُوسَى وَسَلْمَانَ بْنِ رَبِيعَةَ فَسَأَلَهُمَا عَنْ الِابْنَةِ وَابْنَةِ الِابْنِ وَأُخْتٍ لِأَبٍ وَأُمٍّ فَقَالَ لِلِابْنَةِ النِّصْفُ وَلِلْأُخْتِ مِنْ الْأَبِ وَالْأُمِّ مَا بَقِيَ وَقَالَا لَهُ انْطَلِقْ إِلَى عَبْدِ اللَّهِ فَاسْأَلْهُ فَإِنَّهُ سَيُتَابِعُنَا فَأَتَى عَبْدَ اللَّهِ فَذَكَرَ ذَلِكَ لَهُ وَأَخْبَرَهُ بِمَا قَالَا قَالَ عَبْدُ اللَّهِ قَدْ ضَلَلْتُ إِذًا وَمَا أَنَا مِنْ الْمُهْتَدِينَ وَلَكِنْ أَقْضِي فِيهِمَا كَمَا قَضَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلِابْنَةِ النِّصْفُ وَلِابْنَةِ الِابْنِ السُّدُسُ تَكْمِلَةَ الثُّلُثَيْنِ وَلِلْأُخْتِ مَا بَقِيَ

2093. Hasan bin Arafah menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, dari Sufyan Ats-Tsauri, dari Abu Qais Al Audi, dari Huzail bin Syurahbil, ia berkata, "Seorang lelaki datang kepada Abu Musa dan Salman bin Rabi'ah, kemudian keduanya ditanya tentang (bagian) anak perempuan, cucu perempuan dari anak laki-laki, saudara perempuan sebapak-seibu? Abu Musa kemudian menjawab, 'Bagi anak perempuan adalah setengah (bagian), sementara bagi saudara perempuan sebapak-seibu adalahsisanya'. Keduanya berkata kepada lelaki itu, 'Temuilah Abdullah, kemudian bertanyalah kepadanya. Sesungguhnya ia akan mengikuti (pendapat) kami'. Lelaki itu kemudian mendatangi Abdullah dan menceritakan tentang hal itu kepadanya. Ia Quga) memberitahukan kepadanya tentang apa yang keduanya (Abu Musa dan Salman bin Rubai'ah) katakan. Abdullah berkata, 'Jadi, aku telah tersesat dan aku bukanlah bagian dari orang-orang yang mendapatkan petunjuk. Akan tetapi, aku akan memutuskan pada (persoalan) mereka [Abu Musa dan dan Salman bin Rubai'ah] sebagaimana putusan Rasulullah: bagi anak perempuan adalah setengah (bagian) dan bagi cucu perempuan dari anak laki-laki adalah seperenam (bagian), demi menyempurnakan (bagian) menjadi duapertiga. Sementara bagi saudara perempuan (seayah dan saudara perempuan seibu) adalah sisanya'." Shahih: Ibnu Majah (2721); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Adapun Abu Qais Al Audi bernama Abdurrahman bin Tsarwan Al Kufi. Syu'bah meriwayatkan hadits ini dari Abu Qais.


5. Bagian Warisan Saudara Laki-laki Se-ayah dan Se-ibu

5. Bagian Warisan Saudara Laki-laki Se-ayah dan Se-ibu

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ الْحَارِثِ عَنْ عَلِيٍّ أَنَّهُ قَالَ إِنَّكُمْ تَقْرَءُونَ هَذِهِ الْآيَةَ { مِنْ بَعْدِ وَصِيَّةٍ تُوصُونَ بِهَا أَوْ دَيْنٍ } وَإِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى بِالدَّيْنِ قَبْلَ الْوَصِيَّةِ وَإِنَّ أَعْيَانَ بَنِي الْأُمِّ يَتَوَارَثُونَ دُونَ بَنِي الْعَلَّاتِ الرَّجُلُ يَرِثُ أَخَاهُ لِأَبِيهِ وَأُمِّهِ دُونَ أَخِيهِ لِأَبِيهِ

2094. Bundar menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Sufyan mengabarkan kepada kami, dari Abu Ishaq, dari Harits, dari Ali, ia berkata, "Sesungguhnya kalian (selalu) membaca ayat ini: '(Pembagian-pembagian tersebut di atas) sesudah dipenuhi wasiat yang ia buat atau (dan) sesudah dibayar utangnya.' Sesungguhnya Rasulullah memutuskan untuk (melunasi) utang (terlebih dahulu) sebelum (melaksanakan) wasiat. Sesungguhnya saudara-saudara seayah-seibu itu saling mewarisi dengan tidak memberi bagian kepada saudara seayah. Seorang laki-laki itu mewarisi saudaranya seayah-seibu dengan tidak memberikan bagian warisan kepada saudara seayah". Hasan: Ibnu Majah (2715).

Bundar menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Zakariya bin Abu Za'idah mengabarkan kepada kami, dari Abu Ishaq, dari Al Harits, dari Ali, dari Nabi SAW hadits seperti di atas (hadits nomor 2094).

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ حَدَّثَنَا أَبُو إِسْحَقَ عَنْ الْحَارِثِ عَنْ عَلِيٍّ قَالَ قَضَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ أَعْيَانَ بَنِي الْأُمِّ يَتَوَارَثُونَ دُونَ بَنِي الْعَلَّاتِ

2095. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, Abu Ishaq menceritakan kepada kami, dari Harits, dari Ali, ia berkata, "Rasulullah SAW memutuskan bahwa saudara-saudara seayah-seibu itu saling mewarisi tanpa memberi bagian warisan kepada suadara seayah". Hasan: lihat hadits sebelumnya.

Abu Isa berkata. "Kami tidak mengetahui hadits ini kecuali dari Abu Ishaq, dari Harits, dari Ali. Sebagian ulama mempersoalkan Al Harits. Mayoritas ulama mengamalkan hadits ini.


6. Bagian Warisan Anak Laki-laki bersama Anak Perempuan

6. Bagian Warisan Anak Laki-laki bersama Anak Perempuan

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ سَعْدٍ أَخْبَرَنَا عَمْرُو بْنُ أَبِي قَيْسٍ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ جَاءَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعُودُنِي وَأَنَا مَرِيضٌ فِي بَنِي سَلَمَةَ فَقُلْتُ يَا نَبِيَّ اللَّهِ كَيْفَ أَقْسِمُ مَالِي بَيْنَ وَلَدِي فَلَمْ يَرُدَّ عَلَيَّ شَيْئًا فَنَزَلَتْ { يُوصِيكُمُ اللَّهُ فِي أَوْلَادِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ } الْآيَةَ

2096. Abd bin Humaid menceritakan kepada kami, Abdurrahman bin Sa'ad menceritakan kepada kami, Amru bin Abu Qais mengabarkan kepada kami, dari Muhammad bin Al Munkadir, dari Jabir bin Abdullah, ia berkata, "Rasulullah datang untuk menjengukku saat aku sedang sakit di kabilah bani Salamah. Aku kemudian berkata, 'Ya Nabi Allah, bagaimana aku (harus) membagi hartaku di antara anak-anakku?' Rasulullah tidak memberikan jawaban apapun. Lalu turunlah ayat, 'Allah mensyariatkan bagi kalian tentang (pembagian harta pusaka untuk) anak-anak kalian: bagian seorang anak lelaki itu sama dengan bagian dua orang anak perempuan'." Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan dari Syu*bah, Ibnu Uyainah. dan yang lainnya dari Muhammad bin Al Munkadir. dari Jabir.


7. Bagian Warisan Saudara Perempuan

7. Bagian Warisan Saudara Perempuan

حَدَّثَنَا الْفَضْلُ بْنُ الصَّبَّاحِ الْبَغْدَادِيُّ أَخْبَرَنَا ابْنُ عُيَيْنَةَ أَخْبَرَنَا مُحَمَّدُ بْنُ الْمُنْكَدِرِ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ مَرِضْتُ فَأَتَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعُودُنِي فَوَجَدَنِي قَدْ أُغْمِيَ عَلَيَّ فَأَتَى وَمَعَهُ أَبُو بَكْرٍ وَعُمَرُ وَهُمَا مَاشِيَانِ فَتَوَضَّأَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَصَبَّ عَلَيَّ مِنْ وَضُوئِهِ فَأَفَقْتُ فَقُلْتُ يَا رَسُولَ اللَّهِ كَيْفَ أَقْضِي فِي مَالِي أَوْ كَيْفَ أَصْنَعُ فِي مَالِي فَلَمْ يُجِبْنِي شَيْئًا وَكَانَ لَهُ تِسْعُ أَخَوَاتٍ حَتَّى نَزَلَتْ آيَةُ الْمِيرَاثِ { يَسْتَفْتُونَكَ قُلْ اللَّهُ يُفْتِيكُمْ فِي الْكَلَالَةِ }

2097. Fadhl bin Ash-Shabbah Al Baghdadi menceritakan kepada kami, dari Ibnu Uyainah, dari Muhammad bin Al Munkadir, ia mendengar Jabir bin Abduliah berkata, "Aku pernah sakit dan Rasulullah SAW datang untuk menjengukku. Beliau kemudian menemukanku benar-benar tak sadarkan diri. Beliau datang bersama Abu Bakar dan Umar yang berjalan kaki. Rasulullah SAW kemudian berwudhu dan menuangkan air wudhunya kepadaku. Aku kemudian tersadar dan berkata, 'Ya Rasulullah, bagaimana aku memutuskan (pembagian) hartaku - atau bagaimana aku harus berbuat dengan hartaku?' Beliau tidak memberi jawaban apapun kepadaku. Saat itu aku mempunyai tujuh orang saudara perempuan, hingga akhirnya turunlah ayat tentang pembagian harta warisan: 'Mereka meminta fatwa kepadamu (tentang kalalah) '. " Shahih: Ibnu Majah (2728); Muttafaq alaih.

Jabir berkata, "Ayat itu diturunkan kepadaku". Abu Isa berkata, "Hadits ini adalah hasan shahih".


8. Ashabah dalam Warisan

8. Ashabah dalam Warisan

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا مُسْلِمُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا وُهَيْبٌ حَدَّثَنَا ابْنُ طَاوُوسٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلْحِقُوا الْفَرَائِضَ بِأَهْلِهَا فَمَا بَقِيَ فَهُوَ لِأَوْلَى رَجُلٍ ذَكَرٍ

2098. Abdullah bin Abdurrahman menceritakan kepada kami, Muslim bin Ibrahim mengabarkan kepada kami, Wuhaib menceritakan kepada kami, Ibnu Thawus menceritakan kepada kami, dari bapaknya, dari Ibnu Abbas bahwa Nabi SAW bersabda, "Sampaikanlah bagian harta pusaka yang telah ditentukan itu kepada orang-orang yang berhak menerimanya, dan (harta) yang tersisa adalah bagi orang yang terdekat kepada orang yang meninggal". Shahih: Ibnu Majah (2740); Muttafaq alaih.

Abd bin Humaid menceritakan kepada kami, Abdurrazzaq mengabarkan kepada kami, dari Ma'mar, dari Ibnu Thawus, dari bapaknya, dari Ibnu Abbas, dari Nabi SAW... seperti hadits di atas. Abu Isa berkata, "Hadits ini adalah hasan shahih". Sebagian perawi meriwayatkan hadits ini dari Ibnu Thawus, dari bapaknya, dari Nabi SAW secara mursal.


12. Bagian Warisan Paman dari Pihak Ibu

12. Bagian Warisan Paman dari Pihak Ibu

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ عَنْ حَكِيمِ بْنِ حَكِيمِ بْنِ عَبَّادِ بْنِ حُنَيْفٍ عَنْ أَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ قَالَ كَتَبَ عُمَرُ بْنُ الْخَطَّابِ إِلَى أَبِي عُبَيْدَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اللَّهُ وَرَسُولُهُ مَوْلَى مَنْ لَا مَوْلَى لَهُ وَالْخَالُ وَارِثُ مَنْ لَا وَارِثَ لَهُ

2103. Bundar menceritakan kepada kami, Abu Ahmad Az-Zubairi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abdurrahman bin Al Harits, dari Hakim bin Hakim bin Abbad bin Hunaif, dari Abu Umamah bin Sahal bin Hunaif, ia berkata, "Umar bin Khaththab pernah mengirim surat kepada Abu Ubaidah (yang menyatakan) bahwa Rasulullah SAW bersabda, 'Allah dan rasul-Nya adalah tuan orang-orang yang tidak memiliki tuan, sedang paman dari pihak ibu adalah pewaris (harta pusaka) orang-orang yang tidak memiliki ahli waris'. " Shahih: Ibnu Majah (2737)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Aisyah, Miqdam bin Ma'di Karib. Dan hadits ini adalah hasan shahih".

أَخْبَرَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا أَبُو عَاصِمٍ عَنْ ابْنِ جُرَيْجٍ عَنْ عَمْرِو بْنِ مُسْلِمٍ عَنْ طَاوُوسٍ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْخَالُ وَارِثُ مَنْ لَا وَارِثَ لَهُ

2104. Ishaq bin Manshur mengabarkan kepada kami, Abu Ashim mengabarkan kepada kami. dari Ibnu Juraij, dari Amru bin Muslim, dari Thawus, dari Aisyah, ia berkata, Rasulullah SAW bersabda. "Paman dari pihak ibu adalah pewaris (harta pusakaj orang-orangyang tidak memiliki ahli waris ". Shahih: lihat hadits sebelumnya.

Hadits ini adalah hasan gharib. Sebagian perawi meriwayatkan hadits ini secara mursal. Dalam hadits itu mereka tidak menyebutkan. "Dari Aisyah". Para sahabat Nabi SAW berbeda pendapat tentang kandungan hadits tersebut; Sebagian dari mereka memberikan hak waris kepada paman dan bibi dari pihak ibu, serta bibi dari pihak ayah. Pendapat inilah yang dipegang oleh mayoritas ulama dalam memberikan hak waris kepada keluarga. Adapun Zaid bin Tsabit, ia tidak memberikan hak waris kepada orang-orang yang telah disebutkan tadi, akan tetapi ia memberikannya kepada baitul mal.


13. Orang yang Meninggal Dunia dan Tidak Memiliki Ahli Waris

13. Orang yang Meninggal Dunia dan Tidak Memiliki Ahli Waris

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا سُفْيَانُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْأَصْبِهَانِيِّ عَنْ مُجَاهِدٍ وَهُوَ ابْنُ وَرْدَانَ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ مَوْلًى لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَعَ مِنْ عِذْقِ نَخْلَةٍ فَمَاتَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْظُرُوا هَلْ لَهُ مِنْ وَارِثٍ قَالُوا لَا قَالَ فَادْفَعُوهُ إِلَى بَعْضِ أَهْلِ الْقَرْيَةِ

2105. Bundar menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Sufyan mengabarkan kepada kami, dari Abdurrahman bin Al Ashbihani, dari Mujahid —yaitu Ibnu Wardan—, dari Urwah, dari Aisyah: Bahwa (mantan) budak Rasulullah SAW jatuh dari tandan pohon kurma kemudian meninggal. Nabi SAW kemudian bersabda, "Lihatlah (oleh kalian semua), apakah ia memiliki ahli waris? " Para sahabat menjawab, "Tidak". Rasulullah SAW bersabda, "Serahkanlah (harta pusaka)nya kepada sebagian penghuni kampung". Shahih: Ibnu Majah (2733). Hadits ini adalah hasan.

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ ح و حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا هُشَيْمٌ عَنْ الزُّهْرِيِّ عَنْ عَلِيِّ بْنِ حُسَيْنٍ عَنْ عَمْرِو بْنِ عُثْمَانَ عَنْ أُسَامَةَ بْنِ زَيْدٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَرِثُ الْمُسْلِمُ الْكَافِرَ وَلَا الْكَافِرُ الْمُسْلِمَ

2107. Sa'id bin Abdurrahman Al Makhzumi dan yang lainya menceritakan kepada kami, mereka berkata, Sufyan menceritakan kepada kami, dari Zuhri. Ali bin Hujr juga menceritakan kepada kami, Husyaim mengabarkan kepada kami, dari Zuhri, dari Ali bin Hasan, dari Amr bin Utsman, dari Usamah bin Zaid bahwa Rasulullah SAW bersabda, "Tidaklah seorang muslim mewarisi (harta pusaka) seorang kafir, dan tidak (pula) seorang kafir mewarisi (harta pusaka) seorang muslim ". Shahih: Ibnu Majah (2729); Muttafaq alaih

Ibnu Umar menceritakan kepada kami. Sufyan menceritakan kepada kami, Zuhri menceritakan kepada kami... sepeni hadits di atas. Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Jabir dan Abdullah bin Amr". Hadits ini adalah hasan shahih. Demikianlah. hadits seperti di atas juga diriwayatkan dari Ma"mar dan yang lainnya dari Zuhri. Sementara Malik meriwayatkan hadits seperti di atas dari Zuhri, dari Ali bin Husain. dari Umar bin Utsman. dari Usamah bin Zaid, dari Nabi SAW. Hadits Malik ini lemah, dimana Malik sendiri yang menilai demikian. Sebagian perawi meriwayatkan hadits ini dari Malik. Malik berkata, "(Hadits ini) dari Amr bin Utsman". Mayoritas sahabat Malik berkata, "(Hadits ini) dari Malik, dari Umar bin Utsman". Amr bin Utsman bin Affan dikenal secara luas sebagai anak Ustman, namun ia tidak dikenal sebagai Umar bin Utsman. Para ulama mengamalkan hadits ini. Sebagian ulama yang lain berbeda pendapat tentang harta pusaka orang yang murtad. Mayoritas dari mereka, baik para sahabat Nabi maupun yang lainnya, memberikan harta pusaka orang yang murtad tersebut kepada ahli warisnya yang beragama Islam. Namun, sebagian ulama lainnya mengatakan bahwa ahli waris seorang yang murtad tidak berhak untuk mewarisi harta pusakanya. Mereka berargumentasi dengan hadits Nabi SAW: "Tidaklah seorang mnslim itu mewarisi (harta pusaka) seorang kafi. " Pendapat kedua inilah yang dipegang oleh imam Asy-Syafi'i.


16. Penganut Dua Agama yang Berbeda Tidak Saling Mewarisi

16. Penganut Dua Agama yang Berbeda Tidak Saling Mewarisi

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا حُصَيْنُ بْنُ نُمَيْرٍ عَنْ ابْنِ أَبِي لَيْلَى عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَتَوَارَثُ أَهْلُ مِلَّتَيْنِ

2108. Humaid bin Mas'adah menceritakan kepada kami, Hushain bin Numair menceritakan kepada kami, dari Ibnu Abu Laila, dari Abu Az-Zubair, dari Jabir, dari Nabi SAW, beliau bersabda, "Penganut dua agama (berbeda) tidak saling mewarisi". Shahih: Ibnu Majah (2731)

Abu Isa berkata bahwa dirinya tidak mengetahui hadits ini bersumber dari hadits Jabir, kecuali dari hadits Ibnu Abu Laila.


17. Pembatalan Hak Waris Seorang Pembunuh

17. Pembatalan Hak Waris Seorang Pembunuh

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ عَنْ الزُّهْرِيِّ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْقَاتِلُ لَا يَرِثُ

2109. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ishaq bin Abdullah, dari Az-Zuhri, dari Humaid bin Abdurrahman, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Seorang pembunuh tidak mewarisi (harta orang yang dibunuh) ". Shahih: Ibnu Majah (2735)

Abu Isa berkata, "Hadits ini tidak shahih. (sebab), hadits ini hanya diketahui dari sanad' ini".Di lain pihak, Ishaq bin Abdullah bin Abu Farwah sendiri ditinggalkan haditsnya oleh sebagian ulama, antara lain Ahmad bin Hanbal. Kendati demikian, para ulama mengamalkan hadits ini. Mereka menyatakan bahwa seorang pembunuh tidak dapat mewarisi, baik pembunuhan yang disengaja atau tidak Namun sebagian ulama berpendapat bahwa jika pembunuhan itu terjadi karena kesalahan, maka si pembunuh berhak untuk mewarisi. Inilah pendapat Imam Malik.


18. Warisan Seorang Istri dari Diyat Suaminya

18. Warisan Seorang Istri dari Diyat Suaminya

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ مَنِيعٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ قَالَ قَالَ عُمَرُ الدِّيَةُ عَلَى الْعَاقِلَةِ وَلَا تَرِثُ الْمَرْأَةُ مِنْ دِيَةِ زَوْجِهَا شَيْئًا فَأَخْبَرَهُ الضَّحَّاكُ بْنُ سُفْيَانَ الْكِلَابِيُّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَتَبَ إِلَيْهِ أَنْ وَرِّثْ امْرَأَةَ أَشْيَمَ الضِّبَابِيِّ مِنْ دِيَةِ زَوْجِهَا

2110. Qutaibah dan Ahmad bin Mani' menceritakan kepada kami, dan yang lainnya, Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri, dari Sa'id Al Musayyab, ia berkata, Umar berkata, "Diyat itu (diberikan) kepada saudara laki-laki (korban pembunuhan), dan istri tidak (berhak) mewarisi diyat suaminya sedikitpun.' Ad-Dhahhak bin Sufyan Al Kiiabi kemudian memberitahu kan Umar bahwa Rasulullah SAW pernah menulis surat kepadanya (yang berisi): 'Berikanlah warisan kepada istri 'Asyyam Adh-Dhababi dari diyat suaminya'." Shahih: Ibnu Majah (2642).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


19. Harta Pusaka itu untuk Ahli Waris, Sedangkan Harta Tebusan itu untuk 'Ashabah

19. Harta Pusaka itu untuk Ahli Waris, Sedangkan Harta Tebusan itu untuk 'Ashabah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى فِي جَنِينِ امْرَأَةٍ مِنْ بَنِي لِحْيَانَ سَقَطَ مَيِّتًا بِغُرَّةٍ عَبْدٍ أَوْ أَمَةٍ ثُمَّ إِنَّ الْمَرْأَةَ الَّتِي قُضِيَ عَلَيْهَا بِالْغُرَّةِ تُوُفِّيَتْ فَقَضَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ مِيرَاثَهَا لِبَنِيهَا وَزَوْجِهَا وَأَنَّ عَقْلَهَا عَلَى عَصَبَتِهَا

2111. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Syihab, dari Sa'id bin Al Musayyab, dari Abu Hurairah: Bahwa Rasulullah SAW memutuskan adanya tebusan berupa budak laki-laki atau budak perempuan pada janin seorang wanita Bani Lihyan yang keguguran dalam keadaan meninggal dunia. Wanita yang diputuskan menerima tebusan itu kemudian meninggal dunia. Maka Rasulullah SAW pun memutuskan bahwa harta pusakanya diwarisi oleh anak dan suaminya, sementara tebusan (atau keguguran janin)nya adalah atas keluarga wanita yang membunuh. Shahih: Al Irwa' (2205); Muttafaq alaih

Abu Isa berkata, "Yunus meriwayatkan hadits seperti hadits di atas dari Az-Zuhri, dari Sa'id bin Al Musayyab dan Abu Salamah, dari Abu Hurairah, dari Nabi SAW, riwayat secara mursal." Sementara malik meriwayatkannya dari Az-Zuhri, dari Abu Salamah, dari Abu Hurairah. Hadits yang diriwatkan oleh Malik dari Az-Zuhri, dari Sa'id bin Al Musayyab, dari Nabi SAW adalah hadits mursal.


20. Warisan Seseorang yang Masuk Islam Melalui Perantaraan Orang lain

20. Warisan Seseorang yang Masuk Islam Melalui Perantaraan Orang lain

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو أُسَامَةَ وَابْنُ نُمَيْرٍ وَوَكِيعٌ عَنْ عَبْدِ الْعَزِيزِ بْنِ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ عَبْدِ اللَّهِ بْنِ مَوْهِبٍ وَقَالَ بَعْضُهُمْ عَنْ عَبْدِ اللَّهِ بْنِ وَهْبٍ عَنْ تَمِيمٍ الدَّارِيِّ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا السُّنَّةُ فِي الرَّجُلِ مِنْ أَهْلِ الشِّرْكِ يُسْلِمُ عَلَى يَدَيْ رَجُلٍ مِنْ الْمُسْلِمِينَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هُوَ أَوْلَى النَّاسِ بِمَحْيَاهُ وَمَمَاتِهِ

2112. Abu Kuraib menceritakan kepada kami, Abu Usamah menceritakan kepada kami, Ibnu Numair, Waki', dari Abdul Aziz bin Umar bin Abdul Aziz, dari Abdullah bin Mawhib —sebagian perawi mengatakan, 'Dari Abdullah bin Wahab'—, dari Tamim Ad-Dari, ia berkata, "Aku pernah bertanya kepada Rasulullah SAW, 'Apakah sunnah pada seorang lelaki musyrik yang masuk Islam dengan perantara seorang lelaki muslim? Rasulullah SAW menjawab, 'Ia [lelaki yang mengislamkan] adalah orang yang paling berhak atas hidup dan mati orang yang diislamkan'." Hasan shahih: Ibnu Majah (2752)

Abu Isa berkata bahwa dirinya tidak mengetahui hadits ini kecuali dari hadits Abdullah bin Wahab —atau disebut juga Abdullah bin Mauhib—, dari Tamim Ad-Dari. Sebagian perawi memasukkan satu nama di antara Abdullah bin Wahb dan Tamim Ad-Dari yaitu Qabishah bin Dzu'aib. Namun itu tidak shahih. Hadits ini juga diriwayatkan oleh Yahya bin Hamzah dari Abdul Aziz bin Umar, namun di dalamnya ia menambahkan Qabishah bin Dzu'aib. Menurutku hadits ini bukanlah hadits yang muttashil. Sebagian perawi mengatakan, "Harta pusaka seorang musyrik yang masuk Islam itu diiimpahkan ke Baitul Mal". Ini adalah pendapat Asy-Syafi'i. Ia berhujjah dengan hadits Rasulullah yang menyatakan bahwa hak wala' (hak pewarisan dan nasab budak yang dimerdekakan) adalah bagi orang yang memerdekakan.


21. Membatalkan Hak Waris Anak yang Lahir Karena Perbuatan Zina

21. Membatalkan Hak Waris Anak yang Lahir Karena Perbuatan Zina

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيُّمَا رَجُلٍ عَاهَرَ بِحُرَّةٍ أَوْ أَمَةٍ فَالْوَلَدُ وَلَدُ زِنَا لَا يَرِثُ وَلَا يُورَثُ

2113. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami, dari Amr bin Syu'aib, dari bapaknya, dari kakeknya, bahwa Rasulullah SAW bersabda, "Pria manapun yang berzina dengan wanita merdeka atau hamba sahaya, maka anak (yang lahir karenanya) adalah anak (hasil) zina. la tidak mewarisi dan tidak diwarisi". Shahih: Al Misykah (3054 -Tahqiq kedua)

Abu Isa berkata, "Hadits ini diriwayatkan oleh selain Ibnu Lahi'ah, dari 'Amr bin Syu'aib". Para ulama mengamalkan hadits ini: bahwa anak yang terlahir dari perbuatan zina tidak dapat mewarisi ayahnya.


1. Wasiat Dengan Sepertiga Harta

1. Wasiat Dengan Sepertiga Harta

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ أَبِيهِ قَالَ مَرِضْتُ عَامَ الْفَتْحِ مَرَضًا أَشْفَيْتُ مِنْهُ عَلَى الْمَوْتِ فَأَتَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعُودُنِي فَقُلْتُ يَا رَسُولَ اللَّهِ إِنَّ لِي مَالًا كَثِيرًا وَلَيْسَ يَرِثُنِي إِلَّا ابْنَتِي أَفَأُوصِي بِمَالِي كُلِّهِ قَالَ لَا قُلْتُ فَثُلُثَيْ مَالِي قَالَ لَا قُلْتُ فَالشَّطْرُ قَالَ لَا قُلْتُ فَالثُّلُثُ قَالَ الثُّلُثُ وَالثُّلُثُ كَثِيرٌ إِنَّكَ إِنْ تَدَعْ وَرَثَتَكَ أَغْنِيَاءَ خَيْرٌ مِنْ أَنْ تَدَعَهُمْ عَالَةً يَتَكَفَّفُونَ النَّاسَ وَإِنَّكَ لَنْ تُنْفِقَ نَفَقَةً إِلَّا أُجِرْتَ فِيهَا حَتَّى اللُّقْمَةَ تَرْفَعُهَا إِلَى فِي امْرَأَتِكَ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ أُخَلَّفُ عَنْ هِجْرَتِي قَالَ إِنَّكَ لَنْ تُخَلَّفَ بَعْدِي فَتَعْمَلَ عَمَلًا تُرِيدُ بِهِ وَجْهَ اللَّهِ إِلَّا ازْدَدْتَ بِهِ رِفْعَةً وَدَرَجَةً وَلَعَلَّكَ أَنْ تُخَلَّفَ حَتَّى يَنْتَفِعَ بِكَ أَقْوَامٌ وَيُضَرَّ بِكَ آخَرُونَ اللَّهُمَّ أَمْضِ لِأَصْحَابِي هِجْرَتَهُمْ وَلَا تَرُدَّهُمْ عَلَى أَعْقَابِهِمْ لَكِنْ الْبَائِسُ سَعْدُ ابْنُ خَوْلَةَ يَرْثِي لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ مَاتَ بِمَكَّةَ

2116. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Zuhri, dari Amir bin Sa'ad bin Abu Waqqash, dari bapaknya, ia berkata, "Aku sakit pada tahun penaklukan kota Makkah, hingga membuatku nyaris meninggal dunia. Rasulullah kemudian datang untuk menjengukku. Aku berkata, 'Ya Rasulullah, sesungguhnya aku mempunyai harta yang banyak, (namun) hanya puteriku yang akan mewarisiku. Apakah aku boleh mewasiatkan seluruh hartaku (kepadanya)?' Rasulullah menjawab, 'Tidak'. Aku bertanya, '(Apakah aku boleh mewasiatkan) dua pertiga dari hartaku.' Rasulullah menjawab, 'Tidak.' Aku berkata, '(Apakah aku boleh mewasiatkan) setengah(nya)?' Rasulullah menjawab, 'Tidak'. Aku berkata, '(Apakah aku boleh mewasiatkan) sepertiga(nya)'. Rasulullah menjawab, '(Ya) sepertiga, dan sepertiga itu banyak. Sungguh, jika engkau meninggalkan ahli warismu kaya, itu lebih baik bagimu daripada engkau meninggalkan mereka miskin, dimana mereka akan meminta-minta kepada manusia. Sungguh, tidaklah engkau menafkahkan suatu nafkah, kecuali engkau akan mendapatkan pahala dari (perbuatan) itu, hingga suapan yang engkau masukkan ke dalam mulut istrimu'. Aku berkata, 'Ya Rasulullah. 'Aku tertinggal hijrah (tidak ikut karena sakit).' Rasulullah SAW menjawab, 'Sesungguhnya engkau tidak akan tertinggal di belakangku, kemudian engkau mengerjakan suatu pekerjaan karena mengharap keridhaan Allah, melainkan derajatmu akan semakin tinggi karenanya. Semoga jika engkau diberi umur panjang, sehingga ada suatu kaum yang akan mendapatkan nudharat karenamu, sementara kaum (yang lain) mendapatkan bahaya karenamu. Ya Allah. teruskanlah hijrah para sahabatku, dan janganlah Engkau mengembalikan mereka ke belakang. Akan tetapi, orangyang malang adalah Sa'ad bin Khaulah'. Rasulullah berduka untuk Sa'ad karena ia meninggal di Makkah". Shahih: Ibnu Majah (2708) Muttafaq alaih

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas". Hadits ini adalah hasan shahih. Hadits ini diriwayatkan dari jalur yang lain, yaitu dari Jalur Sa'ad bin Abu Waqqash. Para ulama mengamalkan hadits ini. Mereka tidak membolehkan seseorang untuk berwasiat lebih dari sepertiga hartanya. Para ulama menganjurkan pemberian wasiat kurang dari sepertiga. Hal ini berdasar sabda Rasulullah SAW, 'Dan sepertiga itu banyak.'


3. Anjuran untuk Berwasiat

3. Anjuran untuk Berwasiat

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا حَقُّ امْرِئٍ مُسْلِمٍ يَبِيتُ لَيْلَتَيْنِ وَلَهُ مَا يُوصِي فِيهِ إِلَّا وَوَصِيَّتُهُ مَكْتُوبَةٌ عِنْدَهُ

2118. Ibnu Abi Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ayyub, dari Nafi', dari Ibnu Abbas, dari Ibnu Umar, ia berkata, Nabi SAW bersabda, "Tidak dibenarkan seorang muslim menginap selama dua malam, sementara ia memiliki sesuatu yang akan diwasiatkan, kecuali wasiatnya itu (harus) tertulis di sisinya ". Shahih: Ibnu Majah (2699); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini juga diriwayatkan dari Az-Zuhri, dari Salim. dari Ibnu Umar, dari Nabi SAW.


4. Nabi SAW Tidak Berwasiat

4. Nabi SAW Tidak Berwasiat

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو قَطَنٍ عَمْرُو بْنُ الْهَيْثَمِ الْبَغْدَادِيُّ حَدَّثَنَا مَالِكُ بْنُ مِغْوَلٍ عَنْ طَلْحَةَ بْنِ مُصَرِّفٍ قَالَ قُلْتُ لِابْنِ أَبِي أَوْفَى أَوْصَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا قُلْتُ كَيْفَ كُتِبَتْ الْوَصِيَّةُ وَكَيْفَ أَمَرَ النَّاسَ قَالَ أَوْصَى بِكِتَابِ اللَّهِ

2119. Ahmad bin Mani' menceritakan kepada kami, Abu Qathn bin Al Haitsam Al Baghdadi menceritakan kepada kami, Malik bin Mighwal menceritakan kepada kami, dari Thalhah bin Musharrif, ia berkata, "Aku bertanya kepada Ibnu Abu Aufa, 'Apakah Rasulullah (pernah) berwasiat?' Ia menjawab, Tidak'. Aku berkata, 'Bagaimana mungkin wasiat diwajibkan dan bagaimana mungkin beliau memerintahkan kepada manusia?' Ia menjawab, 'Beliau berwasiat dengan kitab Allah'." Shahih: Ibnu Majah (2696) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib. Kami tidak mengetahui hadits ini kecuali dari hadits Malik bin Mighwal."


5. Tidak Ada Wasiat bagi Ahli Waris

5. Tidak Ada Wasiat bagi Ahli Waris

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ وَهَنَّادٌ قَالَا حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ حَدَّثَنَا شُرَحْبِيلُ بْنُ مُسْلِمٍ الْخَوْلَانِيُّ عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ فِي خُطْبَتِهِ عَامَ حَجَّةِ الْوَدَاعِ إِنَّ اللَّهَ قَدْ أَعْطَى لِكُلِّ ذِي حَقٍّ حَقَّهُ فَلَا وَصِيَّةَ لِوَارِثٍ الْوَلَدُ لِلْفِرَاشِ وَلِلْعَاهِرِ الْحَجَرُ وَحِسَابُهُمْ عَلَى اللَّهِ وَمَنْ ادَّعَى إِلَى غَيْرِ أَبِيهِ أَوْ انْتَمَى إِلَى غَيْرِ مَوَالِيهِ فَعَلَيْهِ لَعْنَةُ اللَّهِ التَّابِعَةُ إِلَى يَوْمِ الْقِيَامَةِ لَا تُنْفِقُ امْرَأَةٌ مِنْ بَيْتِ زَوْجِهَا إِلَّا بِإِذْنِ زَوْجِهَا قِيلَ يَا رَسُولَ اللَّهِ وَلَا الطَّعَامَ قَالَ ذَلِكَ أَفْضَلُ أَمْوَالِنَا ثُمَّ قَالَ الْعَارِيَةُ مُؤَدَّاةٌ وَالْمِنْحَةُ مَرْدُودَةٌ وَالدَّيْنُ مَقْضِيٌّ وَالزَّعِيمُ غَارِمٌ

2120. Ali bin Hujr dan Hannad menceritakan kepada kami, keduanya berkata, Ismail bin Ayyasy menceritakan kepada kami, Syurahbil bin Muslim Al Khaulani menceritakan kepada kami, dari Abu Umamah Al Bahili, ia berkata, "Aku mendengar Rasulullah SAW bersabda pada khutbah haji wada' (perpisahan): 'Sesungguhnya Allah telah memberikan hak kepada tiap-tiap pemilik hak. Maka, tidak ada wasiat untuk ahli waris. Anak untuk pemilik hamparan [suami atau tuanj, sedang pezina tidak ada hak terhadap anak, dan hisab mereka diserahkan kepada Allah. Barangsiapa yang mengaku keturunan selain ayahnya atau menisbatkan kepada selain tuannya, maka baginya laknat Allah yang terus-menerus sampai hari kiamat. Seorang isteri (tidak) boleh menafkahkan (harta) dari rumah suaminya, kecuali dengan seizin suaminya'. Ditanyakan kepada Rasulullah, 'Tidak (juga) makanan?' Rasulullah SAW menjawab, 'Makanan adalah harta kita yang terbaik.' Beliau kemudian bersabda, 'Pinjaman itu harus dikembalikan (kepada pemiliknya), pemberian manfaat itu harus dikembalikan (barangnya), utang itu harus dibayar, dan penanggung itu harus membayar'." Shahih: Ibnu Majah (2713)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Amr bin Kharijah dan Anas". Hadits ini adalah hasan shahih. Hadits ini diriwayatkan juga dari Abu Umamah, dari Nabi melalui jalur lain. Riwayat Ismail bin Ayyasy dari penduduk Irak dan Hijaz bukanlah hadits yang berstatus hasan shahih, terutama pada hadits yang ia riwayatkan sendiri. Sebab, ia banyak meriwayatkan hadits yang munkar dari mereka. Riwayat Ismail bin Ayyasy dari penduduk Syam adalah lebih shahih. Demikianlah yang dikatakan oleh Muhammad bin Ismail. Muhammad bin Ismail berkata, "Aku mendengar Ahmad bin Hasan mengatakan bahwa Ahmad bin Hanbal berkata, 'Hadits Ismail bin Ayyasy itu lebih baik daripada Baqiyyah. Baqiyyah sendiri memiliki hadits-hadits yang munkar dari orang-orang yang tsiqqah.' Aku mendengar dari Abdullah bin Abdurrahman, dari Zakariya bin Adi bahwa Abu Ishaq berkata, 'Ambillah oleh kalian hadits yang diriwayatkan Baqiyah dari orang-orang yang tsiqqah, tapi janganlah kalian mengambil hadits yang diriwayatkan oleh Ismail bin Ayyasy, baik diriwayatkan dari orang-orang yang tsiqqah maupun yang tidak'."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ غَنْمٍ عَنْ عَمْرِو بْنِ خَارِجَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَطَبَ عَلَى نَاقَتِهِ وَأَنَا تَحْتَ جِرَانِهَا وَهِيَ تَقْصَعُ بِجِرَّتِهَا وَإِنَّ لُعَابَهَا يَسِيلُ بَيْنَ كَتِفَيَّ فَسَمِعْتُهُ يَقُولُ إِنَّ اللَّهَ أَعْطَى كُلَّ ذِي حَقٍّ حَقَّهُ وَلَا وَصِيَّةَ لِوَارِثٍ وَالْوَلَدُ لِلْفِرَاشِ وَلِلْعَاهِرِ الْحَجَرُ وَمَنْ ادَّعَى إِلَى غَيْرِ أَبِيهِ أَوْ انْتَمَى إِلَى غَيْرِ مَوَالِيهِ رَغْبَةً عَنْهُمْ فَعَلَيْهِ لَعْنَةُ اللَّهِ لَا يَقْبَلُ اللَّهُ مِنْهُ صَرْفًا وَلَا عَدْلًا

2121. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Qatadah, dari Syahr bin Hausvab. dari Abdurrahman bin Ghanm, dari Amr bin Kharijah: Bahwa Nabi SAW berkhutbah di atas untanya, sementara aku berada di bawah leher unta tersebut, sedang ia menelan makanan dengan kunyahannya, dan air liurnya mengalir di antara kedua bahuku. Aku kemudian mendengar beliau bersabda, Sesungguhnya Allah telah memberikan hak masing-masing pemilik hak, dan tidak ada wasiat bagi ahli waris. Anak itu bagi pemilik hamparan (suami atau tuan), dan pezina tidak memiliki hak terhadap anak. Barangsiapa yang menisbatkan dirinya kepada selain ayahnya atau menisbatkan kepada selain tuannya karena benci kepada mereka, maka baginya laknat Allah, dan Allah tidak akan menerima darinya ibadah wajib dan tidak pula ibadah sunnah'. " Shahih: Ibnu Majah (2712)

Abu Isa berkata, "Aku mendengar Ahmad bin Al Hasan mengatakan bahwa Ahmad bin Hanbal berkata, "Aku tidak peduli dengan hadits Syahr bin Hausyab". Abu Isa berkata (lagi), "Aku bertanya kepada Muhammad bin Ismail tentang Syahr bin Hausyab? Aku memberikan status tsiqqah kepadanya dan berkata, 'Hanya Ibnu Aun yang mempersoalkannya, namun ia kemudian meriwayatkan dari Hilal bin Abu Zainab, dari Syahr binHausyab'." Abu Isa berkata, "Hadits ini adalah hasan shahih".


6. Membayar Utang Sebelum Melaksanakan Wasiat

6. Membayar Utang Sebelum Melaksanakan Wasiat

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي إِسْحَقَ الْهَمْدَانِيِّ عَنْ الْحَارِثِ عَنْ عَلِيٍّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَضَى بِالدَّيْنِ قَبْلَ الْوَصِيَّةِ وَأَنْتُمْ تُقِرُّونَ الْوَصِيَّةَ قَبْلَ الدَّيْنِ

2122. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Abu Ishaq Al Hamdani, dari Harits, dari Ali: Sesungguhnya Nabi SAW melunasi utang (terlebih dahulu) sebelum (melaksanakan) wasiat, sedang kalian menetapkan (pelaksanaan) wasiat terlebih dahulu sebelum utang. Hasan: telah dijelaskan hadits yang lebih sempurna dari hadits ini pada hadits no (2094)

Abu Isa berkata, "Para ulama mengamalkan hadits ini; 'Mereka berpendapat keharusan membayar utang terlebih dahulu sebelum melaksanakan wasiat'."


7. Seseorang yang Bersedekah atau Memerdekakan Budak Menjelang Wafat

7. Seseorang yang Bersedekah atau Memerdekakan Budak Menjelang Wafat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ أَنَّ عَائِشَةَ أَخْبَرَتْهُ أَنَّ بَرِيرَةَ جَاءَتْ تَسْتَعِينُ عَائِشَةَ فِي كِتَابَتِهَا وَلَمْ تَكُنْ قَضَتْ مِنْ كِتَابَتِهَا شَيْئًا فَقَالَتْ لَهَا عَائِشَةُ ارْجِعِي إِلَى أَهْلِكِ فَإِنْ أَحَبُّوا أَنْ أَقْضِيَ عَنْكِ كِتَابَتَكِ وَيَكُونَ لِي وَلَاؤُكِ فَعَلْتُ فَذَكَرَتْ ذَلِكَ بَرِيرَةُ لِأَهْلِهَا فَأَبَوْا وَقَالُوا إِنْ شَاءَتْ أَنْ تَحْتَسِبَ عَلَيْكِ وَيَكُونَ لَنَا وَلَاؤُكِ فَلْتَفْعَلْ فَذَكَرَتْ ذَلِكَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ابْتَاعِي فَأَعْتِقِي فَإِنَّمَا الْوَلَاءُ لِمَنْ أَعْتَقَ ثُمَّ قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَا بَالُ أَقْوَامٍ يَشْتَرِطُونَ شُرُوطًا لَيْسَتْ فِي كِتَابِ اللَّهِ مَنْ اشْتَرَطَ شَرْطًا لَيْسَ فِي كِتَابِ اللَّهِ فَلَيْسَ لَهُ وَإِنْ اشْتَرَطَ مِائَةَ مَرَّةٍ

2124. Qutaibah menceritakan kepada kami. Al-Laits menceritakan kepada kami, dari Ibnu Syihab, dari Urwah, bahwa Aisyah —memberitahukan kepadanya—: Bahwa Barirah datang kepadanya untuk meminta bantuan dalam membayar cicilan kemerdekaannya, sementara Aisyah tidak dapat memberikan bantuan apapun dalam membayar cicilan kemerdekaannya itu. Aisyah kemudian berkata kepada Barirah, "Kembalilah pada keluargamu. Jika mereka ingin aku membayar cicilan kemerdekaanmu dan hak wala'-mw untukku, maka aku akan malaksanakan(nya). "Barirah kemudian menceritakan hal itu kepada keluarganya. Ternyata mereka enggan dan mereka (pun) berkata, "Jika Aisyah ingin membayar cicilan kemerdekaanmu karena mengharap keridhaan Allah, sementara hak wala'-mu untuk kami, maka hendaklah ia mengerjakan(nya)". Aisyah kemudian menceritakan hal itu kepada Rasulullah SAW. Maka Rasulullah pun bersabda kepadanya, "Belilah (ia) olehmu, kemudian merdekakanlah ia. Sesungguhnya hak wala'- itu bagi orang yang memerdekakan." Rasulullah SAW kemudian berdiri dan bersabda, "Mengapa (ada) suatu kaum yang mensyaratkan syarat-syarat yang tidak ada dalam kitab Allah? Barangsiapa yang mensyaratkan suatu syarat yang tidak ada dalam kitab Allah, maka syarat itu tidak berguna, sekalipun ia menyaratkannya seratus kali". Shahih: Ibnu Majah (2521); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini juga diriwayatkan dari jalur selain ini; dari Aisyah. Para ulama mengamalkan hadits ini, yaitu hak wala' itu bagi orang yang memerdekakan.


1. Hak Wala' itu bagi Orang yang Memerdekakan

1. Hak Wala' itu bagi Orang yang Memerdekakan

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ عَنْ عَائِشَةَ أَنَّهَا أَرَادَتْ أَنْ تَشْتَرِيَ بَرِيرَةَ فَاشْتَرَطُوا الْوَلَاءَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْوَلَاءُ لِمَنْ أَعْطَى الثَّمَنَ أَوْ لِمَنْ وَلِيَ النِّعْمَةَ

2125. Bundar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Manshur, dari Ibrahim, dari Al Awsad, dari Aisyah: Sesungguhnya dia ingin membeli Barirah, kemudian mereka (keluarga Barirah) mensyaratkan (hak) waltf (untuk mereka). Nabi SAW kemudian bersabda, "(Hak) wala' itu bagi orang yang memberikan harga [membeli budak] atau bagi orang yang memberikan kenikmatan [kemerdekaan]. " Shahih: Shahih Abu Daud (2589); Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Umar dan Abu Hurairah". Hadits ini adalah hasan shahih. Para ulama mengamalkan hadits ini.


2. Larangan Menjual atau Menghibahkan Hak Wala'

2. Larangan Menjual atau Menghibahkan Hak Wala'

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ دِينَارٍ سَمِعَ عَبْدَ اللَّهِ بْنَ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ بَيْعِ الْوَلَاءِ وَعَنْ هِبَتِهِ

2126. Ibnu Abi Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, Abdullah bin Dinar menceritakan kepada kami, Abduilah bin Umar mendengar: Sesungguhnya Rasulullah SAW melarang menjual hak wala' dan (melarang pula) menghibahkannya. Shahih: Ibnu Majah (2747 dan 2748); Mutttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih. Namun kami tidak mengetahui hadits ini, kecuali bersumber dari hadits Abdullah bin Dinar, dari Ibnu Umar dari Nabi SAW, bahwa beliau melarang menjual hak wala' dan (melarang pula) menghibahkannya". Syu'bah, Sufyan Ats-Tsauri dan Malik bin Anas meriwayatkan hadits ini dari Abdullah bin Dinar. Diriwayatkan bahwa Syu'bah berkata, "Ketika Abdullah bin Dinar mengatakan hadits ini kepadaku, sesungguhnya aku sangat ingin ia memberikan izin kepadaku, sehingga aku dapat berdiri untuk menghormatinya, kemudian aku akan mengecup kepalanya". Sementara itu, Yahya bin Sulaim meriwayatkan hadits ini dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, dari Nabi SAW. Ini adalah keliru. Di sini Yahya bin Sulaim melakukan kekeliruan. Sebab yang benar adalah dari Ubaidillah bin Umar, dari Abdullah bin Dinar, dari Ibnu Umar, dari Nabi SAW. Demikianlah yang diriwayatkan oleh lebih dari satu orang perawi dari Ubaidillah bin Umar. Abu Isa berkata, "Abdullah bin Dinar meriwayatkan hadits ini seorang diri".


3. Orang yang Menasabkan Garis Keturunannya kepada Selain Tuan atau Ayahnya

3. Orang yang Menasabkan Garis Keturunannya kepada Selain Tuan atau Ayahnya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ التَّيْمِيِّ عَنْ أَبِيهِ قَالَ خَطَبَنَا عَلِيٌّ فَقَالَ مَنْ زَعَمَ أَنَّ عِنْدَنَا شَيْئًا نَقْرَؤُهُ إِلَّا كِتَابَ اللَّهِ وَهَذِهِ الصَّحِيفَةَ صَحِيفَةٌ فِيهَا أَسْنَانُ الْإِبِلِ وَأَشْيَاءٌ مِنْ الْجِرَاحَاتِ فَقَدْ كَذَبَ وَقَالَ فِيهَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَدِينَةُ حَرَامٌ مَا بَيْنَ عَيْرٍ إِلَى ثَوْرٍ فَمَنْ أَحْدَثَ فِيهَا حَدَثًا أَوْ آوَى مُحْدِثًا فَعَلَيْهِ لَعْنَةُ اللَّهِ وَالْمَلَائِكَةِ وَالنَّاسِ أَجْمَعِينَ لَا يَقْبَلُ اللَّهُ مِنْهُ يَوْمَ الْقِيَامَةِ صَرْفًا وَلَا عَدْلًا وَمَنْ ادَّعَى إِلَى غَيْرِ أَبِيهِ أَوْ تَوَلَّى غَيْرَ مَوَالِيهِ فَعَلَيْهِ لَعْنَةُ اللَّهِ وَالْمَلَائِكَةِ وَالنَّاسِ أَجْمَعِينَ لَا يُقْبَلُ مِنْهُ صَرْفٌ وَلَا عَدْلٌ وَذِمَّةُ الْمُسْلِمِينَ وَاحِدَةٌ يَسْعَى بِهَا أَدْنَاهُمْ

2127. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami, dari Al A'masy, dari Ibrahim At-Taimi, dari bapaknya, ia berkata, "Ali pernah berbicara kepada kami, ia berkata, 'Barangsiapa yang menyangka bahwa kami memiliki sesuatu yang kami baca selain dari kitab Allah; dan lembaran ini —lembaran yang berisi tentang penjelasan umur unta dan segala sesuatu yang berupa hukum luka—; maka sesungguhnya ia telah berdusta.' Ali mengatakan dalam ceramah/khutbah tersebut, 'Rasulullah SAW bersabda, "Madinah itu haram (tanahnya) antara Air dan gunung Tsur. Barangsiapa yang membuat kemaksiatan, atau melindungi orang yang berbuat maksiat, maka baginya laknat Allah, para malaikat, dan seluruh manusia. Allah tidak akan menerima ibadah yang wajib maupun ibadah yang sunnah darinya. Barangsiapa yang menisbatkan dirinya kepada selain bapaknya (padahal ia tahu) atau kepada selain tuannya, maka baginya laknat Allah, para malaikat dan seluruh manusia. Allah tidak akan menerima ibadah yang wajib maupun ibadah yang sunnah darinya. Perjanjian (jaminan) kaum muslimin itu satu, dan dengannya-lah orang-orang yang paling rendah di antara mereka berusaha (menetapi)".' Shahih: Al Irwa (1057), Naqd Al Kattani (42), Shahih Abu Daud (1773 dan 1774) dan Muttafaq alaih.

Abu Isa berkata, "Sebagian dari mereka meriwayatkan hadits seperti ini dari Al A'masy, dari Ibrahim At-Taimi, dari Harits bin Suwaid, dari Ali... seperti hadits tersebut". Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini juga diriwayatkan dari jalur yang lain; dari Ali, dari Nabi SAW.


4. Seseorang yang Tidak Mengakui Anaknya

4. Seseorang yang Tidak Mengakui Anaknya

حَدَّثَنَا عَبْدُ الْجَبَّارِ بْنُ الْعَلَاءِ بْنِ عَبْدِ الْجَبَّارِ الْعَطَّارُ وَسَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ جَاءَ رَجُلٌ مِنْ بَنِي فَزَارَةَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنَّ امْرَأَتِي وَلَدَتْ غُلَامًا أَسْوَدَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلْ لَكَ مِنْ إِبِلٍ قَالَ نَعَمْ قَالَ فَمَا أَلْوَانُهَا قَالَ حُمْرٌ قَالَ فَهَلْ فِيهَا أَوْرَقُ قَالَ نَعَمْ إِنَّ فِيهَا لَوُرْقًا قَالَ أَنَّى أَتَاهَا ذَلِكَ قَالَ لَعَلَّ عِرْقًا نَزَعَهَا قَالَ فَهَذَا لَعَلَّ عِرْقًا نَزَعَهُ

2128. Abdul Jabbar bin Al 'AIa' bin Abdul Jabbar Al 'Aththar dan Sa'id bin Adurrahman Al Makzumi menceritakan kepada kami, keduanya berkata: Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Sa'id bin Al Musayyib, dari Abu Hurairah, ia berkata, "Seorang lelaki dari bani Fazarah datang kepada Nabi SAW kemudian berkata, 'Ya Rasulullah, sesungguhnya isteriku melahirkan seorang anak (yang berkulit) hitam.' Nabi SAW bersabda, 'Apakah engkau mempunyai untaT Ia menjawab, 'Ya.' Nabi SAW bertanya, 'Apa warnanyaT Ia menjawab, 'Merah.' Nabi SAW bertanya, 'Apakah pada unta tersebut ada (warna) abu-abuT Ia menjawab, 'Ya, padanya ada warna abu-abu'. Nabi SAW bersabda, 'Darimana datangnya warna abu-abu itu?' la menjawab, 'Boieh jadi itu adalah warna asal dari keturunannya'. Nabi SAW bersabda, 'Mungkin (anakmu) ini pun berwarna hitam dari asal keturunannya'." Shahih: Ibnu Majah (2102); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


5. Mengenali Jejak/Tanda/Nasab dari Kemiripan

5. Mengenali Jejak/Tanda/Nasab dari Kemiripan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَ عَلَيْهَا مَسْرُورًا تَبْرُقُ أَسَارِيرُ وَجْهِهِ فَقَالَ أَلَمْ تَرَيْ أَنَّ مُجَزِّزًا نَظَرَ آنِفًا إِلَى زَيْدِ بْنِ حَارِثَةَ وَأُسَامَةَ بْنِ زَيْدٍ فَقَالَ هَذِهِ الْأَقْدَامُ بَعْضُهَا مِنْ بَعْضٍ

2129. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Syihab, dari Urwah, dari Aisyah: Sesungguhnya Nabi SAW menemuinya dengan penuh kebahagiaan, dimana raut mukanya berseri-seri. Beliau kemudian bersabda, "Tidakkah engkau tahu bahwa Mujazziz baru saja melihat Zaid bin Haritsah dan Usamah bin Zaid." Nabi SAW kemudian bersabda, "Telapak kaki ini, sebagiannya adalah dari sebagian yang lain. " Shahih: Ibnu Majah (2349); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Ibnu Uyainah meriwayatkan hadits ini dari Az-Zuhri, dari Urwah, dari Aisyah. Ia (Ibnu Uyainah) memberi tambahan redaksi: (Tidakkah engkau mengetahui bahwa Mujazziz baru saja melewati Zaid bin Haritsah dan Usamah bin Zaid yang menutupi kepalanya, sementara telapak kakinya terbuka. Rasulullah kemudian bersabda, 'Sesungguhnya telapak kaki ini, sebagiannya dari sebagian yang lain) Demikianlah yang diriwayatkan oleh Sa'id bin Abdurrahman dan yang lainnya dari Sufyan bin Uyainah, dari Az-Zuhri, dari Urwah, dari Aisyah. Hadits ini adalah hasan shahih. Sebagian ulama menjadikan hadits ini sebagai hujjah untuk menetapkan tentang adanya firasat tubuh.


7. Larangan Mengambil Kembali Suatu Pemberian

7. Larangan Mengambil Kembali Suatu Pemberian

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ حَدَّثَنَا حُسَيْنٌ الْمُكَتَّبُ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ طَاوُسٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَثَلُ الَّذِي يُعْطِي الْعَطِيَّةَ ثُمَّ يَرْجِعُ فِيهَا كَالْكَلْبِ أَكَلَ حَتَّى إِذَا شَبِعَ قَاءَ ثُمَّ عَادَ فَرَجَعَ فِي قَيْئِهِ

2131. Ahmad bin Mani' menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami, Husain Al Mukattab menceritakan kepada kami, dari Amr bin Syu'aib, dari Thawus, dari Ibnu Umar, bahwa Rasulullah SAW bersabda, "Perumpamaan orang yang memberikan suatu pemberian kemudian mengambilnya (kembali) adalah seperti anjing yang makan, hingga ketika kenyang ia muntah, kemudian memakan kembali muntahannya itu ". Shahih: Al Irwa' (6/36); Muttafaq alaih, secara ringkas.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ibnu Abbas dan Abdullah bin Umar."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ حُسَيْنٍ الْمُعَلِّمِ عَنْ عَمْرِو بْنِ شُعَيْبٍ حَدَّثَنِي طَاوُوسٌ عَنْ ابْنِ عُمَرَ وَابْنِ عَبَّاسٍ يَرْفَعَانِ الْحَدِيثَ قَالَ لَا يَحِلُّ لِلرَّجُلِ أَنْ يُعْطِيَ عَطِيَّةً ثُمَّ يَرْجِعُ فِيهَا إِلَّا الْوَالِدَ فِيمَا يُعْطِي وَلَدَهُ وَمَثَلُ الَّذِي يُعْطِي الْعَطِيَّةَ ثُمَّ يَرْجِعُ فِيهَا كَمَثَلِ الْكَلْبِ أَكَلَ حَتَّى إِذَا شَبِعَ قَاءَ ثُمَّ عَادَ فِي قَيْئِهِ

2132. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami, dari Husain Al Mu'allim, dari Amr bin Syu'aib, dari Thawus, dari Ibnu Umar dan Ibnu Abbas secara marfu'. Rasulullah SAW bersabda, "Tidak halal bagi seseorang untuk memberikan suatu pemberian, kemudian mengambilnya kembali, kecuali pemberian seorang ayah kepada anaknya. Perumpamaan orang yang memberikan suatu pemberian kemudian mengambilnya kembali adalah seperti anjing yang makan, hingga ketika kenyang ia muntah, kemudia ia memakan kembali muntahannya itu ". Shahih: lihat hadits sebelumnya

Abu Isa berkata, "Hadits ini adalah hasan shahih". Asy-Syafi'i berkata, "Tidak halal bagi orang yang telah menghibahkan sesuatu untuk mengambilnya kembali, kecuali seorang ayah. Ia boleh mengambil kembali apa yang telah ia berikan kepada anaknya". Imam Syafi'i menjadikan hadits ini sebagai dalil.


1. Larangan Keras dalam Membicarakan Masalah Qadar Secara Berlebihan

1. Larangan Keras dalam Membicarakan Masalah Qadar Secara Berlebihan

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ الْبَصْرِيُّ حَدَّثَنَا صَالِحٌ الْمُرِّيُّ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ خَرَجَ عَلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ نَتَنَازَعُ فِي الْقَدَرِ فَغَضِبَ حَتَّى احْمَرَّ وَجْهُهُ حَتَّى كَأَنَّمَا فُقِئَ فِي وَجْنَتَيْهِ الرُّمَّانُ فَقَالَ أَبِهَذَا أُمِرْتُمْ أَمْ بِهَذَا أُرْسِلْتُ إِلَيْكُمْ إِنَّمَا هَلَكَ مَنْ كَانَ قَبْلَكُمْ حِينَ تَنَازَعُوا فِي هَذَا الْأَمْرِ عَزَمْتُ عَلَيْكُمْ أَلَّا تَتَنَازَعُوا فِيهِ

2133. Abdullah bin Muawiyah Al Jumahi Al Bashri menceritakan kepada kami, Shalih Al Murri menceritakan kepada kami, dari Hisyam bin Hassan, dari Muhammad bin Sirin, dari Abu Hurairah, ia berkata, "Rasulullah pernah mendatangi kami ketika kami sedang berselisih mengenai masalah qadar. Beliau marah hingga wajah beliau terlihat merah padam dan kedua belah pipi beliau seperti (merahnya) buah delima yang merekah. Beliau bersabda, 'Untuk hal seperti inikah kalian diperintahkan? Atau, apakah karena urusan seperti ini aku diutus kepada kalian? Sesungguhnya orang-orang sebelum kalian binasa ketika mereka berselisih tentang persoalan qadar ini. Aku bertekad untuk tidak membuat kalian berselisih mengenai hal ini'. " Hasan: Al Misykah (98-99).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Umar, Aisyah, dan Anas". Hadits ini adalah gharib. Kami tidak mengetahuinya selain dari jalur ini; dari hadits Shalih Al Murri. Shalih Al Murri dinyatakan memiliki beberapa hadits gharib yang hanya diriwayatkan olehnya dan jalur periwayatannya tidak dapat ditelusuri.


2. Perdebatan Antara Nabi Adam dan Musa AS

2. Perdebatan Antara Nabi Adam dan Musa AS

حَدَّثَنَا يَحْيَى بْنُ حَبِيبِ بْنِ عَرَبِيٍّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ حَدَّثَنَا أَبِي عَنْ سُلَيْمَانَ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ احْتَجَّ آدَمُ وَمُوسَى فَقَالَ مُوسَى يَا آدَمُ أَنْتَ الَّذِي خَلَقَكَ اللَّهُ بِيَدِهِ وَنَفَخَ فِيكَ مِنْ رُوحِهِ أَغْوَيْتَ النَّاسَ وَأَخْرَجْتَهُمْ مِنْ الْجَنَّةِ قَالَ فَقَالَ آدَمُ وَأَنْتَ مُوسَى الَّذِي اصْطَفَاكَ اللَّهُ بِكَلَامِهِ أَتَلُومُنِي عَلَى عَمَلٍ عَمِلْتُهُ كَتَبَهُ اللَّهُ عَلَيَّ قَبْلَ أَنْ يَخْلُقَ السَّمَوَاتِ وَالْأَرْضَ قَالَ فَحَجَّ آدَمُ مُوسَى

2134. Yahya bin Habib bin Arabi menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami, ayahku menceritakan kepada kami, dari Sulaiman Al A'masy, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Nabi Adam dan Musa pernah saling berdebat". Musa berkata, "Wahai Adam, dirimulah yang Allah ciptakan dengan tangan-Nya sendiri. Allah telah meniupkan pada dirimu dari ruh-Nya. Namun, engkaulah yang telah menyengsarakan manusia dan membuat mereka keluar dari surga". Adam menjawab, "Wahai Musa, sebagai orangyang telah Allah sucikan dengan kalam-Nya, mengapa engkau menyakiti diriku atas amal perbuatan yang telah aku lakukan? Allah telah mencatat (mentakdirkan) hal itu atas diriku sebelum Dia menciptakan langit-langit dan bumi ini". Rasulullah berkata, "Nabi Adam dapat menyalahkan Nabi Musa dalam perdebatan itu ". Shahih: Ibnu Majah (80); Muttafaq alaih.

Abu Isa berkata, "Hadits pada bab ini berasal dari Umar dan Jundab". Hadits ini adalah hasan shahih gharib dari jalur ini; berasal dari Sulaiman At Taimi, dari Al A'masy. Beberapa sahabat Al A'masy meriwayatkan dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dari Rasulullah. Sebagian dari mereka berkata, "Hadits ini berasal dari Abu Al A'masy, dari Abu Shalih, dari Abu Said, dan dari Nabi SAW." Hadits ini diriwayatkan tidak hanya dari satu jalur periwayatan saja. Namun, ia juga berasal dari Abu Hurairah dari Nabi SAW.


3. Kesengsaraan dan Kebahagiaan

3. Kesengsaraan dan Kebahagiaan

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا شُعْبَةُ عَنْ عَاصِمِ بْنِ عُبَيْدِ اللَّهِ قَال سَمِعْتُ سَالِمَ بْنَ عَبْدِ اللَّهِ يُحَدِّثُ عَنْ أَبِيهِ قَالَ قَالَ عُمَرُ يَا رَسُولَ اللَّهِ أَرَأَيْتَ مَا نَعْمَلُ فِيهِ أَمْرٌ مُبْتَدَعٌ أَوْ مُبْتَدَأٌ أَوْ فِيمَا قَدْ فُرِغَ مِنْهُ فَقَالَ فِيمَا قَدْ فُرِغَ مِنْهُ يَا ابْنَ الْخَطَّابِ وَكُلٌّ مُيَسَّرٌ أَمَّا مَنْ كَانَ مِنْ أَهْلِ السَّعَادَةِ فَإِنَّهُ يَعْمَلُ لِلسَّعَادَةِ وَأَمَّا مَنْ كَانَ مِنْ أَهْلِ الشَّقَاءِ فَإِنَّهُ يَعْمَلُ لِلشَّقَاءِ

2135. Bundar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Ashim bin Ubaidillah, ia berkata, "Saya pernah mendengar Salim bin Abdullah menceritakan dari bapaknya, ia berkata, 'Umar pernah berkata, 'Wahai Rasulullah, bagaimana pendapatmu mengenai apa yang kami lakukan, apakah merupakan hal yang baru atau telah ditetapkan?' Beliau menjawab, 'Telah ditetapkan wahai Ibnul Khaththab. Namun, segala sesuatunya akan dipermudah. Orang yang telah ditetapkan sebagai kelompok orang-orang yang bahagia, maka dia akan melakukan amal perbuatan yang dapat mengantarkannya pada kebahagiaan. Adapun orang yang telah ditetapkan sebagai kelompok orang yang sengsara, maka dia akan melakukan amal perbuatan orang yang sengsara" Shahih: Zhilal Al Jannah (161 dan 167).

Abu Isa mengatakan bahwa ada riwayat lain pada bab ini yang diriwayatkan dari Ali, Hudzaifah bin Asid, Anas, dan Imran bin Hushain. Hadits ini adalah hasan shahih.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْحُلْوَانِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ وَوَكِيعٌ عَنْ الْأَعْمَشِ عَنْ سَعْدِ بْنِ عُبَيْدَةَ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ عَنْ عَلِيٍّ قَالَ بَيْنَمَا نَحْنُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يَنْكُتُ فِي الْأَرْضِ إِذْ رَفَعَ رَأْسَهُ إِلَى السَّمَاءِ ثُمَّ قَالَ مَا مِنْكُمْ مِنْ أَحَدٍ إِلَّا قَدْ عُلِمَ وَقَالَ وَكِيعٌ إِلَّا قَدْ كُتِبَ مَقْعَدُهُ مِنْ النَّارِ وَمَقْعَدُهُ مِنْ الْجَنَّةِ قَالُوا أَفَلَا نَتَّكِلُ يَا رَسُولَ اللَّهِ قَالَ لَا اعْمَلُوا فَكُلٌّ مُيَسَّرٌ لِمَا خُلِقَ لَهُ

2136. Hasan bin Ali Al Hulwani menceritakan kepada kami, Abdullah bin Numair dan Waki' menceritakan kepada kami, dari Al A'masy, dari Sa'd bin Ubaidah, dari Abu Abdullah Ar-Rahman As-Sulami, dari Ali. Ia berkata, "Ketika kami sedang bersama Rasulullah, saat itu beliau sedang bersimpuh di atas tanah, lalu beliau mendongakkan kepalanya ke atas langit. Beliau bersabda, 'Tidak ada seorang pun di antara kalian melainkan telah diketahui —Waki' mengatakan, "Telah ditulis,"— tempatnya di neraka atau di surga.'" Para sahabat berkata, "Bolehkah kami hanya berpangku tangan, wahai Rasulullah?" Beliau menjawab, "Jangan, tetaplah berusaha. Segala sesuatu yang telah ditetapkan akan dimudahkan (oleh Allah) ". Shahih: Ibnu Majah (78) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


4. Amal Perbuatan Itu Tergantung Pada Akhirnya

4. Amal Perbuatan Itu Tergantung Pada Akhirnya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ زَيْدِ بْنِ وَهْبٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ حَدَّثَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ الصَّادِقُ الْمَصْدُوقُ إِنَّ أَحَدَكُمْ يُجْمَعُ خَلْقُهُ فِي بَطْنِ أُمِّهِ فِي أَرْبَعِينَ يَوْمًا ثُمَّ يَكُونُ عَلَقَةً مِثْلَ ذَلِكَ ثُمَّ يَكُونُ مُضْغَةً مِثْلَ ذَلِكَ ثُمَّ يُرْسِلُ اللَّهُ إِلَيْهِ الْمَلَكَ فَيَنْفُخُ فِيهِ الرُّوحَ وَيُؤْمَرُ بِأَرْبَعٍ يَكْتُبُ رِزْقَهُ وَأَجَلَهُ وَعَمَلَهُ وَشَقِيٌّ أَوْ سَعِيدٌ فَوَالَّذِي لَا إِلَهَ غَيْرُهُ إِنَّ أَحَدَكُمْ لَيَعْمَلُ بِعَمَلِ أَهْلِ الْجَنَّةِ حَتَّى مَا يَكُونُ بَيْنَهُ وَبَيْنَهَا إِلَّا ذِرَاعٌ ثُمَّ يَسْبِقُ عَلَيْهِ الْكِتَابُ فَيُخْتَمُ لَهُ بِعَمَلِ أَهْلِ النَّارِ فَيَدْخُلُهَا وَإِنَّ أَحَدَكُمْ لَيَعْمَلُ بِعَمَلِ أَهْلِ النَّارِ حَتَّى مَا يَكُونَ بَيْنَهُ وَبَيْنَهَا إِلَّا ذِرَاعٌ ثُمَّ يَسْبِقُ عَلَيْهِ الْكِتَابُ فَيُخْتَمُ لَهُ بِعَمَلِ أَهْلِ الْجَنَّةِ فَيَدْخُلُهَا

2137. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Zaid bin Wahab, dari Abdullah bin Mas'ud, ia berkata, bahwa Rasulullah —orang yang paling dapat dipercaya— pernah bersabda, "Masing-masing dari kalian dikumpulkan penciptaannya di dalam perut ibunya selama empat puluh hari. Kemudian menjadi segumpal darah dan segumpal daging, setelah itu Allah mengutus malaikat kepadanya untuk meniupkan ruh ke dalam (jasadnya). Malaikat itu diperintahkan untuk mencatat empat hal: rezekinya, ajalnya. amal perbuatannya, dan kesengsaraan atau kebahagiaannya. Demi Allah yang tiada Tuhan selain diri-Nya, sesungguhnya salah seorang dari kalian ada yang mengerjakan amal perbuatan ahli surga hingga Jarak antara dirinya dengan amal perbuatannya itu hanya sehasta, namun telah ditetapkan bahwa dirinya (ahli neraka), sehingga amal perbuatannya pun diakhiri dengan amal perbuatan ahli neraka, maka ia pun masuk ke dalamnya (neraka). Dan, sesungguhnya salah seorang di antara kalian ada yang melakukan amal perbuatan ahli neraka, hingga jarak antara dirinya dengan amal perbuatannya itu hanya sehasta, namun telah ditetapkan bahwa dirinya (ahii surga), sehingga amal perbuatannya pun diakhiri dengan amal perbuatan ahli surga, maka iapun masuk ke dalamnya (surga)." Shahih: Ibnu Majah (76), Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, Al A'masy menceritakan kepada kami, Zaid bin Wahab menceritakan kepada kami, dari Abdullah bin Mas'ud, ia berkata, Rasulullah menceritakan kepada kami... ia menyebutkan hadits yang sama. Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah dan Anas". Saya mendengar Ahmad bin Hasan, ia berkata, saya mendengar Ahmad bin Hanbal, ia berkata, "Aku tidak pernah melihat dengan mata kepalaku sendiri orang seperti Yahya bin Said Al Qaththan." Hadits ini adalah hasan shahih. Syu'bah dan Ats-Tsauri meriwayatkan dari Al A'masy... dengan redaksi yang sama. Diriwayatkan oleh Muhammad bin Al Ala\ dari Waki', dari Al A'masy, dari Zaid,... dengan hadits yang sama.


5. Setiap Anak Dilahirkan atas Dasar Fitrah

5. Setiap Anak Dilahirkan atas Dasar Fitrah

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى الْقُطَعِيُّ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ رَبِيعَةَ الْبُنَانِيُّ حَدَّثَنَا الْأَعْمَشُ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُلُّ مَوْلُودٍ يُولَدُ عَلَى الْمِلَّةِ فَأَبَوَاهُ يُهَوِّدَانِهِ أَوْ يُنَصِّرَانِهِ أَوْ يُشَرِّكَانِهِ قِيلَ يَا رَسُولَ اللَّهِ فَمَنْ هَلَكَ قَبْلَ ذَلِكَ قَالَ اللَّهُ أَعْلَمُ بِمَا كَانُوا عَامِلِينَ بِهِ

2138. Muhammad bin Yahya Al Qutha'i Al Bashri menceritakan kepada kami, Abdul Aziz bin Rabi'ah Al Bunani menceritakan kepada kami, Al A'masy menceritakan kepada kami, dari Abu Shalih, dari Abu Hurairah, dari Rasulullah SAW, beliau bersabda, "Setiap anak dilahirkan atas dasar agama (Islam). Orang tuanyalah yang membuatnya menjadi Yahudi, Nasrani, atau musyrik". Salah seorang sahabat bertanya, "Wahai Rasulullah, siapa yang membinasakan (membuatnya rusak) setelah itu?" Beliau menjawab, "Allah lebih mengetahui akan apa yang telah mereka lakukan ". Shahih: Al Irwa (1220); Muttafaq alaih.

Abu Kuraib, dari Husain bin Huraits menceritakan kepada kami, keduanya menceritakan kepada kami, Waki' menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW, dengan makna yang sama. Hanya saja beliau bersabda dengan redaksi, "Dilahirkan atas dasar fitrah ". Shahih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Syu'bah dan yang lainnya juga meriwayatkan hadits ini dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dan dari Rasulullah. Beliau bersabda, "Dilahirkan atas dasar fitrah. " Ada riwayat lain pada bab ini yang berasal dari Al Aswad bin Sari'.


6. Tidak Dapat Menolak Takdir Kecuali Doa

6. Tidak Dapat Menolak Takdir Kecuali Doa

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ وَسَعِيدُ بْنُ يَعْقُوبَ قَالَا حَدَّثَنَا يَحْيَى بْنُ الضُّرَيْسِ عَنْ أَبِي مَوْدُودٍ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ سَلْمَانَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَرُدُّ الْقَضَاءَ إِلَّا الدُّعَاءُ وَلَا يَزِيدُ فِي الْعُمْرِ إِلَّا الْبِرُّ

2139. Diriwayatkan dari Muhammad bin Humaid Ar-Razi, dari Said bin Ya'qub, keduanya berkata, dari Yahya bin Adh-Dhurais. dari Abu Maudud, dari Sulaiman At-Taimi, dari Abu Utsman An-Nahdi, dari Salman, ia berkata, Rasulullah bersabda. "Tidak ada yang dapat menolak ketentuan Allah (qadha) kecuali doa. Tidak ada yang dapat membuat umur bertambah kecuali amal kebaikan ". Hasan: Ash-Shahihah (154).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain yang berasal dari Abu Asid". Namun demikian hadits ini adalah hasan gharib, berasal dari Salman. Kami tidak mengetahui hadits ini selain hadits yang berasal dari Yahya bin Adh-Dhurais. Yang dimaksud dengan Abu Maudud di sini ada dua orang; Yang pertama biasa dijuluki Fidhdhah, dialah yang meriwayatkan hadits ini. Namanya adalah Fidhdhah, ia berasal dari kota Basrah. Sedangkan yang satunya lagi adalah Abdul Aziz bin Abu Sulaiman. Yang pertama dari kota Bashrah, sedangkan yang kedua berasal dari kota Madinah. Keduanya hidup sezaman.


7. Hati Berada dalam Genggaman Allah

7. Hati Berada dalam Genggaman Allah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي سُفْيَانَ عَنْ أَنَسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُكْثِرُ أَنْ يَقُولَ يَا مُقَلِّبَ الْقُلُوبِ ثَبِّتْ قَلْبِي عَلَى دِينِكَ فَقُلْتُ يَا رَسُولَ اللَّهِ آمَنَّا بِكَ وَبِمَا جِئْتَ بِهِ فَهَلْ تَخَافُ عَلَيْنَا قَالَ نَعَمْ إِنَّ الْقُلُوبَ بَيْنَ أُصْبُعَيْنِ مِنْ أَصَابِعِ اللَّهِ يُقَلِّبُهَا كَيْفَ يَشَاءُ

2140. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Abu Sufyan, dan dari Anas, ia berkata, "Rasulullah memperbanyak bacaan, "Wahai Dzat yang membolak-balikkan hati, tetapkanlah hati kami dalam agamamu". Aku berkata, "Wahai Rasulullah, kami beriman kepadamu dan beriman terhadap ajaran yang engkau bawa. Apakah engkau khawatir terhadap kami?" Beliau menjawab, "Ya, sesungguhnya hati itu berada di antara dua jari Allah. Allah akan membolak-balikkannya sesuka-Nya ". Shahih: Ibnu Majah [3834).

Abu Isa berkata; pada bab ini ada riwayat lain dari An-Nawas bin Sam'an, Ummu Salamah, Abdullah bin Amrin, dan Aisyah. Hadits ini hasan. Hadits ini juga diriwayatkan lebih dari satu orang, yaitu berasal dari Al A'masy, Abu Sufyan, dan Anas. Sebagian meriwayatkan dari Al A'masy, Abu Sufyan, Jabir, dan dari Rasulullah. Sedangkan hadits Abu Sufyan yang berasal dari Anas dianggap lebih shahih.


8. Allah Telah Mencatat Siapa Saja Ahli Surga dan Ahli Neraka

8. Allah Telah Mencatat Siapa Saja Ahli Surga dan Ahli Neraka

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي قَبِيلٍ عَنْ شُفَيِّ بْنِ مَاتِعٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ خَرَجَ عَلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَفِي يَدِهِ كِتَابَانِ فَقَالَ أَتَدْرُونَ مَا هَذَانِ الْكِتَابَانِ فَقُلْنَا لَا يَا رَسُولَ اللَّهِ إِلَّا أَنْ تُخْبِرَنَا فَقَالَ لِلَّذِي فِي يَدِهِ الْيُمْنَى هَذَا كِتَابٌ مِنْ رَبِّ الْعَالَمِينَ فِيهِ أَسْمَاءُ أَهْلِ الْجَنَّةِ وَأَسْمَاءُ آبَائِهِمْ وَقَبَائِلِهِمْ ثُمَّ أُجْمِلَ عَلَى آخِرِهِمْ فَلَا يُزَادُ فِيهِمْ وَلَا يُنْقَصُ مِنْهُمْ أَبَدًا ثُمَّ قَالَ لِلَّذِي فِي شِمَالِهِ هَذَا كِتَابٌ مِنْ رَبِّ الْعَالَمِينَ فِيهِ أَسْمَاءُ أَهْلِ النَّارِ وَأَسْمَاءُ آبَائِهِمْ وَقَبَائِلِهِمْ ثُمَّ أُجْمِلَ عَلَى آخِرِهِمْ فَلَا يُزَادُ فِيهِمْ وَلَا يُنْقَصُ مِنْهُمْ أَبَدًا فَقَالَ أَصْحَابُهُ فَفِيمَ الْعَمَلُ يَا رَسُولَ اللَّهِ إِنْ كَانَ أَمْرٌ قَدْ فُرِغَ مِنْهُ فَقَالَ سَدِّدُوا وَقَارِبُوا فَإِنَّ صَاحِبَ الْجَنَّةِ يُخْتَمُ لَهُ بِعَمَلِ أَهْلِ الْجَنَّةِ وَإِنْ عَمِلَ أَيَّ عَمَلٍ وَإِنَّ صَاحِبَ النَّارِ يُخْتَمُ لَهُ بِعَمَلِ أَهْلِ النَّارِ وَإِنْ عَمِلَ أَيَّ عَمَلٍ ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِيَدَيْهِ فَنَبَذَهُمَا ثُمَّ قَالَ فَرَغَ رَبُّكُمْ مِنْ الْعِبَادِ فَرِيقٌ فِي الْجَنَّةِ وَفَرِيقٌ فِي السَّعِيرِ

2141. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Abu Qabil, dari Syufai bin Mati', dari Abdullah bin Amr bin Ash, ia berkata, "Rasulullah pernah menghampiri kami, ketika itu di tangannya ada dua buah kitab, lalu beliau bersabda, 'Tahukah kalian apakah kedua kitab ini?' Kami menjawab, "Kami tidak tahu wahai Rasulullah, kecuali jika engkau memberitahukan kami". Beliau berkata tentang kitab yang berada pada tangan kanannya, 'Kitab ini berasal dari Allah Pemelihara alam semesta, di dalamnya terdapat nama-nama ahli surga, nama-nama ayah dan kabilah mereka. Kemudian dijumlah hingga orang terakhir. Tidak ada penambahan dan pengurangan'. Beliau lalu melanjutkan tentang kitab yang berada pada tangan kirinya, 'Kitab ini berasal dari Allah Pemelihara alam semesta. Di dalamnya terdapat nama-nama ahli neraka, nama ayah, dan nama kabilah mereka. Kemudian, dijumlahkan hingga orang terakhir. Tidak ada penambahan dan pengurangan'. Sahabat-sahabat beliau berkata, "Apa manfaat amal perbuatan yang kita lakukan, jika urusannya telah ditetapkan seperti itu?" Rasulullah menjawab, "Mintalah kebenaran dan istiqamah dengan amal perbuatan kalian, danjangan berlebihan dalam semua urusan." Sesungguhnya ahli surga itu (hidupnyaj akan diakhiri dengan amal perbuatan ahli surga, meski ia melakukan amal perbuatan apapun. Dan, sesungguhnya ahli neraka itu (hidupnya) akan diakhiri dengan amal perbuatan ahli neraka, meski dia melakukan amal perbuatan apapun'. Kemudian Rasulullah bertutur dan memberikan isyarat dengan kedua tangannva. Beliau menyingkirkan kedua kitab itu dan bersabda, 'Tuhan kalian telah menentukan nasib para hamba-Nya, sebagian dari mereka menjadi ahli surga dan sebagian yang lain menjadi penghuni neraka'. " Hasan: Al Misykat (96), Ash-Shahihah (848), dan Azh-Zhilal (348).

Diriwayatkan dari Qutaibah, dari Bakar bin Mudhar, dari Abu Qabil,... dengan hadits yang sama. Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ibnu Umar". Hadits ini adalah hasan shahih gharib. Nama Abu Qubail yang asli adalah Huyai bin Hani'.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَرَادَ اللَّهُ بِعَبْدٍ خَيْرًا اسْتَعْمَلَهُ فَقِيلَ كَيْفَ يَسْتَعْمِلُهُ يَا رَسُولَ اللَّهِ قَالَ يُوَفِّقُهُ لِعَمَلٍ صَالِحٍ قَبْلَ الْمَوْتِ

2142. Ibnu Hujr menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami, dari Humaid, dari Anas. Ia berkata, Rasulullah pemah bersabda, "Jika Allah menghendaki kebaikan bagi seorang hamba maka Allah akan mempekerjakannya (memanfaatkannya)". Salah seorang sahabat bertanya, "Bagaimana Allah mempekerjakannya, wahai Rasulullah?" Beliau menjawab, "Dia akan membimbingnya pada amal perbuatan shalih sebelum meninggal dunia". Shahih: Ar-Raudh An-Nadhir (2/87), Al Misykah (5288), Azh-Zhilal (397-399).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


9. Tidak Ada Adwaa, Haamah, dan Shafar

9. Tidak Ada Adwaa, Haamah, dan Shafar

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ عُمَارَةَ بْنِ الْقَعْقَاعِ حَدَّثَنَا أَبُو زُرْعَةَ بْنُ عَمْرِو بْنِ جَرِيرٍ قَالَ حَدَّثَنَا صَاحِبٌ لَنَا عَنْ ابْنِ مَسْعُودٍ قَالَ قَامَ فِينَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَا يُعْدِي شَيْءٌ شَيْئًا فَقَالَ أَعْرَابِيٌّ يَا رَسُولَ اللَّهِ الْبَعِيرُ الْجَرِبُ الْحَشَفَةُ بِذَنَبِهِ فَتَجْرَبُ الْإِبِلُ كُلُّهَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَمَنْ أَجْرَبَ الْأَوَّلَ لَا عَدْوَى وَلَا صَفَرَ خَلَقَ اللَّهُ كُلَّ نَفْسٍ وَكَتَبَ حَيَاتَهَا وَرِزْقَهَا وَمَصَائِبَهَا

2143. Bundar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Umarah bin Qa'qa, Abu Zur'ah bin Amr bin Jarir menceritakan kepada kami, ia berkata, sahabat kami menceritakan kepada kami, dari Ibnu Mas'ud, ia berkata, "Rasulullah berdiri di tengah-tengah kami, lalu beliau bersabda, 'Sesuatu tidak menular kepada yang lain.' Ada seorang badui berkata, "Wahai Rasulullah, seekor unta yang kemaluannya berkudis kami masukkan di tempat berbaring unta (kandang unta) apakah dapat menyebabkan semua unta terkena penyakit kudis?' Rasulullah bersabda, 'Siapakah yang menularkan (unta itu) pertama kali? Tidak ada adwaa dan Shafar. Allah menciptakan setiap jiwa lalu Dia telah mencatat (menentukan) kehidupannya (umurnya), rezekinya, dan bencana-bencana (musibah) yang akan menimpanya'. " Shahih: Ash-Shahihah (1152)

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Ibnu Abbas, dan Anas". Ia berkata, "Saya mendengar Muhammad bin Amr bin Shafwan Ats-Tsaqafi Al Bashri mengatakan apa yang didengarnya dari Ali bin Al Madini, "Seandainya aku bersumpah di antara rukun (Yamani) dan maqam (Ibrahim) maka pasti aku akan bersumpah bahwa aku tidak pernah mengenal orang yang lebih pandai (lebih mengetahui) dari Abdurrahman bin Mahdi".


10. Iman Kepada Qadar, Baik dan Buruknya

10. Iman Kepada Qadar, Baik dan Buruknya

حَدَّثَنَا أَبُو الْخَطَّابِ زِيَادُ بْنُ يَحْيَى الْبَصْرِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مَيْمُونٍ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُؤْمِنُ عَبْدٌ حَتَّى يُؤْمِنَ بِالْقَدَرِ خَيْرِهِ وَشَرِّهِ حَتَّى يَعْلَمَ أَنَّ مَا أَصَابَهُ لَمْ يَكُنْ لِيُخْطِئَهُ وَأَنَّ مَا أَخْطَأَهُ لَمْ يَكُنْ لِيُصِيبَهُ

2144. Abul Khaththab Ziyad bin Yahya Al Bashri menceritakan kepada kami, Abdullah bin Maimun menceritakan kepada kami. dari Ja'far bin Muhammad, dari bapaknya, dari Jabir bin Abdullah. ia berkata: Rasulullah SAW bersabda. "Tidaklah seorang hamba dianggap beriman hingga ia beriman dengan takdir (Allah), baik dan buruknya, hingga ia mengetahui bahwa apa yang (ditakdirkan) menimpanya pasti akan menimpanya, dan apa yang (ditakdirkan) tidak menimpanya pasti tidak akan menimpanya ". Shahih: Ash-Shahihah (2439).

Abu Isa berkata, "Dalam bab ini ada dirwayat lain dari Ubadah, Jabir, dan Abdullah bin Amr". Namun, hadits ini dinyatakan gharib, tidak diketahui selain dari hadits Abdullah bin Maimun. Abdullah bin Maimun haditsnya munkar.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ مَنْصُورٍ عَنْ رِبْعِيِّ بْنِ حِرَاشٍ عَنْ عَلِيٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُؤْمِنُ عَبْدٌ حَتَّى يُؤْمِنَ بِأَرْبَعٍ يَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنِّي مُحَمَّدٌ رَسُولُ اللَّهِ بَعَثَنِي بِالْحَقِّ وَيُؤْمِنُ بِالْمَوْتِ وَبِالْبَعْثِ بَعْدَ الْمَوْتِ وَيُؤْمِنُ بِالْقَدَرِ

2145. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah membeitahukan kepada kami, dari Manshur, dari Rib'i bin Hirasy, dari Ali. ia berkata, Rasulullah pernah bersabda, "Tidaklah seorang hamba dianggap beriman (secara sempurna) hingga ia beriman terhadap empat hal: Bersaksi bahwa tidak ada tuhan selain Allah dan Aku (Muhammad) adalah utusan Allah, Dia mengutusku dengan kebenaran. beriman terhadap kematian. kebangkitan setelah kematian, dan beriman dengan qadar". Shahih: Ibnu Majah (81).

Mahmud bin Ghailan, menceritakan kepada kami An-Nadhr bin Syumail menceritakan kepada kami. dari Syu'bah... dengan hadits yang sama. Akan tetapi ia berkata, "Hadits ini diriwayatkan juga dari Rib'i, dari seseorang, dan dari Ali". Abu Isa berkata, "Hadits Abu Daud dari Syu'bah baginya Iebih shahih dari hadits An-Nadhr". Demikianlah, hadits ini diriwayatkan lebih dari satu orang, yaitu dari Manshur, dari Rib'i, dan dari Ali. Diriwayatkan dari Jarud, ia berkata, "Saya mendengar Waki' berkata, 'Telah sampai berita kepada kami bahwa setelah masuk Islam, Rib'i tidak pernah berdusta".


11. Meninggalnya Seseorang di Tempat yang Telah Ditetapkan oleh Allah

11. Meninggalnya Seseorang di Tempat yang Telah Ditetapkan oleh Allah

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا مُؤَمَّلٌ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ مَطَرِ بْنِ عُكَامِسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا قَضَى اللَّهُ لِعَبْدٍ أَنْ يَمُوتَ بِأَرْضٍ جَعَلَ لَهُ إِلَيْهَا حَاجَةً

2146. Bundar menceritakan kepada kami, Muammal menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Ishaq, dan dari Mathar bin Ukamis, ia berkata, Rasulullah bersabda, "Jika Allah telah menetapkan seorang hamba meninggal dunia di suatu tempat, maka Allah akan membuatnya memiliki keperluan untuk pergi ke tempat itu ". Shahih: Al Misykat (110) Ash-Shahihah (1221).

Abu Isa berkata, "Dalam bab ini ada riwayat dari Abu Uzzah. Hadits tersebut hasan gharib, riwayat yang berasal dari Mathar bin Ukamis tidak diketahui berasal dari Nabi SAW, kecuali hadits ini. Mahmud bin Ghailan menceritakan kepada kami, Muammal menceritakan kepada kami, dari Abu Daud Al Ja'fari, dari Sufyan... seperti hadits di atas.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَعَلِيُّ بْنُ حُجْرٍ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ أَبِي الْمَلِيحِ بْنِ أُسَامَةَ عَنْ أَبِي عَزَّةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا قَضَى اللَّهُ لِعَبْدٍ أَنْ يَمُوتَ بِأَرْضٍ جَعَلَ لَهُ إِلَيْهَا حَاجَةً أَوْ قَالَ بِهَا حَاجَةً

2147. Ahmad bin Mani' menceritakan kepada kami, Ali bin Hujr menceritakan kepada kami —satu makna—, keduanya berkata, Ismail bin Ibrahim menceritakan kepada kami, dari Ayub, dari Abu Malih bin Usamah, dari Abu Azzah, ia berkata, Rasulullah bersabda, "Jika Allah telah menetapkan seorang hamba meninggal dunia di suatu tempat maka Allah akan menjadikan dirinya memiliki keperluan untuk pergi ke tempat itu". Atau, pada riwayat lain beliau bersabda, "Di tempat itu dia memiliki keperluan ". Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah shahih". Abu Azzah memiliki seorang sahabat yang bernama Yasar bin Abd. Abu Mulih adalah Amir bin Usamah bin Umair Al Hudzali. —Dia biasa di panggil Zaid bin Usamah—.


14. Bab

14. Bab

حَدَّثَنَا أَبُو هُرَيْرَةَ مُحَمَّدُ بْنُ فِرَاسٍ الْبَصْرِيُّ حَدَّثَنَا أَبُو قُتَيْبَةَ حَدَّثَنَا أَبُو الْعَوَّامِ عَنْ قَتَادَةَ عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مُثِّلَ ابْنُ آدَمَ وَإِلَى جَنْبِهِ تِسْعٌ وَتِسْعُونَ مَنِيَّةً إِنْ أَخْطَأَتْهُ الْمَنَايَا وَقَعَ فِي الْهَرَمِ حَتَّى يَمُوتَ

2150. Abu Hurairah Muhammad bin Firas Al Bashri menceritakan kepada kami, Abu Qutaibah menceritakan kepada kami, Abu Al Awwam menceritakan kepada kami, dari Qatadah, dari Mutharrif bin Abdullah bin Asy-Syikhir, dari bapaknya, dari Nabi SAW, beliau bersabda, "Manusia itu digambarkan memiliki sembilan puluh sembilan faktor penyebab kematiannya. Jika faktor-faktor penyebab kematian itu tidak mengenainya maka dia akan menjadi tua hingga meninggal dunia ". Hasan: Al Misykah (1569).

Abu Isa berkata, "Hadits ini hasan gharib, tidak diketahui kecuali dari jalur periwayatan itu saja".


16. Bab

16. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا حَيْوَةُ بْنُ شُرَيْحٍ أَخْبَرَنِي أَبُو صَخْرٍ قَالَ حَدَّثَنِي نَافِعٌ أَنَّ ابْنَ عُمَرَ جَاءَهُ رَجُلٌ فَقَالَ إِنَّ فُلَانًا يَقْرَأُ عَلَيْكَ السَّلَامَ فَقَالَ لَهُ إِنَّهُ بَلَغَنِي أَنَّهُ قَدْ أَحْدَثَ فَإِنْ كَانَ قَدْ أَحْدَثَ فَلَا تُقْرِئْهُ مِنِّي السَّلَامَ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ يَكُونُ فِي هَذِهِ الْأُمَّةِ أَوْ فِي أُمَّتِي الشَّكُّ مِنْهُ خَسْفٌ أَوْ مَسْخٌ أَوْ قَذْفٌ فِي أَهْلِ الْقَدَرِ

2152. Muhammad bin Basysyar menceritakan kepada kami, Abu Ashim menceritakan kepada kami, Haiwah bin Syuraih menceritakan kepada kami, Abu Shakhr menceritakan kepada kami, ia berkata, Nafi' menceritakan kepada kami; Sesungguhnya Ibnu Umar pernah didatangi oleh seseorang, lalu ia berkata, "Si Fulan menyampaikan salam kepadamu". Dia (Ibnu Umar) berkata, "Telah sampai berita kepadaku bahwa orang itu telah melakukan perbuatan bid'ah. Jika memang dia telah melakukan perbuatan bid'ah maka jangan sampaikan salamku kepadanya. Aku pernah mendengar Rasulullah bersabda, 'Di antara umat (Islam) ini -umatku (keraguan dari perawi)- ada yang tenggelam (ditelan bumi), akan berubah bentuk (tubuhnya), atau akan dilempar dengan batu, yaitu golongan qadariyah'. " Hasan: Ibnu Majah (4061).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib." Nama asli Abu Shakhr adalah Humaid bin Ziyad.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا رِشْدِينُ بْنُ سَعْدٍ عَنْ أَبِي صَخْرٍ حُمَيْدِ بْنِ زِيَادٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَكُونُ فِي أُمَّتِي خَسْفٌ وَمَسْخٌ وَذَلِكَ فِي الْمُكَذِّبِينَ بِالْقَدَرِ

2153. Qutaibah menceritakan kepada kami, Risydin bin Sa'ad menceritakan kepada kami, dari Abu Shakhr Humaid bin Ziyad, dari Nafi', dari Ibnu Umar, dari Nabi SAW; "Di antara umatku ada golongan yang akan tenggelam (ditelan bumi) dan akan berubah bentuk (tubuhnya), yaitu orang-orang yang mendustakan qadar (Allah) ". Hasan: Ash-Shahihah [4/394).


17. Bab

17. Bab

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ سُلَيْمٍ قَالَ قَدِمْتُ مَكَّةَ فَلَقِيتُ عَطَاءَ بْنَ أَبِي رَبَاحٍ فَقُلْتُ لَهُ يَا أَبَا مُحَمَّدٍ إِنَّ أَهْلَ الْبَصْرَةِ يَقُولُونَ فِي الْقَدَرِ قَالَ يَا بُنَيَّ أَتَقْرَأُ الْقُرْآنَ قُلْتُ نَعَمْ قَالَ فَاقْرَأْ الزُّخْرُفَ قَالَ فَقَرَأْتُ { حم وَالْكِتَابِ الْمُبِينِ إِنَّا جَعَلْنَاهُ قُرْآنًا عَرَبِيًّا لَعَلَّكُمْ تَعْقِلُونَ وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ } فَقَالَ أَتَدْرِي مَا أُمُّ الْكِتَابِ قُلْتُ اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ فَإِنَّهُ كِتَابٌ كَتَبَهُ اللَّهُ قَبْلَ أَنْ يَخْلُقَ السَّمَاوَاتِ وَقَبْلَ أَنْ يَخْلُقَ الْأَرْضَ فِيهِ إِنَّ فِرْعَوْنَ مِنْ أَهْلِ النَّارِ وَفِيهِ { تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ }

قَالَ عَطَاءٌ فَلَقِيتُ الْوَلِيدَ بْنَ عُبَادَةَ بْنِ الصَّامِتِ صَاحِبَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَأَلْتُهُ مَا كَانَ وَصِيَّةُ أَبِيكَ عِنْدَ الْمَوْتِ قَالَ دَعَانِي أَبِي فَقَالَ لِي يَا بُنَيَّ اتَّقِ اللَّهَ وَاعْلَمْ أَنَّكَ لَنْ تَتَّقِيَ اللَّهَ حَتَّى تُؤْمِنَ بِاللَّهِ وَتُؤْمِنَ بِالْقَدَرِ كُلِّهِ خَيْرِهِ وَشَرِّهِ فَإِنْ مُتَّ عَلَى غَيْرِ هَذَا دَخَلْتَ النَّارَ إِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ أَوَّلَ مَا خَلَقَ اللَّهُ الْقَلَمَ فَقَالَ اكْتُبْ فَقَالَ مَا أَكْتُبُ قَالَ اكْتُبْ الْقَدَرَ مَا كَانَ وَمَا هُوَ كَائِنٌ إِلَى الْأَبَدِ

2155. Yahya bin Musa menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, Abdul Wahid bin Sulaim menceritakan kepada kami, ia berkata, "Aku pernah datang ke kota Makkah, di sana aku bertemu dengan Atha' bin Abu Rabah, lalu aku berkata kepadanya, 'Wahai Abu Muhammad, penduduk Bashrah banyak yang memperbincangkan tentang masalah qadar', ia berkata, 'Wahai putraku, apakah engkau membaca Al Qur'an?' aku menjawab, 'Ya', ia kembali berkata, 'Bacalah surat Az-Zukhruf!' Aku pun membaca, "Haa Miim. Demi Kitab (Al Qur^an) yang menerangkan. Sesungguhnya Kami menjadikan Al Quran dalam bahasa Arab supaya kamu memahami(nya). Dan, sesungguhnya Al Qur'an itu dalam induk Al Kitab (Lauh Mahfuzh) di sisi Kami, adalah benar-benar tinggi (nilainya) dan amat banyak mengandung hikmah. " (Qs. Az-Zukhruf [43]: 4). Dia lalu bertanya, 'Tahukah kamu apa yang dimaksud dengan ummul kitabT Aku menjawab, 'AIlah dan Rasul-Nya lebih mengetahui'. Dia berkata, 'la adalah kitab yang ditulis Allah sebelum Dia menciptakan langit dan bumi. Di dalamnya telah ditetapkan bahwa Fir'aun termasuk penghuni neraka. Di dalamnya juga telah tercatat firman Allah, "Binasalah kedua tangan Abu Lahab dan sesungguhnya dia akan binasa. " (Qs. Al-Lahab [111]: 1)'.

Atha' berkata, 'Aku lalu bertemu dengan Walid bin Ubadah bin Ash-Shamit —sahabat Rasulullah— kemudian bertanya kepadanya, 'Apa wasiat ayahmu ketika dia akan meninggal dunia?' ia menjawab, 'Ayahku memanggilku dan berkata kepadaku, 'Wahai putraku, bertakwalah kepada Allah. Ketahuilan bahwa dirimu tidak akan dikatakan telah bertakwa kepada Allah hingga kamu beriman kepada Allah dan kepada seluruh takdir-Nya, yang baik atau yang buruk. Jika kamu meninggal dunia dalam keadaan tidak beriman kepada itu semua, maka kamu akan masuk neraka. Aku pernah mendengar Rasulullah bersabda, "Sesungguhnya makhluk yang pertama diciptakan oleh Allah adalah qalam (pena)" Ayahku lalu berkata, "Tulislah!" Ia menjawab, "Apa yang harus aku tulis?" Ayahku menjawab, "Tulislah tentang qadar apa yang telah lalu dan apa yang akan terjadi hingga hari akhir".'" Shahih: Ash-Shahihah (133), Takhrij Ath-Thahawiyah (232), Al-Misykat (94), dan Azh-Zhilal (102 dan 105).

Abu Isa berkata, "Dari jalur periwayatan di atas hadits ini dinyatakan gharib".


18. Bab

18. Bab

حَدَّثَنَا إِبْرَاهِيمُ بْنُ عَبْدِ اللَّهِ بْنِ الْمُنْذِرِ الْبَاهِلِيُّ الصَّنْعَانِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِئُ حَدَّثَنَا حَيْوَةُ بْنُ شُرَيْحٍ حَدَّثَنِي أَبُو هَانِئٍ الْخَوْلَانِيُّ أَنَّهُ سَمِعَ أَبَا عَبْدِ الرَّحْمَنِ الْحُبُلِيَّ يَقُولُ سَمِعْتُ عَبْدَ اللَّهِ بْنَ عَمْرٍو يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ قَدَّرَ اللَّهُ الْمَقَادِيرَ قَبْلَ أَنْ يَخْلُقَ السَّمَاوَاتِ وَالْأَرْضَ بِخَمْسِينَ أَلْفَ سَنَةٍ

2156. Ibrahim bin Abdullah bin Al Mundzir Al Bahili Ash-Shan'ani menceritakan kepada kami, Abdullah bin Yazid Al Muqri' menceritakan kepada kami, Haiwah bin Syuraih menceritakan kepada kami, Abu Hani Al Khaulani menceritakan kepadaku, ia mendengar Abu Abdurrahman Al Hubuli berkata, saya mendengar Abdullah bin Amr berkata, saya mendengar Rasulullah bersabda, "Allah telah menentukan takdir-takdir (ketentuan) lima puluh ribu tahun sebelum menciptakan langit dan bumi". Shahih: Muslim (8/51)

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib ".


19. Bab

19. Bab

حَدَّثَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلَاءِ وَمُحَمَّدُ بْنُ بَشَّارٍ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ زِيَادِ بْنِ إِسْمَعِيلَ عَنْ مُحَمَّدِ بْنِ عَبَّادِ بْنِ جَعْفَرٍ الْمَخْزُومِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ جَاءَ مُشْرِكُو قُرَيْشٍ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُخَاصِمُونَ فِي الْقَدَرِ فَنَزَلَتْ هَذِهِ الْآيَةُ { يَوْمَ يُسْحَبُونَ فِي النَّارِ عَلَى وُجُوهِهِمْ ذُوقُوا مَسَّ سَقَرَ إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ }

2157. Abu Kuraib Muhammad bin Al Ala' dan Muhammad bin Basyar menceritakan kepada kami, keduanya berkata, Waki' menceritakan kepada kami, dari Sufyan Ats-Tsauri, dari Ziyad bin Ismail, dari Muhammad bin Abbad bin Ja'far Al Makhzumi, dari Abu Hurairah, ia berkata, Kaum musyrik Quraisy pernah mendatangi Rasulullah. Mereka berdebat tentang masalah qadar. Lalu turunlah ayat berikut ini, "(Ingatlah) pada hari mereka diseret ke neraka atas muka mereka. (Dikatakan kepada mereka), 'Rasakanlah sentuhan api neraka.' Sesungguhnya Kami menciptakan segala sesuatu menurut ukuran". (Qs. Al Qamar [54]: 49) Shahih'. Ibnu Majah (83), Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


1. Darah Seorang Muslim Tidak Halal Kecuali Karena Tiga Perkara

1. Darah Seorang Muslim Tidak Halal Kecuali Karena Tiga Perkara

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ أَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ أَنَّ عُثْمَانَ بْنَ عَفَّانَ أَشْرَفَ يَوْمَ الدَّارِ فَقَالَ أَنْشُدُكُمْ اللَّهَ أَتَعْلَمُونَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَحِلُّ دَمُ امْرِئٍ مُسْلِمٍ إِلَّا بِإِحْدَى ثَلَاثٍ زِنًا بَعْدَ إِحْصَانٍ أَوْ ارْتِدَادٍ بَعْدَ إِسْلَامٍ أَوْ قَتْلِ نَفْسٍ بِغَيْرِ حَقٍّ فَقُتِلَ بِهِ فَوَاللَّهِ مَا زَنَيْتُ فِي جَاهِلِيَّةٍ وَلَا فِي إِسْلَامٍ وَلَا ارْتَدَدْتُ مُنْذُ بَايَعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَا قَتَلْتُ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ فَبِمَ تَقْتُلُونَنِي

2158. Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami. dari Yahya bin Sa'id. dari Abu Umamah bin Sahal bin Hunaif; Bahwa Utsman bin Affan melihat orang-orang dari atas pada hari pengepungan rumahnya. Lalu ia berkata, "Aku katakan kepada kalian atas nama Allah. Tidakkah kalian mengetahui bahwa Rasulullah pernah bersabda, 'Tidaklah halal darah seorang muslim kecuali karena salah satu dari tiga hal berikut ini: berbuat zina setelah menikah, murtad dari Islam, atau membunuh jiwa seseorang tanpa alasan yang dibenarkan hingga ia juga dibunuh karenanya'. Demi Allah, aku tidak pernah berbuat zina pada masa Jahiliyah dan setelah datang ajaran Islam. Aku tidak pernah murtad sejak berbaiat kepada Rasulullah. Aku juga tidak pernah membunuh jiwa seseorang yang diharamkan oleh Allah. Lalu, mengapa kalian hendak membunuhku?". Shahih: Ibnu Majah (2533), Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ibnu Mas'ud, Aisyah, dan Ibnu Abbas". Hadits ini adalah hasan. Hammad bin Salamah juga meriwayatkan dari Yahya bin Sa'id. Ia menyatakan hadits ini marfu'. Diriwayatkan pula oleh Yahya bin Sa'id Al Qaththan dan lainnya dari Yahya bin Sa'id. Namun, mereka menyatakan hadits ini mauqufdm tidak dianggap marfu'. Hadits ini diriwayatkan dari jalur lain dari Utsman dari Rasulullah secara marfu'.


2. Darah dan Harta Kaiian Haram Hukumnya atas Kalian

2. Darah dan Harta Kalian Haram Hukumnya atas Kalian

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ شَبِيبِ بْنِ غَرْقَدَةَ عَنْ سُلَيْمَانَ بْنِ عَمْرِو بْنِ الْأَحْوَصِ عَنْ أَبِيهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ فِي حَجَّةِ الْوَدَاعِ لِلنَّاسِ أَيُّ يَوْمٍ هَذَا قَالُوا يَوْمُ الْحَجِّ الْأَكْبَرِ قَالَ فَإِنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ بَيْنَكُمْ حَرَامٌ كَحُرْمَةِ يَوْمِكُمْ هَذَا فِي بَلَدِكُمْ هَذَا أَلَا لَا يَجْنِي جَانٍ إِلَّا عَلَى نَفْسِهِ أَلَا لَا يَجْنِي جَانٍ عَلَى وَلَدِهِ وَلَا مَوْلُودٌ عَلَى وَالِدِهِ أَلَا وَإِنَّ الشَّيْطَانَ قَدْ أَيِسَ مِنْ أَنْ يُعْبَدَ فِي بِلَادِكُمْ هَذِهِ أَبَدًا وَلَكِنْ سَتَكُونُ لَهُ طَاعَةٌ فِيمَا تَحْتَقِرُونَ مِنْ أَعْمَالِكُمْ فَسَيَرْضَى بِهِ

2159. Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami, dari Syabib bin Gharqadah, dari Sulaiman bin Amr bin Al Ahwash, dari bapaknya, ia berkata, "Aku pernah mendengar Rasulullah bertanya kepada orang-orang pada saat haji wada', 'Hari apakah ini?' Mereka menjawab, 'Hari haji besar', beliau bersabda, 'Sesungguhnya darah, harta, dan kehormatan kalian haram hukumnya atas kalian, seperti haramnya hari ini bagi kalian di negeri kalian ini. Ingatlah, tidaklah seseorang itu akan memikul dosa (orang lain) melainkan karena dosa perbuatannya sendiri. Ingatlah, seseorang tidak akan memikul dosa karena perbuatan dosa anaknya. Dan, seorang anak tidak pula memikul dosa ayahnya. Ingatlah, sesungguhnya syetan itu telah putus asa selamanya untuk dapat disembah di negeri kalian ini. Akan tetapi dia akan memiliki pengikut yang menaatinya berupa sikap kalian yang melecehkan (menghina) amal perbuatan kalian sendiri. Dan, syetan pun senang (ridha) dengannya (perbuatan itu) '. " Shahih: Ibnu Majah (3055)

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Bakrah, Ibnu Abbas, Jabir, Hidzyam bin Amr As-Sa'di". Hadits ini adalah hasan shahih. Zaidah meriwayatkan; dari Syabib bin Gharqadah dengan matan yang sama. Kami tidak mengetahui hadits ini selain dari hadits Syabib bin Gharqadah.


3. Seorang Muslim Tidak Diperbolehkan Menakut-nakuti Muslim yang Lain

3. Seorang Muslim Tidak Diperbolehkan Menakut-nakuti Muslim yang Lain

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ السَّائِبِ بْنِ يَزِيدَ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَأْخُذْ أَحَدُكُمْ عَصَا أَخِيهِ لَاعِبًا أَوْ جَادًّا فَمَنْ أَخَذَ عَصَا أَخِيهِ فَلْيَرُدَّهَا إِلَيْهِ

2160. Bundar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Ibnu Abu Dzi'b menceritakan kepada kami, Abdullah bin As-Saib bin Yazid menceritakan kepada kami, dari bapaknya, dari kakeknya, ia berkata, Rasulullah bersabda, "Tidak diperbolehkan salah seorang dari kalian mengambil tongkat milik saudaranya, baik dengan maksud main-main atau sungguhan. Siapa saja yang mengambil tongkat saudaranya, maka hendaknya dia mengembalikannya kepada saudaranya itu ". Shahih: Ash-Shahihah (921).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ibnu Umar, Sulaiman bin Shurad, Ja'dah, dan Abu Hurairah". Hadits ini adalah hasan gharib. Kami tidak mengetahuinya selain dari Ibnu Abu Dzi'b. As-SaMb bin Yazid memiliki seorang sahabat yang mendengar banyak hadits dari Rasulullah ketika ia masih anak-anak. Ketika Rasulullah wafat usianya baru tujuh tahun. Sedangkan ayahnya, Yazid bin As-Sa'ib meriwayatkan banyak hadits. Ayahnya adalah salah seorang sahabat Rasulullah. Dia telah meriwayatkan hadits dari Rasulullah. As-Sa'ib bin Yazid merupakan putra saudara perempuan Namir.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ مُحَمَّدِ بْنِ يُوسُفَ عَنْ السَّائِبِ بْنِ يَزِيدَ قَالَ حَجَّ يَزِيدُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَجَّةَ الْوَدَاعِ وَأَنَا ابْنُ سَبْعِ سِنِينَ فَقَالَ عَلِيُّ بْنُ الْمَدِينِيِّ عَنْ يَحْيَى بْنِ سَعِيدٍ الْقَطَّانِ كَانَ مُحَمَّدُ بْنُ يُوسُفَ ثَبْتًا صَاحِبَ حَدِيثٍ وَكَانَ السَّائِبُ بْنُ يَزِيدَ جَدَّهُ وَكَانَ مُحَمَّدُ بْنُ يُوسُفَ يَقُولُ حَدَّثَنِي السَّائِبُ بْنُ يَزِيدَ وَهُوَ جَدِّي مِنْ قِبَلِ أُمِّي

2161. Qutaibah menceritakan kepada kami, Hatim bin Ismail menceritakan kepada kami, dari Muhammad bin Yusuf, dari As-Sa'ib bin Yazid, ia berkata, "Yazid pernah melaksanakan haji bersama Nabi SAW pada saat haji Wada'; Sedangkan usiaku ketika itu masih tujuh tahun". Ali bin Al Madini berkata, dari Yahya bin Said Al Qaththan, bahwasanya Muhammad bin Yusuf dikenal sebagai orang yang terpercaya dalam meriwayatkan hadits. As-Sa'ib bin Yazid adalah kakeknya. Muhammad bin Yusuf berkata, "As-Sa'ib bin Yazid pernah memberitahukan hadits kepadaku, ia adalah kakekku dari pihak ibuku". Sanad hadits ini hasan mauquf.


4. Seorang Muslim Yang Memberi Isyarat Kepada Saudaranya Sesama Muslim dengan Pedang

4. Seorang Muslim Yang Memberi Isyarat Kepada Saudaranya Sesama Muslim dengan Pedang

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الصَّبَّاحِ الْعَطَّارُ الْهَاشِمِيُّ حَدَّثَنَا مَحْبُوبُ بْنُ الْحَسَنِ حَدَّثَنَا خَالِدٌ الْحَذَّاءُ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَشَارَ عَلَى أَخِيهِ بِحَدِيدَةٍ لَعَنَتْهُ الْمَلَائِكَةُ

2162. Abdullah bin Ash-Shabbah Al Aththar Al Hasyimi menceritakan kepada kami, Mahbub bin Al Hasan menceritakan kepada kami, Khalid bin Al Hadzdza menceritakan kepada kami, dari Muhammad bin Sirin, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Barangsiapa yang memberikan isyarat kepada saudaranya dengan besi tajam maka para malaikat akan melaknatnya ". Hadits ini shahih: Ghayah Al Maram (446); Muslim.

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Abu Bakrah, Aisyah, dan Jabir". Hadits ini adalah hasan shahih gharib dilihat dari jalur periwayatan ini. Hadits dari Khalid bin Al Hadzdza' dianggap gharib. Diriwayatkan dari Ayyub, dari Muhammad bin Sirin, dari Abu Hurairah... seperti hadits tersebut. Hadits ini tidak dianggap marfu' olehnya. Di dalam hadits ini ditambahkan, "Meski saudaranya dari ayah dan ibunya ". Qutaibah memberitahukan hadits ini dari Hammad bin Zaid, dari Ayyub. Shahih: Sumber yang sama dengan hadits sebelumnya.


5. Larangan Menghunus Pedang

5. Larangan Menghunus Pedang

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يُتَعَاطَى السَّيْفُ مَسْلُولًا

2163. Abdullah bin Muawiyah Al Jumahi Al Bashri menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami, dari Abu Az-Zubair, dari Jabir, ia berkata, "Rasulullah melarang menghunus pedang". Shahih: Al Misykah (3527 - Tahqiq kedua).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Bakrah". Hadits ini adalah hasan gharib, berasal dari hadits Hammad bin Salamah. Ibnu Lahi'ah meriwayatkan hadits ini dari Abu Zubair, dari Jabir, dari Bannah Al Juhani, dari Rasulullah SAW. Menurut saya hadits Hammad bin Salamah lebih shahih.


6. Orang yang Shalat Shubuh Berada dalam Lindungan Allah

6. Orang yang Shalat Shubuh Berada dalam Lindungan Allah

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا مَعْدِيُّ بْنُ سُلَيْمَانَ حَدَّثَنَا ابْنُ عَجْلَانَ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ صَلَّى الصُّبْحَ فَهُوَ فِي ذِمَّةِ اللَّهِ فَلَا يُتْبِعَنَّكُمْ اللَّهُ بِشَيْءٍ مِنْ ذِمَّتِهِ

2164. Bundar menceritakan kepada kami, Ma'di bin Sulaiman menceritakan kepada kami, Ibnu Ajlan menceritakan kepada kami, dari bapaknya, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, " Barangsiapa yang melaksanakan shalat Subuh, maka dia berada dalam lindungan Allah. Maka janganlah kalian membuat Allah mencabut kembali lindungan-Nya dengan sesuatu (yang dilarang) ". Shahih: Shahih At-Targhib (461) dan At-Ta'liq Ar-Raghib (1/141,155, 163).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Jundab dan Ibnu Umar". Hadits tersebut adalah hasan gharib, dari jalur periwayatan ini.


7. Keharusan Berjamaah (Bersatu)

7. Keharusan Berjamaah (Bersatu)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا النَّضْرُ بْنُ إِسْمَعِيلَ أَبُو الْمُغِيرَةِ عَنْ مُحَمَّدِ بْنِ سُوقَةَ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ قَالَ خَطَبَنَا عُمَرُ بِالْجَابِيَةِ فَقَالَ يَا أَيُّهَا النَّاسُ إِنِّي قُمْتُ فِيكُمْ كَمَقَامِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِينَا فَقَالَ أُوصِيكُمْ بِأَصْحَابِي ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ يَفْشُو الْكَذِبُ حَتَّى يَحْلِفَ الرَّجُلُ وَلَا يُسْتَحْلَفُ وَيَشْهَدَ الشَّاهِدُ وَلَا يُسْتَشْهَدُ أَلَا لَا يَخْلُوَنَّ رَجُلٌ بِامْرَأَةٍ إِلَّا كَانَ ثَالِثَهُمَا الشَّيْطَانُ عَلَيْكُمْ بِالْجَمَاعَةِ وَإِيَّاكُمْ وَالْفُرْقَةَ فَإِنَّ الشَّيْطَانَ مَعَ الْوَاحِدِ وَهُوَ مِنْ الِاثْنَيْنِ أَبْعَدُ مَنْ أَرَادَ بُحْبُوحَةَ الْجَنَّةِ فَلْيَلْزَمْ الْجَمَاعَةَ مَنْ سَرَّتْهُ حَسَنَتُهُ وَسَاءَتْهُ سَيِّئَتُهُ فَذَلِكُمْ الْمُؤْمِنُ

2165. Ahmad bin Mani' menceritakan kepada kami, An-Nadhr bin Ismail Abu Al Mughirah menceritakan kepada kami, dari Muhammad bin Suqah, dari Abdullah bin Dinar, dari lbnu Umar, ia berkata, "Umar pernah berpidato kepada kami di Jabiyah (perkampungan di Damaskus), ia berkata, 'Wahai sekalian manusia, posisiku di tengah kalian ini seperti posisi Rasulullah di tengah-tengah kita." Ia kemudian melanjutkan, "Aku mewasiatkan kepada kalian (untuk meneladani) sahabat-sahabatku, kemudian generasi setelah mereka. lalu generasi setelahnya. Kemudian setelah itu kebohongan tersebar luas, hingga seseorang berani bersumpah meski ia tidak diminta untuk bersumpah dan bersaksi meski ia tidak diminta untuk bersaksi. Tidaklah seorang pria berdua-duaan dengan seorang wanita melainkan yang ketiga di antara mereka adalah syetan. Hendaknya kalian berada dalam jamaah dan hindarilah perpecahan. Sesungguhnya syetan itu bersama orang yang sendiri. Syetan itu akan lebih jauh dari orang yang sedang berdua. Siapa saja yang menginginkan kenikmatan hidup di surga, maka hendaklah dia berjamaah (bersatu). Siapa saja yang gembira atas perbuatan baiknya dan benci terhadap perbuatan buruknya, maka orang itu adalah orang yang beriman". Shahih: Ibnu Majah (2363).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur periwayatan ini". Hadits ini juga diriwayatkan dari jalur lain dari Umar, dari Rasulullah.

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا إِبْرَاهِيمُ بْنُ مَيْمُونٍ عَنْ ابْنِ طَاوُسٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدُ اللَّهِ مَعَ الْجَمَاعَةِ

2166. Yahya bin Musa menceritakan kepada kami, Abdurrazzak menceritakan kepada kami, Ibrahim bin Maimun mengabarkan kepada kami, dari Ibnu Thawus, dari bapaknya, dari Ibnu Abbas, ia berkata, Rasulullah bersabda, "Tangan Allah bersama jama'ah ". Shahih: Takhrij Ishlah Al Masajid (61), Zhilal Al-Jannah (10-81), Al Misykah (173), dan Tahqiq Bidayah As-Sul (70/133).

Hadits ini gharib, kami tidak mengetahuinya berasal dari Ibnu Abbas selain dari jalur periwayatan ini.

حَدَّثَنَا أَبُو بَكْرِ بْنُ نَافِعٍ الْبَصْرِيُّ حَدَّثَنِي الْمُعْتَمِرُ بْنُ سُلَيْمَانَ حَدَّثَنَا سُلَيْمَانُ الْمَدَنِيُّ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ لَا يَجْمَعُ أُمَّتِي أَوْ قَالَ أُمَّةَ مُحَمَّدٍ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى ضَلَالَةٍ وَيَدُ اللَّهِ مَعَ الْجَمَاعَةِ وَمَنْ شَذَّ شَذَّ إِلَى النَّارِ

2167. Abu Bakar bin Nafi' Al Bashri menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami, Suiaiman Al Madani menceritakan kepada kami, dari Abdullah bin Dinar, dari Ibnu Umar. bahwa Rasulullah bersabda, "Sesungguhnya Allah tidak akan mengumpulkan umatku —atau beliau bersabda, umat Muhammad— pada kesesatan. Tangan Allah bersama jama 'ah. Siapa saja yang memisahkan diri/keluar (dari jama 'ah), maka berarti ia telah memisahkan diri/keluar untuk menuju neraka ". Shahih selain lafaz 'yang memisahkan diri', Al Misykat (3/11) dan Azh-Zhilal (80).

Abu Isa berkata, "Hadits ini adalah gharib dari jalur periwayatan ini". Al Madani di sini adalah Sulaiman bin Sufyan. Abu Daud Ath-Thayalisi meriwayatkan darinya. Demikian pula dengan Abu Amir Al Aqadi dan ulama lainnya yang jumlahnya lebih dari satu orang. Abu Isa juga mengatakan bahwa penafsiran dari lafazh "jama'ah" menurut ulama adalah orang yang memahami ilmu fikih dan ilmu hadits. Ia berkata, "Aku pernah mendengar Jarud bin Mu'adz berkata, 'Aku mendengar Ali bin Hasan berkata, 'Aku bertanya kepada Abdullah bin Al Mubarak, 'Siapa yang dimaksud dengan jama'ah'?' Dia menjawab, 'Abu Bakar dan Umar.' Dikatakan kepadanya. 'Bukankah Abu Bakar dan Umar telah wafat?' ia menjawab, 'Si Fulan dan si Fulan', dikatakan kepadanya, 'Bukankah si Fulan dan si Fulan telah wafat.' Abdullah bin Al Mubarak berkata. "Abu Hamzah As-Sukkari-lah yang dimaksud jama'ah". Abu Isa berkata, "Abu Hamzah di sini adalah Muhammad bin Maimun; ia adalah seorang syaikh yang shalih".


8. Turunnya Adzab Jika Tidak Ada yang Mau Merubah (Menentang) Kemungkaran

8. Turunnya Adzab Jika Tidak Ada yang Mau Merubah (Menentang) Kemungkaran

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا إِسْمَعِيلُ بْنُ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ أَبِي بَكْرٍ الصِّدِّيقِ أَنَّهُ قَالَ أَيُّهَا النَّاسُ إِنَّكُمْ تَقْرَءُونَ هَذِهِ الْآيَةَ { يَا أَيُّهَا الَّذِينَ آمَنُوا عَلَيْكُمْ أَنْفُسَكُمْ لَا يَضُرُّكُمْ مَنْ ضَلَّ إِذَا اهْتَدَيْتُمْ } وَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ النَّاسَ إِذَا رَأَوْا الظَّالِمَ فَلَمْ يَأْخُذُوا عَلَى يَدَيْهِ أَوْشَكَ أَنْ يَعُمَّهُمْ اللَّهُ بِعِقَابٍ مِنْهُ

2168. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Ismail bin Abu Khalid mengabarkan kepada kami, dari Qais bin Abu Hazim, dari Abu Bakar Ash-Shiddiq, ia berkata, "Wahai sekalian manusia, hendaknya kalian membaca firman Allah, Hai orang-orang yang beriman, jagalah dirimu, tiadalah orang yang sesat itu akan memberi mudharat kepadamu apabila kamu telah mendapat petunjuk.' (Qs. Al Maidah [5]: 105). Aku pernah mendengar Rasulullah bersabda, ' Jika manusia melihat orang yang zhalim, namun mereka tidak berbuat apapun (untuk mencegahnya) dengan kekuatannya, maka dikhawatirkan Allah akan menurunkan hukuman kepada mereka semuanya karena perbuatannya'." Shahih: Ibnu Majah (4005).

Muhammad bin Basysyar menceritakan kepada kami. Yazid bin Harun menceritakan kepada kami, dari Ismail bin Abi Khalid... seperti hadits tersebut. Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Aisyah, Ummu Salamah, An-Nu'man bin Basyir, Abdullah bin Umar, dan Hudzaifah". Hadits ini shahih. Demikianlah, hadits ini diriwayatkan lebih dari satu orang, dari Ismaii ... sama dengan hadits Yazid. Sebagian dari mereka menyatakan hadits ini marfu', dari Ismail. Sedangkan sebagian yang lain menganggap mauquf.


9. Amar Ma'ruf Nahi Munkar

9. Amar Ma'ruf Nahi Munkar

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو عَنْ عَبْدِ اللَّهِ الْأَنْصَارِيِّ عَنْ حُذَيْفَةَ بْنِ الْيَمَانِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ وَالَّذِي نَفْسِي بِيَدِهِ لَتَأْمُرُنَّ بِالْمَعْرُوفِ وَلَتَنْهَوُنَّ عَنْ الْمُنْكَرِ أَوْ لَيُوشِكَنَّ اللَّهُ أَنْ يَبْعَثَ عَلَيْكُمْ عِقَابًا مِنْهُ ثُمَّ تَدْعُونَهُ فَلَا يُسْتَجَابُ لَكُمْ

2169. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Amr bin Abu Amr, dari Abdullah Al Anshari, dari Hudzaifah bin Al Yaman, dari Nabi SAW, beliau bersabda, "Demi jiwaku yang berada di tangan-Nya, perintahkanlah oleh kalian kepada yang ma 'ruf dan laranglah dari kemungkaran. Aku khawatir Allah akan mengirimkan adzab kepada kalian semua karena kemungkaran, kalian kemudian berdoa kepada-Nya, akan tetapi Dia tidak mengabulkan doa kalian ". Shahih: Ash-Shahihah (2868); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan ". Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far mengabarkan kepada kami, dari Amr bin Abi Amr ... dengan sanad yang sama.


10. Bab

10. Bab

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا سُفْيَانُ عَنْ مُحَمَّدِ بْنِ سُوقَةَ عَنْ نَافِعِ بْنِ جُبَيْرٍ عَنْ أُمِّ سَلَمَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ ذَكَرَ الْجَيْشَ الَّذِي يُخْسَفُ بِهِمْ فَقَالَتْ أُمُّ سَلَمَةَ لَعَلَّ فِيهِمْ الْمُكْرَهُ قَالَ إِنَّهُمْ يُبْعَثُونَ عَلَى نِيَّاتِهِمْ

2171. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Muhammad bin Suqah, dari Nafi' bin Jubair, dari Ummu Salamah, dari Nabi SAW: Bahwasanya beliau menceritakan tentang pasukan perang yang dibinasakan (ditenggelamkan dalam bumi). Ummu Salamah berkata, "Mungkin ada diantara mereka yang tidak menyukai (dipaksa)." Beliau bersabda, "Sesungguhnya mereka dibangkitkan sesuai dengan niat mereka ". Shahih'. (At-Ta'liq ala Ibnu Majah) Muslim.

Abu Isa berkata, "Hadits ini hasan gharib dilihat dari jalur periwayatan ini". Hadits ini pun diriwayatkan pula dari Nafi' bin Jubair, dari Aisyah, dari Rasulullah SAW.


11. Mengubah Kemunkaran dengan Tangan, Lisan, Atau Hati

11. Mengubah Kemunkaran dengan Tangan, Lisan, Atau Hati

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ قَيْسِ بْنِ مُسْلِمٍ عَنْ طَارِقِ بْنِ شِهَابٍ قَالَ أَوَّلُ مَنْ قَدَّمَ الْخُطْبَةَ قَبْلَ الصَّلَاةِ مَرْوَانُ فَقَامَ رَجُلٌ فَقَالَ لِمَرْوَانَ خَالَفْتَ السُّنَّةَ فَقَالَ يَا فُلَانُ تُرِكَ مَا هُنَالِكَ فَقَالَ أَبُو سَعِيدٍ أَمَّا هَذَا فَقَدْ قَضَى مَا عَلَيْهِ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ رَأَى مُنْكَرًا فَلْيُنْكِرْهُ بِيَدِهِ وَمَنْ لَمْ يَسْتَطِعْ فَبِلِسَانِهِ وَمَنْ لَمْ يَسْتَطِعْ فَبِقَلْبِهِ وَذَلِكَ أَضْعَفُ الْإِيمَانِ

2172. Bundar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Qais bin Muslim, dari Thariq bin Syihab, ia berkata, "Orang yang pertama kali menjadikan khutbah sebelum shalat (id) adalah Marwan. Lalu ada seseorang yang berdiri dan berkata kepada Marwan, "Engkau telah menyalahi sunnah." Marwan berkata, "Wahai Fulan, biarkan saja." Abu Sa*id lalu berkata, "Apa ini, ia telah melakukan apa yang memang seharusnya ia lakukan. Aku pernah mendengar Rasulullah bersabda, 'Siapa saja yang melihat suatu kemungkaran, maka hendaknya ia mengingkarinya dengan tangannya. Jika tidak mampu maka dengan lisannya. Jika tidak mampu maka dengan hatinya, dan itu adalah selemah-lemahnya iman." Shahih: Ibnu Majah (1275); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


12. Bab (Bagian sebelumnya)

12. Bab (Bagian sebelumnya)

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ حَدَّثَنَا الْأَعْمَشُ عَنْ الشَّعْبِيِّ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَثَلُ الْقَائِمِ عَلَى حُدُودِ اللَّهِ وَالْمُدْهِنِ فِيهَا كَمَثَلِ قَوْمٍ اسْتَهَمُوا عَلَى سَفِينَةٍ فِي الْبَحْرِ فَأَصَابَ بَعْضُهُمْ أَعْلَاهَا وَأَصَابَ بَعْضُهُمْ أَسْفَلَهَا فَكَانَ الَّذِينَ فِي أَسْفَلِهَا يَصْعَدُونَ فَيَسْتَقُونَ الْمَاءَ فَيَصُبُّونَ عَلَى الَّذِينَ فِي أَعْلَاهَا فَقَالَ الَّذِينَ فِي أَعْلَاهَا لَا نَدَعُكُمْ تَصْعَدُونَ فَتُؤْذُونَنَا فَقَالَ الَّذِينَ فِي أَسْفَلِهَا فَإِنَّا نَنْقُبُهَا مِنْ أَسْفَلِهَا فَنَسْتَقِي فَإِنْ أَخَذُوا عَلَى أَيْدِيهِمْ فَمَنَعُوهُمْ نَجَوْا جَمِيعًا وَإِنْ تَرَكُوهُمْ غَرِقُوا جَمِيعًا

2173. Ahmad bin Mani' menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, Al A'masy menceritakan kepada kami, dari Asy-Sya'bi, dari An-Nu'man bin Basyir, ia berkata, Rasulullah bersabda, "Perumpamaan orang yang menegakkan aturan Allah dan orang yang melanggarnya adalah seperti suatu kaum yang berada di atas kapal di tengah lautan. Sebagian dari mereka berada di bagian atas dan sebagian yang lain berada di bagian bawah. Orang yang berada di bagian bawah naik ke atas untuk mengambil air hingga menganggu orang-orang yang berada di atas. Orang-orang yang berada di atas berkata, 'Kami tidak akan membiarkan kalian naik ke atas jika hanya akan mencelakakan kami'. Sedangkan orang yang berada di bawah berkata, 'Kamilah yang melobangi (kapal ini) dari bawah hingga kita dapat memperoleh air'. Jika (orang yang di atas) berani mencegah tangan mereka dan melarang mereka (melakukan hal itu) maka mereka semua akan selamat. Akan tetapi, jika (orang yang di atas) membiarkan, maka mereka semua akan sama-sama tenggelam ". Shahih: Ash-Shahihah (69) dan At-Ta'liq Ar-Raghib 2/168).

Abu Isa berkata, "Hadits ini adalah hasan shahih.


13. Jihad Paling Utama Adalah Seruan Keadilan Terhadap Penguasa yang Zhalim

13. Jihad Paling Utama Adalah Seruan Keadilan Terhadap Penguasa yang Zhalim

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ الْكُوفِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مُصْعَبٍ أَبُو يَزِيدَ حَدَّثَنَا إِسْرَائِيلُ عَنْ مُحَمَّدِ بْنِ جُحَادَةَ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ مِنْ أَعْظَمِ الْجِهَادِ كَلِمَةَ عَدْلٍ عِنْدَ سُلْطَانٍ جَائِرٍ

2174. Al Qasim bin Dinar Al Kufi menceritakan kepada kami, Abdurrahman bin Mush'ab Abu Yazid menceritakan kepada kami, Israil menceritakan kepada kami, dari Muhammad bin Juhadah, dari Athiyyah, dari Abu Sa'id Al Khudri, bahwa Rasulullah bersabda, "Sesungguhnya di antara jihad yang paling agung adalah seruan keadilan terhadap penguasa yang zhalim ". Shahih: Ibnu Majah (4010).

Abu Isa berkata, "Dalam bab ini ada diriwayat lain dari Abu Umamah". Hadits tersebut hasan gharib dilihat dari jalur periwayatan ini.


14. Tiga Permintaan Rasulullah untuk Umatnya

14. Tiga Permintaan Rasulullah untuk Umatnya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا أَبِي قَال سَمِعْتُ النُّعْمَانَ بْنَ رَاشِدٍ يُحَدِّثُ عَنْ الزُّهْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ عَبْدِ اللَّهِ بْنِ خَبَّابِ بْنِ الْأَرَتِّ عَنْ أَبِيهِ قَالَ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَاةً فَأَطَالَهَا قَالُوا يَا رَسُولَ اللَّهِ صَلَّيْتَ صَلَاةً لَمْ تَكُنْ تُصَلِّيهَا قَالَ أَجَلْ إِنَّهَا صَلَاةُ رَغْبَةٍ وَرَهْبَةٍ إِنِّي سَأَلْتُ اللَّهَ فِيهَا ثَلَاثًا فَأَعْطَانِي اثْنَتَيْنِ وَمَنَعَنِي وَاحِدَةً سَأَلْتُهُ أَنْ لَا يُهْلِكَ أُمَّتِي بِسَنَةٍ فَأَعْطَانِيهَا وَسَأَلْتُهُ أَنْ لَا يُسَلِّطَ عَلَيْهِمْ عَدُوًّا مِنْ غَيْرِهِمْ فَأَعْطَانِيهَا وَسَأَلْتُهُ أَنْ لَا يُذِيقَ بَعْضَهُمْ بَأْسَ بَعْضٍ فَمَنَعَنِيهَا

2175. Diriwayatkan dari Muhammad bin Basysyar, dari Wahab bin Jarir, dari ayahku. Aku mendengar An-Nu'man bin Rasyid menuturkan sebuah hadits dari Az-Zuhri, dari Abdullah bin Harits, dari Abdullah bin Khabbab Al Arat, dari bapaknya, dia berkata: Rasuiullah pernah melakukan suatu shalat. Lalu beliau memanjangkan waktunya (sangat lama). Orang-orang pun bertanya, "Wahai Rasulullah, engkau melakukan suatu shalat yang belum pernah engkau lakukan?" Beliau menjawab, "Ya, shalat ini adalah shalat yang penuh harapan dan kecemasan. Di dalam shalat ini aku memohonkan tiga perkara kepada Allah, akan tetapi Dia mengabulkan dua dan tidak mengahulkan yang satu. Aku mohon agar Dia tidak membinasakan umatku dengan kekeringan (paceklik), Dia pun mengabulkannya. Aku mohon kepada-Nya agar mereka tidak dipimpin oleh golongan musuh yang bukan dari golongan mereka sendiri, Dia pun mengabulkannya. Lalu, aku mohon kepada-Nya agar sebagian dari umatku tidak merasakan siksaan (membunuh) sebagian yang lain, namun Dia tidak mengabulkannya ". Shahih: Shifat Ash-Shalat.

Abu Isa berkata. "Hadits ini hasan shahih gharib ". Ada riwayat lain pada bab ini yang berasal dari Sa'ad dan Ibnu Umar.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي أَسْمَاءَ الرَّحَبِيِّ عَنْ ثَوْبَانَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ زَوَى لِيَ الْأَرْضَ فَرَأَيْتُ مَشَارِقَهَا وَمَغَارِبَهَا وَإِنَّ أُمَّتِي سَيَبْلُغُ مُلْكُهَا مَا زُوِيَ لِي مِنْهَا وَأُعْطِيتُ الْكَنْزَيْنِ الْأَحْمَرَ وَالْأَبْيَضَ وَإِنِّي سَأَلْتُ رَبِّي لِأُمَّتِي أَنْ لَا يُهْلِكَهَا بِسَنَةٍ عَامَّةٍ وَأَنْ لَا يُسَلِّطَ عَلَيْهِمْ عَدُوًّا مِنْ سِوَى أَنْفُسِهِمْ فَيَسْتَبِيحَ بَيْضَتَهُمْ وَإِنَّ رَبِّي قَالَ يَا مُحَمَّدُ إِنِّي إِذَا قَضَيْتُ قَضَاءً فَإِنَّهُ لَا يُرَدُّ وَإِنِّي أَعْطَيْتُكَ لِأُمَّتِكَ أَنْ لَا أُهْلِكَهُمْ بِسَنَةٍ عَامَّةٍ وَأَنْ لَا أُسَلِّطَ عَلَيْهِمْ عَدُوًّا مِنْ سِوَى أَنْفُسِهِمْ فَيَسْتَبِيحَ بَيْضَتَهُمْ وَلَوْ اجْتَمَعَ عَلَيْهِمْ مَنْ بِأَقْطَارِهَا أَوْ قَالَ مَنْ بَيْنَ أَقْطَارِهَا حَتَّى يَكُونَ بَعْضُهُمْ يُهْلِكُ بَعْضًا وَيَسْبِي بَعْضُهُمْ بَعْضًا

2176. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayub, dari Abu Qilabah, dari Abu Asma' Ar-Rahabi, dari Tsauban, ia berkata, Rasulullah bersabda, "Sesungguhnya Allah pernah metnbentangkan (memperlihatkan) kepadaku bumi ini hingga aku dapat melihat bagian timur dan barat (bumi ini). Sesungguhnya umatku akan dapat mencapai kerajaan (bumi) yang dibentangkan kepadaku sebagiannya. Aku sendiri dianugerahkan dua perbendaharaan, yang merah danputih. Aku telah memohon kepada Rabb-ku untuk umatku agar mereka tidak dibinasakan dengan kekeringan (paceklik), tidak dipimpin oleh seorang musuh selain oleh orang dari golongan mereka sendiri. Karena, ia (musuh yang menjadi pimpinan) akan menghancurkan persatuan mereka. Sesungguhnya Rabb-ku berfirman, 'Wahai Muhammad, jika aku telah menetapkan suatu ketetapan, maka tidak akan ada yang dapat menolaknya. Akujelah menganugerahkan kepadamu untuk tidak membinasakan umatmu dengan kekeringan selama setahun dan tidak akan membiarkan seorang musuh memimpin mereka selain dari golongan mereka sendiri, karena musuh itu akan merusak persatuan mereka (umatmu). (Aku tidak akan membiarkan mereka menghancurkan umat Islam) meski mereka bersatu dari segala penjuru, hingga sebagian dari mereka membinasakan dan menawan yang lain'. " Shahih: Ibnu Majah (3952); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


15. Bagaimana Seseorang Menyikapi Fitnah

15. Bagaimana Seseorang Menyikapi Fitnah

حَدَّثَنَا عِمْرَانُ بْنُ مُوسَى الْقَزَّازُ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ حَدَّثَنَا مُحَمَّدُ بْنُ جُحَادَةَ عَنْ رَجُلٍ عَنْ طَاوُسٍ عَنْ أُمِّ مَالِكٍ الْبَهْزِيَّةِ قَالَتْ ذَكَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِتْنَةً فَقَرَّبَهَا قَالَتْ قُلْتُ يَا رَسُولَ اللَّهِ مَنْ خَيْرُ النَّاسِ فِيهَا قَالَ رَجُلٌ فِي مَاشِيَتِهِ يُؤَدِّي حَقَّهَا وَيَعْبُدُ رَبَّهُ وَرَجُلٌ آخِذٌ بِرَأْسِ فَرَسِهِ يُخِيفُ الْعَدُوَّ وَيُخِيفُونَهُ

2177. Imran bin Musa Al Qazzaz Al Bashri menceritakan kepada kami, Abdul Warits bin Sa'id menceritakan kepada kami, Muhammad bin Juhadah menceritakan kepada kami, dari seorang laki-laki, dari Thawus, dari Ummu Malik Al Bahziyyah, ia berkata. "Rasulullah pernah menyebutkan tentang fitnah, lalu —memberitahu kan— dekatnya waktu tiba. Ummu Malik berkata, aku bertanya kepada Rasulullah, "Wahai Rasulullah, siapakah orang yang terbaik yang sedang berada di dalamnya?" Beliau menjawab. "Seseorang yang ketika sedang berada pada sekumpulan hewan ternaknya, ia lalu menunaikan hak hewan itu dan tetap menyembah Rabb-nya Dan, orang yang memegang kepala kudanya untuk menakuti-nakuti musuh dan mereka pun menakut-nakutinya". Shahih: Ash-Shahihah (698) At-Ta'liq Ar-Raghib (2/153).

Abu Isa berkata. "Dalam bab ini ada riwayat lain yang berasal dari Ummu Mubasysyir, Abu Sa'id, dan Ibnu Abbas". Hadits ini hasan gharib dilihat dari jalur periwayatannya. Al-Laits bin Abi Sulaim meriwayatkannya dari Thawus. Ummu Malik Al Bahziyyah, dari Rasulullah.


17. Diangkatnya Amanah (sehingga jarang ditemukan orang yang bersifat amanah)

17. Diangkatnya Amanah (sehingga jarang ditemukan orang yang bersifat amanah)

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ زَيْدِ بْنِ وَهْبٍ عَنْ حُذَيْفَةَ بْنِ الْيَمَانِ حَدَّثَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدِيثَيْنِ قَدْ رَأَيْتُ أَحَدَهُمَا وَأَنَا أَنْتَظِرُ الْآخَرَ حَدَّثَنَا أَنَّ الْأَمَانَةَ نَزَلَتْ فِي جَذْرِ قُلُوبِ الرِّجَالِ ثُمَّ نَزَلَ الْقُرْآنُ فَعَلِمُوا مِنْ الْقُرْآنِ وَعَلِمُوا مِنْ السُّنَّةِ ثُمَّ حَدَّثَنَا عَنْ رَفْعِ الْأَمَانَةِ فَقَالَ يَنَامُ الرَّجُلُ النَّوْمَةَ فَتُقْبَضُ الْأَمَانَةُ مِنْ قَلْبِهِ فَيَظَلُّ أَثَرُهَا مِثْلَ الْوَكْتِ ثُمَّ يَنَامُ نَوْمَةً فَتُقْبَضُ الْأَمَانَةُ مِنْ قَلْبِهِ فَيَظَلُّ أَثَرُهَا مِثْلَ أَثَرِ الْمَجْلِ كَجَمْرٍ دَحْرَجْتَهُ عَلَى رِجْلِكَ فَنَفَطَتْ فَتَرَاهُ مُنْتَبِرًا وَلَيْسَ فِيهِ شَيْءٌ ثُمَّ أَخَذَ حَصَاةً فَدَحْرَجَهَا عَلَى رِجْلِهِ قَالَ فَيُصْبِحُ النَّاسُ يَتَبَايَعُونَ لَا يَكَادُ أَحَدُهُمْ يُؤَدِّي الْأَمَانَةَ حَتَّى يُقَالَ إِنَّ فِي بَنِي فُلَانٍ رَجُلًا أَمِينًا وَحَتَّى يُقَالَ لِلرَّجُلِ مَا أَجْلَدَهُ وَأَظْرَفَهُ وَأَعْقَلَهُ وَمَا فِي قَلْبِهِ مِثْقَالُ حَبَّةٍ مِنْ خَرْدَلٍ مِنْ إِيمَانٍ قَالَ وَلَقَدْ أَتَى عَلَيَّ زَمَانٌ وَمَا أُبَالِي أَيُّكُمْ بَايَعْتُ فِيهِ لَئِنْ كَانَ مُسْلِمًا لَيَرُدَّنَّهُ عَلَيَّ دِينُهُ وَلَئِنْ كَانَ يَهُودِيًّا أَوْ نَصْرَانِيًّا لَيَرُدَّنَّهُ عَلَيَّ سَاعِيهِ فَأَمَّا الْيَوْمَ فَمَا كُنْتُ لِأُبَايِعَ مِنْكُمْ إِلَّا فُلَانًا وَفُلَانًا

2179. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Zaid bin Wahab, dari Hudzaifah bin Al Yaman. Rasulullah memberitahukan dua hadits. Saya pernah melihat salah satunya, sedangkan yang lain sedang aku tunggu. Beliau menceritakan, "Sesungguhnya amanah itu turun ke dalam akar hati orang-orang. Setelah itu turun Al Qur'an hingga mereka pun memahami Al Qur'an dan memahami As-Sunnah ". Beliau lalu menceritakan tentang pengangkatan amanah, "Ketika seseorang tidur, maka amanah dicabut dari dalam hatinya. Maka bekas amanah yang tertinggal itu hanya seperti titik —pada sesuatu—. Kemudian ia tidur sejenak, maka amanah -kembali- dicabut dari hatinya, maka bekas amanah yang tertinggal hanya seperti bekas bisul di tangan; ia menyerupai bara api yang kamu gelindingkan di atas kakimu sehingga kamu terluka, lalu kamu melihat kaki itu menjadi bengkak, namun tidak ada apapun di dalam bagian yang bengkak itu. Kemudian dia mengambil batu kecil dan menggelinding kannya di atas kakinya". Rasulullah melanjutkan, "Kemudian di pagi harinya orang-orang melakukan jual beli, namun tidak ada satu pun orang yang menunaikan amanah (bersikap amanah) hingga dikatakan, 'Pada kaum si Fulan terdapat seseorang yang amanah', dan dikatakan kepada orang tersebut (si Fulan tadi), 'Sungguh kuat, cerdas, dan pintarnya dia'. Padahal, di dalam hatinya tidak ada keimanan sedikit pun, meski hanya seberat biji sawi sekalipun ". Hudzaifah berkata, "Telah datang suatu masa kepadaku di mana aku tidak lagi mempedulikan kepada siapa aku melakukan jual-beli. Jika dia seorang muslim seharusnya agamanva dapat mencegahnya untuk mengkhianatiku. Jika dia seorang Yahudi atau Nasrani seharusnya pemimpinnya dapat mencegahnya untuk menghianatiku. Adapun sekarang ini, aku tidak akan melakukan jual-beli dengan kalian selain Fulan dan Fulan. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


18. Mengikuti Perilaku Umat Terdahulu

18. Mengikuti Perilaku Umat Terdahulu

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سِنَانِ بْنِ أَبِي سِنَانٍ عَنْ أَبِي وَاقِدٍ اللَّيْثِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمَّا خَرَجَ إِلَى حُنَيْنٍ مَرَّ بِشَجَرَةٍ لِلْمُشْرِكِينَ يُقَالُ لَهَا ذَاتُ أَنْوَاطٍ يُعَلِّقُونَ عَلَيْهَا أَسْلِحَتَهُمْ فَقَالُوا يَا رَسُولَ اللَّهِ اجْعَلْ لَنَا ذَاتَ أَنْوَاطٍ كَمَا لَهُمْ ذَاتُ أَنْوَاطٍ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُبْحَانَ اللَّهِ هَذَا كَمَا قَالَ قَوْمُ مُوسَى اجْعَلْ لَنَا إِلَهًا كَمَا لَهُمْ آلِهَةٌ وَالَّذِي نَفْسِي بِيَدِهِ لَتَرْكَبُنَّ سُنَّةَ مَنْ كَانَ قَبْلَكُمْ

2180. Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Sinan bin Abu Sinan, dari Abu Waqid Al-Laitsi, ia berkata, "Sesungguhnya Rasulullah ketika berangkat menuju Hunain, beliau melewati sebuah pohon milik orang-orang musyrik yang disebut dengan dzatu anwath. Mereka menggantungkan pedang mereka di atas pohon itu. Mereka berkata, "Wahai Rasulullah, buatkanlah bagi kami dzatu anwath seperti dzatu anwath yang mereka miliki." Rasulullah menjawab, "Maha Suci Allah, inilah yang seperti dikatakan oleh kaum Musa, 'Buatkanlah Tuhan bagi kami sebagaimana Tuhan-tuhan yang mereka miliki.' Demi jiwaku yang berada di tangan-Nya, kalian sungguh mengikuti perilaku umat terdahulu ". Shahih: Zhilal Al Jannah (76) dan AlMisykah (5369).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama Asli Abu Waqid Al-Laitsi adalah Harits bin Auf. Ada riwayat lain pada bab ini dari Abu Sa'id dan Abu Hurairah.


19. Perkataan Binatang Buas

19. Perkataan Binatang Buas

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي عَنْ الْقَاسِمِ بْنِ الْفَضْلِ حَدَّثَنَا أَبُو نَضْرَةَ الْعَبْدِيُّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالَّذِي نَفْسِي بِيَدِهِ لَا تَقُومُ السَّاعَةُ حَتَّى تُكَلِّمَ السِّبَاعُ الْإِنْسَ وَحَتَّى تُكَلِّمَ الرَّجُلَ عَذَبَةُ سَوْطِهِ وَشِرَاكُ نَعْلِهِ وَتُخْبِرَهُ فَخِذُهُ بِمَا أَحْدَثَ أَهْلُهُ مِنْ بَعْدِهِ

2181. Sufyan bin Waki' menceritakan kepada kami, bapakku menceritakan kepada kami, dari Qasim bin Fadhl, Abu Nadhrah Al Abdi menceritakan kepada kami, dari Abu Sa'id Al Khudri, ia mengatakan bahwa Rasulullah bersabda, "Demi jiwaku yang berada di tangan-Nya, hari kiamat tidak akan terjadi hingga binatang buas berbicara kepada manusia, seseorang berbicara dengan tali cambuknya, dan dengan tali sandalnya, serta pahanya memberitahukan kepadanya apa yang akan terjadi (dilakukan) oleh keluarga setelahnya ". Shahih: Ash-Shahihah (122) AlMisykah (5459).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah". Hadits ini adalah hasan shahih gharib, kami tidak mengetahui jalur periwayatannya selain berasal dari hadits Qasim bin Fadhl. Al Qasim bin Al Fadhl adalah orang yang tsiqah (terpercaya) dan amanah di kalangan ahli hadits. Yahya bin Said Al Qaththan dan Abdurrahman bin Mahdi-lah yang menyatakan bahwa Qasim adalah orang yang tsiqah.


20. Terbelahnya Bulan

20. Terbelahnya Bulan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ الْأَعْمَشِ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ قَالَ انْفَلَقَ الْقَمَرُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اشْهَدُوا

2182. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, dari Syu'bah, dari Al A'masy, dari Mujahid, dari Ibnu Umar, ia berkata, "Pada masa Rasulullah bulan pernah terbelah. Rasulullah bersabda, Saksikanlah!" Shahih: Musllm (8/133).

Abu Isa berkata, "Pada bab ini ada riwayat lain yang berasal dari Ibnu Mas'ud, Anas, dan Jubair bin Muth'im. Hadits ini adalah hasan shahih.


21. Gerhana Bulan

21. Gerhana Bulan

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ فُرَاتٍ الْقَزَّازِ عَنْ أَبِي الطُّفَيْلِ عَنْ حُذَيْفَةَ بْنِ أَسِيدٍ قَالَ أَشْرَفَ عَلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ غُرْفَةٍ وَنَحْنُ نَتَذَاكَرُ السَّاعَةَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَقُومُ السَّاعَةُ حَتَّى تَرَوْا عَشْرَ آيَاتٍ طُلُوعَ الشَّمْسِ مِنْ مَغْرِبِهَا وَيَأْجُوجَ وَمَأْجُوجَ وَالدَّابَّةَ وَثَلَاثَةَ خُسُوفٍ خَسْفٌ بِالْمَشْرِقِ وَخَسْفٌ بِالْمَغْرِبِ وَخَسْفٌ بِجَزِيرَةِ الْعَرَبِ وَنَارٌ تَخْرُجُ مِنْ قَعْرِ عَدَنَ تَسُوقُ النَّاسَ أَوْ تَحْشُرُ النَّاسَ فَتَبِيتُ مَعَهُمْ حَيْثُ بَاتُوا وَتَقِيلُ مَعَهُمْ حَيْثُ قَالُوا

2183. Bundar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Furat Al Qazzaz, dari Abu Thufail, dari Hudzaifah bin Asid, ia berkata, "Rasulullah muncul di hadapan kami dari sebuah kamar (ruangan). Ketika itu kami sedang saling mengingatkan tentang hari kiamat. Rasulullah lalu bersabda, "Hari kiamat tidak akan datang hingga kamu melihat sepuluh tanda-tanda-nya: matahari terbit dari barat, munculnya Ya )"w/ dan Ma )'uj, keluarnya binatang-binatang (dari hutan), terjadinya tiga penenggelaman ke dalam bumi (yaitu) di timur, barat, dan dijazirah Arab, keluarnya api dari pedalaman kota Adn menggiring manusia berkumpul hingga api itu bermalam bersama tnereka di tempat mereka bermalam dan tidur siang bersama mereka di tempat mereka tidur siang". Shahih: Muslim (8/178-179).

Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari Furat... dengan hadits yang sama. Ada penambahan lafazh 'asap'. Shahih.

Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami, dari Furat Al Qazzaz ... seperti hadits Waki', dari Sufyan. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, dari Syu'bah dan Al Mas'udi. Keduanya mendengar dari Furat Al Qazzaz... seperti hadits Abdurrahman, dari Sufyan, dari Furat, dengan penambahan kata "Dajjal atau asap". Shahih.

Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Abu An-Nu'man Al Hakam bin Abdullah Al Ijli menceritakan kepada kami, dari Syu'bah, dari Furat... seperti hadits Abu Daud, dari Syu'bah disertai penambahan ucapan 'kesepuluh'. Maksudnya, antara angin yang bertiup di tengah lautan atau turunnya Nabi Isa bin Maryam. Shahih: Sumber yang sama dengan hadits sebelumnya.

Abu Isa berkata, "Pada bab ini ada riwayat lain yang berasal dari Ali, Abu Hurairah, Ummu Salamah, dan Shafiyyah binti Huyai". Hadits ini adalah hadits hasan shahih.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو نُعَيْمٍ حَدَّثَنَا سُفْيَانُ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ أَبِي إِدْرِيسَ الْمُرْهِبِيِّ عَنْ مُسْلِمِ بْنِ صَفْوَانَ عَنْ صَفِيَّةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَنْتَهِي النَّاسُ عَنْ غَزْوِ هَذَا الْبَيْتِ حَتَّى يَغْزُوَ جَيْشٌ حَتَّى إِذَا كَانُوا بِالْبَيْدَاءِ أَوْ بِبَيْدَاءَ مِنْ الْأَرْضِ خُسِفَ بِأَوَّلِهِمْ وَآخِرِهِمْ وَلَمْ يَنْجُ أَوْسَطُهُمْ قُلْتُ يَا رَسُولَ اللَّهِ فَمَنْ كَرِهَ مِنْهُمْ قَالَ يَبْعَثُهُمْ اللَّهُ عَلَى مَا فِي أَنْفُسِهِمْ

2184. Mahmud bin Ghailan menceritakan kepada kami, Abu Nu'aim menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Salamah bin Kuhail, dari Abu Idris Al Murhibi, dari Muslim bin Shafwan, dari Shafiyah, Rasulullah SAW bersabda, "Orang-orang tidak akan berhenti memerangi rumah ini hingga pasukan tentara memerangi (mereka). Lalu, apabila mereka berada di tanah yang tandus, maka orang-orang yang berada di depan dan dibelakang semuanya dibinasakan. Orang-orang yang berada di barisan tengahpun tidak selamat". Aku bertanya, "Wahai Rasulullah, bagaimana dengan orang yang tidak suka di antara mereka?" Rasulullah menjawab, "Allah membangkitkan mereka sesuai dengan apa yang ada dalam jiwa mereka ". Shahih: At-Ta'liq ala Ibnu Majah.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حدثنا أبو كريب حدثنا صيفي بن ربعي عن عبد الله بن عمر عن عبيد الله بن عمر عن القاسم بن محمد عن عائشة قالت قال رسول الله صلى الله عليه وسلم يكون في آخر الأمة خسف ومسخ وقذف قالت قلت يا رسول الله أنهلك وفينا الصالحون قال نعم إذا ظهر الخبث

2185. Abu Kuraib menceritakan kepada kami, Shaifi bin Rib'i menceritakan kepada kami, dari Abdullah bin Umar, dari Ubaidillah bin Umar, dari Qasim bin Muhammad, dari Aisyah, ia berkata, Rasulullah SAW bersabda, "Pada akhir umat ini akan terjadi penenggelaman ke dalam bumi, perubahan rupa, dan pelemparan batu." Aisyah bertanya, "Wahai Rasulullah, apakah kami akan binasa meski di antara kami masih ada orang-orang yang shalih?" Rasulullah menjawab. "Ya. apabila kemaksiatan terjadi secara terang-terangan (merajalela) ". Shahih: Ash-Shahihah {9Sl),Ar-Raudh An-Nadhir (2/394).

Abu Isa berkata, "Hadits dari Aisyah ini gharib, kami tidak mengetahui jalur periwayatannya selain dari jalurperiwayatan ini". Yahya bin Said membicarakan hapalan Abdullah bin Umar.


22. Matahari Terbit dari Barat

22. Matahari Terbit dari Barat

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ التَّيْمِيِّ عَنْ أَبِيهِ عَنْ أَبِي ذَرٍّ قَالَ دَخَلْتُ الْمَسْجِدَ حِينَ غَابَتْ الشَّمْسُ وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَالِسٌ فَقَالَ يَا أَبَا ذَرٍّ أَتَدْرِي أَيْنَ تَذْهَبُ هَذِهِ قَالَ قُلْتُ اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ فَإِنَّهَا تَذْهَبُ تَسْتَأْذِنُ فِي السُّجُودِ فَيُؤْذَنُ لَهَا وَكَأَنَّهَا قَدْ قِيلَ لَهَا اطْلُعِي مِنْ حَيْثُ جِئْتِ فَتَطْلُعُ مِنْ مَغْرِبِهَا قَالَ ثُمَّ قَرَأَ وَذَلِكَ مُسْتَقَرٌّ لَهَا قَالَ وَذَلِكَ قِرَاءَةُ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ

2186. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Ibrahim At-Taimi, dari bapaknya, dari Abu Dzar, ia berkata, '"Aku pernah masuk ke dalam masjid ketika matahari tenggeiam, sementara Rasulullah sedang duduk. Beliau lalu bertanya. 'Wahai Abu Dzar, tahukah kamu kemana (matahari) pergi? Abu Dzar menjavvab, 'Allah dan Rasul-Nya lebih mengetahui", beliau bersabda, 'Matahari pergi untuk meminta izin bersujud, dan diberikan-Nya izin kepadanya. Seolah-olah dikatakan kepada matahari itu, 'Terbitlah dari arah tempat kamu datang. Lalu, iapun terbit dari arah barat'. " Abu Dzar mengatakan bahwa kemudian Rasulullah membaca ayat, "Itulah tempat peredarannya." Abu Dzar berkata. "Inilah bacaan yang dibaca oleh Abdullah bin Mas'ud". Shahih'. Muttafaq alaih.

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Shafwan bin Assal, Hudzaifah bin Asid, Anas, dan Abu Musa'". Hadits tersebut adalah hasan shahih.


23. Keluarnya Ya'juj dan Ma'juj

23. Keluarnya Ya'juj dan Ma'juj

حدثنا سعيد بن عبد الرحمن المخزومي وأبو بكر بن نافع وغير واحد قالوا حدثنا سفيان بن عيينة عن الزهري عن عروة بن الزبير عن زينب بنت أبي سلمة عن حبيبة عن أم حبيبة عن زينب بنت جحش قالت استيقظ رسول الله صلى الله عليه وسلم من نوم محمرا وجهه وهو يقول لا إله إلا الله يرددها ثلاث مرات ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذه وعقد عشرا قالت زينب قلت يا رسول الله أفنهلك وفينا الصالحون قال نعم إذا كثر الخبث

2187. Sa'id bin Abdurrahman Al Makhzumi, Abu Bakar bin Nafi'. dan beberapa orang teiah menceritakan kepada kami, mereka berkata, Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri, dari Urwah bin Az-Zubair, dari Zainab binti Abu Salamah, dari Habibah, dari Ummu Habibah, dari Zainab binti Jahsy, ia berkata, "Bahwa suatu hari Rasulullah bangun dari tidurnya dengan wajah yang merah. Beliau bersabda, "Tiada sesembahan kecuali Allah —beliau mengulang sebanyak tiga kali— celakalah bagi orang-orang Arah dari keburukan yang telah dekat. Pada hari ini benteng Ya'juj dan Ma'juj dibuka seperti ini. " Beliau membuat angka sepuluh (dengan jarinya). Zainab berkata, "Wahai Rasulullah, apakah kami akan dibinasakan meski di antara kami masih terdapat orang-orang shalih?" Beliau menjawab, "Ya,jika kejahatan telah merajalela. " Shahih'. Ibnu Majah (3953); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih ". Sufyan menyebutkan empat wanita yang ada dalam sanad hadits ini dengan mengatakan: Humaidi, Ali bin Al Madini, dan beberapa orang haffaz (penghapal hadits) meriwayatkan dari Sufyan bin Uyainah... dengan hadits yang sama. Humaidi mengatakan bahwa Sufyan bin Uyainah pernah berkata, "Aku menghapal hadits ini dari Az-Zuhri dan dari empat orang wanita lainnya, yaitu Zainab binti Abu Salamah yang meriwayatkan dari Habibah —keduanya adalah pengasuh Rasulullah—, dari Ummu Habibah, dari Zainab binti Jahasy —keduanya adalah istri Rasulullah—. Ma'mar dan yang lainnya meriwayatkan dari jalur ini; dari Az-Zuhri. Akan tetapi mereka tidak menyebutkan bahwa hadits ini berasal dari Habibah. Sebagian sahabat Ibnu Uyainah meriwayatkan hadits ini dari Ibnu Uyainah, dan mereka tidak menyebutkan berasal dari Ummu Habibah.


24. Sifat Mariqah (Khawarij)

24. Sifat Mariqah (Khawarij)

حدثنا أبو كريب محمد بن العلاء حدثنا أبو بكر بن عياش عن عاصم عن زر عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم يخرج في آخر الزمان قوم أحداث الأسنان سفهاء الأحلام يقرءون القرآن لا يجاوز تراقيهم يقولون من قول خير البرية يمرقون من الدين كما يمرق السهم من الرمية

2188. Abu Kuraib Muhammad bin Al Ala' menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami, dari Ashim, dari Zirr, dari Abdullah bin Mas'ud. Rasulullah bersabda, "Pada akhir zaman nanti akan muncul suatu kaum yang muda usianya namun bodoh akalnya. Mereka membaca Al Qur'an, namun bacaan itu tidak melebihi kerongkongan mereka (tidak diterima). Mereka berkata dengan menukil ucapan manusia terbaik (Rasulullah). Namun, mereka keluar dari ajaran agama sebagaimana anak panah keluar dari sasarannya." Shahih: lbnu Majah (168); Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ali, Abu Said, dan Abu Dzar. Hadits tersebut hasan shahih. Diriwayatkan pula hadits yang lain dari Rasulullah. Pada hadits tersebut digambarkan tentang orang-orang yang membaca Al Qur'an namun tidak melebihi kerongkongan mereka (tidak diterima). Orang-orang tersebut keluar dari ajaran agama seperti anak panah yang keluar dari sarungnya. Merekalah orang-orang dari kaum Khawarij Al Haruriyah dan kaum Khawarij dari golongan yang lainnya.


25. Mementingkan Diri Sendiri

25. Mementingkan Diri Sendiri

حدثنا محمود بن غيلان حدثنا أبو داود حدثنا شعبة عن قتادة حدثنا أنس بن مالك عن أسيد بن حضير أن رجلا من الأنصار قال يا رسول الله استعملت فلانا ولم تستعملني فقال رسول الله صلى الله عليه وسلم إنكم سترون بعدي أثرة فاصبروا حتى تلقوني على الحوض

2189. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, Anas bin Malik menceritakan kepada kami, dari Usaid bin Hudhair; Bahwa seseorang dari golongan Anshar berkata, "Wahai Rasulullah, mengapa engkau mempekerjakan si Fulan namun tidak mempekerjakanku?" Rasulullah bersabda, "Sesungguhnya sepeninggalku nanti kalian akan menjumpai orang yang mementingkan diri. Bersabarlah hingga kalian menjumpaiku nanti di telaga (surga). " Shahih: Azh-Zhilal (752-753); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih ".

حدثنا محمد بن بشار حدثنا يحيى بن سعيد عن الأعمش عن زيد بن وهب عن عبد الله عن النبي صلى الله عليه وسلم قال إنكم سترون بعدي أثرة وأمورا تنكرونها قال فما تأمرنا يا رسول الله قال أدوا إليهم حقهم وسلوا الله الذي لكم

2190. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, dari Al A'masy, dari Zaid bin Wahab, dari Abdullah, dari Rasulullah. Beliau bersabda, "Sesungguhnya sepeninggalku nanti kalian akan menjumpai orang yang mementingkan diri dan akan mendapatkan perkara-perkara yang tidak kalian sukai." Abdullah berkata, "Lalu, apa perintahmu kepada kami (untuk menghadapinya ya RasuluIIah)?" Beliau bersabda, "Tunaikanlah hak mereka dan mohonlah hak kalian kepada Allah ". Shahih: Al Bukhari (7052, 6/16-17).

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


27. Penduduk Syam

27. Penduduk Syam

حدثنا محمود بن غيلان حدثنا أبو داود حدثنا شعبة عن معاوية بن قرة عن أبيه قال قال رسول الله صلى الله عليه وسلم إذا فسد أهل الشام فلا خير فيكم لا تزال طائفة من أمتي منصورين لا يضرهم من خذلهم حتى تقوم الساعة

2192. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Muawiyah bin Qurrah, dari bapaknya, ia bekata, Rasulullah bersabda, "Jika penduduk kota Syam binasa, maka tidak ada kebaikan bagi kalian. Sebagian umatku akan tetap memperoleh pertolongan. Mereka tidak mendapat bahaya orang yang hendak menelantarkan (tidak menolong) mereka hingga datang hari kiamat". Shahih: Ibnu Majah (6).

Muhammad bin lsmail berkata, Ali bin Al Madini berkata, "Mereka adalah ahli hadits". Abu Isa berkata, "Pada bab ini terdapat riwayat lain yang berasal dari Abdullah bin Hawalah, Ibnu Umar, Zaid bin Tsabit, dan Abdullah bin Amr". Hadits tersebut hasan shahih. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Bahz bin Hakim menceritakan kepada kami, dari bapaknya, dari kakeknya, ia berkata, "Wahai Rasulullah, kemana engkau perintahkan aku pergi?" Beliau menjawab, "Ke sini." Beliau menunjuk ke arah kota Syam dengan tangannya. Shahih: Fadhail Asy-Syam (13).

Abu Isa berkata, "Hadits tersebut hasan shahih".


28. Larangan Kembali Kafir Hingga Sebagian Membunuh Sebagian yang Lain

28. Larangan Kembali Kafir Hingga Sebagian Membunuh Sebagian yang Lain

حَدَّثَنَا أَبُو حَفْصٍ عَمْرُو بْنُ عَلِيٍّ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا فُضَيْلُ بْنُ غَزْوَانَ حَدَّثَنَا عِكْرِمَةُ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَرْجِعُوا بَعْدِي كُفَّارًا يَضْرِبُ بَعْضُكُمْ رِقَابَ بَعْضٍ

2193. Abu Hafsh Amr bin Ali menceritakan kepada kami. Yahya bin Sa'id menceritakan kepada kami, Fudhail bin Ghazwan menceritakan kepada kami, Ikrimah menceritakan kepada kami, dari Ibnu Abbas, ia berkata, Rasulullah bersabda, "Janganlah kalian kembali —menyerupai— orang kafir —dalam amal perbuatan— sepeninggalku nanti, sebagian dari kamu membunuh sebagian yang lain (seperti orang kafir melakukannya). " Shahih: Ibnu Majah (3942,3943); Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abduilah bin Mas'ud, Jarir, Ibnu Umar, Kurz bin Alqamah, Watsilah, Ash-Shunabihi". Hadits tersebut hasan shahih.


29. Diwaktu Terjadinya Fitnah, Orang yang Duduk Lebih Baik dari Orang yang Berdiri

29. Diwaktu Terjadinya Fitnah, Orang yang Duduk Lebih Baik dari Orang yang Berdiri

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عَيَّاشِ بْنِ عَبَّاسٍ عَنْ بُكَيْرِ بْنِ عَبْدِ اللَّهِ بْنِ الْأَشَجِّ عَنْ بُسْرِ بْنِ سَعِيدٍ أَنَّ سَعْدَ بْنَ أَبِي وَقَّاصٍ قَالَ عِنْدَ فِتْنَةِ عُثْمَانَ بْنِ عَفَّانَ أَشْهَدُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّهَا سَتَكُونُ فِتْنَةٌ الْقَاعِدُ فِيهَا خَيْرٌ مِنْ الْقَائِمِ وَالْقَائِمُ خَيْرٌ مِنْ الْمَاشِي وَالْمَاشِي خَيْرٌ مِنْ السَّاعِي قَالَ أَفَرَأَيْتَ إِنْ دَخَلَ عَلَيَّ بَيْتِي وَبَسَطَ يَدَهُ إِلَيَّ لِيَقْتُلَنِي قَالَ كُنْ كَابْنِ آدَمَ

2194. Qutaibah menceritakan kepada kami. Al-Laits menceritakan kepada kami, dari Ayyasy bin Abbas, dari Bukair bin Abdullah bin Al Asyaj, dari Busr bin Sa'id, ia berkata. bahwa ketika terjadi fitnah terhadap Utsman bin Affan Sa'ad bin Abi Waqqash berkata, "Aku bersaksi Rasulullah bersabda, 'Sesungguhnya akan terjadi suatu fitnah, di mana orang yang duduk dalam menghadapinya lebih baik dari orang yang berdiri, orang yang berdiri lebih baik dari orang yang berjalan, dan orang yang berjalan lebih baik dari orangyang berlari-lari kecil'. " Sa'ad berkata, ''Bagaimana menurut pendapatmu jika ada seseorang memasuki rumahku dan membentangkan tangannya hendak membunuhku?" Beliau menjawab, "Jadilah seperti anak Adam (Habil) ". Shahih: Al Irwa (8/104).

Abu Isa berkata, "Pada bab ini terdapat hadits lain dari Abu Hurairah, Khabbab bin Al Arat, Abu Bakrah, Ibnu Mas'ud, Abu Waqid, Abu Musa, dan Kharasyah". Hadits ini hasan. Sebagian yang lain juga meriwayatkan hadits ini dari AI-Laits bin Sa'ad. Pada sanad-nya ditambah satu orang. Abu Isa berkata, "Hadits ini diriwayatkan pula dari Sa'ad dari Rasulullah, namun dari jalur periwayatan yang lain".


30. Akan Terjadi Fitnah Seperti Sebagian Malam yang Gelap Gulita

30. Akan Terjadi Fitnah Seperti Sebagian Malam yang Gelap Gulita

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَادِرُوا بِالْأَعْمَالِ فِتَنًا كَقِطَعِ اللَّيْلِ الْمُظْلِمِ يُصْبِحُ الرَّجُلُ مُؤْمِنًا وَيُمْسِي كَافِرًا وَيُمْسِي مُؤْمِنًا وَيُصْبِحُ كَافِرًا يَبِيعُ أَحَدُهُمْ دِينَهُ بِعَرَضٍ مِنْ الدُّنْيَا

2195. Qutaibah menceritakan kepada kami. Abdul Aziz bin Muhammad menceritakan kepada kami, dari Al Ala' bin Abdurrahman, dari bapaknya, dari Abu Hurairah. Rasulullah bersabda, "Bersegeralah melakukan amal shalih sebelum terjadi fitnah seperti sehagian malam yang gelap gulita. Pada pagi hari seseorang beriman, namun di sore harinya kafir. Sebaliknya, di waktu sore ia beriman dan di pagi harinya ia kafir. Salah seorang dari mereka menjual agamanya dengan kesenangan duniawi". Shahih: Ash-Shahihah (758); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih ".

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ هِنْدٍ بِنْتِ الْحَارِثِ عَنْ أُمِّ سَلَمَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اسْتَيْقَظَ لَيْلَةً فَقَالَ سُبْحَانَ اللَّهِ مَاذَا أُنْزِلَ اللَّيْلَةَ مِنْ الْفِتْنَةِ مَاذَا أُنْزِلَ مِنْ الْخَزَائِنِ مَنْ يُوقِظُ صَوَاحِبَ الْحُجُرَاتِ يَا رُبَّ كَاسِيَةٍ فِي الدُّنْيَا عَارِيَةٌ فِي الْآخِرَةِ

2196. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak menceritakan kepada kami, Ma'mar menceritakan kepada kami, dari Az-Zuhri, dari Hindun bin Harits, dari Ummu Salamah; Suatu ketika Rasuluilah pernah bangun malam, lalu beliau bersabda, "Maha Suci Allah, fitnah apa yang diturunkan pada malam ini? Rahmat apa yang diturunkan (pada malam ini)? Siapa yang membangunkan wanita-wanitapenghuni kamar (umahahtl mukminin)? Ya Tuhan, betapa banyak wanita yang menutupi aurat di dunia akan tetapi di akhirat mereka telanjang". Shahih: Al Bukhari.

Hadits ini adalah hasan shahih.

حدثنا قتيبة حدثنا الليث بن سعد عن يزيد بن أبي حبيب عن سعد بن سنان عن أنس بن مالك عن رسول الله صلى الله عليه وسلم قال تكون بين يدي الساعة فتن كقطع الليل المظلم يصبح الرجل فيها مؤمنا ويمسي كافرا ويمسي مؤمنا ويصبح كافرا يبيع أقوام دينهم بعرض من الدنيا

2197. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami, dari Yazid bin Abu Habib, dari Sa'ad bin Sinan, dari Anas bin Malik, dari Rasulullah SAW, beliau bersabda, "Akan terjadi fitnah menjelang hari kiamat; seperti sebagian malam yang gelap gulita. Pada pagi hari dalam waktu terjadinya fitnah, seseorang beriman namun di sore harinya kafir. Sebaliknya, di waktu sore dia beriman dan di pagi harinya dia kafir. Kaum-kaum (orang-orang) menjual agama mereka dengan kesenangan duniawi". Hasan shahih: Ash-Shahihah (758, 810).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Jundab, An-Nu'man bin Basyir, dan Abu Musa". Hadits ini gharib dari jalur periwayatan ini.

حدثنا صالح بن عبد الله حدثنا جعفر بن سليمان عن هشام عن الحسن قال كان يقول في هذا الحديث يصبح الرجل مؤمنا ويمسي كافرا ويمسي مؤمنا ويصبح كافرا قال يصبح الرجل محرما لدم أخيه وعرضه وماله ويمسي مستحلا له ويمسي محرما لدم أخيه وعرضه وماله ويصبح مستحلا له .

2198. Shalih bin Abdullah menceritakan kepada kami, Ja'far bin Sulaiman menceritakan kepada kami. dari Hisyam, dari Al Hasan. ia bekata, Rasulullah SAW bersabda, "Seseorang di pagi hari beriman dan di sore hari ia kafir. Di sore hari beriman dan dipagi harinya ia kafir. " Beliau melanjutkan, "Dipagi hari ia mengharamkan darah, kehormatan. dan harta saudaranya. namun di sore hari ia menghalalkannya. Di sore hari ia mengharamkan darah, kehormatan, dan harta saudaranya, namun di pagi harinya dia menghalalkannya ". Sanad-nya shahih, dari Al Hasan (Al Bashri).

حدثنا الحسن بن علي الخلال حدثنا يزيد بن هارون أخبرنا شعبة عن سماك بن حرب عن علقمة بن وائل بن حجر عن أبيه قال سمعت رسول الله صلى الله عليه وسلم ورجل سأله فقال أرأيت إن كان علينا أمراء يمنعونا حقنا ويسألونا حقهم فقال رسول الله صلى الله عليه وسلم اسمعوا وأطيعوا فإنما عليهم ما حملوا وعليكم ما حملتم

2199. Diriwayatkan dari Hasan bin Ali Al Khallal, dari Yazid bin Harun, dari Syu'bah, dari Simak bin Harb, dari Alqamah bin Wa'il bin Hujr, dari bapaknya, ia berkata, "Aku pernah mendengar Rasulullah ditanya oleh seseorang, 'Bagaimana menurut pendapat engkau jika ada pemimpin yang menghalangi kami dari hak kami, sedangkan mereka menuntut hak mereka terhadap kami?' Rasulullah menjawab, 'Dengarkanlah dan taatilah. Sesungguhnya mereka bertanggung jawab atas apa yang dibebankan kepada mereka dan kalian pun bertanggung jawab atas apa yang dibebankan kepada kalian'." Shahih: Muslim [6/19)

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


31. Pembunuhan dan Ibadah

31. Pembunuhan dan Ibadah

حدثنا هناد حدثنا أبو معاوية عن الأعمش عن شقيق بن سلمة عن أبي موسى قال قال رسول الله صلى الله عليه وسلم إن من ورائكم أياما يرفع فيها العلم ويكثر فيها الهرج قالوا يا رسول الله ما الهرج قال القتل

2200. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari AI A'masy, dari Syaqiq bin Salamah, dari Abu Musa, ia berkata, Rasulullah bersabda, "Sesungguhnya di belakang kalian kelak ada hari di mana ilmu diangkat dan banyak terjadi haraj." Orang-orang bertanya, "Wahai Rasuiullah, apa yang dimaksud haraj itu?" Beliau menjawab, "Pembunuhan ". Shahih: Shahih Al Jami' (2229).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Khalid bin Walid, dan Ma'qil bin Yasar". Hadits tersebut shahih.

حدثنا قتيبة حدثنا حماد بن زيد عن المعلى بن زياد رده إلى معاوية بن قرة رده إلى معقل بن يسار رده إلى النبي صلى الله عليه وسلم قال العبادة في الهرج كالهجرة

2201. Qutaibah menceritakan kepada kami. Hammad bin Zaid menceritakan kepada kami, dari Al Mu'alla bin Ziyad, dinisbatkan kepada Muawiyah bin Qurrah, dinisbatkan kepada Ma'qil bin Yasar. dinisbatkan kepada Rasulullah, beliau bersabda, "Beribadah pada saat terjadi fitnah pembunuhan seperti sedang berhijrah kepadaku". Shahih: Ibnu Majah (3985) Muslim.

Abu Isa berkata, "Hadits ini shahih gharib, kami mengetahuinya hanya dari hadits Hammad bin Zaid, dari Al Mu'alla".


32. Bab

32. Bab

حدثنا قتيبة حدثنا حماد بن زيد عن أيوب عن أبي قلابة عن أبي أسماء عن ثوبان قال قال رسول الله صلى الله عليه وسلم إذا وضع السيف في أمتي لم يرفع عنها إلى يوم القيامة

2202. Qutaibah menceritakan kepada kami, Hammad bin Zaid, dari Ayub, dari Abu Qilabah, dari Asma' dari Tsauban, ia berkata, Rasulullah bersabda, "Jika pedang telah diletakkan (terjadi pertempuran) pada umatku, niscaya ia (peperangan itu) tidak akan berhenti hingga hari Kiamat". Shahih: Al Misykah (5406).

Abu Isa berkata, "Hadits ini adalah hasan shahih.


33. Membuat Pedang dari Kayu Pada Saat Terjadi Fitnah

33. Membuat Pedang dari Kayu Pada Saat Terjadi Fitnah

حدثنا علي بن حجر حدثنا إسمعيل بن إبراهيم عن عبد الله بن عبيد عن عديسة بنت أهبان بن صيفي الغفاري قالت جاء علي بن أبي طالب إلى أبي فدعاه إلى الخروج معه فقال له أبي إن خليلي وابن عمك عهد إلي إذا اختلف الناس أن أتخذ سيفا من خشب فقد اتخذته فإن شئت خرجت به معك قالت فتركه

2203. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, dari Abdullah bin Ubaid, dari Udaisah binti Uhban bin Shaifi Al Ghifari, ia berkata, "Ali bin Abu Thalib datang menemui bapakku, lalu ia mengajaknya pergi bersamanya. Bapakku berkata kepadanya, "Sesungguhnya kekasihku dan anak pamanmu telah berwasiat kepadaku bahvva jika orang-orang berselisih, maka aku (diperintahkan) untuk membuat pedang dari kayu. Lalu aku pun membuatnya. Jika kamu menghendaki, maka aku akan pergi dengan membawa pedang kayu itu bersamamu". Udaisah mengatakan, "Ali kemudian meninggalkannya". Shahih: Ibnu Majah (3960).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Muhammad bin Maslamah. Hadits ini hasan gharib, kami tidak mengetahuinya selain dari hadits Abdullah bin Ubaid.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ حَدَّثَنَا سَهْلُ بْنُ حَمَّادٍ حَدَّثَنَا هَمَّامٌ حَدَّثَنَا مُحَمَّدُ بْنُ جُحَادَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ ثَرْوَانَ عَنْ هُزَيْلِ بْنِ شُرَحْبِيلَ عَنْ أَبِي مُوسَى عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ فِي الْفِتْنَةِ كَسِّرُوا فِيهَا قَسِيَّكُمْ وَقَطِّعُوا فِيهَا أَوْتَارَكُمْ وَالْزَمُوا فِيهَا أَجْوَافَ بُيُوتِكُمْ وَكُونُوا كَابْنِ آدَمَ

2204. Abdullah bin Abdurrahman menceritakan kepada kami, Sahal bin Hammad menceritakan kepada kami, Hammam menceritakan kepada kami, Muhammad bin Juhadah menceritakan kepada kami, dari Abdurrahman bin Tsarwan, dari Huzail bin Syurahbil, dari Abu Musa, dari Rasulullah, beliau bersabda mengenai terjadinya fitnah, "Pecahkanlah (hancurkanlah) busur-busur (tombak) kalian, putuskanlah tali-tali panah kalian, menetaplah di dalam rumah kalian, dan jadilah seperti anakAdam (Habil) ". Shahih: Ibnu Majah (3361).

Abu Isa berkata, "Hadits ini hasan gharib shahih. Yang dimaksud dengan Abdurrahman bin Tsarwan adalah Abu Qais Al Audi".


34. Tanda-Tanda Hari Kiamat

34. Tanda-Tanda Hari Kiamat

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا النَّضْرُ بْنُ شُمَيْلٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّهُ قَالَ أُحَدِّثُكُمْ حَدِيثًا سَمِعْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُحَدِّثُكُمْ أَحَدٌ بَعْدِي أَنَّهُ سَمِعَهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مِنْ أَشْرَاطِ السَّاعَةِ أَنْ يُرْفَعَ الْعِلْمُ وَيَظْهَرَ الْجَهْلُ وَيَفْشُوَ الزِّنَا وَتُشْرَبَ الْخَمْرُ وَيَكْثُرَ النِّسَاءُ وَيَقِلَّ الرِّجَالُ حَتَّى يَكُونَ لِخَمْسِينَ امْرَأَةٍ قَيِّمٌ وَاحِدٌ

2205. Mahmud bin Ghailan menceritakan kepada kami, An-Nadhr bin Syumail menceritakan kepada kami. dari Syu'bah, dari Qatadah, dari Anas bin Malik, ia berkata, "Aku akan memberitahukan kepada kalian sebuah hadits yang kudengar dari Rasulullah, di mana tidak ada seorang pun yang memberitahukan kepada kalian sepeninggalku". Ia mendengar nya dari Rasulullah SAW, ia berkata, beiiau bersabda, 'Sesungguhnya di antara tanda-tanda hari kiamat adalah; ilmu akan diangkat, kebodohan semakin tampak, perzinaan merajalela, khamer diminum, wanita semakin banyak, kaum pria semakin sedikit, hingga lima puluh wanita memiliki satu orang laki-laki yang menjadi penopang". Shahih: Muttafaq alaih

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Musa dan Abu Hurairah". Hadits tersebut hasan shahih.


35. Bagian Bab Sebelumnya

35. Bagian Bab Sebelumnya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ الزُّبَيْرِ بْنِ عَدِيٍّ قَالَ دَخَلْنَا عَلَى أَنَسِ بْنِ مَالِكٍ فَشَكَوْنَا إِلَيْهِ مَا نَلْقَى مِنْ الْحَجَّاجِ فَقَالَ مَا مِنْ عَامٍ إِلَّا الَّذِي بَعْدَهُ شَرٌّ مِنْهُ حَتَّى تَلْقَوْا رَبَّكُمْ سَمِعْتُ هَذَا مِنْ نَبِيِّكُمْ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2206. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, dari Sufyan Ats-Tsauri, dari Az-Zubair bin Adi, ia berkata, "Kami pernah masuk menjumpai Anas bin Malik, kami mengadukan tindakan Al Hajjaj seperti yang kami lihat, ia berkata, Tidak ada satu tahun pun melainkan setahun setelah itu lebih buruk dari tahun sebelumnya hingga kalian menjumpai Rabb kalian. Aku (Anas) mendengar ucapan ini dari Nabi kalian'." Shahih: Ash-Shahihah (1/10,1218), Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَقُومُ السَّاعَةُ حَتَّى لَا يُقَالَ فِي الْأَرْضِ اللَّهُ اللَّهُ

2207'. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abi Adi menceritakan kepada kami, dari Humaid, dari Anas, ia berkata, Rasuiullah bersabda, "Hari kiamat tidak akan terjadi hingga di muka humi tidak lagi di ucapkan 'Allah, Allah'. " Shahih: Ash-Shahihah (3165) Muslim.

Abu Isa berkata, "Hadits ini adalah hasah". Muhammad bin Al Mutsanna menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami, dari Humaid, dari Anas... seperti hadits tersebut. Dia tidak meriwayatkan hadits ini secara marfu'. Hadits ini lebih shahih dari hadits yang pertama.


36. Bagian Bab Sebelumnya

36. Bagian Bab Sebelumnya

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى الْكُوفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ أَبِيهِ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَقِيءُ الْأَرْضُ أَفْلَاذَ كَبِدِهَا أَمْثَالَ الْأُسْطُوَانِ مِنْ الذَّهَبِ وَالْفِضَّةِ قَالَ فَيَجِيءُ السَّارِقُ فَيَقُولُ فِي مِثْلِ هَذَا قُطِعَتْ يَدِي وَيَجِيءُ الْقَاتِلُ فَيَقُولُ فِي هَذَا قَتَلْتُ وَيَجِيءُ الْقَاطِعُ فَيَقُولُ فِي هَذَا قَطَعْتُ رَحِمِي ثُمَّ يَدَعُونَهُ فَلَا يَأْخُذُونَ مِنْهُ شَيْئًا

2208. Washil bin Abdul A'la Al Kufi menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari baapaknya, dari Abu Hazim, dari Abu Hurairah, ia berkata, Rasulullah pernah bersabda, "Bumi akan memuntahkan potongan-potongan dari perutnya yang berbentuk seperti tiang yang terbuat dari emas dan perak." Beliau melanjutkan, "Lalu datang seorang pencuri dan berkata, Apakah karena mencuri ini tanganku dipotong?' Lalu, datang seorang pembunuh dan berkata, 'Karena ini aku membunuh? Lalu, datang seorang pemutus silaturahmi dan berkata, 'Karena ini aku memutuskan tali silaturahmi?' Kemudian, mereka pergi meninggalkannya (tiang dari emas dan perak itu) dan tidak mengambil sedikitpun darinya''. " Shahih: Muslim (3/84-85).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib, kami tidak mengetahuinya kecuali dari jalur periwayatan ini".


37. Bagian Bab Sebelumnya

37. Bagian Bab Sebelumnya

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو قَالَ ح و حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو عَنْ عَبْدِ اللَّهِ وَهُوَ ابْنُ عَبْدِ الرَّحْمَنِ الْأَنْصَارِيُّ الْأَشْهَلِيُّ عَنْ حُذَيْفَةَ بْنِ الْيَمَانِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَقُومُ السَّاعَةُ حَتَّى يَكُونَ أَسْعَدَ النَّاسِ بِالدُّنْيَا لُكَعُ ابْنُ لُكَعٍ

2209. Qutaibah bin Said menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Amru bin Abu Amr, ia berkata. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami, dari Amr bin Abu Amr, dari Abdullah —Ibnu Abdurrahman bin Al Anshari Al Asyhali—, dari Hudzaifah bin Al Yaman. Ia berkata, Rasulullah bersabda, "Hari kiamat tidak akan datang hingga orang yang paling bahagia di dunia ini adalah orang bodoh yang merupakan putra orang bodoh ". Shahih: Al Misykah (2365-Tahqiq kedua).

Abu Isa berkata, "Hadits ini hasan. Kami mengetahui hadits ini dari Amr bin Abu Amr".


38. Tanda Terjadinya Perubahan Rupa dan Penenggelaman ke dalam Bumi

38. Tanda Terjadinya Perubahan Rupa dan Penenggelaman ke dalam Bumi

حدثنا عباد بن يعقوب الكوفي حدثنا عبد الله بن عبد القدوس عن الأعمش عن هلال بن يساف عن عمران بن حصين أن رسول الله صلى الله عليه وسلم قال في هذه الأمة خسف ومسخ وقذف فقال رجل من المسلمين يا رسول الله ومتى ذاك قال إذا ظهرت القينات والمعازف وشربت الخمور

2212. Abbad bin Ya'qub Al Kufi menceritakan kepada kami, Abdullah bin Abdul Quddus menceritakan kepada kami, dari Al A'masy, dari Hilal bin Yasaf, dari Imran bin Hushain, bahwa Rasulullah bersabda, "Pada umat ini akan terjadi penenggelaman ke dalam bumi, perubahan rupa, dan pelemparan batu." Seseorang dari kaum muslimin bertanya, "Wahai Rasulullah, kapan hal itu akan terjadi?" Beliau menjawab, "Jika para penyanyi wanita dan para pemain musik (tampil) muncul terang-terangan, dan khamer diminum ". Hasan: Ash-Shahihah (1604).

Abu Isa berkata, "Hadits ini diriwayatkan dari Al A'masy, dari Abdurrahman bin Sabith, dari Rasulullah secara mursal". Hadits ini adalah gharib.


39. Sabda Rasulullah "Aku Diutus Ketika Hari Kiamat Seperti Dua Jari Ini (Telunjuk dan Jari Tengah)n

39. Sabda Rasulullah "Aku Diutus Ketika Hari Kiamat Seperti Dua Jari Ini (Telunjuk dan Jari Tengah)n

حدثنا محمد بن عمر بن هياج الأسدي الكوفي حدثنا يحيى بن عبد الرحمن الأرحبي حدثنا عبيدة بن الأسود عن مجالد عن قيس بن أبي حازم عن المستورد ابن شداد الفهري روى عن النبي صلى الله عليه وسلم قال بعثت في نفس الساعة فسبقتها كما سبقت هذه هذه لأصبعيه السبابة والوسطى

2214. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memeritahukan kepada kami, dari Qatadah, dari Anas, ia bekata, Rasulullah bersabda, "(Jarak) Aku diutus dan hari kiamat seperti duajari ini". —Abu Daud mengisyaratkan dengan jari telunjuk dan jari tengahnya. Dia tidak memanjangkan salah satu kedua jari tersebut dari yang lainnya—. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


40. Memerangi Orang Turki

40. Memerangi Orang Turki

حدثنا سعيد بن عبد الرحمن المخزومي وعبد الجبار بن العلاء قالا حدثنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة أن النبي صلى الله عليه وسلم قال لا تقوم الساعة حتى تقاتلوا قوما نعالهم الشعر ولا تقوم الساعة حتى تقاتلوا قوما كأن وجوههم المجان المطرقة

2215. Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, Abdul Jabbar bin Al Ala' menceritakan kepada kami, keduanya berkata Sufyan menceritakan kepada kami. dari Az-Zuhri, dari Sa'id bin Al Musayyib, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Hari Kiamat tidak akan datang hingga kalian memerangi suatu kaum yang alas kaki mereka terbuat dari rambut (bulu). Dan, hari kiamat tidak akan datang hingga kalian memerangi suatu kaum yang seolah-olah wajah mereka seperti perisai yang menutupi". Shahih: Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Bakar Ash-Shiddiq, Buraidah, Abu Said, Amru bin Taghlib, dan Muawiyah". Hadits ini adalah hasan shahih.


41. Apabila Kisra Persia Binasa Maka Tidak Ada Kisra Sesudahnya

41. Apabila Kisra Persia Binasa Maka Tidak Ada Kisra Sesudahnya

حدثنا سعيد بن عبد الرحمن حدثنا سفيان عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا هلك كسرى فلا كسرى بعده وإذا هلك قيصر فلا قيصر بعده والذي نفسي بيده لتنفقن كنوزهما في سبيل الله

2216. Sa'id bin Abdurrahman menceritakan kepada kami, Sufyan menceritakan kepada kami dari Az-Zuhri, dari Sa'id bin Al Musayyib, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Jika Kisra binasa, maka tidak ada lagi Kisra sesudahnya. Dan, apabila Kaisar binasa, maka tidak ada lagi Kaisar setelahnya. Demi jiwaku yang berada di genggaman-Nya, sesungguhnya simpanan kekayaan mereka diinfakkan dijalan Allah." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


42. Hari Kiamat Tidak Datang Sampai Api Keluar dari Arah Hijaz

42. Hari Kiamat Tidak Datang Sampai Api Keluar dari Arah Hijaz

حدثنا أحمد بن منيع حدثنا حسين بن محمد البغدادي حدثنا شيبان عن يحيى ابن أبي كثير عن أبي قلابة عن سالم بن عبد الله بن عمر عن أبيه قال قال رسول الله صلى الله عليه وسلم ستخرج نار من حضرموت أو من نحو بحر حضرموت قبل يوم القيامة تحشر الناس قالوا يا رسول الله فما تأمرنا قال عليكم بالشام

2217. Ahmad bin Mani' menceritakan kepada kami, Husain bin Muhammad Al Baghdadi menceritakan kepada kami, Syaiban menceritakan kepada kami dari Yahya bin Abu Katsir, dari Abu Qilabah, dari Salin bin Abdullah bin Umar, dari bapaknya, ia berkata: Rasulullah bersabda, "Api akan keluar dari Hadhramaut —atau dari arah laut Hadhramaut— sebelum datang hari Kiamat. Api itu menggiring dan mengumpulkan manusia. " Para sahabat bertanya, "Wahai Rasulullah, apa yang engkau perintahkan kepada kami (untuk menghadapi itu)?" Rasulullah menjawab, "Hendaknya kalian menuju kota Syam ". Shahih: Fadhail Asy-Syam (11) dan Al Misykah (6265).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Hudzaifah bin Asid, Anas, Abu Hurairah, dan Abu Dzar". Hadits ini hasan gharib shahih, dari hadits Ibnu Umar.


43. Hari Kiamat Tidak Datang Sampai Para Pendusta Muncul

43. Hari Kiamat Tidak Datang Sampai Para Pendusta Muncul

حدثنا محمود بن غيلان حدثنا عبد الرزاق أخبرنا معمر عن همام بن منبه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى ينبعث دجالون كذابون قريب من ثلاثين كلهم يزعم أنه رسول الله

2218. Mahmud bin Ghailan menceritakan kepada kami. Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Hammam, dari Ibnu Munabbih, dari Abu Hurairah, ia berkata: Rasulullah bersabda, "Hari Kiamat tidak datang sampai para Dajjal dan pendusta muncul. Jumlah mereka mendekati tiga puluh, semuanya mengaku bahwa dirinya adalah utusan Allah ". Shahih: Ash-Shahihah (1683) Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Jabir bin Samurah dan Ibnu Umar".Hadits tersebut adalah hasan shahih.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي أَسْمَاءَ الرَّحَبِيِّ عَنْ ثَوْبَانَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَقُومُ السَّاعَةُ حَتَّى تَلْحَقَ قَبَائِلُ مِنْ أُمَّتِي بِالْمُشْرِكِينَ وَحَتَّى يَعْبُدُوا الْأَوْثَانَ وَإِنَّهُ سَيَكُونُ فِي أُمَّتِي ثَلَاثُونَ كَذَّابُونَ كُلُّهُمْ يَزْعُمُ أَنَّهُ نَبِيٌّ وَأَنَا خَاتَمُ النَّبِيِّينَ لَا نَبِيَّ بَعْدِي

2219. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Ayyub, dari Abu Qilabah, dari Abu Asma Ar-Rahabi, dari Tsauban. Ia mengatakan bahwa Rasulullah pernah bersabda, "Hari Kiamat tidak akan datang hingga kabilah-kabilah dari umatku menyusul kaum musyrikin hingga mereka menyembah berhala-berhala. Sesungguhnya pada umatku ini akan muncul tiga puluh pendusta, semuanya mengaku bahwa dirinya adalah nabi. Padahal, aku adalah penutup para nabi. Tidak ada nabi setelahku ". Shahih: Al Misykah (5406) dan Ash-Shahihah (1683).

Abu Isa berkata, "Hadits ini adalah hasan shahih ".


44. Ada Pendusta dan Perusak Pada Kabilah Tsaqif

44. Ada Pendusta dan Perusak Pada Kabilah Tsaqif

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ شَرِيكِ بْنِ عَبْدِ اللَّهِ عَنْ عَبْدِ اللَّهِ بْنِ عُصْمٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي ثَقِيفٍ كَذَّابٌ وَمُبِيرٌ

2220. Ali bin Hujr menceritakan kepada kami, Al Fadhl bin Musa menceritakan kepada kami, dari Syarik bin Abdullah, dari Abdullah bin Ushm, dari Ibnu Umar, ia berkata, Rasulullah pernah bersabda, "Di antara kabilah bani Tsaqif terdapat pendusta dan perusak". Shahih: Muslim (7/191).

Abu Isa berkata, "Yang dimaksud dengan 'pendusta' adalah Mukhtar bin Abu Ubaid. Sedangkan yang dimaksud dengan 'perusak' adalah Hajjaj bin Yusuf. Diriwayatkan dari Abdurrahman bin Waqid. dari Syarik ... dengan hadits yang sama sanadnya. Hadits ini adalah hasan gharib. dari hadits Ibnu Umar. Kami tidak mengatahuinya selain dari hadits Syarik. Syarik yang dimaksud di sini adalah Abdullah bin Ushm. Israil mengatakan bahwa yang dimaksud dengan Syarik di sini adalah Abdullah bin Ishmah. Abu Daud Sulaiman bin Salam Al Balkhi menceritakan kepada kami, An-Nadhr bin Syumail mengabarkan kepada kami, dari Hisyam bin Hassan, ia berkata, "Hitunglah orang-orang yang dibunuh Hajjaj dengan sabar (perlahan). Ternyata jumlahnya mencapai 120.000 orang". Sanad-nya shahih maqthu'.


45. Abad (Generasi) Ketiga

45. Abad (Generasi) Ketiga

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا مُحَمَّدُ بْنُ الْفُضَيْلِ عَنْ الْأَعْمَشِ عَنْ عَلِيِّ بْنِ مُدْرِكٍ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ خَيْرُ النَّاسِ قَرْنِي ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ يَأْتِي مِنْ بَعْدِهِمْ قَوْمٌ يَتَسَمَّنُونَ وَيُحِبُّونَ السِّمَنَ يُعْطُونَ الشَّهَادَةَ قَبْلَ أَنْ يُسْأَلُوهَا

2221. Diriwayatkan dari Washil bin Abdul A'la, dari Muhammad bin Fudhail, dari Al A'masy, dari Ali bin Mudrik, dari Hilal bin Yisaf, dari Imran bin Hushain, ia berkata, saya mendengar Rasulullah bersabda, "Sebaik-baik manusia adalah generasiku, kemudian generasi setelah mereka, diteruskan dengan generasi setelah mereka. Lalu, setelah mereka datang suatu kaum yang gemuk dan senang dengan kegemukan. Mereka memberikan kesaksian sebelum diminta (untuk bersaksi) ". Shahih: Ash-Shahihah (1840), Muttafaq alaih.

Abu Isa mengatakan bahwa seperti ini pulalah Muhammad bin Fudhail meriwayatkan hadits ini dari Al A"masy, dari Ali bin Mudrik, dari Hilal bin Yisaf. Lebih dari satu orang penghapal hadits juga meriwayatkan hadits ini dari Al A'masy dan Hilal bin Yisaf. Namun, mereka tidak menyebutkan Ali bin Mudrik. Diriwayatkan dari Husain bin Huraits, dari Waki'. dari Al A'masy, dari Hilal bin Yisaf, dari Imran bin Hushain, dari Rasulullah... dengan menyebutkan hadits yang sama. Hadits ini lebih shahih menurut saya (penulis). Hadits ini berasal dari Muhammad bin Fudhail. Hadits ini diriwayatkan lebih dari satu jalur periwayatan, yaitu dari Imran bin Hushain, dari Rasulullah.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُ أُمَّتِي الْقَرْنُ الَّذِي بُعِثْتُ فِيهِمْ ثُمَّ الَّذِينَ يَلُونَهُمْ قَالَ وَلَا أَعْلَمُ ذَكَرَ الثَّالِثَ أَمْ لَا ثُمَّ يَنْشَأُ أَقْوَامٌ يَشْهَدُونَ وَلَا يُسْتَشْهَدُونَ وَيَخُونُونَ وَلَا يُؤْتَمَنُونَ وَيَفْشُو فِيهِمْ السِّمَنُ

2222. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Qatadah, dari Zurarah bin Aufa, dari Imran bin Hushain, ia berkata, Rasulullah bersabda, "Sebaik-baik umatku adalah generasi pada saat aku diutus kepada mereka, kemudian generasi setelah mereka. " Imran berkata, "Aku tidak mengetahui secara pasti apakah beliau (Rasulullah) menyebutkan generasi setelahnya atau tidak." Rasulullah melanjutkan, "Kemudian muncul kaum yang bersaksi padahal mereka tidak diminta menjadi saksi, berkhianat dan tidak dapat dipercaya (tidak amanah), serta tersebar kegemukan di kalangan mereka ".Shahih: Ash-Shahihah (1840), Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


46. Para Khalifah

46. Para Khalifah

حَدَّثَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلَاءِ حَدَّثَنَا عُمَرُ بْنُ عُبَيْدٍ الطَّنَافِسِيُّ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَكُونُ مِنْ بَعْدِي اثْنَا عَشَرَ أَمِيرًا قَالَ ثُمَّ تَكَلَّمَ بِشَيْءٍ لَمْ أَفْهَمْهُ فَسَأَلْتُ الَّذِي يَلِينِي فَقَالَ كُلُّهُمْ مِنْ قُرَيْشٍ

2223. Abu Kuraib Muhammad bin Al Ala' menceritakan kepada kami, Umar bin Ubaid Ath-Thanafisi menceritakan kepada kami, dari Simak bin Harb, dari Jabir bin Samurah, ia berkata, Rasulullah bersabda, "Sepeninggalku nanti ada dua belas amir (khalifah)". —Jabir berkata, "Rasulullah kemudian mengatakan sesuatu yang tidak aku pahami. Aku pun bertanya kepada orang yang ada di dekatku". Orang itu berkata,— "Mereka semua (khalifah) itu dari suku Quraisy". Shahih: Ash-Shahihah (1075), Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Kuraib menceritakan kepada kami, Umar bin Ubaid menceritakan kepada kami, dari bapaknya, dari Abu Bakar bin Abu Musa, dari Jabir bin Samurah, dari Rasulullah... dengan hadits yang sama. Hadits ini diriwayatkan dari jalur lain, yaitu dari Jabir bin Samurah. Abu Isa berkata, "Hadits ini adalah hasan shahih gharib. Hadits ini gharib dari hadits Abu Bakar bin Abu Musa, dari Jabir bin Samurah, Pada bab ini juga terdapat riwayat hadits lain yang berasal dari Ibnu Mas'ud dan Abdullah bin Amr.


47. Bab

47. Bab

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا حُمَيْدُ بْنُ مِهْرَانَ عَنْ سَعْدِ بْنِ أَوْسٍ عَنْ زِيَادِ بْنِ كُسَيْبٍ الْعَدَوِيِّ قَالَ كُنْتُ مَعَ أَبِي بَكْرَةَ تَحْتَ مِنْبَرِ ابْنِ عَامِرٍ وَهُوَ يَخْطُبُ وَعَلَيْهِ ثِيَابٌ رِقَاقٌ فَقَالَ أَبُو بِلَالٍ انْظُرُوا إِلَى أَمِيرِنَا يَلْبَسُ ثِيَابَ الْفُسَّاقِ فَقَالَ أَبُو بَكْرَةَ اسْكُتْ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ أَهَانَ سُلْطَانَ اللَّهِ فِي الْأَرْضِ أَهَانَهُ اللَّهُ

2224. Bundar menceritakan kepada kami, Abu Daud menceritakan kepada kami, Humaid bin Mihran menceritakan kepada kami, dari Sa'ad bin Aus, dari Ziyad bin Kusaib Al Adawi, dia berkata, "Aku pernah bersama Abu Bakrah di bawah mimbar Abu Amir. Ketika itu dia sedang berkhutbah. Dia mengenakan pakaian yang tipis." Abu Bilal berkomentar, "Lihatlah pemimpin kita, dia mengenakan pakaian orang-orang fasik". Abu Bakrah lalu berkata, "Diamlah, aku pernah mendengar Rasulullah bersabda, 'Siapa saja yang menghina kekuasaan Allah (pemimpin) di bumi maka niscaya Allah akan menghinakannya'. " Hasan: Ash-Shahihah (2296).

Abu Isa berkata, "Hadits ini hasan gharib".


48. Khilafah (Pemerintahan)

48. Khilafah (Pemerintahan)

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ قَالَ قِيلَ لِعُمَرَ بْنِ الْخَطَّابِ لَوْ اسْتَخْلَفْتَ قَالَ إِنْ أَسْتَخْلِفْ فَقَدْ اسْتَخْلَفَ أَبُو بَكْرٍ وَإِنْ لَمْ أَسْتَخْلِفْ لَمْ يَسْتَخْلِفْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2225. Diriwayatkan dari Yahya bin Musa, dari Abdurrazzaq, dari Ma'mar, dari Az-Zuhri, dari Salim bin Abdullah bin Umar, dari bapaknya, ia berkata, "Dikatakan kepada Umar bin Khaththab, "Bagaimana seandainya engkau menunjuk khalifah pengganti?" Umar menjawab, "Jika aku menunjuk khalifah pengganti maka sesungguhnya Abu Bakar pernah menunjuk khalifah pengganti dirinya. Jika seandainya aku tidak menunjuk khalifah pengganti maka sesungguhnya Rasulullah tidak menunjuk khalifah pengganti". Shahih: Shahih Abu Daud (2605); Muttafaq alaih.

Abu Isa berkata, "Dalam hadits ini terdapat kisah". Hadits tersebut shahih, diriwayatkan lebih dari satu jalur periwayatan; dari Ibnu Umar.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُرَيْجُ بْنُ النُّعْمَانِ حَدَّثَنَا حَشْرَجُ بْنُ نُبَاتَةَ عَنْ سَعِيدِ بْنِ جُمْهَانَ قَالَ حَدَّثَنِي سَفِينَةُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْخِلَافَةُ فِي أُمَّتِي ثَلَاثُونَ سَنَةً ثُمَّ مُلْكٌ بَعْدَ ذَلِكَ

2226. Diriwayatkan dari Ahmad bin Mani', dari Suraij bin An-Nu'man, dari Hasyraj bin Nubatah, dari Sa'id bin Jumhan, dari Safinah, ia berkata, Rasulullah bersabda, "Kekhilafahan pada umatku berlangsung selama tiga puluh tahun, setelah itu berbentuk kerajaan ". Shahih: Ash-Shahihah (459,1534,1535).

Safinah lalu berkata kepadaku. "Hitunglah masa khalifah Abu Bakar!" Kemudian dilanjutkannya, "Lalu hitunglah masa khilafah Umar dan Utsman!" Dia (Safinah) berkata kepadaku. "Hitunglah pula masa khilafah Ali." Dia berkata, "Kami pun mendapatkan jumlah masa khalifah mereka, yaitu selama tiga puluh tahun." Sa'id berkata, Aku berkata kepadanya, Bani Umayyah menganggap bahwa khilafah ada pada mereka." Dia (Safinah) berkata, "Bani Az-Zarqa' (Umayyah) telah berdusta. Mereka adalah para raja yang paling buruk." Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Umar dan Ali. Mereka berdua berkata, Rasulullah tidak pernah sedikit pun berwasiat mengenai khilafah." Hadits ini hasan, diriwayatkan lebih dari satu orang, yaitu dari Sa'id bin Jumhan. Kami tidak mengetahui hadits ini selain dari hadits Sa'id bin Jumhan.


49. Para Khalifah Berasal dari Suku Quraisy Hingga Hari Kiamat

49. Para Khalifah Berasal dari Suku Quraisy Hingga Hari Kiamat

حَدَّثَنَا حُسَيْنُ بْنُ مُحَمَّدٍ الْبَصْرِيُّ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ حَدَّثَنَا شُعْبَةُ عَنْ حَبِيبِ بْنِ الزُّبَيْرِ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ أَبِي الْهُذَيْلِ يَقُولُ كَانَ نَاسٌ مِنْ رَبِيعَةَ عِنْدَ عَمْرِو بْنِ الْعَاصِ فَقَالَ رَجُلٌ مِنْ بَكْرِ بْنِ وَائِلٍ لَتَنْتَهِيَنَّ قُرَيْشٌ أَوْ لَيَجْعَلَنَّ اللَّهُ هَذَا الْأَمْرَ فِي جُمْهُورٍ مِنْ الْعَرَبِ غَيْرِهِمْ فَقَالَ عَمْرُو بْنُ الْعَاصِ كَذَبْتَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ قُرَيْشٌ وُلَاةُ النَّاسِ فِي الْخَيْرِ وَالشَّرِّ إِلَى يَوْمِ الْقِيَامَةِ

2227. Husain bin Muhammad Al Bashri menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Habib bin Az-Zubair, ia berkata, dia pernah mendengar Abdullah bin Al Hudzail berkata, "Ada sekelompok orang dari golongan Rabi'ah di tempat Amr bin Ash. Salah seorang dari golongan Bakar bin Wa'il berkata, 'Hendaklah golongan Quraisy menghentikan (perbuatan fasik dan durhaka). Atau (jika tidak), Allah sungguh akan menyerahkan kekuasaan ini kepada mayoritas bangsa Arab selain mereka."' Amr bin Ash berkata, "Kamu telah berdusta. Aku pernah mendengar Rasulullah bersabda, 'Golongan Quraisy adalah pemimpin manusia dalam kebaikan (Islam) dan keburukan (jahiliyah) hingga Hari Kiamat". Shahih: Ash-Shahihah (1155).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ibnu Mas'ud, Ibnu Umar, dan Jabir". Hadits ini adalah hasan gharib.


50. Bab

50. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ الْعَبْدِيُّ حَدَّثَنَا أَبُو بَكْرٍ الْحَنَفِيُّ عَنْ عَبْدِ الْحَمِيدِ بْنِ جَعْفَرٍ عَنْ عُمَرَ بْنِ الْحَكَمِ قَال سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَذْهَبُ اللَّيْلُ وَالنَّهَارُ حَتَّى يَمْلِكَ رَجُلٌ مِنْ الْمَوَالِي يُقَالُ لَهُ جَهْجَاهُ

2228. Muhammad bin Basysyar Al Abdi menceritakan kepada kami, Abu Bakar Al Hanafi menceritakan kepada kami, dari Abdul Hamid bin Ja'far, dari Umar bin Al Hakam, ia berkata, "Saya pernah mendengar Abu Hurairah berkata, Rasulullah bersabda, 'Malam dan siang tidak akan pergi (hari kiamat tidak akan datang) hingga seorang hamba sahaya menjadi pemimpin manusia. —ia dipanggil dengan sebutan 'Jahjah'—. " Shahih: Ash-Shahihah (2441).

Abu Isa berkata, "Hadits ini adalah hasan gharib.


51. Para Pemimpin yang Menyesatkan

51. Para Pemimpin yang Menyesatkan

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي أَسْمَاءَ الرَّحَبِيِّ عَنْ ثَوْبَانَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا أَخَافُ عَلَى أُمَّتِي الْأَئِمَّةَ الْمُضِلِّينَ قَالَ وَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَزَالُ طَائِفَةٌ مِنْ أُمَّتِي عَلَى الْحَقِّ ظَاهِرِينَ لَا يَضُرُّهُمْ مَنْ يَخْذُلُهُمْ حَتَّى يَأْتِيَ أَمْرُ اللَّهِ

2229. Qutaibah bin Sa'id menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayyub, dari Abu Qilabah, dari Abu Asma" Ar-Rahabi, dari Tsauban. Rasulullah bersabda, "Sesungguhnya yang aku khawatirkan terhadap umatku adalah para pemimpin yang menyesatkan ". Dia berkata, Rasulullah SAW bersabda, "Segolongan dari umatku senantiasa berpegang teguh pada kebenaran, mereka tidak dapat dibahayakan oleh orang-orang yang hendak menelantarkan (tidak menolong) mereka hingga datang perintah Allah (hari kiamat) ". Shahih: Ash-Shahihah (4/110,1957); Muslim, pada baris kedua.

Abu Isa berkata, "Hadits ini adalah hasan shahih. Abu Isa berkata, "Aku mendengar Muhammad bin Ismail mengatakan sesuatu dari Ali bin Al Madini yang menyebutkan hadits dari Rasulullah, 'Segolongan dari umatku akan senantiasa berpegang teguh kepada kebenaran'." Ali berkata, "Yang dimaksud adalah para ahli hadits".


52. Imam Mahdi

52. Imam Mahdi

حَدَّثَنَا عُبَيْدُ بْنُ أَسْبَاطِ بْنِ مُحَمَّدٍ الْقُرَشِيُّ الْكُوفِيُّ قَالَ حَدَّثَنِي أَبِي حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ عَاصِمِ بْنِ بَهْدَلَةَ عَنْ زِرٍّ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَذْهَبُ الدُّنْيَا حَتَّى يَمْلِكَ الْعَرَبَ رَجُلٌ مِنْ أَهْلِ بَيْتِي يُوَاطِئُ اسْمُهُ اسْمِي

2230. Ubaid bin Asbath bin Muhammad Al Qurasyi AI Kufl menceritakan kepada kami, ia berkata: bapakku menceritakan kepada kami, Sufyan Ats-Tsauri menceritakan kepada kami dari Ashim bin Bahdalah, dari Zirr, dari Abdullah, ia berkata: Rasulullah bersabda, "Dunia tidak akan pergi (kiamat) hingga bangsa Arab ini dimiliki (dikuasai) oleh seseorang dari keluargaku (ahlul bait), namanya sama dengan namaku ". Hasan shahih: Al Misykah (5452), Fadhail Asy-Syam (16), dan Ar-Raudh An-Nadhir (647).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ali, Abu Sa'id, Ummu Salamah, dan Abu Hurairah". Hadits ini adalah hasan shahih.

حَدَّثَنَا عَبْدُ الْجَبَّارِ بْنُ الْعَلَاءِ بْنِ عَبْدِ الْجَبَّارِ الْعَطَّارُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَاصِمٍ عَنْ زِرٍّ عَنْ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَلِي رَجُلٌ مِنْ أَهْلِ بَيْتِي يُوَاطِئُ اسْمُهُ اسْمِي قَالَ عَاصِمٌ وَأَخْبَرَنَا أَبُو صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ لَوْ لَمْ يَبْقَ مِنْ الدُّنْيَا إِلَّا يَوْمٌ لَطَوَّلَ اللَّهُ ذَلِكَ الْيَوْمَ حَتَّى يَلِيَ

2231. Abdul Jabbar bin Al Ala' bin Abdul Jabbar Al Aththar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Ashim, dari Zirr, dari Abdullah, dari Nabi SAW, beliau bersabda, "Seseorang dari keluargaku (ahlul bait) akan berkuasa, namanya sama dengan namaku ". Ashim berkata, "Abu Shalih mengabarkan kepada kami, dari Abu Hurairah. Rasulullah bersabda, 'Seandainya dunia tidak tersisa selain satu hari, pasti Allah akan memanjangkan hari itu hingga ia berkuasa'. " Hasan shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


53. Bab

53. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ قَال سَمِعْتُ زَيْدًا الْعَمِّيَّ قَال سَمِعْتُ أَبَا الصِّدِّيقِ النَّاجِيَّ يُحَدِّثُ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ خَشِينَا أَنْ يَكُونَ بَعْدَ نَبِيِّنَا حَدَثٌ فَسَأَلْنَا نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّ فِي أُمَّتِي الْمَهْدِيَّ يَخْرُجُ يَعِيشُ خَمْسًا أَوْ سَبْعًا أَوْ تِسْعًا زَيْدٌ الشَّاكُّ قَالَ قُلْنَا وَمَا ذَاكَ قَالَ سِنِينَ قَالَ فَيَجِيءُ إِلَيْهِ رَجُلٌ فَيَقُولُ يَا مَهْدِيُّ أَعْطِنِي أَعْطِنِي قَالَ فَيَحْثِي لَهُ فِي ثَوْبِهِ مَا اسْتَطَاعَ أَنْ يَحْمِلَهُ

2232. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, ia berkata, saya mendengar Zaid bin Al Ammi, ia berkata: saya mendengar Abu Ash-Shadiq An-Naji bercerita, dari Abu Said Al Khudri, ia berkata, "Kami takut setelah Nabi kita (Muhammad) —wafat— terjadi hal-hal yang baru dalam agama (bid'ah)." Kami pun lalu bertanya kepada Rasulullah. Beliau kemudian bersabda, "Sesungguhrtyapada umatku ada Al Mahdi. Dia keluar dan hidup selama lima, —tujuh, atau sembilan-Zaid masih ragu. " Abu Sa'id —mengatakan, kami berkata, "Apa yang dimaksud?" Beliau menjawab, "Tahun." Beliau melanjutkan—, "Lalu ada seseorang yang mendatangi (Mahdi) dan berkata kepadanya, 'Wahai Mahdi, berikanlah kepadaku, berikanlah kepadakul" —Beliau melanjutkan—, "Kemudian dia memberikan apa yang ada di dalam pakaiannya sebanyak yang dapat dibawanya''. Hasan: Ibnu Majah (4083).

Abu Isa berkata, "Hadits ini adalah hasan". Hadits ini diriwayatkan dari jalur lain, dari Abu Sa'id, dari Rasulullah SAW. Nama Asli Abu Ash-Shadiq An-Naji adalah Bakar bin Amr. Ada pula yang mengatakan Bakar bin Qais.


54. Turunnya Isa bin Maryam

54. Turunnya Isa bin Maryam

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ وَالَّذِي نَفْسِي بِيَدِهِ لَيُوشِكَنَّ أَنْ يَنْزِلَ فِيكُمْ ابْنُ مَرْيَمَ حَكَمًا مُقْسِطًا فَيَكْسِرُ الصَّلِيبَ وَيَقْتُلُ الْخِنْزِيرَ وَيَضَعُ الْجِزْيَةَ وَيَفِيضُ الْمَالُ حَتَّى لَا يَقْبَلَهُ أَحَدٌ

2233. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami, dari Ibnu Syihab, dari Sa'id bin Al Musayyab, dari Abu Hurairah, bahwa Rasulullah pernah bersabda, "Demi jiwaku yang berada di tangan-Nya, sungguh Isa bin Maryam hampir akan turun di tengah kalian sebagai hakim yang adil. Dia akan menghancurkan salib, membunuh babi, dan menghapus pajak. Harta akan menjadi berlimpah ruah hingga tidak ada seorang pun yang menerimanya ".Shahih: Ash-Shahihah (2457); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


56. Tanda-Tanda Dajjal

56. Tanda-Tanda Dajjal

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ قَالَ قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي النَّاسِ فَأَثْنَى عَلَى اللَّهِ بِمَا هُوَ أَهْلُهُ ثُمَّ ذَكَرَ الدَّجَّالَ فَقَالَ إِنِّي لَأُنْذِرُكُمُوهُ وَمَا مِنْ نَبِيٍّ إِلَّا وَقَدْ أَنْذَرَ قَوْمَهُ وَلَقَدْ أَنْذَرَ نُوحٌ قَوْمَهُ وَلَكِنِّي سَأَقُولُ لَكُمْ فِيهِ قَوْلًا لَمْ يَقُلْهُ نَبِيٌّ لِقَوْمِهِ تَعْلَمُونَ أَنَّهُ أَعْوَرُ وَإِنَّ اللَّهَ لَيْسَ بِأَعْوَرَ

2235. Abd bin Humaid menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Salim, dari Ibnu Umar, ia berkata: Rasulullah pernah berdiri di tengah orang-orang. Beliau lalu memuji Allah dengan pujian yang layak untuk-Nya. Beliau lalu menceritakan tentang Dajjal dan bersabda, "Sesungguhnya aku akan memperingatkan kalian. Tidak ada seorang nabi pun melainkan ia telah memberi peringatan kepada kaumnya. Nabi Nuh telah memperingatkan kaumnya. Aku akan menceritakan tentang Dajjal yang tidak pernah diceritakan oleh seorang nabi pun kepada kaumnya. Kalian akan mengetahui Dajjal itu buta sebelah mata, sedangkan Allah tidaklah buta sebelah mata. " Shahih: Shahih Al Adab Al Mufrad; Muttafaq alaih.

Diriwayatkan dari Az-Zuhri. Umar bin Tsabit Al Anshari mengabarkan kepada kami, beberapa sahabat Nabi mengabarkan kepada kami, "Bahwa Nabi pada hari itu berkata kepada orang-orang dengan memberikan peringatan kepada mereka akan datangnya suatu fitnah." Beliau bersabda, "Kalian mengetahui bahwa tidak ada seorang pun dari kalian yang dapat melihat Tuhannya hingga ia meninggal dunia. Di antara kedua mata Dajjal tertuliskan hurufkaffa, ra (kafir). Orangyang membenci perbuatannya sajalah yang dapat membacanya " Shahih: Ash-Shahihah (2861); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih".

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ تُقَاتِلُكُمْ الْيَهُودُ فَتُسَلَّطُونَ عَلَيْهِمْ حَتَّى يَقُولَ الْحَجَرُ يَا مُسْلِمُ هَذَا يَهُودِيٌّ وَرَائِي فَاقْتُلْهُ

2236. Abd bin Humaid menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Salim, dari Ibnu Umar, bahwa Rasulullah bersabda, "Golongan Yahudi memerangi kalian, namun kalian dapat menguasai mereka hingga batu pun berkata, 'Wahai orang muslim, di belakangku ini ada orang Yahudi, bunuhlah ia!" Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hasan shahih".


57. Dari Mana Dajjal Akan Keluar

57. Dari Mana Dajjal Akan Keluar

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَأَحْمَدُ بْنُ مَنِيعٍ قَالَا حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا سَعِيدُ بْنُ أَبِي عَرُوبَةَ عَنْ أَبِي التَّيَّاحِ عَنْ الْمُغِيرَةِ بْنِ سُبَيْعٍ عَنْ عَمْرِو بْنِ حُرَيْثٍ عَنْ أَبِي بَكْرٍ الصِّدِّيقِ قَالَ حَدَّثَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الدَّجَّالُ يَخْرُجُ مِنْ أَرْضٍ بِالْمَشْرِقِ يُقَالُ لَهَا خُرَاسَانُ يَتْبَعُهُ أَقْوَامٌ كَأَنَّ وُجُوهَهُمْ الْمَجَانُّ الْمُطْرَقَةُ

2237. Muhammad bin Basysyar dan Ahmad bin Mani' menceritakan kepada kami, keduanya berkata, dari Rauh bin Ubadah, Said bin Abu Urwah menceritakan kepada kami, dari Abu At-Tayyah, dari Al Mughirah bin Subai', dari Amr bin Huraits, dari Abu Bakar Ash-Shiddiq, ia berkata: Rasulullah bersabda, "Dajjal akan keluar dari belahan bumi sebelah timur yang disebut 'Khurasan'. Dia diikuti oleh beberapa kaum. Wajah mereka terlihat seolah seperti perisai yang menutupi". Shahih: Ibnu Majah (4072).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah dan Aisyah". Hadits ini adalah hadits hasan gharib. Hadits ini diriwayatkan pula oleh Abdullah bin Syaudzab dan yang lainnya, di antaranya Abu At-Tayyah. Kami tidak mengetahuinya kecuali dari jalur Abu At-Tayyah.


58. Tanda-Tanda Kemunculan Dajjal

58. Tanda-Tanda Kemunculan Dajjal

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ فَتْحُ الْقُسْطَنْطِينِيَّةِ مَعَ قِيَامِ السَّاعَةِ

2239. Mahmud bin Ghailan menceritakan kepada kami, dari Daud menceritakan kepada kami, dari Syu'bah. dari Yahya bin Said. dari Anas bin Malik. Rasulullah bersabda, "Kota Konstantinopel dapat dikuasai seiring dengan terjadinya kiamat". Shahih, sanad-nya mauquf.

Mahmud berkata, hadits ini adalah gharib. Kota Konstantinopel adalah kota Romawi. Kota ini dapat dikuasai ketika muncul Dajjal. Konstantinopel sendiri pernah dikuasai Islam pada masa beberapa sahabat Rasulullah.


59. Fitnah Dajjal

59. Fitnah Dajjal

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا الْوَلِيدُ بْنُ مُسْلِمٍ وَعَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ بْنِ جَابِرٍ دَخَلَ حَدِيثُ أَحَدِهِمَا فِي حَدِيثِ الْآخَرِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ بْنِ جَابِرٍ عَنْ يَحْيَى بْنِ جَابِرٍ الطَّائِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ جُبَيْرٍ عَنْ أَبِيهِ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ النَّوَّاسِ بْنِ سَمْعَانَ الْكِلَابِيِّ قَالَ ذَكَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الدَّجَّالَ ذَاتَ غَدَاةٍ فَخَفَّضَ فِيهِ وَرَفَّعَ حَتَّى ظَنَنَّاهُ فِي طَائِفَةِ النَّخْلِ قَالَ فَانْصَرَفْنَا مِنْ عِنْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ رَجَعْنَا إِلَيْهِ فَعَرَفَ ذَلِكَ فِينَا فَقَالَ مَا شَأْنُكُمْ قَالَ قُلْنَا يَا رَسُولَ اللَّهِ ذَكَرْتَ الدَّجَّالَ الْغَدَاةَ فَخَفَّضْتَ فِيهِ وَرَفَّعْتَ حَتَّى ظَنَنَّاهُ فِي طَائِفَةِ النَّخْلِ قَالَ غَيْرُ الدَّجَّالِ أَخْوَفُ لِي عَلَيْكُمْ إِنْ يَخْرُجْ وَأَنَا فِيكُمْ فَأَنَا حَجِيجُهُ دُونَكُمْ وَإِنْ يَخْرُجْ وَلَسْتُ فِيكُمْ فَامْرُؤٌ حَجِيجُ نَفْسِهِ وَاللَّهُ خَلِيفَتِي عَلَى كُلِّ مُسْلِمٍ إِنَّهُ شَابٌّ قَطَطٌ عَيْنُهُ طَافِئَةٌ شَبِيهٌ بِعَبْدِ الْعُزَّى بْنِ قَطَنٍ فَمَنْ رَآهُ مِنْكُمْ فَلْيَقْرَأْ فَوَاتِحَ سُورَةِ أَصْحَابِ الْكَهْفِ قَالَ يَخْرُجُ مَا بَيْنَ الشَّامِ وَالْعِرَاقِ فَعَاثَ يَمِينًا وَشِمَالًا يَا عِبَادَ اللَّهِ اثْبُتُوا قَالَ قُلْنَا يَا رَسُولَ اللَّهِ وَمَا لَبْثُهُ فِي الْأَرْضِ قَالَ أَرْبَعِينَ يَوْمًا يَوْمٌ كَسَنَةٍ وَيَوْمٌ كَشَهْرٍ وَيَوْمٌ كَجُمُعَةٍ وَسَائِرُ أَيَّامِهِ كَأَيَّامِكُمْ قَالَ قُلْنَا يَا رَسُولَ اللَّهِ أَرَأَيْتَ الْيَوْمَ الَّذِي كَالسَّنَةِ أَتَكْفِينَا فِيهِ صَلَاةُ يَوْمٍ قَالَ لَا وَلَكِنْ اقْدُرُوا لَهُ قَالَ قُلْنَا يَا رَسُولَ اللَّهِ فَمَا سُرْعَتُهُ فِي الْأَرْضِ قَالَ كَالْغَيْثِ اسْتَدْبَرَتْهُ الرِّيحُ فَيَأْتِي الْقَوْمَ فَيَدْعُوهُمْ فَيُكَذِّبُونَهُ وَيَرُدُّونَ عَلَيْهِ قَوْلَهُ فَيَنْصَرِفُ عَنْهُمْ فَتَتْبَعُهُ أَمْوَالُهُمْ وَيُصْبِحُونَ لَيْسَ بِأَيْدِيهِمْ شَيْءٌ ثُمَّ يَأْتِي الْقَوْمَ فَيَدْعُوهُمْ فَيَسْتَجِيبُونَ لَهُ وَيُصَدِّقُونَهُ فَيَأْمُرُ السَّمَاءَ أَنْ تُمْطِرَ فَتُمْطِرَ وَيَأْمُرُ الْأَرْضَ أَنْ تُنْبِتَ فَتُنْبِتَ فَتَرُوحُ عَلَيْهِمْ سَارِحَتُهُمْ كَأَطْوَلِ مَا كَانَتْ ذُرًا وَأَمَدِّهِ خَوَاصِرَ وَأَدَرِّهِ ضُرُوعًا قَالَ ثُمَّ يَأْتِي الْخَرِبَةَ فَيَقُولُ لَهَا أَخْرِجِي كُنُوزَكِ فَيَنْصَرِفُ مِنْهَا فَيَتْبَعُهُ كَيَعَاسِيبِ النَّحْلِ ثُمَّ يَدْعُو رَجُلًا شَابًّا مُمْتَلِئًا شَبَابًا فَيَضْرِبُهُ بِالسَّيْفِ فَيَقْطَعُهُ جِزْلَتَيْنِ ثُمَّ يَدْعُوهُ فَيُقْبِلُ يَتَهَلَّلُ وَجْهُهُ يَضْحَكُ فَبَيْنَمَا هُوَ كَذَلِكَ إِذْ هَبَطَ عِيسَى ابْنُ مَرْيَمَ عَلَيْهِ السَّلَام بِشَرْقِيِّ دِمَشْقَ عِنْدَ الْمَنَارَةِ الْبَيْضَاءِ بَيْنَ مَهْرُودَتَيْنِ وَاضِعًا يَدَيْهِ عَلَى أَجْنِحَةِ مَلَكَيْنِ إِذَا طَأْطَأَ رَأْسَهُ قَطَرَ وَإِذَا رَفَعَهُ تَحَدَّرَ مِنْهُ جُمَّانٌ كَاللُّؤْلُؤِ قَالَ وَلَا يَجِدُ رِيحَ نَفْسِهِ يَعْنِي أَحَدًا إِلَّا مَاتَ وَرِيحُ نَفْسِهِ مُنْتَهَى بَصَرِهِ قَالَ فَيَطْلُبُهُ حَتَّى يُدْرِكَهُ بِبَابِ لُدٍّ فَيَقْتُلَهُ قَالَ فَيَلْبَثُ كَذَلِكَ مَا شَاءَ اللَّهُ قَالَ ثُمَّ يُوحِي اللَّهُ إِلَيْهِ أَنْ حَوِّزْ عِبَادِي إِلَى الطُّورِ فَإِنِّي قَدْ أَنْزَلْتُ عِبَادًا لِي لَا يَدَانِ لِأَحَدٍ بِقِتَالِهِمْ قَالَ وَيَبْعَثُ اللَّهُ يَأْجُوجَ وَمَأْجُوجَ وَهُمْ كَمَا قَالَ اللَّهُ { مِنْ كُلِّ حَدَبٍ يَنْسِلُونَ } قَالَ فَيَمُرُّ أَوَّلُهُمْ بِبُحَيْرَةِ الطَّبَرِيَّةِ فَيَشْرَبُ مَا فِيهَا ثُمَّ يَمُرُّ بِهَا آخِرُهُمْ فَيَقُولُ لَقَدْ كَانَ بِهَذِهِ مَرَّةً مَاءٌ ثُمَّ يَسِيرُونَ حَتَّى يَنْتَهُوا إِلَى جَبَلِ بَيْتِ مَقْدِسٍ فَيَقُولُونَ لَقَدْ قَتَلْنَا مَنْ فِي الْأَرْضِ فَهَلُمَّ فَلْنَقْتُلْ مَنْ فِي السَّمَاءِ فَيَرْمُونَ بِنُشَّابِهِمْ إِلَى السَّمَاءِ فَيَرُدُّ اللَّهُ عَلَيْهِمْ نُشَّابَهُمْ مُحْمَرًّا دَمًا وَيُحَاصَرُ عِيسَى ابْنُ مَرْيَمَ وَأَصْحَابُهُ حَتَّى يَكُونَ رَأْسُ الثَّوْرِ يَوْمَئِذٍ خَيْرًا لِأَحَدِهِمْ مِنْ مِائَةِ دِينَارٍ لِأَحَدِكُمْ الْيَوْمَ قَالَ فَيَرْغَبُ عِيسَى ابْنُ مَرْيَمَ إِلَى اللَّهِ وَأَصْحَابُهُ قَالَ فَيُرْسِلُ اللَّهُ إِلَيْهِمْ النَّغَفَ فِي رِقَابِهِمْ فَيُصْبِحُونَ فَرْسَى مَوْتَى كَمَوْتِ نَفْسٍ وَاحِدَةٍ قَالَ وَيَهْبِطُ عِيسَى وَأَصْحَابُهُ فَلَا يَجِدُ مَوْضِعَ شِبْرٍ إِلَّا وَقَدْ مَلَأَتْهُ زَهَمَتُهُمْ وَنَتَنُهُمْ وَدِمَاؤُهُمْ قَالَ فَيَرْغَبُ عِيسَى إِلَى اللَّهِ وَأَصْحَابُهُ قَالَ فَيُرْسِلُ اللَّهُ عَلَيْهِمْ طَيْرًا كَأَعْنَاقِ الْبُخْتِ قَالَ فَتَحْمِلُهُمْ فَتَطْرَحُهُمْ بِالْمَهْبِلِ وَيَسْتَوْقِدُ الْمُسْلِمُونَ مِنْ قِسِيِّهِمْ وَنُشَّابِهِمْ وَجِعَابِهِمْ سَبْعَ سِنِينَ قَالَ وَيُرْسِلُ اللَّهُ عَلَيْهِمْ مَطَرًا لَا يُكَنُّ مِنْهُ بَيْتُ وَبَرٍ وَلَا مَدَرٍ قَالَ فَيَغْسِلُ الْأَرْضَ فَيَتْرُكُهَا كَالزَّلَفَةِ قَالَ ثُمَّ يُقَالُ لِلْأَرْضِ أَخْرِجِي ثَمَرَتَكِ وَرُدِّي بَرَكَتَكِ فَيَوْمَئِذٍ تَأْكُلُ الْعِصَابَةُ مِنْ الرُّمَّانَةِ وَيَسْتَظِلُّونَ بِقَحْفِهَا وَيُبَارَكُ فِي الرِّسْلِ حَتَّى إِنَّ الْفِئَامَ مِنْ النَّاسِ لَيَكْتَفُونَ بِاللِّقْحَةِ مِنْ الْإِبِلِ وَإِنَّ الْقَبِيلَةَ لَيَكْتَفُونَ بِاللِّقْحَةِ مِنْ الْبَقَرِ وَإِنَّ الْفَخِذَ لَيَكْتَفُونَ بِاللِّقْحَةِ مِنْ الْغَنَمِ فَبَيْنَمَا هُمْ كَذَلِكَ إِذْ بَعَثَ اللَّهُ رِيحًا فَقَبَضَتْ رُوحَ كُلِّ مُؤْمِنٍ وَيَبْقَى سَائِرُ النَّاسِ يَتَهَارَجُونَ كَمَا تَتَهَارَجُ الْحُمُرُ فَعَلَيْهِمْ تَقُومُ السَّاعَةُ

2240. Ali bin Hujr menceritakan kepada kami, Al Walid bin Muslim, Abdullah bin Abdurrahman bin Yazid bin Jabir mengabarkan kepada kami —hadits salah seorang dari mereka masuk (berbaur) dengan hadits yang lainnya—, dari Abdurrahman bin Yazid bin Jabir, dari Yahya bin Jabir Ath-Tha'i, dari Abdurrahman bin Jubair, dari bapaknya, Jubair bin Nufair, dari An-Nawwas bin Sam'an Al Kilabi, ia berkata, "Suatu hari Rasulullah pernah menceritakan tentang Dajjal. Beliau menundukkan dan mengangkat (pandangannya) hingga kami mengira ia (Dajjal) itu berada di sekitar pohon kurma. An-Nawwas melanjutkan, kami lalu pergi meninggalkan Rasulullah, kemudian kami kembali lagi kepadanya. Beliau mengetahui rasa takut kami akan Dajjal. Beliau lalu bertanya, "Apa yang terjadi dengan kalian? Kami menjawab, "Wahai Rasulullah, engkau telah menceritakan tentang Dajjal pada pagi tadi, lalu engkau menundukkan (pandangan) dan mengangkat kembali sehingga kami mengira Dajjal itu sedang berada di sekitar pohon kurma". Beliau bersabda, "Selain Dajjal ada hal lain yang lebih aku takuti terhadap diri kalian. Jika Dajjal itu muncul ketika aku masih berada bersama kalian, maka aku dapat menjadi hujjah (penentang dengan argumentasi dan tanda-tanda kekuasaan) untuk kalian. Jika dia muncul ketika aku tidak lagi bersama kalian, maka masing-masing orang menjadi hujjah bagi dirinya sendiri. Allah adalah penggantiku bagi setiap muslim. Dajjal adalah sosok pemuda yang rambutnya keriting, matanya menonjol menyerupai Abdul Uzza bin Qaththan. Siapa saja di antara kalian yang melihatnya, maka bacalah permulaan surah Al Kahfi". Beliau melanjutkan, "Ia muncul di antara kota Syam dan Irak. Dia merusak bagian kiri dan kanan fkota itu). Wahai hamba-hamba Allah, tenanglah!" Kami bertanya, "Wahai Rasulullah. berapa lama ia akan tinggal di bumi?" Beliau menjawab, "Empatpuluh hari. Namun, satu hari lamanya seperti satu tahun, sehari seperti satu bulan. sehari seperti satu minggu dan seluruh hari-hari (Dajjal) seperti seluruh hari (yang kalian jalani) ". Kami bertanya, "Wahai Rasulullah, bagaimana menurutmu satu hari yang seperti satu tahun itu, apakah kami cukup melakukan shalat satu hari saja?" Beliau menjawab, "Tidak, perkirakanlah oleh kalian sendiri!" Kami kembali bertanya, "Wahai Rasulullah, bagaimana kecepatannya (Dajjal) di bumi ini?" Beliau menjawab, "Seperti kecepatan awan (hujan) yang diikuti oleh angin dari belakangnya. Dia mendatangi suatu kaum dan mengajak mereka, namun kaum itu mendustakannya (Dajjal) dan tidak menjawab seruannya hingga ia pergi dari mereka. Namun, harta mereka mengikutinya hingga mereka tidak memiliki apapun. Ia lalu mendatangi kaum yang lain dan mengajak mereka. Kaum itu lalu menyambut ajakannya dan membenarkannya. Ia lalu memerintahkan langit untuk menurunkan hujan, dan hujan pun turun. Dia memerintahkan bumi untuk menumbuhkan (tanaman), dan tanaman pun tumbuh. Kemudian, binatang ternak mereka kembali kepada mereka dalam keadaan tinggi (tubuhnya) seperti puncak, lambungnya lebar (karena kenyang), dan mengeluarkan air susu yang sangat deras." Beliau melanjutkan, "Ia lalu mendatangi tanah yang telah hancur dan berkata kepada tanah itu, "Keluarkanlah perbendaharaanmu! Ia lalu pergi, diikuti oleh pemimpin lebah. Dia lalu menyeru (memanggil) seorang pemuda yang gemuk. Pemuda itu ditebasnya dengan pedang hingga tubuhnya terbelah dua, ia lalu dipanggil kembali, pemuda (yang telah ditebas itu) menyambut panggilan itu dengan menunjukkan wajah berseri seraya tertawa. Pada saat seperti itu, turunlah Nabi Isa bin Maryam dari arah timur kota Damaskus, tepatnya pada menara putih dengan mengenakan dua Mahrudah (kain yang di celup dengan Zafaran). Nabi Isa meletakkan kedua tangannya pada sayap dua malaikat. Ketika ia menganggukkan kepalanya, maka jatuhlah —butiran mutiara—. Jika ia mengangkat kepalanya jatuhlah butiran seperti mutiara". Beliau melanjutkan, "Tidaklah —seseorang (orang kafir)— menghirup bau nafasnya melainkan dia akan mati. Bau nafasnya memiliki jarak sejauh pandangan matanya. " Rasulullah melanjutkan. "Nabi Isa lalu mencari Dajjal dan mendapatkannya berada di depan pintu Ludd (daerah Baitul Maqdis) kemudian ia membunuhnya." Beliau melanjutkan, "Nabi Isa tetap seperti itu hingga Allah menghendaki (yang lain)". Beliau melanjutkan, "Allah lalu mewahyukan (memerintahkan) Isa, Singkirkan (ungsikan) hamba-hamba-Ku menuju gunung Thursina. Aku telah menempatkan hamba-hamba-Ku di sautu tempat yang tidak ada seorang pun dapat membunuh mereka." Beliau melanjutkan, "Allah lalu membangkitkan Ya'juj dan Ma'juj. Mereka seperti yang difirmankan Allah, 'Mereka dari setiap tanah yang tinggi, berjalan dengan cepat'. " Beliau melanjutkan, "Rombongan pertama mereka melewati laut kecil Ath-Thabariyyah dan meminum air yang ada di dalamnya. Rombongan terakhir pun melewati tempat itu dan berkata, 'Sungguh di tempat ini pernah ada air". Mereka lalu melanjutkan perjalanan hingga sampai di puncak (gunung) Baitul Maqdis. Mereka berkata, 'Sungguh kami telah membunuh orangyang ada di bumi. Oleh karena itu, mari kita sekarang membunuh orang yang ada di langit.' Mereka lalu melemparkan panah-panah ke arah langit. Allahpun mengembalikan panah-panah itu kepada mereka dalam keadaan berwarna merah darah. Isa bin Maryam dan sahabat-sahabatnya pada hari itu dikepung hingga pada hari itu kepala sapi lebih baik bagi mereka daripada uang seratus dinar bagi kalian sekarang ini." Beliau melanjutkan, "Isa bin Maryam dan sahabat-sahabatnyapun berdoa kepada Allah untuk membinasakan mereka". Beliau melanjutkan, "Allah lalu mengirimkan kepada mereka (Yajuj dan Majuj) ulat di leher-leher mereka. Di pagi harinya mereka menjadi mangsa binatang buas. Mereka mati seperti matinya satu orang saja." Beliau melanjutkan, "Isa dan sahabat-sahabatnya itu kemudian turun. Namun, ia tidak mendapatkan satu jengkal tanah pun melainkan tanah itu dipenuhi oleh lemak, bau busuk. dan darah mereka (Yajuj dan Majuj). " Beliau melanjutkan, "Isa dan sahabat-sahabatnyapun berdoa kepada Allah. " Beliau melanjutkan. "Allah lalu mengirimkan kepada mereka burung-burungyang lehernya seperti leher unta. Burung-burung itu membawa mayat mereka dan melemparkannya ke tebing. Kaum muslimin sendiri menyalakan api dengan menggunakan anak panah, panah, dan tempat panah mereka selama tujuh tahun". Beliau melanjutkan, "Allah lalu menurunkan hujan kepada mereka yang tidak membuat rumah yang terbuat dari bulu (rumah kotaj maupun yang terbuat dari tanah keras (rumah badui) hancur." Beliau melanjutkan, "Lalu hujan itu mencuci bumi dan membiarkannya seperti cermin (yang licin)." Beliau melanjutkan, "Lalu, dikatakan kepada bumi, 'Keluarkanlah buah-buahanmu dan kembalikanlah keberkahanmu." Pada hari itu satu rombongan orang memakan buah delima dan bernaung dengan kulitnya. Lalu, Allah memberikan berkah pada susu, sehingga rombongan yang banyak itu cukup dengan seekor unta yang baru melahirkan. Sesungguhnya satu kabilah cukup dengan air susu sdpi yang baru melahirkan, dan satu keluarga cukup dengan satu kambing yang baru melahirkan. Pada saat mereka dalam keadaan seperti itu tiba-tiba Allah mengirimkan angin, lalu mencabut ruh setiap mukmin, hingga yang tersisa adalah orang yang tidak beriman. Mereka bersetubuh dengan terang-terangan, sebagaimana keledai bersetubuh dengan terang-terangan. Pada merekalah hari kiamat datang". Shahih: Ash-Shahihah (481) Takhrij Fadhail Asy-Syam (25); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib". Kami tidak mengetahui hadits ini selain dari hadits Abdurrahman bin Yazid bin Jabir.


60. Ciri-Ciri Dajjal

60. Ciri-Ciri Dajjal

حَدَّثَنَا مُحَمّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ سُئِلَ عَنْ الدَّجَّالِ فَقَالَ أَلَا إِنَّ رَبَّكُمْ لَيْسَ بِأَعْوَرَ أَلَا وَإِنَّهُ أَعْوَرُ عَيْنُهُ الْيُمْنَى كَأَنَّهَا عِنَبَةٌ طَافِيَةٌ

2241. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami, dari Ubaidillah bin Umar, dari Nafi', dari Rasulullah: Beliau pernah ditanya tentang Dajjal. Maka beliau menjawab, "Ingatlah, sesungguhnya Rabb kalian tidaklah buta sebelah mata. Ingatlah, sesungguhnya ia (Dajjal) itu buta mata kanannya seperti buah anggur yang redup/layu (hilang cahayanya). " Shahih'. Al Bukhari (3439), Muslim (1/107), tanpa ada pertanyaan.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Sa'ad, Hudzaifah, Abu Hurairah, Asma', Jabir bin Abdullah, Abu Bakrah, Aisyah, Anas, Ibnu Abbas, dan Falatan bin Ashim". Abu Isa berkata "Hadits ini adalah hasan shahih gharib, dari hadits Abdullah bin Umar".


61. Dajjal Tidak Akan Masuk ke Kota Madinah

61. Dajjal Tidak Akan Masuk ke Kota Madinah

حَدَّثَنَا عَبْدَةُ بْنُ عَبْدِ اللَّهِ الْخُزَاعِيُّ الْبَصْرِيُّ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْتِي الدَّجَّالُ الْمَدِينَةَ فَيَجِدُ الْمَلَائِكَةَ يَحْرُسُونَهَا فَلَا يَدْخُلُهَا الطَّاعُونُ وَلَا الدَّجَّالُ إِنْ شَاءَ اللَّهُ

2242. Abdah bin Abdullah Al Khuza'i Al Bashri menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami. Svu*bah mengabarkan kepada kami, dari Qatadah, dari Anas, ia berkata. Rasulullah SAW bersabda, "Dajjal datang ke kota Madinah, lalu la mendapatkan para malaikat menjaga kota itu. Madinah tidak dimasuki thaun atau Dajjal —jika Allah menghendaki— ". Shahih: Ash-Shahihah (2457); AlBukhari.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Fathimah binti Qais, Usamah bin Yazid, Samurah bin Jundab, dan Mihjan. Abu Isa berkata, "Hadits ini adalah shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْإِيمَانُ يَمَانٍ وَالْكُفْرُ مِنْ قِبَلِ الْمَشْرِقِ وَالسَّكِينَةُ لِأَهْلِ الْغَنَمِ وَالْفَخْرُ وَالرِّيَاءُ فِي الْفَدَّادِينَ أَهْلِ الْخَيْلِ وَأَهْلِ الْوَبَرِ يَأْتِي الْمَسِيحُ إِذَا جَاءَ دُبُرَ أُحُدٍ صَرَفَتْ الْمَلَائِكَةُ وَجْهَهُ قِبَلَ الشَّامِ وَهُنَالِكَ يَهْلَكُ

2243. Qutaibah menceritakan kepada kami, dari Abdul Aziz bin Muhammad, dari Al 'Ala bin Abdurrahman, dari bapaknya, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Iman itu dari arah Yaman, kekufuran datang dari arah timur, ketenangan itu terdapat pada pemilik kambing, rasa bangga dan riya (pamer) terdapat pada orang-orang yang tinggi suaranya, yaitu pemilik kuda dan penghuni kemah yang terbuat dari bulu. Dajjal datang, ketika ia sampai di belakang gunung Uhud para malaikat memalingkan mukanya menuju ke arah kota Syam. Di sanalah Dajjal binasa. " Shahih: Ash-Shahihah (1770); Muslim.


62. Isa bin Maryam Membunuh Dajjal

62. Isa bin Maryam Membunuh Dajjal

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ شِهَابٍ أَنَّهُ سَمِعَ عُبَيْدَ اللَّهِ بْنَ عَبْدِ اللَّهِ بْنِ ثَعْلَبَةَ الْأَنْصَارِيَّ يُحَدِّثُ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ الْأَنْصَارِيِّ مِنْ بَنِي عَمْرِو بْنِ عَوْفٍ يَقُولُ سَمِعْتُ عَمِّي مُجَمِّعَ ابْنَ جَارِيَةَ الْأَنْصَارِيَّ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ يَقْتُلُ ابْنُ مَرْيَمَ الدَّجَّالَ بِبَابِ لُدٍّ

2244. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Syihab, dari Ubaidillah bin Abdullah bin Tsa'labah Al Anshari, dari Abdurrahman bin Yazid Al Anshari —dari golongan bani Amr bin Auf—. Ia mengatakan, "Aku mendengar pamanku, Mujamma' bin Jariyah Al Anshari berkata: Saya mendengar Rasulullah bersabda, 'Ibnu Maryam (Isa) membunuh Dajjal dipintu Ludd'." Shahih: Qishah Al Masih Ad-Dajjal wa Qatluhu.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Imran bin Hushain, Nafi' bin Utbah, Abu Barzah, Hudzaifah bin Asid, Abu Hurairah, Kaisan, Utsman bin Abul Ash, Jabir, Abu Umamah, Ibnu Mas'ud, Abdullah bin Amr, Samurah bin Jundab, An-Nawwas bin Sam'an, Amr bin Auf, dan Hudzaifah bin Yaman". Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ قَال سَمِعْتُ أَنَسًا قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ نَبِيٍّ إِلَّا وَقَدْ أَنْذَرَ أُمَّتَهُ الْأَعْوَرَ الْكَذَّابَ أَلَا إِنَّهُ أَعْوَرُ وَإِنَّ رَبَّكُمْ لَيْسَ بِأَعْوَرَ مَكْتُوبٌ بَيْنَ عَيْنَيْهِ ك ف ر

2245. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami. Syu'bah menceritakan kepada kami, dari Qatadah, ia berkata, saya mendengar Anas berkata. Rasulullah bersabda, "Tidak ada seorang nabi pun melainkan ia (bertugas) memberikan peringatan kepada umatnya akan makhluk yang buta dan pendusta. Ingatlah makhluk itu buta dan Rabb kalian tidaklah buta. Di antara kedua mata makhluk itu (Dajjal) terdapat tulisan huruf kaaf. fa, ra (kafir)." Shahih: Takhrij Syarh Al Aqidah Ath-Thawiyah (762) dan Qishah Al Masih Ad-Dajjal; Muttafaq alaih.

Hadits ini hasan shahih.


63. Cerita Ibnu Shaid

63. Cerita Ibnu Shaid

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا عَبْدُ الْأَعْلَى عَنْ الْجُرَيْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ صَحِبَنِي ابْنُ صَائِدٍ إِمَّا حُجَّاجًا وَإِمَّا مُعْتَمِرِينَ فَانْطَلَقَ النَّاسُ وَتُرِكْتُ أَنَا وَهُوَ فَلَمَّا خَلَصْتُ بِهِ اقْشَعْرَرْتُ مِنْهُ وَاسْتَوْحَشْتُ مِنْهُ مِمَّا يَقُولُ النَّاسُ فِيهِ فَلَمَّا نَزَلْتُ قُلْتُ لَهُ ضَعْ مَتَاعَكَ حَيْثُ تِلْكَ الشَّجَرَةِ قَالَ فَأَبْصَرَ غَنَمًا فَأَخَذَ الْقَدَحَ فَانْطَلَقَ فَاسْتَحْلَبَ ثُمَّ أَتَانِي بِلَبَنٍ فَقَالَ لِي يَا أَبَا سَعِيدٍ اشْرَبْ فَكَرِهْتُ أَنْ أَشْرَبَ مِنْ يَدِهِ شَيْئًا لِمَا يَقُولُ النَّاسُ فِيهِ فَقُلْتُ لَهُ هَذَا الْيَوْمُ يَوْمٌ صَائِفٌ وَإِنِّي أَكْرَهُ فِيهِ اللَّبَنَ قَالَ لِي يَا أَبَا سَعِيدٍ هَمَمْتُ أَنْ آخُذَ حَبْلًا فَأُوثِقَهُ إِلَى شَجَرَةٍ ثُمَّ أَخْتَنِقَ لِمَا يَقُولُ النَّاسُ لِي وَفِيَّ أَرَأَيْتَ مَنْ خَفِيَ عَلَيْهِ حَدِيثِي فَلَنْ يَخْفَى عَلَيْكُمْ أَلَسْتُمْ أَعْلَمَ النَّاسِ بِحَدِيثِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا مَعْشَرَ الْأَنْصَارِ أَلَمْ يَقُلْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّهُ كَافِرٌ وَأَنَا مُسْلِمٌ أَلَمْ يَقُلْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّهُ عَقِيمٌ لَا يُولَدُ لَهُ وَقَدْ خَلَّفْتُ وَلَدِي بِالْمَدِينَةِ أَلَمْ يَقُلْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَدْخُلُ أَوْ لَا تَحِلُّ لَهُ مَكَّةُ وَالْمَدِينَةُ أَلَسْتُ مِنْ أَهْلِ الْمَدِينَةِ وَهُوَ ذَا أَنْطَلِقُ مَعَكَ إِلَى مَكَّةَ فَوَاللَّهِ مَا زَالَ يَجِيءُ بِهَذَا حَتَّى قُلْتُ فَلَعَلَّهُ مَكْذُوبٌ عَلَيْهِ ثُمَّ قَالَ يَا أَبَا سَعِيدٍ وَاللَّهِ لَأُخْبِرَنَّكَ خَبَرًا حَقًّا وَاللَّهِ إِنِّي لَأَعْرِفُهُ وَأَعْرِفُ وَالِدَهُ وَأَعْرِفُ أَيْنَ هُوَ السَّاعَةَ مِنْ الْأَرْضِ فَقُلْتُ تَبًّا لَكَ سَائِرَ الْيَوْمِ

2246. Sufyan bin Waki' menceritakan kepada kami, Abdul A'la menceritakan kepada kami, dari Al Jurairi, dari Abu Nadhrah, dari Abu Sa'id, ia berkata, "Ibnu ShaMd pernah menemaniku ketika haji atau umrah. Orang-orang lalu pergi, sedangkan aku dan ia ditinggalkan. Ketika aku sedang dalam keadaan berdua bersamanya, bulu romaku berdiri dan aku benci kepadanya karena perkataan orang-orang tentang dirinya. Ketika aku turun, aku berkata kepadanya, 'Letakkanlah barangmu di dekat pohon itu!' Abu Sa'id berkata, "Ibnu Sha'id lalu melihat kambing. Ia kemudian mengambil mangkuk dan pergi untuk memeras susu. Lalu, ia kembali kepadaku dengan membawa susu dan berkata kepadaku, 'Wahai Abu Sa'id, minumlah!' Aku tidak suka meminum sesuatu dari tangannya karena perkataan (omongan) orang-orang tentang dirinya". Aku lalu bertanya kepadanya, "Hari ini adalah hari yang panas, aku tidak suka ada susu." Dia berkata kepadaku, "Wahai Abu Sa'id, sungguh aku ingin mengambil seutas tali untuk aku ikatkan pada pohon, kemudian tali itu aku ikatkan pada leherku. Aku ingin (bunuh diri) karena perkataan orang-orang kepadaku dan tentang diriku. Tahukah kamu bahwa orang-orang bersembunyi ketika membicarakanku, —maka, hari ini tentang diriku— tidak akan tersembunyi dari kalian? Bukankah kalian adalah orang-orang yang lebih mengetahui hadits Rasulullah? Wahai kaum Anshar, bukankah Rasulullah pernah bersabda, 'Sesunggnhnya ia (Dajjal) itu kafir.' Padahal, aku adalah seorang muslim. Bukankah Rasulullah pernah bersabda, 'Dajjal itu mandul dan tidak ada anak yang lahir darinya?' sedangkan diriku, aku memiliki putra yang ku tinggalkan di Madinah. Bukankah Rasulullah pernah bersabda, 'Dajjal tidak akan masuk -tidak halal- ke kota Makkah dan Madinah.' Bukankah aku adalah penduduk kota Madinah? Inilah aku, aku sedang pergi bersamamu menuju kota Makkah." Demi Allah, Ibnu Sha'id terus mengucapkan kata-kata seperti itu hingga aku berkata, "Mudah-mudahan perkataan orang-orang (tentang dirimu) adalah dusta." Dia (Ibnu Sha'id) lalu berkata, "Wahai Abu Sa'id, demi Allah aku akan memberitahukan kepadamu sebuah berita yang benar (haq), demi Allah aku mengerti akan (Dajjal) dan mengerti ayahnya, dan di mana dirinya saat ini di muka bumi ini". Aku pun berkata kepadanya, "Celaka dirimu di semua hari sisa hari (engkau telah merugi pada hari-hari yang berlalu, demikian dengan hari-hari yang tersisa)". Shahih'. Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا عَبْدُ الْأَعْلَى عَنْ الْجُرَيْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ لَقِيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ابْنَ صَائِدٍ فِي بَعْضِ طُرُقِ الْمَدِينَةِ فَاحْتَبَسَهُ وَهُوَ غُلَامٌ يَهُودِيٌّ وَلَهُ ذُؤَابَةٌ وَمَعَهُ أَبُو بَكْرٍ وَعُمَرُ فَقَالَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَشْهَدُ أَنِّي رَسُولُ اللَّهِ فَقَالَ أَتَشْهَدُ أَنْتَ أَنِّي رَسُولُ اللَّهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ آمَنْتُ بِاللَّهِ وَمَلَائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الْآخِرِ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا تَرَى قَالَ أَرَى عَرْشًا فَوْقَ الْمَاءِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَرَى عَرْشَ إِبْلِيسَ فَوْقَ الْبَحْرِ قَالَ فَمَا تَرَى قَالَ أَرَى صَادِقًا وَكَاذِبِينَ أَوْ صَادِقِينَ وَكَاذِبًا قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لُبِسَ عَلَيْهِ فَدَعَاهُ

2247. Sufyan bin Waki' menceritakan kepada kami, Abdul A'la menceritakan kepada kami, dari Al Jurairi. dari Abu Nadhrah, dari Abu Sa'id, ia berkata,Rasulullah pernah bertemu dengan Ibnu Sha'id di sebuah jalan di kota Madinah. Beliau menahannya, ketika itu ia masih anak kecil dari golongan Yahudi. Anak itu memiliki jambul. Ketika itu beliau sedang bersama Abu Bakar dan Umar. Rasulullah lalu berkata kepada anak itu, "Apakah kamu bersaksi (percaya) bahwa aku adalah utusan AllahT' Dia menjawab dengan kembali bertanya, "Apakah engkau juga bersaksi bahwa aku adalah utusan Allah?" Rasulullah lalu berkata, "Aku beriman kepada Allah, para malaikat-Nya, kitab-kitab-Nya, rasul-rasul-Nya, dan hari akhir." Rasulullah kembali bertanya, "Apa yang kamu lihatl" Dia menjawab, "Aku melihat arasy di atas air." Rasulullah berkata, "Kamu melihat arasy iblis di atas laut." Beliau kembali bertanya, "Apa yang kamu lihat?" Dia menjawab, "Aku melihat satu orang benar (Jujur) dan dua pendusta -atau, dua orang benar (Jujur) dan satu pendusta-." Rasulullah berkata, "Telah disamarkan penglihatannya. Beliau pun lalu meninggalkannya". Shahih: Ash-Shahihah; Muslim.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Umar, Husain bin Ali, Ibnu Umar, Abu Dzar, Ibnu Mas"ud, Jabir, dan Hafshah. Abu Isa berkata, "Hadits ini adalah hasan".

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ بِابْنِ صَيَّادٍ فِي نَفَرٍ مِنْ أَصْحَابِهِ فِيهِمْ عُمَرُ بْنُ الْخَطَّابِ وَهُوَ يَلْعَبُ مَعَ الْغِلْمَانِ عِنْدَ أُطُمِ بَنِي مَغَالَةَ وَهُوَ غُلَامٌ فَلَمْ يَشْعُرْ حَتَّى ضَرَبَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ظَهْرَهُ بِيَدِهِ ثُمَّ قَالَ أَتَشْهَدُ أَنِّي رَسُولُ اللَّهِ فَنَظَرَ إِلَيْهِ ابْنُ صَيَّادٍ قَالَ أَشْهَدُ أَنَّكَ رَسُولُ الْأُمِّيِّينَ ثُمَّ قَالَ ابْنُ صَيَّادٍ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَشْهَدُ أَنْتَ أَنِّي رَسُولُ اللَّهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ آمَنْتُ بِاللَّهِ وَبِرُسُلِهِ ثُمَّ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا يَأْتِيكَ قَالَ ابْنُ صَيَّادٍ يَأْتِينِي صَادِقٌ وَكَاذِبٌ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خُلِّطَ عَلَيْكَ الْأَمْرُ ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي خَبَأْتُ لَكَ خَبِيئًا وَخَبَأَ لَهُ { يَوْمَ تَأْتِي السَّمَاءُ بِدُخَانٍ مُبِينٍ } فَقَالَ ابْنُ صَيَّادٍ هُوَ الدُّخُّ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اخْسَأْ فَلَنْ تَعْدُوَ قَدْرَكَ قَالَ عُمَرُ يَا رَسُولَ اللَّهِ ائْذَنْ لِي فَأَضْرِبَ عُنُقَهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ يَكُ حَقًّا فَلَنْ تُسَلَّطَ عَلَيْهِ وَإِنْ لَا يَكُنْهُ فَلَا خَيْرَ لَكَ فِي قَتْلِهِ قَالَ عَبْدُ الرَّزَّاقِ يَعْنِي الدَّجَّالَ

2249. Abd bin Humaid menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Salim, dari Ibnu Umar: Sesungguhnya Rasulullah pernah melewati Ibnu Shayyad yang berada di tengah-tengah beberapa orang sahabat beliau. Di antara mereka terdapat pula Umar bin Khaththab. Ibnu Shayyad ketika itu sedang bermain bersama anak-anak lain di dekat bangunan bani Maghalah. Ibnu Shayyad ketika itu masih kecil. Ia tidak merasa bersalah hingga Rasulullah menepuk punggungnya dengan tangan beliau. Beliau bertanya kepadanya, "Apakah kamu bersaksi bahwa aku adalah utusan Allah? " Ibnu Shayyad memperhatikan beliau dan berkata, "Aku bersaksi bahwa dirimu adalah utusan bagi orang-orang yang buta huruf (ummiyyin)." Ibnu Shayyad kemudian balik bertanya kepada Rasuluilah, "Apakah engkau bersaksi bahwa aku adalah utusan Allah?" Rasulullah menjawab, "Aku beriman kepada Allah dan para rasul-Nya. " Rasulullah bertanya kepadanya, "Apa yang datang kepadamu? " Ibnu Shayyad menjawab, "Telah datang kepadaku orang jujur dan pendusta." Rasulullah berkata, "Perkara ini telah tercampuraduk (samar) pada dirimu." Rasulullah melanjutkan, "Aku menyembunyikan sesuatu untukmu." Rasulullah menyembunyikan bacaan firman Allah, "Hari ketika langit membawa kabut yang nyata. " Ibnu Shayyad lalu berkata, "Itu adalah kabut." Lalu, Rasulullah berkata, "Pergilah, kamu tidak akan mampu melebihi kemampuanmu. " Umar berkata, "Wahai Rasulullah, izinkanlah aku untuk memenggal lehernya." Rasulullah kemudian berkata, "Jika dia benar seorang (Dajjal) maka kamu tidak akan dapat menguasai dirinya (mengalahkannya). Jika dia bukan Dajjal maka tidak baik untukmu membunuhnya." Abdurrazaq menyatakan bahwa yang dimaksud di sini adalah Dajjal. Shahih: Shahih AlAdab Al Mufrad, Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


64. Bab

64. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا عَلَى الْأَرْضِ نَفْسٌ مَنْفُوسَةٌ يَعْنِي الْيَوْمَ تَأْتِي عَلَيْهَا مِائَةُ سَنَةٍ

2250. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Abu Sufyan, dari Jabir, ia berkata, Rasulullah SAW bersabda, "Tidak ada di muka bumi ini jiwa yang dapat hidup -maksudnya, sekarang ini- yang dapat hidup seratus tahun (lagi) ". Shahih: Ar-Raudh An-Nadhir (1100) Shahih Al Adab Al Mufrad (755) Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ibnu Umar, Abu Sa'id, dan Buraidah". Ia berkata, "Hadits ini adalah hasan.'

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ وَأَبِي بَكْرِ بْنِ سُلَيْمَانَ وَهُوَ ابْنُ أَبِي حَثْمَةَ أَنَّ عَبْدَ اللَّهِ بْنَ عُمَرَ قَالَ صَلَّى بِنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَاتَ لَيْلَةٍ صَلَاةَ الْعِشَاءِ فِي آخِرِ حَيَاتِهِ فَلَمَّا سَلَّمَ قَامَ فَقَالَ أَرَأَيْتَكُمْ لَيْلَتَكُمْ هَذِهِ عَلَى رَأْسِ مِائَةِ سَنَةٍ مِنْهَا لَا يَبْقَى مِمَّنْ هُوَ عَلَى ظَهْرِ الْأَرْضِ أَحَدٌ قَالَ ابْنُ عُمَرَ فَوَهِلَ النَّاسُ فِي مَقَالَةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تِلْكَ فِيمَا يَتَحَدَّثُونَهُ مِنْ هَذِهِ الْأَحَادِيثِ عَنْ مِائَةِ سَنَةٍ وَإِنَّمَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَبْقَى مِمَّنْ هُوَ الْيَوْمَ عَلَى ظَهْرِ الْأَرْضِ أَحَدٌ يُرِيدُ بِذَلِكَ أَنْ يَنْخَرِمَ ذَلِكَ الْقَرْنُ

2251. Abd bin Humaid menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami, dari Ma'mar, dari Az-Zuhri, dari Salim bin Abdullah dan Abu Bakar bin Sulaiman —Ibnu Abu Hatsmah—, bahwa Abdullah bin Umar berkata, "Suatu malam Rasulullah melaksanakan shalat Isya' bersama kami menjelang akhir hidup beliau. Setelah salam, beliau berdiri dan bersabda, "Tidakkah kalian melihat pada malam ini?" Di awal tahun keseratus tidak akan tersisa seorang pun di muka bumi ini. " Ibnu Umar berkata, "Orang-orang takut terhadap ucapan Rasulullah tersebut. Mereka memperbincangkan hadits tentang tahun keseratus". Rasulullah bersabda, "Pada hari itu orang yang sekarang ada tidak ada yang tersisa satupun di muka humi ini". Maksudnya, abad tersebut telah berlalu. Shahih: (Ar-Raudh) Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah shahih.


65. Larangan Mencela Angin

65. Larangan Mencela Angin

حَدَّثَنَا إِسْحَقُ بْنُ إِبْرَاهِيمَ بْنِ حَبِيبِ بْنِ الشَّهِيدِ الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ حَدَّثَنَا الْأَعْمَشُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ ذَرٍّ عَنْ سَعِيدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبْزَى عَنْ أَبِيهِ عَنْ أُبَيِّ بْنِ كَعْبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَسُبُّوا الرِّيحَ فَإِذَا رَأَيْتُمْ مَا تَكْرَهُونَ فَقُولُوا اللَّهُمَّ إِنَّا نَسْأَلُكَ مِنْ خَيْرِ هَذِهِ الرِّيحِ وَخَيْرِ مَا فِيهَا وَخَيْرِ مَا أُمِرَتْ بِهِ وَنَعُوذُ بِكَ مِنْ شَرِّ هَذِهِ الرِّيحِ وَشَرِّ مَا فِيهَا وَشَرِّ مَا أُمِرَتْ بِهِ

2252. Ishaq bin Ibrahim bin Habib bin Asy-Syahid Al Bashri menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, Al A'masy menceritakan kepada kami, dari Habib bin Abu Tsabit, dari Dzar, dari Sa'id bin Abdurrahman bin Abza, dari bapaknya, dari Ubay bin Ka'ab, ia berkata, Rasulullah bersabda, "Janganlah kalian mencela angin. Jika kalian melihat sesuatu yang kalian benci (dari angin itu) maka ucapkanlah, 'Ya Allah, kami memohon kepadamu dari kebaikan angin ini dan dari kebaikan apa-apa yang ada di dalamnya, serta kebaikan atas apa yang diperintahkan terhadapnya. Aku berlindung kepada-Mu dari keburukan angin ini, keburukan apa-apa yang terdapat di dalamnya, dan keburukan apa yang diperintahkan kepadanya'." Shahih: Al Misykah (1518), Ash-Shahihah (2756), Ar-Raudh An-Nadhir (1107), Al Kalim Ath-Thayyib (154).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Aisyah, Abu Hurairah, Utsman bin Abi Al-Ash, Anas, Ibnu Abbas, dan Jabir". Abu Isa berkata, "Hadits ini adalah hasan shahih.


66. Bab

66. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنَا أَبِي عَنْ قَتَادَةَ عَنْ الشَّعْبِيِّ عَنْ فَاطِمَةَ بِنْتِ قَيْسٍ أَنَّ نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَعِدَ الْمِنْبَرَ فَضَحِكَ فَقَالَ إِنَّ تَمِيمًا الدَّارِيَّ حَدَّثَنِي بِحَدِيثٍ فَفَرِحْتُ فَأَحْبَبْتُ أَنْ أُحَدِّثَكُمْ حَدَّثَنِي أَنَّ نَاسًا مِنْ أَهْلِ فِلَسْطِينَ رَكِبُوا سَفِينَةً فِي الْبَحْرِ فَجَالَتْ بِهِمْ حَتَّى قَذَفَتْهُمْ فِي جَزِيرَةٍ مِنْ جَزَائِرِ الْبَحْرِ فَإِذَا هُمْ بِدَابَّةٍ لَبَّاسَةٍ نَاشِرَةٍ شَعْرَهَا فَقَالُوا مَا أَنْتِ قَالَتْ أَنَا الْجَسَّاسَةُ قَالُوا فَأَخْبِرِينَا قَالَتْ لَا أُخْبِرُكُمْ وَلَا أَسْتَخْبِرُكُمْ وَلَكِنْ ائْتُوا أَقْصَى الْقَرْيَةِ فَإِنَّ ثَمَّ مَنْ يُخْبِرُكُمْ وَيَسْتَخْبِرُكُمْ فَأَتَيْنَا أَقْصَى الْقَرْيَةِ فَإِذَا رَجُلٌ مُوثَقٌ بِسِلْسِلَةٍ فَقَالَ أَخْبِرُونِي عَنْ عَيْنِ زُغَرَ قُلْنَا مَلْأَى تَدْفُقُ قَالَ أَخْبِرُونِي عَنْ الْبُحَيْرَةِ قُلْنَا مَلْأَى تَدْفُقُ قَالَ أَخْبِرُونِي عَنْ نَخْلِ بَيْسَانَ الَّذِي بَيْنَ الْأُرْدُنِّ وَفِلَسْطِينَ هَلْ أَطْعَمَ قُلْنَا نَعَمْ قَالَ أَخْبِرُونِي عَنْ النَّبِيِّ هَلْ بُعِثَ قُلْنَا نَعَمْ قَالَ أَخْبِرُونِي كَيْفَ النَّاسُ إِلَيْهِ قُلْنَا سِرَاعٌ قَالَ فَنَزَّى نَزْوَةً حَتَّى كَادَ قُلْنَا فَمَا أَنْتَ قَالَ أَنَا الدَّجَّالُ وَإِنَّهُ يَدْخُلُ الْأَمْصَارَ كُلَّهَا إِلَّا طَيْبَةَ وَطَيْبَةُ الْمَدِينَةُ

2253. Muhammad bin Basysyar menceritakan kepada kami, Muadz bin Hisyam menceritakan kepada kami, ayahku menceritakan kepada kami, dari Qatadah, dari Asy-Sya'bi, dari Fathimah binti Qais. Suatu ketika Rasulullah naik ke atas mimbar, lalu beliau tertawa (tersenyum). Beliau bersabda, "Sesungguhnya Tamim Ad-Dari menceritakan kepadaku sebuah cerita, aku gembira (dengan cerita itu). Aku ingin menceritakan cerita itu kepada kalian. Dia menceritakan kepadaku bahwa ada seseorang dari penduduk Palestina yang naik perahu di lautan. Perahu itu memutar-mutarkan mereka hingga terdampar pada suatu pulau yang ada di laut tersebut. Tiba-tiba mereka mendapatkan binatang yang banyak bulunya serta lebat (terurai) rambutnya. Mereka lalu berkata, 'Siapa kamu?' Binatang itu menjawab, Aku adalah pengintai (mata-mata).' Mereka berkata, 'Beritahukan kepada kami (apa yang kamu intai)!' Ia menjawab, 'Aku tidak mau memberitahukan kepada kalian dan aku pun tidak meminta berita dari kalian. Namun, pergilah ke sudut desa, di sana ada orang yang akan memberitahukan kalian dan dia pun ingin mendapatkan berita dari kalian.' Kami pun lalu pergi ke sudut desa yang dimaksud. Ternyata di sana terdapat seseorang yang sedang diikat dengan rantai. Dia berkata, 'Beritahukan kepadaku tentang daerah mata air Zugharl' Kami menjawab, 'Tempat itu penuh dengan air yang memancar.' Dia kembali berkata, 'Beritahukan kepadaku tentang Buhairah!' Kami menjawab, 'Tempat itu penuh dengan air yang memancar'. Dia berkata, 'Beritahukan kepadaku tentang pohon kurma Baisan yang terletak antara negeri Yordania dan Palestina, apakah telah berbuah?' Kami menjawab, 'Ya'. Dia berkata, 'Beritahukan kepadaku tentang seorang nabi, apakah dia telah diutus?' Kami menjawab, 'Ya'. Dia berkata, 'Beritahukan kepadaku bagaimana sikap orang-orang terhadap dirinya?' Kami menjawab, 'Mereka cepat mengikuti (ajarannya). ' Dia (perawi) berkata, 'Lalu orang itu melompat hingga hampir terlepas dari ikatannya.' Kami bertanya kepadanya, Siapakah dirimu?' Dia menjawab, 'Aku adalah Dajjal'. Dajjal ini memasuki semua negeri kecuali negeri Thaibah ". Yang dimaksud dengan Thaibah di sini adalah Madinah. Shahih: (Qishah Nuzul Isa) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib, dari hadits Qatadah, dari Asy-Sya'bi." Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Asy-Sya'bi, dari Fathimah binti Qais.


67. Bab

67. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَلِيِّ بْنِ زَيْدٍ عَنْ الْحَسَنِ عَنْ جُنْدَبٍ عَنْ حُذَيْفَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَنْبَغِي لِلْمُؤْمِنِ أَنْ يُذِلَّ نَفْسَهُ قَالُوا وَكَيْفَ يُذِلُّ نَفْسَهُ قَالَ يَتَعَرَّضُ مِنْ الْبَلَاءِ لِمَا لَا يُطِيقُ

2254. Muhammad bin Basysyar menceritakan kepada kami, Amr bin Ashim menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami, dari Ali bin Zaid, dari Al Hasan, dari Jundab, dari Hudzaifah, ia berkata, Rasulullah bersabda, "Seorang mukmin tidak sepatutnya merendahkan dirinya sendiri". Para sahabat bertanya, "Bagaimana seorang mukmin merendahkan dirinya sendiri?" Rasuluilah menjawab, "Dia menghadapi bencana (musibah) yang dia tidak mampu ". Shahih: Ibnu Majah (4016).

Abu Isa berkata, "Hadits ini adalah hasan gharib."


68. Bab

68. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ حَاتِمٍ الْمُكْتِبُ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْأَنْصَارِيُّ حَدَّثَنَا حُمَيْدٌ الطَّوِيلُ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ انْصُرْ أَخَاكَ ظَالِمًا أَوْ مَظْلُومًا قُلْنَا يَا رَسُولَ اللَّهِ نَصَرْتُهُ مَظْلُومًا فَكَيْفَ أَنْصُرُهُ ظَالِمًا قَالَ تَكُفُّهُ عَنْ الظُّلْمِ فَذَاكَ نَصْرُكَ إِيَّاهُ

2255. Muhammad bin Hatim Al Muktib menceritakan kepada kami, Muhammad bin Abdullah Al Anshari menceritakan kepada kami, Humaid Ath-Thawil menceritakan kepada kami, dari Anas, dari Rasulullah beliau bersabda, "Tolonglah saudaramu, baik ia zhalim ataupun terzalimi." Kami bertanya, "Wahai Rasulullah, aku telah menolong orang yang terzalimi. Lalu, bagaimana aku menolong orang yang zhalim?" Beliau menjawab, "Menghentikannya dari perbuatan zhalim. Seperti itulah bentuk pertolonganmu kepadanya ". Shahih: Al Irwa (2449) Ar-Raudh An-Nadhir (32) Muttafaq alaih

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Aisyah". Abu Isa juga berkata, "Hadits ini adalah hasan shahih".


69. Bab

69. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي مُوسَى عَنْ وَهْبِ بْنِ مُنَبِّهٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ سَكَنَ الْبَادِيَةَ جَفَا وَمَنْ اتَّبَعَ الصَّيْدَ غَفَلَ وَمَنْ أَتَى أَبْوَابَ السُّلْطَانِ افْتَتَنَ

2256. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Musa. dari Wahab bin Munabbih, dari Ibnu Abbas, dari Nabi SAW, beliau bersabda, "Siapa saja yang tinggal di pedesaan. maka ia mempunyai perangai yang keras. Siapa saja yang selalu berburu maka hatinya akan lalai (dari ibadah). Siapa saja yang mendatangi pintu penguasa, niscaya ia akan terkena fitnah". Shahih: Al Misykat (3101-Tahqiq kedua) Shahih Abu Daud (2547).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah". Abu Isa juga berkata, "Hadits ini adalah hasan shahih gharib, dari hadits Ibnu Abbas. Kami tidak mengetahui hadits ini selain dari hadits Ats-Tsauri".


70. Bab

70. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ سِمَاكِ بْنِ حَرْبٍ قَال سَمِعْتُ عَبْدَ الرَّحْمَنِ بْنَ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ يُحَدِّثُ عَنْ أَبِيهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّكُمْ مَنْصُورُونَ وَمُصِيبُونَ وَمَفْتُوحٌ لَكُمْ فَمَنْ أَدْرَكَ ذَلِكَ مِنْكُمْ فَلْيَتَّقِ اللَّهَ وَلْيَأْمُرْ بِالْمَعْرُوفِ وَلْيَنْهَ عَنْ الْمُنْكَرِ وَمَنْ كَذَبَ عَلَيَّ مُتَعَمِّدًا فَلْيَتَبَوَّأْ مَقْعَدَهُ مِنْ النَّارِ

2257. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, dari Syu'bah mengabarkan kepada kami, dari Simak bin Harb. Dia berkata, aku mendengar Abdurrahman bin Abdullah bin Mas'ud bercerita, dari ayahnya. Dia berkata, aku pernah mendengar Rasulullah bersabda, "Sesungguhnya kalian akan memperoleh pertolongan, memperoleh harta rampasan, dan menguasai (wilayah lain). Siapa sajayang mendapatkan itu semua, hendaknya bertakwa kepada Allah, menyuruhkan kepadayang ma'ruf, dan mencegah yang mungkar. Siapa saja yang berdusta atas namaku secara sengaja, maka hendaknya menempati tempat duduknya dari neraka". Shahih: Ash-Shahihah (1383), lihat pula hadits (2809).

Abu Isa berkata, ''Hadits ini adalah hasan shahih"


71. Bab

71. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ الْأَعْمَشِ وَحَمَّادٍ وَعَاصِمِ بْنِ بَهْدَلَةَ سَمِعُوا أَبَا وَائِلٍ عَنْ حُذَيْفَةَ قَالَ قَالَ عُمَرُ أَيُّكُمْ يَحْفَظُ مَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْفِتْنَةِ فَقَالَ حُذَيْفَةُ أَنَا قَالَ حُذَيْفَةُ فِتْنَةُ الرَّجُلِ فِي أَهْلِهِ وَمَالِهِ وَوَلَدِهِ وَجَارِهِ يُكَفِّرُهَا الصَّلَاةُ وَالصَّوْمُ وَالصَّدَقَةُ وَالْأَمْرُ بِالْمَعْرُوفِ وَالنَّهْيُ عَنْ الْمُنْكَرِ فَقَالَ عُمَرُ لَسْتُ عَنْ هَذَا أَسْأَلُكَ وَلَكِنْ عَنْ الْفِتْنَةِ الَّتِي تَمُوجُ كَمَوْجِ الْبَحْرِ قَالَ يَا أَمِيرَ الْمُؤْمِنِينَ إِنَّ بَيْنَكَ وَبَيْنَهَا بَابًا مُغْلَقًا قَالَ عُمَرُ أَيُفْتَحُ أَمْ يُكْسَرُ قَالَ بَلْ يُكْسَرُ قَالَ إِذًا لَا يُغْلَقُ إِلَى يَوْمِ الْقِيَامَةِ قَالَ أَبُو وَائِلٍ فِي حَدِيثِ حَمَّادٍ فَقُلْتُ لِمَسْرُوقٍ سَلْ حُذَيْفَةَ عَنْ الْبَابِ فَسَأَلَهُ فَقَالَ عُمَرُ

2258. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, dari Al A'masy, Hammad, dan Ashim bin Bahdalah. Mereka mendengar dari Abu Wail, dari Hudzaifah, ia berkata, "Umar berkata, 'Siapa di antara kalian yang hapal sabda Rasulullah tentang fitnah?' Hudzaifah menjawab, 'Aku'. Abu Hudzaifah melanjutkan, "Fitnah seseorang pada keluarga, harta, anak, dan tetangganya dapat dihapuskan dengan shalat, puasa, sedekah, menyuruh yang ma'ruf dan mencegah dari yang mungkar". Umar lalu berkata, "Bukan ini yang aku tanyakan kepadamu. Namun, aku bertanya tentang fitnah yang menggoncangkan seperti gelombang laut". Hudzaifah berkata, "Wahai Amirul Mukminin, sesungguhnya antara dirimu dan fitnah itu terdapat sebuah pintu yang terkunci''. Umar berkata, "(Pintu) itu harus dibuka atau dirusak?" Dia menjawab, "Tetapi dirusak (dihancurkan)". Umar berkata, "Jika demikian berarti (pintu) itu tidak ditutup hingga hari kiamat". Abu Wa'il berkata dalam hadits Hammad, "Aku berkata kepada Masruq, 'Tanyakanlah kepada Hudzaifah tentang pintu!'" Dia pun menanyakannya kepada Hudzaifah. Hudzaifah menjawab, "Umar". Shahih: Ibnu Majah (3555); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah shahih."


72. Bab

72. Bab

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنِي مُحَمَّدُ بْنُ عَبْدِ الْوَهَّابِ عَنْ مِسْعَرٍ عَنْ أَبِي حَصِينٍ عَنْ الشَّعْبِيِّ عَنْ عَاصِمٍ الْعَدَوِيِّ عَنْ كَعْبِ بْنِ عُجْرَةَ قَالَ خَرَجَ إِلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ تِسْعَةٌ خَمْسَةٌ وَأَرْبَعَةٌ أَحَدُ الْعَدَدَيْنِ مِنْ الْعَرَبِ وَالْآخَرُ مِنْ الْعَجَمِ فَقَالَ اسْمَعُوا هَلْ سَمِعْتُمْ أَنَّهُ سَيَكُونُ بَعْدِي أُمَرَاءُ فَمَنْ دَخَلَ عَلَيْهِمْ فَصَدَّقَهُمْ بِكَذِبِهِمْ وَأَعَانَهُمْ عَلَى ظُلْمِهِمْ فَلَيْسَ مِنِّي وَلَسْتُ مِنْهُ وَلَيْسَ بِوَارِدٍ عَلَيَّ الْحَوْضَ وَمَنْ لَمْ يَدْخُلْ عَلَيْهِمْ وَلَمْ يُعِنْهُمْ عَلَى ظُلْمِهِمْ وَلَمْ يُصَدِّقْهُمْ بِكَذِبِهِمْ فَهُوَ مِنِّي وَأَنَا مِنْهُ وَهُوَ وَارِدٌ عَلَيَّ الْحَوْضَ

2259. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Muhammad bin Abdul Wahhab menceritakan kepadaku, dari Mis'ar, dari Abu Hashin, dari Asy-Sya'bi, dari Ashim Al Adawi, dari Ka'ab bin Ujrah, ia berkata, "Rasulullah pernah pergi bersama kami. Ketika itu kami berjumlah sembilan, terdiri dari lima dan empat. Bagian yang pertama (lima) dari bangsa Arab, sedangkan bagian yang kedua (empat) dari Ajam (non-Arab). Beliau lalu bersabda, "Dengarkanlah, apakah kalian pernah mendengar bahwa sepeninggalku nanti ada amir-amir (pemimpin) Siapa saja yang bergabung bersama mereka, membenarkan kedustaan mereka, menolong mereka dalam kezhaliman, maka ia tidak termasuk golonganku dan aku pun bukan termasuk golongannya. la tidak akan datang kepadaku di telaga (Kautsar). Siapa saja yang tidak bergabung bersama mereka, tidak menolong kezhaliman mereka, tidak membenarkan kedustaan mereka, maka ia termasuk dalam golonganku dan aku pun termasuk golongannya. Orang itu akan datang menjumpaiku di telaga (Kautsar) ". Shahih: Telah disebutkan, dengan penambahan pada matan-nya (614).

Abu Isa berkata, "Hadits ini shahih gharib. Kami tidak mengetahui hadits ini dari Mis'ar selain dari jalur periwayatan ini". Harun berkata, "Muhammad bin Abdul Wahhab menceritakan kepadaku, dari Sufyan, dari Abu Hashin, dari Asy-Sya'bi, dari Ashim Al Adawi, dari Ka'ab bin Ujrah, dari Rasulullah... seperti hadits tersebut". Harun berkata, "Muhammad bin Sufyan menceritakan kepadaku, dari Zubaid, dari Ibrahim —bukan An-Nakha'i—, dari Ka*ab bin Ujrah, dari Rasulullah... seperti hadits Mis'ar". Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Hudzaifah dan Ibnu Umar".


73. Bab

73. Bab

حَدَّثَنَا إِسْمَعِيلُ بْنُ مُوسَى الْفَزَارِيُّ ابْنُ بِنْتِ السُّدِّيِّ الْكُوفِيِّ حَدَّثَنَا عُمَرُ بْنُ شَاكِرٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْتِي عَلَى النَّاسِ زَمَانٌ الصَّابِرُ فِيهِمْ عَلَى دِينِهِ كَالْقَابِضِ عَلَى الْجَمْرِ

2260. Ismail bin Musa Al Fazari —Ibnu Binti As-Suddi— Al Kufi menceritakan kepada kami, Umar bin Syakir menceritakan kepada kami, dari Anas bin Malik, ia berkata, Rasulullah bersabda, "Akan datang suatu zaman kepada manusia di mana orang yang sabar dalam menjalankan ajaran agamanya seperti orang yang memegang bara api". Shahih: Ash-Shahihah (957).

Abu Isa berkata, "Hadits ini gharib dari jalur periwayatan ini." Umar bin Syakir adalah seorang syaikh dari negeri Bashrah. Lebih dari satu orang ulama yang meriwayatkan hadits ini darinya.


74. Bab

74. Bab

حَدَّثَنَا مُوسَى بْنُ عَبْدِ الرَّحْمَنِ الْكِنْدِيُّ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ أَخْبَرَنِي مُوسَى بْنُ عُبَيْدَةَ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ دِينَارٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا مَشَتْ أُمَّتِي بِالْمُطَيْطِيَاءِ وَخَدَمَهَا أَبْنَاءُ الْمُلُوكِ أَبْنَاءُ فَارِسَ وَالرُّومِ سُلِّطَ شِرَارُهَا عَلَى خِيَارِهَا

2261. Musa bin Abdurrahman Al Kindi Al Kufi menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, Musa bin Ubaidah mengabarkan kepada kami, Abdullah bin Dinar menceritakan kepada kami, dari Ibnu Umar, ia berkata, Rasulullah bersabda, "Apabila umatku berjalan dengan berlenggang, sedangkan mereka dilayani oleh anak-anak para raja, yaitu anak-anak Persia dan Romawi, maka orangyang terburuk akan memimpin orangyang baik (terpilih) ". Shahih: Ash-Shahihah (954).

Abu Isa berkata, "'Hadits ini adalah gharib". Abu Muawiyah telah meriwayatkannya dari Yahya bin Sa'id Al Anshari. Muhammad bin Ismail Al Wasithi menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Yahya bin Sa'id, dari Abdullah bin Dinar, dari Ibnu Umar, dari Rasulullah... seperti hadits tersebut. Tidak diketahui hadits Muawiyah ini dari Yahya bin Sa'id, dari Abdullah bin Dinar, dari Ibnu Umar. Akan tetapi yang diketahui adalah hadits Musa bin Ubaidah. Malik bin Anas meriwayatkan hadits ini dari Yahya bin Sa'id secara mursal, tidak disebutkan di dalamnya bahwa hadits ini berasal dari Abdullah bin Dinar, dari Ibnu Umar.


75. Bab

75. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ حَدَّثَنَا حُمَيْدٌ الطَّوِيلُ عَنْ الْحَسَنِ عَنْ أَبِي بَكْرَةَ قَالَ عَصَمَنِي اللَّهُ بِشَيْءٍ سَمِعْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمَّا هَلَكَ كِسْرَى قَالَ مَنْ اسْتَخْلَفُوا قَالُوا ابْنَتَهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَنْ يُفْلِحَ قَوْمٌ وَلَّوْا أَمْرَهُمْ امْرَأَةً قَالَ فَلَمَّا قَدِمَتْ عَائِشَةُ يَعْنِي الْبَصْرَةَ ذَكَرْتُ قَوْلَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَعَصَمَنِي اللَّهُ بِهِ

2262. Muhammad bin Al Mutsanna menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami, Humaid Ath-Thawil menceritakan kepada kami, dari Al Hasan, dari Abu Bakrah, ia berkata, "Allah melindungiku dengan sesuatu vang aku pernah dengar dari Rasulullah, yaitu ketika kekaisaran runtuh. beliau bertanya. "Siapa yang mereka pilih sebagai penggantinya7" Mereka menjawab, "Putrinya". Nabi SAW bersabda, "Suatu kaum tidak akan sukses (berhasil) jika urusan (negeri) mereka dipimpin oleh seorang wanita". Abu Bakrah berkata, "Ketika Aisyah datang —ke kota Bashrah—, aku menceritakan sabda Rasulullah tersebut. Allah pun melindungiku (menjagaku) dengan sabda Rasulullah tersebut". Shahih: Al Irwa (245); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih."


76. Bab

76. Bab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَفَ عَلَى أُنَاسٍ جُلُوسٍ فَقَالَ أَلَا أُخْبِرُكُمْ بِخَيْرِكُمْ مِنْ شَرِّكُمْ قَالَ فَسَكَتُوا فَقَالَ ذَلِكَ ثَلَاثَ مَرَّاتٍ فَقَالَ رَجُلٌ بَلَى يَا رَسُولَ اللَّهِ أَخْبِرْنَا بِخَيْرِنَا مِنْ شَرِّنَا قَالَ خَيْرُكُمْ مَنْ يُرْجَى خَيْرُهُ وَيُؤْمَنُ شَرُّهُ وَشَرُّكُمْ مَنْ لَا يُرْجَى خَيْرُهُ وَلَا يُؤْمَنُ شَرُّهُ

2263. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Al Ala' bin Abdurrahman, dari bapaknya, dari Abu Hurairah: Rasulullah SAW pernah berdiri di tengah orang-orang yang sedang duduk. Beliau bersabda, 'Maukah kalian aku beritahukan tentang orang yang terbaik diantara yang terburuk dari kalian? " Abu Hurairah berkata, "Orang-orang terdiam semua. Rasulullah mengulang pertanyaan yang sama sebanyak tiga kali. Seorang pria pun akhirnya menjawab, "Tentu wahai Rasulullah, beritahukan kepada kami orang yang terbaik diantara yang terburuk dari kami!" Beliau bersabda. "Sebaik-baik kalian adalah orang yang kebaikannya selalu dinanti (diharapkan) dan aman dari keburukannya. Sedangkan orang yang terburuk adalah yang kebaikannya tidak diharapkan dan (orang-orang) tidak aman dari keburukannya ". Shahih: Al Misykat (4993).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


77. Bab

77. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي حُمَيْدٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِيهِ عَنْ عُمَرَ بْنِ الخَطَّابِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلَا أُخْبِرُكُمْ بِخِيَارِ أُمَرَائِكُمْ وَشِرَارِهِمْ خِيَارُهُمْ الَّذِينَ تُحِبُّونَهُمْ وَيُحِبُّونَكُمْ وَتَدْعُونَ لَهُمْ وَيَدْعُونَ لَكُمْ وَشِرَارُ أُمَرَائِكُمْ الَّذِينَ تُبْغِضُونَهُمْ وَيُبْغِضُونَكُمْ وَتَلْعَنُونَهُمْ وَيَلْعَنُونَكُمْ

2264. Muhammad bin Basysyar menceritakan kepada kami, Abu Amir A! Aqadi menceritakan kepada kami, Muhammad bin Abu Humaid menceritakan kepada kami, dari Zaid bin Aslam, dari ayahnya, dari Umar bin Khaththab, dari Rasulullah, beliau bersabda. 'Maukah aku beritahukan pemimpin kalian yang terbaik dan pemimpin yang terburuk? Pemimpin yang terbaik adalah pemimpin yang kalian mencintai mereka dan mereka pun mencintai kalian, kalian mendoakan mereka dan mereka pun mendoakan kalian. Sedangkan, pemimpin kalian yang terburuk adalah yang kalian benci dan yang membenci kalian, kalian melaknat mereka dan merekapun melaknat kalian". Shahih'. Ash-Shahihah (907) Muslim, tanpa ada pertanyaan.

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahui hadits ini selain dari Muhammad bin Abu Humaid. Muhammad hafalannya dianggap lemah''.


78. Bab

78. Bab

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا هِشَامُ بْنُ حَسَّانَ عَنْ الْحَسَنِ عَنْ ضَبَّةَ بْنِ مِحْصَنٍ عَنْ أُمِّ سَلَمَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّهُ سَيَكُونُ عَلَيْكُمْ أَئِمَّةٌ تَعْرِفُونَ وَتُنْكِرُونَ فَمَنْ أَنْكَرَ فَقَدْ بَرِيءَ وَمَنْ كَرِهَ فَقَدْ سَلِمَ وَلَكِنْ مَنْ رَضِيَ وَتَابَعَ فَقِيلَ يَا رَسُولَ اللَّهِ أَفَلَا نُقَاتِلُهُمْ قَالَ لَا مَا صَلُّوا

2265. Hasan bin Ali Al Khallal menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Hisyam bin Hassan mengabarkan kepada kami, dari Hasan, dari Dhabbah bin Mihshan, dari Ummu Salamah, dari Rasulullah, beliau bersabda, "Kelak akan ada pemimpin kalian yang kalian mengetahui dan mengingkari sebagian perbuatan mereka. Barangsiapa yang mengingkarinya maka ia telah bebas (dari dosaj, dan barangsiapa yang membencinya maka ia telah selamat. Akan tetapi orang yang ridha (dengan perbuatan mereka) dan menjadi pengikutnya. " Lalu ada yang bertanya, "Wahai Rasulullah, bolehkah kami membunuh (memerangi) mereka?" Beliau menjawab, "Jangan. sampai mereka tidak melakukan shalat". Shahih: Muslim (6/23)

Abu Isa berkata. "Hadits ini adalah hasan shahih".

حَدَّثَنَا إِبْرَاهِيمُ بْنُ يَعْقُوبَ الْجَوْزَجَانِيُّ حَدَّثَنَا نُعَيْمُ بْنُ حَمَّادٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّكُمْ فِي زَمَانٍ مَنْ تَرَكَ مِنْكُمْ عُشْرَ مَا أُمِرَ بِهِ هَلَكَ ثُمَّ يَأْتِي زَمَانٌ مَنْ عَمِلَ مِنْكُمْ بِعُشْرِ مَا أُمِرَ بِهِ نَجَا

2267. Ibrahim bin Ya'qub Al Jauzajani menceritakan kepada kami, Nu'aim bin Hammad menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Sesungguhnya kalian berada pada suatu masa, —di mana— barangsiapa meninggalkan sepersepuluh dari apa yang diperintahkan, maka ia akan celaka (binasa). Kemudian, akan datang suatu masa, —di mana— barangsiapa di antara kalian melakukan sepersepuluh dari apa yang diperintahkan kepadanya, maka ia akan selamat". Shahih: Ash-Shahihah (2510).

Abu Isa berkata, "Hadits ini gharib, kami tidak mengetahuinya selain dari hadits Nu'aim bin Hammad, dari Sufyan bin Uyainah. Dia (Abu Isa) berkata, "Pada bab ini terdapat riwayat iain dari Abu Dzar dan Abu Sa'id".


79. Bab

79. Bab

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ قَالَ قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى الْمِنْبَرِ فَقَالَ هَاهُنَا أَرْضُ الْفِتَنِ وَأَشَارَ إِلَى الْمَشْرِقِ يَعْنِي حَيْثُ يَطْلُعُ جِذْلُ الشَّيْطَانِ أَوْ قَالَ قَرْنُ الشَّيْطَانِ

2268. Abd bin Humaid menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Salim, dari Ibnu Umar, ia berkata, "Rasulullah pernah naik ke atas mimbar dan bersabda, 'Di sanalah tempat terjadinya fitnah', beliau menunjuk ke arah timur, yaitu tempat munculnya fitnah dan keburukan syetan, atau dia mengatakan kelompok syetan." Shahih: Takhrij Fadhail Asy-Syam (hadits 8), Muttafaq alaih.

Hadits ini adalah hasan shahih.


1. Mimpi Seorang Mukmin adalah Bagian dari Empat Puluh Enam Bagian Kenabian

1. Mimpi Seorang Mukmin adalah Bagian dari Empat Puluh Enam Bagian Kenabian

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا أَيُّوبُ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اقْتَرَبَ الزَّمَانُ لَمْ تَكَدْ رُؤْيَا الْمُؤْمِنِ تَكْذِبُ وَأَصْدَقُهُمْ رُؤْيَا أَصْدَقُهُمْ حَدِيثًا وَرُؤْيَا الْمُسْلِمِ جُزْءٌ مِنْ سِتَّةٍ وَأَرْبَعِينَ جُزْءًا مِنْ النُّبُوَّةِ وَالرُّؤْيَا ثَلَاثٌ فَالرُّؤْيَا الصَّالِحَةُ بُشْرَى مِنْ اللَّهِ وَالرُّؤْيَا مِنْ تَحْزِينِ الشَّيْطَانِ وَالرُّؤْيَا مِمَّا يُحَدِّثُ بِهَا الرَّجُلُ نَفْسَهُ فَإِذَا رَأَى أَحَدُكُمْ مَا يَكْرَهُ فَلْيَقُمْ فَلْيَتْفُلْ وَلَا يُحَدِّثْ بِهَا النَّاسَ قَالَ وَأُحِبُّ الْقَيْدَ فِي النَّوْمِ وَأَكْرَهُ الْغُلَّ الْقَيْدُ ثَبَاتٌ فِي الدِّينِ

2270. Nashr bin Ali menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami, Ayyub menceritakan kepada kami, dari Muhammad bin Sirin, dari Abu Hurairah, ia berkata, Rasulullah bersabda, "Jika masa telah dekat (datangnya hari Kiamat), maka mimpi seorang mukmin nyaris bukan sebuah kedustaan. Mimpi mereka yang paling benar (dapat dipercaya) adalah mereka yang ucapannya paling benar (dapat dipercaya). Mimpi seorang mukmin adalah bagian dari empat puluh enam bagian kenabian. Mimpi itu ada tiga macam: mimpi yang baik yang merupakan kabar gembira dari Allah, mimpi buruk yang dibuat oleh syetan, dan mimpi yang diakibatkan ada seseorang yang membicarakan dirinya. Jika salah seorang dari kalian bermimpi buruk, maka bangunlah dan hendaklah dia meludah, serta tidak menceritakan kepada orang lain". Beliau melanjutkan, "Aku senang ada tali dalam tidur, akan tetapi aku benci adanya belenggu ". Yang dimaksud dengan tali di sini adalah keteguhan dalam menjalankan ajaran agama. Shahih: Muttafaq alaih.

Abu Isa berkata, ''Hadits ini adalah hasan shahih".

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ قَتَادَةَ أَنَّهُ سَمِعَ أَنَسًا يُحَدِّثُ عَنْ عُبَادَةَ بْنِ الصَّامِتِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ رُؤْيَا الْمُؤْمِنِ جُزْءٌ مِنْ سِتَّةٍ وَأَرْبَعِينَ جُزْءًا مِنْ النُّبُوَّةِ

2271. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, dari Syu'bah. dari Qatadah. Dia mendengar Anas bercerita, dari Ubadah bin Ash-Shamit. Rasulullah bersabda. "Mimpi seorang mukmin adalah bagian dari empat puluh enam bagian kenabian." Shahih: Muttafaq alaih

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Abu Razin Al Uqaili, Abu Sa'id, Abdullah bin Amr , Auf bin Malik, Ibnu Umar, dan Anas". Dia berkata, "Hadits Ubadah adalah shahih.".


2. Berakhirnya Kenabian, Yang Tersisa Hanya Kabar Gembira

2. Berakhirnya Kenabian, Yang Tersisa Hanya Kabar Gembira

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ حَدَّثَنَا عَبْدُ الْوَاحِدِ يَعْنِي ابْنَ زيَادٍ حَدَّثَنَا الْمُخْتَارُ بْنُ فُلْفُلٍ حَدَّثَنَا أَنَسُ بْنُ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الرِّسَالَةَ وَالنُّبُوَّةَ قَدْ انْقَطَعَتْ فَلَا رَسُولَ بَعْدِي وَلَا نَبِيَّ قَالَ فَشَقَّ ذَلِكَ عَلَى النَّاسِ فَقَالَ لَكِنْ الْمُبَشِّرَاتُ قَالُوا يَا رَسُولَ اللَّهِ وَمَا الْمُبَشِّرَاتُ قَالَ رُؤْيَا الْمُسْلِمِ وَهِيَ جُزْءٌ مِنْ أَجْزَاءِ النُّبُوَّةِ

2272. Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Affan bin Muslim menceritakan kepada kami, Abdul Wahid —yaitu Ibnu Ziyad— menceritakan kepada kami, Al Mukhtar bin Fulful menceritakan kepada kami, Anas bin Malik menceritakan kepada kami, ia berkata, Rasulullah bersabda, "Sesungguhnya risalah dan kenabian telah terputus (berakhir). Tidak ada rasul dan nabi setelahku". Anas berkata, "Hal itu membuat orang-orang merasa berat". Beliau lalu bersabda, "Akan tetapi berita gembira —itu tidak terputus—." Para sahabat bertanya, "Wahai Rasulullah, apa yang dimaksud dengan berita gembira itu?" Beliau menjawab, "Mimpi seorang muslim. Ia (mimpi) adalah bagian dari bagian-bagian kenabian ". Hadits ini sanad-nya shahih.

Pada bab ini terdapat riwayat lain dari Abu Hurairah, Hudzaifah bin Asid, Ibnu Abbas, Ummu Kurz. dan Abu Asid. Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur periwayatan ini, dari hadits Mukhtar bin Fulful".


3. Firman Allah "Bagi mereka berita gembira di dalam kehidupan dunia"

3. Firman Allah "Bagi mereka berita gembira di dalam kehidupan dunia"

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ رَجُلٍ مِنْ أَهْلِ مِصْرَ قَالَ سَأَلْتُ أَبَا الدَّرْدَاءِ عَنْ قَوْلِ اللَّهِ تَعَالَى { لَهُمْ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا } فَقَالَ مَا سَأَلَنِي عَنْهَا أَحَدٌ غَيْرُكَ إِلَّا رَجُلٌ وَاحِدٌ مُنْذُ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَا سَأَلَنِي عَنْهَا أَحَدٌ غَيْرُكَ مُنْذُ أُنْزِلَتْ هِيَ الرُّؤْيَا الصَّالِحَةُ يَرَاهَا الْمُسْلِمُ أَوْ تُرَى لَهُ

2273. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Muhammad bin Al Munkadir, dari Atha' dari Ibnu Yasar, dari seseorang dari penduduk Mesir. ia berkata, "Aku bertanya kepada Abu Ad-Darda' tentang firman Allah, 'Bagi mereka berita gembira di dalam kehidupan dunia'." Lalu Abu Darda' berkata, "Tidak ada seorang pun yang bertanya kepadaku tentang hal ini selain dirimu. Hanya saja ada satu orang yang pernah bertanya sejak aku bertanya kepada Rasulullah". Beliau bersabda, 'Tidak ada seorang pun yang bertanya kepadaku tentang hal itu selain dirimu sejak ayat itu diturunkan. Yang dimaksud adalah mimpi baik yang dilihat oleh seorang muslim dalam mimpinya atauyang diperlihatkan kepadanya ". Shahih: Ash-Shahihah (1786) Muslim.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ubadah bin Ash-Shamit". Dia berkata, "Hadits ini adalah hasan."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا حَرْبُ بْنُ شَدَّادٍ وَعِمْرَانُ الْقَطَّانُ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ قَالَ نُبِّئْتُ عَنْ عُبَادَةَ بْنِ الصَّامِتِ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ قَوْلِهِ { لَهُمْ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا } قَالَ هِيَ الرُّؤْيَا الصَّالِحَةُ يَرَاهَا الْمُؤْمِنُ أَوْ تُرَى لَهُ

2275. Muhammad bin Basyar menceritakan kepada kami, Abu Daud menceritakan kepada kami, Harb bin Syaddad menceritakan kepada kami, dari Imran Al Qaththan, dari Yahya bin Abu Katsir, dari Abu Salamah. Ia berkata, aku diberitahukan dari Ubadah bin Ash-Shamit, ia berkata, "Aku pernah bertanya kepada Rasulullah tentang firman Allah, "Bagi mereka herita gembira di dalam kehidupan dunia". Rasulullah kemudian bersabda, "Yang dimaksud pada ayat itu adalah mimpi baik yang dilihat oleh seorang mukmin (dalam mimpinya) atau yang diperlihatkan kepadanya ". Shahih: Ash-Shahihah (1786).

Harb mengatakan dalam haditsnya: Yahya bin Abu Katsir menceritakan kepadaku. Abu Isa berkata, '"Hadits ini adalah hasan ".


4. Sabda Rasulullah "Siapa saja melihatku dalam mimpi maka Ia benar-benar telah melihatku."

4. Sabda Rasulullah "Siapa saja melihatku dalam mimpi maka Ia benar-benar telah melihatku."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي الْأَحْوَصِ عَنْ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ رَآنِي فِي الْمَنَامِ فَقَدْ رَآنِي فَإِنَّ الشَّيْطَانَ لَا يَتَمَثَّلُ بِي

2276. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Ishaq, dari Abu Al Ahwash, dari Abdullah, dari Nabi SAW, beliau bersabda, "Siapa saja melihatku dalam mimpinya, maka sesungguhnya ia benar-benar telah melihatku. Sesungguhnya syetan tidak dapat menyerupai diriku ". Shahih: Ibnu Majah (3900).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Abu Qatadah, Ibnu Abbas, Abu Said, Jabir, Anas, Abu Malik Al Asyja'i, dari bapaknya, Abu Bakrah, dan Abu Juhaifah". Abu Isa berkata, "Hadits tersebut adalah hasan shahih."


5. Apa yang Harus Diperbuat Jika Bermimpi Buruk?

5. Apa yang Harus Diperbuat Jika Bermimpi Buruk?

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي قَتَادَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ الرُّؤْيَا مِنْ اللَّهِ وَالْحُلْمُ مِنْ الشَّيْطَانِ فَإِذَا رَأَى أَحَدُكُمْ شَيْئًا يَكْرَهُهُ فَلْيَنْفُثْ عَنْ يَسَارِهِ ثَلَاثَ مَرَّاتٍ وَلْيَسْتَعِذْ بِاللَّهِ مِنْ شَرِّهَا فَإِنَّهَا لَا تَضُرُّهُ

2277. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Yahya bin Sa'id, dari Abu Salamah bin Abdurrahman, dari Abu Qatadah, dari Rasulullah, beliau bersabda, "Mimpi (baik) itu dari Allah, sedangkan mimpi (buruk) dari syetan. Jika salah seorang dari kalian melihat sesuatu yang kalian benci (dalam mimpi), hendaklah ia meludah ke arah kirinya sebanyak tiga kali lalu, memohon perlindungan kepada Allah dari keburukan mimpi itu niscaya mimpi itu tidak akan membahayakannya ". Shahih: Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abdullah bin Amr, Abu Sa'id, Jabir, dan Anas". Dia berkata, "Hadits ini adalah hasan shahih".


6. Menceritakan Mimpi

6. Menceritakan Mimpi

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ قَالَ أَخْبَرَنِي يَعْلَى بْنُ عَطَاءٍ قَال سَمِعْتُ وَكِيعَ بْنَ عُدُسٍ عَنْ أَبِي رَزِينٍ الْعُقَيْلِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رُؤْيَا الْمُؤْمِنِ جُزْءٌ مِنْ أَرْبَعِينَ جُزْءًا مِنْ النُّبُوَّةِ وَهِيَ عَلَى رِجْلِ طَائِرٍ مَا لَمْ يَتَحَدَّثْ بِهَا فَإِذَا تَحَدَّثَ بِهَا سَقَطَتْ قَالَ وَأَحْسَبُهُ قَالَ وَلَا يُحَدِّثُ بِهَا إِلَّا لَبِيبًا أَوْ حَبِيبًا

2278. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, dia berkata, Ya'la bin Atha' mengabarkan kepadaku. Ia berkata, aku mendengar Waki" bin Udus, dari Abu Razin Al Uqaili, ia berkata, Rasulullah SAW bersabda, "Mimpi seorang mukmin adalah bagian dari empat puluh bagian kenabian. Mimpi itu berada di atas kaki sesuatu yang terbang (burungj selama ia tidak menceritakan (mimpi) itu. Jika ia menceritakannya maka gugurlah ia —ia berkata, aku kira beliau mengatakan—. Janganlah menceritakannya kecuali kepada orang yang cerdik (cerdas) atau kepada orang yang dicintai". Shahih: Ash-Shahihah (120) dan Al Misykah (4622 - Tahqiq kedua).


7. Takwil Mimpi Baik dan Buruk

7. Takwil Mimpi Baik dan Buruk

حَدَّثَنَا أَحْمَدُ بْنُ أَبِي عُبَيْدِ اللَّهِ السَّلِيمِيُّ الْبَصْرِيُّ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ حَدَّثَنَا سَعِيدٌ عَنْ قَتَادَةَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الرُّؤْيَا ثَلَاثٌ فَرُؤْيَا حَقٌّ وَرُؤْيَا يُحَدِّثُ بِهَا الرَّجُلُ نَفْسَهُ وَرُؤْيَا تَحْزِينٌ مِنْ الشَّيْطَانِ فَمَنْ رَأَى مَا يَكْرَهُ فَلْيَقُمْ فَلْيُصَلِّ وَكَانَ يَقُولُ يُعْجِبُنِي الْقَيْدُ وَأَكْرَهُ الْغُلَّ الْقَيْدُ ثَبَاتٌ فِي الدِّينِ وَكَانَ يَقُولُ مَنْ رَآنِي فَإِنِّي أَنَا هُوَ فَإِنَّهُ لَيْسَ لِلشَّيْطَانِ أَنْ يَتَمَثَّلَ بِي وَكَانَ يَقُولُ لَا تُقَصُّ الرُّؤْيَا إِلَّا عَلَى عَالِمٍ أَوْ نَاصِحٍ

2280. Ahmad bin Abu Ubaidillah As-Salimi Al Bashri menceritakan kepada kami, Yazid bin Zurai' menceritakan kepada kami, Sa'id menceritakan kepada kami, dari Qatadah, dari Muhammad bin Sirin, dari Abu Hurairah, ia berkata, Rasulullah bersabda, "Mimpi itu ada tiga macam: mimpi yang benar, mimpi yang ditimbulkan karena perkataan seseorang mengenai dirinya, dan mimpi buruk yang datang dari syetan. Siapa saja yang bermimpi sesuatu yang dibencinya, maka hendaklah ia bangun dan melakukan shalat". Rasulullah juga bersabda, "Aku senang ikatan tali dan aku benci belenggu. Ikatan tali adalah keteguhan dalam menjalankan ajaran agama". Beliau juga bersabda, "Barangsiapa yang melihatku dalam mimpinya maka apayang dilihatnya itu adalah benar diriku. Sesungguhnya syetan tidak dapat menyerupai wajahku". Beliau juga bersabda, "Janganlah menceritakan mimpi kecuali kepada orang yang alim (berilmu) dan ahli nasihat". Shahih: Ash-Shahihah (119, 120,1341) Ar-Raudh An-Nadhir (1162).

Pada bab ini terdapat riwayat lain dari Anas, Abu Bakrah, Ummu Al Ala', Ibnu Umar, Aisyah, Abu Musa, Jabir, Abu Sa'id, Ibnu Abbas, dan Abdullah bin Amr. Abu Isa berkata, "Hadits ini adalah hasan shahih".


8. Orang Yang Berdusta Tentang Mimpinya

8. Orang Yang Berdusta Tentang Mimpinya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ الْأَعْلَى عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ عَنْ عَلِيٍّ قَالَ أُرَاهُ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ كَذَبَ فِي حُلْمِهِ كُلِّفَ يَوْمَ الْقِيَامَةِ عَقْدَ شَعِيرَةٍ

2281. Mahmud bin Ghaiian menceritakan kepada kami, Abu Ahmad Az-Zubairi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abdul A'la, dari Abu Abdurrahman As-Sulami, dari Ali, —ia berkata, "Aku menyangka"— dari Nabi SAW, beliau bersabda, "Siapa sajayang berdusta akan mimpinya, maka pada hari kiamat nanti ia akan dibebani dengan mengikat biji gandum ". Shahih: Ash-Shahihah (2359).

2282. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Abdul A'la, dari Abu Abdurrahman As-Sulami. dari Ali, dari Rasulullah ... dengan hadits yang sama. Abu Isa berkata, "Hadits ini hasan". Pada bab ini terdapat riwayat lain dari Ibnu Abbas, Abu Hurairah, Abu Syuraih, dan Watsilah. Abu Isa berkata, "Hadits yang kedua ini lebih shahih dari hadits yang pertama".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ حَدَّثَنَا أَيُّوبُ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ تَحَلَّمَ كَاذِبًا كُلِّفَ يَوْمَ الْقِيَامَةِ أَنْ يَعْقِدَ بَيْنَ شَعِيرَتَيْنِ وَلَنْ يَعْقِدَ بَيْنَهُمَا

2283. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahhab menceritakan kepada kami, Ayyub menceritakan kepada kami, dari Ikrimah, dari Ibnu Abbas, dari Rasulullah, beliau bersabda, "Siapa saja yang menceritakan mimpi secara dusta maka pada hari kiamat nanti dia akan dibebani untuk mengikat antara dua biji gandum, padahal dia tidak dapat mengikat kedua biji gandum tersebut". Shahih: Ibnu Majah (3916); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


9. Mimpi Rasulullah Tentang Susu dan Baju

9. Mimpi Rasulullah Tentang Susu dan Baju

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا اللَّيْثُ عَنْ عُقَيْلٍ عَنْ الزُّهْرِيِّ عَنْ حَمْزَةَ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ ابْنِ عُمَرَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ بَيْنَمَا أَنَا نَائِمٌ إِذْ أُتِيتُ بِقَدَحِ لَبَنٍ فَشَرِبْتُ مِنْهُ ثُمَّ أَعْطَيْتُ فَضْلِي عُمَرَ بْنَ الْخَطَّابِ قَالُوا فَمَا أَوَّلْتَهُ يَا رَسُولَ اللَّهِ قَالَ الْعِلْمَ

2284. Qutaibah bin Sa'id menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Uqail, dari Az-Zuhri, dari Hamzah bin Abdullah bin Umar, dari Ibnu Umar. Ia berkata, aku pernah mendengar Rasulullah bersabda, "Ketika aku sedang tidur, (aku bermimpi) ada yang memberikan semangkuk air susu kepadaku. Aku lalu meminum sebagiannya. Sisanya aku berikan kepada Umar bin Khaththab ". Para sahabat bertanya, "Apa takwil dari mimpi itu, wahai Rasululah?" Beliau menjawab, "Ilmu". Shahih: At-Ta'liqat Al Hassan (6815, 6839); Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Abu Bakrah, Ibnu Abbas, Abdullah bin Salam, Khuzaimah, Ath-Thufail bin Sakhbarah, Abu Umamah, dan Jabir". Dia (Abu Isa) menyatakan bahwa hadits ini shahih.

حَدَّثَنَا الْحُسَيْنُ بْنُ مُحمَّدٍ الْحَرِيرِيُّ الْبَلْخِيُّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ أَبِي أُمَامَةَ بْنِ سَهْلِ بْنِ حُنَيْفٍ عَنْ بَعْضِ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَيْنَمَا أَنَا نَائِمٌ رَأَيْتُ النَّاسَ يُعْرَضُونَ عَلَيَّ وَعَلَيْهِمْ قُمُصٌ مِنْهَا مَا يَبْلُغُ الثُّدِيَّ وَمِنْهَا مَا يَبْلُغُ أَسْفَلَ مِنْ ذَلِكَ فَعُرِضَ عَلَيَّ عُمَرُ وَعَلَيْهِ قَمِيصٌ يَجُرُّهُ قَالُوا فَمَا أَوَّلْتَهُ يَا رَسُولَ اللَّهِ قَالَ الدِّينَ

2285. Husain bin Muhammad Al Jariri Al Balkhi menceritakan kepada kami, Abdurrazaq menceritakan kepada kami. dari Ma'mar, dari Az-Zuhri, dari Abu Umamah bin Sahal bin Hunaif. dari beberapa sahabat Rasulullah, beliau bersabda, "Ketika aku sedang tidur, aku bermimpi melihat orang-orang dihadapkan kepadaku. Mereka mengenakan baju. Di antara mereka ada yang memakai baju hingga bagian payudara (dada) dan ada yang hingga ke bagian lebih rendah dari itu. Kemudian Umar dihadapkan kepadaku. Dia mengenakan baju yang diseretnya (karena panjang)". Para sahabat bertanya, "Wahai Rasulullah, apa takwil dari mimpi itu?" Beliau menjawab, "Agama". Shahih'. Muttafaq alaih.

2286. Abd bin Humaid menceritakan kepada kami, Ya'qub bin Ibrahim bin Sa'ad menceritakan kepada kami, dari ayahnya, dari Shalih bin Kaisan, dari Az-Zuhri, dari Abu Umamah bin Sahal bin Hunaif, dari Abu Said Al Khudri, dari Rasulullah ... dengan hadits yang memiliki makna yang sama (serupa).

Abu Isa berkata, "Hadits ini lebih shahih."


10. Mimpi Rasulullah Tentang Timbangan dan Timba (Ember)

10. Mimpi Rasulullah Tentang Timbangan dan Timba (Ember)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا أَشْعَثُ عَنْ الْحَسَنِ عَنْ أَبِي بَكْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ ذَاتَ يَوْمٍ مَنْ رَأَى مِنْكُمْ رُؤْيَا فَقَالَ رَجُلٌ أَنَا رَأَيْتُ كَأَنَّ مِيزَانًا نَزَلَ مِنْ السَّمَاءِ فَوُزِنْتَ أَنْتَ وَأَبُو بَكْرٍ فَرَجَحْتَ أَنْتَ بِأَبِي بَكْرٍ وَوُزِنَ أَبُو بَكْرٍ وَعُمَرُ فَرَجَحَ أَبُو بَكْرٍ وَوُزِنَ عُمَرُ وَعُثْمَانُ فَرَجَحَ عُمَرُ ثُمَّ رُفِعَ الْمِيزَانُ فَرَأَيْنَا الْكَرَاهِيَةَ فِي وَجْهِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2287. Muhammad bin Basysyar menceritakan kepada kami, Al Anshari menceritakan kepada kami, Asy-Ats menceritakan kepada kami, dari Al Hasan, dari Abu Bakrah: Suatu hari Rasulullah bersabda, "Siapa di antara kalian yang bermimpi?" Seseorang menjawab, "Aku bermimpi melihat timbangan turun dari langit. Aku menimbang Engkau dan Abu Bakar, lalu dirimu lebih berat dari Abu Bakar. Kemudian Abu Bakar dan Umar ditimbang, ternyata Abu Bakar lebih berat. Lalu, Umar dan Utsman ditimbang, ternyata Umar lebih berat. Kemudian timbangan itu diangkat, dan kami melihat ada raut ketidaksukaan pada wajah Rasulullah". Shahih'. Al Misykah (6057 - Tahqiq kedua).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah". Hadits ini shahih gharib, dari hadits Ibnu Umar.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا أَشْعَثُ عَنْ الْحَسَنِ عَنْ أَبِي بَكْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ ذَاتَ يَوْمٍ مَنْ رَأَى مِنْكُمْ رُؤْيَا فَقَالَ رَجُلٌ أَنَا رَأَيْتُ كَأَنَّ مِيزَانًا نَزَلَ مِنْ السَّمَاءِ فَوُزِنْتَ أَنْتَ وَأَبُو بَكْرٍ فَرَجَحْتَ أَنْتَ بِأَبِي بَكْرٍ وَوُزِنَ أَبُو بَكْرٍ وَعُمَرُ فَرَجَحَ أَبُو بَكْرٍ وَوُزِنَ عُمَرُ وَعُثْمَانُ فَرَجَحَ عُمَرُ ثُمَّ رُفِعَ الْمِيزَانُ فَرَأَيْنَا الْكَرَاهِيَةَ فِي وَجْهِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2289. Muhammad bin Basysyar menceritakan kepada kami, Abu Ashim menceritakan kepada kami, Ibnu Juraij mengabarkan kepada kami, Musa bin Uqbah mengabarkan kepadaku, Salim bin Abdullah mengabarkan kepadaku, dari Abdullah bin Umar, dari mimpi Rasulullah, Abu Bakar. dan Umar. Beliau bersabda, "Aku bermimpi orang-orang berkumpul. Abu Bakar menarik satu timba berisi air atau dua timba berisi air dengan lemah. Mudah-mudahan Allah mengampuninya. Umar lalu menggantikannya. Dia menarik timba itu, namun timba itu berubah menjadi timbayng besar. Aku tidak melihat ada orang kuat mengeluarkan segala kekuaiannya hingga orang-orang meminum air dengan puas ". Shahih: Muttafaq alaih

Abu Isa berkata, 'Pada bab ini terdapat riwayat lain dari Abu Hurairah".Hadits ini shahih gharib, dari hadits Ibnu Umar.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي مُوسَى بْنُ عُقْبَةَ أَخْبَرَنِي سَالِمُ بْنُ عَبْدِ اللَّهِ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ رُؤْيَا النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ رَأَيْتُ امْرَأَةً سَوْدَاءَ ثَائِرَةَ الرَّأْسِ خَرَجَتْ مِنْ الْمَدِينَةِ حَتَّى قَامَتْ بِمَهْيَعَةَ وَهِيَ الْجُحْفَةُ وَأَوَّلْتُهَا وَبَاءَ الْمَدِينَةِ يُنْقَلُ إِلَى الْجُحْفَةِ

2290. Muhammad bin Basysyar menceritakan kepada kami, Abu Ashim menceritakan kepada kami, Ibnu Juraij menceritakan kepada kami, Musa bin Uqbah mengabarkan kepadaku, Salim bin Abdullah mengabarkan kepadaku, dari Abdullah bin Umar tentang mimpi Rasulullah. Beliau bersabda, "Aku bermimpi melihat seorang wanita hitam yang tidak teratur rambutnya keluar dari kota Madinah. Wanita itu berdiri di tanah lapang, yaitu Juhfah. Aku menafsirkan bahwa wabah yang ada di kota Madinah dipindahkan ke Juhfah ". Shahih: Ibnu Majah (3924); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib".

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ أَيُّوبَ عَنْ ابْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي آخِرِ الزَّمَانِ لَا تَكَادُ رُؤْيَا الْمُؤْمِنِ تَكْذِبُ وَأَصْدَقُهُمْ رُؤْيَا أَصْدَقُهُمْ حَدِيثًا وَالرُّؤْيَا ثَلَاثٌ الْحَسَنَةُ بُشْرَى مِنْ اللَّهِ وَالرُّؤْيَا يُحَدِّثُ الرَّجُلُ بِهَا نَفْسَهُ وَالرُّؤْيَا تَحْزِينٌ مِنْ الشَّيْطَانِ فَإِذَا رَأَى أَحَدُكُمْ رُؤْيَا يَكْرَهُهَا فَلَا يُحَدِّثْ بِهَا أَحَدًا وَلْيَقُمْ فَلْيُصَلِّ

2291. Hasan bin Ali Al Khalal menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami, dari Ayub, dari Ibnu Sirin, dari Abu Hurairah, dari Rasulullah, beliau bersabda, "Pada akhir zaman nanti, mimpi seorang mukmin nyaris tidak berdusta (benar). Orang yang mimpinya paling benar adalah orang yang paling benar dalam perkataannya. Mimpi itu ada tiga macam: mimpi baikyang merupakan kabar gembira dari Allah, mimpi yang timbul akibat perkataan seseorang mengenai dirinya, dan mimpi buruk yang ditimbulkan oleh syetan. Jika salah seorang dari kalian bermimpi buruk. maka janganlah ia menceritakannya kepada siapapun. Hendaknya ia bangun dan melaksanakan shalat". Abu Hurairah berkata, "Aku kagum terhadap tali. sedangkan aku benci pada belenggu". Yang dimaksud tali di sini adalah keteguhan dalam menjalankan ajaran agama. Rasulullah bersabda, "Mimpi seorang mukmin itu adalah bagian dari empat puluh enam bagian kenabian". Shahih: Lihat hadits (2280).

Abu Isa berkata, "Abdul Wahab Ats-Tsaqafi telah meriwayatkan hadits ini dari Ayub secara marfu'." Hammad bin Zaid meriwayatkan dari Ayub secara mauquf.

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ الْبَغْدَادِيُّ حَدَّثَنَا أَبُو الْيَمَانِ عَنْ شُعَيْبٍ وَهُوَ ابْنُ أَبِي حَمْزَةَ عَنْ ابْنِ أَبِي حُسَيْنٍ وَهُوَ عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَبِي حُسَيْنٍ عَنْ نَافِعِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَيْتُ فِي الْمَنَامِ كَأَنَّ فِي يَدَيَّ سِوَارَيْنِ مِنْ ذَهَبٍ فَهَمَّنِي شَأْنُهُمَا فَأُوحِيَ إِلَيَّ أَنْ أَنْفُخَهُمَا فَنَفَخْتُهُمَا فَطَارَا فَأَوَّلْتُهُمَا كَاذِبَيْنِ يَخْرُجَانِ مِنْ بَعْدِي يُقَالُ لِأَحَدِهِمَا مُسَيْلِمَةُ صَاحِبُ الْيَمَامَةِ وَالْعَنْسِيُّ صَاحِبُ صَنْعَاءَ

2292. Ibrahim bin Sa'id Al Jauhari Al Baghdadi menceritakan kepada kami. Abu AI Yaman menceritakan kepada kami, dari Syuaib —Ibnu Abu Hamzah—, dari Ibnu Abu Husain —Abdullah bin Abdurrahman bin Abu Husain—, dari Nafl' bin Jubair, dari Ibnu Abbas, dari Abu Hurairah, ia berkata, Rasulullah bersabda, "Dalam tidur aku bermimpi seolah pada lenganku terdapat dua gelang dari emas. Kedua gelang itu membuat diriku susah (gelisah). Lalu datang wahyu kepadaku agar aku meniupkan kedua gelang itu. Aku lalu meniupkan kedua gelang itu. Kedua gelang itu pun terbang. Aku menafsirkan (menakwilkan) mimpi itu bahwa dua gelang itu adalah dua pendusta yang muncul sepeninggalku nanti. Salah satunya adalah Musailamah, penguasa Yamamah, dan yang lain adalah Al Ansi, penguasa Shan 'a ". Shahih: Al Bukhari.

Abu Isa berkata, "Hadits ini shahih hasan gharib."

حَدَّثَنَا الْحُسَيْنُ بْنُ مُحَمَّدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ أَبُو هُرَيْرَةَ يُحَدِّثُ أَنَّ رَجُلًا جَاءَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنِّي رَأَيْتُ اللَّيْلَةَ ظُلَّةً يَنْطِفُ مِنْهَا السَّمْنُ وَالْعَسَلُ وَرَأَيْتُ النَّاسَ يَسْتَقُونَ بِأَيْدِيهِمْ فَالْمُسْتَكْثِرُ وَالْمُسْتَقِلُّ وَرَأَيْتُ سَبَبًا وَاصِلًا مِنْ السَّمَاءِ إِلَى الْأَرْضِ وَأَرَاكَ يَا رَسُولَ اللَّهِ أَخَذْتَ بِهِ فَعَلَوْتَ ثُمَّ أَخَذَ بِهِ رَجُلٌ بَعْدَكَ فَعَلَا ثُمَّ أَخَذَ بِهِ رَجُلٌ بَعْدَهُ فَعَلَا ثُمَّ أَخَذَ بِهِ رَجُلٌ فَقُطِعَ بِهِ ثُمَّ وُصِلَ لَهُ فَعَلَا بِهِ فَقَالَ أَبُو بَكْرٍ أَيْ رَسُولَ اللَّهِ بِأَبِي أَنْتَ وَأُمِّي وَاللَّهِ لَتَدَعَنِّي أَعْبُرُهَا فَقَالَ اعْبُرْهَا فَقَالَ أَمَّا الظُّلَّةُ فَظُلَّةُ الْإِسْلَامِ وَأَمَّا مَا يَنْطِفُ مِنْ السَّمْنِ وَالْعَسَلِ فَهُوَ الْقُرْآنُ لِينُهُ وَحَلَاوَتُهُ وَأَمَّا الْمُسْتَكْثِرُ وَالْمُسْتَقِلُّ فَهُوَ الْمُسْتَكْثِرُ مِنْ الْقُرْآنِ وَالْمُسْتَقِلُّ مِنْهُ وَأَمَّا السَّبَبُ الْوَاصِلُ مِنْ السَّمَاءِ إِلَى الْأَرْضِ فَهُوَ الْحَقُّ الَّذِي أَنْتَ عَلَيْهِ فَأَخَذْتَ بِهِ فَيُعْلِيكَ اللَّهُ ثُمَّ يَأْخُذُ بِهِ رَجُلٌ آخَرُ فَيَعْلُو بِهِ ثُمَّ يَأْخُذُ رَجُلٌ آخَرُ فَيَعْلُو بِهِ ثُمَّ يَأْخُذُ رَجُلٌ آخَرُ فَيَنْقَطِعُ بِهِ ثُمَّ يُوصَلُ لَهُ فَيَعْلُو أَيْ رَسُولَ اللَّهِ لَتُحَدِّثَنِّي أَصَبْتُ أَوْ أَخْطَأْتُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَصَبْتَ بَعْضًا وَأَخْطَأْتَ بَعْضًا قَالَ أَقْسَمْتُ بِأَبِي أَنْتَ وَأُمِّي لَتُخْبِرَنِّي مَا الَّذِي أَخْطَأْتُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُقْسِمْ

2293. Husain bin Muhammad menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Ubaidillah bin Abdullah, dari Ibnu Abbas, ia berkata, bahwa Abu Hurairah pernah bercerita, "Ada seseorang datang menjumpai Rasulullah. Orang itu berkata. Tadi malam aku bermimpi melihat awan yang mengalirkan keju dan madu. Aku juga bermimpi melihat orang-orang mengambil air dengan tangan mereka. Di antara mereka ada yang mengambil banyak dan ada pula yang mengambil hanya sedikit. Aku pun melihat tali yang menghubungkan langit dengan bumi. Aku melihat engkau memegang tali itu. lalu engkau naik. Setelah itu ada seseorang yang memegang tali itu dan ia pun naik. Setelah itu, ada orang lain yang memegangnya lalu naik. dan dilanjutkan dengan orang lain yang memegangnya, akan tetapi ia memutuskan tali itu. Tali itu lalu disambungkan hingga ia dapat naik dengan menggunakan tali itu'. Abu Bakar berkata. 'Wahai Rasulullah, demi Allah, biarkanlah aku yang menakwilkan mimpi itu'. Beliau bersabda, 'Takwilkanlahr Abu Bakar berkata, Awan itu adalah Islam. Yang mengalir berupa keju dan madu adalah Al Qur'an yang memiliki sifat lembut dan manis. Adapun orang yang mengambil banyak dan yang mengambil sedikit, maksudnya adalah orang yang banyak memanfaatkan Al Qur'an dan yang sedikit memanfaatkannya. Tali yang menghubungkan langit dengan bumi adalah kebenaran di mana engkau sedang berada di atasnya (kebenaran) itu. Ketika kamu meraihnya maka Allah pun menaikkan derajatmu. Kemudian tali itu diraih oleh orang lain dan ia naik dengan tali itu, lalu diraih oleh orang lain dan ia naik dengan tali itu, kemudian diraih oleh orang lain dan ia memutuskannya. Kemudian tali itu disambungkannya kembali hingga ia dapat naik. Wahai Rasulullah, beritahukan aku, apakah takwilku itu benar atau salah?' Rasulullah bersabda, 'Kamu benar sebagian dan salah pada sebagian yang lain.' Abu Bakar berkata, 'Aku bersumpah, beritahukanlah kepadaku bagian mana yang salah?' Beliau bersabda, 'Janganlah kamu bersumpah'." Shahih: Ibnu Majah (3918); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ عَنْ أَبِيهِ عَنْ أَبِي رَجَاءٍ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا صَلَّى بِنَا الصُّبْحَ أَقْبَلَ عَلَى النَّاسِ بِوَجْهِهِ وَقَالَ هَلْ رَأَى أَحَدٌ مِنْكُمْ اللَّيْلَةَ رُؤْيَا

2294. Muhammad bin Basysyar menceritakan kepada kami, Wahab bin Jarir bin Hazim menceritakan kepada kami. dari ayahnya, dari Abu Raja', dari Samurah bin Jundab, ia berkata, "Ketika Rasulullah selesai melaksanakan shalat subuh bersama kami, beliau berbalik badan menghadap kepada orang-orang. Beliau lalu bertanya, "Tadi malam apakah salah seorang dari kalian ada yang bermimpi? " Shahih: At-Ta'liq Ar-Raghib (1/198-199) Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan pula dari Auf, Jarir bin Hazim, dari Abu Raja, dari Samurah, dari Rasulullah ... dalam kisah yang panjang. Abu Isa berkata, "Muhammad bin Basysyar meriwayatkan pula hadits ini dari wahab bin Jarir... dengan ringkas".


1. Para Saksi yang Baik

1. Para Saksi yang Baik

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ عُثْمَانَ عَنْ أَبِي عَمْرَةَ الْأَنْصَارِيِّ عَنْ زَيْدِ بْنِ خَالِدٍ الْجُهَنِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلَا أُخْبِرُكُمْ بِخَيْرِ الشُّهَدَاءِ الَّذِي يَأْتِي بِالشَّهَادَةِ قَبْلَ أَنْ يُسْأَلَهَا

2295. Al Anshari menceritakan kepada kami. Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, dari Abdullah bin Abu Bakar bin Muhammad bin Amr bin Hazm, dari bapaknya, dari Abdullah bin Amr bin Utsman, dari Abu Amrah Al Anshari, dari Zaid bin Khalid Al Juhani, bahwa Rasulullah bersabda, "Maukah kalian aku beritahu tentang para saksi yang baik? Yaitu orang yang memberikan kesaksian sebelum diminta ". Shahih: Muslim.

2296. Ahmad bin Hasan menceritakan kepada kami, Abdullah bin Maslamah menceritakan kepada kami, dari Malik ... dengan hadits yang sama. Malik mengatakan, Ibnu Abu Amrah. Abu Isa berkata, "Hadits ini hasan". Mayoritas orang menyatakan bahwa yang dimaksud adalah Abdurrahman bin Abu Amrah. Mereka berselisih tentang Malik dalam periwayatan hadits ini. Sebagian dari mereka meriwayatkan dari Abu Amrah. Sebagian yang lain meriwayatkan dari Ibnu Abu Amrah, yaitu Abdurrahman bin Abu Amrah Al Anshari. Hadits ini lebih shahih, karena diriwayatkan tidak hanya dari jalur periwayatan hadits Malik; yaitu dari Abdurrahman bin Abi Amrah, dari Zaid bin Khalid. Telah diriwayatkan pula dari Ibnu Abu Amrah, dari Zaid bin Khalid, selain hadits ini. Telah diriwayatkan pula dari Ibnu Abu Amrah, dari Zaid bin Khalid, selain hadits ini. Hadits ini juga shahih. Abu Amrah adalah budak Zaid bin Khalid Al Juhani. Dia memiliki riwayat hadits tentang khianat. Mayoritas orang mengatakan bahwa yang dimaksud adalah Abdurrahman bin Abu Amrah.

حَدَّثَنَا بِشْرُ بْنُ آدَمَ ابْنُ بِنْتِ أَزْهَرَ السَّمَّانِ حَدَّثَنَا زَيْدُ بْنُ الْحُبَابِ حَدَّثَنَا أُبَيُّ بْنُ عَبَّاسِ بْنِ سَهْلِ بْنِ سَعْدٍ حَدَّثَنِي أَبُو بَكْرِ بْنُ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ عَمْرِو بْنِ عُثْمَانَ حَدَّثَنِي خَارِجَةُ بْنُ زَيْدِ بْنِ ثَابِتٍ حَدَّثَنِي عَبْدُ الرَّحْمَنِ بْنُ أَبِي عَمْرَةَ حَدَّثَنِي زَيْدُ بْنُ خَالِدٍ الْجُهَنِيُّ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ خَيْرُ الشُّهَدَاءِ مَنْ أَدَّى شَهَادَتَهُ قَبْلَ أَنْ يُسْأَلَهَا

2297. Bisyr bin Adam bin binti Azhar As-Samman menceritakan kepada kami, Zaid bin Al Hubab menceritakan kepada kami, Ubay bin Abbas bin Sahal bin Sa'ad menceritakan kepada kami, Abu Bakar bin Muhammad bin Amr bin Hazm menceritakan kepadaku, Abdullah bin Amr bin Utsman menceritakan kepadaku, Kharijah bin Zaid bin Tsabit menceritakan kepadaku, Abdurrahman bin Abu Amrah menceritakan kepadaku, Zaid bin Khalid Al Juhani menceritakan kepadaku. Dia pernah mendengar Rasulullah bersabda, "Sebaik-baik saksi adalah orang yang menunaikan kesaksiannya sebelum diminta ". Shahih: seperti hadits sebelumnya.

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini".


3. Kesaksian Palsu

3. Kesaksian Palsu

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ الْجُرَيْرِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلَا أُخْبِرُكُمْ بِأَكْبَرِ الْكَبَائِرِ قَالُوا بَلَى يَا رَسُولَ اللَّهِ قَالَ الْإِشْرَاكُ بِاللَّهِ وَعُقُوقُ الْوَالِدَيْنِ وَشَهَادَةُ الزُّورِ أَوْ قَوْلُ الزُّورِ قَالَ فَمَا زَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُهَا حَتَّى قُلْنَا لَيْتَهُ سَكَتَ

2301. Humaid bin Mas'adah menceritakan kepada kami, Bisyr bin Al Mufadhdhal menceritakan kepada kami, dari Al Jurairi, dari Abdurrahman bin Abu Bakrah, dari ayahnya. Rasulullah bersabda, "Maukah kalian aku beritahukan tentang dosa yang paling besar?" Para sahabat menjawab, "Tentu, wahai Rasulullah". Beliau bersabda, "Syirik kepada Allah, durhaka kepada orang tua, kesaksian palsu atau perkataan dusta." Abu Bakrah berkata, "Beliau terus mengucapkan hal itu hingga kami berharap semoga beliau menghentikan ucapannya". Shahih: Ghayah AlMaram (277); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Pada bab ini terdapat riwayat lain dari Abdullah bin Amr.


4. Bagian Bab Sebelumnya

4. Bagian Bab Sebelumnya

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ الْأَعْمَشِ عَنْ عَلِيِّ بْنِ مُدْرِكٍ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ خَيْرُ النَّاسِ قَرْنِي ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ الَّذِينَ يَلُونَهُمْ ثَلَاثًا ثُمَّ يَجِيءُ قَوْمٌ مِنْ بَعْدِهِمْ يَتَسَمَّنُونَ وَيُحِبُّونَ السِّمَنَ يُعْطُونَ الشَّهَادَةَ قَبْلَ أَنْ يُسْأَلُوهَا

2302. Washil bin Abdul A'la menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari Al-A'masy, dari Ali bin Mudrik, dari Hilal bin Yisaf. dari Imran bin Hushain. Dia mengatakan, aku pernah mendengar Rasulullah bersabda, "Sebaik-baik manusia adalah —yang hidup—pada masaku, kemudian — masa—yang setelah mereka, lalu—masa—yang setelah mereka. Beliau mengucapkan tiga kali. Kemudian datang kaum setelah mereka, mereka kaum yang gemuk dan suka akan kegemukan. Mereka memberikan kesaksian sebelum diminta bersaksi". Shahih: Telah dijelaskan; Muttafaq alaih.

Abu Isa berkata, "Hadits ini gharib, dari hadits Al A'masy, dari Ali bin Mudrik." Sahabat-sahabat Al A'masy meriwayatkan hadits dari Al A'masy, dari Hilal bin Yisaf, dari Imran bin Hushain. Abu Ammar Al Husain bin Huraits menceritakan kepada kami, Waki' menceritakan kepada kami, dari Al A'masy, Hilal bin Yisaf menceritakan kepada kami, dari Imran bin Hushain, dari Rasulullah ... dengan hadits yang sama. Hadits ini lebih shahih dari hadits Muhammad bin Fudhail. Abu Isa berkata, "Menurut sebagian ahli hadits bahwa makna hadits ini adalah 'Mereka memberikan kesaksian sebelum diminta untuk memberikan kesaksian.' Maksudnya adalah kesaksian palsu, ia berkata, salah seorang dari mereka memberikan kesaksian sebelum diminta memberikan kesaksian".

حَدِيثِ عُمَرَ بْنِ الْخَطَّابِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ خَيْرُ النَّاسِ قَرْنِي ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ يَفْشُو الْكَذِبُ حَتَّى يَشْهَدَ الرَّجُلُ وَلَا يُسْتَشْهَدُ وَيَحْلِفَ الرَّجُلُ وَلَا يُسْتَحْلَفُ

2303. Hadits dari Umar bin Khaththab, dari Rasulullah. beliau bersabda, "Sebaik-baik manusia adalah pada masaku, kemudian —masa— yang setelah mereka, lalu —masa— setelah mereka. Kemudian perkataan dusta merajalela hingga seseorang memberikan kesaksian (palsu) sebelum diminta untuk memberikan kesaksian, bersumpah sebelum diminta untuk bersumpah ". Shahih: Majma'Az-Zawaid (10/19).

Makna hadits Rasulullah yang berbunyi, "Sebaik-baik saksi adalah yang memberikan kesaksian sebelum diminta", menurut kami adalah bahwa jika seseorang diminta untuk bersaksia atas sesuatu, maka ia menunaikan (memberikan) kesaksiannya dengan baik dan tidak menolak memberikan kesaksian. Seperti inilah jalur periwayatan hadits ini menurut sebagian ahli hadits.


1. Kesehatan dan Waktu Luang Adalah Dua Kenikmatan yang Seringkali Orang Tertipu Olehnya

1. Kesehatan dan Waktu Luang Adalah Dua Kenikmatan yang Seringkali Orang Tertipu Olehnya

حَدَّثَنَا صَالِحُ بْنُ عَبْدِ اللَّهِ وَسُوَيْدُ بْنُ نَصْرٍ قَالَ صَالِحٌ حَدَّثَنَا و قَالَ سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عَبْدِ اللَّهِ بْنِ سَعِيدِ بْنِ أَبِي هِنْدٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نِعْمَتَانِ مَغْبُونٌ فِيهِمَا كَثِيرٌ مِنْ النَّاسِ الصِّحَّةُ وَالْفَرَاغُ

2304. Shalih bin Abdullah dan Suwaid bin Nashr menceritakan kepada kami, —Shalih berkata, Abdullah bin Al Mubarak menceritakan kepada kami. Suwaid berkata.— Abdullah bin Al Mubarak mengabarkan kepada kami, dari Abdullah bin Sa'id bin Abu Hind. dari bapaknya, dari Ibnu Abbas, ia berkata, Rasulullah bersabda, "Dua kenikmatan yang banyak membuat manusia tertipu (terpedaya/lengah), yaitu nikmat kesehatan dan waktu luang". Shahih: Al Bukhari.

Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id rrjenceritakan kepada kami, Abdullah bin Sa'id bin Abu Hind menceritakan kepada kami, dari ayahnya, dari Ibnu Abbas, dari Rasulullah ... dengan hadits yang sama. Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Anas bin Malik." Hadits ini adalah hasan shahih. Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Abdullah bin Sa'id bin Abu Hind. Mereka meriwayatkan secara marfu'. Sebagian dari mereka meriwayatkan secara mauquf, dari Abdullah bin Sa'id bin Abu Hind.


2. Orang yang Memelihara Diri dari yang Haram Adalah Orang yang Paling Ahli Ibadah

2. Orang yang Memelihara Diri dari yang Haram Adalah Orang yang Paling Ahli Ibadah

حَدَّثَنَا بِشْرُ بْنُ هِلَالٍ الصَّوَّافُ الْبَصْرِيُّ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ أَبِي طَارِقٍ عَنْ الْحَسَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ يَأْخُذُ عَنِّي هَؤُلَاءِ الْكَلِمَاتِ فَيَعْمَلُ بِهِنَّ أَوْ يُعَلِّمُ مَنْ يَعْمَلُ بِهِنَّ فَقَالَ أَبُو هُرَيْرَةَ فَقُلْتُ أَنَا يَا رَسُولَ اللَّهِ فَأَخَذَ بِيَدِي فَعَدَّ خَمْسًا وَقَالَ اتَّقِ الْمَحَارِمَ تَكُنْ أَعْبَدَ النَّاسِ وَارْضَ بِمَا قَسَمَ اللَّهُ لَكَ تَكُنْ أَغْنَى النَّاسِ وَأَحْسِنْ إِلَى جَارِكَ تَكُنْ مُؤْمِنًا وَأَحِبَّ لِلنَّاسِ مَا تُحِبُّ لِنَفْسِكَ تَكُنْ مُسْلِمًا وَلَا تُكْثِرْ الضَّحِكَ فَإِنَّ كَثْرَةَ الضَّحِكِ تُمِيتُ الْقَلْبَ

2305. Bisyr bin Hilal Ash-Shawwaf Al Bashri menceritakan kepada kami, Ja'far bin Sulaiman menceritakan kepada kami, dari Abu Thariq, dari Hasan, dari Abu Hurairah, ia berkata, Rasulullah bersabda, "Siapa yang mau mendapatkan kalimat-kalimat berikut ini dariku dan mengamalkannya, atau mengajarkannya kepada orang yang mau mengamalkannya?" Abu Hurairah berkata, "Aku berkata, 'Aku wahai Rasulullah'." Beliau lalu meraih tanganku dan menghitung lima perkara seraya bersabda, "Peliharalah dari hal-hal yang diharamkan, maka dirimu akan menjadi orang yang paling ahli ihadah, ridhalah terhadap apa yang telah diberikan Allah kepadamu, maka dirimu akan menjadi manusia paling kaya, berbuat haiklah kepada tetanggamu, maka kamu akan menjadi orang yang beriman, cintailah orang lain seperti dirimu mencitai dirimu sendiri, maka dirimu akan menjadi seorang muslim (yang baik), dan janganlah banyak tertawa, karena sesungguhnya banyak tawa itu akan mematikan hati". Shahih: Ash-Shahihah (930) Takhrij Al Musykilah (17).

Abu Isa berkata, "Hadits ini gharih, kami tidak mengetahuinya selain dari hadits Ja'far bin Sulaiman. Hasan tidak mendengar apapun dari Abu Hurairah". Seperti inilah hadits yang diriwayatkan oleh Ayyub, dari Yunus bin Ubaid, dari Ali bin Zaid. Mereka mengatakan bahwa Hasan tidak pernah mendengar apapun dari Abu Hurairah. Abu Ubaidah An-Naji meriwayatkan hadits ini dari Hasan, ia berkata bahwa pada hadits di atas tidak disebutkan, "Dari Abu Hurairah, dari Rasulullah".


4. Mengingat Mati

4. Mengingat Mati

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَكْثِرُوا ذِكْرَ هَاذِمِ اللَّذَّاتِ يَعْنِي الْمَوْتَ

2307. Mahmud bin Ghailan menceritakan kepada kami, Al Fadhl bin Musa menceritakan kepada kami. dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, Rasulullah bersabda, "Perbanyaklah mengingat pemutus kenikmatan." Maksudnya adalah kematian. Hasan shahih: Ibnu Majah (4258).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Sa'id". Abu Isa berkata, "Hadits ini adalah hasan shahih gharib".


5. Bab

5. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا يَحْيَى بْنُ مَعِينٍ حَدَّثَنَا هِشَامُ بْنُ يُوسُفَ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ بَحِيرٍ أَنَّهُ سَمِعَ هَانِئًا مَوْلَى عُثْمَانَ قَالَ كَانَ عُثْمَانُ إِذَا وَقَفَ عَلَى قَبْرٍ بَكَى حَتَّى يَبُلَّ لِحْيَتَهُ فَقِيلَ لَهُ تُذْكَرُ الْجَنَّةُ وَالنَّارُ فَلَا تَبْكِي وَتَبْكِي مِنْ هَذَا فَقَالَ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ الْقَبْرَ أَوَّلُ مَنْزِلٍ مِنْ مَنَازِلِ الْآخِرَةِ فَإِنْ نَجَا مِنْهُ فَمَا بَعْدَهُ أَيْسَرُ مِنْهُ وَإِنْ لَمْ يَنْجُ مِنْهُ فَمَا بَعْدَهُ أَشَدُّ مِنْهُ قَالَ وَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا رَأَيْتُ مَنْظَرًا قَطُّ إِلَّا الْقَبْرُ أَفْظَعُ مِنْهُ

2308. Hannad menceritakan kepada kami. Yahya bin Ma'in menceritakan kepada kami, Hisyam bin Yusuf menceritakan kepada kami, Abdullah bin Bahir menceritakan kepadaku, ia pernah mendengar HanT —mantan budak Utsman— mengatakan: Bahwa Utsman jika berdiri di atas kuburan dia menangis hingga jenggotnya basah. Lalu ada yang berkata kepadanya, "Ketika surga dan neraka diingatkan kepadamu kamu tidak menangis. Akan tetapi kenapa dirimu menangis karena (kuburan) ini?" Dia (Utsman) mengatakan bahwa Rasulullah pernah bersabda, "Sesungguhnya kuburan itu adalah tempat pertama dari tempat-tempat di akhirat nanti. Jika seseorang selamat darinya, maka tempat setelahnya akan lebih mudah baginya. Jika dia tidak selamat darinya, maka tempat setelahnya akan lebih mengerikan darinya". Utsman melanjutkan, Rasulullah juga pernah bersabda, "Aku tidak pernah melihat pemandangan yang lebih mengerikan selain kuburan ". Hasan: Ibnu Majah (4267).

Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahuinya selain dari hadits Hisyam bin Yusuf."


6. Orang Yang Senang Berjumpa dengan Allah Maka Allah Akan Senang Menjumpainya

6. Orang Yang Senang Berjumpa dengan Allah Maka Allah Akan Senang Menjumpainya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ قَتَادَةَ قَال سَمِعْتُ أَنَسًا يُحَدِّثُ عَنْ عُبَادَةَ بْنِ الصَّامِتِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَحَبَّ لِقَاءَ اللَّهِ أَحَبَّ اللَّهُ لِقَاءَهُ وَمَنْ كَرِهَ لِقَاءَ اللَّهِ كَرِهَ اللَّهُ لِقَاءَهُ

2309. Mahmud bin Ghailan menceritakan kepada kami. Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Qatadah. Dia berkata, aku mendengar Anas bercerita, dari Ubadah bin Ash-Shamit, dari Rasulullah, beliau bersabda. "Barangsiapa yang senang berjumpa dengan Allah, maka Allah akan senang berjumpa dengannya. Barangsiapa yang tidak senang berjumpa dengan Allah, maka Allah pun akan tidak senang (bencij berjumpa dengannya ". Shahih: Muttafaq alaih.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Aisyah, Anas, dan Abu Musa". Abu Isa berkata, "Hadits Ubadah adalah hasan shahih."


7. Peringatan Rasulullah Terhadap Kaumnya

7. Peringatan Rasulullah Terhadap Kaumnya

حَدَّثَنَا أَبُو الْأَشْعَثِ أَحْمَدُ بْنُ الْمِقْدَامِ الْعِجْلِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ الطُّفَاوِيُّ حَدَّثَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ لَمَّا نَزَلَتْ هَذِهِ الْآيَةُ { وَأَنْذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ } قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا صَفِيَّةُ بِنْتَ عَبْدِ الْمُطَّلِبِ يَا فَاطِمَةُ بِنْتَ مُحَمَّدٍ يَا بَنِي عَبْدِ الْمُطَّلِبِ إِنِّي لَا أَمْلِكُ لَكُمْ مِنْ اللَّهِ شَيْئًا سَلُونِي مِنْ مَالِي مَا شِئْتُمْ

2310. Abu Al Asy'ats Ahmad bin Al Miqdam Al Ijli menceritakan kepada kami, Muhammad bin Abdurrahman Ath-Thufawi menceritakan kepada kami, Hisyam bin Urwah menceritakan kepada kami, dari ayahnya, dari Aisyah, ia berkata, Ketika turun ayat, "Berilah peringatan kepada kerabatmu yang terdekat", Rasulullah bersabda. "Wahai Shafiyah binti Abdul Muthalib, wahai fathimah binti Muhammad, wahai bani Abdul Muththalib, aku tidak mampu menolak siksa Allah terhadap kalian, mintalah kepadaku sesuka hati kalian bagian dari hartaku!". Shahih'. Muslim (1/133).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Abu Musa. dan Ibnu Abbas". Dia juga berkata, "Hadits Aisyah ini adalah hasan gharib". Sebagian dari mereka meriwayatkan seperti itu, dari Hisyam bin Urwah ... dengan hadits yang sama. Sebagian dari mereka meriwayatkan dari Hisyam, dari ayahnya, dari Rasulullah secara mursal. Tidak disebutkan di dalamnya bahwa hadits itu berasal dari Aisyah.


8. Keutamaan Menangis Karena Takut Kepada Allah

8. Keutamaan Menangis Karena Takut Kepada Allah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ الْمَسْعُودِيِّ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عِيسَى بْنِ طَلْحَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَلِجُ النَّارَ رَجُلٌ بَكَى مِنْ خَشْيَةِ اللَّهِ حَتَّى يَعُودَ اللَّبَنُ فِي الضَّرْعِ وَلَا يَجْتَمِعُ غُبَارٌ فِي سَبِيلِ اللَّهِ وَدُخَانُ جَهَنَّمَ

2311. Hannad menceritakan kepada kami, Abdullah bin Al Mubarak menceritakan kepada kami, dari Abdurrahman bin Abdullah Al Mas'udi, dari Muhammad bin Abdurrahman. dari Isa bin Thalhah, dari Abu Hurairah, ia berkata, Rasulullah bersabda, "Tidak akan masuk mraka seseorang yang menangis karena takut kepada Allah, hingga air susu kembali masuk ke dalam susu. Tidak akan bersatu debu —yang dilalui/dipakai dalam rangka— fisabilillah dan asap neraka jahanam ". Shahih: Al Misykah (3828) At-Ta'liq Ar-Raghib (2/166).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Raihanah dan Ibnu Abbas". Dia berkata, "Hadits ini adalah hasan shahih". Muhammad bin Abdurrahman adaiah pelayan keluarga Thalhah. Dia adalah penduduk kota Madinah yang dapat dipercaya (tsiqah). Syu'bah dan Sufyan Ats-Tsauri meriwatkan hadits darinya.


9. Sabda Rasulullah "Jika kalian mengetahui apa yang aku ketahui, niscaya kalian akan sedikit ketawa."

9. Sabda Rasulullah "Jika kalian mengetahui apa yang aku ketahui, niscaya kalian akan sedikit ketawa."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا إِسْرَائِيلُ عَنْ إِبْرَاهِيمَ بْنِ الْمُهَاجِرِ عَنْ مُجَاهِدٍ عَنْ مُوَرِّقٍ عَنْ أَبِي ذَرٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي أَرَى مَا لَا تَرَوْنَ وَأَسْمَعُ مَا لَا تَسْمَعُونَ أَطَّتْ السَّمَاءُ وَحُقَّ لَهَا أَنْ تَئِطَّ مَا فِيهَا مَوْضِعُ أَرْبَعِ أَصَابِعَ إِلَّا وَمَلَكٌ وَاضِعٌ جَبْهَتَهُ سَاجِدًا لِلَّهِ وَاللَّهِ لَوْ تَعْلَمُونَ مَا أَعْلَمُ لَضَحِكْتُمْ قَلِيلًا وَلَبَكَيْتُمْ كَثِيرًا وَمَا تَلَذَّذْتُمْ بِالنِّسَاءِ عَلَى الْفُرُشِ وَلَخَرَجْتُمْ إِلَى الصُّعُدَاتِ تَجْأَرُونَ إِلَى اللَّهِ لَوَدِدْتُ أَنِّي كُنْتُ شَجَرَةً تُعْضَدُ

2312. Ahmad bin Mani' menceritakan kepada kami, Abu Ahmad Az-Zubairi menceritakan kepada kami, Israil menceritakan kepada kami, dari Ibrahim bin Al Muhajir, dari Mujahid, dari Muwarriq, dari Abu Dzar, dia berkata, Rasulullah SAW bersabda, "Sesungguhnya aku dapat melihat apa yang tidak kalian lihat. Aku mendengar apa yang tidak kalian dengar. Langit dapat bersuara, dan ia memang berhak mengeluarkan suara. Di dalam langit tidak ada tempat bagi empat jari, melainkan malaikat akan meletakkan dahinya seraya bersujud kepada Allah. Demi Allah. seandainya kalian mengetahui apa yang aku ketahui, niscaya kalian akan menjadi orang yang sedikit tertawa dan banyak menangis. Kalian tidak akan dapat merasakan kenikmatan wanita di atas ranjang. Kalian pasti akan bergegas ke tempat yang lebih tinggi untuk memohon kepada Allah, aku senang jika aku hanyalah sebuah pohon yang dipotong. " Hasan: tanpa kalimat "aku senang jika aku hanyalah sebuah pohon yang dipotong" Ibnu Majah (4190).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Aisyah, Ibnu Abbas, dan Anas'". Ia berkata, "Hadits tersebut hasan gharib". Diriwayatkan pula dari jalur periwayatan yang lain. Abu Dzar berkata, "Aku senang jika aku hanyalah sebuah pohon yang dipotong". Diriwayatkan dari Abu Dzar secara mauquf.

حَدَّثَنَا أَبُو حَفْصٍ عَمْرُو بْنُ عَلِيٍّ الْفَلَّاسُ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ تَعْلَمُونَ مَا أَعْلَمُ لَضَحِكْتُمْ قَلِيلًا وَلَبَكَيْتُمْ كَثِيرًا

2313. Abu Hafsh Amr bin Ali Al Fallas menceritakan kepada kami, Abdul Wahab Ats-Tsaqafi menceritakan kepada kami, dari Muhammad bin Amr , dari Abu Salamah, dari Abu Hurairah, ia berkata, Rasuluilah SAW bersabda, "Jika kalian mengetahui apa yang aku ketahui, niscaya kalian akan menjadi orang yangs edikit tertawa dan banyak menangis". Shahih: Fiqh As-Sirah (479), Muttafaq alaih, Anas.

Hadits ini adalah hadits hasan shahih. Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu Hurairah, Aisyah, Ibnu Abbas, dan Anas". Dia berkata, 'Hadits ini hasan gharib".


10. Orang yang Berbicara untuk Membuat Orang Tertawa

10. Orang yang Berbicara untuk Membuat Orang Tertawa

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ حَدَّثَنِي مُحَمَّدُ بْنُ إِبْرَاهِيمَ عَنْ عِيسَى بْنِ طَلْحَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الرَّجُلَ لَيَتَكَلَّمُ بِالْكَلِمَةِ لَا يَرَى بِهَا بَأْسًا يَهْوِي بِهَا سَبْعِينَ خَرِيفًا فِي النَّارِ

2314. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abi Adi menceritakan kepada kami, dari Muhammad bin Ishaq, dari Muhammad bin Ibrahim, dari Isa bin Thalhah, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya seseorang berbicara dengan kata-kata yang ia tidak melihat ada dosa dengan perkataan itu, maka ia akan dilemparkan karenanya ke dalam neraka selama tujuh puluh tahun (tujuh puluh musim semi) ". Hasan shahih: Ibnu Majah (3970).

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan seperti ini".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا بَهْزُ بْنُ حَكِيمٍ حَدَّثَنِي أَبِي عَنْ جَدِّي قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ وَيْلٌ لِلَّذِي يُحَدِّثُ بِالْحَدِيثِ لِيُضْحِكَ بِهِ الْقَوْمَ فَيَكْذِبُ وَيْلٌ لَهُ وَيْلٌ لَهُ

2315. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, Bahz bin Hakim menceritakan kepada kami, bapakku menceritakan kepadaku, dari kakekku, ia berkata, aku mendengar Nabi SAW bersabda, "Celaka orang yang berkata-kata agar orang lain tertawa, padahal ia berdusta (dengan ucapannya itu). Celaka baginya, dan celaka baginya. " Hasan: Ghayah Al Maram (376) AlMisykah (4838-Tahqiq kedua).

Abu Isa berkata, "Pada bab ini ada riwayat lain dari Abu Hurairah". Dia juga berkata, "Hadits tersebut hasan".


11. Bab

11. Bab

حَدَّثَنَا أَحْمَدُ بْنُ نَصْرٍ النَّيْسَابُورِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو مُسْهِرٍ عَنْ إِسْمَعِيلَ بْنِ عَبْدِ اللَّهِ بْنِ سَمَاعَةَ عَنْ الْأَوْزَاعِيِّ عَنْ قُرَّةَ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ حُسْنِ إِسْلَامِ الْمَرْءِ تَرْكُهُ مَا لَا يَعْنِيهِ

2317. Ahmad bin Nashr An-Naisaburi dan beberapa orang menceritakan kepada kami, mereka berkata, Abu Mushir menceritakan kepada kami, dari Ismail bin Abdullah bin Sama'ah, dari Al Auzai, dari Qurrah, dari Az-Zuhri, dari Abu Salamah, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Di antara bagusnya keimanan seseorang adalah meninggalkan apa yang tidak bermanfaat baginya''. Shahih: Ibnu Majah (3976).

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengatahuinya dari hadits Abu Salamah, dari Abu Hurairah, dari Rasulullah, selain dari jalur periwayatan ini".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ الزُّهْرِيِّ عَنْ عَلِيِّ بْنِ حُسَيْنٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مِنْ حُسْنِ إِسْلَامِ الْمَرْءِ تَرْكَهُ مَا لَا يَعْنِيهِ

2318. Qutaibah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Az-Zuhri, dari Ali bin Husain, ia berkata. Rasululiah SAW bersabda, "Sesungguhnya di antara bagusnya keimanan seseorang adalah meninggalkan apa yang tidak bermanfaat baginya ". Shahih, seperti hadits sebelumnya.

Abu Isa berkata, "Demikianlah hadits ini diriwayatkan oleh lebih dari satu orang; yaitu sahabat-sahabat Az-Zuhri, dari Az-Zuhri, dari Ali bin Husain, dari Rasulullah... seperti hadits Malik secara mursal". Bagi kami (penulis), hadits ini lebih shahih dari hadits Abu Salamah, dari Abu Hurairah. Ali bin Husain tidak pernah bertemu (tidak mengenal) Ali bin Abu Thalib.


12. Sedikit Bicara

12. Sedikit Bicara

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنِي أَبِي عَنْ جَدِّي قَال سَمِعْتُ بِلَالَ بْنَ الْحَارِثِ الْمُزَنِيَّ صَاحِبَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ أَحَدَكُمْ لَيَتَكَلَّمُ بِالْكَلِمَةِ مِنْ رِضْوَانِ اللَّهِ مَا يَظُنُّ أَنْ تَبْلُغَ مَا بَلَغَتْ فَيَكْتُبُ اللَّهُ لَهُ بِهَا رِضْوَانَهُ إِلَى يَوْمِ يَلْقَاهُ وَإِنَّ أَحَدَكُمْ لَيَتَكَلَّمُ بِالْكَلِمَةِ مِنْ سَخَطِ اللَّهِ مَا يَظُنُّ أَنْ تَبْلُغَ مَا بَلَغَتْ فَيَكْتُبُ اللَّهُ عَلَيْهِ بِهَا سَخَطَهُ إِلَى يَوْمِ يَلْقَاهُ

2319. Hannad menceritakan kepada kami. Abdah menceritakan kepada kami, dari Muhammad bin Amr, bapakku menceritakan kepadaku, dari kakekku, dia berkata. aku mendengar Bilal bin Harits Al Muzani —sahabat Rasulullah SAW— berkata, aku pernah mendengar Rasulullah bersabda, "Sesungguhnya salah seorang di antara kalian ada yang mengucapkan suatu kalimat yang diridhai oleh Allah. Dia tidak mengira ucapannya itu sampai (berakibat) pada apa yang ternyata dapat dicapai (diakibatkan) oleh kalimat itu. Allah pun mencatat keridhaannya itu hingga pada hari ia bertemu dengannya. Dan salah seorang di antara kalian ada yang mengucapkan sesuatu yang dikutuk (dibenci) Allah. Dia tidak mengira ucapannya itu sampai (berakibat) pada apa yang ternyata dapat dicapai (diakibatkan) oleh kalimat itu. Allah pun mencatat kutukan-Nya baginya hingga hari ia bertemu dengan-Nya ". Shahih: Ibnu Majah (3969).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ummu Habibah". Dia berkata, "Hadits tersebut hasan shahih". Demikianlah, hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Muhammad bin Amr... dengan hadits yang sama. Mereka meriwayatkan dari Muhammad bin Amr, dari bapaknya, dari kakeknya, dari Bilal bin Harits. Hadits ini diriwayatkan pula oleh Malik, dari Muhammad bin Amr, dari ayahnya, dari Bilal bin Harits. Akan tetapi, tidak disebutkan berasal dari kakeknya.


13. Dunia Itu Sangat Kecil Bagi Allah

13. Dunia Itu Sangat Kecil Bagi Allah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْحَمِيدِ بْنُ سُلَيْمَانَ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ كَانَتْ الدُّنْيَا تَعْدِلُ عِنْدَ اللَّهِ جَنَاحَ بَعُوضَةٍ مَا سَقَى كَافِرًا مِنْهَا شَرْبَةَ مَاءٍ

2320. Qutaibah menceritakan kepada kami. Abdul Hamid bin Sulaiman menceritakan kepada kami, dari Abu Hazim. dari Sahal bin Sa'ad, ia berkata, dia mendengar Rasulullah SAW bersabda, "Seandainya dunia ini di sisi Allah sebanding fseluas) sayap nyamuk, niscaya Allah tidak akan memberi minum kepada orang kafir meski hanya satu tetes air". Shahih: Ash-Shahihah (940).

Pada bab ini terdapat riwayat lain dari Abu Hurairah. Abu Isa berkata, "Hadits ini shahih gharib dilihat dari jalur periwayatan seperti ini".

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مُجَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ الْمُسْتَوْرِدِ بْنِ شَدَّادٍ قَالَ كُنْتُ مَعَ الرَّكْبِ الَّذِينَ وَقَفُوا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى السَّخْلَةِ الْمَيِّتَةِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَرَوْنَ هَذِهِ هَانَتْ عَلَى أَهْلِهَا حِينَ أَلْقَوْهَا قَالُوا مِنْ هَوَانِهَا أَلْقَوْهَا يَا رَسُولَ اللَّهِ قَالَ فَالدُّنْيَا أَهْوَنُ عَلَى اللَّهِ مِنْ هَذِهِ عَلَى أَهْلِهَا

2321. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Mujalid, dari Qais bin Abu Hazim, dari Mustaurid bin Syaddad, ia berkata, Saya pernah bersama rombongan yang sedang berhenti bersama Rasulullah di hadapan bangkai anak kambing. Rasulullah kemudian bertanya, "Apakah kalian berpendapat bahwa binatang ini hina bagi pemiliknya ketika ia melemparkannya (membuangnya)? " Mereka menjawab, "Karena kehinaannya itulah mereka melemparkannya (membuangnya), wahai Rasulullah". Beliau bersabda, "Dunia ini lebih hina dalam pandangan Allah daripada binatang ini dalam pandangan pemiliknya ". Shahih: Ibnu Majah (4111).

Pada bab in terdapat riwayat lain dari Jabir dan Ibnu l'mar. Abu Isa berkata, "Hadits dari Mustaurid itu hasan gharib".


14. Bagian Bab Sebelumnya

14. Bagian Bab Sebelumnya

حَدَّثَنَا مُحَمَّدُ بْنُ حَاتِمٍ الْمُكْتِبُ حَدَّثَنَا عَلِيُّ بْنُ ثَابِتٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ ثَابِتِ بْنِ ثَوْبَانَ قَال سَمِعْتُ عَطَاءَ بْنَ قُرَّةَ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ ضَمْرَةَ قَال سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَلَا إِنَّ الدُّنْيَا مَلْعُونَةٌ مَلْعُونٌ مَا فِيهَا إِلَّا ذِكْرُ اللَّهِ وَمَا وَالَاهُ وَعَالِمٌ أَوْ مُتَعَلِّمٌ

2322. Muhammad bin Hatim Al Muktib menceritakan kepada kami, Ali bin Tsabit menceritakan kepada kami, Abdurrahman bin Tsabit bin Tsauban menceritakan kepada kami. Dia berkata. aku mendengar Atha' bin Qurrah. Dia berkata, aku mendengar Abdullah bin Dhamrah. Dia berkata, aku mendengar Abu Hurairah berkata. aku mendengar Rasulullah bersabda, "Ketahuilah, sesungguhnya dunia itu terlaknat, apa yang ada di dalamnya pun terlaknat, kecuali dzikir kepada Allah, melakukan perbuatan yang diridhai-Nya, orang yang pandai, dan orang yang belajar (terpelajar) ". Hasan: Ibnu Majah (4112).

Abu Isa berkata, "Hadits ini hasan gharib.''


15. Bagian Bab Sebelumnya

15. Bagian Bab Sebelumnya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبِي خَالِدٍ حَدَّثَنَا قَيْسُ بْنُ أَبِي حَازِمٍ قَال سَمِعْتُ مُسْتَوْرِدًا أَخَا بَنِي فِهْرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا الدُّنْيَا فِي الْآخِرَةِ إِلَّا مِثْلُ مَا يَجْعَلُ أَحَدُكُمْ إِصْبَعَهُ فِي الْيَمِّ فَلْيَنْظُرْ بِمَاذَا يَرْجِعُ

2323. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami. Ismail bin Abu Khalid menceritakan kepada kami, Qais bin Abu Hazim menceritakan kepada kami, dia berkata, aku mendengar Mustaurid —saudara bani Fihr—. berkata, aku pernah mendengar Rasulullah bersabda, "Tidaklah dunia ini dibandingkan dengan akhirat melainkan seperti ketika salah seorang di antara kalian memasukkan jarinya ke dalam lautan. Maka, hendaklah ia memperhatikan apa (berapa banyak air) yang ikut menempel di jari tangan tersebut? ". Shahih: Ibnu Majah (4108); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Ismail bin Abu Khalid memiliki julukan Abu Abdullah. Ayah Qais bin Abu Hazim nama aslinya adalah Abd bin Auf. Dia termasuk golongan sahabat.


16. Dunia Itu Penjara Bagi Orang Mukmin dan Surga Bagi Orang Kafir

16. Dunia Itu Penjara Bagi Orang Mukmin dan Surga Bagi Orang Kafir

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الدُّنْيَا سِجْنُ الْمُؤْمِنِ وَجَنَّةُ الْكَافِرِ

2324. Qutaibah menceritakan kepada kami. Abdul Aziz bin Muhammad menceritakan kepada kami, dari Al Ala' bin Abdurrahman, dari ayahnya, dari Abu Hurairah. ia berkata, dirinya pernah mendengar Rasulullah SAW bersabda, "Dunia itu penjara bagi seorang mukmin dan surga bagi orang kafir ". Shahih: Muslim (8/210).

Pada bab ini terdapat riwayat lain dari Abdullah bin Amr. Abu Isa berkata, "Hadits ini adalah hasan shahih".


17. Perumpamaan Dunia Itu Seperti Empat Orang

17. Perumpamaan Dunia Itu Seperti Empat Orang

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا أَبُو نُعَيْمٍ حَدَّثَنَا عُبَادَةُ بْنُ مُسْلِمٍ حَدَّثَنَا يُونُسُ بْنُ خَبَّابٍ عَنْ سَعِيدٍ الطَّائِيِّ أَبِي الْبَخْتَرِيِّ أَنَّهُ قَالَ حَدَّثَنِي أَبُو كَبْشَةَ الْأَنَّمَارِيُّ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ ثَلَاثَةٌ أُقْسِمُ عَلَيْهِنَّ وَأُحَدِّثُكُمْ حَدِيثًا فَاحْفَظُوهُ قَالَ مَا نَقَصَ مَالُ عَبْدٍ مِنْ صَدَقَةٍ وَلَا ظُلِمَ عَبْدٌ مَظْلَمَةً فَصَبَرَ عَلَيْهَا إِلَّا زَادَهُ اللَّهُ عِزًّا وَلَا فَتَحَ عَبْدٌ بَابَ مَسْأَلَةٍ إِلَّا فَتَحَ اللَّهُ عَلَيْهِ بَابَ فَقْرٍ أَوْ كَلِمَةً نَحْوَهَا وَأُحَدِّثُكُمْ حَدِيثًا فَاحْفَظُوهُ قَالَ إِنَّمَا الدُّنْيَا لِأَرْبَعَةِ نَفَرٍ عَبْدٍ رَزَقَهُ اللَّهُ مَالًا وَعِلْمًا فَهُوَ يَتَّقِي فِيهِ رَبَّهُ وَيَصِلُ فِيهِ رَحِمَهُ وَيَعْلَمُ لِلَّهِ فِيهِ حَقًّا فَهَذَا بِأَفْضَلِ الْمَنَازِلِ وَعَبْدٍ رَزَقَهُ اللَّهُ عِلْمًا وَلَمْ يَرْزُقْهُ مَالًا فَهُوَ صَادِقُ النِّيَّةِ يَقُولُ لَوْ أَنَّ لِي مَالًا لَعَمِلْتُ بِعَمَلِ فُلَانٍ فَهُوَ بِنِيَّتِهِ فَأَجْرُهُمَا سَوَاءٌ وَعَبْدٍ رَزَقَهُ اللَّهُ مَالًا وَلَمْ يَرْزُقْهُ عِلْمًا فَهُوَ يَخْبِطُ فِي مَالِهِ بِغَيْرِ عِلْمٍ لَا يَتَّقِي فِيهِ رَبَّهُ وَلَا يَصِلُ فِيهِ رَحِمَهُ وَلَا يَعْلَمُ لِلَّهِ فِيهِ حَقًّا فَهَذَا بِأَخْبَثِ الْمَنَازِلِ وَعَبْدٍ لَمْ يَرْزُقْهُ اللَّهُ مَالًا وَلَا عِلْمًا فَهُوَ يَقُولُ لَوْ أَنَّ لِي مَالًا لَعَمِلْتُ فِيهِ بِعَمَلِ فُلَانٍ فَهُوَ بِنِيَّتِهِ فَوِزْرُهُمَا سَوَاءٌ

2325. Muhammad bin Ismail menceritakan kepada kami, Abu Nu'aim menceritakan kepada kami, Ubadah bin Muslim jnenceritakan kepada kami, Yunus bin Khabbab menceritakan kepada kami, dari Sa'id Ath-Tha'i Abu Al Bakhtari, ia berkata: Abu Kabsyah AI Annamari menceritakan kepadaku, ia pernah mendengar Rasulullah SAW bersabda, "Ada tiga macam yang aku bersumpah atasnya. Aku akan memberitahukan sebuah hadits kepada kalian, maka hafalkanlah!" Beliau melanjutkan, "Tidak akan berkurang harta seseorang karena sedekah. Tidaklah seseorang dizhalimi dengan suatu perbuatan zhalim, lalu ia bersabar atas kezhaliman tersebut, malainkan Allah akan menambahkan kemuliaan pada dirinya. Tidaklah seseorang membukakan pintu meminta-minta, melainkan Allah akan membukakan baginya pintu kefakiran —atau dengan redaksi kalimat yang serupa dengan ini—. Aku akan memberitahukan sebuah hadits kepada kalian, maka hafalkanlah!" Beliau melanjutkan, "Sesungguhnya dunia itu untuk empat macam orang, yaitu: seorang hamba yang diberi rezeki oleh Allah berupa harta dan ilmu, lalu ia bertakwa dengannya kepada Rabb-nya dan terus menjalin hubungan silaturahim, serta menyadari bahwa ada hak Allah pada rezekinya itu. Ini adalah derajat (kedudukan) yang paling utama. Kemudian seorang hamba yang dikaruniai ilmu pengetahuan namun tidak dikaruniai harta. Lalu, dengan niat yang benar (tulus) dia berkata, 'Seandainya aku memiliki harta, maka aku akan melakukan amal (kebaikan) seperti amal yang dilakukan oleh si Fulan. Ia akan mendapat ganjaran (pahala) dengan niatnya itu. dan ganjaran keduanya (dirinya dengan si Fulan) sama. Kemudian, seorang hamba yang diberikan rezeki berupa harta oleh Allah namun tidak dikaruniai ilmu. Lalu dia membelanjakan hartanya itu tanpa menggunakan ilmu, tidak bertakwa kepada Rabbnya, dan tidak menyambung hubungan silaturahim, serta tidak menyadari bahwa ada hak Allah pada hartanya itu. Maka. orang seperti ini mendapatkan kedudukan (derajat) yang paling buruk. Kemudian, seorang hamba yang tidak dibenkan rezeki berupa harta dan tidak dikaruniai ilmu oleh Allah. Lalu dia berkata, 'Seandainya aku memiliki harta maka aku akan melakukan amal perbuatan (dosa) seperti si Fulan.' Maka, dengan niatnya ini dia akan mendapatkan dosa, dan dosa keduanya (dirinya dan si Fulan) sama'. Shahih: Ibnu Majah (4228).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


18. Rasa Cinta Terhadap Dunia

18. Rasa Cinta Terhadap Dunia

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ بَشِيرٍ أَبِي إِسْمَعِيلَ عَنْ سَيَّارٍ عَنْ طَارِقِ بْنِ شِهَابٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ نَزَلَتْ بِهِ فَاقَةٌ فَأَنْزَلَهَا بِالنَّاسِ لَمْ تُسَدَّ فَاقَتُهُ وَمَنْ نَزَلَتْ بِهِ فَاقَةٌ فَأَنْزَلَهَا بِاللَّهِ فَيُوشِكُ اللَّهُ لَهُ بِرِزْقٍ عَاجِلٍ أَوْ آجِلٍ

2326. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Basyir Abu Ismail, dari Sayyar, dari Thariq bin Syihab, dari Abdullah bin Masud. ia berkata: dia pernah mendengar Rasulullah bersabda, "Siapa saja yang tertimpa kemiskinan lalu dia meminta pertolongan kepada manusia (dengan mengeluh dan minta-minta), maka kemiskinannya itu tidak akan ditutupi (ditolong). Siapa saja yang tertimpa kemiskinan lalu ia memohon kepada Allah, maka pasti Allah akan memberikan rezeki baginya, baik cepat ataupun lambat". Shahih: namun dengan lafazh "mati dengan segera atau kaya dengan segera", Shahih Abu Daud (1452) dan Ash-Shahihah (2787).

Abu Isa berkata. "Hadits ini adalah hasan shahih gharib".


20. Bagian Bab Sebelumnya

20. Bagian Bab Sebelumnya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ شِمْرِ بْنِ عَطِيَّةَ عَنْ الْمُغِيرَةِ بْنِ سَعْدِ بْنِ الْأَخْرَمِ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَتَّخِذُوا الضَّيْعَةَ فَتَرْغَبُوا فِي الدُّنْيَا

2328. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari Al A'masy, dari Syimr bin Athiyyah, dari Al Mughirah bin Sa'ad bin Al Akhram, dari bapaknya, dari Abdullah bin Mas'ud, ia berkata, Rasulullah SAW bersabda, "Janganlah kalian sibuk dengan kebun, karena akan menyebabkan kalian senang (cinta) kepada dunia ". Shahih: Ash-Shahihah (12).

Abu Isa berkata, "Hadits ini adalah hasan".


21. Umur Panjang Bagi Seorang Mukmin

21. Umur Panjang Bagi Seorang Mukmin

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ عَنْ عَمْرِو بْنِ قَيْسٍ عَنْ عَبْدِ اللَّهِ بْنِ بُسْرٍ أَنَّ أَعْرَابِيًّا قَالَ يَا رَسُولَ اللَّهِ مَنْ خَيْرُ النَّاسِ قَالَ مَنْ طَالَ عُمُرُهُ وَحَسُنَ عَمَلُهُ

2329. Abu Kuraib menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, dari Muawivah bin Shalih, dari Amr bin Qais. dari Abdullah bin Busr: Ada seorang Arab Badui bertanya kepada Rasulullah, "Wahai Rasulullah, siapa orang yang paiing baik itu?" Beliau menjawab. "Orang yang panjang umurnya dan baik amalnya ". Shahih: Ash-Shahihah (1836), Al Misykah (5285 - Tahqiq kedua), Ar-Raudh (926).

Pada bab ini terdapat hadits lain dari Abu Hurairah dan Jabir. Abu Isa berkata, "Hadits ini adalah hasan gharib, dari jalur periwayatan ini".


22. Bagian Bab Sebelumnya

22. Bagian Bab Sebelumnya

حَدَّثَنَا أَبُو حَفْصٍ عَمْرُو بْنُ عَلِيٍّ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ حَدَّثَنَا شُعْبَةُ عَنْ عَلِيِّ بْنِ زَيْدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ عَنْ أَبِيهِ أَنَّ رَجُلًا قَالَ يَا رَسُولَ اللَّهِ أَيُّ النَّاسِ خَيْرٌ قَالَ مَنْ طَالَ عُمُرُهُ وَحَسُنَ عَمَلُهُ قَالَ فَأَيُّ النَّاسِ شَرٌّ قَالَ مَنْ طَالَ عُمُرُهُ وَسَاءَ عَمَلُهُ

2330. Abu Hafash Amru bin Ali menceritakan kepada kami, Khalid bin Al Harits menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Ali bin Zaid, dari Abdurrahman bin Abu Bakrah, dari ayahnya: Seseorang bertanya kepada Rasulullah, "Wahai Rasulullah, siapakah orang yang paling baik itu?" Beliau menjawab, "Orang yang panjang usianya dan baik amal perbuatannya. " Orang itu kembali bertanya, "Lalu, siapakah orang yang paling buruk itu?" Beliau menjawab, "Orang yang panjang usianya namun buruk amal perbuatannya ". Shahih: seperti hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


23. Umur Umat Ini Antara Enam Puluh Hingga Tujuh PuluhTahun

23. Umur Umat Ini Antara Enam Puluh Hingga Tujuh Puluh Tahun

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ رَبِيعَةَ عَنْ كَامِلٍ أَبِي الْعَلَاءِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عُمْرُ أُمَّتِي مِنْ سِتِّينَ سَنَةً إِلَى سَبْعِينَ سَنَةً

2331. Ibrahim bin Sa'id Al Jauhari menceritakan kepada kami, Muhammad bin Rabi'ah menceritakan kepada kami, dari Kamil Abu Al Ala', dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Usia umatku antara enam puluh hingga tujuh puluh tahun ". Hasan shahih: dengan lafazh "usia umatku antara..." hadits ini ada pada hadits (3313) Ibnu Majah (4236).

Abu Isa berkata, "Hadits ini hasan gharib, dari hadits Abu Shalih dan Abu Hurairah". Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Abu Hurairah.


24. Berdekatannya Masa dan Pendeknya Angan-Angan

24. Berdekatannya Masa dan Pendeknya Angan-Angan

حَدَّثَنَا عَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ حَدَّثَنَا خَالِدُ بْنُ مَخْلَدٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عُمَرَ الْعُمَرِيُّ عَنْ سَعْدِ بْنِ سَعِيدٍ الْأَنْصَارِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَقُومُ السَّاعَةُ حَتَّى يَتَقَارَبَ الزَّمَانُ فَتَكُونُ السَّنَةُ كَالشَّهْرِ وَالشَّهْرُ كَالْجُمُعَةِ وَتَكُونُ الْجُمُعَةُ كَالْيَوْمِ وَيَكُونُ الْيَوْمُ كَالسَّاعَةِ وَتَكُونُ السَّاعَةُ كَالضَّرَمَةِ بِالنَّارِ

2332. Abbas bin Muhammad bin Ad-Duri menceritakan kepada kami, Khalid bin Makhlad menceritakan kepada kami, Abdullah bin Umar Al Umari menceritakan kepada kami, dari Sa'ad bin Said Al Anshari, dari Anas bin Malik, ia berkata, Rasulullah SAW bersabda, "Hari kiamat tidak akan datang hingga masa (zaman) terasa berdekatan. Satu tahun seperti satu bulan, satu bulan seperti satu minggu (satu jum 'at), satu minggu seperti satu hari, satu hari seperti satu jam, dan satujam seperti dharamah (sesuatu yang cepat terbakar) dengan api". Shahih: Al Misykah (5448-Tahqiq kedua).

Abu Isa berkata, "Hadits ini gharib dari jalur periwayatan ini." Sa'ad bin Sa'id adalah saudara Yahya bin Said Al Anshari.


25. Pendeknya Angan-Angan

25. Pendeknya Angan-Angan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ لَيْثٍ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ قَالَ أَخَذَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِبَعْضِ جَسَدِي فَقَالَ كُنْ فِي الدُّنْيَا كَأَنَّكَ غَرِيبٌ أَوْ عَابِرُ سَبِيلٍ وَعُدَّ نَفْسَكَ فِي أَهْلِ الْقُبُورِ فَقَالَ لِي ابْنُ عُمَرَ إِذَا أَصْبَحْتَ فَلَا تُحَدِّثْ نَفْسَكَ بِالْمَسَاءِ وَإِذَا أَمْسَيْتَ فَلَا تُحَدِّثْ نَفْسَكَ بِالصَّبَاحِ وَخُذْ مِنْ صِحَّتِكَ قَبْلَ سَقَمِكَ وَمِنْ حَيَاتِكَ قَبْلَ مَوْتِكَ فَإِنَّكَ لَا تَدْرِي يَا عَبْدَ اللَّهِ مَا اسْمُكَ غَدًا

2333. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Al-Laits, dari Mujahid, dari Ibnu Umar. Ia berkata, "Suatu ketika Rasulullah memegang sebagian tubuhku dan bersabda, 'Hiduplah di dunia ini seolah-olah dirimu adalah orang asing atau seorang musafir. Siapkanlah dirimu sebagai penghuni kubur'." Ibnu Umar lalu berkata kepadaku, "Jika kamu sedang berada di pagi hari, maka janganlah kamu bicarakan tentang dirimu di sore hari (nanti). Jika dirimu sedang berada di sore hari, maka janganlah membicarakan dirimu di pagi hari (kelak). Gunakanlah waktu sehatmu sebelum datang waktu sakitmu, dan hidupmu sebelum matimu. Sesungguhnya engkau tidak akan mengetahui siapakah namamu esok, wahai Abdullah". Shahih'. Ash-Shahihah (1157), Al Bukhari, tanpa ada kalimat "Persiapkanlah dirimu menjadi penghuni hubur", dan tanpa kalimat "Sesungguhnya engkau tidak akan mengetahui...".

Abu Isa berkata, "Hadits ini juga telah diriwayatkan oleh Al A'masy dari Mujahid, dari Ibnu Umar... seperti hadits di atas". Ahmad bin Abdah Adh-Dhabbi Al Bashri menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Laits, dari Mujahid, dari Ibnu Umar, dari Rasulullah... seperti hadits di atas.

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ أَنَسٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذَا ابْنُ آدَمَ وَهَذَا أَجَلُهُ وَوَضَعَ يَدَهُ عِنْدَ قَفَاهُ ثُمَّ بَسَطَهَا فَقَالَ وَثَمَّ أَمَلُهُ وَثَمَّ أَمَلُهُ وَثَمَّ أَمَلُهُ

2334. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Hammad bin Salamah, dari Ubaidillah bin Abu Bakar bin Anas, dari Anas bin Malik, ia berkata, Rasulullah SAW bersabda, "Inilah anak Adam dan inilah batas ajalnya." Beliau meletakkan tangannya pada tengkuk lehernya. Kemudian membentangkan tangannya itu dan bersabda, "Sepanjang inilah cita-citanya, sepanjang inilah cita-citanya, dan sepanjang inilah cita-citanya ". Shahih: Ibnu Majah (4232); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Pada bab ini terdapat riwayat lain dari Abu Said.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي السَّفَرِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ مَرَّ عَلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ نُعَالِجُ خُصًّا لَنَا فَقَالَ مَا هَذَا فَقُلْنَا قَدْ وَهَى فَنَحْنُ نُصْلِحُهُ قَالَ مَا أَرَى الْأَمْرَ إِلَّا أَعْجَلَ مِنْ ذَلِكَ

2335. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Abu As-Safar, dari Abdullah bin Amr. dia berkata, "Suatu ketika Rasulullah melewati kami, sedangkan kami ketika itu sedang memperbaiki rumah kami." Beliau bertanya, "Ada apa ini?" Kami menjawab, "(Rumah) ini telah rusak dan kami sedang memperbaikinya." Beliau lalu bersabda, "Aku tidak melihat suatu perkara —ajal— melainkan ia lebih cepat daripada itu (hancurnya rumah) ". Shahih: Al Misykah (5215-Tahqiq kedua).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama asli Abu As-Safar adalah Sa'id bin Yuhmid. Dia biasa dipanggil dengan panggilan Ibnu Ahmad Ats-Tsauri.


26. Fitnah Umat Ini Terletak Pada Harta

26. Fitnah Umat Ini Terletak Pada Harta

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا الْحَسَنُ بْنُ سَوَّارٍ حَدَّثَنَا لَيْثُ بْنُ سَعْدٍ عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ أَنَّ عَبْدَ الرَّحْمَنِ بْنَ جُبَيْرِ بْنِ نُفَيْرٍ حَدَّثَهُ عَنْ أَبِيهِ عَنْ كَعْبِ بْنِ عِيَاضٍ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ لِكُلِّ أُمَّةٍ فِتْنَةً وَفِتْنَةُ أُمَّتِي الْمَالُ

2336. Ahmad bin Mani' menceritakan kepada kami, Al Hasan bin Sawwar menceritakan kepada kami. Laits bin Sa'ad menceritakan kepada kami, dari Muawiyah bin Shalih. dari Abdurrahman bin Jubair bin Nufair, dari bapaknya, dari Ka'ab bin Iyadh. ia berkata, aku mendengar Nabi SAW bersabda, "Sesungguhnya pada setiap umat itu terdapat fitnah. Fitnah umatku adalah harta ". Shahih: Ash-Shahihah (594).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib. Kami mengetahui hadits ini dari Muawiyah bin Shalih".


27. Seandainya Anak Adam Memiliki Dua lembah

27. Seandainya Anak Adam Memiliki Dua lembah Berisikan Harta, Niscaya Ia Masih Mengharapkan untuk Memiliki Lembah yang Ketiga

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ بْنِ سَعْدٍ حَدَّثَنَا أَبِي عَنْ صَالِحِ بْنِ كَيْسَانَ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ كَانَ لِابْنِ آدَمَ وَادِيَانِ مِنْ ذَهَبٍ لَأَحَبَّ أَنْ يَكُونَ لَهُ ثَالِثٌ وَلَا يَمْلَأُ فَاهُ إِلَّا التُّرَابُ وَيَتُوبُ اللَّهُ عَلَى مَنْ تَابَ

2337. Abdullah bin Abi Ziyad menceritakan kepada kami. Ya'qub bin Ibrahim bin Sa'ad menceritakan kepada kami. ayahku menceritakan kepada kami, dari Shalih bin Kaisan, dan Ibnu Syihab. dari Anas bin Malik, ia berkata. Rasulullah SAW bersabda. "Seandainya anak Adam sudah memiliki dua lembah emas, maka dia akan senang untuk berusaha memiliki lembah \ang ketiga. Padahal, mulutnya itu tidak akan dapat menampung apapun selain debu. Allah akan menerima taubat bagi orang yang mau bertaubat". Shahih: Takhrij Musykilah Al Faqr (14); Muttafaq alaih).

Pada bab ini terdapat riwayat lain dari Ubay bin Ka'ab. Abu Said, Aisyah, Ibnu Az-Zubair, Abu Waqid, Jabir, Ibnu Abbas. dan Abu Hurairah. Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dengan jalur periwayatan ini".


28. Hati Orang yang Sudah Tua Seperti Hati Orang yang Masih Muda

28. Hati Orang yang Sudah Tua Seperti Hati Orang yang Masih Muda dalam Mencintai Dua Perkara

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ الْقَعْقَاعِ بْنِ حَكِيمٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قَلْبُ الشَّيْخِ شَابٌّ عَلَى حُبِّ اثْنَتَيْنِ طُولِ الْحَيَاةِ وَكَثْرَةِ الْمَالِ

2338. Qutaibah menceritakan kepada kami, dari Al-Laits, dari Ibnu Ajlan, dari Al Qa'qa' bin Hakim, dari Abu Shalih. dari Abu Hurairah. Sesungguhnya Nabi SAW bersabda, "Hati orang yang sudah tua itu seperti huti orang yang masih muda dalam mencitai dua perkara: panjang usia dan banyak harta. " Hasan shahih: Ibnu Majah (4233); Muslim.

Pada bab ini terdapat riwayat lain dari Anas. Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَهْرَمُ ابْنُ آدَمَ وَيَشِبُّ مِنْهُ اثْنَتَانِ الْحِرْصُ عَلَى الْعُمُرِ وَالْحِرْصُ عَلَى الْمَالِ

2339. Qutaibah menceritakan kepada kami. Abu Awanah menceritakan kepada kami, dari Qatadah, dari Anas bin Malik. Sesungguhnya Rasulullah bersabda, "Anak adam itu akan menua, namun masih terasa muda dalam dua hal: keinginan terhadap usia (yang panjang) dan keinginan akan (banyak) harta". Shahih: Ibnu Majah (4234); Muslim.

Abu Isa mengatakan bahwa hadits ini adalah hasan shahih.


31. Bagian Bab Sebelumnya

31. Bagian Bab Sebelumnya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ مُطَرِّفٍ عَنْ أَبِيهِ أَنَّهُ انْتَهَى إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يَقُولُ { أَلْهَاكُمْ التَّكَاثُرُ } قَالَ يَقُولُ ابْنُ آدَمَ مَالِي مَالِي وَهَلْ لَكَ مِنْ مَالِكَ إِلَّا مَا تَصَدَّقْتَ فَأَمْضَيْتَ أَوْ أَكَلْتَ فَأَفْنَيْتَ أَوْ لَبِسْتَ فَأَبْلَيْتَ

2342. Mahmud bin Ghailan menceritakan kepada kami. Wahab bin Jarir menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, dari Mutharrif, dari bapaknya: Bahwasanya dirinya datang kepada Rasulullah dan beliau bersabda, "Bermegah-megahan telah melalikan kalian." Beliau melanjutkan. "Anak cucu Adam berkata, 'Hartaku, hartaku. Dirimu tidaklah memiliki kekuasaan atas hartamu itu melainkan jika kamu belanjakan pasti akan habis, jika kamu makan pasti akan sirna. dan kamu pakai pasti akan hancur". Shahih: Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


32. Bagian Bab sebelumnya

32. Bagian Bab sebelumnya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عُمَرُ بْنُ يُونُسَ هُوَ الْيَمَامِيُّ حَدَّثَنَا عِكْرِمَةُ بْنُ عَمَّارٍ حَدَّثَنَا شَدَّادُ بْنُ عَبْدِ اللَّهِ قَال سَمِعْتُ أَبَا أُمَامَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا ابْنَ آدَمَ إِنَّكَ إِنْ تَبْذُلْ الْفَضْلَ خَيْرٌ لَكَ وَإِنْ تُمْسِكْهُ شَرٌّ لَكَ وَلَا تُلَامُ عَلَى كَفَافٍ وَابْدَأْ بِمَنْ تَعُولُ وَالْيَدُ الْعُلْيَا خَيْرٌ مِنْ الْيَدِ السُّفْلَى

2343. Mahmud bin Basysyar menceritakan kepada kami, Umar bin Yunus —dia adalah Al Yamami— menceritakan kepada kami, Ikrimah bin Ammar menceritakan kepada kami, Syaddad bin Abdullah menceritakan kepada kami, ia berkata, Abu Umamah berkata, Rasulullah bersabda, "Wahai anak cucu Adam, sesungguhnya jika dirimu menyedekahkan kelebihan hartamu, maka itu akan menjadi kebaikan bagimu. Jika kamu menahannya (menyimpannya saja), maka itu akan menjadi keburukan bagimu. Kamu tidak akan dicela karena kesederhanaan. Mulailah bersedekah kepada orang yang menjadi tanggung jawabmu. Tangan di atas itu lebih baik daripada tangan yang dibawah ". Shahih: Al Irwa (3/318), Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Syadad bin Abdullah dijuluki Abu Ammar.


33. Tawakal Kepada Allah

33. Tawakal Kepada Allah

حَدَّثَنَا عَلِيُّ بْنُ سَعِيدٍ الْكِنْدِيُّ حَدَّثَنَا ابْنُ الْمُبَارَكِ عَنْ حَيْوَةَ بْنِ شُرَيْحٍ عَنْ بَكْرِ بْنِ عَمْرٍو عَنْ عَبْدِ اللَّهِ بْنِ هُبَيْرَةَ عَنْ أَبِي تَمِيمٍ الْجَيْشَانِيِّ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ أَنَّكُمْ كُنْتُمْ تَوَكَّلُونَ عَلَى اللَّهِ حَقَّ تَوَكُّلِهِ لَرُزِقْتُمْ كَمَا يُرْزَقُ الطَّيْرُ تَغْدُو خِمَاصًا وَتَرُوحُ بِطَانًا

2344. Ali bin Sa'id Al Kindi menceritakan kepada kami, Ibnu Al Mubarak menceritakan kepada kami, dari Haiwah bin Syuraih, dari Abu Bakar bin Amr dari Abdullah bin Hubairah, dari Abu Tamim Al Jaisyani, dari Umar bin Khaththab, ia berkata, Rasulullah SAW bersabda, "Seandainya kalian bertawakal kepada Allah dengan sebenar-benar tawakal, niscaya kalian akan diberikan rezeki seperti burung yang diberikan rezeki. Ia (burung itu) pergi di pagi hari dalam keadaan perut kosong danpulang sore hari dalam keadaan perut kenyang". Shahih: Ibnu Majah (4164).

Abu lsa berkata, "Hadits ini adaiah hasan shahih. Kami tidak mengetahuinya selain dari jalur periwayatan ini". Nama asli Abu Tamim Al Jaisyani adalah Abdullah bin Malik.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ أَخَوَانِ عَلَى عَهْدِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَانَ أَحَدُهُمَا يَأْتِي النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالْآخَرُ يَحْتَرِفُ فَشَكَا الْمُحْتَرِفُ أَخَاهُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَعَلَّكَ تُرْزَقُ بِهِ

2345. Muhammad bin Basysyar menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami. Hammad bin Salamah menceritakan kepada kami, dari Tsabit, dari Anas bin Malik, ia berkata. "Di masa Rasulullah ada dua orang bersaudara. Salah seorang di antara mereka mendatangi Rasulullah, sedangkan yang satunya lagi bekerja. Orang yang bekerja itu lalu mengadukan kepada Rasulullah. Beliau lalu bersabda, 'Mudah-mudahan kamu diberikan rezeki karena dirinya'. " Shahih: Al Misykah (5308) dan Ash-Shahihah (2769)

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib. "


34. Bagian Bab Sebelumnya

34. Bagian Bab Sebelumnya

حَدَّثَنَا عَمْرُو بْنُ مَالِكٍ وَمَحْمُودُ بْنُ خِدَاشٍ الْبَغْدَادِيُّ قَالَا حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي شُمَيْلَةَ الْأَنْصَارِيُّ عَنْ سَلَمَةَ بْنِ عُبَيْدِ اللَّهِ بْنِ مِحْصَنٍ الْخَطْمِيِّ عَنْ أَبِيهِ وَكَانَتْ لَهُ صُحْبَةٌ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَصْبَحَ مِنْكُمْ آمِنًا فِي سِرْبِهِ مُعَافًى فِي جَسَدِهِ عِنْدَهُ قُوتُ يَوْمِهِ فَكَأَنَّمَا حِيزَتْ لَهُ الدُّنْيَا

2346. Amr bin Malik dan Mahmud bin Khidasy Al Baghdadi menceritakan kepada kami. Mereka berdua berkata: Marwan bin Muawiyah menceritakan kepada kami, Abdurrahman bin Abu Syumailah Al Anshari menceritakan kepada kami, dari Salamah bin Ubaidillah bin Mihshan Al Khathmi, dari bapaknya, ia mempunyai seorang sahabat, ia berkata: Rasulullah SAW bersabda, "Barangsiapa di antara kalian yang pada pagi hari aman dalam perjalanannya, sehat pada tubuhnya, dan la memiliki makanan pokok untuk hari itu, maka seolah telah terkumpul (kenikmatan) dunia baginya ". Hasan: Ibnu Majah (4141).

Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahui hadits ini selain dari hadits Marwan bin Muawiyah". Muhammad bin Ismail menceritakan kepada kami, Al-Humaidi menceritakan kepada kami, Marwan bin Muawiyah menceritakan kepada kami ... dengan hadits yang sama. Pada bab ini terdapat riwayat lain dari Abu Ad-Darda'.


35. Kesederhanaan dan Bersikap Sabar Menghadapinya

35. Kesederhanaan dan Bersikap Sabar Menghadapinya

حَدَّثَنَا الْعَبَّاسُ الدُّورِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِئُ حَدَّثَنَا سَعِيدُ بْنُ أَبِي أَيُّوبَ عَنْ شُرَحْبِيلَ بْنِ شَرِيكٍ عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْحُبُلِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قَدْ أَفْلَحَ مَنْ أَسْلَمَ وَكَانَ رِزْقُهُ كَفَافًا وَقَنَّعَهُ اللَّهُ

2348. Al Abbas Ad-Duri menceritakan kepada kami, Abdullah bin Yazid Al Muqri menceritakan kepada kami, Said bin Abu Ayyub menceritakan kepada kami, dari Syurahbil bin Syarik, dari Abu Abdurrahman Al Hubuli, dari Abdullah bin Amr bahwa Rasulullah SAW bersabda, "Sungguh beruntung orangyang telah memeluk Islam, telah dicukupkan rezekinya, dan Allah membuatnya merasa cukup (qana'ah) ". Shahih: Ibnu Majah (4138).

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا الْعَبَّاسُ الدُّورِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِئُ أَخْبَرَنَا حَيْوَةُ بْنُ شُرَيْحٍ أَخْبَرَنِي أَبُو هَانِئٍ الْخَوْلَانِيُّ أَنَّ أَبَا عَلِيٍّ عَمْرَو بْنَ مَالِكٍ الْجَنْبِيَّ أَخْبَرَهُ عَنْ فَضَالَةَ بْنِ عُبَيْدٍ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ طُوبَى لِمَنْ هُدِيَ إِلَى الْإِسْلَامِ وَكَانَ عَيْشُهُ كَفَافًا وَقَنَعَ

2349. Al Abbas Ad-Duri menceritakan kepada kami, Abdullah bin Yazid Al Muqri menceritakan kepada kami, Haiwah bin Syuraih mengabarkan kepada kami, Abu Hani Al Khaulani mengabarkan kepadaku, bahwasanya Abu Ali Amr bin Malik Al Janbi mengabarkan kepadanya, dari Fadhalah bin L'baid. Dia mendengar Rasulullah SAW bersabda, "Beruntunglah orang yang telah diberikan petunjuk kepada Islam, kehidupannya tercukupi, dan ia memiliki sikap qana'ah ". Shahih: At-Ta'liq Ar-Taghib (2/11) Ash-Shahihah (1506).

Abu Isa berkata. "Nama Asli Abu Hani' adalah Humaid bin HaniY' Abu Isa berkata. "Hadits ini adalah hasan shahih".


37. Kaum Fakir dari Golongan Muhajirin Masuk Surga Sebelum Kaum Kaya dari Golongan Mereka

37. Kaum Fakir dari Golongan Muhajirin Masuk Surga Sebelum Kaum Kaya dari Golongan Mereka

حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْبَصْرِيُّ حَدَّثَنَا زِيَادُ بْنُ عَبْدِ اللَّهِ عَنْ الْأَعْمَشِ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فُقَرَاءُ الْمُهَاجِرِينَ يَدْخُلُونَ الْجَنَّةَ قَبْلَ أَغْنِيَائِهِمْ بِخَمْسِ مِائَةِ سَنَةٍ

2351. Muhammad bin Musa Al Bashri menceritakan kepada kami, Ziyad bin Abdullah menceritakan kepada kami, dari Al A'masy, dari Athiyah, dari Abu Sa'id, ia berkata, Rasulullah bersabda, "Kanmfakir dari golongan Muhajirin akan masuk surga terlebih dahulu daripada orang-orang kaya dari golongan mereka, dengan terpaut lima ratus tahun ". Shahih: Ibnu Majah (4123); Muslim, Ibnu Amr.

Pada bab ini terdapa riwayat lain dari Abu Hurairah, Abdullah bin Amr, dan Jabir. Abu Isa berkata, "Hadits ini hasan gharib dilihat dari jalur periwayatan ini''.

حَدَّثَنَا عَبْدُ الْأَعْلَى بْنُ وَاصِلٍ الْكُوفِيُّ حَدَّثَنَا ثَابِتُ بْنُ مُحَمَّدٍ الْعَابِدُ الْكُوفِيُّ حَدَّثَنَا الْحَارِثُ بْنُ النُّعْمَانِ اللَّيْثِيُّ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اللَّهُمَّ أَحْيِنِي مِسْكِينًا وَأَمِتْنِي مِسْكِينًا وَاحْشُرْنِي فِي زُمْرَةِ الْمَسَاكِينِ يَوْمَ الْقِيَامَةِ فَقَالَتْ عَائِشَةُ لِمَ يَا رَسُولَ اللَّهِ قَالَ إِنَّهُمْ يَدْخُلُونَ الْجَنَّةَ قَبْلَ أَغْنِيَائِهِمْ بِأَرْبَعِينَ خَرِيفًا يَا عَائِشَةُ لَا تَرُدِّي الْمِسْكِينَ وَلَوْ بِشِقِّ تَمْرَةٍ يَا عَائِشَةُ أَحِبِّي الْمَسَاكِينَ وَقَرِّبِيهِمْ فَإِنَّ اللَّهَ يُقَرِّبُكِ يَوْمَ الْقِيَامَةِ

2352. Abdul A'la bin Washil Al Kufi menceritakan kepada kami. Tsabit bin Muhammad Al Abid Al Kufi menceritakan kepada kami, Al Harits bin An-Nu'man Al-Laitsi menceritakan kepada kami, dari Anas. Bahwa Rasulullah pernah berdoa, "Ya Allah, hidupkanlah aku dalam keadaan miskin, wafatkanlah diriku dalam keadaan miskin, dan bangkitkanlah aku bersama kelompok orang miskin pada hari kiamat nanti". Aisyah bertanya, "Mengapa demikian wahai Rasuiullah?" Beliau menjawab, "Sesungguhnya mereka (kaum miskin) akan masuk surga sebelum kaum kaya di antara mereka dengan selisih waktu hingga empat puluh kharif (tahun). Wahai Aisyah, janganlah kamu menolak (memberikan sesuatu) kepada orang miskin meski hanya dengan separoh buah kurma. Wahai Aisyah, cintailah orang-orang miskin dan dekatilah mereka, niscaya Allah akan mendekatimupada hari kiamat nanti". Shahih: Ibnu Majah (4126).

Abu Isa berkata, "Hadits ini adalah gharib".

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا قَبِيصَةُ حَدَّثَنَا سُفْيَانُ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدْخُلُ الْفُقَرَاءُ الْجَنَّةَ قَبْلَ الْأَغْنِيَاءِ بِخَمْسِ مِائَةِ عَامٍ نِصْفِ يَوْمٍ

2353. Mahmud bin Ghailan menceritakan kepada kami, Qabishah menceritakan kepada kami, dari Sufyan menceritakan kepada kami, dari Muhammad bin Amr. dari Abu Salamah, dari Abu Hurairah. ia berkata, Rasulullah SAW bersabda, "Orang-orang fakir terlebih dahulu masuk surga sebelum orang-orang kaya dengan selisih waktu lima ratus tahun. yaitu setengah hari (bagi Allah)." Hasan shahih: Ibnu Majah (4122).

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا الْمُحَارِبِيُّ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدْخُلُ فُقَرَاءُ الْمُسْلِمِينَ الْجَنَّةَ قَبْلَ أَغْنِيَائِهِمْ بِنِصْفِ يَوْمٍ وَهُوَ خَمْسُ مِائَةِ عَامٍ

2354. Abu Kuraib menceritakan kepada kami, Al Muharibi menceritakan kepada kami, dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, Rasuiullah SAW bersabda, "Orang-orang fakir dari kaum muslimin akan masuk surga terlebih dahulu sebelum orang-orang kaya di antara mereka dengan selisih waktu setengah hari, yaitu lima ratus tahun ". Hasan shahih: Lihat hadits (2353). Hadits ini adalah shahih.

حَدَّثَنَا الْعَبَّاسُ الدُّورِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِئُ حَدَّثَنَا سَعِيدُ بْنُ أَبِي أَيُّوبَ عَنْ عَمْرِو بْنِ جَابِرٍ الْحَضْرَمِيِّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَدْخُلُ فُقَرَاءُ الْمُسْلِمِينَ الْجَنَّةَ قَبْلَ أَغْنِيَائِهِمْ بِأَرْبَعِينَ خَرِيفًا

2355. Al Abbas Ad-Duri menceritakan kepada kami, Abdullah bin Yazid Al Muqri menceritakan kepada kami, Sarid bin Abu Ayyub menceritakan kepada kami, dari Amr bin Jabir Al Hadhrami, dari Jabir bin Abdullah. Sesungguhnya Rasulullah SAW bersabda, "Orang-orang fakir dari kaum muslimin akan masuk surga terlebih dahulu sebelum orang-orang kaya di antara mereka dengan selisih waktu empatpuluh tahun". Shahih: dengan lafazh 'Orang-orang fakir dari golongan Muhajirin Muslim (8/20).

Hadits ini adaiah hasan.


38. Kehidupan Rasulullah dan Keluarga Beliau

38. Kehidupan Rasulullah dan Keluarga Beliau

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَال سَمِعْتُ عَبْدَ الرَّحْمَنِ بْنَ يَزِيدَ يُحَدِّثُ عَنْ الْأَسْوَدِ بْنِ يَزِيدَ عَنْ عَائِشَةَ قَالَتْ مَا شَبِعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ خُبْزِ شَعِيرٍ يَوْمَيْنِ مُتَتَابِعَيْنِ حَتَّى قُبِضَ

2357. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, dari Abu Ishaq, dia berkata: Aku mendengar Abdurrahman bin Yazid bercerita, dari Al Aswad bin Yazid, dari Aisyah, ia berkata, "Rasulullah tidak pernah merasa kenyang dengan roti dari gandum selama dua hari berturut-turut hingga beliau wafat". Shahih'. Mukhtashar Asy-Syamail (123); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Pada bab ini terdapat riwayat lain dari Abu Hurairah.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا الْمُحَارِبِيُّ حَدَّثَنَا يَزِيدُ بْنُ كَيْسَانَ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ مَا شَبِعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَهْلُهُ ثَلَاثًا تِبَاعًا مِنْ خُبْزِ الْبُرِّ حَتَّى فَارَقَ الدُّنْيَا

2358. Abu Kuraib menceritakan kepada kami, Al Muharibi menceritakan kepada kami, Yazid bin Kaisan menceritakan kepada kami, dari Abu Hazim, dari Abu Hurairah, ia berkata. "Rasulullah dan keluarganya tidak pernah merasa kenyang dengan roti dari gandum selama tiga hari berturut-turut hingga beliau wafat". Shahih: Ibnu Majah (3343); Muttafaq alaih.

Hadits ini adalah shahih hasan gharib.

حَدَّثَنَا عَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ حَدَّثَنَا يَحْيَى بْنُ أَبِي بُكَيْرٍ حَدَّثَنَا حَرِيزُ بْنُ عُثْمَانَ عَنْ سُلَيْمِ بْنِ عَامِرٍ قَال سَمِعْتُ أَبَا أُمَامَةَ يَقُولُ مَا كَانَ يَفْضُلُ عَنْ أَهْلِ بَيْتِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خُبْزُ الشَّعِيرِ

2359. Abbas bin Muhammad Ad-Duri menceritakan kepada kami, Yahya bin Abi Bukair menceritakan kepada kami, Hariz bin Utsman menceritakan kepada kami, dari Sulaim bin Amir, dia berkata: aku mendengar Abu Umamah berkata, "Tidak ada roti gandum yang berlebih (tersisa) dari keluarga Rasulullah". Shahih: Mukhtshar Asy-Syamail (124) dan At-Ta'liq Ar-Raghib (4/110).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur periwayatan ini". Yahya bin Abu Bukair berasal dari kota Kufah. Abu Bukair —bapak Yahya— meriwayatkan dari Sufyan Ats-Tsauri. Yahya bin Abdullah bin Bukair adalah orang Mesir, sahabat Al-Laits.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ حَدَّثَنَا ثَابِتُ بْنُ يَزِيدَ عَنْ هِلَالِ بْنِ خَبَّابٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَبِيتُ اللَّيَالِي الْمُتَتَابِعَةَ طَاوِيًا وَأَهْلُهُ لَا يَجِدُونَ عَشَاءً وَكَانَ أَكْثَرُ خُبْزِهِمْ خُبْزَ الشَّعِيرِ

2360. Abdullah bin Muawiyah Al Jumahi menceritakan kepada kami, Tsabit bin Yazid menceritakan kepada kami, dari Hilal bin Khabbab, dari Ikrimah, dari Ibnu Abbas, ia berkata, Bahwa Rasulullah pernah tidur beberapa malam berturut-turut dalam keadaan lapar, sedangkan keluarga beliau tidak mendapatkan makan malam. Kebanyakan roti mereka (keluarga Rasulullah) adalah roti yang terbuat dari gandum". Hasan: Ibnu Majah (3347).

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا أَبُو عَمَّارٍ حَدَّثَنَا وَكِيعٌ عَنْ الْأَعْمَشِ عَنْ عُمَارَةَ بْنِ الْقَعْقَاعِ عَنْ أَبِي زُرْعَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اللَّهُمَّ اجْعَلْ رِزْقَ آلِ مُحَمَّدٍ قُوتًا

2361. Abu Ammar menceritakan kepada kami, Waki' menceritakan kepada kami, dari Al A'masy, dari Umarah bin Al Qa'qa", dari Abu Zur'ah, dari Abu Hurairah, ia berkata. Rasulullah berdoa, "Ya Allah, jadikanlah rezeki bagi keluarga Muhammad berupa makanan pokok (yang menjaga mereka dari minta-minta) ". Shahih: Ibnu Majah (4136); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَدَّخِرُ شَيْئًا لِغَدٍ

2362. Qutaibah menceritakan kepada kami, Jafar bin Sulaiman menceritakan kepada kami, dari Tsabit, dari Anas, ia berkata, "Rasulullah tidak pernah menyimpan (makanan) apapun untuk esok hari". Shahih: Mukhtashar Asy-Syamail (304) At-Ta'liq Ar-Raghib (2/42).

Abu Isa berkata, "'Hadits ini adalah gharib ". Hadits ini diriwayatkan dari Ja'far bin Sulaiman, dari Tsabit, dari Rasulullah secara mursal.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا أَبُو مَعْمَرٍ عَبْدُ اللَّهِ بْنُ عَمْرٍو حَدَّثَنَا عَبْدُ الْوَارِثِ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ مَا أَكَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى خِوَانٍ وَلَا أَكَلَ خُبْزًا مُرَقَّقًا حَتَّى مَاتَ

2363. Abdullah bin Abdurrahman menceritakan kepada kami, Abu Ma'mar Abdullah bin Amr mengabarkan kepada kami, Abdul Warits menceritakan kepada kami, dari Sa'id bin Abu Arubah, dari Qatadah, dari Anas, ia berkata: "Rasululah tidak pernah makan di atas meja dan tidak pernah memakan roti yang terbuat dari bahan yang halus hingga beliau wafat. Shahih: Ibnu Majah (3292 dan 3293); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib, dari hadits Sa'id bin Abu Arubah."

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عُبَيْدُ اللَّهِ بْنُ عَبْدِ الْمَجِيدِ الْحَنَفِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ عَبْدِ اللَّهِ بْنِ دِينَارٍ أَخْبَرَنَا أَبُو حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ أَنَّهُ قِيلَ لَهُ أَكَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ النَّقِيَّ يَعْنِي الْحُوَّارَى فَقَالَ سَهْلٌ مَا رَأَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ النَّقِيَّ حَتَّى لَقِيَ اللَّهَ فَقِيلَ لَهُ هَلْ كَانَتْ لَكُمْ مَنَاخِلُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا كَانَتْ لَنَا مَنَاخِلُ قِيلَ فَكَيْفَ كُنْتُمْ تَصْنَعُونَ بِالشَّعِيرِ قَالَ كُنَّا نَنْفُخُهُ فَيَطِيرُ مِنْهُ مَا طَارَ ثُمَّ نُثَرِّيهِ فَنَعْجِنُهُ

2364. Abdullah bin Abdurrahman menceritakan kepada kami, Ubaidillah bin Abdul Majid Al Hanafi mengabarkan kepada kami, Abdurrahman bin Abdullah bin Dinar menceritakan kepada kami, Abu Hazim mengabarkan kepada kami, dari Sahal bin Sa'ad: Ada yang bertanya kepadanya, "Apakah Rasulullah pernah memakan roti gandum yang memerah (karena dipanggang di atas api)?" Sahal menjawab, "Rasulullah tidak pernah melihat (memakan) roti yang terbuat dari gandum putih hingga beliau wafat." Lalu ditanyakan kembali kepadanya, "Apakah kalian memiliki alat pemutih gandum pada masa Rasulullah?" Dia menjawab, "Kami tidak memiliki alat pemutih gandum." Lalu ia kembai ditanya, "Lalu, bagaimana cara kalian membuat roti dari gandum?" Ia menjawab, "Kami meniupnya hingga sebagian gandum itu terbang, lalu kami membasahinya dan membuatnya sebagai adonan roti". Shahih: Ibnu Majah (3335); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Malik bin Anas juga meriwayatkan hadits ini dari Abu Hazim.


39. Kehidupan Para Sahabat Rasulullah

39. Kehidupan Para Sahabat Rasulullah

حَدَّثَنَا عُمَرُ بْنُ إِسْمَعِيلَ بْنِ مُجَالِدِ بْنِ سَعِيدٍ حَدَّثَنَا أَبِي عَنْ بَيَانٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ قَال سَمِعْتُ سَعْدَ بْنَ أَبِي وَقَّاصٍ يَقُولُ إِنِّي لَأَوَّلُ رَجُلٍ أَهْرَاقَ دَمًا فِي سَبِيلِ اللَّهِ وَإِنِّي لَأَوَّلُ رَجُلٍ رَمَى بِسَهْمٍ فِي سَبِيلِ اللَّهِ وَلَقَدْ رَأَيْتُنِي أَغْزُو فِي الْعِصَابَةِ مِنْ أَصْحَابِ مُحَمَّدٍ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا نَأْكُلُ إِلَّا وَرَقَ الشَّجَرِ وَالْحُبْلَةِ حَتَّى إِنَّ أَحَدَنَا لَيَضَعُ كَمَا تَضَعُ الشَّاةُ أَوْ الْبَعِيرُ وَأَصْبَحَتْ بَنُو أَسَدٍ يُعَزِّرُونِي فِي الدِّينِ لَقَدْ خِبْتُ إِذًا وَضَلَّ عَمَلِي

2365. Umar bin Ismail bin Mujalid bin Sa'id menceritakan kepada kami, bapakku menceritakan kepada kami, dari Bayan, dari Qais bin Abu Hazim, ia berkata: Aku mendengar Sa'ad bin Abu Waqqash mengatakan, "Sungguh aku adalah orang pertama yang mengalirkan darah di jalan Allah. Aku adalah orang pertama yang melemparkan tombak di jalan Allah. Aku menyaksikan diriku sendiri ketika berperang bersama kelompok para sahabat Muhammad SAW, kami tidak makan kecuali daun tumbuh-tumbuhan dan buah-buahan. Sehingga, seseorang dari kami jatuh (terbunuh) seperti jatuhnya kambing dan sapi. Orang-orang dari bani Asad lalu menggoyahkan agamaku, hingga aku menjadi putus asa dan perbuatanku menjadi tersesat". Shahih: Mukhtashar Asy-Syamail (114); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib, dari hadits Bayan".

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبِي خَالِدٍ حَدَّثَنَا قَيْسٌ قَال سَمِعْتُ سَعْدَ بْنَ مَالِكٍ يَقُولُ إِنِّي أَوَّلُ رَجُلٍ مِنْ الْعَرَبِ رَمَى بِسَهْمٍ فِي سَبِيلِ اللَّهِ وَلَقَدْ رَأَيْتُنَا نَغْزُو مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَا لَنَا طَعَامٌ إِلَّا الْحُبْلَةَ وَهَذَا السَّمُرَ حَتَّى إِنَّ أَحَدَنَا لَيَضَعُ كَمَا تَضَعُ الشَّاةُ ثُمَّ أَصْبَحَتْ بَنُو أَسَدٍ يُعَزِّرُونِي فِي الدِّينِ لَقَدْ خِبْتُ إِذًا وَضَلَّ عَمَلِي

2366. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Ismail bin Abu Khalid menceritakan kepada kami, Qais menceritakan kepada kami. ia berkata, aku mendengar Sa'ad bin Malik mengatakan, "Aku adalah orang pertama dari bangsa Arab yang melempar panah di jalan Allah. Aku melihat kami berperang bersama Rasulullah SAW. Kami tidak memiliki makanan selain hewan buruan dan tumbuhan ini. Sehingga, salah seorang dari kami jatuh seperti jatuhnya kambing. Kemudian- orang-orang dari bani Asad memukulku (menggoyahkan) agamaku hingga aku berputus asa dan perbuatanku menjadi sesat". Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Pada bab ini terdapat riwayat lain dari Utbah bin Ghazwan.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ كُنَّا عِنْدَ أَبِي هُرَيْرَةَ وَعَلَيْهِ ثَوْبَانِ مُمَشَّقَانِ مِنْ كَتَّانٍ فَتَمَخَّطَ فِي أَحَدِهِمَا ثُمَّ قَالَ بَخٍ بَخٍ يَتَمَخَّطُ أَبُو هُرَيْرَةَ فِي الْكَتَّانِ لَقَدْ رَأَيْتُنِي وَإِنِّي لَأَخِرُّ فِيمَا بَيْنَ مِنْبَرِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَحُجْرَةِ عَائِشَةَ مِنْ الْجُوعِ مَغْشِيًّا عَلَيَّ فَيَجِيءُ الْجَائِي فَيَضَعُ رِجْلَهُ عَلَى عُنُقِي يَرَى أَنَّ بِيَ الْجُنُونَ وَمَا بِي جُنُونٌ وَمَا هُوَ إِلَّا الْجُوعُ

2367. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayyub, dari Muhammad bin Sirin, ia berkata, Ia mengatakan, "Kami sedang berada bersama Abu Hurairah. Di atas tubuhnya terdapat dua buah pakaian yang dicelup dengan lumpur merah yang terbuat dari kattan (pohon rami). Lalu. ia (Abu Hurairah) membuang lendir (berdahak) pada salah satu pakaian itu." Abu Hurairah kemudian berkata, "Wah, wah." Abu Hurairah membuang dahak di atas kattan. Aku melihat diriku tersungkur di antara mimbar Rasuiullah dan rumah Aisyah karena rasa lapar yang menyelimuti diriku. Lalu ada seseorang yang datang dan meletakkan kakinya di atas leherku. Ia menganggap diriku telah gila, aku tidak gila, melainkan hanya merasa lapar". Shahih: Al Bukhari (7324).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur ini".

حَدَّثَنَا الْعَبَّاسُ الدُّورِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ حَدَّثَنَا حَيْوَةُ بْنُ شُرَيْحٍ أَخْبَرَنِي أَبُو هَانِئٍ الْخَوْلَانِيُّ أَنَّ أَبَا عَلِيٍّ عَمْرَو بْنَ مَالِكٍ الْجَنْبِيَّ أَخْبَرَهُ عَنْ فَضَالَةَ بْنِ عُبَيْدٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا صَلَّى بِالنَّاسِ يَخِرُّ رِجَالٌ مِنْ قَامَتِهِمْ فِي الصَّلَاةِ مِنْ الْخَصَاصَةِ وَهُمْ أَصْحَابُ الصُّفَّةِ حَتَّى يَقُولَ الْأَعْرَابُ هَؤُلَاءِ مَجَانِينُ أَوْ مَجَانُونَ فَإِذَا صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْصَرَفَ إِلَيْهِمْ فَقَالَ لَوْ تَعْلَمُونَ مَا لَكُمْ عِنْدَ اللَّهِ لَأَحْبَبْتُمْ أَنْ تَزْدَادُوا فَاقَةً وَحَاجَةً قَالَ فَضَالَةُ وَأَنَا يَوْمَئِذٍ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2368. Al Abbas Ad-Duri menceritakan kepada kami, Abdullah bin Yazid menceritakan kepada kami, Haiwah bin Syuraih menceritakan kepada kami, Abu Hani' Al Khaulani mengabarkan kepadaku, Abu Ali Amr bin Malik Al Janbi mengabarkan kepadanva. dari Fadhalah bin Ubaid: Bahwasanya Rasulullah ketika melakukan shalat bersama orang-orang, ada beberapa orang yang jatuh dalam shalatnya karena kelaparan. Mereka adalah orang-orang yang tinggal di halaman masjid. Orang-orang kampung berkata. "Mereka adalah orang-orang gila". Setelah selesai shalat Rasulullah mendatangi mereka dan berkata, "Seandainya kalian mengetahui pahala bagi kalian di sisi Allah. niscaya kalian ingin semakin bertambah fakir dan membutuhkan". Fadhalah mengatakan, "Pada hari itu aku sedang bersama Rasulullah." Shahih: At-Ta'liq Ar-Raghib (4/120).

Abu Isa berkata, "Hadits ini adalah shahih'

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا آدَمُ بْنُ أَبِي إِيَاسٍ حَدَّثَنَا شَيْبَانُ أَبُو مُعَاوِيَةَ حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ عُمَيْرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ خَرَجَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَاعَةٍ لَا يَخْرُجُ فِيهَا وَلَا يَلْقَاهُ فِيهَا أَحَدٌ فَأَتَاهُ أَبُو بَكْرٍ فَقَالَ مَا جَاءَ بِكَ يَا أَبَا بَكْرٍ فَقَالَ خَرَجْتُ أَلْقَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنْظُرُ فِي وَجْهِهِ وَالتَّسْلِيمَ عَلَيْهِ فَلَمْ يَلْبَثْ أَنْ جَاءَ عُمَرُ فَقَالَ مَا جَاءَ بِكَ يَا عُمَرُ قَالَ الْجُوعُ يَا رَسُولَ اللَّهِ قَالَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا قَدْ وَجَدْتُ بَعْضَ ذَلِكَ فَانْطَلَقُوا إِلَى مَنْزِلِ أَبِي الْهَيْثَمِ بْنِ التَّيْهَانِ الْأَنْصَارِيِّ وَكَانَ رَجُلًا كَثِيرَ النَّخْلِ وَالشَّاءِ وَلَمْ يَكُنْ لَهُ خَدَمٌ فَلَمْ يَجِدُوهُ فَقَالُوا لِامْرَأَتِهِ أَيْنَ صَاحِبُكِ فَقَالَتْ انْطَلَقَ يَسْتَعْذِبُ لَنَا الْمَاءَ فَلَمْ يَلْبَثُوا أَنْ جَاءَ أَبُو الْهَيْثَمِ بِقِرْبَةٍ يَزْعَبُهَا فَوَضَعَهَا ثُمَّ جَاءَ يَلْتَزِمُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَيُفَدِّيهِ بِأَبِيهِ وَأُمِّهِ ثُمَّ انْطَلَقَ بِهِمْ إِلَى حَدِيقَتِهِ فَبَسَطَ لَهُمْ بِسَاطًا ثُمَّ انْطَلَقَ إِلَى نَخْلَةٍ فَجَاءَ بِقِنْوٍ فَوَضَعَهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَفَلَا تَنَقَّيْتَ لَنَا مِنْ رُطَبِهِ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي أَرَدْتُ أَنْ تَخْتَارُوا أَوْ قَالَ تَخَيَّرُوا مِنْ رُطَبِهِ وَبُسْرِهِ فَأَكَلُوا وَشَرِبُوا مِنْ ذَلِكَ الْمَاءِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذَا وَالَّذِي نَفْسِي بِيَدِهِ مِنْ النَّعِيمِ الَّذِي تُسْأَلُونَ عَنْهُ يَوْمَ الْقِيَامَةِ ظِلٌّ بَارِدٌ وَرُطَبٌ طَيِّبٌ وَمَاءٌ بَارِدٌ فَانْطَلَقَ أَبُو الْهَيْثَمِ لِيَصْنَعَ لَهُمْ طَعَامًا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَذْبَحَنَّ ذَاتَ دَرٍّ قَالَ فَذَبَحَ لَهُمْ عَنَاقًا أَوْ جَدْيًا فَأَتَاهُمْ بِهَا فَأَكَلُوا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلْ لَكَ خَادِمٌ قَالَ لَا قَالَ فَإِذَا أَتَانَا سَبْيٌ فَأْتِنَا فَأُتِيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِرَأْسَيْنِ لَيْسَ مَعَهُمَا ثَالِثٌ فَأَتَاهُ أَبُو الْهَيْثَمِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اخْتَرْ مِنْهُمَا فَقَالَ يَا نَبِيَّ اللَّهِ اخْتَرْ لِي فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الْمُسْتَشَارَ مُؤْتَمَنٌ خُذْ هَذَا فَإِنِّي رَأَيْتُهُ يُصَلِّي وَاسْتَوْصِ بِهِ مَعْرُوفًا فَانْطَلَقَ أَبُو الْهَيْثَمِ إِلَى امْرَأَتِهِ فَأَخْبَرَهَا بِقَوْلِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ امْرَأَتُهُ مَا أَنْتَ بِبَالِغٍ مَا قَالَ فِيهِ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَّا أَنْ تَعْتِقَهُ قَالَ فَهُوَ عَتِيقٌ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ لَمْ يَبْعَثْ نَبِيًّا وَلَا خَلِيفَةً إِلَّا وَلَهُ بِطَانَتَانِ بِطَانَةٌ تَأْمُرُهُ بِالْمَعْرُوفِ وَتَنْهَاهُ عَنْ الْمُنْكَرِ وَبِطَانَةٌ لَا تَأْلُوهُ خَبَالًا وَمَنْ يُوقَ بِطَانَةَ السُّوءِ فَقَدْ وُقِيَ

2369. Muhammad bin Ismail menceritakan kepada kami, Adam bin Abu lyas menceritakan kepada kami. Syaiban Abu Muawiyah menceritakan kepada kami, Abdul Malik bin Umairah menceritakan kepada kami, dari Abu Salamah bin Abdurrahman, dari Abu Hurairah, ia berkata, "Rasulullah pergi pada waktu yang beliau tidak pernah pergi pada saat seperti itu. Tidak ada seorang pun yang bertemu dengannya. Abu Bakar lalu mendatangi beliau. Beliau bertanya. "Apa yang membuatmu datang ke sini, wahai Abu Bakar?" Abu Bakar menjawab, "Aku pergi untuk bertemu dengan Rasuiullah, melihat wajah beliau, dan mengucapkan salam kepada beliau." Tidak iama kemudian datang Umar. Beliau bertanya, "Apa yang membuatmu datang ke sini, wahai Umarl" Ia menjawab, "Karena rasa iapar. wahai Rasulullah." Dia mengatakan bahwa ketika itu Rasulullah berkata. "Aku telah menemukan sebagian orangyang berada dalam keadaan seperti itu Mereka pun !alu pergi ke rumah Abu Haitsam bin At-Taihan Al Anshari. Ia memiliki banyak kurma dan kambing. namun ia tidak memiliki seorang pelayan (pembantu). Akan tetapi mereka tidak menemukannya. Mereka bertanya kepada istrinya, "Di mana suamimu?" la menjawab. "Dia pergi mengambil air tawar bagi kami." Tidak lama kemudian ia datang dengan membawa satu timba air yang ditimbanya. Ia lalu meletakkan air itu. Lalu, dia melayani Rasulullah. la rela menebus dirinya untuk beliau, demi ayah dan ibunya. Lalu ia pun pergi bersama mereka (Rasulullah, Abu Bakar, dan Umar) ke kebun dan membentangkan tikar bagi mereka. Dia pergi ke kebun kurma dan (tidak lama kemudian) datang membawa kurma dan meletakkannya. Rasulullah lalu bertanya, "Apakah kamu tidak memilihkan kurma yang masak untuk kami?' Dia menjawab, "Wahai Rasulullah, aku menginginkan agar engkau saja yang memilihkan kurma yang masak dan yang tidak masak". Mereka pun lalu makan bersama-sama dan minum dari air yang ditimbanya itu. Rasuiullah lalu berkata, "Demi Dzat yang jiwaku berada di tangan-Nya, ini merupakan kenikmatan yang kelak akan kalian minta pada hari kiamat, yaitu sebuah naungan yang sejuk, kurma yang baik, dan air yang sej'uk (dingin) ". Abu Haitsam lalu bergegas pergi untuk membuatkan makanan bagi mereka. Rasulullah pun berkata, "Janganlah kamu menyembelih hewan yang mengeluarkan air susu". Dia lalu menyembelih anak kambing dan menghidangkannya kepada mereka. Mereka pun bersama-sama menyantapnya. Rasulullah bertanya. "Apakah kamu memiliki seorang pelayan?" la menjawab, "'Tidak". Rasulullah berkata, "Jika kita kedatangan seorang tawanan maka serahkanlah kepada kami". Lalu (tidak lama kemudian) nabi diserahi dua orang (tawanan). Tidak ada seorang teman pun bersama kedua orang itu. Abu Haitsam ialu mendatangi Rasulullah. Rasulullah berkata kepadanya. "Pilihlah salah seorang dari mereka". Dia menjawab, "Wahai Rasulullah, pilihkanlah olehmu untukku". Rasulullah berkata, "Orang yang diberi kepercayaan untuk memilih berarti dia telah dipercaya. Ambillah (bawalah) orang ini. Aku melihat orang ini adalah orang yang mau melaksanakan shalat. Perlakukanlah dirinya dengan baik". Abu Haitsam pun mendatangi istrinya dan memberitahukan apa yang dikatakan oleh Rasulullah. Istrinya itu berkata. "Dirimu tidak memahami apa yang dikatakan oleh Rasulullah. Kamu diperintahkan untuk memerdekakannya". Abu Haitsam berkata, "Jika demikian, ia telah merdeka". Rasulullah bersabda, "Sesungguhnya Allah tidak mengutus seorang nabi atau khalifah melainkan ada dua orang yang menemaninya. Seorang teman yang mengajaknya pada kebaikan dan mencegah kemungkaran. Dan, teman yang tidak memperdulikan kebmasaan. Barangsiapa yang dilindungi dari temanyang buruk, maka berarti ia telah terjaga ". Shahih: Ash-Shahihah (1641) dan Mukhtashar Asy-Syamail (113).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib".

2370. Shalih bin Abdullah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Abdul Malik bin Umair, dari Abu Salamah bin Abdurrahman: Suatu ketika Rasulullah pergi bersama Abu Bakar dan Umar. Lalu ia menyebutkan hadits yang sama dengan hadits ini. Akan tetapi, ia tidak menyebutkan bahwa hadits ini berasal dari Abu Hurairah. Shahih: Lihat hadits sebelumnya.

Hadits dari Syaiban lebih sempurna dan lebih panjang daripada hadits Abu Awanah. Bagi mereka Syaibah adalah orang yang tsiqah (dapat dipercaya) dan memiliki kitab yang ditulisnya sendiri. Hadits ini diriwayatkan oleh Abu Hurairah dari jalur periwayatan yang berbeda dengan jalur periwayatan di atas. Hadits ini juga diriwayatkan dari Ibnu Abbas.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ قَال سَمِعْتُ النُّعْمَانَ بْنَ بَشِيرٍ يَقُولُ أَلَسْتُمْ فِي طَعَامٍ وَشَرَابٍ مَا شِئْتُمْ لَقَدْ رَأَيْتُ نَبِيَّكُمْ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَا يَجِدُ مِنْ الدَّقَلِ مَا يَمْلَأُ بِهِ بَطْنَهُ

2372. Qutaibah menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami, dari Simak bin Harb, ia berkata. aku mendengar An-Nu'man bin Basyir berkata, "Bukankah kalian dapat memakan makanan dan minuman yang sesuai dengan selera kalian? Sungguh aku telah melihat nabi kaiian tidak pernah mendapatkan kurma yang paling buruk sekalipun untuk mengenyangkan perut beliau". Shahih: Mukhtashar Asy-Syamail (110), Muslim.

Abu Isa berkata, "Hadits ini adalah shahih." Abu Isa berkata, "Hadits ini juga diriwayatkan oleh Abu Awanah dan beberapa orang lainnya, dari Simak bin Harb, dengan hadits yang sama dengan hadis Abu Al Ahwash". Syu'bah meriwayatkan hadits ini dari Simak, dari An-Nu'man bin Basyir, dari Umar.


40. Kekayaan yang Hakiki Adalah Kekayaan Jiwa

40. Kekayaan yang Hakiki Adalah Kekayaan Jiwa

حَدَّثَنَا أَحْمَدُ بْنُ بُدَيْلِ بْنِ قُرَيْشٍ الْيَامِيُّ الْكُوفِيُّ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ أَبِي حَصِينٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيْسَ الْغِنَى عَنْ كَثْرَةِ الْعَرَضِ وَلَكِنَّ الْغِنَى غِنَى النَّفْسِ

2373. Ahmad bin Budail bin Quraisy Al Yami Al Kufi menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami, dari Abu Hashin, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Kekayaan bukan —dinilai— dari banyaknya harta, akan tetapi kekayaan itu adalah kekayaan hati (jiwa) ". Shahih: Ibnu Majah (4137); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Nama asli Abu Hashin adalah Utsman bin Ashim Al Asadi.


41. Mengambil Harta

41. Mengambil Harta

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي الْوَلِيدِ قَال سَمِعْتُ خَوْلَةَ بِنْتَ قَيْسٍ وَكَانَتْ تَحْتَ حَمْزَةَ بْنِ عَبْدِ الْمُطَّلِبِ تَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ هَذَا الْمَالَ خَضِرَةٌ حُلْوَةٌ مَنْ أَصَابَهُ بِحَقِّهِ بُورِكَ لَهُ فِيهِ وَرُبَّ مُتَخَوِّضٍ فِيمَا شَاءَتْ بِهِ نَفْسُهُ مِنْ مَالِ اللَّهِ وَرَسُولِهِ لَيْسَ لَهُ يَوْمَ الْقِيَامَةِ إِلَّا النَّارُ

2374. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Sa'id Al Maqburi dari Abu Al Walid, ia berkata, aku mendengar Khaulah binti Qais —dia berada di bawah tanggungjawab Hamzah bin Abdul Muthalib— mengatakan. "Saya pernah mendengar Rasulullah bersabda, 'Sesungguhnya harta ini adalah indah dan manis. Siapa sqja yang mendapatkannya dengan cara yang hak, maka ia akan diberkati dengan hartanya itu. Banyak sekali orangyang mengejar harta benda Allah dan Rasul-Nya dengan menuruti kehendak nafsunya. Maka orang seperti ini tidak ada bagian baginya pada hari kiamat nanti kecuali api neraka'. " Shahih: Ash-Shahihah (1592) Al Misykah (4017-Tahqiq kedua).

Abu Isa berkata, "'Hadits ini adalah hasan shahih, Abu Al Walid nama aslinya adalah Ubaid Sanutha.


43. Bab

43. Bab

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ سَعْدِ بْنِ زُرَارَةَ عَنْ ابْنِ كَعْبِ بْنِ مَالِكٍ الْأَنْصَارِيِّ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا ذِئْبَانِ جَائِعَانِ أُرْسِلَا فِي غَنَمٍ بِأَفْسَدَ لَهَا مِنْ حِرْصِ الْمَرْءِ عَلَى الْمَالِ وَالشَّرَفِ لِدِينِهِ

2376. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Zakaria bin Abu Zaidah, dari Muhammad bin Abdurrahman bin Sa'ad bin Zurarah, dari Ibnu Ka'ab bin Malik Al Anshari, dari bapaknya, ia berkata, Rasulullah SAW bersabda, "Tidaklah dua ekor serigala kelaparan yang dilepas pada (segerombolan) kambing lebih buruk daripada ketamakan seseorang yang cinta terhadap harta dan kehormatan (jabatan) yang merusak agamanya ". Shahih: Ar-Raudh An-Nadhir (5-7).

Abu Isa berkata, "Hadits ini adalah hasan shahih ". Pada bab ini ada riwayat lain dari Ibnu Umar, dari Rasulullah. Akan tetapi, sanadnya tidak shahih.


44. Bab

44. Bab

حَدَّثَنَا مُوسَى بْنُ عَبْدِ الرَّحْمَنِ الْكِنْدِيُّ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ أَخْبَرَنِي الْمَسْعُودِيُّ حَدَّثَنَا عَمْرُو بْنُ مُرَّةَ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ قَالَ نَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى حَصِيرٍ فَقَامَ وَقَدْ أَثَّرَ فِي جَنْبِهِ فَقُلْنَا يَا رَسُولَ اللَّهِ لَوْ اتَّخَذْنَا لَكَ وِطَاءً فَقَالَ مَا لِي وَمَا لِلدُّنْيَا مَا أَنَا فِي الدُّنْيَا إِلَّا كَرَاكِبٍ اسْتَظَلَّ تَحْتَ شَجَرَةٍ ثُمَّ رَاحَ وَتَرَكَهَا

2377. Musa bin Abdurrahman Al Kindi menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, Al Mas'udi mengabarkan kepadaku, Amr bin Murrah menceritakan kepada kami, dari Ibrahim, dari Alqamah, dari Abdullah, ia mengatakan, Bahwa Rasulullah tidur di atas tikar. Kemudian beliau bangun. Pada pelipisnya terlihat bekas tikar. Kami pun berkata kepada beliau. "Wahai Rasulullah, bagaimana seandainya kami mernbuatkan kasur untuk engkau?" Beliau menjawab, "Apa guna dunia 'mi imtukku. Di dunia ini aku hanya seperti seorang musafir yang berteduh di hawah pohon, kemudian pergi dan meninggalkan tempat itu ". Shahih: Ibnu Majah (4109).

Abu Isa berkata, ''Pada bab ini terdapat riwayat lain dari Ibnu Umar dan Ibnu Abbas". Abu Isa berkata, "Hadits ini adalah hasan shahih".


45. Bab

45. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ وَأَبُو دَاوُدَ قَالَا حَدَّثَنَا زُهَيْرُ بْنُ مُحَمَّدٍ حَدَّثَنِي مُوسَى بْنُ وَرْدَانَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الرَّجُلُ عَلَى دِينِ خَلِيلِهِ فَلْيَنْظُرْ أَحَدُكُمْ مَنْ يُخَالِلُ

2378. Muhammad bin Basysyar menceritakan kepada kami. Abu Amir dan Abu Daud menceritakan kepada kami. Mereka berdua berkata: Zuhair bin Muhammad menceritakan kepada kami, Musa bin Wardan menceritakan kepadaku. dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Seseorang itu tergantung pada adat kebiasaan temannya. maka salah seorang dari kalian hendaknya melihat siapayang menemani". Hadits ini hasan: Ash-Shahihah (927) dan Al Misykah (5019).

Abu Isa berkata, "Hadits ini adalah hasan gharib'


46. Perumpamaan Anak Adam, Keluarga, Putra, Harta, dan Amalnya

46. Perumpamaan Anak Adam, Keluarga, Putra, Harta, dan Amalnya

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ سُفْيَانَ بْنِ عُيَيْنَةَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ هُوَ ابْنُ مُحَمَّدِ بْنِ عَمْرِو بْنِ حَزْمٍ الْأَنْصَارِيُّ قَال سَمِعْتُ أَنَسَ بْنَ مَالِكٍ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتْبَعُ الْمَيِّتَ ثَلَاثٌ فَيَرْجِعُ اثْنَانِ وَيَبْقَى وَاحِدٌ يَتْبَعُهُ أَهْلُهُ وَمَالُهُ وَعَمَلُهُ فَيَرْجِعُ أَهْلُهُ وَمَالُهُ وَيَبْقَى عَمَلُهُ

2379. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Sufyan bin Uyainah, dari Abdullah bin Abu Bakar —ia adalah putra Muhammad bin Amr bin Hazm Al Anshari,— ia berkata, aku pernah mendengar Anas bin Malik berkata: Rasulullah SAW bersabda, "Ada tiga halyang mengikuti seorang mayit, yang dua kembali danyang satu tetap mengikutinya; keluarga, harta, dan amal perbuatannya. Keluarga dan hartanya kembali, dan amal perbuatannya tetap —bersamanya— ". Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


47. Larangan Banyak Makan

47. Larangan Banyak Makan

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ حَدَّثَنِي أَبُو سَلَمَةَ الْحِمْصِيُّ وَحَبِيبُ بْنُ صَالِحٍ عَنْ يَحْيَى بْنِ جَابِرٍ الطَّائِيِّ عَنْ مِقْدَامِ بْنِ مَعْدِي كَرِبَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مَلَأَ آدَمِيٌّ وِعَاءً شَرًّا مِنْ بَطْنٍ بِحَسْبِ ابْنِ آدَمَ أُكُلَاتٌ يُقِمْنَ صُلْبَهُ فَإِنْ كَانَ لَا مَحَالَةَ فَثُلُثٌ لِطَعَامِهِ وَثُلُثٌ لِشَرَابِهِ وَثُلُثٌ لِنَفَسِهِ

2380. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Ismail bin Ayyasy mengabarkan kepada kami, Abu Salamah Al Himshi dan Habib bin Shalih menceritakan kepadaku, dari Yahya bin Jabir Ath-Tha'i, dari Miqdam bin Ma'di Karib, ia berkata, aku pernah mendengar Rasulullah bersabda, "Tidak ada sesuatu yang lebih buruk yang diisi oleh seorang manusia selain perutnya. Cukuplah anak Adam itu memakan makanan yang dapat menegakkan tulang punggungnya. Jika tidak dapat melakukan yang demikian, hendaklah sepertiga —perutnya— untuk makanan, sepertiga untuk minuman, dan sepertiga untuk pernafasannya ". Shahih: Ibnu Majah (3349).

Hasan bin Arafah menceritakan kepada kami, Ismail bin Ayyasy menceritakan kepada kami... seperti hadits di atas. Al Miqdam bin Ma'di Karib meriwayatkan dari Rasulullah. Akan tetapi di dalam sanadnya tidak disebutkan "Aku mendengar dari Rasulullah". Abu Isa berkata. "'Hadits ini adalah hasan shahih".


48. Riya' dan Sum'ah

48. Riya' dan Sum'ah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ عَنْ شَيْبَانَ عَنْ فِرَاسٍ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ يُرَائِي يُرَائِي اللَّهُ بِهِ وَمَنْ يُسَمِّعْ يُسَمِّعْ اللَّهُ بِهِ قَالَ وَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ لَا يَرْحَمْ النَّاسَ لَا يَرْحَمْهُ اللَّهُ

2381. Abu Kuraib menceritakan kepada kami. Muawiyah bin Hisyam menceritakan kepada kami, dari Syaiban, dari Firas, dari Athiyyah, dari Abu Sa'id, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang melakukan perbuatan karena riya (pamer), maka Allah akan memperlihatkannya (kepada manusia). Barangsiapa yang melakukan perbuatan karena ingin didengar dan dipuji manusia maka Allah akan memperdengarkannya kepada manusia dan menjelekkannya ". Shahih: Ibnu Majah (4206)

Abu Sa'id mengatakan bahwa Rasulullah juga pernah bersabda, "Barangsiapa yang tidak mengasihi manusia (orang lain), maka Allah tidak akan mengasihinya ". Shahih: Takhrij Al Musykilah (108) Ash-Shahihah (483), Muttafaq alaih, seperti hadits tersebut.

Pada bab ini terdapat riwayat lain dari Jundab dan Abdullah bin Amr. Abu Isa berkata, "Hadits ini adalah hasan shahih gharib, dari jalur periwayatan ini".

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا حَيْوَةُ بْنُ شُرَيْحٍ أَخْبَرَنِي الْوَلِيدُ بْنُ أَبِي الْوَلِيدِ أَبُو عُثْمَانَ الْمَدَائِنِيُّ أَنَّ عُقْبَةَ بْنَ مُسْلِمٍ حَدَّثَهُ أَنَّ شُفَيًّا الْأَصْبَحِيَّ حَدَّثَهُ أَنَّهُ دَخَلَ الْمَدِينَةَ فَإِذَا هُوَ بِرَجُلٍ قَدْ اجْتَمَعَ عَلَيْهِ النَّاسُ فَقَالَ مَنْ هَذَا فَقَالُوا أَبُو هُرَيْرَةَ فَدَنَوْتُ مِنْهُ حَتَّى قَعَدْتُ بَيْنَ يَدَيْهِ وَهُوَ يُحَدِّثُ النَّاسَ فَلَمَّا سَكَتَ وَخَلَا قُلْتُ لَهُ أَنْشُدُكَ بِحَقٍّ وَبِحَقٍّ لَمَا حَدَّثْتَنِي حَدِيثًا سَمِعْتَهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَقَلْتَهُ وَعَلِمْتَهُ فَقَالَ أَبُو هُرَيْرَةَ أَفْعَلُ لَأُحَدِّثَنَّكَ حَدِيثًا حَدَّثَنِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَقَلْتُهُ وَعَلِمْتُهُ ثُمَّ نَشَغَ أَبُو هُرَيْرَةَ نَشْغَةً فَمَكَثَ قَلِيلًا ثُمَّ أَفَاقَ فَقَالَ لَأُحَدِّثَنَّكَ حَدِيثًا حَدَّثَنِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي هَذَا الْبَيْتِ مَا مَعَنَا أَحَدٌ غَيْرِي وَغَيْرُهُ ثُمَّ نَشَغَ أَبُو هُرَيْرَةَ نَشْغَةً أُخْرَى ثُمَّ أَفَاقَ فَمَسَحَ وَجْهَهُ فَقَالَ لَأُحَدِّثَنَّكَ حَدِيثًا حَدَّثَنِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا وَهُوَ فِي هَذَا الْبَيْتِ مَا مَعَنَا أَحَدٌ غَيْرِي وَغَيْرُهُ ثُمَّ نَشَغَ أَبُو هُرَيْرَةَ نَشْغَةً أُخْرَى ثُمَّ أَفَاقَ وَمَسَحَ وَجْهَهُ فَقَالَ أَفْعَلُ لَأُحَدِّثَنَّكَ حَدِيثًا حَدَّثَنِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا مَعَهُ فِي هَذَا الْبَيْتِ مَا مَعَهُ أَحَدٌ غَيْرِي وَغَيْرُهُ ثُمَّ نَشَغَ أَبُو هُرَيْرَةَ نَشْغَةً شَدِيدَةً ثُمَّ مَالَ خَارًّا عَلَى وَجْهِهِ فَأَسْنَدْتُهُ عَلَيَّ طَوِيلًا ثُمَّ أَفَاقَ فَقَالَ حَدَّثَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ اللَّهَ تَبَارَكَ وَتَعَالَى إِذَا كَانَ يَوْمُ الْقِيَامَةِ يَنْزِلُ إِلَى الْعِبَادِ لِيَقْضِيَ بَيْنَهُمْ وَكُلُّ أُمَّةٍ جَاثِيَةٌ فَأَوَّلُ مَنْ يَدْعُو بِهِ رَجُلٌ جَمَعَ الْقُرْآنَ وَرَجُلٌ يَقْتَتِلُ فِي سَبِيلِ اللَّهِ وَرَجُلٌ كَثِيرُ الْمَالِ فَيَقُولُ اللَّهُ لِلْقَارِئِ أَلَمْ أُعَلِّمْكَ مَا أَنْزَلْتُ عَلَى رَسُولِي قَالَ بَلَى يَا رَبِّ قَالَ فَمَاذَا عَمِلْتَ فِيمَا عُلِّمْتَ قَالَ كُنْتُ أَقُومُ بِهِ آنَاءَ اللَّيْلِ وَآنَاءَ النَّهَارِ فَيَقُولُ اللَّهُ لَهُ كَذَبْتَ وَتَقُولُ لَهُ الْمَلَائِكَةُ كَذَبْتَ وَيَقُولُ اللَّهُ بَلْ أَرَدْتَ أَنْ يُقَالَ إِنَّ فُلَانًا قَارِئٌ فَقَدْ قِيلَ ذَاكَ وَيُؤْتَى بِصَاحِبِ الْمَالِ فَيَقُولُ اللَّهُ لَهُ أَلَمْ أُوَسِّعْ عَلَيْكَ حَتَّى لَمْ أَدَعْكَ تَحْتَاجُ إِلَى أَحَدٍ قَالَ بَلَى يَا رَبِّ قَالَ فَمَاذَا عَمِلْتَ فِيمَا آتَيْتُكَ قَالَ كُنْتُ أَصِلُ الرَّحِمَ وَأَتَصَدَّقُ فَيَقُولُ اللَّهُ لَهُ كَذَبْتَ وَتَقُولُ لَهُ الْمَلَائِكَةُ كَذَبْتَ وَيَقُولُ اللَّهُ تَعَالَى بَلْ أَرَدْتَ أَنْ يُقَالَ فُلَانٌ جَوَادٌ فَقَدْ قِيلَ ذَاكَ وَيُؤْتَى بِالَّذِي قُتِلَ فِي سَبِيلِ اللَّهِ فَيَقُولُ اللَّهُ لَهُ فِي مَاذَا قُتِلْتَ فَيَقُولُ أُمِرْتُ بِالْجِهَادِ فِي سَبِيلِكَ فَقَاتَلْتُ حَتَّى قُتِلْتُ فَيَقُولُ اللَّهُ تَعَالَى لَهُ كَذَبْتَ وَتَقُولُ لَهُ الْمَلَائِكَةُ كَذَبْتَ وَيَقُولُ اللَّهُ بَلْ أَرَدْتَ أَنْ يُقَالَ فُلَانٌ جَرِيءٌ فَقَدْ قِيلَ ذَاكَ ثُمَّ ضَرَبَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى رُكْبَتِي فَقَالَ يَا أَبَا هُرَيْرَةَ أُولَئِكَ الثَّلَاثَةُ أَوَّلُ خَلْقِ اللَّهِ تُسَعَّرُ بِهِمْ النَّارُ يَوْمَ الْقِيَامَةِ و قَالَ الْوَلِيدُ أَبُو عُثْمَانَ فَأَخْبَرَنِي عُقْبَةُ بْنُ مُسْلِمٍ أَنَّ شُفَيًّا هُوَ الَّذِي دَخَلَ عَلَى مُعَاوِيَةَ فَأَخْبَرَهُ بِهَذَا قَالَ أَبُو عُثْمَانَ وَحَدَّثَنِي الْعَلَاءُ بْنُ أَبِي حَكِيمٍ أَنَّهُ كَانَ سَيَّافًا لِمُعَاوِيَةَ فَدَخَلَ عَلَيْهِ رَجُلٌ فَأَخْبَرَهُ بِهَذَا عَنْ أَبِي هُرَيْرَةَ فَقَالَ مُعَاوِيَةُ قَدْ فُعِلَ بِهَؤُلَاءِ هَذَا فَكَيْفَ بِمَنْ بَقِيَ مِنْ النَّاسِ ثُمَّ بَكَى مُعَاوِيَةُ بُكَاءً شَدِيدًا حَتَّى ظَنَنَّا أَنَّهُ هَالِكٌ وَقُلْنَا قَدْ جَاءَنَا هَذَا الرَّجُلُ بِشَرٍّ ثُمَّ أَفَاقَ مُعَاوِيَةُ وَمَسَحَ عَنْ وَجْهِهِ وَقَالَ صَدَقَ اللَّهُ وَرَسُولُهُ { مَنْ كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لَا يُبْخَسُونَ أُولَئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الْآخِرَةِ إِلَّا النَّارُ وَحَبِطَ مَا صَنَعُوا فِيهَا وَبَاطِلٌ مَا كَانُوا يَعْمَلُونَ }

2382. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Haiwah bin Syuraih mengabarkan kepada kami, Al Walid bin Abul Walid Abu Utsman AI Madaini mengabarkan kepadaku, Uqbah bin Muslim menceritakan kepadanya, Syufai Al Ashbahi menceritakan kepadanya: Bahwa dirinya pernah memasuki kota Madinah. Lalu, ada seorang pria yang sedang dikerumuni oleh banyak orang. Dia bertanya, "Siapakah orang ini?" Orang-orang menjawab, "Dia adalah Abu Hurairah". Aku lalu mendekat kepadanya hingga duduk di hadapannya. Sedangkan ia sedang berbicara dengan orang banyak. Ketika ia diam dan keadaan sunyi, aku pun berkata kepadanya, "Aku menyerukan dirimu untuk melakukan kebenaran dan kebenaran ketika kamu memberitahukan sebuah hadits yang kamu dengar dari Rasulullah, lalu kamu memahami dan mengetahui hadits itu". Abu Hurairah menjawab, "Aku akan laksanakan. Aku akan memberitahukan sebuah hadits kepadamu yang pernah diucapkan oleh Rasulullah. Aku memahami dan mengetahuinya". Lalu, Abu Hurairah menangis dengan tangisan yang cukup keras. Kemudian ia terdiam sebentar dan sadarkan diri. Dia lalu berkata, "Aku akan memberitahukan sebuah hadits yang diucapkan Rasulullah di rumah ini. Tidak ada seorang pun bersama kami selain diriku dan diri beliau. Lalu, Abu Hurairah kembali menangis dengan tangisan yang cukup keras. Tidak !ama kemudian ia kembali sadarkan diri. Dia !a!u mengusap wajahnya. Dia berkata, "Aku akan memberitahukan sebuah hadits yang diucapkan oleh Rasuluilah ketika diriku dan beliau berada di rumah ini. Tidak ada orang !ain yang bersama kami selain diriku dan beliau". Lalu, Abu Hurairah kembali menangis dengan tangisan yang cukup keras. Tidak lama kemudian ia kembali sadar. Lalu ia mengusap wajahnya. Dia kembali berkata, "Aku akan laksanakan. Aku akan memberitahukan sebuah hadits kepadamu dari Rasulullah. Ketika itu aku sedang bersama beliau di rumah ini. Tidak ada orang lain bersama kami selain diriku dan beliau. Abu Hurairah lalu menangis dengan tangisan yang sangat kencang. Ia lalu tersungkur dengan menjatuhkan wajahnya. Beberapa lamanya aku sandarkan tubuhnya pada tubuhku. Dia lalu sadarkan diri. la kembali berkata, "Rasulullah bersabda kepadaku, "Sesungguhnya pada hari kiamat Allah akan turun kepada hamba-hamba-Nya untuk menetapkan keputusan di antara mereka. Setiap umat datang dengan membungkuk. Orang pertama yang dipanggil adalah orang yang menghafal Al Qur'an, orang yang berjihad di jalan Allah, dan orang yang memiliki banyak harta. Allah lalu bertanya kepada orang yang membaca (menghafal Al Our'an), 'Bukankah Aku telah mengajarkan kepadamu apayang telah Aku turunkan kepada utusan-Ku? Orang itu menjawab. 'Benar, wahai Allah. ' Allah kembali bertanya, 'Lantas apa yang telah kamu lakukan dengan apa yang telah kamu ketahui? ' Dia menjawab, Aku bangun di waktu malam dan siang hari.' Allah berfirman kepadanya, 'Kamu telah berdusta.' Malaikat berkata, 'Kamu telah berdusta. ' Allah berfirman, 'Kamu hanya ingin dikatakan bahwa si Fulan adalah seorang pembaca Al Qur'an yang baik. Dan sebutan itu sudah didapatkan. ' Lalu dihadapkan kepada Allah orang yang diberikan harta. Allah berfirman kepadanya, 'Bukankah Aku telah melapangkan rezeki bagimu hingga Aku tidak membiarkan dirimu membutuhkan (meminta) kepada orang lain?' Orang itu menjawab, 'Benar, wahai Allah.' Allah bertanya, 'Apa yang telah kamu lakukan dengan apa yang telah Aku anugerahkan kepadamu?' Dia menjawab, 'Aku menyambung silaturahim dan bersedekah.' Allah berfirman kepadanya, 'Kamu telah berdusta.' Malaikat berkaia kepadanya, 'Kamu telah berdusta.' Allah berfirman, 'Akan tetapi dirimu hanya ingin dikatakan bahwa si fulan (dirimu) adalah orang yang dermawan. Sebutan itu pun telah didapatkan.' Lalu, dihadapkan orang yang terbunuh di jalan Allah (kepada Allah). Allah lalu bertanya kepadanya, 'Karena apa dirimu terbunuh?' Dia menjawab, 'Aku diperintahkan untuk berjihad di jalan-Mu. Aku lalu berperang hingga terbunuh.' Allah berfirman kepadanya, 'Kamu telah berdusta.' Malaikat berkata kepadanya, 'Kamu telah berdusta.' Allah melanjutkan, 'Akan tetapi kamu hanya ingin dikatakan bahwa si fulan (dirimu) adalah orang yang pemberani. Sebutan itu telah didapatkan. ' Rasulullah lalu memukul lututku dan bersabda, 'Wahai Abu Hurairah! mereka bertiga adalah makhluk Allah pertama yang merasakan api neraka pada hari kiamat nanti'. " Al Walid Abu Utsman berkata, Uqbah bin Muslim mengabarkan kepadaku, bahwa Sufayya-lah yang masuk menemui Muawiyah dan memberitahukan hadits ini. Abu Utsman mengatakan bahwa dirinya diberitahukan oleh Al Ala' bin Abu Hakim bahwa dirinya adalah pembunuh Muawiyah. Lalu datang seseorang kepadanya. Dia lalu menceritakan kepadanya hadits ini dari Abu Hurairah. Muawiyah berkata, "Hal seperti ini (siksaan) telah diberikan kepada mereka. Lalu, bagaimana dengan yang lainnya?" Muawiyah ialu menangis sekeras-kerasnya hingga kami mengira bahwa dirinya telah wafat. Kami berkata, "Orang ini telah datang kepada kami dengan membawa keburukan". Muawiyah lalu sadarkan diri. Dia mengusap wajahnya dan berkata, "Maha Benar Allah dan Rasul-Nya (dalam firman-Nya), 'Siapa saja yang menghendaki kehidupan dunia dan keindahannya, maka Kami balas amal perbuatan mereka di dunia dengan sempurna dan mereka di dunia itu tidak dirugikan. Mereka adalah orang-orang yang tidak ada bagi mereka di akhirat kecuali neraka, dan hapuslah apa yang mereka usahakan di dunia dan sia-sialah apa yang mereka kerjakan'. " Shahih: At-Ta'liq Ar-Raghib (1/29-30) At-Ta'liq ala Ibnu Khuzaimah (2482).

Abu Isa berkata, "Hadits ini adalah hasan gharib".


50. Seseorang Itu Akan Bersama Orang yang Dicintainya

50. Seseorang Itu Akan Bersama Orang yang Dicintainya

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّهُ قَالَ جَاءَ رَجُلٌ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ مَتَى قِيَامُ السَّاعَةِ فَقَامَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى الصَّلَاةِ فَلَمَّا قَضَى صَلَاتَهُ قَالَ أَيْنَ السَّائِلُ عَنْ قِيَامِ السَّاعَةِ فَقَالَ الرَّجُلُ أَنَا يَا رَسُولَ اللَّهِ قَالَ مَا أَعْدَدْتَ لَهَا قَالَ يَا رَسُولَ اللَّهِ مَا أَعْدَدْتُ لَهَا كَبِيرَ صَلَاةٍ وَلَا صَوْمٍ إِلَّا أَنِّي أُحِبُّ اللَّهَ وَرَسُولَهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَرْءُ مَعَ مَنْ أَحَبَّ وَأَنْتَ مَعَ مَنْ أَحْبَبْتَ فَمَا رَأَيْتُ فَرِحَ الْمُسْلِمُونَ بَعْدَ الْإِسْلَامِ فَرَحَهُمْ بِهَذَا

2385. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far mengabarkan kepada kami, dari Humaid. dari Anas, bahwa ia berkata. "Ada seseorang yang datang kepada Rasulullah SAW, lalu ia berkata. "Wahai Rasulullah, kapan hari kiamat datang"?" Rasulullah berdiri untuk melaksanakan shalat. Setelah selesai beliau bertanya, "Mana orang yang bertanya tentang hari kiamat tadi? Seorang pria menjawab, "Aku, wahai Rasulullah". Beliau lalu bertanya, "Apa yang telah kamu persiapkan untuk menghadapinya ?" Dia menjawab, "Wahai Rasulullah, aku tidak mempersiapkan untuk menghadapinya dengan banyak melakukan shalat dan tidak juga dengan banyak berpuasa. Aku hanya mencintai Allah dan Rasul-Nya". Rasulullah bersabda, "Seseorang itu beserta orang yang dicintainya. Dirimu bersama orang yang kamu cintai". Aku tidak pernah melihat kegembiraan kaum muslimin —setelah datang ajaran Islam— seperti kegembiraan mereka terhadap sabda Rasulullah ini. Shahih: Ar-Raudh An-Nadhir (104); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah shahih".

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ أَشْعَثَ عَنْ الْحَسَنِ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَرْءُ مَعَ مَنْ أَحَبَّ وَلَهُ مَا اكْتَسَبَ

2386. Abu Hisyam Ar-Rifa'i menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami, dari Asy'ats, dari Hasan, dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda, "Seseorang itu beserta orang yang dicintainya. Baginya apa yang telah diusahakannya ". Shahih: dengan lafazh dirimu beserta orang yang kau cintai, dan bagimu apayang telah kamu usahakan Ash-Shahihah (3253).

Pada bab ini terdapat riwayat lain dari Ali, Abdullah bin Mas'ud, dari Shafwan bin Assal. dari Abu Hurairah. dari Abu Musa. Abu Isa berkata. "Hadits ini hasan ghanb. dari hadits Al Hasan, dari Anas bin Malik. dari Rasulullah". Hadits ini diriwayatkan bukan hanva melalui jalur ini saja; dari Nabi SAW.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا يَحْيَى بْنُ آدَمَ حَدَّثَنَا سُفْيَانُ عَنْ عَاصِمٍ عَنْ زِرِّ بْنِ حُبَيْشٍ عَنْ صَفْوَانَ بْنِ عَسَّالٍ قَالَ جَاءَ أَعْرَابِيٌّ جَهْوَرِيُّ الصَّوْتِ قَالَ يَا مُحَمَّدُ الرَّجُلُ يُحِبُّ الْقَوْمَ وَلَمَّا يَلْحَقْ بِهِمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَرْءُ مَعَ مَنْ أَحَبَّ

2387. Mahmud bin Ghailan menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ashim, dari Zirr bin Hubaisy, dari Shafwan bin Assal, ia berkata, "Ada seorang Arab badui yang memiliki suara keras dan lantang datang. Dia berkata, "Wahai Muhammad, seseorang mencintai suatu kaum. Akan tetapi, dia belum menyusul mereka (amal perbuatannya belum sepadan)?" Rasulullah menjawab, "Seseorang itu beserta orang yang dicintainya ". Hasan: Ar-Raudh (360).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami. dari Ashim, dari Zirr, dari Shafwan bin Assal, dari Rasulullah... seperti hadits Mahmud.


51. Berbaik Sangka Kepada Allah

51. Berbaik Sangka Kepada Allah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ جَعْفَرِ بْنِ بُرْقَانَ عَنْ يَزِيدَ بْنِ الْأَصَمِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ يَقُولُ أَنَا عِنْدَ ظَنِّ عَبْدِي بِي وَأَنَا مَعَهُ إِذَا دَعَانِي

2388. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami, dari Ja'far bin Burqan. dari Yazid bin Al Asham. dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda. "Allah berfirman, 'Aku sesuai dengan prasangka hamba-Ku. Aku akan bersamanya jika dia berdoa kepada-Ku'. " Shahih: Muslim (8/66) dan Al Bukhari (7405); dengan lafazh 'jika mengingatku'.

Abu Isa berkata, "Hadits ini adalah hasan shahih".


52. Kebaikan dan Dosa

52. Kebaikan dan Dosa

حَدَّثَنَا مُوسَى بْنُ عَبْدِ الرَّحْمَنِ الْكِنْدِيُّ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ صَالِحٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ جُبَيْرِ بْنِ نُفَيْرٍ الْحَضْرَمِيُّ عَنْ أَبِيهِ عَنْ النَّوَّاسِ بْنِ سَمْعَانَ أَنَّ رَجُلًا سَأَلَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الْبِرِّ وَالْإِثْمِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْبِرُّ حُسْنُ الْخُلُقِ وَالْإِثْمُ مَا حَاكَ فِي نَفْسِكَ وَكَرِهْتَ أَنْ يَطَّلِعَ عَلَيْهِ النَّاسُ

2389. Musa bin Abdurrahman Al Kindi Al Kufi menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, Muawiyah bin Shalih menceritakan kepada kami, Abdurrahman bin Jubair bin Nufair Al Hadhrami menceritakan kepada kami, dari ayahnya, dari An-Nawwas bin Sam'an: Ada seseorang bertanya kepada Rasulullah tentang kebaikan dan dosa, Rasulullah bersabda. "Kebaikan itu adalah budi pekerti yang baik. Dosa itu apa yang terdetik dalam jiwamu dan kamu tidak suka hal itu diketahui oleh orang lain ". Shahih: Muslim (8/7).

Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Muawiyah bin Shalih menceritakan kepada kami... seperti hadits di atas. Hanya saja dia (Muawiyah) mengatakan, "Aku bertanya kepada Rasulullah". Abu Isa berkata, "Hadits ini adalah hasan shahih".


53. Cinta Kepada Allah

53. Cinta Kepada Allah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا كَثِيرُ بْنُ هِشَامٍ حَدَّثَنَا جَعْفَرُ بْنُ بُرْقَانَ حَدَّثَنَا حَبِيبُ بْنُ أَبِي مَرْزُوقٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ أَبِي مُسْلِمٍ الْخَوْلَانِيِّ حَدَّثَنِي مُعَاذُ بْنُ جَبَلٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ قَالَ اللَّهُ عَزَّ وَجَلَّ الْمُتَحَابُّونَ فِي جَلَالِي لَهُمْ مَنَابِرُ مِنْ نُورٍ يَغْبِطُهُمْ النَّبِيُّونَ وَالشُّهَدَاءُ

2390. Ahmad bin Mani' menceritakan kepada kami. Katsir bin Hisyam menceritakan kepada kami, Ja'far bin Burqan menceritakan kepada kami, Habib bin Abi Marzuq menceritakan kepada kami. dari Atha bin Abu Rabah, dari Abu Muslim Al khaulani, Mu'adz bin Jabal menceritakan kepadaku, ia berkata: Aku mendengar Rasulullah SAW bersabda, 'Allah berfirman, 'Orang-orang yang saling mencintai dalam keagungan-Ku bagi mereka mimbar dari cahaya kedudukan mereka seperti yang diinginkan para nabi dan syuhada '. " Shahih: Al Misykah (5011-Tahqiq kedua) At-Taliq Ar-Raghib (4/47).

Pada bab ini terdapat riwayat :ain dari Abu Ad-Darda', Ibnu Mas'ud, Ubadah bin Ash-Shamit. Abu Hurairah, dan Abu Malik Al-Asy'ari. Abu Isa berkata. "Hadits ini adaiah hasan shahih."

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ خُبَيْبِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ حَفْصِ بْنِ عَاصِمٍ عَنْ أَبِي هُرَيْرَةَ أَوْ عَنْ أَبِي سَعِيدٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ سَبْعَةٌ يُظِلُّهُمْ اللَّهُ فِي ظِلِّهِ يَوْمَ لَا ظِلَّ إِلَّا ظِلُّهُ إِمَامٌ عَادِلٌ وَشَابٌّ نَشَأَ بِعِبَادَةِ اللَّهِ وَرَجُلٌ كَانَ قَلْبُهُ مُعَلَّقًا بِالْمَسْجِدِ إِذَا خَرَجَ مِنْهُ حَتَّى يَعُودَ إِلَيْهِ وَرَجُلَانِ تَحَابَّا فِي اللَّهِ فَاجْتَمَعَا عَلَى ذَلِكَ وَتَفَرَّقَا وَرَجُلٌ ذَكَرَ اللَّهَ خَالِيًا فَفَاضَتْ عَيْنَاهُ وَرَجُلٌ دَعَتْهُ امْرَأَةٌ ذَاتُ حَسَبٍ وَجَمَالٍ فَقَالَ إِنِّي أَخَافُ اللَّهَ وَرَجُلٌ تَصَدَّقَ بِصَدَقَةٍ فَأَخْفَاهَا حَتَّى لَا تَعْلَمَ شِمَالُهُ مَا تُنْفِقُ يَمِينُهُ

2391. Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik menceritakan kepada kami, dari Khubaib bin Abdurrahman, dari Hafash bin Ashim, dari Abu Hurairah —atau, dari Abu Said—, bahwa Rasulullah bersabda, "Ada tujuh golongan yang Allah akan memberikan naungan-Nya kepada mereka. Di mana pada hari itu tidak ada naungan lain selain naungan dari-Nya. Yaitu, seorang pemimpin yang adil, pemuda yang tumbuh dengan senantiasa beribadah kepada Allah, seseorang yang hatinya terpaut dengan masj'id ketika keluar dari masjid hingga ia kembali masuk ke dalam masjid itu, dua orang yang mencintai karena Allah, mereka bertemu dan berpisah karena Allah, seseorang yang berdzikir kepada Allah dengan menyendiri hingga air matanya menetes, dan seseorang yang dirayu oleh seorang wanita yang terhormat (memiliki kedudukan) dan cantik (untuk berbuat zina) namun ia berkata, 'Aku takut kepada Allah,' dan seseorang yang bersedekah secara diam-diam, hingga tangan kirinya tidak mengetahui apa yang dikeluarkan oleh tangan kanannya ". Shahih: Al lrwa (887), Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

Hadits ini juga diriwayatkan dari Malik bin Anas, bukan hanya dari satu jalur periwayatan seperti ini. Namun, terdapat keraguan di dalamnya. Malik mengatakan hadits ini dari Abu Hurairah atau dari Abu Sa'id. Ubaidillah bin Umar meriwayatkan dari Khubaib bin Abdurrahman. Tidak ada keraguan di dalamnya, dan ia mengatakan hadits ini dari Abu Hurairah.

Sawwar bin Abdullah Al Anbari dan Muhammad bin Al Mutsanna menceritakan kepada kami. Mereka berkata, Yahya bin Said menceritakan kepada kami, dari Ubaidillah bin Umar, Khubaib menceritakan kepadaku, dari Hafsh bin Ashim, dari Abu Hurairah, dari Rasulullah... sama dengan makna hadits Malik bin Anas. Hanya saja dalam haditsnya Rasulullah bersabda, "Hatinya terpaut dengan masjid", dan bersabda, "Wanita yang memiliki kedudukan dan kecantikan ". Abu Isa berkata, "Hadits ini adalah hasan shahih". Shahih'. Lihat hadits sebelumnya.


53/m - Bab: Pemberitahuan Cinta

53/m- Bab: Pemberitahuan Cinta

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا ثَوْرُ بْنُ يَزِيدَ عَنْ حَبِيبِ بْنِ عُبَيْدٍ عَنْ الْمِقْدَامِ بْنِ مَعْدِي كَرِبَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَحَبَّ أَحَدُكُمْ أَخَاهُ فَلْيُعْلِمْهُ إِيَّاهُ

2391. Bundar menceritakan kepada kami, Yahya bin Said Al Qaththan menceritakan kepada kami, Tsaur bin Yazid menceritakan kepada kami, dari Habib bin Ubaid, dari Miqdam bin Ma'di Karib, ia berkata, Rasulullah SAW bersabda, "Jika salah seorang dari kalian mencintai saudaranya, maka hendaklah ia memberitahukan kepadanya". Shahih: Ash-Shahihah (417 dan 2515).

Pada bab ini terdapat riwayat lain dari Abu Dzar dan Anas. Abu Isa berkata. "Hadits Miqdam adalah hasan shahih gharib'. Miqdam sendiri dijuluki dengan Abu Karimah.


54. Kebencian Terhadap Pujian dan Orang-Orang yang Suka Memuji

54. Kebencian Terhadap Pujian dan Orang-Orang yang Suka Memuji

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ مُجَاهِدٍ عَنْ أَبِي مَعْمَرٍ قَالَ قَامَ رَجُلٌ فَأَثْنَى عَلَى أَمِيرٍ مِنْ الْأُمَرَاءِ فَجَعَلَ الْمِقْدَادُ يَحْثُو فِي وَجْهِهِ التُّرَابَ وَقَالَ أَمَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ نَحْثُوَ فِي وُجُوهِ الْمَدَّاحِينَ التُّرَابَ

2393. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Habib bin Abu Tsabit, dari Mujahid, dari Abu Ma'mar, ia berkata, "Ada seseorang yang berdiri, ia memuji seorang raja. Miqdad pun melemparkan debu ke arah wajah orang itu dan berkata, "Rasulullah pernah memerintahkan kepada kami untuk melemparkan debu ke wajah orang-orang yang suka memuji". Shahih'. Ibnu Majah (3742), Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Zaidah meriwayatkan hadits ini dari Yazid bin Abu Ziyad, dari Mujahid, dari Ibnu Abbas. Hadits Mujahid berasal dari Ma'mar. Hadits ini dinyatakan lebih shahih. Nama asli Abu Ma'mar adalah Abdullah bin Abu Sakhbarah. Miqdad bin Al Aswad adalah Miqdad bin Amr Al Kindi. Nama julukannya adalah Abu Ma'bad. Ia dinisbatkan kepada Aswad bin Abd Yaghuts, karena ia dijadikan anak angkatnya ketika masih kecil.

حَدَّثَنَا مُحَمَّدُ بْنُ عُثْمَانَ الْكُوفِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ سَالِمٍ الْخَيَّاطِ عَنْ الْحَسَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ أَمَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ نَحْثُوَ فِي أَفْوَاهِ الْمَدَّاحِينَ التُّرَابَ

2394. Muhammad bin Utsman Al Kufi menceritakan kepada kami, • Ubaidillah bin Musa menceritakan kepada kami, dari Salim Al Khayyath, dari Hasan, dari Abu Hurairah, ia berkata, "Rasulullah telah memerintahkan kepada kami untuk melemparkan debu ke dalam mulut orang-orang yang suka memuji". Shahih: seperti hadits sebelumnya.

Abu Isa berkata, "Hadits ini gharib, dari hadits Abu Hurairah".


55. Bersahabat dengan Seorang Mukmin

55. Bersahabat dengan Seorang Mukmin

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ عَنْ حَيْوَةَ بْنِ شُرَيْحٍ حَدَّثَنِي سَالِمُ بْنُ غَيْلَانَ أَنَّ الْوَلِيدَ بْنَ قَيْسٍ التُّجِيبِيَّ أَخْبَرَهُ أَنَّهُ سَمِعَ أَبَا سَعِيدٍ الْخُدْرِيَّ قَالَ سَالِمٌ أَوْ عَنْ أَبِي الْهَيْثَمِ عَنْ أَبِي سَعِيدٍ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا تُصَاحِبْ إِلَّا مُؤْمِنًا وَلَا يَأْكُلْ طَعَامَكَ إِلَّا تَقِيٌّ

2395. Suwaid bin Nashr menceritakan kepada kami, Ibnu Al Mubarak mengabarkan kepada kami, dari Haiwah bin Syuraih, Salim bin Ghailan menceritakan kepadaku, Walid bin Qais At-Tujibi mengabarinya, ia mendengar Abu Sa'id Al Khudri berkata, Salim —dari Abu Al Haitsam— dari Abu Sa'id, bahwasanya ia mendengar Rasulullah SAW bersabda, "Janganlah kamu berteman kecuali dengan orang mukmin, dan janganlah ada yang memakan makananmu, kecuali orang yang bertakwa". Hasan: Al Misykah (5018).

Abu Isa berkata, "Hadits ini kami ketahui dari jalur ini'".


56. Sabar dalam Menghadapi Musibah

56. Sabar dalam Menghadapi Musibah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ سَعْدِ بْنِ سِنَانٍ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَرَادَ اللَّهُ بِعَبْدِهِ الْخَيْرَ عَجَّلَ لَهُ الْعُقُوبَةَ فِي الدُّنْيَا وَإِذَا أَرَادَ اللَّهُ بِعَبْدِهِ الشَّرَّ أَمْسَكَ عَنْهُ بِذَنْبِهِ حَتَّى يُوَافِيَ بِهِ يَوْمَ الْقِيَامَةِ

2396. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Yazid bin Abu Habib, dari Sa'ad bin Sinan, dari Anas, ia berkata, Rasulullah SAW bersabda, "Jika Allah menghendahi kebaikan pada hamba-Nya, maka Dia akan menyegerakan siksa kepadanya di dunia. Dan, jika Allah menghendaki keburukan bagi hamba-Nya, maka Dia akan menahan (menangguhkan) siksaan itu hingga Allah melakukannya pada hari kiamat kelak". Hasan shahih: Ash-Shahihah (1220) Al Misykah (1565).

Dengan sanad seperti ini, dari Rasulullah, beliau bersabda, "Sesungguhnya besarnya pahala —itu sesuai— dengan besarnya cobaan. Sesungguhnya jika Allah mencintai suatu kaum, maka Dia akan memberikan cobaan kepada mereka. Siapa yang ridha (terhadap cobaan itu), maka baginya keridhaan dari-Nya. Siapa yang murka (terhadap cobaan itu), maka baginya kemurkaan dari-Nya ". Hasan: Ibnu Majah (4031).

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan seperti ini".

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ الْأَعْمَشِ قَال سَمِعْتُ أَبَا وَائِلٍ يَقُولُ قَالَتْ عَائِشَةُ مَا رَأَيْتُ الْوَجَعَ عَلَى أَحَدٍ أَشَدَّ مِنْهُ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2397. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Al A'masy, ia berkata: Aku mendengar Abu Wa'il berkata: Aisyah pernah berkata, "Aku tidak pernah melihat rasa sakit yang lebih berat daripada rasa sakit yang dirasakan oleh Rasulullah". Shahih: Ibnu Majah (1622), Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَاصِمِ بْنِ بَهْدَلَةَ عَنْ مُصْعَبِ بْنِ سَعْدٍ عَنْ أَبِيهِ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ أَيُّ النَّاسِ أَشَدُّ بَلَاءً قَالَ الْأَنْبِيَاءُ ثُمَّ الْأَمْثَلُ فَالْأَمْثَلُ فَيُبْتَلَى الرَّجُلُ عَلَى حَسَبِ دِينِهِ فَإِنْ كَانَ دِينُهُ صُلْبًا اشْتَدَّ بَلَاؤُهُ وَإِنْ كَانَ فِي دِينِهِ رِقَّةٌ ابْتُلِيَ عَلَى حَسَبِ دِينِهِ فَمَا يَبْرَحُ الْبَلَاءُ بِالْعَبْدِ حَتَّى يَتْرُكَهُ يَمْشِي عَلَى الْأَرْضِ مَا عَلَيْهِ خَطِيئَةٌ

2398. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ashim bin Bahdalah, dari Mush'ab bin Sa'ad, dari bapaknya, ia berkata, Aku berkata, "Wahai Rasulullah, siapa manusia yang cobaannya paling besar?" Beliau menjawab, "Para nabi. kemudian orang yang setara dan yang setara dengan mereka. Seseorang itu diuji sesuai dengan tingkat keagamaannya (keimanannya). Jika agamanya (keimanannya) kuat, maka cobaan pun makin berat. Jika agamanya (keimanannya) tipis, maka ia akan diuji berdasarkan tingkat agamanya (keimanannya) itu. Bencana (musibah) itu tidak akan terlepas dari seorang hamba, hingga ia meninggalkan hamba itu berjalan di muka bumi ini tanpa ada kesalahan (dosa) ". Hasan shahih: Ibnu Majah (4023).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Pada bab ini terdapat riwayat lain dari Abu Hurairah dan saudara perempuan Hudzaifah bin Al Yaman. Bahwasanya Rasulullah pernah ditanya, "Siapakah orang yang mendapatkan cobaan yang paling berat?" Beliau menjawab, "Para nabi, orang yang sepertinya, kemudian orang yang sepertinya ".

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا يَزَالُ الْبَلَاءُ بِالْمُؤْمِنِ وَالْمُؤْمِنَةِ فِي نَفْسِهِ وَوَلَدِهِ وَمَالِهِ حَتَّى يَلْقَى اللَّهَ وَمَا عَلَيْهِ خَطِيئَةٌ

2399. Muhammad bin Abdul A'la menceritakan kepada kami, Yazid bin Zurai' menceritakan kepada kami, dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Bencana akan terus menimpa seorang mukmin laki-laki dan perempuan, —baik menimpa— pada jiwa, anak, atau hartanya, hingga ia bertemu Allah tanpa memiliki kesalahan ". Hasan shahih: Ash-Shahihah (2280).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


57. Hilangnya Penglihatan

57. Hilangnya Penglihatan

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُسْلِمٍ حَدَّثَنَا أَبُو ظِلَالٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ يَقُولُ إِذَا أَخَذْتُ كَرِيمَتَيْ عَبْدِي فِي الدُّنْيَا لَمْ يَكُنْ لَهُ جَزَاءٌ عِنْدِي إِلَّا الْجَنَّةَ

2400. Abdullah bin Muawiyah Al Jumahi menceritakan kepada kami, Abdul Aziz bin Muslim menceritakan kepada kami, Abu Zhilal menceritakan kepada kami, dari Anas bin Malik, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya Allah berfirman, 'Jika aku mengambil kedua mata hamba-Ku di dunia, maka tidak ada balasan baginya di sisi-Ku kecuali surga'." Shahih: At-Ta'liq Ar-Raghib (4/155 dan 156); Al Bukhari, dengan redaksi hadits yang sama.

Pada bab ini terdapat riwayat lain dari Abu Hurairah dan Zaid bin Arqam. Abu Isa berkata, "Hadits ini hasan gharib, dari jalur periwayatan ini". Nama Asli Abu Zhilal adalah Hilal.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ رَفَعَهُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَقُولُ اللَّهُ عَزَّ وَجَلَّ مَنْ أَذْهَبْتُ حَبِيبَتَيْهِ فَصَبَرَ وَاحْتَسَبَ لَمْ أَرْضَ لَهُ ثَوَابًا دُونَ الْجَنَّةِ

2401. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Sufyan mengabarkan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia menisbatkannya kepada Rasulullah SAW, beliau bersabda, "Allah berflrman, 'Barangsiapa yang kehilangan kedua matanya, namun ia tetap bersabar dan mengharapkan pahala, maka Aku tidak akan ridha ia mendapat pahala selain surga'. " Shahih: At-Ta'liq Ar-Raghib (4/156).

Pada bab ini terdapat riwayat lain dari Irbadh bin Sariyah. Abu Isa berkata, "Hadits ini adalah hasan shahih".


58. Bab

58. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ وَيُوسُفُ بْنُ مُوسَى الْقَطَّانُ الْبَغْدَادِيُّ قَالَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَغْرَاءَ أَبُو زُهَيْرٍ عَنْ الْأَعْمَشِ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوَدُّ أَهْلُ الْعَافِيَةِ يَوْمَ الْقِيَامَةِ حِينَ يُعْطَى أَهْلُ الْبَلَاءِ الثَّوَابَ لَوْ أَنَّ جُلُودَهُمْ كَانَتْ قُرِضَتْ فِي الدُّنْيَا بِالْمَقَارِيضِ

2402. Muhammad bin Humaid Ar-Razi dan Yusuf bin Musa Al Qaththan Al Baghdadi menceritakan kepada kami, keduanya berkata, Abdurrahman bin Maghra' Abu Zuhair menceritakan kepada kami, dari Al A'masy, dari Abu Az-Zubair. dari Jabir. ia berkata: Rasulullah SAW bersabda, "Pada hari kiamat nanti orang-orang yang sehat —ketika orang yang terkena musibah diberikan ganjaran pahala— berandai-andai kalau seandainya kulit mereka dulu digunting (diiris) ketika masih di dunia ". Hasan: Ash-Shahihah (2206), At-Ta'liq Ar-Raghib (4/146), dan Al Misykah (1570)

.Hadits ini gharib, kami tidak mengetahuinya dengan sanad seperti ini, kecuali dari jalur ini. Sebagian dari mereka meriwayatkan hadits ini dari Al A'masy. dari Thalhah bin Musharrif, dari Masruq.


60. Memelihara Lisan

60. Memelihara Lisan

حَدَّثَنَا صَالِحُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا ابْنُ الْمُبَارَكِ ح و حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا ابْنُ الْمُبَارَكِ عَنْ يَحْيَى بْنِ أَيُّوبَ عَنْ عُبَيْدِ اللَّهِ بْنِ زَحْرٍ عَنْ عَلِيِّ بْنِ يَزِيدَ عَنْ الْقَاسِمِ عَنْ أَبِي أُمَامَةَ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ مَا النَّجَاةُ قَالَ أَمْسِكْ عَلَيْكَ لِسَانَكَ وَلْيَسَعْكَ بَيْتُكَ وَابْكِ عَلَى خَطِيئَتِكَ

2406. Shalih bin Abdullah menceritakan kepada kami, Ibnul Mubarak menceritakan kepada kami. Suwaid menceritakan kepada kami, Ibnu Al Mubarak menceritakan kepada kami, dari Yahya bin Ayyub, dari Ubaidillah bin Zahr, dari Ali bin Yazid, dari Qasim, dari Abu Umamah, dari Uqbah bin Amir, ia berkata, "Aku berkata, 'Wahai Rasulullah, apa —faktor-faktor— keselamatan itu? Beliau menjawab, 'Jagalah lisanmu —dari bahaya yang menimpa dirimu—, jadikanlah dirimu lapang buat dirimu, dan menangislah atas kesalahanmu'." Shahih: Ash-Shahihah (888).

Abu Isa berkata, "Hadits ini hasan".

حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَبِي الصَّهْبَاءِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ رَفَعَهُ قَالَ إِذَا أَصْبَحَ ابْنُ آدَمَ فَإِنَّ الْأَعْضَاءَ كُلَّهَا تُكَفِّرُ اللِّسَانَ فَتَقُولُ اتَّقِ اللَّهَ فِينَا فَإِنَّمَا نَحْنُ بِكَ فَإِنْ اسْتَقَمْتَ اسْتَقَمْنَا وَإِنْ اعْوَجَجْتَ اعْوَجَجْنَا

2407. Muhammad bin Musa Al Bashri menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Abu Ash-Shahba' dari Sa'id bin Jubair, dari Abu Sa"id Al Khudri, ia menisbatkannya kepada Nabi SAW, ia berkata, "Jika seorang manusia berada di pagi hari, maka sesungguhnya semua anggota tubuhnya bersikap tawadhu terhadap lisan, ia berkata, 'Bertakwalah kamu (wahai lisan) kepada Allah untuk —menjaga— kami. Sesungguhnya kami tergantung padamu. Jika kamu lurus, maka kami pun menjadi lurus. Jika kamu bengkok, maka kami pun akan turut bengkok'." Hasan: Al Misykah (4838-Tahqiq kedua).

Hannad menceritakan kepada kami, Abu Usamah menceritakan kepada kami, dari Hammad bin Zaid ... dengan hadits yang sama, namun ia tidak menisbatkannya kepada Nabi SAW. Hadits ini lebih shahih daripada hadits Muhammad bin Musa. Abu Isa berkata, "Hadits ini tidak diketahui, kecuali dari hadits Hammad bin Zaid". Hadits ini diriwayatkan lebih dari satu jalur periwayatan, yaitu dari Hammad bin Zaid. Akan tetapi, mereka tidak meriwayatkan secara marfu'. Shalih bin Abdullah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Abu Ash-Shahba' dari Sa'id bin Jubair, dari Abu Sa'id AI Khudri, ia berkata, "Aku kira berasal dari Rasulullah...." ia kemudian menyebutkan hadits yang sama.

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا عُمَرُ بْنُ عَلِيٍّ الْمُقَدَّمِيُّ عَنْ أَبِي حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ يَتَكَفَّلْ لِي مَا بَيْنَ لَحْيَيْهِ وَمَا بَيْنَ رِجْلَيْهِ أَتَكَفَّلْ لَهُ بِالْجَنَّةِ

2408. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Umar bin Ali Al Muqaddami menceritakan kepada kami, dari Abu Hazim, dari Sahal bin Sa'ad, ia berkata: Rasulullah bersabda, "Barangsiapa yang dapat menjamin kepadaku apa yang ada di antara kedua janggutnya (lisan) dan apa yang ada di antara kedua kakinya (kemaluan), maka aku akan menjamin surga baginya ". Shahih: At-Ta'liq Ar-Raghib (3/197) Adh-Dhaifah (2302); Al Bukhari, dengan hadits yang sama.

Pada bab ini terdapat riwayat lain dari Abu Hurairah dan Ibnu Abbas. Abu Isa berkata, "Hadits Sahal adalah hasan shahih gharib, dari hadits Sahal bin Sa'ad".

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ ابْنِ عَجْلَانَ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ وَقَاهُ اللَّهُ شَرَّ مَا بَيْنَ لَحْيَيْهِ وَشَرَّ مَا بَيْنَ رِجْلَيْهِ دَخَلَ الْجَنَّةَ

2409. Abu Said Al Asyaj menceritakan kepada kami, Abu Khalid Al Ahmar menceritakan kepada kami, dari Ibnu Ajlan, dari Abu Hazim, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang dipelihara oleh Allah dari keburukan apa yang ada di antara kedua janggutnya (lisan) dan keburukan apa yang ada di antara kedua kakinya (kemaluan), niscaya ia masuk surga ". Hasan shahih: Ash-Shahihah (510).

Abu Isa berkata, "Abu Hazim, yang meriwayatkan dari Abu Hurairah, nama aslinya adalah Salman, seorang pelayan Azzah Al Asyja'iyyah. Ia berasal dari kota Kufah'. Sedangkan Abu Hazim yang meriwayatkan dari Sahal bin Sa'ad adalah Abu Hazim Az-Zahid, dia berasal dari kota Madinah. Nama aslinya adalah Salamah bin Dinar. Hadits ini adalah hasan gharib.

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ مَاعِزٍ عَنْ سُفْيَانَ بْنِ عَبْدِ اللَّهِ الثَّقَفِيِّ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ حَدِّثْنِي بِأَمْرٍ أَعْتَصِمُ بِهِ قَالَ قُلْ رَبِّيَ اللَّهُ ثُمَّ اسْتَقِمْ قُلْتُ يَا رَسُولَ اللَّهِ مَا أَخْوَفُ مَا تَخَافُ عَلَيَّ فَأَخَذَ بِلِسَانِ نَفْسِهِ ثُمَّ قَالَ هَذَا

2410. Suwaid bin Nashr menceritakan kepada kami, Ibnu Al Mubarak mengabarkan kepada kami, dari Ma'mar, dari Az-Zuhri, dari Abdurrahman bin Ma'iz, dari Sufyan bin Abdullah Ats-Tsaqafi, ia berkata, "Aku berkata, 'Wahai Rasulullah, beritahukan kepadaku tentang sesuatu yang harus aku pelihara', Beliau menjawab, 'Katakanlah, Tuhanku adalah Allah kemudian beristiqamahlah!'. Aku kembali bertanya, 'Wahai Rasulullah, Apa yang paling engkau khawatirkan terhadap diriku?' Beliau lalu memegang lisannya sendiri dan bersabda, 'Ini (lisan)'." Shahih: Ibnu Majah (3972) Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Sufyan bin Abdullah Ats-Tsaqafi.


63. Bab

63. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا جَعْفَرُ بْنُ عَوْنٍ حَدَّثَنَا أَبُو الْعُمَيْسِ عَنْ عَوْنِ بْنِ أَبِي جُحَيْفَةَ عَنْ أَبِيهِ قَالَ آخَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَ سَلْمَانَ وَبَيْنَ أَبِي الدَّرْدَاءِ فَزَارَ سَلْمَانُ أَبَا الدَّرْدَاءِ فَرَأَى أُمَّ الدَّرْدَاءِ مُتَبَذِّلَةً فَقَالَ مَا شَأْنُكِ مُتَبَذِّلَةً قَالَتْ إِنَّ أَخَاكَ أَبَا الدَّرْدَاءِ لَيْسَ لَهُ حَاجَةٌ فِي الدُّنْيَا قَالَ فَلَمَّا جَاءَ أَبُو الدَّرْدَاءِ قَرَّبَ إِلَيْهِ طَعَامًا فَقَالَ كُلْ فَإِنِّي صَائِمٌ قَالَ مَا أَنَا بِآكِلٍ حَتَّى تَأْكُلَ قَالَ فَأَكَلَ فَلَمَّا كَانَ اللَّيْلُ ذَهَبَ أَبُو الدَّرْدَاءِ لِيَقُومَ فَقَالَ لَهُ سَلْمَانُ نَمْ فَنَامَ ثُمَّ ذَهَبَ يَقُومُ فَقَالَ لَهُ نَمْ فَنَامَ فَلَمَّا كَانَ عِنْدَ الصُّبْحِ قَالَ لَهُ سَلْمَانُ قُمْ الْآنَ فَقَامَا فَصَلَّيَا فَقَالَ إِنَّ لِنَفْسِكَ عَلَيْكَ حَقًّا وَلِرَبِّكَ عَلَيْكَ حَقًّا وَلِضَيْفِكَ عَلَيْكَ حَقًّا وَإِنَّ لِأَهْلِكَ عَلَيْكَ حَقًّا فَأَعْطِ كُلَّ ذِي حَقٍّ حَقَّهُ فَأَتَيَا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرَا ذَلِكَ فَقَالَ لَهُ صَدَقَ سَلْمَانُ

2413. Muhammad bin Basysyar menceritakan kepada kami, Ja'far bin 'Aun menceritakan kepada kami, Abu Al Umais menceritakan kepada kami, dari Aun bin Abu Juhaifah, dari bapaknya, ia berkata, "Rasulullah mempersaudarakan Salman dengan Abu Darda\ Salman pun mengunjungi Abu Ad-Darda' Dia melihat Ummu Darda' memakan pakaian yang buruk, ia (Salman) bertanya, "Mengapa dirimu memakai pakaian buruk?" Ia (Ummu Ad-Darda') menjawab, "Sesungguhnya saudaramu, Abu Darda", tidak membutuhkan kehidupan dunia." Dia (Ayah Aun bin Abu Juhaifah) berkata, "Ketika Abu Ad-Darda' datang, dia mendekatkan (menghidangkan) makanan kepada Salman." Abu Ad-Darda" berkata, "Makanlah, aku sedang berpuasa". Salman Berkata, "Aku tidak akan makan hingga kamu ikut makan". Ia (Ayah Aun) berkata, "Abu Ad-Darda' pun makan." Ketika malam tiba Abu Darda' hendak melaksanakan shalat malam. Salman berkata kepadanya, "Tidurlah!" Abu Ad-Darda' pun tidur. Lalu, ia kembali bangun untuk melaksanakan shalat malam. Salman kembali berkata, "Tidurlah!" Abu Ad-Darda" pun menurutinya dan kembali tidur. Ketika waktu shubuh tiba, Salman berkata, "Sekarang, bangunlah!" Mereka berdua pun bangun dan melaksanakan shalat. Salman berkata. "Sesungguhnya jiwamu memiliki hak atas dirimu. Tuhanmu memiliki hak atas dirimu, tamumu memiliki hak atas dirimu, dan keluargamu memiliki hak atas dirimu. Berikanlah hak kepada masing-masing yang berhak menerimanya." Mereka berdua lalu mendatangi Rasulullah. Mereka menceritakan hal itu. Beliau SAW bersabda, "Salman benar". Shahih: Mukhtashar Al Bukhari (965); Muslim.

Abu Isa berkata, "Hadits ini adalah shahih' Nama Asli Abul Umais adalah Utbah bin Abdullah. Dia adalah saudara Abdurrahman bin Abdullah Al Mas'udi.


64. Bagian Bab Sebelumnya

64. Bagian Bab Sebelumnya

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عَبْدِ الْوَهَّابِ بْنِ الْوَرْدِ عَنْ رَجُلٍ مِنْ أَهْلِ الْمَدِينَةِ قَالَ كَتَبَ مُعَاوِيَةُ إِلَى عَائِشَةَ أُمِّ الْمُؤْمِنِينَ رَضِيَ اللَّهُ عَنْهَا أَنْ اكْتُبِي إِلَيَّ كِتَابًا تُوصِينِي فِيهِ وَلَا تُكْثِرِي عَلَيَّ فَكَتَبَتْ عَائِشَةُ رَضِيَ اللَّهُ عَنْهَا إِلَى مُعَاوِيَةَ سَلَامٌ عَلَيْكَ أَمَّا بَعْدُ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ الْتَمَسَ رِضَا اللَّهِ بِسَخَطِ النَّاسِ كَفَاهُ اللَّهُ مُؤْنَةَ النَّاسِ وَمَنْ الْتَمَسَ رِضَا النَّاسِ بِسَخَطِ اللَّهِ وَكَلَهُ اللَّهُ إِلَى النَّاسِ وَالسَّلَامُ عَلَيْكَ

2414. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Ibnu Al Mubarak mengabarkan kepada kami. dari Abdul Wahhab bin Al Wardi, dari salah seorang penduduk Madinah, ia berkata, "Muawiyah pernah menulis surat kepada Aisyah Ummul Mukminin yang berisikan "Tuliskanlah surat kepadaku yang berisi wasiat untukku. Janganlah engkau memperbanyak isi surat yang mengkritikku". Aisyah pun lalu menulis surat kepada Muawiyah yang isinya "Keselamatan semoga terlimpahkan kepadamu. Amma ba'du. Aku mendengar Rasulullah bersabda, 'Siapa saja yang mencari keridhaan Allah dengan cara yang dibenci manusia, maka Allah akan melindunginya dari kesulitan manusia. Siapa saja yang mencari keridhaan manusia dengan cara yang dibenci Allah, maka Allah akan menyerahkan dirinya kepada (hukum) manusia.' Semoga keselamatan terlimpahkan kepada dirimu ". Shahih: Ash-Shahihah (2311) dan Takhrij Ath-Thahawiyah (278).

Muhammad bin Yahya menceritakan kepada kami, Muhammad bin Yusuf mengabarkan kepada kami, dari Sufyan Ats-Tsauri, dari Hisyam bin Urwah, dari ayahnya, dari Aisyah. Ia menuliskan sesuatu kepada Muawiyah. Ia menyebutkan makna hadits tersebut. Muawiyah tidak menyatakan hadits tersebut marfu'.


1. Kiamat

1. Kiamat

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ خَيْثَمَةَ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْكُمْ مِنْ رَجُلٍ إِلَّا سَيُكَلِّمُهُ رَبُّهُ يَوْمَ الْقِيَامَةِ وَلَيْسَ بَيْنَهُ وَبَيْنَهُ تُرْجُمَانٌ فَيَنْظُرُ أَيْمَنَ مِنْهُ فَلَا يَرَى شَيْئًا إِلَّا شَيْئًا قَدَّمَهُ ثُمَّ يَنْظُرُ أَشْأَمَ مِنْهُ فَلَا يَرَى شَيْئًا إِلَّا شَيْئًا قَدَّمَهُ ثُمَّ يَنْظُرُ تِلْقَاءَ وَجْهِهِ فَتَسْتَقْبِلُهُ النَّارُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ اسْتَطَاعَ مِنْكُمْ أَنْ يَقِيَ وَجْهَهُ حَرَّ النَّارِ وَلَوْ بِشِقِّ تَمْرَةٍ فَلْيَفْعَلْ

2415. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Khaitsamah, dari Adi bin Hatim, ia berkata: Rasulullah SAW bersabda, "Tidak ada seorang pun di antara kalian melainkan Allah akan berbicara dengannya pada hari kiamat nanti. Ketika itu tidak ada perantara antara dirinya dan Allah. Orang itu melihat ke arah kanannya, namun ia tidak melihat apapun selain apa yang pernah ia lakukan (selama di dunia). Kemudian, ia melihat ke arah kirinya, namun ia tidak melihat sesuatu selain apa yang pernah ia lakukan. Kemudian, ia melihat ke arah depannya, ternyata ia sedang berhadapan dengan neraka." Rasulullah bersabda pula, "Siapa saja di antara kalian yang dapat menjaga wajahnya dari panasnya neraka meski dengan separoh kurma, maka hendaklah melakukannya!" Shahih: Ibnu Majah (185); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu As-Sa'ib menceritakan kepada kami, Waki' menceritakan kepada kami, dari Al A'masy. Setelah Waki' selesai meriwayatkan hadits ini, ia mengatakan bahwa memang pada jalur periwayatan hadits ini terdapat orang dari Khurasan, maka hendaklah ia menunjukkan bukti bahwa hadits ini dari Khurasan, karena kaum Jahmiyyah mengingkari hadits ini. Nama asli Abu As-SaMb adalah Salam bin Junadah bin Salam bin Khalid bin Jabir bin Samurah Al Kufi.

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا حُصَيْنُ بْنُ نُمَيْرٍ أَبُو مِحْصَنٍ حَدَّثَنَا حُسَيْنُ بْنُ قَيْسٍ الرَّحَبِيُّ حَدَّثَنَا عَطَاءُ بْنُ أَبِي رَبَاحٍ عَنْ ابْنِ عُمَرَ عَنْ ابْنِ مَسْعُودٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَزُولُ قَدَمُ ابْنِ آدَمَ يَوْمَ الْقِيَامَةِ مِنْ عِنْدِ رَبِّهِ حَتَّى يُسْأَلَ عَنْ خَمْسٍ عَنْ عُمُرِهِ فِيمَ أَفْنَاهُ وَعَنْ شَبَابِهِ فِيمَ أَبْلَاهُ وَمَالِهِ مِنْ أَيْنَ اكْتَسَبَهُ وَفِيمَ أَنْفَقَهُ وَمَاذَا عَمِلَ فِيمَا عَلِمَ

2416. Humaid bin Mas'adah menceritakan kepada kami, Hushain bin Numair Abu Mihshan menceritakan kepada kami, Husain bin Qais Ar-Rahabi menceritakan kepada kami, Atha' bin Abu Rabah menceritakan kepada kami, dari Ibnu Umar, dari Ibnu Mas'ud, dari Rasulullah, beliau bersabda, "Tidaklah kedua telapak kaki seorang hamba —melangkah— di sisi Allah pada hari kiamat hingga ia ditanya mengenai lima perkara: tentang umurnya, untuk apa dihabiskannya? Masa mudanya, digunakan untuk apa? Hartanya, dari mana ia mendapatkannya? Untuk apa ia membelanjakannya? Dan, apa yang telah ia amalkan dari apa yang dia ketahui (dari ilmunya)? " Shahih: Ash-Shahihah (946), At-Ta'liq Ar-Raghib (1/76), dan Ar-Raudh An-Nadhir (648).

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahui hadits dari Ibnu Mas'ud, dari Rasulullah, selain dari hadits Husain bin Qais". Husain bin Qais haditsnya dianggap dhaif, karena hafalannya lemah. Pada bab ini terdapat riwayat lain dari Abu Barzah dan Abu Sa'id.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا الْأَسْوَدُ بْنُ عَامِرٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ الْأَعْمَشِ عَنْ سَعِيدِ بْنِ عَبْدِ اللَّهِ بْنِ جُرَيْجٍ عَنْ أَبِي بَرْزَةَ الْأَسْلَمِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَزُولُ قَدَمَا عَبْدٍ يَوْمَ الْقِيَامَةِ حَتَّى يُسْأَلَ عَنْ عُمُرِهِ فِيمَا أَفْنَاهُ وَعَنْ عِلْمِهِ فِيمَ فَعَلَ وَعَنْ مَالِهِ مِنْ أَيْنَ اكْتَسَبَهُ وَفِيمَ أَنْفَقَهُ وَعَنْ جِسْمِهِ فِيمَ أَبْلَاهُ

2417. Abdullah bin Abdurrahman menceritakan kepada kami, Al Aswad bin Amir mengabarkan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami, dari Al A'masy, dari Sa'id bin Abdullah bin Juraij, dari Abu Hurairah Al Aslami, ia berkata, Rasulullah SAW bersabda, "Tidaklah beranjak telapak kaki seorang hamba pada hari kiamat hingga dia ditanyakan tentang usianya, untuk apa dihabiskannya? Tentang ilmunya, apa yang telah ia amalkan? Tentang hartanya, dari mana ia memperolehnya? Untuk apa ia belanjakan? Dan, tentang tubuhnya, untuk apa ia gunakan? " Shahih: Sumber yang sama, yaitu Takhrij Iqtidha Al Ilmi Al Amal (1/15).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Sa'id bin Abdullah bin Juraij berasal dari kota Bashrah. Dia adalah pelayan Abu Barzah. Nama asli Abu Barzah adalah Nadhlah bin Ubaid.


2. Hisab (Perhitungan) dan Qishash

2. Hisab (Perhitungan) dan Qishash

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَتَدْرُونَ مَا الْمُفْلِسُ قَالُوا الْمُفْلِسُ فِينَا يَا رَسُولَ اللَّهِ مَنْ لَا دِرْهَمَ لَهُ وَلَا مَتَاعَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُفْلِسُ مِنْ أُمَّتِي مَنْ يَأْتِي يَوْمَ الْقِيَامَةِ بِصَلَاتِهِ وَصِيَامِهِ وَزَكَاتِهِ وَيَأْتِي قَدْ شَتَمَ هَذَا وَقَذَفَ هَذَا وَأَكَلَ مَالَ هَذَا وَسَفَكَ دَمَ هَذَا وَضَرَبَ هَذَا فَيَقْعُدُ فَيَقْتَصُّ هَذَا مِنْ حَسَنَاتِهِ وَهَذَا مِنْ حَسَنَاتِهِ فَإِنْ فَنِيَتْ حَسَنَاتُهُ قَبْلَ أَنْ يُقْتَصَّ مَا عَلَيْهِ مِنْ الْخَطَايَا أُخِذَ مِنْ خَطَايَاهُمْ فَطُرِحَ عَلَيْهِ ثُمَّ طُرِحَ فِي النَّارِ

2418. Qutaibah menceritakan kepada kami. Abdul Aziz bin Muhammad menceritakan kepada kami, dari Al Ala' bin Abdurrahman, dari bapaknya, dari Abu Hurairah. Rasulullah SAW bersabda. "Tahukah kalian siapakah orang yang pailit (bangkrut) itu?" Para sahabat menjawab. "'Orang yang bangkrut di antara kami adalah orang yang tidak memiliki dirham (harta) dan barang-barang, wahai Rasulullah". Rasulullah bersabda, "Orang yang bangkrut dari umatku adalah orang yang pada hari kiamat nanti datang bersama —pahala— shalatnya, puasanya, zakatnya, dan ia juga datang dengan —dosa— perbuatannya yang pernah menghina (mengutuk) ini, menuduh zina ini, memakan harta ini (dengan cara tidak halal), membunuh ini, dan memukul ini. Orang itu lalu duduk. Maka yang ini mengurangi dari kebaikannya dan yang ini —mengurangi— dari kebaikannya. Jika kebaikannya telah habis sebelum kesalahannya tertebus, maka kesalahan orang-orang tersebut diambil dan dilimpahkan kepadanya. Kemudian, dia dilemparkan ke dalam api neraka ". Shahih: Ash-Shahihah (845) AhkamAl Janaizi (4), Muslim. Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا هَنَّادٌ وَنَصْرُ بْنُ عَبْدِ الرَّحْمَنِ الْكُوفِيُّ قَالَا حَدَّثَنَا الْمُحَارِبِيُّ عَنْ أَبِي خَالِدٍ يَزِيدَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ زَيْدِ بْنِ أَبِي أُنَيْسَةَ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَحِمَ اللَّهُ عَبْدًا كَانَتْ لِأَخِيهِ عِنْدَهُ مَظْلَمَةٌ فِي عِرْضٍ أَوْ مَالٍ فَجَاءَهُ فَاسْتَحَلَّهُ قَبْلَ أَنْ يُؤْخَذَ وَلَيْسَ ثَمَّ دِينَارٌ وَلَا دِرْهَمٌ فَإِنْ كَانَتْ لَهُ حَسَنَاتٌ أُخِذَ مِنْ حَسَنَاتِهِ وَإِنْ لَمْ تَكُنْ لَهُ حَسَنَاتٌ حَمَّلُوا عَلَيْهِ مِنْ سَيِّئَاتِهِمْ

2419. Hannad dan Nashr bin Abdurrahman Al Kufi menceritakan kepada kami. Mereka berkata: Al Muharibi menceritakan kepada kami, dari Abu Khalid Yazid bin Abdurrahman, dari Zaid bin Abu Unaisah, dari Sa'id Al Maqburi, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Allah merahmati seorang hamba yang terzhalimi kehormatan (harga diri) dan hartanya oleh saudaranya sendiri. Ia pun datang lalu meminta maaf sebelum nyawanya dicabut. Bukan dinar atau dirham —yang dapat menghapus dosanya—. Jika ia memiliki kebaikan, maka diambil dari kebaikannya. Jika ia tidak memiliki kebaikan, maka keburukan-keburukan mereka dibebankan kepadanya ". Shahih: Ash-Shahihah (3265).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib, dari hadits Said Al Maqburi". Malik bin Anas meriwayatkannya dari Sa'id Al Maqburi, dari Abu Hurairah, dari Rasulullah ... seperti hadits tersebut.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَتُؤَدُّنَّ الْحُقُوقَ إِلَى أَهْلِهَا حَتَّى يُقَادَ لِلشَّاةِ الْجَلْحَاءِ مِنْ الشَّاةِ الْقَرْنَاءِ

2420. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Al Ala bin Abdurrahman, dari bapaknya, dari Abu Hurairah. Rasulullah SAW bersabda, "Sungguh, hak-hak akan dikembalikan kepadayang berhak —mendapatkan nya—, hingga kambing yang tidak bertanduk dibebaskan dari aniaya kambingyang bertanduk ". Shahih: Ash-Shahihah (1588).

Pada bab ini terdapat riwayat lain dari Abu Dzar dan Abdullah bin Unais. Abu Isa berkata, "Hadits Abu Hurairah adalah hasan shahih".

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ أَخْبَرَنَا عَبْدُ الرَّحْمَنِ بْنُ يَزِيدَ بْنِ جَابِرٍ حَدَّثَنِي سُلَيْمُ بْنُ عَامِرٍ حَدَّثَنَا الْمِقْدَادُ صَاحِبُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِذَا كَانَ يَوْمُ الْقِيَامَةِ أُدْنِيَتْ الشَّمْسُ مِنْ الْعِبَادِ حَتَّى تَكُونَ قِيدَ مِيلٍ أَوْ اثْنَيْنِ قَالَ سُلَيْمٌ لَا أَدْرِي أَيَّ الْمِيلَيْنِ عَنَى أَمَسَافَةُ الْأَرْضِ أَمْ الْمِيلُ الَّذِي تُكْتَحَلُ بِهِ الْعَيْنُ قَالَ فَتَصْهَرُهُمْ الشَّمْسُ فَيَكُونُونَ فِي الْعَرَقِ بِقَدْرِ أَعْمَالِهِمْ فَمِنْهُمْ مَنْ يَأْخُذُهُ إِلَى عَقِبَيْهِ وَمِنْهُمْ مَنْ يَأْخُذُهُ إِلَى رُكْبَتَيْهِ وَمِنْهُمْ مَنْ يَأْخُذُهُ إِلَى حِقْوَيْهِ وَمِنْهُمْ مَنْ يُلْجِمُهُ إِلْجَامًا فَرَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُشِيرُ بِيَدِهِ إِلَى فِيهِ أَيْ يُلْجِمُهُ إِلْجَامًا

2421. Suwaid bin Nashr menceritakan kepada kami, Ibnu Al Mubarak mengabarkan kepada kami, Abdurrahman bin Yazid bin Jabir mengabarkan kepada kami, Sulaim bin Amir menceritakan kepadaku, Al Miqdad —sahabat Rasulullah— menceritakan kepada kami, ia berkata, "Aku pernah mendengar Rasulullah bersabda, 'Jika tiba hari kiamat, matahari akan didekatkan kepada hamba-hamba Allah hingga hanya berjarak satu atu dua mil'', Suiaim berkata, 'Aku tidak tahu pasti ukuran mil seperti apa yang dimaksud. Apakah jarak bumi atau ukuran mil yang digunakan sebagai celak untuk mata?' ia berkata, 'Matahari pun memanasi mereka. Mereka mencucurkan keringat (yang banyaknya) sesuai dengan amal perbuatan mereka sendiri. Di antara mereka ada yang keringatnya hingga bagian tumit kakinya. Di antara mereka ada yang keringatnya hingga bagian lututnya. Di antara mereka ada yang keringatnya sampai pada bagian perutnya. Di antara mereka ada yang sampai mulutnya (sehingga tidak dapat bicara) '. Aku melihat Rasulullah menunjuk dengan tangannya ke arah mulutnya". Shahih'. Ash-Shahihah (1382); Muslim.

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Abu SaMd dan Ibnu Umar".

حَدَّثَنَا أَبُو زَكَرِيَّا يَحْيَى بْنُ دُرُسْتَ الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ حَمَّادٌ وَهُوَ عِنْدَنَا مَرْفُوعٌ { يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ } قَالَ يَقُومُونَ فِي الرَّشْحِ إِلَى أَنْصَافِ آذَانِهِمْ

2422. Abu Zakaria Yahya bin Durusta AI Bashri menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayyub, dari Nafl', dari Ibnu Umar. Hammad berkata —ia bagi kami adalah marfu'. —Allah berfirman—, "Hari di mana manusia berdiri menghadap Tuhan alam semesta." Rasulullah bersabda, "Mereka berdiri di atas keringat mereka yang tingginya sampai pada bagian tengah telinga mereka ". Shahih: Ibnu Majah (4278); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hannad menceritakan kepada kami, Isa bin Yunus menceritakan kepada kami, dari Ibnu 'Aun, dari Nafi', dari Ibnu Umar, dari Rasulullah ... seperti hadits di atas.


3. Hari Dikumpulkannya Manusia

3. Hari Dikumpulkannya Manusia

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ الْمُغِيرَةِ بْنِ النُّعْمَانِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُحْشَرُ النَّاسُ يَوْمَ الْقِيَامَةِ حُفَاةً عُرَاةً غُرْلًا كَمَا خُلِقُوا ثُمَّ قَرَأَ { كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ وَعْدًا عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ } وَأَوَّلُ مَنْ يُكْسَى مِنْ الْخَلَائِقِ إِبْرَاهِيمُ وَيُؤْخَذُ مِنْ أَصْحَابِي بِرِجَالٍ ذَاتَ الْيَمِينِ وَذَاتَ الشِّمَالِ فَأَقُولُ يَا رَبِّ أَصْحَابِي فَيُقَالُ إِنَّكَ لَا تَدْرِي مَا أَحْدَثُوا بَعْدَكَ إِنَّهُمْ لَمْ يَزَالُوا مُرْتَدِّينَ عَلَى أَعْقَابِهِمْ مُنْذُ فَارَقْتَهُمْ فَأَقُولُ كَمَا قَالَ الْعَبْدُ الصَّالِحُ { إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِنْ تَغْفِرْ لَهُمْ فَإِنَّكَ أَنْتَ الْعَزِيزُ الْحَكِيمُ }

2423. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad Az-Zubairi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Mughirah bin An-Nu'man, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata: Rasulullah SAW bersabda, "Manusia akan dikumpulkan pada hari kiamat dalam keadaan tidak memakai alas kaki, telanjang badan, dan tidak berkhitan, sebagaimana mereka dahulu diciptakan (dilahirkan). " Beliau lalu membaca firman Allah, "Sebagaimana Kami telah memulai penciptaan pertama, begitulah Kami akan mengulanginya. Itulah janji yangpasti Kami tepati, sesungguhnya Kamilah yang akan melaksanakannya". Orang pertama dari makhluk ini yang dipakaikan pakaian adalah Ibrahim. Lalu, dari kelompok sahabat-sahabatku, diambil dari orang-orang yang termasuk golongan kanan dan orang-orang yang termasuk golongan kiri. Aku (Rasulullah) berkata, "Ya Allah, mereka adalah sahabat-sahabatku. " Lalu dijawab, "Sesungguhnya engkau tidak mengetahui apa yang mereka lakukan sepeninggalmu. Mereka masih tetap dalam keadaan murtad sejak engkau meninggalkan mereka". Aku (Rasulullah) pun berkata sebagaimana yang dikatakan oleh hamba yang shalih, "Jika Engkau siksa mereka sungguh mereka adalah hamba-Mu. Jika Engkau ampuni mereka, sesungguhnya Engkau Maha Agung lagi Maha Bijaksana ". Shahih: Muttafaq alaih.

Muhammad bin Basysyar dan Muhammad bin Al Mutsanna menceritakan kepada kami. Mereka berdua berkata: Muhammad bin Ja'far menceritakan kepada kami, dari Syu'bah, dari Mughirah bin An-Nu'man ... dengan sanad yang sama. Dia menyebutkan hadits yang sama. Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا بَهْزُ بْنُ حَكِيمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّكُمْ مَحْشُورُونَ رِجَالًا وَرُكْبَانًا وَتُجَرُّونَ عَلَى وُجُوهِكُمْ

2424. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Bahz bin Hakim mengabarkan kepada kami, dari bapaknya, dari kakeknya, ia berkata, aku pernah mendengar Rasulullah SAW bersabda, "Sesungguhnya kalian akan dikumpulkan dengan berjalan kaki dan —ada yang— menaiki kendaraan, serta diseret di atas wajah kalian ". Shahih: Fadhail asy-Syam (13).

Pada bab ini terdapat riwayat lain dari Abu Hurairah. Abu Isa berkata, "Hadits ini adalah hasan shahih".


5. Bagian dari Bab Sebelumnya

5. Bagian dari Bab Sebelumnya

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ عَنْ عُثْمَانَ بْنِ الْأَسْوَدِ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ قَالَتْ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ نُوقِشَ الْحِسَابَ هَلَكَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّ اللَّهَ تَعَالَى يَقُولُ { فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَسَوْفَ يُحَاسَبُ حِسَابًا يَسِيرًا } قَالَ ذَلِكَ الْعَرْضُ

2426. Suwaid bin Nashr menceritakan kepada kami, Ibnul Mubarak mengabarkan kepada kami, dari Utsman bin Al Aswad, dari Ibnu Abu Mulaikah, dari Aisyah, ia berkata, "Aku pernah mendengar Rasulullah bersabda, 'Siapa saja yang dipersulit penghisabannya (pemerikasaannya), maka ia akan celaka'. Aku berkata, 'Wahai Rasulullah, sesungguhnya Allah pernah berfirman, 'Adapun orang yang diberikan kitabnya dari sebelah kanannya, maka ia akan diperiksa dengan pemeriksaan yang mudah.' Beliau bersabda, 'hulah yang dinamakan dengan hari dipertunjukkan (amal perbuatan)'. " Shahih: Zhilal Al-Jannah (885), Muttafaq alaih.

Abu Isa berkata, "Hadits ini shahih hasan". Ayub juga meriwayatkan hadits ini dari Ibnu Abu Mulaikah.


6. Bagian dari Bab Sebelumnya

6. Bagian dari Bab Sebelumnya

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ الزُّهْرِيُّ الْبَصْرِيُّ حَدَّثَنَا مَالِكُ بْنُ سُعَيْرٍ أَبُو مُحَمَّدٍ التَّمِيمِيُّ الْكُوفِيُّ حَدَّثَنَا الْأَعْمَشُ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ وَعَنْ أَبِي سَعِيدٍ قَالَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُؤْتَى بِالْعَبْدِ يَوْمَ الْقِيَامَةِ فَيَقُولُ اللَّهُ لَهُ أَلَمْ أَجْعَلْ لَكَ سَمْعًا وَبَصَرًا وَمَالًا وَوَلَدًا وَسَخَّرْتُ لَكَ الْأَنْعَامَ وَالْحَرْثَ وَتَرَكْتُكَ تَرْأَسُ وَتَرْبَعُ فَكُنْتَ تَظُنُّ أَنَّكَ مُلَاقِي يَوْمَكَ هَذَا قَالَ فَيَقُولُ لَا فَيَقُولُ لَهُ الْيَوْمَ أَنْسَاكَ كَمَا نَسِيتَنِي

2328. Abdullah bin Muhammad Az-Zuhri Al Bashri menceritakan kepada kami, Malik bin Su'air Abu Muhammad At-Tamimi Al Kufi menceritakan kepada kami, Al A'masy. dari Abu Shalih menceritakan kepada kami, dari Abu Hurairah dan Abu Sa'id. Mereka berkata, Rasulullah bersabda, "Pada hari kiamat seorang hamba akan diberi —catatan amal perbuatannya—. " Allah berfirman kepadanva, "Bukankah Aku telah menciptakan pendengaran, penglihatan, harta, keturunan, binatang ternak, dan sawah kepadamu. Kemudian, Aku telah membiarkanmu menjadi pemimpin mengurusi itu semua. Lalu, kamu mengira bahwa dirimu akan bertemu dengan-Ku pada hari ini?" Hamba tersebut menjawab, "Tidak." Allah berfirman, "Pada hari ini Aku akan melupakanmu sebagaimana kamu melupakan-Ku ". Shahih: Zhilah Al-Jannah (632); Muslim.

Abu Isa berkata, "Hadits ini shahih gharib." Makna dari kalimat "Pada hari ini Aku akan melupakanmu" adalah "Pada hari ini Aku membiarkanmu berada dalam adzab". Seperti inilah para ulama menafsirkan lafazh tersebut. Abu Isa berkata, "Sebagian ulama menafsirkan ayat yang berbunyi, 'Maka pada hari ini Kami melupakan mereka', dengan penafsiran 'pada hari ini Kami membiarkan mereka berada dalam adzab'."


8. Sangkakala

8. Sangkakala

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا سُلَيْمَانُ التَّيْمِيُّ عَنْ أَسْلَمَ الْعِجْلِيِّ عَنْ بِشْرِ بْنِ شَغَافٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ جَاءَ أَعْرَابِيٌّ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا الصُّورُ قَالَ قَرْنٌ يُنْفَخُ فِيهِ

2430. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Sulaiman At-Taimi mengabarkan kepada kami, dari Aslam Al Ijli, dari Bisyr bin Syaghaf, dari Abdullah bin Amr bin Ash, ia berkata: Suatu ketika ada seorang Arab badui datang menemui Rasulullah. Ia bertanya, "Apakah sangkakala itu?" beliau menjawab, "Tanduk yang ditiup." Shahih: Ash-Shahihah (1080).

Abu Isa berkata, "Hadits ini adalah hasan" Hadits ini diriwayatkan lebih dari satu orang, dari Sulaiman At-Taimi. Kami tidak mengetahui hadits ini selain dari hadits Sualaiman At-Taimi.

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ أَخْبَرَنَا أَبُو الْعَلَاءِ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَيْفَ أَنْعَمُ وَصَاحِبُ الْقَرْنِ قَدْ الْتَقَمَ الْقَرْنَ وَاسْتَمَعَ الْإِذْنَ مَتَى يُؤْمَرُ بِالنَّفْخِ فَيَنْفُخُ فَكَأَنَّ ذَلِكَ ثَقُلَ عَلَى أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَهُمْ قُولُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ عَلَى اللَّهِ تَوَكَّلْنَا

2431. Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami, Abu Al Ala' mengabarkan kepada kami, dari Athiyyah, dari Abu Sa'id, ia berkata, Rasulullah SAW bersabda, "Bagaimana mungkin aku dapat bersenang-senang, sedangkan peniup sangkakala telah menyiapkan terompetnya. Dia hanya tinggal menunggu izin kapan harus meniupkannya. —Jika telah diizinkan— dia akan meniupkannya". Ucapan ini seolah memberatkan para sahabat Rasulullah. Beliau pun bersabda kepada mereka. "L'capkanlah, cukuplah Allah bagi kami sebagai sebaik-baik pelindung. Kepada Allah-lah kami bertawakal". Shahih: Ash-Shahihah (2079).

Abu Isa berkata, '"Hadits ini adalah hasan". Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Athiyyah, dari Abu Sa'id Al Khudri. dari Rasulullah... seperti hadits tersebut.


9. Shirath (Titian)

9. Shirath (Titian)

- حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الصَّبَّاحِ الْهَاشِمِيُّ حَدَّثَنَا بَدَلُ بْنُ الْمُحَبَّرِ حَدَّثَنَا حَرْبُ بْنُ مَيْمُونٍ الْأَنْصَارِيُّ أَبُو الْخَطَّابِ حَدَّثَنَا النَّضْرُ بْنُ أَنَسِ بْنِ مَالِكٍ عَنْ أَبِيهِ قَالَ سَأَلْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَشْفَعَ لِي يَوْمَ الْقِيَامَةِ فَقَالَ أَنَا فَاعِلٌ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ فَأَيْنَ أَطْلُبُكَ قَالَ اطْلُبْنِي أَوَّلَ مَا تَطْلُبُنِي عَلَى الصِّرَاطِ قَالَ قُلْتُ فَإِنْ لَمْ أَلْقَكَ عَلَى الصِّرَاطِ قَالَ فَاطْلُبْنِي عِنْدَ الْمِيزَانِ قُلْتُ فَإِنْ لَمْ أَلْقَكَ عِنْدَ الْمِيزَانِ قَالَ فَاطْلُبْنِي عِنْدَ الْحَوْضِ فَإِنِّي لَا أُخْطِئُ هَذِهِ الثَّلَاثَ الْمَوَاطِنَ

2433. Abdullah bin Ash-Shabah Al Hasyimi menceritakan kepada kami, Badal bin Al Muhabbar menceritakan kepada kami, Harb bin Maimun Al Anshari Abul Khaththab menceritakan kepada kami, An-Nadhr bin Anas bin Malik menceritakan kepada kami, dari bapaknya, ia berkata, "Aku pernah memohon kepada Rasulullah agar beliau memberikan syafaat kepadaku pada hari Kiamat." Beliau menjawab, "Aku akan lakukan." ia berkata, "Aku berkata, 'Wahai Rasulullah, di mana aku dapat mencarimu?'." Beliau menjawab, "Carilah aku —pertama kali kamu mencari— di shirath (Titian) ". Dia berkata, "Aku berkata, 'Jika aku tidak bertemu denganmu di sana?' Beliau menjawab, "Carilah aku di tempat timbangan amal". Aku berkata, "Jika aku tidak menjumpaimu di tempat timbangan amal?" Beliau menjawab, "Carilah aku di telaga surga. Sungguh aku tidak berada di luar ketiga tempat tersebut". Shahih: Al Misykah (5595) At-Ta'liq Ar-Raghib (4/211).

Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahui hadits ini selain dari jalur periwayatan seperti ini."


10. Syafa'at

10. Syafa'at

أَخْبَرَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا أَبُو حَيَّانَ التَّيْمِيُّ عَنْ أَبِي زُرْعَةَ بْنِ عَمْرِو بْنِ جَرِيرٍ عَنْ أَبِي هُرَيْرَةَ قَالَ أُتِيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِلَحْمٍ فَرُفِعَ إِلَيْهِ الذِّرَاعُ فَأَكَلَهُ وَكَانَتْ تُعْجِبُهُ فَنَهَسَ مِنْهَا نَهْسَةً ثُمَّ قَالَ أَنَا سَيِّدُ النَّاسِ يَوْمَ الْقِيَامَةِ هَلْ تَدْرُونَ لِمَ ذَاكَ يَجْمَعُ اللَّهُ النَّاسَ الْأَوَّلِينَ وَالْآخِرِينَ فِي صَعِيدٍ وَاحِدٍ فَيُسْمِعُهُمْ الدَّاعِي وَيَنْفُذُهُمْ الْبَصَرُ وَتَدْنُو الشَّمْسُ مِنْهُمْ فَبَلَغَ النَّاسُ مِنْ الْغَمِّ وَالْكَرْبِ مَا لَا يُطِيقُونَ وَلَا يَحْتَمِلُونَ فَيَقُولُ النَّاسُ بَعْضُهُمْ لِبَعْضٍ أَلَا تَرَوْنَ مَا قَدْ بَلَغَكُمْ أَلَا تَنْظُرُونَ مَنْ يَشْفَعُ لَكُمْ إِلَى رَبِّكُمْ فَيَقُولُ النَّاسُ بَعْضُهُمْ لِبَعْضٍ عَلَيْكُمْ بِآدَمَ فَيَأْتُونَ آدَمَ فَيَقُولُونَ أَنْتَ أَبُو الْبَشَرِ خَلَقَكَ اللَّهُ بِيَدِهِ وَنَفَخَ فِيكَ مِنْ رُوحِهِ وَأَمَرَ الْمَلَائِكَةَ فَسَجَدُوا لَكَ اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ أَلَا تَرَى مَا قَدْ بَلَغَنَا فَيَقُولُ لَهُمْ آدَمُ إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ وَإِنَّهُ قَدْ نَهَانِي عَنْ الشَّجَرَةِ فَعَصَيْتُ نَفْسِي نَفْسِي نَفْسِي اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى نُوحٍ فَيَأْتُونَ نُوحًا فَيَقُولُونَ يَا نُوحُ أَنْتَ أَوَّلُ الرُّسُلِ إِلَى أَهْلِ الْأَرْضِ وَقَدْ سَمَّاكَ اللَّهُ عَبْدًا شَكُورًا اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى إِلَى مَا نَحْنُ فِيهِ أَلَا تَرَى مَا قَدْ بَلَغَنَا فَيَقُولُ لَهُمْ نُوحٌ إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ وَإِنَّهُ قَدْ كَانَ لِي دَعْوَةٌ دَعَوْتُهَا عَلَى قَوْمِي نَفْسِي نَفْسِي نَفْسِي اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى إِبْرَاهِيمَ فَيَأْتُونَ إِبْرَاهِيمَ فَيَقُولُونَ يَا إِبْرَاهِيمُ أَنْتَ نَبِيُّ اللَّهِ وَخَلِيلُهُ مِنْ أَهْلِ الْأَرْضِ اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ فَيَقُولُ إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ وَإِنِّي قَدْ كَذَبْتُ ثَلَاثَ كَذِبَاتٍ فَذَكَرَهُنَّ أَبُو حَيَّانَ فِي الْحَدِيثِ نَفْسِي نَفْسِي نَفْسِي اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى مُوسَى فَيَأْتُونَ مُوسَى فَيَقُولُونَ يَا مُوسَى أَنْتَ رَسُولُ اللَّهِ فَضَّلَكَ اللَّهُ بِرِسَالَتِهِ وَبِكَلَامِهِ عَلَى الْبَشَرِ اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ فَيَقُولُ إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ وَإِنِّي قَدْ قَتَلْتُ نَفْسًا لَمْ أُومَرْ بِقَتْلِهَا نَفْسِي نَفْسِي نَفْسِي اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى عِيسَى فَيَأْتُونَ عِيسَى فَيَقُولُونَ يَا عِيسَى أَنْتَ رَسُولُ اللَّهِ وَكَلِمَتُهُ أَلْقَاهَا إِلَى مَرْيَمَ وَرُوحٌ مِنْهُ وَكَلَّمْتَ النَّاسَ فِي الْمَهْدِ اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ فَيَقُولُ عِيسَى إِنَّ رَبِّي قَدْ غَضِبَ الْيَوْمَ غَضَبًا لَمْ يَغْضَبْ قَبْلَهُ مِثْلَهُ وَلَنْ يَغْضَبَ بَعْدَهُ مِثْلَهُ وَلَمْ يَذْكُرْ ذَنْبًا نَفْسِي نَفْسِي نَفْسِي اذْهَبُوا إِلَى غَيْرِي اذْهَبُوا إِلَى مُحَمَّدٍ قَالَ فَيَأْتُونَ مُحَمَّدًا فَيَقُولُونَ يَا مُحَمَّدُ أَنْتَ رَسُولُ اللَّهِ وَخَاتَمُ الْأَنْبِيَاءِ وَقَدْ غُفِرَ لَكَ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ اشْفَعْ لَنَا إِلَى رَبِّكَ أَلَا تَرَى مَا نَحْنُ فِيهِ فَأَنْطَلِقُ فَآتِي تَحْتَ الْعَرْشِ فَأَخِرُّ سَاجِدًا لِرَبِّي ثُمَّ يَفْتَحُ اللَّهُ عَلَيَّ مِنْ مَحَامِدِهِ وَحُسْنِ الثَّنَاءِ عَلَيْهِ شَيْئًا لَمْ يَفْتَحْهُ عَلَى أَحَدٍ قَبْلِي ثُمَّ يُقَالَ يَا مُحَمَّدُ ارْفَعْ رَأْسَكَ سَلْ تُعْطَهْ وَاشْفَعْ تُشَفَّعْ فَأَرْفَعُ رَأْسِي فَأَقُولُ يَا رَبِّ أُمَّتِي يَا رَبِّ أُمَّتِي يَا رَبِّ أُمَّتِي فَيَقُولُ يَا مُحَمَّدُ أَدْخِلْ مِنْ أُمَّتِكَ مَنْ لَا حِسَابَ عَلَيْهِ مِنْ الْبَابِ الْأَيْمَنِ مِنْ أَبْوَابِ الْجَنَّةِ وَهُمْ شُرَكَاءُ النَّاسِ فِيمَا سِوَى ذَلِكَ مِنْ الْأَبْوَابِ ثُمَّ قَالَ وَالَّذِي نَفْسِي بِيَدِهِ مَا بَيْنَ الْمِصْرَاعَيْنِ مِنْ مَصَارِيعِ الْجَنَّةِ كَمَا بَيْنَ مَكَّةَ وَهَجَرَ وَكَمَا بَيْنَ مَكَّةَ وَبُصْرَى

2434. Suwaid bin Nashr mengabarkan kepada kami, Abdulah bin Al Mubarak mengabarkan kepada kami. Abu Hayyan At-Taimi mengabarkan kepada kami, dari Abu Zufah bin Amr bin Jarir, dari Abu Hurairah, ia berkata, "Rasululah pernah diberi daging kambing. Bagian pahanya dihidangkan kepada beliau. Beliau pun lantas memakannya. Beliau suka dengan daging itu. Beliau menggigit daging itu dan bersabda. 'Aku adalah pemimpin manusia pada hari kiamat. Apakah kalian mengetahui mengapa demikian?' Allah mengumpulkan semua manusia dari yang terdahulu sampai generasi paling akhir di suatu tempat. Mereka mendengar ada yang memanggil. Pandangan mereka dapat menembus. Matahari sangat dekat dengan mereka. Manusia benar-benar merasa susah dan sulit hingga mereka tidak dapat menahan dan mengatasi keadaan itu. Orang-orang berkata kepada yang lain, "Tidakkah kalian melihat apa yang telah menimpa kalian? Adakah yang dapat memberitahukan siapa yang dapat memberikan syafaat kepada kalian dari Tuhan kalian?" Sebagian dari mereka menjawab, "Kalian hendaknya pergi menemui Nabi Adam". Mereka lalu mendatangi Nabi Adam. Mereka berkata kepada Adam, "Engkau adalah nenek moyang manusia. Allah telah menciptakanmu dengan tangan-Nya. Allah telah meniupkan ruh dari jiwa-Nya. Allah telah memerintahkan kepada malaikat untuk bersujud, dan mereka pun bersujud. Mintalah syafaat kepada Tuhanmu untuk kami. Tidakkah engkau melihat apa yang tengah kami hadapi ini?" Adam pun berkata kepada mereka, "Pada hari ini Tuhanku sangat murka. Sebelumnya, Dia tidak pernah murka seperti ini. Dia pun tidak pernah murka seperti ini setelah ini. Dia telah memerintahkan kepadaku untuk menjauhi pohon (khuldi), namun aku melanggarnya. (Aku hanya dapat menyelamatkan) diriku, diriku, dan diriku. Pergilah kepada Nabi yang lain. Pergilah menemui Nabi Nuh". Mereka pun menemui Nabi Nuh. Mereka berkata, "Wahai Nabi Nuh, Dirimu adalah rasul pertama yang diutus di muka bumi ini. Allah telah menyebutmu sebagai hamba yang pandai bersyukur. Mintalah syafaat kepada Tuhanmu untuk kami. Tidakkah kamu melihat apa yang tengah kami hadapi ini? Tidakkah kamu melihat apa yang telah melanda kami ini?" Nuh berkata kepada mereka, "Sesungguhnya pada hari ini Tuhanku sangat murka. Dia tidak pernah murka seperti ini sebelumnya. Dia pun tidak akan semurka seperti ini setelah hari ini. Sesungguhnya aku pernah berdoa hingga doa itu mencelakakan kaumku. (Aku hanya dapat menyelamatkan) diriku, diriku, dan diriku. Pergilah kalian kepada Nabi Ibrahim". Kemudian mereka pun mendatangi Nabi Ibrahim. Mereka berkata, "Wahai Ibrahim, dirimu adalah utusan Allah dan kekasih-Nya di muka bumi ini. Mintalah syafaat kepada Tuhanmu untuk kami. Tidakkah kamu melihat apa yang tengah kami hadapi ini?" Ibrahim berkata, "Sesungguhnya Tuhanku pada hari ini sangat murka. Dia tidak pernah murka seperti ini sebelumnya. Dia juga tidak akan pernah murka seperti ini setelah ini. Aku pernah berdusta sebanyak tiga kali (Abu Hayyan menyebutkan ketiganya pada haditsnya). (Aku hanya dapat menyelamatkan) diriku, diriku, dan diriku. Pergilah kepada Nabi Musa". Kemudian mereka pun lalu mendatangi nabi Musa. Mereka berkata, "Wahai Musa, dirimu adalah utusan Allah. Allah telah memberikan keistimewaan kepadamu dengan risalah dan kalam-Nya kepada umat manusia. Mintalah syafaat kepada Tuhanmu untuk kami. Tidakkah kamu melihat apa yang sedang menimpa kami ini?" Nabi Musa menjawab, "Pada hari ini Tuhanku sangat murka. Dia tidak pernah murka seperti ini sebelumnya. Dia pun tidak akan murka seperti ini setelah ini. Aku pernah membunuh jiwa manusia yang aku tidak pernah diperintahkan untuk membunuhnya. (Aku hanya dapat menyelamatkan) diriku, diriku, dan diriku. Pergilah kepada yang lain. Pergilah kepada Isa". Kemudian mereka pun mendatangi Nabi Isa. Mereka berkata "Wahai Isa, dirimu adalah utusan Allah. Kalimat-Nva disampaikan kepada maryam dan juga ruh dari-Nya. Dirimu dapat berbicara dengan orang-orang ketika dirimu masih dalam buaian perut ibu. Mintalah syafaat kepada Tuhanmu untuk kami. Tidakkah kamu melihat apa yang tengah kami hadapi ini?" Isa berkata, "Sesungguhnya pada hari ini Tuhanku sangat murka. Dia tidak pernah murka seperti ini sebelumnya. Dia pun tidak akan pernah murka seperti ini setelah ini. (Nabi Isa tidak menyebutkan dosa yang pernah diperbuatnya). (Aku hanya dapat menyelamatkan) diriku, diriku, dan diriku. Pergilah kepada Muhammad". Kemudian mereka pun mendatangi Nabi Muhammad. Mereka berkata, "Wahai Muhammad, engkau adalah utusan Allah dan penutup para nabi. Dosamu yang terdahulu dan yang akan datang telah diampuni Allah. Mintalah syafaat kepada Tuhanmu untuk kami. Tidakkah engkau melihat apa yang tengah kami hadapi?" Aku (Rasulullah) pun pergi ke bawah Arasy. Lalu Aku menjatuhkan diri bersujd kepada Tuhanku. Kemudian dikatakan, "Wahai Muhammad, angkatlah kepalamu. Mohonlah maka niscaya akan dikabulkan. Mintalah syafaat maka niscaya kamu akan diberi syafaat". Aku lalu mengangkat kepalaku dan berdoa, "Ya Allah, umatku. Ya Allah, umatku. Ya Allah, umatku". Allah berfirman, "Wahai Muhammad, masukkanlah umatmu yang tidak terkena hisab dari pintu sebelah kanan dari pintu-pintu surga itu. Mereka bersama manusia yang lainnya dapat masuk ke dalam pintu-pintu surga selain pintu itu." Rasulullah lalu bersabda, "Demi Dzat yang jiwaku berada di tangan-Nya, jarak antara dua pintu surga seperii jarak antara kota Makkah dengan Hajar, juga seperti jarak antara kota Makkah dengan kota Bashrah ". Shahih: Takhrij Ath-Thahawiyah (198) dan Zhilal Al-Jannah).

Pada bab ini terdapat hadits lain dari Abu Bakar Ash-Shiddiq, Anas, Uqbah bin Amir, dan Abu Said. Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Hayyan At-Taimi nama aslinya adalah Yahya bin Sa'id bin Hayyan. Ia berasal dari kota Kufah. Ia adalah orang yang tsiqah. Nama asli Abu Zur'ah bin Amr bin Jarir adalah Harim.


11. Bagian dari Bab Sebelumnya

11. Bagian dari Bab Sebelumnya

حَدَّثَنَا الْعَبَّاسُ الْعَنْبَرِيُّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَفَاعَتِي لِأَهْلِ الْكَبَائِرِ مِنْ أُمَّتِي

2435. Al Abbas Al Anbari menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, dari Ma'mar, dari Tsabit, dari Anas, ia berkata, Rasulullah SAW bersabda, "Syafaatku ini untuk orangyang melakukan dosa besar dari umatku. " Shahih: Al Misykah (5599), Azh-Zhilal (831-832), Ar-Raudh An-Nadhir (65).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur periwayatan ini". Pada bab ini terdapat riwayat lain dari Jabir.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ عَنْ مُحَمَّدِ بْنِ ثَابِتٍ الْبُنَانِيِّ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَفَاعَتِي لِأَهْلِ الْكَبَائِرِ مِنْ أُمَّتِي

2436. Muhammad bin Basysyar menceritakan kepada kami. Abu Daud Ath-Thayalisi menceritakan kepada kami, dari Muhammad bin Tsabit Al-Bunani, dari Ja'far bin Muhammad. dari bapaknya, dari Jabir bin Abdullah, ia berkata: Rasulullah SAW bersabda. "Syafaatku ini untuk orang yang melakukan dosa besar di antara umatku ". Shahih: Al Misykah (5599), Azh-Zhiial (831-832), Ar-Raudh An-Nadhir (65).

Muhammad bin Ali mengatakan bahwa Jabir pernah mengatakan kepadanya, "Wahai Muhammad, bagi orang yang tidak melakukan dosa besar apakah akan mendapatkan syafaat?". Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini. Hadits ini dikatakan gharib dilihat dari hadits Ja'far bin Muhammad"


12. Bagian dari Bab Sebelumnya

12. Bagian dari Bab Sebelumnya

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ مُحَمَّدِ بْنِ زِيَادٍ الْأَلْهَانِيِّ قَال سَمِعْتُ أَبَا أُمَامَةَ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ وَعَدَنِي رَبِّي أَنْ يُدْخِلَ الْجَنَّةَ مِنْ أُمَّتِي سَبْعِينَ أَلْفًا لَا

2437. Hasan bin Arafah menceritakan kepada kami, Ismail bin Ayyasy menceritakan kepada kami, dari Muhammad bin Ziyad Al Alhani, dia berkata: Aku mendengar Abu Umamah berkata: Aku mendengar Rasulullah SAW bersabda, "Tuhanku telah berjanji kepadaku untuk memasukkan umatku sebanyak tujuh puluh ribu orang tanpa hisab dan siksa. Bersama setiap seribu orang terdapat tujuh puluh ribu orang dan tiga genggaman dari genggaman-Nya ". Shahih: Ibnu Majah (4286).

Abu Isa berkata, "Hadits ini adalah hasan gharib".

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ قَالَ كُنْتُ مَعَ رَهْطٍ بِإِيلِيَاءَ فَقَالَ رَجُلٌ مِنْهُمْ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ يَدْخُلُ الْجَنَّةَ بِشَفَاعَةِ رَجُلٍ مِنْ أُمَّتِي أَكْثَرُ مِنْ بَنِي تَمِيمٍ قِيلَ يَا رَسُولَ اللَّهِ سِوَاكَ قَالَ سِوَايَ فَلَمَّا قَامَ قُلْتُ مَنْ هَذَا قَالُوا هَذَا ابْنُ أَبِي الْجَذْعَاءِ

2438. Abu Kuraib menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, dari Khalid bin Al Hadzdza', dari Abdullah bin Syaqiq, dia berkata, "Suatu ketika aku bersama serombongan orang di kota Eliya' Salah seorang dari mereka berkata, "Aku mendengar Rasulullah SAW bersabda, "Yang paling banyak masuk surga karena syafaat dari umatku adalah dari golongan bani Tamim." Ditanyakan kepada beliau, "Wahai Rasulullah, selain dirimu?" Beliau menjawab, "Selain diriku." Setelah beliau berdiri, aku bertanya, "Siapakah ini?" Orang-orang menjawab, "ini adalah Ibnu Abi Al Jadz'a." Shahih: Ibnu Majah (4316).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib". Ibnu Abu Al Jadz'a adalah Abdullah. Hadits darinya dikenal sebagai hadits ahad.


13. Bagian dari Bab Sebelumnya

13. Bagian dari Bab Sebelumnya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَبِي الْمَلِيحِ عَنْ عَوْفِ بْنِ مَالِكٍ الْأَشْجَعِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَانِي آتٍ مِنْ عِنْدِ رَبِّي فَخَيَّرَنِي بَيْنَ أَنْ يُدْخِلَ نِصْفَ أُمَّتِي الْجَنَّةَ وَبَيْنَ الشَّفَاعَةِ فَاخْتَرْتُ الشَّفَاعَةَ وَهِيَ لِمَنْ مَاتَ لَا يُشْرِكُ بِاللَّهِ شَيْئًا

2441. Hannad menceritakan kepada kami. Abdah menceritakan kepada kami, dari Sa'id, dari Qatadah, dari Abul Malih, dari Auf bin Malik Al Asyja'i, ia berkata: Rasulullah SAW bersabda. "Datang kepadaku utusan (malaikat) dari sisi Tuhanku. Utusan itu memberikan pilihan kepadaku antara memasukkan setengah umatku ke dalam surga atau —memberi— syafaat. Aku pun memilih —memberi— syafaat. Syafaat ini diperuntukkan bagi orang yang meninggal dunia tanpa menyekutukan Allah dengan sesuatu pun ". Shahih: Ibnu Majah (4317).

Hadits ini diriwayatkan dari Abul Malih, dari seseorang yang juga sahabat Rasulullah, dari Rasulullah. Tidak disebutkan bahwa hadits ini berasal dari Auf bin Malik. Pada hadits ini terdapat kisah panjang. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Qatadah, dari Abul Malih, dari Auf bin Malik, dari Rasulullah... seperti hadits di atas.


14. Sifat Telaga Surga

14. Sifat Telaga Surga

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا بِشْرُ بْنُ شُعَيْبِ بْنِ أَبِي حَمْزَةَ حَدَّثَنِي أَبِي عَنْ الزُّهْرِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ فِي حَوْضِي مِنْ الْأَبَارِيقِ بِعَدَدِ نُجُومِ السَّمَاءِ

2442. Muhammad bin Yahya menceritakan kepada kami, Bisyr bin Syuaib bin Abu Hamzah menceritakan kepada kami, bapakku menceritakan kepadaku. dari Az-Zuhri, dari Anas bin Malik. Rasulullah bersabda, "Sesungguhnya di telagaku terdapat kendi-kendi sebanyak jumlah bintang-binatang di langit". Shahih: Ibnu Majah (4302); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur periwayatan seperti ini".

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ نِيْزَكَ الْبَغْدَادِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ بَكَّارٍ الدِّمَشْقِيُّ حَدَّثَنَا سَعِيدُ بْنُ بَشِيرٍ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِكُلِّ نَبِيٍّ حَوْضًا وَإِنَّهُمْ يَتَبَاهَوْنَ أَيُّهُمْ أَكْثَرُ وَارِدَةً وَإِنِّي أَرْجُو أَنْ أَكُونَ أَكْثَرَهُمْ وَارِدَةً

2443. Ahmad bin Muhammad bin Nizak Al Baghdadi menceritakan kepada kami, Muhammad bin Bakkar Ad-Dimasyqi menceritakan kepada kami, Said bin Basyir menceritakan kepada kami, dari Qatadah, dari Hasan, dari Samurah, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya setiap nabi memiliki telaga. Mereka saling berbangga diri, telaga siapa di antara mereka yang paling banyak dikunjungi. Aku berharap telagakulah yang paiing banyakpengunjungnya". Shahih: Takhrij Ath-Thawiyah (197), Al Misykah (5594), Ash-Shahihah (1589).

Abu Isa berkata, "Hadits ini adalah gharib". Al Asy'ats bin Abdul Malik meriwayatkan hadits ini dari Hasan, dari Rasulullah secara mursal. Pada jalur periwayatannya tidak disebutkan dari Samurah. Hadits ini lebih shahih.


15. Sifat Bejana-Bejana Telaga

15. Sifat Bejana-Bejana Telaga

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا يَحْيَى بْنُ صَالِحٍ حَدَّثَنَا مُحَمَّدُ بْنُ الْمُهَاجِرِ عَنْ الْعَبَّاسِ عَنْ أَبِي سَلَّامٍ الْحَبَشِيِّ قَالَ بَعَثَ إِلَيَّ عُمَرُ بْنُ عَبْدِ الْعَزِيزِ فَحُمِلْتُ عَلَى الْبَرِيدِ قَالَ فَلَمَّا دَخَلَ عَلَيْهِ قَالَ يَا أَمِيرَ الْمُؤْمِنِينَ لَقَدْ شَقَّ عَلَى مَرْكَبِي الْبَرِيدُ فَقَالَ يَا أَبَا سَلَّامٍ مَا أَرَدْتُ أَنْ أَشُقَّ عَلَيْكَ وَلَكِنْ بَلَغَنِي عَنْكَ حَدِيثٌ تُحَدِّثُهُ عَنْ ثَوْبَانَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْحَوْضِ فَأَحْبَبْتُ أَنْ تُشَافِهَنِي بِهِ قَالَ أَبُو سَلَّامٍ حَدَّثَنِي ثَوْبَانُ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ حَوْضِي مِنْ عَدَنَ إِلَى عَمَّانَ الْبَلْقَاءِ مَاؤُهُ أَشَدُّ بَيَاضًا مِنْ اللَّبَنِ وَأَحْلَى مِنْ الْعَسَلِ وَأَكَاوِيبُهُ عَدَدُ نُجُومِ السَّمَاءِ مَنْ شَرِبَ مِنْهُ شَرْبَةً لَمْ يَظْمَأْ بَعْدَهَا أَبَدًا أَوَّلُ النَّاسِ وُرُودًا عَلَيْهِ فُقَرَاءُ الْمُهَاجِرِينَ الشُّعْثُ رُءُوسًا الدُّنْسُ ثِيَابًا الَّذِينَ لَا يَنْكِحُونَ الْمُتَنَعِّمَاتِ وَلَا تُفْتَحُ لَهُمْ السُّدَدُ قَالَ عُمَرُ لَكِنِّي نَكَحْتُ الْمُتَنَعِّمَاتِ وَفُتِحَ لِيَ السُّدَدُ وَنَكَحْتُ فَاطِمَةَ بِنْتَ عَبْدِ الْمَلِكِ لَا جَرَمَ أَنِّي لَا أَغْسِلُ رَأْسِي حَتَّى يَشْعَثَ وَلَا أَغْسِلُ ثَوْبِي الَّذِي يَلِي جَسَدِي حَتَّى يَتَّسِخَ

2444. Muhammad bin Ismail menceritakan kepada kami, Yahya bin Shalih menceritakan kepada kami, Muhammad bin Al Muhajir menceritakan kepada kami, dari Abbas, dari Abu Sallam Al Habasyi, dia berkata, "Umar bin Abdul Aziz mengutus seseorang kepadaku. Aku dibawa dengan kendaraan untuk menyampaikan surat". Dia melanjutkan, "Setelah masuk ke dalam rumah Umar bin Abdul Aziz ia berkata, 'Wahai amirul mukminin, aku merasa berat hati untuk menaiki kendaraan khusus untuk menyampaikan surat'." Umar berkata, "'Wahai Abu Sallam, aku tidak bermaksud memberatkanmu. Akan tetapi sampai sebuah berita kepadaku bahwa dirimu pernah menyampaikan hadits yang berasal dari Tsauban, dari Rasulullah, tentang telaga (surga). Aku ingin sekali dirimu menceritakannya kepadaku". Abu Sallam berkata, "Tsauban pernah berkata kepadaku, dari Rasulullah, beliau SAW bersabda, 'Telagaku luasnya dari Adn sampai ke kota Amman Al Balqa' Airnya lebih putih (jernih) dari air susu. Rasanya lebih manis dari madu. Cangkirnya sebanyak jumlah bintang-bintang di langit. Siapa sajayang meminumnya satu kali saja maka ia tidak akan pernah merasa haus selamanya. Golongan pertama yang mengunjungi (telaga) itu adalah kaum fakir dari golongan Muhajirin, yang kusut rambutnya, kotor pakaiannya, tidak mengawini wanita yang gemar akan kenikmatan dunia, dan tidak dibukakan pintu rumah untuk mereka ". Umar berkata "Akan tetapi, diriku menikahi wanita yang gemar akan kesenangan dunia, pintu rumah dibukakan untukku, aku menikah dengan Fathimah binti Abdul Malik. Sungguh aku tidak akan mencuci rambutku sehingga kusut dan tidak akan mencuci pakaianku yang sedang aku pakai hingga kotor". Shahih: Hadits marfu' dari Rasulullah; Ibnu Majah (4303).

Abu Isa berkata, "Hadits ini gharib dari jalur periwayatan ini". Hadits ini diriwayatkan dari Ma'dan bin Abu Thalhah, dari Tsauban, dari Rasulullah. Nama asli Abu Sallam Al Habasyi adalah Mamthur. Dia adalah orang Syam. Dia adalah orang yang dapat dipercaya (tsiqah).

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَبْدِ الصَّمَدِ الْعَمِّيُّ عَبْدُ الْعَزِيزِ بْنُ عَبْدِ الصَّمَدِ حَدَّثَنَا أَبُو عِمْرَانَ الْجَوْنِيُّ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ أَبِي ذَرٍّ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ مَا آنِيَةُ الْحَوْضِ قَالَ وَالَّذِي نَفْسِي بِيَدِهِ لَآنِيَتُهُ أَكْثَرُ مِنْ عَدَدِ نُجُومِ السَّمَاءِ وَكَوَاكِبِهَا فِي لَيْلَةٍ مُظْلِمَةٍ مُصْحِيَةٍ مِنْ آنِيَةِ الْجَنَّةِ مَنْ شَرِبَ مِنْهَا شَرْبَةً لَمْ يَظْمَأْ آخِرَ مَا عَلَيْهِ عَرْضُهُ مِثْلُ طُولِهِ مَا بَيْنَ عُمَانَ إِلَى أَيْلَةَ مَاؤُهُ أَشَدُّ بَيَاضًا مِنْ اللَّبَنِ وَأَحْلَى مِنْ الْعَسَلِ

2445. Muhammad bin Basysyar menceritakan kepada kami, Abu Abdushamad Al Ammi Abdul Aziz bin Abdushamad menceritakan kepada kami, Abu Imran Al Jauni menceritakan kepada kami, dari Abdullah bin Ash-Shamit, dari Abu Dzar. ia berkata: Aku berkata: "Wahai Rasulullah, apakah bejana telaga?" Beliau menjawab, "Demi Dzat yang jiwaku berada di tangan-Nya, bejana telaga lebih banyak daripada bintang-bintang di langit dan planet-planetnya di malam yang gelap gulita dan memancarkan cahaya dari pantulan bejana surga. Siapa saja yang meminumnya sekali saja. maka ia tidak akan dahaga selamanya. Luasnya seperti panjangnya; yaitu antara Amman hingga Ailah. Airnya lebih putih dari air susu dan lebih manis dari madu ". Shahih'. Azh-Zhilal (721), Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib". Pada bab ini terdapat riwayat lain dari Hudzaifah bin Al Yaman, Abdullah bin Amr, Abu Barzah Al Aslami, Ibnu Umar, Haritsah bin Wahab, dan Mustaurid bin Syaddad. Diriwayatkan dari Ibnu Umar, dari Rasulullah. Beliau bersabda, "Telagaku, luasnya seperti antara kota Kufah sampai Hajar Aswad".


16. Bab

16. Bab

حَدَّثَنَا أَبُو حَصِينٍ عَبْدُ اللَّهِ بْنُ أَحْمَدَ بْنِ يُونُسَ كُوفِيٌّ حَدَّثَنَا عَبْثَرُ بْنُ الْقَاسِمِ حَدَّثَنَا حُصَيْنٌ هُوَ ابْنُ عَبْدِ الرَّحْمَنِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ لَمَّا أُسْرِيَ بِالنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَعَلَ يَمُرُّ بِالنَّبِيِّ وَالنَّبِيَّيْنِ وَمَعَهُمْ الْقَوْمُ وَالنَّبِيِّ وَالنَّبِيَّيْنِ وَمَعَهُمْ الرَّهْطُ وَالنَّبِيِّ وَالنَّبِيَّيْنِ وَلَيْسَ مَعَهُمْ أَحَدٌ حَتَّى مَرَّ بِسَوَادٍ عَظِيمٍ فَقُلْتُ مَنْ هَذَا قِيلَ مُوسَى وَقَوْمُهُ وَلَكَنِ ارْفَعْ رَأْسَكَ فَانْظُرْ قَالَ فَإِذَا سَوَادٌ عَظِيمٌ قَدْ سَدَّ الْأُفُقَ مِنْ ذَا الْجَانِبِ وَمِنْ ذَا الْجَانِبِ فَقِيلَ هَؤُلَاءِ أُمَّتُكَ وَسِوَى هَؤُلَاءِ مِنْ أُمَّتِكَ سَبْعُونَ أَلْفًا يَدْخُلُونَ الْجَنَّةَ بِغَيْرِ حِسَابٍ فَدَخَلَ وَلَمْ يَسْأَلُوهُ وَلَمْ يُفَسِّرْ لَهُمْ فَقَالُوا نَحْنُ هُمْ وَقَالَ قَائِلُونَ هُمْ أَبْنَاؤُنَا الَّذِينَ وُلِدُوا عَلَى الْفِطْرَةِ وَالْإِسْلَامِ فَخَرَجَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ هُمْ الَّذِينَ لَا يَكْتَوُونَ وَلَا يَسْتَرْقُونَ وَلَا يَتَطَيَّرُونَ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ فَقَامَ عُكَّاشَةُ بْنُ مِحْصَنٍ فَقَالَ أَنَا مِنْهُمْ يَا رَسُولَ اللَّهِ قَالَ نَعَمْ ثُمَّ قَامَ آخَرُ فَقَالَ أَنَا مِنْهُمْ فَقَالَ سَبَقَكَ بِهَا عُكَّاشَةُ

2446. Abu Hashin Abdullah bin Ahmad bin Yunus Al Kufi menceritakan kepada kami, Abtsar bin Qasim menceritakan kepada kami, Hushain —Ibnu Abdurrahman— menceritakan kepada kami, dari Said bin Jubair, dari Ibnu Abbas, ia berkata, "Ketika Rasulullah diperjalanankan pada waktu malam (isra'), beliau berjalan melewati seorang nabi dan para nabi beserta kaumnya. Kemudian melewati nabi, dan para nabi bersama kelompoknya. Kemudian, melewati nabi dan para nabi, namun tidak ada seorang pun yang bersamanya hingga beliau melewati rombongan orang yang sangat banyak. Aku (Nabi) pun bertanya, "Siapakah ini?" Dijawab, "Musa dan kaumnya. Angkatlah kepalamu, lihatlah!" Beliau berkata, "Ternyata ada banyak orang memenuhi langit dari satu sisi hingga sisi lainnya". Dikatakan, "Mereka adalah umatmu. Selain mereka masih ada umatmu sebanyak tujuh puluh ribu orang yang masuk surga tanpa hisab." Lalu, beliau masuk (ke dalam rumah). Para sahabat tidak bertanya kepada beliau dan Rasulullah sendiri pun tidak memberikan penafsiran kepada mereka. Mereka berkata, "Mereka (orang yang ada di langit itu) adalah kita". Orang-orang berkata, "Mereka adalah keturunan-keturunan kita yang dilahirkan dalam keadaan fitrah (suci) dan dalam keadaan Islam". Rasulullah pun keluar dari rumah dan bersabda, "Mereka adalah orang-orang yang tidak membakar dirinya dengan besi (untuk berobat), tidak menggunakan jampi-jampi, dan tidak meramal. Mereka hanya bertawakal kepada Tuhan mereka". Ukasyah bin Mihshan lalu berdiri dan berkata, "Apakah diriku termasuk dalam golongan mereka, wahai Rasulullah?" Beliau menjawab, "Ya". Kemudian berdiri yang lainnya dan bertanya, "Apakah aku juga termasuk pada kelompok mereka?" Beliau menjawab, "Kamu telah didahului oleh Ukasyah". Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Pada bab ini terdapat riwayat lain dari Ibnu Mas'ud dan Abu Hurairah.


17. Bab

17. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ حَدَّثَنَا زِيَادُ بْنُ الرَّبِيعِ حَدَّثَنَا أَبُو عِمْرَانَ الْجَوْنِيُّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ مَا أَعْرِفُ شَيْئًا مِمَّا كُنَّا عَلَيْهِ عَلَى عَهْدِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ أَيْنَ الصَّلَاةُ قَالَ أَوَلَمْ تَصْنَعُوا فِي صَلَاتِكُمْ مَا قَدْ عَلِمْتُمْ

2447. Muhammad bin Abdullah bin Bazi' menceritakan kepada kami, Ziyad bin Ar-Rabi' menceritakan kepada kami, Abu Imran Al Jauni menceritakan kepada kami, dari Anas bin Malik, ia berkata, "Aku tidak mengetahui sesuatu pun dari apa yang kami lakukan pada masa Rasulullah". Aku berkata, "Di manakah shalat?" Ia menjawab, "Apakah kamu tidak melakukan sesuatu dalam shalatmu seperti apa yang telah kamu ketahui?" Shahih: Al Bukhari (529 dan 530).

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan seperti ini, dari hadits Abu Imran Al Jauni. Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Anas".


18. Bab

18. Bab

حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي النَّضْرِ حَدَّثَنَا أَبُو النَّضْرِ حَدَّثَنَا أَبُو عَقِيلٍ الثَّقَفِيُّ حَدَّثَنَا أَبُو فَرْوَةَ يَزِيدُ بْنُ سِنَانٍ التَّمِيمِيُّ حَدَّثَنِي بُكَيْرُ بْنُ فَيْرُوزَ قَال سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ خَافَ أَدْلَجَ وَمَنْ أَدْلَجَ بَلَغَ الْمَنْزِلَ أَلَا إِنَّ سِلْعَةَ اللَّهِ غَالِيَةٌ أَلَا إِنَّ سِلْعَةَ اللَّهِ الْجَنَّةُ

2450. Abu Bakar bin Abu An-Nadhr menceritakan kepada kami, Abu An-Nadhr menceritakan kepada kami, Abu Aqil Ats-Tsaqafi menceritakan kepada kami, Abu Farwah Yazid bin Sinan At-Tamimi menceritakan kepada kami, Bukair bin Fairuz menceritakan kepadaku, ia berkata, aku pernah mendengar Abu Hurairah berkata, "Rasulullah pernah bersabda, 'Barangsiapa yang takut (diserang musuh pada malam hari), hendaknya ia berjalan di akhir malam. Barangsiapa yang berjalan di akhir maiam, maka ia akan sampai pada tujuan. Ingatlah, sesungguhnya barang dagangan Allah itu mahal harganya. Ingatlah, sesungguhnya barang dagangan Allah adalah surga ". Shahih: Ash-Shahihah (954 dan 2335) dan Al Misykah (5348-Tahqiq kedua).

Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahui hadits ini selain dari hadits Abu An-Nadhr".


20. Bab

20. Bab

حَدَّثَنَا عَبَّاسٌ الْعَنْبَرِيُّ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا عِمْرَانٌ الْقَطَّانُ عَنْ قَتَادَةَ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ عَنْ حَنْظَلَةَ الْأُسَيِّدِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ أَنَّكُمْ تَكُونُونَ كَمَا تَكُونُونَ عِنْدِي لَأَظَلَّتْكُمْ الْمَلَائِكَةُ بِأَجْنِحَتِهَا

2452. Abbas Al Anbari menceritakan kepada kami, Abu Daud menceritakan kepada kami, Imran Al Qaththan menceritakan kepada kami, dari Qatadah, dari Yazid bin Abdullah Asy-Syikhir, dari Hanzhalah Al Usaidi, ia berkata: Rasulullah SAW bersabda, "Seandainya kalian seperti keadaan kalian saat di sisiku ini, maka para malaikat akan melindungi kalian dengan sayapnya ". Hasan shahih: Ash-Shahihah (1976); Muslim, seperti badits tersebut.

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan seperti ini". Hadits ini juga diriwayatkan melalui jalur periwayatan yang berbeda, dari Hanzhalh Al Usaidi, dari Rasulullah. Pada bab ini terdapat riwayat lain dari Abu Hurairah.


21. Bagian Bab Sebelumnya

21. Bagian Bab Sebelumnya

حَدَّثَنَا يُوسُفُ بْنُ سَلْمَانَ أَبُو عُمَرَ الْبَصْرِيُّ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ ابْنِ عَجْلَانَ عَنْ الْقَعْقَاعِ بْنِ حَكِيمٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ لِكُلِّ شَيْءٍ شِرَّةً وَلِكُلِّ شِرَّةٍ فَتْرَةً فَإِنْ كَانَ صَاحِبُهَا سَدَّدَ وَقَارَبَ فَارْجُوهُ وَإِنْ أُشِيرَ إِلَيْهِ بِالْأَصَابِعِ فَلَا تَعُدُّوهُ

2453. Yusuf bin Salman Abu Umar Al Bashri menceritakan kepada kami, Hatim bin Ismail menceritakan kepada kami. dari Ibnu Ajlan, dari Al Qa'qa' bin Hakim, dari Abu Shalih, dari Abu Hurairah, dari Rasulullah, beliau bersabda, "Sesungguhnya pada setiap sesuatu itu ada kesemangatan, dan setiap kesemangatan itu ada kelemahan Jika seseorang ingin melakukan sesuatu dengan benar dan istiqomah dan berusaha mendekatkan diri pada kebenaran, maka harapkan kebahagiaannya. Namun. jika ia melakukannya agar ditunjuk dengan jari (ingin masyhur), maka janganlah kamu sekalian menganggapnya (orang yang shalih) ". Hadits ini hasan: Al Misykah (5325-Tahqiq kedua), At-Ta'liq Ar-Raghib (1/46), dan Azh-Zhilal (1/28).

Abu Isa berkata. "Hadits ini adalah hasan shahih gharib dari jalur periwayatan ini". Hadits ini juga diriwayatkan dari Anas bin Malik, dari Rasulullah. Beliau bersabda, "Cukuplah seseorang dianggap buruk dengan melakukan sesuatu agar orang-orang menganggapnya (sebagai orang yang ahli ibadah atau orang alim) dalam agama dan dunia, kecuali orang yang dilindungi oleh Allah ".


22. Bab

22. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا سُفْيَانُ عَنْ أَبِيهِ عَنْ أَبِي يَعْلَى عَنْ الرَّبِيعِ بْنِ خُثَيْمٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ خَطَّ لَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَطًّا مُرَبَّعًا وَخَطَّ فِي وَسَطِ الْخَطِّ خَطًّا وَخَطَّ خَارِجًا مِنْ الْخَطِّ خَطًّا وَحَوْلَ الَّذِي فِي الْوَسَطِ خُطُوطًا فَقَالَ هَذَا ابْنُ آدَمَ وَهَذَا أَجَلُهُ مُحِيطٌ بِهِ وَهَذَا الَّذِي فِي الْوَسَطِ الْإِنْسَانُ وَهَذِهِ الْخُطُوطُ عُرُوضُهُ إِنْ نَجَا مِنْ هَذَا يَنْهَشُهُ هَذَا وَالْخَطُّ الْخَارِجُ الْأَمَلُ

2454. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Sufyan menceritakan kepada kami, dari bapaknya, dari Abu Ya'la, dari Ar-Rabi' bin Khutsaim, dari Abdullah bin Mas'ud, iaberkata, "Rasulullah membuatkan garis segi empat kepada kami. Kemudian beliau membuat garis di tengah segi empat. Di bagian luar beliau juga menggariskan sebuah garis. Kemudian, di sekitar garis tengah dibuat beberapa garis. Beliau kemudian bersabda, "Ini adalah anak Adam (manusia). Ini adalah ajal yang mengelilinginya. Yang ditengah ini adalah manusia. Sedangkan garis-garis itu adalah hal-hal yang akan menimpanya. Jika ia selamat dari garis ini, maka ia akan diserang oleh garis yang lain. Sedangkan garis yang ada di luar adalah harapannya (cita-citanya) ". Shahih: Muttafaq alaih.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَهْرَمُ ابْنُ آدَمَ وَيَشِبُّ مِنْهُ اثْنَانِ الْحِرْصُ عَلَى الْمَالِ وَالْحِرْصُ عَلَى الْعُمُرِ

2455. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Qatadah, dari Anas, ia berkata: Rasulullah SAW bersabda, "Manusia itu akan tua (lemah), namun akan muda (kuat) terhadap dua hal: cinta kepada harta dan usia ". Shahih: Ibnu Majah (4234); Muttafaq alaih.

Hadits ini adalah hasan shahih.

حَدَّثَنَا أَبُو هُرَيْرَةَ مُحَمَّدُ بْنُ فِرَاسٍ الْبَصْرِيُّ حَدَّثَنَا أَبُو قُتَيْبَةَ سَلْمُ بْنُ قُتَيْبَةَ حَدَّثَنَا أَبُو الْعَوَّامِ وَهُوَ عِمْرَانُ الْقَطَّانُ عَنْ قَتَادَةَ عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُثِّلَ ابْنُ آدَمَ وَإِلَى جَنْبِهِ تِسْعَةٌ وَتِسْعُونَ مَنِيَّةً إِنْ أَخْطَأَتْهُ الْمَنَايَا وَقَعَ فِي الْهَرَمِ

2456. Abu Hurairah Muhammad bin Firas Al Bashri menceritakan kepada kami, Abu Qutaibah Salam bin Qutaibah menceritakan kepada kami, Abu Al Awwam —Imran bin Al Qaththan— menceritakan kepada kami, dari Qatadah, dari Mutharrif bin Abdullah bin Asy-Syikhkhir, dari bapaknya, ia berkata; Rasulullah SAW bersabda. "Anak Adam diumpamakan bahwa di sekitarnya terdapat sembilan puluh sembilan macam —penyebab— kematian. Jika la luput dari —penyebab-penyebab— kematian itu. maka ia akan menjadi tua renta ". Hasan: telah dijelaskan (2058).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib".


23. Bab

23. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا قَبِيصَةُ عَنْ سُفْيَانَ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ الطُّفَيْلِ بْنِ أُبَيِّ بْنِ كَعْبٍ عَنْ أَبِيهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا ذَهَبَ ثُلُثَا اللَّيْلِ قَامَ فَقَالَ يَا أَيُّهَا النَّاسُ اذْكُرُوا اللَّهَ اذْكُرُوا اللَّهَ جَاءَتْ الرَّاجِفَةُ تَتْبَعُهَا الرَّادِفَةُ جَاءَ الْمَوْتُ بِمَا فِيهِ جَاءَ الْمَوْتُ بِمَا فِيهِ قَالَ أُبَيٌّ قُلْتُ يَا رَسُولَ اللَّهِ إِنِّي أُكْثِرُ الصَّلَاةَ عَلَيْكَ فَكَمْ أَجْعَلُ لَكَ مِنْ صَلَاتِي فَقَالَ مَا شِئْتَ قَالَ قُلْتُ الرُّبُعَ قَالَ مَا شِئْتَ فَإِنْ زِدْتَ فَهُوَ خَيْرٌ لَكَ قُلْتُ النِّصْفَ قَالَ مَا شِئْتَ فَإِنْ زِدْتَ فَهُوَ خَيْرٌ لَكَ قَالَ قُلْتُ فَالثُّلُثَيْنِ قَالَ مَا شِئْتَ فَإِنْ زِدْتَ فَهُوَ خَيْرٌ لَكَ قُلْتُ أَجْعَلُ لَكَ صَلَاتِي كُلَّهَا قَالَ إِذًا تُكْفَى هَمَّكَ وَيُغْفَرُ لَكَ ذَنْبُكَ

2457. Hannad menceritakan kepada kami, Qabishah menceritakan kepada kami, dari Sufyan, dari Abdullah bin Muhammad bin Aqil, dari Ath-Thufail bin Ubay bin Ka'ab, dari bapaknya. ia berkata, "Apabila telah lewat dua pertiga malam. Rasulullah bangun —untuk melaksanakan shalat malam—. Lalu beliau bersabda, "Wahai sekalian manusia, ingatlah Allah, ingatlah Allah. Telah datang sesuatu yang mendebarkan yang diikuti oleh tiupan (sangkakala) yang kedua. Lalu, datang kematian beserta apa yang ada di dalamnya. Lalu, datang kematian beserta apa yang ada di dalamnya". Ubay berkata, "Aku berkata, 'Wahai Rasulullah, aku banyak berdoa untukmu, berapa banyak aku harus berdoa untukmu sebagai ganti doa untuk diriku sendiri?' Beliau menjawab, "Terserah kamu." Ia berkata, "Aku berkata, 'Seperempat?' Beliau menjawab, "Terserah kamu. Jika kamu tambahkan, maka itu lebih baik bagimu". Aku berkata "Setengah?" Beliau menjawab, "Terserah kamu. Jika kamu menambahkannya, maka itu lebih baik bagimu". la berkata, "Aku berkata, "Apakah dua pertiga?" Beliau menjawab, "Terserah kamu. Jika kamu menambahkan, maka itu lebih baik bagimu". Aku berkata, "Apakah aku jadikan semua doaku untukmu?" Beliau menjawab, "Jika demikian, mudah-mudahan segala keinginanmu dicukupi dan dosa-dosamu diampuni". Hasan: Ash-Shahihah (954) dan Fadhl Ash-Shalah ala An-Nabi (13-14).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


24. Bab

24. Bab

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ عَنْ أَبَانَ بْنِ إِسْحَقَ عَنْ الصَّبَّاحِ بْنِ مُحَمَّدٍ عَنْ مُرَّةَ الْهَمْدَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اسْتَحْيُوا مِنْ اللَّهِ حَقَّ الْحَيَاءِ قَالَ قُلْنَا يَا رَسُولَ اللَّهِ إِنَّا نَسْتَحْيِي وَالْحَمْدُ لِلَّهِ قَالَ لَيْسَ ذَاكَ وَلَكِنَّ الِاسْتِحْيَاءَ مِنْ اللَّهِ حَقَّ الْحَيَاءِ أَنْ تَحْفَظَ الرَّأْسَ وَمَا وَعَى وَالْبَطْنَ وَمَا حَوَى وَلْتَذْكُرْ الْمَوْتَ وَالْبِلَى وَمَنْ أَرَادَ الْآخِرَةَ تَرَكَ زِينَةَ الدُّنْيَا فَمَنْ فَعَلَ ذَلِكَ فَقَدْ اسْتَحْيَا مِنْ اللَّهِ حَقَّ الْحَيَاءِ

2458. Yahya bin Musa menceritakan kepada kami, Muhammad bin Ubaid menceritakan kepada kami, dari Aban bin Ishaq, dari Ash-Shabbah bin Muhammad, dari Murrah Al Hamdani, dari Abdullah bin Mas'ud, ia berkata: Rasulullah bersabda, "Malulah kepada Allah dengan sebenar-benarnya", ia berkata, "Kami berkata, 'Wahai Rasulullah, kami benar-benar malu. Segala pujian hanya untuk Allah?'." Beliau menjawab, "Bukan seperti itu, akan tetapi malu kepada Allah yang benar itu adalah dengan memelihara kepala dan apa yang ada padanya, memelihara perut dan apa yang berhubungan dengannya, dan mengingat mati dan kehancurannya. Siapa saja yang menghendaki akhirat maka hendaklah ia meninggalkan perhiasan dunia. Siapa saja yang telah melakukan itu semua, maka ia sungguh telah malu kepada Allah dengan sebenar-benarnya ". Hasan: Ar-Raudh An-Nadhir (601) Al Misykah (1608-Tahqiq kedua).

Abu Isa berkata, "Hadits ini gharib. Kami mengetahuinya dari jalur periwayatan ini, dari hadits Aban bin Ishaq, dari Ash-Shabbah bin Muhammad".


27. Bab

27. Bab

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي ثَوْرٍ قَال سَمِعْتُ ابْنَ عَبَّاسٍ يَقُولُ أَخْبَرَنِي عُمَرُ بْنُ الْخَطَّابِ قَالَ دَخَلْتُ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِذَا هُوَ مُتَّكِئٌ عَلَى رَمْلِ حَصِيرٍ فَرَأَيْتُ أَثَرَهُ فِي جَنْبِهِ

2461. Abd bin Humaid menceritakan kepada kami, Abdurrazzaq mengabarkan kepada kami, dari Ma'mar, dari Az-Zuhri, dari Ubaidillah bin Abdullah bin Abu Tsaur. dari Ibnu Abbas, dari Umar bin Khaththab, ia berkata, "Aku pernah masuk ke dalam rumah Rasulullah, beliau sedang bersandar (tidur) pada tikar. Aku melihat bekas anyaman tikar pada tubuh beliau". Shahih: Takhrij At-Targhib (4/114); Muttafaq alaih).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Pada hadits ini terdapat sebuah kisah yang panjang.


28. Bab

28. Bab

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مَعْمَرٍ وَيُونُسَ عَنْ الزُّهْرِيِّ أَنَّ عُرْوَةَ بْنَ الزُّبَيْرِ أَخْبَرَهُ أَنَّ الْمِسْوَرَ بْنَ مَخْرَمَةَ أَخْبَرَهُ أَنَّ عَمْرَو بْنَ عَوْفٍ وَهُوَ حَلِيفُ بَنِي عَامِرِ بْنِ لُؤَيٍّ وَكَانَ شَهِدَ بَدْرًا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعَثَ أَبَا عُبَيْدَةَ بْنَ الْجَرَّاحِ فَقَدِمَ بِمَالٍ مِنْ الْبَحْرَيْنِ وَسَمِعَتْ الْأَنْصَارُ بِقُدُومِ أَبِي عُبَيْدَةَ فَوَافَوْا صَلَاةَ الْفَجْرِ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمَّا صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْصَرَفَ فَتَعَرَّضُوا لَهُ فَتَبَسَّمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ رَآهُمْ ثُمَّ قَالَ أَظُنُّكُمْ سَمِعْتُمْ أَنْ أَبَا عُبَيْدَةَ قَدِمَ بِشَيْءٍ قَالُوا أَجَلْ يَا رَسُولَ اللَّهِ قَالَ فَأَبْشِرُوا وَأَمِّلُوا مَا يَسُرُّكُمْ فَوَاللَّهِ مَا الْفَقْرَ أَخْشَى عَلَيْكُمْ وَلَكِنِّي أَخْشَى أَنْ تُبْسَطَ الدُّنْيَا عَلَيْكُمْ كَمَا بُسِطَتْ عَلَى مَنْ قَبْلَكُمْ فَتَنَافَسُوهَا كَمَا تَنَافَسُوهَا فَتُهْلِكَكُمْ كَمَا أَهْلَكَتْهُمْ

2462. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al-Mubarak mengabarkan kepada kami, dari Ma'mar, dari Yunus, dari Az-Zuhri, Urwah bin Az-Zubair mengabarkan kepadanya, Miswar bin Makhramah mengabarkan kepadanya, Amr bin Auf —sekutu Bani Amir bin Lu'ay, yang juga merupakan pejuang pada perang Badar bersama Rasulullah mengabarkan kepadanya—: Bahwa Rasulullah mengutus Abu Ubaidah bin Al Jarrah. ia datang dengan membawa harta dari Bahrain. Kaum Anshar mendengar kedatangan Abu Ubaidah. Mereka lantas melaksanakan shalat fajar bersama Rasulullah. Setelah shalat, Rasulullah pergi (pulang). Mereka pun lalu menghadap beliau. Ketika melihat mereka, Rasulullah tersenyum. Beliau lantas bersabda, "Aku kira kalian telah mendengar bahwa Abu Ubaidah datang dengan membawa sesuatu?" Mereka menjawab, "Benar, wahai Rasulullah". Beliau bersabda, "Bergembiralah dan berangan-anganlah dengan sesuatu yang dapat menggembirakan kalian. Demi Allah bukan kefakiran yang aku takutkan pada kalian. Akan tetapi, aku takul dunia ini dihamparkan kepada kalian sebagaimana dihamparkan kepada orang-orang sebelum kalian, sehingga kalian saling berlomba (mengejarnya) sebagaimana mereka (orang-orang sebelum kalian) berlomba-lomba, lalu, dunia itu mencelakakan (membinasakan) kalian sebagaimana mencelakakan mereka ". Shahih: Ibnu Majah (3997); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah shahih".


29. Bab

29. Bab

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ عَنْ يُونُسَ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ وَابْنِ الْمُسَيَّبِ أَنَّ حَكِيمَ بْنَ حِزَامٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَعْطَانِي ثُمَّ سَأَلْتُهُ فَأَعْطَانِي ثُمَّ سَأَلْتُهُ فَأَعْطَانِي ثُمَّ قَالَ يَا حَكِيمُ إِنَّ هَذَا الْمَالَ خَضِرَةٌ حُلْوَةٌ فَمَنْ أَخَذَهُ بِسَخَاوَةِ نَفْسٍ بُورِكَ لَهُ فِيهِ وَمَنْ أَخَذَهُ بِإِشْرَافِ نَفْسٍ لَمْ يُبَارَكْ لَهُ فِيهِ وَكَانَ كَالَّذِي يَأْكُلُ وَلَا يَشْبَعُ وَالْيَدُ الْعُلْيَا خَيْرٌ مِنْ الْيَدِ السُّفْلَى فَقَالَ حَكِيمٌ فَقُلْتُ يَا رَسُولَ اللَّهِ وَالَّذِي بَعَثَكَ بِالْحَقِّ لَا أَرْزَأُ أَحَدًا بَعْدَكَ شَيْئًا حَتَّى أُفَارِقَ الدُّنْيَا فَكَانَ أَبُو بَكْرٍ يَدْعُو حَكِيمًا إِلَى الْعَطَاءِ فَيَأْبَى أَنْ يَقْبَلَهُ ثُمَّ إِنَّ عُمَرَ دَعَاهُ لِيُعْطِيَهُ فَأَبَى أَنْ يَقْبَلَ مِنْهُ شَيْئًا فَقَالَ عُمَرُ إِنِّي أُشْهِدُكُمْ يَا مَعْشَرَ الْمُسْلِمِينَ عَلَى حَكِيمٍ أَنِّي أَعْرِضُ عَلَيْهِ حَقَّهُ مِنْ هَذَا الْفَيْءِ فَيَأْبَ أَنْ يَأْخُذَهُ فَلَمْ يَرْزَأْ حَكِيمٌ أَحَدًا مِنْ النَّاسِ شَيْئًا بَعْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى تُوُفِّيَ

2463. Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami dari Yunus, dari Az-Zuhri, dari Urwah dan Ibnu Al Musayyab, bahwasanya Hakim bin Hizam mengatakan, "Aku meminta kepada Rasulullah SAW, dan beliau pun memberiku. Kemudian aku kembali meminta kepadanya, maka beliau pun memberiku. Lalu, aku kembali memintanya, dan beliau pun memberiku." Beliau lantas bersabda, "Wahai Hakim, sesungguhnya harta ini hijau (menarik) dan manis. Siapa saja yang meraihnya dengan jiwa yang lapang, maka harta itu akan diberkahi baginya. Siapa saja yang meraihnya dengan jiwa yang serakah, maka harta itu tidak akan diberkahi untuknya. Orang seperti ini adalah seperti orang yang makan namun tidak pernah merasa kenyang. Tangan di atas lebih baik daripada tangan di bawah. " Hakim berkata. aku berkata. "Wahai Rasulullah, demi Dzat yang telah mengutusmu dengan kebenaran, aku tidak akan memohon sesuatu kepada siapa pun sepeninggalmu hingga aku meninggal dunia." Abu Bakar lalu memanggil Hakim untuk mengambil haknya (berupa pemberian dari harta fa'i). Lmar juga memanggilnya untuk memberikan haknya. Namun ia tidak mau menerima sesuatu pun dari pemberian itu. Umar lantas berkata. *"Aku menjadi saksi bagi kalian wahai sekalian kaum muslimin terhadap diri Hakim. Aku telah menawarkan haknya dari harta fai' ini, dan dia tidak mau menerimanya. Hakim tidak lagi pernah meminta-minta (bersandar) ada siapa pun setelah Rasulullah wafat hingga dirinya (Hakim) meninggal dunia". Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah shahih".

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو صَفْوَانَ عَنْ يُونُسَ عَنْ الزُّهْرِيِّ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ ابْتُلِينَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالضَّرَّاءِ فَصَبَرْنَا ثُمَّ ابْتُلِينَا بِالسَّرَّاءِ بَعْدَهُ فَلَمْ نَصْبِرْ

2464. Qutaibah menceritakan kepada kami, Abu Shafwan menceritakan kepada kami, dari Yunus, dari Az-Zuhri, dari Humaid bin Abdurrahman, dari Abdurrahman bin Auf, dia berkata, "Bersama Rasulullah SAW kami pernah diuji dengan kesulitan (kesempitan), namun kami tetap bersabar. Kemudian, kami diuji dengan kelapangan sepeninggl beliau, namun kami tidak dapat bersabar". Hadits ini sanad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hasan."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ الرَّبِيعِ بْنِ صَبِيحٍ عَنْ يَزِيدَ بْنِ أَبَانَ وَهُوَ الرَّقَاشِيُّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ كَانَتْ الْآخِرَةُ هَمَّهُ جَعَلَ اللَّهُ غِنَاهُ فِي قَلْبِهِ وَجَمَعَ لَهُ شَمْلَهُ وَأَتَتْهُ الدُّنْيَا وَهِيَ رَاغِمَةٌ وَمَنْ كَانَتْ الدُّنْيَا هَمَّهُ جَعَلَ اللَّهُ فَقْرَهُ بَيْنَ عَيْنَيْهِ وَفَرَّقَ عَلَيْهِ شَمْلَهُ وَلَمْ يَأْتِهِ مِنْ الدُّنْيَا إِلَّا مَا قُدِّرَ لَهُ

2465. Hannad menceritakan kepada kami. Waki' menceritakan kepada kami, dari Ar-Rabi' bin Shabih, dari Yazid bin Aban —Ar-Raqasyi—, dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda. "Barangsiapa yang akhirat menjadi tujuannya, maka Allah akan menjadikan kekayaannya ada dalam hatinya. Allah akan mengumpulkan segala urusannya, dan dunia pun datang kepadanya dalam keadaan tunduk. Barangsiapa yang dunia menjadi tujuan (hidupnya), maka Allah akan menjadikan kefakiran itu dekat dengan kedua matanya dan memisahkan segala urusan-urusannya. Dunia pun tidak akan mendatanginya kecuali apa yang telah ditetapkan baginya saja ". Shahih: Ash-Shahihah (949-950).

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ عِمْرَانَ بْنِ زَائِدَةَ بْنِ نَشِيطٍ عَنْ أَبِيهِ عَنْ أَبِي خَالِدٍ الْوَالِبِيِّ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ تَعَالَى يَقُولُ يَا ابْنَ آدَمَ تَفَرَّغْ لِعِبَادَتِي أَمْلَأْ صَدْرَكَ غِنًى وَأَسُدَّ فَقْرَكَ وَإِلَّا تَفْعَلْ مَلَأْتُ يَدَيْكَ شُغْلًا وَلَمْ أَسُدَّ فَقْرَكَ

2466. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus mengabarkan kepada kami, dari Imran bin Zaidah bin Nasyith, dari bapaknya, dari Abu Khalid Al Walibi, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Allah berfirman, 'Wahai manusia, luangkanlah waktu untuk beribadah kepada-Ku, niscaya Aku akan mengisi hatimu (dadamu) dengan kekayaan dan aku akan tutupi kefakiranmu. Jika kamu tidak beribadah, maka aku akan memenuhi kedua tanganmu dengan kesibukan dan tidak aku tutupi kefakiranmu'. " Shahih: Ibnu Majah (4107).

Abu Isa berkata, "Hadits ini hasan gharib. Nama asli Abu Khalid Al Walibi adalah Hurmuz".


31. Bab

31. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ تُوُفِّيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعِنْدَنَا شَطْرٌ مِنْ شَعِيرٍ فَأَكَلْنَا مِنْهُ مَا شَاءَ اللَّهُ ثُمَّ قُلْتُ لِلْجَارِيَةِ كِيلِيهِ فَكَالَتْهُ فَلَمْ يَلْبَثْ أَنْ فَنِيَ قَالَتْ فَلَوْ كُنَّا تَرَكْنَاهُ لَأَكَلْنَا مِنْهُ أَكْثَرَ مِنْ ذَلِكَ

2467. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Hisyam bin Urwah, dari bapaknya, dari Aisyah, ia berkata, "Rasulullah SAW wafat, dan kami memiliki sedikit gandum. Kami pun memakan sebagiannya sesuai dengan kehendak Allah. Aku lalu berkata kepada budak perempuan, "Takarlah!" Dia pun menakarnya. Tidak lama kemudian gandum itu habis." Aisyah berkata, "Seandainya kami membiarkannya maka kami akan makan lebih banyak dari ini". Shahih: Al Bukhari (6451) Muslim (8/218) secara ringkas.

Abu Isa berkata, "Hadits ini adalah shahih."


32. Bab

32. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ عَزْرَةَ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ الْحِمْيَرِيِّ عَنْ سَعْدِ بْنِ هِشَامٍ عَنْ عَائِشَةَ قَالَتْ كَانَ لَنَا قِرَامُ سِتْرٍ فِيهِ تَمَاثِيلُ عَلَى بَابِي فَرَآهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ انْزَعِيهِ فَإِنَّهُ يُذَكِّرُنِي الدُّنْيَا قَالَتْ وَكَانَ لَنَا سَمَلُ قَطِيفَةٍ تَقُولُ عَلَمُهَا مِنْ حَرِيرٍ كُنَّا نَلْبَسُهَا

2468. Hannad menceritakan kepada kami. Abu Muawiyah menceritakan kepada kami, dari Daud bin Abu Hind, dari Azrah, dari Humaid bin Abdurrahman Al Himyari, dari Sa'ad bin Hisyam, dari Aisyah, dia berkata, "Kami memiliki satir halus yang terbuat dari kain sutera berwarna yang terdapat gambar-gambar. Satir itu terletak pada pintu rumahku. Rasulullah lalu melihatnya. Beliau bersabda, "Lepaskanlah satir itu, sesungguhnya hal itu dapat mengingatkanku pada kehidupan dunia". Aisyah berkata, "Kami memiliki pakaian yang usang —bagian sisinya terbuat dari sutera— yang dahulu pernah kami pakai". Shahih: Ghayah Al Maram (136), Muslim

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur periwayatan ini".

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَتْ وِسَادَةُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الَّتِي يَضْطَجِعُ عَلَيْهَا مِنْ أَدَمٍ حَشْوُهَا لِيفٌ

2469. Hannad menceritakan kepada kami. Abdah menceritakan kepada kami, dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, dia berkata. "Bantal yang digunakan Rasulullah untuk tidur terbuat dari kain yang kasar. Isinya adalah sabut kurma". Shahih: Mukhtashar Asy-Syamail (282); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah shahih."


33. Bab

33. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ سُفْيَانَ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي مَيْسَرَةَ عَنْ عَائِشَةَ أَنَّهُمْ ذَبَحُوا شَاةً فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا بَقِيَ مِنْهَا قَالَتْ مَا بَقِيَ مِنْهَا إِلَّا كَتِفُهَا قَالَ بَقِيَ كُلُّهَا غَيْرَ كَتِفِهَا

2470. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, dari Sufyan, dari Abu Ishaq, dari ayah Maisarah, dari Aisyah, Para sahabat menyembelih kambing. Rasulullah kemudian bertanya, "Apa yang tersisa dari kambing itu?" Aisyah menjawab, "Tidak ada yang tersisa darinya selain bagian bahunya". Beliau berkata, "Yang tersisa adalah semua bagian tubuhnya selain bagian bahunya ". Shahih: Ash-Shahihah (2544).

Abu Isa berkata, "Hadits ini adalah shahih". Abu Maisarah adalah Al Hamdani. Nama aslinya adalah Amr bin Syurahbil.


34. Bab

34. Bab

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ إِنْ كُنَّا يَئُولُ مُحَمَّدٍ نَمْكُثُ شَهْرًا مَا نَسْتَوْقِدُ بِنَارٍ إِنْ هُوَ إِلَّا الْمَاءُ وَالتَّمْرُ

2471. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah menceritakan kepada kami, dari Hisyam bin Urwah, dari bapaknya, dari Aisyah, ia berkata, "Sungguh kami —keluarga Muhammad— pernah berdiam diri (tidak memasak) selama sebulan. Kami tidak menvalakan tungku api. Tidak ada makanan selain air dan kurma". Shahih: Mukhtashar Asy-Syamail (111); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ حَدَّثَنَا رَوْحُ بْنُ أَسْلَمَ أَبُو حَاتِمٍ الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ حَدَّثَنَا ثَابِتٌ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَقَدْ أُخِفْتُ فِي اللَّهِ وَمَا يُخَافُ أَحَدٌ وَلَقَدْ أُوذِيتُ فِي اللَّهِ وَمَا يُؤْذَى أَحَدٌ وَلَقَدْ أَتَتْ عَلَيَّ ثَلَاثُونَ مِنْ بَيْنِ يَوْمٍ وَلَيْلَةٍ وَمَا لِي وَلِبِلَالٍ طَعَامٌ يَأْكُلُهُ ذُو كَبِدٍ إِلَّا شَيْءٌ يُوَارِيهِ إِبْطُ بِلَالٍ

2472. Abdullah bin Abdurrahman menceritakan kepada kami, Rauh bin Aslam Abu Hatim Al Bashri menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami, Tsabit menceritakan kepada kami, dari Anas, ia berkata: Rasulullah SAW bersabda, "Aku pernah diancam hetika menyampaikan dakwah Allah yang tidak seorang pun pernah diancam seperti itu. Aku pernah disiksa di jalan Allah yang tidak pernah seorang pun mendapatkan siksaan seperti itu. Selama tiga puluh hari tiga puluh malam aku dan Bilal tidak memiliki makanan yang dapat dimakan oleh manusia. kecuali sedikit makanan yangdisimpan (ditutupi) ketiak Bilal". Shahih: Ibnu Majah (151).

Abu Isa berkata, "Hadits ini adalah hasan shahih". Makna hadits ini adalah: ketika Rasulullah meninggalkan kota Makkah bersama Bilal, Bilal membawa makanan yang dia letakkan di bawah ketiaknya.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ وَهْبِ بْنِ كَيْسَانَ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ بَعَثَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ ثَلَاثُ مِائَةٍ نَحْمِلُ زَادَنَا عَلَى رِقَابِنَا فَفَنِيَ زَادُنَا حَتَّى إِنْ كَانَ يَكُونُ لِلرَّجُلِ مِنَّا كُلَّ يَوْمٍ تَمْرَةٌ فَقِيلَ لَهُ يَا أَبَا عَبْدِ اللَّهِ وَأَيْنَ كَانَتْ تَقَعُ التَّمْرَةُ مِنْ الرَّجُلِ فَقَالَ لَقَدْ وَجَدْنَا فَقْدَهَا حِينَ فَقَدْنَاهَا وَأَتَيْنَا الْبَحْرَ فَإِذَا نَحْنُ بِحُوتٍ قَدْ قَذَفَهُ الْبَحْرُ فَأَكَلْنَا مِنْهُ ثَمَانِيَةَ عَشَرَ يَوْمًا مَا أَحْبَبْنَا

2475. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami, dari Hisyam bin Urwah, dari Wahab bin Kaisan, dari Jabir bin Abdullah, ia berkata, "Rasulullah pernah mengutus kami. Jumlah kami ketika itu tiga ratus orang. Kami membawa bekal yang kami letakkan (ikat) di atas pundak kami. Lalu bekal kami habis, hingga masing-masing orang hanya mendapatkan satu kurma setiap hari." Ada yang berkata kepada Jabir, "Wahai Abu Abdullah, di manakah satu kurma milik seseorang?" Dia menjawab, "Kami menemukan apa yang telah hilang pada saat kurma itu hilang". Lalu kami sampai di laut. Kami mendapatkan ikan paus yang dihempaskan laut. Kami pun lalu memakannya selama delapan belas hari, meski kami tidak suka". Shahih: Ibnu Majah (4159); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Jabir bin Abdullah. Malik bin Anas meriwayatkan dari Wahab bin Kaisan dengan hadits yang lebih sempurna dan lebih panjang.


36. Bab

36. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا يُونُسُ بْنُ بُكَيْرٍ حَدَّثَنِي عُمَرُ بْنُ ذَرٍّ حَدَّثَنَا مُجَاهِدٌ عَنْ أَبِي هُرَيْرَةَ قَالَ كَانَ أَهْلُ الصُّفَّةِ أَضْيَافُ أَهْلِ الْإِسْلَامِ لَا يَأْوُونَ عَلَى أَهْلٍ وَلَا مَالٍ وَاللَّهِ الَّذِي لَا إِلَهَ إِلَّا هُوَ إِنْ كُنْتُ لَأَعْتَمِدُ بِكَبِدِي عَلَى الْأَرْضِ مِنْ الْجُوعِ وَأَشُدُّ الْحَجَرَ عَلَى بَطْنِي مِنْ الْجُوعِ وَلَقَدْ قَعَدْتُ يَوْمًا عَلَى طَرِيقِهِمْ الَّذِي يَخْرُجُونَ فِيهِ فَمَرَّ بِي أَبُو بَكْرٍ فَسَأَلْتُهُ عَنْ آيَةٍ مِنْ كِتَابِ اللَّهِ مَا أَسْأَلُهُ إِلَّا لِيُشْبِعَنِي فَمَرَّ وَلَمْ يَفْعَلْ ثُمَّ مَرَّ بِي عُمَرُ فَسَأَلْتُهُ عَنْ آيَةٍ مِنْ كِتَابِ اللَّهِ مَا أَسْأَلُهُ إِلَّا لِيُشْبِعَنِي فَمَرَّ وَلَمْ يَفْعَلْ ثُمَّ مَرَّ أَبُو الْقَاسِمِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَتَبَسَّمَ حِينَ رَآنِي وَقَالَ أَبَا هُرَيْرَةَ قُلْتُ لَبَّيْكَ يَا رَسُولَ اللَّهِ قَالَ الْحَقْ وَمَضَى فَاتَّبَعْتُهُ وَدَخَلَ مَنْزِلَهُ فَاسْتَأْذَنْتُ فَأَذِنَ لِي فَوَجَدَ قَدَحًا مِنْ لَبَنٍ فَقَالَ مِنْ أَيْنَ هَذَا اللَّبَنُ لَكُمْ قِيلَ أَهْدَاهُ لَنَا فُلَانٌ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبَا هُرَيْرَةَ قُلْتُ لَبَّيْكَ فَقَالَ الْحَقْ إِلَى أَهْلِ الصُّفَّةِ فَادْعُهُمْ وَهُمْ أَضْيَافُ الْإِسْلَامِ لَا يَأْوُونَ عَلَى أَهْلٍ وَلَا مَالٍ إِذَا أَتَتْهُ صَدَقَةٌ بَعَثَ بِهَا إِلَيْهِمْ وَلَمْ يَتَنَاوَلْ مِنْهَا شَيْئًا وَإِذَا أَتَتْهُ هَدِيَّةٌ أَرْسَلَ إِلَيْهِمْ فَأَصَابَ مِنْهَا وَأَشْرَكَهُمْ فِيهَا فَسَاءَنِي ذَلِكَ وَقُلْتُ مَا هَذَا الْقَدَحُ بَيْنَ أَهْلِ الصُّفَّةِ وَأَنَا رَسُولُهُ إِلَيْهِمْ فَسَيَأْمُرُنِي أَنْ أُدِيرَهُ عَلَيْهِمْ فَمَا عَسَى أَنْ يُصِيبَنِي مِنْهُ وَقَدْ كُنْتُ أَرْجُو أَنْ أُصِيبَ مِنْهُ مَا يُغْنِينِي وَلَمْ يَكُنْ بُدٌّ مِنْ طَاعَةِ اللَّهِ وَطَاعَةِ رَسُولِهِ فَأَتَيْتُهُمْ فَدَعَوْتُهُمْ فَلَمَّا دَخَلُوا عَلَيْهِ فَأَخَذُوا مَجَالِسَهُمْ فَقَالَ أَبَا هُرَيْرَةَ خُذْ الْقَدَحَ وَأَعْطِهِمْ فَأَخَذْتُ الْقَدَحَ فَجَعَلْتُ أُنَاوِلُهُ الرَّجُلَ فَيَشْرَبُ حَتَّى يَرْوَى ثُمَّ يَرُدُّهُ فَأُنَاوِلُهُ الْآخَرَ حَتَّى انْتَهَيْتُ بِهِ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَدْ رَوَى الْقَوْمُ كُلُّهُمْ فَأَخَذَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْقَدَحَ فَوَضَعَهُ عَلَى يَدَيْهِ ثُمَّ رَفَعَ رَأْسَهُ فَتَبَسَّمَ فَقَالَ أَبَا هُرَيْرَةَ اشْرَبْ فَشَرِبْتُ ثُمَّ قَالَ اشْرَبْ فَلَمْ أَزَلْ أَشْرَبُ وَيَقُولُ اشْرَبْ حَتَّى قُلْتُ وَالَّذِي بَعَثَكَ بِالْحَقِّ مَا أَجِدُ لَهُ مَسْلَكًا فَأَخَذَ الْقَدَحَ فَحَمِدَ اللَّهَ وَسَمَّى ثُمَّ شَرِبَ

2477. Hannad menceritakan kepada kami, Yunus bin Bukair menceritakan kepada kami, Umar bin Dzarr menceritakan kepadaku, Mujahid menceritakan kepada kami, dari Abu Hurairah, ia berkata, "Ahli Shuffah adalah tamu orang Islam. Mereka hidup tanpa keluarga dan tanpa harta. Demi Allah yang tiada Tuhan selain Dia, sungguh aku bersandar pada limpaku (lambungku) yang menempel di atas tanah karena rasa lapar dan meletakkan batu di atas perutku sekuat-kuatnya karena rasa lapar. Sungguh aku pernah duduk sehari di jalanan tempat mereka keluar. Lalu Abu Bakar melewatiku, aku bertanya kepadanya tentang sebuah ayat pada Kitab Allah. Aku tidak bertanya melainkan hanya bermaksud agar aku diberikan makanan (supaya kenyang). Dia lewat begitu saja tanpa memberikan makanan. Kemudian Umar melewatiku. Aku lalu bertanya kepadanya tentang satu ayat dari Kitab Allah. Aku tidak bertanya melainkan bermaksud agar dia memberikan aku makanan yang mengenyangkan. Namun, Umar berlalu begitu saja tanpa memberikan makanan. Kemudian lewat Abul Qasim, Rasulullah. Beliau tersenyum tatkala melihat diriku. Beliau berkata, "Wahai Abu Hurairah." Aku menjawab, "Ya, wahai Rasulullah." Beliau berkata, "Ikutlah dengankul" Beliau pergi, dan aku pun mengikutinya. Beliau masuk ke dalam rumahnya. Aku pun meminta izin kepadanya (untuk masuk). Beliau memberikan izin kepadaku untuk bisa masuk. Beliau menemukan sebuah mangkuk berisi susu. Beliau bersabda, "Dari mana susu ini untuk kamul' Ada yang menjawab. "Si Fulan menghadiahkannya kepada kami." Rasulullah berkata, "Abu Hurairah ". Aku menjawab, "Ya. aku memenuhi seruanmu". Beliau bersabda. "Temuilah ahli Shuffah. dan undanglah mereka". Mereka adalah tamu orang Islam. Mereka tidak memiliki keluarga dan juga harta. Jika datang sedekah kepada beliau, maka beliau segera mengirimkannya kepada mereka. Beliau sendiri tidak memakannya sedikit pun. Jika datang sebuah hadiah kepada beliau. maka beliau pun segera mengirimkannya kepada mereka. Rasulullah merasakannya sedikit dan mengajak mereka untuk turut merasakannya. Hal itu membuat diriku memiliki perasaan buruk. Aku berkata, "Mengapa mangkuk susu ini diberikan kepada ahli Shuffah. Sedangkan diriku hanyalah bertugas mengirimkannya kepada mereka. Beliau pasti akan memerintahkanku untuk mengaturnya di antara mereka. Tidakkah aku boleh mencicipinya sebagian darinya?" Aku berharap dapat mencicipi sebagiannya hingga mencukupi rasa laparku. Namun, sikap seperti itu bukanlah bentuk ketaatan kepada Allah dan Rasul-Nya. Aku pun lalu mendatangi dan mengundang mereka. Ketika mereka masuk ke dalam rumah Rasulullah, mereka menempati tempat (posisi) masing-masing. Beliau lalu berkata, "Wahai Abu Hurairah, ambillah mangkuk itu dan berikanlah kepada mereka". Aku pun lalu mengambil mangkuk itu. Aku tuangkan mangkuk itu kepada seorang pria. Dia meminumnya hingga terasa kenyang. Lalu, dia mengembalikan mangkuk itu. Kemudian, aku tuangkan air itu kepada yang lainnya hingga berakhir pada Rasulullah. Seluruh kaum itu kenyang dengan air itu. Rasulullah lalu mengambil mangkuk itu dan meletakkannya di atas kedua tanganku. Beliau menengadahkan kepalanya sambil tersenyum. Beliau berkata, "Wahai Abu Hurairah, minumlah!" Aku pun meminumnya. Beliau kembali berkata, "Minumlah!" Aku terus meminumnya. Beliau berkata lagi, "Minumlah!" Hingga akhirnya aku berkata, "Demi Dzat yang telah mengutusmu dengan kebenaran, aku sudah tidak lagi menemukan tempat untuk menampungnya". Beliau lalu mengambil mangkuk itu, lalu memuji Allah, menyebut asma-Nya, baru kemudian meminumnya. Shahih: Al Bukhari (6452).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


37. Bab

37. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ اللَّهِ الْقُرَشِيُّ حَدَّثَنَا يَحْيَى الْبَكَّاءُ عَنْ ابْنِ عُمَرَ قَالَ تَجَشَّأَ رَجُلٌ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ كُفَّ عَنَّا جُشَاءَكَ فَإِنَّ أَكْثَرَهُمْ شِبَعًا فِي الدُّنْيَا أَطْوَلُهُمْ جُوعًا يَوْمَ الْقِيَامَةِ

2478. Muhammad bin Humaid Ar-Razi menceritakan kepada kami, Abdul Aziz bin Abdullah Al Qurasyi menceritakan kepada kami, Yahya Al Buka' menceritakan kepada kami, dari Ibnu Umar, ia berkata, "Ada seseorang yang beserdawa (mengeluarkan suara saat perut dalam keadaan kenyang) di dekat Rasulullah." Beliau bersabda, "Tahanlah serdawamu dari kami, sesungguhnya mereka yang banyak kenyang di dunia akan menjadi paling lama lapar di hari Kiamat kelak". Hasan: Ibnu Majah (3350-3351).

Abu Isa berkata, "Hadits ini hasan gharib, dari jalur periwayatan seperti ini". Pada bab ini terdapat riwayat lain dari Abu Juhaifah.


38. Bab

38. Bab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَبِي بُرْدَةَ بْنِ أَبِي مُوسَى عَنْ أَبِيهِ قَالَ يَا بُنَيَّ لَوْ رَأَيْتَنَا وَنَحْنُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَصَابَتْنَا السَّمَاءُ لَحَسِبْتَ أَنَّ رِيحَنَا رِيحُ الضَّأْنِ

2479. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Qatadah, dari Abu Burdah bin Abi Musa, dari bapaknya, ia berkata: Shahih: Ibnu Majah (3562).

Abu Isa berkata, "Hadits ini adalah shahih'


39. Bab

39. Bab

حَدَّثَنَا عَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِئُ حَدَّثَنَا سَعِيدُ بْنُ أَبِي أَيُّوبَ عَنْ أَبِي مَرْحُومٍ عَبْدِ الرَّحِيمِ بْنِ مَيْمُونٍ عَنْ سَهْلِ بْنِ مُعَاذِ بْنِ أَنَسٍ الْجُهَنِيِّ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ تَرَكَ اللِّبَاسَ تَوَاضُعًا لِلَّهِ وَهُوَ يَقْدِرُ عَلَيْهِ دَعَاهُ اللَّهُ يَوْمَ الْقِيَامَةِ عَلَى رُءُوسِ الْخَلَائِقِ حَتَّى يُخَيِّرَهُ مِنْ أَيِّ حُلَلِ الْإِيمَانِ شَاءَ يَلْبَسُهَا

2481. Abbas bin Muhammad Ad-Duri menceritakan kepada kami, Abdullah bin Yazid Al Muqri menceritakan kepada kami, Sa'id bin Abi Ayyub menceritakan kepada kami, dari Abu Marhum Abdurrahim bin Maimun, dari Sahai bin Mu'adz bin Anas Ai Juhani, dari ayahnya. Rasulullah bersabda, "Barangsiapa yang tidak mengenakan pakaian (bagus) karena tawadhu kepada Allah, padahal ia mampu, maka pada hari kiamat Allah akan memanggilnya diantara makhluk-makhluk yang lain, hingga disuruh memilih pakaian ahli iman mana saja yang ingin ia kenakannya". Hadits ini hasan: Ash-Shahihah (717).

Hadits ini adalah hasan. Makna dari ucapan 'pakaian keimanan' adalah anugerah bagi ahlul iman (orang yang beriman) berupa pakaian surga.


40. Bab

40. Bab

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ أَبِي إِسْحَقَ عَنْ حَارِثَةَ بْنِ مُضَرِّبٍ قَالَ أَتَيْنَا خَبَّابًا نَعُودُهُ وَقَدْ اكْتَوَى سَبْعَ كَيَّاتٍ فَقَالَ لَقَدْ تَطَاوَلَ مَرَضِي وَلَوْلَا أَنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَا تَمَنَّوْا الْمَوْتَ لَتَمَنَّيْتُ وَقَالَ يُؤْجَرُ الرَّجُلُ فِي نَفَقَتِهِ كُلِّهَا إِلَّا التُّرَابَ أَوْ قَالَ فِي الْبِنَاءِ

2483. Ali bin Hujr menceritakan kepada kami, Syarik mengabarkan kepada kami, dari Abu Ishaq, dari Haritsah bin Mudharrib, ia berkata. "Kami pernah mendatangi Khabbab untuk menjenguknya. Kulitnya telah dibakar dengan besi panas sebanyak tujuh kali" la berkata, "Sakitku ini telah lama. Seandainya aku tidak pernah mendengar Rasulullah bersabda, "Janganlah kalian mengharapkan kematian, ' maka niscaya aku pasti mengharapkan kematian itu (menjemputku). Rasulullah juga bersabda, "Seseorang itu diberikan pahala atas seluruh harta yang diinfakkannya, kecuali (infak) debu. " Atau, beliau bersabda, "Atau infak dalam hal bangunan (yang tidak untuk mendekatkan diri kepada Allah) ". Shahih: Muttafaq alaih, telah disebutkan (957).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


42. Bab

42. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ وَمُحَمَّدُ بْنُ جَعْفَرٍ وَابْنُ أَبِي عَدِيٍّ وَيَحْيَى بْنُ سَعِيدٍ عَنْ عَوْفِ بْنِ أَبِي جَمِيلَةَ الْأَعْرَابِيِّ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ عَبْدِ اللَّهِ بْنِ سَلَامٍ قَالَ لَمَّا قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَدِينَةَ انْجَفَلَ النَّاسُ إِلَيْهِ وَقِيلَ قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجِئْتُ فِي النَّاسِ لِأَنْظُرَ إِلَيْهِ فَلَمَّا اسْتَثْبَتُّ وَجْهَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَرَفْتُ أَنَّ وَجْهَهُ لَيْسَ بِوَجْهِ كَذَّابٍ وَكَانَ أَوَّلُ شَيْءٍ تَكَلَّمَ بِهِ أَنْ قَالَ أَيُّهَا النَّاسُ أَفْشُوا السَّلَامَ وَأَطْعِمُوا الطَّعَامَ وَصَلُّوا وَالنَّاسُ نِيَامٌ تَدْخُلُوا الْجَنَّةَ بِسَلَامٍ

2485. Muhammad bin Basysyar menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami, Muhammad Ja'far, Ibnu Abi Adi, Yahya bin Sa'id, dari Auf bin Abu Jamilah Al A'rabi, dari Zurarah bin Aufa, dari Abdullah bin Salam, ia berkata, "Ketika Rasulullah datang ke kota Madinah, orang-orang berlari menghampiri beliau. Ada yang berteriak-teriak, "Rasulullah datang, Rasulullah datang, Rasulullah datang." Aku pun turut mendekat di tengah orang banyak untuk melihat beliau. Ketika aku melihat dengan jelas wajah Rasulullah, aku melihat wajah beliau bukanlah wajah seorang pendusta. Ucapan pertama yang dikatakan oleh beliau adalah, "Wahai sekalian manusia, tebarkanlah salam, berikanlah makanan, dan shalatlah ketika orang-orang sedang tidur, niscaya kalian akan masuk surga dengan selamat". Shahih: Ibnu Majah (1334 dan 3251).

Abu Isa berkata, "Hadits ini adalah shahih".


43. Bab

43. Bab

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ مَعْنٍ الْمَدَنِيُّ الْغِفَارِيُّ حَدَّثَنِي أَبِي عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الطَّاعِمُ الشَّاكِرُ بِمَنْزِلَةِ الصَّائِمِ الصَّابِرِ

2486. Ishaq bin Musa Al Anshari menceritakan kepada kami, Muhammad bin Ma'n Al Madani Al Ghifari menceritakan kepada kami, bapakku menceritakan kepadaku, dari Sa'id Al Maqburi. dari Abu Hurairah, dari Nabi SAW, beliau bersabda. "Orang yang makan kemudian tetap bersyukur kedudukannya sama dengan orang yang berpuasa namun tetap bersabar". Shahih: Ibnu Majah (1764 dan 1765].

Abu Isa berkata, "Hadits ini adalah hasan gharib".


44. Bab

44. Bab

حَدَّثَنَا الْحُسَيْنُ بْنُ الْحَسَنِ الْمَرْوَزِيُّ بِمَكَّةَ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ حَدَّثَنَا حُمَيْدٌ عَنْ أَنَسٍ قَالَ لَمَّا قَدِمَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَدِينَةَ أَتَاهُ الْمُهَاجِرُونَ فَقَالُوا يَا رَسُولَ اللَّهِ مَا رَأَيْنَا قَوْمًا أَبْذَلَ مِنْ كَثِيرٍ وَلَا أَحْسَنَ مُوَاسَاةً مِنْ قَلِيلٍ مِنْ قَوْمٍ نَزَلْنَا بَيْنَ أَظْهُرِهِمْ لَقَدْ كَفَوْنَا الْمُؤْنَةَ وَأَشْرَكُونَا فِي الْمَهْنَإِ حَتَّى لَقَدْ خِفْنَا أَنْ يَذْهَبُوا بِالْأَجْرِ كُلِّهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا مَا دَعَوْتُمْ اللَّهَ لَهُمْ وَأَثْنَيْتُمْ عَلَيْهِمْ

2487. Husain bin Hasan Al Marwazi —di kota Makkah— menceritakan kepada kami, Ibnu Abi Adi menceritakan kepada kami, Humaid menceritakan kepada kami, dari Anas, ia berkata, "Ketika Rasulullah datang ke kota Madinah, kaum Muhajirin mendatangi beliau. Mereka berkata, 'Wahai Rasulullah, kami tidak pernah melihat suatu kaum yang besar pengorbanannya dalam keadaan banyak memiliki harta, dan kaum yang lebih baik dalam memberikan pertolongannya meski dalam keadaan sedikit (sederhana), daripada kaum yang kami sedang bersama mereka ini (Anshar). Mereka telah mencukupi kebutuhan makan kami. Mereka bersekutu dengan kami dalam hasil kurma dan buah-buahan lainnya, hingga kami khawatir mereka pergi dengan membawa semua pahala (kami)." Rasulullah bersabda, "Tidak, selama kalian mendoakan mereka kepada Allah dan berterima kasih kepada mereka ". Shahih: Al Misykah (3206) At-Ta'liq Ar-Raghib (2/56).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib, dari jalur periwayatan ini".


45. Bab

45. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو الْأَوْدِيِّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَا أُخْبِرُكُمْ بِمَنْ يَحْرُمُ عَلَى النَّارِ أَوْ بِمَنْ تَحْرُمُ عَلَيْهِ النَّارُ عَلَى كُلِّ قَرِيبٍ هَيِّنٍ سَهْلٍ

2488. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami, dari Hisyam bin Urwah, dari Musa bin Uqbah, dari Abdullah bin Amr Al Audi, dari Abdullah bin Mas'ud, ia berkata, Rasuiullah bersabda. "Maukah kalian aku beritahukan orang yang haram masuk neraka. atau orang yang api neraka haram baginya? " Yaitu setiap orang yang dekat (kepada manusia), lemah lembut, dan mulia budi pekertinya". Shahih: Ash-Shahihah (935).

Abu Isa berkata, "Hadits ini adalah hasan gharib"'.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ شُعْبَةَ عَنْ الْحَكَمِ عَنْ إِبْرَاهِيمَ عَنْ الْأَسْوَدِ بْنِ يَزِيدَ قَالَ قُلْتُ لِعَائِشَةَ أَيُّ شَيْءٍ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَصْنَعُ إِذَا دَخَلَ بَيْتَهُ قَالَتْ كَانَ يَكُونَ فِي مَهْنَةِ أَهْلِهِ فَإِذَا حَضَرَتْ الصَّلَاةُ قَامَ فَصَلَّى

2489. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami, dari Syu'bah, dari Al Hakam, dari Ibrahim, dari Al Aswad bin Yazid, ia berkata, "Saya pernah bertanya kepada Aisyah, "Apa yang dilakukan oleh Rasulullah jika beliau masuk ke dalam rumahnya?" Aisyah menjawab, "Beliau melakukan tugasnya di keluarga. Jika waktu shalat datang, maka beliau berdiri untuk melakukan shalat". Shahih: Mukhtashar Asy-Syamail (293).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"'.


47. Bab

47. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ خَرَجَ رَجُلٌ مِمَّنْ كَانَ قَبْلَكُمْ فِي حُلَّةٍ لَهُ يَخْتَالُ فِيهَا فَأَمَرَ اللَّهُ الْأَرْضَ فَأَخَذَتْهُ فَهُوَ يَتَجَلْجَلُ فِيهَا أَوْ قَالَ يَتَلَجْلَجُ فِيهَا إِلَى يَوْمِ الْقِيَامَةِ

2491. Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami, dari Atha' bin As-Sa'ib, dari ayahnya, dari Abdullah bin Amr, bahwa Rasulullah SAW bersabda, "Seseorang sebelum kalian pergi dengan memakai pakaian yang bagus dengan rasa sombong. Allah lalu memerintahkan kepada bumi, maka bumi pun menelannya. Orang itu pun tenggelam di dalamnya —atau beliau berkata, "Ia pun tenggelam di dalamnya— hingga hari kiamat". Shahih: Ash-Shahih Al Jami' (3218), Muttafaq alaih, Abu Hurairah.

Abu Isa berkata, "Hadits ini adalah shahih".

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مُحَمَّدِ بْنِ عَجْلَانَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُحْشَرُ الْمُتَكَبِّرُونَ يَوْمَ الْقِيَامَةِ أَمْثَالَ الذَّرِّ فِي صُوَرِ الرِّجَالِ يَغْشَاهُمْ الذُّلُّ مِنْ كُلِّ مَكَانٍ فَيُسَاقُونَ إِلَى سِجْنٍ فِي جَهَنَّمَ يُسَمَّى بُولَسَ تَعْلُوهُمْ نَارُ الْأَنْيَارِ يُسْقَوْنَ مِنْ عُصَارَةِ أَهْلِ النَّارِ طِينَةَ الْخَبَالِ

2492. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Muhammad bin Ajlan, dari Amr bin Syu'aib, dari ayahnya, dari kakeknya, dari Nabi SAW, beliau bersabda, "Orang-orang yang sombong pada hari kiamat nanti akan dibangkitkan seperti biji sawi yang menjelma dalam bentuk kaum pria. Mereka diliputi dengan segala kehinaan dari segala penjuru tempat. Mereka digiring ke tempat tahanan di neraka jahanam yang bernama Bulas yang berada di neraka teratas. Mereka dikelilingi oleh api neraka. Mereka diberi minum dari perasan penghuni neraka, yaitu nanah yang bercampur darah dari penghuni neraka ". Hasan: Al Misykah (5112-Tahqiq kedua) At-Ta'liq Ar-Raghib (4/18).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


48. Bab

48. Bab

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ وَعَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ قَالَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِئُ حَدَّثَنَا سَعِيدُ بْنُ أَبِي أَيُّوبَ حَدَّثَنِي أَبُو مَرْحُومٍ عَبْدُ الرَّحِيمِ بْنُ مَيْمُونٍ عَنْ سَهْلِ بْنِ مُعَاذِ بْنِ أَنَسٍ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ كَظَمَ غَيْظًا وَهُوَ يَقْدِرُ عَلَى أَنْ يُنَفِّذَهُ دَعَاهُ اللَّهُ عَلَى رُءُوسِ الْخَلَائِقِ يَوْمَ الْقِيَامَةِ حَتَّى يُخَيِّرَهُ فِي أَيِّ الْحُورِ شَاءَ

2493. Abd bin Humaid dan Abbas bin Muhammad Ad-Duri menceritakan kepada kami, mereka berkata. Abdullah bin Yazid Al Muqri' menceritakan kepada kami. Sa'id bin Abu Ayyub menceritakan kepada kami, Abu Marhum Abdurrahim bin Maimun menceritakan kepadaku, dari Sahal bin Mu"adz bin Anas. dari bapaknya, bahwa Rasulullah SAW bersabda, "Barangsiapa menahan kemarahan padahal ia mampu melakukan hal itu, maka pada hari Kiamat Allah akan memanggilnya diantara para makhluk. Hingga kemudian Allah menyuruhnya untuk memilih bidadari manayang ia kehendaki". Hasan: Ar-Raudh An-Nadhir (481 dan 854) dan At-Ta'liq Ar-Raghib (3/279).

Abu Isa berkata, "Hadits ini adalah hasan gharib".


49. Bab

49. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ الْحَارِثِ بْنِ سُوَيْدٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مَسْعُودٍ بِحَدِيثَيْنِ أَحَدِهِمَا عَنْ نَفْسِهِ وَالْآخَرِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ عَبْدُ اللَّهِ إِنَّ الْمُؤْمِنَ يَرَى ذُنُوبَهُ كَأَنَّهُ فِي أَصْلِ جَبَلٍ يَخَافُ أَنْ يَقَعَ عَلَيْهِ وَإِنَّ الْفَاجِرَ يَرَى ذُنُوبَهُ كَذُبَابٍ وَقَعَ عَلَى أَنْفِهِ قَالَ بِهِ هَكَذَا فَطَارَ

2497. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Umarah bin Umair, dari Al Harits bin Suwaid, Abdullah bin Mas'ud menceritakan kepada kami dengan dua hadits. Hadits yang pertama dari dirinya, dan kedua dari Rasulullah. Abduilah berkata, "Sesungguhnya seorang muslim itu ketika melihat dosa-dosanya seolah dirinya sedang berada di kaki (dasar) gunung. Dia takut gunung itu menimpa dirinya. Sedangkan seorang pendosa (ahli maksiat) melihat dosa-dosanya seoiah dia melihat lalat yang singgah di atas hidungnya. Dengan hanya mengucapkan begini (sesuatu) lalat itu pun terbang". Shahih: Al Bukhari (6308), Muslim (8/92).

و قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَلَّهُ أَفْرَحُ بِتَوْبَةِ أَحَدِكُمْ مِنْ رَجُلٍ بِأَرْضِ فَلَاةٍ دَوِيَّةٍ مَهْلَكَةٍ مَعَهُ رَاحِلَتُهُ عَلَيْهَا زَادُهُ وَطَعَامُهُ وَشَرَابُهُ وَمَا يُصْلِحُهُ فَأَضَلَّهَا فَخَرَجَ فِي طَلَبِهَا حَتَّى إِذَا أَدْرَكَهُ الْمَوْتُ قَالَ أَرْجِعُ إِلَى مَكَانِي الَّذِي أَضْلَلْتُهَا فِيهِ فَأَمُوتُ فِيهِ فَرَجَعَ إِلَى مَكَانِهِ فَغَلَبَتْهُ عَيْنُهُ فَاسْتَيْقَظَ فَإِذَا رَاحِلَتُهُ عِنْدَ رَأْسِهِ عَلَيْهَا طَعَامُهُ وَشَرَابُهُ وَمَا يُصْلِحُهُ

2498. Abdullah berkata, Rasulullah SAW bersabda, "Sungguh Allah sangat gembira dengan taubat seseorang di antara kalian daripada —keadaan— seseorang yang berada di tanah lapang yang tidak ada tumbuh-tumbuhan, serta keadaannya menakutkan. Bersama orang itu turut pula hewan kendaraannya yang membawakan bekal, makanan, minuman, dan semua kebutuhannya. Lalu, hewan tunggangannya itu hilang. Dia pun segera mencarinya hingga ajal — hampir— menjemputnya. " Ia berkata, "Aku kembali ke tempat di mana aku kehilangan hewan kendaraanku itu hingga aku meninggal di tempat itu. " Ia pun lalu kembali ke tempat itu. Ia kemudian tertidur. Tidak lama kemudian ia bangun dari tidurnya dan telah mendapatkan hewan tunggangannya berada di sisi kepalanya lengkap dengan makanan, minuman, dan segala kebutuhannya''. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Hadits ini diriwayatkan pula dari Abu Hurairah, An-Nu'man bin Basyir, dan Anas bin Malik, dari Rasulullah.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ حَدَّثَنَا عَلِيُّ بْنُ مَسْعَدَةَ الْبَاهِلِيُّ حَدَّثَنَا قَتَادَةُ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ كُلُّ ابْنِ آدَمَ خَطَّاءٌ وَخَيْرُ الْخَطَّائِينَ التَّوَّابُونَ

2499. Ahmad bin Mani' menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, Ali bin Mas'adah Al Bahili menceritakan kepada kami, Qatadah menceritakan kepada kami, dari Anas, bahwa Rasulullah bersabda, "Setiap anak Adam itu bersalah, dan sebaik-baik orang yang bersalah adalah mereka yang mau bertaubat". Hasam Ibnu Majah (4251).

Abu Isa berkata, "Hadits ini gharib. Hadits ini tidak diketahui selain dari hadits Ali bin Mas'adah, dari Qatadah".


50. Bab

50. Bab

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلْيُكْرِمْ ضَيْفَهُ وَمَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلْيَقُلْ خَيْرًا أَوْ لِيَصْمُتْ

2500. Suwaid menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Ma'mar, dari Az-Zuhri, dari Abu Salamah, dari Abu Hurairah, dari Rasulullah, beliau bersabda, "Barangsiapa beriman kepada Allah dan hari akhir, hendaknya ia memuliakan tamunya. Barangsiapa yang beriman kepada Allah dan hari akkhir, hendaknya berkata baik atau diam ". Shahih: At Irwa (2525), Muttafaq alaih.

Abu Isa berkata, "Hadits ini shahih". Pada bab ini terdapat riwayat lain dari Aisyah, Anas, dan Abu Syuraih Al Adawi Al Ka'bi Al Khuza'i. Nama aslinya adalah Khuwaiiid bin Amr.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ يَزِيدَ بْنِ عَمْرٍو الْمَعَافِرِيِّ عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْحُبُلِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ صَمَتَ نَجَا

2501. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami, dari Yazid bin Amr AI Ma'aflri, dari Abu Abdurrahman Al Hubuli, dari AbduIIah bin Amr, ia berkata, Rasulullah SAW bersabda, "Barangsiapa yang diam, ia selamat". Shahih: Ash-Shahihah (535).

Abu Isa berkata, "Hadits ini adalah gharib. Kami tidak mengetahui hadits ini selain dari hadits Ibnu Lahi'ah". Abu Abdurrahman Al Hubuli adalah Abdullah bin Yazid.


51. Bab

51. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ وَعَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ عَلِيِّ بْنِ الْأَقْمَرِ عَنْ أَبِي حُذَيْفَةَ وَكَانَ مِنْ أَصْحَابِ ابْنِ مَسْعُودٍ عَنْ عَائِشَةَ قَالَتْ حَكَيْتُ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلًا فَقَالَ مَا يَسُرُّنِي أَنِّي حَكَيْتُ رَجُلًا وَأَنَّ لِي كَذَا وَكَذَا قَالَتْ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنَّ صَفِيَّةَ امْرَأَةٌ وَقَالَتْ بِيَدِهَا هَكَذَا كَأَنَّهَا تَعْنِي قَصِيرَةً فَقَالَ لَقَدْ مَزَجْتِ بِكَلِمَةٍ لَوْ مَزَجْتِ بِهَا مَاءَ الْبَحْرِ لَمُزِجَ

2502. Muhammad bin Basysyar menceritakan kepada kami. Yahya bin Sa'id dan Abdurrahman bin Mahdi menceritakan kepada kami. keduanya berkata: Sufyan menceritakan kepada kami, dari Ali bin Al Aqmar, dari Abu Hudzaifah —salah seorang sahabat Ibnu Mas'ud—, dari Aisyah, ia berkata, Aku pernah menceritakan (kejelekan) seseorang kepada Rasulullah, beliau lalu berkata, "Aku tidak senang mendapatkan cerita (keburukan) seseorang meski aku diberikan imbalan begini dan begitu." Aisyah berkata, "Aku berkata, 'Wahai Rasulullah, sesungguhnya Shafiyah adalah seorang wanita'." Aisyah lalu memberi isyarat dengan tangannya sepertinya ia bermaksud memberi tahu bahwa Shafiyah adalah wanita yang pendek. Rasulullah lalu berkata, "Dirimu telah mencampurkan (amal baik) dengan ucapan buruk. Seandainya air laut dicampurkan dengan ucapan buruk itu niscaya air itu akan berubah (warna dan rasa) ". Shahih: Al Misykah (4853, dan 4851-Tahqiq kedua) Ghayah Al Maram (427).

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ عَلِيِّ بْنِ الْأَقْمَرِ عَنْ أَبِي حُذَيْفَةَ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا أُحِبُّ أَنِّي حَكَيْتُ أَحَدًا وَأَنَّ لِي كَذَا وَكَذَا

2503. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari Ali bin Al Aqmar, dari Abu Hudzaifah, dari Aisyah, ia berkata, Rasulullah SAW bersabda, "Aku tidak suka menceritakan (keburukan) seseorang meski aku diberikan (imbalan) sebesar ini". Shahih: Al Misykah (4S51)-Tahqiq kedua.

Abu Isa berkata, "Hadits ini adalah hasan shahih". Abu Hudzaifah berasal dari kota Kufah. Dia merupakan salah seorang sahabat Ibnu Mas'ud. Ada yang mengatakan bahwa nama aslinya adalah Salamah bin Shuhaibah.


52. Bab

52. Bab

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ حَدَّثَنَا أَبُو أُسَامَةَ حَدَّثَنَا بُرَيْدُ بْنُ عَبْدِ اللَّهِ عَنْ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّ الْمُسْلِمِينَ أَفْضَلُ قَالَ مَنْ سَلِمَ الْمُسْلِمُونَ مِنْ لِسَانِهِ وَيَدِهِ

2504. Ibrahim bin Sa'id Al Jauhari menceritakan kepada kami, Abu Usamah menceritakan kepada kami, Buraid bin Abdullah menceritakan kepada kami, dari Abu Burdah, dari Abu Musa, ia berkata. "Rasulullah pernah ditanya, "Siapa kaum muslimin yang paling utama?" Beliau menjawab, "Yaitu orang yang kaum muslimin lain selamat dari lisan dan tangannya ". Shahih: Muttafaq alaih.

Hadits ini adalah shahih gharib dari jalur periwayatan ini, dari Abu Musa.


55. Bab

55. Bab

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ شُعْبَةَ عَنْ سُلَيْمَانَ الْأَعْمَشِ عَنْ يَحْيَى بْنِ وَثَّابٍ عَنْ شَيْخٍ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْمُسْلِمُ إِذَا كَانَ مُخَالِطًا النَّاسَ وَيَصْبِرُ عَلَى أَذَاهُمْ خَيْرٌ مِنْ الْمُسْلِمِ الَّذِي لَا يُخَالِطُ النَّاسَ وَلَا يَصْبِرُ عَلَى أَذَاهُمْ

2507. Abu Musa bin Al Mutsanna menceritakan kepada kami. Ibnu Abi Adi menceritakan kepada kami, dari Syu'bah. dari Sulaiman Al A'masy, dari Yahya bin Watsatsb, dari seorang syaikh yang merupakan salah seorang sahabat Nabi SAW, dari Nabi SAW, beliau bersabda. "Seorang muslim yang bergaul dengan manusia dan bersikap sabar terhadap kejelekan mereka, lebih baik daripada seorang muslim yang tidak bergaul dengan manusia dan tidak bersabar atas kejelekan mereka ". Shahih: Ibnu Majah (4032).

Abu Isa berkata, "Ibnu Abu Adi berkata, Syu'bah berpandangan bahwa yang dimaksud pada hadits ini adalah Ibnu Umar".


56. Bab

56. Bab

حَدَّثَنَا أَبُو يَحْيَى مُحَمَّدُ بْنُ عَبْدِ الرَّحِيمِ الْبَغْدَادِيُّ حَدَّثَنَا مُعَلَّى بْنُ مَنْصُورٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ الْمَخْرَمِيُّ هُوَ مِنْ وَلَدِ الْمِسْوَرِ بْنِ مَخْرَمَةَ عَنْ عُثْمَانَ بْنِ مُحَمَّدٍ الْأَخْنَسِيِّ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِيَّاكُمْ وَسُوءَ ذَاتِ الْبَيْنِ فَإِنَّهَا الْحَالِقَةُ

2508. Abu Yahya bin Muhammad bin Abdurrahim AI Baghdadi menceritakan kepada kami, Mu'alla bin Manshur menceritakan kepada kami, Abdullah bin Ja'far Al Makhrami —salah seorang putra Miswar bin Makhramah— menceritakan kepada kami, dari Utsman bin Muhammad Ai Akhnasi, dari Sa'id Al Maqburi, dari Abu Hurairah, bahwa Nabi SAW bersabda, "Hindarilah keburukan yang mengakibatkan perpecahan dan kerusakan, karena sesungguhnya hal itu adalah pencukur penghancur". Hasan: Al Misykah (5041-Ta'liq kedua).

Abu Isa berkata, "Hadits ini adalah shahih gharib, dari jalur periwayatan ini". Makna dari kata 'keburukan yang mengakibatkan perpecahan' adalah permusuhan dan kebencian. Sedangkan maksud dari kata 'pencukur' adalah pencukur agama.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ أُمِّ الدَّرْدَاءِ عَنْ أَبِي الدَّرْدَاءِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَا أُخْبِرُكُمْ بِأَفْضَلَ مِنْ دَرَجَةِ الصِّيَامِ وَالصَّلَاةِ وَالصَّدَقَةِ قَالُوا بَلَى قَالَ صَلَاحُ ذَاتِ الْبَيْنِ فَإِنَّ فَسَادَ ذَاتِ الْبَيْنِ هِيَ الْحَالِقَةُ

2509. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Amru bin Murrah, dari Salim bin Abu Al Ja'ad, dari Ummu Ad-Darda' ia berkata, Rasulullah SAW bersabda, "Maukah kalian aku beritahukan derajat yang lebih utama daripada derajat puasa, shalat, dan sedekah? " Para sahabat menjawab, "Tentu". Beliau bersabda, "Mendamaikan/memperbaiki keadaan manusia. Sesungguhnya kerusakan keadaan manusia adalah pencukur/ penghancur ". Shahih'. Ghayah Al Maram (414) dan Al Misykah (503S-Tahqiq kedua).

Abu Isa berkata, "Hadits ini shahih". Diriwayatkan dari Rasulullah, bahwasanya beliau bersabda, "Ia adalah pencukur." Aku tidak mengatakan bahwa yang dimaksud adalah pencukur rambut, akan tetapi pencukur agama.

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ حَرْبِ بْنِ شَدَّادٍ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ يَعِيشَ بْنِ الْوَلِيدِ أَنَّ مَوْلَى الزُّبَيْرِ حَدَّثَهُ أَنَّ الزُّبَيْرَ بْنَ الْعَوَّامِ حَدَّثَهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ دَبَّ إِلَيْكُمْ دَاءُ الْأُمَمِ قَبْلَكُمْ الْحَسَدُ وَالْبَغْضَاءُ هِيَ الْحَالِقَةُ لَا أَقُولُ تَحْلِقُ الشَّعَرَ وَلَكِنْ تَحْلِقُ الدِّينَ وَالَّذِي نَفْسِي بِيَدِهِ لَا تَدْخُلُوا الْجَنَّةَ حَتَّى تُؤْمِنُوا وَلَا تُؤْمِنُوا حَتَّى تَحَابُّوا أَفَلَا أُنَبِّئُكُمْ بِمَا يُثَبِّتُ ذَاكُمْ لَكُمْ أَفْشُوا السَّلَامَ بَيْنَكُمْ

2510. Sufyan bin Waki' menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, dari Harb bin Syaddad, dari Yahya bin Abu Katsir, dari Yaisy bin Al Walid, bahwa mauia (mantan budak) Az-Zubair menceritakannya, dari Zubair bin Awwam, Bahwasanya Nabi SAW bersabda, "Telah menjalar kepada kalian penyakit orang-orang sebelum kalian, yaitu sifat dengki dan benci. Sifat itu adalah pencukur. Yang aku maksudkan bukan mencukur rambut, tetapi mencukur agama. Demi jiwaku yang berada di tangan-Nya. Kalian tidak akan masuk surga hingga beriman dan kalian tidak akan beriman hingga saling mencintai. Maukah kalian aku beritahukan sesuatu yang dapat memperteguh (keimanan) kalian? Tebarkanlah salam di antara kalian ". Hasan: At-Ta'liq Ar-Raghib (3/12), Al lrwa" (238), Takhrij Musykilah AlFaqr (20), Ghayah AlMaram (414), Shahih Al Adab (197).

Abu Isa berkata, "Hadits ini diperselisihkan periwayatannya, dari Yahya bin Abu Katsir". Sebagian ulama meriwayatkan dari Yahya bin Abu Katsir, dari Yaisy bin Al Walid, dari maula Zubair, dari Rasulullah; Mereka tidak menyebutkan dalam periwayatan ini dari Zubair.


57. Bab

57. Bab

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ عُيَيْنَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي بَكْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ ذَنْبٍ أَجْدَرُ أَنْ يُعَجِّلَ اللَّهُ لِصَاحِبِهِ الْعُقُوبَةَ فِي الدُّنْيَا مَعَ مَا يَدَّخِرُ لَهُ فِي الْآخِرَةِ مِنْ الْبَغْيِ وَقَطِيعَةِ الرَّحِمِ

2511. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim mengabarkan kepada kami, dari Uyainah bin Abdurrahman, dari ayahnya, dari Abu Bakrah, ia berkata: Rasulullah SAW bersabda, "Tidak ada dosa yang layak bagi Allah untuk menyegerakan siksaan bagi pelakunya di dunia dan disimpan di akhirat nanti daripada sikap aniaya dan memutuskan hubungan silaturahim ". Shahih: Ibnu Majah (4211).

Abu Isa berkata, "Hadits ini adalah hasan shahih".


58. Bab

58. Bab

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ وَوَكِيعٌ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْظُرُوا إِلَى مَنْ هُوَ أَسْفَلَ مِنْكُمْ وَلَا تَنْظُرُوا إِلَى مَنْ هُوَ فَوْقَكُمْ فَإِنَّهُ أَجْدَرُ أَنْ لَا تَزْدَرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ

2513. Abu Kuraib menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Waki'. dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah bersabda, "Lihatlah orang yang lebih rendah daripadamu dan janganlah melihat kepada orangyang berada di atasmu. Sesungguhnya hal itu lebih pantas bagi kalian agar tidak meremehkan nikmat yang telah Allah anugerahkan kepadamu ". Shahih: Ibnu Majah (4142), Muslim. Hadits ini adalah shahih.


59. Bab

59. Bab

حَدَّثَنَا بِشْرُ بْنُ هِلَالٍ الْبَصْرِيُّ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ سَعِيدٍ الْجُرَيْرِيِّ قَالَ ح و حَدَّثَنَا هَارُونُ بْنُ عَبْدِ اللَّهِ الْبَزَّازُ حَدَّثَنَا سَيَّارٌ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ سَعِيدٍ الْجُرَيْرِيِّ الْمَعْنَى وَاحِدٌ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ حَنْظَلَةَ الْأُسَيِّدِيِّ وَكَانَ مِنْ كُتَّابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ مَرَّ بِأَبِي بَكْرٍ وَهُوَ يَبْكِي فَقَالَ مَا لَكَ يَا حَنْظَلَةُ قَالَ نَافَقَ حَنْظَلَةُ يَا أَبَا بَكْرٍ نَكُونُ عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُذَكِّرُنَا بِالنَّارِ وَالْجَنَّةِ كَأَنَّا رَأْيَ عَيْنٍ فَإِذَا رَجَعْنَا إِلَى الْأَزْوَاجِ وَالضَّيْعَةِ نَسِينَا كَثِيرًا قَالَ فَوَاللَّهِ إِنَّا لَكَذَلِكَ انْطَلِقْ بِنَا إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَانْطَلَقْنَا فَلَمَّا رَآهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا لَكَ يَا حَنْظَلَةُ قَالَ نَافَقَ حَنْظَلَةُ يَا رَسُولَ اللَّهِ نَكُونُ عِنْدَكَ تُذَكِّرُنَا بِالنَّارِ وَالْجَنَّةِ كَأَنَّا رَأْيَ عَيْنٍ فَإِذَا رَجَعْنَا عَافَسْنَا الْأَزْوَاجَ وَالضَّيْعَةَ وَنَسِينَا كَثِيرًا قَالَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ تَدُومُونَ عَلَى الْحَالِ الَّذِي تَقُومُونَ بِهَا مِنْ عِنْدِي لَصَافَحَتْكُمْ الْمَلَائِكَةُ فِي مَجَالِسِكُمْ وَفِي طُرُقِكُمْ وَعَلَى فُرُشِكُمْ وَلَكِنْ يَا حَنْظَلَةُ سَاعَةً وَسَاعَةً وَسَاعَةً وَسَاعَةً

2514. Bisyr bin Hilal Al Bashri menceritakan kepada kami, Ja'far bin Sulaiman menceritakan kepada kami, dari Sa'id Al Jurairi, ia berkata: Harun bin Abdullah Al Bazzaz menceritakan kepada kami, Sayyar menceritakan kepada kami, Ja'far bin Sulaiman menceritakan kepada kami, dari Sa'id Al Jurairi —satu makna—, dari Abu Utsman An-Nahdi, dari Hanzhalah AI Usaidi, ia merupakan salah seorang juru tulis Rasulullah: Suatu ketika ia melewati Abu Bakar dalam keadaan menangis. Abu Bakar lalu berkata kepadanya. "'Apa yang sedang terjadi denganmu, wahai Hanzhalah?" Hanzhalah menjawab, "Hanzhalah telah bersikap munafik wahai Abu Bakar. Ketika kami sedang berada di sisi Rasulullah yang mengingatkan kami akan neraka dan surga, seolah-olah kami melihatnya (surga dan neraka) dengan mata kepala kami sendiri. Akan tetapi ketika kami pulang kepada istri dan harta benda kami, kami banyak melupakan itu semua." Abu Bakar berkata, "Sungguh kita semua seperti itu. Maukah kita sama-sama menemui Rasulullah?" Mereka pun bergegas bersama pergi menemui Rasulullah. Ketika Rasulullah melihat Hanzhalah (menangis), beliau bertanya, "Apa yang terjadi dengan dirimu, wahai HanzhalahV Dia menjawab, "Hanzhalah telah bersikap munafik, wahai Rasulullah. Ketika kami bersamamu, engkau mengingatkan kami akan neraka dan surga, seolah kami dapat melihat keduanya dengan mata kepala kami sendiri. Namun ketika kami kembali (ke rumah), kami disibukkan dengan para istri dan harta benda kami. Kami banyak melupakan itu semua (neraka dan surga)". Rasulullah pun bersabda, "Seandainya kalian tetap bersikap seperti ketika kalian bersama diriku maka para malaikat akan menjabat tangan kalian di majlis kalian ini, di jalanan, dan di tempat tidur kalian. Akan tetapi wahai Hanzhalah, (agar seseorang tidak bersikap munqfik) hendaklah pada saat-saat (kuat, ia melaksanakan hak-hak Allah) dan saat-saat (lemah, ia melaksanakan hak dirinya) ". Shahihi Ibnu Majah (4236), Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ شُعْبَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يُؤْمِنُ أَحَدُكُمْ حَتَّى يُحِبَّ لِأَخِيهِ مَا يُحِبُّ لِنَفْسِهِ

2515. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Syu'bah, dari Qatadah, dari Anas, dari Nabi SAW, beliau bersabda, "Tidaklah beriman seseorang di antara kalian hingga ia mencintai saudaranya seperti mencintai dirinya sendiri". Shahih: Ibnu Majah (66).

Abu Isa berkata, "Hadits ini adalah hasan shahih".

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدِ بْنِ مُوسَى أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا لَيْثُ بْنُ سَعْدٍ وَابْنُ لَهِيعَةَ عَنْ قَيْسِ بْنِ الْحَجَّاجِ قَالَ ح و حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا أَبُو الْوَلِيدِ حَدَّثَنَا لَيْثُ بْنُ سَعْدٍ حَدَّثَنِي قَيْسُ بْنُ الْحَجَّاجِ الْمَعْنَى وَاحِدٌ عَنْ حَنَشٍ الصَّنْعَانِيِّ عَنْ ابْنِ عَبَّاسٍ قَالَ كُنْتُ خَلْفَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمًا فَقَالَ يَا غُلَامُ إِنِّي أُعَلِّمُكَ كَلِمَاتٍ احْفَظْ اللَّهَ يَحْفَظْكَ احْفَظْ اللَّهَ تَجِدْهُ تُجَاهَكَ إِذَا سَأَلْتَ فَاسْأَلْ اللَّهَ وَإِذَا اسْتَعَنْتَ فَاسْتَعِنْ بِاللَّهِ وَاعْلَمْ أَنَّ الْأُمَّةَ لَوْ اجْتَمَعَتْ عَلَى أَنْ يَنْفَعُوكَ بِشَيْءٍ لَمْ يَنْفَعُوكَ إِلَّا بِشَيْءٍ قَدْ كَتَبَهُ اللَّهُ لَكَ وَلَوْ اجْتَمَعُوا عَلَى أَنْ يَضُرُّوكَ بِشَيْءٍ لَمْ يَضُرُّوكَ إِلَّا بِشَيْءٍ قَدْ كَتَبَهُ اللَّهُ عَلَيْكَ رُفِعَتْ الْأَقْلَامُ وَجَفَّتْ الصُّحُفُ

2516. Ahmad bin Muhammad bin Musa menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Laits bin Sa'ad mengabarkan kepada kami, dari Ibnu Lahi'ah, dari Qais bin Al Hajjaj, ia berkata. Abdullah bin Abdurrahman menceritakan kepada kami, Abu Al Walid mengabarkan kepada kami, Laits bin Sa"ad menceritakan kepada kami, Qais bin Al Hajjaj —satu makna— menceritakan kepadaku, dari Hanasy Ash-Shan'ani, dari Ibnu Abbas, ia berkata. "Pada suatu hari aku berada di belakang Rasulullah, beliau bersabda, "Wahai anak muda, aku akan mengajarkan kepadamu beberapa kaliamat: peliharalah (hak) Allah niscaya Allah akan memeliharamu. Peliharalah (hak) Allah, niscaya kamu akan mendapatkan-Nya berada di hadapanmu (melindungimu). Jika kamu memohon, maka mohonlah kepada Allah. Jika meminta pertolongan, maka mintalah pertolongan kepada Allah. Ketahuilah, bahwasanya jika umat ini bersatu untuk memberikan suatu manfaat kepadamu, niscaya mereka tidak akan dapat memberikan manfaat apapun kepadamu selain apa yang telah Allah tetapkan bagimu. Seandainya mereka bersatu untuk mendatangkan mudharat kepadamu dengan suatu mudharat maka niscaya mereka tidak akan mampu mendatangkan mudharat kepada kalian dengan sesuatupun selain apa yang telah Allah tetapkan atas dirimu. Pena-pena telah diangkat dan lembaran kertas telah mengering". Shahih: Al Misykah (5302) dan Zhilal Al Jannah (316-318).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


60. Bab

60. Bab

حَدَّثَنَا عَمْرُو بْنُ عَلِيٍّ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا الْمُغِيرَةُ بْنُ أَبِي قُرَّةَ السَّدُوسِيُّ قَال سَمِعْتُ أَنَسَ بْنَ مَالِكٍ يَقُولُ قَالَ رَجُلٌ يَا رَسُولَ اللَّهِ أَعْقِلُهَا وَأَتَوَكَّلُ أَوْ أُطْلِقُهَا وَأَتَوَكَّلُ

2517. Abu Hafsh Amr bin Ali menceritakan kepada kami, Yahya bin Sa'id Al Qaththan menceritakan kepada kami, Mughirah bin Abu Qurrah As-Sadusi menceritakan kepada kami. dia berkata, "Aku mendengar Anas bin Malik berkata, 'Ada seorang pria berkata, 'Wahai Rasuiullah! sebaiknya aku ikatkan (unta ini) kemudian aku bertawakal, atau aku iepaskan saja lalu aku bertawakal?" Beliau menjawab, "Ikatlah (unta itu) dan bertawakallah!'." Hasam Takhrij Al Musykilak (22).

Amr bin Ali mengatakan bahwa Yahya berkata, "Bagiku hadits ini adalah hadits munkar". Abu Isa berkata, "Hadits ini adalah gharib dari hadits Anas. Kami ini tidak mengetahui hadits ini selain dari jalur periwayatan ini". Hadits ini juga diriwayatkan dari Amr bin Umayyah Adh-Dhamiri, dari Rasulullah... seperti hadits ini.

حَدَّثَنَا أَبُو مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِدْرِيسَ حَدَّثَنَا شُعْبَةُ عَنْ بُرَيْدِ بْنِ أَبِي مَرْيَمَ عَنْ أَبِي الْحَوْرَاءِ السَّعْدِيِّ قَالَ قُلْتُ لِلْحَسَنِ بْنِ عَلِيٍّ مَا حَفِظْتَ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ حَفِظْتُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَعْ مَا يَرِيبُكَ إِلَى مَا لَا يَرِيبُكَ فَإِنَّ الصِّدْقَ طُمَأْنِينَةٌ وَإِنَّ الْكَذِبَ رِيبَةٌ

2518. Abu Musa Al Anshari menceritakan kepada kami, Abdullah bin Idris menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Buraid bin Abu Maryam, dari Abu Al Haura' As-Sa'di, ia berkata: Aku berkata kepada Hasan bin Ali, "Apa yang kamu hapal dari ucapan Rasulullah?" ia menjawab, "Aku hapal sebuah hadits dari Rasulullah, 'Tinggalkanlah yang meragukanmu, (dan gantilah) dengan apa yang tidak meragukanmu. Sesungguhnya kebenaran itu —menimbulkan— ketenangan dan kedustaan itu —menyebabkan timbulnya— keraguan'. " Shahih: Al Irwa (12 dan 2074), Azh-Zhilal (179), Ar-Raudh An-Nadhir (152).

Dalam hadits ini terdapat suatu kisah. Abu Isa berkata, "Nama asli Abul Haura' As-Sa'di adalah Rabi'ah bin Syaiban". Abu Isa berkata, "Hadits ini adalah hasan shahih." Bundar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu*bah menceritakan kepada kami. dari Buraid ... dia menyebutkan hadits yang sama.

حَدَّثَنَا عَبَّاسٌ الدُّورِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ حَدَّثَنَا سَعِيدُ بْنُ أَبِي أَيُّوبَ عَنْ أَبِي مَرْحُومٍ عَبْدِ الرَّحِيمِ بْنِ مَيْمُونٍ عَنْ سَهْلِ بْنِ مُعَاذِ بْنِ أَنَسٍ الْجُهَنِيِّ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَعْطَى لِلَّهِ وَمَنَعَ لِلَّهِ وَأَحَبَّ لِلَّهِ وَأَبْغَضَ لِلَّهِ وَأَنْكَحَ لِلَّهِ فَقَدْ اسْتَكْمَلَ إِيمَانَهُ

2521. Abbas Ad-Duri menceritakan kepada kami, Abdullah bin Yazid menceritakan kepada kami, Sa'id bin Abu Ayyub menceritakan kepada kami, dari Abu Marhum Abdurrahim bin Maimun, dari Sahal bin Mu'adz bin Anas Al Juhani, dari ayahnya, Rasulullah SAW bersabda, "Barangsiapa yang memberi karena Allah, mencegah (tidak memberi) karena Allah, mencintai karena Allah, murka karena Allah, menikahkan karena Allah, maka telah sempurna keimanannya ". Hasan: Ash-Shahihah (1/113).

Abu Isa berkata, "Hadits ini adalah munkar."

2522. Abbas Ad-Duri menceritakan kepada kami, Ubaidillah bin Musa menceritakan kepada kami, Syaiban mengabarkan kepada kami, dari Firas, dari Athiyyah, dari Abu Sa'id Al Khudri, dari Rasulullah, beliau bersabda, "Golongan yang pertama kali masuk ke dalam surga berbentuk seperti bulan purnama. Sedangkan yang kedua seperti bintang terbaik yang mengeluarkan cahaya seperti mutiara di langit. Tiap-tiap orang akan ditemani oleh dua orang istri (bidadari). Setiap istri memakai tujuh puluh pakaian (surga). Tulang betisnya terlihat dari belakang tubuhma ". Shahih: Ash-Shahihah (1736).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


1. Sifat Pohon di Surga

1. Sifat Pohon di Surga

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ إِنَّ فِي الْجَنَّةِ لَشَجَرَةً يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ سَنَةٍ

2523. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Sa'id bin Abu Sa'id Al Maqburi, dari ayahnya, dari Abu Hurairah, dari Rasulullah SAW, Beliau pernah bersabda, "Sesungguhnya di surga ada pohon yang apabila seseorang naik kendaraan (dan berjalan) di bawah naungan (bayang-bayang) pohon itu, maka ia —membutuhkan waktu— seratus tahun untuk melewati —bayang-bayang— itu. " Shahih: Al Bukhari (3252); Abu Hurairah.

Pada bab ini terdapat riwayat lain dari Anas dan Abu Sa'id. Abu Isa berkata. "'Hadits ini shahih.'"

حَدَّثَنَا عَبَّاسٌ الدُّورِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ شَيْبَانَ عَنْ فِرَاسٍ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي الْجَنَّةِ شَجَرَةٌ يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ عَامٍ لَا يَقْطَعُهَا وَقَالَ ذَلِكَ الظِّلُّ الْمَمْدُودُ

2524. Abbas Ad-Duri menceritakan kepada kami, Ubaidillah bin Musa menceritakan kepada kami dari Syaiban, dari Firas, dari Athiyah, dari Abu Sa'id Al Khudri, dari Nabi SAW, beliau bersabda, "Di surga ada pohon yang apabila seseorang naik kendaraan —dan berjalan— di bawah naungan fbayang-bayang) itu selama seratus tahun, niscaya —waktu sepanjang itu— tidak cukup untuk melewati seluruh bayangan itu. " Beliau melanjutkan, "Itu adalah bayangan yang dibentangkan (yang panjang). " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan gharib dari hadits Abu Sa'id."

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا زِيَادُ بْنُ الْحَسَنِ بْنِ الْفُرَاتِ الْقَزَّازُ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا فِي الْجَنَّةِ شَجَرَةٌ إِلَّا وَسَاقُهَا مِنْ ذَهَبٍ

2525. Abu Sa'id Al Asyaj menceritakan kepada kami, Ziad bin Al Hasan bin Al Furat Al Qazzai mencentakan kepada kami dari ayahnya, dari kakeknya, dari Abu Hazim. dan Abu Hurairah. Ia berkata: Rasulullah SAW bersabda, "Tidak satu pun pepohonan yang ada di surga melainkan batangnya dari emas. " Shahih: At-Ta'liq Ar-Raghib (4/257).

Abu Isa berkata, "Hadits ini hasan gharib dari hadits Abu Sa'id."


2. Sifat dan Kenikmatan Surga

2. Sifat dan Kenikmatan Surga

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ حَمْزَةَ الزَّيَّاتِ عَنْ زِيَادٍ الطَّائِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قُلْنَا يَا رَسُولَ اللَّهِ مَا لَنَا إِذَا كُنَّا عِنْدَكَ رَقَّتْ قُلُوبُنَا وَزَهِدْنَا فِي الدُّنْيَا وَكُنَّا مِنْ أَهْلِ الْآخِرَةِ فَإِذَا خَرَجْنَا مِنْ عِنْدِكَ فَآنَسْنَا أَهَالِينَا وَشَمَمْنَا أَوْلَادَنَا أَنْكَرْنَا أَنْفُسَنَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ أَنَّكُمْ تَكُونُونَ إِذَا خَرَجْتُمْ مِنْ عِنْدِي كُنْتُمْ عَلَى حَالِكُمْ ذَلِكَ لَزَارَتْكُمْ الْمَلَائِكَةُ فِي بُيُوتِكُمْ وَلَوْ لَمْ تُذْنِبُوا لَجَاءَ اللَّهُ بِخَلْقٍ جَدِيدٍ كَيْ يُذْنِبُوا فَيَغْفِرَ لَهُمْ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ مِمَّ خُلِقَ الْخَلْقُ قَالَ مِنْ الْمَاءِ قُلْنَا الْجَنَّةُ مَا بِنَاؤُهَا قَالَ لَبِنَةٌ مِنْ فِضَّةٍ وَلَبِنَةٌ مِنْ ذَهَبٍ وَمِلَاطُهَا الْمِسْكُ الْأَذْفَرُ وَحَصْبَاؤُهَا اللُّؤْلُؤُ وَالْيَاقُوتُ وَتُرْبَتُهَا الزَّعْفَرَانُ مَنْ دَخَلَهَا يَنْعَمُ لَا يَبْأَسُ وَيَخْلُدُ لَا يَمُوتُ لَا تَبْلَى ثِيَابُهُمْ وَلَا يَفْنَى شَبَابُهُمْ ثُمَّ قَالَ ثَلَاثَةٌ لَا تُرَدُّ دَعْوَتُهُمْ الْإِمَامُ الْعَادِلُ وَالصَّائِمُ حِينَ يُفْطِرُ وَدَعْوَةُ الْمَظْلُومِ يَرْفَعُهَا فَوْقَ الْغَمَامِ وَتُفَتَّحُ لَهَا أَبْوَابُ السَّمَاءِ وَيَقُولُ الرَّبُّ عَزَّ وَجَلَّ وَعِزَّتِي لَأَنْصُرَنَّكِ وَلَوْ بَعْدَ حِينٍ

2526. Abu Kuraib menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami dari Hamzah Az-Zayyat. dari Ziyad Ath-Tha'i, dari Abu Hurairah, ia berkata, "Kami berkata, 'Wahai Rasulullah, mengapa jika kami sedang berada di sisimu. hati kami menjadi lembut, kami menjadi zuhud terhadap kehidupan duniawi, dan kami merasa seperti ahli surga. Akan tetapi jika kami meninggalkanmu (pergi dari sisimu). maka hati kami menjadi sayang (condongi terhadap keluarga, sibuk dengan urusan anak-anak kami, dan kami menjadi orang yang mengingkari diri kami sendiri?' Rasulullah menjawab. 'Jika kalian pergi dari sisiku (meninggalkanku) dengan keadaan seperti sekarang ini, maka para malaikat akan menghampiri rumah-rumah kalian. Jika kalian tidak melakukan dosa, maka Allah akan mendatangkan makhluk yang baru yang melakukan dosa, namun Allah pasti akan mengampuni mereka'." Ia berkata, "Aku berkata. 'Wahai Rasulullah! Makhluk itu diciptakan dari apa?' Beliau menjawab. 'Dari air'. Kami bertanya kembali, 'Apa bahan bangunan surga?' Beliau menjawab, 'Surga dibangun dari batu bata yang terbuat dari perak dan emas, sedangkan pelapurnya adalah minyak misik yang sangat harum; kerikilnya adalah mutiara dan yaqut, dan tanahnya adalah zafaran. Siapa saja yang masuk ke dalamnya, maka ia akan merasa nikmat (bahagia) dan tidak merasa sengsara, akan kekal dan tidak akan mati, pakaiannya tidak rusak, dan keremajaannya tidak luntur (punah) '. " Beliau melanjutkan, "Ada tiga orang yang doanya tidak akan tertolak, yaitu: seorang imam (pemimpin) yang adil, orang yang berpuasa —seperti— ketika ia berbuka, dan doa orang yang teraniaya (terzhalimi). Allah akan mengangkat doanya ke atas awan dan membuka pintu-pintu langit bagi (doanya) itu. Lalu Allah berfirman. 'Demi keagungan-Ku, sungguh Aku akan menolongmu meskipun setelah lewat waktunya '." Shahih: Tanpa ada lafazh "Dari apa makhluk itu diciptakan?" Ash-Shahihah (2/692-693) dan Ghayah Al Maram (373).

Abu Isa berkata. "Sanad hadits ini tidak sekuat itu. Menurutku sanad hadits tersebut tidak mutashil.'" Hadits ini diriwayatkan dengan sanad yang berbeda. yaitu dari Abu Mudillah dan Abu Hurairah dari Rasulullah.


3. Sifat Raung-ruang di dalam Surga

3. Sifat Ruang-ruang di dalam Surga

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ إِسْحَقَ عَنْ النُّعْمَانِ بْنِ سَعْدٍ عَنْ عَلِيٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ فِي الْجَنَّةِ لَغُرَفًا يُرَى ظُهُورُهَا مِنْ بُطُونِهَا وَبُطُونُهَا مِنْ ظُهُورِهَا فَقَامَ إِلَيْهِ أَعْرَابِيٌّ فَقَالَ لِمَنْ هِيَ يَا رَسُولَ اللَّهِ قَالَ هِيَ لِمَنْ أَطَابَ الْكَلَامَ وَأَطْعَمَ الطَّعَامَ وَأَدَامَ الصِّيَامَ وَصَلَّى لِلَّهِ بِاللَّيْلِ وَالنَّاسُ نِيَامٌ

2527. Ali bin Hujr menceritakan kepada kami, Ali bin Mushir menceritakan kepada kami, Abdurrahman bin Ishaq menceritakan kepada kami dari An-Nu'man bin Sa'd, dari Ali, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya di surga ada ruangan-ruangan yang luarnya tampak dari dalam dan dalamnya tampak dari luarnya." Lalu, ada seorang Arab badui berdiri, ia bertanya, "Bagi siapa kamar-kamar itu, wahai Rasulullah?" Beliau menjawab, "Ruangan-ruangan itu diperuntukkan bagi orang yang baik ucapannya, memberi makanan (kepada orang lain), selalu berpuasa, dan melakukan shalat malam karena Allah di saat orang lain sedang tidur nyenyak." Hasan: At-Ta'liq Ar-Raghib (2/46) dan Al Misykah (1233).

Abu Isa berkata, "Hadits ini gharib." Sebagian ulama mengomentari kemampuan Abdurrahman bin Ishaq dalam menghafal. Ia berasal dari kota Kufah. Abdurrahman bin Ishaq Al Qurasyi berasal dari kota Madinah. Ia lebih tsabit dari Abdurrahman bin Ishaq.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ الصَّمَدِ أَبُو عَبْدِ الصَّمَدِ الْعَمِّيُّ عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ عَنْ أَبِي بَكْرِ بْنِ عَبْدِ اللَّهِ بْنِ قَيْسٍ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ فِي الْجَنَّةِ جَنَّتَيْنِ آنِيَتُهُمَا وَمَا فِيهِمَا مِنْ فِضَّةٍ وَجَنَّتَيْنِ آنِيَتُهُمَا وَمَا فِيهِمَا مِنْ ذَهَبٍ وَمَا بَيْنَ الْقَوْمِ وَبَيْنَ أَنْ يَنْظُرُوا إِلَى رَبِّهِمْ إِلَّا رِدَاءُ الْكِبْرِيَاءِ عَلَى وَجْهِهِ فِي جَنَّةِ عَدْنٍ

2528. Muhainmad bin Basyar meaceritakan kepada kami. Abdul Aziz bin Abdush-shamad Abu Abdush-Shamad Al Ammi menceritakan kepada kami dan Abu Imran Al Jauni dari Abu Bakar bin Abdullah bin Qais dari ayahnya, dari Nabi SAW, beliau bersabda, "Sesungguhnya di surga terdapat dua surga yang bejana keduanya dan apa yang ada di dalamnya terbuat dari perak. Selain itu, ada dua surga lagi yang bejana keduanya dan apa yang ada di dalamnya terbuat dari emas Tidaklah di antara suatu kaum dan antara ketika mereka melihat Tuhan mereka melainkan ada selendang keagungan pada wajah-Nya di surga Adn. " Shahih: Ibnu Majah (186)," Muttafaq alaih.

Dengan sanad yang sama, dari Rasulullah, beliau bersabda, "Sesungguhnya di surga terdapat kemah yang terbuat dari mutiara yang berlubang. Panjang kemah itu enam puluh mil. Pada setiap sudui kemah itu ditempati oleh satu keluarga. Namun, mereka tidak dapai melihat (keluarga) yang lain. Dan, orang-orang mukmin mengelilingi mereka. " Shahih: Al Bukhari (3243) dan Muslim (8/184).

Abu Isa berkata. "Hadits ini hasan shahih" Nama asli Abu Imran Al- Jauni adalah Abdul Malik bin Habib. Ahmad bin Hanbal berkata tentang Abu Bakar bin Abu Musa. "Namanya tidak dikenal, dan nama asli Abu Musa Al Asy'ari adalah Abdullah bin Qais." Nama Asli bapak Malik Al Asy'ari adalah Sa'ad bin Thariq bin Asyyam.


4. Sifat Tingkatan Surga

4. Sifat Tingkatan Surga

حَدَّثَنَا عَبَّاسٌ الْعَنْبَرِيُّ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا شَرِيكٌ عَنْ مُحَمَّدِ بْنِ جُحَادَةَ عَنْ عَطَاءٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْجَنَّةِ مِائَةُ دَرَجَةٍ مَا بَيْنَ كُلِّ دَرَجَتَيْنِ مِائَةُ عَامٍ

2529. Abbas Al Anbari menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Syarik mengabarkan kepada kami dari Muhammad bin Juhadah, dari Atha' dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Di surga terdapat seratus derajat (tingkatan). Jarak antara dua derajat adalah seratus tahun. " Shahih: Ash-Shahihah (922) dan Al Misykah (5632).

Abu Isa berkata, "Hadits ini hasan gharib."

حَدَّثَنَا قُتَيْبَةُ وَأَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ الْبَصْرِيُّ قَالَا حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ مُعَاذِ بْنِ جَبَلٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ صَامَ رَمَضَانَ وَصَلَّى الصَّلَوَاتِ وَحَجَّ الْبَيْتَ لَا أَدْرِي أَذَكَرَ الزَّكَاةَ أَمْ لَا إِلَّا كَانَ حَقًّا عَلَى اللَّهِ أَنْ يَغْفِرَ لَهُ إِنْ هَاجَرَ فِي سَبِيلِ اللَّهِ أَوْ مَكَثَ بِأَرْضِهِ الَّتِي وُلِدَ بِهَا قَالَ مُعَاذٌ أَلَا أُخْبِرُ بِهَذَا النَّاسَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَرْ النَّاسَ يَعْمَلُونَ فَإِنَّ فِي الْجَنَّةِ مِائَةَ دَرَجَةٍ مَا بَيْنَ كُلِّ دَرَجَتَيْنِ كَمَا بَيْنَ السَّمَاءِ وَالْأَرْضِ وَالْفِرْدَوْسُ أَعْلَى الْجَنَّةِ وَأَوْسَطُهَا وَفَوْقَ ذَلِكَ عَرْشُ الرَّحْمَنِ وَمِنْهَا تُفَجَّرُ أَنْهَارُ الْجَنَّةِ فَإِذَا سَأَلْتُمُ اللَّهَ فَسَلُوهُ الْفِرْدَوْسَ

2530. Qutaibah dan Ahmad bin Abdah Adh-Dhabbi Al Bashri menceritakan kepada kami, mereka berdua berkata: Abdul Aziz bin Muhammad menceritakan kepada kami dari Zaid bin Aslam, dari Atha" bin Yasar, dari Mu'adz bin Jabal bahwasanya Rasulullah SAW bersabda, "Siapa saja yang berpuasa di bulan Ramadhan, melaksanakan shalat lima waktu, melaksanakan haji ke Baitullah —aku tidak mengetahui apakah beliau juga menyebutkan tentang zakat atau tidak— melainkan Allah pasti akan mengampuni dosa-dosanya; baik ia sedang berhijrah dijalan Allah atau sedang berada di negerinya (tempat ia dilahirkan). " Mu'adz berkata, "Bolehkah aku memberitahukan hal ini kepada orang-orang?" Rasulullah menjawab, Biarkan orang-orang mengamalkan (itu semua). Sesungguhnya di surga itu terdapat seratus derajat. Jarak antara dua derajat seperti jarak ar:ara langit dan bumi. Surga Firdaus merupakan surga tertinggi dan paling utama, di atasnya terdapat Arsy Ar-Rahman Allah. Darinya (dari surga Firdaus) mengalir (air) sungai-sungai surgawi. Jika kalian ingin memohon kepada Allah, maka mohonlah surga Firdaus kepada-Nya." Shahih: Ash-Shahihah (921).

Abu Isa berkata, "Demikianlah hadits ini diriwayatkan dari Hisyam bin Sa'ad, dari Zaid bin Aslam, dari Atha' bin Yasar, dari Mu'adzbin Jabal." Menurut saya, hadits ini lebih shahih dari hadits Hammam, dari Zaid bin Aslam, dari Atha' bin Yasar, dari Ubadah bin Ash-Shamit. Atha' sebenarnya tidak pernah bertemu dan mengenal Mu'adz bin Jabal, sebab Mu'adz telah lama wafat, yaitu pada masa kekhilafahan Umar.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا هَمَّامٌ حَدَّثَنَا زَيْدُ بْنُ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ عُبَادَةَ بْنِ الصَّامِتِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي الْجَنَّةِ مِائَةُ دَرَجَةٍ مَا بَيْنَ كُلِّ دَرَجَتَيْنِ كَمَا بَيْنَ الْأَرْضِ وَالسَّمَاءِ وَالْفِرْدَوْسُ أَعْلَاهَا دَرَجَةً وَمِنْهَا تُفَجَّرُ أَنْهَارُ الْجَنَّةِ الْأَرْبَعَةُ وَمِنْ فَوْقِهَا يَكُونُ الْعَرْشُ فَإِذَا سَأَلْتُمُ اللَّهَ فَسَلُوهُ الْفِرْدَوْسَ

2531. Abdullah bin Abdurrahman menceritakan kepada kami, Yazid bin Harun mengabarkan kepada kami, Hammam mengabarkan kepada kami, Zaid bin Aslam menceritakan kepada kami dari Atha' bin Yasar, dari Ubadah bin Ash-Shamit, bahwa Rasulullah SAW bersabda, "Di surga terdapat sepuluh derajat (tingkatan). Jarak antara satu surga dengan surga yang lain seperti jarak antara langit dan bumi. Surga Firdaus adalah surga yang tertinggi. Darinya mengalir empat sungai surgawi. Di atas surga Firdaus terdapat Arsy Allah. Jika kalian hendak memohon kepada Allah, maka mohonlah surga Firdaus kepada-Nya." Shahih: dengan sumber yang sama dengan hadits sebelum ini.

Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Hammam menceritakan kepada kami dari Zaid bin Aslam ... dengan hadits yang sama.


5. Sifat Istri Ahli Surga

5. Sifat Istri Ahli Surga

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي عَنْ فُضَيْلِ بْنِ مَرْزُوقٍ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ أَوَّلَ زُمْرَةٍ يَدْخُلُونَ الْجَنَّةَ يَوْمَ الْقِيَامَةِ ضَوْءُ وُجُوهِهِمْ عَلَى مِثْلِ ضَوْءِ الْقَمَرِ لَيْلَةَ الْبَدْرِ وَالزُّمْرَةُ الثَّانِيَةُ عَلَى مِثْلِ أَحْسَنِ كَوْكَبٍ دُرِّيٍّ فِي السَّمَاءِ لِكُلِّ رَجُلٍ مِنْهُمْ زَوْجَتَانِ عَلَى كُلِّ زَوْجَةٍ سَبْعُونَ حُلَّةً يُرَى مُخُّ سَاقِهَا مِنْ وَرَائِهَا

2535. Sufyan bin Waki' menceritakan kepada kami, Ayahku menceritakan kepada kami dari Fudhail bin Marzuq, dari Athiyah, dari Abu Sa'id, dari Nabi SAW, beliau bersabda, "Sesungguhnya raut wajah rombongan pertama yang masuk surga pada hari Kiamat adalah seperti sinar rembulan pada malam bulan purnama. Sedangkan rombongan yang kedua seperti sebaik-baik bintang yang bercahaya di langit. Setiap lelaki dari mereka memiliki dua istri. Masing-masing istri itu memiliki tujuh puluh pakaian (perhiasan), dan sumsum betisnya terlihat dari balik pakaiannya itu. " Shahih: Ash-Shahihah (1736), Al Misykat (5635-tahqiq kedua), dan At-Ta'liq Ar-Raghib (261).

Abu Isa berkata, "Hadits ini hasan shahih."


6. Sifat Jima' Ahli Surga

6. Sifat Jima' Ahli Surga

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ عَنْ عِمْرَانَ الْقَطَّانِ عَنْ قَتَادَةَ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُعْطَى الْمُؤْمِنُ فِي الْجَنَّةِ قُوَّةَ كَذَا وَكَذَا مِنْ الْجِمَاعِ قِيلَ يَا رَسُولَ اللَّهِ أَوَ يُطِيقُ ذَلِكَ قَالَ يُعْطَى قُوَّةَ مِائَةٍ

2536. Muhammad bin Basyar dan Mahmud bin Ghailan menceritakan kepada kami, mereka berdua berkata: Abu Daud Ath-Thayalisi menceritakan kepada kami dari Imran Al Qathan, dari Qatadah, dari Anas, dari Nabi SAW, beliau bersabda, "Seorang mukmin di surga nanti dianugerahi kekuatan seperti ini dan seperti ini dalam berjima' (bersetubuh)." Ada seorang sahabat bertanya, "Wahai Rasulullah! Apakah ia mampu memanfaatkan kekuatannya itu?" Beliau menjawab, "Ia diberikan kekuatan seratus orang. " Hasan shahih: Al Misykah (5636).

Pada bab ini terdapat riwayat lain dari Zaid bin Arqam. Abu Isa berkata, "Hadits ini shahih gharib. Kami tidak mengetahui hadits ini dari Qatadah, dari Anas, kecuali dari hadits Imran Al Qathan."


7. Sifat Ahli Surga

7. Sifat Ahli Surga

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوَّلُ زُمْرَةٍ تَلِجُ الْجَنَّةَ صُورَتُهُمْ عَلَى صُورَةِ الْقَمَرِ لَيْلَةَ الْبَدْرِ لَا يَبْصُقُونَ فِيهَا وَلَا يَمْخُطُونَ وَلَا يَتَغَوَّطُونَ آنِيَتُهُمْ فِيهَا الذَّهَبُ وَأَمْشَاطُهُمْ مِنْ الذَّهَبِ وَالْفِضَّةِ وَمَجَامِرُهُمْ مِنْ الْأُلُوَّةِ وَرَشْحُهُمْ الْمِسْكُ وَلِكُلِّ وَاحِدٍ مِنْهُمْ زَوْجَتَانِ يُرَى مُخُّ سُوقِهِمَا مِنْ وَرَاءِ اللَّحْمِ مِنْ الْحُسْنِ لَا اخْتِلَافَ بَيْنَهُمْ وَلَا تَبَاغُضَ قُلُوبُهُمْ قَلْبُ رَجُلٍ وَاحِدٍ يُسَبِّحُونَ اللَّهَ بُكْرَةً وَعَشِيًّا

2537. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami. Ma'mar mengabarkan kepada kami dari Hammam bin Munabbih. dan Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Waiah rombongan pertama yang masuk surga seperti rembulan di malam buian purnama. Di surga mereka tidak meludah, tidak membuang lendir (ingus), dan tidak membuang hajat. Bejana mereka di dalamnya adalah emas, sisir mereka terbuat dari emas dan perak, dan bahan asapan mereka terbuat dari kayu gaharu. Keringat mereka seperti bau minyak misik. Masing-masing dari mereka akan didampingi dua istri, yang sumsum betisnya terlihat sangat indah dari balik dagingnya. Tidak ada perselisihan (permusuhan) antara mereka dan mereka pun tidak saling membenci. Hati mereka seperti hati satu orang (hati mereka menyatu) dan mereka bertasbih kepada Allah dipagi dan malam hari. " Shahih: Al Bukhari (3245) dan Muslim (8/146-147). Abu Isa berkata, "Hadits ini shahih."

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ أَخْبَرَنَا ابْنُ لَهِيعَةَ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ دَاوُدَ بْنِ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ أَبِيهِ عَنْ جَدِّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَوْ أَنَّ مَا يُقِلُّ ظُفُرٌ مِمَّا فِي الْجَنَّةِ بَدَا لَتَزَخْرَفَتْ لَهُ مَا بَيْنَ خَوَافِقِ السَّمَوَاتِ وَالْأَرْضِ وَلَوْ أَنَّ رَجُلًا مِنْ أَهْلِ الْجَنَّةِ اطَّلَعَ فَبَدَا أَسَاوِرُهُ لَطَمَسَ ضَوْءَ الشَّمْسِ كَمَا تَطْمِسُ الشَّمْسُ ضَوْءَ النُّجُومِ

2538. Suwaid bin Nashr menceritakan kepada kami, Ibnu Al Mubarak mengabarkan kepada kami, Ibnu Lahi'ah mengabarkan kepada kami dari Yazid bin Abu Habib, dari Daud bin Amir bin Sa'ad bin Abu Waqash, dari ayahnya, dari kakeknya, dari Rasulullah SAW, beliau bersabda, "Seandainya sesuatu yang lebih kecil dari kuku yang ada di surga tampak, niscaya sesuatu itu akan dapat menghiasai segala sudut langit dan bumi. Dan, seandainya seorang laki-laki yang merupakan ahli surga muncul hingga tampak gelang-gelang kakinya niscaya (cahaya) gelang itu akan dapat menutupi cahaya matahari sebagaimana cahaya matahari mampu menutupi cahaya bintang. Shahih: Al Misykat (5631-tahqiq kedua).

Abu Isa berkata, "Hadits ini gharib, kami tidak mengetahui hadits ini dengan sanad seperti ini, kecuali dari hadits Ibnu Lahi'ah" Yahya bin Ayyub meriwayatkan hadits ini dari Yazid bin Abu Habib. Ia berkata, "Dari Umar bin Sa'ad bin Abu Waqash, dari Rasulullah."


8. Sifat Pakaian Ahli Surga

8. Sifat Pakaian Ahli Surga

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَأَبُو هِشَامٍ الرِّفَاعِيُّ قَالَا حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ عَنْ أَبِيهِ عَنْ عَامِرٍ الْأَحْوَلِ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَهْلُ الْجَنَّةِ جُرْدٌ مُرْدٌ كُحْلٌ لَا يَفْنَى شَبَابُهُمْ وَلَا تَبْلَى ثِيَابُهُمْ

2539. Muhammad bin Basyar dan Abu Hisyam Ar-Rifa'i menceritakan kepada kami, mereka berdua berkata: Mu'adz bin Hisyam menceritakan kepada kami dari ayahnya, dari Amir Al Ahwal, dari Syahr bin Hausyab, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Ahli surga itu halus kulitnya, selalu terlihat muda, bercelak mata, tidak pudar kemudaannya (awet muda), dan tidak rusak pakaiannya. " Hasan: Al Misykat (5638 dan 5639-tahqiq kedua) dan At-Ta'liq At-Raghib (4/245).

Abu Isa berkata, "Hadits ini hasan gharib."


10. Sifat Burung Surga

10. Sifat Burung Surga

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ عَنْ مُحَمَّدِ بْنِ عَبْدِ اللَّهِ بْنِ مُسْلِمٍ عَنْ أَبِيهِ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا الْكَوْثَرُ قَالَ ذَاكَ نَهْرٌ أَعْطَانِيهِ اللَّهُ يَعْنِي فِي الْجَنَّةِ أَشَدُّ بَيَاضًا مِنْ اللَّبَنِ وَأَحْلَى مِنْ الْعَسَلِ فِيهَا طَيْرٌ أَعْنَاقُهَا كَأَعْنَاقِ الْجُزُرِ قَالَ عُمَرُ إِنَّ هَذِهِ لَنَاعِمَةٌ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَكَلَتُهَا أَحْسَنُ مِنْهَا

2542. Abd bin Humaid menceritakan kepada kami, Abdullah bin Maslamah mengabarkan kepada kami dari Muhammad bin Abdullah bin Muslim, dari ayahnya, dari Anas bin Malik, ia berkata: Rasulullah SAW pernah ditanya, "Apakah Al Kautsar itu?" Beliau menjawab, "Itu adalah sungai yang Allah anugerahkan kepadaku —di surga—. (Airnya) lebih putih dari susu dan lebih manis dari madu. Di dalamnya terdapat burung, lehernya sebesar leher unta." Umar berkata, "Sungguh ia seperti unta yang gemuk." Rasulullah SAW bersabda, "Memakannya lebih nikmat (lezat) daripada memakannya. " Hasan Shahih: Al Misykat (5641) dan Ash-Shahihah (2514).

Abu Isa berkata, "Hadits ini hasan gharib." Muhammad bin Abdullah bin Muslim adalah Ibnu Akhi Ibnu Syihab Az-Zuhri. Abdullah bin Muslim telah meriwayatkan dari Ibnu Umar dan Anas bin Malik.


12. Usia Ahli Surga

12. Usia Ahli Surga

حَدَّثَنَا أَبُو هُرَيْرَةَ مُحَمَّدُ بْنُ فِرَاسٍ الْبَصْرِيُّ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا عِمْرَانُ أَبُو الْعَوَّامِ عَنْ قَتَادَةَ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ غَنْمٍ عَنْ مُعَاذِ بْنِ جَبَلٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَدْخُلُ أَهْلُ الْجَنَّةِ الْجَنَّةَ جُرْدًا مُرْدًا مُكَحَّلِينَ أَبْنَاءَ ثَلَاثِينَ أَوْ ثَلَاثٍ وَثَلَاثِينَ سَنَةً

2545. Abu Hurairah Muhammad bin Firas Al Bashri menceritakan kepada kami, Abu Daud menceritakan kepada kami, Imran Abu Al Awwam menceritakan kepada kami dari Qatadah, dari Syahr bin Hausyab. dari Abdurrahman bin Ghanam, dari Mu'adz bin Jabal, bahwa Nabi bersabda, "Ahli surga masuk ke dalam surga dalam keadaan halus kulitnya, awet muda, matanya bercelak, dan berusia tigapuluh —tiga puluh tiga— tahun. " Hasan: Lihat hadits no. 2539.

Abu Isa berkata, "Hadits ini hasan gharib." Sebagian sahabat Qatadah meriwayatkan hadits ini dari Qatadah secara mursal, mereka tidak menyebutkan sanad-nya.


13. Barisan (Shaf) Ahli Surga

13. Barisan (Shaf) Ahli Surga

حَدَّثَنَا حُسَيْنُ بْنُ يَزِيدَ الطَّحَّانُ الْكُوفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ ضِرَارِ بْنِ مُرَّةَ عَنْ مُحَارِبِ بْنِ دِثَارٍ عَنْ ابْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَهْلُ الْجَنَّةِ عِشْرُونَ وَمِائَةُ صَفٍّ ثَمَانُونَ مِنْهَا مِنْ هَذِهِ الْأُمَّةِ وَأَرْبَعُونَ مِنْ سَائِرِ الْأُمَمِ

2546. Husain bin Yazid Ath-Thahhan Al Kufi menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami dari Dhirar bin Murrah, dari Muharib bin Ditsar, dari Ibnu Buraidah, dari ayahnya, ia berkata: Rasulullah SAW bersabda, "Ahli surga terdiri dari seratus dua puluh barisan; delapan puluh baris dari umat ini (umat Muhammad) dan empat puluh baris sisanya dari umat-umat yang lain." Shahih: Ibnu Majah (4289).

Abu Isa berkata, "Hadits ini hasan." Hadits ini diriwayatkan dari Alqamah bin Martsad, dari Sulaiman bin Buraidah, dari Rasulullah ... secara mursal. Di antara mereka ada yang berkata, "Dari Sulaiman bin Buraidah, dari ayahnya." Hadits Abu Sinan dari Muharib bin Ditsar adalah hadits hasan. Nama asli Abu Sinan adalah Dhirar bin Murrah. Nama asli Abu Sinan Asy-Syaibani adalah Sa'id bin Sinan, ia berasal dari kota Bashrah. Nama asli Abu Sinan Asy-Syami adalah Isa bin Sinan, ia berasal dari kota Qasmal.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَال سَمِعْتُ عَمْرَو بْنَ مَيْمُونٍ يُحَدِّثُ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قُبَّةٍ نَحْوًا مِنْ أَرْبَعِينَ فَقَالَ لَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَرْضَوْنَ أَنْ تَكُونُوا رُبُعَ أَهْلِ الْجَنَّةِ قَالُوا نَعَمْ قَالَ أَتَرْضَوْنَ أَنْ تَكُونُوا ثُلُثَ أَهْلِ الْجَنَّةِ قَالُوا نَعَمْ قَالَ أَتَرْضَوْنَ أَنْ تَكُونُوا شَطْرَ أَهْلِ الْجَنَّةِ إِنَّ الْجَنَّةَ لَا يَدْخُلُهَا إِلَّا نَفْسٌ مُسْلِمَةٌ مَا أَنْتُمْ فِي الشِّرْكِ إِلَّا كَالشَّعْرَةِ الْبَيْضَاءِ فِي جِلْدِ الثَّوْرِ الْأَسْوَدِ أَوْ كَالشَّعْرَةِ السَّوْدَاءِ فِي جِلْدِ الثَّوْرِ الْأَحْمَرِ

2547. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami dari Abu Ishaq, ia berkata: Aku mendengar Amru bin Maimun bercerita dari Abdullah bin Mas'ud, ia berkata: Kami pernah berada di Qubah bersama Nabi, jumlah kami sekitar empat puluh orang. Rasulullah SAW kemudian bersabda kepada kami, "Apakah kalian ridha jika menjadi penghuni seperempat ahli surga?" Mereka menjawab, "Ya." Beliau kembali bertanya, "Apakah kalian ridhajika menjadi penghuni sepertiga ahli surga?" Mereka menjawab, "Ya." Rasulullah bertanya lagi, "Apakah kalian ridhajika menjadi penghuni setengah ahli surga? Sungguh surga itu tidak akan dimasuki kecuali oleh orang yang jiwanya selamat. Tidaklah kalian berada dalam kemusyrikan melainkan seperti rambut putih yang ada di kulit sapi hitam, atau seperti rambut hitam yang berada di kulit sapi merah. " Shahih: Ibnu Majah (4283); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Imran bin Hushain dan Abu Sa'id Al Khudri.


16. Melihat Allah

16. Melihat Allah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ الْبَجَلِيِّ قَالَ كُنَّا جُلُوسًا عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَظَرَ إِلَى الْقَمَرِ لَيْلَةَ الْبَدْرِ فَقَالَ إِنَّكُمْ سَتُعْرَضُونَ عَلَى رَبِّكُمْ فَتَرَوْنَهُ كَمَا تَرَوْنَ هَذَا الْقَمَرَ لَا تُضَامُونَ فِي رُؤْيَتِهِ فَإِنْ اسْتَطَعْتُمْ أَنْ لَا تُغْلَبُوا عَلَى صَلَاةٍ قَبْلَ طُلُوعِ الشَّمْسِ وَصَلَاةٍ قَبْلَ غُرُوبِهَا فَافْعَلُوا ثُمَّ قَرَأَ فَ { سَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ }

2551. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami dari Ismail bin Abu Khalid, dari Qais bin Abu Hazim, dari Jarir bin Abdullah Al Bajali, ia berkata: Kami sedang duduk-duduk bersama Rasulullah SAW, beliau memperhatikan bulan di malam purnama, kemudian beliau bersabda. "Sesungguhnya kalian akan dihadapkan kepada Tuhan kalian. Kalian akan melihat-Nya seperti ketika kalian melihat bulan purnama ini. Kalian tidak akan berdesak-desakkan (berebutan) dalam melihat-Nya. jika kalian mampu untuk tidak meninggalkan shalat sebelum terbit matahari dan sebelum terbenamnya, maka laksanakanlah." Beliau lalu membaca firman Allah, "Dan bertasbihlah sambil memuji Tuhanmu sebelum terbit matahari dan sebelum terbenam(nya). " (Qs. Thaahaa [20]: 39). Shahih: Ibnu Majah (177); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ صُهَيْبٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِهِ { لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ } قَالَ إِذَا دَخَلَ أَهْلُ الْجَنَّةِ الْجَنَّةَ نَادَى مُنَادٍ إِنَّ لَكُمْ عِنْدَ اللَّهِ مَوْعِدًا قَالُوا أَلَمْ يُبَيِّضْ وُجُوهَنَا وَيُنَجِّنَا مِنْ النَّارِ وَيُدْخِلْنَا الْجَنَّةَ قَالُوا بَلَى قَالَ فَيَنْكَشِفُ الْحِجَابُ قَالَ فَوَاللَّهِ مَا أَعْطَاهُمْ شَيْئًا أَحَبَّ إِلَيْهِمْ مِنْ النَّظَرِ إِلَيْهِ

2552. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami dari Tsabit Al Bunani, dari Abdurrahman bin Abu Laila, dari Shuhaib, dari Nabi SAW dalam menafsirkan firman Allah, "Bagi orang-orang yang melakukan kebaikan memperoleh pahala terbaik (surga) dan tambahan." (Qs. Yuunus (10): 26) Beliau bersabda, "Jika ahli surga masuk ke dalam surga, maka ada yang menyeru, 'Sungguh bagi kalian ada janji (tambahan)'. " Mereka bertanya, "Bukankah wajah-wajah kami telah diputihkan (disucikan), kami telah diselamatkan dari api neraka dan dimasukkan ke dalam surga?" Mereka (yang lain) berkata, "Benar." Beliau bersabda. "Lalu. hijab pun dibuka." Beliau melanjutkan, "Denu Allah'. Tiaak ada sesuatu yang Allah berikan, yang lebih mereka senangi daripada —kesempatan untuk dapat— melihat kepada dzat-Nya. " Shahih: Ibnu Majah (187); Muslim.

Abu Isa berkata, "Hadits ini disandarkan dan dinyatakan marfu' oleh Hammad bin Salamah." Sulaiman bin Al Mughirah dan Hammad bin Zaid meriwayatkan hadits ini dari Tsabit Al Bunani, dari Abdurrahman bin Abi Laila, dengan hadits yang sama.


17. Termasuk Bab di Atas

17. Termasuk Bab di Atas

حَدَّثَنَا مُحَمَّدُ بْنُ طَرِيفٍ الْكُوفِيُّ حَدَّثَنَا جَابِرُ بْنُ نُوحٍ الْحِمَّانِيُّ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتُضَامُونَ فِي رُؤْيَةِ الْقَمَرِ لَيْلَةَ الْبَدْرِ وَتُضَامُونَ فِي رُؤْيَةِ الشَّمْسِ قَالُوا لَا قَالَ فَإِنَّكُمْ سَتَرَوْنَ رَبَّكُمْ كَمَا تَرَوْنَ الْقَمَرَ لَيْلَةَ الْبَدْرِ لَا تُضَامُونَ فِي رُؤْيَتِهِ

2554. Muhammad bin Tharif Al Kufi menceritakan kepada kami, Jabir bin Nuh Al Himmani menceritakan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Apakah kalian berdesak-desakkan dalam melihat bulan di malam bulan purnama? Apakah kalian berdesak-desakkan dalam melihat matahari?" Mereka menjawab, "Tidak." Beliau bersabda, "Sungguh kalian akan dapat melihat Rabb kalian seperti kalian melihat bulan di malam bulan purnama. Namun, kalian tidak akan berdesak-desakkan untuk dapat melihat-Nya. " Shahih: Ibnu Majah (178); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih gharib." Demikianlah, Yahya bin Isa Ar-Ramli meriwayatkan lebih dari satu orang, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dari Rasulullah. Abdullah bin Idris meriwayatkan dari Al A'masy, dari Abu Shalih, dari Abu Sa'id, dari Rasulullah. Hadits Ibnu Idris dari Al A'masy tidak terjaga. Hadits Abu Shalih dari Abu Hurairah, dari Rasulullah, lebih shahih. Demikianlah, Suhail bin Abu Shalih meriwayatkan hadits ini dari ayahnya, dari Abu Hurairah, dari Rasulullah. Hadits ini diriwayatkan dari Abu Sa'id, dari Rasulullah, bukan seperti jalur periwayatan seperti ini... dengan hadits yang sama. Hadits ini juga shahih.


18. Termasuk Bab di Atas

18. Termasuk Bab di Atas

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا مَالِكُ بْنُ أَنَسٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ يَقُولُ لِأَهْلِ الْجَنَّةِ يَا أَهْلَ الْجَنَّةِ فَيَقُولُونَ لَبَّيْكَ رَبَّنَا وَسَعْدَيْكَ فَيَقُولُ هَلْ رَضِيتُمْ فَيَقُولُونَ مَا لَنَا لَا نَرْضَى وَقَدْ أَعْطَيْتَنَا مَا لَمْ تُعْطِ أَحَدًا مِنْ خَلْقِكَ فَيَقُولُ أَنَا أُعْطِيكُمْ أَفْضَلَ مِنْ ذَلِكَ قَالُوا أَيُّ شَيْءٍ أَفْضَلُ مِنْ ذَلِكَ قَالَ أُحِلُّ عَلَيْكُمْ رِضْوَانِي فَلَا أَسْخَطُ عَلَيْكُمْ أَبَدًا

2555. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Malik bin Anas mengabarkan kepada kami dari Zaid bin Aslam, dari Atha' bin Yasar, dari Abu Sa'id Al Khudri, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya Allah berfirman kepada ahli surga, 'Wahai ahli surga!' Mereka menjawab, 'Kami memenuhi panggilan-Mu, wahai Rabb kami, dengan senang hati kami penuhi seruanmul' Allah bertanya, 'Apakah kalian ridha (dengan apa yang kalian terima)?' Mereka menjawab, 'Apa alasan kami untuk tidak ridha? Engkau telah mengaruniakan kepada kami sesuatu yang tidak pernah diberikan kepada siapapun dari makhluk-Mu'. Allah kembali berfirman, 'Aku akan memberikan yang lebih baik dari itu semua'. Mereka bertanya, 'Apa yang lebih baik dari itu?' Allah menjawab, 'Aku akan halalkan keridhaan-Ku kepada kalian. Aku tidak akan pernah murka kepada kalian selamanya'." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."


19. Ahli Surga Dapat Saling Melihat Istana Mereka

19. Ahli Surga Dapat Saling Melihat Istana Mereka

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا فُلَيْحُ بْنُ سُلَيْمَانَ عَنْ هِلَالِ بْنِ عَلِيٍّ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ أَهْلَ الْجَنَّةِ لَيَتَرَاءَوْنَ فِي الْغُرْفَةِ كَمَا تَتَرَاءَوْنَ الْكَوْكَبَ الشَّرْقِيَّ أَوْ الْكَوْكَبَ الْغَرْبِيَّ الْغَارِبَ فِي الْأُفُقِ وَالطَّالِعَ فِي تَفَاضُلِ الدَّرَجَاتِ فَقَالُوا يَا رَسُولَ اللَّهِ أُولَئِكَ النَّبِيُّونَ قَالَ بَلَى وَالَّذِي نَفْسِي بِيَدِهِ وَأَقْوَامٌ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَصَدَّقُوا الْمُرْسَلِينَ

2556. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Fulaih bin Sulaiman mengabarkan kepada kami dari Hilal bin Ali, dari Atha" bin Yasar, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Sesungguhnya ahli surga bisa saling melihat istana mereka masing-masing sebagaimana mereka dapat melihat bintang di timur atau bintang di barat yang tenggelam dan terbit di ufuk sebagai tanda tinggi rendahnya derajat." Mereka bertanya, "Wahai Rasulullah! Apakah mereka dari golongan para nabi?" Rasulullah menjawab, "Ya, demi Dzat yang jiwaku berada dalam genggaman-Nya, selain itu ada pula (di dalamnya) kaum yang beriman kepada Allah dan Rasul-Nya, dan membenarkan (mempercayai) para rasul. " Shahih: Ar-Raudh An-Nadhir (2/360-361) dan At-Ta'liq Ar-Raghib (4/251), Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."


20. Kekalnya Ahli Surga dan Ahli Neraka

20. Kekalnya Ahli Surga dan Ahli Neraka

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَجْمَعُ اللَّهُ النَّاسَ يَوْمَ الْقِيَامَةِ فِي صَعِيدٍ وَاحِدٍ ثُمَّ يَطَّلِعُ عَلَيْهِمْ رَبُّ الْعَالَمِينَ فَيَقُولُ أَلَا يَتْبَعُ كُلُّ إِنْسَانٍ مَا كَانُوا يَعْبُدُونَهُ فَيُمَثَّلُ لِصَاحِبِ الصَّلِيبِ صَلِيبُهُ وَلِصَاحِبِ التَّصَاوِيرِ تَصَاوِيرُهُ وَلِصَاحِبِ النَّارِ نَارُهُ فَيَتْبَعُونَ مَا كَانُوا يَعْبُدُونَ وَيَبْقَى الْمُسْلِمُونَ فَيَطَّلِعُ عَلَيْهِمْ رَبُّ الْعَالَمِينَ فَيَقُولُ أَلَا تَتَّبِعُونَ النَّاسَ فَيَقُولُونَ نَعُوذُ بِاللَّهِ مِنْكَ نَعُوذُ بِاللَّهِ مِنْكَ اللَّهُ رَبُّنَا هَذَا مَكَانُنَا حَتَّى نَرَى رَبَّنَا وَهُوَ يَأْمُرُهُمْ وَيُثَبِّتُهُمْ ثُمَّ يَتَوَارَى ثُمَّ يَطَّلِعُ فَيَقُولُ أَلَا تَتَّبِعُونَ النَّاسَ فَيَقُولُونَ نَعُوذُ بِاللَّهِ مِنْكَ نَعُوذُ بِاللَّهِ مِنْكَ اللَّهُ رَبُّنَا وَهَذَا مَكَانُنَا حَتَّى نَرَى رَبَّنَا وَهُوَ يَأْمُرُهُمْ وَيُثَبِّتُهُمْ قَالُوا وَهَلْ نَرَاهُ يَا رَسُولَ اللَّهِ قَالَ وَهَلْ تُضَارُّونَ فِي رُؤْيَةِ الْقَمَرِ لَيْلَةَ الْبَدْرِ قَالُوا لَا يَا رَسُولَ اللَّهِ قَالَ فَإِنَّكُمْ لَا تُضَارُّونَ فِي رُؤْيَتِهِ تِلْكَ السَّاعَةَ ثُمَّ يَتَوَارَى ثُمَّ يَطَّلِعُ فَيُعَرِّفُهُمْ نَفْسَهُ ثُمَّ يَقُولُ أَنَا رَبُّكُمْ فَاتَّبِعُونِي فَيَقُومُ الْمُسْلِمُونَ وَيُوضَعُ الصِّرَاطُ فَيَمُرُّونَ عَلَيْهِ مِثْلَ جِيَادِ الْخَيْلِ وَالرِّكَابِ وَقَوْلُهُمْ عَلَيْهِ سَلِّمْ سَلِّمْ وَيَبْقَى أَهْلُ النَّارِ فَيُطْرَحُ مِنْهُمْ فِيهَا فَوْجٌ ثُمَّ يُقَالُ هَلْ امْتَلَأْتِ فَتَقُولُ هَلْ مِنْ مَزِيدٍ ثُمَّ يُطْرَحُ فِيهَا فَوْجٌ فَيُقَالُ هَلْ امْتَلَأْتِ فَتَقُولُ هَلْ مِنْ مَزِيدٍ حَتَّى إِذَا أُوعِبُوا فِيهَا وَضَعَ الرَّحْمَنُ قَدَمَهُ فِيهَا وَأَزْوَى بَعْضَهَا إِلَى بَعْضٍ ثُمَّ قَالَ قَطْ قَالَتْ قَطْ قَطْ فَإِذَا أَدْخَلَ اللَّهُ أَهْلَ الْجَنَّةِ الْجَنَّةَ وَأَهْلَ النَّارِ النَّارَ قَالَ أُتِيَ بِالْمَوْتِ مُلَبَّبًا فَيُوقَفُ عَلَى السُّورِ بَيْنَ أَهْلِ الْجَنَّةِ وَأَهْلِ النَّارِ ثُمَّ يُقَالُ يَا أَهْلَ الْجَنَّةِ فَيَطَّلِعُونَ خَائِفِينَ ثُمَّ يُقَالُ يَا أَهْلَ النَّارِ فَيَطَّلِعُونَ مُسْتَبْشِرِينَ يَرْجُونَ الشَّفَاعَةَ فَيُقَالُ لِأَهْلِ الْجَنَّةِ وَأَهْلِ النَّارِ هَلْ تَعْرِفُونَ هَذَا فَيَقُولُونَ هَؤُلَاءِ وَهَؤُلَاءِ قَدْ عَرَفْنَاهُ هُوَ الْمَوْتُ الَّذِي وُكِّلَ بِنَا فَيُضْجَعُ فَيُذْبَحُ ذَبْحًا عَلَى السُّورِ الَّذِي بَيْنَ الْجَنَّةِ وَالنَّارِ ثُمَّ يُقَالُ يَا أَهْلَ الْجَنَّةِ خُلُودٌ لَا مَوْتَ وَيَا أَهْلَ النَّارِ خُلُودٌ لَا مَوْتَ

2557. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Al Ala bin Abdurrahman, dari ayahnya, dari Abu Hurairah, Rasulullah SAW bersabda, "Allah akan mengumpulkan manusia di hari Kiamat pada satu tanah lapang, kemudian Rabb pemilik semesta alam muncul di hadapan mereka. Allah kemudian berfirman, 'Bukankah setiap manusia itu mengikuti apa yang disembahnya? ' Lalu dibuatkan salib bagi orang yang menyembahnya, dibuatkan gambar bagi orang yang menyembah gambar, dibuatkan api bagi orang yang menyembah api. Mereka semua mengikuti apa yang mereka sembah. Kemudian tinggal kaum muslimin, Rabb pemilik semesta alam muncul di hadapan mereka. Allah berfirman, 'Tidakkah kalian mengikuti orang-orang itu?' Mereka menjawab, 'Kami berlindung kepada Allah dari (adzab)-Mu, kami berlindung kepada Allah dari (adzab)-Mu. Allah-lah Tuhan kami. Inilah tempat kami sehingga kami dapat melihat Rabb kami'. Allah lalu memerintahkan kepada mereka dan memperteguh (hati) mereka. Dia berbalik dan muncul kembali. Dia berfirman, 'Tidakkah kalian mengikuti orang-orang itu?' Mereka menjawab, 'Kami berlindung kepada Allah dari (adzab)-Mu, kami berlindung kepada Allah dari (adzab)-Mu. Allah-lah Tuhan kami. Inilah tempat kami hingga kami dapat melihat Rabb kami'. Dia lalu memerintahkan mereka dan memperteguh (hati) mereka." Mereka (para sahabat) bertanya, 'Apakah kami dapat melihat-Nya, wahai Rasulullah?" Beliau bertanya, "Apakah kalian terhalangi dalam melihat bulan di malam bulan purnama?" Mereka menjawab, "Tidak, wahai Rasulullah!" Beliau bersabda, "Sesungguhnya kalian tidak akan terhalangi dalam melihat-Nya pada saat itu. Allah lalu berbalik, kemudian muncul kembali dan memperkenalkan diri-Nya kepada mereka. Allah berfirman. 'Aku adalah Tahan kalian, ikutilah Aku!' Kaum muslimin pun berdin dan jembatan shiraihal mustaqim pun diletakkan. Mereka ikaum mushmini dapat melewatinya seperti larinya seekor kuda yang bagus (sehatj dan seperti penunggang kuda (yang mahir). Ucapan yang mereka katakan kepada Allah adalah, 'Selamatkanlah (kami), selamatkanlah (kami)'. Kemudian yang tersisa adalah ahli neraka. Mereka dihantam oleh gelombang ke neraka. Kemudian dikatakan kepada neraka, 'Apakah kamu telah penuh?' Neraka menjawab, 'Apakah masih ada lagi?' Lalu, mereka kembali dihantam gelombang hingga masuk ke neraka. Kemudian dikatakan kepada neraka, 'Apakah kamu telah penuh?' Nereka menjawab, 'Apakah masih ada lagi? ' Hingga akhirnya mereka semua dimasukkan ke dalam neraka. Ar-Rahman (Allah) lalu meletakkan kaki-Nya ke dalam neraka. Sebagian dari mereka berkumpul dengan sebagian yang lain. Allah bertanya, Apakah sudah cukup?' Neraka menjawab, 'Cukup, cukup'. Setelah Allah memasukkan ahli surga ke dalam surga dan ahli neraka ke dalam neraka, dikatakan kepada mereka, 'Wahai ahli surgal' Ahli surga lalu terlihat takut. Lalu, dikatakan kepada ahli neraka, 'Wahai ahli nerakal' Mereka terlihat gembira dan senang, karena mereka mengharapkan syafaat. Lalu, dikatakan kepada ahli surga dan ahli neraka, 'Apakah kalian mengetahui apa ini?' Mereka menjawab, 'Kami telah mengetahuinya, itu adalah kematian yang ditugaskan menjemput kami'. Lalu, kematian itu dibaringkan, dan setelah itu disembelih di atas pagar pembatas antara surga dan neraka. Lalu dikatakan, 'Wahai ahli surga, kalian kekal abadi dan tidak akan ada kematian! Wahai ahli neraka, kalian kekal abadi di neraka dan tidak ada kematian'" Shahih: Takhrij Ath-Thahawiyah (576); Muttafaq alaih, dengan hadits yang sama, namun lebih ringkas.

Abu Isa berkata, "Hadits ini hasan shahih." Banyak riwayat yang diambil dari Rasulullah seperti ini, dimana di dalamnya disebutkan persoalan tentang melihat Allah. Manusia akan melihat Tuhan mereka. Disebutkan pula tentang persoalan kekekalan ahli surga dan neraka, serta persoalan-persoalan yang serupa dengannya. Ada beberapa ulama yang berpendapat seperti ini. seperti: Sufyan Ats-Tsauri, Malik bin Anas, Ibnul Mubarak, Ibnu Uyainah. Waki' dan yang lainnya. Mereka meriwayatkan hadits-hadits seperti ini, kemudian mereka berkata, "Hadits ini diriwayatkan dar. kami mempercayainya. Tidak ada yang mengatakan, 'Bagaimana bentuknya (caranya)?'" Pendapat inilah yang dipilih oleh ahlul hadis. yaitu hal-hal seperti ini diriwayatkan sebagaimana disampaikan oleh Rasulullah. Lalu, hadits-hadits ini diyakini kebenarannya tanpa penafsiran dan penggambaran. Tidak pula ditanyakan "bagaimana bentuknya (caranya)?" Pendapat ini juga dipilih oleh ulama, dan mereka berpendapat seperti itu. Makna lafazh dalam hadits "mengenalkan diri-Nya kepada mereka" adalah menampakkan diri-Nya kepada mereka.

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي عَنْ فُضَيْلِ بْنِ مَرْزُوقٍ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ يَرْفَعُهُ قَالَ إِذَا كَانَ يَوْمُ الْقِيَامَةِ أُتِيَ بِالْمَوْتِ كَالْكَبْشِ الْأَمْلَحِ فَيُوقَفُ بَيْنَ الْجَنَّةِ وَالنَّارِ فَيُذْبَحُ وَهُمْ يَنْظُرُونَ فَلَوْ أَنَّ أَحَدًا مَاتَ فَرَحًا لَمَاتَ أَهْلُ الْجَنَّةِ وَلَوْ أَنَّ أَحَدًا مَاتَ حُزْنًا لَمَاتَ أَهْلُ النَّارِ

2558. Sufyan bin Waki' menceritakan kepada kami, ayahku menceritakan kepada kami dari Fudhail bin Marzuq, dari Athiyah, dari Abu Sa'id, ia me-marfu '-kanya, Rasulullah bersabda, "Jika hari Kiamat datang, maka kematian didatangkan seperti kambing kibas yang lebih banyak bulu putihnya dari pada hitamnya. Kematian itu diletakkan di antara surga dan neraka, lalu disembelih. Mereka melihat itu semua. Seandainya seseorang meninggal dunia dalam keadaan gembira, maka ahli surga berarti ada yang meninggal dunia (orang itu adalah ahli surga). Seandainya ada seseorang meninggal dunia dalam keadaan sedih, maka ahli neraka berarti ada yang meninggal dunia (orang itu adalah ahli neraka)." Shahih: Tanpa kalimat "Jika salah seorang", Adh-Dha'ifah (2669), Muttafaq alaih.

Abu Isa berkata, "Hadits hasan shahih."


21. Jalan Menuju Surga Dipenuhi dengan Sesuatu yang Tidak Disukai

21. Jalan Menuju Surga Dipenuhi dengan Sesuatu yang Tidak Disukai, Sedangkan Jalan Menuju Neraka Dipenuhi dengan Syahwat (Kenikmatan Syahwani)

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عَمْرُو بْنُ عَاصِمٍ أَخْبَرَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ حُمَيْدٍ وَثَابِتٍ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ حُفَّتْ الْجَنَّةُ بِالْمَكَارِهِ وَحُفَّتْ النَّارُ بِالشَّهَوَاتِ

2559. Abdullah bin Abdurrahman menceritakan kepada kami, Amru bin Ashim mengabarkan kepada kami, Hammad bin Salamah mengabarkan kepada kami dari Humaid dan Tsabit, dari Anas, bahwa Rasulullah SAW bersabda, "—Jalan menuju— surga itu dipenuhi dengan hal-hal yang tidak disukai, sedangkan —jalan menuju— neraka dipenuhi dengan berbagai kenikmatan syahwani. " Shahih: Muslim (8/142-143).

Abu Isa berkata, "Hadits ini hasan gharib, namun dari jalur periwayatan seperti ini adalah shahih."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَمَّا خَلَقَ اللَّهُ الْجَنَّةَ وَالنَّارَ أَرْسَلَ جِبْرِيلَ إِلَى الْجَنَّةِ فَقَالَ انْظُرْ إِلَيْهَا وَإِلَى مَا أَعْدَدْتُ لِأَهْلِهَا فِيهَا قَالَ فَجَاءَهَا وَنَظَرَ إِلَيْهَا وَإِلَى مَا أَعَدَّ اللَّهُ لِأَهْلِهَا فِيهَا قَالَ فَرَجَعَ إِلَيْهِ قَالَ فَوَعِزَّتِكَ لَا يَسْمَعُ بِهَا أَحَدٌ إِلَّا دَخَلَهَا فَأَمَرَ بِهَا فَحُفَّتْ بِالْمَكَارِهِ فَقَالَ ارْجِعْ إِلَيْهَا فَانْظُرْ إِلَى مَا أَعْدَدْتُ لِأَهْلِهَا فِيهَا قَالَ فَرَجَعَ إِلَيْهَا فَإِذَا هِيَ قَدْ حُفَّتْ بِالْمَكَارِهِ فَرَجَعَ إِلَيْهِ فَقَالَ وَعِزَّتِكَ لَقَدْ خِفْتُ أَنْ لَا يَدْخُلَهَا أَحَدٌ قَالَ اذْهَبْ إِلَى النَّارِ فَانْظُرْ إِلَيْهَا وَإِلَى مَا أَعْدَدْتُ لِأَهْلِهَا فِيهَا فَإِذَا هِيَ يَرْكَبُ بَعْضُهَا بَعْضًا فَرَجَعَ إِلَيْهِ فَقَالَ وَعِزَّتِكَ لَا يَسْمَعُ بِهَا أَحَدٌ فَيَدْخُلَهَا فَأَمَرَ بِهَا فَحُفَّتْ بِالشَّهَوَاتِ فَقَالَ ارْجِعْ إِلَيْهَا فَرَجَعَ إِلَيْهَا فَقَالَ وَعِزَّتِكَ لَقَدْ خَشِيتُ أَنْ لَا يَنْجُوَ مِنْهَا أَحَدٌ إِلَّا دَخَلَهَا

2560. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Muhammad bin Amr. Abu Salamah menceritakan kepada kami dari Abu Hurairah, dan Rasulullah SAW, beliau bersabda, "Ketika Allah menciptakan surga dan neraka. Dia mengutus Jibril ke surga. Allah berfirman kepadanya. 'Lihatlah surga dan lihatlah apa yang telah dipersiapkan bagi para penghuninya!'" Beliau melanjutkan, "Jibril pun mendatangi surga dan melihatnya, dan melihat apa yang telah Allah persiapkan bagi para penghuninya. " Beliau melanjutkan, "Jibril lalu kembali kepada-Nya, ia berkata, 'Demi keagungan-Mu, tidaklah seseorang mendengar tentang surga melainkan ia sangat ingin memasukinya'. Allah lalu memerintahkan kepada surga untuk memenuhi jalan menuju kepadanya dengan hal-hal yang tidak disukai (dibenci). Allah berfirman, 'Kembalilah ke surga, lihatlah apa yang telah Aku persiapkan bagi para penghuninya!'" Beliau melanjutkan, "Jibrilpun kembali ke surga, ternyata surga sudah dipenuhi dengan hal-hal yang tidak disukai untuk dapat sampai kepadanya (ke surga). Jibril lalu kembali kepada Allah. Jibril berkata, 'Demi keagungan-Mu, aku khawatir tidak seorang pun dapat memasuki surga'. Allah berfirman, 'Pergilah kamu ke neraka! Perhatikanlah neraka dan apa-apa yang telah aku persiapkan bagi para penghuninya'. Ternyata sebagian mereka (ahli neraka) menaiki sebagian yang lain. Jibril lalu kembali kepada Allah, ia berkata, 'Demi keagungan-Mu. tidak ada seorang pun yang mendengar tentang neraka lalu ia ingin memasukinya'. Allah lalu memerintahkan kepada neraka untuk memenuhi jalan menuju kepadanya (ke neraka) dengan kenikmatan-kenikmatan syahwani. Allah lalu berfirman kepada Jibril. 'Kembalilah ke neraka'.' Jibril pun kembali ke neraka. Ia lalu berkata, Demi keagungan-Mu. aku khawatir tidak ada seorang pun yang dapat selamat dari neraka. melainkan mereka semua akan masuk ke dalamnya. Hasan shahih: Takhrij At-Tankil (2/177).

Abu Isa berkata, "Hadits ini hasan shahih."


22. Perdebatan Surga dan Neraka

22. Perdebatan Surga dan Neraka

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ احْتَجَّتْ الْجَنَّةُ وَالنَّارُ فَقَالَتْ الْجَنَّةُ يَدْخُلُنِي الضُّعَفَاءُ وَالْمَسَاكِينُ وَقَالَتْ النَّارُ يَدْخُلُنِي الْجَبَّارُونَ وَالْمُتَكَبِّرُونَ فَقَالَ لِلنَّارِ أَنْتِ عَذَابِي أَنْتَقِمُ بِكِ مِمَّنْ شِئْتُ وَقَالَ لِلْجَنَّةِ أَنْتِ رَحْمَتِي أَرْحَمُ بِكِ مَنْ شِئْتُ

2561. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Surga dan neraka saling berdebat. Surga berkata, 'Orang-orang lemah dan miskinlah yang banyak masuk ke tempatku'. Neraka pun berkata, 'Orang-orang yang angkuh dan sombonglah yang masuk ke tempatku'. Allah lalu berfirman kepada neraka, 'Kamu adalah adzab-Ku, denganmu Aku membalas dendam (memberikan adzab) untuk siapa saja yang Aku kehendaki'. Kemudian, Allah berfirman kepada surga, 'Kamu adalah rahmat-Ku, denganmu Aku memberikan rahmat kepada siapa saja yang Aku kehendaki'. " Hasan Shahih: Zhilal Al-Jannah (528); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih."


23. Kemuliaan Paling Rendah Bagi Ahli Surga

23. Kemuliaan Paling Rendah Bagi Ahli Surga

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنَا أَبِي عَنْ عَامِرٍ الْأَحْوَلِ عَنْ أَبِي الصِّدِّيقِ النَّاجِيِّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُؤْمِنُ إِذَا اشْتَهَى الْوَلَدَ فِي الْجَنَّةِ كَانَ حَمْلُهُ وَوَضْعُهُ وَسِنُّهُ فِي سَاعَةٍ كَمَا يَشْتَهِي

2563. Bundar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, ayahku menceritakan kepada kami dari Amir Al Ahwal, dari Abu Ash-Shiddiq An-Naji, dari Abu Sa'id Al Khudri, ia berkata: Rasulullah SAW bersabda, "Jika seorang mukmin bersetubuh (ingin memiliki) anak di surga. maka kehamilannya, kelahirannya dan kesempurnaan umurnya hanya dalam sesaat saja seperti ketika ia bersetubuh. " Shahih: Sumber referensinya sama dengan hadits sebelumnya.

Abu Isa berkata, "Hadits ini hasan ghanb " Para ulama berselisih pendapat tentang hal berikut ini: Sebagian dari mereka berkata, "Di surga terdapat aktivitas jima', akan tetapi tidak sampai melahirkan anak." Seperti inilah hadits yang diriwayatkan dari Thawus, Mujahid dan Ibrahim An-Nakha'i. Muhammad berkata: Ishaq bin Ibrahim mengomentari hadits Rasulullah, "Jika seorang mukmin bersetubuh (ingin memiliki) anak di surga, maka itu semua akan terjadi hanya dalam waktu sesaat, seperti lamanya ia bersetubuh. " Muhammad berkata: Telah diriwayatkan dari Abu Razin Al Uqaili, dari Rasulullah, beliau bersabda, "Sesungguhnya ahli surga tidak memiliki anak." Nama asli Abu Ash-Shiddiq An-Naji adalah Bakr bin Amr. Ia juga biasa disebut Bakr bin Qais.


24. Perkataan Bidadari Bermata Jeli

24. Perkataan Bidadari Bermata Jeli

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ الْأَوْزَاعِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ فِي قَوْلِهِ عَزَّ وَجَلَّ { فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ } قَالَ السَّمَّاعُ

2565. Muhammad bin Basyar menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami dari Al Auza'i, dari Yahya bin Abu Katsir mengenai firman Allah, "Adapun orang-orang yang beriman dan mengerjakan amal shalih. maka mereka di dalam taman (surga) bergembira." (Qs. Ar-Ruum (30): 15) Beliau bersabda, "As-Simaa . Sanad-nya shahih namun maqthu'.

Makna as-simaa' adalah seperti yang tercantum dalam hadits, "Sesungguhnya bidadari yang bermata jeli itu mengeraskan suara mereka."


26. Bab

26. Bab

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا عُقْبَةُ بْنُ خَالِدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ خُبَيْبِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ جَدِّهِ حَفْصِ بْنِ عَاصِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُوشِكُ الْفُرَاتُ يَحْسِرُ عَنْ كَنْزٍ مِنْ ذَهَبٍ فَمَنْ حَضَرَهُ فَلَا يَأْخُذْ مِنْهُ شَيْئًا

2569. Abu Sa'id Al Asyaj menceritakan kepada kami, Uqbah bin Khalid menceritakan kepada kami dari Ubaidullah bin Umar, dari Khubaib bin Abdurrahman, dari kakeknya, Hafsh bin Ashim. dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Sungai Eufrat hampir terbuka simpanan emasnya. Siapa saja yang mendatanginya, maka janganlah ia mengambil sedikit pun darinya. " Sh ahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

2570. Abu Sa'id Al Asyaj menceritakan kepada kami, Uqbah bin Khalid menceritakan kepada kami, Ubaidillah menceritakan kepada kami dari Abu Az-Zanad, dari Al A'raj, dari Abu Hurairah, dari Nabi SAW... dengan hadits yang sama. Hanya saja beliau bersabda, "(Sungai Eufrat) tampak dari gunung seperti terbuat dari emas. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."


27. Sifat Sungai-sungai di Surga

27. Sifat Sungai-sungai di Surga

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا الْجُرَيْرِيُّ عَنْ حَكِيمِ بْنِ مُعَاوِيَةَ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ فِي الْجَنَّةِ بَحْرَ الْمَاءِ وَبَحْرَ الْعَسَلِ وَبَحْرَ اللَّبَنِ وَبَحْرَ الْخَمْرِ ثُمَّ تُشَقَّقُ الْأَنْهَارُ بَعْدُ

2571. Muhammad bin Basyar menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Al Jurairi mengabarkan kepada kami dari Hakim bin Muawiyah, dari ayahnya, dari Nabi SAW, beliau bersabda, "Sesungguhnya di surga terdapat lautan air, lautan madu, lautan air susu dan lautan arak, kemudian sungai-sungai itu dibelah (dialirkan) —setelah (penghuni surga memasukinya)—. " Shahih: Al Misykah (5650-tahqiq kedua).

Abu Isa berkata, "Hadits ini hasan shahih" Hakim bin Muawiyah adalah ayah Bahz bin Hakim. Al Jurain dijuluki "Abu Mas'ud", nama aslinya adalah Sa'id bin Iyas.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ بُرَيْدِ بْنِ أَبِي مَرْيَمَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ سَأَلَ اللَّهَ الْجَنَّةَ ثَلَاثَ مَرَّاتٍ قَالَتْ الْجَنَّةُ اللَّهُمَّ أَدْخِلْهُ الْجَنَّةَ وَمَنْ اسْتَجَارَ مِنْ النَّارِ ثَلَاثَ مَرَّاتٍ قَالَتْ النَّارُ اللَّهُمَّ أَجِرْهُ مِنْ النَّارِ

2572. Hannad mencentakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Abu Ishaq, dari Buraid bin Abu Maryam, dari Anas bin Malik. la berkata: Rasulullah SAW bersabda, "Siapa saja yang meminta kepada Allah —agar masuk— surga sebanyak tiga kali, maka surga akan berkata, 'Ya Allah, masukkanlah ia ke dalam surga'. Siapa saja yang memohon perlindungan dari neraka sebanyak tiga kali, maka neraka akan berkata, 'Ya Allah, lindungilah ia dari neraka '." Shahih: Al Misykah (2418-tahqiq kedua) dan At-Ta'liq Ar-Raghib (4/222).

Abu Isa berkata, "Seperti inilah Yunus bin Abu Ishaq meriwayatkan hadits ini dari Abu Ishaq, dari Buraid bin Abu Maryam, dari Anas, dari Nabi SAW... dengan hadits yang sama.

Hadits ini telah diriwayatkan dari Abu Ishaq, dari Buraid bin Abu Maryam dan Anas bin Malik secara mauquf juga.


1. Sifat Neraka

1. Sifat Neraka

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عُمَرُ بْنُ حَفْصِ بْنِ غِيَاثٍ حَدَّثَنَا أَبِي عَنْ الْعَلَاءِ بْنِ خَالِدٍ الْكَاهِلِيِّ عَنْ شَقِيقِ بْنِ سَلَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُؤْتَى بِجَهَنَّمَ يَوْمَئِذٍ لَهَا سَبْعُونَ أَلْفَ زِمَامٍ مَعَ كُلِّ زِمَامٍ سَبْعُونَ أَلْفَ مَلَكٍ يَجُرُّونَهَا

2573. Abdullah bin Abdurrahman menceritakan kepada kami, Umar bin Hafsh bin Ghiyats mengabarkan kepada kami, ayahku menceritakan kepada kami dari Al Ala bin Khalid Al Kahili, dari saudara kandung Ibnu Salamah, dari Abdullah bin Mas'ud, ia berkata: Rasulullah SAW bersabda, "Pada hari itu (Kiamat) didatangkan tujuh puluh ribu tali pengikat ke neraka Jahanam. Pada setiap tali pengikat terdapat tujuh puluh ribu malaikat yang menariknya. " Shahih: Muslim (8/149).

Abdullah berkata, "Ats-Tsauri tidak me-marfu '-kannya." Abd bin Humaid menceritakan kepada kami, Abdul Malik bin Amr Abu Amir Al Aqadi menceritakan kepada kami dari Sufyan, dari Al Ala bin Khalid... dengan sanad seperti ini dan matan haditsnya sama. Ia tidak me-marfu '-kannya.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُسْلِمٍ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَخْرُجُ عُنُقٌ مِنْ النَّارِ يَوْمَ الْقِيَامَةِ لَهَا عَيْنَانِ تُبْصِرَانِ وَأُذُنَانِ تَسْمَعَانِ وَلِسَانٌ يَنْطِقُ يَقُولُ إِنِّي وُكِّلْتُ بِثَلَاثَةٍ بِكُلِّ جَبَّارٍ عَنِيدٍ وَبِكُلِّ مَنْ دَعَا مَعَ اللَّهِ إِلَهًا آخَرَ وَبِالْمُصَوِّرِينَ

2574. Abdullah bin Muawiyah Al Jumahi menceritakan kepada kami, Abdul Aziz bin Muslim menceritakan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Bagian leher (depan) neraka akan tampak keluar pada hari Kiamat nanti. Bagian itu memiliki dua mata untuk melihat, dua telinga untuk mendengar, dan dua lisan untuk berbicara. Neraka berkata, 'Sungguh aku diserahi tiga —macam manusia—, yaitu semua manusia yang angkuh dan sombong, setiap orang yang berdoa (memohon) kepada Tuhan lain selain Allah, dan orang-orang yang menggambar (menyembah gambar)'." Shahih: Ash-Shahihah (512) dan At-Ta'liq Ar-Raghib (4/56).

Pada bab ini terdapat riwayat lain dari Abu Sa'id. Abu Isa berkata, "Hadits ini hasan gharib shahih." Sebagian mereka meriwayatkan hadits ini dan Al A'masy, dari Athiyah, dari Abu Sa'id, dari Nabi SAW... dengan hadits yang sama. Asy'ats bin Sawwar meriwayatkan dari Athiyah, dari Abu Sa'id Al Khudri, dari Nabi SAW... dengan hadits yang sama.


2. Dasar Neraka Jahanam

2. Dasar Neraka Jahanam

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا حُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ عَنْ فُضَيْلِ بْنِ عِيَاضٍ عَنْ هِشَامٍ عَنْ الْحَسَنِ قَالَ قَالَ عُتْبَةُ بْنُ غَزْوَانَ عَلَى مِنْبَرِنَا هَذَا مِنْبَرِ الْبَصْرَةِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ الصَّخْرَةَ الْعَظِيمَةَ لَتُلْقَى مِنْ شَفِيرِ جَهَنَّمَ فَتَهْوِي فِيهَا سَبْعِينَ عَامًا وَمَا تُفْضِي إِلَى قَرَارِهَا

2575. Abd bin Humaid menceritakan kepada kami, Husain bin Ali Al Ju'fi menceritakan kepada kami dari Fudhail bin Iyadh, dari Hisyam, dari Hasan, ia berkata: Utbah bin Ghazwan berkata di atas mimbar ini, mimbar kota Bashrah, dari Nabi SAW. Beliau bersabda, "Sesungguhnya batu besar akan dilemparkan dari bibir permukaan neraka Jahanam. Batu itu bergerak masuk ke dalam neraka Jahanam selama tujuh puluh tahun, namun tidak juga sampai ke dasarnya. " Shahih: Ash-Shahihah (1612); Muslim.

Hasan berkata, "Umar berkata, 'Perbanyaklah mengingat api neraka. Sungguh panasnya api neraka sangat dahsyat. Sesungguhnya dasar neraka sangat dalam dan alat pemukulnya terbuat dari besi'." Abu Isa berkata, "Kami tidak mengetahui bahwa Hasan mendengar dari Utbah bin Ghazwan. Utbah bin Ghazwan datang ke kota Bashrah pada masa kekhilafahan Umar. Hasan dilahirkan dua tahun sebelum kekhilafahan Umar berakhir."


3. Tulang Ahli Neraka

3. Tulang Ahli Neraka

حَدَّثَنَا عَبَّاسٌ الدُّورِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى أَخْبَرَنَا شَيْبَانُ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ غِلَظَ جِلْدِ الْكَافِرِ اثْنَانِ وَأَرْبَعُونَ ذِرَاعًا وَإِنَّ ضِرْسَهُ مِثْلُ أُحُدٍ وَإِنَّ مَجْلِسَهُ مِنْ جَهَنَّمَ كَمَا بَيْنَ مَكَّةَ وَالْمَدِينَةِ

2577. Abbas Ad-Duri menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami, Syaiban mengabarkan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Sesungguhnya tebal kulit orang kafir itu empat puluh dua hasta. Gusinya (giginyaj seperti gunung Uhud dan tempat duduknya di neraka Jahanam seperti jarak antara Makkah dan Madinah. " Shahih: Al Misykah (56755), Ash-Shahihah (1105), dan Azh-Zhilal (610).

Hadits ini hasan shahih gharib, dari hadits Al A'masy.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا مُحَمَّدُ بْنُ عَمَّارٍ حَدَّثَنِي جَدِّي مُحَمَّدُ بْنُ عَمَّارٍ وَصَالِحٌ مَوْلَى التَّوْأَمَةِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ضِرْسُ الْكَافِرِ يَوْمَ الْقِيَامَةِ مِثْلُ أُحُدٍ وَفَخِذُهُ مِثْلُ الْبَيْضَاءِ وَمَقْعَدُهُ مِنْ النَّارِ مَسِيرَةُ ثَلَاثٍ مِثْلُ الرَّبَذَةِ

2578. Ali bin Hujr menceritakan kepada kami, Muhammad bin Ammar mengabarkan kepada kami, kakekku Muhammad bin Ammar dan Shalih —pelayan At-Tau'amah— menceritakan kepadaku, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Gusi orang kafir itu pada hari Kiamat seperti gunung Uhud, pahanya seperti gunung Baidha' dan tempat duduknya di neraka sepanjang perjalanan tiga hari, seperti dari Rabadzah (hingga Madinah). " Hasan: Ash-Shahihah (3/95).

Abu Isa berkata, "Hadits ini hasan gharib." Yang dimaksud dengan potongan kalimat "Seperti Ar-Rabadzah" adalah seperti jarak antara Madinah dan Ar-Rabadzah. Sedangkan Al Baidha' adalah nama gunung seperti gunung Uhud.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا مُصْعَبُ بْنُ الْمِقْدَامِ عَنْ فُضَيْلِ بْنِ غَزْوَانَ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ رَفَعَهُ قَالَ ضِرْسُ الْكَافِرِ مِثْلُ أُحُدٍ

2579. Abu Kuraib menceritakan kepada kami, Mush'ab bin Miqdam menceritakan kepada kami dari Fudhail bin Ghazwan, dari Abu Hazim, dari Abu Hurairah, ia me-marfu '-kannya, Rasulullah bersabda, "Gusi orang kafir seperti gunung Uhud. " Shahih: At-Ta'liq Ar-Raghib (4/237) dan Ash-Shahihah (3/96).

Abu Isa berkata, "Hadits ini hasan." Abu Hazim adalah Al Asyja'i. Nama aslinya adalah Salman, pelayan Azzah Al Asyja'iyah.


7. Api Kalian di Dunia Hanya Satu Bagian dari Tujuh Puluh Bagian Api di Neraka Jahanam

7. Api Kalian di Dunia Hanya Satu Bagian dari Tujuh Puluh Bagian Api di Neraka Jahanam

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ أَخْبَرَنَا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَارُكُمْ هَذِهِ الَّتِي تُوقِدُونَ جُزْءٌ وَاحِدٌ مِنْ سَبْعِينَ جُزْءًا مِنْ حَرِّ جَهَنَّمَ قَالُوا وَاللَّهِ إِنْ كَانَتْ لَكَافِيَةً يَا رَسُولَ اللَّهِ قَالَ فَإِنَّهَا فُضِّلَتْ بِتِسْعَةٍ وَسِتِّينَ جُزْءًا كُلُّهُنَّ مِثْلُ حَرِّهَا

2589. Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami, Ma'mar mengabarkan kepada kami dari Hammam bin Munabbih, dari Abu Hurairah. dari Nabi SAW, beliau bersabda, "Api yang kalian nyalakan ini (di dunia) hanya satu bagian dari tujuh puluh bagian panasnya api neraka Jahanam. " Para sahabat bertanya, "Demi Allah, itu saja sudah cukup, wahai Rasulullah!" Beliau bersabda, "Sesungguhnya api dunia itu jika dilipatgandakan (dikalikan) sebanyak enam puluh sembilan kali, maka panas semuanya itu seperti panasnya api neraka (Jahanam). " Shahih: At-Ta'liq Ar-Raghib (4/226); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Hammam bin Munabbih adalah saudara kandung Wahab bin Munabbih. Wahab menwayaikan dari saudaranya itu.

حَدَّثَنَا الْعَبَّاسُ الدُّورِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى حَدَّثَنَا شَيْبَانُ عَنْ فِرَاسٍ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَارُكُمْ هَذِهِ جُزْءٌ مِنْ سَبْعِينَ جُزْءًا مِنْ نَارِ جَهَنَّمَ لِكُلِّ جُزْءٍ مِنْهَا حَرُّهَا

2590. Al Abbas Ad-Duri menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami, Syaiban menceritakan kepada kami dari Firas, dari Athiyah, dari Abu Sa'id, dari Nabi SAW, beliau bersabda, "Api kalian ini (di dunia) hanya satu bagian dari tujuh puluh bagian api neraka Jahanam. Masing-masing bagian dari panas —api neraka itu— memiliki panas —yang berbeda—. " Shahih: Seperti hadits sebelumnya

Abu Isa berkata, "Hadits ini hasan gharib, dari hadits Abu Sa'id."


9. Bahwa Neraka itu Memiliki Dua Nafas dan Ahli Tauhid Akan Keluar dari Neraka

9. Bahwa Neraka itu Memiliki Dua Nafas dan Ahli Tauhid Akan Keluar dari Neraka

حَدَّثَنَا مُحَمَّدُ بْنُ عُمَرَ بْنِ الْوَلِيدِ الْكِنْدِيُّ الْكُوفِيُّ حَدَّثَنَا الْمُفَضَّلُ بْنُ صَالِحٍ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اشْتَكَتْ النَّارُ إِلَى رَبِّهَا وَقَالَتْ أَكَلَ بَعْضِي بَعْضًا فَجَعَلَ لَهَا نَفَسَيْنِ نَفَسًا فِي الشِّتَاءِ وَنَفَسًا فِي الصَّيْفِ فَأَمَّا نَفَسُهَا فِي الشِّتَاءِ فَزَمْهَرِيرٌ وَأَمَّا نَفَسُهَا فِي الصَّيْفِ فَسَمُومٌ

2592. Muhammad bin Umar bin Walid Al Kindi Al Kufi menceritakan kepada kami, Al Mufadhal bin Shalih menceritakan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Neraka mengadu kepada Tuhannya, ia berkata, 'Sebagianku memakan sebagian yang lain'. Allah lalu membuatkan dua nafas baginya, nafas di waktu musim dingin dan nafas di waktu musim panas. Adapun nafasnya di musim dingin terasa sangat dingin, sedangkan nafasnya di waktu musim panas seperti angin yang sangat panas. " Shahih: Ibnu Majah (4312); Muttafaq alaih.

Abu Isa berkata, "Hadits ini shahih. Telah diriwayatkan pula dari Abu Hurairah, dari Rasulullah lebih dari satu jalur periwayatan." Mufadhal bin Shalih menurut ahlul hadits tidak terlalu bagus hafalannya.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا شُعْبَةُ وَهِشَامٌ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَخْرُجُ مِنْ النَّارِ وَقَالَ شُعْبَةُ أَخْرِجُوا مِنْ النَّارِ مَنْ قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَكَانَ فِي قَلْبِهِ مِنْ الْخَيْرِ مَا يَزِنُ شَعِيرَةً أَخْرِجُوا مِنْ النَّارِ مَنْ قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَكَانَ فِي قَلْبِهِ مِنْ الْخَيْرِ مَا يَزِنُ بُرَّةً أَخْرِجُوا مِنْ النَّارِ مَنْ قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَكَانَ فِي قَلْبِهِ مِنْ الْخَيْرِ مَا يَزِنُ ذَرَّةً و قَالَ شُعْبَةُ مَا يَزِنُ ذُرَةً مُخَفَّفَةً

2593. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah dan Hisyam menceritakan kepada kami, dari Qatadah, dari Anas, Bahwasanya Rasulullah SAW bersabda, "Akan keluar dari neraka —(Versi Syu 'bah) Syu 'bah berkata, "Keluarkanlah dari neraka,"— orang yang mengucapkan 'Tidak ada Tuhan selain Allah' dan di dalam hatinya terdapat kebaikan seberat biji sya'irah (gandum). Keluarkanlah dari neraka orang yang mengucapkan 'Tiada Tuhan selain Allah' dan di dalam hatinya terdapat kebaikan seberat biji burrah (jenis gandum). Keluarkanlah dari neraka orang yang mengucapkan 'Tiada Tuhan selain Allah' dan di dalam hatinya terdapat kebaikan seberat biji dzarrah (sawi). " Syu'bah berkata, "Seberat biji dzurah (sawi)." Lafazh dzurah tanpa tasydid. Shahih: Ibnu Majah (4312); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Jabir, Abu Sa'id, dan Imran bin Hushain. Abu Isaberkata, "Hadits ini hasan shahih."


10. Termasuk Bab di atas

10. Termasuk Bab di atas

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَبِيدَةَ السَّلْمَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي لَأَعْرِفُ آخِرَ أَهْلِ النَّارِ خُرُوجًا رَجُلٌ يَخْرُجُ مِنْهَا زَحْفًا فَيَقُولُ يَا رَبِّ قَدْ أَخَذَ النَّاسُ الْمَنَازِلَ قَالَ فَيُقَالُ لَهُ انْطَلِقْ فَادْخُلْ الْجَنَّةَ قَالَ فَيَذْهَبُ لِيَدْخُلَ فَيَجِدُ النَّاسَ قَدْ أَخَذُوا الْمَنَازِلَ فَيَرْجِعُ فَيَقُولُ يَا رَبِّ قَدْ أَخَذَ النَّاسُ الْمَنَازِلَ قَالَ فَيُقَالُ لَهُ أَتَذْكُرُ الزَّمَانَ الَّذِي كُنْتَ فِيهِ فَيَقُولُ نَعَمْ فَيُقَالُ لَهُ تَمَنَّ قَالَ فَيَتَمَنَّى فَيُقَالُ لَهُ فَإِنَّ لَكَ مَا تَمَنَّيْتَ وَعَشْرَةَ أَضْعَافِ الدُّنْيَا قَالَ فَيَقُولُ أَتَسْخَرُ بِي وَأَنْتَ الْمَلِكُ قَالَ فَلَقَدْ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ضَحِكَ حَتَّى بَدَتْ نَوَاجِذُهُ

2595. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Ibrahim, dari Abidah As-Salmani, dari Abdullah bin Mas'ud, ia berkata: Rasulullah SAW bersabda, "Sungguh aku mengetahui ahli neraka yang paling terakhir keluar —dari neraka—; yaitu orang yang keluar darinya dengan merangkak." Orang itu berkata, "Ya Allah, orang-orang telah menempati tempat mereka masing-masing." Beliau bersabda, "Kemudian dikatakan kepada orang itu. 'Pergilah'. masuklah ke surga'." Beliau melanjutkan, "Orang itu pun pergi dan masuk (ke surga). Ia mendapatkan orang-orang telah menempati tempat mereka masing-masing. Ia pun kembali lagi (kepada Allah) dan berkata, 'Ya Allah, orang-orang telah menempati tempat mereka masing-masing. Beliau bersabda, "Lalu, dikatakan kepadanya, 'Apakah kamu ingat saat dirimu berada di dunia?'" Orang itu menjawab, "Ya." Lalu dikatakan kepadanya, "Berharaplah!" Beliau bersabda, "Orang itu pun berharap. " Lalu, dikatakan kepadanya, "Sungguh bagimu apa yang kamu harapkan itu dengan sepuluh kali lipat (dari yang diterima di dunia. " Beliau bersabda, "Orang itu lalu berkata, 'Apakah Engkau menghinaku, sedangkan dirimu adalah Maha Raja.'" Abdullah bin Mas'ud berkata, "Aku melihat Rasulullah tertawa hingga tampak gigi tanng beliau." Shahih: Ibnu Majah (4339); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ الْمَعْرُورِ بْنِ سُوَيْدٍ عَنْ أَبِي ذَرٍّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي لَأَعْرِفُ آخِرَ أَهْلِ النَّارِ خُرُوجًا مِنْ النَّارِ وَآخِرَ أَهْلِ الْجَنَّةِ دُخُولًا الْجَنَّةَ يُؤْتَى بِرَجُلٍ فَيَقُولُ سَلُوا عَنْ صِغَارِ ذُنُوبِهِ وَاخْبَئُوا كِبَارَهَا فَيُقَالُ لَهُ عَمِلْتَ كَذَا وَكَذَا يَوْمَ كَذَا وَكَذَا عَمِلْتَ كَذَا وَكَذَا فِي يَوْمِ كَذَا وَكَذَا قَالَ فَيُقَالُ لَهُ فَإِنَّ لَكَ مَكَانَ كُلِّ سَيِّئَةٍ حَسَنَةً قَالَ فَيَقُولُ يَا رَبِّ لَقَدْ عَمِلْتُ أَشْيَاءَ مَا أَرَاهَا هَا هُنَا قَالَ فَلَقَدْ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ضَحِكَ حَتَّى بَدَتْ نَوَاجِذُهُ

2596. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Al Ma'rur bin Suwaid, dari Abu Dzar, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya aku mengetahui penduduk neraka yang terakhir keluar dari neraka dan penduduk surga yang terakhir masuk surga, lalu didatangkan seorang lelaki, kemudian Allah berfirman, "Tanyakanlah tentang dosanya yang kecil dan tutuplah yang besarnya" lalu dikatakan kepadanya, "Engkau mengetahui begini dan begini, hari anu dan anu, engkau mengetahui begini dan begini, hari anu dan anu —beliau melanjutkan— lalu dikatakan kepadanya, "Sesungguhnya bagimu tempat setiap keburukan adalah kebaikan" lalu ia berkata, "Wahai Tuhan, Engkau mengetahui sesuatu yang tidak aku lihat di sini." Ia berkata, "Aku melihat Rasulullah SAW tersenyum hingga gigi geraham terlihat." Shahih: Muslim.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُعَذَّبُ نَاسٌ مِنْ أَهْلِ التَّوْحِيدِ فِي النَّارِ حَتَّى يَكُونُوا فِيهَا حُمَمًا ثُمَّ تُدْرِكُهُمْ الرَّحْمَةُ فَيُخْرَجُونَ وَيُطْرَحُونَ عَلَى أَبْوَابِ الْجَنَّةِ قَالَ فَيَرُشُّ عَلَيْهِمْ أَهْلُ الْجَنَّةِ الْمَاءَ فَيَنْبُتُونَ كَمَا يَنْبُتُ الْغُثَاءُ فِي حِمَالَةِ السَّيْلِ ثُمَّ يَدْخُلُونَ الْجَنَّةَ

2597. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Abu Sufyan, dari Jabir, ia berkata, Rasulullah SAW bersabda, "Sebagian orang dari ahli tauhid diadzab di neraka hingga di dalamnya mereka menjadi arang. Kemudian mereka mendapatkan rahmat hingga mereka dapat keluar (dari neraka) dan dilemparkan ke pintu-pintu surga." Beliau melanjutkan, "Ahli surga memercikkan air kepada mereka. Mereka tumbuh seperti tumbuhnya biji di muatan air bah. Lalu, mereka masuk ke dalam surga." Shahih: Ash-Shahihah (2451).

Abu Isa berkata, "Hadits ini hasan shahih" Telah diriwayatkan lebih dari satu jalur periwayatan, dari Jabir.

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُخْرَجُ مِنْ النَّارِ مَنْ كَانَ فِي قَلْبِهِ مِثْقَالُ ذَرَّةٍ مِنْ الْإِيمَانِ قَالَ أَبُو سَعِيدٍ فَمَنْ شَكَّ فَلْيَقْرَأْ { إِنَّ اللَّهَ لَا يَظْلِمُ مِثْقَالَ ذَرَّةٍ }

2598. Salamah bin Syabib menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Zaid bin Aslam, dari Atha' bin Yasar, dari Abu Sa'id Al Khudri. Bahwasanya Nabi SAW bersabda, "Orang yang di dalam hatinya :erdapat seberat biji sawi keimanan akan dikeluarkan dari neraka. " Abu Sa'id berkata, "Siapa saja yang masih meragukan maka bacalah rirman Allah, 'Sesungguhnya Allah tidak mendhalimi seberat biji sawi pun dari iman. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا الْحَسَنُ بْنُ ذَكْوَانَ عَنْ أَبِي رَجَاءٍ الْعُطَارِدِيِّ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيَخْرُجَنَّ قَوْمٌ مِنْ أُمَّتِي مِنْ النَّارِ بِشَفَاعَتِي يُسَمَّوْنَ الْجَهَنَّمِيُّونَ

2600. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Hasan bin Dzakwan menceritakan kepada kami, dari Abu Raja Al Utharidi, dari Imran bin Hushain, dari Nabi SAW. Beliau bersabda, "Sungguh satu kaum dari umatku kelak akan keluar dari neraka dengan syafaatku. Mereka disebut sebagai ahli Jahanam (Jahanamiyyun)." Shahih: Ibnu Majah (4315); Al Bukhari.

Abu Isa berkata. "Hadits ini hasan shahih" Nama asli Abu Raja Al Utharidi adalah Imran bin Taim. Ia juga disebut Ibnu Milhan.

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ عَنْ يَحْيَى بْنِ عُبَيْدِ اللَّهِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا رَأَيْتُ مِثْلَ النَّارِ نَامَ هَارِبُهَا وَلَا مِثْلَ الْجَنَّةِ نَامَ طَالِبُهَا

2601. Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami dari Yahya bin Ubaidullah, dari ayahnya, dari Abu Hurairah. ia berkata: Rasulullah SAW bersabda, "Aku tidak pernah melihat seperti —kedahsyatan— neraka namun orang yang takut terhadapnya tidur (tidak ada usaha). dan tidak ada yang menyamai surga namun orang yang menginginkannya tidur (tidak berusaha). " Hasan: Ash-Shahihah (951).

Abu Isa berkata, "Hadits ini kami ketahui dari hadits Yahya bin Ubaidullah." Yahya bin Ubaidullah adalah sosok yang dhaif menurut ahli hadits. Syu'bah juga mengatakan hal seperti itu. Yahya bin Ubaidullah adalah Ibnu Mauhab, ia berasal dari kota Madinah.


11. Penghuni Neraka Terbanyak Adalah Wanita

11. Penghuni Neraka Terbanyak Adalah Wanita

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا أَيُّوبُ عَنْ أَبِي رَجَاءٍ الْعُطَارِدِيِّ قَال سَمِعْتُ ابْنَ عَبَّاسٍ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اطَّلَعْتُ فِي الْجَنَّةِ فَرَأَيْتُ أَكْثَرَ أَهْلِهَا الْفُقَرَاءَ وَاطَّلَعْتُ فِي النَّارِ فَرَأَيْتُ أَكْثَرَ أَهْلِهَا النِّسَاءَ

2602. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, Ayyub menceritakan kepada kami, dari Abu Raja' Al Utharidi, ia berkata, aku mendengar Ibnu Abbas berkata, Rasulullah SAW bersabda, "Aku pernah menengok ke surga, aku melihat penghuni yang paling banyak adalah kaum fakir. Aku menengok ke neraka, aku melihat penghuni terbanyaknya adalah kaum wanita." Shahih: Adh-Dha'ifah, di bawah hadits 2800; Muttafaq alaih.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ وَمُحَمَّدُ بْنُ جَعْفَرٍ وَعَبْدُ الْوَهَّابِ الثَّقَفِيُّ قَالُوا حَدَّثَنَا عَوْفٌ هُوَ ابْنُ أَبِي جَمِيلَةَ عَنْ أَبِي رَجَاءٍ الْعُطَارِدِيِّ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اطَّلَعْتُ فِي النَّارِ فَرَأَيْتُ أَكْثَرَ أَهْلِهَا النِّسَاءَ وَاطَّلَعْتُ فِي الْجَنَّةِ فَرَأَيْتُ أَكْثَرَ أَهْلِهَا الْفُقَرَاءَ

2603. Muhammad bin Basyar menceritakan kepada kami, Ibnu Abu Addi, Muhammad bin Ja'far, dan Abdul Wahab Ats-Tsaqafi menceritakan kepada kami, mereka berkata: Auf —yaitu Ibnu Abu Jamilah— menceritakan kepada kami, dari Abu Raja' Al Utharidi, dari Imran bin Hushain, ia berkata, Rasulullah SAW bersabda, "Aku menengok ke neraka, lalu aku melihat penghuni terbanyaknya adalah kaum wanita. Kemudian, aku menengok ke surga, aku melihat penghuni terbanyaknya adalah kaum fakir. " Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini hasan shahih.'" Seperti inilah Ya'qub berkata dari Abu Raja, dari Imran bin Hushain. Ayub berkata, "Dari Abu Raja, dari Ibnu Abbas." Pada kedua sanad tersebut tidak terdapat catatan. Kemungkinan Abu Raja mendengar dari kedua-duanya. Hadits ini juga telah diriwayatkan oleh selain Auf, dari Abu Raja, dari Imran bin Hushain.


12. Termasuk Bab di atas

12. Termasuk Bab di atas

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ عَنْ شُعْبَةَ عَنْ أَبِي إِسْحَقَ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ أَهْوَنَ أَهْلِ النَّارِ عَذَابًا يَوْمَ الْقِيَامَةِ رَجُلٌ فِي أَخْمَصِ قَدَمَيْهِ جَمْرَتَانِ يَغْلِي مِنْهُمَا دِمَاغُهُ

2604. Mahmud bin Ghailan menceritakan kepada kami, Wahab bin Jarir menceritakan kepada kami, dari Syu'bah, darir Abu Ishaq, dari An-Nu'man bin Basyir, bahwa Rasulullah SAW bersabda, "Sesungguhnya siksaan paling ringan bagi ahli neraka pada hari Kiamat adalah seseorang yang pada lekuk kedua telapak kakinya terdapat dua bara, di mana otaknya mendidik karena bara itu. " Shahih: Ash-Shahihah (1680); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Abbas bin Abdul Muthalib, Abu Sa'id Al Khudri, dan Abu Hurairah.


13. Termasuk Bab di atas

13. Termasuk Bab di atas

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو نُعَيْمٍ حَدَّثَنَا سُفْيَانُ عَنْ مَعْبَدِ بْنِ خَالِدٍ قَال سَمِعْتُ حَارِثَةَ بْنَ وَهْبٍ الْخُزَاعِيَّ يَقُولُ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَلَا أُخْبِرُكُمْ بِأَهْلِ الْجَنَّةِ كُلُّ ضَعِيفٍ مُتَضَعِّفٍ لَوْ أَقْسَمَ عَلَى اللَّهِ لَأَبَرَّهُ أَلَا أُخْبِرُكُمْ بِأَهْلِ النَّارِ كُلُّ عُتُلٍّ جَوَّاظٍ مُتَكَبِّرٍ

2605. Mahmud bin Ghailan menceritakan kepada kami, Abu Nu'aim menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ma'bad bin Khalid, ia berkata: Aku mendengar Haritsah bin Wahab Al Khuza'i berkata: Aku mendengar Nabi SAW bersabda, "Maukah kalian aku beritahukan tentang ahli surga? Yaitu setiap orang yang lemah dan dipandang lemah (oleh orang lain). Jika ia bersumpah kepada Allah, maka niscaya dia melaksanakan (sumpah itu). Maukah kalian aku beritahukan tentang ahli neraka? Yaitu setiap orang yang keras kepala, kasar, dan sombong. " Shahih: Ibnu Majah (4116); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih. "


1. Bahwa Aku (Muhammad) Diperintahkan Untuk Memerangi Manusia

1. Bahwa Aku (Muhammad) Diperintahkan Untuk Memerangi Manusia Hingga Mereka Mengucapkan "Tiada Tuhan Selain Allah"

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَقُولُوا لَا إِلَهَ إِلَّا اللَّهُ فَإِذَا قَالُوهَا مَنَعُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ إِلَّا بِحَقِّهَا وَحِسَابُهُمْ عَلَى اللَّهِ

2606. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah. ia berkata, Rasulullah SAW bersabda, "Aku diperintahkan untuk memerangi manusia hingga mereka mengucapkan 'Tiada Tuhan selain Allah '. Jika mereka telah mengucapkannya, maka haram bagiku darah dan harta mereka, kecuali dengan cara yang hak. Hisab (perhitungan amal) mereka tergantung pada kehendak Allah. " Shahih mutawatir: Ibnu Majah (71); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Jabir, Abu Sa'id, dan Ibnu Umar. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عُقَيْلٍ عَنْ الزُّهْرِيِّ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ بْنِ مَسْعُودٍ عَنْ أَبِي هُرَيْرَةَ قَالَ لَمَّا تُوُفِّيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَاسْتُخْلِفَ أَبُو بَكْرٍ بَعْدَهُ كَفَرَ مَنْ كَفَرَ مِنْ الْعَرَبِ فَقَالَ عُمَرُ بْنُ الْخَطَّابِ لِأَبِي بَكْرٍ كَيْفَ تُقَاتِلُ النَّاسَ وَقَدْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَقُولُوا لَا إِلَهَ إِلَّا اللَّهُ وَمَنْ قَالَ لَا إِلَهَ إِلَّا اللَّهُ عَصَمَ مِنِّي مَالَهُ وَنَفْسَهُ إِلَّا بِحَقِّهِ وَحِسَابُهُ عَلَى اللَّهِ قَالَ أَبُو بَكْرٍ وَاللَّهِ لَأُقَاتِلَنَّ مَنْ فَرَّقَ بَيْنَ الزَّكَاةِ وَالصَّلَاةِ وَإِنَّ الزَّكَاةَ حَقُّ الْمَالِ وَاللَّهِ لَوْ مَنَعُونِي عِقَالًا كَانُوا يُؤَدُّونَهُ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَقَاتَلْتُهُمْ عَلَى مَنْعِهِ فَقَالَ عُمَرُ بْنُ الْخَطَّابِ فَوَاللَّهِ مَا هُوَ إِلَّا أَنْ رَأَيْتُ أَنَّ اللَّهَ قَدْ شَرَحَ صَدْرَ أَبِي بَكْرٍ لِلْقِتَالِ فَعَرَفْتُ أَنَّهُ الْحَقُّ

2607. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Uqail, dari Az-Zuhri, Ubaidullah bin Abdullah bin Utbah bin Mas'ud mengabarkan kepada kami, dan Abu Hurairah, ia berkata: Ketika Rasulullah SAW wafat, Abu Bakar menggantikannya menjadi khalifah setelah beliau. Orang (yang sebelumnyai kafir dari bangsa Arab menjadi kafir kembali. Umar lalu berkaia kepada Abu Bakar, "Bagaimana caramu memerangi orang-orang itu'? Padahal Rasulullah telah bersabda, Aku diperintahkan untuk memerangi manusia hingga mereka mengucapkan "Tidak ada Tuhan selain Allah". Siapa saja yang telah mengucapkan "Tiada Tuhan selain Allah" maka ia telah melindungi harta dan jiwanya Jariku, kecuali dengan cara yang hak Perhitungan amalnya tergantung kepada Allah'. " Abu Bakar berkata, "Demi Allah, aku pasti akan memerangi orang yang membedakan antara zakat dan shalat. Sesungguhnya zakat itu adalah hak bagi harta. Demi Allah, seandainya mereka menolakku untuk memberikan zakat unta yang pernah mereka berikan kepada Rasulullah, maka aku akan memerangi mereka atas penolakan itu." Umar bin Khaththab berkata, "Demi Allah. tidak ada hal lain melainkan aku melihat Allah telah melapangkan dada Abu Bakar untuk memerangi mereka. Aku yakin bahwa dirinya berada di jalan yang benar." Shahih: Ash-Shahihah (407), Shahih Abu Daud (1391-1393); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih. " Seperti inilah Syu'aib bin Hamzah meriwayatkan dari Az-Zuhri, dari Ubadilillah bin Abdullah, dari Abu Hurairah. Imran Al Qathab meriwayatkan hadits ini dari Ma'mar, dari Az-Zuhri, dari Anas bin Malik, dari Abu Bakar. Hadits ini khatha' (salah). Imran diperselisihkan dalam riwayatnya, dari Ma'mar.


2. Aku (Muhammad) Diperintahkan Untuk Memerangi Manusia Hingga Mereka Mengucapkan

2. Aku (Muhammad) Diperintahkan Untuk Memerangi Manusia Hingga Mereka Mengucapkan "Tidak Ada Tuhan Selain Allah" dan Mendirikan Shalat

حَدَّثَنَا سَعِيدُ بْنُ يَعْقُوبَ الطَّالِقَانِيُّ حَدَّثَنَا ابْنُ الْمُبَارَكِ أَخْبَرَنَا حُمَيْدٌ الطَّوِيلُ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَشْهَدُوا أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ وَأَنْ يَسْتَقْبِلُوا قِبْلَتَنَا وَيَأْكُلُوا ذَبِيحَتَنَا وَأَنْ يُصَلُّوا صَلَاتَنَا فَإِذَا فَعَلُوا ذَلِكَ حُرِّمَتْ عَلَيْنَا دِمَاؤُهُمْ وَأَمْوَالُهُمْ إِلَّا بِحَقِّهَا لَهُمْ مَا لِلْمُسْلِمِينَ وَعَلَيْهِمْ مَا عَلَى الْمُسْلِمِينَ

2608. Sa'id bin Ya'qub Ath-Thaliqani menceritakan kepada kami, Ibnul Mubarak menceritakan kepada kami, Humaid Ath-Thawil mengabarkan kepada kami, dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda, "Aku telah diperintahkan untuk memerangi umat manusia hingga mereka bersaksi bahwa tidak ada Tuhan selain Allah dan Muhammad adalah hamba dan utusan-Nya, menghadap ke kiblat kami, memakan sembelihan kami, dan melaksanakan shalat seperti shalat yang kami lakukan. Jika mereka melaksanakan itu semua, maka haram bagi kami darah dan harta mereka, kecuali dengan haknya. Bagi mereka hak seperti hak yang didapatkan oleh kaum muslimin, dan bagi mereka hukuman seperti hukuman yang diterima oleh kaum muslimin. " Shahih: Ash-Shahihah (303 dan 1/152), Shahih Abu Daud (2374); Al Bukhari, dengan hadits yang sama.

Pada bab ini terdapat riwayat lain dari Mu'adz bin Jabal dan Abu Hurairah. Abu Isa berkata, "Hadits ini hasan shahih gharib, dari jalur periwayatan seperti ini." Yahya bin Ayub telah meriwayatkannya dari Anas ... dengan hadits seperti ini.


3. Islam Dibangun dengan Lima Perkara

3. Islam Dibangun dengan Lima Perkara

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ سُعَيْرِ بْنِ الْخِمْسِ التَّمِيمِيِّ عَنْ حَبيِبِ بْنِ أَبِي ثَابِتٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بُنِيَ الْإِسْلَامُ عَلَى خَمْسٍ شَهَادَةِ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنَّ مُحَمَّدًا رَسُولُ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاءِ الزَّكَاةِ وَصَوْمِ رَمَضَانَ وَحَجِّ الْبَيْتِ

2609. Ibnu Abu Umar menceritakan kepada kami. Sufyan bin Uyainah menceritakan kepada kami. dan Su'air bin Al Khims At-Tamimi. dari Habib bin Abi Tsabit. dan Ibnu Umar. ia berkata. Rasulullah SAW bersabda, "Islam ini dibangun atas lima —perkara— syahadat bahwa tidak ada Tuhan selain Allah dan Muhammad adalah utusan Allah, mendirikan shalat menunaikan zakat, berpuasa —di bulan— Ramadhan, dan menunaikan haji ke baitullah. " Shahih: Al Irwa (7 81). Iman Abu Daud (2), dan Ar-Raudh An-Nadhir (270).

Pada bab im terdapat riwayat lain dari Jarir bin Abdullah. Abu Isa berkata. "Hadits ini hasan shahih" Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Ibnu Umar, dan Hanzhalah bin Abu Sufyan Al Jumahi, dari Dcrimah bin Khalid Al Makhzumi, dari Ibnu Umar, dari Rasulullah... dengan hadits yang sama. Su'air bin Al Khims menurut ahlul hadits adalah orang yang tsiqah. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami, dari Hanzhalah bin Abi Sufyan Al Jumahi, dari Ikrimah bin Khalid Al Makhzumi, dari Ibnu Umar, dari Rasulullah ... dengan hadits yang sama.

Abu Isa berkata, "Hadits ini hasan shahih."


4. Jibril Menjelaskan Kepada Rasulullah Tentang Iman dan Islam

4. Jibril Menjelaskan Kepada Rasulullah Tentang Iman dan Islam

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ الْخُزَاعِيُّ أَخْبَرَنَا وَكِيعٌ عَنْ كَهْمَسِ بْنِ الْحَسَنِ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ يَحْيَى بْنِ يَعْمَرَ قَالَ أَوَّلُ مَنْ تَكَلَّمَ فِي الْقَدَرِ مَعْبَدٌ الْجُهَنِيُّ قَالَ فَخَرَجْتُ أَنَا وَحُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ الْحِمْيَرِيُّ حَتَّى أَتَيْنَا الْمَدِينَةَ فَقُلْنَا لَوْ لَقِينَا رَجُلًا مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَأَلْنَاهُ عَمَّا أَحْدَثَ هَؤُلَاءِ الْقَوْمُ قَالَ فَلَقِينَاهُ يَعْنِي عَبْدَ اللَّهِ بْنَ عُمَرَ وَهُوَ خَارِجٌ مِنْ الْمَسْجِدِ قَالَ فَاكْتَنَفْتُهُ أَنَا وَصَاحِبِي قَالَ فَظَنَنْتُ أَنَّ صَاحِبِي سَيَكِلُ الْكَلَامَ إِلَيَّ فَقُلْتُ يَا أَبَا عَبْدِ الرَّحْمَنِ إِنَّ قَوْمًا يَقْرَءُونَ الْقُرْآنَ وَيَتَقَفَّرُونَ الْعِلْمَ وَيَزْعُمُونَ أَنْ لَا قَدَرَ وَأَنَّ الْأَمْرَ أُنُفٌ قَالَ فَإِذَا لَقِيتَ أُولَئِكَ فَأَخْبِرْهُمْ أَنِّي مِنْهُمْ بَرِيءٌ وَأَنَّهُمْ مِنِّي بُرَءَاءُ وَالَّذِي يَحْلِفُ بِهِ عَبْدُ اللَّهِ لَوْ أَنَّ أَحَدَهُمْ أَنْفَقَ مِثْلَ أُحُدٍ ذَهَبًا مَا قُبِلَ ذَلِكَ مِنْهُ حَتَّى يُؤْمِنَ بِالْقَدَرِ خَيْرِهِ وَشَرِّهِ قَالَ ثُمَّ أَنْشَأَ يُحَدِّثُ فَقَالَ قَالَ عُمَرُ بْنُ الْخَطَّابِ كُنَّا عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجَاءَ رَجُلٌ شَدِيدُ بَيَاضِ الثِّيَابِ شَدِيدُ سَوَادِ الشَّعَرِ لَا يُرَى عَلَيْهِ أَثَرُ السَّفَرِ وَلَا يَعْرِفُهُ مِنَّا أَحَدٌ حَتَّى أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَلْزَقَ رُكْبَتَهُ بِرُكْبَتِهِ ثُمَّ قَالَ يَا مُحَمَّدُ مَا الْإِيمَانُ قَالَ أَنْ تُؤْمِنَ بِاللَّهِ وَمَلَائِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ وَالْيَوْمِ الْآخِرِ وَالْقَدَرِ خَيْرِهِ وَشَرِّهِ قَالَ فَمَا الْإِسْلَامُ قَالَ شَهَادَةُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ وَإِقَامُ الصَّلَاةِ وَإِيتَاءُ الزَّكَاةِ وَحَجُّ الْبَيْتِ وَصَوْمُ رَمَضَانَ قَالَ فَمَا الْإِحْسَانُ قَالَ أَنْ تَعْبُدَ اللَّهَ كَأَنَّكَ تَرَاهُ فَإِنَّكَ إِنْ لَمْ تَكُنْ تَرَاهُ فَإِنَّهُ يَرَاكَ قَالَ فِي كُلِّ ذَلِكَ يَقُولُ لَهُ صَدَقْتَ قَالَ فَتَعَجَّبْنَا مِنْهُ يَسْأَلُهُ وَيُصَدِّقُهُ قَالَ فَمَتَى السَّاعَةُ قَالَ مَا الْمَسْئُولُ عَنْهَا بِأَعْلَمَ مِنْ السَّائِلِ قَالَ فَمَا أَمَارَتُهَا قَالَ أَنْ تَلِدَ الْأَمَةُ رَبَّتَهَا وَأَنْ تَرَى الْحُفَاةَ الْعُرَاةَ الْعَالَةَ أَصْحَابَ الشَّاءِ يَتَطَاوَلُونَ فِي الْبُنْيَانِ قَالَ عُمَرُ فَلَقِيَنِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعْدَ ذَلِكَ بِثَلَاثٍ فَقَالَ يَا عُمَرُ هَلْ تَدْرِي مَنْ السَّائِلُ ذَاكَ جِبْرِيلُ أَتَاكُمْ يُعَلِّمُكُمْ مَعَالِمَ دِينِكُمْ

2610. Abu Ammar Al Husain bin Huraits Al Khuza'i, Waki' mengabarkan kepada kami, dari Kahmas bin Al Hasan, dari Abdullah bin Buraidah, dari Yahya bin Ya'mar, ia berkata, "Orang pertama yang membicarakan tentang masalah (tidak adanya) qadar adalah Ma'bad Al Juhani." Yahya berkata. "Aku dan Humaid bin Abdurrahman Ai Himyari pergi hingga kami sampai ke kota Madinah." Kami berkata. "Seandainya kami bertemu dengan seorang sahabat Rasulullah. maka kami akan menanyakan kepadanya akan apa yang tengah terjadi pada kaum itu." Yahya melanjutkan. "Kami pun bertemu dengannya. yaitu dengan Abdullah bin Umar. Ketika itu ia baru saja keluar dari masjid." Ia melanjutkan. "Aku dan sahabatku pun langsung menghampirinya." Ia melanjutkan, "Aku yakin sahabatku itu menyerahkan kepadaku untuk mewakilkan pembicaraan tentang hal ini." Aku berkata. "Wahai Abu Abdurrahman. sesungguhnya ada suatu kaum yang membaca Al Qur'an dan menuntut ilmu, namun mereka menganggap bahwa qadar itu tidak ada. Sesungguhnya (bagi mereka) perkara qadar ini adalah perkara yang baru." Abdullah bin Umar berkata, "Jika kamu bertemu dengan mereka maka beritahukan kepada mereka bahwa aku bebas dari (apa yang mereka lakukan) dan mereka pun bebas dari apa yang aku lakukan. Demi Dzat yang dengan-Nya Abdullah bersumpah, seandainya salah seorang dari mereka menginfakkan emas sebesar gunung Uhud, maka infaknya itu tidak diterima hingga mereka beriman kepada qadar, baik qadar baik ataupun qadar buruk." Yahya mengatakan bahwa Abdullah pun mulai berbicara, ia berkata, Umar pernah mengatakan, "Kami pernah bersama Rasulullah, lalu ada seorang pria yang pakaiannya sangat putih, rambutnya sangat hitam, tidak terlihat bekas melakukan perjalanan jauh, dan tidak seorang pun dari kami yang mengenalnya. Orang itu menghampiri Rasulullah. la menempelkan lututnya pada lutur Rasulullah. Kemudian ia berkata, "Wahai Muhammad, apakah iman itu?" Rasulullah menjawab, "Kamu heriman kepada Allah, malaikat-malaikat-Nya, kitab-kitab-Nya, rasul-rasul-Nya, hari akhir, dan qadar, yang baik ataupun yang buruk." Orang itu kembali bertanya, "Apakah Islam itu?" Rasulullah menjawab, "Kamu bersaksi bahwa tidak ada Tuhan selain Allah dan Muhammad adalah hamba dan utusan-Nya, mendirikan shalat, menunaikan zakat, melaksanakan haji ke baitullah, dan berpuasa Ramadhan." Ia kembali bertanya, "Apakah ihsan itu?" Rasulullah menjawab, "Menyembah Allah seolah-olah kamu melihat-Nya, dan jika memang kamu tidak dapat melihat-Nya maka ketahuilah bahwa sesungguhnya Dia Maha melihat dirimu. " Pada setiap jawaban yang diberikan oleh Rasulullah orang itu berkata, "Engkau benar." Umar berkata, "Kami heran dengan orang hu, ia bertanya namun ia pula yang membenarkannya." Orang itu kembai bertanya, "Kapan hari Kiamat datang?" Rasulullah menjawab. Orang yang ditanya tidak lebih mengetahui dari orang yang benar.ya. Ia lalu bertanya, "Lalu, apa tanda-tanda (hari Kiamat) ? Rasulullah menjawab, "Seorang budak perempuan melahirkan anak majikannya, kamu melihat orang-orang tidak menggunakan alas kaki, tanpa busana (telanjang), orang-orang miskin. dan para penggembala kambing, mereka berlomba-lomba dalam membangun (gedung mewah)." Umar berkata, "Tiga hari kemudian Rasulullah menemuiku dan bertanya kepadaku, 'Wahai Umar, tahukah kamu siapakah orang yang bertanya itu? Dia adalah Jibril. Dia mendatangi kalian dan mengajarkan kepada kalian persoalan agama kalian '. " Shahih: Ibnu Majah (63); Muslim.

Ahmad bin Muhammad menceritakan kepada kami, Ibnul Mubarak mengabarkan kepada kami, Kahmas bin Hasan mengabarkan kepada kami... dengan sanad yang sama. Muhammad bin Mutsanna menceritakan kepada kami, Mu'adz bin Mu'adz menceritakan kepada kami, dari Kahmas ... dengan sanad yang sama dengan makna yang sama pula. Pada bab ini terdapat riwayat lain dari Thalhah bin Ubaidullah, Anas bin Malik, dan Abu Hurairah. Abu Isa berkata, "Hadits ini hasan shahih, diriwayatkan lebih dari satu jalur periwayatan dengan hadits seperti itu, dari Umar." Hadits ini juga telah diriwayatkan dari Ibnu Umar, dari Rasulullah. Yang shahih adalah Ibnu Umar, dari Umar, dari Rasulullah.


5. Hubungan Ibadah Fardhu dengan Keimanan

5. Hubungan Ibadah Fardhu dengan Keimanan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبَّادُ بْنُ عَبَّادٍ الْمُهَلَّبِيُّ عَنْ أَبِي جَمْرَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَدِمَ وَفْدُ عَبْدِ الْقَيْسِ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالُوا إِنَّا هَذَا الْحَيَّ مِنْ رَبِيعَةَ وَلَسْنَا نَصِلُ إِلَيْكَ إِلَّا فِي أَشْهُرِ الْحَرَامِ فَمُرْنَا بِشَيْءٍ نَأْخُذُهُ عَنْكَ وَنَدْعُو إِلَيْهِ مَنْ وَرَاءَنَا فَقَالَ آمُرُكُمْ بِأَرْبَعٍ الْإِيمَانِ بِاللَّهِ ثُمَّ فَسَّرَهَا لَهُمْ شَهَادَةُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنِّي رَسُولُ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاءِ الزَّكَاةِ وَأَنْ تُؤَدُّوا خُمْسَ مَا غَنِمْتُمْ

2611. Qutaibah menceritakan kepada kami, Abbad bin Abbad Al Muhallabi mencentakan kepada kami, dari Abu Hamzah, dari Ibnu Abbas, ia berkata. "Utusan dari Abdul Qais datang kepada Rasulullah SAW, mereka berkata, "Kami —suku ini— berasal dari Rabi'ah. Kami tidak pernah bertemu denganmu selain di bulan-bulan haram. Maka, perintahkanlah kepada kami dengan sesuatu yang dapat kami ambil darimu dan dapat kami serukan kepada orang-orang di belakang kami (generasi setelah kami)." Beliau bersabda, "Aku memerintahkan kepada kalian untuk melakukan empat perkara, yaitu beriman kepada Allah —beliau lalu menafsirkan makna iman kepada Allah kepada mereka— dengan bersaksi bahwa tiada Tuhan selain Allah dan aku adalah utusan Allah, mendirikan shalat, menunaikan zakat, dan menyerahkan (menginfakkan) seperlima harta rampasan perang kalian." Shahih: Iman Abu Daud (58-59); Muslim.

Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ibnu Abbas, dari Rasulullah ... dengan hadits yang sama. Abu Isa berkata, "Hadits ini hasan shahih." Abu Hamzah Adh-Dhuba'i namanya adalah Nashr bin Imran. Syu'bah meriwayatkannya dari Abu Hamzah, kemudian ditambahkan "Apakah kalian mengetahui apakah iman itu? Yaitu bersyahadat bahwa tidak ada Tuhan selain Allah dan Aku adalah utusan Allah "... lalu ia menyebutkan matan hadits selanjutnya. Aku pernah mendengar Qutaibah bm Sa'id berkata, Aku tidak pernah menemukan orang seperti keempat ahli fikih ini. yaitu Malik bin Anas, Al-Laits bin Sa'ad. Abbad bm Abbad Al Muhallabi, dan Abdul Wahab Ats-Tsaqafi. Qutaibah berkata, "Kami ridha karena pulang dari Abbad setiap hari dengan membawa dua hadits." Abbad bin Abbad adalah putra Al Muhallab bin Abu Shafrah.


6. Kesempurnaan, Penambahan, dan Pengurangan Iman

6. Kesempurnaan, Penambahan, dan Pengurangan Iman

حَدَّثَنَا أَبُو عَبْدِ اللَّهِ هُرَيْمُ بْنُ مِسْعَرٍ الْأَزْدِيُّ التِّرْمِذِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَطَبَ النَّاسَ فَوَعَظَهُمْ ثُمَّ قَالَ يَا مَعْشَرَ النِّسَاءِ تَصَدَّقْنَ فَإِنَّكُنَّ أَكْثَرُ أَهْلِ النَّارِ فَقَالَتْ امْرَأَةٌ مِنْهُنَّ وَلِمَ ذَاكَ يَا رَسُولَ اللَّهِ قَالَ لِكَثْرَةِ لَعْنِكُنَّ يَعْنِي وَكُفْرِكُنَّ الْعَشِيرَ قَالَ وَمَا رَأَيْتُ مِنْ نَاقِصَاتِ عَقْلٍ وَدِينٍ أَغْلَبَ لِذَوِي الْأَلْبَابِ وَذَوِي الرَّأْيِ مِنْكُنَّ قَالَتْ امْرَأَةٌ مِنْهُنَّ وَمَا نُقْصَانُ دِينِهَا وَعَقْلِهَا قَالَ شَهَادَةُ امْرَأَتَيْنِ مِنْكُنَّ بِشَهَادَةِ رَجُلٍ وَنُقْصَانُ دِينِكُنَّ الْحَيْضَةُ تَمْكُثُ إِحْدَاكُنَّ الثَّلَاثَ وَالْأَرْبَعَ لَا تُصَلِّي

2613. Abu Abdullah Huraim bin Mis'ar Al Azdi At-Tirmidzi menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah. Sesungguhnya- Rasulullah SAW pernah berkhutbah di hadapan orang-orang, beliau menasihati mereka, beliau bersabda, "Wahai sekalian kaum wanita, bershadaqahlah, sesungguhnya kalian adalah penghuni neraka terbanyak. " Salah seorang wanita di antara mereka berkata, "Mengapa bisa seperti itu, wahai Rasulullah?" Beliau menjawab, "Karena kalian sering mengutuk dan kalian mengingkari nikmat yang diberikan suami." Beliau melanjutkan, "Aku tidak melihat wanita yang kurang akal dan agamanya dapat mengalahkan wanita yang berilmu dan wanita yang cerdas dari kalian." Salah seorang wanita di antara mereka bertanya, "Lalu, apa kekurangan agama dan akal wanita?" Beliau menjawab, "Kesaksian dua orang perempuan dari kalian sama dengan kesaksian seorang pria. Sedangkan kekurangan agama kalian adalah karena kalian mendapatkan haid. Setiap kalian harus berdiam diri selama tiga atau empat hari, tanpa melakukan shalat. " Shahih: Al lrwa (1/205), Azh-Zhilal (906); Muslim.

Pada bab ini terdapat riwayat lain dari Abu Sa'id dan Ibnu Umar. Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur penwayatan seperti ini."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْإِيمَانُ بِضْعٌ وَسَبْعُونَ بَابًا أَدْنَاهَا إِمَاطَةُ الْأَذَى عَنْ الطَّرِيقِ وَأَرْفَعُهَا قَوْلُ لَا إِلَهَ إِلَّا اللَّهُ

2614. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari Suhail bin Abu Shalih, dari Abdullah bin Dinar, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Keimanan itu memiliki tujuh puluh pintu lebih. Keimanan yang paling rendah adalah membuang duri (menghilangkan bahaya) dari jalanan. Sedangkan keimanan yang paling tinggi adalah ucapan 'Tidak ada Tuhan selain Allah '. " Shahih: Ash-Shahihah (1369), Muttafaq alaih, Al Bukhari, dengan lafazh 'dan enam puluh', Muslim, dengan lafazh 'dan tujuh puluh'. Pendapat ini lebih kuat, dan Takhrij Al Iman (21/67).

Abu Isa berkata, "Hadits ini hasan shahih." Seperti inilah Suhail bin Abu Shalih meriwayatkan, dari Abdullah bin Dinar, dari Abu Shalih, dari Abu Hurairah. Umarah bin Ghaziyyah meriwayatkan hadits ini dari Abu Shalih, dari Abu Hurairah, dari Rasulullah. Beliau bersabda, "Iman itu memiliki enam puluh empat pintu. " Syadz dengan lafazh seperti itu. Ia berkata: Qutaibah menceritakan kepada kami dengan hadits seperti itu, Bakar bin Mudhar menceritakan kepada kami, dari Umarah bin Ghaziyyah, dari Abu Shalih, dari Abu Hurairah, dari Rasulullah.


7. Rasa Malu Adalah Bagian dari Iman

7. Rasa Malu Adalah Bagian dari Iman

حَدَّثَنَا ابْنُ أَبِي عُمَرَ وَأَحْمَدُ بْنُ مَنِيعٍ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ بِرَجُلٍ وَهُوَ يَعِظُ أَخَاهُ فِي الْحَيَاءِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحَيَاءُ مِنْ الْإِيمَانِ

2615. Ibnu Abu Umar dan Ahmad bin Mani —dengan satu makna— menceritakan kepada kami. Mereka berdua berkata, Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri, dari Salim, dari ayahnya. Bahwasanya Rasulullah SAW berjalan melewati seorang pria, ia sedang menasihati saudaranya tentang rasa malu. Rasulullah lalu bersabda, "Malu adalah bagian dari iman. " Shahih: Ibnu Majah (58); Muttafaq alaih.

Ahmad bin Mani' berkata dalam haditsnya: bahwasanya Rasulullah mendengar seorang pria sedang menasihati saudaranya tentang rasa malu. Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Abu Hurairah, Abu Bakrah, dan Abu Umamah.


8. Kemuliaan Shalat

8. Kemuliaan Shalat

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاذٍ الصَّنْعَانِيُّ عَنْ مَعْمَرٍ عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ عَنْ أَبِي وَائِلٍ عَنْ مُعَاذِ بْنِ جَبَلٍ قَالَ كُنْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَأَصْبَحْتُ يَوْمًا قَرِيبًا مِنْهُ وَنَحْنُ نَسِيرُ فَقُلْتُ يَا رَسُولَ اللَّهِ أَخْبِرْنِي بِعَمَلٍ يُدْخِلُنِي الْجَنَّةَ وَيُبَاعِدُنِي عَنْ النَّارِ قَالَ لَقَدْ سَأَلْتَنِي عَنْ عَظِيمٍ وَإِنَّهُ لَيَسِيرٌ عَلَى مَنْ يَسَّرَهُ اللَّهُ عَلَيْهِ تَعْبُدُ اللَّهَ وَلَا تُشْرِكْ بِهِ شَيْئًا وَتُقِيمُ الصَّلَاةَ وَتُؤْتِي الزَّكَاةَ وَتَصُومُ رَمَضَانَ وَتَحُجُّ الْبَيْتَ ثُمَّ قَالَ أَلَا أَدُلُّكَ عَلَى أَبْوَابِ الْخَيْرِ الصَّوْمُ جُنَّةٌ وَالصَّدَقَةُ تُطْفِئُ الْخَطِيئَةَ كَمَا يُطْفِئُ الْمَاءُ النَّارَ وَصَلَاةُ الرَّجُلِ مِنْ جَوْفِ اللَّيْلِ قَالَ ثُمَّ تَلَا { تَتَجَافَى جُنُوبُهُمْ عَنْ الْمَضَاجِعِ حَتَّى بَلَغَ يَعْمَلُونَ } ثُمَّ قَالَ أَلَا أُخْبِرُكَ بِرَأْسِ الْأَمْرِ كُلِّهِ وَعَمُودِهِ وَذِرْوَةِ سَنَامِهِ قُلْتُ بَلَى يَا رَسُولَ اللَّهِ قَالَ رَأْسُ الْأَمْرِ الْإِسْلَامُ وَعَمُودُهُ الصَّلَاةُ وَذِرْوَةُ سَنَامِهِ الْجِهَادُ ثُمَّ قَالَ أَلَا أُخْبِرُكَ بِمَلَاكِ ذَلِكَ كُلِّهِ قُلْتُ بَلَى يَا نَبِيَّ اللَّهِ فَأَخَذَ بِلِسَانِهِ قَالَ كُفَّ عَلَيْكَ هَذَا فَقُلْتُ يَا نَبِيَّ اللَّهِ وَإِنَّا لَمُؤَاخَذُونَ بِمَا نَتَكَلَّمُ بِهِ فَقَالَ ثَكِلَتْكَ أُمُّكَ يَا مُعَاذُ وَهَلْ يَكُبُّ النَّاسَ فِي النَّارِ عَلَى وُجُوهِهِمْ أَوْ عَلَى مَنَاخِرِهِمْ إِلَّا حَصَائِدُ أَلْسِنَتِهِمْ

2616. Ibnu Abu Umar menceritakan kepada kami, Abdullah bin Mu'adz Ash-Shan'ani menceritakan kepada kami, dari Ma'mar, dari Ashim bin Abu An-Najud, dari Abu Wail, dari Mu'adz bin Jabal. Ia berkata: Aku bersama Nabi SAW dalam sebuah perjalanan. Pada suatu hari aku berada di dekat beliau, sedangkan kami sedang berjalan. Aku berkata, "Wahai Rasulullah, beritahukan kepadaku amal perbuatan yang dapat membuatku masuk surga dan menjauhkanku dari api neraka." Beliau bersabda, "Kamu telah menanyakan persoalan yang besar kepadaku. Hal itu mudah bagi orang yang diberikan kemudahan oleh Allah, yaitu kamu hendaknya menyembah Allah dan tidak menyekutukan-Nya dengan yang lain, mendirikan shalat, menunaikan zakat. berpuasa di bulan Ramadhan, dan melaksanakan haji di baitullah. " Beliau melanjutkan, "Maukah kuberitahukan kepadamupintu-piniu kebaikan.' Puasa adalahperisai, shadaqah itu dapat menghapuskan dosa sebagaimana air dapat memadamkan api, dan shalat yang diiakukan oleh seseorang di tengah malam. " Dia berkata, "Rasulullah kemudian membaca firman Allah, 'Lambung-lambung mereka jauh dan tempat tidur mereka,' hingga pada lafaz 'apa yang mereka kerjakan '." Beliau lalu bersabda, "Maukah kamu aku beritahukan tentang pangkal, tiang, dan sekaligus puncak segala urusan?" Aku menjawab. "Tentu, wahai Rasulullah." Beliau bersabda, "Pangkal segala umsan adalah Islam, tiangnya adalah shalat, dan puncaknya adalah jihad." Beliau kembali bersabda, "Maukah kamu aku beritahukan halyang dapat menjaga itu semua?" Aku menjawab, "Tentu, wahai Rasulullah." Beliau lalu meraih lisan beliau dan bersabda, "Tahanlah lisanmu ini." Aku berkata, "Wahai Rasulullah, apakah kami akan diberikan siksa akan apa yang kami ucapkan?" Beliau menjawab, "Celaka kamu wahai Mu 'adz, tidaklah manusia dibenamkan wajah —atau hidung— mereka ke dalam api neraka melainkan karena hasil perbuatan lisan mereka." Shahih: Ibnu Majah (3973).

Abu Isa berkata, "Hadits ini hasan shahih."


9. Meninggalkan Shalat

9. Meninggalkan Shalat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَرِيرٌ وَأَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَيْنَ الْكُفْرِ وَالْإِيمَانِ تَرْكُ الصَّلَاةِ

2618. Qutaibah menceritakan kepada kami, Jarir dan Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Abu Sufyan, dari Jabir, bahwa Nabi SAW bersabda, "—Perbedaan— antara kekufuran dan keimanan adalah meninggalkan shalat. " Shahih: Ibnu Majah (1078); Muslim.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَسْبَاطُ بْنُ مُحَمَّدٍ عَنْ الْأَعْمَشِ بِهَذَا الْإِسْنَادِ نَحْوَهُ وَقَالَ بَيْنَ الْعَبْدِ وَبَيْنَ الشِّرْكِ أَوْ الْكُفْرِ تَرْكُ الصَّلَاةِ

2619. Hannad menceritakan kepada kami, Asbath bin Muhammad menceritakan kepada kami, dari Al A'masy, dari Abu Sufyan, dari Jabir. Rasulullah bersabda, "—Yang membedakan— antara seorang hamba (orang yang beriman) dan orang yang musyrik —atau kafir— adalah meninggalkan shalat." Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini hasan shahih." Abu Sufyan nama sebenarnya adalah Thalhah bin Nafi'.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَ الْعَبْدِ وَبَيْنَ الْكُفْرِ تَرْكُ الصَّلَاةِ

2620. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari Abu Az-Zubair, dari Jabir. Ia berkata, Rasulullah SAW bersabda, "—Perbedaan— antara hamba (orang yang beriman) dan kekufuran (orang kafir) adalah meninggalkan shalat." Shahih seperti hadits sebelumnya; Muslim.

Abu Isa berkata, "Hadits ini hasan shahih." Abu Az-Zubair nama aslinya adalah Muhammad bin Muslim Tadrus. Dia dikenal sebagai perawi yang mudallas.

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ وَيُوسُفُ بْنُ عِيسَى قَالَا حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ الْحُسَيْنِ بْنِ وَاقِدٍ قَالَ ح و حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا عَلِيُّ بْنُ الْحُسَيْنِ بْنِ وَاقِدٍ عَنْ أَبِيهِ قَالَ ح و حَدَّثَنَا مُحَمَّدُ بْنُ عَلِيِّ بْنِ الْحَسَنِ الشَّقِيقِيُّ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا عَلِيُّ بْنُ الْحَسَنِ بْنِ شَقِيقٍ عَنْ الْحُسَيْنِ بْنِ وَاقِدٍ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعَهْدُ الَّذِي بَيْنَنَا وَبَيْنَهُمْ الصَّلَاةُ فَمَنْ تَرَكَهَا فَقَدْ كَفَرَ

2621. Abu Ammar Al Husain bin Huraits dan Yusuf bin Isa menceritakan kepada kami. Mereka berdua berkata. Al Fadhl bin Musa menceritakan kepada kami, dari Husain bin Waqid, ia berkata, (ha'). Abu Ammar Al Husain bin Huraits dan Mahmud bin Ghailan berkata, Ali bin Husain bin Waqid mencentakan kepada kami, dari ayahnya, ia berkata, (ha'). Muhammad bin Ali bin Hasan Asy-Syaqiqi dan Mahmud bin Ghailan menceritakan kepada kami. Mereka berdua berkata: Ali bin Hasan Syaqiq menceritakan kepada kami, dari Husain bin Waqid, dari Abdullah bin Buraidah, dari ayahnya, ia berkata, Rasulullah SAW bersabda, "Perjanjian antara kami dan mereka (orang munafik) adalah shalat. Siapa saja yang meninggalkannya maka ia telah kufur. " Shahih: Ibnu Majah (1079).

Pada bab ini terdapat riwayat lain dari Anas dan Ibnu Abbas. Abu Isa berkata, "Hadits ini hasan shahih gharib."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ عَنْ الْجُرَيْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ الْعُقَيْلِيِّ قَالَ كَانَ أَصْحَابُ مُحَمَّدٍ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَرَوْنَ شَيْئًا مِنْ الْأَعْمَالِ تَرْكُهُ كُفْرٌ غَيْرَ الصَّلَاةِ

2622. Qutaibah menceritakan kepada kami, Bisyr bin Al Mufadhal menceritakan kepada kami, dari Al Jurairi, dari Abdullah bin Syaqiq Al Uqaili, ia berkata, "Para sahabat Muhammad (Rasulullah) SAW tidak melihat ada amal perbuatan lain yang jika ditinggalkan menyebabkan kekufuran selain shalat." Shahih: Shahih At-Targhib (1/227-564).

Abu Isa berkata: Aku mendengar Abu Mush'ab Al Madani berkata, "Siapa saja yang mengucapkan. 'keimanan itu adalah ucapan' maka la akan diampuni jika ia mau bertaubat. Jika tidak, maka punuk lehernya akan dipukul


10. Termasuk Hadits di Atas

10. Termasuk Hadits di Atas

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ الْهَادِ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ بْنِ الْحَارِثِ عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ الْعَبَّاسِ بْنِ عَبْدِ الْمُطَّلِبِ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ ذَاقَ طَعْمَ الْإِيمَانِ مَنْ رَضِيَ بِاللَّهِ رَبًّا وَبِالْإِسْلَامِ دِينًا وَبِمُحَمَّدٍ نَبِيًّا

2623. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Al-Had, dari Muhammad bin Ibrahim bin Al-Harits, dari Amir bin Sa'ad bin Abu Waqash, dari Al Abbas bin Abdul Muthalib, ia pernah mendengar Rasulullah SAW bersabda, "Akan merasakan manisnya iman orangyang ridha Allah sebagai Tuhannya, Islam sebagai agamanya, dan muhammad sebagai nabinya. " Shahih: Muslim (1/46).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا عَبْدُ الْوَهَّابِ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ ثَلَاثٌ مَنْ كُنَّ فِيهِ وَجَدَ بِهِنَّ طَعْمَ الْإِيمَانِ مَنْ كَانَ اللَّهُ وَرَسُولُهُ أَحَبَّ إِلَيْهِ مِمَّا سِوَاهُمَا وَأَنْ يُحِبَّ الْمَرْءَ لَا يُحِبُّهُ إِلَّا لِلَّهِ وَأَنْ يَكْرَهَ أَنْ يَعُودَ فِي الْكُفْرِ بَعْدَ إِذْ أَنْقَذَهُ اللَّهُ مِنْهُ كَمَا يَكْرَهُ أَنْ يُقْذَفَ فِي النَّارِ

2624. Ibnu Abu Umar menceritakan kepada kami, Abdul Wahab menceritakan kepada kami, dari Ayyub, dari Abu Qilabah, dari Anas, bahwasanya Rasulullah SAW bersabda, "Ada tiga perkara, siapa saja yang memilikinya ia akan mendapatkan manisnya iman, yaitu orang yang lebih mencintai Allah dan Rasul-Xya Janpada selain keduanya, orangyang mencintai orang lain dan la tidak mencintainya melainkan karena Allah, dan orang yang benci untuk kembali kepada kekufuran setelah Allah menyelamatkannya dan kekufuran itu, sebagaimana ia benci jika dilemparkan ke dalam neraka. " Shahih: Ibnu Majah (4033); Muttafaq alaih.

Abu Isa berkata, "Hadits im hasan shahih." Qatadah meriwayatkannya dari Anas, dari Rasulullah.


11. Seorang Pezina Tidak Akan Berzina di Saat Dia Beriman

11. Seorang Pezina Tidak Akan Berzina di Saat Dia Beriman

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبِيدَةُ بْنُ حُمَيْدٍ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَزْنِي الزَّانِي حِينَ يَزْنِي وَهُوَ مُؤْمِنٌ وَلَا يَسْرِقُ السَّارِقُ حِينَ يَسْرِقُ وَهُوَ مُؤْمِنٌ وَلَكِنَّ التَّوْبَةَ مَعْرُوضَةٌ

2625. Ahmad bin Mani' menceritakan kepada kami, Abidah bin Humaid menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Seorang pezina tidak akan berzina ketika ia dalam keadaan beriman, dan seorang pencuri tidak akan mencuri ketika ia dalam keadaan beriman. Namun, (pintu) taubat tetap terbuka baginya. " Shahih: Ibnu Majah (3936); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Ibnu Abbas, Aisyah, dan Abdullah bin Abi Aufa. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih gharib dari jalur periwayatan seperti ini." Telah diriwayatkan dari Abu Hurairah, dari Rasulullah. Beliau bersabda, "Jika seorang hamba berzina maka keimanan akan keluar dari dirinya. Iman itu akan berada di atas kepalanya seperti awan. Jika ia keluar dari perbuatan itu, maka iman itu akan kembali kepadanya. "

Telah diriwayatkan lebih dari satu jalur periwayatan, dari Rasulullah. Beliau pernah bersabda tentang perzinahan dan pencurian, "Siapa saja yang melakukan perbutan itu (zina) maka berlakukanlah kepadanya hukum had. (Hukuman) had itu akan menjadi pelebur (kafarat) dosanya. Siapa saja yang melakukan perbuatan itu (zina) maka Allah akan menutupinya. Hukumannya tergantung pada keputusan Allah. Jika Allah menghendaki, maka ia akan diberikan adzab pada han Kiamat. Jika Dia berkehendak lain, maka Allah akan mengampuninya. " Shahih: Ash-Shahihah (2317); Muslim.

Ali bin Abu Thalib, Ubadah bin Ash-Shamit, Khuzaimah bin Tsabit, telah meriwayatkan hadits mi dari Rasulullah.


12. Seorang Muslim Adalah yang Dapat Membuat Kaum Muslimin Lainnya Merasa Selamat dari Lisan dan Perbuatan Tangannya

12. Seorang Muslim Adalah yang Dapat Membuat Kaum Muslimin Lainnya Merasa Selamat dari Lisan dan Perbuatan Tangannya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ الْقَعْقَاعِ بْنِ حَكِيمٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُسْلِمُ مَنْ سَلِمَ الْمُسْلِمُونَ مِنْ لِسَانِهِ وَيَدِهِ وَالْمُؤْمِنُ مَنْ أَمِنَهُ النَّاسُ عَلَى دِمَائِهِمْ وَأَمْوَالِهِمْ

2627. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Abu Ajlan, dari Al Qa'qa' bin Hakim, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Seorang muslim adalah yang muslim lainnya merasa selamat dari lisan dan tangannya. Sedangkan seorang mukmin adalah yang dapat membuat aman darah dan harta mereka. " Hasan shahih: Al Misykah (33-Tahqiq kedua) dan Ash-Shahihah (549).

Abu Isa berkata, "Hadits ini hasan shahih." Diriwayatkan dari Rasulullah, beliau pernah ditanya, "Muslim yang seperti apa yang paling baik itu?" Beliau menjawab, "Orang yang dapat membuat kaum muslimin lainnya selamat dari lisan dan perbuatan tangannya." Pada bab ini terdapat riwayat lain darir Jabir, Abu Musa, dan Abdullah bin Amru.

حَدَّثَنَا بِذَلِكَ إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ بُرَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ عَنْ جَدِّهِ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُئِلَ أَيُّ الْمُسْلِمِينَ أَفْضَلُ قَالَ مَنْ سَلِمَ الْمُسْلِمُونَ مِنْ لِسَانِهِ وَيَدِهِ

2628. Ibrahim bin Sa'id Al Jauhari menceritakan kepada kami, Abu Usamah menceritakan kepada kami, dari Buraidah bin Abdullah bin Abu Burdah, dari kakeknya, Abu Burdah, dari Abu Musa Al Asy'ari bahwasanya Nabi SAW pernah ditanya, "Kaum muslimin mana yang paling afdhal?" Beliau menjawab, "Yang kaum muslimin lainnya selamat dari lisan dan tangannya. " Shahih: Muttafaq alaih. Hadits ini diulang pada no. 2503.

Abu Isa berkata, "Hadits ini shahih gharib hasan, dari Abu Musa, dari Rasulullah."


13. Islam Datang Secara Asing dan Kembali Asing

13. Islam Datang Secara Asing dan Kembali Asing

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ الْأَعْمَشِ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي الْأَحْوَصِ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الْإِسْلَامَ بَدَأَ غَرِيبًا وَسَيَعُودُ غَرِيبًا كَمَا بَدَأَ فَطُوبَى لِلْغُرَبَاءِ

2629. Abu Kuraib menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami, dari Al A'masy, dari Abu Ishak, dari Abu Al Ahwash, dari Abdullah, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya Islam mulai dalam keadaan asing dan akan kembali (berakhir) dalam keadaan asing seperti semula. Sungguh beruntunglah orang-orang yang asing. " Shahih: Ibu Majah (3988) dan Muslim.

Pada bab ini terdapat riwayat lain dari Sa'ad, Ibnu Umar, Jabir, Anas, dan Abdullah bin Amru. Abu Isa berkata, "Hadits ini hasan shahih gharib, dari hadits Ibnu Mas'ud. Kami mengetahuinya dari Hadits Hafsh bin Ghiyats, dari Al A'masy." Abu Al Ahwash nama aslinya adalah Auf bin Malik bin Nadhlah Al Jusyami. Hafsh meriwayatkannya seorang diri.


14. Ciri Orang Munafik

14. Ciri Orang Munafik

حَدَّثَنَا أَبُو حَفْصٍ عَمْرُو بْنُ عَلِيٍّ حَدَّثَنَا يَحْيَى بْنُ مُحَمَّدِ بْنِ قَيْسٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ آيَةُ الْمُنَافِقِ ثَلَاثٌ إِذَا حَدَّثَ كَذَبَ وَإِذَا وَعَدَ أَخْلَفَ وَإِذَا اؤْتُمِنَ خَانَ

2631. Abu Hafsh Amru bin Ali menceritakan kepada kami, Yahya bin Muhammad bin Qais menceritakan kepada kami, dari Al Ala' bin Abdurrahman, dari ayahnya, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Tanda orang munafik ada tiga perkara; jika berbicara dusta, jika berjanji tidak menepati (ingkar), jika dipercaya khianat. " Shahih: Iman Abu Ubaid, h. 95; Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan gharib, dari hadits Al Ala." Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Abu Hurairah, dari Rasulullah. Pada bab ini terdapat riwayat lain dari Ibnu Mas'ud, Anas, dan Jabir: Ali bin Hujr menceritakan kepada kami. Ismail bin Ja'far menceritakan kepada kami, dari Abu Suhail bin Malik, dari ayahnya, dari Abu Hurairah, dari Rasulullah ... dengan hadits yang sama secara makna. Abu Isa berkata, "Hadits ini shahih." Abu Suhail adalah paman Malik bin Anas. Nama aslinya adalah Nafi' bin Malik bin Abu Amir Al Ashbahi Al Khaulani.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ سُفْيَانَ عَنْ الْأَعْمَشِ عَنْ عَبْدِ اللَّهِ بْنِ مُرَّةَ عَنْ مَسْرُوقٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَرْبَعٌ مَنْ كُنَّ فِيهِ كَانَ مُنَافِقًا وَإِنْ كَانَتْ خَصْلَةٌ مِنْهُنَّ فِيهِ كَانَتْ فِيهِ خَصْلَةٌ مِنْ النِّفَاقِ حَتَّى يَدَعَهَا مَنْ إِذَا حَدَّثَ كَذَبَ وَإِذَا وَعَدَ أَخْلَفَ وَإِذَا خَاصَمَ فَجَرَ وَإِذَا عَاهَدَ غَدَرَ

2632. Mahmud bin Ghailan menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami, dari Sufyan, dari Al A'masy, dari Abdullah bin Murrah, dari Masruq, dari Abdullah bin Amr, dari Nabi, beliau bersabda, "Empat perkara yang jika (keempatnya) terdapat dalam dirinya (seseorang) maka ia adalah seorang munafik (sejati). Jika hanya ada salah satunya saja maka dalam dirinya terdapat benih kemunafikan hingga ia meninggalkannya, Yaitu; jika berbicara ia dusta, jika berjanji ia ingkar (tidak menepati), jika berselisih ia berlaku curang (jahat),jika bersumpah ia khianat. " Shahih: At-Ta'liq Ar-Raghib (4/27); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdullah bin Numair menceritakan kepada kami, dari Al A'masy, dari Abdullah bin Murrah dengan sanad yang sama. Abu Isa berkata, "Hadits ini hasan shahih." Menurut para ulama maknanya adalah nifak dalam hal amal perbuatan. Adapun nifak berupa pendustaan terjadi pada masa Rasulullah. Demikianlah diriwayatkan dari Hasan Al Bashri sebagian dari hadits ini. Ia berkata, "Nifak itu ada dua macam, nifak amal dan nifak pendustaan."


15. Mencaci Seorang Mukmin Adalah Perbuatan Fasik

15. Mencaci Seorang Mukmin Adalah Perbuatan Fasik

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ حَدَّثَنَا عَبْدُ الْحَكِيمِ بْنُ مَنْصُورٍ الْوَاسِطِيُّ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قِتَالُ الْمُسْلِمِ أَخَاهُ كُفْرٌ وَسِبَابُهُ فُسُوقٌ

2634. Muhammad bin Abdullah bin Bazi' menceritakan kepada kami, Abdul Hakim bin Manshur Al Wasithi menceritakan kepada kami, dari Abdul Malik bin Umair, dari Abdurrahman bin Abdullah bin Mas'ud, dari ayahnya, ia berkata: Rasulullah SAW bersabda, "Seorang muslim yang membunuh saudaranya (sesama muslim) maka ia kufur, sedangkan menghinanya (memakinya) adalah perbuatan fasik." Shahih: Muttafaq alaih. Telah disebutkan pada hadits no. 1983 dengan sanad yang lain.

Pada bab ini terdapat riwayat lain dari Sa'ad dan Abdullah bin Mughaffal. Abu Isa berkata, "Hadits Ibnu Mas'ud adalah hadits hasan shahih." Telah diriwayatkan dari Abdullah bin Mas'ud dengan lebih dari satu jalur periwayatan.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ زُبَيْدٍ عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سِبَابُ الْمُسْلِمِ فُسُوقٌ وَقِتَالُهُ كُفْرٌ

2635. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari Zubaid, dari Abu Wail, dari Abdullah bin Mas'ud, ia berkata, Rasulullah SAW bersabda, "Memaki seorang muslim adalah perbuatan fasik, sedangkan membunuhnya (memeranginya) adalah kufur. " Shahih: Muttafaq alaih. hadits ini pengulangan dari hadits no. 1983.

Abu Isa berkata, "Hadits ini hasan shahih." Makna kalimat hadits "membunuhnya adalah kafir" bukan berarti kufur dalam arti kata murtad. Dalil tentang hal ini adalah hadits yang diriwayatkan dari Rasulullah, beliau bersabda, "Siapa saja yang terbunuh dengan sengaja, maka ahli warisnya boleh memilih, jika mereka tnau, mereka boleh membunuh si pembunuh itu, jika mereka mau, maka mereka dapat mengampuninya." Jika pembunuhan itu menyebabkan seseorang kafir, maka mengampuninya adalah suatu kewajiban. Telah diriwayatkan dari Ibnu Abbas, Thawus, Atha' dan beberapa ulama. Mereka berkata, "Kekufuran pada hadits di atas maknanya bukan kufur dalam arti kata sebenarnya, begitupula dengan kefasikan yang disebutkan pada hadits di atas, maknanya bukan fasik dalam arti kata sebenarnya."


16. Orang yang Menuduh Kafir Saudaranya Sesama Muslim

16. Orang yang Menuduh Kafir Saudaranya Sesama Muslim

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ هِشَامٍ الدَّسْتُوَائِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي قِلَابَةَ عَنْ ثَابِتِ بْنِ الضَّحَّاكِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ عَلَى الْعَبْدِ نَذْرٌ فِيمَا لَا يَمْلِكُ وَلَاعِنُ الْمُؤْمِنِ كَقَاتِلِهِ وَمَنْ قَذَفَ مُؤْمِنًا بِكُفْرٍ فَهُوَ كَقَاتِلِهِ وَمَنْ قَتَلَ نَفْسَهُ بِشَيْءٍ عَذَّبَهُ اللَّهُ بِمَا قَتَلَ بِهِ نَفْسَهُ يَوْمَ الْقِيَامَةِ

2636. Ahmad bin Mani' menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami, dari Hisyam Ad-Dastuwa'i, dari Yahya bin Abu Katsir, dari Abu Qilabah, dari Tsabit bin Adh-Dhahhak, dari Nabi SAW, beliau bersabda. "Seorang mukmin tidak diperkenankan bernadzar dengan apa yang tidak la miliki. Melaknat seorang mukmin sama dengan membunuhnxa. Menuduh seorang mukmin bahwa la telah kafir, maka ia sama dengan telah membunuhnya. Siapa saja yang membunuh dirinya sendiri dengan sesuaiu, maka Allah akan mengadzabnya dengan sesuatu yang ia gunakan untuk membunuh dirinya pada hari Kiamat kelak. " Shahih: Ibnu Majah (2098).

Pada bab ini terdapat riwayat lain dari Abu Dzar dan Ibnu Umar. bu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيُّمَا رَجُلٍ قَالَ لِأَخِيهِ كَافِرٌ فَقَدْ بَاءَ بِهِ أَحَدُهُمَا

2637. Qutaibah menceritakan kepada kami, dari Malik, dari Abdullah bin Dinar, dari Ibnu Umar, dari Nabi SAW. Beliau bersabda, "Muslim mana saja yang berkata kepada saudaranya 'kafir', maka ucapan itu kembali kepada salah seorang dari keduanya. " Shahih: Muslim (1/57).

Hadits ini hasan shahih gharib.


17. Orang Yang Wafat dengan Bersyahadat

17. Orang Yang Wafat dengan Bersyahadat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ حَبَّانَ عَنْ ابْنِ مُحَيْرِيزٍ عَنْ الصُّنَابِحِيِّ عَنْ عُبَادَةَ بْنِ الصَّامِتِ أَنَّهُ قَالَ دَخَلْتُ عَلَيْهِ وَهُوَ فِي الْمَوْتِ فَبَكَيْتُ فَقَالَ مَهْلًا لِمَ تَبْكِي فَوَاللَّهِ لَئِنْ اسْتُشْهِدْتُ لَأَشْهَدَنَّ لَكَ وَلَئِنْ شُفِّعْتُ لَأَشْفَعَنَّ لَكَ وَلَئِنْ اسْتَطَعْتُ لَأَنْفَعَنَّكَ ثُمَّ قَالَ وَاللَّهِ مَا مِنْ حَدِيثٍ سَمِعْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَكُمْ فِيهِ خَيْرٌ إِلَّا حَدَّثْتُكُمُوهُ إِلَّا حَدِيثًا وَاحِدًا وَسَوْفَ أُحَدِّثُكُمُوهُ الْيَوْمَ وَقَدْ أُحِيطَ بِنَفْسِي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ شَهِدَ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَنَّ مُحَمَّدًا رَسُولُ اللَّهِ حَرَّمَ اللَّهُ عَلَيْهِ النَّارَ

2638. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Ajlan. dari Muhammad bin Yahya bin Habban, dari Ibnu Muhairiz, dari Ash-Shunabihi, dari Ubadah bin Ash-Shamit. Ia berkata, "Aku masuk ke dalam rumahnya sedangkan ia sedang menghadapi sakaratul maut. Aku pun menangis." Ia berkata, "Santailah, mengapa kamu menangis'? Demi Allah, jika aku diminta untuk bersaksi, maka aku akan bersaksi untukmu. Jika aku diminta untuk meminta syafa'at, maka aku akan memberikan syafa'at untukmu. Jika aku mampu, maka aku akan memberi manfaat kepadamu." Dia melanjutkan, "Demi Allah, tidak ada hadits yang pernah aku dengar dari Rasulullah yang di dalamnya terdapat kebaikan bagi kalian melainkan aku ceritakan kepada kalian, kecuali satu hadits. Aku akan menceritakan hadits itu kepada kalian pada hari ini. Kematian telah mengelilingi diriku. Aku pernah mendengar Rasulullah bersabda, 'Siapa saja yang bersaksi bahwa tidak ada Tuhan selain Allah dan Muhammad adalah utusan Allah, maka haram baginya api neraka.'" Hasan: Muslim (1/43).

Pada bab ini terdapat riwayat lain dari Abu Bakar, Umar, Utsman, Ali, Thalhah, Jabir, Ibnu Umar, dan Zaid bin Khalid. Ia berkata: Aku mendengar Ibnu Abu Umar berkata: Aku mendengar Ibnu Uyainah berkata, "Muhammad bin Ajlan adalah orang yang tsiqah dan dapat dipercaya dalam haditsnya." Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur periwayatan ini." Ash-Shunabihi adalah Abdurrahman bin Usailah Abu Abdillah. Telah diriwayatkan dari Az-Zuhri, ia pernah ditanya tentang sabda Rasulullah "Siapa saja yang mengucapkan 'tiada Tuhan selain Allah' maka ia masuk surga". Ia berkata, "Hadits ini turun di awal-awal ajaran Islam, yaitu sebelum turunnya kewajiban-kewajiban, perintah dan larangan." Abu Isa berkata. "Menurut sebagian ulama bahwa mti hadits ini adalah bahwa ahli tauhid (yang masih mempertahankar. Islamnya) akan masuk surga. Meski mereka disiksa di neraka karena dosa mereka, namun mereka tidak akan kekal berada di neraka. Telah diriwayatkan dari Abdullah bin Mas'ud, Abu Dzarr, Imran bin Hushain, Jabir bin Abdullah, Ibnu Abbas, Abu Sa'id Al Khudri, dan Anas bin Malik, dari Rasulullah. Beliau bersabda, "Ahli tauhid akan keluar dari neraka dan mereka akan masuk surga. " Demikianlah, diriwayatkan dari Sa'id bin Jubair dan lebih dari satu orang tabi'in dalam menafsirkan firman Allah, "Orang-orang yang kafir itu seringkali (nanti di akhirat) menginginkan, kiranya mereka dahulu (di dunia) menjadi orang-orang muslim, " (Qs. Al Hijr [15]: 2), mereka mengatakan, "Jika ahli tauhid dikeluarkan dari neraka dan dimasukkan ke dalam surga, maka orang-orang kafir berharap seandainya saja mereka dahulu termasuk kaum muslimin.

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ عَنْ لَيْثِ بْنِ سَعْدٍ حَدَّثَنِي عَامِرُ بْنُ يَحْيَى عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْمَعَافِرِيِّ ثُمَّ الْحُبُلِيِّ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ عَمْرِو بْنِ الْعَاصِ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ سَيُخَلِّصُ رَجُلًا مِنْ أُمَّتِي عَلَى رُءُوسِ الْخَلَائِقِ يَوْمَ الْقِيَامَةِ فَيَنْشُرُ عَلَيْهِ تِسْعَةً وَتِسْعِينَ سِجِلًّا كُلُّ سِجِلٍّ مِثْلُ مَدِّ الْبَصَرِ ثُمَّ يَقُولُ أَتُنْكِرُ مِنْ هَذَا شَيْئًا أَظَلَمَكَ كَتَبَتِي الْحَافِظُونَ فَيَقُولُ لَا يَا رَبِّ فَيَقُولُ أَفَلَكَ عُذْرٌ فَيَقُولُ لَا يَا رَبِّ فَيَقُولُ بَلَى إِنَّ لَكَ عِنْدَنَا حَسَنَةً فَإِنَّهُ لَا ظُلْمَ عَلَيْكَ الْيَوْمَ فَتَخْرُجُ بِطَاقَةٌ فِيهَا أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا اللَّهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُولُهُ فَيَقُولُ احْضُرْ وَزْنَكَ فَيَقُولُ يَا رَبِّ مَا هَذِهِ الْبِطَاقَةُ مَعَ هَذِهِ السِّجِلَّاتِ فَقَالَ إِنَّكَ لَا تُظْلَمُ قَالَ فَتُوضَعُ السِّجِلَّاتُ فِي كَفَّةٍ وَالْبِطَاقَةُ فِي كَفَّةٍ فَطَاشَتْ السِّجِلَّاتُ وَثَقُلَتْ الْبِطَاقَةُ فَلَا يَثْقُلُ مَعَ اسْمِ اللَّهِ شَيْءٌ

2639. Suwaid bin Nashr menceritakan kepada kami, Abdullah mengabarkan kepada kami, dari Laits bin Sa'ad. Amir bin Yahya menceritakan kepadaku, dari Abu Abdurrahman Al Ma'afiri —kemudian Al Hubuli—, ia berkata: Aku mendengar Abdullah bin Al Ash berkata: Rasulullah SAW bersabda, "Sesungguhnya Allah akan melepaskan seseorang dari umatku di hadapan para makhluk di hari Kiamat. Lalu Allah akan menyebarkan (memperlihatkani kepadanya tujuh puluh tujuh catatan (amal perbuatannya). Satu catatan panjangnya seperti panjangnya jarak mata memandang. " Lalu Allah bertanya, "Apakah kamu mengingkari sesuatu dari catatan ini? Apakah para penulis-Ku yang mencatat amal perbuatan manusia telah menzhalimimu?" Orang itu menjawab. "Tidak, wahai Tuhanku. " Allah kembali bertanya, "Apakah kamu memiliki alasan?" Ia menjawab, "Tidak, wahai Tuhan." Allah berfirman, "Tentu, bagimu kebaihan di sisi Kami. Sungguh tidak ada kezhaliman atas dirimu pada hari ini." Lalu, dikeluarkan sebuah kartu yang di dalamnya tertulis 'Aku bersaksi bahwa tidak ada Tuhan selain Allah dan aku bersaksi bahwa Nabi Muhammad adalah hamba dan utusan-Nya.' Allah lalu berfirman, "Datangilah (hampirilah) timbanganmu. " Orang itu bertanya, "Ya Allah, kartu dan catatan-catatan apakah ini?" Allah berfirman, "Sungguh kamu tidak akan dizhalimi." Rasulullah bersabda, "Lalu, catatan-catatan itu diletakkan pada salah satu telapak tangannya, sedangkan kartu diletakkan di telapak tangannya yang lain. Ternyata catatan-catatan itu lebih ringan, sedangkan kartu lebih berat timbangannya. Tidak ada sesuatu pun yang melebihi beratnya asma" Allah. " Shahih: Ibnu Majah (4300).

Abu Isa berkata, "Hadits ini hasan gharib." Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami, dari Amir bin Yahya ... dengan sanad yang sama secara makna.


18. Perpecahan Umat Ini

18. Perpecahan Umat Ini

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ أَبُو عَمَّارٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ تَفَرَّقَتْ الْيَهُودُ عَلَى إِحْدَى وَسَبْعِينَ أَوْ اثْنَتَيْنِ وَسَبْعِينَ فِرْقَةً وَالنَّصَارَى مِثْلَ ذَلِكَ وَتَفْتَرِقُ أُمَّتِي عَلَى ثَلَاثٍ وَسَبْعِينَ فِرْقَةً

2640. Husain bin Huraits Abu Ammar menceritakan kepada kami, Al Fadhl bin Musa menceritakan kepada kami, dari Muhammad bin Amru, dari Abu Salamah, dari Abu Hurairah. Bahwa Rasulullah SAW bersabda, "Umat Yahudi terpecah belah menjadi tujuh puluh satu —atau tujuh puluh dua golongan—. Demikian pula dengan kaum Nashrani. Sedangkan umatku akan terpecah menjadi tujuh puluh tiga golongan (kelompok)." Hasan shahih; Ibnu Majah (3991).

Pada bab ini terdapat riwayat lain dari Sa'ad, Abdullah bin Amru, dan Auf bin Malik. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ زِيَادٍ الْأَفْرِيقِيِّ عَنْ عَبْدِ اللَّهِ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيَأْتِيَنَّ عَلَى أُمَّتِي مَا أَتَى عَلَى بَنِي إِسْرَائِيلَ حَذْوَ النَّعْلِ بِالنَّعْلِ حَتَّى إِنْ كَانَ مِنْهُمْ مَنْ أَتَى أُمَّهُ عَلَانِيَةً لَكَانَ فِي أُمَّتِي مَنْ يَصْنَعُ ذَلِكَ وَإِنَّ بَنِي إِسْرَائِيلَ تَفَرَّقَتْ عَلَى ثِنْتَيْنِ وَسَبْعِينَ مِلَّةً وَتَفْتَرِقُ أُمَّتِي عَلَى ثَلَاثٍ وَسَبْعِينَ مِلَّةً كُلُّهُمْ فِي النَّارِ إِلَّا مِلَّةً وَاحِدَةً قَالُوا وَمَنْ هِيَ يَا رَسُولَ اللَّهِ قَالَ مَا أَنَا عَلَيْهِ وَأَصْحَابِي

2641. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Al Hafari menceritakan kepada kami, dari Sufyan Ats-Tsauri, dari Abdurrahman bin Ziyad Al Afriqi, dari Abdullah bin Yazid, dari Abdullah bin Umar, ia berkata, Rasulullah SAW bersabda, "Sungguh akan datang pada umatku seperti sesuatu yang datang pada kaum bani Israil, seperti sandal yang sejajar dengan sandal yang lain. Sampai-sampai ada salah seorang dari mereka yang tega menyetubuhi istrinya secara terang-terangan. Pada umatku akan ada orang yang berbuat seperti itu. Sesungguhnya bani Israil akan terpecah menjadi tujuh puluh dua golongan. Sedangkan umatku akan terpecah menjadi tujuh puluh tiga kelompok. Semuanya akan masuk neraka, selain satu golongan saja. " Para sahabat bertanya, "Siapakah golongan itu, wahai Rasulullah?" Beliau menjawab, "Golongan yang mengikuti apa yang aku dan para sahabatku lakukan. " Hasan: Al Misykah (171- Tahqiq kedua) dan Ash-Shahihah (1348).

Abu Isa berkata, "Hadits ini hasan gharib dan telah ditafsirkan. Kami tidak mengetahui hadits seperti ini kecuali dari jalur periwayatan ini."

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ يَحْيَى بْنِ أَبِي عَمْرٍو السَّيْبَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الدَّيْلَمِيِّ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ عَمْرٍو يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ اللَّهَ عَزَّ وَجَلَّ خَلَقَ خَلْقَهُ فِي ظُلْمَةٍ فَأَلْقَى عَلَيْهِمْ مِنْ نُورِهِ فَمَنْ أَصَابَهُ مِنْ ذَلِكَ النُّورِ اهْتَدَى وَمَنْ أَخْطَأَهُ ضَلَّ فَلِذَلِكَ أَقُولُ جَفَّ الْقَلَمُ عَلَى عِلْمِ اللَّهِ

2642. Al Hasan bin Arafah menceritakan kepada kami, Ismail bin Ayyasy menceritakan kepada kami, dari Yahya bin Abu Amr As-Saibani, dari Abdullah bin Ad-Dailami, ia berkata: Aku mendengar Abdullah bin Amr berkata: Aku mendengar Rasulullah SAW bersabda, "Sesungguhnya Allah —Azza wa Jalla— menciptakan makhluk-Nya di dalam kegelapan. Lalu Dia melemparkan (menurunkan) cahaya-Nya kepada mereka. Siapa saja yang terkena cahaya itu, maka ia akan memperoleh petunjuk. Siapa yang luput dari cahaya itu, maka ia akan tersesat. Karena itu aku bersabda, 'Pena telah mengering (tidak akan cukup) untuk mencatat ilmu Allah'. " Shahih: Al Misykah (101), Ash-Shahihah (1076), dan Azh-Zhilal (241-244).

Abu Isa berkata, "Hadits ini hasan."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ عَمْرِو بْنِ مَيْمُونٍ عَنْ مُعَاذِ بْنِ جَبَلٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَدْرِي مَا حَقُّ اللَّهِ عَلَى الْعِبَادِ قُلْتُ اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ فَإِنَّ حَقَّهُ عَلَيْهِمْ أَنْ يَعْبُدُوهُ وَلَا يُشْرِكُوا بِهِ شَيْئًا قَالَ أَتَدْرِي مَا حَقُّهُمْ عَلَيْهِ إِذَا فَعَلَوْا ذَلِكَ قُلْتُ اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ أَنْ لَا يُعَذِّبَهُمْ

2643. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Ishaq, dari Amru bin Maimun, dari Mu'adz bin Jabal, ia berkata: Rasulullah SAW bersabda, "Tahukah kamu apa hak Allah atas hamba-hamba-Nya?" Aku menjawab, "Allah dan Rasul-Nya lebih mengetahui." Beliau bersabda, "Sesungguhnya hak Allah atas mereka adalah mereka (harus) menyembah-Nya dan tidak menyekutukan-Nya dengan sesuatu yang lain. " Beliau lalu kembali bertanya, "Tahukah kamu apa hak mereka atas Allah jika mereka telah melaksanakan itu semua?" Aku jawab, "Allah dan Rasul-Nya lebih mengetahui." Beliau bersabda, "Dia tidak menyiksa mereka. " Shahih: Ibnu Majah (4296); Muttafaq alaih.

Hadits ini hasan shahih. Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Mu'adz bin Jabal.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ وَعَبْدِ الْعَزِيزِ بْنِ رُفَيْعٍ وَالْأَعْمَشِ كُلُّهُمْ سَمِعُوا زَيْدَ بْنَ وَهْبٍ عَنْ أَبِي ذَرٍّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَتَانِي جِبْرِيلُ فَبَشَّرَنِي فَأَخْبَرَنِي أَنَّهُ مَنْ مَاتَ لَا يُشْرِكُ بِاللَّهِ شَيْئًا دَخَلَ الْجَنَّةَ قُلْتُ وَإِنْ زَنَى وَإِنْ سَرَقَ قَالَ نَعَمْ

2644. Mahmud bin Ghailan mencentakan kepada kami. Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Habib bin Abu Tsabit, Abdul Aziz bin Rafi', dari Al A'masy —semuanya— mendengar dari Zaid bin Wahab, dan Abu Dzar. Bahwa Rasulullah SAW bersabda, "Jibril mendatangiku, la membawa berita gembira kepadaku, ia memberitahukan kepadaku bahwa siapa saja yang meninggal dunia tidak menyekutukan Allah dengan sesuatupun, maka orang itu akan masuk surga." Aku bertanya, "Meski ia pernah berzina dan mencuri?" Beliau menjawab, "Ya. " Shahih: Ash-Shahihah (826); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Abu Ad-Darda'.


1. Bahwa Jika Allah Menghendaki Kebaikan Pada Seorang Hamba Maka Dia Akan Memahamkan Agama Kepadanya

1. Bahwa Jika Allah Menghendaki Kebaikan Pada Seorang Hamba Maka Dia Akan Memahamkan Agama Kepadanya

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ سَعِيدِ بْنِ أَبِي هِنْدٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ يُرِدْ اللَّهُ بِهِ خَيْرًا يُفَقِّهْهُ فِي الدِّينِ

2645. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far menceritakan kepada kami, Abdullah bin Sa'id bin Abi Hind menceritakan kepadaku, dari ayahnya, dari Ibnu Abbas. Rasulullah SAW bersabda, "Siapa saja yang Allah kehendaki kebaikan pada dirinya, maka Allah akan memberikan pemahaman agama kepadanya. " Shahih: Ibnu Majah (220); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Umar, Abu Hurairah, dan Muawiyah. Hadits ini hasan shahih.


2. Fadhilah Ilmu

2. Fadhilah Ilmu

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ سَلَكَ طَرِيقًا يَلْتَمِسُ فِيهِ عِلْمًا سَهَّلَ اللَّهُ لَهُ طَرِيقًا إِلَى الْجَنَّةِ

2646. Mahmud bin Ghailan menceritakan kepada kami, Abu Usamah menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Siapa saja yang menempuh perjalanan untuk mencari ilmu, maka Allah akan memberikan kepadanya kemudahan jalan menuju surga. " Shahih: Ibnu Majah (225) dan Muslim.

Abu Isa berkata, "Hadits ini hasan."


3. Menyembunyikan Ilmu

3. Menyembunyikan Ilmu

حَدَّثَنَا أَحْمَدُ بْنُ بُدَيْلِ بْنِ قُرَيْشٍ الْيَامِيُّ الْكُوفِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ عَنْ عُمَارَةَ بْنِ زَاذَانَ عَنْ عَلِيِّ بْنِ الْحَكَمِ عَنْ عَطَاءٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ سُئِلَ عَنْ عِلْمٍ عَلِمَهُ ثُمَّ كَتَمَهُ أُلْجِمَ يَوْمَ الْقِيَامَةِ بِلِجَامٍ مِنْ نَارٍ

2649. Ahmad bin Budail bin Quraisy Al Yami Al Kufi menceritakan kepada kami, Abdullah bin Numair menceritakan kepada kami, dari Umarah bin Zadan, dari Ali bin Hakam, dari Atha\ dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Siapa saja yang ditanya tentang suatu ilmu yang ia ketahui, kemudian ia menyembunyikannya (tidak menjawabnya), maka pada hari Kiamat nanti ia akan diikal dengan ikatan dan api neraka. " Shahih: Ibnu Majah (264).

Pada bab mi terdapat riwayat lain dari Jabir dan Abdullah bin Amru. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan"


5. Hilangnya Ilmu

5. Hilangnya Ilmu

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ الْعَاصِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ لَا يَقْبِضُ الْعِلْمَ انْتِزَاعًا يَنْتَزِعُهُ مِنْ النَّاسِ وَلَكِنْ يَقْبِضُ الْعِلْمَ بِقَبْضِ الْعُلَمَاءِ حَتَّى إِذَا لَمْ يَتْرُكْ عَالِمًا اتَّخَذَ النَّاسُ رُءُوسًا جُهَّالًا فَسُئِلُوا فَأَفْتَوْا بِغَيْرِ عِلْمٍ فَضَلُّوا وَأَضَلُّوا

2652. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami, dari Hisyam bin Urwah, dari ayahnya, dari Abdullah bin Amru bin Al Ash, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya Allah tidak mengambil ilmu dengan cara mencabutnya dari manusia. Akan tetapi, Allah mengambil ilmu dengan cara mencabut (nyawa) para ulama. Sehingga, jika Allah tidak menyisakan orang alim, maka manusia akan menjadikan orang-orang bodoh menjadi pemimpin mereka. Ketika mereka ditanya, maka mereka mengeluarkan fatwa tanpa didasari ilmu. Mereka sesat dan menyesatkan (orang lain)." Shahih: Ibnu Majah (52); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Aisyah dan Ziyad bin Labid. Abu Isa berkata, "Hadits ini hasan shahih." Az-Zuhri meriwayatkan hadits ini dari Urwah, dari Abdullah bin Amru, dari Urwah, dari Aisyah, dari Rasulullah ... dengan hadits yang sama.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ صَالِحٍ حَدَّثَنِي مُعَاوِيَةُ بْنُ صَالِحٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ أَبِيهِ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ أَبِي الدَّرْدَاءِ قَالَ كُنَّا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَشَخَصَ بِبَصَرِهِ إِلَى السَّمَاءِ ثُمَّ قَالَ هَذَا أَوَانُ يُخْتَلَسُ الْعِلْمُ مِنْ النَّاسِ حَتَّى لَا يَقْدِرُوا مِنْهُ عَلَى شَيْءٍ فَقَالَ زِيَادُ بْنُ لَبِيدٍ الْأَنْصَارِيُّ كَيْفَ يُخْتَلَسُ مِنَّا وَقَدْ قَرَأْنَا الْقُرْآنَ فَوَاللَّهِ لَنَقْرَأَنَّهُ وَلَنُقْرِئَنَّهُ نِسَاءَنَا وَأَبْنَاءَنَا فَقَالَ ثَكِلَتْكَ أُمُّكَ يَا زِيَادُ إِنْ كُنْتُ لَأَعُدُّكَ مِنْ فُقَهَاءِ أَهْلِ الْمَدِينَةِ هَذِهِ التَّوْرَاةُ وَالْإِنْجِيلُ عِنْدَ الْيَهُودِ وَالنَّصَارَى فَمَاذَا تُغْنِي عَنْهُمْ قَالَ جُبَيْرٌ فَلَقِيتُ عُبَادَةَ بْنَ الصَّامِتِ قُلْتُ أَلَا تَسْمَعُ إِلَى مَا يَقُولُ أَخُوكَ أَبُو الدَّرْدَاءِ فَأَخْبَرْتُهُ بِالَّذِي قَالَ أَبُو الدَّرْدَاءِ قَالَ صَدَقَ أَبُو الدَّرْدَاءِ إِنْ شِئْتَ لَأُحَدِّثَنَّكَ بِأَوَّلِ عِلْمٍ يُرْفَعُ مِنْ النَّاسِ الْخُشُوعُ يُوشِكُ أَنْ تَدْخُلَ مَسْجِدَ جَمَاعَةٍ فَلَا تَرَى فِيهِ رَجُلًا خَاشِعًا

2653. Abdullah bin Abdurahman menceritakan kepada kami, Abdullah bin Shalih mengabarkan kepada kami, Muawiyah bin Shalih menceritakan kepadaku, dari Abdurrahman bin Jubair bin Nufair, dari ayahnya, Jubair bin Nufair, dari Abu Ad-Darda' ia berkata: Ketika kami berada bersama Rasulullah SAW, beliau mengangkat pandangannya ke arah langit, beliau lalu bersabda, "Ini adalah saatnya ilmu diambil dari manusia hingga mereka tidak mampu memperoleh ilmu sedikit pun. " Ziyad bin Labid Al Anshari bertanya, "Bagaimana ilmu itu diambil dari kami? Sedangkan kami membaca Al Qur'an? Demi Allah, kami telah membacanya dan membacakannya kepada istri dan anak-anak kami." Beliau bersabda, "Celaka kamu, wahai Ziyad, jika aku menganggapmu termasuk ahli fikih kota Madinah, maka kitab Taurat dan Injil ini ada di sisi bangsa Yahudi dan Nashrani. lalu apakah kiiab itu berguna bagi mereka' " Jubair berkata. "Aku bertemu dengan Ubadah bin Ash-Shamit." Aku (Jubair) berkata. "Tidakkah kamu mendengar apa yang dikatakan oleh saudaramu. Abu Ad-Darda'" Aku pun lalu memberitahukan kepadanya apa yang dikatakan oleh Abu Ad-Darda'. Dia berkata. "Benar apa yang dikatakan Abu Ad-Darda' Jika kamu mau. maka aku akan beritahukan kepadamu tentang ilmu pertama yang akan diangkat dari manusia, yaitu kekhusyu'an. Ketika kamu masuk ke dalam masjid untuk melakukan shalat jama'ah, maka hampir saja kamu tidak melihat ada seorang pun yang melakukan shalat dengan khusyu'." Shahih: Takhrij Iqtidha Al Ilm Al Amal (89).

Muawiyah bin Shalih adalah orang yang tsiqah menurut ahlul hadits. Kita tidak mengetahui seorang pun yang berbicara seperti ini selain Yahya bin Sa'id Al Qaththan. Diriwayatkan pula dari Muawiyah bin Shalih dengan hadits seperti ini. Sebagian dari mereka meriwayatkan hadits ini dari Abdurrahman bin Jubair bin Nufair, darir ayahnya, dari Auf bin Malik, dari Rasulullah.


6. Orang yang Menginginkan Kehidupan Duniawi dengan Ilmunya

6. Orang yang Menginginkan Kehidupan Duniawi dengan Ilmunya

حَدَّثَنَا أَبُو الْأَشْعَثِ أَحْمَدُ بْنُ الْمِقْدَامِ الْعِجْلِيُّ الْبَصْرِيُّ حَدَّثَنَا أُمَيَّةُ بْنُ خَالِدٍ حَدَّثَنَا إِسْحَقُ بْنُ يَحْيَى بْنِ طَلْحَةَ حَدَّثَنِي ابْنُ كَعْبِ بْنِ مَالِكٍ عَنْ أَبِيهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ طَلَبَ الْعِلْمَ لِيُجَارِيَ بِهِ الْعُلَمَاءَ أَوْ لِيُمَارِيَ بِهِ السُّفَهَاءَ أَوْ يَصْرِفَ بِهِ وُجُوهَ النَّاسِ إِلَيْهِ أَدْخَلَهُ اللَّهُ النَّارَ

2654. Abu Al Asy'ats Ahmad bin Al Miqdam Al Ijli Al Bashri menceritakan kepada kami, Umayyah bin Khalid menceritakan kepada kami, Ishaq bin Yahya bin Thalhah menceritakan kepada kami, Ibnu Ka'ab bin Malik menceritakan kepadaku, dari ayahnya, ia berkata: Aku mendengar Rasulullah SAW bersabda, "Siapa saja yang menuntut ilmu agar ia diperlakukan sebagai seorang yang pandai (ulama), atau untuk berbantah (berdebat) dengan orang-orang bodoh, atau untuk menarik perhatian orang-orang, maka Allah akan memasukkannya ke dalam neraka. " Hasan: AlMisykah (223-225) dan At-Ta'liq Ar-Raghib (1/68).

Abu Isa berkata, "Hadits ini gharib, kami tidak mengetahuinya selain dari jalur periwayatan ini." Menurut ulama, Ishak bin Yahya bin Thalhah tidak kuat. Dia berbicara mengenai hal ini dari hapalannya.


7. Perintah Menyampaikan Apa yang Didengar —dari Hadits Rasulullab—

7. Perintah Menyampaikan Apa yang Didengar —dari Hadits Rasulullah—

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ أَخْبَرَنَا عُمَرُ بْنُ سُلَيْمَانَ مِنْ وَلَدِ عُمَرَ بْنِ الْخَطَّابِ قَال سَمِعْتُ عَبْدَ الرَّحْمَنِ بْنَ أَبَانَ بْنِ عُثْمَانَ يُحَدِّثُ عَنْ أَبِيهِ قَالَ خَرَجَ زَيْدُ بْنُ ثَابِتٍ مِنْ عِنْدِ مَرْوَانَ نِصْفَ النَّهَارِ قُلْنَا مَا بَعَثَ إِلَيْهِ فِي هَذِهِ السَّاعَةِ إِلَّا لِشَيْءٍ سَأَلَهُ عَنْهُ فَسَأَلْنَاهُ فَقَالَ نَعَمْ سَأَلَنَا عَنْ أَشْيَاءَ سَمِعْنَاهَا مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ نَضَّرَ اللَّهُ امْرَأً سَمِعَ مِنَّا حَدِيثًا فَحَفِظَهُ حَتَّى يُبَلِّغَهُ غَيْرَهُ فَرُبَّ حَامِلِ فِقْهٍ إِلَى مَنْ هُوَ أَفْقَهُ مِنْهُ وَرُبَّ حَامِلِ فِقْهٍ لَيْسَ بِفَقِيهٍ

2656. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah menceritakan kepada kami, Umar bin Sulaiman —salah satu putra Umar bin Khaththab— mengabarkan kepada kami, ia berkata: Aku mendengar Abdurrahman bin Aban bin Utsman menceritakan dari ayahnya, ia berkata: Di suatu siang, Zaid bin Tsabit keluar dari rumah Marwan. Kami bertanya, "Tidaklah ia diutus kepadanya pada saat seperti ini melainkan karena ada sesuatu keperluan yang ingin ia tanyakan kepadanya." Lalu kami pun bertanya kepadanya. Dia menjawab, "Benar, kami telah bertanya kepadanya tentang banyak hal yang pernah kami dengar dari Rasulullah SAW. Aku pernah mendengar Rasulullah SAW bersabda. 'Allah akan memperindah wajah seseorang yang mendengar hadus dari kami lalu ia menjaganya hingga la sampaikan kepada yang lain. Banyak pembawa ilmu yang menyampaikan ilmu itu kepada orang yang lebih pandai darinya. Dan, banyak pembawa ilmu namun ia bukanlah orang yang berilmu'. " Shahih: Ibnu Majah (230).

Pada bab ini terdapat riwayat lain dari Abdullah bin Mas'ud, Mu'adz bin Jabal, Jubair bin Muth'im, Abu Ad-Darda' dan Anas. Abu Isa berkata, "Hadits Zaid bin Tsabit adalah hadits hasan."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ سِمَاكِ بْنِ حَرْبٍ قَال سَمِعْتُ عَبْدَ الرَّحْمَنِ بْنَ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ يُحَدِّثُ عَنْ أَبِيهِ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ نَضَّرَ اللَّهُ امْرَأً سَمِعَ مِنَّا شَيْئًا فَبَلَّغَهُ كَمَا سَمِعَ فَرُبَّ مُبَلِّغٍ أَوْعَى مِنْ سَامِعٍ

2657. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, dari Simak bin Harb, ia berkata: Aku mendengar Abdurahman bin Abdullah bin Mas'ud bercerita, dari ayahnya. Dia berkata, aku mendengar Nabi SAW bersabda, "Allah akan memperindah wajah orang yang mendengar hadits dari kami, lalu ia menyampaikannya seperti yang ia dengar. Banyak penyampai hadits yang lebih sadar (dapat menjaga) daripada orangy ang mendengarnya. " Shahih: Ibnu Majah (232).

Abu Isa berkata, "Hadits ini hasan shahih." Abdul Malik bin Umair menceritakan kepada kami hadits ini dari Abdurrahman bin Abdullah.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ يُحَدِّثُ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَضَّرَ اللَّهُ امْرَأً سَمِعَ مَقَالَتِي فَوَعَاهَا وَحَفِظَهَا وَبَلَّغَهَا فَرُبَّ حَامِلِ فِقْهٍ إِلَى مَنْ هُوَ أَفْقَهُ مِنْهُ ثَلَاثٌ لَا يُغِلُّ عَلَيْهِنَّ قَلْبُ مُسْلِمٍ إِخْلَاصُ الْعَمَلِ لِلَّهِ وَمُنَاصَحَةُ أَئِمَّةِ

2658. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abdul Malik bin Umair, dari Abdurrahman bin Abdullah bin Mas'ud yang bercerita dari ayahnya, dari Nabi SAW, beliau bersabda, "Allah akan memperindah wajah seseorang yang mendengar ucapanku kemudian ia menyadari, menjaga dan menyampaikannya. Banyak pembawa ilmu menyampaikan ilmu itu kepada orang yang lebih berilmu darinya. Ada tiga hal yang tidak akan mengkhianati (mengotori) hati seorang muslim, yaitu mengikhlaskan amal perbuatan karena Allah, menasihati para pemimpin kaum muslimin, dan terus berada pada barisan jama'ah mereka. Sesungguhnya dakwah (kebaikan) akan mengelilingi (menjaga) dari arah belakang mereka. " Shahih: Ash-Shahihah (404).


8. Larangan Keras Mendustakan Rasulullah

8. Larangan Keras Mendustakan Rasulullah

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ حَدَّثَنَا عَاصِمٌ عَنْ زِرٍّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ كَذَبَ عَلَيَّ مُتَعَمِّدًا فَلْيَتَبَوَّأْ مَقْعَدَهُ مِنْ النَّارِ

2659. Abu Hisyam Ar-Rifa'i menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami, Ashim menceritakan kepada kami, dari Zirr, dari Abdullah bin Mas'ud, ia berkata: Rasulullah SAW bersabda, "Siapa saja yang berdusta atas namaku secara sengaja, maka hendaklah ia menyiapkan tempat duduknya di neraka. " Shahih mutawatir: Ibnu Majah (30), Muttafaq alaih.

حَدَّثَنَا إِسْمَعِيلُ بْنُ مُوسَى الْفَزَارِيُّ ابْنُ بِنْتِ السُّدِّيِّ حَدَّثَنَا شَرِيكُ بْنُ عَبْدِ اللَّهِ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ رِبْعِيِّ بْنِ حِرَاشٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَكْذِبُوا عَلَيَّ فَإِنَّهُ مَنْ كَذَبَ عَلَيَّ يَلِجُ فِي النَّارِ

2660. Ismail bin Musa Al Fazari —putra binti As-Suddi— menceritakan kepada kami, Syarik bin Abdullaah menceritakan kepada kami, Manshur bin Al Mu'tamir menceritakan kepada kami, dari Manshur bin Al Mu'tamir, dari Rib'i bin Hirasy, dari Ali bin Abu Thalib, ia berkata: Rasulullah SAW bersabda, "Janganlah berdusta kepadaku. Sesungguhnya orang yang berdusta atas namaku, maka ia akan masuk neraka." Shahih: Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Abu Bakar, Umar, Utsman, Az-Zubair, Sa'id bin Zaid, Abdullah bin Amr, Anas, Jabir, Ibnu Abbas, Abu Sa'id, Amr bin Abasah, Uqbah bin Amir, Muawiyah, Buraidah, Abu Musa, Abu Umamah, Abdullah bin Umar, Al Muqanna', dan Aus Ats-Tsaqafi. Abu Isa berkata, "Hadits Ali adalah hadits hasan shahih." Abdurrahman bin Mahdi berkata, "Manshur bin Al Mu'tamir adalah berasal dari kota Kufah." Waki' berkata, "Rib'i bin Hirasy tidak pemah berdusta sekalipun setelah memeluk Islam."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ ابْنِ شِهَابٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ كَذَبَ عَلَيَّ حَسِبْتُ أَنَّهُ قَالَ مُتَعَمِّدًا فَلْيَتَبَوَّأْ بَيْتَهُ مِنْ النَّارِ

2661. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami, dari Ibnu Syihab, dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda, "Siapa saja yang berdusta atas namaku —aku kira beliau menyebutkan 'dengan sengaja'— maka hendaknya la menyiapkan rumahnya di neraka. " Shahih mutawatir'. Muttafaq alaih. Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits mi hasan shahih gharib dari jalur periwayatan ini, dari hadits Az-Zuhn. dan Anas. Hadits ini diriwayalkan lebih dan satu jalur periwayatan, dari Anas, dari Rasulullah.


9. Orang yang Meriwayatkan Hadits dan Dia Mendustakannya

9. Orang yang Meriwayatkan Hadits dan Dia Mendustakannya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ مَيْمُونِ بْنِ أَبِي شَبِيبٍ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ حَدَّثَ عَنِّي حَدِيثًا وَهُوَ يَرَى أَنَّهُ كَذِبٌ فَهُوَ أَحَدُ الْكَاذِبِينَ

2662. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Habib bin Tsabit, dari Maimun bin Abu Syabib, dari Al Mughirah bin Syu'bah, dari Nabi SAW, beliau bersabda, "Siapa saja yang menyampaikan sebuah hadits dariku, padahal ia melihat (mengetahui) hadits itu dusta, maka ia termasuk salah seorang dari dua pendusta itu. " Shahih: Mukaddimah Adh-Dha'ifah (1/12); Muslim.

Pada bab ini terdapat riwayat lain dari Ali bin Abu Thalib dan Samurah. Abu Isa berkata, "Hadits ini hasan shahih." Syu'bah meriwayatkan dari Al Hakam, dari Abdurrahman bin Abu Laila, dari Samurah, dari Rasulullah... dengan hadits yang sama. Al A'masy dan Abu Laila meriwayatkan dari Al Hakam, dari Abdurrahman bin Abu Laila, dari Ali, dari Rasulullah. Hadits Abdurrahman bin Abu Laila. dari Samurah. menurut ahlul hadits lebih shahih. Dia berkata. "Aku bertanya kepada Abu Muhammad bin Abdurrahman dari hadits Rasulullah." Beliau bersabda. Siapa saja yang menceritakan sebuah hadits dariku, sedangkan ia melihat (mengetahui) hadits itu dusta, maka dia termasuk salah seorang dan dua pendusta itu. " Aku berkata kepadanya, "Siapa saja yang meriwayatkan hadits, sedangkan ia mengetahui bahwa pada sanad-nya. ada kesalahan, aku khawatir ia termasuk yang dijelaskan pada hadits Rasulullah itu." Atau, jika manusia meriwayatkan sebuah hadits mursal, sedangkan sebagian dari mereka merubah sanad-nya, apakah ia juga termasuk orang yang disinggung dalam hadits tersebut?" Ia menjawab, "Tidak, maksud dari hadits itu adalah bahwa jika ada seseorang yang meriwayatkan sebuah hadits, sedangkan hadits itu tidak diketahui sumbernya berasal dari Rasulullah atau tidak, maka aku khawatir orang itu termasuk dalam golongan orang yang disinggung pada hadits tersebut."


10. Larangan Mengucapkan Sesuatu Ketika Dibacakan Hadits Rasulullah

10. Larangan Mengucapkan Sesuatu Ketika Dibacakan Hadits Rasulullah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ وَسَالِمٍ أَبِي النَّضْرِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ عَنْ أَبِي رَافِعٍ وَغَيْرِهِ رَفَعَهُ قَالَ لَا أُلْفِيَنَّ أَحَدَكُمْ مُتَّكِئًا عَلَى أَرِيكَتِهِ يَأْتِيهِ أَمْرٌ مِمَّا أَمَرْتُ بِهِ أَوْ نَهَيْتُ عَنْهُ فَيَقُولُ لَا أَدْرِي مَا وَجَدْنَا فِي كِتَابِ اللَّهِ اتَّبَعْنَاهُ

2663. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Muhammad bin Al Munkadir dan Salim Abu Nadhr, dari Ubaidullah bin Abu Rafi', dari Abu Rafi' dan yang lainnya. Dia me-marfu-kannya. Ia berkata, "Sungguh, jangan sampai aku menjumpai salah seorang dari kalian ketika sedang bersandar di atas singgasananya, kemudian datang suatu perkara yang pernah aku perintahkan untuk dilakukan atau sesuatu yang telah aku larang, lalu orang itu berkata, 'Aku tidak tahu, apa yang kami dapatkan di dalam kitabullah (Al Qur'an) maka kami akan mengikutinya.'" Shahih: Ibnu Majah (13).

Abu Isa berkata, "Hadits ini hasan shahih." Sebagian dari mereka meriwayatkan dari Sufyan, dari Ibnu Al Munkadir, dan dari Rasulullah, secara mursal. Salim bin Abu An-Nadhr meriwayatkan dari Ubaidullah bin Abu Rafi', dari ayahnya, dari Rasulullah. Ibnu Uyainah jika meriwayatkan hadits ini sendin, maka ia menjelaskan hadits Muhammad bin Al Munkadir, dari hadits Salim Abu An-Nadhr. Jika ia menggabungkan keduanya, maka ia meriwayatkan seperti itu. Abu Rafi' merupakan pelayan Rasulullah, namanya adalah Aslam.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا مُعَاوِيَةُ بْنُ صَالِحٍ عَنْ الْحَسَنِ بْنِ جَابِرٍ اللَّخْمِيِّ عَنْ الْمِقْدَامِ بْنِ مَعْدِي كَرِبَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَا هَلْ عَسَى رَجُلٌ يَبْلُغُهُ الْحَدِيثُ عَنِّي وَهُوَ مُتَّكِئٌ عَلَى أَرِيكَتِهِ فَيَقُولُ بَيْنَنَا وَبَيْنَكُمْ كِتَابُ اللَّهِ فَمَا وَجَدْنَا فِيهِ حَلَالًا اسْتَحْلَلْنَاهُ وَمَا وَجَدْنَا فِيهِ حَرَامًا حَرَّمْنَاهُ وَإِنَّ مَا حَرَّمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَمَا حَرَّمَ اللَّهُ

2664. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi .menceritakan kepada kami, Muawiyah bin Shalih menceritakan kepada kami, dari Hasan bin Jabir Al-Lakhmi, dari Al Miqdam bin Ma'di Karib, ia berkata: Rasulullah SAW bersabda, "Ingatlah, apakah mungkin ada seseorang yang telah disampaikan hadits kepadanya dariku, sedangkan ia sedang bersandar pada singgasananya. Kemudian ia berkata, 'Antara kami dan kalian terdapat kitabullah. Apa yang kami dapatkan di dalamnya tentang kehalalan, maka kami pun akan menghalalkannya. Dan, apa yang kami dapatkan di dalamnya tentang keharaman, maka kami pun akan mengharamkannya. Sesungguhnya apa yang diharamkan Rasulullah. seperti apa yang diharamkan Allah. " Shahih: Ibnu Majah (12).

Abu Isa berkata. "Hadits ini hasan gharib, dan jalur periwayatan ini."


11. Makruhnya Menulis Ilmu

11. Makruhnya Menulis Ilmu

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ اسْتَأْذَنَّا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْكِتَابَةِ فَلَمْ يَأْذَنْ لَنَا

2665. Sufyan bin Waki' menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Zaid bin Aslam, dari Atha'' bin Yasar, dari Abu Sa'id Al Khudri. Beliau bersabda, "Kami meminta izin kepada Rasulullah untuk menuliskan (ilmu), namun beliau tidak memberi izin kepada kami." Shahih: Muslim (8/229) seperti itu.

Abu Isa berkata, "Hadits ini diriwayatkan tidak dengan jalur periwayatan seperti ini, dari Zaid bin Aslam. Hammam meriwayatkannya dari Zaid bin Aslam.


12. Keringanan Menuliskan Ilmu

12. Keringanan Menuliskan Ilmu

حَدَّثَنَا يَحْيَى بْنُ مُوسَى وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ حَدَّثَنَا الْأَوْزَاعِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَطَبَ فَذَكَرَ الْقِصَّةَ فِي الْحَدِيثِ قَالَ أَبُو شَاهٍ اكْتُبُوا لِي يَا رَسُولَ اللَّهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اكْتُبُوا لِأَبِي شَاهٍ

2667. Yahya bin Musa dan Mahmud bin Ghailan menceritakan kepada kami. Mereka berdua berkata, Al Walid bin Muslim menceritakan kepada kami, Al Auzai menceritakan kepada kami, dari Yahya bin Abu Katsir, dari Abu Salamah, dari Abu Hurairah. Bahwasanya Rasulullah SAW berpidato, beliau menyebutkan kisah dalam haditsnya itu. Abu Syah berkata, "Tuliskan (hadits) itu kepadaku, wahai Rasulullah." Rasulullah SAW menjawab, "Tuliskanlah oleh kalian untuk Abu Syah. " Shahih: Mukhtashar Al Bukhari (76); Al Bukhari.

Pada hadits ini terdapat kisah cerita. Abu Isa berkata, "Hadits ini hasan shahih." Syaiban meriwayatkan dari Yahya bin Abu Katsir, dengan hadits seperti ini.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ وَهْبِ بْنِ مُنَبِّهٍ عَنْ أَخِيهِ وَهُوَ هَمَّامُ بْنُ مُنَبِّهٍ قَال سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ لَيْسَ أَحَدٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَكْثَرَ حَدِيثًا عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنِّي إِلَّا عَبْدَ اللَّهِ بْنَ عَمْرٍو فَإِنَّهُ كَانَ يَكْتُبُ وَكُنْتُ لَا أَكْتُبُ

2668. Qutaibah menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Amr bin Dinar, dari Wahab bin Munabbih, dari saudaranya —yaitu hammam bin Munabbih—, ia berkata: Aku mendengar Abu Hurairah berkata, "Tidak ada seorang pun di antara sahabat-sahabat Rasulullah SAW yang haditsnya lebih banyak dariku selain Abdullah bin Umar. Dia menulis (haditsnya) sedangkan aku tidak menuliskannya." Shahih: Mukhtashar Al Bukhari (77); Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih." Wahab bin Munabbih meriwayatkan dari saudaranya, yaitu Hammam bin Munabbih.


13. Bani Israil

13. Bani Israil

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ عَنْ ابْنِ ثَوْبَانَ هُوَ عَبْدُ الرَّحْمَنِ بْنُ ثَابِتِ بْنِ ثَوْبَانَ عَنْ حَسَّانَ بْنِ عَطِيَّةَ عَنْ أَبِي كَبْشَةَ السَّلُولِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَلِّغُوا عَنِّي وَلَوْ آيَةً وَحَدِّثُوا عَنْ بَنِي إِسْرَائِيلَ وَلَا حَرَجَ وَمَنْ كَذَبَ عَلَيَّ مُتَعَمِّدًا فَلْيَتَبَوَّأْ مَقْعَدَهُ مِنْ النَّارِ

2669. Muhammad bin Yahya menceritakan kepada kami, Muhamrnad bin Yusuf menceritakan kepada kami, dari Ibnu Tsauban dari Abdurrahman bin Tsabit bin Tsauban—, dari Hassan bin Athiyah. dari Abu Kaisyah As-Saluli, dari Abdullah bin Amru. ia berkata. Rasulullah SAW bersabda, "Sampaikan (ajaran) dariku meski hanya satu ayat. Sampaikanlah berita dari kaum bani Israil, dan itu tidak ada dosa (bagi kalian). Siapa saja yang berdusta atas namaku secara sengaja, maka hendaklah ia menyiapkan tempat duduknya di neraka. " Shahih: Ar-Raudh An-nadhir (582) dan Takhrij Al Ilmi li Abu Khaitsamah (45/119); Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Basyar menceritakan kepada kami, Abu Ashim menceritakan kepada kami, dari Al Auza'i, dari Hassan bin Athiyyah, dari Abu Kabsyah As-Saluli, dari Abdullah bin Amr, dari Rasulullah ... dengan hadits yang sama. Shahih.


14. Orang yang Menunjukkan pada Kebaikan Akan Mendapatkan Pahala Seperti Orang yang Melakukannya

14. Orang yang Menunjukkan pada Kebaikan Akan Mendapatkan Pahala Seperti Orang yang Melakukannya

حَدَّثَنَا نَصْرُ بْنُ عَبْدِ الرَّحْمَنِ الْكُوفِيُّ حَدَّثَنَا أَحْمَدُ بْنُ بَشِيرٍ عَنْ شَبِيبِ بْنِ بِشْرٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلٌ يَسْتَحْمِلُهُ فَلَمْ يَجِدْ عِنْدَهُ مَا يَتَحَمَّلُهُ فَدَلَّهُ عَلَى آخَرَ فَحَمَلَهُ فَأَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَخْبَرَهُ فَقَالَ إِنَّ الدَّالَّ عَلَى الْخَيْرِ كَفَاعِلِهِ

2670. Nashr bin Abdurrahman Al Kufi menceritakan kepada kami, Ahmad bin Basyir menceritakan kepada kami, dari Syabib bin Bisyr, dari Anas bin Malik, ia berkata, "Ada seseorang yang mendatangi Nabi SAW, ia meminta agar diantar menggunakan kendaraan. Akan tetapi, beliau tidak mendapatkan kendaraan yang dapat membawanya. Beliau lalu menunjukkan kepada orang lain. Orang itu (yang ditunjuk) pun membawanya. Kemudian ia datang kepada Rasulullah dan memberitahu beliau (bahwa dia telah membawa orang itu)." Rasulullah lalu bersabda, "Sesungguhnya orang yang menunjukkan kepada kebaikan, maka baginya (pahala) seperti orang yang melakukan (kebaikan itu). Hasan shahih: Ash-Shahihah (1160) dan At-Ta'liq Ar-Raghib (1/77).

Pada bab ini terdapat riwayat lain dari Abu Mas'ud Al Badri dan Buraidah. Abu Isa berkata, "Hadits ini gharib dari jalur periwayatan ini, dari hadits Anas, dari Rasulullah."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ الْأَعْمَشِ قَال سَمِعْتُ أَبَا عَمْرٍو الشَّيْبَانِيَّ يُحَدِّثُ عَنْ أَبِي مَسْعُودٍ الْبَدْرِيِّ أَنَّ رَجُلًا أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْتَحْمِلُهُ فَقَالَ إِنَّهُ قَدْ أُبْدِعَ بِي فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ائْتِ فُلَانًا فَأَتَاهُ فَحَمَلَهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ دَلَّ عَلَى خَيْرٍ فَلَهُ مِثْلُ أَجْرِ فَاعِلِهِ أَوْ قَالَ عَامِلِهِ

2671. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami. Syu'bah memberitahukan kepada kami. dari Al A'masy, ia berkata: Aku mendengar Abu Amr Asy-Syaibani bercerita, dari Abu Mas"ud Al Badn. Bahwasanya ada seseorang mendatangi Nabi SAW meminta agar dirinya dibawa dengan kendaraan. Orang itu berkata. "Sesungguhnya aku telah putus (tidak dapat meneruskan) perjalanan.'" Rasulullah lalu berkata. "Temuilah si Fulan." Lalu, orang itu pun mendatangi orang yang dimaksud. Orang yang dimaksud itu kemudian mengantarkannya. Rasulullah lalu bersabda, "Siapa saja yang menunjukkan kebaikan, maka baginya pahala seperti pahala orang yang melakukan kebaikan itu." Atau, (dengan redaksi yang lain) beliau bersabda, "(Seperti) orang yang mengamalkannya." Shahih: Muslim (6/41).

Abu Isa berkata, "Hadits ini hasan shahih." Abu Amru Asy-Syaibani nama aslinya adalah Sa'ad bin Iyas. Abu Mas'ud Al Badri, nama aslinya adalah Uqbah bin Amr. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdullah bin Numair menceritakan kepada kami, dari Al A'masy, dari Abu Amr Asy-Syaibani, dari Abu Mas'ud, dari Rasulullah... dengan hadits yang sama. Rasulullah bersabda, "Seperti pahala orang yang melakukannya," tanpa ada keraguan.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ وَالْحَسَنُ بْنُ عَلِيٍّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ بُرَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ عَنْ جَدِّهِ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اشْفَعُوا وَلْتُؤْجَرُوا وَلْيَقْضِ اللَّهُ عَلَى لِسَانِ نَبِيِّهِ مَا شَاءَ

2672. Mahmud bin Ghailan, Al Hasan bin Ali, dan lebih dari satu orang menceritakan kepada kami, mereka berkata, Abu Usamah menceritakan kepada kami, dari Buraid bin Abdullah bin Abu Burdah, dari kakeknya, Abu Burdah, dari Abu Musa Al Asy'ari, dari Nabi SAW, beliau bersabda, "Berilah syafa 'at niscaya kamu diberi pahala. Sungguh Allah akan menentukan (hukum) melalui lisan nabi-Nya sesuai kehendak-Nya." Shahih: Ash-Shahihah (1446); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih" Buraid dijuluki dengan julukan Abu Burdah. Nama aslinya adalah Ibnu Abu Musa Al Asy'ari. Ia berasal dari kota Kufah. Haditsnya tsiqah (dapat dipercaya). Syu'bah, Ats-Tsauri, dan Ibnu Uyainah meriwayatkan darinya.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ وَعَبْدُ الرَّزَّاقِ عَنْ سُفْيَانَ عَنْ الْأَعْمَشِ عَنْ عَبْدِ اللَّهِ بْنِ مُرَّةَ عَنْ مَسْرُوقٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ نَفْسٍ تُقْتَلُ ظُلْمًا إِلَّا كَانَ عَلَى ابْنِ آدَمَ كِفْلٌ مِنْ دَمِهَا وَذَلِكَ لِأَنَّهُ أَوَّلُ مَنْ أَسَنَّ الْقَتْلَ

2673. Mahmud bin Ghailan menceritakan kepada kami, Waki' dan Abdurrazaq menceritakan kepada kami, dari Sufyan, dari Al A'masy, dari Abdullah bin Murrah, dari Masruq, dari Abdullah bin Mas'ud, ia berkata: Rasulullah bersabda, "Tidak ada satujiwa pun yang terbunuh secara zhalim melainkan anak Adam (Qabil) memperoleh bagian dari darahnya. Karena, ia adalah manusia pertama yang melakukan (memberi contoh) pembunuhan." Shahih: Ibnu Majah (2612); Muttafaq alaih.

Abdurrazaq berkata, "Ia (Qabil) telah mencontohkan pembunuhan." Abu Isa berkata, "Hadits ini hasan shahih." Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Al A'masy ... dengan sanad yang sama secara makna. Ia berkata, "Dia (Qabil) telah mencontohkan pembunuhan."


15. Orang yang Menyeru Kepada Jalan Petunjuk Atau Kesesatan, Kemudian Diikuti Oleh Orang Lain

15. Orang yang Menyeru Kepada Jalan Petunjuk Atau Kesesatan, Kemudian Diikuti Oleh Orang Lain

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ دَعَا إِلَى هُدًى كَانَ لَهُ مِنْ الْأَجْرِ مِثْلُ أُجُورِ مَنْ يَتَّبِعُهُ لَا يَنْقُصُ ذَلِكَ مِنْ أُجُورِهِمْ شَيْئًا وَمَنْ دَعَا إِلَى ضَلَالَةٍ كَانَ عَلَيْهِ مِنْ الْإِثْمِ مِثْلُ آثَامِ مَنْ يَتَّبِعُهُ لَا يَنْقُصُ ذَلِكَ مِنْ آثَامِهِمْ شَيْئًا

2674. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far mengabarkan kepada kami, dari Al Ala' bin Abdurrahman, dari ayahnya, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Siapa saja yang menyeru kepada jalan petunjuk (hidayah), maka baginya pahala seperti pahala orang yang mengikuti petunjuk itu, tanpa mengurangi sedikit pun dari pahala mereka. Sedangkan siapa saja yang menyeru kepada kesesatan, maka baginya dosa seperti dosa orang yang mengikuti kesesatan itu, tanpa mengurangi sedikit pun dari dosa yang mereka terima. " Shahih: Ibnu Majah (206) dan Muslim.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا الْمَسْعُودِيُّ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ ابْنِ جَرِيرِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ سَنَّ سُنَّةَ خَيْرٍ فَاتُّبِعَ عَلَيْهَا فَلَهُ أَجْرُهُ وَمِثْلُ أُجُورِ مَنْ اتَّبَعَهُ غَيْرَ مَنْقُوصٍ مِنْ أُجُورِهِمْ شَيْئًا وَمَنْ سَنَّ سُنَّةَ شَرٍّ فَاتُّبِعَ عَلَيْهَا كَانَ عَلَيْهِ وِزْرُهُ وَمِثْلُ أَوْزَارِ مَنْ اتَّبَعَهُ غَيْرَ مَنْقُوصٍ مِنْ أَوْزَارِهِمْ شَيْئًا

2675. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Al Mas'udi mengabarkan kepada kami, dari Abdul Malik bin Umair, dari Ibnu Jarir bin Abdullah, dari ayahnya, ia berkata: Rasulullah SAW bersabda, "Siapa saja yang mencontohkan kebaikan, lalu diikuti (orang lain), maka ia akan memperoleh pahala kebaikan itu dan pahala orang-orang yang mengikuti jalannya itu, tanpa dikurangi sedikit pun dari pahala mereka. Siapa saja yang membut jalan keburukan, lalu diikuti (orang lain) maka baginya beban dosa seperti dosa orang-orang yang mengikutinya, tanpa dikurangi sedikit pun dari dosa yang mereka terima." Shahih: Ibnu Majah (203); Maslim.

Pada bab ini terdapat riwayat lain dari Hudzaifah. Abu Isa berkata, "Hadits mi hasan shahih." Hadits ini telah diriwayatkan lebih dari satu jalur periwayatan, dari Jarir bin Abdullah, dari Rasulullah ... dengan hadits yang sama. Hadits ini diriwayatkan pula dari Al Mundzir bin Jarir bin Abdullah, dari ayahnya, dari Rasulullah. Hadits ini telah diriwayatkan dari Ubaidillah bin Jarir, dari ayahnya, dari Rasulullah.


16. Melaksanakan yang Sunnah dan Meninggalkan Bid'ah

16. Melaksanakan yang Sunnah dan Meninggalkan Bid'ah

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا بَقِيَّةُ بْنُ الْوَلِيدِ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَمْرٍو السُّلَمِيِّ عَنْ الْعِرْبَاضِ بْنِ سَارِيَةَ قَالَ وَعَظَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمًا بَعْدَ صَلَاةِ الْغَدَاةِ مَوْعِظَةً بَلِيغَةً ذَرَفَتْ مِنْهَا الْعُيُونُ وَوَجِلَتْ مِنْهَا الْقُلُوبُ فَقَالَ رَجُلٌ إِنَّ هَذِهِ مَوْعِظَةُ مُوَدِّعٍ فَمَاذَا تَعْهَدُ إِلَيْنَا يَا رَسُولَ اللَّهِ قَالَ أُوصِيكُمْ بِتَقْوَى اللَّهِ وَالسَّمْعِ وَالطَّاعَةِ وَإِنْ عَبْدٌ حَبَشِيٌّ فَإِنَّهُ مَنْ يَعِشْ مِنْكُمْ يَرَى اخْتِلَافًا كَثِيرًا وَإِيَّاكُمْ وَمُحْدَثَاتِ الْأُمُورِ فَإِنَّهَا ضَلَالَةٌ فَمَنْ أَدْرَكَ ذَلِكَ مِنْكُمْ فَعَلَيْهِ بِسُنَّتِي وَسُنَّةِ الْخُلَفَاءِ الرَّاشِدِينَ الْمَهْدِيِّينَ عَضُّوا عَلَيْهَا بِالنَّوَاجِذِ

2676. Ali bin Hujr menceritakan kepada kami, Baqiyah bin Walid menceritakan kepada kami, dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Abdurrahman bin Amr As-Sulami, dari Al Irbadh bin Sariyah, ia berkata, "Pada suatu han setelah shalat shubuh Rasulullah SAW menasihati karm dengan nasihat yang menyentuh. Karena nasihat ltu air rr.ata berderai dan hati bergetar." Seseorang berkata. "Sesungsuhnya mi adalah nasihat orang yang akan pergi (berpisah). Apa saja yang engkau amanatkan kepada kami, wahai Rasulullah?"' Beliau bersabda, "Aku berwasiat kepada kalian agar bertakwa kepada Allah, mendengar dan taat (atas perintah-Nya), meskipun seorang hamba sahaya dari suku Habsyi (yang menjadi pemimpin kalian). Sesungguhnya siapa saja yang masih tetap hidup (berumur panjang) di antara kalian maka ia akan melihat terjadinya banyak perselisihan. Hindarilah perkara-perkara yang baru (bid'ah), sesungguhnya bid'ah itu sesat. Siapa saja di antara kalian yang menjumpai hal itu maka hendaklah ia berpegang teguh pada sunnahku dan sunnah para khulafaur-rasyidin yang diberi petunjuk. Gigitlah hal itu dengan gigi geraham (Pegang teguhlah sunnah itu erat-erat)." Shahih: Ibnu Majah (442).

Abu Isa berkata, "Hadits ini hasan shahih." Tsaur bin Yazid meriwayatkan hadits ini dari Khalid bin Ma'dan, dari Abdurrahman bin Amr As-Sulami, dari Al Irbadh bin Sariyah, dari Rasulullah ... dengan hadits yang sama. Al Hasan bin Ali Al Khallal dan beberapa orang lainnya menceritakan kepada kami. Mereka berkata, "Abu Ashim menceritakan kepada kami, dari Tsaur bin Yazid, dari Khalid bin Ma'dan, dari Abdurrahman bin Amr As-Sulami, dari Al Irbadh bin Sariyah, dari Rasulullah." Al Irbadh bin Sariyah dijuluki Abu Najih. Hadits ini juga diriwayatkan dari Hujr bin Hujr, dari Irbadh bin Sariyah, dari Rasulullah ... dengan hadits yang sama.


17. Menjauhi Apa yang Dilarang Rasulullah

17. Menjauhi Apa yang Dilarang Rasulullah

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اتْرُكُونِي مَا تَرَكْتُكُمْ فَإِذَا حَدَّثْتُكُمْ فَخُذُوا عَنِّي فَإِنَّمَا هَلَكَ مَنْ كَانَ قَبْلَكُمْ بِكَثْرَةِ سُؤَالِهِمْ وَاخْتِلَافِهِمْ عَلَى أَنْبِيَائِهِمْ

2679. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Biarkanlah aku selama aku membiarkan kalian. Jika aku menceritakan sesuatu kepada kalian, maka ambillah dariku. Sesungguhnya orang-orang sebelum kalian binasa karena mereka banyak bertanya dan menyelisihi nabi-nabi mereka. " Shahih: Ibnu Majah (1 dan 2), Muttafaq alaih, dengan hadits yang sama.

Abu Isa berkata, "Hadits ini hasan shahih."


19. Fadhilah Fikih dalam Ibadah

19. Fadhilah Fikih dalam Ibadah

حَدَّثَنَا مَحْمُودُ بْنُ خِدَاشٍ الْبَغْدَادِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ يَزِيدَ الْوَاسِطِيُّ حَدَّثَنَا عَاصِمُ بْنُ رَجَاءِ بْنِ حَيْوَةَ عَنْ قَيْسِ بْنِ كَثِيرٍ قَالَ قَدِمَ رَجُلٌ مِنْ الْمَدِينَةِ عَلَى أَبِي الدَّرْدَاءِ وَهُوَ بِدِمَشْقَ فَقَالَ مَا أَقْدَمَكَ يَا أَخِي فَقَالَ حَدِيثٌ بَلَغَنِي أَنَّكَ تُحَدِّثُهُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَمَا جِئْتَ لِحَاجَةٍ قَالَ لَا قَالَ أَمَا قَدِمْتَ لِتِجَارَةٍ قَالَ لَا قَالَ مَا جِئْتُ إِلَّا فِي طَلَبِ هَذَا الْحَدِيثِ قَالَ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ سَلَكَ طَرِيقًا يَبْتَغِي فِيهِ عِلْمًا سَلَكَ اللَّهُ بِهِ طَرِيقًا إِلَى الْجَنَّةِ وَإِنَّ الْمَلَائِكَةَ لَتَضَعُ أَجْنِحَتَهَا رِضَاءً لِطَالِبِ الْعِلْمِ وَإِنَّ الْعَالِمَ لَيَسْتَغْفِرُ لَهُ مَنْ فِي السَّمَوَاتِ وَمَنْ فِي الْأَرْضِ حَتَّى الْحِيتَانُ فِي الْمَاءِ وَفَضْلُ الْعَالِمِ عَلَى الْعَابِدِ كَفَضْلِ الْقَمَرِ عَلَى سَائِرِ الْكَوَاكِبِ إِنَّ الْعُلَمَاءَ وَرَثَةُ الْأَنْبِيَاءِ إِنَّ الْأَنْبِيَاءَ لَمْ يُوَرِّثُوا دِينَارًا وَلَا دِرْهَمًا إِنَّمَا وَرَّثُوا الْعِلْمَ فَمَنْ أَخَذَ بِهِ أَخَذَ بِحَظٍّ وَافِرٍ

2682. Mahmud bin Khidasy Al Baghdadi mencentakan kepada kami. Muhammac b;n Ya/id AI Wasithi mencentakan kepada kami. Ashim bin Raja bin Habwah mencentakan kepada kami, dari Qais bm Katsir. la berkata, "Seseorang dari kota Madinah datang menghampiri Abu Ad-Darda\ sedangkan ia sedang berada di kota Damaskus." Abu Ad-Darda' bertanya, "Apa yang membuatmu datang ke sini, wahai saudaraku?" Ia menjawab, "Ada ucapan yang sampai kepadaku bahwa dirimu menyampaikan hadits dari Rasulullah." Abu Ad-Darda" bertanya kembali, "Tidakkah kamu datang untuk kebutuhan lain?" Ia menjawab, "Tidak." Abu Ad-Darda" bertanya, "Tidakkah kamu datang untuk kepentingan dagang?" Ia menjawab, "Tidak." Ia melanjutkan, "Aku tidak datang selain untuk mencari hadits." Abu Ad-Darda' berkata, "Aku pernah mendengar Rasulullah bersabda, 'Siapa saja yang menempuh perjalanan untuk mencari ilmu, maka Allah akan membuka jalan baginya menuju surga. Sesungguhnya para malaikat akan membentangkan sayapnya karena keridhaan mereka terhadap orang yang menuntut ilmu. Sesugguhnya orang yang alim (pandai) akan dimintakan ampunan baginya oleh makhluk yang ada di langit dan di bumi, hingga ikan paus yang ada di lautan. Keistimewaan (kelebihan) orang yang berilmu atas orang yang ahli ibadah seperti keistimewaan bulan atas semua bintang. Sesungguhnya ulama itu adalah pewaris para nabi. Sesungguhnya para nabi tidak pernah mewariskan dinar ataupun dirham, akan tetapi mereka hanya mewariskan ilmu. Siapa saja yang mengambil ilmu itu maka sesungguhnya dia telah mengambil bagian yang banyak (sempurna). " Shahih: Ibnu Majah (223).

Abu Isa berkata, "Kami tidak mengetahui hadits ini selain dari hadits Ashim bin Raja' bin Haiwah. Bagiku haditsnya tidak muttashil (bersambung)." Seperti inilah Mahmud bin Khidasy menceritakan kepada kami tentang hadits ini. Hadits ini diriwayatkan dari Ashim bin Raja' bin Haiwah, dari Daud bin Jamih Katsir bin Qais dan Abu Ad-Darda', dari Rasulullah. Hadits ini lebih shahih dari hadits Mahmud bin Khidasy. Muharnrnad bin Isrnail berpandangan bahwa hadits ini lebih shahih.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا خَلَفُ بْنُ أَيُّوبَ الْعَامِرِيُّ عَنْ عَوْفٍ عَنْ ابْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَصْلَتَانِ لَا تَجْتَمِعَانِ فِي مُنَافِقٍ حُسْنُ سَمْتٍ وَلَا فِقْهٌ فِي الدِّينِ

2684. Abu Kuraib menceritakan kepada kami, Khalaf bin Ayyub Al Amiri menceritakan kepada kami. dan Auf, dari Ibnu Sirin, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Dua karakter yang tidak akan pernah terkumpul pada diri seorang munafik; budi pekerti yang baik dan kepandaian daiam urusan agama. " Shahih: Al Misykah (219-Tahqiq kedua) dan Ash-Shahihah (278).

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahui hadits ini dari Auf, selain dari hadits syeikh yang satu ini, yaitu Khalaf bin Ayyub Al Amiri. Aku tidak pernah melihat seorang pun yang meriwayatkan darinya selain Abu Kuraib Muhammd bin Al Ala. Aku sendiri tidak mengetahui, bagaimana ia meriwayatkannya?"

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا سَلَمَةُ بْنُ رَجَاءٍ حَدَّثَنَا الْوَلِيدُ بْنُ جَمِيلٍ حَدَّثَنَا الْقَاسِمُ أَبُو عَبْدِ الرَّحْمَنِ عَنْ أَبِي أُمَامَةَ الْبَاهِلِيِّ قَالَ ذُكِرَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلَانِ أَحَدُهُمَا عَابِدٌ وَالْآخَرُ عَالِمٌ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَضْلُ الْعَالِمِ عَلَى الْعَابِدِ كَفَضْلِي عَلَى أَدْنَاكُمْ ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ وَمَلَائِكَتَهُ وَأَهْلَ السَّمَوَاتِ وَالْأَرَضِينَ حَتَّى النَّمْلَةَ فِي جُحْرِهَا وَحَتَّى الْحُوتَ لَيُصَلُّونَ عَلَى مُعَلِّمِ النَّاسِ الْخَيْرَ

2685. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Salamah bin Raja' menceritakan kepada kami, Al Walid bin Jamil menceritakan kepada kami, Al Qasim Abu Abdurrahman menceritakan kepada kami, dari Abu Umamah Al Bahili. la berkata, "Rasulullah pemah dicentakan tentang dua orang. yang sara adalah seorang ahli ibadah sedangkan yang lain adalah orang yang benlmu."' Rasulullah SAW lalu bersabda, "Keutamaan orangyang berilmu atas ahli ibadah seperti keutamaan diriku terhadap orang yang paling rendah di antara kalian." Rasulullah SAW melanjutkan, "Sesungguhnya Allah, para malaikat, penghuni langit dan bumi, hingga semut yang ada di lubang sarangnya dan ikan paus akan bershalawat atas orang yang mengajarkan kebaikan kepada manusia." Shahih: Al Misykah (213-Tahqiq kedua) dan At-Ta'liq Ar-Raghib (1/60).

Abu Isa berkata, "Hadits ini hasan gharib shahih." Dia berkata, "Aku mendengar Abu Ammar Al Husain bin Huraits Al Khuza'i berkata, aku mendengar Fudhail bin Iyad berkata, 'Orang yang alim (berilmu), mengamalkan ilmu, dan mengajarkan ilmu, ia akan diseru sebagai orang besar oleh penduduk langit'."


1. Menebarkan Salam

1. Menebarkan Salam

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالَّذِي نَفْسِي بِيَدِهِ لَا تَدْخُلُوا الْجَنَّةَ حَتَّى تُؤْمِنُوا وَلَا تُؤْمِنُوا حَتَّى تَحَابُّوا أَلَا أَدُلُّكُمْ عَلَى أَمْرٍ إِذَا أَنْتُمْ فَعَلْتُمُوهُ تَحَابَبْتُمْ أَفْشُوا السَّلَامَ بَيْنَكُمْ

2688. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami. dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda. "Demi jiwaku yang berada dalam genggaman-Nya. Kalian tidak akan masuk surga hingga kalian beriman. Kahan tidak dikatakan beriman hingga 'kalian saling mencintai. Tidakkah kalian mau aku tunjukkan sesuatu yang jika kalian melakukannya. niscaya kalian akan saling mencintai ? Sebarkanlah salam diantara kalian. " Shahih: Ibnu Majah (3692); Muslim.

Pada bab ini terdapat riwayat lain dari Abdullah bin Salam. Syuraih bin Hani' dari ayahnya, Abdullah bin Amr, Al Barra, Anas, dan Ibnu Umar. Abu Isa berkata, "Hadits ini hasan shahih."


2. Fadhilah Mengucapkan Salam

2. Fadhilah Mengucapkan Salam

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ وَالْحُسَيْنُ بْنُ مُحَمَّدٍ الْحَرِيرِيُّ الْبَلْخِيُّ قَالَا حَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ عَنْ جَعْفَرِ بْنِ سُلَيْمَانَ الضُّبَعِيِّ عَنْ عَوْفٍ عَنْ أَبِي رَجَاءٍ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّ رَجُلًا جَاءَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ السَّلَامُ عَلَيْكُمْ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَشْرٌ ثُمَّ جَاءَ آخَرُ فَقَالَ السَّلَامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عِشْرُونَ ثُمَّ جَاءَ آخَرُ فَقَالَ السَّلَامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثُونَ

2689. Abdullah bin Abdurrahman dan Husain bin Muhammad Al Jariri Al Balkhi menceritakan kepada kami. Mereka berdua berkata: Muhammad bin Katsir menceritakan kepada kami, dari Ja'far bin Sulaiman Adh-Dhuba'i, dari Auf, dari Abu Raja' dari Imran bin Hushain. Bahwasanya ada seseorang datang menghampiri Rasulullah, ia berkata, "Assalamualaikum (semoga keselamatan terlimpahkan kepada diri kalian)." Nabi SAW bersabda, "Baginya sepuluh kebaikan." Kemudian datang orang lain, ia berkata, "Assalamu 'alaikum wa rahmatullah (semoga keselamatan terlimpahkan atas kalian danjuga rahmat-N'ya)." Nabi SAW bersabda, "Baginya dua puluh kebaikan. " Lalu, datang orang lain dan berkata, "Assalamu 'alaikum wa rahmatullah wa barakatuh (semoga keselamatan terlimpahkan atas kalian, demikian pula dengan rahmat dan berkah-Nya." Nabi SAW bersabda, "Baginya tiga puluh kebaikan." Shahih: At-Ta'liq Ar-Raghib (3/268).

Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur periwayatan seperti ini." Pada bab ini terdapat riwayat lain dari Ali, Abu Sa'id, dan Sahal bi Hunaif.


3. Meminta Izin Tiga Kali

3. Meminta Izin Tiga Kali

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا عَبْدُ الْأَعْلَى بْنُ عَبْدِ الْأَعْلَى عَنْ الْجُرَيْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ اسْتَأْذَنَ أَبُو مُوسَى عَلَى عُمَرَ فَقَالَ السَّلَامُ عَلَيْكُمْ أَأَدْخُلُ قَالَ عُمَرُ وَاحِدَةٌ ثُمَّ سَكَتَ سَاعَةً ثُمَّ قَالَ السَّلَامُ عَلَيْكُمْ أَأَدْخُلُ قَالَ عُمَرُ ثِنْتَانِ ثُمَّ سَكَتَ سَاعَةً فَقَالَ السَّلَامُ عَلَيْكُمْ أَأَدْخُلُ فَقَالَ عُمَرُ ثَلَاثٌ ثُمَّ رَجَعَ فَقَالَ عُمَرُ لِلْبَوَّابِ مَا صَنَعَ قَالَ رَجَعَ قَالَ عَلَيَّ بِهِ فَلَمَّا جَاءَهُ قَالَ مَا هَذَا الَّذِي صَنَعْتَ قَالَ السُّنَّةُ قَالَ آلسُّنَّةُ وَاللَّهِ لَتَأْتِيَنِّي عَلَى هَذَا بِبُرْهَانٍ أَوْ بِبَيِّنَةٍ أَوْ لَأَفْعَلَنَّ بِكَ قَالَ فَأَتَانَا وَنَحْنُ رُفْقَةٌ مِنْ الْأَنْصَارِ فَقَالَ يَا مَعْشَرَ الْأَنْصَارِ أَلَسْتُمْ أَعْلَمَ النَّاسِ بِحَدِيثِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَمْ يَقُلْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الِاسْتِئْذَانُ ثَلَاثٌ فَإِنْ أُذِنَ لَكَ وَإِلَّا فَارْجِعْ فَجَعَلَ الْقَوْمُ يُمَازِحُونَهُ قَالَ أَبُو سَعِيدٍ ثُمَّ رَفَعْتُ رَأْسِي إِلَيْهِ فَقُلْتُ فَمَا أَصَابَكَ فِي هَذَا مِنْ الْعُقُوبَةِ فَأَنَا شَرِيكُكَ قَالَ فَأَتَى عُمَرَ فَأَخْبَرَهُ بِذَلِكَ فَقَالَ عُمَرُ مَا كُنْتُ عَلِمْتُ بِهَذَا

2690. Sufyan bin Waki' menceritakan kepada kami. Abdul A'la bm Abdul A'la menceritakan kepada kami. dari Al Janri. dan Abu Nadhrah, dari Abu Sa'id. ia berkata, "Abu Musa memmta izm kepada Umar." Ia lalu berkata, "Assalamu'alaikum, bolehkah aku masuk?" Umar berkata, "Dua kali." Ia lalu diam sesaat. Abu Musa kembaii berkata, "Asslamu'alaikum, bolehkah aku masuk?" Umar berkata, "Tiga kali." Abu Musa lalu pulang. Umar bertanya kepada penjaga pintu, "Apa yang telah ia lakukan?" Penjaga pintu itu menjawab, "Ia telah pulang." Umar berkata, "Bawa ia kepadaku." Ketika penjaga pintu itu datang membawa orang itu (Abu Musa), Umar bertanya, "Apa yang kamu lakukan?" Ia menjawab, "Aku melakukan sesuai sunnah." Umar bertanya, "Sunnah? Demi Allah, kamu harus memberikan bukti dan penjelas bagiku, atau aku sungguh akan memberikan pelajaran kepadamu." Perawi berkata, "Abu Musa lalu mendatangi kami, sedangkan kami berasal dari kelompok kaum Anshar." Abu Musa berkata, "Wahai sekalian kaum Anshar, bukankah kalian lebih mengetahui hadits Rasulullah? Bukankah Rasulullah pernah bersabda, 'Meminta izin itu dilakukan sebanyak tiga kali. Jika kamu diizinkan masuk, maka masuklah, jika tidak, maka kembalilah. " Kaum itu pun menertawakannya. Abu Sa'id berkata, "Aku kemudian mengangkat kepalaku ke arahnya. Aku berkata, 'Siksaan yang kamu terima karena hal ini, maka aku akan mendampingimu." Perawi berkata, "Abu Musa pun lalu mendatangi Umar dan menceritakan hal itu." Umar berkata, "Aku tidak mengetahui tentang hal ini." Shahih: Muttafaq alaih dengan hadits yang sama.

Pada bab ini terdapat riwayat lain dari Ali dan Ummu Thariq, pelayan Sa'ad. Abu Isa berkata, "Hadits ini hasaan shahih." Nama asli Al Jurairi adalah Sa'id bin Iyas. Dia dijuluki Abu Mas'ud. Hadits ini juga diriwayatkan oleh selain dirinya, dari Abu Nadhrah. Nama asli Abu Nadhrah Al Abdi adalah Al Mundzir bin Malik Qith'ah.


4. Cara Menjawab Salam

4. Cara Menjawab Salam

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عُمَرَ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ دَخَلَ رَجُلٌ الْمَسْجِدَ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَالِسٌ فِي نَاحِيَةِ الْمَسْجِدِ فَصَلَّى ثُمَّ جَاءَ فَسَلَّمَ عَلَيْهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعَلَيْكَ ارْجِعْ فَصَلِّ فَذَكَرَ الْحَدِيثَ بِطُولِهِ

2692. Ishaq bin Manshur menceritakan kepada kami, Abdullah bin Numair mengabarkan kepada kami. Ubaidillah bin Umar menceritakan kepada kami, dari Sa'id Ai Maqburi, dari Abu Hurairah. Ia berkata, "Seseorang masuk ke dalam masjid. Ketika itu Rasulullah SAW sedang duduk di sudut masjid. Beliau lalu melaksanakan shalat. Orang itu datang dan mengucapkan salam." Beliau menjawab, "Wa alaik (dan begitupula bagimu), kembalilah dan laksanakanlah shalat. " Ia lalu menyebutkan hadits ini selengkapnya. Shahih: Ibnu Majah (1160); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan." Yahya bin Sa'id Al Qaththan meriwayatkan dari Ubaidillah bin Umar, dari Sa'id Al Maqburi. Dia berkata, dari ayahnya, dari Abu Hurairah. Di dalam haditsnya dia tidak menyebutkan "mengucapkan salam kepadanya" dan "Salam kepadamu". Dia berkata, "Hadits Yahya bin Sa'id lebih shahih"


5. Menyampaikan Salam

5. Menyampaikan Salam

حَدَّثَنَا عَلِيُّ بْنُ الْمُنْذِرِ الْكُوفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ عَامِرٍ الشَّعْبِيِّ حَدَّثَنِي أَبُو سَلَمَةَ أَنَّ عَائِشَةَ حَدَّثَتْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهَا إِنَّ جِبْرِيلَ يُقْرِئُكِ السَّلَامَ قَالَتْ وَعَلَيْهِ السَّلَامُ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ

2693. Ali bin Al Mundzir Al Kufi menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari Zakariya bm Abu Zaidah, dari Amir Asy-Sya'bi. Abu Salamah menceritakan kepadaku bahwasanya Aisyah menceritakan kepadanya. Rasulullah SAW berkata kepadanya (Aisyah), "Malaikat Jibril menyampaikan salam kepadamu." Aisyah menjawab, "Wa alaihissalam wa rahmatullah wa barakatuh (dan baginya salam, rahmat, dan keberkahan)." Shahih: Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari seorang pria dari golongan bani Numair, dari ayahnya, dari kakeknya. Abu Isa berkata, "Hadits ini hasan shahih." Az-Zuhri juga meriwayatkannya dari Abu Salamah, dari Aisyah.


6. Fadhilah Orang yang Memulai Mengucapkan Salam

6. Fadhilah Orang yang Memulai Mengucapkan Salam

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا قُرَّانُ بْنُ تَمَّامٍ الْأَسَدِيُّ عَنْ أَبِي فَرْوَةَ يَزِيدَ بْنِ سِنَانٍ عَنْ سُلَيْمِ بْنِ عَامِرٍ عَنْ أَبِي أُمَامَةَ قَالَ قِيلَ يَا رَسُولَ اللَّهِ الرَّجُلَانِ يَلْتَقِيَانِ أَيُّهُمَا يَبْدَأُ بِالسَّلَامِ فَقَالَ أَوْلَاهُمَا بِاللَّهِ

2694. Ali bin Hujr menceritakan kepada kami, Qurran bin Tamam Al Asadi mengabarkan kepada kami, dari Abu Farwah Yazid bin Sinan, dari Sulaim bin Amir, dari Abu Umamah, ia berkata: Ada seseorang bertanya kepada Rasulullah SAW, "Wahai Rasulullah, ada dua orang bertemu, siapa di antara mereka yang harus memulai salam?" Beliau menjawab, "Orang yang paling utama di antara keduanya di sisi Allah (adalah orang yang lebih dahulu mengucapkan salam). " Shahih: Al Misykah (4646) dan Takhrij Al Kalim Ath-Thayyib (198).

Abu Isa berkata, "Hadits ini hasan." Muhammad berkata, "Abu Farwah Ar-Rahawi hadits-haditsnya mendekati shahih, hanya saja putranya, Muhammad bin Yazid meriwayatkan darinya hadits-hadits munkar.


7. Tidak Disukainya Memberikan Isyarat dengan Tangan Untuk Menggantikan Salam

7. Tidak Disukainya Memberikan Isyarat dengan Tangan Untuk Menggantikan Salam

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ مِنَّا مَنْ تَشَبَّهَ بِغَيْرِنَا لَا تَشَبَّهُوا بِالْيَهُودِ وَلَا بِالنَّصَارَى فَإِنَّ تَسْلِيمَ الْيَهُودِ الْإِشَارَةُ بِالْأَصَابِعِ وَتَسْلِيمَ النَّصَارَى الْإِشَارَةُ بِالْأَكُفِّ

2695. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami, dari Amru bin Syu'aib, dari ayahnya, dari kakeknya, Rasulullah SAW bersabda, "Tidak termasuk golongan kami orang yang menyerupai selain kami. Janganlah kalian menyerupai (sikap) kaum Yahudi dan Nashrani. Sesungguhnya orang Yahudi memberikan salam dengan isyarat jari, sedangkan orang Nashrani memberikan salam dengan isyarat telapak tangan. " Hasan: Ash-Shahihah (2194).

Abu Isa berkata, "Hadits ini sanad-nya dhaif." Ibnul Mubarak meriwayatkan hadits ini dari Ibnu Lahi'ah, namun ia tidak me-marfu -kannya.


8. Mengucapkan Salam Kepada Anak-Anak

8. Mengucapkan Salam Kepada Anak-Anak

حَدَّثَنَا أَبُو الْخَطَّابِ زِيَادُ بْنُ يَحْيَى الْبَصْرِيُّ حَدَّثَنَا أَبُو عَتَّابٍ سَهْلُ بْنُ حَمَّادٍ حَدَّثَنَا شُعْبَةُ عَنْ سَيَّارٍ قَالَ كُنْتُ أَمْشِي مَعَ ثَابِتٍ الْبُنَانِيِّ فَمَرَّ عَلَى صِبْيَانٍ فَسَلَّمَ عَلَيْهِمْ فَقَالَ ثَابِتٌ كُنْتُ مَعَ أَنَسٍ فَمَرَّ عَلَى صِبْيَانٍ فَسَلَّمَ عَلَيْهِمْ وَقَالَ أَنَسٌ كُنْتُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَمَرَّ عَلَى صِبْيَانٍ فَسَلَّمَ عَلَيْهِمْ

2696. Abu Al Khathatab Ziyad bin Yahya Al Bashri menceritakan kepada kami, Abu Attab Sahal bin Hammad menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Sayyar, ia berkata, "Aku pemah berjalan bersama Tsabit Al Bunani, ia berjalan melewati anak-anak, lalu, ia mengucapkan salam kepada mereka." Tsabit berkata, "Aku pernah bersama Anas, ia berjalan melewati anak-anak, lalu memberikan salam kepada mereka." Anas berkata, "Aku pemah bersama Rasulullah SAW. Beliau berjalan melewati anak-anak, lalu beliau mengucapkan salam kepada mereka." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini shahih." Hadits ini diriwayatkan oleh lebih dari satu orang, dari Tsabit. Hadits ini juga diriwayatkan lebih dari satu jalur periwayatan, dari Anas. Qutaibah menceritakan kepada kami, Ja'far bin Sulaiman menceritakan kepada kami, dari Tsabit, dari Anas, dari Rasulullah ... dengan hadits yang sama.


9. Mengucapkan Salam Kepada Wanita

9. Mengucapkan Salam Kepada Wanita

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا عَبْدُ الْحَمِيدِ بْنُ بَهْرَامَ أَنَّهُ سَمِعَ شَهْرَ بْنَ حَوْشَبٍ يَقُولُ سَمِعْتُ أَسْمَاءَ بِنْتَ يَزِيدَ تُحَدِّثُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ فِي الْمَسْجِدِ يَوْمًا وَعُصْبَةٌ مِنْ النِّسَاءِ قُعُودٌ فَأَلْوَى بِيَدِهِ بِالتَّسْلِيمِ وَأَشَارَ عَبْدُ الْحَمِيدِ بِيَدِهِ

2697. Suwaid menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Abdul Hamid bin Bahram mengabarkan kepada kami, ia mendengar Syahr bin Hausyab berkata: Aku mendengar Asma' binti Yazid bercerita. Bahwasanya Rasulullah SAW suatu hari pernah berjalan melewati masjid. Saat itu sekelompok wanita sedang duduk-duduk. Lalu, beliau memberikan salam dengan memberi isyarat tangannya. Abdul Hamid pun memberikan isyarat dengan tangannya. Shahih, selain kata 'memberi isyarat dengan tangan', Jilbab Al Marah Al Muslimah (194-196).

Abu Isa berkata, "Hadits ini hasan. " Ahmad bin Hanbal berkata, "Tidak ada persoalan pada hadits Abdul Hamid bin Bahram, dari Syahr bin Hausyab." Muhammad bin Ismail berkata. "Hadits Syahr hasan, ia tergolong qawi (kuat) hapalannya." Dia berkata, "Ibnu Aun mengatakan seperti ini." Kemudian ia meriwayatkan dari Hilal bin Abi Zainab, dari Syahr bin Hausyab. Abu Daud Al Mashahifi Al Balkhi memberitahukan kepada kami, An-Nadhri bin Syuma'il mengabarkan kepada kami, dari Ibnu Aun. Dia berkata, "Syahr dianggap buruk oleh para ahli hadits." Abu Daud berkata, An-Nadhr berkata, "Mereka (ahli hadits) menganggap buruk Syahr. Mereka menganggap buruk Syahr karena ia memegang tampuk pimpinan kekuasaan."


10. Mengucapkan Salam Jika Masuk Rumah

10. Mengucapkan Salam Jika Masuk Rumah

حَدَّثَنَا أَبُو حَاتِمٍ الْبَصْرِيُّ الْأَنْصَارِيُّ مُسْلِمُ بْنُ حَاتِمٍ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْأَنْصَارِيُّ عَنْ أَبِيهِ عَنْ عَلِيِّ بْنِ زَيْدٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا بُنَيَّ إِذَا دَخَلْتَ عَلَى أَهْلِكَ فَسَلِّمْ يَكُنْ بَرَكَةً عَلَيْكَ وَعَلَى أَهْلِ بَيْتِكَ

2698. Abu Hatim Al Bashri Al Anshari Muslim bin Hatim menceritakan kepada kami, Muhammad bin Abdullah Al Anshari menceritakan kepada kami, dari ayahnya, dari Ali bin Zaid, dari Sa'id bin Al Musayyab, dari Anas bin Malik. Dia berkata, Rasulullah SAW bersabda kepadaku, "Wahai anakku, jika kamu hendak masuk ke rumah keluargamu, maka ucapkanlah salam, niscaya hal itu akan menjadi barakah bagimu dan keluargamu. " Sanad-nya dhaif.

Abu Isa berkata, "Hadits ini hasan shahih gharib."


11. Salam Sebelum Berbicara

11. Salam Sebelum Berbicara

حَدَّثَنَا الْفَضْلُ بْنُ الصَّبَّاحِ بَغْدَادِيٌّ حَدَّثَنَا سَعِيدُ بْنُ زَكَرِيَّا عَنْ عَنْبَسَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ مُحَمَّدِ بْنِ زَاذَانَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ السَّلَامُ قَبْلَ الْكَلَامِ

وَبِهَذَا الْإِسْنَادِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَدْعُوا أَحَدًا إِلَى الطَّعَامِ حَتَّى يُسَلِّمَ

2699. Al Fadhl bin Ash-Shabah Baghdadi menceritakan kepada kami, Sa'id bin Zakariya menceritakan kepada kami, dari Anbasah bin Abdurrahman, dari Muhammad bin Zadan, dari Muhammad bin Al Munkadir, dari Jabir bin Abdullah. Ia berkata, Rasulullah SAW bersabda, "Memberi salam itu (diucapkan) sebelum berbicara (yang lain)." Hasan: Ash-Shahihah (816).

Dengan sanad yang sama, dari Rasulullah, beliau bersabda, "Janganlah mengajak seseorang untuk makan sebelum ia mengucapkan salam." Maudhu': Dhaif Al Jami' (3374).

Abu Isa berkata, "Hadits ini munkar, kami tidak mengetahuinya kecuali dari jalur periwayatan seperti ini. Aku mendengar Muhammad berkata, "Anbasah bin Abdurrahman haditsnya dhaif, sedangkan Muhammad bin Zadan haditsnya munkar.


12. Mengucapkan Salam Kepada Ahlu Dzimmah

12. Mengucapkan Salam Kepada Ahlu Dzimmah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَبْدَءُوا الْيَهُودَ وَالنَّصَارَى بِالسَّلَامِ وَإِذَا لَقِيتُمْ أَحَدَهُمْ فِي الطَّرِيقِ فَاضْطَرُّوهُمْ إِلَى أَضْيَقِهِ

2700. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, Rasulullah SAW bersabda, "Janganlah kalian memulai untuk memberi salam kepada orang Yahudi dan Nashrani. Jika kalian bertemu salah seorang dari mereka di jalan maka paksakanlah (desaklah) mereka ke jalan yang paling sempit." Shahih: telah disebutkan pada hadits no. 1668.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ إِنَّ رَهْطًا مِنْ الْيَهُودِ دَخَلُوا عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالُوا السَّامُ عَلَيْكَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَيْكُمْ فَقَالَتْ عَائِشَةُ بَلْ عَلَيْكُمْ السَّامُ وَاللَّعْنَةُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا عَائِشَةُ إِنَّ اللَّهَ يُحِبُّ الرِّفْقَ فِي الْأَمْرِ كُلِّهِ قَالَتْ عَائِشَةُ أَلَمْ تَسْمَعْ مَا قَالُوا قَالَ قَدْ قُلْتُ عَلَيْكُمْ

2701. Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri, dari Urwah, dari Aisyah, ia berkata: Sesungguhnya ada sekelompok kaum Yahudi masuk menghadap Nabi SAW. Mereka berkata, "Assamu Alaik (semoga kematian menimpamu)." Rasulullah menjawab, "Wa 'alaikum (semoga menimpa kalian). " Aisyah berkata, "Alaikum as-saam wa al-la'nah (mudah-mudahan kematian dan laknat menimpa kalian)." Nabi SAW lalu bersabda, "Wahai Aisyah, sesungguhnya Allah mencintai kelembutan dalam segala persoalan. " Aisyah berkata, "Tidakkah engkau mendengar apa yang mereka katakan?" Beliau Menjawab, "Aku telah mengatakan, 'alaikum (semoga menimpa kalian)'. " Shahih: Ar-Raudh An-Nadhir (764); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Abu Bashrah Al Ghifari, Ibnu Umar, Anas, Abu Abdurrahman Al Juhani. Abu Isa berkata, "Hadits Aisyah ini adalah hadits hasan shahih"


13. Mengucapkas Salam Pada Suaru Majlis yang di Dalamnya Terdapat Kaum Muslimin dan Non-Muslim

13. Mengucapkas Salam Pada Suatu Majlis yang di Dalamnya Terdapat Kaum Muslimin dan Non-Muslim

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ أَنَّ أُسَامَةَ بْنَ زَيْدٍ أَخْبَرَهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ بِمَجْلِسٍ وَفِيهِ أَخْلَاطٌ مِنْ الْمُسْلِمِينَ وَالْيَهُودِ فَسَلَّمَ عَلَيْهِمْ

2702. Yahya bin Musa menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Urwah, bahwasanya Usamah bin Zaid mengabarkan kepadanya, "Sesungguhnya Nabi SAW pemah berjalan melewati suatu majelis. Di dalamnya berbaur antara kaum muslimin dan Yahudi. Beliau lalu mengucapkan salam kepada mereka." Shahih: Al Bukhari (6254) dan Muslim (5/182-183).

Abu Isa berkata, "Hadits ini hasan shahih.'


14. Ucapan Salam Orang yang Berkendaraan Terhadap Pejalan Kaki

14. Ucapan Salam Orang yang Berkendaraan Terhadap Pejalan Kaki

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى وَإِبْرَاهِيمُ بْنُ يَعْقُوبَ قَالَا حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ حَبِيبِ بْنِ الشَّهِيدِ عَنْ الْحَسَنِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُسَلِّمُ الرَّاكِبُ عَلَى الْمَاشِي وَالْمَاشِي عَلَى الْقَاعِدِ وَالْقَلِيلُ عَلَى الْكَثِيرِ وَزَادَ ابْنُ الْمُثَنَّى فِي حَدِيثِهِ وَيُسَلِّمُ الصَّغِيرُ عَلَى الْكَبِيرِ

2703. Muhammad bin Al Mutsanna dan Ibrahim bin Ya'qub menceritakan kepada kami. Mereka berdua berkata: Rauh bin Ubadah menceritakan kepada kami, dari Habib bin Asy-Syahid, dari Al Hasan, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Orang yang sedang naik kendaraan hendaknya (lebih dahulu) mengucapkan salam kepada yang sedang berjalan. Orang yang sedang berjalan (hendaknya lebih dahulu) mengucapkan salam kepada orang yang sedang duduk. Dan, yang sedikit mengucapkan salam (lebih dahulu) kepada yang sedang berkelompok (lebih banyak). Ibnu Al Mutsanna menambahkan pada haditsnya, "Dan yang lebih kecil mengucapkan salam (lebih dahulu) kepada yang lebih dewasa. " Shahih: Ash-Shahihah (1145); Muttafaq alaih.

Pada bab ini terdapat riwayat lam dan Abdurrahman bin Syibl, Fadhalah bin Ubaid, dan Jabir. Abu Isa berkata, "Hadits ini dinwayatkan lebih dan satu jalur periwayatan, dari Abu Hurairah." Ayyub As-Sakhtiyani, Yunus bin Ubaid, dan Ali bin Zaid berkata, "Hasan tidak pernah mendengar dari Abu Hurairah."

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَنْبَأَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَنْبَأَنَا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُسَلِّمُ الصَّغِيرُ عَلَى الْكَبِيرِ وَالْمَارُّ عَلَى الْقَاعِدِ وَالْقَلِيلُ عَلَى الْكَثِيرِ

2704. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak memberitahukan kepada kami, Ma'mar memberitahukan kepada kami, dari Hammam bin Munabbih, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Orang yang lebih kecil (hendaknya lebih dahulu) mengucapkan salam kepada yang lebih dewasa, yang sedang berjalan mengucapkan salam kepada yang sedang duduk, dan yang sedikit mengucapkan salam kepada yang lebih banyak. " Shahih: referensinya sama dengan hadits sebelumnya (1149); Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَنْبَأَنَا عَبْدُ اللَّهِ أَنْبَأَنَا حَيْوَةُ بْنُ شُرَيْحٍ أَخْبَرَنِي أَبُو هَانِئٍ اسْمُهُ حُمَيْدُ بْنُ هَانِئٍ الْخَوْلَانِيُّ عَنْ أَبِي عَلِيٍّ الْجَنْبِيِّ عَنْ فَضَالَةَ بْنِ عُبَيْدٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُسَلِّمُ الْفَارِسُ عَلَى الْمَاشِي وَالْمَاشِي عَلَى الْقَائِمِ وَالْقَلِيلُ عَلَى الْكَثِيرِ

2705. Suwaid bin Nashr menceritakan kepada kami. Abdullah membentahukan kepada kami, Haiwah bin Syuraih membentahukan kepada kami, Abu Hanf —nama aslinya adalah Humaid bin Hani Al Khaulani— mengabarkan kepadaku, dari Abu Ali Al Janbi, dan Fadhalah bin Ubaid. Bahwasanya Rasulullah SAW pernah bersabda, "Orang yang sedang berada di atas kuda (kendaraan) mengucapkan salam kepada yang sedang berjalan. Yang sedang berjalan —mengucapkan salam— kepada yang sedang duduk. Yang sedikit —mengucapkan salam— kepada yang banyak. " Shahih: Dari referensi yang sama (1150).

Abu Isa berkata, "Hadits ini hasan shahih." Nama asli Abu Ali Al Janbi adalah Amru bin Malik.


15. Mengucapkan Salam Ketika Berdiri dan Duduk

15. Mengucapkan Salam Ketika Berdiri dan Duduk

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا انْتَهَى أَحَدُكُمْ إِلَى مَجْلِسٍ فَلْيُسَلِّمْ فَإِنْ بَدَا لَهُ أَنْ يَجْلِسَ فَلْيَجْلِسْ ثُمَّ إِذَا قَامَ فَلْيُسَلِّمْ فَلَيْسَتْ الْأُولَى بِأَحَقَّ مِنْ الْآخِرَةِ

2706. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Ajlan, dari Sa'id Al Maqburi, dari Abu Hurairah. Bahwa Rasulullah SAW bersabda, "Jika salah seorang dari kalian sampai pada suatu majelis, hendaklah ia mengucapkan salam. Jika ia dipersilahkan duduk, hendaklah ia duduk. Kemudian jika ia berdiri (untuk pergi), maka hendaklah ia kembali mengucapkan salam. Salam yang pertama tidak lebih baik (lebih utama) dari salam yang terakhir." Hasan shahih: Ash-Shahihah (183) dan Takhrij Al-Kalim (102).

Abu Isa berkata, "Hadits ini hasan." Hadits ini juga diriwayatkan dari Ibu Ajlan, dari Sa'id Al Maqburi, dari ayahnya, dari Abu Hurairah, dari Rasulullah.


17. Orang yang Memasuki Daerah (Rumah) Suatu Kaum Tanpa Seizin Mereka

17. Orang yang Memasuki Daerah (Rumah) Suatu Kaum Tanpa Seizin Mereka

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ فِي بَيْتِهِ فَاطَّلَعَ عَلَيْهِ رَجُلٌ فَأَهْوَى إِلَيْهِ بِمِشْقَصٍ فَتَأَخَّرَ الرَّجُلُ

2708. Muhammad bin Basyar menceritakan kepada kami, Abdul Wahab Ats-Tsaqafi menceritakan kepada kami, dari Humaid, dari Anas. Bahwasanya suatu ketika Nabi SAW sedang berada di rumahnya. Lalu, ada seseorang yang melihat (mengintip) beliau. Beliau lalu merentangkan tangannya dengan memegang anak panah ke arah lelaki itu. Lelaki itu pun mundur ke belakang. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَهْلِ بْنِ سَعْدٍ السَّاعِدِيِّ أَنَّ رَجُلًا اطَّلَعَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ جُحْرٍ فِي حُجْرَةِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِدْرَاةٌ يَحُكُّ بِهَا رَأْسَهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ عَلِمْتُ أَنَّكَ تَنْظُرُ لَطَعَنْتُ بِهَا فِي عَيْنِكَ إِنَّمَا جُعِلَ الِاسْتِئْذَانُ مِنْ أَجْلِ الْبَصَرِ

2709. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Sahal bin Sa'ad As-Sa'idi. Bahwasanya ada seseorang yang mengintip Nabi SAW dari salah satu kamar Rasulullah. Nabi SAW ketika itu sedang memegang sebuah sisir untuk menggaruk kepala. Nabi SAW berkata, "Seandainya aku mengetahui dirimu sedang melihat, maka aku akan tusuk matamu dengan sisir itu. Sesungguhnya meminta izin itu diberlakukan karena pandangan mata. " Shahih: Shahih At-Targhib (3/273); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Abu Hurairah. Abu Isa berkata, "Hadits ini hasan shahih"


18. Mengucapkan Salam Sebelum Meminta Izin

18. Mengucapkan Salam Sebelum Meminta Izin

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَمْرُو بْنُ أَبِي سُفْيَانَ أَنَّ عَمْرَو بْنَ عَبْدِ اللَّهِ بْنِ صَفْوَانَ أَخْبَرَهُ أَنَّ كَلَدَةَ بْنَ حَنْبَلٍ أَخْبَرَهُ أَنَّ صَفْوَانَ بْنَ أُمَيَّةَ بَعَثَهُ بِلَبَنٍ وَلِبَإٍ وَضَغَابِيسَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِأَعْلَى الْوَادِي قَالَ فَدَخَلْتُ عَلَيْهِ وَلَمْ أُسَلِّمْ وَلَمْ أَسْتَأْذِنْ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ارْجِعْ فَقُلْ السَّلَامُ عَلَيْكُمْ أَأَدْخُلُ وَذَلِكَ بَعْدَ مَا أَسْلَمَ صَفْوَانُ

2710. Sufyan bin Waki' menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, dari Ibnu Juraij. Amr bin Abu Sufyan mengabarkan kepadaku, bahwasanya Amr bin Abdullah bin Shafwan mengabarkan kepadanya, bahwasanya Kaladah bin Hanbal mengabarkan kepadanya, bahwasanya Shafwan bin Umayyah mengutusnya untuk mengantarkan air susu, liba' (air susu yang diperas pertama setelah melahirkan), dan mentimun muda kepada Rasulullah. Pada saat itu Nabi SAW sedang berada di atas bukit." Dia (Kaladah) berkata, "Aku pun lalu menghampirinya tanpa mengucapkan salam dan tanpa meminta izin terlebih dahulu." Rasulullah berkata, "Kembalilah dan ucapkanlah 'assalamu alaikum, bolehkah aku masuk?'" Peristiwa ini terjadi setelah Shafwan memeluk Islam. Shahih: Ash-Shahihah (818).

Amru berkata, Umayyah bin Shafwan mengabarkan kepadaku tentang hadits ini. Dia tidak berkata, "Aku mendengarnya dari Kaladah." Abu Isa berkata, "Hadits ini hasan gharib, kami tidak mengetahuinya selain dari hadits Ibnu Juraij." Abu Ashim juga meriwayatkannya, dari Ibnu Juraij, seperti hadits ini.

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ أَنْبَأَنَا شُعْبَةُ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرٍ قَالَ اسْتَأْذَنْتُ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي دَيْنٍ كَانَ عَلَى أَبِي فَقَالَ مَنْ هَذَا فَقُلْتُ أَنَا فَقَالَ أَنَا أَنَا كَأَنَّهُ كَرِهَ ذَلِكَ

2711. Suwaid bin Nashr menceritakan kepada kami, Ibnul Mubarak mengabarkan kepada kami, Syu'bah memberitahukan kepada kami, dari Muhammad bin Al Munkadir, dari Jabir, ia berkata, "Aku meminta izin kepada Nabi SAW dalam urusan hutang yang menjadi tanggung jawab ayahku." Beliau lalu bertanya, "Siapa ini (kamu)?" Aku jawab, "Saya." Beliau berkata, "Saya, saya?" Seolah beliau tidak suka dengan jawaban seperti itu. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."


19. Tidak Disukainya Mengetuk Pintu Rumah Keluarganya di Malam Hari

19. Tidak Disukainya Mengetuk Pintu Rumah Keluarganya di Malam Hari

أَخْبَرَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الْأَسْوَدِ بْنِ قَيْسٍ عَنْ نُبَيْحٍ الْعَنَزِيِّ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَاهُمْ أَنْ يَطْرُقُوا النِّسَاءَ لَيْلًا

2712. Ahmad bin Mani' mengabarkan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Al Aswad bin Qais, dari Nubaih Al Anazi, dari Jabir, bahwasanya Nabi SAW melarang mereka mengetuk pintu rumah kaum wanita (keluarganya) di malam hari." Shahih: Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Anas, Ibrtu Umar. dan Ibnu Abbas. Abu Isa berkaia. "Hadits ini hasan shahih." Hadits ini diriwayatkan lebih dan saru jalur periwauatan dari Jabir. dari Rasusulullah. Telah dinwayatkan dari Ibnu Abbas, bahwasanya Rasuluhah melarang mereka (kaum muslimin) mengetuk pintu (kamar) kaum wanita di malam hari. Ibnu Abbas berkata, "Ada dua orang mengetuk pintu (di malam hari) setelah Rasulullah melarang. Masing-masing dari mereka mendapatkan istrinya sedang bersama pria lain."


22. Belajar Bahasa As-Suryaniyah

22. Belajar Bahasa As-Suryaniyah

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الزِّنَادِ عَنْ أَبِيهِ عَنْ خَارِجَةَ بْنِ زَيْدِ بْنِ ثَابِتٍ عَنْ أَبِيهِ زَيْدِ بْنِ ثَابِتٍ قَالَ أَمَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَتَعَلَّمَ لَهُ كَلِمَاتٍ مِنْ كِتَابِ يَهُودَ قَالَ إِنِّي وَاللَّهِ مَا آمَنُ يَهُودَ عَلَى كِتَابِي قَالَ فَمَا مَرَّ بِي نِصْفُ شَهْرٍ حَتَّى تَعَلَّمْتُهُ لَهُ قَالَ فَلَمَّا تَعَلَّمْتُهُ كَانَ إِذَا كَتَبَ إِلَى يَهُودَ كَتَبْتُ إِلَيْهِمْ وَإِذَا كَتَبُوا إِلَيْهِ قَرَأْتُ لَهُ كِتَابَهُمْ

2715. Ali bin Hujr menceritakan kepada kami, Abdurrahman bin Abi Az-Zannad mengabarkan kepada kami, dari ayahnya, dari Kharijah bin Zaid bin Tsabit, dari ayahnya, Zaid bin Tsabit, ia berkata, "Rasulullah SAW memerintahkan kepadaku untuk mempelajari kalimat-kalimat dalam kitab orang Yahudi (bahasa Yahudi) untuk menolong beliau." Beliau bersabda, "Demi Allah, aku tidak nyaman (tidak yakin) orang Yahudi (memahami) tulisanku." Zaid bin Tsabit berkata, "Tidak sampai setengah bulan kemudian aku telah selesai mempelajari bahasa Yahudi itu untuk membantu beliau." Ia melanjutkan, "Setelah aku mempelajarinya, jika beliau hendak menulis surat kepada bangsa Yahudi, maka akulah yang menuliskannya kepada mereka. Dan, jika mereka menuliskan surat untuk beliau, maka akulah yang membacakan surat mereka itu kepada beliau." Hasan Shahih: Al Misykah (4659).

Abu Isa berkata, "Hadits ini hasan shahih." Telah diriwayatkan pula dari selain jalur ini, dari Zaid bin Tsabit. Diriwayatkan oleh Al A'masy, dari Tsabit bin Ubaid Al Anshari, dari Zaid bin TsabiL Dia berkata, "Rasulullah memerintahkan kepadaku untuk belajar bahasa As-Suryaniyyah."


23. Menuliskan Surat Kepada Kaum Musyrikin

23. Menuliskan Surat Kepada Kaum Musyrikin

حَدَّثَنَا يُوسُفُ بْنُ حَمَّادٍ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْأَعْلَى عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَتَبَ قَبْلَ مَوْتِهِ إِلَى كِسْرَى وَإِلَى قَيْصَرَ وَإِلَى النَّجَاشِيِّ وَإِلَى كُلِّ جَبَّارٍ يَدْعُوهُمْ إِلَى اللَّهِ وَلَيْسَ بِالنَّجَاشِيِّ الَّذِي صَلَّى عَلَيْهِ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2716. Yusuf bin Hammad Al Bashri menceritakan kepada kami, Abdul A'la menceritakan kepada kami, dari Sa'id, dari Qatadah, dari Anas. Bahwasanya sebelum wafat, Rasulullah SAW menuliskan surat kepada raja Kisra (raja Persia), Kaisar (raja Romawi), dan kepada An-Najasyi (raja Habsyi), serta kepada seluruh raja. Beliau menyeru mereka untuk kembali kepada Allah. Dan, An-Najasyi yang dimaksud bukanlah Najasyi yang pernah dishalati beliau. Shahih: Muslim (5/166).

Abu Isa berkata, "Hadits ini hasan shahih gharib."


24. Bagaimana Cara Menulis Surat Kepada Ahli Syirki (Kaum Musyrikin)

24. Bagaimana Cara Menulis Surat Kepada Ahli Syirk (Kaum Musyrikin)

حَدَّثَنَا سُوَيْدٌ أَنْبَأَنَا عَبْدُ اللَّهِ أَنْبَأَنَا يُونُسُ عَنْ الزُّهْرِيِّ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ عَنْ ابْنِ عَبَّاسٍ أَنَّهُ أَخْبَرَهُ أَنَّ أَبَا سُفْيَانَ بْنَ حَرْبٍ أَخْبَرَهُ أَنَّ هِرَقْلَ أَرْسَلَ إِلَيْهِ فِي نَفَرٍ مِنْ قُرَيْشٍ وَكَانُوا تُجَّارًا بِالشَّامِ فَأَتَوْهُ فَذَكَرَ الْحَدِيثَ قَالَ ثُمَّ دَعَا بِكِتَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُرِئَ فَإِذَا فِيهِ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ مِنْ مُحَمَّدٍ عَبْدِ اللَّهِ وَرَسُولِهِ إِلَى هِرَقْلَ عَظِيمِ الرُّومِ السَّلَامُ عَلَى مَنْ اتَّبَعَ الْهُدَى أَمَّا بَعْدُ

2717. Suwaid menceritakan kepada kami, Abdullah memberitahukan kepada kami, Yunus memberitahukan kepada kami, dari Az-Zuhri. Ubaidullah bin Abdullah mengabarkan kepadaku, dari Ibnu Abbas. Ia mengabarkan kepadanya, bahwasanya Abu Sufyan bin Harb mengabarkan kepadanya, bahwasanya raja Heraclius mengutus seseorang kepadanya ketika sedang bersama rombongan kaum Quraisy. Mereka adalah para pedagang di kota Syam. Mereka pun lalu mendatangi raja Heraclius... dia (Abu Sufyan) lalu menyebutkan hadits Rasulullah. Raja Heraclius meminta dibawakan surat dari Rasulullah. Lalu, surat itu dibacakan. Isi surat itu adalah; Dengan menyebut nama Allah yang Maha Pengasih dan Maha Penyayang. Dari Muhammad, hamba dan utusan Allah, untuk Heraclius, pemimpin bangsa Romawi. Semoga kesejahteraan terlimpahkan kepada orang yang mengikuti petunjuk (Allah). Amma ba'du" Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Nama asli Abu Sufyan adalah Shakhr bin Harb.


25. Penutupan Surat

25. Penutupan Surat

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ لَمَّا أَرَادَ نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَكْتُبَ إِلَى الْعَجَمِ قِيلَ لَهُ إِنَّ الْعَجَمَ لَا يَقْبَلُونَ إِلَّا كِتَابًا عَلَيْهِ خَاتَمٌ فَاصْطَنَعَ خَاتَمًا قَالَ فَكَأَنِّي أَنْظُرُ إِلَى بَيَاضِهِ فِي كَفِّهِ

2718. Ishaq bin Manshur menceritakan kepada kami, Mu'adz bin Hisyam mengabarkan kepada kami, ayahku menceritakan kepadaku, dari Qatadah, dari Anas bin Malik. Ia berkata, "Ketika Nabi SAW hendak menuliskan surat kepada orang non-Arab ada seseorang yang berkata kepadanya, 'Orang non-Arab tidak mau menerima surat selain yang ada stempel di atas tulisan surat itu." Beliau lalu membuat stempel. Ia (Anas) berkata, "Seolah aku melihat putihnya stempel itu pada telapak tangan beliau." Shahih: Mukhtashar Asy-Syamail (74) dan Muttafaq alaih.

Abu Isaberkata, "Hadits ini hasan shahih."


26. Bagaimana Mengucapkan Salam

26. Bagaimana Mengucapkan Salam

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا سُلَيْمَانُ بْنُ الْمُغِيرَةِ حَدَّثَنَا ثَابِتٌ الْبُنَانِيُّ حَدَّثَنَا ابْنُ أَبِي لَيْلَى عَنْ الْمِقْدَادِ بْنِ الْأَسْوَدِ قَالَ أَقْبَلْتُ أَنَا وَصَاحِبَانِ لِي قَدْ ذَهَبَتْ أَسْمَاعُنَا وَأَبْصَارُنَا مِنْ الْجَهْدِ فَجَعَلْنَا نَعْرِضُ أَنْفُسَنَا عَلَى أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَيْسَ أَحَدٌ يَقْبَلُنَا فَأَتَيْنَا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَتَى بِنَا أَهْلَهُ فَإِذَا ثَلَاثَةُ أَعْنُزٍ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ احْتَلِبُوا هَذَا اللَّبَنَ بَيْنَنَا فَكُنَّا نَحْتَلِبُهُ فَيَشْرَبُ كُلُّ إِنْسَانٍ نَصِيبَهُ وَنَرْفَعُ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَصِيبَهُ فَيَجِيءُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ اللَّيْلِ فَيُسَلِّمُ تَسْلِيمًا لَا يُوقِظُ النَّائِمَ وَيُسْمِعُ الْيَقْظَانَ ثُمَّ يَأْتِي الْمَسْجِدَ فَيُصَلِّي ثُمَّ يَأْتِي شَرَابَهُ فَيَشْرَبُهُ

2719. Suwaid menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Sulaiman bin Al Mughirah mengabarkan kepada kami, Tsabit Al Bunani menceritakan kepada kami, Ibnu Abu Laila menceritakan kepada kami, dari Al Miqdad bin Al Aswad, ia berkata, "Aku dan kedua temanku datang dalam keadaan telah hilang pendengaran dan penglihatan kami karena kelelahan. Kemudian kami berusaha menyampaikan keadaan kami kepada para sahabai Nabi SAW. Temyata tidak ada seorang pun yang menyambut kami Lalu. kami datang menghadap Nabi SAW. Beliau lalu membawa kami kepada keluarganya. Ternyata di sana telah tersedia tiga ekor kambing. Beliau bersabda, "Peraslah air susu ini di sini (di antara kami). " Kami pun lalu memerasnya. Setiap orang meminum bagian susu masing-masing. Kami lalu memisahkan bagian air susu Rasulullah. Beliau datang di malam hari. Beliau mengucapkan salam dengan suara yang tidak membuat orang yang sedang tidur terbangun tapi dapat terdengar oleh orang yang sedang tidak tidur. Beliau lalu pergi ke masjid dan melaksanakan shalat. Setelah itu beliau mendatangi bagian minumannya, lalu meminum air susu itu. Shahih: Adab Az-Zifaf(161-196-Cetakan terbaru); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih."


27. Dimakruhkannya Mengucapkan Salam Kepada Orang yang Sedang Buang Air

27. Dimakruhkannya Mengucapkan Salam Kepada Orang yang Sedang Buang Air

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَنَصْرُ بْنُ عَلِيٍّ قَالَا حَدَّثَنَا أَبُو أَحْمَدَ عَنْ سُفْيَانَ عَنْ الضَّحَّاكِ بْنِ عُثْمَانَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَجُلًا سَلَّمَ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يَبُولُ فَلَمْ يَرُدَّ عَلَيْهِ يَعْنِي السَّلَامَ

2720. Muhammad bin Basyar dan Nashr bin Ali menceritakan kepada kami. Mereka berdua berkata: Abu Ahmad menceritakan kepada kami, dari Sufyan, dari Adh-Dhahhak bin Utsmaan, dari Nafi', dari Ibnu Umar. Bahwasanya ada seseorang yang mengucapkan salam kepada Nabi SAW, padahal beliau sedang buang air kecil. Beliau tidak menjawab salam itu. Hasan Shahih: Hadits ini pengulangan hadits no. 90.

Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami, dari Sufyan, dari Adh-Dhahhak... dengan sanad yang sama seperti itu. Pada bab ini terdapat riwayat lain dari Alqamah bin Al Faghwa, Jabir, Al Barra', dan Muhajir bin Qunfudz. Abu Isa berkata, "Hadits ini hasan shahih"


28. Dimakruhkannya Mengucapkan 'Alaika Salam' Pertama Kali

28. Dimakruhkannya Mengucapkan 'Alaika Salam' Pertama Kali

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ أَخْبَرَنَا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي تَمِيمَةَ الْهُجَيْمِيِّ عَنْ رَجُلٍ مِنْ قَوْمِهِ قَالَ طَلَبْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمْ أَقْدِرْ عَلَيْهِ فَجَلَسْتُ فَإِذَا نَفَرٌ هُوَ فِيهِمْ وَلَا أَعْرِفُهُ وَهُوَ يُصْلِحُ بَيْنَهُمْ فَلَمَّا فَرَغَ قَامَ مَعَهُ بَعْضُهُمْ فَقَالُوا يَا رَسُولَ اللَّهِ فَلَمَّا رَأَيْتُ ذَلِكَ قُلْتُ عَلَيْكَ السَّلَامُ يَا رَسُولَ اللَّهِ عَلَيْكَ السَّلَامُ يَا رَسُولَ اللَّهِ عَلَيْكَ السَّلَامُ يَا رَسُولَ اللَّهِ قَالَ إِنَّ عَلَيْكَ السَّلَامُ تَحِيَّةُ الْمَيِّتِ إِنَّ عَلَيْكَ السَّلَامُ تَحِيَّةُ الْمَيِّتِ ثَلَاثًا ثُمَّ أَقْبَلَ عَلَيَّ فَقَالَ إِذَا لَقِيَ الرَّجُلُ أَخَاهُ الْمُسْلِمَ فَلْيَقُلْ السَّلَامُ عَلَيْكُمْ وَرَحْمَةُ اللَّهِ ثُمَّ رَدَّ عَلَيَّ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ وَعَلَيْكَ وَرَحْمَةُ اللَّهِ وَعَلَيْكَ وَرَحْمَةُ اللَّهِ وَعَلَيْكَ وَرَحْمَةُ اللَّهِ

2721. Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami, Khalid Al Hadza' mengabarkan kepada kami, dari Abu Tamimah Al Hujaimi, dari seorang pria dari golongan kaumnya sendiri. Dia berkata, "Aku mencari Nabi SAW, namun aku tidak menemukan beliau. Lalu, aku pun duduk (beristirahat). Tidak lama kemudian datang sekelompok orang, dan beliau ada di antara mereka. Namun, aku belum mengenal beliau. Beliau saat itu sedang mendamaikan mereka. Setelah selesai mendamaikan, sebagian mereka berdiri bersama beliau." Mereka berkata, "Wahai Rasulullah." Ketika aku melihat hal itu, aku berkata, "Alaikas-salam wahai Rasulullah, alaikas-salam wahai Rasulullah, alaikas-salam wahai Rasulullah." Beliau bersabda, "Sesungguhnya ucapan 'alaikassalam' adalah ucapan salam untuk mayit. Sesungguhnya ucapan 'alaikassalam' adalah ucapan salam untuk mayit." Beliau mengucapkan tiga kali. Beliau lalu menghampiriku dan bersabda. "Jika seorang muslim bertemu dengan saudaranya sesama muslim. hendaklah ia mengucapkan, Assalamu'alaikum warahmatullah '. " Orang ltu lalu menjawab salam Rasulullah itu dengan berkata, "Wa 'alaika warahmatullah, wa 'alaika warahmatullah, wa alaika warahmatullahi Shahih: Ash-Shahihah (1403).

Abu Isa berkata, "Abu Ghifar telah meriwayatkan hadits ini, dari Abu Tamimah Al Hujaimi, dari Abu Jurai Jabir bin Sulaim Al Hujaimi. Ia berkata, "Aku mendatangi Rasulullah, beliau lalu menyebutkan hadits ini." Nama asli Abu Tamimah adalah Tharif bin Mujalid.

حَدَّثَنَا بِذَلِكَ الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ أَبِي غِفَارٍ الْمُثَنَّى بْنِ سَعِيدٍ الطَّائِيِّ عَنْ أَبِي تَمِيمَةَ الْهُجَيْمِيِّ عَنْ جَابِرِ بْنِ سُلَيمٍ قَالَ أَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ عَلَيْكَ السَّلَامُ فَقَالَ لَا تَقُلْ عَلَيْكَ السَّلَامُ وَلَكِنْ قُلْ السَّلَامُ عَلَيْكَ

2722. Al Hasan bin Ali Al Khallal menceritakan kepada kami tentang hadits itu, Abu Usamah menceritakan kepada kami, dari Abu Ghifar Al Mutsanna bin Sa'id Ath-Tha'i, dari Abu Tamimah Al Hujaimi, dari Jabir bin Sulaim. Dia berkata, "Aku pernah mendatangi Nabi SAW." Aku ucapkan, "Alaikassalam." Beliau bersabda, "Janganlah mengucapkan 'alaikassalam', akan tetapi ucapkanlah 'assalamualaika'." Shahih: lihat hadits sebelumnya.

Disebutkan sebuah kisah yang cukup panjang. Hadits ini hasan shahih.

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُثَنَّى حَدَّثَنَا ثُمَامَةُ بْنُ عَبْدِ اللَّهِ بْنِ أَنَسِ بْنِ مَالِكٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا سَلَّمَ سَلَّمَ ثَلَاثًا وَإِذَا تَكَلَّمَ بِكَلِمَةٍ أَعَادَهَا ثَلَاثًا

2723. Ishaq bin Manshur menceritakan kepada kami, Abdush-shamad bin Abdul Warits mengabarkan kepada kami, Abdullah bin Al Mutsanna menceritakan kepada kami, Tsumamah bin Abdullah bin Anas bin Malik menceritakan kepada kami, dari Anas bin Malik. Bahwasanya Rasulullah SAW jika mengucapkan salam, maka beliau mengucapkannya tiga kali. Jika beliau mengatakan suatu ucapan maka beliau mengulangnya tiga kali. Hasan shahih: Mukhtashar Asy-Syamail (192): Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih gharib."


29. Hadits

29. Hadits

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ أَبِي مُرَّةَ مَوْلَى عَقِيلِ بْنِ أَبِي طَالِبٍ عَنْ أَبِي وَاقِدٍ اللَّيْثِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَمَا هُوَ جَالِسٌ فِي الْمَسْجِدِ وَالنَّاسُ مَعَهُ إِذْ أَقْبَلَ ثَلَاثَةُ نَفَرٍ فَأَقْبَلَ اثْنَانِ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَذَهَبَ وَاحِدٌ فَلَمَّا وَقَفَا عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَلَّمَا فَأَمَّا أَحَدُهُمَا فَرَأَى فُرْجَةً فِي الْحَلْقَةِ فَجَلَسَ فِيهَا وَأَمَّا الْآخَرُ فَجَلَسَ خَلْفَهُمْ وَأَمَّا الْآخَرُ فَأَدْبَرَ ذَاهِبًا فَلَمَّا فَرَغَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلَا أُخْبِرُكُمْ عَنْ النَّفَرِ الثَّلَاثَةِ أَمَّا أَحَدُهُمْ فَأَوَى إِلَى اللَّهِ فَأَوَاهُ اللَّهُ وَأَمَّا الْآخَرُ فَاسْتَحْيَا فَاسْتَحْيَا اللَّهُ مِنْهُ وَأَمَّا الْآخَرُ فَأَعْرَضَ فَأَعْرَضَ اللَّهُ عَنْهُ

2724. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami, dari Ishaq bin Abdullah bin Abu Thalhah, dari Abu Murrah —pelayan Aqil bin Abu Thalib—, dari Abu Waqid Al-Laitsi. Bahwasanya ketika Rasulullah SAW sedang duduk-duduk di dalam masjid bersama orang-orang, datang tiga orang. Dua orang menghampiri Rasulullah dan yang satunya lagi pergi. Setelah mereka berdiri di hadapan Rasulullah, mereka mengucapkan salam. Salah seorang dari mereka ketika melihat ada celah dalam halaqah (perkumpulan) ia langsung duduk di tempat itu. Yang satunya lagi duduk di belakang mereka (orang-orang). Sedangkan yang lain berpaling dan pergi. Setelah selesai (berceramah) beliau bersabda, "Tidakkah kalian ingin aku beritahukan tentang ketiga orang ini? Salah satu dari mereka memohon perlindungan kepada Allah, maka Allah pun memberikan perlindungan-Nya kepadanya. Yang satunya, ia bersikap malu-malu, maka Allah pun malu terhadapnya. Sedangkan yang terakhir, ia berpaling dan Allah pun berpaling dari dirinya. " Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih." Nama Asli Abu Waqid Al-Laitsi adalah Al Harits bin Auf. Abu Murrah, pelayan Ummu Hani binti Abi Thalib, nama aslinya adalah Yazid. Dia juga dikatakan sebagai pelayan Aqil bin Abi Thalib.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ كُنَّا إِذَا أَتَيْنَا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَلَسَ أَحَدُنَا حَيْثُ يَنْتَهِي

2725. Ali bin Hujr menceritakan kepada kami, Syarik mengabarkan kepada kami, dari Simak bin Harb, dari Jabir bin Samurah. Ia berkata, "Jika kami mendatangi Rasulullah, maka masing-masing dari kami mengambil tempat duduk dari arah ketika kami sampai (ke tempat itu)." Shahih: Ash-Shahihah (330) dan Takhrij Al-Ilm li Abi Khaitsamah (100).

Abu Isa berkata, "Hadits ini hasan shahih gharib." Zuhair bin Muawiyah meriwayatkan hadits ini dari Simak juga.


30. Orang yang Duduk di Jalanan

30. Orang yang Duduk di Jalanan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ وَلَمْ يَسْمَعْهُ مِنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ بِنَاسٍ مِنْ الْأَنْصَارِ وَهُمْ جُلُوسٌ فِي الطَّرِيقِ فَقَالَ إِنْ كُنْتُمْ لَا بُدَّ فَاعِلِينَ فَرُدُّوا السَّلَامَ وَأَعِينُوا الْمَظْلُومَ وَاهْدُوا السَّبِيلَ

2726. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Abu Ishaq, dari Al Barra' —ia tidak mendengar hadits ini darinya—. Sesungguhnya Rasulullah SAW pernah berjalan melewati orang-orang dari golongan kaum Anshar. Ketika itu mereka sedang duduk-duduk di tengah jalan. Beliau bersabda, "Jika kalian terpaksa berbuat seperti ini, hendaklah kalian tetap menjawab salam, menolong orang yang teraniaya, dan menunjukkan jalan." Matan-nya shahih

Pada bab ini terdapat riwayat lain dari Abu Hurairah dan Abu Syuraih Al Khuza'i. Abu Isa berkata, "Hadits ini hasan gharib."


31. Berjabat Tangan

31. Berjabat Tangan

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ وَإِسْحَقُ بْنُ مَنْصُورٍ قَالَا حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ عَنْ الْأَجْلَحِ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ مُسْلِمَيْنِ يَلْتَقِيَانِ فَيَتَصَافَحَانِ إِلَّا غُفِرَ لَهُمَا قَبْلَ أَنْ يَفْتَرِقَا

2727. Sufyan bin Waki' dan Ishak bin Manshur menceritakan kepada kami. Mereka berdua berkata: Abdullah bin Numair mencentakan kepada kami, dari Al Ajlah, dari Abu Ishak. dari Al Baird bin Azib, ia berkata: Rasulullah SAW bersabda. "Tidoklah dua orang muslim saling bertemu kemudian berjabat tangan. melainkan diampuni dosanya sebelum mereka berpisah. " Shahih: Ibnu Majah (3703).

Abu Isa berkata, "Hadits ini hasan gharib, dari hadits Abu Ishaq, dari Al Barra." Hadits ini telah diriwayatkan dari Al Barra dengan jalur periwayatan yang berbeda. Al Ajlah adalah Ibnu Abdullah bin Hujayyah bin Adi Al Kindi.

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ أَخْبَرَنَا حَنْظَلَةُ بْنُ عُبَيْدِ اللَّهِ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَجُلٌ يَا رَسُولَ اللَّهِ الرَّجُلُ مِنَّا يَلْقَى أَخَاهُ أَوْ صَدِيقَهُ أَيَنْحَنِي لَهُ قَالَ لَا قَالَ أَفَيَلْتَزِمُهُ وَيُقَبِّلُهُ قَالَ لَا قَالَ أَفَيَأْخُذُ بِيَدِهِ وَيُصَافِحُهُ قَالَ نَعَمْ

2728 Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami, Hanzhalah bin Ubaidullah mengabarkan kepada kami, dan Anas bin Malik, ia berkata: Seseorang berkata, "Wahai Rasuiullah. salah seorang dari kami bertemu dengan saudara atau sahabatnya, apakah ia harus membungkuk (tanda penghormatan) kepadanya?" Beliau menjawab, "Tidak." Ia kembali bertanya, "Apakah ia harus merangkul dan menciumnya (memeluknya)?" Beliau menjawab, "Tidak. " Ia bertanya lagi, "Apakah ia harus meraih tangannya dan menjawab (mengulurkan) tangannya itu?" Beliau menjawab, "Ya." Hasan: Ibnu Majah (3702).

Abu Isa berkata, "Hadits ini hasan."

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ أَخْبَرَنَا هَمَّامٌ عَنْ قَتَادَةَ قَالَ قُلْتُ لِأَنَسِ بْنِ مَالِكٍ هَلْ كَانَتْ الْمُصَافَحَةُ فِي أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَعَمْ

2729. Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami, Hammam mengabarkan kepada kami, dari Qatadah, ia berkata: Aku berkata kepada Anas bin Malik, "Apakah tradisi berjabat tangan itu dilakukan oleh para sahabat Rasulullah SAW?" Dia menjawab, "Ya." Shahih: Al Bukhari (6263).

Abu Isa berkata, "Hadits ini hasan shahih."


34. Marhaban (Penyambutan Tamu)

34. Marhaban (Penyambutan Tamu)

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَبِي النَّضْرِ أَنَّ أَبَا مُرَّةَ مَوْلَى أُمِّ هَانِئِ بِنْتِ أَبِي طَالِبٍ أَخْبَرَهُ أَنَّهُ سَمِعَ أُمَّ هَانِئٍ تَقُولُ ذَهَبْتُ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَامَ الْفَتْحِ فَوَجَدْتُهُ يَغْتَسِلُ وَفَاطِمَةُ تَسْتُرُهُ بِثَوْبٍ قَالَتْ فَسَلَّمْتُ فَقَالَ مَنْ هَذِهِ قُلْتُ أَنَا أُمُّ هَانِئٍ فَقَالَ مَرْحَبًا بِأُمِّ هَانِئٍ

2734. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami, dari Abu An-Nadhr, bahwasanya Abu Murrah —pelayan Ummu Hanf binti Abi Thalib— mengabarkan kepadanya. Bahwasanya ia mendengar Ummu Hanf berkata, "Pada tahun penaklukkan kota Makkah (Yaumul Fathi) aku pergi menemui Rasulullah SAW. Aku mendapatkan beliau sedang mandi. Lalu, Fathimah menutupi tubuhnya dengan kain (pakaian)." Ummu Hani' melanjutkan, "Aku lalu mengucapkan salam." Beliau bertanya, "Siapa ini?" Aku menjawab, "Aku adalah Ummu Hani' Beliau berkata, "Selamat datang (marhaban) wahai Ummu Hani'." Shahih: Al Bukhari (357) dan Muslim (2/158).

Abu Isa berkata, "Disebutkan dalam hadits ini terdapat sebuah kisah yang cukup panjang."

Hadits ini adalah hasan shahih.


1. Ucapan Ketika Seseorang Bersin

1. Ucapan Ketika Seseorang Bersin

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْمَخْزُومِيُّ الْمَدَنِيُّ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلْمُؤْمِنِ عَلَى الْمُؤْمِنِ سِتُّ خِصَالٍ يَعُودُهُ إِذَا مَرِضَ وَيَشْهَدُهُ إِذَا مَاتَ وَيُجِيبُهُ إِذَا دَعَاهُ وَيُسَلِّمُ عَلَيْهِ إِذَا لَقِيَهُ وَيُشَمِّتُهُ إِذَا عَطَسَ وَيَنْصَحُ لَهُ إِذَا غَابَ أَوْ شَهِدَ

2737. Qutaibah menceritakan kepada kami, Muhammad bin Musa Al Makhzumi Al Madani, dari Sa'id bin Abi Sa'id Al Maqburi, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Bagi seorang mukmin atas mukmin lainnya terdapat enam hak: menjenguknya jika sakit, menyaksikannya (mendatanginya) manakala meninggal dunia, memenuhi undangannya jika ia mengundangnya, mengucapkan salam saat bertemu dengannya, mendoakannya ketika bersin, dan memberi nasihat padanya, baik ketika sedang bersama dengannya ataupun ketika tidak sedang bersamanya. " Shahih: Ash-Shahihah (832); Muslim, dengan hadits yang sama.

Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Musa Al Makhzumi Al Madani adalah orang yang tsiqah (dapat dipercaya). Abdul Aziz bin Muhammad dan Ibnu Abi Fudaik meriwayatkan darinya.


2. Ucapan Orang yang Bersin

2. Ucapan Orang yang Bersin

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا زِيَادُ بْنُ الرَّبِيعِ حَدَّثَنَا حَضْرَمِيٌّ مَوْلَى الْجَارُودِ عَنْ نَافِعٍ أَنَّ رَجُلًا عَطَسَ إِلَى جَنْبِ ابْنِ عُمَرَ فَقَالَ الْحَمْدُ لِلَّهِ وَالسَّلَامُ عَلَى رَسُولِ اللَّهِ قَالَ ابْنُ عُمَرَ وَأَنَا أَقُولُ الْحَمْدُ لِلَّهِ وَالسَّلَامُ عَلَى رَسُولِ اللَّهِ وَلَيْسَ هَكَذَا عَلَّمَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَّمَنَا أَنْ نَقُولَ الْحَمْدُ لِلَّهِ عَلَى كُلِّ حَالٍ

2738. Humaid bin Mas'adah menceritakan kepada kami, Ziyad bin Ar-Rabi' menceritakan kepada kami, Hadhrami —pelayan Al Jarud— menceritakan kepada kami, dari Nafi' bahwasanya ada seseorang yang bersin di samping Ibnu Umar, orang itu mengucapkan, "Alhamdulillah wassalamu 'ala Rasulillah (segala puji bagi Allah dan keselamatan semoga dilimpahkan kepada Rasulullah)." Ibnu Umar berkata, "Aku mengucapkan, 'Alhamdulillah wassalamu 'ala Rasulillah (segala puji bagi Allah dan semoga keselamatan dilimpahkan kepada Rasulullah). Tidak seperti itu Rasulullah SAW mengajarkan kepada kami. Beliau mengajarkan kami agar mengucapkan, 'Alhamdulillah 'ala kulli haalin (Segala puji bagi Allah atas segala sesuatu)'." Hasan: Al Misykah (4744) dan Al Irwa (3/245).

Abu Isa berkata, "Hadits ini gharib. kami tidak mengetahuinya selain dari hadits Ziyad bin Ar-Rabi'.


3. Bagaimana Mendoakan Orang Bersin

3. Bagaimana Mendoakan Orang Bersin

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ حَكِيمِ بْنِ دَيْلَمَ عَنْ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى قَالَ كَانَ الْيَهُودُ يَتَعَاطَسُونَ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرْجُونَ أَنْ يَقُولَ لَهُمْ يَرْحَمُكُمْ اللَّهُ فَيَقُولُ يَهْدِيكُمُ اللَّهُ وَيُصْلِحُ بَالَكُمْ

2739. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Hakim bin Dailam, dari Abu Burdah, dari Abu Musa, ia berkata, "Orang-orang Yahudi saling bersin di dekat Nabi SAW. Mereka berharap beliau mengucapkan doa kepada mereka, "Yarhamukumullah (semoga Allah merahmati kalian)." Namun, beliau mengucapkan, "Yahdikumullah wa yushlih baalakum (semoga Allah memberi petunjuk kepada kalian dan memperbaiki hati kalian)." Shahih: Al Misykah (4740).

Pada bab ini terdapat riwayat lain dari Ali, Abu Ayyub, Salim bin Ubaid, Abdullah bin Ja'far, dan Abu Hurairah. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ أَخْبَرَنِي ابْنُ أَبِي لَيْلَى عَنْ أَخِيهِ عِيسَى بْنِ عَبْدِ الرَّحْمَنِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ أَبِي أَيُّوبَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا عَطَسَ أَحَدُكُمْ فَلْيَقُلْ الْحَمْدُ لِلَّهِ عَلَى كُلِّ حَالٍ وَلْيَقُلْ الَّذِي يَرُدُّ عَلَيْهِ يَرْحَمُكَ اللَّهُ وَلْيَقُلْ هُوَ يَهْدِيكُمُ اللَّهُ وَيُصْلِحُ بَالَكُمْ

2741. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami, Ibnu Abu Laila mengabarkan kepadaku, dari saudaranya, Isa bin Abdurrahman, dari Abdurrahman bin Abu Laila, dari Abu Ayyub bahwasanya Rasulullah SAW bersabda. "Jika salah seorang dari kalian bersin maka ucapkanlah, 'Alhamdulillah 'ala kulli haalin (segala puji bagi Allah atas segala sesuatuj. ' Kemudian ucapkanlah kepada orang yang menjawab seperti itu dengan ucapan, 'Yarhamukumullah (semoga Allah merahmati kalian).' Kemudian ia —menjawabnya dengan— mengucapkan, 'Yahdikumullah wa yushlih baalakum (semoga Allah memberikan petunjuk atas kalian dan memperbaiki hati kalian)'. "

Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Ibnu Abu Laila... dengan sanad seperti ini. Ia berkata, "Seperti inilah Syu'bah meriwayatkan hadits ini, dari Ibnu Abu Lahi'ah, dari Abu Ayyub, dari Rasulullah." Ibnu Abu Laila bimbang terhadap hadits ini. Terkadang ia berkata, "Dari Abu Ayyub, dari Rasulullah." Pada kesempatan lain dia berkata, "Dari Ali, dari Rasulullah." Shahih: Ibnu Majah (3715).

Muhammad bin Basyar dan Muhammad bin Yahya Ats-Tsaqafi Al Marwazi menceritakan kepada kami. Mereka berdua berkata, Yahya bin Said Al Qaththan menceritakan kepada kami, dari Ibnu Abu Laila, dari saudaranya, Isa, dari Abdurrahman bin Abu Laila, dari Ali, dari Rasulullah ... dengan hadits yang sama.


4. Kewajiban Mendoakan Orang yang Bersin dengan Memberikan Pujian Kepadanya

4. Kewajiban Mendoakan Orang yang Bersin dengan Memberikan Pujian Kepadanya

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَجُلَيْنِ عَطَسَا عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَشَمَّتَ أَحَدَهُمَا وَلَمْ يُشَمِّتْ الْآخَرَ فَقَالَ الَّذِي لَمْ يُشَمِّتْهُ يَا رَسُولَ اللَّهِ شَمَّتَّ هَذَا وَلَمْ تُشَمِّتْنِي فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّهُ حَمِدَ اللَّهَ وَإِنَّكَ لَمْ تَحْمَدْ اللَّهَ

2742. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Sulaiman At-Taimi, dari Anas bin Malik. Bahwasanya ada dua orang laki-laki bersin di dekat Nabi SAW. Beliau mendoakan yang satu sedangkan yang lain tidak beliau doakan. Orang yang tidak didoakan bertanya, "Wahai Rasulullah, orang ini engkau doakan, akan tetapi engkau tidak mendoakanku." Rasulullah SAW menjawab, "Orang ini mengucapkan 'alhamdulillah (segala puji bagi Allah), sedanghan kamu tidak memuji Allah. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Telah diriwayatkan dari Abu Hurairah, dari Rasulullah.


5. Berapa Kali Mendoakan Orang Bersin?

5. Berapa Kali Mendoakan Orang Bersin?

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ أَخْبَرَنَا عِكْرِمَةُ بْنُ عَمَّارٍ عَنْ إِيَاسِ بْنِ سَلَمَةَ عَنْ أَبِيهِ قَالَ عَطَسَ رَجُلٌ عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا شَاهِدٌ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرْحَمُكَ اللَّهُ ثُمَّ عَطَسَ الثَّانِيَةَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذَا رَجُلٌ مَزْكُومٌ

2743. Suwaid bin Nashr menceritakan kepada kami, Abdullah mengabarkan kepada kami, Ikrimah bin Aammar mengabarkan kepada kami, dari Iyas bin Salamah, dari ayahnya. Dia berkata, "Seseorang bersin di sisi Rasulullah dan saya melihatnya. Rasulullah SAW lalu mengucapkan, 'Yarhamukallah (semoga Allah merahmatimu)'." Kemudian ia kembali bersin. Rasulullah SAW lalu berkata, "Orang ini terkena penyakit flu. " Shahih: Ibnu Majah (3714).

Abu Isaberkata, "Hadits ini hasan shahih" Muhammad bin Basyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, Dtrimah bin Ammar menceritakan kepada kami, dari Iyas bin Salamah, dari ayahhnya, dari Rasulullah ... dengan hadits yang sama. Hanya saja pada kesempatan yang ketiga ia mengucapkan, "Kamu sedang terkenaflu. " Shahih: Lihat hadits sebelumnya.

Ia berkata, "Hadits ini lebih shahih dibandingkan dengan hadits Ibnul Mubarak." Syu'bah telah meriwayatkannya dari Dcrimah bin Ammar ... seperti riwayat Yahya bin Said. Ahmad bin Al Hakam Al Bashri menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Ikrimah bin Ammar ... dengan hadits yang sama. Abdurrahman bin Mahdi meriwayatkan dari Ikrimah bin Ammar ... seperti riwayat Ibnul Mubarak. Pada kesempatan yang ketiga ia berkata, "Kamu sedang terkena flu." Ishaq bin Manshur menceritakan kepada kami tentang hal itu, Abdurrahman bin Mahdi menceritakan kepada kami.


6. Merendahkan Suara dan Menutup Wajah Ketika Bersin

6. Merendahkan Suara dan Menutup Wajah Ketika Bersin

حَدَّثَنَا مُحَمَّدُ بْنُ وَزِيرٍ الْوَاسِطِيُّ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ مُحَمَّدِ بْنِ عَجْلَانَ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا عَطَسَ غَطَّى وَجْهَهُ بِيَدِهِ أَوْ بِثَوْبِهِ وَغَضَّ بِهَا صَوْتَهُ

2745. Muhammad bin Wazir Al Wasithi menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, dari Muhammad bin Ajlan, dari Sumay, dari Abu Shalih, dari Abu Hurairah. Bahwa Nabi SAW jika bersin beliau menutup wajahnya dengan tangan atau bajunya, dan beliau pun merendahkan suaranya. Hasan shahih: Ar-Raudh An-Nadhir (1109).

Abu Isa berkata, "Hadits ini hasan shahih."


7. Allah Mencintai Orang yang Bersin dan Membenci Orang yang Menguap

7. Allah Mencintai Orang yang Bersin dan Membenci Orang yang Menguap

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ عَجْلَانَ عَنْ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْعُطَاسُ مِنْ اللَّهِ وَالتَّثَاؤُبُ مِنْ الشَّيْطَانِ فَإِذَا تَثَاءَبَ أَحَدُكُمْ فَلْيَضَعْ يَدَهُ عَلَى فِيهِ وَإِذَا قَالَ آهْ آهْ فَإِنَّ الشَّيْطَانَ يَضْحَكُ مِنْ جَوْفِهِ وَإِنَّ اللَّهَ يُحِبُّ الْعُطَاسَ وَيَكْرَهُ التَّثَاؤُبَ فَإِذَا قَالَ الرَّجُلُ آهْ آهْ إِذَا تَثَاءَبَ فَإِنَّ الشَّيْطَانَ يَضْحَكُ فِي جَوْفِهِ

2746. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Ajlan, dari Al Maqburi, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Bersin itu dari Allah, sedangkan menguap itu dari syetan. Jika salah seorang dari kalian menguap, maka letakkanlah tangannya di atas mulutnya. Jika ia mengucapkan, 'aah, aah,' maka sesungguhnya syetan sedang menertawakannya dari dalam mulutnya. Sesungguhnya Allah mencintai bersin dan membenci menguap. Jika sesorang mengatakan, 'aah, aah,' manakala ia sedang menguap, maka sesungguhnya syetan menertawakannya dari dalam mulutnya. "

Hasan shahih: At-Ta'liq Ala ibni Khuzaimah (921-922) dan Allrwa (779); Ai Bukhari, dengan hadits yang sama.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا ابْنُ أَبِي ذِئْبٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ يُحِبُّ الْعُطَاسَ وَيَكْرَهُ التَّثَاؤُبَ فَإِذَا عَطَسَ أَحَدُكُمْ فَقَالَ الْحَمْدُ لِلَّهِ فَحَقٌّ عَلَى كُلِّ مَنْ سَمِعَهُ أَنْ يَقُولَ يَرْحَمُكَ اللَّهُ وَأَمَّا التَّثَاؤُبُ فَإِذَا تَثَاءَبَ أَحَدُكُمْ فَلْيَرُدَّهُ مَا اسْتَطَاعَ وَلَا يَقُولَنَّ هَاهْ هَاهْ فَإِنَّمَا ذَلِكَ مِنْ الشَّيْطَانِ يَضْحَكُ مِنْهُ

2747. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami. Ibnu Abu Dzi'b mengabarkan kepada kami, dari Said bin Abu Said Al Maqburi, dari ayahnya, dari Abu Hurairah. Dia berkata, Rasulullah SAW bersabda, "Sesungguhnya Allah mencintai bersin dan membenci menguap. Jika salah seorang dari kalian bersin kemudian mengucapkan, 'Alhamdulillah (segala puji bagi Allah),' maka orang yang mendengarnya berhak untuk mengucapkan, 'Yarhamukallah (semoga Allah merahmatimu).' Adapun menguap, jika salah seorang dari kalian hendak menguap maka berusahalah dia menolaknya (menahannya) sebisa mungkin dan janganlah mengucapkan, 'ah, ah,' karena menguap itu berasal dari syetan dan dia menertawainya. " Shahih: Al Irwa' (776); Al Bukhari.

Abu Isa berkata, "Hadits ini shahih." Hadits ini lebih shahih dibandingkan dengan hadits Ibnu Ajlan. Ibnu Abu Dzi'b lebih baik hapalannya terhadap hadits Said Al Maqburi. Ia juga lebih tsabit daripada Muhammad bin Ajlan. Ia berkata, aku mendengar Abu Bakar Al Athar Al Bashri menyebutkan dari Ali bin Al Madini, dari Yahya bin Said. Ia berkata: Muhammad bin Ajlan berkata: hadits-hadits dari Said Al Maqburi sebagiannya diriwayatkan oleh Said, dari Abu Hurairah, dan sebagiannya lagi dari Said, dari seseorang, dari Abu Hurairah. Kemudian berbaur ketika sampai kepadaku. Aku pun menjadikan hadits ini berasal dari Said, dari Abu Hurairah.


9. Hukum Makruh Memerintahkan Orang Lain Berdiri dari Tempat Duduknya Untuk Ia Tempati

9. Hukum Makruh Memerintahkan Orang Lain Berdiri dari Tempat Duduknya Untuk Ia Tempati

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَأَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يُقِمْ أَحَدُكُمْ أَخَاهُ مِنْ مَجْلِسِهِ ثُمَّ يَجْلِسُ فِيهِ

2749. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayyub, dari Nafi', dari Ibnu Umar. Bahwa Rasulullah SAW bersabda, "Janganlah seseorang dari kalian memerintahkan saudaranya untuk berdiri dari tempat duduknya, kemudian ia duduk di tempat itu. " Shahih: Al Bukhari (6269) dan Muslim (7/9-10).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يُقِمْ أَحَدُكُمْ أَخَاهُ مِنْ مَجْلِسِهِ ثُمَّ يَجْلِسُ فِيهِ

2750. Al Hasan bin Ali menceritakan kepada kami, Abdurrazzaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Salim, dari Ibnu Umar, ia berkata: Rasulullah SAW bersabda, "Janganlah salah seorang dari kalian membangunkan saudaranya dari tempat duduknya kemudian ia duduk di tempat itu. " Shahih: Al Bukhari (6270) dan Muslim (7/10).

Abu Isa berkata, "Hadits ini shahih."


10. Orang Yang Berdiri dari Tempat Duduknya Kemudian Kembali Lagi

10. Orang Yang Berdiri dari Tempat Duduknya Kemudian Kembali Lagi, Ia Lebih Berhak Atas Tempat Itu

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ الْوَاسِطِيُّ عَنْ عَمْرِو بْنِ يَحْيَى عَنْ مُحَمَّدِ بْنِ يَحْيَى بْنِ حَبَّانَ عَنْ عَمِّهِ وَاسِعِ بْنِ حَبَّانَ عَنْ وَهْبِ بْنِ حُذَيْفَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الرَّجُلُ أَحَقُّ بِمَجْلِسِهِ وَإِنْ خَرَجَ لِحَاجَتِهِ ثُمَّ عَادَ فَهُوَ أَحَقُّ بِمَجْلِسِهِ

2751. Qutaibah menceritakan kepada kami, Khalid bin Abdullah Al Wasithi menceritakan kepada kami, dari Amr bin Yahya, dari Muhammad bin Yahya bin Habban, dari pamannya, Wasi' bin Habban, dari Wahab bin Hudzaifah, bahwasanya Rasulullah SAW bersabda, "Seseorang itu lebih berhak atas tempat duduknya (sendiri). Jika ia keluar untuk suatu keperluan lalu kembali lagi, maka ia lebih berhak atas tempat duduknya itu. " Shahih: Al Irwa' (2/258).

Abu Isaberkata, "Hadits ini hasan shahih gharib." Pada bab ini terdapat riwayat lain dari Abu Bakrah, Abu Said, dan Abu Hurairah.


11. Hukum Duduk di antara Dua Orang Tanpa Meminta Izin Keduanya

11. Hukum Duduk di antara Dua Orang Tanpa Meminta Izin Keduanya

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ أَخْبَرَنَا أُسَامَةُ بْنُ زَيْدٍ حَدَّثَنِي عَمْرُو بْنُ شُعَيْبٍ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَحِلُّ لِلرَّجُلِ أَنْ يُفَرِّقَ بَيْنَ اثْنَيْنِ إِلَّا بِإِذْنِهِمَا

2752. Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami, Usamah bin Zaid menceritakan kepada kami, Amr bin Syu'aib menceritakan kepadaku, dari ayahnya, dari Abdullah bin Amr. Bahwasanya Rasulullah SAW bersabda, "Tidak dihalalkan seseorang memisahkan (tempat duduk) dua orang kecuali dengan seizin keduanya." Hasan shahih: Al Misykah (7403-Tahqiq kedua).

Abu Isa berkata, "Hadits ini hasan shahih." Amir Al Ahwal telah meriwayatkan hadits ini dari Amr bin Syu'aib.


13. Hukum Makruh Berdiri Untuk Menyambut Orang Lain

13. Hukum Makruh Berdiri Untuk Menyambut Orang Lain

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عَفَّانُ أَخْبَرَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ لَمْ يَكُنْ شَخْصٌ أَحَبَّ إِلَيْهِمْ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ وَكَانُوا إِذَا رَأَوْهُ لَمْ يَقُومُوا لِمَا يَعْلَمُونَ مِنْ كَرَاهِيَتِهِ لِذَلِكَ

2754. Abdullah bin Abdurrahman menceritakan kepada kami, Affan mengabarkan kepada kami, Hammad bin Salamah mengabarkan kepada kami, dari Humaid, dari Anas, ia berkata, "Tidak seorang pun yang paling dicintai oleh mereka (para sahabat) selain Rasulullah." Ia (Anas) berkata, "Mereka (para sahabat) jika melihat Rasulullah SAW (datang), mereka tidak berdiri, karena mereka mengetahui bahwa Rasulullah tidak menyukai sikap seperti itu." Shahih: Mukhtashar Asy-Syamail (289), Adh-Dha'ifah di bawah hadits no. 346, Al Misykah (4698) dan Naqd Al Kattani, h. 51.

Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur periwayatan seperti ini."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا قَبِيصَةُ حَدَّثَنَا سُفْيَانُ عَنْ حَبِيبِ بْنِ الشَّهِيدِ عَنْ أَبِي مِجْلَزٍ قَالَ خَرَجَ مُعَاوِيَةُ فَقَامَ عَبْدُ اللَّهِ بْنُ الزُّبَيْرِ وَابْنُ صَفْوَانَ حِينَ رَأَوْهُ فَقَالَ اجْلِسَا سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ سَرَّهُ أَنْ يَتَمَثَّلَ لَهُ الرِّجَالُ قِيَامًا فَلْيَتَبَوَّأْ مَقْعَدَهُ مِنْ النَّارِ

2755. Mahmud bin Ghailan menceritakan kepada kami, Qabishah menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Habib bin Asy-Syahid, dari Abu Mijlaz, ia berkata, "Muawiyah keluar, kemudian Abdullah bin Az-Zubair dan Ibnu Shafwan berdiri ketika melihatnya (Muawiyah)." Ia (Muawiyah) berkata, "Duduklah kalian berdua, aku pernah mendengar Rasulullah SAW bersabda, 'Siapa saja yang merasa senang (bangga) orang lain berdiri untuk menghormatinya, maka tempat duduknya kelak adalah neraka'. " Shahih: Al Misykah (4699).

Pada bab ini terdapat riwayat lain dari Abu Umamah. Abu Isaberkata, "Hadits ini hasan." Hannad menceritakan kepada kami, Abu Usamah menceritakan kepada kami, dari Habib bin Asy-Syahid, dari Abu Mijlaz, dari Muawiyah, dari Rasulullah ... dengan hadits yang sama.


14. Memotong Kuku

14. Memotong Kuku

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَمْسٌ مِنْ الْفِطْرَةِ الِاسْتِحْدَادُ وَالْخِتَانُ وَقَصُّ الشَّارِبِ وَنَتْفُ الْإِبْطِ وَتَقْلِيمُ الْأَظْفَارِ

2756. Al Hasan bin Ali Al Khallal dan lebih dari satu perawi menceritakan kepada kami, mereka berkata: Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Sa'id bin Al Musayyab, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Ada lima hal yang termasuk fitrah: mencukur bulu kemaluan, khitan, mencukur kumis, mencabut bulu ketiak, dan memotong kuku." Shahih: Ibnu Majah (292); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا قُتَيْبَةُ وَهَنَّادٌ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ مُصْعَبِ بْنِ شَيْبَةَ عَنْ طَلْقِ بْنِ حَبِيبٍ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ عَشْرٌ مِنْ الْفِطْرَةِ قَصُّ الشَّارِبِ وَإِعْفَاءُ اللِّحْيَةِ وَالسِّوَاكُ وَالِاسْتِنْشَاقُ وَقَصُّ الْأَظْفَارِ وَغَسْلُ الْبَرَاجِمِ وَنَتْفُ الْإِبْطِ وَحَلْقُ الْعَانَةِ وَانْتِقَاصُ الْمَاءِ

2757. Qutaibah dan Hannad menceritakan kepada kami. mereka berdua berkata: Waki' menceritakan kepada kami, dari Zakana bm Abu Zaidah, dari Mush'ab bin Syaibah, dari Thalq bin Habib, dan Abdullah bin Az-Zubair, dari Aisyah, bahwasanya Nabi SAW bersabda, "Ada sepuluh hal yang termasuk fitrah; mencukur kumis, mengurai janggut, bersiwak, menghisap sedikit dan memasukkan air ke hidung (istinsyak), memotong kuku, membasuh (membersihkan) sela-sela jari, mencabut bulu ketiak, mencukur bulu kemaluan, dan beristinja dengan air." Shahih: Ibnu Majah (293); Muslim.

Abu Isa berkata, "Bahwa yang dimaksud dengan intiqash al maa' adalah beristinja dengan air." Pada bab ini terdapat riwayat lain dari Ammar bin Yasir, Ibnu Umar, dan Abu Hurairah. Abu Isa berkata, "Hadits ini hasan."


15. Hadits Waktu Memotong Kuku dan Mencukur Kumis

15. Hadits Waktu Memotong Kuku dan Mencukur Kumis

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا صَدَقَةُ بْنُ مُوسَى أَبُو مُحَمَّدٍ صَاحِبُ الدَّقِيقِ حَدَّثَنَا أَبُو عِمْرَانَ الْجَوْنِيُّ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ وَقَّتَ لَهُمْ فِي كُلِّ أَرْبَعِينَ لَيْلَةً تَقْلِيمَ الْأَظْفَارِ وَأَخْذَ الشَّارِبِ وَحَلْقَ الْعَانَةِ

2758. Ishaq bin Manshur menceritakan kepada kami, Abdush-shamad bin Abdul Warits mengabarkan kepada kami, Shadaqah bin Musa Abi Muhammad —sahabat Ad-Daqiq—, Abu Imran Al Jaun menceritakan kepada kami, dari Anas bin Malik, dari Nabi SAW bahwa beliau membuat batas waktu bagi mereka dalam setiap empa puluh hari untuk memotong kuku, mencukur kumis, dan mencuku bulu kemaluan. Shahih: Ibnu Majah (295); Muslim.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ أَبِي عِمْرَانَ الْجَوْنِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ وُقِّتَ لَنَا فِي قَصِّ الشَّارِبِ وَتَقْلِيمِ الْأَظْفَارِ وَحَلْقِ الْعَانَةِ وَنَتْفِ الْإِبْطِ لَا يُتْرَكُ أَكْثَرَ مِنْ أَرْبَعِينَ يَوْمًا

2759 Qutaibah menceritakan kepada kami, Ja'far bin Sulaiman mencentakan kepada kami, dari Abu Lmran Al Jauni, dari Anas bin Malik. la berkata, "Telah ditetapkan waktu bagi kami untuk mencukur kumis. memotong kuku, mencukur bulu kemaluan, dan mencabut bulu ketiak (Kesemuanya) tidak ditinggalkan lebih dari empat puluh hari. Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini lebih shahih daripada hadits pertama. Shadaqah bin Musa bagi mereka bukanlah seorang yang hafizh (penghapal yang baik).


16. Mencukur Kumis

16. Mencukur Kumis

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبِيدَةُ بْنُ حُمَيْدٍ عَنْ يُوسُفَ بْنِ صُهَيْبٍ عَنْ حَبِيبِ بْنِ يَسَارٍ عَنْ زَيْدِ بْنِ أَرْقَمَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ لَمْ يَأْخُذْ مِنْ شَارِبِهِ فَلَيْسَ مِنَّا

2761. Ahmad bin Mani' menceritakan kepada kami, Abidah bin Humaid menceritakan kepada kami, dari Yusuf bin Shuhaib, dari Habib bin Yasar, dari Zaid bin Arqam, bahwa Rasulullah SAW bersabda, "Siapa saja yang tidak mencukur kumisnya, maka ia tidak termasuk golongan kami." Shahih: Ar-Raudh An-Nadhir (313) dan Al Misykah (4438).

Pada bab ini terdapat riwayat lain dari Al Mughirah bin Syu'bah. Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Basyar menceritakan kepada kami. Yahya bin Said menceritakan kepada kami, dari Yusuf bin Shuhaib... dengan sanad yang sama.


18. Memanjangkan Janggut

18. Memanjangkan Janggut

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَحْفُوا الشَّوَارِبَ وَأَعْفُوا اللِّحَى

2763. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdullah bin Numair menceritakan kepada kami, dari Ubaidullah bin Umar, dari Nafi', dari Ibnu Umar, ia berkata: Rasulullah SAW bersabda, "Cukurlah kumis dan biarkanlah (panjangkanlah) janggut. " Shahih: Adab Az-Zifaf (209-cetakan terbaru).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَبِي بَكْرِ بْنِ نَافِعٍ عَنْ أَبِيهِ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَنَا بِإِحْفَاءِ الشَّوَارِبِ وَإِعْفَاءِ اللِّحَى

2764. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami, dari Abu Bakr bin Nafi', dari ayahnya, dari Ibnu Umar. Sesungguhnya Rasulullah SAW memerintahkan kepada kami untuk mencukur kumis dan memanjangkan janggut. Shahih: Lihat hadits sebelumnya; Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih" Abu Bakr bin Nafi' adalah pelayan Ibnu Umar. Dia adalah orang yang tsiqah. Umar bin Nafi' juga sosok orang yang tsiqah. Sedangkan Abdullah bm Nafi' —pelayan Ibnu Ummar— dianggap lemah.


19. Meletakkan Salah Satu Kaki di Atas Kaki yang Lain Seraya Berbaring

19. Meletakkan Salah Satu Kaki di Atas Kaki yang Lain Seraya Berbaring

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الزُّهْرِيِّ عَنْ عَبَّادِ بْنِ تَمِيمٍ عَنْ عَمِّهِ أَنَّهُ رَأَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُسْتَلْقِيًا فِي الْمَسْجِدِ وَاضِعًا إِحْدَى رِجْلَيْهِ عَلَى الْأُخْرَى

2765. Said bin Abdurrahman Al Makhzumi dan lebih dari satu orang lainnya menceritakan kepada kami. Mereka berkata, Sufyan bin Uyainah menceritakan kepada kami, dari Az-Zuhri, dari Abbad bin Tamim, dari pamannya. Ia melihat Nabi SAW berbaring telentang di dalam masjid dengan meletakkan salah satu kakinya di atas kaki yang lain (yang satunya). Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Paman Abbad bin Tamim adalah Abdullah bin Zaid bin Ashim Al Mazini.


20. Hukum Makruh Meletakkan Kaki di atas Kaki Lainnya

20. Hukum Makruh Meletakkan Kaki di atas Kaki Lainnya

حَدَّثَنَا عُبَيْدُ بْنُ أَسْبَاطِ بْنِ مُحَمَّدٍ الْقُرَشِيُّ حَدَّثَنَا أَبِي حَدَّثَنَا سُلَيْمَانُ التَّيْمِيُّ عَنْ خِدَاشٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا اسْتَلْقَى أَحَدُكُمْ عَلَى ظَهْرِهِ فَلَا يَضَعْ إِحْدَى رِجْلَيْهِ عَلَى الْأُخْرَى

2766. Ubaid bin Asbath bin Muhammad Al Qurasyi menceritakan kepada kami, ayahku menceritakan kepada kami, Sulaiman At-Taimi menceritakan kepada kami, dari Khidasy, dari Abu Az-Zubair, dari Jabir, ia berkata: Rasulullah SAW bersabda, "Jika salah seorang dari kalian tidur telentang di atas (dengan berpangku pada) punggungnya maka janganlah ia meletakkan salah satu kahnya di aias kakinya yang lain." Shahih: Ash-Shahihah (3/254).

Hadits ini diriwayatkan lebih dari satu orang, dari Sulaiman At-Taimi. Khidasy tidak diketahui siapa dirinya. Sulaiman At-Taimi meriwayatkan meriwayatkan darinya lebih dari satu hadits.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ اشْتِمَالِ الصَّمَّاءِ وَالِاحْتِبَاءِ فِي ثَوْبٍ وَاحِدٍ وَأَنْ يَرْفَعَ الرَّجُلُ إِحْدَى رِجْلَيْهِ عَلَى الْأُخْرَى وَهُوَ مُسْتَلْقٍ عَلَى ظَهْرِهِ

2767. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Abu Az-Zubair, dari Jabir. Sesungguhnya Rasulullah SAW melarang mengenakan pakaian monyet (baju merangkap celana yang terbuka bagian bawahnya), duduk (nongkrong) dalam satu pakaian, mengangkat salah satu kakinya di atas kakinya yang lain sedangkan ia sedang tidur telentang (bertumpu) di atas punggungnya. Shahih: Ash-Shahihah (1255); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih."


21. Makruhnya Tidur dengan Bertumpu Pada Perut

21. Makruhnya Tidur dengan Bertumpu Pada Perut

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ وَعَبْدُ الرَّحِيمِ عَنْ مُحَمَّدِ بْنِ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ رَأَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلًا مُضْطَجِعًا عَلَى بَطْنِهِ فَقَالَ إِنَّ هَذِهِ ضَجْعَةٌ لَا يُحِبُّهَا اللَّهُ

2768. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman, dan Abdurrahim menceritakan kepada kami, dari Muhammad bin Amr, Abu Salamah menceritakan kepada kami, dari Abu Hurairah, ia berkata, "Rasulullah SAW melihat ada seseorang tidur dengan tengkurap (bertumpu) pada perutnya. Beliau bersabda, 'Tidur seperti ini (tengkurap) tidak disukai oleh Allah '. " Hasan shahih: Al Misykah (4718 dan 4719).

Pada bab ini terdapat riwayat lain dan Thihfah dan Ibnu Umar. Abu Isa berkata, "Yahya bin Abu Katsir meriwayatkan hadits ini dari Abu Salamah, dari Yaisy bin Thihfah. dan ayahnya. Ada yang mengatakan Thikhfah, akan tetapi yang benar adalah Thihfah. Sebagian dari para huffazh (penghapal) mengatakan bahwa yang bener adalah Thikhfah. Ada pula yang mengatakan Thighfah. Yaisy termasuk sahabat Rasulullah.


22. Menjaga Aurat

22. Menjaga Aurat

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا بَهْزُ بْنُ حَكِيمٍ حَدَّثَنِي أَبِي عَنْ جَدِّي قَالَ قُلْتُ يَا رَسُولَ اللَّهِ عَوْرَاتُنَا مَا نَأْتِي مِنْهَا وَمَا نَذَرُ قَالَ احْفَظْ عَوْرَتَكَ إِلَّا مِنْ زَوْجَتِكَ أَوْ مَا مَلَكَتْ يَمِينُكَ فَقَالَ الرَّجُلُ يَكُونُ مَعَ الرَّجُلِ قَالَ إِنْ اسْتَطَعْتَ أَنْ لَا يَرَاهَا أَحَدٌ فَافْعَلْ قُلْتُ وَالرَّجُلُ يَكُونُ خَالِيًا قَالَ فَاللَّهُ أَحَقُّ أَنْ يُسْتَحْيَا مِنْهُ

2769. Muhammad bin Basyar menceritakan kepada kami, Yahya bin SaMd menceritakan kepada kami, Bahz bin Hakim menceritakan kepada kami, ayahku menceritakan kepada kami, dari kakekku, ia berkata: aku berkata, "Wahai Rasulullah, aurat kami, bagian mana yang harus ditutupi dan mana yang boleh dibiarkan?" Beliau bersabda, "Jagalah auratmu kecuali terhadap istri dan hamba sahaya yang telah menjadi milikmu. " Orang itu bertanya, "Bagaimana jika seorang lelaki sedang bersama dengan lelaki lain?" Beliau menjawab, "Jika kamu mampu agar aurat itu tidak dilihat oleh seorang pun, maka lakukanlah." Aku berkata, "Bagaimana jika dalam kesendirian?" Beliau menjawab, "Kalian seharusnya lebih malu dari Allah. " Hasan. Ibnu Majah (1920).

Abu Isa berkata. "Hadits im hasan." kakek Bahz namanya adalah Muawiyah bin Haidah Al Qusyairi. Al Jurairi meriwayatkan hadits ini dari Hakim bm Muawiyah. dia adalah ayah Bahz.


23. Bersandar

23. Bersandar

حَدَّثَنَا عَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ الْبَغْدَادِيُّ حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ الْكُوفِيُّ أَخْبَرَنَا إِسْرَائِيلُ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُتَّكِئًا عَلَى وِسَادَةٍ عَلَى يَسَارِهِ

2770. Abbas bin Muhammad Ad-Duri Al Baghdadi menceritakan kepada kami, Ishaq bin Manshur Al Kufi menceritakan kepada kami, Israil mengabarkan kepada kami, dari Simak bin Harb, dari Jabir bin Samurah, ia berkata, "Aku melihat Nabi SAW bersandar di bantal dengan bagian kiri (tubuhnya)." Shahih: Mukhtashar Asy-Syama'il (104).

Abu Isa berkata, "Hadits ini hasan gharib." Lebih dari satu orang meriwayatkan hadits ini dari Isra'il, dari Simak, dari Jabir bin Samurah. Ia berkata, "Aku melihat Rasulullah bersandar pada bantal." Akan tetapi tidak disebutkan bersandar pada bagian tubuh sebelah kirinya.

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا وَكِيعٌ عَنْ إِسْرَائِيلَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُتَّكِئًا عَلَى وِسَادَةٍ

2771. Yusuf bin Isa menceritakan kepada kami, Waki' menceritakan kepada kami, dari Israil, dari Simak bin Harb, dari Jabir bin Samurah, ia berkata, "Aku melihat Nabi SAW bersandar pada bantal." Shahih: Lihat hadits sebelumnya.

Hadits ini shahih.


24. Bab

24. Bab

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِسْمَعِيلَ بْنِ رَجَاءٍ عَنْ أَوْسِ بْنِ ضَمْعَجٍ عَنْ أَبِي مَسْعُودٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يُؤَمُّ الرَّجُلُ فِي سُلْطَانِهِ وَلَا يُجْلَسُ عَلَى تَكْرِمَتِهِ فِي بَيْتِهِ إِلَّا بِإِذْنِهِ

2772. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Ismail bin Raja' dari Aus bin Dham'aj, dari Abu Mas'ud bahwasanya Rasulullah SAW bersabda, "Seseorang tidak boleh diikuti (dijadikan imam) karena kekuasaannya. Tidak diperbolehkan mempersilahkannya duduk (di atas bantal) untuk menghormatinya di rumahnya kecuali dengan seizinnya (seizin tuan rumah). " Shahih: Al Irwa' (494) dan Shahih Abu Daud (594).

Abu Isa berkata, "Hadits ini hasan shahih."


25. Pemilik Hewan Lebih Berhak Untuk Mengendarai Hewannya Sendiri

25. Pemilik Hewan Lebih Berhak Untuk Mengendarai Hewannya Sendiri

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا عَلِيُّ بْنُ الْحُسَيْنِ بْنِ وَاقِدٍ حَدَّثَنِي أَبِي حَدَّثَنِي عَبْدُ اللَّهِ بْنُ بُرَيْدَةَ قَال سَمِعْتُ أَبِي بُرَيْدَةَ يَقُولُ بَيْنَمَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَمْشِي إِذْ جَاءَهُ رَجُلٌ وَمَعَهُ حِمَارٌ فَقَالَ يَا رَسُولَ اللَّهِ ارْكَبْ وَتَأَخَّرَ الرَّجُلُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَأَنْتَ أَحَقُّ بِصَدْرِ دَابَّتِكَ إِلَّا أَنْ تَجْعَلَهُ لِي قَالَ قَدْ جَعَلْتُهُ لَكَ قَالَ فَرَكِبَ

2773. Abu Ammar Al Husain bin Huraits menceritakan kepada kami. Ali bin Al Husain bin Waqid menceritakan kepada kami ayahnya menceritakan kepadaku, Abdullah bin Buraidah menceritakan kepadaku, ia berkata: Aku mendengar Abu Hurairah berkata. "Ketika Nabi SAW sedang berjalan, datang seseorang kepada beliau dengan membawa keledai." Orang itu berkata, "Wahai Rasulullah, naiklah (ke atas keledai ini)." Orang itu mundur ke belakang, Rasulullah lalu bersabda, "Dirimu lebih berhak atas punggung hewan tungganganmu ini kecuali jika engkau memberikan hewan ini untukku." Orang itu berkata, "Aku telah memberikannya untukmu." Dia (Abu Hurairah) berkata, "Rasulullah pun kemudian menaiki (keledai) itu." Shahih: Al Misykah (3918) dan Al lrwa' (2/257).

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan seperti ini." Pada bab ini terdapat riwayat lain dari Qais bin Sa'ad bin Ubadah.


26. Keringangan dalam Hal Memakai Baju Wool

26. Keringanan dalam Hal Memakai Baju Wool

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلْ لَكُمْ أَنْمَاطٌ قُلْتُ وَأَنَّى تَكُونُ لَنَا أَنْمَاطٌ قَالَ أَمَا إِنَّهَا سَتَكُونُ لَكُمْ أَنْمَاطٌ قَالَ فَأَنَا أَقُولُ لِامْرَأَتِي أَخِّرِي عَنِّي أَنْمَاطَكِ فَتَقُولُ أَلَمْ يَقُلْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّهَا سَتَكُونُ لَكُمْ أَنْمَاطٌ قَالَ فَأَدَعُهَا

2774. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi mencentakan kepada kami, Sufyan mencentakan kepada kami. dan Muhammad bin Al Munkadir, dari Jabir. ia berkata: Rasulullah SAW bersabda, "Apakah kalian memiliki kain wool°" Aku menjawab, "Dari mana aku dapat memiliki kain wool?'" Beliau bersabda, "Kalian kelak akan memiliki kain wool." Jabir berkata: Aku berkata kepada istriku, "Jauhkanlah kain woolmu itu dariku." Istriku berkata, "Bukankah Rasulullah pernah bersabda, 'kalian kelak akan memiliki kain wool'. " Jabir berkata, "Aku pun lalu meninggalkannya." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."


27. Menaiki Hewan Kendaraan Sebanyak Tiga Orang

27. Menaiki Hewan Kendaraan Sebanyak Tiga Orang

حَدَّثَنَا عَبَّاسٌ الْعَنْبَرِيُّ حَدَّثَنَا النَّضْرُ بْنُ مُحَمَّدٍ هُوَ الْجُرَشِيُّ الْيَمَامِيُّ حَدَّثَنَا عِكْرِمَةُ بْنُ عَمَّارٍ عَنْ إِيَاسِ بْنِ سَلَمَةَ عَنْ أَبِيهِ قَالَ لَقَدْ قُدْتُ نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالْحَسَنَ وَالْحُسَيْنَ عَلَى بَغْلَتِهِ الشَّهْبَاءِ حَتَّى أَدْخَلْتُهُ حُجْرَةَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذَا قُدَّامُهُ وَهَذَا خَلْفُهُ

2775. Abbas Al Anbari menceritakan kepada kami, An-Nadhr bin Muhammad —Al Jurasyi Al Yamami— menceritakan kepada kami, Ikrimah bin Ammar menceritakan kepada kami, dari Iyas bin Salamah, dari ayahnya, ia berkata, "Aku pernah menuntun Nabiyullah SAW beserta Hasan dan Husain yang sedang naik di atas keledainya yang berwarna kelabu, hingga aku memasukkannya ke dalam ruangan kamar Nabi SAW. Yang ini (Hasan) duduk di depan beliau sedang yang ini (Husain) di belakang beliau. Hasan: Muslim (7/130).

Pada bab ini terdapat riwayat lain dari Ibnu Abbas dan Abdullah bin Ja'far. Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur periwayatan seperti ini."


28. Memandang Wanita Secara Spontan

28. Memandang Wanita Secara Spontan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا يُونُسُ بْنُ عُبَيْدٍ عَنْ عَمْرِو بْنِ سَعِيدٍ عَنْ أَبِي زُرْعَةَ بْنِ عَمْرِو بْنِ جَرِيرٍ عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ نَظْرَةِ الْفُجَاءَةِ فَأَمَرَنِي أَنْ أَصْرِفَ بَصَرِي

2776. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Yunus bin Ubaid mengabarkan kepada kami, dari Amr bin Said, dari Abu Zur'ah bin Amr bin Jarir, dari Jan: bin Abdullah. Ia berkata, "Aku pernah bertanya kepada Rasulul'ar. SAW tentang memandang wanita secara spontan. Beliau lalu -memerintahkanku untuk memalingkan pandanganku." Shahih: Hijab Al Marah (35) dan Shahih Abu Daud (1864); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih." Nama asli Zur'ah bin Amr adalah Harim.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ أَبِي رَبِيعَةَ عَنْ ابْنِ بُرَيْدَةَ عَنْ أَبِيهِ رَفَعَهُ قَالَ يَا عَلِيُّ لَا تُتْبِعْ النَّظْرَةَ النَّظْرَةَ فَإِنَّ لَكَ الْأُولَى وَلَيْسَتْ لَكَ الْآخِرَةُ

2777. Ali bin Hujr menceritakan kepada kami, Syarik mengabarkan kepada kami, dari Abu Rabi'ah, dari Ibnu Buraidah, dari ayahnya, ia me-marfu'-kannya dan Rasulullah SAW bersabda, "Wahai Ali, janganlah kamu lanjutkan pandangan pertama dengan pandangan kedua, sesungguhnya pandangan pertama bagimu, sedangkan pandangan kedua tidak diperbolehkan untukmu." Hasan: Hijab Al Mar'ah (34) dan Shahih Abu Daud (1865).

Abu Isa berkata, "Hadits ini hasan gharib, kami tidak mengetahui hadits ini selain dari hadits Syarik."


30. Larangan Menemui Wanita Kecuali dengan Izin Suaminya

30. Larangan Menemui Wanita Kecuali dengan Izin Suaminya

حَدَّثَنَا سُوَيْدٌ حَدَّثَنَا عَبْدُ اللَّهِ أَخْبَرَنَا شُعْبَةُ عَنْ الْحَكَمِ عَنْ ذَكْوَانَ عَنْ مَوْلَى عَمْرِو بْنِ الْعَاصِ أَنَّ عَمْرَو بْنَ الْعَاصِ أَرْسَلَهُ إِلَى عَلِيٍّ يَسْتَأْذِنُهُ عَلَى أَسْمَاءَ بِنْتِ عُمَيْسٍ فَأُذِنَ لَهُ حَتَّى إِذَا فَرَغَ مِنْ حَاجَتِهِ سَأَلَ الْمَوْلَى عَمْرَو بْنَ الْعَاصِ عَنْ ذَلِكَ فَقَالَ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَانَا أَوْ نَهَى أَنْ نَدْخُلَ عَلَى النِّسَاءِ بِغَيْرِ إِذْنِ أَزْوَاجِهِنَّ

2779. Suwaid menceritakan kepada kami, Abdullah menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Al Hakam, dari Dzakwan, dari pelayan Amr bin Ash, bahwasanya Amr bin Ash mengutusnya untuk menemui Ali guna meminta izin kepadanya agar bisa menemui Asma' binti Umais, lalu Ali pun memberi izin kepadanya. Setelah selesai dari keperluannya, budak Amr bin Al Ash bertanya mengenai hal itu, lalu ia (Amr) berkata, "Sesungguhnya Rasulullah SAW melarang kita —atau melarang— untuk masuk ke rumah para wanita tanpa izin suami mereka." Shahih: Adab Az-Zifaf (282-283 - cetakan kedua).

Pada bab ini terdapat riwayat lain dari Uqbah bin Amir, Abdullah bin Amr, dan Jabir. Abu Isa berkata, "Hadits ini hasan shahih"

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ أَبِيهِ عَنْ أَبِي عُثْمَانَ عَنْ أُسَامَةَ بْنِ زَيْدٍ وَسَعِيدِ بْنِ زَيْدِ بْنِ عَمْرِو بْنِ نُفَيْلٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا تَرَكْتُ بَعْدِي فِي النَّاسِ فِتْنَةً أَضَرَّ عَلَى الرِّجَالِ مِنْ النِّسَاءِ

2780. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami, dari ayahnya, dari Abu Utsman, dari Usamah bin Zaid, Said bin Zaid bin Amr bin Nufail, dari Nabi SAW. Beliau bersabda. "Aku tidak meninggalkan fitnah kepada manusia sesudahku yang lebih berbahaya bagi kaum laki-laki selain kaum wamta. " Shahih: Ash-Shahihah (2701); Muttafaq alaih.

Abu Isa berkata. "Hadits ini hasan shahih."

Lebih dan satu orang yang termasuk golongan orang tsiqat meriwayatkan hadits ini, dari Sulaiman At-Taimi, dari Abu Utsman. dari Usamah bin Zaid, dari Rasulullah. Mereka tidak menyebutkan berasal dari Said bin Zaid bin Amr bin Nufail. Kami tidak mengetahui ada seseorang yang mengatakan hadits ini dari Usamah bin Zaid dan Said bin Zaid selain Al Mu'tamir. Pada bab ini terdapat riwayat lain dari Abu Said. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Sulaiman At-Taimi, dari Ibnu Utsman, dari Usamah bin Zaid, dari Rasulullah ... dengan hadits yang sama.


32. Hukum Makruh Memakai Sanggul

32. Hukum Makruh Memakai Sanggul

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ أَخْبَرَنَا يُونُسُ عَنْ الزُّهْرِيِّ أَخْبَرَنَا حُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ أَنَّهُ سَمِعَ مُعَاوِيَةَ بِالْمَدِينَةِ يَخْطُبُ يَقُولُ أَيْنَ عُلَمَاؤُكُمْ يَا أَهْلَ الْمَدِينَةِ إِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَنْهَى عَنْ هَذِهِ الْقُصَّةِ وَيَقُولُ إِنَّمَا هَلَكَتْ بَنُو إِسْرَائِيلَ حِينَ اتَّخَذَهَا نِسَاؤُهُمْ

2781. Suwaid menceritakan kepada kami, Abdullah mengabarkan kepada kami, Yunus mengabarkan kepada kami, dari Az-Zuhri, Humaid bin Abdurrahman mengabarkan kepada kami, bahwasanya ia mendengar Muawiyah sedang berkhutbah di Madinah, ia berkata, "Di mana ulama-ulama kalian, wahai penduduk Madinah? Sesungguhnya aku pernah mendengar Rasulullah SAW melarang memakai sanggul ini." Beliau juga bersabda, "Sesungguhnya kaum bani Israil binasa manakala wanita-wanita mereka memakai sanggul (menyambungkannya). " Shahih: Ghayah Al Maram (100) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Hadits ini diriwayatkan lebih dari satu jalur periwayatan, dari Muawiyah.


33. Penyambung Rambut dan yang Meminta Disambungkan Rambutnya

33. Penyambung Rambut dan yang Meminta Disambungkan Rambutnya, dan Orang yang Membuat Tato dan Meminta Dibuatkan Tato

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبِيدَةُ بْنُ حُمَيْدٍ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَعَنَ الْوَاشِمَاتِ وَالْمُسْتَوْشِمَاتِ وَالْمُتَنَمِّصَاتِ مُبْتَغِيَاتٍ لِلْحُسْنِ مُغَيِّرَاتٍ خَلْقَ اللَّهِ

2782. Ahmad bin Mani' menceritakan kepada kami, Abidah bin Humaid menceritakan kepada kami, dari Manshur, dari Ibrahim, dari Alqamah, dari Abdullah. Sesungguhnya Nabi SAW melaknat wanita-wanita yang membuat tato dan wanita-wanita yang minta dibuatkan tato, wanita-wanita pencukur bulu alis dan mata yang mengharapkan kecantikan dan merubah ciptaan Allah. Shahih: Adab Az-Zifaf (202-204 - cetakan terbaru).

Abu Isa berkata, "Hadits ini hasan shahih." Syu'bah dan lebih dari satu imam meriwayatkan hadits ini dari Manshur.

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَعَنَ اللَّهُ الْوَاصِلَةَ وَالْمُسْتَوْصِلَةَ وَالْوَاشِمَةَ وَالْمُسْتَوْشِمَةَ

2783. Suwaid menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Ubaidullah bin Umar, dari Nafi', dari Ibnu Umar, dari Nabi SAW. Beliau bersabda, "Allah melaknat wanita yang menyambung rambut dan minta disambungkan rambutnya, wanita yang membuat tato dan minta dibuatkan tato. " Shahih: Ibnu Majah (1987); Muttafaq alaih.

Abu Isa berkata. "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dan Aisyah. Maqil bin Yasir, Asma' binti Abu Bakar, dan Ibnu Abbas. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, Ubaidullah bin Umar mencentakar. kepada kami, dari Nafi', dari Ibnu Umar, dari Rasulullah ... dengan hadits yang sama. Tidak disebutkan di dalamnya Yahya mengatakan kepadaNafi'. Abu Isa berkata, "Hadits ini hasan shahih."


34. Wanita yang Menyerupai Laki-laki

34. Wanita yang Menyerupai Laki-laki

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا شُعْبَةُ وَهَمَّامٌ عَنْ قَتَادَةَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ لَعَنَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُتَشَبِّهَاتِ بِالرِّجَالِ مِنْ النِّسَاءِ وَالْمُتَشَبِّهِينَ بِالنِّسَاءِ مِنْ الرِّجَالِ

2784. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, Syu'bah dan Hammam menceritakan kepada kami, dari Qatadah, dari Ikrimah, dari Ibnu Abbas. Dia berkata, "Rasulullah SAW melaknat kaum wanita yang menyerupai laki-laki dan lelaki yang menyerupai wanita." Shahih: Ibnu Majah (1904); Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ وَأَيُّوبُ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ لَعَنَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُخَنَّثِينَ مِنْ الرِّجَالِ وَالْمُتَرَجِّلَاتِ مِنْ النِّسَاءِ

2785. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Yahya bin Abu Katsir dan Ayyub, dari Dcrimah, dari Ibnu Abbas, ia berkata, "Rasulullah SAW melaknat kaum pria yang berlaku wanita dan wanita yang berlaku pria." Shahih: Lihat hadits sebelumnya; Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Aisyah.


35. Hukum Makruh Wanita Keluar Rumah dengan Memakai Wangi-wangian (Parfum)

35. Hukum Makruh Wanita Keluar Rumah dengan Memakai Wangi-wangian (Parfum)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ ثَابِتِ بْنِ عُمَارَةَ الْحَنَفِيِّ عَنْ غُنَيْمِ بْنِ قَيْسٍ عَنْ أَبِي مُوسَى عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ كُلُّ عَيْنٍ زَانِيَةٌ وَالْمَرْأَةُ إِذَا اسْتَعْطَرَتْ فَمَرَّتْ بِالْمَجْلِسِ فَهِيَ كَذَا وَكَذَا يَعْنِي زَانِيَةً

2786. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id Al Qaththan, dari Tsabit bin Umarah Al Hanafi, dari Ghunaim bin Qais, dari Abu Musa, dari Nabi SAW, beliau bersabda, "Setiap mata pernah berzina. Begitupula wanita yang memakai wangi-wangian kemudian ia melewati suatu majlis (perkumpulan), maka ia itu begini dan begitu. " Maksudnya, itu juga dianggap zina. Hasan: Takhrij Al Iman li Abu Ubaid (96/110), Takhrij Al Misykah (65) dan Hijab Al Marah (64).

Pada bab ini terdapat riwayat lain dari Abu Hurairah. Abu Isa berkata, "Hadits ini hasan shahih"


36. Parfum Kaum Pria dan Wanita

36. Parfum Kaum Pria dan Wanita

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ عَنْ سُفْيَانَ عَنْ الْجُرَيْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ رَجُلٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طِيبُ الرِّجَالِ مَا ظَهَرَ رِيحُهُ وَخَفِيَ لَوْنُهُ وَطِيبُ النِّسَاءِ مَا ظَهَرَ لَوْنُهُ وَخَفِيَ رِيحُهُ

2787. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Al Hafari menceritakan kepada kami, dari Sufyan, dari Al Jurairi, dari Abu Nadhrah, dari seorang pria, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Wangi-wangian kaum pria itu adalah yang tampak aromanya dan samar warnanya. Sedangkan wangi-wangian kaum wanita adalah yang tampak warnanya namun samar aromanya. " Shahih: Al Misykah (4443), Mukhtashar Asy-Syamail (188), dan Ar-Radd ala Al-Kattani h. 11.

Ali bm Hujr menceritakan kepada kami, Isma'il bin Ibrahim mengabarkan kepada kami, dari Al Jurairi, dari Abu Nadhrah, dari Ath-Thafawi. dan Abu Hurairah, dari Rasulullah... dengan hadits yang sama secara makna. Abu Isa berkata, "Hadits ini hasan, hanya saja Ath-Thafawi tidak kami ketahui selain pada hadits ini. Kami pun juga tidak mengetahui namanya." Hadits Ismail bin Ibrahim lebih sempurna dan lebih panjang. Pada bab ini terdapat riwayat lain dari Imran bin Hushain.


37. Tidak Disukainya Menolak Pemberian Wangi-wangian

37. Tidak Disukainya Menolak Pemberian Wangi-wangian

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا عَزْرَةُ بْنُ ثَابِتٍ عَنْ ثُمَامَةَ بْنِ عَبْدِ اللَّهِ قَالَ كَانَ أَنَسٌ لَا يَرُدُّ الطِّيبَ وَقَالَ أَنَسٌ إِنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ لَا يَرُدُّ الطِّيبَ

2789. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Azrah bin Tsabit menceritakan kepada kami, dari Tsumamah bin Abdullah, ia berkata, "Anas tidak pernah menolak (diberikan) minyak wangi." Anas berkata, "Sesungguhnya Nabi SAW tidak pernah menolak (pemberian) minyak wangi." Shahih: Mukhtashar Asy-Syama'il (186); Al Bukhari.

Pada bab ini terdapat riwayat lain dari Abu Hurairah. Abu Isaberkata, "Hadits ini hasan shahih"

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ أَبِي فُدَيْكٍ عَنْ عَبْدِ اللَّهِ بْنِ مُسْلِمٍ عَنْ أَبِيهِ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثٌ لَا تُرَدُّ الْوَسَائِدُ وَالدُّهْنُ وَاللَّبَنُ الدُّهْنُ يَعْنِي بِهِ الطِّيبَ

2790. Qutaibah menceritakan kepada kami, Ibnu Abu Fudaik menceritakan kepada kami, dari Abdullah bin Muslim, dari ayahnya, dari Ibnu Umar, ia berkata: Rasulullah SAW bersabda, "Tiga hal (pemberian) yang tidak boleh ditolak: bantal, minyak, dan susu. " Hasan: Referensi yang sama dengan hadits sebelumnya (187).

Abu Isa berkata, "Hadits ini gharib." Abdullah adalah Ibnu Muslim bin Jundub. Dia berasal dari kota Madinah.


38. Makruhnya Kaum Pria Melihat Tubuh Sesama Pria dan Wanita Melihat Tubuh Wanita Lain

38. Makruhnya Kaum Pria Melihat Tubuh Sesama Pria dan Wanita Melihat Tubuh Wanita Lain

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقِ بْنِ سَلَمَةَ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تُبَاشِرُ الْمَرْأَةُ الْمَرْأَةَ حَتَّى تَصِفَهَا لِزَوْجِهَا كَأَنَّمَا يَنْظُرُ إِلَيْهَا

2792. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Syaqiq bin Salamah, dari Abdullah, ia berkata: Rasulullah SAW bersabda, "Janganlah seorang wanita membuka (auratnya) langsung di hadapan wanita lain, hingga wanita itu menceritakan kepada suaminya, seolah-oleh suaminya itu melihat (aurat) wanita itu. " Shahih: Shahih Abu Daud (1866); AI Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ أَخْبَرَنِي الضَّحَّاكُ بْنُ عُثْمَانَ أَخْبَرَنِي زَيْدُ بْنُ أَسْلَمَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي سَعِيدٍ الْخُدْرِيِّ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَنْظُرُ الرَّجُلُ إِلَى عَوْرَةِ الرَّجُلِ وَلَا تَنْظُرُ الْمَرْأَةُ إِلَى عَوْرَةِ الْمَرْأَةِ وَلَا يُفْضِي الرَّجُلُ إِلَى الرَّجُلِ فِي الثَّوْبِ الْوَاحِدِ وَلَا تُفْضِي الْمَرْأَةُ إِلَى الْمَرْأَةِ فِي الثَّوْبِ الْوَاحِدِ

2793. Abdullah bin Abi Ziyad menceritakan kepada kami, Zaid bin Hubbab menceritakan kepada kami, Adh-Dhahhak bin Utsman mengabarkan kepadaku, Zaid bin Aslam mengabarkan kepadaku, dari Abdurrahman bm Abu Sa'id Al Khudri, dari ayahnya, ia berkata: Rasulullah SAW bersabda, "Seorang pria tidak diperbolehkan melihat aurat pria lain. Seorang wanita tidak diperbolehkan melihat aurat wanita lain. Janganlah seorang lelaki berkumpul dengan lelaki laki dalam satu kain (pakaian). Dan, janganlah seorang perempuan berkumpul dengan perempuan lain dalam satu pakaian. " Shahih: Ibnu Majah (661); Muslim.

Abu Isa berkata, "Hadits ini hasan gharib shahih"


39. Menjaga Aurat

39. Menjaga Aurat

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا مُعَاذُ بْنُ مُعَاذٍ وَيَزِيدُ بْنُ هَارُونَ قَالَا حَدَّثَنَا بَهْزُ بْنُ حَكِيمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ قُلْتُ يَا نَبِيَّ اللَّهِ عَوْرَاتُنَا مَا نَأْتِي مِنْهَا وَمَا نَذَرُ قَالَ احْفَظْ عَوْرَتَكَ إِلَّا مِنْ زَوْجَتِكَ أَوْ مَا مَلَكَتْ يَمِينُكَ قُلْتُ يَا رَسُولَ اللَّهِ إِذَا كَانَ الْقَوْمُ بَعْضُهُمْ فِي بَعْضٍ قَالَ إِنْ اسْتَطَعْتَ أَنْ لَا يَرَاهَا أَحَدٌ فَلَا يَرَاهَا قَالَ قُلْتُ يَا نَبِيَّ اللَّهِ إِذَا كَانَ أَحَدُنَا خَالِيًا قَالَ فَاللَّهُ أَحَقُّ أَنْ يُسْتَحْيَا مِنْهُ مِنْ النَّاسِ

2794. Ahmad bin Mani' menceritakan kepada kami, Muadz bin Muadz dan Yazid bin Harun menceritakan kepada kami, mereka berdua berkata: Bahz bin Hakim menceritakan kepada kami, dari ayahnya, dari kakeknya, ia berkata: Aku berkata, "Wahai Nabi Allah, bagian auratku mana yang boleh aku tampakkan dan aku biarkan tertutup?" Beliau bersabda, "Jagalah auratmu kecuali terhadap istrimu atau hamba sahaya yang kamu miliki. " Aku kembali bertanya, "Wahai Rasulullah, bagaimana jika suatu kaum berkumpul dengan kaum yang lain?" Beliau bersabda, "Jika kamu mampu agar auratmu tidak dilihat oleh siapapun, maka janganlah memperlihatkannya. " Ia berkata: Aku berkata, "Wahai Rasulullah, bagaimana jika salah seorang dari kami sedang seorang diri?" Beliau menjawab, "Allah lebih berhak mendapatkan rasa malu (dari kita) daripada manusia. " Hasan: Telah disebutkan sebelumnya (2769).

Abu Isa berkata, "Hadits ini hasan."


40. Paha itu Aurat

40. Paha itu Aurat

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي النَّضْرِ مَوْلَى عُمَرَ بْنِ عُبَيْدِ اللَّهِ عَنْ زُرْعَةَ بْنِ مُسْلِمِ بْنِ جَرْهَدٍ الْأَسْلَمِيِّ عَنْ جَدِّهِ جَرْهَدٍ قَالَ مَرَّ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِجَرْهَدٍ فِي الْمَسْجِدِ وَقَدْ انْكَشَفَ فَخِذُهُ فَقَال إِنَّ الْفَخِذَ عَوْرَةٌ

2795. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu An-Nadhr —pelayan Umar bin Ubaidillah— dari Zur'ah bin Muslim bin Jarhad Al Aslami, dari kakeknya, Jarhad, ia berkata, "Nabi SAW melewati Jarhad di dalam masjid. Bagian pahanya (Jarhad) tersingkap. Beliau lalu bersabda, "Sesungguhnya bagian paha termasuk aurat. " Shahih: Allrwa (1/297-298) dan Al Misykah (3114).

Abu Isa berkata, "Hadits ini hasan. Aku tidak melihat sanad-nya. bersambung (muttashil)"

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى الْكُوفِيُّ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ إِسْرَائِيلَ عَنْ أَبِي يَحْيَى عَنْ مُجَاهِدٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْفَخِذُ عَوْرَةٌ

2796. Washil bin Abdul A'la Al Kufi menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami, dari Isra'il, dari Abu Yahya, dari Mujahid, dari Ibnu Abbas, dari Rasulullah. Beliau bersabda, "Paha itu bagian dari aurat. " Shahih: Lihat hadits sebelumnya.

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ الْحَسَنِ بْنِ صَالِحٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ عَبْدِ اللَّهِ بْنِ جَرْهَدٍ الْأَسْلَمِيِّ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْفَخِذُ عَوْرَةٌ

2797. Washil bin Abdul A'la menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami, dari Al Hasan bin Shalih, dari Abdullah bin Muhammad bin Uqail, dari Abdullah bin Jarhad Al Aslami, dari ayahnya, dari Nabi SAW, Beliau bersabda, "Paha adalah aurat." Shahih.

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini." Pada bab ini terdapat riwayat lain dari Ali dan Muhammad bin Abdullah bin Jahasy. Abdullah bin Jahasy ditemani oleh orang lain, begitupula dengan putranya, Muhammad, juga ditemani oleh orang lain.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ أَبِي الزِّنَادِ قَالَ أَخْبَرَنِي ابْنُ جَرْهَدٍ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ بِهِ وَهُوَ كَاشِفٌ عَنْ فَخِذِهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ غَطِّ فَخِذَكَ فَإِنَّهَا مِنْ الْعَوْرَةِ

2798. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Abu Az-Zanad, ia berkata: Ibnu Jarhad mengabarkan kepadaku, dari ayahnya, bahwasanya Nabi SAW pernah melewatinya. Ketika itu pahanya sedang tersingkap, Nabi SAW lalu bersabda, "Tutuplah pahamu ., sesungguhnya paha termasuk aurat. " Shahih.

Abu Isa berkata, "Hadits ini hasan."


41. Kebersihan

41. Kebersihan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا خَالِدُ بْنُ إِلْيَاسَ عَنْ صَالِحِ بْنِ أَبِي حَسَّانَ قَال سَمِعْتُ سَعِيدَ بْنَ الْمُسَيَّبِ يَقُولُ إِنَّ اللَّهَ طَيِّبٌ يُحِبُّ الطَّيِّبَ نَظِيفٌ يُحِبُّ النَّظَافَةَ كَرِيمٌ يُحِبُّ الْكَرَمَ جَوَادٌ يُحِبُّ الْجُودَ فَنَظِّفُوا أُرَاهُ قَالَ أَفْنِيَتَكُمْ وَلَا تَشَبَّهُوا بِالْيَهُودِ قَالَ فَذَكَرْتُ ذَلِكَ لِمُهَاجِرِ بْنِ مِسْمَارٍ فَقَالَ حَدَّثَنِيهِ عَامِرُ بْنُ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِثْلَهُ إِلَّا أَنَّهُ قَالَ نَظِّفُوا أَفْنِيَتَكُمْ

2799. Muhammad bin Basyar menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Khalid bin Ilyas menceritakan kepada kami, dari Shalih bin Abu Hassan, ia berkata: Aku mendengar Sa'id bin Al Musayyab berkata, "Sesungguhnya Allah baik dan mencintai yang baik, bersih dan mencintai kebersihan, mulia dan mencintai kemuliaan, dermawan dan mencintai kedermawanan. Oleh karena itu, bersihkanlah —aku berpendapat beliau mengatakan— 'bersihkanlah pekarangan kalian', dan janganlah menyerupai kaum Yahudi." Dia (Said bin Al Musayyab) berkata, "Aku menyebutkan hadits itu kepada Muhajir bin Mismar." Dia berkata, "Amir bin Sa'ad bin Abu Waqash menceritakan kepadanya, dari ayahnya, dari Rasulullah... dengan hadits yang sama. Hanya saja beliau bersabda, "Bersihkanlah pekarangan rumah kalian '. " Dhaif: Ghayat Al Maram (113), namun dengan lafazh "Sesungguhnya Allah itu dermawan" sampi terakhir adalah shahih, Ash-Shahihah (236-1627) dan Hijab Al Marah (101).

Abu Isa berkata, "Hadits ini gharib." Khalid bin Ilyas dinyatakan dha'if Ada yang mengatakan bahwa ia adalah Ibnu Iyas.


43. Memasuki Kamar Mandi

43. Memasuki Kamar Mandi

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ الْكُوفِيُّ حَدَّثَنَا مُصْعَبُ بْنُ الْمِقْدَامِ عَنْ الْحَسَنِ بْنِ صَالِحٍ عَنْ لَيْثِ بْنِ أَبِي سُلَيْمٍ عَنْ طَاوُسٍ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلَا يَدْخُلْ الْحَمَّامَ بِغَيْرِ إِزَارٍ وَمَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلَا يُدْخِلْ حَلِيلَتَهُ الْحَمَّامَ وَمَنْ كَانَ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ فَلَا يَجْلِسْ عَلَى مَائِدَةٍ يُدَارُ عَلَيْهَا بِالْخَمْرِ

2801. Al Qasim bin Dinar Al Kufi menceritakan kepada kami, Mush'ab bin Miqdam menceritakan kepada kami, dari Al Hasan bin Shalih, dari Laits bin Abu Sulaim, dari Thawus, dari Jabir, bahwasanya Nabi SAW bersabda, "Siapa saja beriman kepada Allah dan hari akhirat, maka janganlah ia masuk ke dalam kamar mandi tanpa kain sarung. Siapa saja yang beriman kepada Allah dan hari akhir, maka janganlah memasukkan perhiasaannya (istrinya) ke dalam kamar mandi. Siapa saja yang beriman kepada Allah dan hari akhir, maka janganlah duduk di meja makan yang disediakan minuman khamer. " Hasan: At-Taliq Ar-Raghib (1/88-89), Al Irwa" (1949) dan Ghayah Al Maram (190).

Abu Isa berkata, "Hadits ini hasan gharib, kami tidak mengetahuinya berasal dari hadits Thawus, dari Jabir, kecuali dari jalur periwayatan ini." Muhammad bin Isma'il mengatakan bahwa Laits bin Abu Sulaim adalah orang yang jujur, mungkin ia dianggap lemah dalam hal yang lain. Muhammad bin Ismail berkata, Ahmad bin Hanbal berkata, "Laits tidak bergembira dengan haditsnya itu. Laits me-marfu '-kan banyak hadits, dan tidak ada yang me-marfu '-kannya selain ia sendiri. Oleh karena itu, yang lain men-dhaif-kannya."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ مَنْصُورٍ قَال سَمِعْتُ سَالِمَ بْنَ أَبِي الْجَعْدِ يُحَدِّثُ عَنْ أَبِي الْمَلِيحِ الْهُذَلِيِّ أَنَّ نِسَاءً مِنْ أَهْلِ حِمْصَ أَوْ مِنْ أَهْلِ الشَّامِ دَخَلْنَ عَلَى عَائِشَةَ فَقَالَتْ أَنْتُنَّ اللَّاتِي يَدْخُلْنَ نِسَاؤُكُنَّ الْحَمَّامَاتِ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ امْرَأَةٍ تَضَعُ ثِيَابَهَا فِي غَيْرِ بَيْتِ زَوْجِهَا إِلَّا هَتَكَتْ السِّتْرَ بَيْنَهَا وَبَيْنَ رَبِّهَا

2803. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, dari Manshur, ia berkata: Aku mendengar Salim bin Abu Al Ja'd menceritakan sebuah hadits, dari Abu Al Malih Al Hudzali, bahwasanya kaum wanita dari ahli Himash —atau ahli Syam— mendatangi Aisyah, lalu ia berkata, "Apakah kalian semua wanita-wanita yang memasukkan anak-anak perempuan kalian ke dalam kamar mandi? Aku pernah mendengar Rasulullah SAW bersabda, 'Tidaklah seorang wanita meletakkan pakaiannya di selain rumah suaminya melainkan tabir penutup antara dirinya dengan Tuhannya telah terkoyak'." Shahih: Ibnu Majah (3750).

Abu Isa berkata, "Hadits ini hasan."


44. Malaikat Tidak Akan Masuk Sebuah Rumah yang di dalamnya Terdapat Gambar dan Anjing

44. Malaikat Tidak Akan Masuk Sebuah Rumah yang di dalamnya Terdapat Gambar dan Anjing

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ وَالْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَعَبْدُ بْنُ حُمَيْدٍ وَغَيْرُ وَاحِدٍ وَاللَّفْظُ لِلْحَسَنِ بْنِ عَلِيٍّ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّهُ سَمِعَ ابْنَ عَبَّاسٍ يَقُولُ سَمِعْتُ أَبَا طَلْحَةَ يَقُولُ

2804. Salamah bin Syabib, Al Hasan bin Ali Al Khallal, dan Abd bin Humaid, serta yang lainnya menceritakan kepada kami —dengan lafazh milik Al Hasan bin Ali—, mereka berkata: Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Ubaidullah bin Abdullah bin Utbah, bahwasanya ia mendengar Ibnu Abbas berkata: Aku mendengar Abu Thalhah berkata: Aku mendengar Rasulullah SAW bersabda, "Malaikat tidak akan memasuki sebuah rumah yang di dalamnya terdapat anjing dan gambar patung." Shahih: Ibnu Majah (3649); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ أَنَّ رَافِعَ بْنَ إِسْحَقَ أَخْبَرَهُ قَالَ دَخَلْتُ أَنَا وَعَبْدُ اللَّهِ بْنُ أبِي طَلْحَةَ عَلَى أَبِي سَعِيدٍ الْخُدْرِيِّ نَعُودُهُ فَقَالَ أَبُو سَعِيدٍ أَخْبَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ الْمَلَائِكَةَ لَا تَدْخُلُ بَيْتًا فِيهِ تَمَاثِيلُ أَوْ صُورَةٌ

2805. Ahmad bin Mani' menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Ishaq bin Abdullah bin Abu Thalhah, bahwasanya Rafi' bin Ishaq mengabarkan kepadanya, ia berkata. "Bahwasanya malaikat tidak akan masuk rumah yang di dalamnya terdapat patung atau gambar." Ishaq ragu, mana di antara keduanya (patung atau gambar) yang dikatakan oleh Rasulullah. Shahih: Ghayah Al Maram (118) dan Muslim; Abu Hurairah.

Abu Isa berkata, "Hadits ini hasan shahih"

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا يُونُسُ بْنُ أَبِي إِسْحَقَ حَدَّثَنَا مُجَاهِدٌ قَالَ حَدَّثَنَا أَبُو هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَانِي جِبْرِيلُ فَقَالَ إِنِّي كُنْتُ أَتَيْتُكَ الْبَارِحَةَ فَلَمْ يَمْنَعْنِي أَنْ أَكُونَ دَخَلْتُ عَلَيْكَ الْبَيْتَ الَّذِي كُنْتَ فِيهِ إِلَّا أَنَّهُ كَانَ فِي بَابِ الْبَيْتِ تِمْثَالُ الرِّجَالِ وَكَانَ فِي الْبَيْتِ قِرَامُ سِتْرٍ فِيهِ تَمَاثِيلُ وَكَانَ فِي الْبَيْتِ كَلْبٌ فَمُرْ بِرَأْسِ التِّمْثَالِ الَّذِي بِالْبَابِ فَلْيُقْطَعْ فَلْيُصَيَّرْ كَهَيْئَةِ الشَّجَرَةِ وَمُرْ بِالسِّتْرِ فَلْيُقْطَعْ وَيُجْعَلْ مِنْهُ وِسَادَتَيْنِ مُنْتَبَذَتَيْنِ يُوطَآَنِ وَمُرْ بِالْكَلْبِ فَيُخْرَجْ فَفَعَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَانَ ذَلِكَ الْكَلْبُ جَرْوًا لِلْحَسَنِ أَوْ الْحُسَيْنِ تَحْتَ نَضَدٍ لَهُ فَأَمَرَ بِهِ فَأُخْرِجَ

2806. Suwaid menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Yunus bin Abu Ishaq mengabarkan kepada kami, Mujahid menceritakan kepada kami, ia berkata: Abu Hurairah menceritakan kepada kami, ia berkata: Rasulullah SAW bersabda, "Jibril datang kepadaku. Lalu ia berkata, 'Semalam aku datang kepadamu. Tidak ada yang menghalangiku masuk ke rumah yang engkau ada di dalamnya, melainkan di dalam pintu rumah ada sebuah patung laki-laki. Selain itu, di dalam rumah ada kelambu yang terdapat gambar patung, dan di dalamnya ada pula anjing. Maka lewatilah kepala patung yang ada di pintu itu dan potonglah (kepalanya). Lalu, jadikanlah ia seperti berbentuk pohon. Kemudian, lewatilah kelambu dan potonglah (kelambu itu). Jadikanlah ia dua bantal yang digelar dan diduduki. Kemudian lewatilah anjing dan keluarkanlah ia." Rasulullah SAW pun melakukannya. Anjing itu adalah anak anjing milik Hasan —atau Husain— yang ada di bawah tempat tidumya. Rasulullah pun memerintahkan (untuk mengeluarkannya) dan mengeluarkan anjing itu. Shahih: Adab Az-Zifaf (190-196, cetakan terbaru).

Abu Isa berkata, "Hadits ini hasan shahih" Pada bab ini terdapat riwayat lain dari Aisyah dan Abu Thalhah.


45. Makruhnya Lelaki Memakai Pakaian yang Diwarnai Kuning dan Dibuat Renda-renda dari emas

45. Makruhnya Lelaki Memakai Pakaian yang Diwarnai Kuning dan Dibuat Renda-renda dari emas

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ هُبَيْرَةَ بْنِ يَرِيمَ قَالَ قَالَ عَلِيٌّ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ خَاتَمِ الذَّهَبِ وَعَنْ الْقَسِّيِّ وَعَنْ الْمِيثَرَةِ وَعَنْ الْجِعَةِ قَالَ أَبُو الْأَحْوَصِ وَهُوَ شَرَابٌ يُتَّخَذُ بِمِصْرَ مِنْ الشَّعِيرِ

2808. Qutaibah menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami, dari Abu Ishaq, dari Hubairah bin Yarim,ia berkata: Ali berkata, "Rasulullah SAW melarang untuk memakai cincin dari emas, pakaian yang direnda dengan emas, pelana dari sutera dan ji'ah. Abu Al Ahwash mengatakan, "Ji'ah adalah minuman di Mesir yang terbuat dari gandum." Matan-nya Shahih

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ وَعَبْدُ الرّحْمَنِ بْنُ مَهْدِيٍّ قَالَا حَدَّثَنَا شُعْبَةُ عَنْ الْأَشْعَثِ بْنِ سُلَيْمٍ عَنْ مُعَاوِيَةَ بْنِ سُوَيْدِ بْنِ مُقَرِّنٍ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ أَمَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِسَبْعٍ وَنَهَانَا عَنْ سَبْعٍ أَمَرَنَا بِاتِّبَاعِ الْجَنَازَةِ وَعِيَادَةِ الْمَرِيضِ وَتَشْمِيتِ الْعَاطِسِ وَإِجَابَةِ الدَّاعِي وَنَصْرِ الْمَظْلُومِ وَإِبْرَارِ الْقَسَمِ وَرَدِّ السَّلَامِ وَنَهَانَا عَنْ سَبْعٍ عَنْ خَاتَمِ الذَّهَبِ أَوْ حَلْقَةِ الذَّهَبِ وَآنِيَةِ الْفِضَّةِ وَلُبْسِ الْحَرِيرِ وَالدِّيبَاجِ وَالْإِسْتَبْرَقِ وَالْقَسِّيِّ

2809. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far dan Abdurrahman bin Mahdi menceritakan kepada kami, mereka berdua berkata, Syu'bah menceritakan kepada kami, dari Al Asy'ats bin Sulaim, dari Muawiyah bin Suwaid bin Muqarran, dari Al Barra' bin Azib. ia berkata. "Rasulullah SAW memerintahkan kepada kami tujuh hal dan melarang tujuh hal lainnya. Beliau memerintahkan kepada kami untuk mengantarkan jenazah. menjenguk orang sakit, mendoakan orang yang bersin. memenuhi undangan. menolong orang yang terzhalimi, menepati sumpah, dan menjawab salam. Beliau melarang tujuh hal lainnya. yaitu memakai cincin -atau gelang- emas, bejana dari perak, memakai pakaian sutera. sutera yang bergambar, sutera yang tebal, dan pakaian yang direnda dengan emas." Shahih: Telah disebutkan pada hadits no. 1693; Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Asy'ats bin Sulaim adalah Asy'ats bin Abu Asy-Sya'tsa. Nama aslinya adalah Sulaim bin Al Aswad.


46. Mengenakan Pakaian Putih

46. Mengenakan Pakaian Putih

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ مَيْمُونِ بْنِ أَبِي شَبِيبٍ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْبَسُوا الْبَيَاضَ فَإِنَّهَا أَطْهَرُ وَأَطْيَبُ وَكَفِّنُوا فِيهَا مَوْتَاكُمْ

2810. Muhammad birt Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Habib bin Abu Tsabit, dari Maimun bin Abu Syabib, dari Samurah bin Jundab, ia berkata: Rasulullah SAW bersabda, "Kenakanlah pakaian putih, sesungguhnya pakaian putih itu lebih suci dan baik. Kafankanlah orang-orang yang meninggal dunia di antara kalian dengan kainputih. " Shahih: Ibnu Majah (1472).

Abu Isa berkata, "Hadits ini hasan shahih. Pada bab ini terdapat riwayat lain dari Ibnu Abbas dan Ibnu Umar."


48. Pakaian Berwarna Hijau

48. Pakaian Berwarna Hijau

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ إِيَادِ بْنِ لَقِيطٍ عَنْ أَبِيهِ عَنْ أَبِي رِمْثَةَ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعَلَيْهِ بُرْدَانِ أَخْضَرَانِ

2812. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Ubaidullah bin Iyad bin Laqith menceritakan kepada kami, dari ayahnya, dari Abu Rimtsah, ia berkata, "Aku melihat Rasulullah SAW mengenakan dua pakaian yang bergaris-garis yang keduanya berwarna hijau." Shahih: Mukhtshar Asy-Syamail (36).

Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahui hadits ini selain dari hadits Ubaidullah bin Iyad."Ada yang mengatakan bahwa nama asli Abu Rimtsah At-Taimi adalah Hubaib bin Hayyan. Dikatakan bahwa namanya adalah Rifa'ah bin Yatsribi.


49. Pakaian Hitam

49. Pakaian Hitam

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ أَخْبَرَنِي أَبِي عَنْ مُصْعَبِ بْنِ شَيْبَةَ عَنْ صَفِيَّةَ بِنْتِ شَيْبَةَ عَنْ عَائِشَةَ قَالَتْ خَرَجَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَاتَ غَدَاةٍ وَعَلَيْهِ مِرْطٌ مِنْ شَعَرٍ أَسْوَدَ

2813. Ahmad bin Mani' menceritakan kepada kami, Yahya bin Zakariya bin Abu Zaidah menceritakan kepada kami, ayahku menceritakan kepada kami, dari Mush'ab bin Syaibah, dari Shafiyyah binti Syaibah, dari Aisyah, ia berkata, "Nabi SAW keluar pada pagi hari, beliau memakai pakaian dari bulu berwarna hitam." Shahih: Mukhtashar Asy-Syama'il (56); Muslim.

Abu Isa berkata, "Hadits ini hasan gharib shahih."


50. Pakaian Kuning

50. Pakaian Kuning

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ الصَّفَّارُ أَبُو عُثْمَانَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ حَسَّانَ أَنَّهُ حَدَّثَتْهُ جَدَّتَاهُ صَفِيَّةُ بِنْتُ عُلَيْبَةَ وَدُحَيْبَةُ بِنْتُ عُلَيْبَةَ حَدَّثَتَاهُ عَنْ قَيْلَةَ بِنْتِ مَخْرَمَةَ وَكَانَتَا رَبِيبَتَيْهَا وَقَيْلَةُ جَدَّةُ أَبِيهِمَا أُمُّ أُمِّهِ أَنَّهَا قَالَتْ قَدِمْنَا عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرَتْ الْحَدِيثَ بِطُولِهِ حَتَّى جَاءَ رَجُلٌ وَقَدْ ارْتَفَعَتْ الشَّمْسُ فَقَالَ السَّلَامُ عَلَيْكَ يَا رَسُولَ اللَّهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعَلَيْكَ السَّلَامُ وَرَحْمَةُ اللَّهِ وَعَلَيْهِ تَعْنِي النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَسْمَالُ مُلَيَّتَيْنِ كَانَتَا بِزَعْفَرَانٍ وَقَدْ نَفَضَتَا وَمَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَسِيبُ نَخْلَةٍ

2814. Abd bin Humaid menceritakan kepada kami, Affan bin Muslim Ash-Shaffar Abu Utsman menceritakan kepada kami, Abdullah bin Hassan menceritakan kepada kami, kedua neneknya, Shafiyyah binti Ulaibah dan Duhaibah binti Ulaibah menceritakan kepadanya. Telah diceritakan kepadanya dari Qailah binti Makhramah. —Keduanya adalah pengasuhnya. Sedangkan Qailah adalah nenek dari ayah mereka, atau ibu dari ibunya— ia berkata, "Kami datang kepada Rasulullah SAW." Ia (Ummu Salamah) menceritakan hadits yang panjang. Hingga, datang seseorang. Pada waktu itu matahari sudah mulai naik. Orang itu berkata, "Assalamu 'alaika wahai Rasulullah." Rasulullah SAW menjawab, "Wa 'alaikassalam warahmatullah." Ketika itu Rasulullah sedang mengenakan kain selimut yang ada minyak za'faran yang warna (kuningnya) masih membekas. Di tangan beliau ada sapu lidi dan pelepah kurma. Hasan: Mukhtashar Asy-Syamail (53 - Tahqiq kedua).

Abu Isa berkata, "Hadits Qailah tidak kami ketahui kecuali dan hadits Abdullah bin Hassan."


51. Makruhnya Memakai Za'faran dan Khaluq

51. Makruhnya Memakai Za'faran dan Khaluq (Minyak Wangi Berwarna Kuning yang Terbuat dari Za'faran) Bagi Kaum Laki-Laki

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ قَالَ ح و حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ عَنْ حَمَّادِ بْنِ زَيْدٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ صُهَيْبٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ التَّزَعْفُرِ لِلرِّجَالِ

2815. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, ia berkata, (haa). Ishaq bin Manshur menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, dari Hammad bin Zaid, dari Abdul Aziz bin Shuhaib, dari Anas bin Malik. Ia berkata, "Rasulullah SAW melarang kaum pria memakai minyak za'faran." Shahih: Al Bukhari (5846) dan Muslim (6/155).

Abu Isa berkata, "Hadits ini hasan shahih." Syu'bah meriwayatkan hadits ini dari Isma'il bin Ulayyah, dari Abdul Aziz bin Shuhaib, dari Anas. Bahwasanya Rasulullah melarang memakai minyak za'faran. Abdullah bin Abdurrahman menceritakan kepada kami dengan hadits itu. Adam menceritakan kepada kami, dari Syu'bah. Abu Isa berkata, "Makna makruhnya memakai za'faran bagi kaum pria adalah bahwa menggunakannya sebagai parfum tubuhnya."


52. Makruhnya Kain Sutera

52. Makruhnya Kain Sutera

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ أَبِي سُلَيْمَانَ حَدَّثَنِي مَوْلَى أَسْمَاءَ عَنْ ابْنِ عُمَرَ قَال سَمِعْتُ عُمَرَ يَذْكُرُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ لَبِسَ الْحَرِيرَ فِي الدُّنْيَا لَمْ يَلْبَسْهُ فِي الْآخِرَةِ

2817. Ahmad bin Mani' menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami. Abdul Malik bin Abu Sulaiman menceritakan kepada kami, pelayan Asma' menceritakan kepada kami. dari Ibnu Umar, ia berkata: Aku mendengar Umar menyebutkan bahwa Nabi SAW pernah bersabda, "Siapa saja yang mengenakan kain sntera di dunia, maka dia tidak akan mengenakannya di akhirat nanti. " Shahih: Ghayah Al Maram (78); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Ali, Hudzaifah, Anas, dan lebih dari satu orang lainnya. Kami telah menyebutkannya pada pembahasan tentang pakaian. Abu Isa berkata, "Hadits ini hasan shahih. Telah diriwayatkan lebih dari satu jalur periwayatan, dari Abu Amr, pelayan Asma' binti Abu Bakar Ash-Shiddiq yang bernama Abdullah. Dia dijuluki Abu Amr. Atha' bin Abi Rabah dan Amr bin Dinar meriwayatkan darinya.


53. Termasuk Bab di atas

53. Termasuk Bab di atas

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ الْمِسْوَرِ بْنِ مَخْرَمَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَسَمَ أَقْبِيَةً وَلَمْ يُعْطِ مَخْرَمَةَ شَيْئًا فَقَالَ مَخْرَمَةُ يَا بُنَيَّ انْطَلِقْ بِنَا إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَانْطَلَقْتُ مَعَهُ قَالَ ادْخُلْ فَادْعُهُ لِي فَدَعَوْتُهُ لَهُ فَخَرَج النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعَلَيْهِ قَبَاءٌ مِنْهَا فَقَالَ خَبَأْتُ لَكَ هَذَا قَالَ فَنَظَر إِلَيْهِ فَقَال رَضِيَ مَخْرَمَةُ

2818. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Abu Mulaikah, dari Al Miswar bin Makhramah. Bahwa Rasulullah SAW membagi-bagikan aqbiyah (baju yang dipakai diluar baju). Namun, beliau tidak memberikan Makhramah apapun. Makhramah pun berkata, "Wahai anakku, mari kita pergi menemui Rasulullah SAW." Aku pun lalu pergi bersamanya. Anaknya berkata, "Masuklah, dan mintakan aqbiyah untukku." Aku (Makhramah) pun meminta kepada beliau." Rasulullah SAW lalu keluar dengan membawa qaba \ Beliau berkata, "Aku telah menyembunyikan —baju— ini untukmu. Makhramah pun memperhatikan baju itu lalu ia berkata, "Makramah rela menerima." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Nama Ibnu Abu Mulaikah sebenarnya adalah Abdullah bin Ubaidullah bin Abu Mulaikah.


54. Allah Menyukai Hamba-Nya Menatnpakkan Nikmat-Nya

54. Allah Menyukai Hamba-Nya Menampakkan Nikmat-Nya

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ حَدَّثَنَا هَمَّامٌ عَنْ قَتَادَةَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ يُحِبَّ أَنْ يَرَى أَثَرَ نِعْمَتِهِ عَلَى عَبْدِهِ

2819. Al Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Affan bin Muslim menceritakan kepada kami, Hammam menceritakan kepada kami, dari Amr bin Syu'aib, dari ayahnya, dari kakeknya. Ia berkata: Rasulullah SAW bersabda, "Sesungguhnya Allah senang melihat hamba-Nya menampakkan nikmat-Nya. " Hasan shahih: Ghayah Al Maram (75).

Pada bab ini terdapat riwayat lain dari Abu Al Ahwash, dari ayahnya, Imran bin Hushain. dan Ibnu Mas'ud. Abu Isaberkata, "Hadits ini hasan. "


55. Khuf Hitam

55. Khuf Hitam

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ دَلْهَمِ بْنِ صَالِحٍ عَنْ حُجَيْرِ بْنِ عَبْدِ اللَّهِ عَنْ ابْنِ بُرَيْدَةَ عَنْ أَبِيهِ أَنَّ النَّجَاشِيَّ أَهْدَى إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خُفَّيْنِ أَسْوَدَيْنِ سَاذَجَيْنِ فَلَبِسَهُمَا ثُمَّ تَوَضَّأَ وَمَسَحَ عَلَيْهِمَا

2820. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami, dari Dalham bin Shalih, dari Hujair bin Abdullah, dari Ibnu Buraidah, dari ayahnya. Bahwasanya Raja Najasyi menghadiahkan dua buah khuf berwarna hitam tanpa warna lain kepada Nabi SAW. Beliau lalu mengenakan keduanva. Beliau berwudhu dengan membasuh keduanya. Shahih: Ibnu Majah (5449).

Abu Isa berkata, "Hadits ini hasan. Kami mengetahuinya dari hadits Dalham." Muhammad bin Rabi'ah meriwayatkannya dari Dalham.


56. Larangan Mencabut Uban

56. Larangan Mencabut Uban

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى عَنْ نَتْفِ الشَّيْبِ وَقَالَ إِنَّهُ نُورُ الْمُسْلِمِ

2821. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah menceritakan kepada kami, dari Muhammad bin Ishaq, dari Amr bin Syu'aib, dari ayahnya, dari kakeknya. Bahwasanya Nabi SAW melarang untuk mencabut uban. Beliau bersabda, "Sesunguhnya uban adalah cahaya seorang muslim. " Shahih: Al Misykah (4458) dan Ash-Shahihah (1243)

Abu Isa mengatakan, "Hadits ini hasan. Telah diriwayatkan dari Abdurrahman bin Al Harits dan lebih dari satu orang, dari Amr bin Syu'aib."


57. Orang yang Dimintai Nasihat Haruslah Orang yang Dapat Dipercaya

57. Orang yang Dimintai Nasihat Haruslah Orang yang Dapat Dipercaya

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا الْحَسَنُ بْنُ مُوسَى حَدَّثَنَا شَيْبَانُ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُسْتَشَارُ مُؤْتَمَنٌ

2822. Ahmad bin Mani' menceritakan kepada kami, Al Hasan bin Musa menceritakan kepada kami, Syaiban menceritakan kepada kami, dari Abdul Malik bin Umair, dari Abu Salamah bin Abdurrahman, dari Abu Hurairah. Dia berkata, Rasulullah SAW bersabda, "Orang yang dimintai pendapat (nasihat) haruslah orang yang dapat dipercaya." Shahih: Telah disebutkan pada hadits no. 2255.

Abu Isa berkata, "Hadits ini hasan." Telah diriwayatkan oleh lebih dari satu orang, dari Syaiban bin Abdurrahman An-Nahwi dan Syaiban, ia adalah penulis sebuah buku. Haditsnya shahih. Ia dijuluki Abu Muawiyah. Abdul Jabbar bin Al 'Ala Al Athar menceritakan kepada kami, dari Sufyan bin Uyainah. Ia berkata, Abdul Malik bin Umar berkata, aku menceritakan sebuah hadits dan aku tidak menghapusnya meski hanya satu huruf.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ دَاوُدَ بْنِ أَبِي عَبْدِ اللَّهِ عَنْ ابْنِ جُدْعَانَ عَنْ جَدَّتِهِ عَنْ أُمِّ سَلَمَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُسْتَشَارُ مُؤْتَمَنٌ

2823. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami, dari Daud bin Abu Abdullah, dari Ibnu Jud'an, dari neneknya, dari Ummu Salamah. Ia berkata: Rasulullah SAW bersabda, "Orang yang dimintai pendapat haruslah orang yang dapat dipercaya." Shahih lafazh setelahnya

Pada bab ini terdapat riwayat lain dari Ibnu Mas'ud, Abu Hurairah, dan Ibnu Umar. Abu Isa berkata, "Hadits ini gharib dari hadits Ummu Salamah."


58. Kesialan

58. Kesialan

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ وَحَمْزَةَ ابْنَيْ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِمَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الشُّؤْمُ فِي ثَلَاثَةٍ فِي الْمَرْأَةِ وَالْمَسْكَنِ وَالدَّابَّةِ

2824. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Salim dan Hamzah, keduanya putra Abdullah bin Umar, dari ayah mereka. Bahwasanya Rasulullah SAW bersabda, "Kesialan itu ada pada tiga hal: wanita,rumah, dan hewan." Shahih dengan tambahan lafazh, "Jika kesialan ada pada sesuatu", Muttafaq alaih, selain lafazh itu dianggap syadz, Ash-Shahihah (443, 799 dan 1897).

Abu Isa berkata, "Hadits ini shahih." Sebagian sahabat Az-Zuhri tidak menyebutkan di dalamnya dari Hamzah. Akan tetapi mereka mengatakan dari Salim, dari ayahnya, dari Rasulullah. Seperti inilah Ibnu Abu Umar meriwayatkan hadits ini dari Sufyan bin Uyainah, dari Az-Zuhri, dari Salim dan Hamzah, keduanya putra Abdullah bin Umar, dari ayah mereka, dari Rasulullah SAW: Said bin Abdurrahman menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Salim, dari ayahnya, dari Rasulullah SAW... dengan hadits yang sama. Namun, tidak disebutkan di dalam sanad-nya. ada Sa'id bin Abdurrahman, dari Hamzah. Riwayat dari Sa'id dinyatakan lebih shahih. Hal itu disebabkan karena Ali bin Al Madini dan Humaidi meriwayatkan dari Sufyan, dari Az-Zuhri, dari Salim, dari ayahnya. Keduanya menyebutkan dari Sufyan. Dia berkata, Az-Zuhri tidak meriwayatkan hadits ini kepada kami, kecuali dari Salim, dari Ibnu Umar. Malik meriwayatkan hadits ini dari Az-Zuhri. Dia berkata. dari Salim dan Hamzah, keduanya putra Abdullah bm Umar. dan ayah mereka. Pada bab ini terdapat riwayat lain dan Sahl bin Sa'id. Aisyah. dan Anas. Telah diriwayatkan dari Rasulullah, bahwasanya beliau bersabda, "Jika kesialan itu terdapat pada sesuatu, maka ia terdapat pada wanita, hewan, dan rumah. " Telah diriwayatkan dari Hakim bin Muawiyah, dia berkata, aku mendengar Rasulullah bersabda, "Tidak ada kesialan. Keberuntungan itu terkadang terdapat pada rumah, wanita, dan kuda. " Shahih: Ibnu Majah (1930).

Ali bin Hujr meriwayatkan seperti itu, Ismail bin Ayyasy menceritakan kepada kami, Dari Sulaiman bin Sulaim, dari Yahya bin Jabir Ath-Tha'i, dari Muawiyah bin Hakim, dari pamannya, Hakim bin Muawiyah, dari Rasulullah... dengan hadits yang sama.


59. Tidak Diperbolehkannya Dua Orang Berbisik Tanpa Mengikutsertakan Orang Ketiga

59. Tidak Diperbolehkannya Dua Orang Berbisik Tanpa Mengikutsertakan Orang Ketiga

حَدَّثَنَا هَنَّادٌ قَالَ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ قَالَ ح و حَدَّثَنِي ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ شَقِيقٍ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كُنْتُمْ ثَلَاثَةً فَلَا يَتَنَاجَى اثْنَانِ دُونَ صَاحِبِهِمَا و قَالَ سُفْيَانُ فِي حَدِيثِهِ لَا يَتَنَاجَى اثْنَانِ دُونَ الثَّالِثِ فَإِنَّ ذَلِكَ يُحْزِنُهُ

2825. Hannad menceritakan kepada kami, ia berkata: Abu Muawiyah menceritakan kepada kami, dari Al A'masy. Dia berkata (haa). Ibnu Abu Umar menceritakan kepadaku, Sufyan menceritakan kepada kami, dari Al A'masy, dari Syaqiq, dari Abdullah. Ia berkata: Rasulullah SAW bersabda, "Jika kalian sedang bertiga, maka yang dua tidak boleh berbisik dengan membiarkan kedua teman mereka —Sufyan berkata dalam haditsnya, 'Janganlah dua orang berbisik dengan meninggalkan orang yang ketiga,'— sesungguhnya hal itu dapat membuatnya sedih (menyakitkan hatinya). " Shahih: Ibnu Majah (3775); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."' Telah diriwayatkan dari Rasulullah, beliau bersabda, "Janganlah dua orang saling berbisik tanpa yang satunya. Sesungguhnya sikap seperti itu menyakitkan hati seorang mukmin. Allah tidak sukajika seorang mukmin sakit hati. " Pada bab ini terdapat riwayat lain dari Ibnu Umar, Abu Hurairah, dan Ibnu Abbas.


60. Janji

60. Janji

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى الْكُوفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ أَبِي جُحَيْفَةَ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبْيَضَ قَدْ شَابَ وَكَانَ الْحَسَنُ بْنُ عَلِيٍّ يُشْبِهُهُ وَأَمَرَ لَنَا بِثَلَاثَةَ عَشَرَ قَلُوصًا فَذَهَبْنَا نَقْبِضُهَا فَأَتَانَا مَوْتُهُ فَلَمْ يُعْطُونَا شَيْئًا فَلَمَّا قَامَ أَبُو بَكْرٍ قَالَ مَنْ كَانَتْ لَهُ عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عِدَةٌ فَلْيَجِئْ فَقُمْتُ إِلَيْهِ فَأَخْبَرْتُهُ فَأَمَرَ لَنَا بِهَا

2826. Washil bin Abdul A'la Al Kufi menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari Ismail bin Abu Khalid, dari Abu Juhaifah. Ia berkata, "Aku melihat rambut Rasulullah SAW telah putih beruban. Hasan bin Ali wajahnya mirip dengan beliau. Beliau memerintahkan kepada kami untuk membagikan tiga belas unta muda. Maka kami pun datang untuk mengambilnya. Namun, beliau wafat terlebih dahulu tanpa sempat memberikan (tiga belas unta muda itu) kepada kami. Lalu, Abu bakar berdiri, ia berkata, 'Siapa yang memiliki janji terhadap Rasulullah SAW, maka hendaklah ia datang.' Aku pun lalu mendatanginya dan memberitahukan kepadanya (sumpah Rasulullah). Abu Bakar pun lalu memerintahkan kepada kami untuk mengambilnya (tiga belas unta muda)." Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan" Marwan bin Muawiyah meriwayatkan hadits ini dengan sanad-nya, dari Abu Juhaifah. Ia berkata, "Aku pernah melihat Rasulullah, sedangkan Hasan bin Ali sedang meniru-niru beliau." Mereka tidak menambahkan hadits ini. Shahih: Muttafaq alaih

Abu Isa berkata, "Demikianlah diriwayatkan lebih dari satu orang, dari Ismail bin Khalid ... dengan hadits yang sama. Pada bab ini terdapat riwayat dari Jabir dan Abu Juhaifah. Nama aslinya adalah Wahab As-Suwal.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ حَدَّثَنَا أَبُو جُحَيْفَةَ قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَانَ الْحَسَنُ بْنُ عَلِيٍّ يُشْبِهُهُ

2827. Muhammad bin Basyar menceritakan kepada kami Yahya bin Said menceritakan kepada kami, dari Ismail bin Abu Khalid, Abu Juhaifah menceritakan kepada kami, ia berkata, "Aku melihat Nabi SAW, adapun Hasan bin Ali menyerupai beliau." Shahih: Muttafaq alaih

Abu Isa berkata, "Dan demikianlah, hadits ini tidak diriwayatkan hanya oleh satu perawi; dari Ismail bin Abu Khalid... seperti hadits ini." Dan dalam bab ini terdapat riwayat dari Jabir dan Abu Juhaifah; namanya adalah Wahab As-Sawa'i.


61. Ucapan "Tebusanmu Adalah Ayah dan Ibuku"

61. Ucapan "Tebusanmu Adalah Ayah dan Ibuku"

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ عَلِيٍّ قَالَ مَا سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَمَعَ أَبَوَيْهِ لِأَحَدٍ غَيْرَ سَعْدِ بْنِ أَبِي وَقَّاصٍ

2828. Ibrahim bin Said Al Jauhari menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Yahya bin Said, dari Said bin Al Musayyib, dari Ali. ia berkata, "Aku tidak pernah mendengar Nabi SAW mengumpulkan kedua orangtuanya (dalam ucapan) untuk seseorang selain Sa'ad bin Abu Waqash." Shahih: Ibnu Majah (130); Muttafaq alaih.

حَدَّثَنَا الْحَسَنُ بْنُ الصَّبَّاحِ الْبَزَّارُ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ جُدْعَانَ وَيَحْيَى بْنِ سَعِيدٍ سَمِعَا سَعِيدَ بْنَ الْمُسَيَّبِ يَقُولُ قَالَ عَلِيٌّ مَا جَمَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبَاهُ وَأُمَّهُ لِأَحَدٍ إِلَّا لِسَعْدِ بْنِ أَبِي وَقَّاصٍ قَالَ لَهُ يَوْمَ أُحُدٍ ارْمِ فِدَاكَ أَبِي وَأُمِّي وَقَالَ لَهُ ارْمِ أَيُّهَا الْغُلَامُ الْحَزَوَّرُ

2829. Al Hasan bin Ash-Shabbah Al Bazzar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Jud'an dan Yahya bin Sa'id. Mereka berdua mendengar Said bin Al Musayyib berkata, Ali berkata, "Rasulullah SAW tidak pemah menggabungkan ayah dan ibunya (dalam ucapan) untuk seseorang, kecuali kepada Sa'ad bin Abu Waqash." Pada perang Uhud beliau bersabda kepadanya, "Panahlah, ayah dan ibuku sebagai tebusanmu." Beliau juga bersabda kepadanya, "Panahlah wahai anak muda yang kuat. " Hadits ini munkar karena menyebutkan "Anak muda yang kuat" Mutafaq alaih, tanpa penambahan.

Pada bab ini terdapat riwayat lain dari Az-Zubair dan Jabir. Abu Isa berkata, "Hadits ini hasan shahih. Telah diriwayatkan lebih dari satu jalur periwayatan, dari Ali." Hadits ini diriwayatkan oleh lebih dari satu orang, dari Yahya bin Sa'id, dari Said bin Al Musayyab, dari Sa'ad bin Abu Waqash. Dia berkata, "Rasulullah menggabungkan kepadaku (ucapan) dengan menyebut kedua orangtuanya pada waktu perang Uhud. Beliau bersabda, "Panahlah, ayah dan ibuku menjadi tebusanmu. "

حَدَّثَنَا بِذَلِكَ قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ وَعَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ سَعِيدِ بْنِ الْمُسَيَّبِ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ قَالَ جَمَعَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبَوَيْهِ يَوْمَ أُحُدٍ

2830. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'id dan Abdul Aziz bin Muhammad menceritakan kepada kami, dari Yahya bin Sa'id, dari Sa'id bin Al Musayyab, dari Sa'ad bin Abu Waqash, ia berkata, "Rasulullah SAW menggabungkan kedua orangtuanya untukku pada waktu perang Uhud." Shahih: Al Bukhari (3725) dan Muslim.

Hadits ini hasan shahih, kedua hadits tersebut shahih.


62. Ucapan "Wahai Anakku"

62. Ucapan "Wahai Anakku"

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا أَبُو عَوَانَةَ حَدَّثَنَا أَبُو عُثْمَانَ شَيْخٌ لَهُ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهُ يَا بُنَيَّ

2831. Muhammad bin Abdul Malik bin Abu Asy-Syawarib, Abu Awanah menceritakan kepada kami, Abu Utsman —syaikhnya— menceritakan kepada kami, dari Anas bahwasanya Nabi SAW berkata kepadanya, "Wahai anakku." Shahih: Ash-Shahihah (2957); Muslim.

Pada bab ini terdapat riwayat lain dari Al Mughirah dan Umar bin Abu Salamah. Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur periwayatan ini." Telah diriwayatkan pula pada selain satu jalur periwayatan ini, dari Anas. Abu Utsman adalah seorang syeikh yang tsiqah (terpercaya). Ia adalah Al Ja'ad bin Utsman. Ada yang mengatakan ia adalah Ibnu Dinar, dari kota Bashrah. Yunus bin Ubaid dan Syu'bah, sertel lebih dari satu orang telah meriwayatkan darinya.


63. Mempercepat dalam Memberikan Nama Kepada Anak yang Baru Lahir

63. Mempercepat dalam Memberikan Nama Kepada Anak yang Baru Lahir

حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ سَعْدِ بْنِ إِبْرَاهِيمَ بْنِ سَعْدِ بْنِ إِبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ حَدَّثَنِي عَمِّي يَعْقُوبُ بْنُ إِبَرَاهِيمَ حَدَّثَنَا شَرِيكٌ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَ بِتَسْمِيَةِ الْمَوْلُودِ يَوْمَ سَابِعِهِ وَوَضْعِ الْأَذَى عَنْهُ وَالْعَقِّ

2832. Ubaidullah bin Sa'ad bin Ibrahim bin Sa'ad bin Ibrahim bin Abdurrahman bin Auf. Pamanku, Ya'qub bin Ibrahim menceritakan kepadaku, Syarik menceritakan kepada kami, dari Muhammad bin Ishaq, dari Amr bin Syu'aib, dari ayahnya, dari kakeknya bahwasanya Nabi SAW pemah memerintahkan untuk memberikan nama kepada anak pada hari ketujuh (kelahirannya), menghilangkan sesuatu yang menyakitkannya (mencukur rambut), dan melakukan akikah. Hasan: Al lrwa' (4/399-400 - tahqiq kedua).

Abu Isa berkata, "Hadits ini hasan gharib."


64. Nama-nama yang Disukai

64. Nama-nama yang Disukai

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ الْأَسْوَدِ أَبُو عَمْرٍو الْوَرَّاقُ الْبَصْرِيُّ حَدَّثَنَا مُعَمَّرُ بْنُ سُلَيْمَانَ الرَّقِّيُّ عَنْ عَلِيِّ بْنِ صَالِحٍ الْمَكِّيِّ عَنْ عَبْدِ اللَّهِ بْنِ عُثْمَانَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَحَبُّ الْأَسْمَاءِ إِلَى اللَّهِ عَزَّ وَجَلَّ عَبْدُ اللَّهِ وَعَبْدُ الرَّحْمَنِ

2833. Abdurrahman bin Al Aswad Abu Amr Al Warraq Al Bashri menceritakan kepada kami, Muammar bin Sulaiman Ar-Riqqi menceritakan kepada kami, dari Ali bin Shalih Al Makki, dari Abdullah bin Utsman, dari Nafi', dari Ibnu Umar, dari Nabi SAW. Beliau bersabda, "Nama yang paling Allah cintai adalah Abdullah dan Abdurrahman. " Shahih: Ibnu Majah (3728); Muslim.

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini."

حَدَّثَنَا عُقْبَةُ بْنُ مُكْرَمٍ الْعَمِّيُّ الْبَصْرِيُّ حَدَّثَنَا أَبُو عَاصِمٍ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ الْعُمَرِيِّ عَنْ نَافِعٍ عَنْ ابْن عُمَرَ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَحَبَّ الْأَسْمَاءِ إِلَى اللَّهِ عَبْدُ اللَّهِ وَعَبْدُ الرَّحْمَنِ

2834. Uqbah bin Makram Al 'Ammi Al Bashri menceritakan kepada kami, Abu Ashim menceritakan kepada kami, dari Abdullah bin Umar Al Umari, dari Nafi', dari Ibnu Umar, dia berkata, Nabi SAW bersabda, "Sesungguhnya nama yang paling Allah cintai adalah Abdullah dan Abdurrahman." Shahih: Lihat hadits sebelumnya.

Hadits ini gharib dari jalur periwayatan ini.


65. Nama-nama yang Tidak Disukai

65. Nama-nama yang Tidak Disukai

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَأَنْهَيَنَّ أَنْ يُسَمَّى رَافِعٌ وَبَرَكَةُ وَيَسَارٌ

2835. Muhammad bin Basyar menceritakan kepada kami, Abu Ahmad menceritakan kepada kami, Sufyan, dari Abu Az-Zubair, dari Jabir, dari Umar bin Khaththab. Ia berkata, Rasulullah SAW bersabda, "Sungguh aku akan melarang anak diberikan nama: Rafi', Barakah, dan Yasar." Shahih: Ibnu Majah (3829); Muslim.

Abu Isa berkata, "Hadits ini gharib." Seperti inilah Abu Ahmad meriwayatkan hadits ini, dari Sufyan, dari Abu Az-Zubair, dari Jabir, dari Umar. Yang lainnya meriwayatkan dari Sufyan, dari Abu Az-Zubair, dari Jabir, dari Rasulullah. Abu Ahmad adalah orang yang tsiqah dan baik hafalannva. Pendapat yang masyhur di antara orang-orang adalah bahwa hadits ini berasal dari Jabir, dan Rasulullah. Di dalamnya tidak terdapat riwayat dari Umar.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ مَنْصُورٍ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ الرَّبِيعِ بْنِ عُمَيْلَةَ الْفَزَارِيِّ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تُسَمِّ غُلَامَكَ رَبَاحٌ وَلَا أَفْلَحُ وَلَا يَسَارٌ وَلَا نَجِيحٌ يُقَالُ أَثَمَّ هُوَ فَيُقَالُ لَا

2836. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, dari Syu'bah, dari Manshur, dari Hilal bin Yisaf, dari Ar-Rabi' bin Umailah Al Fazari, dari Samurah bin Jundab. Bahwasanya Rasulullah SAW bersabda, "Janganlah memberikan anak-anakmu dengan nama: Rabah, Aflah, Yasar, Najih." Lalu, ada orang yang bertanya, "Apakah itu berdosa?" Dijawab, "Tidak." Shahih: Ibnu Majah (3630); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ مَيْمُونٍ الْمَكِّيُّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَخْنَعُ اسْمٍ عِنْدَ اللَّهِ يَوْمَ الْقِيَامَةِ رَجُلٌ تَسَمَّى بِمَلِكِ الْأَمْلَاكِ

2837. Muhammad bin Maimun Al Makki menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, Nabi SAW menyampaikan kepadanya. Beliau bersabda, "Nama yang paling hina di sisi Allah pada hari kiamat adalah seseorang yang memiliki nama 'Malakul Amlak'. " Shahih: Ash-Shahihah (914); Mutafaq alaih

Sufyan berkata, "Syahan Syah. "Hadits ini' hasan shahih.


66. Perubahan Nama

66. Perubahan Nama

حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ وَأَبُو بَكْرٍ مُحَمَّدُ بْنُ بَشَّارٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ غَيَّرَ اسْمَ عَاصِيَةَ وَقَالَ أَنْتِ جَمِيلَةُ

2838. Ya'qub bin Ibrahim Ad-Dauraqi, Abu Bakar bin Muhammad bin Basyar, dan lebih dari satu orang menceritakan kepada kami. Mereka berkata, Yahya bin Sa'id Al Qaththan menceritakan kepada kami, dari Ubaidullah bin Umar, dari Nafi', dari Ibnu Umar bahwasanya Nabi SAW pernah merubah nama Ashiyah. Beliau berkata, "Namamu adalah Jamilah." Shahih: Ibnu Majah (3733); Muslim.

Abu Isa berkata, "Hadits ini hasan gharib. Yahya bin Sa'id Al Qaththan men-sanad-kaxmya dari Ubaidullah, dari Nafi', dari Ibnu Umar. Sebagian dari mereka meriwayatkan hadits ini dari Ubaidullah, dari Nafi', bahwasanya Umar ... secara mursal. Pada bab ini terdapat riwayat lain dari Abdurrahman bin Auf, Abdullah bin Salam, Abdullah bin Muthi', Aisyah, Al Hakam bin Said, Muslim, Usamah bin Akhdari, Syuraih bin Hani' dari ayahnya, Khaitsamah bin Abdurrahman, dari ayahnya.

حَدَّثَنَا أَبُو بَكْرِ بْنُ نَافِعٍ الْبَصْرِيُّ حَدَّثَنَا عُمَرُ بْنُ عَلِيٍّ الْمُقَدَّمِيُّ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُغَيِّرُ الِاسْمَ الْقَبِيحَ

2839. Abu Bakar bin Nafi' Al Bashri menceritakan kepada kami, Umar bin Ali Al Muqaddami menceritakan kepada kami, dari Hisyam bin Urwah, dari ayahnya, dari Aisyah bahwasanya Nabi SAW pernah merubah nama yang buruk. Shahih: Ash-Shahihah (207 dan 208).

Abu Bakar berkata, "Mungkin Umar bin Ali berkata dalam hadits ini: Hisyam bin Urwah dari ayahnya, dari Rasululah secara mursal. Di dalamnya tidak disebutkan dari Aisyah."


67. Nama Rasulullah

67. Nama Rasulullah

حَدَّثَنَا سَعِيدُ بْنُ عَبْدِ الرَّحْمَنِ الْمَخْزُومِيُّ حَدَّثَنَا سُفْيَانُ عَنْ الزُّهْرِيِّ عَنْ مُحَمَّدِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِي أَسْمَاءً أَنَا مُحَمَّدٌ وَأَنَا أَحْمَدُ وَأَنَا الْمَاحِي الَّذِي يَمْحُو اللَّهُ بِيَ الْكُفْرَ وَأَنَا الْحَاشِرُ الَّذِي يُحْشَرُ النَّاسُ عَلَى قَدَمِي وَأَنَا الْعَاقِبُ الَّذِي لَيْسَ بَعْدِي نَبِيٌّ

2840. Sa'id bin Abdurrahman Al Makhzumi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Az-Zuhri, dari Muhammad bin Jubair bin Muth'im, dari ayahnya, ia berkata, Rasulullah SAW bersabda, "Aku memiliki beberapa nama: aku adalah Muhammad, aku adalah Ahmad, aku adalah Al Mahi di mana Allah menghapuskan kekufuran melalui diriku, aku adalah Al Hasyir di mana manusia dikumpulkan di bawah komandoku, dan aku adalah Al Aqib di mana tidak ada seorang nabipun setelah diriku. " Shahih: Mukhtashar Asy-Syama'il (315) dan Ar-Raudh An-Nadhir (1/340).

Pada bab ini terdapat riwayat lain dari Hudzaifah. Abu Isa berkata, "Hadits ini hasan shahih."


68. Makruhnya Menggabungkan Nama Rasulullah dengan Gelar Beliau

68. Makruhnya Menggabungkan Nama Rasulullah dengan Gelar Beliau

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَهَى أَنْ يَجْمَعَ أَحَدٌ بَيْنَ اسْمِهِ وَكُنْيَتِهِ وَيُسَمِّيَ مُحَمَّدًا أَبَا الْقَاسِمِ

2841. Qutaibah menceritakan kepada kami, Al-Laits mencentakan kepada kami, dari Ibnu Ajlan, dari ayahnya, dari Abu Hurairah. Bahwasanya Nabi SAW pernah melarang seseorang menggabungkan namanya dengan gelar beliau, yaitu dengan menamakan 'Muhammad Abul Qasim'. Hasan shahih: Al Misykah (4769 - tahqiq kedua] dan Ash-Shahihah (2946).

Pada bab ini terdapat riwayat lain dari Jabir. Abu Isa berkata, "Hadits ini hasan shahih." Sebagian ulama tidak suka jika ada seseorang yang menggabungkan antara nama Rasulullah dengan julukan beliau. Namun, sebagian dari mereka ada yang melakukan hal itu. Diriwayatkan dari Rasulullah, bahwasanya beliau mendengar ada seseorang di pasar memanggil "Wahai Abu Qasim!" Rasulullah pun menengok. Orang itu berkata, "Yang aku maksud bukan engkau." Rasulullah bersabda, "Janganlah kalian memberi julukan dengan gelarku (julukanku)." Al Hasan bin Ali Al Khallal menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, dari Humaid, dari Anas, dari Rasulullah ... dengan hadits yang sama. Hadits ini menunjukkan beliau tidak suka seseorang dijuluki dengan 'Abul Qasim'.

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ الْحُسَيْنِ بْنِ وَاقِدٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا سَمَّيْتُمْ بِي فَلَا تَكْتَنُوا بِي

2842. Al Husain bin Huraits menceritakan kepada kami, Al Fadhl bin Musa menceritakan kepada kami, dari Al Husain bin Waqid, dari Abu Az-Zubair, dari Jabir, ia berkata, Rasulullah SAW bersabda, "Jika kalian memberi nama dengan namaku maka janganlah memberi julukan dengan gelar (jukukan)ku. " Shahih: Ibnu Majah (3736); Muttafaq alaih.

Abu Isa berkata. "Hadits ini hasan gharib dari jalur periwayatan ini."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْقَطَّانُ حَدَّثَنَا فِطْرُ بْنُ خَلِيفَةَ حَدَّثَنِي مُنْذِرٌ وَهُوَ الثَّوْرِيُّ عَنْ مُحَمَّدِ ابْنِ الْحَنَفِيَّةِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّهُ قَالَ يَا رَسُولَ اللَّهِ أَرَأَيْتَ إِنْ وُلِدَ لِي بَعْدَكَ أُسَمِّيهِ مُحَمَّدًا وَأُكَنِّيهِ بِكُنْيَتِكَ قَالَ نَعَمْ قَالَ فَكَانَتْ رُخْصَةً لِي

2843. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Said Al Qaththan menceritakan kepada kami, Fithr bin Khalifah menceritakan kepada kami, Mundzir —dia adalah Ats-Tsauri— menceritakan kepadaku, dari Muhammad Al Hanafiyyah, dari Ali bin Abu Thalib, ia berkata, "Wahai Rasulullah, bagaimana pendapat engkau jika sepeninggalmu nanti aku dikaruniai seorang anak, bolehkan aku menamakannya dengan nama Muhammad dan memberi julukan kepadanya seperti julukanmu?" Beliau menjawab "Ya. " Shahih: Mukhtashar Tuhfat Al Wadud, Takhrij Al Misykah (4111 -tahqiq kedua).

Hadits ini hasan shahih.


69. Di Antara Syair Terdapat Hikmah

69. Di Antara Syair Terdapat Hikmah

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا يَحْيَى بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي غَنِيَّةَ حَدَّثَنِي أَبِي عَنْ عَاصِمٍ عَنْ زِرٍّ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مِنْ الشِّعْرِ حِكْمَةً

2844. Abu Said Al Asyaj menceritakan kepada kami, Yahya bin Abdul Malik bin Abu Ghaniyyah menceritakan kepada kami. ayahku mencentakan kepadaku. dari Ashim. dari Abdullah. la berkata, Rasulullah SAW bersabda, "Sesungguhnya sebagian syair itu ada hihnah. " Hasan shahih: Muttafaq alaih, Ubay bin Ka'ab.

Abu Isa berkata, "Hadits ini gharib dari jalur periwayatan seperti ini. Abu Sa'id Al Asyaj me-marfu-kannya dari Ibnu Abu Ghaniyyah." Yang lainnya meriwayatkan hadits ini dari Ibnu Abu Ghaniyah secara mauquf. Hadits ini telah diriwayatkan berbeda dengan jalur periwayatan ini, dari Abdullah bin Mas'ud, dari Rasulullah. Pada bab ini terdapat riwayat lain dari Ubay bin Ka'ab, Ibnu Abbas, Aisyah, Buraidah, Katsir bin Abdullah, dari ayahnya, dari kakeknya.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مِنْ الشِّعْرِ حِكَمًا

2845. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Simak bin Harb, dari Ikrimah, dari Ibnu Abbas, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya sebagian dari syair terdapat banyak hikmah. " Hasan shahih: Ibnu Majah (3756).

Abu Isa berkata, "Hadits ini hasan shahih."


70. Mendendangkan Syair

70. Mendendangkan Syair

حَدَّثَنَا إِسْمَعِيلُ بْنُ مُوسَى الْفَزَارِيُّ وَعَلِيُّ بْنُ حُجْرٍ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا ابْنُ أَبِي الزِّنَادِ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَضَعُ لِحَسَّانَ مِنْبَرًا فِي الْمَسْجِدِ يَقُومُ عَلَيْهِ قَائِمًا يُفَاخِرُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْ قَالَ يُنَافِحُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَيَقُولُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ يُؤَيِّدُ حَسَّانَ بِرُوحِ الْقُدُسِ مَا يُفَاخِرُ أَوْ يُنَافِحُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2846. Ismail bin Musa Al Fazari dan Ali bin Hujr menceritakan kepada kami dengan makna yang sama. Mereka berdua berkata: Ibnu Abu Az-Zinnad menceritakan kepada kami, dari Hisyam bin Urwah, dari ayahnya, dari Aisyah. Ia berkata, "Rasulullah SAW meletakkan sebuah mimbar di dalam masjid untuk Hassan agar ia dapat berdiri tegak di atasnya untuk mengagungkan (membanggakan) Rasulullah —atau untuk melindungi Rasulullah SAW (dari kaum musyrikin)—." Rasulullah bersabda, "Sesungguhnya Allah menolong Hassan dengan Jibril atas apa yang ia banggakan —atau lindungi— terhadap diri Rasulullah." Hasan: Ash-Shahihah (1657).

Ismail bin Musa dan Ali bin Hujr menceritakan kepada kami. Mereka berdua berkata, Ibnu Abi Az-Zannad menceritakan kepada kami, dari ayahnya, dari Urwah, dari Aisyah, dari Rasulullah ... dengan hadits yang sama. Pada bab ini terdapat riwayat lain dari Abu Hurairah dan Al Barra. Abu Isa berkata, "Hadits ini hasan shahih gharib. Hadits ini adalah hadits Ibnu Abu Az-Zannad."

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا جَعْفَرُ بْنُ سُلَيْمَانَ حَدَّثَنَا ثَابِتٌ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَ مَكَّةَ فِي عُمْرَةِ الْقَضَاءِ وَعَبْدُ اللَّهِ بْنُ رَوَاحَةَ بَيْنَ يَدَيْهِ يَمْشِي وَهُوَ يَقُولُ

خَلُّوا بَنِي الْكُفَّارِ عَنْ سَبِيلِهِ

الْيَوْمَ نَضْرِبْكُمْ عَلَى تَنْزِيلِهِ

ضَرْبًا يُزِيلُ الْهَامَ عَنْ مَقِيلِهِ

وَيُذْهِلُ الْخَلِيلَ عَنْ خَلِيلِهِ

فَقَالَ لَهُ عُمَرُ يَا ابْنَ رَوَاحَةَ بَيْنَ يَدَيْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَفِي حَرَمِ اللَّهِ تَقُولُ الشِّعْرَ فَقَالَ لَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَلِّ عَنْهُ يَا عُمَرُ فَلَهِيَ أَسْرَعُ فِيهِمْ مِنْ نَضْحِ النَّبْلِ

2847. Ishaq bin Manshur menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami, Ja'far bin Sulaiman mengabarkan kepada kami, Tsabit menceritakan kepada kami, dari Anas bahwasanya Nabi SAW memasuki kota Makkah untuk melaksanakan Umrah Qadha. Sedangkan Abdullah bin Rawahah berjalan di dekatnya. Ia berkata:

Menyingkirlah wahai orang-orang kafir dari jalan Rasulullah

Hari ini kami akan menyerang kalian dengan hukum yang diturunkan

Pukulan yang dapat memisahkan kepala dari tempatnya

Memisahkan sang kekasih dari kekasihnya

Umar lalu berkata kepadanya, "Wahai Ibnu Rawahah, kamu berani mengumandangkan syair di hadapan Rasulullah SAW dan di hadapan rumah Allah?" Rasulullah SAW lalu bersabda kepadanya, "Biarkanlah ia wahai Umar, syair itu lebih cepat (menusuk) daripada anak panah bagi orang kafir. " Shahih: Mukhtashar Asy-Syama'il (210).

Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur periwayatan ini." Abdurrazaq telah meriwayatkan hadits ini dari Ma'mar, dari Az-Zuhri, dari Anas... dengan hadits yang sama. Diriwayatkan pada hadits lain bahwasanya Rasulullah memasuki kota Makkah untuk melaksanakan Umrah qadha, sedangkan Ka'ab bin Malik berada bersamanya. Hadits ini lebih shahih menurut sebagian ahli hadits, karena Abdullah bin Rawahah dibunuh pada peperangan Mu'tah. Sedangkan Umrah qadha dilakukan setelah itu.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ الْمِقْدَامِ بْنِ شُرَيْحٍ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَ قِيلَ لَهَا هَلْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَمَثَّلُ بِشَيْءٍ مِنْ الشِّعْرِ قَالَتْ كَانَ يَتَمَثَّلُ بِشِعْرِ ابْنِ رَوَاحَةَ وَيَتَمَثَّلُ وَيَقُولُ وَيَأْتِيكَ بِالْأَخْبَارِ مَنْ لَمْ تُزَوِّدِ

2848. Ali bin Hujr mencentakan kepada kami, Syarik mengabarkan kepada kami, dari Al Miqdam bin Syuraih. dari ayahnya. dari Aisyah, ia berkata, "Ia pernah ditanya, "Apakah Nabi SAW pemah bersyair?'" la menjawab, "Beliau pemah membaca syair Ibnu Rawahah. Beliau berkata, 'Dan, akan datang seseorang membawa berita yang tidak kamu bekali'." Shahih: Ash-Shahihah (2057).

Pada bab ini terdapat nwayat lain dan Ibnu Abbas. Abu Isa berkata, "Hadits ini hasan shahih.'"

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَريكٌ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَشْعَرُ كَلِمَةٍ تَكَلَّمَتْ بِهَا الْعَرَبُ كَلِمَةُ لَبِيدٍ أَلَا كُلُّ شَيْءٍ مَا خَلَا اللَّهَ بَاطِلُ

2849. Ali bin Hujr menceritakan kepada kami, Syarik mengabarkan kepada kami, dari Abdul Malik bin Umair, dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW. Beliau bersabda, "Syair yang paling baik adalah yang diucapkan oleh orang Arab, yaitu ucapan Labid, 'Ingat, segala sesuatu selain Allah adalah batil'. " Shahih dengan lafahz 'Aku mempercayai': Mukhtashar Asy-Syamail (207) dan Fiqh As-Sirah (27); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih." Ats-Tsauri dan yang lainnya meriwayatkan hadits ini dari Abdul Malik bin Umair.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا شَرِيكٌ عَنْ سِمَاكٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ جَالَسْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَكْثَرَ مِنْ مِائَةِ مَرَّةٍ فَكَانَ أَصْحَابُهُ يَتَنَاشَدُونَ الشِّعْرَ وَيَتَذَاكَرُونَ أَشْيَاءَ مِنْ أَمْرِ الْجَاهِلِيَّةِ وَهُوَ سَاكِتٌ فَرُبَّمَا تَبَسَّمَ مَعَهُمْ

2850. Ali bin Hujr mencentakan kepada kami. Syank mengabarkan kepada kami. dan Simak, dari Jabir bin Samurah, ia berkata, "Aku duduk bersama Nabi SAW lebih dari seratus kali. Para sahabat beliau saling membaca syair dan menyebut-nyebut kejadian di masa jahiliyah. Sedangkan Rasulullah hanya diam, meski kadang beliau tersenyum bersama mereka." Shahih: Mukhtashar Asy-Syamail (211).

Abu Isa berkata, "Hadits ini hasan shahih." Zuhair meriwayatkan hadits ini juga dari Simak.


71. Lebih Baik Perut Terisi Nanah daripada Terisi Ucapan Syair

71. Lebih Baik Perut Terisi Nanah daripada Terisi Ucapan Syair

حَدَّثَنَا عِيسَى بْنُ عُثْمَانَ بْنِ عِيسَى الرَّمْلِيُّ حَدَّثَنَا عَمِّي يَحْيَى بْنُ عِيسَى عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَأَنْ يَمْتَلِئَ جَوْفُ أَحَدِكُمْ قَيْحًا يَرِيَهُ خَيْرٌ لَهُ مِنْ أَنْ يَمْتَلِئَ شِعْرًا

2851. Isa bin Utsman bin Isa Ar-Ramli menceritakan kepada kami, pamanku, Yahya bin Isa menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Perut salah seorang dari kalian lebih baik terisi nanah daripada terisi dengan syair (yang sesat). " Shahih: Dengan referensi yang sama.

Pada bab ini terdapat riwayat lain dari Sa'ad, Abu Said, Ibnu Umar, dan Abu Ad-Darda'. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ شُعْبَةَ عَنْ قَتَادَةَ عَنْ يُونُسَ بْنِ جُبَيْرٍ عَنْ مُحَمَّدِ بْنِ سَعْدِ بْنِ أَبِي وَقَاصٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَأَنْ يَمْتَلِئَ جَوْفُ أَحَدِكُمْ قَيْحًا خَيْرٌ لَهُ مِنْ أَنْ يَمْتَلِئَ شِعْرًا

2852. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id mengabarkan kepada kami, dari Syu'bah, dari Qatadah, dari Yunus bin Jubair, dari Muhammad bin Sa'ad bin Abi Waqash, dari ayahnya, ia berkata, Rasulullah SAW bersabda, "Memenuhi perut salah seorang dari kalian dengan nanah lebih baik baginya daripada memenuhinya dengan syair (yang sesat). " Shahih: Ibnu Majah (3759); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."


72. Kefashihan (Al Fashahah) dan Kejelasan (AI Bayan)

72. Kefashihan (Al Fashahah) dan Kejelasan (AI Bayan)

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا عُمَرُ بْنُ عَلِيٍّ الْمُقَدَّمِيُّ حَدَّثَنَا نَافِعُ بْنُ عُمَرَ الْجُمَحِيُّ عَنْ بِشْرِ بْنِ عَاصِمٍ سَمِعَهُ يُحَدِّثُ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ يَبْغَضُ الْبَلِيغَ مِنْ الرِّجَالِ الَّذِي يَتَخَلَّلُ بِلِسَانِهِ كَمَا تَتَخَلَّلُ الْبَقَرَةُ

2853. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Umar bin Ali Al Muqaddami menceritakan kepada kami, Nafi' bin Umar Al Jumahi menceritakan kepada kami, dari Bisyr bin Ashim, ia mendengar Nafi' menceritakan hadits dari ayahnya, dari Abdullah bin Amr bahwasanya Rasulullah SAW bersabda, "Sesungguhnya Allah marah terhadap laki-laki yang pandai menyusun kata indah yang mempermainkan lisannya, seperti sapi yang memain-mainkan lisannya." Shahih: AshShahihah (787).

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini." Pada bab ini terdapat riwayat lain dari Sa'ad.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ وَهْبٍ عَنْ عَبْدِ الْجَبَّارِ بْنِ عُمَرَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرٍ قَالَ نَهَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يَنَامَ الرَّجُلُ عَلَى سَطْحٍ لَيْسَ بِمَحْجُورٍ عَلَيْهِ

2854. Ishaq bin Musa Al Anshari menceritakan kepada kami, Abdullah bin Wahab menceritakan kepada kami, dari Abdul Jabbar bin Umar, dari Muhammad bin Al Munkadir, dari Jabir, ia berkata, "Rasulullah SAW melarang seseorang tidur di atas rumah tanpa ditutupi." Shahih: Ash-Shahihah (826).

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahui berasal dari hadits Muhammad bin Al Munkadir, dari Jabir selain dari jalurperiwayatan ini." Abdul Jabbar bin Umar Al Aili dianggap lemah.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَخَوَّلُنَا بِالْمَوْعِظَةِ فِي الْأَيَّامِ مَخَافَةَ السَّآمَةِ عَلَيْنَا

2855. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Al A'masy, dari Abu Wail, dari Abdullah, ia berkata, "Rasulullah SAW tidak memberi nasihat kepada kami selama beberapa hari, karena khawatir kami merasa bosan." Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Basyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Al A'masy. Syaqiq bin Salamah menceritakan kepadaku, dari Abdullah bin Mas'ud ... dengan hadits yang sama.


73. Bab

73. Bab

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ حَدَّثَنَا ابْنُ فُضَيْلٍ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ قَالَ سُئِلَتْ عَائِشَةُ وَأُمُّ سَلَمَةَ أَيُّ الْعَمَلِ كَانَ أَحَبَّ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتَا مَا دِيمَ عَلَيْهِ وَإِنْ قَلَّ

2856. Abu Hisyam Ar-Rifa'i menceritakan kepada kami, Ibnu Fudhail menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, ia berkata, "Aisyah dan Ummu Salamah pernah ditanya, 'Amal perbuatan apa yang paling dicintai Rasulullah SAW?' Mereka menjawab, 'Amal perbuatan yang dilakukan terus menerus meski hanya sedikit'." Shahih: Al Bukhari (1132) dan Muslim (2/167) dengan hadits yang sama tanpa lafazh 'meski sedikit', Aisyah, Hadits keduanya secara keseluruhan berasal dari Aisyah, dari sabda Rasulullah diriwayatkan dalam Shahih Abu Daud (1238).

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini." Telah diriwayatkan dari Hisyam bin Urwah, dari ayahnya, dari Aisyah. Dia berkata, "Amal perbuatan yang paling dicintai Rasulullah adalah yang beliau biasa melakukannya."


74. Bab

74. Bab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ كَثِيرِ بْنِ شِنْظِيرٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَمِّرُوا الْآنِيَةَ وَأَوْكِئُوا الْأَسْقِيَةَ وَأَجِيفُوا الْأَبْوَابَ وَأَطْفِئُوا الْمَصَابِيحَ فَإِنَّ الْفُوَيْسِقَةَ رُبَّمَا جَرَّتْ الْفَتِيلَةَ فَأَحْرَقَتْ أَهْلَ الْبَيْتِ

2857. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Katsir bin Syinzhir, dari Atha' bin Abu Rabah, dari Jabir, ia berkata, Rasulullah SAW bersabda, "Tutupilah bejana-bejana, ikatlah tempat-tempat air minum. kuncilah pintu-pintu, dan padamkanlah lampu-lampu. Karena, nkus-tikus mungkin lari menendang sumbu dan membakar penghuni rumah. " Shahih: Telah disebutkan (1743); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih." Hadits ini telah diriwayatkan berbeda dari jalur periwayatan ini, dari Jabir, dari Rasulullah.


75. Bab

75. Bab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا سَافَرْتُمْ فِي الْخِصْبِ فَأَعْطُوا الْإِبِلَ حَظَّهَا مِنْ الْأَرْضِ وَإِذَا سَافَرْتُمْ فِي السَّنَةِ فَبَادِرُوا بِهَا نِقْيَهَا وَإِذَا عَرَّسْتُمْ فَاجْتَنِبُوا الطَّرِيقَ فَإِنَّهَا طُرُقُ الدَّوَابِّ وَمَأْوَى الْهَوَامِّ بِاللَّيْلِ

2858. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, bahwasanya Rasulullah SAW bersabda, "Jika kalian pergi ke tanah yang subur, maka berikanlah unta bagiannya berupa rerumputan di tanah. Jika kalian pergi ke tanah yang tandus, maka percepatlah langkahmu. Jika kalian berjalan di malam hari, maka waspadailah jalanan, karena itu bisa jadi jalanan hewan dan tempat berlindungnya hewan-hewan berbisa di malam hari. " Shahih: Ash-Shahihah (1357); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih"

Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah menceritakan kepada kami, dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, dari Rasulullah ... dengan hadits yang sama secara makna. Shahih: Muttafaq alaih

Hadits ini hasan shahih. Pada bab ini terdapat riwayat lain dari Jabir dan Anas.


76. Perumpamaan yang Diberikan Allah Bagi Para Hamba-Nya

76. Perumpamaan yang Diberikan Allah Bagi Para Hamba-Nya

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ السَّعْدِيُّ حَدَّثَنَا بَقِيَّةُ بْنُ الْوَلِيدِ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ النَّوَّاسِ بْنِ سَمْعَانَ الْكِلَابِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ ضَرَبَ مَثَلًا صِرَاطًا مُسْتَقِيمًا عَلَى كَنَفَيْ الصِّرَاطِ زُورَانِ لَهُمَا أَبْوَابٌ مُفَتَّحَةٌ عَلَى الْأَبْوَابِ سُتُورٌ وَدَاعٍ يَدْعُو عَلَى رَأْسِ الصِّرَاطِ وَدَاعٍ يَدْعُو فَوْقَهُ { وَاللَّهُ يَدْعُوا إِلَى دَارِ السَّلَامِ وَيَهْدِي مَنْ يَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ } وَالْأَبْوَابُ الَّتِي عَلَى كَنَفَيْ الصِّرَاطِ حُدُودُ اللَّهِ فَلَا يَقَعُ أَحَدٌ فِي حُدُودِ اللَّهِ حَتَّى يُكْشَفَ السِّتْرُ وَالَّذِي يَدْعُو مِنْ فَوْقِهِ وَاعِظُ رَبِّهِ

2859. Ali bin Hujr As-Sa'di menceritakan kepada kami, Baqiyah bin Al Walid menceritakan kepada kami, dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Jubair bin Nufair, dari An-Nuwas bin Sam'an Al Kilabi, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya Allah telah membuat perumpamaan berupa garis (jalan) yang lurus. Pada dua tepijalan terdapat dua dinding. Pada kedua dinding itu terdapat pintu-pintu yang terbuka. Pada pintu-pintu itu terdapat tabir. Ada penyeru yang menyerukan di awal jalan. Selain itu, ada seorang penyeru yang menyeru di atas jalan itu (seraya berkata), 'Allah menyeru manusia untuk menuju Darussalam (surga) dan memberikan petunjuk kepada orang-orang yang dikehendaki-Nya menuju jalan yang lurus.' Pintu-pintu yang terdapat pada dua tepijalan itu adalah batas-batas (larangan) Allah. Maka, jangan ada seorang pun yang terjerumus pada larangan Allah itu hingga tabirnya tersingkap. Sedangkan penyeru yang ada di atasjalan itu adalah pemberi nasihat —dari— Tuhannya. " Shahih: Al Misykah (191 dan 192).

Abu Isa berkata, "Hadits ini hasan gharib.'" Dia berkata, aku mendengar Abdullah bin Abdurrahman berkata, aku mendengar Zakaria bin Adi berkata, Abu Ishaq Al Fazari berkata. ambillah hadits-hadits dari yang kalian dapatkan dari orang-orang terpercaya (tsiqat), akan tetapi janganlah mengambil dari Ismail bin Ayyasy, sebab ia tidak menyusahkan hadits dari orang-orang terpercaya (tsiqat) dan yang tidak tsiqat.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ أَبِي عَدِيٍّ عَنْ جَعْفَرِ بْنِ مَيْمُونٍ عَنْ أَبِي تَمِيمَةَ الْهُجَيْمِيِّ عَنْ أَبِي عُثْمَانَ عَنْ ابْنِ مَسْعُودٍ قَالَ صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعِشَاءَ ثُمَّ انْصَرَفَ فَأَخَذَ بِيَدِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ حَتَّى خَرَجَ بِهِ إِلَى بَطْحَاءِ مَكَّةَ فَأَجْلَسَهُ ثُمَّ خَطَّ عَلَيْهِ خَطًّا ثُمَّ قَالَ لَا تَبْرَحَنَّ خَطَّكَ فَإِنَّهُ سَيَنْتَهِي إِلَيْكَ رِجَالٌ فَلَا تُكَلِّمْهُمْ فَإِنَّهُمْ لَا يُكَلِّمُونَكَ قَالَ ثُمَّ مَضَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَيْثُ أَرَادَ فَبَيْنَا أَنَا جَالِسٌ فِي خَطِّي إِذْ أَتَانِي رِجَالٌ كَأَنَّهُمْ الزُّطُّ أَشْعَارُهُمْ وَأَجْسَامُهُمْ لَا أَرَى عَوْرَةً وَلَا أَرَى قِشْرًا وَيَنْتَهُونَ إِلَيَّ وَلَا يُجَاوِزُونَ الْخَطَّ ثُمَّ يَصْدُرُونَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى إِذَا كَانَ مِنْ آخِرِ اللَّيْلِ لَكِنْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدْ جَاءَنِي وَأَنَا جَالِسٌ فَقَالَ لَقَدْ أَرَانِي مُنْذُ اللَّيْلَةَ ثُمَّ دَخَلَ عَلَيَّ فِي خَطِّي فَتَوَسَّدَ فَخِذِي فَرَقَدَ وَكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رَقَدَ نَفَخَ فَبَيْنَا أَنَا قَاعِدٌ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُتَوَسِّدٌ فَخِذِي إِذَا أَنَا بِرِجَالٍ عَلَيْهِمْ ثِيَابٌ بِيضٌ اللَّهُ أَعْلَمُ مَا بِهِمْ مِنْ الْجَمَالِ فَانْتَهَوْا إِلَيَّ فَجَلَسَ طَائِفَةٌ مِنْهُمْ عِنْدَ رَأْسِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَطَائِفَةٌ مِنْهُمْ عِنْدَ رِجْلَيْهِ ثُمَّ قَالُوا بَيْنَهُمْ مَا رَأَيْنَا عَبْدًا قَطُّ أُوتِيَ مِثْلَ مَا أُوتِيَ هَذَا النَّبِيُّ إِنَّ عَيْنَيْهِ تَنَامَانِ وَقَلْبُهُ يَقْظَانُ اضْرِبُوا لَهُ مَثَلًا مَثَلُ سَيِّدٍ بَنَى قَصْرًا ثُمَّ جَعَلَ مَأْدُبَةً فَدَعَا النَّاسَ إِلَى طَعَامِهِ وَشَرَابِهِ فَمَنْ أَجَابَهُ أَكَلَ مِنْ طَعَامِهِ وَشَرِبَ مِنْ شَرَابِهِ وَمَنْ لَمْ يُجِبْهُ عَاقَبَهُ أَوْ قَالَ عَذَّبَهُ ثُمَّ ارْتَفَعُوا وَاسْتَيْقَظَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عِنْدَ ذَلِكَ فَقَالَ سَمِعْتَ مَا قَالَ هَؤُلَاءِ وَهَلْ تَدْرِي مَنْ هَؤُلَاءِ قُلْتُ اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ هُمْ الْمَلَائِكَةُ فَتَدْرِي مَا الْمَثَلُ الَّذِي ضَرَبُوا قُلْتُ اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ الْمَثَلُ الَّذِي ضَرَبُوا الرَّحْمَنُ تَبَارَكَ وَتَعَالَى بَنَى الْجَنَّةَ وَدَعَا إِلَيْهَا عِبَادَهُ فَمَنْ أَجَابَهُ دَخَلَ الْجَنَّةَ وَمَنْ لَمْ يُجِبْهُ عَاقَبَهُ أَوْ عَذَّبَهُ

2861. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Abu Adi menceritakan kepada kami, dari Ja'far bin Maimun, dari Abu Tamimah Al Hujaimi, dari Abu Utsman, dari Ibnu Mas'ud, ia berkata: (Suatu ketika) Rasulullah SAW melaksanakan shalat Isya'. Kemudian beliau pergi dan menggandeng tangan Abdullah bin Mas'ud. Beliau keluar (pergi) menuju Batha' di kota Makkah. Lalu, Rasulullah memerintahkannya untuk duduk. Beliau pun membuatkan sebuah garis di sana, lalu beliau bersabda, "Janganlah kamu pernah meninggalkan (keluar) dari garismu ini. Sesungguhnya akan datang kepadamu beberapa orang laki-laki. Janganlah kamu berbicara dengan mereka. Sesungguhnya mereka tidak akan mengajakmu berbicara." Dia (Ibnu Mas'ud) melanjutkan, "Kemudian Rasulullah SAW pergi ke tempat yang beliau kehendaki. Ketika aku sedang duduk di dalam garisku itu ada beberapa orang lelaki mendatangiku. Yang sepertinya mereka adalah sekelompok Az-Zuth (kelompok dari Sudan), dilihat dari rambut dan tubuh mereka. Aku tidak melihat aurat dan kulit mereka. Mereka mendatangiku, namun tidak melewati garis itu. Kemudian mereka pergi menuju Rasulullah SAW hingga tengah malam. Namun, Rasulullah mendatangiku, sedangkan aku masih dalam keadaan duduk." Rasulullah kemudian berkata. "Telah ditampakkan kepadaku sejak tadi malam. " Beliau kemudian masuk pada garis (lingkaram. Beliau tidur dengan berbantalkan pahaku. Beliau tidur hingga terdengar desahan nafasnya. Rasulullah SAW jika sedang tidur beliau terdengar desahan nafasnya. Ketika aku sedang duduk dan Rasulullah tidur dengan berbantalkan pahaku, datang beberapa orang pria yang menggunakan pakaian putih kepadaku. Hanya Allah yang paling mengetahui ketampanan mereka. Mereka mendatangiku. Sekelompok dari mereka duduk pada bagian kepala Rasulullah. sedangkan sekelompok lainnya duduk pada bagian kaki beliau. Mereka berkata kepada yang lainnya, "Kami tidak pernah melihat seorang pun hamba yang diberikan anugerah seperti yang diberikan kepada nabi ini. Sesungguhnya matanya tidur namun hatinya tetap terbangun (sadar). Mereka memberikan perumpamaan kepadanya. Dirinya seperti seorang tuan yang membangun sebuah istana dan membuatkan hidangan. Dia menyeru kepada manusia untuk menyantap makanan dan minuman pada hidangan itu. Siapa saja yang memenuhi seruan itu dia memakan makanan dan meminum minuman itu. Sedangkan orang yang tidak memenuhi seruan itu, maka ia mendapatkan hukuman —atau, ia mengatakan— mendapatkan siksaan.. Lalu mereka pun naik (pergi ke langit). Kemudian Rasulullah SAW terbangun dan bertanya, "Apakah kamu mendengar apa yang mereka ucapkan? Dan apakah kamu mengetahui siapakah mereka?" Aku jawab, "Allah dan Rasul-Nya lebih mengetahui." Beliau bersabda, "Mereka adalah para malaikat. Tahukah kamu perumpamaan yang mereka katakan? " Aku jawab, "Allah dan Rasul-Nya lebih mengetahui." Beliau bersabda, "Perumpamaan yang mereka katakan itu adalah Ar-Rahman (Allah) yang membangun sebuah surga. Dia kemudian menyerukan kepada hamba-hamba-Nya untuk memasukinya. Siapa saja yang memenuhi seruan itu, maka ia masuk ke dalam surga. Sedangkan siapa saja yang tidak memenuhi seruan itu, Allah menghukumnya atau menyiksanya. " Hasan shahih

Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur periwayatan ini." Abu Tamimah adalah Al Hujaimi. Nama aslinya adalah Tharif bin Mujalid. Abu Utsman An-Nahdi nama aslinya adalah Abdurrahman bin Mullin. Mu'tamir —yaitu Sulaiman bin Tharkhan— telah meriwayatkan hadits dari Sulaiman At-Taimi. Ia (Mu'tamir) bukan berasal dari suku Taimi, ia hanya tinggal di bani Taim, sehingga ia dinisbatkan kepada mereka. Ali berkata, Yahya bin Said berkata, "Aku tidak melihat ada orang yang lebih takut kepada Allah dari Sulaiman At-Taimi."


77. Perumpamaan Rasulullah dan Para Nabi Sebelumnya

77. Perumpamaan Rasulullah dan Para Nabi Sebelumnya

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا مُحَمَّدُ بْنِ سِنَانٍ حَدَّثَنَا سَلِيمُ بْنُ حَيَّانَ بَصْرِيٌّ حَدَّثَنَا سَعِيدُ بْنُ مِينَاءَ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا مَثَلِي وَمَثَلُ الْأَنْبِيَاءِ قَبْلِي كَرَجُلٍ بَنَى دَارًا فَأَكْمَلَهَا وَأَحْسَنَهَا إِلَّا مَوْضِعَ لَبِنَةٍ فَجَعَلَ النَّاسُ يَدْخُلُونَهَا وَيَتَعَجَّبُونَ مِنْهَا وَيَقُولُونَ لَوْلَا مَوْضِعُ اللَّبِنَةِ

2862. Muhammad bin Ismail menceritakan kepada kami, Muhammad bin Sinan menceritakan kepada kami, Salim bin Hayyan —dari kota Bashrah— menceritakan kepada kami, Sa'id bin Mina menceritakan kepada kami, dari Jabir bin Abdullah. Ia berkata, Nabi SAW bersabda, "Perumpamaan diriku dengan para nabi sebelumku adalah seperti seorang lelaki yang membangun sebuah bangunan rumah. Ia menyempurnakan dan memperindah rumah itu, kecuali ada satu celah satu bata. Orang-orang pun memasuki rumah itu dan merasa takjub (kagum) dengannya. Mereka berkata, '(Alangkah indahnya) seandainya celah satu bata ini ditempati (disempurnakan)'. " Shahih: Fiqih Sirah (141); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Ubay bin Ka'ab dan Abu Hurairah. Abu Isa berkata, "Hadits ini hasan shahih gharib dari jalur periwayatan ini."


78. Perumpamaan Shalat, Puasa dan Shadaqah

78. Perumpamaan Shalat, Puasa dan Shadaqah

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا مُوسَى بْنُ إِسْمَعِيلَ حَدَّثَنَا أَبَانُ بْنُ يَزِيدَ حَدَّثَنَا يَحْيَى بْنُ أَبِي كَثِيرٍ عَنْ زَيْدِ بْنِ سَلَّامٍ أَنَّ أَبَا سَلَّامٍ حَدَّثَهُ أَنَّ الْحَارِثَ الْأَشْعَرِيَّ حَدَّثَهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ أَمَرَ يَحْيَى بْنَ زَكَرِيَّا بِخَمْسِ كَلِمَاتٍ أَنْ يَعْمَلَ بِهَا وَيَأْمُرَ بَنِي إِسْرَائِيلَ أَنْ يَعْمَلُوا بِهَا وَإِنَّهُ كَادَ أَنْ يُبْطِئَ بِهَا فَقَالَ عِيسَى إِنَّ اللَّهَ أَمَرَكَ بِخَمْسِ كَلِمَاتٍ لِتَعْمَلَ بِهَا وَتَأْمُرَ بَنِي إِسْرَائِيلَ أَنْ يَعْمَلُوا بِهَا فَإِمَّا أَنْ تَأْمُرَهُمْ وَإِمَّا أَنْ آمُرَهُمْ فَقَالَ يَحْيَى أَخْشَى إِنْ سَبَقْتَنِي بِهَا أَنْ يُخْسَفَ بِي أَوْ أُعَذَّبَ فَجَمَعَ النَّاسَ فِي بَيْتِ الْمَقْدِسِ فَامْتَلَأَ الْمَسْجِدُ وَتَعَدَّوْا عَلَى الشُّرَفِ فَقَالَ إِنَّ اللَّهَ أَمَرَنِي بِخَمْسِ كَلِمَاتٍ أَنْ أَعْمَلَ بِهِنَّ وَآمُرَكُمْ أَنْ تَعْمَلُوا بِهِنَّ أَوَّلُهُنَّ أَنْ تَعْبُدُوا اللَّهَ وَلَا تُشْرِكُوا بِهِ شَيْئًا وَإِنَّ مَثَلَ مَنْ أَشْرَكَ بِاللَّهِ كَمَثَلِ رَجُلٍ اشْتَرَى عَبْدًا مِنْ خَالِصِ مَالِهِ بِذَهَبٍ أَوْ وَرِقٍ فَقَالَ هَذِهِ دَارِي وَهَذَا عَمَلِي فَاعْمَلْ وَأَدِّ إِلَيَّ فَكَانَ يَعْمَلُ وَيُؤَدِّي إِلَى غَيْرِ سَيِّدِهِ فَأَيُّكُمْ يَرْضَى أَنْ يَكُونَ عَبْدُهُ كَذَلِكَ وَإِنَّ اللَّهَ أَمَرَكُمْ بِالصَّلَاةِ فَإِذَا صَلَّيْتُمْ فَلَا تَلْتَفِتُوا فَإِنَّ اللَّهَ يَنْصِبُ وَجْهَهُ لِوَجْهِ عَبْدِهِ فِي صَلَاتِهِ مَا لَمْ يَلْتَفِتْ وَآمُرُكُمْ بِالصِّيَامِ فَإِنَّ مَثَلَ ذَلِكَ كَمَثَلِ رَجُلٍ فِي عِصَابَةٍ مَعَهُ صُرَّةٌ فِيهَا مِسْكٌ فَكُلُّهُمْ يَعْجَبُ أَوْ يُعْجِبُهُ رِيحُهَا وَإِنَّ رِيحَ الصَّائِمِ أَطْيَبُ عِنْدَ اللَّهِ مِنْ رِيحِ الْمِسْكِ وَآمُرُكُمْ بِالصَّدَقَةِ فَإِنَّ مَثَلَ ذَلِكَ كَمَثَلِ رَجُلٍ أَسَرَهُ الْعَدُوُّ فَأَوْثَقُوا يَدَهُ إِلَى عُنُقِهِ وَقَدَّمُوهُ لِيَضْرِبُوا عُنُقَهُ فَقَالَ أَنَا أَفْدِيهِ مِنْكُمْ بِالْقَلِيلِ وَالْكَثِيرِ فَفَدَى نَفْسَهُ مِنْهُمْ وَآمُرُكُمْ أَنْ تَذْكُرُوا اللَّهَ فَإِنَّ مَثَلَ ذَلِكَ كَمَثَلِ رَجُلٍ خَرَجَ الْعَدُوُّ فِي أَثَرِهِ سِرَاعًا حَتَّى إِذَا أَتَى عَلَى حِصْنٍ حَصِينٍ فَأَحْرَزَ نَفْسَهُ مِنْهُمْ كَذَلِكَ الْعَبْدُ لَا يُحْرِزُ نَفْسَهُ مِنْ الشَّيْطَانِ إِلَّا بِذِكْرِ اللَّهِ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا آمُرُكُمْ بِخَمْسٍ اللَّهُ أَمَرَنِي بِهِنَّ السَّمْعُ وَالطَّاعَةُ وَالْجِهَادُ وَالْهِجْرَةُ وَالْجَمَاعَةُ فَإِنَّهُ مَنْ فَارَقَ الْجَمَاعَةَ قِيدَ شِبْرٍ فَقَدْ خَلَعَ رِبْقَةَ الْإِسْلَامِ مِنْ عُنُقِهِ إِلَّا أَنْ يَرْجِعَ وَمَنْ ادَّعَى دَعْوَى الْجَاهِلِيَّةِ فَإِنَّهُ مِنْ جُثَا جَهَنَّمَ فَقَالَ رَجُلٌ يَا رَسُولَ اللَّهِ وَإِنْ صَلَّى وَصَامَ قَالَ وَإِنْ صَلَّى وَصَامَ فَادْعُوا بِدَعْوَى اللَّهِ الَّذِي سَمَّاكُمْ الْمُسْلِمِينَ الْمُؤْمِنِينَ عِبَادَ اللَّهِ

2863. Muhammad bin Ismail menceritakan kepada kami, Musa bin Ismail menceritakan kepada kami, Aban bin Yazid menceritakan kepada kami, Yahya bin Abu Katsir menceritakan kepada kami, dari Zaid bin Sallam, bahwasanya Abu Sallam menceritakan kepadanya, Harits Al Asy'ari menceritakan kepadanya. Bahwasanya Rasulullah bersabda, "Sesungguhnya Allah telah memerintahkan kepada Yahya bin Zakaria lima kalimat (ajaran) yang harus ia amalkan dan memerintahkan kepada kaum bani Israil untuk mengamalkannya. Sesungguhnya ia (Yahya) hampir saja lamban (melalaikannya). Kemudian Nabi Isa berkata, 'Sesungguhnya Allah telah memerintahkan kepadamu dengan lima ajaran yang kamu harus amalkan dan perintahkan kepada kaum bani Israil untuk mengamalkannya. Kamu yang memerintahkan kepada mereka atau aku yang memerintahkan kepada mereka.' Yahya berkata, Aku khawatir kamu akan mendahuluiku dalam pelaksanaannya sehingga aku dibinasakan atau diazab. ' Lalu ia mengumpulkan orang-orang di baitul maqdis hingga masjid itu penuh terisi. Siereka hingga melerwati bagian serambi masjid itu. Dia (Yahya) berkata. ' Sesungguhny a Allah telah memerintahkan lima kalimat (ajaran) kepadaku yang harus aku amalkan dan harus aku perintahkan kepada kalian untuk mengamalkannya. Ajaran yang pertama adalah hendaknya kalian menyembah Allah dan tidak menyekutukan-Nya dengan sesuatu apapun. Sesungguhnya perumpamaan orang yang menyekutukan Allah adalah seperti seseorang yang membeli seorang budak dengan hartanya sendiri berupa emas dan perak. Orang itu berkata kepada budaknya, "Ini adalah rumahku dan ini tugasku. Maka lakukanlah tugasmu dan kerjakanlah untukku." Namun, budak itu melakukan tugasnya bukan untuk tuannya (majikannya) itu. Siapa di antara kalian yang rela memiliki budak seperti itu? Sesungguhnya Allah telah memerintahkan kepada kalian untuk mendirikan shalat. Jika kalian telah melaksanakan shalat, maka janganlah kalian berpaling. Sesungguhnya Allah menghadapkan wajah-Nya ke wajah hambanya ketika ia melaksanakan shalatnya selama dia tidak berpaling (tengak-tengok). Allah memerintahkan kepada kalian untuk berpuasa. Perumpamaan itu (puasa) adalah seperti seseorang yang berada pada sekelompok orang. Dia membawa satu kantong yang di dalamnya berisikan minyak misik. Masing-masing dari mereka takjub akan aromanya. Sesungguhnya aroma (bau mulut) orang yang berpuasa di sisi Allah lebih harum dari aroma minyak misik. Lalu, Allah memerintahkan kepada kalian untuk bershadaqah. Sesungguhnya perumpamaan itu (shadaqah) adalah seperti seseorang yang ditawan oleh musuh. Musuh tadi mengikat tangan hingga lehernya. Kemudian, mereka (para musuh itu) membawanya untuk dipenggal lehernya. Maka (shadaqah) itu berkata, 'Aku penebusnya dari kamu semua, baik shadaqah yang sedikit ataupun yang banyak.' Maka, shadaqah tadi menebus jiwanya dari mereka (para musuh). Allah juga memerintahkan kepada kalian untuk mengingat Allah (berdzikir). Sesungguhnya perumpamaan itu (dzikir) adalah seperti seseorang yang dikejar dengan cepat oleh musuhnya di belakang. Tatkala orang itu telah sampai pada sebuah benteng yang kokoh, benteng itu menjaga dirinya dari serangan mereka (musuh). Demikian pula halnya dengan seorang hamba, ia tidak dapat menjaga jiwanya dari (godaanj syetan selain dengan berdzikir (mengingat) Allah.' Rasulullah SAW bersabda, 'Aku memerintahkan lima kalimat (ajaran) kepada kalian yang Allah perintahkan kepadaku, yaitu: mendengar, taat, berjihad, berhijrah, dan berjama 'ah. Sesungguhnya orang yang memisahkan diri dari jama 'ah meski hanya sejengkal maka sesungguhnya la telah menanggalkan (memutus) buhul (perjanjian dalam) Islam dari lehernya, kecuali jika ia mau kembali kepada jama 'ahnya itu. Siapa saja yang menyerukan seperti seruan kaum jahiliyah, maka ia termasuk kelompok ahli neraka.' Seseorang bertanya, 'Wahai Rasulullah, meskipun ia melaksanakan shalat dan berpuasa?' Beliau menjawab, 'Meski ia melaksanakan shalat dan berpuasa. Serulah (orang-orang) dengan seruan Allah. Allah telah menamakan kalian kaum muslimin yang beriman sebagai hamba-hamba Allah'." Shahih: Al Misykah (3694), At-Ta'liq Ar-Raghib (1/189-190) dan Shahih Al Jami' (1724).

Abu Isa berkata, "Hadits ini hasan shahih gharib." Muhammad bin Ismail berkata, "Harits Al Asy'ari memiliki seorang sahabat. Ia (sahabatnya) itu meriwayatkan hadits yang lain, bukan hadits ini."

2864. Muhammad bin Basyar menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, Aban bin Yazid menceritakan kepada kami, dari Yahya bin Abu Katsir, dari Zaid bin Sallam, dari Abu Sallam, dari Harits Al Asy'ari, dari Nabi SAW... dengan hadits yang sama maknanya.

Abu Isa berkata, "Hadits ini hasan shahih gharib." Abu Sallam Al Habasyi nama aslinya adalah Mamthur. Ali bin Al Mubarak telah meriwayatkan hadits ini dari Yahya bin Abi Katsir.


79. Perumpamaan Seorang Muslim yang Membaca Al Qur'an dan yang Tidak Membacanya

79. Perumpamaan Seorang Muslim yang Membaca Al Qur'an dan yang Tidak Membacanya

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَثَلُ الْمُؤْمِنِ الَّذِي يَقْرَأُ الْقُرْآنَ كَمَثَلِ الْأُتْرُنْجَةِ رِيحُهَا طَيِّبٌ وَطَعْمُهَا طَيِّبٌ وَمَثَلُ الْمُؤْمِنِ الَّذِي لَا يَقْرَأُ الْقُرْآنَ كَمَثَلِ التَّمْرَةِ لَا رِيحَ لَهَا وَطَعْمُهَا حُلْوٌ وَمَثَلُ الْمُنَافِقِ الَّذِي يَقْرَأُ الْقُرْآنَ كَمَثَلِ الرَّيْحَانَةِ رِيحُهَا طَيِّبٌ وَطَعْمُهَا مُرٌّ وَمَثَلُ الْمُنَافِقِ الَّذِي لَا يَقْرَأُ الْقُرْآنَ كَمَثَلِ الْحَنْظَلَةِ رِيحُهَا مُرٌّ وَطَعْمُهَا مُرٌّ

2865. Qutaibah menceritakan kepada kami, Abu Awanah menceritakan kepada kami, dari Qatadah, dari Anas, dari Abu Musa Al Asy'ari. Ia berkata, Rasulullah SAW bersabda, "Perumpamaan seorang mukmin yang membaca Al Quran adalah seperti buah al utrujjah yang aromanya harum dan rasanya pun lezat. Perumpamaan seorang mukmin yang tidak membaca Al Quran adalah seperti buah kurma yang tidak memiliki aroma namun rasanya manis. Perumpamaan orang munajik yang membaca Al Quran adalah seperti ar-raihanah, aromanya harum namun rasanya pahit. Sedangkan perumpamaan orang munafik yang tidak membaca Al Quran adalah seperti buah hanzhalah, aromanya pahit (tidak sedap) dan rasanya pun pahit. Shahih: Naqd Al Kattani (43); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Syu'bah juga meriwayatkan hadits ini dari Qatadah.

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَثَلُ الْمُؤْمِنِ كَمَثَلِ الزَّرْعِ لَا تَزَالُ الرِّيَاحُ تُفَيِّئُهُ وَلَا يَزَالُ الْمُؤْمِنُ يُصِيبُهُ بَلَاءٌ وَمَثَلُ الْمُنَافِقِ مَثَلُ شَجَرَةِ الْأَرْزِ لَا تَهْتَزُّ حَتَّى تُسْتَحْصَدَ

2866. Al Hasan bin Ali Al Khallal dan lebih dari satu orang lainnya menceritakan kepada kami. Mereka berkata, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Said bin Al Musayyib, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Perumpamaan seorang mukmin adalah seperti tanaman yang selalu diguncang oleh angin yang berhembus. Demikian pula seorang mukmin selalu diterpa ujian. Sedangkan perumpamaan orang munafik adalah seperti pohon arzi (shanaubar), ia tidak diguncang hingga panen." Shahih: Takhrij Al Iman bin Abu Syaibah (86) dan Ash-Shahihah (2883); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ مِنْ الشَّجَرِ شَجَرَةً لَا يَسْقُطُ وَرَقُهَا وَهِيَ مَثَلُ الْمُؤْمِنِ حَدِّثُونِي مَا هِيَ قَالَ عَبْدُ اللَّهِ فَوَقَعَ النَّاسُ فِي شَجَرِ الْبَوَادِي وَوَقَعَ فِي نَفْسِي أَنَّهَا النَّخْلَةُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هِيَ النَّخْلَةُ فَاسْتَحْيَيْتُ أَنْ أَقُولَ قَالَ عَبْدُ اللَّهِ فَحَدَّثْتُ عُمَرَ بِالَّذِي وَقَعَ فِي نَفْسِي فَقَالَ لَأَنْ تَكُونَ قُلْتَهَا أَحَبَّ إِلَيَّ مِنْ أَنْ يَكُونَ لِي كَذَا وَكَذَا

2867. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'nun menceritakan kepada kami, Malik menceritakan kepada kami, dari Abdullah bin Dinar, dari Ibnu Umar bahwasanya Rasulullah SAW bersabda, "Sesungguhnya ada satu pohon yang daunnya tidak jatuh (gugur). Pohon itu seperti seorang mukmin. Katakanlah (tebaklah) apakah pohon itu?" Abdullah berkata, "Orang-orang menyangka bahwa pohon itu adalah pohon yang ada di pedalaman. Sedangkan aku menyangka pohon itu adalah pohon kurma." Nabi SAW bersabda, "Pohon itu adalah pohon kurma." Aku (Abdullah) malu untuk mengatakannya (meski aku mengetahuinya). Abdullah berkata, "Aku pun memberitahukan kepada Umar apa yang terdetik dalam diriku." Umar berkata, "Seandainya kamu mengatakannya aku lebih menyukainya daripada hanya mengira-ngira begini dan begitu." Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Abu Hurairah.


80. Perumpamaan Shalat Lima Waktu

80. Perumpamaan Shalat Lima Waktu

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ الْهَادِ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَرَأَيْتُمْ لَوْ أَنَّ نَهْرًا بِبَابِ أَحَدِكُمْ يَغْتَسِلُ مِنْهُ كُلَّ يَوْمٍ خَمْسَ مَرَّاتٍ هَلْ يَبْقَى مِنْ دَرَنِهِ شَيْءٌ قَالُوا لَا يَبْقَى مِنْ دَرَنِهِ شَيْءٌ قَالَ فَذَلِكَ مَثَلُ الصَّلَوَاتِ الْخَمْسِ يَمْحُو اللَّهُ بِهِنَّ الْخَطَايَا

2868. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Ibnu Al Had, dari Muhammad bin Ibrahim, dari Abu Salamah bin Abdurrahman, dari Abu Hurairah bahwasanya Rasulullah SAW bersabda, "Bagaimana pendapat kalian jika ada sungai di depan pintu rumah salah seorang dari kalian? Ia mandi dari air itu setiap hari sebanyak lima kali. Apakah masih ada tersisa kotoran (pada tubuhnya)?" Mereka menjawab, 'Tidak, tidak ada kotoran yang tersisa sedikit pun dari tubuhnya." Beliau melanjutkan, "Hal itu seperti shalat lima waktu. Allah menghapuskan segala dosa-dosa dengannya (shalat lima waktu)." Shahih: Al lrwa' (15); Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Jabir. Abu Isa berkata, "Hadits ini hasan shahih." Qutaibah menceritakan kepada kami, Bakar bin Mudhar Al Qurasyi, dari Ibnu Al Had ... dengan hadits yang sama.


81.Bab

81. Bab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ يَحْيَى الْأَبَحُّ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَثَلُ أُمَّتِي مَثَلُ الْمَطَرِ لَا يُدْرَى أَوَّلُهُ خَيْرٌ أَمْ آخِرُهُ

2869. Qutaibah menceritakan kepada kami, Hammad bin Yahya Al Abah menceritakan kepada kami, dari Tsabit Al Bunani, dari Anas, ia berkata, Rasulullah SAW bersabda, "Perumpamaan umatku adalah seperti air hujan, ia tidak mengetahui air yang awal atau yang akhir yang baik (bermanfaat) baginya. " Hasan shahih: Al Misykah (6277) dan Ash-Shahihah (2286).

Abu Isa berkata, "Pada bab ini terdapat riwayat lain dari Ammar, Abdullah bin Amr, dan Ibnu Umar." Abu Isa berkata, "Hadits ini hasan gharib, dari jalur periwayatan ini." Ia juga berkata, "Telah diriwayatkan dari Abdurrahman bin Mahdi, ia menyatakan bahwa Hammad bin Yahya Al Abah adalah orang yang tsabit." Ia berkata, "Ia (Hammad) merupakan salah seorang syeikh kami."


82. Perumpamaan, Ajal, dan Harapan Anak Cucu Adam

82. Perumpamaan, Ajal, dan Harapan Anak Cucu Adam

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّمَا أَجَلُكُمْ فِيمَا خَلَا مِنْ الْأُمَمِ كَمَا بَيْنَ صَلَاةِ الْعَصْرِ إِلَى مَغَارِبِ الشَّمْسِ وَإِنَّمَا مَثَلُكُمْ وَمَثَلُ الْيَهُودِ وَالنَّصَارَى كَرَجُلٍ اسْتَعْمَلَ عُمَّالًا فَقَالَ مَنْ يَعْمَلُ لِي إِلَى نِصْفِ النَّهَارِ عَلَى قِيرَاطٍ قِيرَاطٍ فَعَمِلَتْ الْيَهُودُ عَلَى قِيرَاطٍ قِيرَاطٍ فَقَالَ مَنْ يَعْمَلُ لِي مِنْ نِصْفِ النَّهَارِ إِلَى صَلَاةِ الْعَصْرِ عَلَى قِيرَاطٍ قِيرَاطٍ فَعَمِلَتْ النَّصَارَى عَلَى قِيرَاطٍ قِيرَاطٍ ثُمَّ أَنْتُمْ تَعْمَلُونَ مِنْ صَلَاةِ الْعَصْرِ إِلَى مَغَارِبِ الشَّمْسِ عَلَى قِيرَاطَيْنِ قِيرَاطَيْنِ فَغَضِبَتْ الْيَهُودُ وَالنَّصَارَى وَقَالُوا نَحْنُ أَكْثَرُ عَمَلًا وَأَقَلُّ عَطَاءً قَالَ هَلْ ظَلَمْتُكُمْ مِنْ حَقِّكُمْ شَيْئًا قَالُوا لَا قَالَ فَإِنَّهُ فَضْلِي أُوتِيهِ مَنْ أَشَاءُ

2871. Ishaq bin Musa menceritakan kepada kami, Ma'nun menceritakan kepada kami, Malik menceritakan kepada kami, dari Abdullah bin Dinar, dari Ibnu Umar. Bahwasanya Rasulullah SAW bersabda, "Sesungguhnya ajal kalian dibandingkan dengan umat-umat sebelum kalian adalah seperti jarak antara shalat ashar hingga terbenamnya matahari. Sesungguhnya perumpamaan kalian dengan orang Yahudi dan Nashrani adalah seperti seseorang yang mempekerjakan para pekerja, beliau melanjutkan, 'Siapa yang bekerja untukku hingga tengah hari, maka baginya satu (masing-masing) qirath satu qirath.' Orang Yahudi itu pun bekerja demi satu qirath satu qirath itu. Orang itu kembali bekerja, 'Siapa yang bekerja untukku dari tengah hari hingga shalat ashar, maka baginya (masing-masing) satu qirath satu qirath.' Lalu orang Nashrani pun bekerja demi upah satu qirath satu qirath. Lalu, kalian bekerja dari shalat ashar hingga matahari tenggelam dengan mendapatkan upah (masing-masing) dua qirath dua qirath. Orang Yahudi dan Nashrani pun marah. Mereka berkata, 'Kami lebih banyak bekerja namun mengapa kami mendapatkan bagian upah yang lebih sedikit?' Orang itu bertanya, 'Apakah aku telah menzalimi hak kalian meski hanya sedikit?' Mereka menjawab, 'Tidak.' Orang itu berkata, 'Itulah anugerah (fadhilah) dariku yang aku berikan kepada siapa saja yang aku kehendaki'. " Shahih: Mukhtashar Al Bukhari (312); Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا النَّاسُ كَإِبِلٍ مِائَةٍ لَا يَجِدُ الرَّجُلُ فِيهَا رَاحِلَةً

2872. Al Hasan bin Ali Al Khallal dan lebih dari satu orang menceritakan kepada kami. Mereka berkata, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Salim, dari Ibnu Umar, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya manusia seperti seratus unta. Tidak satu pun orang yang mendapatkan hewan tunggangan padanya. Shahih: lbnu Majah (3990); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

2873. Said bin Abdurrahman Al Makhzumi menceritakan kepada kami, Ibnu Uyainah menceritakan kepada kami, dari Az-Zuhri... dengan sanad yang sama, ia berkata, "Tidak didapatkan kendaraan padanya." Atau mengatakan, "Padanya tidak didapatkan apapun selain kendaraan." Shahih: Lihat hadits sebelumnya.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا الْمُغِيرَةُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّمَا مَثَلِي وَمَثَلُ أُمَّتِي كَمَثَلِ رَجُلٍ اسْتَوْقَدَ نَارًا فَجَعَلَتْ الذُّبَابُ وَالْفَرَاشُ يَقَعْنَ فِيهَا وَأَنَا آخُذُ بِحُجَزِكُمْ وَأَنْتُمْ تَقَحَّمُونَ فِيهَا

2874. Qutaibah menceritakan kepada kami, Al Mughirah bin Abdurrahman menceritakan kepada kami, dari Abu Az-Zannad, dari Al A'raj, dari Abu Hurairah. Bahwasanya Rasulullah SAW bersabda, "Sesungguhnya perumpamuan diriku dengan umatku adalah seperti seseorang yang menyalakan api. Lalat dan hewan-hewan kecil jatuh ke dalamnya. Lalu, aku menyelamatkan kalian semua, padahal sebelumnya kalian berdesak-desakan di dalam api itu (api neraka). " Shahih: Adh-Dha'ifah pada hadits no. 3082; Muttafaq alaih.

Abu Isa berkata, "Hadits hasan shahih." Telah diriwayatkan lebih dari satu jalur periwayatan.


1. Fadhilah Fatihatul Kitab (Surah Al Fatihah)

1. Fadhilah Fatihatul Kitab (Surah Al Fatihah)

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ عَلَى أُبَيِّ بْنِ كَعْبٍ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا أُبَيُّ وَهُوَ يُصَلِّي فَالْتَفَتَ أُبَيٌّ وَلَمْ يُجِبْهُ وَصَلَّى أُبَيٌّ فَخَفَّفَ ثُمَّ انْصَرَفَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ السَّلَامُ عَلَيْكَ يَا رَسُولَ اللَّهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعَلَيْكَ السَّلَامُ مَا مَنَعَكَ يَا أُبَيُّ أَنْ تُجِيبَنِي إِذْ دَعَوْتُكَ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي كُنْتُ فِي الصَّلَاةِ قَالَ أَفَلَمْ تَجِدْ فِيمَا أَوْحَى اللَّهُ إِلَيَّ أَنْ { اسْتَجِيبُوا لِلَّهِ وَلِلرَّسُولِ إِذَا دَعَاكُمْ لِمَا يُحْيِيكُمْ } قَالَ بَلَى وَلَا أَعُودُ إِنْ شَاءَ اللَّهُ قَالَ أَتُحِبُّ أَنْ أُعَلِّمَكَ سُورَةً لَمْ يَنْزِلْ فِي التَّوْرَاةِ وَلَا فِي الْإِنْجِيلِ وَلَا فِي الزَّبُورِ وَلَا فِي الْفُرْقَانِ مِثْلُهَا قَالَ نَعَمْ يَا رَسُولَ اللَّهِ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَيْفَ تَقْرَأُ فِي الصَّلَاةِ قَالَ فَقَرَأَ أُمَّ الْقُرْآنِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالَّذِي نَفْسِي بِيَدِهِ مَا أُنْزِلَتْ فِي التَّوْرَاةِ وَلَا فِي الْإِنْجِيلِ وَلَا فِي الزَّبُورِ وَلَا فِي الْفُرْقَانِ مِثْلُهَا وَإِنَّهَا سَبْعٌ مِنْ الْمَثَانِي وَالْقُرْآنُ الْعَظِيمُ الَّذِي أُعْطِيتُهُ

2875. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Al 'Ala bin Abdurrahman, dari ayahnya, dari Abu Hurairah bahwasanya Rasulullah SAW pergi menemui Ubay bin Ka'ab. Beliau bersabda, "Wahai Ubay. " Ketika itu Ubay sedang shalat. Ubay membiarkan dan tidak menjawabnya. Ia lalu mempercepat shalatnya. Setelah itu ia pergi menemui Rasulullah dan berkata, "Assalamu'alaika (semoga kesejahteraan dilimpahkan kepadamu), wahai Rasulullah." Rasulullah SAW menjawab, "Wa 'alaikassalam (dan semoga kesejateraan dilimpahkan kepadamu). Wahai Ubay, apa yang menghalangimu untuk menjawab seruanku?" Ubay menjawab, "Wahai Rasulullah, aku sedang melaksanakan shalat." Beliau bersabda, "Tidakkah kamu mendapatkan wahyu yang diturunkan Allah kepadaku yang berbunyi, 'Penuhilah seruan Allah dan seruan Rasul apabila Rasul menyeru kamu kepada suatu yang memberi kehidupan kepadamu'." Ia menjawab, "Ya, insya Allah aku tidak akan mengulanginya kembali." Rasulullah bertanya, "Apakah kamu mau aku ajarkan sebuah surat yang tidak pernah diturunkan di dalam Taurat, Injil, Zabur, dan juga Al Qur^an?" Dia menjawab, "Ya, wahai Rasulullah." Rasulullah bertanya kembali, "Apakah yang kamu baca dalam shalat?" Dia menjawab dengan membaca ummul Qur'an (Al Fatihah). Rasulullah SAW bersabda, "Demi Dzat yang jiwaku berada dalam gengaman-Nya, belum pernah diturunkan surat seperti itu di dalam Taurat, Injil, Zabur, dan Al Furqan Itu adalah tujuh ayat yang diulang-ulang di dalam bacaan Al Qur'an yang agung telah dianugerahkan kepadaku." Shahih: Shahih Abu Daud (1310), Al Misykah (2142), [tahqiq kedua], dan At-Taliq Ar-Raghib (2/216).

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Anas bin Malik. Di dalamnya terdapat riwayat dari Abu Sa'id bin Al Mu'alla.


2. Fadhilah Surah Al Baqarah dan Ayat Kursi

2. Fadhilah Surah Al Baqarah dan Ayat Kursi

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَجْعَلُوا بُيُوتَكُمْ مَقَابِرَ وَإِنَّ الْبَيْتَ الَّذِي تُقْرَأُ فِيهِ الْبَقَرَةُ لَا يَدْخُلُهُ الشَّيْطَانُ

2877. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Suhail bin Abi Shalih, dari ayahnya, dari Abu Hurairah. Bahwasanya Rasulullah SAW bersabda, "Janganlah kalian jadikan rumah-rumah kalian seperti kuburan. Sesungguhnya rumah yang dibacakan surat Al Baqarah di dalamnya tidak akan dimasuki syetan. " Shahih: Ahkam Al Janaiz (212); Muslim.

Abu Isa berkata, "Hadits ini hasan shahih."


3. Bab

3. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ أَبِي لَيْلَى عَنْ أَخِيهِ عِيسَى عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ أَبِي أَيُّوبَ الْأَنْصَارِيِّ أَنَّهُ كَانَتْ لَهُ سَهْوَةٌ فِيهَا تَمْرٌ فَكَانَتْ تَجِيءُ الْغُولُ فَتَأْخُذُ مِنْهُ قَالَ فَشَكَا ذَلِكَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَاذْهَبْ فَإِذَا رَأَيْتَهَا فَقُلْ بِسْمِ اللَّهِ أَجِيبِي رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَأَخَذَهَا فَحَلَفَتْ أَنْ لَا تَعُودَ فَأَرْسَلَهَا فَجَاءَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَا فَعَلَ أَسِيرُكَ قَالَ حَلَفَتْ أَنْ لَا تَعُودَ فَقَالَ كَذَبَتْ وَهِيَ مُعَاوِدَةٌ لِلْكَذِبِ قَالَ فَأَخَذَهَا مَرَّةً أُخْرَى فَحَلَفَتْ أَنْ لَا تَعُودَ فَأَرْسَلَهَا فَجَاءَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَا فَعَلَ أَسِيرُكَ قَالَ حَلَفَتْ أَنْ لَا تَعُودَ فَقَالَ كَذَبَتْ وَهِيَ مُعَاوِدَةٌ لِلْكَذِبِ فَأَخَذَهَا فَقَالَ مَا أَنَا بِتَارِكِكِ حَتَّى أَذْهَبَ بِكِ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ إِنِّي ذَاكِرَةٌ لَكَ شَيْئًا آيَةَ الْكُرْسِيِّ اقْرَأْهَا فِي بَيْتِكَ فَلَا يَقْرَبُكَ شَيْطَانٌ وَلَا غَيْرُهُ قَالَ فَجَاءَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَا فَعَلَ أَسِيرُكَ قَالَ فَأَخْبَرَهُ بِمَا قَالَتْ قَالَ صَدَقَتْ وَهِيَ كَذُوبٌ

2880. Muhammad bin Basyar menceritakan kepada kami, Abu Ahmad menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Abu Laila, dari saudaranya, Isa, dari Abdurrahman bin Abu Laila, dari Abu Ayyub Al Anshari bahwasanya ia memiliki lemari kecil yang di dalamnya terdapat kurma. Lalu, datang al ghulu (keyakinan jahiliyah bahwa ia adalah syetan perjalanan) mencuri sebagian darinya. Dia (Ayyub) berkata, "Dia lalu mengadukan hal itu kepada Nabi SAW. Beliau bersabda, "Pergilah, jika kamu melihatnya maka bacalah 'bismillah' dan sambutlah seruan Rasulullah." Ia berkata, "Ia lalu menangkap syetan itu. Namun syetan itu bersumpah tidak akan kembali lagi. Ia pun melepaskannya. Setelah itu ia menemui Rasulullah." Rasulullah bertanya, "Apa yang dilakukan oleh tawananmu itu?" Ia menjawab. "Ia (al ghulu) telah berjanji tidak akan kembali lagi." Rasulullah bersabda, "Dia telah berdusta memang terbiasa berdusta." Ayyub melanjutkan, "Ia lalu berhasil menangkap syetan itu kembali. Namun, syetan itu kembali berjanji tidak akan kembali. Ia pun melepaskannya." Lalu ia kembali mendatangi Nabi SAW. Rasulullah SAW bertanya, "Apa yang telah dilakukan oleh tawananmu itu?" Ia menjawab, "Ia berjanji tidak akan kembali lagi." Rasulullah bersabda, "Ia telah berdusta. Dia memang terbiasa berdusta." Kemudian ia berhasil menangkap syetan itu kembali. Ia berkata, "Aku tidak akan melepaskanmu hingga aku membawamu kepada Rasulullah." Syetan itu berkata, "(jangan). aku akau mengingatkanmu (memberitahukan) kepadamu sesuatu, yaitu ayat kursi. Bacalah ayat itu di rumahmu maka syetan dan yang sejenisnya tidak akan mendekatimu." Ia (Ayyub) melanjutkan, "Dia pun lalu mendatangi Rasulullah." Rasulullah bertanya, "Apa yang telah dilakukan oleh tawananmu?" Dia lalu memberitahukan apa yang dikatakan oleh syetan itu. Rasulullah lalu bersabda, "(Kali ini) ia jujur (benar). Namun ia tetap saja pendusta. " Shahih: At-Ta'liq Ar-Raghib (2/212); Muslim.

Abu Isa berkata, "Hadits ini hasan gharib." Pada bab ini terdapat riwayat lain dari Ubay bin Ka'ab.


4. Akhir Surah Al Baqarah

4. Akhir Surah Al Baqarah

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا جَرِيرُ بْنُ عَبْدِ الْحَمِيدِ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ إِبْرَاهِيمَ بْنِ يَزِيدَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ عَنْ أَبِي مَسْعُودٍ الْأَنْصَارِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَرَأَ الْآيَتَيْنِ مِنْ آخِرِ سُورَةِ الْبَقَرَةِ فِي لَيْلَةٍ كَفَتَاهُ

2881 Ahmad bin Mani menceritakan kepada kami. Jarir bin Abdul Hamid menceritakan kepada kami, dari Manshur bin Al Mu'tamir, dari ibrahim bin Yazid, dari Abdurrahman bin Yazid, dari Abu Mas'ud Al Anshari, ia berkata: Rasulullah SAW bersabda, "Siapa saja yang membaca dua ayat terakhir surah Al Baqarah, maka kedua ayat itu akan mencukupi (kebutuhan)nya. " Shahih: Shahih Abu Daud (1263).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ أَشْعَثَ بْنِ عَبْدِ الرَّحْمَنِ الْجَرْمِيِّ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي الْأَشْعَثِ الْجَرْمِيِّ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ كَتَبَ كِتَابًا قَبْلَ أَنْ يَخْلُقَ السَّمَوَاتِ وَالْأَرْضَ بِأَلْفَيْ عَامٍ أَنْزَلَ مِنْهُ آيَتَيْنِ خَتَمَ بِهِمَا سُورَةَ الْبَقَرَةِ وَلَا يُقْرَأَانِ فِي دَارٍ ثَلَاثَ لَيَالٍ فَيَقْرَبُهَا شَيْطَانٌ

2882. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami, dari Asy'ats bin Abdurrahman Al Jarmi, dari Abu Qilabah, dari Abu Al Asy'ats Al Jarmi, dari An-Nu'man bin Basyir, dari Rasulullah. Beliau bersabda, "Sesungguhnya Allah telah menulis sebuah kitab dua ribu tahun sebelum menciptakan langit dan bumi. Dua ayat dari tulisan kitab itu diturunkan. Di mana surah Al Baqarah diakhiri dengan kedua ayat itu. Apabila kedua ayat itu dibaca di dalam rumah selama tiga malam, maka syetan tidak akan berani mendekati rumahnya itu. " Shahih: Ar-Raudh An-Nadhir (886), At-Ta'liq Ar-Raghib (2/219) dan Al Misykah (2148).

Abu Isa berkata, "Hadits ini hasan gharib."


5. Surah Ali Imran

5. Surah Ali Imran

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ أَخْبَرَنَا هِشَامُ بْنُ إِسْمَعِيلَ أَبُو عَبْدِ الْمَلِكِ الْعَطَّارِ حَدَّثَنَا مُحَمَّدُ بْنُ شُعَيْبٍ حَدَّثَنَا إِبْرَاهِيمُ بْنُ سُلَيْمَانَ عَنْ الْوَلِيدِ بْنِ عَبْدِ الرَّحْمَنِ أَنَّهُ حَدَّثَهُمْ عَنْ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ نَوَّاسِ بْنِ سَمْعَانَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَأْتِي الْقُرْآنُ وَأَهْلُهُ الَّذِينَ يَعْمَلُونَ بِهِ فِي الدُّنْيَا تَقْدُمُهُ سُورَةُ الْبَقَرَةِ وَآلُ عِمْرَانَ قَالَ نَوَّاسٌ وَضَرَبَ لَهُمَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَةَ أَمْثَالٍ مَا نَسِيتُهُنَّ بَعْدُ قَالَ تَأْتِيَانِ كَأَنَّهُمَا غَيَابَتَانِ وَبَيْنَهُمَا شَرْقٌ أَوْ كَأَنَّهُمَا غَمَامَتَانِ سَوْدَاوَانِ أَوْ كَأَنَّهُمَا ظُلَّةٌ مِنْ طَيْرٍ صَوَافَّ تُجَادِلَانِ عَنْ صَاحِبِهِمَا

2883. Muhammad bin Ismail menceritakan kepada kami, Hisyam bin Ismail Abu Abdul Malik Al Athar, Muhammad bin Syu'aib, Ibrahim bin Sulaiman, dari Al Walid bin Abdurrahman, ia menceritakan kepada mereka, dari Jubair bin Nufair, dari Nawwas bin Sam'an, dari Nabi SAW, beliau bersabda, "Al Qur'an akan datang bersama orang yang mengamalkannya selama di dunia, terutama surat Al Baqarah dan Ali Imran. " Nawwas berkata, "Rasulullah SAW memberikan tiga buah perumpamaan atas kedua surat itu yang tidak pernah aku lupakan." Beliau bersabda, "Keduanya akan datang seolah-olah keduanya adalah naungan. Di antara keduanya terdapat cahaya penerang. Atau, keduanya bagaikan dua awan hitam atau bagaikan bayangan burung-burung yang berbaris. Kedua surat itu berdebat tentang orang yang mengamalkan mereka. " Shahih: Muslim (2/197).

Pada bab ini terdapat riwayat lain dari Buraidah dan Abu Umamah. Abu Isa berkata, "Hadits ini gharib dari jalur periwayatan ini." Makna hadits ini menurut para ulama adalah bahwa Al Qur'an datang dengan membawa pahala bagi orang yang membacanya. Seperti inilah sebagian ulama menafsirkan hadits ini dan hadits yang serupa dengan hadits ini. Yaitu, bahwasanya Al Qurian datang dengan membawa pahala bagi orang yang membacanya. Pada hadits An-Nuwas, dari Rasulullah, ada hadits yang menunjukkan seperti apa yang mereka (para ulama) tafsirkan. Rasulullah bersabda, "Dan orang-orang yang mengamalkannya (Al Qur'an) selama di dunia." Ayat ini menunjukkan bahwa Al Qur'an datang dengan membawa pahala orang yang mengamalkannya.

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ قَالَ حَدَّثَنَا الْحُمَيْدِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ فِي تَفْسِيرِ حَدِيثِ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ مَا خَلَقَ اللَّهُ مِنْ سَمَاءٍ وَلَا أَرْضٍ أَعْظَمَ مِنْ آيَةِ الْكُرْسِيِّ قَالَ سُفْيَانُ لِأَنَّ آيَةَ الْكُرْسِيِّ هُوَ كَلَامُ اللَّهِ وَكَلَامُ اللَّهِ أَعْظَمُ مِنْ خَلْقِ اللَّهِ مِنْ السَّمَاءِ وَالْأَرْضِ

2884. Muhammad bin Ismail menceritakan kepada kami, ia berkata: Al Humaidi menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dalam menafsirkan hadits Abdullah bin Mas'ud, ia berkata, "Tidaklah ada ciptaan Allah yang lebih agung dari langit dan bumi selain ayat kursi." Sufyan berkata, "Karena, ayat kursi adalah kalamullah (firman Allah). Sedangkan firman Allah lebih agung dari ciptaan Allah, baik langit ataupun bumi." Shahih: Lihat hadits sebelumnya.


6. Fadhilah Surah Al Kahfi

6. Fadhilah Surah Al Kahfi

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَال سَمِعْتُ الْبَرَاءَ بْنَ عَازِبٍ يَقُولُ بَيْنَمَا رَجُلٌ يَقْرَأُ سُورَةَ الْكَهْفِ إِذْ رَأَى دَابَّتَهُ تَرْكُضُ فَنَظَرَ فَإِذَا مِثْلُ الْغَمَامَةِ أَوْ السَّحَابَةِ فَأَتَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرَ ذَلِكَ لَهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تِلْكَ السَّكِينَةُ نَزَلَتْ مَعَ الْقُرْآنِ أَوْ نَزَلَتْ عَلَى الْقُرْآنِ

2885. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, dari Abu Ishaq, ia berkata, aku mendengar Al Barra' bin Azib berkata, "Ketika seseorang membaca surat Al Kahfi, ia melihat hewan tunggangannya menggerakkan kakinya. Lalu, ia melihat (ke arah langit), ternyata awan sedang mendung. Ia lalu menemui Rasulullah dan menceritakan kejadian itu kepada beliau." Rasulullah bersabda. "Ketenteraman itu turun bersamaan dengan bacaan Al Qur'an itu —atau turun atas Al Qur^an—. " Shahih: Al Bukhari (5011), Muslim (2/193-194).

Pada bab ini terdapat riwayat lain dari Usaid bin Hudhair. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ مَعْدَانَ بْنِ أَبِي طَلْحَةَ عَنْ أَبِي الدَّرْدَاءِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَرَأَ ثَلَاثَ آيَاتٍ مِنْ أَوَّلِ الْكَهْفِ عُصِمَ مِنْ فِتْنَةِ الدَّجَّالِ

2886. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, dari Salim bin Abu Al Ja'ad, dari Ma'dan bin Abu Thalhah, dari Abu Ad-Darda\ dari Nabi SAW, beliau bersabda, "Siapa saja yang membaca tiga ayat dari surat Al Kahfi, maka ia akan dilindungi (terpelihara) darifitnah dajjal. " Shahih dengan lafazh 'Siapa saja yang hapal sepuluh ayat...', Ash-Shahihah (582). Hadits ini dengan lafazh seperti dalam buku ini dinyatakan syadz, serta tersebut dalam Adh-Dhaifah (1336).

Muhammad bin Basyar menceritakan kepada kami, Muadz bin Hisyam menceritakan kepada kami, ayahku menceritakan kepadaku, dari Qatadah, dengan sanad yang sama dengan hadits sebelumnya. Abu Isa berkata, "Hadits ini hasan shahih" Hasan: At-Ta'liq Ar-Raghib (2/223) dan Al Misykah (2153).

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَحْيَى بْنُ عَمْرِو بْنِ مَالِكٍ النُّكْرِيُّ عَنْ أَبِيهِ عَنْ أَبِي الْجَوْزَاءِ عَنْ ابْنِ عَبَّاسٍ قَالَ ضَرَبَ بَعْضُ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خِبَاءَهُ عَلَى قَبْرٍ وَهُوَ لَا يَحْسِبُ أَنَّهُ قَبْرٌ فَإِذَا فِيهِ إِنْسَانٌ يَقْرَأُ سُورَةَ تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ حَتَّى خَتَمَهَا فَأَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي ضَرَبْتُ خِبَائِي عَلَى قَبْرٍ وَأَنَا لَا أَحْسِبُ أَنَّهُ قَبْرٌ فَإِذَا فِيهِ إِنْسَانٌ يَقْرَأُ سُورَةَ تَبَارَكَ الْمُلْكِ حَتَّى خَتَمَهَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هِيَ الْمَانِعَةُ هِيَ الْمُنْجِيَةُ تُنْجِيهِ مِنْ عَذَابِ الْقَبْرِ

2890. Muhammad bin Abdul Malik bin Abu Asy-Syawarib menceritakan kepada kami, Yahya bin Amr bin Malik An-Nukri menceritakan kepada kami, dari ayahnya. dari Abu Al Jauza', dari Ibnu Abbas, ia berkata, "Beberapa orang sahabat Nabi SAW mendirikan kemah di atas kuburan. Dia tidak menyangka bahwa tempat itu adalah kuburan. Ternyata di sana ada seseorang sedang membaca surah Al Mulk hingga selesai. Ia lalu mendatangi Rasululah dan berkata, 'Wahai Rasulullah, aku mendirikan kemah di atas kuburan, sedangkan aku tidak mengetahui bahwa itu adalah kuburan. Ternyata di sana ada seseorang yang sedang membaca surah Al Mulk hingga selesai." Rasulullah SAW bersabda, "Surat itu adalah pencegah (pelindung) dan juga penyelamat yang dapat menyelamatkannya dari azab kubur. " Dhaif'. Yang shahih adalah sabda beliau "Surat itu adalah pencegah (pelindung)"; Ash-Shahihah (1140).

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini." Pada bab ini terdapat riwayat lain dari Abu Hurairah. Ia berkata, Huraim bin Mis'ar menceritakan kepada kami, Fudhail menceritakan kepada kami, dari Laits, dari Thawus, dia berkata, "Kedua surat ituiebih istimewa dari seluruh surat dalam Al Quran sebanyak tujuh puluh kali kebaikan." Dhaif maqthu'


9. Fadhilah Surah Al Mulk

9. Fadhilah Surah Al Mulk

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ عَبَّاسٍ الْجُشَمِيِّ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ سُورَةً مِنْ الْقُرْآنِ ثَلَاثُونَ آيَةً شَفَعَتْ لِرَجُلٍ حَتَّى غُفِرَ لَهُ وَهِيَ سُورَةُ تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ

2891. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, dari Abbas Al Jusyami, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Sesungguhnya di dalam Al Qur'an terdapat surat yang terdiri dari tiga puluh ayat. Surat itu dapat memberikan syafaat kepada seseorang hingga diampuni dosanya; yaitu surah Tabarakal-ladzi biyadihil mulk. " Hasan: At-Ta'liq Ar-Raghib (2/223) dan Al Misykah (2153).

Abu Isa berkata, "Hadits ini hasan."

حَدَّثَنَا هُرَيْمُ بْنُ مِسْعَرٍ التِّرْمِذِيُّ حَدَّثَنَا الْفُضَيْلُ بْنُ عِيَاضٍ عَنْ لَيْثٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ لَا يَنَامُ حَتَّى يَقْرَأَ الم تَنْزِيلُ وَتَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ

2892. Huryam bin Mis'ar At-Tirmidzi menceritakan kepada kami, Al Fudhail bin Iyadh menceritakan kepada kami, dari Al-Laits, dari Abu Az-Zubair, dari Jabir bahwasanya Nabi SAW tidak tidur hingga membaca Alif laam tniim tanziil (Sajadah) dan tabaarakal-ladzi biyadihil mulku (Al Mulk). Shahih: Ash-Shahihah (585), Ar-Raudh (227) dan Al Misykah (2155 - tahqiq kedua).

Abu Isa berkata, "Hadits ini diriwayatkan lebih dari satu orang, dari Laits bin Abu Sulaim, seperti ini." Mughirah bin Muslim meriwayatkan dari Az-Zubair, dari Jabir, dari Rasulullah ... dengan hadits seperti ini. Zuhair meriwayatkan, ia berkata, "Aku berkata kepada Abu Az-Zubair, aku mendengar dari Jabir ..." Dia lalu menyebutkan hadits ini. Abu Az-Zubair berkata, "Bahwa yang mengabarkan hadits itu kepadanya adalah Shafwan atau Ibnu Shafwan." Zuhari menafikan bahwa hadits ini berasal dari Abu Az-Zubair yang menceritakan dari Jabir. Hannad menceritakan kepada kami. Abu Al Ahwash menceritakan kepada kami, dari Al-Laits. dan Abu Az-Zubair, dari Jabir, dari Rasulullah... dengan hadits seperti itu.


10. Surah Az-Zalzalah

10. Surah Az-Zalzalah

حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْحَرَشِيُّ الْبَصْرِيُّ حَدَّثَنَا الْحَسَنُ بْنُ سَلْمِ بْنِ صَالِحٍ الْعِجْلِيُّ حَدَّثَنَا ثَابِتٌ الْبُنَانِيُّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَرَأَ إِذَا زُلْزِلَتْ عُدِلَتْ لَهُ بِنِصْفِ الْقُرْآنِ وَمَنْ قَرَأَ قُلْ يَا أَيُّهَا الْكَافِرُونَ عُدِلَتْ لَهُ بِرُبُعِ الْقُرْآنِ وَمَنْ قَرَأَ قُلْ هُوَ اللَّهُ أَحَدٌ عُدِلَتْ لَهُ بِثُلُثِ الْقُرْآنِ

2893. Muhammad bin Musa Al Harasyi Al Bashri menceritakan kepada kami, Al Hasan bin Salam bin Shalih Al Ijli menceritakan kepada kami, Tsabit Al Bunani menceritakan kepada kami, dari Anas bin Malik, ia berkata, Rasulullah SAW bersabda, "Siapa saja yang membaca idzaa zulzilah (surat Az-Zalzalah) maka bacaannya itu disamakan dengan bacaan setengah Al Qur^an. Siapa yang membaca qul yaa ayyuhal kaafiruun (surat Al Kafirun) maka bacaannya itu disamakan dengan seperempat bacaan Al Qur'an. Dan siapa saja yang membaca surat Qul huwallahu ahad (surah Al Ikhlas), maka bacaannya disamakan dengan bacaan sepertiga Al Quran. " Hasan: Tanpa fadhilah Az-Zalzalah. Lihat hadits no. 2970.

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahuinya selain dari hadits syeikh ini, yaitu Al Hasan bin Salam." Pada bab ini terdapat riwayat lain dari Ibnu Abbas.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا يَمَانُ بْنُ الْمُغِيرَةِ الْعَنَزِيُّ حَدَّثَنَا عَطَاءٌ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا زُلْزِلَتْ تَعْدِلُ نِصْفَ الْقُرْآنِ وَقُلْ هُوَ اللَّهُ أَحَدٌ تَعْدِلُ ثُلُثَ الْقُرْآنِ وَقُلْ يَا أَيُّهَا الْكَافِرُونَ تَعْدِلُ رُبُعَ الْقُرْآنِ

2894. Ali bin Hujr menceritakan kepada kami, Yazid bin Harun mengabarkan kepada kami, Yaman bin Al Mughirah Al Anazi mengabarkan kepada kami, Atha' menceritakan kepada kami, dan Ibnu A.bbas, ia berkata, Rasulullah SAW bersabda, "Bacaan idzaa zulzilah (surat Az-Zalzalah) sama dengan setengah Al Qur'an. Bacaan qul huwallahu ahad (surat Al-Ikhlas) sama dengan sepertiga Al Qur'an. Bacaan 'yaa ayyuhal kaafiruun (Al Kafirun)' sama dengan seperempat Al Qur'an." Shahih: Tanpaf adhilah Az-Zalzalah. Lihat hadits no. 2970.

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahuinya sdain dari hadits Yaman bin Al Mughirah."


11. Surah Al lkhlas

11. Surah Al lkhlas

حَدَّثَنَا قُتَيْبَةُ وَمُحَمَّدُ بْنُ بَشَّارٍ قَالَا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا زَائِدَةُ عَنْ مَنْصُورٍ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ رَبِيعِ بْنِ خُثَيْمٍ عَنْ عَمْرِو بْنِ مَيْمُونٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ امْرَأَةِ أَبِي أَيُّوبَ عَنْ أَبِي أَيُّوبَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيَعْجِزُ أَحَدُكُمْ أَنْ يَقْرَأَ فِي لَيْلَةٍ ثُلُثَ الْقُرْآنِ مَنْ قَرَأَ اللَّهُ الْوَاحِدُ الصَّمَدُ فَقَدْ قَرَأَ ثُلُثَ الْقُرْآنِ

2896. Qutaibah dan Muhammad bin Basyar menceritakan kepada kami, mereka berdua berkata, Abdurrahman bin Mahdi menceritakan kepada kami, Zaidah menceritakan kepada kami, dari Manshur, dari Hilal bin Yisaf, dari Rabi' bin Khutsaim, dari Amr bin Maimun, dari Abdurrahman bin Abu Laila, dari istri Abu Ayyub, dari Abu Ayyub, ia berkata, Rasulullah SAW bersabda, "Apakah kalian tidak sanggup membaca sepertiga Al Qur'an dalatn semalam Siapa saja yang membaca... allahul waahidush-shamad, maka ia sama dengan membaca sepertiga Al Qur 'an. " Shahih: At-Ta'liq Ar-Raghib (2/225); Muslim dari Abu Ad-Darda'

Pada bab ini terdapat riwayat lain dari Abu Ad-Darda, Abu Said, Qatadah bin An-Xu'man, Abu Hurairah, Anas, Ibnu Umar, dan Abu Mas'ud. Abu Isa berkata, "Hadits ini hasan. Kami tidak mengenal seorang pun yang meriwayatkan hadits ini lebih baik dari riwayat Zaidah." Israil dan Al Fudhail bin lyadh ikut pula meriwayatkan hadits ini. Syu'bah dan lebih dari satu orang tsiqat juga telah meriwayatkan hadits ini, dari Manshur. Mereka mudhtharib dalam meriwayatkan hadits ini.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا إِسْحَقُ بْنُ سُلَيْمَانَ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ ابْنِ حُنَيْنٍ مَوْلًى لِآلِ زَيْدِ بْنِ الْخَطَّابِ أَوْ مَوْلَى زَيْدِ بْنِ الْخَطَّابِ عَنْ أَبِي هُرَيْرَةَ قَالَ أَقْبَلْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَمِعَ رَجُلًا يَقْرَأُ قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَجَبَتْ قُلْتُ وَمَا وَجَبَتْ قَالَ الْجَنَّةُ

2897. Abu Kuraib menceritakan kepada kami, Ishaq bin Sulaiman menceritakan kepada kami, dari Malik bin Anas, dari Ubaidullah bin Abdurrahman, dari Ibnu Hunain —pelayan keluarga Zaid bin Al Khaththab atau pelayan Zaid bin Al Khaththab—, dari Abu Hurairah, ia berkata, "Aku pernah menghadap Rasulullah. Beliau mendengar ada seseorang membaca qul huwallahu ahad, allaahush-shamad (surat Al Ikhlas)'." Rasulullah SAW bersabda, "Wajib." Aku bertanya, "Apa yang wajib?" Beliau menjawab, "(Wajib baginya) surga. " Shahih: At-Ta'liq (2/224).

Abu Isa berkata, "Hadits ini hasan gharib. kami tidak mengetahuinya selain dari hadits Malik bin Anas." Ibnu Hunain adalah Ubaid bin Hunam.

حَدَّثَنَا الْعَبَّاسُ الدُّورِيُّ حَدَّثَنَا خَالِدُ بْنُ مَخْلَدٍ حَدَّثَنَا سُلَيْمَانُ بْنُ بِلَالٍ حَدَّثَنَا سُهَيْلُ بْنُ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قُلْ هُوَ اللَّهُ أَحَدٌ تَعْدِلُ ثُلُثَ الْقُرْآنِ

2899. Al Abbas Ad-Duri menceritakan kepada kami, Khalid bin Makhlad menceritakan kepada kami, Sulaiman bin Bilal menceritakan kepada kami, Suhail bin Abu Shalih menceritakan kepada kami, dari ayahnya, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Bacaan qul huwallaahu ahad (surah Al Ikhlas) sama dengan sepertiga Al Qur'an." Shahih: Ibnu Majah (3783); Muslim dan Al Bukhari.

Hadits ini hasan shahih.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا يَزِيدُ بْنُ كَيْسَانَ حَدَّثَنَا أَبُو حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ احْشُدُوا فَإِنِّي سَأَقْرَأُ عَلَيْكُمْ ثُلُثَ الْقُرْآنِ قَالَ فَحَشَدَ مَنْ حَشَدَ ثُمَّ خَرَجَ نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَرَأَ قُلْ هُوَ اللَّهُ أَحَدٌ ثُمَّ دَخَلَ فَقَالَ بَعْضُنَا لِبَعْضٍ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِنِّي سَأَقْرَأُ عَلَيْكُمْ ثُلُثَ الْقُرْآنِ إِنِّي لَأَرَى هَذَا خَبَرًا جَاءَ مِنْ السَّمَاءِ ثُمَّ خَرَجَ نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنِّي قُلْتُ سَأَقْرَأُ عَلَيْكُمْ ثُلُثَ الْقُرْآنِ أَلَا وَإِنَّهَا تَعْدِلُ ثُلُثَ الْقُرْآنِ

2900. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Yazid bin Kaisan menceritakan kepada kami, Abu Hazim menceritakan kepada kami, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Berkumpullah, aku akan bacakan kepada kalian sepertiga Al Qur'an." Abu Hurairah berkata, "Orang-orang pun berkumpul. Nabi SAW kemudian keluar dan membaca qul huwallaahu ahad (surah Al Ikhlas), lalu masuk kembali." Sebagian kami saling berbisik kepada sebagian yang lain. Rasulullah lalu bersabda, "Aku akan membacakan kepada kalian sepertiga Al Qur'an. " Aku berpendapat bahwa ini adalah berita yang datang dari langit. Nabi SAW lalu keluar dan bersabda, "Aku telah mengatakan bahwa aku akan membacakan sepertiga Al Qur'an. Ketahuilah bahwa bacaan itu (surat Al Ikhlas) sama dengan sepertiga Al Quran." Shahih: At-Ta'liq Ar-Raghib (2/224) dan Shifat Ash-Shalat (85); Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih ghanb dari jalur periwayatan seperti ini." Nama asli Abu Hazim Al Asyja'i adalah Salman.

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبِي أُوَيْسٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ رَجُلٌ مِنْ الْأَنْصَارِ يَؤُمُّهُمْ فِي مَسْجِدِ قُبَاءَ فَكَانَ كُلَّمَا افْتَتَحَ سُورَةً يَقْرَأُ لَهُمْ فِي الصَّلَاةِ فَقَرَأَ بِهَا افْتَتَحَ بِقُلْ هُوَ اللَّهُ أَحَدٌ حَتَّى يَفْرُغَ مِنْهَا ثُمَّ يَقْرَأُ بِسُورَةٍ أُخْرَى مَعَهَا وَكَانَ يَصْنَعُ ذَلِكَ فِي كُلِّ رَكْعَةٍ فَكَلَّمَهُ أَصْحَابُهُ فَقَالُوا إِنَّكَ تَقْرَأُ بِهَذِهِ السُّورَةِ ثُمَّ لَا تَرَى أَنَّهَا تُجْزِئُكَ حَتَّى تَقْرَأَ بِسُورَةٍ أُخْرَى فَإِمَّا أَنْ تَقْرَأَ بِهَا وَإِمَّا أَنْ تَدَعَهَا وَتَقْرَأَ بِسُورَةٍ أُخْرَى قَالَ مَا أَنَا بِتَارِكِهَا إِنْ أَحْبَبْتُمْ أَنْ أَؤُمَّكُمْ بِهَا فَعَلْتُ وَإِنْ كَرِهْتُمْ تَرَكْتُكُمْ وَكَانُوا يَرَوْنَهُ أَفْضَلَهُمْ وَكَرِهُوا أَنْ يَؤُمَّهُمْ غَيْرُهُ فَلَمَّا أَتَاهُمْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَخْبَرُوهُ الْخَبَرَ فَقَالَ يَا فُلَانُ مَا يَمْنَعُكَ مِمَّا يَأْمُرُ بِهِ أَصْحَابُكَ وَمَا يَحْمِلُكَ أَنْ تَقْرَأَ هَذِهِ السُّورَةَ فِي كُلِّ رَكْعَةٍ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي أُحِبُّهَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ حُبَّهَا أَدْخَلَكَ الْجَنَّةَ

2901. Muhammad bin Ismail menceritakan kepada kami. Ismail bin Abu Uwais menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Ubaidullah bin Umar, dari Tsabit Al Banani, dari Anas bin Malik, ia berkata, "Ada seseorang dari kaum Anshar menjadi imam di masjid Quba\ Setiap kali ia membuka dengan sebuah surat yang dibacakannya kepada mereka (para makmum) dalam shalat, maka ia selalu membacanya. Yaitu, ia selalu membuka dengan bacaan qul huwallahu ahad (surah Al Ikhlas) hingga selesai. Setelah selesai ia membaca surat lainnya dengan menyertai surat itu. Ia melakukan hal yang sama pada setiap rakaat. Sahabat-sahabatnya pun menegurnya." Mereka berkata, "Kamu selalu membaca surat ini. Apakah kamu tidak melihat bahwa surat itu sudah memberikan pahala untukmu (mencukupimu) sehingga kamu bisa membaca surat yang lain. Kamu boleh memilih, membaca surat itu atau meninggalkannya dan membaca surat yang lain." Ia menjawab, "Aku tidak akan meninggalkan bacaan surat itu. Jika kalian ingin aku tetap menjadi imam kalian dengan bacaan surat itu (Al Ikhlas), maka aku akan melakukannya (menjadi imam). Jika kalian tidak suka maka aku akan pergi meninggalkan kalian." Mereka berpendapat bahwa orang itu adalah orang yang paling baik (bacaannya) di antara mereka. Mereka tidak suka jika orang lain selain dirinya menjadi imam bagi mereka. Ketika Nabi SAW datang kepada mereka, mereka mengabarkan peristiwa ini. Rasulullah bertanya kepada orang itu, "Wahai Fulan, apa yang menghalangimu untuk melakukan apa yang diperintahkan oleh sahabat-sahabatmu? Apa yang membuatmu membaca surat ini setiap rakaat'?" Dia menjawab, "Wahai Rasulullah, aku mencintai surat ini.'" Rasulullah bersabda, "Kecintaanmu terhadap surat itu membuatmu masuk surga. " Hasan shahih: At-Ta'liq Ar-Raghib (2/244) dan Shifat Ash-Shalat (85); Al Bukhari dan sebagai ta'liq.

Abu Isa berkata, "Hadits ini hasan gharib shahih dari jalur periwayatan ini, dari hadits Ubaidullah bin Umar, dari Tsabit." Mubarak bin Fadhalah meriwayatkan hadits ini dari Tsabit, dari Anas. Bahwasanya seseorang berkata, "Wahai Rasulullah, aku cinta terhadap surat Al Ikhlas." Beliau bersabda, "Rasa cintamu terhadap surat itu dapat membuatmu masuk surga. " Shahih, seperti hadits sebelumnya. Abu Daud Sulaiman bin Al Asy'ats menceritakan kepada kami seperti itu, Abu Al Walid menceritakan kepada kami, Mubarak bin Fadhalah menceritakan kepada kami... dengan hadits itu.


12. Mu'awwidzatain (An-Nas dan Al Falaq)

12. Mu'awidzatain (An-Nas dan Al Falaq)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبِي خَالِدٍ أَخْبَرَنِي قَيْسُ بْنُ أَبِي حَازِمٍ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قَدْ أَنْزَلَ اللَّهُ عَلَيَّ آيَاتٍ لَمْ يُرَ مِثْلُهُنَّ { قُلْ أَعُوذُ بِرَبِّ النَّاسِ } إِلَى آخِرِ السُّورَةِ وَ { قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ } إِلَى آخِرِ السُّورَةِ

2902. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Said menceritakan kepada kami, Ismail bin Abu Khaldi menceritakan kepada kami, Qais bin Abu Hazim mengabarkan kepadaku, dari Uqbah bin Amir Al Juhani, dari Nabi SAW, beliau bersabda, "Allah telah menurunkan kepadaku beberapa ayatyang tidak pernah terlihat ada yang dapat menyamainya, yaitu qul audzu birabbinnaas hingga akhir surah dan qul audzu birabbil falaq hingga akhir surah. " Shahih: Muslim (2/200)

Abu Isa berkata, "Hadits ini hasan shahih." Abu Hazim dan Abu Qais disebut dengan Abd Auf (budak Auf). Dia sempat bertemu dengan Rasulullah dan meriwayatkan hadits langsung dari beliau.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَلِيِّ بْنِ رَبَاحٍ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ أَمَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَقْرَأَ بِالْمُعَوِّذَتَيْنِ فِي دُبُرِ كُلِّ صَلَاةٍ

2903. Qutaibah menceritakan kepada kami, Ibnu Luhai'ah menceritakan kepada kami, dari Yazid bin Abu Habib. dari Ali bin Rabah, dari Uqbah bin Amir, ia berkata, "Rasulullah SAW pernah memerintahkan kepadaku untuk membaca muawwidzatain (surah An-Nas dan Al Falaq) setiap habis shalat." Shahih: Ash-Shahihah (1514), Shahih Ahu Daud (1363), dan At-Ta 'liq ala Ibni Khuzaimah (755).

Abu Isa berkata, "Hadits ini hasan gharib."


13. Fadhilah Orang yang Membaca Al Quran

13. Fadhilah Orang yang Membaca Al Quran

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا شُعْبَةُ وَهِشَامٌ عَنْ قَتَادَةَ عَنْ زُرَارَةَ بْنِ أَوْفَى عَنْ سَعْدِ بْنِ هِشَامٍ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الَّذِي يَقْرَأُ الْقُرْآنَ وَهُوَ مَاهِرٌ بِهِ مَعَ السَّفَرَةِ الْكِرَامِ الْبَرَرَةِ وَالَّذِي يَقْرَؤُهُ قَالَ هِشَامٌ وَهُوَ شَدِيدٌ عَلَيْهِ قَالَ شُعْبَةُ وَهُوَ عَلَيْهِ شَاقٌّ فَلَهُ أَجْرَانِ

2904. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah dan Hisyam menceritakan kepada kami, dari Qatadah, dari Zurarah bin Aufa, dari Sa'ad bin Hisyam, dari Aisyah, ia berkata, Rasulullah SAW bersabda, "Orang yang membaca Al Qur^an dan ia pandai membacanya maka ia (akan dikumpulkan) bersama para utusan yang mulia dan berbakti (para rasul). Orang yang membaca Al Quran —Hisyam berkata, "Dan, ia merasa berat (sedih)", kata Syu'bah, "Ia merasa payah "— maka baginya dua pahala." Shahih: Shahih Abu Daud (1307); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih"


15. Mengajarkan Al Quran

15. Mengajarkan Al Quran

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ أَخْبَرَنِي عَلْقَمَةُ بْنُ مَرْثَدٍ قَال سَمِعْتُ سَعْدَ بْنَ عُبَيْدَةَ يُحَدِّثُ عَنْ أَبِي عَبْدِ الرَّحْمَنِ عَنْ عُثْمَانَ بْنِ عَفَّانَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ خَيْرُكُمْ مَنْ تَعَلَّمَ الْقُرْآنَ وَعَلَّمَهُ

2907. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, Alqamah bin Martsad mengabarkan kepadaku, ia berkata, aku mendengar Sa'ad bin Ubaidah bercerita, dari Abu Abdurrahman, dari Utsman bin Affan. Bahwasanya Rasulullah SAW bersabda, "Sebaik-baik orang di antara kalian adalah yang mempelajari Al Qur'an dan mengajarkannya." Shahih: Ibnu Majah (211); Al Bukhari.

Abu Abdurrahman berkata, "Hal itulah yang membuatku berada di tempatku ini." Ia juga mengajarkan Al Qur'an pada zaman kekhalifahan Utsman hingga sampai kepada Al Hajjaj bin Yusuf. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا بِشْرُ بْنُ السَّرِيِّ حَدَّثَنَا سُفْيَانُ عَنْ عَلْقَمَةَ بْنِ مَرْثَدٍ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ عَنْ عُثْمَانَ بْنِ عَفَّانَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُكُمْ أَوْ أَفْضَلُكُمْ مَنْ تَعَلَّمَ الْقُرْآنَ وَعَلَّمَهُ

2908. Mahmud bin Ghailan menceritakan kepada kami, Bisyr bin As-Sari menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Alqamah bin Martsad, dari Abu Abdurrahman As-Sulami, dari Utsman bin Affan, ia berkata, Rasulullah SAW bersabda, "Sebaik-baik orang di antara kalian —atau yang paling istimewa di antara kalian—adalah yang mempelajari Al Qur'an dan mengajarkannya. Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini hasan shahih" Seperti inilah Abdurrahman bin Mahdi dan lebih dan satu orang lainnya meriwayatkan hadits ini. dan Sufyan dan Syu"bah. dan Alqamah bin Martsad, dan Sa'ad bin Ubaidah, dan Abu Abdurrahman, dan Utsman, dari RasuJullah. Muhammad bin Basyar menceritakan kepada kami seperti hadits itu. Yahya bin Said menceritakan kepada kami, dari Sufyan dan Syu'bah. Muhammad bin Basyar berkata, "Seperti inilah Yahya bin Said menyebutkan hadits ini, dari Sufyan dan Syu'bah —lebih dari satu kali—, dari Alqamah bin Martsad, dari Sa'ad bin Ubaidah, dari Abu Abdurrahman, dari Utsman, dari Rasulullah. Muhammad bin Basyar berkata, "Sahabat-sahabat Sufyan tidak menyebutkan di dalam sanad-nya bahwa hadits ini dari Sufyan, dari Sa"ad bin Ubaidah." Muhammad bin Basyar berkata, "Hadits ini lebih shahih.". Abu Isa berkata, "Syu'bah menambahkan Sa'ad bin Ubaidah pada sanad hadits ini. Hadits dari Sufyan sepertinya lebih shahih." Ali bin Abdullah berkata, Yahya bin Said berkata, "Bagiku, tidak ada seorang pun yang menandingi Syu'bah. Namun, jika ia bertentangan dengan hadits Sufyan, maka aku akan lebih memilih ucapan Sufyan." Abu Isa berkata, aku mendengar Abu Ammar menyebutkan hadits dari Waki'. Ia berkata, Syu'bah berkata, "Sufyan lebih baik hapalannya dariku. Tidak ada satu hadits pun yang diceritakan Sufyan kepadaku yang berasal dari seseorang melainkan aku menanyakan kepada orang yang bersangkutan. Akan tetapi, aku mendapatkan keterangan yang sama dari orang lain dengan keterangan yang aku dapatkan darinya. Pada bab ini terdapat riwayat lain dari Ali dan Sa'ad.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ إِسْحَقَ عَنْ النُّعْمَانِ بْنِ سَعْدٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُكُمْ مَنْ تَعَلَّمَ الْقُرْآنَ وَعَلَّمَهُ

2909. Qutaibah menceritakan kepada kami, Abdul Wahid bin Ziyad menceritakan kepada kami, dari Abdurrahman bin Ishaq, dari An-Nu'man bin Sa'ad, dari Ali bin Abu Thalib, ia berkata, Rasulullah SAW bersabda, "Sebaik-baik orang di antara kalian adalah yang mempelajari Al Qur'an dan mengajarkannya. " Shahih; Seperti hadits sebelumnya

Abu Isa berkata, "Hadits ini tidak kami ketahui dari hadits Ali, dari Rasulullah selain dari hadits Abdurrahman bin Ishaq."


16. Siapa Saja yang Membaca Satu Huruf dalam Al Qur'an, Baginya Pahala

16. Siapa Saja yang Membaca Satu Huruf dalam Al Qur'an, Baginya Pahala

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو بَكْرٍ الْحَنَفِيُّ حَدَّثَنَا الضَّحَّاكُ بْنُ عُثْمَانَ عَنْ أَيُّوبَ بْنِ مُوسَى قَال سَمِعْتُ مُحَمَّدَ بْنَ كَعْبٍ الْقُرَظِيَّ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَرَأَ حَرْفًا مِنْ كِتَابِ اللَّهِ فَلَهُ بِهِ حَسَنَةٌ وَالْحَسَنَةُ بِعَشْرِ أَمْثَالِهَا لَا أَقُولُ الم حَرْفٌ وَلَكِنْ أَلِفٌ حَرْفٌ وَلَامٌ حَرْفٌ وَمِيمٌ حَرْفٌ

2910. Muhammad bin Basyar menceritakan kepada kami, Abu Bakar Al Hanafi menceritakan kepada kami, Adh-Dhahhak bin Utsman menceritakan kepada kami, dari Ayub bin Musas. Dia berkata, aku mendengar Muhammad bin Ka'ab Al Qurazhi berkata, aku mendengar Abdullah bin Mas'ud berkata, Rasulullah SAW bersabda, "Siapa saja yang membaca satu huruf dari kitab Allah (Al Qur'an) maka ia akan mendapatkan satu kebaikan karenanya dan sepuluh kebaikan yang serupa dengannya (dilipat gandakan sepuluh kali lipat). Aku tidak mengatakan bahwa aliflaam miim itu satu huruf akan tetapi alifsatu huruf laam satu huruf dan miim satu huruf " Shahih: Takhrij Ath-Thahawiyah (139) dan Al Misykah (2137).

Hadits ini juga diriwayatkan dengan jalur periwayatan yang berbeda, dari Ibnu Mas'ud. Abu Al Ahwash meriwayatkan dari Ibnu Mas'ud. Sebagian ahli hadits me-marfu "-kannya, sedangkan sebagian yang lain me-mauquf-kannya, dari Ibnu Mas'ud. Abu Isa berkata. "Hadits ini hasan shahih ghanb dan jalur periwayatan ini." Aku (Abu Isa) mendengar Qutaibah berkata, "Muhammad menyampaikan kepadaku bahwa Muhammad bin Ka'ab Al Qurazhi dilahirkan pada masa kehidupan Rasulullah." Muhammad bin Ka'ab dijuluki dengan Abu Hamzah.


18. Bab

18. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ وَأَبُو نُعَيْمٍ عَنْ سُفْيَانَ عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ عَنْ زِرٍّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍوعَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُقَالُ لِصَاحِبِ الْقُرْآنِ اقْرَأْ وَارْتَقِ وَرَتِّلْ كَمَا كُنْتَ تُرَتِّلُ فِي الدُّنْيَا فَإِنَّ مَنْزِلَتَكَ عِنْدَ آخِرِ آيَةٍ تَقْرَأُ بِهَا

2914. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Al Hafari dan Abu Nu'aim menceritakan kepada kami, dari Sufyan, dari Ashim bin Abu An-Najud, dari Zirr, dari Abdullah bin Amr, dari Nabi SAW, beliau bersabda, "Dikatakan kepada orang yang membaca Al Qur Vm, 'Bacalah, naikilah (tangga surga), dan bacalah dengan tartil sebagaimana kamu membacanya dengan tartil sewaktu di dunia. Sesungguhnya kedudukanmu ada pada akhir ayat yang kamu baca. " Hasan shahih: Al Misykah (2134), At-Ta'liq Ar-Raghib (2/208), Shahih Abu Daud (1317), dan Ash-Shahihah (2240).

Abu Isaberkata, "Hadits ini hasan shahih."

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ أَخْبَرَنَا شُعْبَةُ عَنْ عَاصِمٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَجِيءُ الْقُرْآنُ يَوْمَ الْقِيَامَةِ فَيَقُولُ يَا رَبِّ حَلِّهِ فَيُلْبَسُ تَاجَ الْكَرَامَةِ ثُمَّ يَقُولُ يَا رَبِّ زِدْهُ فَيُلْبَسُ حُلَّةَ الْكَرَامَةِ ثُمَّ يَقُولُ يَا رَبِّ ارْضَ عَنْهُ فَيَرْضَى عَنْهُ فَيُقَالُ لَهُ اقْرَأْ وَارْقَ وَتُزَادُ بِكُلِّ آيَةٍ حَسَنَةً

2915. Nashr bin Ali menceritakan kepada kami, Abdush-shamad bin Abdul Warits menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Ashim, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, 'Pada hari kiamat Al Qur'an akan datang dan berkata, Ya Tuhan. hiasilah!' maka dia (orang yang membaca Al Qur^anj pun dipakaikan mahkota kemuliaan. Kemudian Al Qur^an berkata, Ya Tuhan, tambahkanlah kepadanyal' maka ia pun dipakaikan hiasan kemuliaan. Kemudian, Al Quran kembali berkata, 'Ya Tuhan, ridhailah ial' Allahpun ridha terhadapnya. Lalu dikatakan kepadanya, 'Bacalah dan naikilah (tangga surga), lalu setiap ayat ditambahkan satu kebaikan (baginya). " Hasan: At-Ta'liq Ar-Raghib (2/207).

Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Ashim bin Bahdalah, dari Abu Shalih, dari Abu Hurairah ... dengan hadits yang sama. Namun, ia tidak me-marfu '-kannya. Abu Isa berkata, "Hadits ini lebih shahih dari hadits Abdushshamad, dari Syu'bah." Bundar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, dari Sufyan, dari Ashim ... dengan sanad yang sama.


20. Bab

20. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ خَيْثَمَةَ عَنْ الْحَسَنِ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّهُ مَرَّ عَلَى قَاصٍّ يَقْرَأُ ثُمَّ سَأَلَ فَاسْتَرْجَعَ ثُمَّ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ قَرَأَ الْقُرْآنَ فَلْيَسْأَلْ اللَّهَ بِهِ فَإِنَّهُ سَيَجِيءُ أَقْوَامٌ يَقْرَءُونَ الْقُرْآنَ يَسْأَلُونَ بِهِ النَّاسَ

2917. Mahmud bin Ghailan menceritakan kepada kami. Abu Ahmad menceritakan kepada kami, Sufyan mencentakan kepada kami. dari Al A'masy, dari Khaitsamah, dari Al Hasan, dari Imran bm Hushain bahwasanya ia pemah melewati seseorang yang sedang membaca Al Qur'an kemudian ia meminta-minta. Maka, ia pun ber-istirja' (mengucapkan 'innaa lillaahi wa innaa ilaihi raaji'un'). Ia lalu berkata, "Aku pernah mendengar Rasulullah SAW bersabda, 'Siapa saja yang membaca Al Qur'an, maka hendaklah meminta kepada Allah dengan bacaannya itu. Sesungguhnya akan datang kaum yang membaca Al Qur'an namun mereka meminta-minta kepada manusia'." Hasan: Ash-Shahihah (257).

Mahmud berkata, "Yang dimaksud di sini adalah Khaitsamah Al Bashri, di mana Jabir Al Ju'fi meriwayatkan darinya. Yang dimaksud di sini bukan Khaitsamah bin Abdurrahman." Khaitsamah adalah syeikh di Bashrah. Ia dijuluki sebagai Abu Nashr. Ia telah meriwayatkan banyak hadits dari Anas bin Malik. Jabir Al Ju'fi juga meriwayatkan beberapa hadits dari Khaitsamah. Abu Isa berkata, "Hadits ini hasan, sanad-nya. tidak seperti itu."

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ كَثِيرِ بْنِ مُرَّةَ الْحَضْرَمِيِّ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الْجَاهِرُ بِالْقُرْآنِ كَالْجَاهِرِ بِالصَّدَقَةِ وَالْمُسِرُّ بِالْقُرْآنِ كَالْمُسِرِّ بِالصَّدَقَةِ

2919. Al Hasan bin Arafah menceritakan kepada kami, Ismail bin Ayasy menceritakan kepada kami, dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Katsir bin Murrah Al Hadhrami, dari Uqbah bin Amir, ia berkata, aku mendengar Rasulullah SAW bersabda, "Orang yang membaca Al Qur'an dengan suara keras sama dengan orang yang bershadaqah secara terang-terangan. Sedangkan orang yang membaca Al Qur'an dengan suara pelan, maka ia sama dengan orang yang bershadaqah secara sembunyi-sembunyi. " Shahih: Al Misykah (2202-tahqiq kedua] dan Shahih Abu Daud (1204).

Abu Isa berkata, "Hadits ini hasan gharib." Makna hadits ini adalah bahwa orang yang membaca Al Qur'an dengan suara pelan lebih baik daripada orang yang membaca Al Qur'an dengan suara keras, karena sedekah dengan sembunyi-sembunyi lebih utama daripada sedekah dengan cara terang-terangan, menurut sebagian ulama. Sedangkan menurut ulama yang lain bahwa makna hadits ini adalah agar seseorang terhindar dari sikap ujub (sombong). Karena, orang yang beramal secara sembunyi-sembunyi tidak dikhawatirkan terdapat sikap ujub dalam dirinya, berbeda halnya dengan orang yang beramal secara terang-terangan.


21. Bab

21. Bab

حَدَّثَنَا صَالِحُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَبِي لُبَابَةَ قَالَ قَالَتْ عَائِشَةُ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَنَامُ عَلَى فِرَاشِهِ حَتَّى يَقْرَأَ بَنِي إِسْرَائِيلَ وَالزُّمَرَ

2920. Shalih bin Abdullah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Abu Lubabah, ia berkata, Aisyah berkata, "Nabi SAW tidak tidur di atas tempat tidurnya hingga membaca surat bani Israil dan surah Az-Zumar." Shahih: Ash-Shahihah (641).

Abu Isa berkata, "Hadits ini hasan gharib." Abu Lubabah adalah seorang syekh di Bashrah. Hammad bin Zaid telah meriwayatkan lebih dari satu hadits darinya. Dia dipanggil dengan nama Marwan. Muhammad bin Ismail mengabarkan kepadaku tentang hal ini dalam kitab At-Tarikh.

حَدَّثَنَا عَليُّ بْنُ حُجْرٍ أَخْبَرَنَا بَقِيَّةُ بْنُ الْوَلِيدِ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بِلَالٍ عَنْ عِرْبَاضِ بْنِ سَارِيَةَ أَنَّهُ حَدَّثَهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقْرَأُ الْمُسَبِّحَاتِ قَبْلَ أَنْ يَرْقُدَ وَيَقُولُ إِنَّ فِيهِنَّ آيَةً خَيْرٌ مِنْ أَلْفِ آيَةٍ

2921. Ali bin Hujr menceritakan kepada kami, Baqiyah bin Al Walid mengabarkan kepada kami, dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Abdullah bin Abu Bilal, dari Irbadh bin Sariyah, ia menceritakan kepadanya, "Bahwasanya Nabi SAW membaca surat-surat musabbahat (yang diawali dengan subhana atau sabbaha) sebelum tidur." Beliau bersabda, "Sesungguhnya pada surat-surat itu lerdapat satu ayat yang lebih baik dari seribu ayat. " Sanad-nya dhaif: At-Ta'liq Ar-Raghib (1/210).

Abu Isa berkata, "Hadits ini hasan gharib.'"


23. Cara Baca Rasulullah

23. Cara Baca Rasulullah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ مُعَاوِيةَ بْنِ صَالِحٍ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي قَيْسٍ هُوَ رَجُلٌ بَصْرِيٌّ قَالَ سَأَلْتُ عَائِشَةَ عَنْ وِتْرِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَيْفَ كَانَ يُوتِرُ مِنْ أَوَّلِ اللَّيْلِ أَوْ مِنْ آخِرِهِ فَقَالَتْ كُلُّ ذَلِكَ قَدْ كَانَ يَصْنَعُ رُبَّمَا أَوْتَرَ مِنْ أَوَّلِ اللَّيْلِ وَرُبَّمَا أَوْتَرَ مِنْ آخِرِهِ فَقُلْتُ الْحَمْدُ لِلَّهِ الَّذِي جَعَلَ فِي الْأَمْرِ سَعَةً فَقُلْتُ كَيْفَ كَانَتْ قِرَاءَتُهُ أَكَانَ يُسِرُّ بِالْقِرَاءَةِ أَمْ يَجْهَرُ قَالَتْ كُلُّ ذَلِكَ قَدْ كَانَ يَفْعَلُ قَدْ كَانَ رُبَّمَا أَسَرَّ وَرُبَّمَا جَهَرَ قَالَ فَقُلْتُ الْحَمْدُ لِلَّهِ الَّذِي جَعَلَ فِي الْأَمْرِ سَعَةً قُلْتُ فَكَيْفَ كَانَ يَصْنَعُ فِي الْجَنَابَةِ أَكَانَ يَغْتَسِلُ قَبْلَ أَنْ يَنَامَ أَوْ يَنَامُ قَبْلَ أَنْ يَغْتَسِلَ قَالَتْ كُلُّ ذَلِكَ قَدْ كَانَ يَفْعَلُ فَرُبَّمَا اغْتَسَلَ فَنَامَ وَرُبَّمَا تَوَضَّأَ فَنَامَ قُلْتُ الْحَمْدُ لِلَّهِ الَّذِي جَعَلَ فِي الْأَمْرِ سَعَةً

2924. Qutaibah mencentakan kepada kami, Al-Laits menceritakan kepada kami. dari Muawiyah bin Shalih. dari Abdullah bin Abu Qais —ia adalah seorang pria dan Bashrah—, ia berkata, "Aku bertanya kepada Aisyah tentang shalat witir yang dilakukan oleh Rasulullah SAW, 'Bagaimana beliau melakukan shalat witir? Dari awal malam atau akhir malam ? "" Ia (Aisyah) menjawab, "Semuanya dilakukan oleh Rasululah. Terkadang beliau melaksanakan shalat witir dari awal malam dan terkadang melaksanakan witir di akhir malam?" Aku berkata, "Segala puji bagi Allah yang telah menganugerahkan kelapangan dalam urusan ini." Aku bertanya, "Bagaimana bacaan beliau? Apakah beliau membaca dengan suara pelan atau keras?" Aisyah menjawab, "Semua dilakukan oleh Rasulullah. Terkadang beliau membaca dengan suara pelan dan terkadang dengan suara keras." Ia berkata: Aku berkata, "Segala puji bagi Allah yang telah menganugerahkan kelapangan dalam urusan ini." Aku bertanya, "Bagaimana beliau di saat jinabah (junub), apakah beliau mandi sebelum tidur atau tidur sebelum mandi?" Aisyah menjawab, "Semuanya itu dilakukan oleh Rasulullah. Terkadang beliau mandi sebelum tidur dan terkadang tidur sebelum mandi." Aku berkata, "Segala puji bagi Allah yang telah menganugerahkan kelapangan dalam urusan ini." Shahih: Shahih Abu Daud (222, 1291); Muslim dan Al Bukhari. Persoalan tentang witir lebih lengkap dari hadits ini.

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini."


24. Bab

24. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ قَالَ حَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ أَخْبَرَنَا إِسْرَائِيلُ حَدَّثَنَا عُثْمَانُ بْنُ الْمُغِيرَةِ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ جَابِرٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْرِضُ نَفْسَهُ بِالْمَوْقِفِ فَقَالَ أَلَا رَجُلٌ يَحْمِلْنِي إِلَى قَوْمِهِ فَإِنَّ قُرَيْشًا قَدْ مَنَعُونِي أَنْ أُبَلِّغَ كَلَامَ رَبِّي

2925. Muhammad bin Ismail menceritakan kepada kami, ia berkata, Muhammad bin Katsir menceritakan kepada kami, Israil mengabarkan kepada kami, Utsman bin Al Mughirah menceritakan kepada kami, dari Salim bin Abu Al Ja'ad, dari Jabir. Ia berkata. "Nabi SAW menampakkan dirinya pada waktu musim (haji)." Beliau bersabda, "Alangkah baiknya jika ada seseorang yang membawaku kepada kaumnya. Sesungguhnya bangsa Quraisy melarangku untuk menyampaikan jirman Tuhanku." Shahih: Ibnu Majah (201).

Abu Isa berkata, "Hadits ini gharib shahih."


1. Bab

1. Bab

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا يَحْيَى بْنُ سَعِيدٍ الْأُمَوِيُّ عَنْ ابْنِ جُرَيْجٍ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ أُمِّ سَلَمَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُقَطِّعُ قِرَاءَتَهُ يَقُولُ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } ثُمَّ يَقِفُ { الرَّحْمَنِ الرَّحِيمِ } ثُمَّ يَقِفُ وَكَانَ يَقْرَؤُهَا { مَلِكِ يَوْمِ الدِّينِ }

2927. Ali bin Hujr menceritakan kepada kami, Yahya bin Said Al Umawi mengabarkan kepada kami, dari Ibnu Juraij, dari Ibnu Abu Mulaikah, dari Ummu Salamah, ia berkata, "Rasulullah SAW membaca satu ayat-satu ayat 'Segala puji bagi Allah, Tuhan semesta alam' kemudian beliau berhenti, lalu membaca 'Yang Maha Pengasih lagi Maha Penyayang' dan berhenti. Lalu, beliau membaca 'Yang memilki hari pembalasan '. " Shahih: Al lrwa (343), Al Misykah (2205), Sifat Ash-Shalah dan Mukhtashar Asy-Syama'il (270).

Abu Isa berkata, "Hadits ini gharib." Dengan cara seperti itu Abu Ubaid membaca, ia memilih cara ini. Yahya bin Said Al Umawi dan yang lainnya meriwayatkan seperti ini dari Ibnu Juraij, dari Ibnu Abu Mulaikah, dari Ummu Salamah. Sanad-nya tidak muttashil (bersambung), karena Al-Laits bin Sa'ad meriwayatkan hadits ini dari Ibnu Abu Mulaikah, dari Ya'la bin Mamlak, dari Ummu Salamah, ia menggambarkan cara Rasulullah dalam membaca Al Qur'an huruf demi huruf. Hadits Al-Laits lebih shahih. Pada hadits Al-Laits tidak terdapat lafazh "beliau membaca, 'maliki yaumiddin.'


2. Sebagian Surah Huud

2. Sebagian Surah Huud

حَدَّثَنَا الْحُسَيْنُ بْنُ مُحَمَّدٍ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ حَفْصٍ حَدَّثَنَا ثَابِتٌ الْبُنَانِيُّ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أُمِّ سَلَمَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقْرَؤُهَا { إِنَّهُ عَمِلَ غَيْرَ صَالِحٍ }

2931. Al Husain bin Muhammad Al Bashri menceritakan kepada kami, Abdullah bin Hafash menceritakan kepada kami, Tsabit Al Bunani menceritakan kepada kami, dari Syahr bin Hausyab, dari Ummu Salamah. Bahwasanya Nabi SAW membaca 'innahu amila ghaira shalih (sesungguhnya [perbuatannya] perbuatan yang tidak baik)'. Shahih: Ash-Shahihah (2809).

Abu Isa berkata, "Hadits ini telah diriwayatkan lebih dari satu orang, dari Tsabit Al Bunani ... dengan hadits yang sama." Hadits ini adalah hadits Tsabit Al Bunani. Hadits ini juga diriwayatkan dari Syahr bin Hausyab. dan Asma' binti Yazid. Ia berkata, "Aku mendengar Abd bm Humaid berkata. 'bahwasanya Asma bmti Yazid adalah Ummu Salamah Al Anshariyah'." Abu Isa berkata, "Bagiku, kedua hadits tersebut adalah sama." Syahr bin Hausyab telah meriwayatkan lebih dari satu hadits dari Ummu Salamah Al Anshariyah —ia adalah Asma' binti Yazid—. Hadits ini telah diriwayatkan dari Aisyah, dari Rasulullah ... dengan hadits seperti itu.

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا وَكِيعٌ وَحَبَّانُ بْنُ هِلَالٍ قَالَا حَدَّثَنَا هَارُونُ النَّحْوِيُّ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أُمِّ سَلَمَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ هَذِهِ الْآيَةَ { إِنَّهُ عَمِلَ غَيْرَ صَالِحٍ }

2933. Yahya bin Musa menceritakan kepada kami, Waki' dan Habban bin Hilal menceritakan kepada kami, mereka berdua berkata, Harun An-Nahwi menceritakan kepada kami, dari Tsabit Al Bunani, dari Syahr bin Hausyab, dari Ummu Salamah. Bahwasanya Rasulullah SAW membaca ayat berikut ini, "innahu amila ghaira shalih." Shahih: Ash-Shahihah (2809).


3. Sebagian Surab Al Kahfl

3. Sebagian Surah Al Kahfl

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا مُعَلَّى بْنُ مَنْصُورٍ حَدَّثَنَا مُحَمَّدُ بْنُ دِينَارٍ عَنْ سَعْدِ بْنِ أَوْسٍ عَنْ مِصْدَعٍ أَبِي يَحْيَى عَنْ ابْنِ عَبَّاسٍ عَنْ أُبَيِّ بْنِ كَعْبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ { فِي عَيْنٍ حَمِئَةٍ }

2934. Yahya bin Musa menceritakan kepada kami, Mualla bin Manshur menceritakan kepada kami, Muhammad bin Dinar menceritakan kepada kami, dari Sa'ad bin Aus, dari Mishda' Abu Yahya, dari Ibnu Abbas, dari Ubay bin Ka'ab, bahwasanya Nabi SAW membaca "fi ainin hami'ah (di dalam laut yang berlumpur hitam)." Matan-nya shahih.

Abu Isa berkata, "Hadits ini gharib, kami tidak mengetahuinya selain dari jalur periwayatan seperti ini." Pendapat yang benar adalah cara membaca yang diriwayatkan dari Ibnu Abbas. Diriwayatkan bahwa Ibnu Abbas dan Amru bin Al Ash berselisih pendapat pada cara membaca ayat mi. Mereka me-marfu'-kannya kepada Ka'ab bin AI Ahbar dalam hadits ini. Seandainya ia memiliki riwayat dari Rasulullah langsung. maka ia akan merasa cukup dengan hadits itu dan tidak berhujjah (berdalil) dengan riwayat dari Ka'ab itu.


4. Sebagian Surah Ar-Ruum

4. Sebagian Surah Ar-Ruum

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ أَبِيهِ عَنْ سُلَيْمَانَ الْأَعْمَشِ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ قَالَ لَمَّا كَانَ يَوْمُ بَدْرٍ ظَهَرَتْ الرُّومُ عَلَى فَارِسَ فَأَعْجَبَ ذَلِكَ الْمُؤْمِنِينَ فَنَزَلَتْ { الم غُلِبَتْ الرُّومُ إِلَى قَوْلِهِ يَفْرَحُ الْمُؤْمِنُونَ } قَالَ فَفَرِحَ الْمُؤْمِنُونَ بِظُهُورِ الرُّومِ عَلَى فَارِسَ

2935. Nashr bin Ali menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami dari ayahnya, dari Sulaiman Al A'masy, dari Athiyyah, dari Abu Sa'id, ia berkata, "Pada perang Badar, bangsa Romawi berhasil mengalahkan bangsa Persia. Kaum mukminin merasa heran dengan hal ini. Lalu, turunlah ayat 'aliflaam miim. Ghulibatirruum (alif laam miim. Telah dikalahkan bangsa Romawi)' sampai pada kalimat 'yafrah al mukminuun (bergembiralah orang-orang beriman)'. Ia berkata, "Kaum mukminin bergembira dengan kemenangan bangsa Romawi atas Persia." Shahih: Hadits ini akan disebutkan pada hadits no. 3192.

Abu Isa berkata, "Hadits ini hasan gharib dari jalur periwayatan ini." Dibaca 'ghalabat' dan 'ghulibat'. Dia berkata. "Sebelumnya dibaca 'ghulibat' lalu menjadi 'ghalabat'" Nashr bin Ali membaca 'ghalabat'.

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ حَدَّثَنَا نُعَيْمُ بْنُ مَيْسَرَةَ النَّحْوِيُّ عَنْ فُضَيْلِ بْنِ مَرْزُوقٍ عَنْ عَطِيَّةَ الْعَوْفِيِّ عَنْ ابْنِ عُمَرَ أَنَّهُ قَرَأَ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { خَلَقَكُمْ مِنْ ضَعْفٍ } فَقَالَ { مِنْ ضُعْفٍ }

2936. Muhammad bin Humaid Ar-Razi menceritakan kepada kami, Nu'aim bin Maisarah An-Nahwi menceritakan kepada kami, dari Fudhail bin Marzuq, dari Athiyah Al Aufi, dari Ibnu Umar, bahwasanya di hadapan Rasulullah ia membaca 'khalaqakum min dha'fin (Dialah yang menciptakan kamu dari keadaan lemah). Lalu, Nabi SAW membaca 'min dhu'fin (dari keadaan lemah)'. Hasan: Ar-Raudh An-Nadhir (530).

Abd bin Humaid menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, dari Fudhail bin Marzuq, dari Athiyah, dari Ibnu Umar, dari Rasulullah ... dengan hadits seperti itu. Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahui hadits ini selain dari hadits Fudhail bin Marzuq."


5. Sebagian Surah Al Qamar

5. Sebagian Surah Al Qamar

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ الْأَسْوَدِ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقْرَأُ { فَهَلْ مِنْ مُدَّكِرٍ }

2937. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad Az-Zubair menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Ishaq, dari Al Aswad bin Yazid, dari Abdullah bin Mas'ud. Bahwasanya Rasulullah SAW membaca fahal min muddakir (maka adakah orang yang mau mengambil pelajaran)'. Shahih: Al Bukhari (4869,4874) dan Muslim (2/205, 206).

Abu Isa berkata, "Hadits ini hasan shahih."


6. Sebagian Surah Al Waqi'ah

6. Sebagian Surah Al Waqi'ah

حَدَّثَنَا بِشْرُ بْنُ هِلَالٍ الصَّوَّافُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ هَارُونَ الْأَعْوَرِ عَنْ بُدَيْلِ بْنِ مَيْسَرَةَ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقْرَأُ { فَرُوحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ }

2938. Bisyr bin Hilal Ash-Shawaf menceritakan kepada kami, Ja'far bin Sulaiman Adh-Dhuba'i menceritakan kepada kami, dari Harun Al A'war, dari Budail bin Maisarah, dari Abdullah bin Syaqiq, dari Aisyah, bahwasanya Rasulullah SAW membaca 'faruuhun wa raihaanun wajannatu na 'im (maka dia memperoleh ketenteraman dan rezeki serta surga kenikmatan)'.

Abu Isa berkata, "Hadits ini hasan gharib. Kami tidak mengetahui hadits ini selain dari hadits Harun Al A'war." Sanadnya shahih.


7. Sebagian Surah Al-Lail

7. Sebagian Surah Al-Lail

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ قَالَ قَدِمْنَا الشَّامَ فَأَتَانَا أَبُو الدَّرْدَاءِ فَقَالَ أَفِيكُمْ أَحَدٌ يَقْرَأُ عَلَيَّ قِرَاءَةَ عَبْدِ اللَّهِ قَالَ فَأَشَارُوا إِلَيَّ فَقُلْتُ نَعَمْ قَالَ كَيْفَ سَمِعْتَ عَبْدَ اللَّهِ يَقْرَأُ هَذِهِ الْآيَةَ { وَاللَّيْلِ إِذَا يَغْشَى } قَالَ قُلْتُ سَمِعْتُهُ يَقْرَؤُهَا { وَاللَّيْلِ إِذَا يَغْشَى } وَالذَّكَرِ وَالْأُنْثَى فَقَال أَبُو الدَّرْدَاءِ وَأَنَا وَاللَّهِ هَكَذَا سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَؤُهَا وَهَؤُلَاءِ يُرِيدُونَنِي أَنْ أَقْرَأَهَا { وَمَا خَلَقَ } فَلَا أُتَابِعُهُمْ

2939. Hannad mencentakan kepada kami. Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dan Ibrahim. dan Alqamah, ia berkata: Kami sampai ke negeri Syam. Lalu, Abu Darda' mendatangi kami, ia berkata, "Apakah ada di antara kalian yang membaca seperti bacaan Abdullah?" Ia (Alqamah) berkata, "Mereka menunjuk ke arah diriku." Aku berkata, "Ya." Abu Darda' berkata, "Bagaimana kamu mendengar Abdullah membaca ayat ini 'wallaili idzaa yaghsyaa (demi malam apabila menutupi [cahaya siang]?'." Ia berkata: aku berkata, "Aku mendengar dirinya (Abdullah) membaca ayat itu dengan bacaan 'wallaili idzaa yaghsyaa (demi malam apabila menutupi [cahaya siang]' laki-laki dan perempuan." Abu Darda" berkata, "Demi Allah, aku pun mendengar Rasulullah SAW membaca seperti itu. Mereka menginginkanku untuk membaca 'wamaa khalaqa (apa yang diciptakan)', namun aku tidak mengikuti mereka." Shahih: (4943, 4944), Muslim (2/206).

Abu Isa berkata, "Hadits ini hasan shahih." Seperti inilah cara membaca dari Abdullah bin Mas'ud, yaitu "wallaili idzaa yaghsyaa. Wannahaari idzaa tajallaa" dan "wadzdzakari wal untsaa ".


8. Sebagian Surah Adz-Dzariyat

8. Sebagian Surah Adz-Dzariyat

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ أَقْرَأَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي أَنَا الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ

2940. Abd bin Humaid menceritakan kepada kami, Ubaidillah bin Musa mencentakan kepada kami, dari Isra'il, dari Abu Ishaq, dari Abdurrahman bm Yazid, dari Abdullah bin Mas'ud, ia berkata, "Rasulullah SAW membacakan kepadaku bacaaan, 'Sesungguhnya Aku ar-razzaaq dzul quwwatil matiin (Dialah Maha Pemberi rezeki Yang mempunyai kekuatan laki kokoh)'." Matan-nya shahih.

Abu Isa berkata. "Hadits ini hasan shahih."


9. Sebagian Surah Al Hajj

9. Sebagian Surah Al Hajj

حَدَّثَنَا أَبُو زُرْعَةَ وَالْفَضْلُ بْنُ أَبِي طَالِبٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا الْحَسَنُ بْنُ بِشْرٍ عَنْ الْحَكَمِ بْنِ عَبْدِ الْمَلِكِ عَنْ قَتَادَةَ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ { وَتَرَى النَّاسَ سُكَارَى وَمَا هُمْ بِسُكَارَى }

2941. Abu Zur'ah dan Al Fadhl bin Abu Thalib, serta lebih dari satu orang menceritakan kepada kami. Mereka berkata: Al Hasan bin Bisyr menceritakan kepada kami, dari Al Hakam bin Abdul Malik, dari Qatadah, dari Imran bin Hushain. Bahwasanya Nabi SAW membaca 'wa taraannaasa sukaaraa wamaa hum bisukaaraa (Dan kamu lihat manusia dalam mabuk, padahal sebenarnya mereka tidak mabuk)'. Shahih: (4741), Muslim (1/139-140).

Abu Isa berkata, "Hadits ini hasan." Kami tidak pernah mengetahi Qatadah mendengar dari salah seorang sahabat Rasulullah, kecuali dari Anas dan Abu Thufail. Menurutku (Abu Isa) hadits ini adalah hadits yang diringkas. Hadits ini diriwayatkan dari Qatadah, dari Hasan, dari Imran bin Hushain. Ia berkata, "Kami pernah bersama Rasulullah dalam sebuah perjalanan. Beliau membaca, 'yaa ayyuhannaasu ittaquu rabbakum' ... haditsnya panjang." Menurutku (Abu Isa), hadits Al Hakam bin Abdul Malik ini ringkasan dari hadits ini.


10. Bab

10. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ مَنْصُورٍ قَال سَمِعْتُ أَبَا وَائِلٍ عَنْ عَبْدِ اللَّهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بِئْسَمَا لِأَحَدِهِمْ أَوْ لِأَحَدِكُمْ أَنْ يَقُولَ نَسِيتُ آيَةَ كَيْتَ وَكَيْتَ بَلْ هُوَ نُسِّيَ فَاسْتَذْكِرُوا الْقُرْآنَ فَوَالَّذِي نَفْسِي بِيَدِهِ لَهُوَ أَشَدُّ تَفَصِّيًا مِنْ صُدُورِ الرِّجَالِ مِنْ النَّعَمِ مِنْ عُقُلِهِ

2942. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami, dari Manshur, ia berkata: Aku mendengar Abu Wail, dari Abdullah, dari Rasulullah SAW, beliau bersabda, "Sungguh buruk salah seorang dari mereka —atau kalian—yang mengatakan 'aku lupapada ayat ini dan itu, bahkan ia melupakannya (dengan sengaja). Ingatlah Al Qur'an! demi Dzat yang jiwaku berada dalam genggaman-Nya, lepasnya Al Qur'an dari dada orang-orang lebih jauh (berbahaya) daripada hewan ternak yang lepas dari ikatannya. " Shahih: Azh-Zhilal (422); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."


11. Penjelasan Bahwa Al Qur'an Diturunkan dengan Tujuh Huruf

11. Penjelasan Bahwa Al Qur'an Diturunkan dengan Tujuh Huruf

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ الْمِسْوَرِ بْنِ مَخْرَمَةَ وَعَبْدِ الرَّحْمَنِ بْنِ عَبْدٍ الْقَارِيِّ أَخْبَرَاهُ أَنَّهُمَا سَمِعَا عُمَرَ بْنَ الْخَطَّابِ يَقُولُ مَرَرْتُ بِهِشَامِ بْنِ حَكِيمِ بْنِ حِزَامٍ وَهُوَ يَقْرَأُ سُورَةَ الْفُرْقَانِ فِي حَيَاةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاسْتَمَعْتُ قِرَاءَتَهُ فَإِذَا هُوَ يَقْرَأُ عَلَى حُرُوفٍ كَثِيرَةٍ لَمْ يُقْرِئْنِيهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكِدْتُ أُسَاوِرُهُ فِي الصَّلَاةِ فَنَظَرْتُ حَتَّى سَلَّمَ فَلَمَّا سَلَّمَ لَبَّبْتُهُ بِرِدَائِهِ فَقُلْتُ مَنْ أَقْرَأَكَ هَذِهِ السُّورَةَ الَّتِي سَمِعْتُكَ تَقْرَؤُهَا فَقَالَ أَقْرَأَنِيهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قُلْتُ لَهُ كَذَبْتَ وَاللَّهِ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَهُوَ أَقْرَأَنِي هَذِهِ السُّورَةَ الَّتِي تَقْرَؤُهَا فَانْطَلَقْتُ أَقُودُهُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنِّي سَمِعْتُ هَذَا يَقْرَأُ سُورَةَ الْفُرْقَانِ عَلَى حُرُوفٍ لَمْ تُقْرِئْنِيهَا وَأَنْتَ أَقْرَأْتَنِي سُورَةَ الْفُرْقَانِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْسِلْهُ يَا عُمَرُ اقْرَأْ يَا هِشَامُ فَقَرَأَ عَلَيْهِ الْقِرَاءَةَ الَّتِي سَمِعْتُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَكَذَا أُنْزِلَتْ ثُمَّ قَالَ لِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اقْرَأْ يَا عُمَرُ فَقَرَأْتُ بِالْقِرَاءَةِ الَّتِي أَقْرَأَنِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَكَذَا أُنْزِلَتْ ثُمَّ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ هَذَا الْقُرْآنَ أُنْزِلَ عَلَى سَبْعَةِ أَحْرُفٍ فَاقْرَءُوا مَا تَيَسَّرَ مِنْهُ

2943. Al Hasan bin Ali Al Khallal dan lebih dari satu orang lainnya menceritakan kepada kami. Mereka berkata, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Az-Zuhri, dari Urwah bin Az-Zubair, dari Al Miswar bin Makhramah dan Abdurrahman bin Abdul Qari. Mereka berdua memberitahukan kepadanya bahwa mereka mendengar Umar bin Khaththab berkata, "Aku melewati Hisyam bin Hakim bin Hizam, ia sedang membaca surah Al Furqan pada masa Rasulullah SAW masih hidup. Aku menyimak bacaannya itu. Ia membaca dengan banyak huruf (cara) yang tidak pernah dibaca oleh Rasulullah SAW. Hampir saja aku pegang kepalanya saat ia sedang shalat. Aku pun menunggunya hingga ia selesai salam. Setelah salam aku pegang kerah bajunya dengan selendangnya. Aku berkata kepadanya, 'Siapa yang membacakan surat ini seperti cara bacaan yang telah aku dengar dari cara bacanmu itu?' Ia menjawab, 'Rasulullah yang membacakan seperti itu kepadaku.' Aku berkata kepadanya, 'Kamu telah berdusta. Demi Allah, Rasulullah SAW pernah membacakan surat yang telah kamu bacakan itu kepadaku.' Aku pun lalu membawanya kepada Rasulullah SAW. Aku berkata, 'Wahai Rasulullah, aku mendengar orang ini membaca surat Al Furqan dengan huruf (cara baca) yang tidak pernah engkau bacakan. Sedangkan dirimu pemah membacakan kepadaku surat Al Furqan ini.' Nabi SAW bersabda. 'Lepaskanlah ia wahai Umar. Bacalah kamu wahai Hisyam'.' Hisyam lalu membaca seperti yang telah aku dengar. Rasulullah bersabda, 'Seperti inilah surat itu diturunkan. ' Nabi SAW lalu berkata kepadaku, 'Baca kamu wahai Umar!' Aku pun lalu membaca dengan cara bacaan yang pernah Nabi SAW bacakan kepadaku. Lalu, Rasulullah bersabda, 'Seperti inilah surat ini diturunkan." Rasululah melanjutkan sabdanya, "Sesungguhnya Al Quran ini diturunkan dengan tujuh huruf (bacaan). Bacalah oleh kalian apa yang mudah darinya'. " Shahih: Shahih Abu Daud (1325), Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Malik bin Anas telah meriwayatkannya dari Az-Zuhri... dengan sanad seperti itu. Hanya saja di dalamnya tidak disebutkan Al Miswar bin Makhramah.

2944. Ahmad bin Mani' menceritakan kepada kami, Al Hasan bin Musa menceritakan kepada kami, Syaiban menceritakan kepada kami, dari Ashim, dari Zirr bin Hubaisy, dari Ubay bin Ka'ab, Ia berkata: Rasulullah SAW pernah bertemu dengan malaikat Jibril, beliau berkata, "Wahai Jibril, aku diutus kepada umat yang buta huruf. Di antara mereka ada orang yang lemah, sudah tua, anak-anak, dan budak, serta orang yang tidak pernah membaca kitab sedikit pun. " Jibril berkata, "Wahai Muhammad, sesungguhnya Al Qur'an diturunkan terdiri dari tujuh huruf (tujuh cara baca)." Hasan shahih: Shahih Abu Daud (1328).

Pada bab ini terdapat riwayat dari Umar. Hudzaifah bin Al Yaman, Abu Hurairah, Ummu Ayub —istri Abu Ayub Al Anshari—, Samurah, Ibnu Abbas. Abu Juhaim bin Al Hants bin Ash-Shammah, Amrbin Al Ash. dan Abu Bakrah. Abu Isa berkata. "Hadits ini hasan shahih." Hadits ini telah diriwayatkan dari Ubay bin Ka'ab dengan lebih dari satu jalur periwayatan.


12. Bab

12. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أُسَامَةَ حَدَّثَنَا الْأَعْمَشُ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ نَفَّسَ عَنْ أَخِيهِ كُرْبَةً مِنْ كُرَبِ الدُّنْيَا نَفَّسَ اللَّهُ عَنْهُ كُرْبَةً مِنْ كُرَبِ يَوْمِ الْقِيَامَةِ وَمَنْ سَتَرَ مُسْلِمًا سَتَرَهُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ وَمَنْ يَسَّرَ عَلَى مُعْسِرٍ يَسَّرَ اللَّهُ عَلَيْهِ فِي الدُّنْيَا وَالْآخِرَةِ وَاللَّهُ فِي عَوْنِ الْعَبْدِ مَا كَانَ الْعَبْدُ فِي عَوْنِ أَخِيهِ وَمَنْ سَلَكَ طَرِيقًا يَلْتَمِسُ فِيهِ عِلْمًا سَهَّلَ اللَّهُ لَهُ طَرِيقًا إِلَى الْجَنَّةِ وَمَا قَعَدَ قَوْمٌ فِي مَسْجِدٍ يَتْلُونَ كِتَابَ اللَّهِ وَيَتَدَارَسُونَهُ بَيْنَهُمْ إِلَّا نَزَلَتْ عَلَيْهِمْ السَّكِينَةُ وَغَشِيَتْهُمْ الرَّحْمَةُ وَحَفَّتْهُمْ الْمَلَائِكَةُ وَمَنْ أَبْطَأَ بِهِ عَمَلُهُ لَمْ يُسْرِعْ بِهِ نَسَبُهُ

2945. Mahmud bin Ghailan menceritakan kepada kami, Abu Usamah menceritakan kepada kami, Al A'masy menceritakan kepada kami, dari Abu Shalih, dari Abu Hurairah, ia berkata, Rasulullah SAW bersabda, "Siapa saja yang menolong salah satu kesusahan sandangnya dari kesusahan-kesusahan dunia, maka Allah akan menolong kesusahannya pada hari kiamat nanti. Siapa saja yang menutupi aib seorang muslim. maka Allah akan menutupi aibnya di dunia dan akhirat. Siapa saja yang mempermudah sesuatu yang sulit, maka Allah akan memberikan kemudahan baginya di dunia dan akhirat. Dan, Allah akan menolong seorang hamba selama hamba itu menolong saudaranya. Siapa saja yang menempuh penjalanan untuk menuntut ilmu, maka Allah akan memberikan kemudahan baginya menuju jalan ke surga. Tidaklah suatu kaum duduk di ujijm masjia membaca kitabullah dan mempelajarinya di antara rnereka. melainkan Allah akan menurunkan ketenteraman kepada mereka. mereka akan dinaungi dengan rahmat (kasih sayang), dan malaikat akan mengelilingi mereka. Siapa saja yang memperlambat dalam beramal, maka keturunannya tidak akan dapat membuatnya melebihi —martabat orang yang selalu melakukan kebaikan—. " Shahih: Ibnu Majah (2255) da n Muslim.

Abu Isa berkata, "Lebih dari satu orang meriwayatkan seperti hadits ini, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, dari Rasulullah ... dengan hadits yang sama. Asbath bin Muhammad menceritakan kepada kami dari Al A'masy, ia berkata, "Aku diceritakan dari Abu Shalih, dari Abu Hurairah, dari Rasulullah..." beliau menyebutkan sebagian hadits tersebut.


13. Hadits

13. Hadits

حَدَّثَنَا أَبُو بَكْرِ بْنُ أَبِي النَّضْرِ الْبَغْدَادِيُّ حَدَّثَنَا عَلِيُّ بْنُ الْحَسَنِ هُوَ ابْنُ شَقِيقٍ عَنْ عَبْدِ اللَّهِ بْنِ الْمُبَارَكِ عَنْ مَعْمَرٍ عَنْ سِمَاكِ بْنِ الْفَضْلِ عَنْ وَهْبِ بْنِ مُنَبِّهٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهُ اقْرَأْ الْقُرْآنَ فِي أَرْبَعِينَ

2947. Abu Bakar bin Abu An-Nadhr Al Baghdadi, Ali bin Al Hasan —Ibnu Asy-Syaqiq—, dari Abdullah bin Al Mubarak, dari Ma'mar, dari Simak bin Al Fadhl, dari Wahab bin Munabbih, dari Abdullah bin Amr. Bahwasanya Nabi SAW bersabda kepadanya, "Bacalah (khatamkanlah) Al Qur'an selama empatpuluh hari. " Shahih: Shahih Abu Daud (1261) dan Ash-Shahihah (1512).

Abu Isa berkata, "Hadits ini hasan gharib." Sebagian ahli hadits meriwayatkan dan Ma'mar, dan Simak bin Al Fadhl. dan Wahab bin Munabbih. Bahwasanya Rasulullah memenntahkan kepada Abdullah bm Amr untuk membaca Al Qur'an dalam empat puluh han.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا النَّضْرُ بْنُ شُمَيْلٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ يَزِيدَ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَمْ يَفْقَهْ مَنْ قَرَأَ الْقُرْآنَ فِي أَقَلَّ مِنْ ثَلَاثٍ

2949. Mahmud bin Ghailan menceritakan kepada kami, An-Nadhr bin Syuma'il menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, dari Yazid bin Abdullah bin Asy-Syikhkhir, dari Abdullah bin Amr. Bahwasanya Nabi SAW bersabda, "Orang yang membaca Al Quran kurang dari tiga —hari—, berarti ia tidak mendalami —isinya—. " Shahih: Shahih Abu Daud (1260), Al Misykah (2201), dan Ash-Shahihah (1513).

Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami... dengan sanad yang sama.


1. Orang yang Menafsirkan Al Qur an dengan Pendapatnya Sendiri

1. Orang yang Menafsirkan Al Qur an dengan Pendapatnya Sendiri

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا حَبَّانُ بْنُ هِلَالٍ حَدَّثَنَا سُهَيْلُ بْنُ عَبْدِ اللَّهِ وَهُوَ ابْنُ أَبِي حَزْمٍ أَخُو حَزْمٍ الْقُطَعِيِّ حَدَّثَنَا أَبُو عِمْرَانَ الْجَوْنِيُّ عَنْ جُنْدَبِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَالَ فِي الْقُرْآنِ بِرَأْيِهِ فَأَصَابَ فَقَدْ أَخْطَأَ

2952. Abd bin Humaid menceritakan kepada kami, Hayyan bin Hilal menceritakan kepada kami, Suhail bin Abdullah —Ibnu Abu Hazm, saudara Hazm Al Qutha'i— mencentakan kepada kami, Abu Imran Al Jauni menceritakan kepada kami dan Jundab bin Abdullah, ia berkata: Rasulullah SAW bersabda. "Siapa saja yang menafsirkan Al Quran dengan pendapatnya sendiri dan benar, maka ia tetap dianggap salah. " Dhaif: Al Misykah (235); Naqd At-Taj.

Abu Isa berkata bahwa hadits ini gharib. Abu Isa berkata. "Hadits ini gharib." Sebagian ahli hadits mengomentari tentang Suhail bin Abu Hazm. Seperti inilah hadits ini diriwayatkan oleh sebagian ulama dari sahabat-sahabat Rasulullah dan yang lain. Mereka bersikap keras terhadap orang yang menafsirkan Al Qur'an tanpa didasari ilmu. Adapun yang dinwayatkan dari Mujahid, Qatadah, dan selain mereka dari golongan ulama, bahwasanya mereka menafsirkan Al Qur'an. Tidak ada prasangka terhadap mereka bahwa mereka menafsirkan Al Qur'an tanpa didasari dengan ilmu atau berdasarkan hawa nafsu mereka.

Al Husain bin Mahdi Al Bashri menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami, dari Ma'mar, dari Qatadah, ia berkata, "Tidak ada ayat di dalam Al Qur'an melainkan aku pernah mendengar penjelasannya (penafsirannya)." Sanad-nya shahih maqthu'.


2. Sebagian Surab Al Fatihah

2. Sebagian Surah Al Fatihah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ صَلَّى صَلَاةً لَمْ يَقْرَأْ فِيهَا بِأُمِّ الْقُرْآنِ فَهِيَ خِدَاجٌ هِيَ خِدَاجٌ غَيْرُ تَمَامٍ قَالَ قُلْتُ يَا أَبَا هُرَيْرَةَ إِنِّي أَحْيَانًا أَكُونُ وَرَاءَ الْإِمَامِ قَالَ يَا ابْنَ الْفَارِسِيِّ فَاقْرَأْهَا فِي نَفْسِكَ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ قَالَ اللَّهُ تَعَالَى قَسَمْتُ الصَّلَاةَ بَيْنِي وَبَيْنَ عَبْدِي نِصْفَيْنِ فَنِصْفُهَا لِي وَنِصْفُهَا لِعَبْدِي وَلِعَبْدِي مَا سَأَلَ يَقْرَأُ الْعَبْدُ فَيَقُولُ { الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ } فَيَقُولُ اللَّهُ تَبَارَكَ وَتَعَالَى حَمِدَنِي عَبْدِي فَيَقُولُ { الرَّحْمَنِ الرَّحِيمِ } فَيَقُولُ اللَّهُ أَثْنَى عَلَيَّ عَبْدِي فَيَقُولُ { مَالِكِ يَوْمِ الدِّينِ } فَيَقُولُ مَجَّدَنِي عَبْدِي وَهَذَا لِي وَبَيْنِي وَبَيْنَ عَبْدِي { إِيَّاكَ نَعْبُدُ وَإِيَّاكَ نَسْتَعِينُ } وَآخِرُ السُّورَةِ لِعَبْدِي وَلِعَبْدِي مَا سَأَلَ يَقُولُ { اهْدِنَا الصِّرَاطَ الْمُسْتَقِيمَ صِرَاطَ الَّذِينَ أَنْعَمْتَ عَلَيْهِمْ غَيْرِ الْمَغْضُوبِ عَلَيْهِمْ وَلَا الضَّالِّينَ }

2953. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Al 'Ala" bin Abdurrahman, dari ayahnya, dari Abu Hurairah, Rasulullah SAW bersabda, "Siapa saja yang melaksanakan shalat, namun di dalam shalatnya tidak membaca ummul Quran (Al Fatihah), maka shalatnya kurang, shalatnya kurang, dan tidak sempurna. Abdurrahman berkata, aku berkata, "Wahai Abu Hurairah, aku terkadang berada di belakang imam." Abu Hurairah berkata, "Wahai Ibnu Al Farisi, bacalah di dalam hatimu. Aku mendengar Rasulullah SAW bersabda, 'Allah berfirman, "Aku telah membagi shalat antara diriku dan hamba-Ku menjadi dua bagian. Setengahnya untuk-Ku dan setengahnya lagi untuk hamba-Ku. Bagi hamba-Ku apa saja yang ia mohonkan. Seorang hamba membaca dan mengucapkan 'Segala puji bagi Allah, Tuhan semesta alam' maka Allah berfirman, 'Hamba-Ku telah memuji-Ku.' Ia (hamba) membaca 'Yang Maha Pengasih lagi Maha Penyayang' maka Allah berfirman, 'Hamba-Ku telah menyanjung-Ku.' Ia membaca 'Allah yang memiliki hari pembalasan' maka Allah berfirman, 'Hamba-Ku telah mengagungkan-Ku dan bacaan ini untuk-Ku. Antara diri-Ku dan hamba-Ku ada bacaan 'hanya Engkaulah yang kami sembah dan hanya kepada Engkaulah kami memohon pertolongan ', dan akhir surat ini adalah milik hamba-Ku. Bagi hamba-Ku apa yang ia mohonkan.' Ia (hamba) membaca 'Tunjukilah kami jalan yang lurus, (yaitu) jalan orang-orang yang telah Engkau anugerahkan nikmat kepada mereka, bukan (jalan) mereka yang dimurkai dan bukan pula jalan mereka yang sesat'. " Shahih: Ibnu Majah (838); Muslim.

Abu Isa berkata, "Hadits ini hasan." Syu'bah. Ismail bin Ja'far. dan lebih dari satu orang telah meriwayatkan dan Al 'Ala bm Abdurrahman, dari ayahnya, dari Abu Hurairah, dari Rasulullah... dengan hadits yang sama. Ibnu Juraij dan Malik bm Anas meriwayatkan dari Al 'Ala" bin Abdurrahman, dan Abu As-Sa'ib —pelayan Hisyam bin Zuhrah—, dari Abu Hurairah, dari Rasulullah ... dengan hadits yang sama. Ibnu Abu Uwais meriwayatkan dari ayahnya, dari Al 'Ala' bin Abdurrahman. Ia berkata. ayahku dan Abu As-Sa'ib menceritakan kepadaku, dari Abu Hurairah, dari Rasulullah ... dengan hadits yang sama.

Muhammad bin Yahya dan Ya'qub bin Sufyan Al Farisi menceritakan kepada kami. Mereka berdua berkata, Ismail bin Abu Uwais menceritakan kepada kami, dari ayahnya, dari Al 'Ala' bin Abdurrahman. Ayahku dan Abu As-Sa'ib —pelayan Hisyam bin Zuhrah, keduanya sedang duduk di dekat Abu Hurairah— menceritakan kepadaku, dari Abu Hurairah, dari Rasulullah. Beliau bersabda, "Siapa saja yang melaksanakan shalat dan ia tidak membaca ummul Qur'an, maka shalatnya kurang dan tidak sempurna." Shahih: Lihat hadits sebelumnya.

Hadits Ismail bin Abu Uwais tidak lebih banyak dari hadits ini. Aku telah bertanya kepada Abu Zur'ah mengenai hal ini. Ia berkata, "Kedua hadits tersebut shahih. Ia berhujjah (berdalil) dengan hadits Ibnu Abu Uwais, dari ayahnya, dari Al 'Ala.

أَخْبَرَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّحْمَنِ بْنُ سَعْدٍ أَنْبَأَنَا عَمْرُو بْنُ أَبِي قَيْسٍ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عَبَّادِ بْنِ حُبَيْشٍ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ أَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ جَالِسٌ فِي الْمَسْجِدِ فَقَالَ الْقَوْمُ هَذَا عَدِيُّ بْنُ حَاتِمٍ وَجِئْتُ بِغَيْرِ أَمَانٍ وَلَا كِتَابٍ فَلَمَّا دُفِعْتُ إِلَيْهِ أَخَذَ بِيَدِي وَقَدْ كَانَ قَالَ قَبْلَ ذَلِكَ إِنِّي لَأَرْجُو أَنْ يَجْعَلَ اللَّهُ يَدَهُ فِي يَدِي قَالَ فَقَامَ فَلَقِيَتْهُ امْرَأَةٌ وَصَبِيٌّ مَعَهَا فَقَالَا إِنَّ لَنَا إِلَيْكَ حَاجَةً فَقَامَ مَعَهُمَا حَتَّى قَضَى حَاجَتَهُمَا ثُمَّ أَخَذَ بِيَدِي حَتَّى أَتَى بِي دَارَهُ فَأَلْقَتْ لَهُ الْوَلِيدَةُ وِسَادَةً فَجَلَسَ عَلَيْهَا وَجَلَسْتُ بَيْنَ يَدَيْهِ فَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ ثُمَّ قَالَ مَا يُفِرُّكَ أَنْ تَقُولَ لَا إِلَهَ إِلَّا اللَّهُ فَهَلْ تَعْلَمُ مِنْ إِلَهٍ سِوَى اللَّهِ قَالَ قُلْتُ لَا قَالَ ثُمَّ تَكَلَّمَ سَاعَةً ثُمَّ قَالَ إِنَّمَا تَفِرُّ أَنْ تَقُولَ اللَّهُ أَكْبَرُ وَتَعْلَمُ أَنَّ شَيْئًا أَكْبَرُ مِنْ اللَّهِ قَالَ قُلْتُ لَا قَالَ فَإِنَّ الْيَهُودَ مَغْضُوبٌ عَلَيْهِمْ وَإِنَّ النَّصَارَى ضُلَّالٌ قَالَ قُلْتُ فَإِنِّي جِئْتُ مُسْلِمًا قَالَ فَرَأَيْتُ وَجْهَهُ تَبَسَّطَ فَرَحًا قَالَ ثُمَّ أَمَرَ بِي فَأُنْزِلْتُ عِنْدَ رَجُلٍ مِنْ الْأَنْصَارِ جَعَلْتُ أَغْشَاهُ آتِيهِ طَرَفَيْ النَّهَارِ قَالَ فَبَيْنَمَا أَنَا عِنْدَهُ عَشِيَّةً إِذْ جَاءَهُ قَوْمٌ فِي ثِيَابٍ مِنْ الصُّوفِ مِنْ هَذِهِ النِّمَارِ قَالَ فَصَلَّى وَقَامَ فَحَثَّ عَلَيْهِمْ ثُمَّ قَالَ وَلَوْ صَاعٌ وَلَوْ بِنِصْفِ صَاعٍ وَلَوْ بِقَبْضَةٍ وَلَوْ بِبَعْضِ قَبْضَةٍ يَقِي أَحَدُكُمْ وَجْهَهُ حَرَّ جَهَنَّمَ أَوْ النَّارِ وَلَوْ بِتَمْرَةٍ وَلَوْ بِشِقِّ تَمْرَةٍ فَإِنَّ أَحَدَكُمْ لَاقِي اللَّهَ وَقَائِلٌ لَهُ مَا أَقُولُ لَكُمْ أَلَمْ أَجْعَلْ لَكَ سَمْعًا وَبَصَرًا فَيَقُولُ بَلَى فَيَقُولُ أَلَمْ أَجْعَلْ لَكَ مَالًا وَوَلَدًا فَيَقُولُ بَلَى فَيَقُولُ أَيْنَ مَا قَدَّمْتَ لِنَفْسِكَ فَيَنْظُرُ قُدَّامَهُ وَبَعْدَهُ وَعَنْ يَمِينِهِ وَعَنْ شِمَالِهِ ثُمَّ لَا يَجِدُ شَيْئًا يَقِي بِهِ وَجْهَهُ حَرَّ جَهَنَّمَ لِيَقِ أَحَدُكُمْ وَجْهَهُ النَّارَ وَلَوْ بِشِقِّ تَمْرَةٍ فَإِنْ لَمْ يَجِدْ فَبِكَلِمَةٍ طَيِّبَةٍ فَإِنِّي لَا أَخَافُ عَلَيْكُمْ الْفَاقَةَ فَإِنَّ اللَّهَ نَاصِرُكُمْ وَمُعْطِيكُمْ حَتَّى تَسِيرَ الظَّعِينَةُ فِيمَا بَيْنَ يَثْرِبَ وَالْحِيرَةِ أَوْ أَكْثَرَ مَا تَخَافُ عَلَى مَطِيَّتِهَا السَّرَقَ قَالَ فَجَعَلْتُ أَقُولُ فِي نَفْسِي فَأَيْنَ لُصُوصُ طَيِّيءٍ

Abd bin Humaid mengabarkan kepada kami, Abdurrahman bin Sa'ad mengabarkan kepada kami, Amr bin Abu Qais memberitahukan kepada kami, dari Simak bin Harb, dari Abbad bin Hubaisy, dari Adi bin Hatim, ia berkata, "Aku mendatangi Rasulullah, beliau sedang duduk di dalam masjid." Orang-orang berkata, "Ini adalah Adi bin Hatim." Aku datang tanpa jaminan keamanan dan juga tanpa perjanjian. Tatkala aku dibawa kepada Rasulullah, beliau memegang tanganku. Sebelumnya ia pernah berdoa, "Aku berharap agar Allah membuat tangan beliau menyentuh tanganku." Ia Adi bin Hatim berkata, "Rasulullah berdiri dan ada seorang wanita bersama seorang anak kecil menemuinya." Mereka berdua berkata, "Sesungguhnya kami memiliki hajat (keperluan) denganmu." Beliau lalu berdiri bersama keduanya hingga hajat mereka terpenuhi. Beliau lalu meraih tanganku hingga sampai ke rumah beliau. Seorang anak perempuan memberikan sebuah bantal kepada beliau. Lalu, beliau duduk di atasnya. Aku kemudian duduk di hadapannya. Setelah itu, beliau memuji Allah dan menyanjungnya. Lalu bersabda, 'Apa yang menyebabkan dirimu enggan mengucapkan kalimat 'Tiada Tuhan selain Allah?' Apakah kamu mengetahui ada Tuhan lain selain Allah? " Dia berkata, "Aku berkata, 'Tidak'." Dia berkata, "Kemudian Rasulullah berbincang-bincang sebentar, lalu bertanya, "Sesungguhnya dirimu enggan mengucapkan Allahu Akbar' apakah kamu mengetahui ada sesuatu yang lebih besar dari Allah?'." Ia berkata, "Aku berkata, 'Tidak'." Beliau bersabda, "Sesungguhnya orang Yahudi dimurkai oleh Allah sedangkan orang Nashrani adalah orang-orang yang sesat." Dia berkata, "Aku berkata, 'Aku datang agar menjadi seorang muslim'." Ia berkata, "Aku melihat wajah beliau terlihat senang dan gembira." Ia berkata, "Beliau kemudian memerintahkan kepadaku untuk tinggal di rumah salah seorang kaum Anshar. Aku selalu mendatangi beliau di waktu sore." Dia melanjutkan, "Ketika aku sedang berada bersama beliau di waktu malam, datang suatu kaum berpakaian wool yang berwarna loreng." Ia berkata, "Beliau lalu melaksanakan shalat dan berdiri. Kemudian beliau memberikan nasihat kepada mereka dan bersabda, '(Bershadaqahlah) mesikpun hanya satu sha', walaupun hanya setengah sha', atau walaupun hanya segenggam atau beberapa genggam saja. Itu semua akan dapat memelihara masing-masing wajah kalian dari panasnya api neraka jahanam. Bershadaqahlah meski hanya dengan satu buah kurma atau sepotong (setengah) buah kurma. Sesungguhnya masing-masing dari kalian akan bertemu dengan Allah. Allah akan berkata kepadanya seperti yang aku katakan kepada kalian, 'Bukankah Aku telah menciptakan pendengaran dan penglihatan untukmu?' Ia menjawab, 'Ya.' Allah bertanya, 'Bukankah aku telah mengaruniakan harta dan anak? ' Orang itu menjawab, 'Ya.' Allah bertanya, 'Lalu, mana yang akan kau persembahkan untuk dirimu? ' Orang itu lalu melihat ke depan, belakang. kanan. dan kinnya, namun ia tidak mendapatkan apapun yang dapat memeiihara wajahnya dari sengatan api neraka jahanam. Hendaknya masing-masing dari kalian memelihara wajahnya dari api neraka. meski hanya dengan sepotong kurma. Jika ia tidak mendapatkannya. maka pegang teguh kalimat (ucapan) yang baik.' Sesungguhnya aku (Rasulullah) tidak takut kefakiran atas kalian. Karena, sesungguhnya Allah adalah penolong dan pemberi karunia kepada kalian. Hal itu terjadi sampai perempuan berjalan di dalam sekedup antara madinah dan Hiyarah atau mungkin lebih jauh. Dia (wanita itu) tidak takut ada pencuri hewan tunggangannya. " Hasan

Abu Isa berkata. "Hadits ini hasan gharib. Kami tidak mengetahui hadits ini selain dari Simak bin Harb." Syu'bah meriwayatkan dari Simak bin Harb, dari Abbad bin Hubaisy, dari Adiy bin Hatim, dari Rasulullah ... dengan hadits yang sama panjangnya.

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى وَمُحَمَّدُ بْنُ بَشَّارٍ قَالَا حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عَبَّادِ بْنِ حُبَيْشٍ عَنْ عَدِيِّ بْنِ حَاتِمٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْيَهُودُ مَغْضُوبٌ عَلَيْهِمْ وَالنَّصَارَى ضُلَّالٌ

2954. Muhammad bin Al Mutsanna dan Muhammad bin Basyar menceritakan kepada kami, mereka berdua berkata: Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Simak bin Harb, dari Abbad bin Hubaisy, dari Adi bin Hatim, dari Nabi SAW, beliau bersabda, "Orang Yahudi adalah orang yang dimurkai, sedangkan orang Nashrani adalah orang yang sesat. " Shahih: Takhrij Syarah Al Aqidah Ath-Thahawiyah (531) dan Ash-Shahihah (3263).


3. Sebagian Surah Al Baqarah

3. Sebagian Surah Al Baqarah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ وَابْنُ أَبِي عَدِيٍّ وَمُحَمَّدُ بْنُ جَعْفَرٍ وَعَبْدُ الْوَهَّابِ قَالُوا حَدَّثَنَا عَوْفُ بْنُ أَبِي جَمِيلَةَ الْأَعْرَابِيُّ عَنْ قَسَامَةَ بْنِ زُهَيْرٍ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ تَعَالَى خَلَقَ آدَمَ مِنْ قَبْضَةٍ قَبَضَهَا مِنْ جَمِيعِ الْأَرْضِ فَجَاءَ بَنُو آدَمَ عَلَى قَدْرِ الْأَرْضِ فَجَاءَ مِنْهُمْ الْأَحْمَرُ وَالْأَبْيَضُ وَالْأَسْوَدُ وَبَيْنَ ذَلِكَ وَالسَّهْلُ وَالْحَزْنُ وَالْخَبِيثُ وَالطَّيِّبُ

2955. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Said, Ibnu Abu Adi, Muhammad bin Ja'far, dan Abdul Wahab menceritakan kepada kami, mereka berkata: Auf bin Abu Jamilah Al A'rabi menceritakan kepada kami, dari Qasamah bin Zuhair, dari Abu Musa Al Asy'ari, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya Allah menciptakan Adam dari segenggam (tanah) yang Allah genggam dari semua penjuru bumi. Maka anak cucu Adam datang (tercipta) sesuai dengan kadar bumi. Di antara mereka ada yang tercipta dalam keadaan berkulit merah, putih, dan hitam, atau antara itu semua. Di antara mereka ada yang lembut, keras, buruk (perangainya), dan baik (perangainya). " Shahih: Al Misykah (100) dan Ash-Shahihah (1630).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِهِ { ادْخُلُوا الْبَابَ سُجَّدًا } قَالَ دَخَلُوا مُتَزَحِّفِينَ عَلَى أَوْرَاكِهِمْ أَيْ مُنْحَرِفِينَ

وَبِهَذَا الْإِسْنَادِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { فَبَدَّلَ الَّذِينَ ظَلَمُوا قَوْلًا غَيْرَ الَّذِي قِيلَ لَهُمْ } قَالَ قَالُوا حَبَّةٌ فِي شَعْرَةٍ

2956. Abd bin Humaid menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami, dari Ma'mar, dari Hammam bin Munabbih, dari Abu Hurairah. ia berkata, "Rasulullah SAW bersabda mengenai firman Allah 'Masukilah pintu gerbangnya (Baitul Maqdis) sambil bersujud'." Beliau bersabda, "Mereka (kaum Nabi Musa) masuk ke dalam (Baitul Maqdis) dengan menundukkan diri pada pangkalpahanya. Artinya mereka berjalan sambil membungkuk. "

Dengan sanad yang sama, dari Rasulullah, Allah berfirman, "Lalu orang-orang yang zhalim menggantikan perintah dengan mengerjakan yang tidak diperintahkan kepada mereka." Rasulullah bersabda, "Sebutir biji jelai." Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih"

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا أَشْعَثُ السَّمَّانُ عَنْ عَاصِمِ بْنِ عُبَيْدِ اللَّهِ عَنْ عَبْدِ اللَّهِ بْنِ عَامِرِ بْنِ رَبِيعَةَ عَنْ أَبِيهِ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فِي لَيْلَةٍ مُظْلِمَةٍ فَلَمْ نَدْرِ أَيْنَ الْقِبْلَةُ فَصَلَّى كُلُّ رَجُلٍ مِنَّا عَلَى حِيَالِهِ فَلَمَّا أَصْبَحْنَا ذَكَرْنَا ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَزَلَتْ { فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ }

2957. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Asy'ats As-Samman menceritakan kepada kami, dari Ashim bin Ubaidullah, dari Abdullah bin Amir bin Rabi'ah, dari ayahnya, ia berkata, "Kami pernah bersama Rasulullah dalam sebuah perjalanan di malam yang gelap gulita. Kami tidak mengetahui di mana arah kiblat. Masing-masing dari kami melaksanakan shalat sesuai dengan perkiraan masing-masing. Ketika hari telah pagi, kami menceritakan hal itu kepada Rasulullah. Kemudian, turunlah ayat, 'Maka kemanapun kamu menghadap di situlah wajah Allah '. " Hasan: Ibnu Majah (1020).

Abu Isa berkata, "Hadits ini gharib. Kami tidak mengetahui hadits ini selain dari hadits Asy'ats As-Samman Abu Ar-Rabi', dari Ashim bin Ubaidullah." Asy'ats dianggap lemah pada hadits ini.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا عَبْدُ الْمَلِكِ بْنُ أَبِي سُلَيْمَانَ قَال سَمِعْتُ سَعِيدَ بْنَ جُبَيْرٍ يُحَدِّثُ عَنْ ابْنِ عُمَرَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي عَلَى رَاحِلَتِهِ تَطَوُّعًا أَيْنَمَا تَوَجَّهَتْ بِهِ وَهُوَ جَاءٍ مِنْ مَكَّةَ إِلَى الْمَدِينَةِ ثُمَّ قَرَأَ ابْنُ عُمَرَ هَذِهِ الْآيَةَ وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ } الْآيَةَ فَقَالَ ابْنُ عُمَرَ فَفِي هَذَا أُنْزِلَتْ هَذِهِ الْآيَةُ

2958. Abd bin Humaid menceritakan kepada kami, Yazid bin Harun mengabarkan kepada kami, Abdul Malik bin Abu Sulaiman mengabarkan kepada kami, ia berkata: Aku mendengar Said bin Jubair bercerita, dari Ibnu Umar, ia berkata, "Nabi SAW pernah melaksanakan shalat sunnah di atas hewan tunggangannya. Beliau menghadap ke arah mana saja hewan itu mengarah. Beliau datang dari kota Makkah menuju Madinah." Lalu, Ibnu Umar membaca ayat berikut, "Dan kepunyaan Allah-lah timur dan barat. " Ibnu Umar berkata, "Pada waktu peristiwa seperti inilah ayat ini diturunkan." Shahih: Shifat Ash-Shalah dan Muslim.

Abu Isa berkata, "Hadits ini hasan shahih''

عَنْ قَتَادَةَ أَنَّهُ قَالَ فِي هَذِهِ الْآيَةِ { وَلِلَّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ } قَالَ قَتَادَةُ هِيَ مَنْسُوخَةٌ نَسَخَهَا قَوْلُهُ { فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ } أَيْ تِلْقَاءَهُ حَدَّثَنَا بِذَلِكَ مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ عَنْ سَعِيدٍ عَنْ قَتَادَةَ وَيُرْوَى عَنْ مُجَاهِدٍ فِي هَذِهِ الْآيَةِ { فَأَيْنَمَا تُوَلُّوا فَثَمَّ وَجْهُ اللَّهِ } قَالَ فَثَمَّ قِبْلَةُ اللَّهِ

Diriwayatkan dari Qatadah, bahwasanya ia berkata mengenai ayat ini, yaitu "walillahil masyriqu wal maghribu fa ainama tuwalluu fatsamma wajhullah (Maka kemana pun kamu menghadap di situlah wajah Allah. Dan kepunyaan Allah-lah timur dan barat)". Qatadah berkata, "ayat ini mansukh (terhapus)" oleh firman Allah "fawalli wajhaka syathral masjidil haraam ", artinya: menghadap kearahnya. Muhammad bin Abdul Malik bin Abu Asy-Syawarib menceritakan kepada kami dengan hadits itu, Yazid bin Zurai' menceritakan kepada kami, dari Said, dari Qatadah. Diriwayatkan dari Mujahid pada ayat berikut, "fa ainama tuwalluu fatsamma wajhullah (Maka kemana pun kamu menghadap di situlah wajah Allah)". Ia berkata, "Maka kiblat Allah itu ke arah manapun." Sanad-nya shahih maqthu '.

Abu Kuraib Muhammad bin Al 'Ala' menceritakan kepada kami, Waki' menceritakan kepada kami. dan An-Nadhr bin Arabi, dari Mujahid ... dengan hadits yang sama.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا الْحَجَّاجُ بْنُ مِنْهَالٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ عُمَرَ بْنَ الْخَطَّابِ قَالَ يَا رَسُولَ اللَّهِ لَوْ صَلَّيْنَا خَلْفَ الْمَقَامِ فَنَزَلَتْ { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى }

2959. Abd bin Humaid menceritakan kepada kami, Al Hajjaj bin Minhal menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami. dari Humaid, dari Anas bahwasanya Umar bin Al Khaththab berkata. "Wahai Rasulullah, bagaimana seandainya kita shalat di belakang maqam Ibrahim?" Lalu, turunlah ayat 'dan jadikanlah sebagian maqam Ibrahim tempat shalat'. Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا حُمَيْدٌ الطَّوِيلُ عَنْ أَنَسٍ قَالَ قَالَ عُمَرُ بْنُ الْخَطَّابِ رَضِيَ اللَّهُ عَنْهُ قُلْتُ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ اتَّخَذْتَ مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى فَنَزَلَتْ { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى }

2960. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Humaid Ath-Thawil mengabarkan kepada kami, dari Anas. Ia berkata, Umar bin Khaththab berkata, aku berkata kepada Rasulullah SAW, "Bagaimana kalau kita shalat di belakang maqam Ibrahim?" Lalu, turunlah ayat 'Dan jadikanlah sebagian maqam Ibrahim tempat shalaf. Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Ibnu Umar.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ حَدَّثَنَا الْأَعْمَشُ عَنْ أَبِي صَالِحٍ عَنْ أَبِي سَعِيدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِهِ { وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا } قَالَ عَدْلًا

2961. Ahmad bin Mani' menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, Al A'masy menceritakan kepada kami. dari Abu Shalih, dari Abu Said, dari Nabi SAW. Pada firman Allah, "Dan demikian (pula) Kami telah menjadikan kamu (umat Islam) umat yang adil dan pilihan. " Beliau bersabda, "Keadilan. " Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا جَعْفَرُ بْنُ عَوْنٍ أَخْبَرَنَا الْأَعْمَشُ عَنْ أَبِي صَالِحٍ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُدْعَى نُوحٌ فَيُقَالُ هَلْ بَلَّغْتَ فَيَقُولُ نَعَمْ فَيُدْعَى قَوْمُهُ فَيُقَالُ هَلْ بَلَّغَكُمْ فَيَقُولُونَ مَا أَتَانَا مِنْ نَذِيرٍ وَمَا أَتَانَا مِنْ أَحَدٍ فَيُقَالُ مَنْ شُهُودُكَ فَيَقُولُ مُحَمَّدٌ وَأُمَّتُهُ قَالَ فَيُؤْتَى بِكُمْ تَشْهَدُونَ أَنَّهُ قَدْ بَلَّغَ فَذَلِكَ قَوْلُ اللَّهِ تَعَالَى { وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطًا لِتَكُونُوا شُهَدَاءَ عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيدًا } وَالْوَسَطُ الْعَدْلُ

Abd bin Humaid menceritakan kepada kami, Ja'far bin 'Aun mengabarkan kepada kami, Al A'masy menceritakan kepada kami, dari Abu Shalih, dari Abu Said, Rasulullah bersabda, "Nuh dipanggil (pada hari kiamat). Lalu ditanyakan kepadanya, 'Apakah kamu telah menyampaikan amanah?'" Dia menjawab, "Ya. " Lalu, kaumnya dipanggil. Ditanyakan kepada mereka, "Apakah dia (Nuh) telah menyampaikan (amanah) kepada kalian?" Mereka menjawab, "Tidak ada seorang pemberi peringatan atau seorang pun yang datang kepada kami." Mereka ditanyakan, "Siapa saksimu?" Mereka menjawb, "Muhammad dan umatnya. " Rasulullah bersabda, "Lalu, kalian dimintakan untuk menjadi saksi bahwa dirinya (Nabi Nuh) telah menyampaikan amanah. Oleh karena itulah turun firman Allah, 'Dan demikian (pulaj Kami telah menjadikan kamu (umat Islam) umat yang adil dan pilihan agar kamu menjadi saksi atas perbuatan manusia dan agar Rasul Muhammad menjadi saksi atas perbuatanmu'. " Yang dimaksud wasath di sini adalah keadilan. Shahih: Al Bukhari

Muhammad bin Basyar menceritakan kepada kami, Ja'far bin 'Aun menceritakan kepada kami, dari Al A'masy ... dengan hadits yang sama. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ لَمَّا قَدِمَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَدِينَةَ صَلَّى نَحْوَ بَيْتِ الْمَقْدِسِ سِتَّةَ أَوْ سَبْعَةَ عَشَرَ شَهْرًا وَكَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُحِبُّ أَنْ يُوَجَّهَ إِلَى الْكَعْبَةِ فَأَنْزَلَ اللَّهُ { قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاءِ فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ } فَوُجِّهَ نَحْوَ الْكَعْبَةِ وَكَانَ يُحِبُّ ذَلِكَ فَصَلَّى رَجُلٌ مَعَهُ الْعَصْرَ قَالَ ثُمَّ مَرَّ عَلَى قَوْمٍ مِنْ الْأَنْصَارِ وَهُمْ رُكُوعٌ فِي صَلَاةِ الْعَصْرِ نَحْوَ بَيْتِ الْمَقْدِسِ فَقَالَ هُوَ يَشْهَدُ أَنَّهُ صَلَّى مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَّهُ قَدْ وُجِّهَ إِلَى الْكَعْبَةِ قَالَ فَانْحَرَفُوا وَهُمْ رُكُوعٌ

2962. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami, dari Isra'il, dari Abu Ishaq, dari Al Barra' bin Azib, ia berkata, "Ketika Rasulullah datang ke kota Madinah, beliau melaksanakan shalat menghadap ke arah.Baitul Maqdis selama enam atau tujuh belas bulan. Rasulullah SAW senang jika dirinya dihadapkan ke arah Ka'bah." Lalu, Allah menurunkan firman-Nya, "Sungguh Kami sering melihat mukamu menengadah ke langit, maka sungguh Kami akan memalingkan kamu ke kiblat yang kamu sukai. Palingkanlah mukamu ke arah Masjidil Haram." Rasulullah SAW pun lalu menghadap ke Ka'bah. Beliau menyukai hal itu. Lalu, ada seseorang melaksanakan shalat ashar bersamanya. Ia (Al Barra') berkata, "Orang ltu melewati kaum Anshar yang sedang ruku' ketika melaksanakan shalat ashar dengan menghadap ke Baitul Maqdis." Ia (Al Barra) melanjutkan. "Orang itu bersaksi bahwa dirinya telah melaksanakan shalat bersama Rasulullah SAW dan ia menghadapkan wajahnya ke arah Ka'bah. Ia melanjutkan. "Maka semua orang memalingkan wajahnya keadaan ruku." Shahih: Ashlu Shifat Ash-Shalah dan Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih." Sufyan Ats-Tsauri meriwayatkannya dari Abu Ishaq.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ قَالَ كَانُوا رُكُوعًا فِي صَلَاةِ الْفَجْرِ

2963. Hannad menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari Abdullah bin Dinar, dari Ibnu Umar, ia berkata, "Mereka ruku dalam shalat fajar." Shahih: Referensi yang sama; Al Irwa' (290) dan Muttafaq alaih.

Pada bab ini terdapat riwayat lain dari Amr bin Auf Al Muzani, Ibnu Umar, Umarah bin Aus, dan Anas bin Malik. Abu Isa berkata, "Hadits Ibnu Umar ini hasan shahih."

حَدَّثَنَا هَنَّادٌ وَأَبُو عَمَّارٍ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ إِسْرَائِيلَ عَنْ سِمَاكٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ لَمَّا وُجِّهَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى الْكَعْبَةِ قَالُوا يَا رَسُولَ اللَّهِ كَيْفَ بِإِخْوَانِنَا الَّذِينَ مَاتُوا وَهُمْ يُصَلُّونَ إِلَى بَيْتِ الْمَقْدِسِ فَأَنْزَلَ اللَّهُ تَعَالَى { وَمَا كَانَ اللَّهُ لِيُضِيعَ إِيمَانَكُمْ }الْآيَةَ

2964. Hannad dan Abu Ammar menceritakan kepada kami. Mereka berdua berkata, Waki' menceritakan kepada kami, dari Israil, dari Simak, dari Ikrimah, dari Ibnu Abbas. Dia berkata, "Ketika Nabi SAW diperintahkan untuk menghadap ke arah Ka'bah (dalam shalat), para sahabat bertanya, 'Wahai Rasulullah, bagaimana dengan saudara-saudara kita yang telah meninggal dunia? Mereka melaksanakan shalat dengan menghadap ke arah Baitul Maqdis'." Lalu, Allah menurunkan firman-Nya, "Dan Allah sekali-kali tidak akan menyia-nyiakan imanmu. " Shahih lighairih: At-Ta'liqat Al Hassan (1714); Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ قَال سَمِعْتُ الزُّهْرِيَّ يُحَدِّثُ عَنْ عُرْوَةَ قَالَ قُلْتُ لِعَائِشَةَ مَا أَرَى عَلَى أَحَدٍ لَمْ يَطُفْ بَيْنَ الصَّفَا وَالْمَرْوَةِ شَيْئًا وَمَا أُبَالِي أَنْ لَا أَطُوفَ بَيْنَهُمَا فَقَالَتْ بِئْسَ مَا قُلْتَ يَا ابْنَ أُخْتِي طَافَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَطَافَ الْمُسْلِمُونَ وَإِنَّمَا كَانَ مَنْ أَهَلَّ لِمَنَاةَ الطَّاغِيَةِ الَّتِي بِالْمُشَلَّلِ لَا يَطُوفُونَ بَيْنَ الصَّفَا وَالْمَرْوَةِ فَأَنْزَلَ اللَّهُ تَبَارَكَ وَتَعَالَى { فَمَنْ حَجَّ الْبَيْتَ أَوْ اعْتَمَرَ فَلَا جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا } وَلَوْ كَانَتْ كَمَا تَقُولُ لَكَانَتْ فَلَا جُنَاحَ عَلَيْهِ أَنْ لَا يَطَّوَّفَ بِهِمَا قَالَ الزُّهْرِيُّ فَذَكَرْتُ ذَلِكَ لِأَبِي بَكْرِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ فَأَعْجَبَهُ ذَلِكَ وَقَالَ إِنَّ هَذَا الْعِلْمُ وَلَقَدْ سَمِعْتُ رِجَالًا مِنْ أَهْلِ الْعِلْمِ يَقُولُونَ إِنَّمَا كَانَ مَنْ لَا يَطُوفُ بَيْنَ الصَّفَا وَالْمَرْوَةِ مِنْ الْعَرَبِ يَقُولُونَ إِنَّ طَوَافَنَا بَيْنَ هَذَيْنِ الْحَجَرَيْنِ مِنْ أَمْرِ الْجَاهِلِيَّةِ وَقَالَ آخَرُونَ مِنْ الْأَنْصَارِ إِنَّمَا أُمِرْنَا بِالطَّوَافِ بِالْبَيْتِ وَلَمْ نُؤْمَرْ بِهِ بَيْنَ الصَّفَا وَالْمَرْوَةِ فَأَنْزَلَ اللَّهُ تَعَالَى { إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ } قَالَ أَبُو بَكْرِ بْنُ عَبْدُ الرَّحْمَنِ فَأُرَاهَا قَدْ نَزَلَتْ فِي هَؤُلَاءِ وَهَؤُلَاءِ

2965. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, ia berkata, aku mendengar Az-Zuhri bercerita dari Urwah, ia berkata, aku pernah berkata kepada Aisyah, "Aku tidak melihat ada sesuatu yang terjadi terhadap seseorang yang tidak melakukan sa'i antara Shafa dan Marwah. Aku tidak peduli untuk tidak melakukan sa'i antara keduanya itu." Aisyah berkata, "Sungguh buruk apa yang kamu katakan wahai ar.ak saudara perempuanku. Rasulullah telah melakukan sa'i dan kaum muslimin pun melakukannya. Hanya orang-orang yang menyembah manat yang terdapat di Musyallal saja yang tidak melakukan sa'i antara Shafa dan Marwah." Lalu Allah menurukan firman-Nya, 'Maka barangsiapa yang beribadah haji ke Baitullah dan berumrah, maka tidak ada dosa baginya mengerjakan sdi antara keduanya (Shafa dan Marwah).' Jika seperti apa yang kamu katakan, maka maknanya adalah: tidak ada dosa baginya untuk tidak melakukan sai antara keduanya." Az-Zuhri berkata, "Aku menceritakan hal itu kepada Abu Bakar bin Abdurrahman bin Al Harits bin Hisyam, dan ia merasa heran." Ia berkata, "Ilmu tentang hal ini pernah aku dengar. Sesungguhnya sebagian ulama berkata, 'Sesungguhnya orang yang tidak melakukan sa'i antara Shafa dan Marwah adalah dari bangsa Arab.' Mereka berkata, 'Sesungguhnya sa'i yang kita lakukan antara dua batu ini adalah termasuk perkara jahiliyah.' Yang lain, yaitu dari kaum Anshar, mereka berkata, 'Kami diperintahkan untuk melakukan thawaf di baitullah dan kami tidak diperintahkan untuk melakukan sa'i antara Shafa dan Marwah'." Lalu, Allah menurunkan firman-Nya, "Sesunggnhnya Shafa dan Marwah adalah sebagian dari syiar Allah. " Abu Bakar bin Abdurrahman berkata, "Aku mengira ayat ini turun untuk mereka." Shahih: Ibnu Majah (2986); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَزِيدُ بْنُ أَبِي حَكِيمٍ عَنْ سُفْيَانَ عَنْ عَاصِمٍ الْأَحْوَلِ قَالَ سَأَلْتُ أَنَسَ بْنَ مَالِكٍ عَنْ الصَّفَا وَالْمَرْوَةِ فَقَالَ كَانَا مِنْ شَعَائِرِ الْجَاهِلِيَّةِ فَلَمَّا كَانَ الْإِسْلَامُ أَمْسَكْنَا عَنْهُمَا فَأَنْزَلَ اللَّهُ تَبَارَكَ وَتَعَالَى { إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوْ اعْتَمَرَ فَلَا جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا } قَالَ هُمَا تَطَوُّعٌ { وَمَنْ تَطَوَّعَ خَيْرًا فَإِنَّ اللَّهَ شَاكِرٌ عَلِيمٌ }

2966. Abd bin Humaid menceritakan kepada kami, Yazid bin Abu Hakim menceritakan kepada kami. dari Ashim bin Al Ahwal, ia berkata, "Aku pernah bertanya kepada Anas bin Malik tentang Shafa dan Marwah." ia berkata, "Dahulu keduanya adalah syiar jahiliyah. Ketika Islam datang. kita berhasil menguasainya. Lalu Allah menurunkan firman-Nva. Sesungguhnya Shafa dan Marwah adalah sebagian dari syiar Allah. maka barangsiapa yang beribadah haji ke baitullah atau berumrah. maka tidak ada dosa baginya mengerjakan sa'i antara keduanya'." Anas melanjutkan, "Melakukan sa'i antara keduanya adalah sunnah." Allah berfirman, "Dan barangsiapa mengerjakan kebajikan dengan kerelaan hati, maka sesungguhnya Allah Maha mensyukuri lagi Maha Mengetahui. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ قَدِمَ مَكَّةَ طَافَ بِالْبَيْتِ سَبْعًا فَقَرَأَ { وَاتَّخِذُوا مِنْ مَقَامِ إِبْرَاهِيمَ مُصَلًّى } فَصَلَّى خَلْفَ الْمَقَامِ ثُمَّ أَتَى الْحَجَرَ فَاسْتَلَمَهُ ثُمَّ قَالَ نَبْدَأُ بِمَا بَدَأَ اللَّهُ وَقَرَأَ { إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ }

2967. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ja'far bin Muhammad, dari ayahnya, dari Jabir bin Abdullah, ia berkata, "Aku pernah mendengar Rasulullah SAW ketika beliau datang ke kota Makkah, beliau melakukan thawaf di Baitullah sebanyak tujuh kali putaran, beliau membaca, 'Dan jadikanlah sebagian Maqam Ibrahim tempat shalat.' Beliau melaksanakan shalat di belakang maqam Ibrahim. Setelah itu, beliau mendekati hajar Aswad dan menciumnya. Beliau bersabda, "Kita memulai seperti yang telah Allah mulai. " Lalu, beliau membaca firman Allah, "Sesungguhnya Shafa dan Marwah adalah sebagian dari syiar Allah. " Shahih: Ibnu Majah (2960); Muttafaq alaih.

Abu Isa berkata. "Hadits ini hasan shahih'"

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ بْنِ يُونُسَ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ قَالَ كَانَ أَصْحَابُ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كَانَ الرَّجُلُ صَائِمًا فَحَضَرَ الْإِفْطَارُ فَنَامَ قَبْلَ أَنْ يُفْطِرَ لَمْ يَأْكُلْ لَيْلَتَهُ وَلَا يَوْمَهُ حَتَّى يُمْسِيَ وَإِنَّ قَيْسَ بْنَ صِرْمَةَ الْأَنْصَارِيَّ كَانَ صَائِمًا فَلَمَّا حَضَرَ الْإِفْطَارُ أَتَى امْرَأَتَهُ فَقَالَ هَلْ عِنْدَكِ طَعَامٌ قَالَتْ لَا وَلَكِنْ أَنْطَلِقُ فَأَطْلُبُ لَكَ وَكَانَ يَوْمَهُ يَعْمَلُ فَغَلَبَتْهُ عَيْنُهُ وَجَاءَتْهُ امْرَأَتُهُ فَلَمَّا رَأَتْهُ قَالَتْ خَيْبَةً لَكَ فَلَمَّا انْتَصَفَ النَّهَارُ غُشِيَ عَلَيْهِ فَذَكَرَ ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَزَلَتْ هَذِهِ الْآيَةَ { أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَائِكُمْ } فَفَرِحُوا بِهَا فَرَحًا شَدِيدًا { وَكُلُوا وَاشْرَبُوا حَتَّى يَتَبَيَّنَ لَكُمْ الْخَيْطُ الْأَبْيَضُ مِنْ الْخَيْطِ الْأَسْوَدِ مِنْ الْفَجْرِ }

2968. Abd bin Humaid menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami, dari Isra'il bin Yunus, dari Abu Ishaq, dari Al Barra', ia berkata, "Di antara sahabat Nabi SAW ada seseorang yang berpuasa. Ketika datang waktu berbuka, ia tidur sebelum berbuka, ia tidak makan malam dan selama sehari hingga datang waktu sore. Qais bin Al Anshari berpuasa, ketika datang waktu berbuka ia mendatangi istrinya dan bertanaya, 'Apakah kamu memiliki makanan?' Istrinya menjawab, Tidak, akan tetapi aku akan pergi untuk mencari makanan untukmu.' Hari itu ia (Qais) sibuk bekerja hingga ia mengantuk dan tidur. Lalu, istrinya datang. Ketika si istri melihat suaminya, ia berkata, 'Kamu merugi, karena tidak mendapatkan apapun dari apa-apa yang kamu cari.' Ketika datang waktu tengah hari ia pingsan. Ia lalu menceritakan hal itu kepada Rasulullah. kemudian. turunlah ayat berikut, 'Dihalalkan bagi kamu pada malam hari puasa bercampur dengan istri-istri kamu.' Orang-orang sangat bergembira dengan turunnya ayat ini." Allah berfirman, "Dan makan minumlah hingga terang bagimu benang putih dari benang hitam, yaitu fajar. " Shahih: Shahih Abu Daud (2034); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ ذَرٍّ عَنْ يُسَيِّعٍ الْكِنْدِيِّ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِهِ { وَقَالَ رَبُّكُمْ ادْعُونِي أَسْتَجِبْ لَكُمْ } قَالَ الدُّعَاءُ هُوَ الْعِبَادَةُ وَقَرَأَ { وَقَالَ رَبُّكُمْ ادْعُونِي أَسْتَجِبْ لَكُمْ إِلَى قَوْلِهِ دَاخِرِينَ }

2969. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Dzarr, dari Yusa'i Al Kindi, dari An-Nu'man bin Basyir, dari Nabi SAW. Mengenai firman Allah, "Dan Tuhanmu berfirman, 'Berdoalah kepada-Ku niscaya Kuperkenankan bagimu'. " Beliau bersabda, "Doa itu adalah ibadah. " Beliau lalu membaca firman Allah, "Dan Tuhanmu berfirman, 'Berdoalah kepada-Ku nicaya Kuperkenankan bagimu," hingga firman-Nya yang berbunyi, "Dalam keadaan hina dina. " Shahih: Ibnu Majah (3828).

Manshur meriwayatkan hadits ini. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا حُصَيْنٌ عَنْ الشَّعْبِيِّ أَخْبَرَنَا عَدِيُّ بْنُ حَاتِمٍ قَالَ لَمَّا نَزَلَتْ { حَتَّى يَتَبَيَّنَ لَكُمْ الْخَيْطُ الْأَبْيَضُ مِنْ الْخَيْطِ الْأَسْوَدِ مِنْ الْفَجْرِ } قَالَ لِيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا ذَاكَ بَيَاضُ النَّهَارِ مِنْ سَوَادِ اللَّيْلِ

2970. Ahmad bin Mani' menceritakan kepada kami. Husyaim menceritakan kepada kami, Hushain mengabarkan kepada kami. dari Asy-Sya'bi, Adi bin Hatim mengabarkan kepada kam;. ia berkata, "Ketikaturun firman Allah. 'Hingga terang bagimu benar.g pu::h dari benang hitam, yaitu fajar, ' Nabi SAW bersabda kepadaku. 'Sesungguhnya itu adalah putihnya siang dan hitamnya malam '. " Shahih: Shahih Abu Daud (2034); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Mujalid menceritakan kepada kami, dari Asy-Sya'bi, dari Adi bin Hatim, dari Rasulullah ... seperti itu.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ الصَّوْمِ فَقَالَ { حَتَّى يَتَبَيَّنَ لَكُمْ الْخَيْطُ الْأَبْيَضُ مِنْ الْخَيْطِ الْأَسْوَدِ } قَالَ فَأَخَذْتُ عِقَالَيْنِ أَحَدُهُمَا أَبْيَضُ وَالْآخَرُ أَسْوَدُ فَجَعَلْتُ أَنْظُرُ إِلَيْهِمَا فَقَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَيْئًا لَمْ يَحْفَظْهُ سُفْيَانُ قَالَ إِنَّمَا هُوَ اللَّيْلُ وَالنَّهَارُ

2971. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Mujalid, dari Asy-Sya'bi, dari Adi bin Hatim, ia berkata, "Aku pernah bertanya kepada Rasulullah SAW tentang puasa." Beliau bersabda, "Hinggajelas bagimu benang putih dari benang hitam. " Aku berkata, "Aku pun lalu mengambil dua tali, yang satu putih dan yang lainnya hitam. Aku perhatikan kedua tali itu. Rasulullah SAW lalu mengatakan sesuatu yang Sufyan tidak dihapal." Beliau bersabda, "Itu adalah malam dan siang. " Shahih: Sumber referensi yang sama, Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا الضَّحَّاكُ بْنُ مَخْلَدٍ عَنْ حَيْوَةَ بْنِ شُرَيْحٍ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَسْلَمَ أَبِي عِمْرَانَ التُّجِيبِيِّ قَالَ كُنَّا بِمَدِينَةِ الرُّومِ فَأَخْرَجُوا إِلَيْنَا صَفًّا عَظِيمًا مِنْ الرُّومِ فَخَرَجَ إِلَيْهِمْ مِنْ الْمُسْلِمِينَ مِثْلُهُمْ أَوْ أَكْثَرُ وَعَلَى أَهْلِ مِصْرَ عُقْبَةُ بْنُ عَامِرٍ وَعَلَى الْجَمَاعَةِ فَضَالَةُ بْنُ عُبَيْدٍ فَحَمَلَ رَجُلٌ مِنْ الْمُسْلِمِينَ عَلَى صَفِّ الرُّومِ حَتَّى دَخَلَ فِيهِمْ فَصَاحَ النَّاسُ وَقَالُوا سُبْحَانَ اللَّهِ يُلْقِي بِيَدَيْهِ إِلَى التَّهْلُكَةِ فَقَامَ أَبُو أَيُّوبَ الْأَنْصَارِيُّ فَقَالَ يَا أَيُّهَا النَّاسُ إِنَّكُمْ تَتَأَوَّلُونَ هَذِهِ الْآيَةَ هَذَا التَّأْوِيلَ وَإِنَّمَا أُنْزِلَتْ هَذِهِ الْآيَةَ فِينَا مَعْشَرَ الْأَنْصَارِ لَمَّا أَعَزَّ اللَّهُ الْإِسْلَامَ وَكَثُرَ نَاصِرُوهُ فَقَالَ بَعْضُنَا لِبَعْضٍ سِرًّا دُونَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَمْوَالَنَا قَدْ ضَاعَتْ وَإِنَّ اللَّهَ قَدْ أَعَزَّ الْإِسْلَامَ وَكَثُرَ نَاصِرُوهُ فَلَوْ أَقَمْنَا فِي أَمْوَالِنَا فَأَصْلَحْنَا مَا ضَاعَ مِنْهَا فَأَنْزَلَ اللَّهُ عَلَى نَبِيِّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرُدُّ عَلَيْنَا مَا قُلْنَا { وَأَنْفِقُوا فِي سَبِيلِ اللَّهِ وَلَا تُلْقُوا بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ } فَكَانَتْ التَّهْلُكَةُ الْإِقَامَةَ عَلَى الْأَمْوَالِ وَإِصْلَاحِهَا وَتَرْكَنَا الْغَزْوَ فَمَا زَالَ أَبُو أَيُّوبَ شَاخِصًا فِي سَبِيلِ اللَّهِ حَتَّى دُفِنَ بِأَرْضِ الرُّومِ

2972. Abd bin Humaid menceritakan kepada kami, Adh-Dhahhak bin Makhlad menceritakan kepada kami, dari Haiwah bin Syuraih, dari Yazid bin Abu Habib, dari Aslam bin Imran At-Tujibi, ia berkata, "Kami sedang berada di kota Romawi. Mereka mengerahkan barisan pasukan dalam jumlah yang sangat besar dari Romawi. Kaum muslimin pun mengerahkan pasukan kepada mereka dengan jumlah yang sama atau mungkin lebih banyak. Tentara Mesir dipimpin oleh Uqbah bin Amir. Panglima perangnya adalah Fadhalah bin Ubaid. Seseorang dari kaum muslimin pun masuk menerobos ke bansan pasukan bangsa Romawi hingga ia berhasil masuk ke dalam bansan mereka, lalu orang-orang bertenak." Mereka berkata. "Subhanallah (Maha Suci Allah). Apakah ia menjerumuskan dinnya ke dalam kebinasaan?" Abu Ayyub Al Anshari pun berdiri dan berkata, "Wahai sekalian manusia, kalian menakwilkan (menafsirkan) ayat itu dengan penakwilan seperti ini? Sesungguhnya ayat ini diturunkan kepada kami —kaum Anshar— ketika Allah memberikan kejayaan kepada Islam dan banyak para pengikutnya." Sebagian dari kami berbisik dengan sebagian yang lain tanpa didengar oleh Rasulullah. Bunyi bisikan itu adalah, "Sesungguhnya harta kami telah habis. Sesungguhnya Allah telah memberikan kejayaan kepada Islam dan pengikutnya pun telah banyak. Jika saja kita dapat memanfaatkan harta kita dengan baik, maka kita dapat memperbaiki apa yang telah hilang dari kita." Allah lalu menurunkan kepada Nabi-Nya SAW sebuah ayat yang menjawab ucapan kami itu, "Dan belanjakanlah (harta bendamu) di jalan Allah dan janganlah kamu menjatuhkan dirimu sendiri ke dalam kebinasaan." Kebinasaan yang dimaksud di sini adalah sibuk dengan harta dan cara mengembangkannya, sedangkan kita meninggalkan perang. Abu Ayub tetap bertempur di jalan Allah hingga ia dimakamkan di tanah Romawi. Shahih: Ash-Shahihah (13).

Abu Isa berkata, "Hadits ini hasan shahih gharib."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا هُشَيْمٌ أَخْبَرَنَا مُغِيرَةُ عَنْ مُجَاهِدٍ قَالَ كَعْبُ بْنُ عُجْرَةَ وَالَّذِي نَفْسِي بِيَدِهِ لَفِيَّ نَزَلَتْ هَذِهِ الْآيَةُ وَإِيَّايَ عَنَى بِهَا { فَمَنْ كَانَ مِنْكُمْ مَرِيضًا أَوْ بِهِ أَذًى مِنْ رَأْسِهِ فَفِدْيَةٌ مِنْ صِيَامٍ أَوْ صَدَقَةٍ أَوْ نُسُكٍ } قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالْحُدَيْبِيَةِ وَنَحْنُ مُحْرِمُونَ وَقَدْ حَصَرَنَا الْمُشْرِكُونَ وَكَانَتْ لِي وَفْرَةٌ فَجَعَلَتْ الْهَوَامُّ تَسَاقَطُ عَلَى وَجْهِي فَمَرَّ بِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ كَأَنَّ هَوَامَّ رَأْسِكَ تُؤْذِيكَ قَالَ قُلْتُ نَعَمْ قَالَ فَاحْلِقْ وَنَزَلَتْ هَذِهِ الْآيَةُ قَالَ مُجَاهِدٌ الصِّيَامُ ثَلَاثَةُ أَيَّامٍ وَالطَّعَامُ لِسِتَّةِ مَسَاكِينَ وَالنُّسُكُ شَاةٌ فَصَاعِدًا

2973. Ali bin Hujr menceritakan kepada kami, Husyaim mengabarkan kepada kami, Al Mughirah mengabarkan kepada kami, dari Mujahid. Ka'ab bin Ujrah berkata, "Demi Dzat yang jiwaku berada dalam genggaman-Nya, ayat mi diturunkan kepadaku dan untukku." Ayat itu adalah, "Jika ada di antara kamu yang sakit atau ada gangguan di kepalanya (lalu ia bercukur), maka wajiblah atasnya berfidyah, yaitu berpuasa atau bershadaqah atau berkurban.". Ka'ab berkata, "Kami sedang bersama Nabi SAW di tanah Hudaibiyyah. Ketika itu kami dalam keadaan berihram. Orang-orang musyrik mengepung kami, padahal rambutku ketika itu panjang. Kutu-kutu pun berjatuhan di atas wajahku. Tatkala Rasulullah melewatiku, beliau bersabda, 'Sepertinya kutu-kutu di kepalamu menyiksa (menyakiti) dirimu.' Ia berkata: Aku berkata, "Ya." Beliau bersabda, "(Kalau begitu) cukurlah!" Lalu, turunlah ayat ini. Mujahid berkata, "Puasa tiga hari dan memberi makan enam orang miskin, serta berkurban satu ekor kambing atau lebih." Shahih: Muttafaq alaih. Telah disebutkan hadits yang sama pada no. 953.

Ali bin Hujr menceritakan kepada kami, Husyaim menceritakan kepada kami, dari Asy'ats bin Sawwar, dari Asy-Sya'bi, dari Abdullah bin Ma'qil, dari Ka'ab bin Ujrah, dari Rasulullah ... dengan hadits yang sama. Abu Isa berkata, "Hadits ini hasan shahih." Abdurrahman Al Ashfahani, dari Abdullah bin Ma'qil juga.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ مُجَاهِدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ كَعْبِ بْنِ عُجْرَةَ قَالَ أَتَى عَلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا أُوقِدُ تَحْتَ قِدْرٍ وَالْقَمْلُ يَتَنَاثَرُ عَلَى جَبْهَتِي أَوْ قَالَ حَاجِبَيَّ فَقَالَ أَتُؤْذِيكَ هَوَامُّ رَأْسِكَ قَالَ قُلْتُ نَعَمْ قَالَ فَاحْلِقْ رَأْسَكَ وَانْسُكْ نَسِيكَةً أَوْ صُمْ ثَلَاثَةَ أَيَّامٍ أَوْ أَطْعِمْ سِتَّةَ مَسَاكِينَ قَالَ أَيُّوبُ لَا أَدْرِي بِأَيَّتِهِنَّ بَدَأَ

2974. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim mengabarkan kepada kami, dari Ayub. dan Mujahid, dari Abdurrahman bin Abu Laila, dari Ka'ab bin Ujrah. ia berkata, "Rasulullah SAW mendatangiku, ketika itu aku sedang menyalakan api di bawah periuk. Kutu-kutu kepalaku berjatuhan di keningku —atau di pelipisku—." Beliau lalu bertanya, 'Apakah kutu-kutu kepalamu menyakitimu?" Ia berkata: Aku menjawab, "Ya." Beliau bersabda, "Cukurlah rambut kepalamu, berkurbanlah dengan satu ekor kambing, atau berpuasa selama tiga hari, atau memberi makan enam orang miskin." Ayyub berkata, "Aku tidak mengetahui mana di antara ketiganya yang dilaksanakan pertama kali." Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ بُكَيْرِ بْنِ عَطَاءٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَعْمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحَجُّ عَرَفَاتٌ الْحَجُّ عَرَفَاتٌ الْحَجُّ عَرَفَاتٌ أَيَّامُ مِنًى ثَلَاثٌ { فَمَنْ تَعَجَّلَ فِي يَوْمَيْنِ فَلَا إِثْمَ عَلَيْهِ وَمَنْ تَأَخَّرَ فَلَا إِثْمَ عَلَيْهِ } وَمَنْ أَدْرَكَ عَرَفَةَ قَبْلَ أَنْ يَطْلُعَ الْفَجْرُ فَقَدْ أَدْرَكَ الْحَجَّ

2975. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Sufyan Ats-Tsauri, dari Bukair bin Atha' Dari Abdurrahman bin Ya'mar. Ia berkata, Rasulullah SAW bersabda, "Haji itu wukufdi Arafah, haji itu wukufdi Arafah, haji itu wukuf di Arafah, tinggal di Mina selama tiga hari. Allah berfirman, 'Barangsiapa yang ingin cepat pulang (dari Mina) sesudah dua hari, maka tiada dosa baginya. Dan, barangsiapa yang ingin menangguhkan dari kepulangannya dari dua hari itu maka tidak ada dosa pula baginya. ' Siapa saja yang sempat mendapatkan sebelum fajar terbit maka dia telah mendapatkan haji." Shahih: Telah disebutkan pada hadits no. 889.

Ibnu Abu Umar berkata. Sufyan bin Uyainah berkata, "Hadits ini adalah hadits yang paling baik yang dinwayatkan oleh Ats-Tsauri." Abu Isa berkata. '"Hadits ini hasan shahih." Syu'bah meriwayatkan hadits ini dari Bukair bin Atha' Kami tidak mengetahui hadits ini selain dari hadits Bukair bin Atha'.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ جُرَيْجٍ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبْغَضُ الرِّجَالِ إِلَى اللَّهِ الْأَلَدُّ الْخَصِمُ

2976. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Juraij, dari Ibnu Abu Mulaikah, dari Aisyah. Ia berkata, Rasulullah SAW bersabda, "Lelaki yang paling dibenci Allah adalah yang paling banyak berbantah-bantahan (bermusuhan)." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنِي سُلَيْمَانُ بْنُ حَرْبٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ كَانَتْ الْيَهُودُ إِذَا حَاضَتْ امْرَأَةٌ مِنْهُمْ لَمْ يُؤَاكِلُوهَا وَلَمْ يُشَارِبُوهَا وَلَمْ يُجَامِعُوهَا فِي الْبُيُوتِ فَسُئِلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ ذَلِكَ فَأَنْزَلَ اللَّهُ تَعَالَى { وَيَسْأَلُونَكَ عَنْ الْمَحِيضِ قُلْ هُوَ أَذًى } فَأَمَرَهُمْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يُؤَاكِلُوهُنَّ وَيُشَارِبُوهُنَّ وَأَنْ يَكُونُوا مَعَهُنَّ فِي الْبُيُوتِ وَأَنْ يَفْعَلُوا كُلَّ شَيْءٍ مَا خَلَا النِّكَاحَ فَقَالَتْ الْيَهُودُ مَا يُرِيدُ أَنْ يَدَعَ شَيْئًا مِنْ أَمْرِنَا إِلَّا خَالَفَنَا فِيهِ قَالَ فَجَاءَ عَبَّادُ بْنُ بِشْرٍ وَأُسَيْدُ بْنُ حُضَيْرٍ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَخْبَرَاهُ بِذَلِكَ وَقَالَا يَا رَسُولَ اللَّهِ أَفَلَا نَنْكِحُهُنَّ فِي الْمَحِيضِ فَتَمَعَّرَ وَجْهُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى ظَنَنَّا أَنَّهُ قَدْ غَضِبَ عَلَيْهِمَا فَقَامَا فَاسْتَقْبَلَتْهُمَا هَدِيَّةٌ مِنْ لَبَنٍ فَأَرْسَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي أَثَرِهِمَا فَسَقَاهُمَا فَعَلِمَا أَنَّهُ لَمْ يَغْضَبْ عَلَيْهِمَا

2977. Abd bin Humaid menceritakan kepada kami, Sulaiman bin Harb menceritakan kepadaku, Hammad bin Salamah, dari Tsabit, dari Anas, ia berkata, "Bangsa Yahudi jika ada wanita di antara mereka yang haid, maka ia (suaminya) tidak mau makan dan minum dengannya serta tidak menggaulinya di rumah." Rasulullah SAW pernah ditanya mengenai hal ini. Allah lalu menurunkan firman-Nya, "Mereka bertanya kepadamu tentang haid. Katakanlah, 'Haid itu adalah suatu kotoran'. " Rasulullah SAW lalu memerintahkan kepada mereka untuk makan dan minum bersama istri-istri mereka, serta tinggal bersama mereka di rumah. Mereka boleh melakukan segala hal selain berhubungan suami istri. Orang Yahudi berkata, "Muhammad tidak mau membiarkan sesuatu yang sebenamya urusan kami melainkan ia pasti menyelisihi kami tentang urusan itu." Anas berkata, "Abbad bin Basyar dan Usaid bin Hudhair lalu mendatangi Rasulullah dan keduanya mengabarkan hal itu kepada beliau." Mereka berdua berkata, "Wahai Rasulullah, Tidakkah lebih baik kita menyetubuhinya di kala haid?" Wajah Rasulullah SAWpun memerah hingga kami mengira beliau marah terhadap mereka berdua. Keduanya pun berdiri. Namun, mereka disambut dengan sebuah hadiah berupa susu. Lalu, Rasulullah memberikan kepada mereka dan mereka pun meminumya. Akhirnya, keduanya mengetahui bahwa Rasulullah SAW tidak marah kepada mereka. Shahih: Adab Az-Zifaf (44) dan Shahih Abu Daud (250).

Abu Isa berkata, "Hadits ini hasan shahih." Muhammad bin Abdul A'la menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, dari Hammad bin Salamah, dari Tsabit, dari Anas ... dengan hadits yang sama secara makna.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ الْمُنْكَدِرِ سَمِعَ جَابِرًا يَقُولُ كَانَتْ الْيَهُودُ تَقُولُ مَنْ أَتَى امْرَأَتَهُ فِي قُبُلِهَا مِنْ دُبُرِهَا كَانَ الْوَلَدُ أَحْوَلَ فَنَزَلَتْ { نِسَاؤُكُمْ حَرْثٌ لَكُمْ فَأْتُوا حَرْثَكُمْ أَنَّى شِئْتُمْ }

2978. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Al Munkadir, ia mendengar Jabir berkata, "Orang Yahudi berkata, 'Siapa saja yang menggauli istrinya pada kemaluannya dari belakang, maka anaknya akan menjadi juling'." Lalu, turunlah firman Allah, "Istri-istrimu adalah (seperti) tanah tempat kamu bercocok tanam. Maka, datangilah tanah tempat bercocok tanammu itu bagaimana saja kamu kehendaki. " Shahih: Ibnu Majah (1925); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ خُثَيْمٍ عَنْ ابْنِ سَابِطٍ عَنْ حَفْصَةَ بِنْتِ عَبْدِ الرَّحْمَنِ عَنْ أُمِّ سَلَمَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِهِ { نِسَاؤُكُمْ حَرْثٌ لَكُمْ فَأْتُوا حَرْثَكُمْ أَنَّى شِئْتُمْ } يَعْنِي صِمَامًا وَاحِدًا

2979. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Khutsaim, dari Ibnu Sabith, dari Hafshah binti Abdurrahman, dari Ummu Salamah, dari Nabi SAW. Mengenai flrman Allah, "Istri-istrimu adalah (seperti) tanah tempat kamu bercocok tanam. Maka, datangilah tanah tempat bercocok tanammu itu bagaimana saja kamu kehendaki." Yaitu: dari lubang yang satu. Shahih: Adab Az-Zifaf(27-28).

Abu Isa berkata, "Hadits ini hasan shahih." Ibnu Khutsaim adalah Abdullah bin Utsman bin Khutsaim. Ibnu Sabith adalah Abdurrahman bin Abu Bakar Ash-Shiddiq. Diriwayatkan, "Dari lubang yang satu."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا الْحَسَنُ بْنُ مُوسَى حَدَّثَنَا يَعْقُوبُ بْنُ عَبْدِ اللَّهِ الْأَشْعَرِيُّ عَنْ جَعْفَرِ بْنِ أَبِي الْمُغِيرَةِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ جَاءَ عُمَرُ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ هَلَكْتُ قَالَ وَمَا أَهْلَكَكَ قَالَ حَوَّلْتُ رَحْلِي اللَّيْلَةَ قَالَ فَلَمْ يَرُدَّ عَلَيْهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَيْئًا قَالَ فَأُنْزِلَتْ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذِهِ الْآيَةَ { نِسَاؤُكُمْ حَرْثٌ لَكُمْ فَأْتُوا حَرْثَكُمْ أَنَّى شِئْتُمْ } أَقْبِلْ وَأَدْبِرْ وَاتَّقِ الدُّبُرَ وَالْحَيْضَةَ

2980. Abd bin Humaid menceritakan kepada kami, Al Hasan bin Musa menceritakan kepada kami, Ya'qub bin Abdullah Al Asy'ari, dari Ja'far bin Abu Al Mughirah, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Umar datang kepada Rasulullah SAW." Ia (Umar) berkata, "Wahai Rasulullah, binasa aku." Beliau bertanya, "Apa yang membuat dirimu binasa?" Umar menjawab, "Semalam aku telah menggauli istriku dari belakang." Ibnu Abbas berkata, "Rasulullah SAW tidak menjawab apapun." Lalu, turunlah kepada Rasulullah SAW ayat ini, "Istri-istrimu adalah (seperti) tanah tempat kamu bercocok tanam. Maka, datangilah tanah tempat bercocok tanammu itu bagaimana saja kamu kehendaki." Gaulilah dari depan atau belakang, dan hindarilah dubur dan ketika dalam keadaan haid. Hasan: Adab Az-Zifaf (28-29).

Abu Isa berkata, "Hadits ini hasan gharib." Ya'qub bin Abdullah Al Asy'ari adalah Ya'qub Al Qummiy.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا الْهَاشِمُ بْنُ الْقَاسِمِ عَنْ الْمُبَارَكِ بْنِ فَضَالَةَ عَنْ الْحَسَنِ عَنْ مَعْقِلِ بْنِ يَسَارٍ أَنَّهُ زَوَّجَ أُخْتَهُ رَجُلًا مِنْ الْمُسْلِمِينَ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَانَتْ عِنْدَهُ مَا كَانَتْ ثُمَّ طَلَّقَهَا تَطْلِيقَةً لَمْ يُرَاجِعْهَا حَتَّى انْقَضَتْ الْعِدَّةُ فَهَوِيَهَا وَهَوِيَتْهُ ثُمَّ خَطَبَهَا مَعَ الْخُطَّابِ فَقَالَ لَهُ يَا لُكَعُ أَكْرَمْتُكَ بِهَا وَزَوَّجْتُكَهَا فَطَلَّقْتَهَا وَاللَّهِ لَا تَرْجِعُ إِلَيْكَ أَبَدًا آخِرُ مَا عَلَيْكَ قَالَ فَعَلِمَ اللَّهُ حَاجَتَهُ إِلَيْهَا وَحَاجَتَهَا إِلَى بَعْلِهَا فَأَنْزَلَ اللَّهُ تَبَارَكَ وَتَعَالَى { وَإِذَا طَلَّقْتُمْ النِّسَاءَ فَبَلَغْنَ أَجَلَهُنَّ إِلَى قَوْلِهِ وَأَنْتُمْ لَا تَعْلَمُونَ } فَلَمَّا سَمِعَهَا مَعْقِلٌ قَالَ سَمْعًا لِرَبِّي وَطَاعَةً ثُمَّ دَعَاهُ فَقَالَ أُزَوِّجُكَ وَأُكْرِمُكَ

2981. Abd bin Humaid menceritakan kepada kami, Al Hasyim bin Al Qasim menceritakan kepada kami, dari Al Mubarak bin Fadhalah, dari Al Hasan, dari Ma'qil bin Yasar. Ia menikahkan saudara perempuannya dengan seorang pria dari kaum muslimin pada masa Rasulullah SAW. Wanita itu lalu cekcok dengan suaminya itu. Sang suami pun menceraikannya satu talak. Dia tidak merujuknya hingga habis masa iddahnya. Namun, setelah itu mantan suami kembali mencintainya dan mantan istri pun mencintai mantan suaminya. Kemudian mantan suaminya itu datang meminang wanita itu kembali bersama keluarganya. Ma'qil bin Yasar berkata kepada mantan suami adiknya itu, "Wahai orang bodoh, aku telah memuliakanmu dengannya dan menikahkanmu dengannya. Namun dirimu telah menceraikannya. Demi AHah ia tidak akan kembali kepadamu selamanya. Ini adalah kesempatan terakhir bagimu." Ia (Ma'qil) berkata, "Namun Allah Maha Mengetahui kebutuhan pria terhadap mantan istrinya dan kebutuhan mantan istrinya terhadap mantan suaminya itu." Allah lalu menurunkan firman-Nya, "Apabila kamu mentalak istri-istrimu, lalu habis masa iddahnya, " hingga pada lafazh "Sedang kamu tidak mengetahui. " Setelah Ma'qil mendengar ayat itu ia berkata, "Aku mendengar dan menaati perintah Tuhanku." Ia lalu memanggil pria itu dan berkata, "Aku akan menikahkanmu dan memuliakanmu." Shahih: Al Irwa (1843) dan Shahih Abu Daud (1820); Al Bukhari

Abu Isa berkata, "Hadits ini hasan shahih." Hadits ini telah diriwayatkan lebih dari satu jalur penwayatan, dari Al Hasan. Hadits ini dari Al Hasan dinyatakan gharib. Pada hadits ini terdapat dalil bahwa tidak diperbolehkan menikah tanpa seorang wali, karena saudara perempuan Ma'qil bin Yasar adalah seorang janda. Jika saja ia diberikan kebebasan untuk menikah tanpa seorang wali, maka pasti ia akan menikahi dirinya sendiri. Selain itu, ia tidak akan membutuhkan seorang wali, yaitu Ma'qil bin Yasar. Pada hadits ini Allah menunjukan perintah-Nya kepada Auliya (para wali). Dia berfirman, "Maka janganlah kamu 'para wali) menghalangi mereka kawin lagi dengan bekas suaminya. " Pada ayat ini ada dalil bahwa perintah menikahi seorang wanita diserahkan kepada para wali, tentunya dengan keridhaan wanita itu.

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ قَالَ ح و حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ الْقَعْقَاعِ بْنِ حَكِيمٍ عَنْ أَبِي يُونُسَ مَوْلَى عَائِشَةَ قَالَ أَمَرَتْنِي عَائِشَةُ رَضِيَ اللَّهُ عَنْهَا أَنْ أَكْتُبَ لَهَا مُصْحَفًا فَقَالَتْ إِذَا بَلَغْتَ هَذِهِ الْآيَةَ فَآذِنِّي { حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلَاةِ الْوُسْطَى } فَلَمَّا بَلَغْتُهَا آذَنْتُهَا فَأَمْلَتْ عَلَيَّ حَافِظُوا عَلَى الصَّلَوَاتِ وَالصَّلَاةِ الْوُسْطَى وَصَلَاةِ الْعَصْرِ وَقُومُوا لِلَّهِ قَانِتِينَ وَقَالَتْ سَمِعْتُهَا مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

2982. Qutaibah menceritakan kepada kami, dari Malik bin Anas. Ia berkata (ha), Al Anshari menceritakan kepada kami, Ma'nun menceritakan kepada kami, Malik menceritakan kepada kami, dari Zaid bin Aslam, dari Al Qa'qa' bin Hakim, dari Abu Yunus -pelayan Aisyah-. Ia berkata, "Aisyah memerintahkan kepadaku untuk menulis mushaf." Ia berkata, "Jika kamu sampai pada ayat ini, maka beritahukanlah aku." Ayat itu berbunyi, "Peliharalah segala shalatmu dan (peliharalah) shalat wustha. " Ketika aku sampai pada ayat itu aku memberitahukan kepadanya. Dia mendiktekan ayat itu kepadaku. Ayat itu berbunyi. "Peliharalah segala shalatmu dan (peliharalah) shalat wustha, " dan shalat ashar. Allah berfirman, "Berdirilah untuk Allah (dalam shalatmu) dengan khusyu'." Aisyah berkata, "Aku mendengar ayat itu dan Rasulullah SAW." Shahih: Shahih Abu Daud (437); Muslim.

Pada bab ini terdapat riwayat lain dari Hafshah. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا يَزِيدُ بْنُ زُرَيْعٍ عَنْ سَعِيدٍ عَنْ قَتَادَةَ حَدَّثَنَا الْحَسَنُ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ أَنَّ نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ صَلَاةُ الْوُسْطَى صَلَاةُ الْعَصْرِ

2983. Humaid bin Mas'adah menceritakan kepada kami, Yazid bin Zurai' menceritakan kepada kami, dari Said, dari Qatadah. Al Hasan menceritakan kepada kami, dari Samurah bin Jundab, bahwasanya Nabi SAW bersabda, "Shalat wustha itu adalah shalat ashar. " Shahih: Al Misykah (634).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَبِي حَسَّانَ الْأَعْرَجِ عَنْ عَبِيدَةَ السَّلْمَانِيِّ أَنَّ عَلِيًّا حَدَّثَهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَوْمَ الْأَحْزَابِ اللَّهُمَّ امْلَأْ قُبُورَهُمْ وَبُيُوتَهُمْ نَارًا كَمَا شَغَلُونَا عَنْ صَلَاةِ الْوُسْطَى حَتَّى غَابَتْ الشَّمْسُ

2984. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami, dari Said, dari Qatadah, dari Abu Hassan Al A'raj, dari Abidah As-Salmani. Ali menceritakan kepadanya. Bahwasanya Nabi SAW pernah berdoa pada saat perang Ahzab, "Ya Allah, penuhilah kuburan mereka (orang kafir) dan rumah mereka dengan api neraka, sebagaimana mereka telah mempersulit kami untuk dapat melakukan shalat wustha hingga matahari terbenam. " Shahih: Shahih Abu Daud (436); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih. telah dimvayatkan lebih dari satu jalur periwayatan, dari Ali." Nama asli Abu Hassan Al A'raj adalah Muslim.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو النَّضْرِ وَأَبُو دَاوُدَ عَنْ مُحَمَّدِ بْنِ طَلْحَةَ بْنِ مُصَرِّفٍ عَنْ زُبَيْدٍ عَنْ مُرَّةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَلَاةُ الْوُسْطَى صَلَاةُ الْعَصْرِ

2985. Mahmud bin Ghailan menceritakan kepada kami, Abu An-Nadhr dan Abu Daud menceritakan kepada kami, dari Muhammad bin Thalhah bin Musharrif, dari Zubaidah, dari Murrah, dari Abdullah bin Mas'ud, ia berkata, Rasulullah SAW bersabda, "Shalat wustha adalah shalat ashar." Shahih: Al Misykah (634).

Pada bab ini terdapat riwayat lain dari Zaid bin Tsabit, Abu Hasyim bin Utbah, dan Abu Hurairah. Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ وَيَزِيدُ بْنُ هَارُونَ وَمُحَمَّدُ بْنُ عُبَيْدٍ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ الْحَارِثِ بْنِ شُبَيْلٍ عَنْ أَبِي عَمْرٍو الشَّيْبَانِيِّ عَنْ زَيْدِ بْنِ أَرْقَمَ قَالَ كُنَّا نَتَكَلَّمُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الصَّلَاةِ فَنَزَلَتْ { وَقُومُوا لِلَّهِ قَانِتِينَ } فَأُمِرْنَا بِالسُّكُوتِ

2986. Ahmad bin Mani' menceritakan kepada kami, Marwan bin Muawiyah, Yazid bin Harun, dan Muawiyah bin Ubaid menceritakan kepada kami, dari Ismail bin Abu Khalid, dari Al Harits bin Syubail, dari Abu Amr Asy-Syaibani. dari Zaid bin Arqam, ia berkata, "Pada masa Rasulullah SAW kami pernah berbicara ketika melaksanakan shalat. Lalu, turun firman Allah. 'Dan berdirilah untuk Allah (dalam shalat) dengan khusyu '. maka, kami pun diperintahkan untuk diam." Shahih: Shahih Abu Daud (875).

Ahmad bin Mani" menceritakan kepada kami, Husyaim menceritakan kepada kami, Ismail bin Abi Khalid menceritakan kepada kami ... dengan hadits yang sama. Di dalamnya ditambahkan "Kami dilarang untuk berbicara". Shahih: Shahih Abu Daud (875); Muttafaq alaih.

Abu Isa berkata. "Ini adalah hadits hasan shahih. " Abu Umar Asy-Syaibani nama aslinya adalah Sa'd bin Iyas.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ عَنْ السُّدِّيِّ عَنْ أَبِي مَالِكٍ عَنْ الْبَرَاءِ { وَلَا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ } قَالَ نَزَلَتْ فِينَا مَعْشَرَ الْأَنْصَارِ كُنَّا أَصْحَابَ نَخْلٍ فَكَانَ الرَّجُلُ يَأْتِي مِنْ نَخْلِهِ عَلَى قَدْرِ كَثْرَتِهِ وَقِلَّتِهِ وَكَانَ الرَّجُلُ يَأْتِي بِالْقِنْوِ وَالْقِنْوَيْنِ فَيُعَلِّقُهُ فِي الْمَسْجِدِ وَكَانَ أَهْلُ الصُّفَّة لَيْسَ لَهُمْ طَعَامٌ فَكَانَ أَحَدُهُمْ إِذَا جَاعَ أَتَى الْقِنْوَ فَضَرَبَهُ بِعَصَاهُ فَيَسْقُطُ مِنْ الْبُسْرِ وَالتَّمْرِ فَيَأْكُلُ وَكَانَ نَاسٌ مِمَّنْ لَا يَرْغَبُ فِي الْخَيْرِ يَأْتِي الرَّجُلُ بِالْقِنْوِ فِيهِ الشِّيصُ وَالْحَشَفُ وَبِالْقِنْوِ قَدْ انْكَسَرَ فَيُعَلِّقُهُ فَأَنْزَلَ اللَّهُ تَبَارَكَ تَعَالَى { يَا أَيُّهَا الَّذِينَ آمَنُوا أَنْفِقُوا مِنْ طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُمْ مِنْ الْأَرْضِ وَلَا تَيَمَّمُوا الْخَبِيثَ مِنْهُ تُنْفِقُونَ وَلَسْتُمْ بِآخِذِيهِ إِلَّا أَنْ تُغْمِضُوا فِيهِ } قَالَ لَوْ أَنَّ أَحَدَكُمْ أُهْدِيَ إِلَيْهِ مِثْلُ مَا أَعْطَاهُ لَمْ يَأْخُذْهُ إِلَّا عَلَى إِغْمَاضٍ أَوْ حَيَاءٍ قَالَ فَكُنَّا بَعْدَ ذَلِكَ يَأْتِي أَحَدُنَا بِصَالِحِ مَا عِنْدَهُ

2987. Abdulah bin Abdurrahman menceritakan kepada kami, Ubaidillah bin Musa mengabarkan kepada kami, dari Israil, dari As-Suddi, dari Abu Malik, dari Al Barra'. Allah berfirman, "Dan janganlah kamu memilih yang buruk-buruk lalu kamu nafkahkan daripadanya." Al Barra" berkata, "Ayat itu turun kepada kami —kaum Anshar— karena kami dahulu adalah pemilik kebun kurma. Tiap-tiap orang memberikan (menafkahkan) kurmanya sesuai dengan kemampuannya dalam hal banyak atau sedikitnya. Ada seseorang yang datang dengan membawa satu tandan atau dua tandan. Lalu, ia menggantungkannya di masjid. Penduduk Shuffah adalah penduduk yang fakir dan tidak memiliki makanan. Jika salah seorang dari mereka datang, maka mereka mendekati tandan kurma itu dan memukulnya dengan kayu hingga jatuhlah kurma yang sudah masak ataupun yang belum masak. Lalu orang itu memakannya. Orang-orang yang tidak suka melakukan kebaikan datang dengan membawa tandan yang berisikan kurma mentah dan kering. Tandan yang dibawanya pun sudah pecah (rusak). Orang itu lalu menggantungkannya di masjid." Allah lalu menurunkan firman-Nya, "Hai orang-orang yang beriman, nafkahkanlah (di jalan Allah) sebagian dari hasil usahamu yang baik-baik dan sebagian dari apa yang kami keluarkan dari bumi untuk kamu. Dan janganlah kamu memilih yang buruk lalu kamu nafkahkan daripadanya, padahal kamu sendiri tidak mau mengambilnya melainkan dengan memicingkan mata terhadapnya." Al Barra' berkata, "Jika seseorang diberikan hadiah seperti apa yang telah kamu berikan, pasti ia tidak mau mengambilnya kecuali dengan memicingkan mata atau dengan rasa malu." Al Barra" melanjutkan, "Setelah ayat itu turun kami memberikan yang baik-baik dari apa yang kami punya." Shahih: Ibnu Majah (1822).

Abu Isa berkata, "Hadits ini hasan gharib shahih." Abu Malik adalah Al Ghifari. Ada yang mengatakan bahwa nama aslinya adalah Ghazwan. Sufyan Ats-Tsauri meriwayatkan sebagian hadits ini dari As-Suddi.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ مُرَّةَ الْهَمْدَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِلشَّيْطَانِ لَمَّةً بِابْنِ آدَمَ وَلِلْمَلَكِ لَمَّةً فَأَمَّا لَمَّةُ الشَّيْطَانِ فَإِيعَادٌ بِالشَّرِّ وَتَكْذِيبٌ بِالْحَقِّ وَأَمَّا لَمَّةُ الْمَلَكِ فَإِيعَادٌ بِالْخَيْرِ وَتَصْدِيقٌ بِالْحَقِّ فَمَنْ وَجَدَ ذَلِكَ فَلْيَعْلَمْ أَنَّهُ مِنْ اللَّهِ فَلْيَحْمَدْ اللَّهَ وَمَنْ وَجَدَ الْأُخْرَى فَلْيَتَعَوَّذْ بِاللَّهِ مِنْ الشَّيْطَانِ الرَّجِيمِ ثُمَّ قَرَأَ { الشَّيْطَانُ يَعِدُكُمْ الْفَقْرَ وَيَأْمُرُكُمْ بِالْفَحْشَاءِ } الْآيَةَ

2988. Hannad menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami, dari Atha" bin As-Saib, dari Murrah Al Hamdani, dari Abdullah bin Mas'ud, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya syetan itu memiliki penggoda (penggerak hati) terhadap anak cucu Adam. Sedangkan malaikat memiliki ilham. Adapun godaan syetan itu mengajak kepada keburukan dan mengajak pada pendustaan terhadap kebenaran. Adapun ilham dari malaikat itu mengajak pada kebaikan dan pembenaran terhadap kebenaran. Siapa saja yang mendapatkan kebenaran, maka ketahuilah bahwa itu adalah dari Allah dan hendaklah ia memuji-Nya. Dan, siapa saja yang mendapatkan keburukan, maka hendaklah ia memohon perlindungan kepada Allah dari godaan syetan yang terkutuk." Kemudian Rasulullah membaca firman Allah, "Syetan menjanjikan (menakut-nakuti) kamu dengan kemiskinan dan menyuruh kamu berbuat kejahatan (kikir)." Shahih: Al Misykah (14-tahqiq kedua).

Abu Isa berkata, "Hadits ini hasan gharib. Hadits ini adalah hadits Abu Al Ahwash. Kami tidak mengetahuinya sebagai hadits marfu' selain dari hadits Abu Al Ahwash."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَبُو نُعَيْمٍ حَدَّثَنَا فُضَيْلُ بْنُ مَرْزُوقٍ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا أَيُّهَا النَّاسُ إِنَّ اللَّهَ طَيِّبٌ لَا يَقْبَلُ إِلَّا طَيِّبًا وَإِنَّ اللَّهَ أَمَرَ الْمُؤْمِنِينَ بِمَا أَمَرَ بِهِ الْمُرْسَلِينَ فَقَالَ { يَا أَيُّهَا الرُّسُلُ كُلُوا مِنْ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحًا إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ } وَقَالَ { يَا أَيُّهَا الَّذِينَ آمَنُوا كُلُوا مِنْ طَيِّبَاتِ مَا رَزَقْنَاكُمْ } قَالَ وَذَكَرَ الرَّجُلَ يُطِيلُ السَّفَرَ أَشْعَثَ أَغْبَرَ يَمُدُّ يَدَهُ إِلَى السَّمَاءِ يَا رَبِّ يَا رَبِّ وَمَطْعَمُهُ حَرَامٌ وَمَشْرَبُهُ حَرَامٌ وَمَلْبَسُهُ حَرَامٌ وَغُذِّيَ بِالْحَرَامِ فَأَنَّى يُسْتَجَابُ لِذَلِكَ

2989. Abd bin Humaid menceritakan kepada kami, Abu Nu'aim menceritakan kepada kami, Fudhail bin Marzuq menceritakan kepada kami, dari Adi bin Tsabit, dari Abu Hazim, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Wahai sekalian manusia, sesungguhnya Allah itu baik dan tidak menerima amal perbuatan kecuali amal perbuatan yang baik. Sesungguhnya Allah telah memerintahkan kepada kaum mukminin dengan perintah yang telah diperintahkan oleh para rasul. " Beliau membaca firman Allah, "Hai rasul-rasul, makanlah dari makanan yang baik-baik dan kerjakanlah amal yang shaleh. Sesungguhnya Aku Maha Mengetahui apa yang kamu kerjakan." Beliau juga membaca, "Hai orang-orang yang beriman, makanlah di antara rezeki yang baik-baik yang Kami berikan kepadamu." Abu Hurairah berkata, "Rasulullah lalu menceritakan seorang laki-laki yang melakukan perjalanan jauh, rambutnya kusut, dan tubuhnya penuh dengan debu. Kemudian lelaki itu menengadahkan tangannya ke langit dan berdoa, "Ya Allah, ya Allah." Padahal, makanannya haram, minumannya haram, pakaiannya haram, dan ia dibesarkan dari barang yang haram. Lalu, bagaimana doanya dikabulkan? Hasan: Ghayah Al Maram (17); Muslim.

Abu Isa berkata, "Hadits ini hasan gharib. Kami mengetahuinya dari hadits Fudhail bin Marzuq." Abu Hazim adalah Al Asyja'iy. Nama aslinya adalah Salma, pelayan Azzah Al Asyja'iyyah.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ آدَمَ بْنِ سُلَيْمَانَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ لَمَّا نَزَلَتْ هَذِهِ الْآيَةَ { إِنْ تُبْدُوا مَا فِي أَنْفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُمْ بِهِ اللَّهُ } قَالَ دَخَلَ قُلُوبَهُمْ مِنْهُ شَيْءٌ لَمْ يَدْخُلْ مِنْ شَيْءٍ فَقَالُوا لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ قُولُوا سَمِعْنَا وَأَطَعْنَا فَأَلْقَى اللَّهُ الْإِيمَانَ فِي قُلُوبِهِمْ فَأَنْزَلَ اللَّهُ تَبَارَكَ وَتَعَالَى { آمَنَ الرَّسُولُ بِمَا أُنْزِلَ إِلَيْهِ مِنْ رَبِّهِ وَالْمُؤْمِنُونَ } الْآيَةَ { لَا يُكَلِّفُ اللَّهُ نَفْسًا إِلَّا وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لَا تُؤَاخِذْنَا إِنْ نَسِينَا أَوْ أَخْطَأْنَا } قَالَ قَدْ فَعَلْتُ { رَبَّنَا وَلَا تَحْمِلْ عَلَيْنَا إِصْرًا كَمَا حَمَلْتَهُ عَلَى الَّذِينَ مِنْ قَبْلِنَا } قَالَ قَدْ فَعَلْتُ { رَبَّنَا وَلَا تُحَمِّلْنَا مَا لَا طَاقَةَ لَنَا بِهِ وَاعْفُ عَنَّا وَاغْفِرْ لَنَا وَارْحَمْنَا } الْآيَةَ قَالَ قَدْ فَعَلْتُ

2992. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Adam bin Sulaiman, dari Said bin Jubair, dari Ibnu Abbas, ia berkata, Ketika turun firman Allah, "Jika kamu melahirkan (menampakkan) apa yang ada di dalam hatimu atau kamu menyembunyikannya, niscaya Allah akan membuat perhitungan dengan kamu tentang perbuatan itu," hati para sahabat merasa gelisah meski tidak ada sesuatu pun yang masuk ke dalam hati mereka. Mereka mengadukan hal itu kepada Nabi SAW. Beliau bersabda, "Ucapkanlah 'aku dengar dan aku taat'. Allah pun lalu menganugerahkan keimanan di dalam hati mereka." Allah lalu menurunkan firman-Nya, "Rasulullah beriman kepada Al Qur'an yang diturunkan kepadanya dari Tuhannya, demikian pula orang-orang yang beriman," dan firman-Nya, "Allah tidak membebankan seseorang melainkan sesuai dengan kesanggupannya. Ia mendapatkan pahala (dari kebajikan) yang diusahakannya dan mendapatkan siksa (dari kejahatan) yang dikerjakannya. Ya Allah, jangan Engkau hukum kami jika kami lupa atau bersalah. " Allah berkata, "Telah Aku lakukan (kabulkan). " Dia berdoa, "Ya Allah, janganlah Engkau membebankan kepada kami beban yang berat sebagaimana Engkau bebankan kepada orang-orang yang sebelum kami. " Allah berfirman. "Aku telah lakukan (kabulkan). " Dia kembali berdoa. "Ya Tuhan kami. janganlah Engkau pikulkan kepada kami apa yang tak sanggup kami memikulnya. beri maaflah kami, ampunkanlah kami, dan rahmatilah kanu. " Allah menjawab, "Aku telah kabulkan. " Shahih: Muslim (1/81)

Abu Isa berkata, "Hadits ini hasan shahih." Hadits ini telah diriwayatkan pula dari selain riwayat ini, dari Ibnu Abbas. Pada bab ini terdapat riwayat lain dari Abu Hurairah. Ada yang mengatakan bahwa Adam bin Sulaiman adalah ayah Yahya bin Adam.


4. Sebagian Surah Ali Imran

4. Sebagian Surah Ali Imran

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا أَبُو عَامِرٍ وَهُوَ الْخَزَّازُ وَيَزِيدُ بْنُ إِبْرَاهِيمَ كِلَاهُمَا عَنْ ابْنِ أَبِي مُلَيْكَةَ قَالَ يَزِيدُ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ عَائِشَةَ وَلَمْ يَذْكُرْ أَبُو عَامِرٍ الْقَاسِمَ قَالَتْ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ قَوْلِهِ { فَأَمَّا الَّذِينَ فِي قُلُوبِهِمْ زَيْغٌ فَيَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ ابْتِغَاءَ الْفِتْنَةِ وَابْتِغَاءَ تَأْوِيلِهِ } قَالَ فَإِذَا رَأَيْتِيهِمْ فَاعْرِفِيهِمْ و قَالَ يَزِيدُ فَإِذَا رَأَيْتُمُوهُمْ فَاعْرِفُوهُمْ قَالَهَا مَرَّتَيْنِ أَوْ ثَلَاثًا

2993. Muhammad bin Basyar menceritakan kepada kami, Abu Daud Ath-Thayalisi mengabarkan kepada kami, Abu Amir —ia adalah Al Khazzaz— dan Yazid bin Ibrahim menceritakan kepada kami, dari Ibnu Mulaikah, —Yazid berkata, dari Ibnu Abu Mulaikah—, dari Al Qasim bin Muhammad, dari Aisyah —ia tidak menyebutkan Abu Amir Al Qasim—, ia berkata, "Aku pernah bertanya kepada Rasulullah SAW tentang firman Allah, 'Adapun orang-orang yang dalam hatinya condong kepada kesesatan, maka mereka mengikuti ayat-ayat yang mutasyabihat daripadanya untuk menimbulkan fitnah dan untuk mencari-cari takwilnya. " Beliau bersabda, "Jika kamu melihat mereka maka berhati-hatdah terhadap mereka." Yazid berkata, "Jika kalian melihat mereka maka berhati-hatilah terhadap mereka." Ia mengatakan sebanyak dua atau tiga kali. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا أَبُو الْوَلِيدِ الطَّيَالِسِيُّ حَدَّثَنَا يَزِيدُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا ابْنُ أَبِي مُلَيْكَةَ عَنْ الْقَاسِمِ بْنِ مُحَمَّدٍ عَنْ عَائِشَةَ قَالَتْ سُئِلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ هَذِهِ الْآيَةِ { هُوَ الَّذِي أَنْزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُحْكَمَاتٌ } إِلَى آخِرِ الْآيَةِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رَأَيْتُمْ الَّذِينَ يَتَّبِعُونَ مَا تَشَابَهَ مِنْهُ فَأُولَئِكَ الَّذِينَ سَمَّاهُمْ اللَّهُ فَاحْذَرُوهُمْ

2994. Abd bin Humaid menceritakan kepada kami, Abu Al Walid Ath-Thayalisi mengabarkan kepada kami, Yazid bin Ibrahim menceritakan kepada kami, Ibnu Abu Mulaikah menceritakan kepada kami, dari Al Qasim bin Muhammad, dari Aisyah, ia berkata, "Rasulullah SAW pernah ditanya tentang ayat berikut, "Dialah yang menurunkan Al Kitab (Al Quran) kepada kamu. Di antara (isi)nya ada ayat-ayat muhkamat," hingga akhir ayat. Rasulullah bersabda, "Jika kalian melihat orang-orang yang mengikuti ayat-ayat yang mutasyabihat maka merekalah orang yang disebutkan Allah dalam firman-Nya itu, Maka, berhati-hatilah kalian dari mereka. " Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan shahih." Diriwayatkan pula dari Ayub, dari Ibnu Abu Mulaikah, dari Aisyah, seperti hadits ini. Lebih dari satu orang meriwayatkan hadits ini, dari Ibnu Abu Mulaikah, dari Aisyah. Di dalamnya tidak disebutkan dari Qasim bin Muhammad, namun Yazid bin Ibrahim At-Tustari menyebutkan dari Al Qasim pada hadits ini. Ibnu Abu Mulaikah adalah Abdullah bin Ubaidullah bin Abu Mulaikah. Ia juga mendengar dari Aisyah.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِيهِ عَنْ أَبِي الضُّحَى عَنْ مَسْرُوقٍ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِكُلِّ نَبِيٍّ وُلَاةً مِنْ النَّبِيِّينَ وَإِنَّ وَلِيِّي أَبِي وَخَلِيلُ رَبِّي ثُمَّ قَرَأَ { إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَذَا النَّبِيُّ وَالَّذِينَ آمَنُوا وَاللَّهُ وَلِيُّ الْمُؤْمِنِينَ }

2995. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad menceritakan kepada kami, Sufyan menceritakan kepada kami, dari ayahnya, dari Abu Adh-Dhuha, dari Masruq, dari Abdullah, ia berkata, Rasulullah SAW bersabda, "Sesungguhnya setiap nabi memiliki pelindung dari golongan para nabi pula. Sesungguhnya pelindungku adalah nenek moyangku dan juga kekasih Tuhanku (Ibrahim). " Beliau lalu membaca firman Allah, "Sesungguhnya orang yang paling dekat kepada Ibrahim adalah orang-orang yang mengikutinya dan Nabi ini (Muhammad), serta orang-orang yang beriman (kepada Muhammad) dan Allah adalah pelindung semua orang-orang yang beriman." Shahih: Al Misykah (5769 - tahqiq kedua).

Mahmud menceritakan kepada kami, Abu Nu'aim menceritakan kepada kami, Sufyan menceritakan kepada kami, dari ayahnya, dari Abu Adh-Dhuha, dari Abdullah, dari Rasulullah ... dengan hadits yang sama. Di dalamnya tidak disebutkan dari Masruq. Abu Adh-Dhuha nama aslinya adalah Muslim bin Shubaih. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami, dari Sufyan, dari ayahnya, dari Abu Adh-Dhuha, dari Abdullah, dari Rasulullah ... dengan hadits yang sama dengan hadits Abu Nu'aim. Di dalamnya tidak disebutkan dari Masruq.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقِ بْنِ سَلَمَةَ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ حَلَفَ عَلَى يَمِينٍ هُوَ فِيهَا فَاجِرٌ لِيَقْتَطِعَ بِهَا مَالَ امْرِئٍ مُسْلِمٍ لَقِيَ اللَّهَ وَهُوَ عَلَيْهِ غَضْبَانُ فَقَالَ الْأَشْعَثُ بْنُ قَيْسٍ فِيَّ وَاللَّهِ كَانَ ذَلِكَ كَانَ بَيْنِي وَبَيْنَ رَجُلٍ مِنْ الْيَهُودِ أَرْضٌ فَجَحَدَنِي فَقَدَّمْتُهُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَكَ بَيِّنَةٌ فَقُلْتُ لَا فَقَالَ لِلْيَهُودِيِّ احْلِفْ فَقُلْتُ يَا رَسُولَ اللَّهِ إِذَنْ يَحْلِفُ فَيَذْهَبُ بِمَالِي فَأَنْزَلَ اللَّهُ تَبَارَكَ وَتَعَالَى { إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ وَأَيْمَانِهِمْ ثَمَنًا قَلِيلًا } إِلَى آخِرِ الْآيَةِ

2996. Hannad menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, dari Al A'masy, dari Syaqiq bin Salamah, dari Abdullah, ia berkata, Rasulullah SAW bersabda, "Siapa saja yang bersumpah dengan suatu sumpah, sedangkan ia berdusta dalam sumpahnya itu dengan maksud untuk memutus (menguasai) harta seorang muslim, maka ia akan bertemu Allah sedangkan Dia dalam keadaan murka kepadanya." Al Asy'ats bin Qais berkata, "Demi Allah, hal itu terjadi terhadap diriku. Dahulu antara diriku dengan seseorang dari bangsa Yahudi ada tanah yang diperselisihkan. Dia tidak mengakui kepemilikanku. Aku pun lalu membawanya kepada Rasulullah SAW." Rasulullah lalu bertanya kepadaku, "Apakah kamu memiliki bukti?" Aku menjawab, "Tidak." Beliau berkata kepada orang Yahudi itu, "Berjsumpahlah kamu." Aku berkata, "Wahai Rasulullah, jika ia bersumpah apakah ia diperbolehkan pergi dengan membawa hartaku?" Allah lalu menurunkan firman-Nya, "Sesungguhnya orang-orang yang menukar janji Allah dan sumpah-sumpah mereka dengan harga yang sedikit.... " hingga akhir ayat. Shahih: Ibnu Majah (2323); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Pada bab ini terdapat riwayat lain dari Ibnu Abi Aufa.

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ بَكْرٍ السَّهْمِيُّ حَدَّثَنَا حُمَيْدٌ عَنْ أَنَسٍ قَالَ لَمَّا نَزَلَتْ هَذِهِ الْآيَةَ { لَنْ تَنَالُوا الْبِرَّ حَتَّى تُنْفِقُوا مِمَّا تُحِبُّونَ } أَوْ { مَنْ ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضًا حَسَنًا } قَالَ أَبُو طَلْحَةَ وَكَانَ لَهُ حَائِطٌ فَقَالَ يَا رَسُولَ اللَّهِ حَائِطِي لِلَّهِ وَلَوْ اسْتَطَعْتُ أَنْ أُسِرَّهُ لَمْ أُعْلِنْهُ فَقَالَ اجْعَلْهُ فِي قَرَابَتِكَ أَوْ أَقْرَبِيكَ

2997. Ishaq bin Manshur menceritakan kepada kami, Abdullah bin Bakar As-Sahmi mengabarkan kepada kami, Humaid menceritakan kepada kami, dari Anas, ia berkata, Ketika turun ayat berikut, "Kamu sekali-kali tidak sampai kepada kebaktian (yang sempurna) sebelum kamu menafkahkan sebagian harta yang kamu cintai," atau ayat, "Siapakah yang mau memberi pinjaman kepada Allah pinjaman yang baik (menafkahkan hartanya di jalan Allah)," Abu Thalhah —memiliki kebun— berkata, "Wahai Rasulullah, kebunku (aku wakafkan) untuk Allah. Jika saja aku bisa melakukannya dengan cara sembunyi-sembunyi, maka aku tidak akan mengumumkannya." Rasulullah bersabda, "Berikanlah kepada kerabat-kerabat dekatmu. " Shahih: Shahih Abu Daud (1482); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Malik bin Anas telah meriwayatkan hadits ini dari Ishaq bin Abdullah bin Abi Thalhah, dari Anas bin Malik.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ بُكَيْرِ بْنِ مِسْمَارٍ عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ أَبِيهِ قَالَ لَمَّا أَنْزَلَ اللَّهُ هَذِهِ الْآيَةَ { تَعَالَوْا نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ } الْآيَةَ دَعَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلِيًّا وَفَاطِمَةَ وَحَسَنًا وَحُسَيْنًا فَقَالَ اللَّهُمَّ هَؤُلَاءِ أَهْلِي

2999. Qutaibah menceritakan kepada kami, Hatim bin Ismail menceritakan kepada kami, dari Bukair bin Mismar, dari Amir bin Sa'ad bin Abu Waqash, dari ayahnya, ia berkata, Ketika Allah menurunkan ayat berikut, "Marilah kita memanggil anak-anak kami dan anak-anak kamu, istri-istri kami dan istri-istri kamu, " Rasulullah SAW memanggil Ali, Fathimah, Hasan, dan Husain, beliau lalu bersabda, "Ya Allah, mereka adalah keluargaku. " Sanad-nya shahih.

Abu Isa berkata, "Hadits ini hasan gharib shahih."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ الرَّبِيعِ بْنِ صَبِيحٍ وَحَمَّادُ ابْنُ سَلَمَةَ عَنْ أَبِي غَالِبٍ قَالَ رَأَى أَبُو أُمَامَةَ رُءُوسًا مَنْصُوبَةً عَلَى دَرَجِ مَسْجِدِ دِمَشْقَ فَقَالَ أَبُو أُمَامَةَ كِلَابُ النَّارِ شَرُّ قَتْلَى تَحْتَ أَدِيمِ السَّمَاءِ خَيْرُ قَتْلَى مَنْ قَتَلُوهُ ثُمَّ قَرَأَ { يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ } إِلَى آخِرِ الْآيَةِ قُلْتُ لِأَبِي أُمَامَةَ أَنْتَ سَمِعْتَهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَوْ لَمْ أَسْمَعْهُ إِلَّا مَرَّةً أَوْ مَرَّتَيْنِ أَوْ ثَلَاثًا أَوْ أَرْبَعًا حَتَّى عَدَّ سَبْعًا مَا حَدَّثْتُكُمُوهُ

3000. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami, dari Ar-Rabi' bin Shabih dan Hammad bin Salamah, dari Abu Ghalib, ia berkata, "Abu Umamah melihat kepala-kepala (orang yang telah terbunuh) tergantung di atas tangga masjid Damaskus." Abu Umamah berkata, "Anjing-anjing neraka yang telah terbunuh secara mengerikan di bawah kolong langit ini. Sebaik-baik pembunuh adalah orang yang membunuh mereka." Dia lalu membaca ayat, "Pada hari yang di waktu itu ada muka yang menjadi putih berseri dan ada pula yang menjadi hitam muram ...," hingga akhir ayat. Aku berkata kepada Abu Umamah, "Kamu mendengarnya dari Rasulullah SAW?" Dia menjawab, "Jika aku tidak mendengarnya selain hanya satu kali, atau dua kali, atau tiga kali, atau empat kali —hingga tujuh kali— maka aku tidak akan menceritakannya kepada kalian." Hasan shahih: Ibnu Majah (176).

Abu Isa berkata, "Hadits ini hasan." Ada yang mengatakan bahwa Abu Ghalib namanya adalah Hazawwar. Sedangkan Abu Umamah Al Bahili nama aslinva adalah Shudayu bin Ajlan. Dia adalah pemimpin suku Bahilah.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ بَهْزِ بْنِ حَكِيمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّهُ سَمِعَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ فِي قَوْلِهِ تَعَالَى { كُنْتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ } قَالَ إِنَّكُمْ تَتِمُّونَ سَبْعِينَ أُمَّةً أَنْتُمْ خَيْرُهَا وَأَكْرَمُهَا عَلَى اللَّهِ

3001. Abd bin Humaid menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, dari Ma'mar, dari Bahr bin Hakim, dari ayahnya, dari kakeknya. Bahwasanya ia mendengar Nabi SAW bersabda dengan membaca firman Allah, "Kamu adalah umat yang terbaik yang dilahirkan untuk manusia." Beliau juga bersabda, "Sesungguhnya kalian adalah penyempurna tujuh puluh umat. Kalian adalah umat terbaik dan mulia di sisi Allah. " Hasan: Ibnu Majah (4287).

Hadits ini hasan. Lebih dari satu orang meriwayatkan hadits ini, dari Bahr bin Hakim seperti ini. Di dalam hadits ini tidak disebutkan firman Allah, "Kamu adalah umatyang terbaik yang dilahirkan untuk manusia. "

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا حُمَيْدٌ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُسِرَتْ رَبَاعِيَتُهُ يَوْمَ أُحُدٍ وَشُجَّ وَجْهُهُ شَجَّةً فِي جَبْهَتِهِ حَتَّى سَالَ الدَّمُ عَلَى وَجْهِهِ فَقَالَ كَيْفَ يُفْلِحُ قَوْمٌ فَعَلُوا هَذَا بِنَبِيِّهِمْ وَهُوَ يَدْعُوهُمْ إِلَى اللَّهِ فَنَزَلَتْ { لَيْسَ لَكَ مِنْ الْأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ } إِلَى آخِرِهَا

3002. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Humaid mengabarkan kepada kami, dari Anas. Bahwasanya pada waktu perang Uhud gigi seri Nabi SAW patah. Wajah beliau pun terkena luka yang ada pada bagian kening wajah beliau hingga darah mengalir dari wajah beliau. Beliau bersabda, "Bagaimana suatu kaum akan selamat sedangkan mereka melakukan hal seperti ini kepada nabi mereka, padahal beliau menyeru mereka kepada jalan Allah?" Lalu turunlah firman Allah, "Tidak ada sedikit pun campur tanganmu dalam urusan mereka itu atau Allah menerxma taubat mereka atau mengazab mereka...." hingga akhir ayat. Shahih: Muslim (5/179) dan AlBukhari (7/365).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَعَبْدُ بْنُ حُمَيْدٍ قَالَا حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا حُمَيْدٌ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شُجَّ فِي وَجْهِهِ وَكُسِرَتْ رَبَاعِيَتُهُ وَرُمِيَ رَمْيَةً عَلَى كَتِفِهِ فَجَعَلَ الدَّمُ يَسِيلُ عَلَى وَجْهِهِ وَهُوَ يَمْسَحُهُ وَيَقُولُ كَيْفَ تُفْلِحُ أُمَّةٌ فَعَلُوا هَذَا بِنَبِيِّهِمْ وَهُوَ يَدْعُوهُمْ إِلَى اللَّهِ فَأَنْزَلَ اللَّهُ تَعَالَى { لَيْسَ لَكَ مِنْ الْأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ }

3003. Ahmad bin Mani' dan Abd bin Humaid menceritakan kepada kami. Mereka berdua berkata, Yazid bin Harun menceritakan kepada kami, Humaid mengabarkan kepada kami, dari Anas. Bahwasanya wajah Rasulullah SAW pernah terluka dan gigi seri beliau patah. Selain itu, ada anak panah yang dilemparkan ke arah bahu beliau. Darah pun mengalir dari" wajah beliau. Seraya mengusapnya beliau bersabda, "Bagaimana akan bahagia (selamat) suatu kaum jika mereka melakukan hal seperti ini kepada nabi mereka, sedangkan ia (nabi itu) menyerukan mereka kepada jalan Allah?" Lalu Allah menurunkan firman-Nya, "Tidak ada sedikit pun campur tanganmu dalam urusan mereka itu atau Allah menerima taubat mereka atau mengazab mereka, karena sesungguhnya mereka itu orang-orang yang zalim. " Shahih: Lihat hadis sebelumnya.

Aku mendengar Abd bin Humaid berkata, "Yazid bin Hirur. melakukan kesalahan pada hadits ini."Abu Isa berkata. "Hadits rni hasan shahih~

حَدَّثَنَا أَبُو السَّائِبِ سَلْمُ بْنُ جُنَادَةَ بْنِ سَلْمٍ الْكُوفِيُّ حَدَّثَنَا أَحْمَدُ بْنُ بَشِيرٍ عَنْ عُمَرَ بْنِ حَمْزَةَ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ أُحُدٍ اللَّهُمَّ الْعَنْ أَبَا سُفْيَانَ اللَّهُمَّ الْعَنْ الْحَارِثَ بْنَ هِشَامٍ اللَّهُمَّ الْعَنْ صَفْوَانَ بْنَ أُمَيَّةَ قَالَ فَنَزَلَتْ { لَيْسَ لَكَ مِنْ الْأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ } فَتَابَ اللَّهُ عَلَيْهِمْ فَأَسْلَمُوا فَحَسُنَ إِسْلَامُهُمْ

3004. Abu As-Sa'ib Salam bin Junadah bin Salam Al Kufi menceritakan kepada kami, Ahmad bin Basyir menceritakan kepada kami, dari Umar bin Hamzah, dari Salim bin Abdullah bin Umar, dari ayahnya. Dia berkata, Rasulullah SAW bersabda pada saat perang Uhud, "Ya Allah, berikanlah laknat kepada Abu Sufyan. Ya Allah, berikanlah laknat kepada Harits bin Hisyam. Ya Allah, berikanlah laknat kepada Shafwan bin Umayyah." Dia berkata, "Lalu turunlah firman Allah, 'Tidak ada sedikit pun campur tanganmu dalam urusan mereka itu atau Allah menerima taubat mereka atau mengazab mereka,' Allah pun memberikan taubat kepada mereka. Mereka akhirnya memeluk Islam dan keislaman mereka baik." Shahih: Al Bukhari (4069).

Abu Isa berkata, "Hadits ini hasan gharib. Hadits dari Umar bin Hamzah, dari Salim, dari ayahnya dianggap gharib." Az-Zuhri meriwayatkan dari Salim, dari ayahnya.Muhammad bin Ismail tidak mengenal hadits ini dari Umar bin Hamzah. Ia mengetahui hadits ini dari Az-Zuhri.

حَدَّثَنَا يَحْيَى بْنُ حَبِيبِ بْنِ عَرَبِيٍّ الْبَصْرِيُّ حَدَّثَنَا خَالِدُ ابْنُ الْحَارِثِ عَنْ مُحَمَّدِ بْنِ عَجْلَانَ عَنْ نَافِعٍ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَدْعُو عَلَى أَرْبَعَةِ نَفَرٍ فَأَنْزَلَ اللَّهُ تَبَارَكَ وَتَعَالَى { لَيْسَ لَكَ مِنْ الْأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذِّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ } فَهَدَاهُمْ اللَّهُ لِلْإِسْلَامِ

3005. Yahya bin Habib bin Arabi Al Bashri menceritakan kepada kami, Khalid bin Al Harits menceritakan kepada kami, dari Muhammad bin Ajlan, dari Nafi', dari Abdullah bin Umar. Bahwasanya Rasulullah SAW menyeru kepada empat orang. Allah lalu menurunkan ftrman-Nya, "Tidak ada sedikit pun campur tanganmu dalam urusan mereka itu atau Allah menerima taubat mereka atau mengazab mereka, karena sesungguhnya mereka itu orang-orang yang zalim. " Allah pun lalu memberikan hidayah kepada mereka untuk memeluk Islam. Hasan shahih'. Al Bukhari (4069, 4070).

Abu Isa berkata, "Hadits ini hasan gharib shahih, dari jalur periwayatan ini hadits ini dianggap gharib, dari hadits Nafi', dari Ibnu Umar."

Yahya bin Ayub meriwayatkan dari Ibnu Ajlan.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ عُثْمَانَ بْنِ الْمُغِيرَةِ عَنْ عَلِيِّ بْنِ رَبِيعَةَ عَنْ أَسْمَاءَ بْنِ الْحَكَمِ الْفَزَارِيِّ قَال سَمِعْتُ عَلِيًّا يَقُولُ إِنِّي كُنْتُ رَجُلًا إِذَا سَمِعْتُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدِيثًا نَفَعَنِي اللَّهُ مِنْهُ بِمَا شَاءَ أَنْ يَنْفَعَنِي وَإِذَا حَدَّثَنِي رَجُلٌ مِنْ أَصْحَابِهِ اسْتَحْلَفْتُهُ فَإِذَا حَلَفَ لِي صَدَّقْتُهُ وَإِنَّهُ حَدَّثَنِي أَبُو بَكْرٍ وَصَدَقَ أَبُو بَكْرٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ رَجُلٍ يُذْنِبُ ذَنْبًا ثُمَّ يَقُومُ فَيَتَطَهَّرُ ثُمَّ يُصَلِّي ثُمَّ يَسْتَغْفِرُ اللَّهَ إِلَّا غَفَرَ لَهُ ثُمَّ قَرَأَ هَذِهِ الْآيَةَ { وَالَّذِينَ إِذَا فَعَلُوا فَاحِشَةً أَوْ ظَلَمُوا أَنْفُسَهُمْ ذَكَرُوا اللَّهَ } إِلَى آخِرِ الْآيَةِ

3006. Qutaibah menceritakan kepada kami. Abu Awanah menceritakan kepada kami, dari Utsman bin AJ-Mughirah. dan Ali bin Rabi'ah, dari Asma' bin Al Hakam Al Fazan. la berkata: aku mendengar Ali berkata, "Aku adalah seorang lelaki. jika aku mendengar sebuah hadits dan Rasulullah SAW maka Allah pasti memberikan manfaat kepadaku dari hadits itu sesuai dengan kehendak-Nya untuk memberikan manfaat kepadaku. Jika ada seseorang dari sahabat beliau yang menceritakan sebuah hadits, maka aku akan memintanya untuk bersumpah. Jika ia bersumpah, maka aku baru akan mempercayainya. Abu Bakar peraah menceritakan sebuah hadits kepadaku. Abu Bakar adalah orang yang jujur. Ia (Abu Bakar) berkata, 'Aku mendengar Rasulullah bersabda, 'Tidaklah seseorang berbuat dosa, kemudian dia berdiri untuk bersuci dan melaksanakan shalat, lalu memohon ampunan kepada Allah, melainkan Allah akan mengampuninya.' Ia lalu membaca ayat berikut, 'Dan orang-orang yang apabila mengerjakan perbuatan keji atau menganiaya dirinya sendiri mereka ingat akan Allah...'." hingga akhir ayat. Hasan: Ibnu Majah (1395).

Abu Isa berkata, "Hadits ini telah diriwayatkan oleh Syu'bah dan lebih dari satu orang lainnya, dari Utsman bin Al Mughirah. Mereka me-riwayat-kannya. Mis'ar dan Sufyan juga meriwayatkan hadits ini dari Utsman bin Al Mughirah. Namun, keduanya tidak me-marfu '-kannya. Sebagian dari mereka meriwayatkannya dari Mis'ar. Lalu ia me-mauquf-kannya, dan sebagian dari mereka me-marfu '-kannya. Sufyan Ats-Tsauri meriwayatkannya dari Utsman bin Al Mughirah, lalu memauqufkannya. Kami tidak mengetahui bahwa Asma" bin Al Hakam memiliki hadits lain selain hadits ini.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ ثَابِتٍ عَنْ أَنَسٍ عَنْ أَبِي طَلْحَةَ قَالَ رَفَعْتُ رَأْسِي يَوْمَ أُحُدٍ فَجَعَلْتُ أَنْظُرُ وَمَا مِنْهُمْ يَوْمَئِذٍ أَحَدٌ إِلَّا يَمِيدُ تَحْتَ حَجَفَتِهِ مِنْ النُّعَاسِ فَذَلِكَ قَوْلُهُ عَزَّ وَجَلَّ { ثُمَّ أَنْزَلَ عَلَيْكُمْ مِنْ بَعْدِ الْغَمِّ أَمَنَةً نُعَاسًا }

3007. Abd bin Humaid menceritakan kepada kami, Rauh bin Ubadah mencentakan kepada kami, dari Hammad bin Salamah, dari Tsabit, dan Anas, dari Abu Thalhah, ia berkata, "Pada waktu perang Uhud aku mengangkat kepalaku untuk melihat (ke arah musuh). Pada hari ltu tidak ada seorang pun melainkan bersandar pada perisainya karena rasa kantuk." Peristiwa ini sesuai dengan firman Allah, "Kemudian setelah kamu berduka cita, Allah menurunkan kepada kamu keamanan berupa kantuk." Sanad-nya shahih

Abu Isa berkata, "Hadits ini hasan shahih." Abd bin Humaid menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, dari Hammad bin Salamah, dari Hisyam bin Urwah, dari ayahnya, dari Az-Zubair ... dengan hadits yang sama. Sanad-nya shahih.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا يُوسُفُ بْنُ حَمَّادٍ حَدَّثَنَا عَبْدُ الْأَعْلَى بْنُ عَبْدِ الْأَعْلَى عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ أَبَا طَلْحَةَ قَالَ غُشِينَا وَنَحْنُ فِي مَصَافِّنَا يَوْمَ أُحُدٍ حَدَّثَ أَنَّهُ كَانَ فِيمَنْ غَشِيَهُ النُّعَاسُ يَوْمَئِذٍ قَالَ فَجَعَلَ سَيْفِي يَسْقُطُ مِنْ يَدِي وَآخُذُهُ وَيَسْقُطُ مِنْ يَدِي وَآخُذُهُ وَالطَّائِفَةُ الْأُخْرَى الْمُنَاقِدُونَ لَيْسَ لَهُمْ هَمٌّ إِلَّا أَنْفُسُهُمْ أَجْبَنُ قَوْمٍ وَأَرْعَبُهُ وَأَخْذَلُهُ لِلْحَقِّ

3008. Yusuf bin Hammad menceritakan kepada kami, Abdul A'la bin Abdul A'la menceritakan kepada kami, dari Said, dari Qatadah, dari Anas. Bahwasanya Abu Thalhah berkata, "Kami diliputi (rasa kantuk) pada barisan (pasukan) waktu perang Uhud. Terjadi peristiwa terserangnya rasa kantuk pada hari itu." Dia melanjutkan, "Pedangku terjatuh dari tanganku, lalu aku mengambilnya kembali. Kemudian kembali terjatuh dan aku ambil lagi. Sedangkan golongan yang lain; yaitu orang-orang munafik, tidak ada yang mereka sedihkan selain diri mereka sendiri. Mereka adalah kaum yang paling pengecut dan penakut, serta paling acuh terhadap perkara yang hak." Shahih: Al Bukhari (4086 dan 4562).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ عَنْ خُصَيْفٍ حَدَّثَنَا مِقْسَمٌ قَالَ قَالَ ابْنُ عَبَّاسٍ نَزَلَتْ هَذِهِ الْآيَةَ { مَا كَانَ لِنَبِيٍّ أَنْ يَغُلَّ } فِي قَطِيفَةٍ حَمْرَاءَ افْتُقِدَتْ يَوْمَ بَدْرٍ فَقَالَ بَعْضُ النَّاسِ لَعَلَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَخَذَهَا فَأَنْزَلَ اللَّهُ { مَا كَانَ لِنَبِيٍّ أَنْ يَغُلَّ } إِلَى آخِرِ الْآيَةِ

3009. Qutaibah menceritakan kepada kami, Abdul Wahid bin Ziad menceritakan kepada kami, dari Khushaif. Miqsam menceritakan kepada kami. Dia berkata, Ibnu Abbas berkata, "Ayat ini turun, yaitu 'Tidak mungkin seorang nabi berkhianat' dalam masalah kemul merah yang hilang pada saat perang Badar." Sebagian orang berkata, "Mungkin Rasulullah SAW yang telah mengambilnya." Allah pun menurunkan firman-Nya, "Tidak mungkin seorang nabi berkhianat..., " hingga akhir ayat. Shahih: Ash-Shahihah (2788).

Abu Isa berkata, "Hadits ini hasan gharib." Abdussalam bin Harb meriwayatkan hadits ini dari Khushaif dengan hadits yang sama. Sebagian dari mereka meriwayatkan hadits ini dari Khushaif, dari Miqsam. Namun, mereka tidak menyebutkan di dalam hadits ini dari Ibnu Abbas.

حَدَّثَنَا يَحْيَى بْنُ حَبِيبِ بْنِ عَرَبِيٍّ حَدَّثَنَا مُوسَى بْنُ إِبْرَاهِيمَ بْنِ كَثِيرٍ الْأَنْصَارِيُّ قَال سَمِعْتُ طَلْحَةَ بْنَ خِرَاشٍ قَال سَمِعْتُ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ لَقِيَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لِي يَا جَابِرُ مَا لِي أَرَاكَ مُنْكَسِرًا قُلْتُ يَا رَسُولَ اللَّهِ اسْتُشْهِدَ أَبِي قُتِلَ يَوْمَ أُحُدٍ وَتَرَكَ عِيَالًا وَدَيْنًا قَالَ أَفَلَا أُبَشِّرُكَ بِمَا لَقِيَ اللَّهُ بِهِ أَبَاكَ قَالَ قُلْتُ بَلَى يَا رَسُولَ اللَّهِ قَالَ مَا كَلَّمَ اللَّهُ أَحَدًا قَطُّ إِلَّا مِنْ وَرَاءِ حِجَابٍ وَأَحْيَا أَبَاكَ فَكَلَّمَهُ كِفَاحًا فَقَالَ يَا عَبْدِي تَمَنَّ عَلَيَّ أُعْطِكَ قَالَ يَا رَبِّ تُحْيِينِي فَأُقْتَلَ فِيكَ ثَانِيَةً قَالَ الرَّبُّ عَزَّ وَجَلَّ إِنَّهُ قَدْ سَبَقَ مِنِّي أَنَّهُمْ إِلَيْهَا لَا يُرْجَعُونَ قَالَ وَأُنْزِلَتْ هَذِهِ الْآيَةُ { وَلَا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتًا } الْآيَةَ

3010. Yahya bin Hubabib bin Arabi meocentakan kepada kami, Musa bin Ibrahim bin Katsir Al Anshari menceritakan kepada kami. Ia berkata, aku mendengar Thalhah bin Khirasy berkata, aku mendengar Jabir bin Abdullah berkata, Rasulullah SAW menemuiku. Beliau berkata, "Wahai Jabir, kenapa aku melihat dirimu dalam keadaan tidak bersemangat?" Aku jawab, "Wahai Rasulullah, ayahku telah syahid, ia terbunuh pada perang Uhud dengan meninggalkan keluarga dan hutang." Beliau bersabda, "Tidakkah kamu mau aku beritahukan sebuah kabar gembira mengenai ayahmu yang akan bertemu dengan Allah?" Ia berkata: aku menjawab, "Ya, wahai Rasulullah." Beliau bersabda, "Allah tidak pernah berbicara dengan siapapun selain dari balik hijab. Allah akan menghidupkan kembali ayahmu dan Allah akan berbicara dengannya tanpa hijab." Allah berfirman, "Wahai hamba-Ku, mintalah sesuatu kepada-Ku maka niscaya aku akan kabulkan." Hamba itu berkata, "Ya Allah, hidupkan aku kembali hingga aku dibunuh di jalan-Mu untuk kedua kalinya." Allah berfirman, "Sesungguhnya telah aku tetapkan bahwa mereka tidak akan kembali hidup (di dunia)." Jabir berkata, "Kemudian ayat ini diturunkan 'Janganlah kamu mengira bahwa orang-orang yang gugur dijalan Allah itu mati'. " . Hasan: Ibnu Majah (190 dan 2800).

Abu Isa berkata, "Hadits ini hasan gharib, dari jalur periwayatan ini." Abdullah bin Muhammad bin Aqil meriwayatkan sebagian hadits ini dari Jabir. Kami tidak mengetahuinya selain dari hadits Musa bin Ibrahim. Ali bin Abdullah bin Al Madini dan lebih dari satu orang dari pembesar ahli hadits meriwayatkan hadits ini seperti ini, dari Musa bin Ibrahim.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ عَبْدِ اللَّهِ بْنِ مُرَّةَ عَنْ مَسْرُوقٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ أَنَّهُ سُئِلَ عَنْ قَوْلِهِ { وَلَا تَحْسَبَنَّ الَّذِينَ قُتِلُوا فِي سَبِيلِ اللَّهِ أَمْوَاتًا بَلْ أَحْيَاءٌ عِنْدَ رَبِّهِمْ يُرْزَقُونَ } فَقَالَ أَمَا إِنَّا قَدْ سَأَلْنَا عَنْ ذَلِكَ فَأُخْبِرْنَا أَنَّ أَرْوَاحَهُمْ فِي طَيْرٍ خُضْرٍ تَسْرَحُ فِي الْجَنَّةِ حَيْثُ شَاءَتْ وَتَأْوِي إِلَى قَنَادِيلَ مُعَلَّقَةٍ بِالْعَرْشِ فَاطَّلَعَ إِلَيْهِمْ رَبُّكَ اطِّلَاعَةً فَقَالَ هَلْ تَسْتَزِيدُونَ شَيْئًا فَأَزِيدُكُمْ قَالُوا رَبَّنَا وَمَا نَسْتَزِيدُ وَنَحْنُ فِي الْجَنَّةِ نَسْرَحُ حَيْثُ شِئْنَا ثُمَّ اطَّلَعَ إِلَيْهِمْ الثَّانِيَةَ فَقَالَ هَلْ تَسْتَزِيدُونَ شَيْئًا فَأَزِيدُكُمْ فَلَمَّا رَأَوْا أَنَّهُمْ لَمْ يُتْرَكُوا قَالُوا تُعِيدُ أَرْوَاحَنَا فِي أَجْسَادِنَا حَتَّى نَرْجِعَ إِلَى الدُّنْيَا فَنُقْتَلَ فِي سَبِيلِكَ مَرَّةً أُخْرَى

3011. Ibnu Abi Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Al A'masy, dari Abdullah bin Murrah, dari Masruq, dari Abdullah bin Mas'ud. Ia pernah ditanya tentang firman Allah, "Janganlah kamu mengira bahwa orang-orang yang gugur di jalan Allah itu mati, bahkan mereka hidup di sisi Tuhannya dengan mendapat rezeki." Ibnu Mas'ud berkata, "Kami telah bertanya tentang hal itu (kepada Rasulullah). Beliau memberitahukan bahwa ruh-ruh mereka dibawa oleh burung-burung berwarna hijau yang dilepas di surga dan terbang kemanapun mereka suka. Burung-burung itu bertengger pada lampu-Iampu yang memiliki banyak cabang yang tergantung pada arasy. Tuhanmu pun memperlihatkan Dzat-Nya kepada mereka." Allah bertanya, "Apakah kalian ingin meminta tambahan sesuatu? Aku pasti akan menambahkannya untuk kalian. " Mereka menjawab, "Tuhan kami, kami tidak ingin meminta tambahan. Di surga ini kami bebas pergi kemanapun kami suka." Kemudian Allah menampakkan Dzat-Nya untuk kedua kali. Dia bertanya, "Apakah kalian ingin meminta tambahan sesuatu? Aku pasti akan menambahkannya bagi kalian. " Ketika mereka memahami (merasa) bahwa permintaan mereka tidak akan diacuhkan mereka berkata, "Kembalikanlah ruh-ruh kami kepada jasad-jasad kami agar kami dapat kembali ke dunia dan kami terbunuh di jalan-Mu untuk kedua kalinya." Shahih: Ibnu Majah (2801).

Abu Isa berkata, "Hadits ini hasan shahih.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ جَامِعٍ وَهُوَ ابْنُ أَبِي رَاشِدٍ وَعَبْدُ الْمَلِكِ بْنُ أَعْيَنَ عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا مِنْ رَجُلٍ لَا يُؤَدِّي زَكَاةَ مَالِهِ إِلَّا جَعَلَ اللَّهُ يَوْمَ الْقِيَامَةِ فِي عُنُقِهِ شُجَاعًا ثُمَّ قَرَأَ عَلَيْنَا مِصْدَاقَهُ مِنْ كِتَابِ اللَّهِ عَزَّ وَجَلَّ { وَلَا يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آتَاهُمْ اللَّهُ مِنْ فَضْلِهِ } الْآيَةَ و قَالَ مَرَّةً قَرَأَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِصْدَاقَهُ { سَيُطَوَّقُونَ مَا بَخِلُوا بِهِ يَوْمَ الْقِيَامَةِ } وَمَنْ اقْتَطَعَ مَالَ أَخِيهِ الْمُسْلِمِ بِيَمِينٍ لَقِيَ اللَّهَ وَهُوَ عَلَيْهِ غَضْبَانُ ثُمَّ قَرَأَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِصْدَاقَهُ مِنْ كِتَابِ اللَّهِ { إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللَّهِ } الْآيَةَ

3012. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Jami' —dia adalah Ibnu Abu Rasyid—, dan Abdul Malik bin A'yan, dari Abu Wail, dari Abdullah bin Mas'ud sampai kepada Rasulullah, beliau bersabda, "Tidaklah seseorang mengeluarkan zakat hartanya melainkan Allah akan mengikatkan ular pada lehernya pada hari kiamat nanti. " Beliau lalu membaca firman Allah yang membenarkan hal itu, "Sekali-kali janganlah orang-orang yang bakhil dengan harta yang Allah berikan kepada mereka dari karunia-Nya menyangka .... " Beliau membacanya sekali. Lalu, Rasulullah SAW membaca, "Harta yang mereka bakhilkan itu akan dikalungkan kelak di lehernya di hari kiamat." Siapa saja yang mengakui harta rampasan saudaranya yang muslim dengan mengucapkan sumpah (palsu). maka ia akan meniumpai Allah sedangkan Dia dalam keadaan murka kepadanya. Kemudian Rasulullah membaca firman Allah, "Sesungguhnya orang-orang \ang menjual sumpah Allah .... " Shahih: Misykat Al Faqr (60), At-Ta'liq Ar-Raghib (1/68), dan baris kedua dari buku itu pada Al Bukhari (7445) dan Muslim (1/86).

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ وَسَعِيدُ بْنُ عَامِرٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مَوْضِعَ سَوْطٍ فِي الْجَنَّةِ لَخَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا اقْرَءُوا إِنْ شِئْتُمْ { فَمَنْ زُحْزِحَ عَنْ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ }

3013. Abd bin Humaid menceritakan kepada kami, Yazid bin Harun dan Sa'id bin Amir menceritakan kepada kami, dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya tempat yang kecil di surga lebih baik dari pada dunia seisinya. Jika kalian mau bacalah, 'Barangsiapa dijauhkan dari neraka dan dimasukkan ke dalam surga, maka sungguh ia telah beruntung. Kehidupan dunia itu tidak lain hanyalah kesengsaraan yang memperdayakan'. " Hasan: Ash-Shahihah (1987); Al Bukhari.

Abu Isa berkata, "Hadits ini hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا الْحَجَّاجُ بْنُ مُحَمَّدٍ قَالَ قَالَ ابْنُ جُرَيْجٍ أَخْبَرَنِي ابْنُ أَبِي مُلَيْكَةَ أَنَّ حُمَيْدَ بْنَ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ أَخْبَرَهُ أَنَّ مَرْوَانَ بْنَ الْحَكَمِ قَالَ اذْهَبْ يَا رَافِعُ لِبَوَّابِهِ إِلَى ابْنِ عَبَّاسٍ فَقُلْ لَهُ لَئِنْ كَانَ كُلُّ امْرِئٍ فَرِحَ بِمَا أُوتِيَ وَأَحَبَّ أَنْ يُحْمَدَ بِمَا لَمْ يَفْعَلْ مُعَذَّبًا لَنُعَذَّبَنَّ أَجْمَعُونَ قَالَ ابْنُ عَبَّاسٍ مَا لَكُمْ وَلِهَذِهِ الْآيَةِ إِنَّمَا أُنْزِلَتْ هَذِهِ فِي أَهْلِ الْكِتَابِ ثُمَّ تَلَا ابْنُ عَبَّاسٍ { وَإِذْ أَخَذَ اللَّهُ مِيثَاقَ الَّذِينَ أُوتُوا الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلَا تَكْتُمُونَهُ } وَتَلَا { لَا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوْا وَيُحِبُّونَ أَنْ يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا } قَالَ ابْنُ عَبَّاسٍ سَأَلَهُمْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ شَيْءٍ فَكَتَمُوهُ وَأَخْبَرُوهُ بِغَيْرِهِ فَخَرَجُوا وَقَدْ أَرَوْهُ أَنْ قَدْ أَخْبَرُوهُ بِمَا قَدْ سَأَلَهُمْ عَنْهُ فَاسْتُحْمِدُوا بِذَلِكَ إِلَيْهِ وَفَرِحُوا بِمَا أُوتُوا مِنْ كِتْمَانِهِمْ مَا سَأَلَهُمْ عَنْهُ

3014. Al Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Al Hajjaj bin Muhammad menceritakan kepada kami. Ia berkata, Ibnu Juraij berkata, Ibnu Abu Mulaikah mengabarkan kepadaku, bahwasanya Humaid bin Abdurrahman bin Auf mengabarkan kepadanya. Bahwasanya Marwan bin Al Hakam berkata: Bahwasanya Marwan bin Hakam berkata, "Wahai Rafi', pergilah kepada penjaga pintu, kepada Ibnu Abbas, katakanlah kepadanya jika setiap orang merasa senang akan apa yang ia telah berikan (kepada orang lain) dan suka dipuji atas apa yang ia lakukan maka kita semua akan diberikan adzab." Ibnu Abbas berkata, "Apa hubungan kalian dengan ayat ini? Ayat ini turun untuk menjelaskan tentang ahli kitab." Ibnu Abbas lalu membaca firman Allah, "Dan ingatlah ketika Allah mengambil janji dari orang-orang yang telah diberi kitab (yaitu) hendaklah kamu menerangi isi kitab itu kepada manusia. " Dia juga membaca firman Allah, "Janganlah kamu sekali-kali menyangka bahwa orang-orang yang gembira dengan apa yang telah mereka kerjakan dan mereka senang supaya dipuji terhadap perbuatan yang belum mereka kerjakan." Ibnu Abbas berkata, "Rasulullah bertanya kepada mereka (ahli kitab) tentang sesuatu, namun mereka menutupinya dan memberitahukan jawaban yang bukan beliau maksudkan. Mereka pergi dan terkadang mereka menunjukkan (kepada orang-orang) bahwa mereka telah memberitahukan kepada beliau apa yang beliau tanyakan. Mereka melakukan itu untuk mendapatkan pujian dari beliau. Mereka bergembira atas apa yang telah mereka lakukan, yaitu menyembunyikan jawaban atas pertanyaan Rasulullah kepada mereka. Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini hasan gharib shahih."


5. Sebagian Surah An-Nisaa'

5. Sebagian Surah An-Nisaa'

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَحْيَى بْنُ آدَمَ حَدَّثَنَا ابْنُ عُيَيْنَةَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ قَال سَمِعْتُ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ مَرِضْتُ فَأَتَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعُودُنِي وَقَدْ أُغْمِيَ عَلَيَّ فَلَمَّا أَفَقْتُ قُلْتُ كَيْفَ أَقْضِي فِي مَالِي فَسَكَتَ عَنِّي حَتَّى نَزَلَتْ { يُوصِيكُمُ اللَّهُ فِي أَوْلَادِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الْأُنْثَيَيْنِ }

3015. Abd bin Humaid menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami, Ibnu Uyainah menceritakan kepada kami, dari Muhammad bin Al Munkadir, ia berkata: aku mendengar Jabir bin Abdullah berkata, "Aku pernah sakit, lalu Rasulullah SAW menjengukku. Ketika itu aku tidak sadarkan diri (pingsan). Ketika aku sadarkan diri aku bertanya, 'Bagaimana aku membagikan hartaku?'" Beliau tidak menjawab pertanyaanku itu hingga turun firman Allah, "Allah mensyariatkan bagimu tentang (pembagian pusaka) untuk anak-anakmu, yaitu bagian seorang anak laki-laki sama dengan bagian dua anak perempuan. " Shahih: Shahih Abu Daud (2728); Muttafaq alaih.

Abu Isa berkata, "Hadits ini hasan shahih." Lebih dari satu orang meriwayatkan hadits ini dari Muhammad bin Al Munkadir. Al Fadhl bin Ash-Shabah Al Baghdadi menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Ibnu Al Munkadir, dari Jabir, dan Rasulullah ... dengan hadits yang sama.Pada hadits Al Fadhl bin Ash-Shabah terdapat perkataan yang lebih panjang dari hadits ini.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا حَبَّانُ بْنُ هِلَالٍ حَدَّثَنَا هَمَّامُ بْنُ يَحْيَى حَدَّثَنَا قَتَادَةُ عَنْ أَبِي الْخَلِيلِ عَنْ أَبِي عَلْقَمَةَ الْهَاشِمِيِّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ لَمَّا كَانَ يَوْمُ أَوْطَاسٍ أَصَبْنَا نِسَاءً لَهُنَّ أَزْوَاجٌ فِي الْمُشْرِكِينَ فَكَرِهَهُنَّ رِجَالٌ مِنَّا فَأَنْزَلَ اللَّهُ { وَالْمُحْصَنَاتُ مِنْ النِّسَاءِ إِلَّا مَا مَلَكَتْ أَيْمَانُكُمْ }

3016. Abd bin Humaid menceritakan kepada kami, Habban bin Hilal mengabarkan kepada kami, Hammam bin Yahya menceritakan kepada kami, Qatadah menceritakan kepada kami, dari Abu Al Khalil, dariAbu Alqamah Al Hasyimi, dari Abu Said Al Khudri, ia berkata, "Para saat perang Authas, kami memboyong kaum wanita yang memiliki suami dari kaum musyrikin. Kaum laki-laki di antara kami tidak menyukai mereka. Lalu, turunlah firman Allah, 'Dan (diharamkan juga mengawini) wanita yang bersuami kecuali budak-budak yang kamu miliki'. " Shahih: Shahih Abu Daud (1871); Muslim.

Abu Isa berkata, "Hadits ini hasan."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا عُثْمَانُ الْبَتِّيُّ عَنْ أَبِي الْخَلِيلِ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ أَصَبْنَا سَبَايَا يَوْمَ أَوْطَاسٍ لَهُنَّ أَزْوَاجٌ فِي قَوْمِهِنَّ فَذَكَرُوا ذَلِكَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَزَلَتْ { وَالْمُحْصَنَاتُ مِنْ النِّسَاءِ إِلَّا مَا مَلَكَتْ أَيْمَانُكُمْ }

3017. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Utsman Al Batti mengabarkan kepada kami dari Abul Khalil dari Abu Sa'id Al Khudri RA, ia berkata, "Kami mendapatkan beberapa tawanan wanita pada perang Authas padahal mereka telah bersuami pada kaum mereka. Lalu hal ini disampaikan kepada Rasulullah SAW. maka turunlah ayat, 'Dan (diharamkan juga kahan mengawini wanita yang bersuami, kecuali budak-budak yang kalian miliki'." (Qs. An-Nisaa [4]: 24) Shahih'. Lihat hadits sebelumnya.

Abu Isa berkata, "Ini adalah hadits hasan."

Hadits ini juga diriwayatkan oleh Ats-Tsauri dari Utsman Al Batti dari Abul Khalil dari Abu Sa'id Al Khudri RA dari Rasulullah SAW, seperti redaksi di atas. Dalam periwayatan hadits ini tidak ada yang dari Abu Alqamah dan aku tidak mengetahui ada orang yang menyebutkan Abu Alqamah dalam periwayatan hadits ini kecuali Hammam dari Qatadah. Nama Abul Khalil adalah Shalih bin Abu Maryam.

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ عَنْ شُعْبَةَ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ أَبِي بَكْرِ بْنِ أَنَسٍ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْكَبَائِرِ قَالَ الشِّرْكُ بِاللَّهِ وَعُقُوقُ الْوَالِدَيْنِ وَقَتْلُ النَّفْسِ وَقَوْلُ الزُّورِ

3018. Muhammad bin Abdul A'la Ash-Shan'ani menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami dari Syu'bah, Ubaidullah bin Abu Bakar bin Anas menceritakan kepada kami dari Anas bin Malik dari Nabi SAW tentang dosa-dosa besar, beliau bersabda, "Menyekutukan Allah, durhaka terhadap kedua orangtua, membunuh dan perkataan dusta (saksi palsu). " Shahih'. Ghayah Al Maram dan Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan gharib shahih." Hadits ini juga diriwayatkan oleh Rauh bin Ubadah dari Syu'bah dari Abdullah bin Abu Bakar, namun ini tidak shahih.

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ بَصْرِيٌّ حَدَّثَنَا بِشْرُ بْنُ الْمُفَضَّلِ حَدَّثَنَا الْجُرَيْرِيُّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَا أُحَدِّثُكُمْ بِأَكْبَرِ الْكَبَائِرِ قَالُوا بَلَى يَا رَسُولَ اللَّهِ قَالَ الْإِشْرَاكُ بِاللَّهِ وَعُقُوقُ الْوَالِدَيْنِ قَالَ وَجَلَسَ وَكَانَ مُتَّكِئًا قَالَ وَشَهَادَةُ الزُّورِ أَوْ قَالَ قَوْلُ الزُّورِ قَالَ فَمَا زَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُهَا حَتَّى قُلْنَا لَيْتَهُ سَكَتَ

3019. Humaid bin Mas'adah —orang Bashrah— menceritakan kepada kami, Bisyr bin Mufadhdhal menceritakan kepada kami, Al Jurairi menceritakan kepada kami dari Abdurrahman bin Abu Bakrah dari bapaknya, ia berkata: Rasulullah SAW bersabda, "Maukah kalian kuberitahu tentang dosa-dosa paling besar?" Mereka (para sahabat) menjawab, "Tentu, wahai Rasulullah." Rasulullah SAW bersabda, "Menyekutukan Allah dan durhaka terhadap kedua orangtua." Perawi berkata, "Saat itu beliau sedang bersandar, lalu beliau duduk dan bersabda, 'Dan kesaksian palsu.'" —Atau beliau bersabda, "Perkataan bohong."— Beliau terus mengucapkan kata-kata ini hingga kami berkata, "Semoga beliau diam." Shahih: Sama dengan referensi di atas. Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يُونُسُ بْنُ مُحَمَّدٍ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ هِشَامِ بْنِ سَعْدٍ عَنْ مُحَمَّدِ بْنِ زَيْدِ بْنِ مُهَاجِرِ بْنِ قُنْفُذٍ الْتَّيْمِيِّ عَنْ أَبِي أُمَامَةَ الْأَنْصَارِيِّ عَنْ عَبْدِ اللَّهِ بْنِ أُنَيْسٍ الْجُهَنِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مِنْ أَكْبَرِ الْكَبَائِرِ الشِّرْكُ بِاللَّهِ وَعُقُوقُ الْوَالِدَيْنِ وَالْيَمِينُ الْغَمُوسُ وَمَا حَلَفَ حَالِفٌ بِاللَّهِ يَمِينَ صَبْرٍ فَأَدْخَلَ فِيهَا مِثْلَ جَنَاحِ بَعُوضَةٍ إِلَّا جُعِلَتْ نُكْتَةً فِي قَلْبِهِ إِلَى يَوْمِ الْقِيَامَةِ

3020. Abdu bin Humaid menceritakan kepada kami, Yunus bin Muhammad menceritakan kepada kami, Laits bin Sa'ad menceritakan kepada kami dari Hisyam bin Sa'ad dari Muhammad bin Zaid bin Muhajir bin Qunfudz At-Taimi dari Abu Umamah Al Anshari RA dari Abdullah bin Unais Al Juhani RA, ia berkata. "Rasulullah SAW bersabda, 'Sesungguhnya di antara dosa yang paling besar adalah menyekutukan Allah, durhaka terhadap kedua orangtua dan sumpah palsu. Tidaklah seseorang bersumpah dengan nama Allah dan la bersikukuh dengan sumpah tersebut, lalu ia memasukkan dalam sumpah tersebut kebohongan dan pengkhianatan walau hanya sebesar sayap nyamuk, kecuali (Allah) jadikan sumpah itu menjadi titik hitam di hatinya hingga hari kiamat'. " Hasan: Al Misykah (no. 3777- Tahqiq kedua).

Abu Isa berkata, "Ini adalah hadits hasan gharib." Abu Umamah Al Anshari adalah putra Tsa'labah, tetapi kami tidak mengetahui nama aslinya. ia banyak meriwayatkan hadits-hadits Rasulullah SAW.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ فِرَاسٍ عَنْ الشَّعْبِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍوعَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْكَبَائِرُ الْإِشْرَاكُ بِاللَّهِ وَعُقُوقُ الْوَالِدَيْنِ أَوْ قَالَ الْيَمِينُ الْغَمُوسُ شَكَّ شُعْبَةُ

3021. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Firas dari Asy-Sya'bi dari Abdullah bin Amr RA dari Nabi SAW, beliau bersabda, "Dosa-dosa besar itu adalah menyekutukan Allah dan durhaka terhadap kedua orangtua." —Atau beliau bersabda, "Sumpah palsu "—. Syu'bah ragu dalam riwayat tersebut. Shahih: Al Bukhari

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ عَنْ أُمِّ سَلَمَةَ أَنَّهَا قَالَتْ يَغْزُو الرِّجَالُ وَلَا تَغْزُو النِّسَاءُ وَإِنَّمَا لَنَا نِصْفُ الْمِيرَاثِ فَأَنْزَلَ اللَّهُ تَبَارَكَ وَتَعَالَى { وَلَا تَتَمَنَّوْا مَا فَضَّلَ اللَّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ } قَالَ مُجَاهِدٌ وَأَنْزَلَ فِيهَا { إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ } وَكَانَتْ أُمُّ سَلَمَةَ أَوَّلَ ظَعِينَةٍ قَدِمَتْ الْمَدِينَةَ مُهَاجِرَةً

3022. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Ibnu Abu Najih dari Mujahid dari Ummu Salamah RA bahwa ia berkata, "Kaum laki-laki diperintahkan untuk berperang sementara kaum perempuan tidak boleh ikut berperang dan kami hanya mendapatkan separo dari harta warisan." Maka Allah menurunkan ayat, "Dan janganlah kalian iri terhadap apa yang dikaruniakan Allah kepada sebagian kalian lebih banyak dari sebagian yang lain. " (Qs. An-Nisaa' [4]: 32) Mujahid berkata, "Allah SWT juga menurunkan ayat, 'Sesungguhnya laki-laki dan perempuan yang muslim. ' (Qs. Al Ahzaab [33]: 35) Ummu Salamah adalah perempuan pertama yang naik sekedup (tenda yang ada di atas punggung unta -penj) menuju Madinah untuk berhijrah." Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits mursal." Sebagian perawi meriwayatkan hadits ini dari Ibnu Abu Najih dari Mujahid —secara mursal— bahwa Ummu Salamah berkata begini begitu (maksudnya seperti di atas -penj).

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ رَجُلٍ مِنْ وَلَدِ أُمِّ سَلَمَةَ عَنْ أُمِّ سَلَمَةَ قَالَتْ يَا رَسُولَ اللَّهِ لَا أَسْمَعُ اللَّهَ ذَكَرَ النِّسَاءَ فِي الْهِجْرَةِ فَأَنْزَلَ اللَّهُ تَعَالَى { أَنِّي لَا أُضِيعُ عَمَلَ عَامِلٍ مِنْكُمْ مِنْ ذَكَرٍ أَوْ أُنْثَى بَعْضُكُمْ مِنْ بَعْضٍ }

3023. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Amr bin Dinar dari seorang putra Ummu Salamah dari Ummu Salamah RA, ia berkata, "Wahai Rasulullah, aku tidak mendengar Allah menyebutkan tentang perempuan dalam hijrah." Maka Allah menurunkan ayat, 'Sesungguhnya Aku tidak menyia-nyiakan amal orang-orang vang beramal di antara kalian. baik laki-laki maupun perempuan. 'karenaj sebagian kalian adalah turunan sebagian yang lain'." (Qs. Aali Imraan[3]:195) Shahih dengan adanya hadits sebelumnya.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ قَالَ قَالَ عَبْدُ اللَّهِ أَمَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ أَقْرَأَ عَلَيْهِ وَهُوَ عَلَى الْمِنْبَرِ فَقَرَأْتُ عَلَيْهِ مِنْ سُورَةِ النِّسَاءِ حَتَّى إِذَا بَلَغْتُ { فَكَيْفَ إِذَا جِئْنَا مِنْ كُلِّ أُمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَؤُلَاءِ شَهِيدًا } غَمَزَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِيَدِهِ فَنَظَرْتُ إِلَيْهِ وَعَيْنَاهُ تَدْمَعَانِ

3024. Hannad menceritakan kepada kami, Abul Ahwash menceritakan kepada kami dari Al A'masy dari Ibrahim dari Alqamah, ia berkata: Abdullah RA berkata, "Rasulullah SAW pernah memintaku membacakan Al Qurian untuk beliau yang saat itu berada di atas Mimbar. Aku pun segera membaca Al Qur'an, yakni surah An-Nisaa'. Ketika aku sampai pada ayat, 'Maka bagaimanakah (halnya orang kafir nanti), apabila Kami mendatangkan seorang saksi (rasul) dari tiap-tiap umat dan Kami mendatangkan kamu (Muhammad) sebagai saksi atas mereka itu (sebagai umatmu)' (Qs. An-Nisaa' [4]: 41), beliau mengisyaratkan tangan beliau kepadaku. Ketika itu, aku memandang ke arah beliau dan kulihat kedua mata beliau berlinang air mata." Sanad-nya shahih.

Abu Isa berkata, "Seperti ini pula Abul Ahwash meriwayatkan dari A'masy dari Ibrahim dari Alqamah dari Abdullah, namun sebenarnya adalah dari Ibrahim dari Abidah dari Abdullah."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ حَدَّثَنَا سُفْيَانُ الثَّوْرِيُّ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَبِيدَةَ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اقْرَأْ عَلَيَّ فَقُلْتُ يَا رَسُولَ اللَّهِ أَقْرَأُ عَلَيْكَ وَعَلَيْكَ أُنْزِلَ قَالَ إِنِّي أُحِبُّ أَنْ أَسْمَعَهُ مِنْ غَيْرِي فَقَرَأْتُ سُورَةَ النِّسَاءِ حَتَّى إِذَا بَلَغْتُ { وَجِئْنَا بِكَ عَلَى هَؤُلَاءِ شَهِيدًا } قَالَ فَرَأَيْتُ عَيْنَيْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَهْمِلَانِ

3025. Mahmud bin Ghailan menceritakan kepada kami, Mu'awiyah bm Hisyam menceritakan kepada kami, Sufyan Ats-Tsauri menceritakan kepada kami dari Al A'masy dari Ibrahim dari Abidah dan Abdullah RA, ia berkata, "Rasulullah SAW pernah bersabda kepadaku, 'Bacakanlah Al Qur'an untukku.' Aku berkata, 'Wahai Rasulullah, pantaskah aku membacakannya untuk engkau, sementara kepada engkaulah Al Qur'an itu diturunkan?!' Rasulullah SAW bersabda, 'Aku senang mendengar Al Quran dari orang lain.' Maka akupun membacakan surah An-Nisaa\ hingga ketika sampai pada ayat, 'Dan Katni mendatangkan kamu (Muhammad) sebagai saksi atas mereka itu (sebagai umatmu)', aku melihat kedua mata Nabi SAW berlinang air mata." Shahih: Muttafaq alaih.

Abu Isa berkata, "Ini lebih shahih dari hadits Abu Al Ahwash." Suwaid bin Nashr menceritakan kepada kami, Ibnul Mubarak mengabarkan kepada kami dari Sufyan dari Al A'masy ... seperti hadits riwayat Mu'awiyah bin Hisyam.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ سَعْدٍ عَنْ أَبِي جَعْفَرٍ الرَّازِيِّ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ صَنَعَ لَنَا عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ طَعَامًا فَدَعَانَا وَسَقَانَا مِنْ الْخَمْرِ فَأَخَذَتْ الْخَمْرُ مِنَّا وَحَضَرَتْ الصَّلَاةُ فَقَدَّمُونِي فَقَرَأْتُ قُلْ يَا أَيُّهَا الْكَافِرُونَ لَا أَعْبُدُ مَا تَعْبُدُونَ وَنَحْنُ نَعْبُدُ مَا تَعْبُدُونَ قَالَ فَأَنْزَلَ اللَّهُ تَعَالَى { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَقْرَبُوا الصَّلَاةَ وَأَنْتُمْ سُكَارَى حَتَّى تَعْلَمُوا مَا تَقُولُونَ }

3026. Abdu bin Humaid menceritakan kepada kami, Abdurrahman bin Sa'ad menceritakan kepada kami dari Abu Ja'far Ar-Razi dari Atha" bin Sa'ib dari Abu Abdurrahman As-Sulami dari Ali bin Abu Thalib RA, ia berkata, "Abdurrahman bin Auf pemah membuat makanan untuk kami, lalu ia mengundang kami. Ia juga menyuguhkan khamer untuk kami, hingga kami mabuk karena meminumnya. Ketika shalat tiba, para sahabat menjadikanku sebagai imam. Dalam shalat itu aku membaca, 'Katakanlah, Hai orang-orang yang kajir, aku tidak akan menyembah apa yang kalian sembah.' Dan kami menyembah apa yang kalian sembah. —Ali berkata—, Maka Allah SWT menurunkan ayat, 'Hai orang-orang yang beriman, janganlah kalian shalat, sedangkan kalian dalam keadaan mabuk, sehingga kalian mengerti apa yang kalian ucapkan'." Shahih.

Abu Isa berkata, "Ini adalah hadits hasan gharib shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ أَنَّهُ حَدَّثَهُ أَنَّ عَبْدَ اللَّهِ بْنَ الزُّبَيْرِ حَدَّثَهُ أَنَّ رَجُلًا مِنْ الْأَنْصَارِ خَاصَمَ الزُّبَيْرَ فِي شِرَاجِ الْحَرَّةِ الَّتِي يَسْقُونَ بِهَا النَّخْلَ فَقَالَ الْأَنْصَارِيُّ سَرِّحْ الْمَاءَ يَمُرُّ فَأَبَى عَلَيْهِ فَاخْتَصَمُوا إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلزُّبَيْرِ اسْقِ يَا زُبَيْرُ وَأَرْسِلْ الْمَاءَ إِلَى جَارِكَ فَغَضِبَ الْأَنْصَارِيُّ وَقَالَ يَا رَسُولَ اللَّهِ أَنْ كَانَ ابْنَ عَمَّتِكَ فَتَغَيَّرَ وَجْهُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ قَالَ يَا زُبَيْرُ اسْقِ وَاحْبِسْ الْمَاءَ حَتَّى يَرْجِعَ إِلَى الْجُدُرِ فَقَالَ الزُّبَيْرُ وَاللَّهِ إِنِّي لَأَحْسِبُ هَذِهِ الْآيَةَ نَزَلَتْ فِي ذَلِكَ { فَلَا وَرَبِّكَ لَا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ } الْآيَةَ

3027. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Ibnu Syihab dari Urwah yang menceritakan bahwa Abdullah bin Zubair RA pernah bercerita kepadanya bahwa ada seorang laki-laki dari kaum Anshar yang mengadukan Zubair kepada Rasulullah SAW menyangkut tempat aliran air Harrah yang darinya mereka mengairi kebun kurma mereka. Waktu itu, laki-laki dari kaum Anshar itu berkata, "Biarkan air itu mengalir." Namun Zubair tidak mau mengalirkannya. Karena tidak ada penyelesaian, maka merekapun mengadukan hal itu kepada Rasulullah SAW. Maka Rasulullah SAW bersabda kepada Zubair, "Airi dahulu kebunmu, hai Zubair, setelah itu baru kamu alirkan airnya ke kebun tetanggamu." Mendengar jawaban itu, laki-laki Anshar itu marah dan berkata, "Wahai Rasulullah, engkau memutuskan seperti ini karena ia adalah sepupumu, bukan?!" Rasulullah SAW tidak menjawab, namun beliau memalingkan wajah dan berkata kepada Zubair, "Airi dahulu kebunmu, kemudian tutuplah aliran air yang menuju kebunmu hingga air itu mengalir ke dalam bendungan asalnya." Zubair berkata, "Demi Allah, aku yakin ayat ini turun karena masalah ini. Allah SWT berfirman, 'Maka demi Tuhanmu, mereka (pada hakikatnya) tidak beriman hingga mereka menjadikan kamu hakim terhadap perkara yang mereka perselisihkan'." (Qs. An-Nisa a' [4]: 65) Shahih: Muttafaq alaih

Abu Isa berkata, "Aku pernah mendengar Muhammad berkata, 'Hadits ini juga diriwayatkan oleh Ibnu Wahb dari Laits bin Sa'ad dan Yunus dari Az-Zuhri dari Urwah dari Abdullah bin Zubair RA, seperti kontek di atas." Sementara itu, Syu'aib bin Abu Hamzah meriwayatkaLn hadits ini dari Az-Zuhri dari Urwah dari Zubair RA, yakru tidak menyebutkan Abdullah bin Zubair.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَدِيِّ بْنِ ثَابِتٍ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ يَزِيدَ يُحَدِّثُ عَنْ زَيْدِ بْنِ ثَابِتٍ فِي هَذِهِ الْآيَةِ { فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ } قَالَ رَجَعَ نَاسٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ أُحُدٍ فَكَانَ النَّاسُ فِيهِمْ فَرِيقَيْنِ فَرِيقٌ يَقُولُ اقْتُلْهُمْ وَفَرِيقٌ يَقُولُ لَا فَنَزَلَتْ هَذِهِ الْآيَةَ { فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ } وَقَالَ إِنَّهَا طِيبَةُ وَقَالَ إِنَّهَا تَنْفِي الْخَبَثَ كَمَا تَنْفِي النَّارُ خَبَثَ الْحَدِيدِ

3028. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Adi bin Tsabit, ia berkata: Aku pernah mendengar Abdullah bin Yazid RA menceritakan dari Zaid bin Tsabit RA tentang ayat, "Maka mengapa kalian (terpecah) menjadi dua golongan dalam (menghadapi) orang-orang munafik." (Qs. An-Nisaa' [4]: 88) Zaid bin Tsabit RA berkata, "Saat kembali dari perang Uhud, para sahabat Rasulullah SAW terbagi menjadi dua golongan. Satu golongan berkata, "Bunuh saja mereka (orang-orang munafik)." Sementara golongan yang lain berkata, "Jangan." Maka turunlah ayat, "Maka mengapa kalian (terpecah) menjadi dua golongan dalam (menghadapi) orang-orang munafik." Zaid bin Tsabit RA juga berkata, "Madinah adalah Thibah (suci)." Lalu ia berkata lagi, "Madinah dapat menghilangkan kotoran seperti api yang dapat menghilangkan kotoran dari besi." Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih" Abdullah bin Yazid RA termasuk kaum Anshar dari kabilah Al Khathmi dan termasuk salah seorang sahabat Rasulullah SAW.

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا شَبَابَةُ حَدَّثَنَا وَرْقَاءُ بْنُ عُمَرَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ ابْنِ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَجِيءُ الْمَقْتُولُ بِالْقَاتِلِ يَوْمَ الْقِيَامَةِ نَاصِيَتُهُ وَرَأْسُهُ بِيَدِهِ وَأَوْدَاجُهُ تَشْخَبُ دَمًا يَقُولُ يَا رَبِّ هَذَا قَتَلَنِي حَتَّى يُدْنِيَهُ مِنْ الْعَرْشِ قَالَ فَذَكَرُوا لِابْنِ عَبَّاسٍ التَّوْبَةَ فَتَلَا هَذِهِ الْآيَةَ { وَمَنْ يَقْتُلْ مُؤْمِنًا مُتَعَمِّدًا فَجَزَاؤُهُ جَهَنَّمُ } قَالَ مَا نُسِخَتْ هَذِهِ الْآيَةُ وَلَا بُدِّلَتْ وَأَنَّى لَهُ التَّوْبَةُ

3029. Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Syababah menceritakan kepada kami, Warqa' bin Umar menceritakan kepada kami dari Amr bin Dinar dari Ibnu Abbas RA dari Nabi SAW, beliau bersabda, "Orang yang dibunuh (korban) akan membawa orang yang membunuh (pembunuh) pada hari kiamat nanti. Ubun-ubun dan kepala pembunuh itu di tangan korban, sementara urat lehernya masih mengalirkan darah. Korban berkata, 'Wahai Tuhanku, orang ini telah membunuhku', —dia terus mengucapkan kata-kata itu— hingga mendekatkannya ke arasy. " Amr bin Dinar berkata, "Lalu orang-orang yang saat itu berada bersama Ibnu Abbas RA bertanya tentang taubat —seorang pembunuh—. Maka beliau membaca firman Allah SWT, "Dan barangsiapa yang membunuh seorang mukmin dengan sengaja maka balasannya ialah jahanam. " (Qs. An-Nisaa' [4]: 93) Selanjutnya Ibnu Abbas RA berkata, "Ayat ini tidak di-nasakh dan tidak pula diganti, lantas bagaimana lagi taubatnya —selain dengan cara ini—?!" Shahih: Al Misykaah (3465 —Tahqiq kedua—) dan At-Ta'liq ar-Raghib (3/203).

Abu Isa berkata, "Ini adalah hadits hasan" Sebagian perawi meriwayatkan hadits ini dari Amr bin Dinar dari Ibnu Abbas RA, seperti redaksi di atas. Artinya mereka tidak me-marfu '-kannya.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي رِزْمَةَ عَنْ إِسْرَائِيلَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ مَرَّ رَجُلٌ مِنْ بَنِي سُلَيْمٍ عَلَى نَفَرٍ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَعَهُ غَنَمٌ لَهُ فَسَلَّمَ عَلَيْهِمْ قَالُوا مَا سَلَّمَ عَلَيْكُمْ إِلَّا لِيَتَعَوَّذَ مِنْكُمْ فَقَامُوا فَقَتَلُوهُ وَأَخَذُوا غَنَمَهُ فَأَتَوْا بِهَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَنْزَلَ اللَّهُ تَعَالَى { يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا ضَرَبْتُمْ فِي سَبِيلِ اللَّهِ فَتَبَيَّنُوا وَلَا تَقُولُوا لِمَنْ أَلْقَى إِلَيْكُمْ السَّلَامَ لَسْتَ مُؤْمِنًا }

3030. Abdu bin Humaid menceritakan kepada kami, Abdul Aziz bin Abu Rizmah menceritakan kepada kami dari Israil dari Simak bin Harb dari Ikrimah dari Ibnu Abbas RA, ia berkata, "Ada seorang laki-laki dari Bani Sulaim yang membawa kambing gembalaannya lewat di hadapan sekelompok sahabat Rasulullah SAW, lalu laki-laki tersebut memberi salam kepada mereka. Di antara sahabat ada yang berkata, 'Tidaklah ia memberi salam kecuali agar terpelihara dari kalian.' Maka merekapun segera mengejar dan membunuh laki-laki tersebut. Setelah kejadian ini, merekapun menemui Rasulullah SAW dan memberitahukannya kepada beliau. Maka tak lama kemudian, Allah SWT menurunkan ayat, 'Hai orang-orang yang beriman, apabila kalian pergi (berperang) dijalan Allah maka telitilah dan janganlah kalian mengatakan kepada orang yang mengucapkan salam kepada kalian, "Kamu bukan seorang mukmin'. " (Qs. An-Nisaa" [4]: 94) Hasan shahih: At-Ta'liq 'alaAl Ihsan (7/122) dan Muttafaq alaih.

Abu lsa berkata, "Ini adalah hadits hasan." Dalam bab ini ada riwayat lain dari Usamah bin Zaid.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ قَالَ لَمَّا نَزَلَتْ { لَا يَسْتَوِي الْقَاعِدُونَ مِنْ الْمُؤْمِنِينَ } الْآيَةَ جَاءَ عَمْرُو ابْنُ أُمِّ مَكْتُومٍ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ وَكَانَ ضَرِيرَ الْبَصَرِ فَقَالَ يَا رَسُولَ اللَّهِ مَا تَأْمُرُنِي إِنِّي ضَرِيرُ الْبَصَرِ فَأَنْزَلَ اللَّهُ تَعَالَى هَذِهِ الْآيَةَ { غَيْرُ أُولِي الضَّرَرِ } الْآيَةَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِيْتُونِي بِالْكَتِفِ وَالدَّوَاةِ أَوْ اللَّوْحِ وَالدَّوَاةِ

3031. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Ishaq dari Al Barra' bin Azib RA, ia berkata, "Ketika turun ayat, 'Tidaklah sama antara mukmin yang duduk (tidak ikut berperang)...' (Qs. An-Nisaa' [4]: 95) Amr bin Ummi Maktum datang menemui Rasulullah SAW dan berkata —ia adalah seorang yang buta—, "Wahai Rasulullah, apa yang harus kulakukan, sementara aku adalah orang yang buta?' Maka Allah SWT menurunkan ayat ini —sambungan ayat di atas—, 'Yang tidak mempunyai uzur...' Selanjutnya Rasulullah SAW bersabda, 'Tolong ambilkan aku tulang dan tinta —atau lembaran dan tinta—'." Shahih: Muttafaq alaih. Lihat hadits sebelumnya (1670).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Ada yang mengatakan Amr bin Ummi Maktum dan ada pula yang mengatakan Abdullah bin Ummi Maktum. Nama Ummu Maktum adalah Za'idah. Ummu Maktum adalah ibu kandungnya.

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا الْحَجَّاجُ بْنُ مُحَمَّدٍ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي عَبْدُ الْكَرِيمِ سَمِعَ مِقْسَمًا مَوْلَى عَبْدِ اللَّهِ بْنِ الْحَارِثِ يُحَدِّثُ عَنْ ابْنِ عَبَّاسٍ أَنَّهُ قَالَ { لَا يَسْتَوِي الْقَاعِدُونَ مِنْ الْمُؤْمِنِينَ غَيْرُ أُولِي الضَّرَرِ } عَنْ بَدْرٍ وَالْخَارِجُونَ إِلَى بَدْرٍ لَمَّا نَزَلَتْ غَزْوَةُ بَدْرٍ قَالَ عَبْدُ اللَّهِ بْنُ جَحْشِ وَابْنُ أُمِّ مَكْتُومٍ إِنَّا أَعْمَيَانِ يَا رَسُولَ اللَّهِ فَهَلْ لَنَا رُخْصَةٌ فَنَزَلَتْ { لَا يَسْتَوِي الْقَاعِدُونَ مِنْ الْمُؤْمِنِينَ غَيْرُ أُولِي الضَّرَرِ } وَ { فَضَّلَ اللَّهُ الْمُجَاهِدِينَ } { عَلَى الْقَاعِدِينَ دَرَجَةً } فَهَؤُلَاءِ الْقَاعِدُونَ غَيْرُ أُولِي الضَّرَرِ { وَفَضَّلَ اللَّهُ الْمُجَاهِدِينَ عَلَى الْقَاعِدِينَ أَجْرًا عَظِيمًا } دَرَجَاتٍ مِنْهُ عَلَى الْقَاعِدِينَ مِنْ الْمُؤْمِنِينَ غَيْرِ أُولِي الضَّرَرِ

3032. Al Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Al Hajjaj bin Muhammad menceritakan kepada kami dari Ibnu Juraij, Abdul Karim mengabarkan kepadaku bahwa ia pernah mendengar Miqsam Maula Abdullah bin Harits menceritakan dari Ibnu Abbas RA, ia berkata, "Firman Allah SWT, 'Tidak sama antara mukmin yang duduk (tidak ikut berperang) yang tidak mempunyai uzur...', turun pada peristiwa perang Badar dan tentang orang-orang yang ikut dalam perang tersebut. Ketika terjadi perang Badar, Abdullah bin Jahsy dan Ibnu Ummi Maktum berkata, 'Sesungguhnya kami adalah orang yang buta, wahai Rasulullah, apakah kami mendapatkan keringanan?' Maka turunlah ayat ini, 'Tidak sama antara mukmin yang duduk (tidak ikut berperang) yang tidak mempunyai uzur', 'Allah melebihkan orang-orang yang berjihad' dan 'Atas orang-orang yang duduk, satu derajat.' Maksudnya adalah atas orang-orang yang duduk dan tidak mempunyai uzur. 'Dan Allah melebihkan orang-orang yang berjihad atas orang yang duduk dengan pahala yang besar.' Maksudnya adalah atas orang-orang yang duduk dari kaum mukminin yang tidak mempunyai udzur apapun." Shahih: AI Bukhari (4595).

Abu Isa berkata, "Ini adalah hadits hasan gharib dari jalur ini." Ada yang mengatakan bahwa Miqsam adalah Maula Abdullah bin Harits dan ada pula yang mengatakan bahwa ia adalah Maula Ibnu Abbas. Sedangkan gelarnya adalah Abul Qasim.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ بْنِ سَعْدٍ عَنْ أَبِيهِ عَنْ صَالِحِ بْنِ كَيْسَانَ عَنْ ابْنِ شِهَابٍ حَدَّثَنِي سَهْلُ بْنُ سَعْدٍ قَالَ رَأَيْتُ مَرْوَانَ بْنَ الْحَكَمِ جَالِسًا فِي الْمَسْجِدِ فَأَقْبَلْتُ حَتَّى جَلَسْتُ إِلَى جَنْبِهِ فَأَخْبَرَنَا أَنَّ زَيْدَ بْنَ ثَابِتٍ أَخْبَرَهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمْلَى عَلَيْهِ { لَا يَسْتَوِي الْقَاعِدُونَ مِنْ الْمُؤْمِنِينَ } { وَالْمُجَاهِدُونَ فِي سَبِيلِ اللَّهِ } قَالَ فَجَاءَهُ ابْنُ أُمِّ مَكْتُومٍ وَهُوَ يُمْلِيهَا عَلَيَّ فَقَالَ يَا رَسُولَ اللَّهِ وَاللَّهِ لَوْ أَسْتَطِيعُ الْجِهَادَ لَجَاهَدْتُ وَكَانَ رَجُلًا أَعْمَى فَأَنْزَلَ اللَّهُ عَلَى رَسُولِهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَفَخِذُهُ عَلَى فَخِذِي فَثَقُلَتْ حَتَّى هَمَّتْ تَرُضُّ فَخِذِي ثُمَّ سُرِّيَ عَنْهُ فَأَنْزَلَ اللَّهُ عَلَيْهِ { غَيْرُ أُولِي الضَّرَرِ }

3033. Abdu bin Humaid menceritakan kepada kami. Ya'qub bin Ibrahim bin Sa'ad menceritakan kepada kami dan bapaknya dari Shalih bin Kaisan dari Ibnu Syihab, Sahl bin Sa'ad menceritakan kepadaku, ia berkata, "Aku pernah melihat Marwan bin Hakam sedang duduk di dalam masjid. Aku segera menghampirinya dan duduk di sampingnya. Ia mengabarkan kepada kami (aku dan jamaah yang hadir -penj) bahwa Zaid bin Tsabit pernah mengabarkan kepadanya bahwa Nabi SAW telah mengimlakkan kepadanya ayat, 'Tidak sama antara mukmin yang duduk' dan 'Dan orang-orangyang berjihad dijalan Allah.' Zaid bin Tsabit berkata, "Saat beliau mengimlakkan ayat itu, Ibnu Ummi Maktum datang dan berkata, 'Wahai Rasulullah, demi Allah, seandainya aku mampu (tidak buta -penj) pasti aku akan pergi berjihad.' Maka Allah SWT menurunkan wahyu kepada beliau, dan saat itu paha beliau berada di atas pahaku. Aku merasa paha beliau sangat berat, seakan-akan pahaku akan patah karenanya. Allah mewahyukan kepada beliau ayat ini, 'Yang tidak mempunyai udzur'. " Shahih: Al Bukhari (4592).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Beberapa perawi juga meriwayatkan hadits ini dari Az-Zuhri dari Sahl bin Sa'ad, seperti referensi di atas. Sementara itu, Ma'mar meriwayatkannya dari Az-Zuhri dari Qabishah bin Dzu'aib dari Zaid bin Tsabit RA. Dalam periwayatan hadits ini terdapat bentuk riwayat seorang sahabat dari seorang tabi'in. Sahl bin Sa'ad Al Anshan RA. seorang sahabat Rasulullah SAW menwayatkan hadits mi dan Marwan bin Hakam. Hakam ini tidak pemah mendengar langsung dan Rasulullah SAW, artinya ia adalah seorang tabi'in.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا ابْنُ جُرَيْجٍ قَال سَمِعْتُ عَبْدَ الرَّحْمَنِ بْنَ عَبْدِ اللَّهِ بْنِ أَبِي عَمَّارٍ يُحَدِّثُ عَنْ عَبْدِ اللَّهِ بْنِ بَابَاهُ عَنْ يَعْلَى بْنِ أُمَيَّةَ قَالَ قُلْتُ لِعُمَرَ بْنِ الْخَطَّابِ إِنَّمَا قَالَ اللَّهُ { أَنْ تَقْصُرُوا مِنْ الصَّلَاةِ إِنْ خِفْتُمْ أَنْ يَفْتِنَكُمْ } وَقَدْ أَمِنَ النَّاسُ فَقَالَ عُمَرُ عَجِبْتُ مِمَّا عَجِبْتَ مِنْهُ فَذَكَرْتُ ذَلِكَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ صَدَقَةٌ تَصَدَّقَ اللَّهُ بِهَا عَلَيْكُمْ فَاقْبَلُوا صَدَقَتَهُ

3034. Abdu bin Humaid menceritakan kepada kami, Abdurrazzaq mengabarkan kepada kami, Ibnu Juraij mengabarkan kepada kami bahwa Abdurrahman bin Abdullah bin Abu Ammar menceritakan dari Abdullah bin Babah dari Ya'la bin Umaiyah, ia berkata, "Aku pernah berkata kepada Umar bin Khaththab RA, 'Allah SWT berfirman, 'Maka tidaklah mengapa kalian mengqashar sembahyang, jika kalian takut....' (Qs. An-Nisaa' [4]: 101), namun sekarang masyarakat sudah aman!' Umar berkata, 'Akupun pernah merasa heran sepertimu, lalu hal itu aku ceritakan kepada Rasulullah SAW, maka beliau bersabda, 'Itu adalah sedekah yang diberikan Allah kepada kalian, oleh karena itu terimalah sedekah-Nya'." Shahih: Ibnu Majah (1065); Muslim.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا سَعِيدُ بْنُ عُبَيْدٍ الْهُنَائِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ شَقِيقٍ حَدَّثَنَا أَبُو هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَزَلَ بَيْنَ ضَجْنَانَ وَعُسْفَانَ فَقَالَ الْمُشْرِكُونَ إِنَّ لِهَؤُلَاءِ صَلَاةً هِيَ أَحَبُّ إِلَيْهِمْ مِنْ آبَائِهِمْ وَأَبْنَائِهِمْ هِيَ الْعَصْرُ فَأَجْمِعُوا أَمْرَكُمْ فَمِيلُوا عَلَيْهِمْ مَيْلَةً وَاحِدَةً وَأَنَّ جِبْرِيلَ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَمَرَهُ أَنْ يَقْسِمَ أَصْحَابَهُ شَطْرَيْنِ فَيُصَلِّيَ بِهِمْ وَتَقُومُ طَائِفَةٌ أُخْرَى وَرَاءَهُمْ وَلْيَأْخُذُوا حِذْرَهُمْ وَأَسْلِحَتَهُمْ ثُمَّ يَأْتِي الْآخَرُونَ وَيُصَلُّونَ مَعَهُ رَكْعَةً وَاحِدَةً ثُمَّ يَأْخُذُ هَؤُلَاءِ حِذْرَهُمْ وَأَسْلِحَتَهُمْ فَتَكُونُ لَهُمْ رَكْعَةٌ رَكْعَةٌ وَلِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَكْعَتَانِ

3035. Mahmud bin Ghailan menceritakan kepada kami, Abdush-shamad bin Abdul Harits menceritakan kepada kami, Sa'id bin Ubaid Al Huna'i menceritakan kepada kami, Abdullah bin Syaqiq menceritakan kepada kami, Abu Hurairah RA menceritakan kepada kami bahwa Rasulullah SAW (bersama para sahabat -penj) pernah beristirahat di antara Dhujnan dan Usfan. Orang-orang musyrik (yang mengetahui hal itu -penj) berkata, "Sesungguhnya orang-orang akan melakukan shalat yang lebih mereka cintai daripada orangtua dan anak-anak mereka, yaitu shalat Ashar. Oleh karena itu, bersiap-siaplah kalian dan seranglah mereka pada saat itu secara serempak." Saat itu Jibril datang menemui Rasulullah SAW dan menyuruh beliau untuk membagi para sahabat menjadi dua bagian. Beliau shalat lebih dahulu bersama sebagian, sementara sebagian lainnya berdiri di belakang mereka. —Jibril juga berkata—, "Dan hendaklah mereka bersiap siaga juga menyandang senjata mereka." Kemudian bagian kedua ini maju dan shalat satu rakaat bersama beliau —setelah bagian pertama melaksanakan satu rakaat— dan —Jibril juga berkata—, "Hendaklah mereka juga bersiap siaga dan menyandang senjata mereka." Dengan demikian, masing-masing bagian shalat satu rakaat, sementara Rasulullah SAW shalat dua rakaat. Sanad hadits ini shahih.

Abu Isa berkata, "Ini adalah hadits shahih gharib dari sanad ini, yakni sanad Abdullah bin Syaqiq dari Abu Hurairah RA." Dalam bab ini ada riwayat lain dari Abdullah bin Mas'ud, Zaid bin Tsabit, Ibnu Abbas, Jabir, Abu Ayyasy Az-Zuraqi, Ibnu Umar, Hudzaifah, Abu Bakrah dan Sahl bin Abu Hatsmah. Nama Abu Ayyasy Az-Zuraqi adalah Zaid bin Shamit.

حَدَّثَنَا الْحَسَنُ بْنُ أَحْمَدَ بْنِ أَبِي شُعَيْبٍ أَبُو مُسْلِمٍ الْحَرَّانِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ سَلَمَةَ الْحَرَّانِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَقَ عَنْ عَاصِمِ بْنِ عُمَرَ بْنِ قَتَادَةَ عَنْ أَبِيهِ عَنْ جَدِّهِ قَتَادَةَ بْنِ النُّعْمَانِ قَالَ كَانَ أَهْلُ بَيْتٍ مِنَّا يُقَالُ لَهُمْ بَنُو أُبَيْرِقٍ بِشْرٌ وَبُشَيْرٌ وَمُبَشِّرٌ وَكَانَ بُشَيْرٌ رَجُلًا مُنَافِقًا يَقُولُ الشِّعْرَ يَهْجُو بِهِ أَصْحَابَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ يَنْحَلُهُ بَعْضَ الْعَرَبِ ثُمَّ يَقُولُ قَالَ فُلَانٌ كَذَا وَكَذَا قَالَ فُلَانٌ كَذَا وَكَذَا فَإِذَا سَمِعَ أَصْحَابُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَلِكَ الشِّعْرَ قَالُوا وَاللَّهِ مَا يَقُولُ هَذَا الشِّعْرَ إِلَّا هَذَا الْخَبِيثُ أَوْ كَمَا قَالَ الرَّجُلُ وَقَالُوا ابْنُ الْأُبَيْرِقِ قَالَهَا قَالَ وَكَانُوا أَهْلَ بَيْتِ حَاجَةٍ وَفَاقَةٍ فِي الْجَاهِلِيَّةِ وَالْإِسْلَامِ وَكَانَ النَّاسُ إِنَّمَا طَعَامُهُمْ بِالْمَدِينَةِ التَّمْرُ وَالشَّعِيرُ وَكَانَ الرَّجُلُ إِذَا كَانَ لَهُ يَسَارٌ فَقَدِمَتْ ضَافِطَةٌ مِنْ الشَّامِ مِنْ الدَّرْمَكِ ابْتَاعَ الرَّجُلُ مِنْهَا فَخَصَّ بِهَا نَفْسَهُ وَأَمَّا الْعِيَالُ فَإِنَّمَا طَعَامُهُمْ التَّمْرُ وَالشَّعِيرُ فَقَدِمَتْ ضَافِطَةٌ مِنْ الشَّامِ فَابْتَاعَ عَمِّي رِفَاعَةُ بْنُ زَيْدٍ حِمْلًا مِنْ الدَّرْمَكِ فَجَعَلَهُ فِي مَشْرَبَةٍ لَهُ وَفِي الْمَشْرَبَةِ سِلَاحٌ وَدِرْعٌ وَسَيْفٌ فَعُدِيَ عَلَيْهِ مِنْ تَحْتِ الْبَيْتِ فَنُقِبَتْ الْمَشْرَبَةُ وَأُخِذَ الطَّعَامُ وَالسِّلَاحُ فَلَمَّا أَصْبَحَ أَتَانِي عَمِّي رِفَاعَةُ فَقَالَ يَا ابْنَ أَخِي إِنَّهُ قَدْ عُدِيَ عَلَيْنَا فِي لَيْلَتِنَا هَذِهِ فَنُقِبَتْ مَشْرَبَتُنَا وَذُهِبَ بِطَعَامِنَا وَسِلَاحِنَا قَالَ فَتَحَسَّسْنَا فِي الدَّارِ وَسَأَلْنَا فَقِيلَ لَنَا قَدْ رَأَيْنَا بَنِي أُبَيْرِقٍ اسْتَوْقَدُوا فِي هَذِهِ اللَّيْلَةِ وَلَا نَرَى فِيمَا نَرَى إِلَّا عَلَى بَعْضِ طَعَامِكُمْ قَالَ وَكَانَ بَنُو أُبَيْرِقٍ قَالُوا وَنَحْنُ نَسْأَلُ فِي الدَّارِ وَاللَّهِ مَا نُرَى صَاحِبَكُمْ إِلَّا لَبِيدَ بْنَ سَهْلٍ رَجُلٌ مِنَّا لَهُ صَلَاحٌ وَإِسْلَامٌ فَلَمَّا سَمِعَ لَبِيدٌ اخْتَرَطَ سَيْفَهُ وَقَالَ أَنَا أَسْرِقُ فَوَاللَّهِ لَيُخَالِطَنَّكُمْ هَذَا السَّيْفُ أَوْ لَتُبَيِّنُنَّ هَذِهِ السَّرِقَةَ قَالُوا إِلَيْكَ عَنْهَا أَيُّهَا الرَّجُلُ فَمَا أَنْتَ بِصَاحِبِهَا فَسَأَلْنَا فِي الدَّارِ حَتَّى لَمْ نَشُكَّ أَنَّهُمْ أَصْحَابُهَا فَقَالَ لِي عَمِّي يَا ابْنَ أَخِي لَوْ أَتَيْتَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرْتَ ذَلِكَ لَهُ قَالَ قَتَادَةُ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ إِنَّ أَهْلَ بَيْتٍ مِنَّا أَهْلَ جَفَاءٍ عَمَدُوا إِلَى عَمِّي رِفَاعَةَ بْنِ زَيْدٍ فَنَقَبُوا مَشْرَبَةً لَهُ وَأَخَذُوا سِلَاحَهُ وَطَعَامَهُ فَلْيَرُدُّوا عَلَيْنَا سِلَاحَنَا فَأَمَّا الطَّعَامُ فَلَا حَاجَةَ لَنَا فِيهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَآمُرُ فِي ذَلِكَ فَلَمَّا سَمِعَ بَنُو أُبَيْرِقٍ أَتَوْا رَجُلًا مِنْهُمْ يُقَالُ لَهُ أُسَيْرُ بْنُ عُرْوَةَ فَكَلَّمُوهُ فِي ذَلِكَ فَاجْتَمَعَ فِي ذَلِكَ نَاسٌ مِنْ أَهْلِ الدَّارِ فَقَالُوا يَا رَسُولَ اللَّهِ إِنَّ قَتَادَةَ بْنَ النُّعْمَانِ وَعَمَّهُ عَمَدَا إِلَى أَهْلِ بَيْتٍ مِنَّا أَهْلِ إِسْلَامٍ وَصَلَاحٍ يَرْمُونَهُمْ بِالسَّرِقَةِ مِنْ غَيْرِ بَيِّنَةٍ وَلَا ثَبَتٍ قَالَ قَتَادَةُ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَلَّمْتُهُ فَقَالَ عَمَدْتَ إِلَى أَهْلِ بَيْتٍ ذُكِرَ مِنْهُمْ إِسْلَامٌ وَصَلَاحٌ تَرْمِهِمْ بِالسَّرِقَةِ عَلَى غَيْرِ ثَبَتٍ وَلَا بَيِّنَةٍ قَالَ فَرَجَعْتُ وَلَوَدِدْتُ أَنِّي خَرَجْتُ مِنْ بَعْضِ مَالِي وَلَمْ أُكَلِّمْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي ذَلِكَ فَأَتَانِي عَمِّي رِفَاعَةُ فَقَالَ يَا ابْنَ أَخِي مَا صَنَعْتَ فَأَخْبَرْتُهُ بِمَا قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ اللَّهُ الْمُسْتَعَانُ فَلَمْ يَلْبَثْ أَنْ نَزَلَ الْقُرْآنُ { إِنَّا أَنْزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللَّهُ وَلَا تَكُنْ لِلْخَائِنِينَ خَصِيمًا } بَنِي أُبَيْرِقٍ { وَاسْتَغْفِرْ اللَّهَ } أَيْ مِمَّا قُلْتَ لِقَتَادَةَ { إِنَّ اللَّهَ كَانَ غَفُورًا رَحِيمًا وَلَا تُجَادِلْ عَنْ الَّذِينَ يَخْتَانُونَ أَنْفُسَهُمْ إِنَّ اللَّهَ لَا يُحِبُّ مَنْ كَانَ خَوَّانًا أَثِيمًا يَسْتَخْفُونَ مِنْ النَّاسِ وَلَا يَسْتَخْفُونَ مِنْ اللَّهِ إِلَى قَوْلِهِ غَفُورًا رَحِيمًا } أَيْ لَوْ اسْتَغْفَرُوا اللَّهَ لَغَفَرَ لَهُمْ { وَمَنْ يَكْسِبْ إِثْمًا فَإِنَّمَا يَكْسِبُهُ عَلَى نَفْسِهِ إِلَى قَوْلِهِ إِثْمًا مُبِينًا } قَوْلَهُ لِلَبِيدٍ { وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكَ وَرَحْمَتُهُ إِلَى قَوْلِهِ فَسَوْفَ نُؤْتِيهِ أَجْرًا عَظِيمًا } فَلَمَّا نَزَلَ الْقُرْآنُ أَتَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالسِّلَاحِ فَرَدَّهُ إِلَى رِفَاعَةَ فَقَالَ قَتَادَةُ لَمَّا أَتَيْتُ عَمِّي بِالسِّلَاحِ وَكَانَ شَيْخًا قَدْ عَشَا أَوْ عَسَى فِي الْجَاهِلِيَّةِ وَكُنْتُ أُرَى إِسْلَامُهُ مَدْخُولًا فَلَمَّا أَتَيْتُهُ بِالسِّلَاحِ قَالَ يَا ابْنَ أَخِي هُوَ فِي سَبِيلِ اللَّهِ فَعَرَفْتُ أَنَّ إِسْلَامَهُ كَانَ صَحِيحًا فَلَمَّا نَزَلَ الْقُرْآنُ لَحِقَ بُشَيْرٌ بِالْمُشْرِكِينَ فَنَزَلَ عَلَى سُلَافَةَ بِنْتِ سَعْدِ ابْنِ سُمَيَّةَ فَأَنْزَلَ اللَّهُ { وَمَنْ يُشَاقِقْ الرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا إِنَّ اللَّهَ لَا يَغْفِرُ أَنْ يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَنْ يَشَاءُ وَمَنْ يُشْرِكْ بِاللَّهِ فَقَدْ ضَلَّ ضَلَالًا بَعِيدًا } فَلَمَّا نَزَلَ عَلَى سُلَافَةَ رَمَاهَا حَسَّانُ بْنُ ثَابِتٍ بِأَبْيَاتٍ مِنْ شِعْرِهِ فَأَخَذَتْ رَحْلَهُ فَوَضَعَتْهُ عَلَى رَأْسِهَا ثُمَّ خَرَجَتْ بِهِ فَرَمَتْ بِهِ فِي الْأَبْطَحِ ثُمَّ قَالَتْ أَهْدَيْتَ لِي شِعْرَ حَسَّانَ مَا كُنْتَ تَأْتِينِي بِخَيْرٍ

3036. Al Hasan bin Ahmad bin Abu Syu'aib Abu Muslim Al Harrafi menceritakan kepada kami, Muhammad bin Salamah Al Harrani menceritakan kepada kami, Muhammad bin Ishak menceritakan kepada kami dari Ashim bin Umar bin Qatadah dari bapaknya dari kakeknya Qatadah bin Nu'man. ia berkata, "Ada sebuah keluarga —ada yang mengatakan bahwa mereka adalah Bani Ubairiq: Bisyr, Busyair, Mubasysyar— yang salah seorang anggota dari keluarga itu bernama Busyair. Ia adalah seorang laki-laki munafik yang sering melantunkan syair-syair mencela para sahabat Rasulullah SAW. Sebelum mengucapkan syair-syair celaan, ia selalu mengatakan bahwa syair-syair itu dari sebagian orang Arab, ia berkata, 'Fulan mengatakan ini dan itu', 'Fulan mengatakan ini dan itu.' Namun ketika para sahabat Rasulullah SAW mendengar syair itu, mereka sudah mengetahui bahwa syair itu pasti dari Busyair. Mereka berkata, 'Demi Allah, tidak ada seorangpun yang mengucapkan syair ini kecuali orang bejat ini atau meniru apa yang dikatakannya.' Mereka juga berkata, 'Ibnul Ubairiq-lah yang pasti mengucapkannya.' —Qatadah berkata— mereka (Banu Ubairiq) adalah keluarga yang susah dan fakir baik pada masa jahiliah maupun pada masa Islam. Walaupun begitu, sekalipun makanan pokok masyarakat Madinah adalah gandum dan kurma, namun laki-laki itu (Busyair), apabila ia mempunyai kelapangan (uang) dan ketika itu datang bahan makanan; berupa tepung gandum dari Syam, ia pasti membeli dan menyimpannya. Adapun keluargaku, makanan pokok kami juga gandum dan kurma. Suatu hari, bahan makanan tersebut datang dari Syam, lalu pamanku Rifa'ah bin Zaid membelinya sebanyak satu pikul dan ia simpan di dalam gudang yang juga merupakan tempat penyimpanan senjata serta baju besi. Tetapi pada suatu malam, bahan makanan dan sejata tersebut dicuri orang, dengan cara membongkar dinding gudang. Keesokan harinya, pamanku Rifa'ah datang menemuiku dan berkata, 'Hai anak saudaraku, tadi malam kita kecurian. Dinding gudang kita dibongkar lalu makanan dan senjata dibawa kabur.' —Qatadah berkata— Kami segera melakukan penyelidikan dan mencari informasi di sekitar tempat tinggal. Lalu ada seseorang berkata kepada kami. 'Kami melihat Bani Ubairiq menyalakan api dan kami melihat di sana ada sebagian makanan kalian.' Ketika kami tanyakan tentang hal itu, Bani Ubairiq berkata, 'Kamipun sudah mencari-cari keterangan (tentang makanan dan senjata milik kalian -penj) di sekitar tempat tinggal. Demi Allah, kami kira pencuri itu tidak lain adalah Labid bin Sahl.' —Labid adalah seorang laki-laki dari keluarga kami yang terkenal saleh dan kuat keislamannya—. Ketika Labid mendengar hal itu, ia langsung menghunus pedang dan berkata, 'Aku mencuri?! Demi Allah, aku akan lumuri pedang ini dengan —darah— kalian atau kalian harus memecahkan kasus pencurian ini.' Mereka (Qatadah dan keluarganya) berkata, 'Tenanglah, bukan kamu pencurinya. Kami sudah menanyakan di sekitar tempat tinggal, hingga kami yakin bahwa merekalah (Bani Ubairiq) pencurinya.' Kemudian pamanku berkata kepadaku, 'Hai anak pamanku, bagaimana jika kamu menemui Rasulullah SAW dan menceritakan kejadian ini.' Akupun segera menemui Rasulullah SAW dan berkata, 'Sesungguhnya ada sebuah keluarga yang datang ke rumah pamanku dan membongkar gudang miliknya, lalu mereka mengambil senjata juga makanan miliknya. Kami berharap mereka mau mengembalikan senjata kami, sedangkan makanan, kami tidak membutuhkannya.' Rasulullah SAW bersabda, 'Baiklah akan aku tangani hal itu.' Ternyata, Bani Ubairiq telah mendengar prihal kedatangan Qatadah menemui Rasulullah SAW. Mereka segera menemui seseorang —ada yang mengatakan nama orang tersebut adalah Usair bin Urwah—, lalu mereka berbicara dengannya. Alhasil, Usair bersedia mengumpulkan beberapa orang di sekitar tempat tinggalnya dan berangkat menemui Rasulullah SAW. Sesampainya di hadapan beliau, mereka berkata, 'Wahai Rasulullah, sesungguhnya Qatadah bin Nu'man dan pamannya menuduh sebuah keluarga dari kami, sebuah keluarga yang teguh keislamanya dan saleh, telah melakukan pencurian tanpa saksi dan bukti.' Tak lama setelah itu, aku kembali menemui Rasulullah SAW dan berbicara dengan beliau, namun beliau bersabda kepadaku, 'Kamu telah menuduh sebuah keluarga yang dikenal teguh keislamannya dan saleh, telah melakukan pencurian tanpa bukti dan saksi?!' Saat itu juga, aku pulang dan aku berharap yang hilang itu adalah hartaku, hingga aku tidak perlu mengadukan kejadian pencurian ini kepada Rasulullah SAW. Aku menemui pamanku Rifa'ah dan ketika melihatku, ia segera berkata, 'Apa yang terjadi?' Akupun mencentakan apa yang dikatakan oleh Rasulullah SAW. Ketika itu diapun berkata. 'Hanya Allah tempat meminta pertolongan.' Tak lama kemudian, turunlah ayat Al Qur'an. 'Sesungguhnya Kami lelah menurunkan Kitab kepadamu dengan membawa kebenaran, mengadili antara manusia dengan apa yang telah Allah wahyukan kepadamu, dan janganlah kamu menjadi penantang (orang yang tidak bersalah), karena (membela) orang-orang yang khianat.' Maksudnya, Bani Ubairiq. 'Dan mohonlah ampun kepada Allah.' Maksudnya, dari apa yang kamu katakan kepada Qatadah. 'Sesungguhnya Allah Maha Pengampun lagi Maha Penyayang. Dan janganlah kamu berdebat (untuk membela) orang-orang yang mengkhianati dirinya. Sesungguhnya Allah tidak menyukai orang-orang yang selalu berkhianat lagi bergelimang dosa. Mereka bersembunyi dari manusia, tetapi mereka tidak bersembunyi dari Allah', sampai firman Allah, 'Maha Pengampun lagi Maha Penyayang.' (Qs. An-Nisaa' [4]: 105-111) Maksudnya, seandainya mereka meminta ampun .kepada Allah, niscaya Allah mengampuni mereka. 'Barangsiapa yang mengerjakan dosa, maka sesungguhnya ia mengerjakannya untuk (kemudharatan) dirinya sendiri', sampai firman-Nya, 'Dosa yang nyata.' (Qs. An-Nisaa' [4]: 112) —Firman Allah SWT tentang Labid—, 'Sekiranya bukan karena karunia Allah dan rahmat-Nya', sampai firman-Nya, 'Maka kelak Kami memberi kepadanya pahala yang besar.' (Qs. An-Nisaa" [4]: 113-114), Setelah ayat Al Quran ini turun, Rasulullah SAW segera mengambil senjata dan mengembalikannya kepada Rifa'ah. —Qatadah berkata— Ketika aku menemui panamku dengan membawa senjata. saat itu ia adalah seorang rua yang ingm kembali pada kejahiliahan dan kukira keislamannya sudah lemah. —ker.ka aku menemuinya dengan membawa senjata tersebut—, ia berkata. "Wahai anak saudaraku, senjata itu adalah (wakaf) di jalan Allah.' Maka akupun yakin bahwa keislamannya tetap benar. Setelah ayat Al Qur'an ini turun, Busyair segera menemui orang-orang musyrik. ia menemui Sulafah binti Sa'ad bin Sumaiyah, maka Allah menurunkan ayat tentangnya, 'Dan barangsiapa yang menentang Rasul sesudah jelas kebenaran baginya, dan mengikuti jalan yang bukanjalan orang-orang mukmin, Kami biarkan ia leluasa terhadap kesesatan yang telah dikuasainya itu dan Kami masukkan ia ke dalam jahanam dan jahanam itu seburuk-buruk tempat kembali. Sesungguhnya Allah tidak mengampuni dosa mempersekutukan (sesuatu) dengan ia dan ia mengampuni dosa yang selain dari syirik itu bagi siapa yang dikehendaki-Nya. Barangsiapa yang mempersekutukan (sesuatu) dengan Allah maka sesungguhnya ia telah tersesat sejauh-jauhnya.' (Qs. An-Nisaa' [4]: 115-116) Saat Busyair berada di rumah Sulafah, Hassan bin Tsabit RA mencelanya dengan beberapa bait syairnya. Ketika itu juga, Sulafah mengambil barang bawaan Busyair dan meletakkannya di atas kepala, kemudian ia keluar dan melemparkanya di Abthah. Lalu ia berkata, 'Kamu (maksudnya adalah Busyair -penj) hadiahkan kepadaku syair-syair Hasan. Sungguh kamu tidak pemah mendatangkan kebaikan untukku'." Hasan.

Abu Isa berkata, "Ini adalah hadits gharib. Kami tidak mengetahui ada orang lain yang menyebutkannya kecuali Muhammad bin Salamah Al Harrani." Hadits ini juga diriwayatkan oleh Yunus bin Bukair dan lainnya dari Muhammad bin Ishaq dari Ashim bin Umar bin Qatadah —secara mursal—, namun mereka tidak menyebutkan "Dari bapaknya dari kakeknya." Qatadah bin Nu'man RA adalah saudara seibu Abu Sa'id Al Khudri RA. Nama Abu Sa'id adalah Sa'ad bin Malik bin Sinan RA.

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى بْنِ أَبِي عُمَرَ وَعَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ ابْنِ مُحَيْصِنٍ عَنْ مُحَمَّدِ بْنِ قَيْسِ بْنِ مَخْرَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ لَمَّا نَزَلَ { مَنْ يَعْمَلْ سُوءًا يُجْزَ بِهِ } شَقَّ ذَلِكَ عَلَى الْمُسْلِمِينَ فَشَكَوْا ذَلِكَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ قَارِبُوا وَسَدِّدُوا وَفِي كُلِّ مَا يُصِيبُ الْمُؤْمِنَ كَفَّارَةٌ حَتَّى الشَّوْكَةَ يُشَاكُهَا أَوْ النَّكْبَةَ يُنْكَبُهَا

3038. Muhammad bin Yahya bin Abu Umar dan Abdullah bin Abu Ziyad —makna hadits sama— menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Ibnu Muhaishin dari Muhammad bin Qais bin Makhramah dari Abu Hurairah RA, ia berkata, "Ketika turun ayat, 'Barangsiapa yang mengerjakan kejahatan, niscaya akan diberi pembalasan dengan kejahatan itu' (Qs. An-Nisaa' [4]: 123), kaum muslimin merasa berat dengan turunnya ayat tersebut. Merekapun mengadukan hal ini kepada Nabi SAW, maka beliau bersabda, 'Bersikap sederhanalah —dalam segala hal— dan berusahalah bersikap lurus, serta —ketahuilah— segala sesuatu (yang tidak menyenangkan) yang menimpa seorang mukmin itu merupakan kaffarat (penebus) dosa, sekalipun hanya berupa duri yang menusuknya atau bencana yang dialaminya'. " Shahih: Takhrij Ath-Thahawiyah (390), Adh-Dha'ifah (2924); Muslim.

Ibnu Muhaishin adalah Umar bin Abdurrahman bin Muhaish. Abu Isa berkata, "Ini adalah hadits hasan gharib."

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا سُلَيْمَانُ بْنُ مُعَاذٍ عَنْ سِمَاكٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ خَشِيَتْ سَوْدَةُ أَنْ يُطَلِّقَهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ لَا تُطَلِّقْنِي وَأَمْسِكْنِي وَاجْعَلْ يَوْمِي لِعَائِشَةَ فَفَعَلَ فَنَزَلَتْ { فَلَا جُنَاحَ عَلَيْهِمَا أَنْ يُصْلِحَا بَيْنَهُمَا صُلْحًا وَالصُّلْحُ خَيْرٌ }

3040. Muhammad bin Mutsanna menceritakan kepada kami. Abu Daud mencentakan kepada kami, Sulaiman bin Mu'adz mencentakan kepada kami dari Simak dari Ikrimah dari Ibnu Abbas RA, ia berkata, "Suatu hari, Saudah sangat khawatir Nabi SAW akan menceraikannya, maka iapun berkata kepada beliau, 'Jangan engkau ceraikan aku. Tetapkanlah aku jadi isteri engkau dan aku rela hari giliranku kuberikan kepada Aisyah.' Beliaupun menerimanya, lalu turunlah ayat, 'Maka tidak mengapa bagi keduanya mengadakan perdamaian yang sebenar-benarnya, dan perdamaian itu lebih baik (bagi mereka).' (Qs. An-Nisaa" [4]: 128). Berdasarkan hal di atas, maka segala sesuatu yang dijadikan sarana untuk terwujudnya suatu perdamaian adalah boleh." Shahih: Al Irwa (2020).

Sepertinya ungkapan terakhir itu adalah perkataan Ibnu Abbas RA. Abu Isa berkata, "Ini adalah hadits hasan gharib."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَبُو نُعَيْمٍ حَدَّثَنَا مَالِكُ بْنُ مِغْوَلٍ عَنْ أَبِي السَّفَرِ عَنْ الْبَرَاءِ قَالَ آخِرُ آيَةٍ أُنْزِلَتْ أَوْ آخِرُ شَيْءٍ نَزَلَ { يَسْتَفْتُونَكَ قُلْ اللَّهُ يُفْتِيكُمْ فِي الْكَلَالَةِ }

3041. Abdu bin Humaid menceritakan kepada kami, Abu Na'im menceritakan kepada kami, Malik bin Mighwal menceritakan kepada kami dari Abu Safar dari Al Barra' RA, ia berkata, "Ayat terakhir yang diturunkan —atau ayat paling terakhir turun (dalam surah An-Nisaa' -penj)— adalah firman Allah SWT, 'Mereka meminta fatwa kepadamu (tentang kalalah), katakanlah, "Allah memberi fatwa kepada kalian tentang kalalah. " "' Shahih: Shahih Abu Daud (2570); Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan." Nama Abu Safar adalah Sa'id bin Ahmad Ats-Tsauri —ada yang mengatakan, bin Yuhmid—.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَحْمَدُ بْنُ يُونُسَ عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ قَالَ جَاءَ رَجُلٌ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ { يَسْتَفْتُونَكَ قُلْ اللَّهُ يُفْتِيكُمْ فِي الْكَلَالَةِ } فَقَال لَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تُجْزِئُكَ آيَةُ الصَّيْفِ

3042. Abdu bin Humaid menceritakan kepada kami, Ahmad bin Yunus menceritakan kepada kami dari Abu Bakar bin Ayyasy dari Ishaq dari Al Barra' RA, ia berkata, "Seorang laki-laki datang menemui Rasulullah SAW dan berkata, 'Wahai Rasulullah, "Mereka meminta fatwa kepadamu (tentang kalalah), katakanlah, 'Allah memberi fatwa kepada kalin tentang kalalah?"" Rasulullah SAW bersabda kepadanya, 'Cukup untukmu (membaca) ayat (yang turun) pada musim panas" (Maksudnya adalah ayat dalam surah An-Nisaa': 176 ini -penj). Shahih: Shahih Abu Daud (2571); Muslim


6. Sebagian Ayat dalam Surah Al Maai'dah

6. Sebagian Ayat dalam Surah Al Maai'dah

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مِسْعَرٍ وَغَيْرِهِ عَنْ قَيْسِ بْنِ مُسْلِمٍ عَنْ طَارِقِ بْنِ شِهَابٍ قَالَ قَالَ رَجُلٌ مِنْ الْيَهُودِ لِعُمَرَ بْنِ الْخَطَّابِ يَا أَمِيرَ الْمُؤْمِنِينَ لَوْ عَلَيْنَا أُنْزِلَتْ هَذِهِ الْآيَةَ { الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمْ الْإِسْلَامَ دِينًا } لَاتَّخَذْنَا ذَلِكَ الْيَوْمَ عِيدًا فَقَالَ لَهُ عُمَرُ بْنُ الْخَطَّابِ أَنِّي أَعْلَمُ أَيَّ يَوْمٍ أُنْزِلَتْ هَذِهِ الْآيَةُ أُنْزِلَتْ يَوْمَ عَرَفَةَ فِي يَوْمِ الْجُمُعَةِ

3043. Ibnu Abu Umar menceritakan kepada kami. Sufyan menceritakan kepada kami dari Mis'ar dan yang lainnya dar. Qais bm Muslim dari Thanq bin Syihab. la berkata. "Ada seorang Iak:-iaki Yahudi berkata kepada Umar bin Al Khaththab RA. Wahai Amirul Mukminin. seandainya ayat, 'Pada hari ini telah Kusempurnakan untuk kalian agama kalian dan telah Ku-cukupkan kepaaa kalian nikmat-Ku dan telah Ku-ridhai Islam itu jadi agama bagi kalian . (Qs Al Maa'idah [5]: 3) diturunkan kepada kami, pasti hari turunnya akan kami jadikan sebagai hari besar.' Umar bin Khaththab menjawab, 'Sesungguhnya aku tahu pada hari apa ayat ini diturunkan. Ayat ini diturunkan pada hari Arafah di hari Jum'at'." Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَمَّارِ بْنِ أَبِي عَمَّارٍ قَالَ قَرَأَ ابْنُ عَبَّاسٍ { الْيَوْمَ أَكْمَلْتُ لَكُمْ دِينَكُمْ وَأَتْمَمْتُ عَلَيْكُمْ نِعْمَتِي وَرَضِيتُ لَكُمْ الْإِسْلَامَ دِينًا } وَعِنْدَهُ يَهُودِيٌّ فَقَالَ لَوْ أُنْزِلَتْ هَذِهِ عَلَيْنَا لَاتَّخَذْنَا يَوْمَهَا عِيدًا قَالَ ابْنُ عَبَّاسٍ فَإِنَّهَا نَزَلَتْ فِي يَوْمِ عِيدٍ فِي يَوْمِ جُمْعَةٍ وَيَوْمِ عَرَفَةَ

3044. Abdu bin Humaid menceritakan kepada kami, Yazid bin Harun mengabarkan kepada kami, Hammad bin Salamah mengabarkan kepada kami dari Ammar bin Abu Ammar, ia berkata, "Ibnu Abbas RA pernah membaca ayat, 'Pada hari ini telah Ku-sempurnakan untuk kalian agama kalian dan telah Ku-cukupkan kepada kalian nikmat-Ku dan telah Ku-ridhai Islam itujadi agama bagi kalian ', dan saat itu di sampingnya ada seorang Yahudi. Maka orang Yahudi itu berkata, 'Seandainya ayat ini diturunkan kepada kami, pasti kami akan menjadikan hari turunnya sebagai hari besar.' Ibnu Abbas RA menjawab, 'Sesungguhnya ayat ini turun pada hari besar, yaitu hari Jum'at bertepatan dengan hari Arafah'." Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan gharib dari Ibnu Abbas RA, namun sebenamya hadits ini adalah shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا مُحَمَّدُ بْنُ إِسْحَقَ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَمِينُ الرَّحْمَنِ مَلْأَى سَحَّاءُ لَا يُغِيضُهَا اللَّيْلُ وَالنَّهَارُ قَالَ أَرَأَيْتُمْ مَا أَنْفَقَ مُنْذُ خَلَقَ السَّمَوَاتِ وَالْأَرْضَ فَإِنَّهُ لَمْ يَغِضْ مَا فِي يَمِينِهِ وَعَرْشُهُ عَلَى الْمَاءِ وَبِيَدِهِ الْأُخْرَى الْمِيزَانُ يَرْفَعُ وَيَخْفِضُ قَالَ أَبُو عِيسَى هَذَا حَدِيثٌ حَسَنٌ صَحِيحٌ وَتَفْسِيرُ هَذِهِ الْآيَةِ { وَقَالَتْ الْيَهُودُ يَدُ اللَّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُوا بِمَا قَالُوا بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنْفِقُ كَيْفَ يَشَاءُ }

3045. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Muhammad bin Ishaq mengabarkan kepada kami dari Abu Zinad dari Al A'raj dari Abu Hurairah RA, ia berkata, "Rasulullah SAW bersabda, 'Tangan Allah terus penuh dan terus memberi tanpa kurang, baik siang maupun malam.' Beliau bersabda lagi, 'Tidakkah kalian lihat apa yang telah diberikan-Nya sejak ia menciptakan langit dan bumi? Semua itu tidak mengurangi apa yang ada di tangan-Nya, sementara arasy-Nya ada di atas air. Sedangkan di tangan-Nya yang lain ada timbangan yang bisa turun dan bisa naik'. " Shahih: Ibnu Majah (197); Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits di atas menafsirkan ayat, "Orang-orang Yahudi berkata, 'Tangan Allah terbelenggu', sebenarnya tangan merekalah yang dibelenggu dan merekalah yang dilaknat disebabkan apa yang telah mereka katakan itu. (Tidak demikian) tetapi kedua-dua tangan Allah terbuka, ia menajkahkan sebagaimana ia kehendaki." (Qs. Al Maa'idah [5]: 64) Hadits ini diriwayatkan oleh sejumlah imam. Kita wajib percaya dengan apa yang disampaikan oleh Rasulullah SAW tentang sifat Allah, namun tanpa menafsirkan atau mengira-ngira lebih jauh. Demikianlah yang dikatakan oleh Sufyan Ats-Tsauri, Malik bin Anas, Ibnu Uyainah dan Ibnul Mubarak. Mereka juga berkata, "Sifat-sifat Allah seperti ini boleh diriwayatkan dan wajib diimani, tetapi tidak boleh ditanya, 'Bagaimana?'

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا مُسْلِمُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا الْحَارِثُ بْنُ عُبَيْدٍ عَنْ سَعِيدٍ الْجُرَيْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُحْرَسُ حَتَّى نَزَلَتْ هَذِهِ الْآيَةَ { وَاللَّهُ يَعْصِمُكَ مِنْ النَّاسِ } فَأَخْرَجَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأْسَهُ مِنْ الْقُبَّةِ فَقَالَ لَهُمْ يَا أَيُّهَا النَّاسُ انْصَرِفُوا فَقَدْ عَصَمَنِي اللَّهُ

3046. Abdu bin Humaid menceritakan kepada kami, Muslim bin Ibrahim menceritakan kepada kami, Harits bin Ubaid menceritakan kepada kami dari Sa'id Al Jurairi dari Abdullah bin Syaqiq dari Aisyah RA, ia berkata, "Nabi SAW selalu dijaga (dari orang kafir) sampai turun ayat, 'Allah memelihara kamu dari (gangguan) manusia.' (Qs. Al Maa'idah [5]: 67) Seketika itu juga, Rasulullah SAW mengeluarkan kepala beliau dari kubah (tenda) dan bersabda kepada mereka (pada sahabat), 'Wahai manusia, pergilah kalian. Sesungguhnya Allah telah memeliharaku '. " Hasan.

Nashr bin Ali menceritakan kepada kami, Muslim bin Ibrahim menceritakan kepada kami —selanjutnya seperti sanad di atas—, dengan redaksi yang sama dengan hadits di atas. Abu Isa berkata, "Ini adalah hadits gharib." Sebagian perawi meriwayatkan hadits ini dari Al Jurairi dari Abdullah bin Syaqiq, ia berkata, "Rasulullah SAW selalu dijaga..." namun ia tidak menyebutkan dari Aisyah RA.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا مُحَمَّدُ بْنُ يُوسُفَ أَخْبَرَنَا إِسْرَائِيلُ حَدَّثَنَا أَبُو إِسْحَقَ عَنْ عَمْرِو بْنِ شُرَحْبِيلَ أَبِي مَيْسَرَةَ عَنْ عُمَرَ بْنِ الْخَطَّابِ أَنَّهُ قَالَ اللَّهُمَّ بَيِّنْ لَنَا فِي الْخَمْرِ بَيَانَ شِفَاءٍ فَنَزَلَتْ الَّتِي فِي الْبَقَرَةِ { يَسْأَلُونَكَ عَنْ الْخَمْرِ وَالْمَيْسِرِ } الْآيَةَ فَدُعِيَ عُمَرُ فَقُرِئَتْ عَلَيْهِ فَقَالَ اللَّهُمَّ بَيِّنْ لَنَا فِي الْخَمْرِ بَيَانَ شِفَاءٍ فَنَزَلَتْ الَّتِي فِي النِّسَاءِ { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَقْرَبُوا الصَّلَاةَ وَأَنْتُمْ سُكَارَى } فَدُعِيَ عُمَرُ فَقُرِئَتْ عَلَيْهِ ثُمَّ قَالَ اللَّهُمَّ بَيِّنَ لَنَا فِي الْخَمْرِ بَيَانَ شِفَاءٍ فَنَزَلَتْ الَّتِي فِي الْمَائِدَةِ { إِنَّمَا يُرِيدُ الشَّيْطَانُ أَنْ يُوقِعَ بَيْنَكُمْ الْعَدَاوَةَ وَالْبَغْضَاءَ فِي الْخَمْرِ وَالْمَيْسِرِ إِلَى قَوْلِهِ فَهَلْ أَنْتُمْ مُنْتَهُونَ } فَدُعِيَ عُمَرُ فَقُرِئَتْ عَلَيْهِ فَقَالَ انْتَهَيْنَا انْتَهَيْنَا

3049. Abdullah bin Abdurrahman menceritakan kepada kami, Muhammad bin Yusuf mengabarkan kepada kami, Israil mengabarkan kepada kami, Abu Ishaq menceritakan kepada kami dari Amr bin Syurahbil Abu Maisarah dari Umar bin Khaththab RA bahwa ia pernah berdoa, "Ya Allah, jelaskan kepada kami masalah khamer dengan penjelasan yang memuaskan." Tak lama kemudian, turun ayat yang ada dalam Surah Al Baqarah, "Mereka bertanya kepadamu tentang khamer dan judi." (Qs. Al Baqarah[2]:219) Maka Umar RA pun dipanggil dan dibacakan kepadanya ayat tersebut. Tetapi Umar RA kembali berdoa, "Ya Allah, jelaskan kepada kami masalah khamer dengan penjelasan yang memuaskan." Tak lama kemudian, turunlah ayat yang ada dalam Surah An-Nisaa\ "Hai orang-orang yang beriman, janganlah kalian shalat, sedangkan kalian dalam keadaan mabuk. " (Qs. An-Nisaa' [4]: 43) Umar RA kembali dipanggil dan dibacakan kepadanya ayat tersebut. Tetapi Umar RA kembali berdoa, "Ya Allah, jelaskan kepada kami masalah khamer dengan penjelasan yang memuaskan." Tak lama kemudian, turunlah ayat yang ada dalam Surah al-Maa'idah, "Sesungguhnya syaitan itu bermaksud hendak menimbulkan permusuhan dan kebencian di antara kalian lantaran (meminum) khamer (arak) dan berjudi itu," sampai firman-Nya, "Maka berhentilah kalian (dari mengerjakan pekerjaan ituj." (Qs. Al Maa'idah[5]:91) Umar RA kembali dipanggil dan dibacakan kepadanya ayat tersebut. Saat itu Umar RA berkata, "Cukup bagi kami, cukup bagi kami." Shahih: Ash-Shahihah (2348).

Abu Isa berkata, "Hadits ini juga diriwayatkan dari Isra'il secara mursal." Muhammad bin Ala menceritakan kepada kami, Waki' menceritakan kepada kami dari Israil dari Abu Ishaq dari Abu Maisarah Amr bin Syurahbil bahwa Umar bin Al Khaththab RA pernah berdoa, "Ya Allah jelaskanlah kepada kami masalah khamer dengan penjelasan yang memuaskan." Selanjutnya seperti redaksi di atas. Shahih dengan adanya hadits sebelumnya.

Hadits ini lebih shahih dari hadits riwayat Muhammad bin Yusuf.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ قَالَ مَاتَ رِجَالٌ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَبْلَ أَنْ تُحَرَّمَ الْخَمْرُ فَلَمَّا حُرِّمَتْ الْخَمْرُ قَالَ رِجَالٌ كَيْفَ بِأَصْحَابِنَا وَقَدْ مَاتُوا يَشْرَبُونَ الْخَمْرَ فَنَزَلَتْ { لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآمَنُوا وَعَمِلُوا الصَّالِحَاتِ }

3050. Abdu bin Humaid menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami dari Isra'il dari Abu Ishaq dari Al Barra' RA, ia berkata, "Sejumlah sahabat Nabi SAW telah meninggal dunia sebelum khamer diharamkan. Ketika khamer itu diharamkan, beberapa orang sahabat berkata, 'Bagaimana dengan sahabat-sahabat kami. Mereka meninggal dunia saat mereka masih meminumnya —karena masih dibolehkan—?!' Maka turunlah ayat, 'Tidak ada dosa bagi orang-orang yang beriman dan mengerjakan amalan yang saleh karena memakan makanan yang telah mereka makan dahulu, apabila mereka bertakwa serta beriman dan mengerjakan amalan-amalan yang saleh '. " (Qs. Al Maa'idah [5]: 93) Shahih dengan adanya hadits sebelumnya.

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan oleh Syu'bah dari Abu Ishaq dari Al Barra', —juga— Bundar menceritakan —hadits ini— kepada kami

حَدَّثَنَا بِذَلِكَ بُنْدَارٌ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَالَ قَالَ الْبَرَاءُ مَاتَ نَاسٌ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُمْ يَشْرَبُونَ الْخَمْرَ فَلَمَّا نَزَلَ تَحْرِيمُهَا قَالَ نَاسٌ مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَيْفَ بِأَصْحَابِنَا الَّذِينَ مَاتُوا وَهُمْ يَشْرَبُونَهَا فَنَزَلَتْ { لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا } الْآيَةَ

3051. Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Abu Ishaq, ia berkata, "Al Barra' berkata, 'Sejumlah orang dari sahabat Nabi SAW telah meninggal dunia dan saat itu mereka masih meminum khamer. Ketika ayat pengharaman khamer turun, beberapa sahabat berkata, 'Bagaimana dengan para sahabat yang telah meninggal dunia dan saat itu mereka masih minum khamer?!' Maka turunlah ayat, 'Tidak ada dosa bagi orang-orangyang beriman dan mengerjakan amalan yang saleh... (al aayah)'." Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan shahih"

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي رِزْمَةَ عَنْ إِسْرَائِيلَ عَنْ سِمَاكٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالُوا يَا رَسُولَ اللَّهِ أَرَأَيْتَ الَّذِينَ مَاتُوا وَهُمْ يَشْرَبُونَ الْخَمْرَ لَمَّا نَزَلَ تَحْرِيمُ الْخَمْرِ فَنَزَلَتْ { لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآمَنُوا وَعَمِلُوا الصَّالِحَاتِ }

3052. Abdu bin Humaid menceritakan kepada kami, Abdul Aziz bin Abu Rizmah menceritakan kepada kami dari Israil dari Simak dari Ikrimah dari Ibnu Abbas RA, ia berkata, "Para sahabat berkata, 'Wahai Rasulullah, bagaimana pendapat engkau tentang orang-orang yang sudah meninggal dunia dan saat itu mereka masih minum khamer, sementara sekarang turun pengharamannya?' Maka turunlah ayat, 'Tidak ada dosa bagi orang-orang yang beriman dan mengerjakan amalan yang saleh karena memakan makanan yang telah mereka makan dahulu, apabila mereka bertakwa serta beriman dan mengerjakan amalan-amalan yang saleh '. " Shahih dengan adanya hadits sebelumnya.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا خَالِدُ بْنُ مَخْلَدٍ عَنْ عَلِيِّ بْنِ مُسْهِرٍ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ قَالَ لَمَّا نَزَلَتْ { لَيْسَ عَلَى الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُوا إِذَا مَا اتَّقَوْا وَآمَنُوا وَعَمِلُوا الصَّالِحَاتِ } قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْتَ مِنْهُمْ

3053. Sufyan bin Waki' menceritakan kepada kami, Khalid bin Makhlad menceritakan kepada kami dari Ali bin Mushir dari Al A'masy dari Ibrahim dari Alqamah dari Abdullah RA, ia berkata, "Ketika turun ayat, 'Tidak ada dosa bagi orang-orang yang beriman dan mengerjakan amalan yang saleh karena memakan makanan yang telah mereka makan dahulu, apabila mereka bertakwa serta beriman dan mengerjakan amalan-amalan yang saleh', Rasulullah SAW bersabda kepadaku, 'Kamu termasuk di antara mereka'." Shahih: Muslim (7/147).

Abu Isa berkata, "Ini adalah hadits hasan shahih.'"

حَدَّثَنَا عَمْرُو بْنُ عَلِيٍّ أَبُو حَفْصٍ الْفَلَّاسُ حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا عُثْمَانُ بْنُ سَعْدٍ حَدَّثَنَا عِكْرِمَةُ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَجُلًا أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي إِذَا أَصَبْتُ اللَّحْمَ انْتَشَرْتُ لِلنِّسَاءِ وَأَخَذَتْنِي شَهْوَتِي فَحَرَّمْتُ عَلَيَّ اللَّحْمَ فَأَنْزَلَ اللَّهُ { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُحَرِّمُوا طَيِّبَاتِ مَا أَحَلَّ اللَّهُ لَكُمْ وَلَا تَعْتَدُوا إِنَّ اللَّهَ لَا يُحِبُّ الْمُعْتَدِينَ وَكُلُوا مِمَّا رَزَقَكُمْ اللَّهُ حَلَالًا طَيِّبًا }

3054. Amr bin Ali Abu Hafsh Al Fallas menceritakan kepada kami, Abu Ashim menceritakan kepada kami, Utsman bin Sa'ad menceritakan kepada kami, Ikrimah menceritakan kepada kami dari Ibnu Abbas RA bahwa ada seorang laki-laki datang menemui Nabi SAW dan berkata, "Wahai Rasulullah, apabila makan daging, aku selalu terangsang saat melihat perempuan dan syahwat pun menguasaiku. Bolehkah aku haramkan daging terhadap diriku?" Maka Allah SWT menurunkan ayat, "Hai orang-orang yang beriman, janganlah kalian haramkan apa-apa yang baik yang telah Allah halalkan bagi kalian dan janganlah kalian melampaui batas. Sesungguhnya Allah tidak menyukai orang-orang yang melampaui batas. Dan makanlah makanan yang halal lagi baik." (Qs. Al Maa'idah [5]: 87) Shahih.

Abu Isa berkata, "Ini adalah hadits hasan gharib." Hadits ini juga diriwayatkan oleh sebagian perawi dari Utsman bin Sa'ad, namun secara mursal dan tidak ada di dalam sanad-nya disebutkan dari Ibnu Abbas RA. Khalid pun meriwayatkan hadits ini dari Ikrimah secara mursal pula.

حَدَّثَنَا مُحَمَّدُ بْنُ مَعْمَرٍ أَبُو عَبْدِ اللَّهِ الْبَصْرِيُّ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا شُعْبَةُ أَخْبَرَنِي مُوسَى بْنُ أَنَسٍ قَال سَمِعْتُ أَنَسَ بْنَ مَالِكٍ يَقُولُ قَالَ رَجُلٌ يَا رَسُولَ اللَّهِ مَنْ أَبِي قَالَ أَبُوكَ فُلَانٌ فَنَزَلَتْ { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَسْأَلُوا عَنْ أَشْيَاءَ إِنْ تُبْدَ لَكُمْ تَسُؤْكُمْ }

3056. Muhammad bin Ma'mar Abu Abdullah Al Bashri menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, Syu'bah menceritakan kepada kami, Musa bin Anas mengabarkan kepadaku bahwa ia mendengar Anas bin Malik RA berkata, "Ada seorang laki-laki berkata, 'Wahai Rasulullah, siapakah bapakku?' Beliau menjawab, 'Bapakmu adalah fulan.' Maka turunlah ayat, 'Hai orang-orang yang beriman, janganlah kalian menanyakan (kepada Nabi kalian) hal-hal yang jika diterangkan kepada kalian niscaya menyusahkan kalian '. " (Qs. Al Maa'idah [5]: 101) Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ أَبِي بَكْرٍ الصِّدِّيقِ أَنَّهُ قَالَ يَا أَيُّهَا النَّاسُ إِنَّكُمْ تَقْرَءُونَ هَذِهِ الْآيَةَ { يَا أَيُّهَا الَّذِينَ آمَنُوا عَلَيْكُمْ أَنْفُسَكُمْ لَا يَضُرُّكُمْ مَنْ ضَلَّ إِذَا اهْتَدَيْتُمْ } وَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ النَّاسَ إِذَا رَأَوْا ظَالِمًا فَلَمْ يَأْخُذُوا عَلَى يَدَيْهِ أَوْشَكَ أَنْ يَعُمَّهُمْ اللَّهُ بِعِقَابٍ مِنْهُ

3057. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Isma'il bin Abu Khalid menceritakan kepada kami dari Qais bin Abu Hazim dari Abu Bakar Ash-Shiddiq RA, ia berkata, "Wahai manusia, sesungguhnya kalian pasti pernah membaca ayat, 'Hai orang-orang yang beriman, jagalah diri kalian, tiadalah orang yang sesat itu akan memberi mudharat kepada kalian apabila kalian telah mendapat petunjuk.' (Qs. Al Maa'idah [5]: 105) Namun aku pernah mendengar Rasulullah SAW bersabda, 'Sesungguhnya bila manusia melihat orang yang melakukan kezhaliman, tetapi mereka tidak mencegahnya, dikhawatirkan siksa Allah akan menimpa mereka secara menyeluruh '. " Shahih: Lihat hadits sebelumnya (2152).

Abu Isa berkata, "Ini adalah hadits hasan shahih" Hadits ini diriwayatkan oleh beberapa perawi dari Ismail bin Abu Khalid seperti redaksi hadits di atas secara marfu'. Sementara beberapa perawi lain meriwayatkannya dari Ismail dari Qais dan Abu Bakar RA. dan tidak me-marfu '-kannya.

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ ابْنِ أَبِي زَائِدَةَ عَنْ مُحَمَّدِ بْنِ أَبِي الْقَاسِمِ عَنْ عَبْدِ الْمَلِكِ بْنِ سَعِيدٍ عَنْ أَبِيهِ عَنْ ابْنِ عَبَّاسٍ قَالَ خَرَجَ رَجُلٌ مِنْ بَنِي سَهْمٍ مَعَ تَمِيمٍ الدَّارِيِّ وَعَدِيِّ بْنِ بَدَّاءٍ فَمَاتَ السَّهْمِيُّ بِأَرْضٍ لَيْسَ فِيهَا مُسْلِمٌ فَلَمَّا قَدِمْنَا بِتَرِكَتِهِ فَقَدُوا جَامًا مِنْ فِضَّةٍ مُخَوَّصًا بِالذَّهَبِ فَأَحْلَفَهُمَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ وُجِدَ الْجَامُ بِمَكَّةَ فَقِيلَ اشْتَرَيْنَاهُ مِنْ عَدِيٍّ وَتَمِيمٍ فَقَامَ رَجُلَانِ مِنْ أَوْلِيَاءِ السَّهْمِيِّ فَحَلَفَا بِاللَّهِ لَشَهَادَتُنَا أَحَقُّ مِنْ شَهَادَتِهِمَا وَأَنَّ الْجَامَ لِصَاحِبِهِمْ قَالَ وَفِيهِمْ نَزَلَتْ { يَا أَيُّهَا الَّذِينَ آمَنُوا شَهَادَةُ بَيْنِكُمْ }

3060. Sufyan bin Waki' menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami dari Ibnu Abu ZaMdah dari Muhammad bin Abul Qasim dari Abdul Malik bin Sa'id dari bapaknya dari Ibnu Abbas RA, ia berkata, "Seorang laki-laki dari Bani Sahm pergi bersama Tamim Ad-Dari dan Adi bin Badda'. Di tengah perjalanan. laki-laki dari Bani Sahm itu meninggal dunia. Tepatnya di daerah yang tidak ada satupun orang muslim. Ringkas cerita, Tamim Ad-Dari dan Adi bin Badda' pulang dengan membawa harta laki-laki tersebut. Saat diperiksa. temyata mereka (keluarga laki-laki dari Bani Sahm) tidak menemukan bejana perak yang diukir dengan emas. Perkara ini diadukan kepada Rasulullah SAW. maka beliau memerintahkan Tamim dan Adi untuk bersumpah. Tak lama kemudian, bejana tersebut ditemukan di Makkah. Orang yang memilikinya berkata, 'Kami telah membelinya dari Adi dan Tamim.' Saat itu, dua orang laki-laki dari ahli waris laki-laki dari Bani Sahm berdiri dan bersumpah dengan nama Allah, 'Kesaksian kami lebih berhak —diterima— daripada kesaksian mereka berdua.' Dua orang laki-laki itu juga mengaku bahwa bejana itu benar-benar milik mereka. —Ibnu Abbas berkata— tentang mereka, telah turun ayat, 'Hai orang-orang yang beriman, apabila salah seorang kalian menghadapi kematian sedang ia akan berwasiat maka hendaklah (wasiat itu) disaksikan oleh dua orang yang adil di antara kalian'." (Qs. Al Maa'idah [5]: 106) Shahih: Al Bukhari (2780).

Abu Isa berkata, "Ini, yakni hadits Ibnu Abu Za'idah adalah hadits hasan gharib."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ طَاوُوسٍ عَنْ أَبِي هُرَيْرَةَ قَالَ يُلَقَّى عِيسَى حُجَّتَهُ فَلَقَّاهُ اللَّهُ فِي قَوْلِهِ { وَإِذْ قَالَ اللَّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنْتَ قُلْتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَهَيْنِ مِنْ دُونِ اللَّهِ } قَالَ أَبُو هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَقَّاهُ اللَّهُ { سُبْحَانَكَ مَا يَكُونُ لِي أَنْ أَقُولَ مَا لَيْسَ لِي بِحَقٍّ } الْآيَةَ كُلَّهَا

3062. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Amr bin Dinar dari Thawus dari Abu Hurairah RA, ia berkata, "Isa akan diminta menyampaikan pembelaannya, maka Allah mewahyukan kepadanya, 'Dan (ingatlah) ketika Allah berfirman, 'Hai Isa putera Maryam, adakah kamu mengatakan kepada manusia, 'Jadikanlah aku dan ibuku dua orang tuhan selain Allah?'. " (Qs. Al Maa'idah [5]: 116) Abu Hurairah RA juga berkata dari Nabi SAW, "Maka Allah mewahyukan kepadanya, 'Maha Suci Engkau, tidaklah patut bagiku mengatakan apa yang bukan hakku (mengatakannya)...'. " Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ وَهْبٍ عَنْ حُيَيٍّ عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْحُبُلِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ آخِرُ سُورَةٍ أُنْزِلَتْ الْمَائِدَةُ

3063. Qutaibah menceritakan kepada kami, Abdullah bin Wahb menceritakan kepada kami dari Huyai dari Abu Abdurrahman Al Hubuli dari Abdullah bin Amr RA, ia berkata, "Akhir surah yang diturunkan adalah surah Al Maa'idah." Sanad-nya hasan: Hadits ini dianggap shahih oleh Hakim. Menurutnya bahwa surah terakhir bukanlah surah Al Fath, ia menyebutkan riwayat yang menguatkan akan hal ini dan men-shahih-kannya, bahkan Adz-Dzahabi menyetujuinya.

Abu Isa berkata, "Ini adalah hadits hasan gharib." Diriwayatkan dari Ibnu Abbas RA bahwa ia berkata, "Akhir surah yang diturunkan adalah (surah An-Nashr) 'Apabila telah datang pertolongan Allah dan kemenangan'. " (Qs. An-Nashr [110]: 1)


7. Sebagian Ayat dalam Surah Al An'aam

7. Sebagian Ayat dalam Surah Al An'aam

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ لَمَّا نَزَلَتْ هَذِهِ الْآيَةَ { قُلْ هُوَ الْقَادِرُ عَلَى أَنْ يَبْعَثَ عَلَيْكُمْ عَذَابًا مِنْ فَوْقِكُمْ أَوْ مِنْ تَحْتِ أَرْجُلِكُمْ } قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعُوذُ بِوَجْهِكَ فَلَمَّا نَزَلَتْ { أَوْ يَلْبِسَكُمْ شِيَعًا وَيُذِيقَ بَعْضَكُمْ بَأْسَ بَعْضٍ } قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَاتَانِ أَهْوَنُ أَوْ هَاتَانِ أَيْسَرُ

3065. Ibnu Abu Umar mencentakan kepada kami. Sufyan menceritakan kepada kami dan Amr bin Dinar bahwa :a mendengar Jabir bin Abdullah RA berkata, "Ketika turun ayat ini, Karakar!ah. "Dialah yang berkuasa untuk mengirimkan azab kepada kalian dan atas kalian atau dari bawah kaki kalian," (Qs. Al An'aam [6]: 65) Nabi SAW bersabda, 'Aku berlindung kepada Dzat-Mu.' Ketika turun ayat, 'Atau ia mencampurkan kalian dalam golongan-golongan (yang saling bertenfangan) dan merasakan kepada sebagian kalian keganasan sebagian yang lain,' Rasulullah SAW bersabda, 'Dua hal ini lebih ringan —atau dua hal ini lebih mudah—'." Shahih: Shahiih Abu Daud (2058 dan 2059).

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ قَالَ لَمَّا نَزَلَتْ { الَّذِينَ آمَنُوا وَلَمْ يَلْبِسُوا إِيمَانَهُمْ بِظُلْمٍ } شَقَّ ذَلِكَ عَلَى الْمُسْلِمِينَ فَقَالُوا يَا رَسُولَ اللَّهِ وَأَيُّنَا لَا يَظْلِمُ نَفْسَهُ قَالَ لَيْسَ ذَلِكَ إِنَّمَا هُوَ الشِّرْكُ أَلَمْ تَسْمَعُوا مَا قَالَ لُقْمَانُ لِابْنِهِ { يَا بُنَيَّ لَا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ }

3067. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus mengabarkan kepada kami dari Al A'masy dari Ibrahim dari Alqamah dari Abdullah RA, ia berkata, "Ketika turun ayat, 'Orang-orang yang beriman dan tidak mencampuradukkan iman mereka dengan kezaliman,' (Qs. Al An'aam [6]: 82) kaum muslimin merasa berat karenanya. Oleh karena itu, mereka berkata, 'Wahai Rasulullah, siapa yang tidak pernah menzhalimi dirinya?!' Rasulullah SAW bersabda, 'Bukan seperti yang kalian maksudkan. Akan tetapi maksud zhalim itu adalah syirik (menyekutukan Allah). Tidakkah kalian mendengar apa yang dikatakan oleh Luqman kepada anaknya, 'Hai anakku, janganlah kamu mempersekutukan Allah, sesungguhnya mempersekutukan (Allah) adalah benar-benar kezaliman yang besar?'." (Qs. Luqmaan [31]: 13) Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ حَدَّثَنَا دَاوُدُ بْنُ أَبِي هِنْدٍ عَنْ الشَّعْبِيِّ عَنْ مَسْرُوقٍ قَالَ كُنْتُ مُتَّكِئًا عِنْدَ عَائِشَةَ فَقَالَتْ يَا أَبَا عَائِشَةَ ثَلَاثٌ مَنْ تَكَلَّمَ بِوَاحِدَةٍ مِنْهُنَّ فَقَدْ أَعْظَمَ عَلَى اللَّهِ الْفِرْيَةَ مَنْ زَعَمَ أَنَّ مُحَمَّدًا رَأَى رَبَّهُ فَقَدْ أَعْظَمَ الْفِرْيَةَ عَلَى اللَّهِ وَاللَّهُ يَقُولُ { لَا تُدْرِكُهُ الْأَبْصَارُ وَهُوَ يُدْرِكُ الْأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ } { وَمَا كَانَ لِبَشَرٍ أَنْ يُكَلِّمَهُ اللَّهُ إِلَّا وَحْيًا أَوْ مِنْ وَرَاءِ حِجَابٍ } وَكُنْتُ مُتَّكِئًا فَجَلَسْتُ فَقُلْتُ يَا أُمَّ الْمُؤْمِنِينَ أَنْظِرِينِي وَلَا تُعْجِلِينِي أَلَيْسَ يَقُولُ اللَّهُ تَعَالَى { وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى } { وَلَقَدْ رَآهُ بِالْأُفُقِ الْمُبِينِ } قَالَتْ أَنَا وَاللَّهِ أَوَّلُ مَنْ سَأَلَ عَنْ هَذَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّمَا ذَاكَ جِبْرِيلُ مَا رَأَيْتُهُ فِي الصُّورَةِ الَّتِي خُلِقَ فِيهَا غَيْرَ هَاتَيْنِ الْمَرَّتَيْنِ رَأَيْتُهُ مُنْهَبِطًا مِنْ السَّمَاءِ سَادًّا عِظَمُ خَلْقِهِ مَا بَيْنَ السَّمَاءِ وَالْأَرْضِ وَمَنْ زَعَمَ أَنَّ مُحَمَّدًا كَتَمَ شَيْئًا مِمَّا أَنْزَلَ اللَّهُ عَلَيْهِ فَقَدْ أَعْظَمَ الْفِرْيَةَ عَلَى اللَّهِ يَقُولُ اللَّهُ { يَا أَيُّهَا الرَّسُولَ بَلِّغْ مَا أُنْزِلَ إِلَيْكَ مِنْ رَبِّكَ } وَمَنْ زَعَمَ أَنَّهُ يَعْلَمُ مَا فِي غَدٍ فَقَدْ أَعْظَمَ الْفِرْيَةَ عَلَى اللَّهِ وَاللَّهُ يَقُولُ { قُلْ لَا يَعْلَمُ مَنْ فِي السَّمَوَاتِ وَالْأَرْضِ الْغَيْبَ إِلَّا اللَّهُ }

3068. Ahmad bin Mani' menceritakan kepada kami, Ishaq bin Yusuf menceritakan kepada kami, Daud bin Abu Hind menceritakan kepada kami dari Asy-Sya'bi dari Masruq RA, ia berkata, "Aku pernah duduk bersandar di rumah Aisyah, tiba-tiba Aisyah berkata, 'Hai Abu Aisyah, ada tiga hal yang siapa saja mengatakan salah satu di antaranya, maka ia telah mengatakan kebohongan terbesar terhadap Allah: Barangsiapa yang mengatakan bahwa Muhammad telah melihat Tuhannya, maka ia telah mengatakan kebohongan terbesar terhadap Allah, sebab Allah SWT telah berfirman. Dia tidak dapat dicapai oleh penglihatan mata, sedang ia dapat melihat segala penglihatan itu dan Dialah Yang Maha Halus lagi Maha Mengetahui. ' (Qs. Al An'aarr. [6]: 103) 'Dan tidak ada bagi seorang manusiapun bahwa Allah berkata-kata dengan ia kecuali dengan perantara wahyu atau di belakang tabir.' (Qs. Asy-Syuuraa [26]: 51) Saat itu aku masih bersandar, namun ketika mendengar penjelasan ini aku segera duduk dan berkata, 'Hai Ummul Mukminin, tunggu dulu dan jangan tergesa-gesa. Bukankah Allah SWT berfirman, 'Dan sesungguhnya Muhammad telah melihatnya pada waktu yang lain.' (Qs. An-Najm [53]: 13) 'Dan sesungguhnya Muhammad itu melihatnya di ufuk yang terang?' (Qs. At-Takwiir [81]: 23) Aisyah berkata, 'Aku —demi Allah— orang pertama yang menanyakan hal ini kepada Rasulullah SAW, beliau menjawab, 'Itu adalah Jibril. Aku tidak pernah melihatnya dalam bentuk aslinya kecuali pada dua waktu itu. Aku melihatnya turun dari langit. Besarnya Jibril menutupi antara langit dan bumi.' Barangsiapa yang mengatakan bahwa Muhammad telah menyembunyikan sesuatu dari apa yang diturunkan Allah kepadanya maka ia telah mengatakan kebohongan terbesar terhadap Allah, karena Allah SWT berfirman, 'Hai Rasul, sampaikanlah apa yang diturunkan kepadamu dari Tuhanmu.' (Qs. Al Maa'idah [5]: 67) Barangsiapa yang mengatakan bahwa ia (Muhammad) mengetahui apa yang akan terjadi besok, maka ia telah mengatakan kebohongan terbesar terhadap Allah, karena Allah SWT telah berfirman, "Katakanlah, 'Tidak ada seorangpun di langit dan di bumi yang mengetahui perkara yang gaib, kecuali Allah'. " Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih." Masruq bin Ajda' RA, diberi gelar Abu Aisyah dan nama sebenarnya adalah Masruq bin Abdurrahman. Demikian yang tercantum dalam Ad-Diwan.

حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْبَصْرِيُّ الْحَرَشِيُّ حَدَّثَنَا زِيَادُ بْنُ عَبْدِ اللَّهِ الْبَكَّائِيُّ حَدَّثَنَا عَطَاءُ بْنُ السَّائِبِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ قَالَ أَتَى أُنَاسٌ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالُوا يَا رَسُولَ اللَّهِ أَنَأْكُلُ مَا نَقْتُلُ وَلَا نَأْكُلُ مَا يَقْتُلُ اللَّهُ فَأَنْزَلَ اللَّهُ { فَكُلُوا مِمَّا ذُكِرَ اسْمُ اللَّهِ عَلَيْهِ إِنْ كُنْتُمْ بِآيَاتِهِ مُؤْمِنِينَ إِلَى قَوْلِهِ وَإِنْ أَطَعْتُمُوهُمْ إِنَّكُمْ لَمُشْرِكُونَ }

3069. Muhammad bin Musa Al Bashri Al Harasyi menceritakan kepada kami, Ziyad bm Abdullah Al Bakka'i menceritakan kepada kami, Atha' bin Sa'ib menceritakan kepada kami dari Sa'id bin Jubair dari Abdullah bin Abbas RA, ia berkata, "Beberapa sahabat datang menemui Nabi SAW dan berkata, 'Wahai Rasulullah, benarkah kami boleh memakan apa yang kami bunuh (sembelih) namun tidak boleh memakan apa yang dibunuh Allah (mati bukan karena disembelih)?' Maka Allah menurunkan ayat, 'Maka makanlah binatang-binatang (yang halal) yang disebut nama Allah ketika menyembelihnya, jika kalian beriman kepada ayat-ayat-Nya', sampai ayat, 'Dan jika kalian menuruti mereka, sesungguhnya kalian tentulah menjadi orang-orang yang musyrik'. " (Qs. Al An'aam [6]: 118-121) Shahih: Shahih Abu Daud (2058 dan 2059).

Abu Isa berkata, "Ini adalah hadits hasan gharib." Hadits ini juga diriwayatkan dari selain jalur ini dari Ibnu Abbas RA. Sebagian perawi juga ada yang meriwayatkannya dari Atha' bin Sa'ib dari Sa'id bin Jubair dari Rasulullah SAW, yakni secara mursal.

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي عَنْ ابْنِ أَبِي لَيْلَى عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ { أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ } قَالَ طُلُوعُ الشَّمْسِ مِنْ مَغْرِبِهَا

3071. Sufyan bin Waki' menceritakan kepada kami, bapakku menceritakan kepada kami dari Ibnu Abu Laila dari Athiyah dari Abu Sa'id RA dari Nabi SAW tentang firman Allah SWT, "Atau kedatangan sebagian tanda-anda Tuhanmu." (Qs. Al An'aam [6]: 158) Beliau bersabda, "Terbitnya matahari dan tempat tenggelamnya." Shahih: Muslim (1 95) dari Abu Hurairah RA dengan kontek yang lebih sempuma.

Abu Isa berkata, "Ini adalah hadits hasan gharib" Sebagian perawi meriwayatkan hadits ini, namun tidak me-marfu '-kannya.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَعْلَى بْنُ عُبَيْدٍ عَنْ فُضَيْلِ بْنِ غَزْوَانَ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ ثَلَاثٌ إِذَا خَرَجْنَ لَمْ { يَنْفَعُ نَفْسًا إِيمَانُهَا لَمْ تَكُنْ آمَنَتْ مِنْ قَبْلُ } الْآيَةَ الدَّجَّالُ وَالدَّابَّةُ وَطُلُوعُ الشَّمْسِ مِنْ الْمَغْرِبِ أَوْ مِنْ مَغْرِبِهَا

3072. Abdu bin Humaid menceritakan kepada kami, Ya'la bin Ubaid menceritakan kepada kami dari Fudhail bin Ghazwan dari Abu Hazim dari Abu Hurairah RA dari Rasulullah SAW, beliau bersabda, "Ada tiga hal yang apabila telah keluar/terjadi, maka tidaklah bermanfaat lagi 'Iman seseorang bagi dirinya sendiri yang belum beriman sebelum itu' (Qs. Al An'aam [6]: 158): Dajjal, binatang (Ya'juj Ma'juj) dan matahari terbit di barat. " Shahih: Muslim (1/95-96).

Abu Isa berkata, "Ini adalah hadits hasan shahih" Abu Hazim adalah Al Asyja'i Al Kufi dan nama aslinya adalah Salman —Maula Azzah Al Asyja'iyah—.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قَالَ اللَّهُ عَزَّ وَجَلَّ وَقَوْلُهُ الْحَقُّ إِذَا هَمَّ عَبْدِي بِحَسَنَةٍ فَاكْتُبُوهَا لَهُ حَسَنَةً فَإِنْ عَمِلَهَا فَاكْتُبُوهَا لَهُ بِعَشْرِ أَمْثَالِهَا وَإِذَا هَمَّ بِسَيِّئَةٍ فَلَا تَكْتُبُوهَا فَإِنْ عَمِلَهَا فَاكْتُبُوهَا بِمِثْلِهَا فَإِنْ تَرَكَهَا وَرُبَّمَا قَالَ لَمْ يَعْمَلْ بِهَا فَاكْتُبُوهَا لَهُ حَسَنَةً ثُمَّ قَرَأَ { مَنْ جَاءَ بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا }

3073. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Zinad dari Al A'raj dari Abu Hurairah RA bahwa Rasulullah SAW bersabda. "Allah SWT berfirman —dan firman-Nya adalah benar— 'Apabila seorang hamba-Ku ingin melakukan suatu kebaikan. maka tulislah (wahai malaikat) satu kebaikan untuknya. Jika rn melakukannya maka tulislah sepuluh kebaikan untuknya. Apabila ia ingin melakukan suatu kejahatan maka jangan kalian (malaikat) tulis dahulu, tetapi jika ia telah melakukannya maka tulislah satu kejahatan dan jika ia meninggalkannya (mungkin beliau menyebutkan, 'Tidak melakukannya') maka tulislah satu kebaikan untuknya.' Kemudian beliau membaca ayat, 'Barangsiapa membawa amal yang baik, maka baginya (pahalanya) sepuluh kali lipat amalnya'. " (Qs. Al An'aam[6]:160). Shahih: Ar-Raudh An-Nadhir (2/742); Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih."


8. Sebagian Ayat dalam Surah Al A'raaf

8. Sebagian Ayat dalam Surah Al A'raaf

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا سُلَيْمَانُ بْنُ حَرْبٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ هَذِهِ الْآيَةَ { فَلَمَّا تَجَلَّى رَبُّهُ لِلْجَبَلِ جَعَلَهُ دَكًّا } قَالَ حَمَّادٌ هَكَذَا وَأَمْسَكَ سُلَيْمَانُ بِطَرَفِ إِبْهَامِهِ عَلَى أُنْمُلَةِ إِصْبَعِهِ الْيُمْنَى قَالَ فَسَاخَ الْجَبَلُ { وَخَرَّ مُوسَى صَعِقًا }

3075. Abdullah bin Abdurrahman menceritakan kepada kami, Sulaiman bin Harb mengabarkan kepada kami, Hammad bin Salamah menceritakan kepada kami dari Tsabit dari Anas RA bahwa Nabi SAW membaca ayat, "Tatkala Tuhannya menampakkan diri kepada gunung itu, dijadikannya gunung itu berguncang lalu hancur luluh. " (Qs.AlA'raaf[7]:143)—Hammad berkata, "Seperti ini Sulaiman mencontohkan sabda Rasulullah SAW, selanjutnya ia memegang ujung ibu jari kirinya dengan ujung jari-jarinya yang kanan."— Rasulullah SAW bersabda, "Maka terbenamlah gunung itu 'Dan Musapun jatuh pingsan'. " (Qs. Al A'raaf[7]:143) Shahih: Zhilal Al-Jannah (480).

Abu Isa berkata, "Ini adalah hadits hasan gharib shahih. Kami tidak mengenalnya kecuali dari Hammad bin Salamah." Abdul Wahhab Al Warraq Al Baghdadi menceritakan kepada kami, Mu'adz bin Mu'adz menceritakan kepada kami dari Hammad bin Salamah dari Tsabit dari Anas RA dari Rasulullah SAW, seperti di atas.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَبُو نُعَيْمٍ حَدَّثَنَا هِشَامُ بْنُ سَعْدٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمَّا خَلَقَ اللَّهُ آدَمَ مَسَحَ ظَهْرَهُ فَسَقَطَ مِنْ ظَهْرِهِ كُلُّ نَسَمَةٍ هُوَ خَالِقُهَا مِنْ ذُرِّيَّتِهِ إِلَى يَوْمِ الْقِيَامَةِ وَجَعَلَ بَيْنَ عَيْنَيْ كُلِّ إِنْسَانٍ مِنْهُمْ وَبِيصًا مِنْ نُورٍ ثُمَّ عَرَضَهُمْ عَلَى آدَمَ فَقَالَ أَيْ رَبِّ مَنْ هَؤُلَاءِ قَالَ هَؤُلَاءِ ذُرِّيَّتُكَ فَرَأَى رَجُلًا مِنْهُمْ فَأَعْجَبَهُ وَبِيصُ مَا بَيْنَ عَيْنَيْهِ فَقَالَ أَيْ رَبِّ مَنْ هَذَا فَقَالَ هَذَا رَجُلٌ مِنْ آخِرِ الْأُمَمِ مِنْ ذُرِّيَّتِكَ يُقَالُ لَهُ دَاوُدُ فَقَالَ رَبِّ كَمْ جَعَلْتَ عُمْرَهُ قَالَ سِتِّينَ سَنَةً قَالَ أَيْ رَبِّ زِدْهُ مِنْ عُمْرِي أَرْبَعِينَ سَنَةً فَلَمَّا قُضِيَ عُمْرُ آدَمَ جَاءَهُ مَلَكُ الْمَوْتِ فَقَالَ أَوَلَمْ يَبْقَ مِنْ عُمْرِي أَرْبَعُونَ سَنَةً قَالَ أَوَلَمْ تُعْطِهَا ابْنَكَ دَاوُدَ قَالَ فَجَحَدَ آدَمُ فَجَحَدَتْ ذُرِّيَّتُهُ وَنُسِّيَ آدَمُ فَنُسِّيَتْ ذُرِّيَّتُهُ وَخَطِئَ آدَمُ فَخَطِئَتْ ذُرِّيَّتُهُ

3077. Abdu bin Humaid menceritakan kepada kami, Abu Na'im menceritakan kepada kami, Hisyam bin Sa'ad menceritakan kepada kami dari Zaid bin Aslam dari Abu Shalih dari Abu Hurairah RA, ia berkata: Rasulullah SAW bersabda, "Setelah menciptakan Adam, Allah SWT mengusap punggungnya, maka berjatuhanlah setiap jiwa di mana Allah-lah Pencipta mereka dari keturunan Adam hingga hari kiamat. Allah juga menjadikan kilatan cahaya di antara dua mata setiap manusia. Selanjutnya Allah memperlihatkan mereka kepada Adam dan iapun bertanya, 'Wahai Tuhanku, siapakah mereka itu?' Allah SWT berfirman, 'Mereka adalah keturunanmu.' Saat itu, Adam melihat salah seorang dari mereka dan ia kagum dengan kilatan cahaya yang ada di antara dua matanya. ia bertanya, 'Wahai Tuhanku, siapakah orang itu?' Allah berfirman, 'la adalah seorang laki-laki dari keturunan terakhirmu. Namanya adalah Daud.' Adam bertanya lagi, 'Wahai Tuhanku, berapa umur yang Engkau berikan kepadanya?' Allah berfirman, 'Enam puluh tahun.' Adam berkata, 'Wahai Tuhanku, tambahkanlah empat puluh tahun dari umurku pada umurnya.' Ketika umur Adam sudah habis, malaikat maut pun menemuinya. Melihat kedatangannya, Adam berkata, 'Bukankah umurku masih tersisa empat puluh tahun lagi?' Malaikat maut menjawab, 'Bukankah sudah kamu berikan kepada Daud?' —Rasulullah SAW bersabda— Adam mengingkari hal itu, maka keturunannya pun melakukan pengingkaran dan ternyata Adam juga bisa lupa, maka keturunannya pun bisa lupa. Adam juga bisa melakukan kesalahan maka keturunannya juga bisa melakukan kesalahan." Shahih: Azh-Zhilaal (206) dan Takhriij Ath-Thahaawiyah (220-221).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari selain jalan ini dari Abu Hurairah RA dari Rasulullah SAW.

حدثنا عبد بن حميد حدثنا أبو نعيم حدثنا هشام بن سعد عن زيد بن أسلم عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه و سلم " لما خلق آدم الحديث .

3078. Abdu bin Humaid menceritakan kepada kamu Abu Na'im menceritakan kepada kami, Hisyam bin Sa'ad menceritakan kepada kami dari Zaid bin Aslam dari Abu Shalih dari Abu Hurairah RA, Ia berkata: Rasulullah SAW bersabda, "Setelah Adam diciptakan"


9. Sebagian Ayat dalam Surah Al Anfaal

9. Sebagian Ayat dalam Surah Al Anfaal

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ عَاصِمِ بْنِ بَهْدَلَةَ عَنْ مُصْعَبِ بْنِ سَعْدٍ عَنْ أَبِيهِ قَالَ لَمَّا كَانَ يَوْمُ بَدْرٍ جِئْتُ بِسَيْفٍ فَقُلْتُ يَا رَسُولَ اللَّهِ إِنَّ اللَّهَ قَدْ شَفَى صَدْرِي مِنْ الْمُشْرِكِينَ أَوْ نَحْوَ هَذَا هَبْ لِي هَذَا السَّيْفَ فَقَالَ هَذَا لَيْسَ لِي وَلَا لَكَ فَقُلْتُ عَسَى أَنْ يُعْطَى هَذَا مَنْ لَا يُبْلِي بَلَائِي فَجَاءَنِي الرَّسُولُ فَقَالَ إِنَّكَ سَأَلْتَنِي وَلِيس لِي وَإِنَّهُ قَدْ صَارَ لِي وَهُوَ لَكَ قَالَ فَنَزَلَتْ { يَسْأَلُونَكَ عَنْ الْأَنْفَالِ } الْآيَةَ

3079. Abu Kuraib menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami dari Ashim bin Bahdalah dari Mush'ab bin Sa'ad dari bapaknya, ia berkata, "Pada saat perang Badar, aku datang dengan membawa sebuah pedang (milik orang kafir yang sudah tewas -penj) dan ia berkata, 'Wahai Rasulullah, sesungguhnya Allah telah membersihkan dadaku dari (sifat) orang-orang musyrik —atau kata-kata seperti itu—. Oleh karena itu, berikanlah pedang ini untukku.' Beliau lalu bersabda, 'Pedang ini bukan milikku dan bukan milikmu.' Ketika itu, aku bergumam, 'Semoga pedang ini diberikan kepada orang yang tidak pernah mengalami cobaan seperti yang kualami.' Tak lama kemudian, Rasulullah SAW menemuiku dan bersabda, 'Tadi kamu meminta kepadaku saat aku tidak memilikinya. Sekarang pedang itu sudah menjadi milikku dan sekarang kuberikan kepadamu.' Tentang hal ini, turunlah ayat, 'Mereka menanyakan kepadamu tentang (pembagian) harta rampasan perang..(al aayah)'." (Qs. Al Anfaal [8]: 1) Hasan shahih: Shahih Abu Daud (2747); Muslim.

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan oleh Simak bin Harb dari Mush'ab. Dalam bab ini ada riwayat lain dari Ubadah bin Shamit.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عُمَرُ بْنُ يُونُسَ الْيَمَامِيُّ حَدَّثَنَا عِكْرِمَةُ بْنُ عَمَّارٍ حَدَّثَنَا أَبُو زُمَيْلٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عبَّاسٍ حَدَّثَنَا عُمَرُ بْنُ الْخَطَّابِ قَالَ نَظَرَ نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى الْمُشْرِكِينَ وَهُمْ أَلْفٌ وَأَصْحَابُهُ ثَلَاثُ مِائَةٍ وَبِضْعَةُ عَشَرَ رَجُلًا فَاسْتَقْبَلَ نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْقِبْلَةَ ثُمَّ مَدَّ يَدَيْهِ وَجَعَلَ يَهْتِفُ بِرَبِّهِ اللَّهُمَّ أَنْجِزْ لِي مَا وَعَدْتَنِي اللَّهُمَّ آتِنِي مَا وَعَدْتَنِي اللَّهُمَّ إِنْ تُهْلِكْ هَذِهِ الْعِصَابَةَ مِنْ أَهْلِ الْإِسْلَامِ لَا تُعْبَدُ فِي الْأَرْضِ فَمَا زَالَ يَهْتِفُ بِرَبِّهِ مَادًّا يَدَيْهِ مُسْتَقْبِلَ الْقِبْلَةِ حَتَّى سَقَطَ رِدَاؤُهُ مِنْ مَنْكِبَيْهِ فَأَتَاهُ أَبُو بَكْرٍ فَأَخَذَ رِدَاءَهُ فَأَلْقَاهُ عَلَى مَنْكِبَيْهِ ثُمَّ الْتَزَمَهُ مِنْ وَرَائِهِ فَقَالَ يَا نَبِيَّ اللَّهِ كَفَاكَ مُنَاشَدَتَكَ رَبَّكَ إِنَّهُ سَيُنْجِزُ لَكَ مَا وَعَدَكَ فَأَنْزَلَ اللَّهُ تَبَارَكَ وَتَعَالَى { إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُمْ بِأَلْفٍ مِنْ الْمَلَائِكَةِ مُرْدِفِينَ } فَأَمَدَّهُمْ اللَّهُ بِالْمَلَائِكَةِ

3081. Muhammad bin Basysyar menceritakan kepada kami, Umar bin Yunus Al Yamami menceritakan kepada kami, Ikrimah bin Ammar menceritakan kepada kami, Abu Zumail menceritakan kepada kami, Abdullah bin Abbas RA menceritakan kepada kami, Umar bin Khaththab RA menceritakan kepada kami, ia berkata, "Nabi SAW memandang ke arah kaum musyrikin yang saat itu berjumlah seribu orang, sementara para sahabat beliau hanya berjumlah tiga ratus lebih belasan orang saja. Seketika itu juga, beliau menghadap ke arah kiblat, lalu menengadahkan tangan beliau dan berdoa. Ya Allah, wujudkanlah untukku apa yang pernah Engkau janjikan kepadaku. Ya Allah, jika sekelompok (tentara) dari orang-orang Islam ini binasa, niscaya tidak ada lagi orang yang akan menyembah-Mu di muka bumi ini.' Beliau terus berdoa sambil menengadahkan tangan dan menghadap kiblat, hingga selendang beliau jatuh dari pundak. Saat itu, Abu Bakar mendekati beliau dan mengambil selendang yang jatuh tersebut, lalu meletakkannya kembali di pundak beliau. Kemudian ia duduk di belakang beliau. Tak lama kemudian ia berkata, 'Wahai Nabi Allah, cukuplah sudah permohonan engkau. Sesungguhnya Tuhan engkau pasti akan mewujudkan apa yang telah dijanjikan-Nya!' Maka Allah SWT menurunkan ayat, '(Ingatlah), ketika kalian memohon pertolongan kepada Tuhan kalian, lalu diperkenankan-Nya bagi kalian, 'Sesungguhnya Aku akan mendatangkan bala bantuan kepada kalian dengan seribu malaikat yang datang berturut-turut.' (Qs. Al Anfaal [8]: 9) Maka Allah mendatangkan bala bantuan kepada mereka dengan para malaikat." Hasan: Muslim (5/156).

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib. Kami tidak mengenalnya dari Umar kecuali dari Ikrimah bin Ammar dari Abu Zumail." Nama Abu Zumail adalah Simak Al Hanafi. Ini terjadi pada peristiwa perang Badar.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا وَكِيعٌ عَنْ أُسَامَةَ بْنِ زَيْدٍ عَنْ صَالِحِ بْنِ كَيْسَانَ عَنْ رَجُلٍ لَمْ يُسَمِّهِ عَنْ عُقْبَةَ بْنِ عَامِرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَرَأَ هَذِهِ الْآيَةَ عَلَى الْمِنْبَرِ { وَأَعِدُّوا لَهُمْ مَا اسْتَطَعْتُمْ مِنْ قُوَّةٍ } قَالَ أَلَا إِنَّ الْقُوَّةَ الرَّمْيُ ثَلَاثَ مَرَّاتٍ أَلَا إِنَّ اللَّهَ سَيَفْتَحُ لَكُمْ الْأَرْضَ وَسَتُكْفَوْنَ الْمُؤْنَةَ فَلَا يَعْجِزَنَّ أَحَدُكُمْ أَنْ يَلْهُوَ بِأَسْهُمِهِ

3083. Ahmad bin Mani' menceritakan kepada kami, Waki' menceritakan kepada kami dari Usamah bin Zaid dari Shalih bin Kaisan dari seorang laki-laki —ia tidak menyebutkan namanya— dari Uqbah bin Amir RA bahwa Rasulullah SAW pernah membaca ayat berikut di atas Mimbar, "Dan siapkanlah untuk menghadapi mereka kekuatan apa saja yang kalian sanggupi. " (Qs. Al Anfaal [8]: 60) Kemudian beliau bersabda, "Ketahuilah, sesungguhnya kekuatan itu adalah keahlian memanah —tiga kali beliau mengucapkannya—. Ketahuilah, sesungguhnya Allah akan menaklukkan bumi ini untuk kalian dan ia akan mencukupi biaya (perang) kalian. Oleh karena itu, janganlah kalian malas untuk berlatih memanah. " Hasan shahih: Ibnu Majah (2813); Muslim

Abu Isa berkata, "Sebagian perawi juga meriwayatkan hadits ini dari Usamah bin Zaid dari Shalih bin Kaisan." Abu Usamah dan yang lainnya juga meriwayatkan hadits ini dari Uqbah bin Amir RA. Namun hadits yang diriwayatkan Waki' lebih shahih. Shalih bin Kaisan tidak pernah bertemu dengan Uqbah bin Amir, namun ia sempat bertemu dengan Ibnu Umar.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنِي مُعَاوِيَةُ بْنُ عَمْرٍو عَنْ زَائِدَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَمْ تَحِلَّ الْغَنَائِمُ لِأَحَدِ سُودِ الرُّءُوسِ مِنْ قَبْلِكُمْ كَانَتْ تَنْزِلُ نَارٌ مِنْ السَّمَاءِ فَتَأْكُلُهَا قَالَ سُلَيْمَانُ الْأَعْمَشُ فَمَنْ يَقُولُ هَذَا إِلَّا أَبُو هُرَيْرَةَ الْآنَ فَلَمَّا كَانَ يَوْمُ بَدْرٍ وَقَعُوا فِي الْغَنَائِمِ قَبْلَ أَنْ تَحِلَّ لَهُمْ فَأَنْزَلَ اللَّهُ تَعَالَى { لَوْلَا كِتَابٌ مِنْ اللَّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ }

3085. Abdu bin Humaid menceritakan kepada kami, Mu'awiyah bin Amr menceritakan kepada kami dari Za'idah dari A'masy dari Abu Shalih dari Abu Hurairah RA dari Nabi SAW, beliau bersabda, "Tidak halal harta-harta rampasan perang untuk para pemimpin sebelum kalian. Dahulu, api turun dari langit lalu ia memakannya" Sulaiman Al A'masy berkata. "Tidak ada yang mengatakan hal ini kecuali Abu Hurairah." Ketika peristiwa perang Badar. kaum muslinun mer.dapatkan (mengambil) beberapa harta rampasan yang belum d;haialkan untuk mereka. Maka turunlah ayat, "Kalau sehrama tidak ada ketetapan yang telah terdahulu dari Allah, niscaya kaiian dinmpa siksaan yang besar karena tebusan yang kalian ambil. " (Qs. Al Anfaal [8]: 68) Shahih: Ash-Shahihah (2155).

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib."


10. Sebagian Ayat dalam Surah At-Taubah

10. Sebagian Ayat dalam Surah At-Taubah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ وَمُحَمَّدُ بْنُ جَعْفَرٍ وَابْنُ أَبِي عَدِيٍّ وَسَهْلُ بْنُ يُوسُفَ قَالُوا حَدَّثَنَا عَوْفُ بْنُ أَبِي جَمِيلَةَ حَدَّثَنَا يَزِيدُ الْفَارِسِيُّ حَدَّثَنَا ابْنُ عَبَّاسٍ قَالَ قُلْتُ لِعُثْمَانَ بْنِ عَفَّانَ مَا حَمَلَكُمْ أَنْ عَمَدْتُمْ إِلَى الْأَنْفَالِ وَهِيَ مِنْ الْمَثَانِي وَإِلَى بَرَاءَةٌ وَهِيَ مِنْ الْمِئِينَ فَقَرَنْتُمْ بَيْنَهُمَا وَلَمْ تَكْتُبُوا بَيْنَهُمَا سَطْرَ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ وَوَضَعْتُمُوهَا فِي السَّبْعِ الطُّوَلِ مَا حَمَلَكُمْ عَلَى ذَلِكَ فَقَالَ عُثْمَانُ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِمَّا يَأْتِي عَلَيْهِ الزَّمَانُ وَهُوَ تَنْزِلُ عَلَيْهِ السُّوَرُ ذَوَاتُ الْعَدَدِ فَكَانَ إِذَا نَزَلَ عَلَيْهِ الشَّيْءُ دَعَا بَعْضَ مَنْ كَانَ يَكْتُبُ فَيَقُولُ ضَعُوا هَؤُلَاءِ الْآيَاتِ فِي السُّورَةِ الَّتِي يُذْكَرُ فِيهَا كَذَا وَكَذَا وَإِذَا نَزَلَتْ عَلَيْهِ الْآيَةَ فَيَقُولُ ضَعُوا هَذِهِ الْآيَةَ فِي السُّورَةِ الَّتِي يُذْكَرُ فِيهَا كَذَا وَكَذَا وَكَانَتْ الْأَنْفَالُ مِنْ أَوَائِلِ مَا أُنْزِلَتْ بِالْمَدِينَةِ وَكَانَتْ بَرَاءَةٌ مِنْ آخِرِ الْقُرْآنِ وَكَانَتْ قِصَّتُهَا شَبِيهَةً بِقِصَّتِهَا فَظَنَنْتُ أَنَّهَا مِنْهَا فَقُبِضَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَمْ يُبَيِّنْ لَنَا أَنَّهَا مِنْهَا فَمِنْ أَجْلِ ذَلِكَ قَرَنْتُ بَيْنَهُمَا وَلَمْ أَكْتُبْ بَيْنَهُمَا سَطْرَ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ فَوَضَعْتُهَا فِي السَّبْعِ الطُّوَلِ

3086. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id, Muhammad bin Ja'far, Ibnu Abu Adi dan Sahl bin Yusuf menceritakan kepada kami, Auf bin Abu Jamilah menceritakan kepada kami, Yazid Al Farisi menceritakan kepada kami, Ibnu Abbas RA menceritakan kepada kami, ia berkata, "Aku pernah bertanya kepada Utsman bin Affan, 'Apa yang mendorongmu meletakkan surah Al Anfaal, surah yang jumlah ayatnya kurang dari seratus sebelum surah Baraa'ah (surah At-Taubah), surah yang jumlah ayatnya lebih dari seratus, tanpa menuliskan bismillaahirrahmaanirrahiim di antara dua surah tersebut. Bahkan kamu juga meletakkannya pada surah-surah panjang?' Utsman menjawab, 'Dalam beberapa masa, turun beberapa surah yang jumlah ayatnya sedikit. Apabila turun sesuatu, beliau selalu memanggil beberapa orang yang biasa menulis wahyu. Beliau juga bersabda, "Letakkan ayat-ayat itu pada surah yang menyebutkan tentang ini dan itu." Apabila turun sebuah ayat, beliau juga bersabda —kepada para penulis wahyu—, "Letakkan ayat ini dalam surah yang menyebutkan tentang ini dan itu." Tentang surah Al Anfaal, ia termasuk salah satu surah-surah yang pertama diturunkan di Madinah, sedangkan Baraa'ah (surah At-Taubah) merupakan surah terakhir yang diturunkan. Akan tetapi kisah dalam surah Al Anfaal mirip dengan kisah yang ada dalam surah Baraa'ah. Oleh karena itu, aku kira ia termasuk dalam surah Al Anfaal. Sayangnya, sebelum menjelaskan tentang hal ini, Rasulullah SAW wafat. Berdasarkan perkiraanku itu, akhirnya aku letakkan surah Baraaah sesudah surah Al Anfaal dan tidak kutulis di antara dua surah ini bismillaahirrahmaanirrahiim. Aku juga meletakkarmya dalam surah-surah panjang'." Dha'if: Dha'if Abu Daud (140).

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا حُسَيْنُ بْنُ عَلِيٍّ الْجُعْفِيُّ عَنْ زَائِدَةَ عَنْ شَبِيبِ بْنِ غَرْقَدَةَ عَنْ سُلَيْمَانَ بْنِ عَمْرِو بْنِ الْأَحْوَصِ حَدَّثَنَا أَبِي أَنَّهُ شَهِدَ حَجَّةَ الْوَدَاعِ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ وَذَكَّرَ وَوَعَظَ ثُمَّ قَالَ أَيُّ يَوْمٍ أَحْرَمُ أَيُّ يَوْمٍ أَحْرَمُ أَيُّ يَوْمٍ أَحْرَمُ قَالَ فَقَالَ النَّاسُ يَوْمُ الْحَجِّ الْأَكْبَرِ يَا رَسُولَ اللَّهِ قَالَ فَإِنَّ دِمَاءَكُمْ وَأَمْوَالَكُمْ وَأَعْرَاضَكُمْ عَلَيْكُمْ حَرَامٌ كَحُرْمَةِ يَوْمِكُمْ هَذَا فِي بَلَدِكُمْ هَذَا فِي شَهْرِكُمْ هَذَا أَلَا لَا يَجْنِي جَانٍ إِلَّا عَلَى نَفْسِهِ وَلَا يَجْنِي وَالِدٌ عَلَى وَلَدِهِ وَلَا وَلَدٌ عَلَى وَالِدِهِ أَلَا إِنَّ الْمُسْلِمَ أَخُو الْمُسْلِمِ فَلَيْسَ يَحِلُّ لِمُسْلِمٍ مِنْ أَخِيهِ شَيْءٌ إِلَّا مَا أَحَلَّ مِنْ نَفْسِهِ أَلَا وَإِنَّ كُلَّ رِبًا فِي الْجَاهِلِيَّةِ مَوْضُوعٌ لَكُمْ رُءُوسُ أَمْوَالِكُمْ لَا تَظْلِمُونَ وَلَا تُظْلَمُونَ غَيْرَ رِبَا الْعَبَّاسِ بْنِ عَبْدِ الْمُطَّلِبِ فَإِنَّهُ مَوْضُوعٌ كُلُّهُ أَلَا وَإِنَّ كُلَّ دَمٍ كَانَ فِي الْجَاهِلِيَّةِ مَوْضُوعٌ وَأَوَّلُ دَمٍ وُضِعَ مِنْ دِمَاءِ الْجَاهِلِيَّةِ دَمُ الْحَارِثِ بْنِ عَبْدِ الْمُطَّلِبِ كَانَ مُسْتَرْضَعًا فِي بَنِي لَيْثٍ فَقَتَلَتْهُ هُذَيْلٌ أَلَا وَاسْتَوْصُوا بِالنِّسَاءِ خَيْرًا فَإِنَّمَا هُنَّ عَوَانٍ عِنْدَكُمْ لَيْسَ تَمْلِكُونَ مِنْهُنَّ شَيْئًا غَيْرَ ذَلِكَ إِلَّا أَنْ يَأْتِينَ بِفَاحِشَةٍ مُبَيِّنَةٍ فَإِنْ فَعَلْنَ فَاهْجُرُوهُنَّ فِي الْمَضَاجِعِ وَاضْرِبُوهُنَّ ضَرْبًا غَيْرَ مُبَرِّحٍ فَإِنْ أَطَعْنَكُمْ فَلَا تَبْغُوا عَلَيْهِنَّ سَبِيلًا أَلَا إِنَّ لَكُمْ عَلَى نِسَائِكُمْ حَقًّا وَلِنِسَائِكُمْ عَلَيْكُمْ حَقًّا فَأَمَّا حَقُّكُمْ عَلَى نِسَائِكُمْ فَلَا يُوطِئْنَ فُرُشَكُمْ مَنْ تَكْرَهُونَ وَلَا يَأْذَنَّ فِي بُيُوتِكُمْ لِمَنْ تَكْرَهُونَ أَلَا وَإِنَّ حَقَّهُنَّ عَلَيْكُمْ أَنْ تُحْسِنُوا إِلَيْهِنَّ فِي كِسْوَتِهِنَّ وَطَعَامِهِنَّ

3087. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Husain bin Ali Al Ju'fi menceritakan kepada kami dari Za'idah dari Syabib bin Gharqadah dari Sulaiman bin Amr bin Ahwash, bapakku menceritakan kepada kami bahwa ia hadir bersama Rasulullah SAW pada haji wada'. Saat itu, Rasulullah SAW memuji Allah dan memuja-Nya, lalu mengingatkan juga menasehati kaum muslimin. Kemudian beliau bersabda, "Hari apa yang lebih mulia, hari apa yang lebih mulia, apa yang lebih mulia? " Kaum muslimin yang hadir saat itu menjawab, "Hari haji akbar, wahai Rasulullah." Beliau bersabda lagi, "Sesungguhnya darah, harta dan kehormatan kalian haram bagi kalian (haram menumpahkan dan mengganggu tanpa alasan yang dibenarkan agama -penj), seperti (haramnya mengganggu -penj) kehormatan hari kalian ini, di negeri kalian ini dan di bulan kalian ini. Ketahuilah, tidak ada seorangpun yang melakukan kejahatan kecuali kejahatan itu akan memudharatkan dirinya sendiri. Orangtua tidak boleh berlaku jahat terhadap anaknya dan seorang anak tidak boleh berlaku jahat terhadap orangtuanya. Ketahuilah, sesungguhnya seorang muslim adalah saudara muslim lainnya. Oleh karena itu, seorang muslim tidak boleh melakukan sesuatu terhadap saudaranya, kecuali seperti apa yang boleh dilakukan terhadap dirinya. Ketahuilah, segala bentuk riba pada masa jahiliyah telah dibatalkan. Oleh karena itu, silakan ambil milik kalian, yaitu pokok harta kalian. Kalian tidak boleh lagi berlaku zhalim dan tidak boleh dizalimi. Kecuali riba Abbas bin Abdul Muththalib. Segala sesuatu yang berkenaan dengan riba telah dibatalkan seluruhnya (artinya, tidak bisa diambil kembali -penj). Ketahuilah, segala darah yang ditumpahkan (pembunuhan yang terjadi) pada masa jahiliyah telah dihapuskan (tidak dituntut balas -penj). Darah pertama yang ditumpahkan pada masajahiliyah adalah darah Harits bin Abdul Muththalib. Seorang anak yang pernah disusui oleh Bani Laits dan dibunuh oleh Hudzail. Ketahuilah, bersikap baiklah terhadap kaum perempuan (para isteri), sebab mereka adaiah penolong bagi kalian. Kalian tidak memiliki apapun dari mereka kecuali kev>ajiban bersikap baik. Kecuali mereka melakukan suatu kekejian yang nyaia. Jika mereka terbukti melakukannya, tinggalkanlah mereka di tempat pembaringan dan —jika mereka masih melakukannya— pukullah mereka dengan pukulan yang tidak membahayakan. Jika mereka taat kepada kalian (taubat) maka janganlah kalian mencari-cari alasan untuk menyakiti mereka. Ketahuilah, sesungguhnya kalian mempunyai hak pada isteri kalian dan isteri kalian mempunyai hak pada kalian. Hak kalian pada isteri adalah mereka tidak boleh membiarkan ranjang kalian diinjak oleh orang yang tidak kalian sukai dan tidak boleh mengizinkan orang yang tidak kalian sukai masuk ke rumah kalian. Ketahuilah, sedangkan hak mereka pada kalian adalah kalian harus berbuat baik terhadap mereka dalam halpakaian dan makanan. " Hasan: Ibnu Majah (1851).

Abu Isa berkata, "Ini adalah hadits hasan shahih" Hadits ini juga diriwayatkan oleh Abul Ahwash dari Syabib bin Gharqadah.

حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ عَبْدِ الصَّمَدِ بْنِ عَبْدِ الْوَارِثِ حَدَّثَنَا أَبِي عَنْ أَبِيهِ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ أَبِي إِسْحَقَ عَنْ الْحَارِثِ عَنْ عَلِيٍّ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ يَوْمِ الْحَجِّ الْأَكْبَرِ فَقَالَ يَوْمُ النَّحْرِ

3088. Abdul Harits bin Abdush-shamad bin Abdul Warits menceritakan kepada kami, bapakku menceritakan kepada kami, dari bapaknya, dari Muhammad bin Ishaq, dari Abu Ishaq, dari Harits, dari Ali RA. ia berkata, "Aku pernah bertanya kepada Rasulullah SAW tentang hari haji akbar. Beliau menjawab, 'Yaitu hari kurban '. " Shahih: Lihat hadits sebelumnya (957).

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ الْحَارِثِ عَنْ عَلِيٍّ قَالَ يَوْمُ الْحَجِّ الْأَكْبَرِ يَوْمُ النَّحْرِ

3089. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Ishaq dari Harits dari Ali RA, ia berkata, "Hari haji akbar itu adalah hari kurban." Shahih: Referensi yang sama.

Abu Isa berkata, "Hadits ini lebih shahih dari hadits yang diriwayatkan Muhammad bin Ishaq. Hadits ini diriwayatkan dari beberapa jalur, dari Abu Ishaq dari Harits dari Ali, secara mauquf" Kami tidak mengetahui ada orang yang me-marfu '-kannya kecuali Muhammad bin Ishaq. Hadits ini diriwayatkan juga oleh Syu'bah dari Abu Ishaq dari Abdullah bin Murrah dari Harits dari Ali secara mauquf

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ وَعَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ قَالَا حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ بَعَثَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِبَرَاءَةٌ مَعَ أَبِي بَكْرٍ ثُمَّ دَعَاهُ فَقَالَ لَا يَنْبَغِي لِأَحَدٍ أَنْ يُبَلِّغَ هَذَا إِلَّا رَجُلٌ مِنْ أَهْلِي فَدَعَا عَلِيًّا فَأَعْطَاهُ إِيَّاهَا

3090. Bundar menceritakan kepada kami, Affan bin Muslim dan Abdush-shamad bin Abdul Harits mencentakan kepada kami, Hammad bin Salamah menceritakan kepada kami dari Simak bin Harb dari Anas bin Malik RA. ia berkata. "'Nabi SAW mengirim surah Baraa'ah (surah At-Taubah) bersama Abu Bakar (maksudnya, menyuruh Abu Bakar untuk menyampaikan kepada kaum muslimin -penj). Namun tak lama kemudian, beliau memanggilnya dan bersabda, 'Tidak ada yangpantas menyampaikan surah ini kecuali seorang laki-laki dari keluargaku.' Selanjutnya beliau memanggil Ali dan memberikan surah Baraa'ah kepadanya." Sanad-nya hasan.

Abu Isa berkata, "Ini adalah hadits hasan gharib."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا سَعِيدُ بْنُ سُلَيْمَانَ حَدَّثَنَا عَبَّادُ بْنُ الْعَوَّامِ حَدَّثَنَا سُفْيَانُ بْنُ حُسَيْنٍ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ مِقْسَمٍ عَنْ ابْنِ عَبَّاسٍ قَالَ بَعَثَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبَا بَكْرٍ وَأَمَرَهُ أَنْ يُنَادِيَ بِهَؤُلَاءِ الْكَلِمَاتِ ثُمَّ أَتْبَعَهُ عَلِيًّا فَبَيْنَا أَبُو بَكْرٍ فِي بَعْضِ الطَّرِيقِ إِذْ سَمِعَ رُغَاءَ نَاقَةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْقَصْوَاءِ فَخَرَجَ أَبُو بَكْرٍ فَزِعًا فَظَنَّ أَنَّهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِذَا هُوَ عَلِيٌّ فَدَفَعَ إِلَيْهِ كِتَابَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَمَرَ عَلِيًّا أَنْ يُنَادِيَ بِهَؤُلَاءِ الْكَلِمَاتِ فَانْطَلَقَا فَحَجَّا فَقَامَ عَلِيٌّ أَيَّامَ التَّشْرِيقِ فَنَادَى ذِمَّةُ اللَّهِ وَرَسُولِهِ بَرِيئَةٌ مِنْ كُلِّ مُشْرِكٍ فَسِيحُوا فِي الْأَرْضِ أَرْبَعَةَ أَشْهُرٍ وَلَا يَحُجَّنَّ بَعْدَ الْعَامِ مُشْرِكٌ وَلَا يَطُوفَنَّ بِالْبَيْتِ عُرْيَانٌ وَلَا يَدْخُلُ الْجَنَّةَ إِلَّا مُؤْمِنٌ وَكَانَ عَلِيٌّ يُنَادِي فَإِذَا عَيِيَ قَامَ أَبُو بَكْرٍ فَنَادَى بِهَا

3091. Muhammad bin Ismail menceritakan kepada kami, Sa'id bin Sulaiman menceritakan kepada kami, Abbad bin Awwam menceritakan kepada kami, Sufyan bin Husain menceritakan kepada kami dari Hakam bin Utaibah dari Miqsam dari Ibnu Abbas RA, ia berkata, "Nabi SAW mengutus Abu Bakar dan memerintahkannya untuk menyerukan kalimat-kalimat ini (ayat-ayat surah Bara'ah), tetapi kemudian beliau menyuruh Ali untuk mengikutinya. Di sebuah jalan, Abu Bakar mendengar suara unta Rasulullah SAW, bernama Al Qashwa', ia segera mencari sumber suara itu yang ia kira bahwa pengendara unta itu adalah Rasulullah SAW. Namun ternyata pengendaranya adalah Ali. Kemudian Ali menyerahkan surat dari Rasulullah SAW, yang isinya memerintahkan Ali untuk menyerukan kalimat-kalimat tersebut. Akhirnya mereka berdua berangkat bersama menuju Mekah untuk melaksanakan haji. Pada hari-hari tasyriq, Ali berdiri dan berseru, 'Jaminan Allah dan Rasul-Nya terhadap setiap orang musyrik telah dibatalkan. Oleh karena itu, silakan kalian (orang-orang musyrik) berjalan di muka bumi (di bumi Mekah) selama empat bulan dan setelah tahun ini tidak boleh lagi seorang musyrikpun berhaji, tidak boleh lagi orang telanjang thawaf di Baitullah dan tidak akan masuk surga kecuali orang yang beriman.' Ali terus berseru seperti itu, namun apabila ia sudah lelah, maka Abu Bakar yang berdiri dan berseru menggantikannya. Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan gharib.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ زَيْدِ بْنِ يُثَيْعٍ قَالَ سَأَلْنَا عَلِيًّا بِأَيِّ شَيْءٍ بُعِثْتَ فِي الْحَجَّةِ قَالَ بُعِثْتُ بِأَرْبَعٍ أَنْ لَا يَطُوفَ بِالْبَيْتِ عُرْيَانٌ وَمَنْ كَانَ بَيْنَهُ وَبَيْنَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَهْدٌ فَهُوَ إِلَى مُدَّتِهِ وَمَنْ لَمْ يَكُنْ لَهُ عَهْدٌ فَأَجَلُهُ أَرْبَعَةُ أَشْهُرٍ وَلَا يَدْخُلُ الْجَنَّةَ إِلَّا نَفْسٌ مُؤْمِنَةٌ وَلَا يَجْتَمِعُ الْمُشْرِكُونَ وَالْمُسْلِمُونَ بَعْدَ عَامِهِمْ هَذَا

3092. Ibnu Abi Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Ishaq dari Zaid bin Yutsai', ia berkata, "Kami pemah bertanya kepada Ali, 'Dengan apa kamu diutus pada waktu haji?' Ali menjawab, 'Aku diutus untuk menyampaikan empat hal: Tidak boleh orang telanjang thawaf di Baitullah; Orang musyrik yang mempunyai perjanjian dengan Nabi SAW, maka masanya —dia diizinkan untuk tinggal di Makkah— adalah sampai habis masa perjanjian itu. Namun jika ia tidak mempunyai perjanjian, maka diberi tempo selama empat bulan; Tidak akan masuk surga kecuali orang yang beriman; Tidak akan berkumpul lagi orang-orang musyrik dan orang-orang muslim setelah tahun ini'." Shahih: Lihat (871).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan oleh Ats-Tsauri dari Abu Ishaq dari sebagian sahabatnya dari Ali RA. Dalam bab ini ada riwayat lain dari Abu Hurairah. Nashr bin Ali dan lainnya menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Abu Ishaq dari Zaid bin Utsai' dari Ali RA, seperti di atas.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ عَنْ مَنْصُورٍ عَنْ سَالِمِ بْنِ أَبِي الْجَعْدِ عَنْ ثَوْبَانَ قَالَ لَمَّا نَزَلَتْ { وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ } قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي بَعْضِ أَسْفَارِهِ فَقَالَ بَعْضُ أَصْحَابِهِ أُنْزِلَ فِي الذَّهَبِ وَالْفِضَّةِ مَا أُنْزِلَ لَوْ عَلِمْنَا أَيُّ الْمَالِ خَيْرٌ فَنَتَّخِذَهُ فَقَالَ أَفْضَلُهُ لِسَانٌ ذَاكِرٌ وَقَلْبٌ شَاكِرٌ وَزَوْجَةٌ مُؤْمِنَةٌ تُعِينُهُ عَلَى إِيمَانِهِ

3094. Abdu bin Humaid menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami dari Israil dari Manshur dari Salim bin Abu Ja'd dari Tsauban RA. ia berkata: Ketika turun ayat, "Dan orang-orang yang menyimpan emas dan perak, " (Qs. At-Taubah [9]: 34) kami sedang bersama Nabi SAW dalam sebuah perjalanan. Lalu beberapa orang sahabat berkata, "Ayat itu turun berkenaan dengan emas dan perak. Seandainya kami tahu harta apa yang paling baik, pasti kami akan menyimpannya?" Rasulullah SAW pun bersabda, "Harta yang paling baik adalah lisan yang selalu berzikir, hati yang selalu bersyukur dan isteri beriman vang selalu membantunya (suami) —melaksanakan— keimanannya. " Shahih: Ibnu Maajah (1856).

Abu Isa berkata, "ini adalah hadits hasan." Aku pernah bertanya kepada Muhammad bin Ismail, "Apakah Salim bin Abu Ja'd pemah mendengar langsung dari Tsauban?" ia menjawab, "Tidak." Aku bertanya lagi, "Lantas siapa dari sahabat Rasulullah SAW yang pernah didengarnya?" ia menjawab, "Dia pernah mendengar langsung dari Jabir bin Abdullah dan Anas bin Malik." Ia juga menyebutkan beberapa sahabat Rasulullah SAW lainnya.

حَدَّثَنَا الْحُسَيْنُ بْنُ يَزِيدَ الْكُوفِيُّ حَدَّثَنَا عَبْدُ السَّلَامِ بْنُ حَرْبٍ عَنْ غُطَيْفِ بْنِ أَعْيَنَ عَنْ مُصْعَبِ بْنِ سَعْدٍ عَنْ عَدِيِّ بْنِ حَاتِمٍ قَالَ أَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَفِي عُنُقِي صَلِيبٌ مِنْ ذَهَبٍ فَقَالَ يَا عَدِيُّ اطْرَحْ عَنْكَ هَذَا الْوَثَنَ وَسَمِعْتُهُ يَقْرَأُ فِي سُورَةِ بَرَاءَةٌ { اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِنْ دُونِ اللَّهِ } قَالَ أَمَا إِنَّهُمْ لَمْ يَكُونُوا يَعْبُدُونَهُمْ وَلَكِنَّهُمْ كَانُوا إِذَا أَحَلُّوا لَهُمْ شَيْئًا اسْتَحَلُّوهُ وَإِذَا حَرَّمُوا عَلَيْهِمْ شَيْئًا حَرَّمُوهُ

3095. Husain bin Yazid Al Kufi menceritakan kepada kami, Abdus-salam bin Harb menceritakan kepada kami dari Ghuthaif bin A'yan dari Mush'ab bin Sa'ad dari Adi bin Hatim RA, ia berkata: Aku pernah menemui Nabi SAW. Saat itu aku memakai kalung salib yang terbuat dari emas. Lalu Rasulullah SAW bersabda, "Hai Adi, buang berhala ini." Aku juga mendengar beliau membaca ayat dalam surah Baraa'ah, "Mereka menjadikan orang-orang alimnya dan rahib-rahib mereka sebagai tuhan selam Allah. " (Qs. At-Taubah [9]: 31) Lalu Rasulullah SAW bersabda. Me reka tidak menyembah orang-orang alim dan rahib-rahib, akan tetapi apabila orang-orang alim dan rahib-rahib menghalalkan sesuatu. maka merekapun menghalalkannya dan apabila orang-orang alim dan rahib-rahib mengharamkan sesuatu maka merekapun mengharamkannya, " Hasan.

Abu Isa berkata, "Ini adalah hadits gharib. Kami tidak mengenalnya kecuali dari Abdus-salam bin Harb." Apalagi Ghuthaif bin A'yan adalah orang yang tidak terkenal dalam periwayatan hadits.

حَدَّثَنَا زِيَادُ بْنُ أَيُّوبَ الْبَغْدَادِيُّ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ حَدَّثَنَا هَمَّامٌ حَدَّثَنَا ثَابِتٌ عَنْ أَنَسٍ أَنَّ أَبَا بَكْرٍ حَدَّثَهُ قَالَ قُلْتُ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ فِي الْغَارِ لَوْ أَنَّ أَحَدَهُمْ يَنْظُرُ إِلَى قَدَمَيْهِ لَأَبْصَرَنَا تَحْتَ قَدَمَيْهِ فَقَالَ يَا أَبَا بَكْرٍ مَا ظَنُّكَ بِاثْنَيْنِ اللَّهُ ثَالِثُهُمَا

3096. Ziad bin Ayyub Al Baghdadi menceritakan kepada kami, Affan bin Muslim menceritakan kepada kami, Hammam menceritakan kepada kami, Tsabit menceritakan kepada kami dari Anas RA bahwa Abu Bakar RA menceritakan kepadanya, ia berkata: Aku pernah berkata kepada Nabi SAW, saat kami berada di dalam gua, "Seandainya salah seorang dari mereka memandang ke arah kakinya, pasti ia akan melihat kita di bawah kakinya." Beliau SAW bersabda, "Hai Abu Bakar, kamu kira kita hanya berdua?! Sesungguhnya Allah-lah orang ketiganya" Shahih: Takhrij Fiqh As-Sirah (173); Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits shahih gharib. Hadits ini hanya dikenal dan Hammam." Hadits ini juga diriwayatkan oleh Habban bin Hilal dan lainnya dari Hammam. seperti kontek di atas.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ بْنِ سَعْدٍ عَنْ أَبِيهِ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ عُتْبَةَ عَنْ ابْنِ عَبَّاسٍ قَال سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ يَقُولُ لَمَّا تُوُفِّيَ عَبْدُ اللَّهِ بْنُ أُبَيٍّ دُعِيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلصَّلَاةِ عَلَيْهِ فَقَامَ إِلَيْهِ فَلَمَّا وَقَفَ عَلَيْهِ يُرِيدُ الصَّلَاةَ تَحَوَّلْتُ حَتَّى قُمْتُ فِي صَدْرِهِ فَقُلْتُ يَا رَسُولَ اللَّهِ أَعَلَى عَدُوِّ اللَّهِ عَبْدِ اللَّهِ بْنِ أُبَيٍّ الْقَائِلِ يَوْمَ كَذَا وَكَذَا كَذَا وَكَذَا يَعُدُّ أَيَّامَهُ قَالَ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَبَسَّمُ حَتَّى إِذَا أَكْثَرْتُ عَلَيْهِ قَالَ أَخِّرْ عَنِّي يَا عُمَرُ إِنِّي خُيِّرْتُ فَاخْتَرْتُ قَدْ قِيلَ لِي { اسْتَغْفِرْ لَهُمْ أَوْ لَا تَسْتَغْفِرْ لَهُمْ إِنْ تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَنْ يَغْفِرَ اللَّهُ لَهُمْ } لَوْ أَعْلَمُ أَنِّي لَوْ زِدْتُ عَلَى السَّبْعِينَ غُفِرَ لَهُ لَزِدْتُ قَالَ ثُمَّ صَلَّى عَلَيْهِ وَمَشَى مَعَهُ فَقَامَ عَلَى قَبْرِهِ حَتَّى فُرِغَ مِنْهُ قَالَ فَعُجِبَ لِي وَجُرْأَتِي عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَاللَّهُ وَرَسُولُهُ أَعْلَمُ فَوَاللَّهِ مَا كَانَ إِلَّا يَسِيرًا حَتَّى نَزَلَتْ هَاتَانِ الْآيَتَانِ { وَلَا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَدًا وَلَا تَقُمْ عَلَى قَبْرِهِ } إِلَى آخِرِ الْآيَةِ قَالَ فَمَا صَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَعْدَهُ عَلَى مُنَافِقٍ وَلَا قَامَ عَلَى قَبْرِهِ حَتَّى قَبَضَهُ اللَّهُ

3097. Abdu bin Humaid menceritakan kepada kami, Ya'qub bin Ibrahim bin Sa'ad dari bapaknya dari Muhammad bin Ishaq dari Az-Zuhri dari Ubaidullah bin Abdullah bin Utbah dari Ibnu Abbas RA, ia berkata: Aku mendengar Umar bin Al Khaththab RA berkata, "Ketika Abdullah bin Ubai meninggal dunia, Rasulullah SAW diminta untuk menyalatkannya. Beliaupun datang dan berdiri di hadapan jenazah Abdullah bin Ubai. Saat beliau hendak menyalatkannya, aku bergeser hingga sejajar dengan dada beliau. Lalu aku berkata, 'Wahai Rasulullah, apakah engkau akan menyalatkan musuh Allah Abdullah bin Ubai yang pada hari ini dan itu pemah mengatakan ini dan iru." Rasulullah SAW hanya tersenyum. hingga aku sedikit kesal terhadap beliau. Lalu beliau bersabda. Mundurlah kamu, hai Umar. Sesungguhnya aku disuruh memilih dan aku sudah memilih. Dijirmankan kepadj.ku. 'Kamu memohonkan ampun bagi mereka atau tidak kamu mohonLm ampun bagi mereka (adalah sama saja). Kendatipun kamu memohonkan ampun bagi mereka tujuh puluh kali, namun Allah sekah-kali tidak akan memberi ampun kepada mereka.' (Qs. At-Taubah [9]: 80) Seandainya aku tahu; jika menambah permohonan ampun lebih dari tujuh puluh kali ia akan diampuni, pasti aku akan menambahkan.'' —Umar berkata— Kemudian beliau menyalatkannya dan berjalan bersamanya (ikut mengantar jenazahnya -penj). Beliau juga berdiri di depan kuburnya hingga selesai pelaksanaan penguburannya. —Umar berkata— Aku heran terhadap diriku dan keberanianku terhadap Rasulullah SAW, padahal Allah dan Rasul-Nya lebih mengetahui. Namun demi Allah, tidak lama waktu berlalu dari kejadian itu, turunlah dua ayat berikut, 'Dan janganlah kamu sekali- kali menyembahyangkan (jenazah) seorang yang mati di antara mereka dan janganlah kamu berdiri (mendoakan) di kuburnya...' (Qs.At-Taubah[9]:84) —Umar berkata— Setelah itu, Rasulullah SAW tidak pernah lagi menyalatkan orang munafik dan tidak pernah lagi berdiri untuk berdoa di kuburnya, hingga beliau wafat." Shahih: Ahkam Al Jana'iz (93 dan 95).

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ أَخْبَرَنَا نَافِعٌ عَنْ ابْنِ عُمَرَ قَالَ جَاءَ عَبْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ أُبَيٍّ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ مَاتَ أَبُوهُ فَقَالَ أَعْطِنِي قَمِيصَكَ أُكَفِّنْهُ فِيهِ وَصَلِّ عَلَيْهِ وَاسْتَغْفِرْ لَهُ فَأَعْطَاهُ قَمِيصَهُ وَقَالَ إِذَا فَرَغْتُمْ فَآذِنُونِي فَلَمَّا أَرَادَ أَنْ يُصَلِّيَ جَذَبَهُ عُمَرُ وَقَالَ أَلَيْسَ قَدْ نَهَى اللَّهُ أَنْ تُصَلِّيَ عَلَى الْمُنَافِقِينَ فَقَالَ أَنَا بَيْنَ خِيرَتَيْنِ { اسْتَغْفِرْ لَهُمْ أَوْ لَا تَسْتَغْفِرْ لَهُمْ } فَصَلَّى عَلَيْهِ فَأَنْزَلَ اللَّهُ { وَلَا تُصَلِّ عَلَى أَحَدٍ مِنْهُمْ مَاتَ أَبَدًا وَلَا تَقُمْ عَلَى قَبْرِهِ } فَتَرَكَ الصَّلَاةَ عَلَيْهِمْ

3098. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Ubaidullah menceritakan kepada kami, Nafi' mengabarkan kepada kami dari Ibnu Umar RA, ia berkata: Abdullah bin Ubay pernah datang menemui Nabi SAW, ketika bapaknya meninggal dunia. Lalu ia berkata, "Tolong berikan bajumu kepadaku untuk kukafankan pada tubuh bapakku dan tolong sembahyangkan juga mintakan ampun untuknya." Beliau lalu memberikan baju beliau kepadanya. Bahkan beliau bersabda, "Apabila kalian sudah selesai —mempersiapkan jenazahnya—, maka beritahu aku." Ketika Rasulullah SAW hendak menyalatkannya, Umar menarik beliau dan berkata, 'Bukankah Allah melarang engkau menyembahyangkan orang-orang munafik?' Rasulullah SAW bersabda, 'Aku telah diberikan dua pilihan, 'Kamu memohonkan ampun bagi mereka atau tidak kamu mohonkan ampun bagi mereka (adalah sama saja).' Akhirnya, beliau menyembahyangkannya. Tak lama kemudian, Allah menurunkan ayat, 'Dan janganlah kamu sekali-kali menyembahyangkan (jenazah) seorang yang mati di antara mereka dan janganlah kamu berdiri (mendoakan) di kuburnya.' Setelah itu, beliau tidak pernah menyembahyangkan mereka lagi." Shahih: Ibnu Majah (1523); Muttafaq alaih.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عِمْرَانَ بْنِ أَبِي أَنَسٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي سَعِيدٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّهُ قَالَ تَمَارَى رَجُلَانِ فِي الْمَسْجِدِ الَّذِي أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ فَقَالَ رَجُلٌ هُوَ مَسْجِدُ قُبَاءَ وَقَالَ الْآخَرُ هُوَ مَسْجِدُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هُوَ مَسْجِدِي هَذَا

3099. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Imran bin Abu Anas dan Abdurrahman bin Abu Sa'id dari Abu Sa'id Al Khudri RA, ia berkata. "Ada dua orang laki-laki berdebat mengenai masjid yang didirikan atas dasar takwa sejak hari pertama. Salah seorang laki-laki berkata, 'Itu adalah masjid Quba.' Laki-laki yang lain berkata. "Itu adalah masjid Rasulullah SAW.' Maka Rasulullah SAW bersabda. 'Itu adalah masjidku ini' Shahih: Muslim. Untuk lebih sempurna, silakan lihat pada no. 323.

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib." Hadits ini juga diriwayatkan dari jalur lain dari Abu Sa'id RA. Sedangkan Unais bin Abu Yahya meriwayatkan hadits ini dari bapaknya dari Abu Sa'id RA.

حَدَّثَنَا مُحَمَّدُ بْنُ الْعَلَاءِ أَبُو كُرَيْبٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ حَدَّثَنَا يُونُسُ بْنُ الْحَارِثِ عَنْ إِبْرَاهِيمَ بْنِ أَبِي مَيْمُونَةَ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَزَلَتْ هَذِهِ الْآيَةُ فِي أَهْلِ قُبَاءَ { فِيهِ رِجَالٌ يُحِبُّونَ أَنْ يَتَطَهَّرُوا وَاللَّهُ يُحِبُّ الْمُطَّهِّرِينَ } قَالَ كَانُوا يَسْتَنْجُونَ بِالْمَاءِ فَنَزَلَتْ هَذِهِ الْآيَةُ فِيهِمْ

3100. Muhammad bin Al 'Ala' menceritakan kepada kami, Abu Kuraib menceritakan kepada kami, Mu'awiyah bin Hisyam menceritakan kepada kami, Yunus bin Harits menceritakan kepada kami dari Ibrahim bin Abu Maimunah dari Abu Shalih dari Abu Hurairah RA dari Nabi SAW bersabda, "Ayat ini turun pada warga Quba, 'Di dalamnya ada orang-orang yang ingin membersihkan diri. Dan Allah menyukai orang-orang yang bersih'." (Qs. At-Taubah [9]: 108) Abu Hurairah berkata, "Mereka selalu istinja dengan air, maka turunlah ayat ini pada mereka." Shahih: lbnu Majah (357).

Abu Isa berkata, "Ini adalah hadits gharib." Dia juga berkata, "Dalam bab ini ada riwayat lain dari Abu Ayyub, Anas bin Malik dan Muhammad bin Abdullah bin Salam."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي الْخَلِيلِ كُوفِيٌّ عَنْ عَلِيٍّ قَالَ سَمِعْتُ رَجُلًا يَسْتَغْفِرُ لِأَبَوَيْهِ وَهُمَا مُشْرِكَانِ فَقُلْتُ لَهُ أَتَسْتَغْفِرُ لِأَبَوَيْكَ وَهُمَا مُشْرِكَانِ فَقَالَ أَوَلَيْسَ اسْتَغْفَرَ إِبْرَاهِيمُ لِأَبِيهِ وَهُوَ مُشْرِكٌ فَذَكَرْتُ ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَنَزَلَتْ { مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ }

3101. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Ishaq dari Abul Khalil —orang Kufi— dari Ali RA, ia berkata, "Aku mendengar seorang laki-laki memintakan ampun untuk kedua orangtuanya yang musyrik. Akupun berkata kepadanya, 'Kamu memintakan ampun untuk kedua orangtuamu, padahal mereka musyrik?!' Laki-laki itu menjawab, 'Bukankah Ibrahim juga memintakan ampun untuk bapaknya yang musyrik?!' Kejadian ini kuceritakan kepada Rasulullah SAW, maka turunlah ayat, 'Tiadalah sepatutnya bagi Nabi dan orang-orang yang beriman memintakan ampun (kepada Allah) bagi orang-orang musyrik'. " (Qs. At-Taubah [9]: 113) Shahih: Ibnu Majah (1523); Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan." Ia juga berkata, "Dalam bab ini ada riwayat lain dari Sa'id bin Musayyib dari bapaknya."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ كَعْبِ بْنِ مَالِكٍ عَنْ أَبِيهِ قَالَ لَمْ أَتَخَلَّفْ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي غَزْوَةٍ غَزَاهَا حَتَّى كَانَتْ غَزْوَةُ تَبُوكَ إِلَّا بَدْرًا وَلَمْ يُعَاتِبْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَحَدًا تَخَلَّفَ عَنْ بَدْرٍ إِنَّمَا خَرَجَ يُرِيدُ الْعِيرَ فَخَرَجَتْ قُرَيْشٌ مُغِيثِينَ لِعِيرِهِمْ فَالْتَقَوْا عَنْ غَيْرِ مَوْعِدٍ كَمَا قَالَ اللَّهُ عَزَّ وَجَلَّ وَلَعَمْرِي إِنَّ أَشْرَفَ مَشَاهِدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي النَّاسِ لَبَدْرٌ وَمَا أُحِبُّ أَنِّي كُنْتُ شَهِدْتُهَا مَكَانَ بَيْعَتِي لَيْلَةَ الْعَقَبَةِ حَيْثُ تَوَاثَقْنَا عَلَى الْإِسْلَامِ ثُمَّ لَمْ أَتَخَلَّفْ بَعْدُ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى كَانَتْ غَزْوَةُ تَبُوكَ وَهِيَ آخِرُ غَزْوَةٍ غَزَاهَا وَآذَنَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ النَّاسَ بِالرَّحِيلِ فَذَكَرَ الْحَدِيثَ بِطُولِهِ قَالَ فَانْطَلَقْتُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِذَا هُوَ جَالِسٌ فِي الْمَسْجِدِ وَحَوْلَهُ الْمُسْلِمُونَ وَهُوَ يَسْتَنِيرُ كَاسْتِنَارَةِ الْقَمَرِ وَكَانَ إِذَا سُرَّ بِالْأَمْرِ اسْتَنَارَ فَجِئْتُ فَجَلَسْتُ بَيْنَ يَدَيْهِ فَقَالَ أَبْشِرْ يَا كَعْبُ بْنَ مَالِكٍ بِخَيْرِ يَوْمٍ أَتَى عَلَيْكَ مُنْذُ وَلَدَتْكَ أُمُّكَ فَقُلْتُ يَا نَبِيَّ اللَّهِ أَمِنْ عِنْدِ اللَّهِ أَمْ مِنْ عِنْدِكَ قَالَ بَلْ مِنْ عِنْدِ اللَّهِ ثُمَّ تَلَا هَؤُلَاءِ الْآيَاتِ { لَقَدْ تَابَ اللَّهُ عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالْأَنْصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ حَتَّى بَلَغَ إِنَّ اللَّهَ هُوَ التَّوَّابُ الرَّحِيمُ } قَالَ وَفِينَا أُنْزِلَتْ أَيْضًا { اتَّقُوا اللَّهَ وَكُونُوا مَعَ الصَّادِقِينَ } قَالَ قُلْتُ يَا نَبِيَّ اللَّهِ إِنَّ مِنْ تَوْبَتِي أَنْ لَا أُحَدِّثَ إِلَّا صِدْقًا وَأَنْ أَنْخَلِعَ مِنْ مَالِي كُلِّهِ صَدَقَةً إِلَى اللَّهِ وَإِلَى رَسُولِهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمْسِكْ عَلَيْكَ بَعْضَ مَالِكَ فَهُوَ خَيْرٌ لَكَ فَقُلْتُ فَإِنِّي أُمْسِكُ سَهْمِيَ الَّذِي بِخَيْبَرَ قَالَ فَمَا أَنْعَمَ اللَّهُ عَلَيَّ نِعْمَةً بَعْدَ الْإِسْلَامِ أَعْظَمَ فِي نَفْسِي مِنْ صِدْقِي رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ صَدَقْتُهُ أَنَا وَصَاحِبَايَ وَلَا نَكُونُ كَذَبْنَا فَهَلَكْنَا كَمَا هَلَكُوا وَإِنِّي لَأَرْجُو أَنْ لَا يَكُونَ اللَّهُ أَبْلَى أَحَدًا فِي الصِّدْقِ مِثْلَ الَّذِي أَبْلَانِي مَا تَعَمَّدْتُ لِكَذِبَةٍ بَعْدُ وَإِنِّي لَأَرْجُو أَنْ يَحْفَظَنِي اللَّهُ فِيمَا بَقِيَ

3102. Abdu bin Humaid menceritakan kepada kami, Abdurrazzaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami dari Az-Zuhri dari Abdurrahman bin Ka'ab bin Malik dari bapaknya, ia berkata, "Aku tidak pernah absen (tertinggal) dalam setiap peperangan bersama Rasulullah SAW hingga perang Tabuk, kecuali perang Badar. Namun beliau tidak mengecam siapapun yang tidak ikut dalam perang Badar tersebut, sebab sebenarnya beliau keluar hanya untuk mencegat rombongan unta dan orang-orang Quraisy keluar untuk membantu rombongan tersebut. Maka bertemulah mereka tanpa ada perjanjian sebelumnya, seperti yang difirmankan Allah SWT. Selama hidupku, peperangan Rasulullah SAW yang paling mulia bagi para sahabat adalah perang Badar, sementara yang paling kusukai adalah aku dapat hadir di tempat baiatku, pada malam baiat Aqabah. Waktu itu, kami berjanji setia akan selalu berada dalam Islam. Aku juga sangat senang, karena tidak pernah absen (tertinggal) dalam setiap peperangan bersama Rasulullah SAW hingga perang Tabuk, ia adalah peperangan terakhir yang dilakukan Rasulullah SAW dan pasukan terakhir yang diberangkatkan beliau. (Selanjutnya perawi menyebutkan hadits yang cukup panjang)." Ia (Ka'ab bin Malik RA) berkata, "Suatu hari, aku pergi menemui Rasulullah SAW. Saat itu, beliau sedang duduk di dalam masjid dan di sekeliling beliau ada beberapa kaum muslimin. Beliau kelihatan bercahaya seperti bulan dan apabila ada sesuatu yang menggembirakan, maka wajah beliau kelihatan berseri-seri. Aku segera mendekat dan duduk di hadapan beliau. Tak lama kemudian beliau bersabda, 'Bergembiralah wahai Ka'ab bin Malik dengan datangnya hari terbaik bagimu sejak kamu dilahirkan ibumu.' Aku berkata, ' Apakah berita ini dari Allah atau dari engkau?' Beliau menjawab, 'Berita ini dari Allah.' Kemudian beliau membaca ayat-ayat berikut, 'Sesungguhnya Allah telah menerima taubat S'abi, orang-orang Muhajirin dan orang-orang Anshar yang mengikuti Sabi dalam masa kesulitan' sampai ayat. 'Sesungguhnya Allah-lah Yang Maha Penerima taubat lagi Maha Penyayang'." (Qs. At-taubah [9]:117-118) Ia (Ka'ab bin Malik RA) berkata, "Tentang kami, diturunkan pula ayat, 'Bertakwalah kepada Allah dan hendaklah kalian bersama orang-orang yang benar'" (Qs. At-Taubah [9]: 119) Aku berkata, "Wahai Nabi Allah, sebagai bukti taubatku, aku tidak akan berbicara kecuali yang benar dan aku akan memberikan semua hartaku sebagai sedekah kepada Allah dan Rasul-Nya." Rasulullah SAW bersabda, "Tahan sebagian hartamu, itu lebih baik bagimu" Aku berkata, "Aku telah menahan bagianku yang ada di Khaibar." Ia (Ka'ab bin Malik RA) berkata, "Tidak ada nikmat yang lebih besar setelah Islam, yang diberikan Allah kepadaku daripada sikap jujurku terhadap Rasulullah SAW ketika aku dan dua sahabatku bersikap jujur kepada beliau. Sejak saat itu, kami tidak pernah berbohong hingga kami meninggal dunia seperti orang-orang terdahulu. Aku berharap, Allah tidak menguji seseorang dalam masalah kejujuran seperti yang telah ia ujikan kepadaku. Sejak saat itu, aku tidak pernah berbohong dan semoga Allah memeliharaku —dari kebohongan— sepanjang sisa hidupku'." Shahih: Shahih Abu Daud (1912).

Abu Isa berkata, "Hadits ini juga diriwayatkan dari Az-Zuhri dengan sanad yang berbeda dengan di atas." Ada yang mengatakan, "Sanad yang berbeda tersebut adalah dari Abdurrahman bin Abdullah bin Ka'ab bin Malik dari pamannya Ubaidullah dari Ka'ab RA." Ada juga yang mengatakan, "Sanad-nya bukan itu." Hadits ini juga diriwayatkan oleh Yunus bin Yazid dari Az-Zuhri dari Abdurrahman bin Abdullah bin Ka'ab bin Malik bahwa bapaknya menceritakan kepadanya dari Ka'ab bin Malik RA.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعْدٍ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ بْنِ السَّبَّاقِ أَنَّ زَيْدَ بْنَ ثَابِتٍ حَدَّثَهُ قَالَ بَعَثَ إِلَيَّ أَبُو بَكْرٍ الصِّدِّيقُ مَقْتَلَ أَهْلِ الْيَمَامَةِ فَإِذَا عُمَرُ بْنُ الْخَطَّابِ عِنْدَهُ فَقَالَ إِنَّ عُمَرَ بْنَ الْخَطَّابِ قَدْ أَتَانِي فَقَالَ إِنَّ الْقَتْلَ قَدْ اسْتَحَرَّ بِقُرَّاءِ الْقُرْآنِ يَوْمَ الْيَمَامَةِ وَإِنِّي لَأَخْشَى أَنْ يَسْتَحِرَّ الْقَتْلُ بِالْقُرَّاءِ فِي الْمَوَاطِنِ كُلِّهَا فَيَذْهَبَ قُرْآنٌ كَثِيرٌ وَإِنِّي أَرَى أَنْ تَأْمُرَ بِجَمْعِ الْقُرْآنِ قَالَ أَبُو بَكْرٍ لِعُمَرَ كَيْفَ أَفْعَلُ شَيْئًا لَمْ يَفْعَلْهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ عُمَرُ هُوَ وَاللَّهِ خَيْرٌ فَلَمْ يَزَلْ يُرَاجِعُنِي فِي ذَلِكَ حَتَّى شَرَحَ اللَّهُ صَدْرِي لِلَّذِي شَرَحَ لَهُ صَدْرَ عُمَرَ وَرَأَيْتُ فِيهِ الَّذِي رَأَى قَالَ زَيْدٌ قَالَ أَبُو بَكْرٍ إِنَّكَ شَابٌّ عَاقِلٌ لَا نَتَّهِمُكَ قَدْ كُنْتَ تَكْتُبُ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْوَحْيَ فَتَتَبَّعْ الْقُرْآنَ قَالَ فَوَاللَّهِ لَوْ كَلَّفُونِي نَقْلَ جَبَلٍ مِنْ الْجِبَالِ مَا كَانَ أَثْقَلَ عَلَيَّ مِنْ ذَلِكَ قَالَ قُلْتُ كَيْفَ تَفْعَلُونَ شَيْئًا لَمْ يَفْعَلْهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَبُو بَكْرٍ هُوَ وَاللَّهِ خَيْرٌ فَلَمْ يَزَلْ يُرَاجِعُنِي فِي ذَلِكَ أَبُو بَكْرٍ وَعُمَرُ حَتَّى شَرَحَ اللَّهُ صَدْرِي لِلَّذِي شَرَحَ لَهُ صَدْرَهُمَا صَدْرَ أَبِي بَكْرٍ وَعُمَرَ فَتَتَبَّعْتُ الْقُرْآنَ أَجْمَعُهُ مِنْ الرِّقَاعِ وَالْعُسُبِ وَاللِّخَافِ يَعْنِي الْحِجَارَةَ وَصُدُورِ الرِّجَالِ فَوَجَدْتُ آخِرَ سُورَةِ بَرَاءَةٌ مَعَ خُزَيْمَةَ بْنِ ثَابِتٍ { لَقَدْ جَاءَكُمْ رَسُولٌ مِنْ أَنْفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُمْ بِالْمُؤْمِنِينَ رَءُوفٌ رَحِيمٌ فَإِنْ تَوَلَّوْا فَقُلْ حَسْبِيَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ }

3103. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami. Ibrahim bin Sa'ad menceritakan kepada kami dari Az-Zuhri dan Ubaid bm Sabbaq bahwa Zaid bin Tsabit RA menceritakan kepadanya. ia berkata, "Abu Bakar Ash-Shiddiq pernah memanggilku, berkenaan dengan para sahabat yang gugur pada perang Yamamah. Saat aku menemuinya, di sampingnya sudah ada Umar bm Khaththab. Lalu Abu Bakar berkata, 'Umar bin Khaththab datang menemuiku dan berkata, 'Perang Yamamah telah memakan korban begitu banyak dari para sahabat yang hafal Al Quran. Aku khawatir perang-perang lainnya akan memakan korban lagi dari para sahabat yang hafal Al Qur'an, maka akan hilang begitu banyak Al Quran. Aku mengusulkan, agar kamu (Abu Bakar) mengumpulkan Al Qur'an.' Abu Bakar berkata kepada Umar, "Bagaimana mungkin aku melakukan sesuatu yang tidak pernah dilakukan Rasulullah SAW?!' Umar berkata, "Demi Allah, ini sangat baik." Umar terus mengusulkan hal ini kepadaku, hingga akhiraya Allah membukakan dadaku untuk menerima apa yang dibukakan-Nya untuk Umar dan dapat melihat seperti apa yang dilihat olehnya'." Zaid berkata: Abu Bakar berkata lagi, "Sesungguhnya kamu adalah seorang pemuda yang berakal dan kami tidak meragukanmu. Apalagi kamu juga menulis wahyu untuk Rasulullah SAW, karena itu, kumpulkanlah Al Quran." Zaid berkata, "Demi Allah, seandainya mereka menugaskanku untuk memindah sebuah gunung, itu tidaklah berat bagiku bila dibandingkan dengan tugas ini." Aku berkata, "Bagaimana mungkin kalian melakukan sesuatu yang tidak pemah dilakukan Rasulullah SAW?!" Abu Bakar menjawab, "Demi Allah, ini sangat baik." Abu Bakar dan Umar terus mengusulkan hal ini kepadaku, hingga akhirnya Allah membukakan dadaku untuk menerima apa yang dibukakan-Nya untuk Abu Bakar dan Umar. Akhirnya, akupun segera mencari dan mengumpulkan Al Qur'an dari kulit binatang, pelepah kurma, lempengan batu dan dari hafalan para sahabat. Aku menemukan akhir surah Baraa'ah (surah at-Taubah) pada Khuzaimah bin Tsabit, yaitu ayat, "Sesungguhnya telah datang kepada kalian seorang rasul dari kaum kalian sendiri, berat terasa olehnya penderitaan kalian, sangat menginginkan (keimanan dan keselamatan) bagi kalian, amat belas kasih lagi penyayang terhadap orang-orang mukmin. Jika mereka berpaling (dari keimanan) maka katakanlah, 'Cukuplah Allah bagiku, tidak ada tuhan selain Dia. Hanya kepada-Nya aku bertawakal dan ia adalah Tuhan yang memiliki arasy yang agung." (Qs. At-Taubah [9]: 128-129) Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih"

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعْدٍ عَنْ الزُّهْرِيِّ عَنْ أَنَسٍ أَنَّ حُذَيْفَةَ قَدِمَ عَلَى عُثْمَانَ بْنِ عَفَّانَ وَكَانَ يُغَازِي أَهْلَ الشَّامِ فِي فَتْحِ أَرْمِينِيَةَ وَأَذْرَبِيجَانَ مَعَ أَهْلِ الْعِرَاقِ فَرَأَى حُذَيْفَةُ اخْتِلَافَهُمْ فِي الْقُرْآنِ فَقَالَ لِعُثْمَانَ بْنِ عَفَّانَ يَا أَمِيرَ الْمُؤْمِنِينَ أَدْرِكْ هَذِهِ الْأُمَّةَ قَبْلَ أَنْ يَخْتَلِفُوا فِي الْكِتَابِ كَمَا اخْتَلَفَتْ الْيَهُودُ وَالنَّصَارَى فَأَرْسَلَ إِلَى حَفْصَةَ أَنْ أَرْسِلِي إِلَيْنَا بِالصُّحُفِ نَنْسَخُهَا فِي الْمَصَاحِفِ ثُمَّ نَرُدُّهَا إِلَيْكِ فَأَرْسَلَتْ حَفْصَةُ إِلَى عُثْمَانَ بِالصُّحُفِ فَأَرْسَلَ عُثْمَانُ إِلَى زَيْدِ بْنِ ثَابِتٍ وَسَعِيدِ بْنِ الْعَاصِ وَعَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ وَعَبْدِ اللَّهِ بْنِ الزُّبَيْرِ أَنْ انْسَخُوا الصُّحُفَ فِي الْمَصَاحِفِ وَقَالَ لِلرَّهْطِ الْقُرَشِيِّينَ الثَّلَاثَةِ مَا اخْتَلَفْتُمْ أَنْتُمْ وَزَيْدُ بْنُ ثَابِتٍ فَاكْتُبُوهُ بِلِسَانِ قُرَيْشٍ فَإِنَّمَا نَزَلَ بِلِسَانِهِمْ حَتَّى نَسَخُوا الصُّحُفَ فِي الْمَصَاحِفِ بَعَثَ عُثْمَانُ إِلَى كُلِّ أُفُقٍ بِمُصْحَفٍ مِنْ تِلْكَ الْمَصَاحِفِ الَّتِي نَسَخُوا قَالَ الزُّهْرِيُّ وَحَدَّثَنِي خَارِجَةُ بْنُ زَيْدِ بْنِ ثَابِتٍ أَنَّ زَيْدَ بْنَ ثَابِتٍ قَالَ فَقَدْتُ آيَةً مِنْ سُورَةِ الْأَحْزَابِ كُنْتُ أَسْمَعُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقْرَؤُهَا { مِنْ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ وَمِنْهُمْ مَنْ يَنْتَظِرُ } فَالْتَمَسْتُهَا فَوَجَدْتُهَا مَعَ خُزَيْمَةَ بْنِ ثَابِتٍ أَوْ أَبِي خُزَيْمَةَ فَأَلْحَقْتُهَا فِي سُورَتِهَا قَالَ الزُّهْرِيُّ فَاخْتَلَفُوا يَوْمَئِذٍ فِي التَّابُوتِ وَالتَّابُوهِ فَقَالَ الْقُرَشِيُّونَ التَّابُوتُ وَقَالَ زَيْدٌ التَّابُوهُ فَرُفِعَ اخْتِلَافُهُمْ إِلَى عُثْمَانَ فَقَالَ اكْتُبُوهُ التَّابُوتُ فَإِنَّهُ نَزَلَ بِلِسَانِ قُرَيْشٍ قَالَ الزُّهْرِيُّ فَأَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ بْنِ عُتْبَةَ أَنَّ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ كَرِهَ لِزَيْدِ بْنِ ثَابِتٍ نَسْخَ الْمَصَاحِفِ وَقَالَ يَا مَعْشَرَ الْمُسْلِمِينَ أُعْزَلُ عَنْ نَسْخِ كِتَابَةِ الْمُصْحَفِ وَيَتَوَلَّاهَا رَجُلٌ وَاللَّهِ لَقَدْ أَسْلَمْتُ وَإِنَّهُ لَفِي صُلْبِ رَجُلٍ كَافِرٍ يُرِيدُ زَيْدَ بْنَ ثَابِتٍ وَلِذَلِكَ قَالَ عَبْدُ اللَّهِ بْنُ مَسْعُودٍ يَا أَهْلَ الْعِرَاقِ اكْتُمُوا الْمَصَاحِفَ الَّتِي عِنْدَكُمْ وَغُلُّوهَا فَإِنَّ اللَّهَ يَقُولُ { وَمَنْ يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ } فَالْقُوا اللَّهَ بِالْمَصَاحِفِ قَالَ الزُّهْرِيُّ فَبَلَغَنِي أَنَّ ذَلِكَ كَرِهَهُ مِنْ مَقَالَةِ ابْنِ مَسْعُودٍ رِجَالٌ مِنْ أَفَاضِلِ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3104. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Ibrahim bin Sa'ad menceritakan kepada kami dari Az-Zuhri dari Anas RA bahwa Hudzaifah pemah datang menemui Utsman bin Affan yang saat itu sedang memerangi orang-orang Syam pada penaklukan Arminiyah dan Adzarbaijan, bersama orang-orang Irak. Hudzaifah melihat adanya tanda-tanda perselisihan tentang Al Qur'an, oleh karena itulah ia menemui Utsman bin Affan dan berkata kepadanya, "Wahai Amirul Mukminin, segeralah selesaikan permasalahan umat ini, sebelum mereka berselisih tentang Al Kitab seperti orang-orang Yahudi dan Nasrani." Utsman pun segera mengirim surat kepada Hafshah, isi surat itu, "Tolong kirimkan lembaran-lembaran Al Qur'an kepada kami, agar kami dapat menyalinnya dalam beberapa mushhaf. Setelah itu kami pasti akan mengembalikannya kepadamu." Hafshah segera mengirim lembaran-lembaran Al Qur'an kepada Utsman, lalu Utsman mengirimkannya kepada Zaid bin Tsabit, Sa'id bin Ash, Abdurrahman bin Harits bin Hisyam dan Abdullah bin Zubair. Ia juga mengirim surat untuk mereka yang isinya, "Salinlah lembaran-lembaran Al Qur'an ini ke dalam beberapa mushhaf." Dalam surah itu, Utsman juga berkata kepada tiga orang di antara mereka yang berasal dari Quraisy, "Apabila kalian dan Zaid bin Tsabit berselisih pendapat tentang sesuatu —lafazh atau kalimat dalam Al Qur'an—, maka tulislah menurut bahasa Quraisy, sebab Al Qur'an turun menurut bahasa mereka." Setelah mereka selesai menyalin lembaran-lembaran Al Quran dalam beberapa mushhaf, Utsman memerintahkan mereka untuk mengirim beberapa mushhaf salinan itu ke segala penjuru." Az-Zuhri berkata, "Kharijah bin Zaid bin Tsabit menceritakan kepadaku bahwa Zaid bin Tsabit berkata, 'Aku tidak menemukan satu ayat dari surah Al Ahzaab yang pernah kudengar dari Rasulullah SAW, yaitu ayat, 'Di antara orang-orang mukmin itu ada orang-orang yang menepati apa yang telah mereka janjikan kepada Allah maka di antara mereka ada yang gugur dan di antara mereka ada (pula) yang menunggu-nunggu.' (Qs. Al Ahzaab [9]: 23) Aku terus mencarinya, hingga akhirnya kutemukan pada Khuzaimah bin Tsabit —atau Abu Khuzaimah—. Maka akupun segera menggabungkan ayat itu ke dalam surahnya." Az-Zuhri berkata, "Pada waktu itu, mereka berselisih pendapat tentang kata at-taabuut dan at-taabuuh. Orang-orang Quraisy berkata, 'At-Taabuut,' sementara Zaid berkata, 'At-Taabuuh' Karena tidak menemukan kata sepakat, hal ini diadukan kepada Utsman. Utsman pun berkata, 'Tulis at-taabuut, sebab Al Qur'an turun menurut bahasa Quraisy'." Az-Zuhri berkata, "Ubaidullah bin Abdullah bin Utbah mengabarkan kepadaku bahwa Abdullah bin Mas'ud tidak senang Zaid bin Tsabit menyalin lembaran-lembaran Al Qur'an. ia berkata. 'Wahai kaum muslimin, aku tidak diberi tugas menyalin Al Qur'an. namun ia (Utsman) memberikan tugas itu kepada seorang laki-laki yang demi Allah, saat aku Islam. laki-laki itu masih dalam sulbi seseorang yang kafir?' —Yang ia maksudkan dengan laki-laki itu adalah Zaid bin Tsabit—Oleh karena ketidaksenangan ini, Abdullah bin Mas'ud berkata, 'Wahai warga Irak. sembunyikanlah dan simpanlah lembaran-lembaran Al Qur'an yang ada pada kalian, sesungguhnya Allah SWT berfirman, 'Barangsiapa yang berkhianat (menyembunyikan) maka pada hari kiamat ia akan datang membawa apa yang dikhianatinya.' (Qs. Aali Imraan '3]: 161) Temuilah Allah dengan membawa lembaran-lembaran Al Qur'an.' Az-Zuhri berkata, 'Aku mendengar bahwa beberapa tokoh sahabat Rasulullah SAW tidak senang dengan perkataan Abdullah bin Mas'ud ini'." Shahih: Al Bukhari (4987 dan 4988). Shahih namun maqthu'.

Abu Isa berkata, "Ini adalah hadits hasan shahih. Kami tidak mengenalnya kecuali dari Az-Zuhri."


11. Sebagian Ayat dalam Surah Yuunus

11. Sebagian Ayat dalam Surah Yuunus

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ صُهَيْبٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ { لِلَّذِينَ أَحْسَنُوا الْحُسْنَى وَزِيَادَةٌ } قَالَ إِذَا دَخَلَ أَهْلُ الْجَنَّةِ الْجَنَّةَ نَادَى مُنَادٍ إِنَّ لَكُمْ عِنْدَ اللَّهِ مَوْعِدًا يُرِيدُ أَنْ يُنْجِزَكُمُوهُ قَالُوا أَلَمْ يُبَيِّضْ وُجُوهَنَا وَيُنْجِنَا مِنْ النَّارِ وَيُدْخِلْنَا الْجَنَّةَ قَالَ فَيُكْشَفُ الْحِجَابُ قَالَ فَوَاللَّهِ مَا أَعْطَاهُمْ اللَّهُ شَيْئًا أَحَبَّ إِلَيْهِمْ مِنْ النَّظَرِ إِلَيْهِ

3105. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami dari Tsabit Al Bunani dari Abdurrahman bin Abu Laila dari Shuhaib dari Nabi SAW tentang firman Allah —Azza wa Jalla—, "Bagi orang-orang yang berbuat baik, ada pahala yang terbaik (surga) dan tambahannya." (Qs. Yuunus [10]: 26) Beliau bersabda: "Apabila ahli surga sudah masuk ke dalam surga, ada seseorang yang berseru. 'Sesungguhnya kalian mempunyai janji di sisi Allah yang ingin kallian tunaikannya.' Ahli surga berkata, 'Bukankah ia telah memutihkan wajah kami, menyelamatkan kami dari api neraka dan memasukkan kami ke dalam surga?!' Tiba-tiba tabirpun dibuka. —Beliau bersabda—Demi Allah, tidak ada sesuatu yang telah diberikan Allah kepada mereka yang lebih mereka sukai daripada memandang kepada-Nya. Shahih: Ibnu Majah (1870); Muslim.

Abu Isa berkata, "Hadits ini juga diriwayatkan oleh beberapa perawi dari Hammad bin Salamah secara marfu." Sulaiman bin Mughirah juga meriwayatkan hadits ini dari Tsabit dari Abdurrahman bin Abu Laila, namun ia tidak menyebutkan dari Shuhaib dari Rasulullah SAW.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ الْمُنْكَدِرِ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ رَجُلٍ مِنْ أَهْلِ مِصْرَ قَالَ سَأَلْتُ أَبَا الدَّرْدَاءِ عَنْ هَذِهِ الْآيَةِ { لَهُمْ الْبُشْرَى فِي الْحَيَاةِ الدُّنْيَا } قَالَ مَا سَأَلَنِي عَنْهَا أَحَدٌ مُنْذُ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْهَا فَقَالَ مَا سَأَلَنِي عَنْهَا أَحَدٌ غَيْرُكَ مُنْذُ أُنْزِلَتْ فَهِيَ الرُّؤْيَا الصَّالِحَةُ يَرَاهَا الْمُسْلِمُ أَوْ تُرَى لَهُ

3106. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Ibnu Al Munkadir dari Atha' bin Yasar dari seorang laki-laki Mesir, ia berkata, "Aku pernah bertanya kepada Abu Darda' RA tentang ayat ini, 'Bagi mereka berita gembira di dalam kehidupan di dunia'. " (Qs. Yuunus [10]: 64) Dia menjawab, "Aku tidak pernah ditanya tentang ayat ini sejak aku bertanya tentangnya kepada Rasulullah SAW. Saat itu beliau menjawab. 'Tidak ada yang menanyakan tentang ayat ini selainmu sejak ayat ini diturunkan. Maksud ayat tersebut adalah mimpi baik yang dilihat oleh seorang muslim atau mimpi baik yang diperlihatkan kepadanya'." Shahih: Telah disebutkan sebelumnya (3045); Muslim

Ibnu Abu U'mar menceritakan kepada kami, Sufyan menceritakan kepada kami dan Abdul Aziz bin Rufai' dari Abu Shalih As-Samman dan Atha' bin Yasar dari seorang laki-laki Mesir dari Abu Darda' RA, sperti redaksi di atas.

Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Ashim bin Baddalah dari Abi Shalih dari Abu Darda" RA. dari Rasulullah SAWseperti di atas. Namun dalam sanad ini tidak disebutkan dari Atha' bin Yasar. Dalam bab ini ada riwayat lain dari Ubadah bin Shamit.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا الْحَجَّاجُ بْنُ مِنْهَالٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ عَلِيِّ بْنِ زَيْدٍ عَنْ يُوسُفَ بْنِ مِهْرَانَ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَمَّا أَغْرَقَ اللَّهُ فِرْعَوْنَ قَالَ { آمَنْتُ أَنَّهُ لَا إِلَهَ إِلَّا الَّذِي آمَنَتْ بِهِ بَنُو إِسْرَائِيلَ } فَقَالَ جِبْرِيلُ يَا مُحَمَّدُ فَلَوْ رَأَيْتَنِي وَأَنَا آخُذُ مِنْ حَالِ الْبَحْرِ فَأَدُسُّهُ فِي فِيهِ مَخَافَةَ أَنْ تُدْرِكَهُ الرَّحْمَةُ

3107. Abdu bin Humaid menceritakan kepada kami, Hajjaj bin Minhal menceritakan kepada kami, Hammad bin salamah menceritakan kepada kami dari Ali bin Zaid dari Yusuf bin Mihran dari Ibnu Abbas RA, Rasulullah SAW bersabda, "Ketika Allah SWT hampir menenggelamkan Fir'aun, ia berkata, "Aku percaya bahwa tidak ada tuhan melainkan Tuhan yang dipercayai oleh Bani Israil." (QS. Yuunus [10]: 90) Lalu Jibril berkata, "Wahai Muhammad, seandainya kamu melihatku saat aku mengambil lumpur laut lalu kujejalkan ke mulutnya, karena aku takut ia akan mendapatkan belas kasih." Shahih dengan adanya hadits berikut.

Abu Isa berkata, "Ini adalah hadits hasan."

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى الصَّنْعَانِيُّ حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ أَخْبَرَنَا شُعْبَةُ أَخْبَرَنِي عَدِيُّ بْنُ ثَابِتٍ وَعَطَاءُ بْنُ السَّائِبِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ ذَكَرَ أَحَدُهُمَا عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ ذَكَرَ أَنَّ جِبْرِيلَ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَعَلَ يَدُسُّ فِي فِي فِرْعَوْنَ الطِّينَ خَشْيَةَ أَنْ يَقُولَ لَا إِلَهَ إِلَّا اللَّهُ فَيَرْحَمَهُ اللَّهُ أَوْ خَشْيَةَ أَنْ يَرْحَمَهُ اللَّهُ

3108. Muhammad bin Abdul A'la' Ash-Shan'ani menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami, Syu'bah mengabarkan kepada kami, Adi bin Tsabit dan Atha' bin Sa'ib mengabarkan kepadaku dari Sa'id bin Jubair dari Ibnu Abbas RA —salah seorang dari mereka menyebutkan— dari Rasulullah SAW, beliau menyebutkan bahwa Jibril menjejalkan tanah ke mulut Fir'aun, agar ia tidak bisa mengucap, "Tidak ada tuhan melainkan Allah," maka ia mendapat belas kasih dari Allah karenanya —atau ia takut Allah akan belas kasih terhadapnya karena ucapan itu—. Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib."


12. Sebagian Ayat dalam Surah Huud

12. Sebagian Ayat dalam Surah Huud

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ بُرَيْدِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ تَبَارَكَ وَتَعَالَى يُمْلِي وَرُبَّمَا قَالَ يُمْهِلُ لِلظَّالِمِ حَتَّى إِذَا أَخَذَهُ لَمْ يُفْلِتْهُ ثُمَّ قَرَأَ { وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ } الْآيَةَ

3110. Abu Kuraib menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Buraid bin Abdullah dari Abu Burdah dari Abu Musa bahwa Rasulullah SAW bersabda, "Sesungguhnya Allah —tabaraka wa ta 'aala (Maha Suci dan Maha Tinggi)— memberi tempo (yumli) —atau menunda (siksaan) (yumhil)— bagi orang zalim, hingga apabila ia menyiksanya, orang zalim tersebut tidak akan bisa luput darinya." Kemudian beliau membaca ayat, "Dan begitulah azab Tuhanmu, apabila ia mengazab penduduk negeri-negeri yang berbuat zalim.... " (Qs. Huud [11]: 102) Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib." Hadits ini juga diriwayatkan oleh Abu Usamah dari Buraid, seperti di atas. Di sini ia mengatakan "Yumli" (memberi tempo). Ibrahim bin Sa'ad Al Jauhari menceritakan kepada kami dari Abu Usamah dari Buraid bin Abdullah bin Abu Burdah dari kakeknya Abu Burdah dari Abu Musa RA dari Rasulullah SAW, seperti di atas. Di sini ia mengatakan "Yumli" dan tidak ragu akan hal itu. Shahih

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ هُوَ عَبْدُ الْمَلِكِ بْنُ عَمْرٍو حَدَّثَنَا سُلَيْمَانُ بْنُ سُفْيَانَ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ لَمَّا نَزَلَتْ هَذِهِ الْآيَةَ { فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ } سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا نَبِيَّ اللَّهِ فَعَلَى مَا نَعْمَلُ عَلَى شَيْءٍ قَدْ فُرِغَ مِنْهُ أَوْ عَلَى شَيْءٍ لَمْ يُفْرَغْ مِنْهُ قَالَ بَلْ عَلَى شَيْءٍ قَدْ فُرِغَ مِنْهُ وَجَرَتْ بِهِ الْأَقْلَامُ يَا عُمَرُ وَلَكِنْ كُلٌّ مُيَسَّرٌ لِمَا خُلِقَ لَهُ

3111. Bundar menceritakan kepada kami, Abu Amir Al ' Aqadi —dia adalah Abdul Malik bin Amr— menceritakan kepada kami, Sulaiman bin Sufyan menceritakan kepada kami dari Abdullah bin Dinar dari Ibnu Umar dari Umar bin Khaththab RA, ia berkata, "Ketika turun ayat ini, 'Maka di antara mereka ada yang celaka dan ada yang berbahagia,' (Qs. Huud [11]: 105) aku segera bertanya kepada Rasulullah SAW. Aku berkata, 'Wahai Nabi Allah, untuk apa kita melakukan sesuatu kalau sudah diputuskan atau untuk apa melakukan sesuatu yang belum diputuskan?!' Rasulullah SAW bersabda, 'Segala sesuatu sudah diputuskan dan sudah berlaku goresan pena (di Lauh Mahfuzh), tetapi semua orang akan dimudahkan menurut apa yang sudah diputuskan tersebut'. " Shahih: Azh-Zhilal (161 dan 166).

Ini adalah hadits hasan gharib. Kami tidak mengenalnya kecuali dari Abdul Malik.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ وَالْأَسْوَدِ عَنْ عَبْدِ اللَّهِ قَالَ جَاءَ رَجُلٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنِّي عَالَجْتُ امْرَأَةً فِي أَقْصَى الْمَدِينَةِ وَإِنِّي أَصَبْتُ مِنْهَا مَا دُونَ أَنْ أَمَسَّهَا وَأَنَا هَذَا فَاقْضِ فِيَّ مَا شِئْتَ فَقَالَ لَهُ عُمَرُ لَقَدْ سَتَرَكَ اللَّهُ لَوْ سَتَرْتَ عَلَى نَفْسِكَ فَلَمْ يَرُدَّ عَلَيْهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ شَيْئًا فَانْطَلَقَ الرَّجُلُ فَأَتْبَعَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلًا فَدَعَاهُ فَتَلَا عَلَيْهِ { وَأَقِمْ الصَّلَاةَ طَرَفَيْ النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ } إِلَى آخِرِ الْآيَةِ فَقَالَ رَجُلٌ مِنْ الْقَوْمِ هَذَا لَهُ خَاصَّةً قَالَ لَا بَلْ لِلنَّاسِ كَافَّةً

3112. Qutaibah menceritakan kepada kami, Abul Ahwash menceritakan kepada kami dari Simak bin Harb dari Ibrahim dari Alqamah dan Aswad dari Abdullah, ia berkata: Ada seorang laki-laki datang menemui Nabi SAW dan berkata, "Sesungguhnya aku telah mencumbui seorang perempuan di pinggir kota. Aku mendapatkan semua darinya kecuali aku tidak menyetubuhinya. Sekarang aku ada di hadapan engkau, maka silakan hukum aku seperti yang engkau mau." Tiba-tiba Umar berkata kepada laki-laki tersebut, "Sesungguhnya Allah telah menutup aibmu. Alangkah baiknya jika kamu menutup aibmu itu." Saat itu, Rasulullah SAW tidak menjawab sepatah katapun dan laki-laki itupun pergi.Tak lama kemudian, Rasulullah SAW menyuruh seseorang untukmenyusul dan memanggilnya. Lalu Rasulullah SAW membacakan kepadanya ayat, "Dan dirikanlah sembahyang itu pada kedua tepi siang (pagi dan petang) dan pada bahagian permulaan daripada malam. Sesungguhnxa perbuatan-perbuatan yang baik itu menghapus (dosa) perbuatan-perbuatan yang buruk. Itulah peringatan bagi orang-orangyang ingat. " (Qs. Huud [111: 114) Lalu ada seorang laki-laki bertanya. "Apakah ini khusus untuknya?" Rasulullah SAW bersabda, "Tidak. akan tetapi ini untuk seluruh manusia." Hasan Shahih: Ibnu Majah (1398); Muslim.

Abu Isa berkata, "Ini adalah hadits hasan shahih." Israil juga meriwayatkan hadits ini dari Simak dari Ibrahim dari Alqamah dan Aswad dari Abdullah dari Rasulullah SAW. Hadits ini juga diriwayatkan oleh Sufyan Ats-Tsauri dari Simak dari Ibrahim dari Abdurrahman bin Yazid dari Abdullah dari Rasulullah SAW, seperti kontek di atas. Namun dua riwayat pertama lebih shahih dari riwayat Ats-Tsauri ini. Syu'bah juga meriwayatkannya dari Simak bin Harb dari Ibrahim dari Aswad dari Abdullah dari Rasulullah SAW, seperti di atas. Muhammad bin Yahya An-Naisaburi menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami dari Sufyan Ats-Tsauri dari Al A'masy dan Simak dari Ibrahim dari Abdurrahman bin Yazid dari Abdullah dari Rasulullah SAW, dengan makna yang sama dengan hadits di atas. Mahmud bin Ghailan menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Sufyan dari Simak dari Ibrahim dari Abdurrahman bin Yazid dari Abdullah bin Mas'ud dari Rasulullah SAW, dengan makna yang sama dengan hadits di atas, namun ia tidak menyebutkan Al A'masy. Hadits ini juga diriwayatkan oleh Sulaiman At-Taimi dari Abu Utsman An-Nahdi dari Ibnu Mas'ud dari Rasulullah SAW.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ سُلَيْمَانَ التَّيْمِيِّ عَنْ أَبِي عُثْمَانَ عَنْ ابْنِ مَسْعُودٍ أَنَّ رَجُلًا أَصَابَ مِنْ امْرَأَةٍ قُبْلَةَ حَرَامٍ فَأَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَأَلَهُ عَنْ كَفَّارَتِهَا فَنَزَلَتْ { وَأَقِمْ الصَّلَاةَ طَرَفَيْ النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّيِّئَاتِ } فَقَالَ الرَّجُلُ أَلِي هَذِهِ يَا رَسُولَ اللَّهِ فَقَالَ لَكَ وَلِمَنْ عَمِلَ بِهَا مِنْ أُمَّتِي

3114. Muhammad bin Basysyar menceritakan kepada kami, Yahya oin Sa'id menceritakan kepada kami dari Sulaiman At-Taimi dari Abu Utsman dari Ibnu Mas'ud RA bahwa ada seorang laki-laki mencium seorang perempuan asing (bukan mahram dan bukan isterinya-penj). lalu laki-laki itu menemui Nabi SAW dan menanyakan tentang kafarat perbuatannya. Maka turunlah ayat, "Dan dirikanlah sembahyang itu pada kedua tepi siang (pagi dan petang) dan pada bahagian permulaan daripada malam. Sesungguhnya perbuatan-perbuatan yang baik itu menghapus (dosa) perbuatan-perbuatan yang buruk." Laki-laki itu bertanya, "Apakah ini hanya untukku, wahai Rasulullah?" Beliau menjawab, "Untukmu dan untuk orang yang melakukan perbuatan buruk dari umatku. " Shahih.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا قَيْسُ بْنُ الرَّبِيعِ عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ عَنْ مُوسَى بْنِ طَلْحَةَ عَنْ أَبِي الْيَسَرِ قَالَ أَتَتْنِي امْرَأَةٌ تَبْتَاعُ تَمْرًا فَقُلْتُ إِنَّ فِي الْبَيْتِ تَمْرًا أَطْيَبَ مِنْهُ فَدَخَلَتْ مَعِي فِي الْبَيْتِ فَأَهْوَيْتُ إِلَيْهَا فَتَقَبَّلْتُهَا فَأَتَيْتُ أَبَا بَكْرٍ فَذَكَرْتُ ذَلِكَ لَهُ قَالَ اسْتُرْ عَلَى نَفْسِكَ وَتُبْ وَلَا تُخْبِرْ أَحَدًا فَلَمْ أَصْبِرْ فَأَتَيْتُ عُمَرَ فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ اسْتُرْ عَلَى نَفْسِكَ وَتُبْ وَلَا تُخْبِرْ أَحَدًا فَلَمْ أَصْبِرْ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرْتُ ذَلِكَ لَهُ فَقَالَ أَخَلَفْتَ غَازِيًا فِي سَبِيلِ اللَّهِ فِي أَهْلِهِ بِمِثْلِ هَذَا حَتَّى تَمَنَّى أَنَّهُ لَمْ يَكُنْ أَسْلَمَ إِلَّا تِلْكَ السَّاعَةَ حَتَّى ظَنَّ أَنَّهُ مِنْ أَهْلِ النَّارِ قَالَ وَأَطْرَقَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طَوِيلًا حَتَّى أَوْحَى اللَّهُ إِلَيْهِ { وَأَقِمْ الصَّلَاةَ طَرَفَيْ النَّهَارِ وَزُلَفًا مِنْ اللَّيْلِ إِلَى قَوْلِهِ ذِكْرَى لِلذَّاكِرِينَ } قَالَ أَبُو الْيَسَرِ فَأَتَيْتُهُ فَقَرَأَهَا عَلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَصْحَابُهُ يَا رَسُولَ اللَّهِ أَلِهَذَا خَاصَّةً أَمْ لِلنَّاسِ عَامَّةً قَالَ بَلْ لِلنَّاسِ عَامَّةً

3115. Abdullah bin Abdurrahman menceritakan kepada kami, Yazid bin Harun mengabarkan kepada kami. Qais bin Rabi' mengabarkan kepada kami dari Utsman bin Abdullah bin Mauhab dari Musa bin Thalhah dari Abul Yasar, ia berkata, "Seorang perempuan pemah datang menemuiku untuk membeli kurma, lalu aku berkata kepadanya, 'Di dalam rumah, ada yang lebih baik dari kurma ini.' Diapun masuk bersamaku ke dalam rumah, tiba-tiba aku tergiur kepadanya dan akupun menciumnya. Setelah itu, aku menemui Abu Bakar dan kuceritakan apa yang telah kulakukan. ia berkata kepadaku, 'Rahasiakan aibmu dan bertaubatlah. Jangan sekali-kali kamu beritahukan kepada orang lain.' Aku tidak puas dengan saran itu, maka akupun menemui Umar dan kuceritakan apa yang telah kulakukan. ia berkata kepadaku, Tutuplah aibmu dan bertaubatlah. Jangan sekali-kali kamu beritahukan kepada orang lain.' Kali ini, aku juga tidak puas dengan saran itu. Akhimya, aku menemui Rasulullah SAW dan kuceritakan apa yang telah kulakukan. Rasulullah SAW bersabda, 'Teganya kamu melakukan perbuatan seperti ini saat suaminya pergi berperang dijalan Allah?!' Mendengar ucapan itu, ia (Abul Yasar) berharap bahwa ia belum berislam kecuali saat itu, bahkan ia merasa termasuk ahli neraka. —Abul Yasar berkata— Saat itu, Rasulullah SAW menundukkan kepala cukup lama, hingga Allah mewahyukan kepada beliau ayat, 'Dan dirikanlah sembahyang itu pada kedua tepi siang (pagi dan petang) dan pada bahagian permulaan daripada malam,' sampai firman-Nya, 'Itulah peringatan bagi orang-orang yang ingat'. " Abul Yasar berkata, "Aku menemui Rasulullah SAW, lalu beliau membacakan ayat di atas. Ketika itu, beberapa sahabat bertanya, 'Wahai Rasulullah, apakah ini khusus untuknya atau umum untuk seluruh manusia?' Beliau bersabda, 'Ini umum untuk seluruh manusia'." Hasan.

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib." Qais bin Rabi' dianggap dhaif oleh Waki' dan yang lainnya. Nama Abul Yasar adalah Ka'ab bin Amr. Abu Isa berkata, "Hadits ini juga diriwayatkan oleh Syuraik dari Vtsman bin Abdullah, seperti kontek riwayat Qais bin Rabi'." Ia juga berkata, "Dalam bab ini ada riwayat lain dari Abu Umamah, Watsilah bin Asqa' dan Anas bin Malik."


13. Sebagian Ayat dalam Surah Yuusuf

13. Sebagian Ayat dalam Surah Yuusuf

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ الْخُزَاعِيُّ الْمَرْوَزِيُّ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الْكَرِيمَ ابْنَ الْكَرِيمِ ابْنِ الْكَرِيمِ ابْنِ الْكَرِيمِ يُوسُفُ بْنُ يَعْقُوبَ بْنِ إِسْحَقَ بْنِ إِبْرَاهِيمَ قَالَ وَلَوْ لَبِثْتُ فِي السِّجْنِ مَا لَبِثَ يُوسُفُ ثُمَّ جَاءَنِي الرَّسُولُ أَجَبْتُ ثُمَّ قَرَأَ { فَلَمَّا جَاءَهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللَّاتِي قَطَّعْنَ أَيْدِيَهُنَّ } قَالَ وَرَحْمَةُ اللَّهِ عَلَى لُوطٍ إِنْ كَانَ لَيَأْوِي إِلَى رُكْنٍ شَدِيدٍ إِذْ قَالَ { لَوْ أَنَّ لِي بِكُمْ قُوَّةً أَوْ آوِي إِلَى رُكْنٍ شَدِيدٍ } فَمَا بَعَثَ اللَّهُ مِنْ بَعْدِهِ نَبِيًّا إِلَّا فِي ذِرْوَةٍ مِنْ قَوْمِهِ

3116. Husain bin Huraits Al Khuza'i Al Marwazi menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Muhammad bin Amr dari Abu Salamah dari Abu Hurairah RA, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya orang mulia putra orang mulia putra orang mulia putra orang mulia adalah Yusuf bin Ya 'qub bin Ishaq bin Ibrahim. " Beliau juga bersabda. "Seandainya aku dipenjara sepern Yusuf, kemudian utusan datang menemuiku -untuk menghadap ra/a-. pasti akan kuperkenankan. " Kemudian beliau membaca ayat. "Maka tatkala utusan itu datang kepada Yusuf, berkatalah Yusuf "Kembalilah kepada tuanmu dan tanyakan kepadanya bagaimana halnya wanita-wanita yang telah melukai tangannya." (Qs. Yuusuf [12]: 50) Beliau bersabda lagi, "Semoga Allah merahmati Luth. Seandainya ia dapat berlindung kepada keluarga yang kuat, ketika ia berkata, "Seandainya aku ada mempunyai kekuatan (untuk menolak kalian) atau kalau aku dapat berlindung kepada keluarga yang kuat," (Qs.Huud [11]:80) niscaya Allah tidak akan mengutus seorang nabi kecuali dalam perlindungan dari kaumnya. " Hasan, dengan Iafazh (tsarwah) Ash-Shahihah (1617 dan 1867) dan Muttafaq alaih.

Abu Kuraib menceritakan kepada kami, Abdah dan Abdurrahim menceritakan kepada kami dari Muhammad bin Amr, seperti hadits Fadhl bin Musa. Namun ia menyebutkan, "maa ba 'atsallah ba 'dahu nabiyan illa fi tsarwah min qaumih." (Allah tidak akan mengutus seorang nabi kecuali mendapat bantuan dari kaumnya). Muhammad bin Amr berkata, "Ats-Tsarwah artinya kaya dan kuat." Hasan. Lihat hadits sebelumnya.

Abu Isa berkata, "Ini lebih shahih dari riwayat Fadhl bin Musa."


14. Sebagian Ayat dalam Surah Ar-Ra'd

14. Sebagian Ayat dalam Surah Ar-Ra'd

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا أَبُو نُعَيْمٍ عَنْ عَبْدِ اللَّهِ بْنِ الْوَلِيدِ وَكَانَ يَكُونُ فِي بَنِي عِجْلٍ عَنْ بُكَيْرِ بْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ أَقْبَلَتْ يَهُودُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالُوا يَا أَبَا الْقَاسِمِ أَخْبِرْنَا عَنْ الرَّعْدِ مَا هُوَ قَالَ مَلَكٌ مِنْ الْمَلَائِكَةِ مُوَكَّلٌ بِالسَّحَابِ مَعَهُ مَخَارِيقُ مِنْ نَارٍ يَسُوقُ بِهَا السَّحَابَ حَيْثُ شَاءَ اللَّهُ فَقَالُوا فَمَا هَذَا الصَّوْتُ الَّذِي نَسْمَعُ قَالَ زَجْرُهُ بِالسَّحَابِ إِذَا زَجَرَهُ حَتَّى يَنْتَهِيَ إِلَى حَيْثُ أُمِرَ قَالُوا صَدَقْتَ فَأَخْبِرْنَا عَمَّا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ قَالَ اشْتَكَى عِرْقَ النَّسَا فَلَمْ يَجِدْ شَيْئًا يُلَائِمُهُ إِلَّا لُحُومَ الْإِبِلِ وَأَلْبَانَهَا فَلِذَلِكَ حَرَّمَهَا قَالُوا صَدَقْتَ

3117. Abdullah bin Abdurrahman menceritakan kepada kami, Abu Nu'aim mengabarkan kepada kami dari Abdullah bin Walid —saat itu ia berada di bani 'Ijl— dari Bukair dari Syihab dari Sa'id bin Jubair dari Ibnu Abbas RA, ia berkata: Orang-orang Yahudi datang menemui Nabi SAW dan berkata, "Wahai Abul Qasim, tolong beritahu kami tentang ar-ra'd, apakah ar-ra'd itu?" Rasulullah SAW bersabda, "Salah satu malaikat yang ditugaskan di awan, ia mempunyai cemeti (cambuk) dari api untuk menggiring awan ke mana Allah kehendaki" Mereka berkata lagi, "Lantas suara apa yang biasa kami dengar?" Rasulullah SAW bersabda, "Itu adalah suara perintah malaikat itu terhadap awan, hingga awan itu sampai di tempat yang diperintahkan." Mereka berkata, "Engkau benar. Lalu, tolong beritahu kami tentang apa yang diharamkan Bani Israil terhadap diri mereka sendiri?" Beliau bersabda, "Mereka pemah mengadu (kepada Ya'qub) sakit dipangkal paha dan mereka tidak menemukan penyebab sakit itu kecuali daging unta dan susunya. Oleh karena itu mereka mengharamkannya." Mereka berkata, "Engkau benar." Shahih: Ash-Shahihah (1872).

Abu Isa berkata, "Ini adalah hadits hasan gharib."

حَدَّثَنَا مَحْمُودُ بْنُ خِدَاشٍ الْبَغْدَادِيُّ حَدَّثَنَا سَيْفُ بْنُ مُحَمَّدٍ الثَّوْرِيُّ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِهِ { وَنُفَضِّلُ بَعْضَهَا عَلَى بَعْضٍ فِي الْأُكُلِ } قَالَ الدَّقَلُ وَالْفَارِسِيُّ وَالْحُلْوُ وَالْحَامِضُ

3118. Mahmud bin Khidasy Al Baghdadi menceritakan kepada kami, Saif bin Muhammad Ats-Tsauri menceritakan kepada kami dari A'masy dari Abu Shalih dari Abu Hurairah RA dari Nabi SAW tentang firman Allah SWT. "Kami lebihkan sebagian lanam-tanaman itu atas sebagian yang lain dalam hal rasa. " Beliau bersabda, "Kurma daqal (kwalitasnya jelek), kurma farisi (kwalitasnya bagus), buah manis dan buah masam." Hasan.

Abu Isa berkata, "Ini adalah hadits hasan gharib" Hadits ini juga diriwayatkan oleh Zaid bin Abu Unaisah dari Al A'masy, dengan kontek seperti di atas. Saif bin Muhammad adalah saudara Ammar bin Muhammad, tetapi Ammar lebih kuat (lebih diakui) darinya. Ia adalah putra saudari Sufyan Ats-Tsauri.


15. Sebagian Ayat dalam Surah Ibrahim

15. Sebagian Ayat dalam Surah Ibrahim

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَبُو الْوَلِيدِ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ شُعَيْبِ بْنِ الْحَبْحَابِ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ أُتِيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِقِنَاعٍ عَلَيْهِ رُطَبٌ فَقَالَ مَثَلُ { كَلِمَةً طَيِّبَةً كَشَجَرَةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاءِ تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا } قَالَ هِيَ النَّخْلَةُ { وَمَثَلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِنْ فَوْقِ الْأَرْضِ مَا لَهَا مِنْ قَرَارٍ } قَالَ هِيَ الْحَنْظَلُ

3119. Abd bin Humaid menceritakan kepada kami, Abu Walid menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami dari Syu'aib bin Habhab dari Anas bin Malik RA, ia berkata: Rasulullah SAW pernah mendapat hadiah sebaki kurma, lalu beliau bersabda. "Perumpamaan kalimat yang baik, "Seperti pohon yang baik, akarnya teguh dan cabangnya (menjulang) ke langit. Pohon itu memberikan buahnya pada setiap musim dengan seizin Tuhannya." (Qs. Ibrahim [14]: 24-25) Lalu beliau bersabda, 'Pohon itu adalah pohon kurma. "Dan perumpamaan kalimat yang buruk seperti pohon yang buruk. yang dicabut dengan akar-akarnya dari permukaan bumi, tidak dapat tetap (tegak) sedikitpun." (Qs. Ibrahim [14]: 26) Lalu behau bersabda, 'Pohon itu adalah pohon hanzhalah'."

Abu Isa berkata, "Aku pernah memberitahukan hadits ini kepada Abul Aliyah, maka ia berkata, 'Benar dan baik." Dha'if: Diriwayatkan secara marfu'.

Qutaibah menceritakan kepada kami, Abu Bakar bin Syu'aib bin Habhab menceritakan kepada kami dari bapaknya dari Anas bin Malik, dengan makna yang sama dengan hadits di atas, namun tidak di-marfu '-kannya dan tidak menyebutkan perkataan Abul Aliyah. Riwayat ini lebih shahih dari hadits Hammad bin Salamah. Hadits seperti ini juga diriwayatkan oleh beberapa perawi secara mauqu fdan kami tidak mengenal seorangpun yang me-marfu '-kannya selain Hammad bin Salamah. Hadits ini juga diriwayatkan oleh Ma'mar, Hammad bin Zaid dan yang lainnya, namun mereka tidak me-marfu '-kannya. Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Syu'aib bin Habhab dari Anas, seperti hadits Qutaibah dan ia tidak memarfu'kannya. Shahih, secara marfu'.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أبُو دَاوُدَ حَدَّثَنَا شُعْبَةُ أَخْبَرَنِي عَلْقَمَةُ بْنُ مَرْثَدٍ قَال سَمِعْتُ سَعْدَ بْنَ عُبَيْدَةَ يُحَدِّثُ عَنْ الْبَرَاءِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِ اللَّهِ تَعَالَى { يُثَبِّتُ اللَّهُ الَّذِينَ آمَنُوا بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ } قَالَ فِي الْقَبْرِ إِذَا قِيلَ لَهُ مَنْ رَبُّكَ وَمَا دِينُكَ وَمَنْ نَبِيُّكَ

3120. Mahmud bin Ghailan menceritakan kepada kami. Abu Daud menceritakan kepada kami, Syu'bah menceritakan kepada kami, Alqamah bin Martsad mengabarkan kepadaku, ia berkata: Aku mendengar Sa'ad bin Ubadah menceritakan dari Al Barra' RA dari Nabi SAW tentang firman Allah SAW, "Allah meneguhkan (iman) orang-orang yang beriman dengan ucapan yang teguh itu dalam kehidupan di dunia dan di akhirat. " (Qs. Ibrahim [14]: 27) Rasulullah SAW bersabda, "Di dalam kubur, akan ditanyakan kepadanya, siapa Tuhanmu? siapa agamamu? dan siapa nabimu?" Shahih: Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan shahih,"

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ دَاوُدَ بْنِ أبِي هِنْدٍ عَنْ الشَّعْبِيِّ عَنْ مَسْرُوقٍ قَالَ تَلَتْ عَائِشَةُ هَذِهِ الْآيَةَ { يَوْمَ تُبَدَّلُ الْأَرْضُ غَيْرَ الْأَرْضِ } قَالَتْ يَا رَسُولَ اللَّهِ فَأَيْنَ يَكُونُ النَّاسُ قَالَ عَلَى الصِّرَاطِ

3121. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Daud bin Abu Hind dari Asy-Sya'bi dari Masruq, ia berkata: Aisyah pernah membaca ayat ini, "Pada hari (ketika) bumi diganti dengan bumi yang lain. " (Qs. Ibrahim [14]: 48) Lalu ia berkata, "Wahai Rasulullah, di manakah manusia saat itu?" Rasulullah SAW menjawab, "Di atas ash-shiraath (jembatan shirath)" Shahih: Ihnu Majah (4279); Muslim.

Abu Isa berkata, "Ini adalah hadits hasan shahih" Hadits ini juga diriwayatkan dan selain jalan ini dari Aisyah RA.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا نُوحُ بْنُ قَيْسٍ الْحُدَّانِيُّ عَنْ عَمْرِو بْنِ مَالِكٍ عَنْ أَبِي الْجَوْزَاءِ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَتْ امْرَأَةٌ تُصَلِّي خَلْفَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَسْنَاءَ مِنْ أَحْسَنِ النَّاسِ فَكَانَ بَعْضُ الْقَوْمِ يَتَقَدَّمُ حَتَّى يَكُونَ فِي الصَّفِّ الْأَوَّلِ لِئَلَّا يَرَاهَا وَيَسْتَأْخِرُ بَعْضُهُمْ حَتَّى يَكُونَ فِي الصَّفِّ الْمُؤَخَّرِ فَإِذَا رَكَعَ نَظَرَ مِنْ تَحْتِ إِبْطَيْهِ فَأَنْزَلَ اللَّهُ تَعَالَى { وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنْكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَأْخِرِينَ }

3122. Qutaibah menceritakan kepada kami, Nuh bin Qais Al Huddani menceritakan kepada kami dari Amr bin Malik dari Abul Jauza' dari Ibnu Abbas RA, ia berkata, "Seorang perempuan yang paling cantik di antara perempuan-perempuan lainnya pernah shalat di belakang Rasulullah SAW. Saat itu, sebagian sahabat ada yang maju hingga berada di shaf pertama agar tidak melihatnya, sementara sebagian lagi ada yang mundur dan berada di shaf terakhir, hingga apabila ruku', mereka dapat memandang perempuan tercantik tersebut dari bawah ketiak. Maka Allah SWT menurunkan ayat, 'Dan sesungguhnya Kami telah mengetahui orang-orang yang terdahulu (yaitu orang-orang yang maju ke depan) daripada kalian dan sesungguhnya Kami mengetahui pula orang-orang yang terkemudian (yaitu orang-orang yang mundur kebelakang daripada kalian) '. " (Qs. Al Hijr [15]: 24) Shahih: Ash-Shahihah (2472 dan Ats-Tsamar Al Mustathab).

Abu Isa berkata, "Hadits ini juga diriwayatkan oleh Ja'far bin Sulaiman dari Amr bin Malik dari Abul Jauza', seperti kontek di atas, dan ia tidak menyebutkan dari Ibnu Abbas." Riwayat ini lebih memungkinkan shahih daripada riwayat Nuh bin Qais Al Huddani.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَبُو عَلِيٍّ الْحَنَفِيُّ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحَمْدُ لِلَّهِ أُمُّ الْقُرْآنِ وَأُمُّ الْكِتَابِ وَالسَّبْعُ الْمَثَانِي

3124. Abd bin Humaid menceritakan kepada kami, Abu Ali Al Hanafi menceritakan kepada kami dari Ibnu Abi Dzi'b dari Al Maqburi dari Abu Hurairah RA, ia berkata, "Rasulullah SAW bersabda. 'Al Hamdulillaah (surah Al Faatihah) adalah ummul qur aan (inti Al Qurian), ummul kitaab (inti Al Kkab) dan as-sab'ul matsaani (tujuh diulang-ulang)'." Shahih: Shahih Abu Daud(131) Al Bukhari; as-Sab'ul Matsaani.

Abu Isa berkata. '"Ini adalah hadits hasan shahih."

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ عَبْدِ الْحَمِيدِ بْنِ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدَ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ أُبَيِّ بْنِ كَعْبٍ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا أَنْزَلَ اللَّهُ فِي التَّوْرَاةِ وَلَا فِي الْإِنْجِيلِ مِثْلَ أُمِّ الْقُرْآنِ وَهِيَ السَّبْعُ الْمَثَانِي وَهِيَ مَقْسُومَةٌ بَيْنِي وَبَيْنَ عَبْدِي وَلِعَبْدِي مَا سَأَلَ

3125. Husain bin Huraits menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Abdul Hamid bin Ja'far dari Al Ala' bin Abdurrahman dari bapaknya dari Abu Hurairah RA dari Ubai bin Ka'ab RA, ia berkata: Nabi SAW bersabda, "Allah tidak pernah menurunkan sesuatu yang mirip dengan ummul qur'an, baik dalam Taurat maupun dalam Injil. Ummul qur'aan adalah as-sab'ul matsaani. Ia juga terbagi antara Aku (Allah) dan hamba-Ku. Untuk hamba-Ku, apa saja yang ia pinta. " Shahih: At-Ta'liq Ar-Raghib (2/216); Shifat Ash-Shalah.

Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Ala' bin Abdurrahman dari bapaknya dari Abu Hurairah RA bahwa Rasulullah SAW pernah keluar menemui Ubay. Saat itu ia sedang shalat... —lalu Abu Hurairah menyebutkan seperti makna hadits di atas—. Abu Isa berkata, "Hadits Abdul Aziz bin Muhammad lebih panjang dan lebih sempurna serta lebih shahih dari hadits Abdul Hamid bin Ja'far." Seperti inilah diriwayatkan oleh beberapa perawi dari Ala bin Abdurrahman. Shahih: Lihat hadits sebelumnya.


17. Sebagian Ayat dalam Surah An-Nahl

17. Sebagian Ayat dalam Surah An-Nahl

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ عِيسَى بْنِ عُبَيْدٍ عَنْ الرَّبِيعِ بْنِ أَنَسٍ عَنْ أَبِي الْعَالِيَةِ قَالَ حَدَّثَنِي أُبَيُّ بْنُ كَعْبٍ قَالَ لَمَّا كَانَ يَوْمُ أُحُدٍ أُصِيبَ مِنْ الْأَنْصَارِ أَرْبَعَةٌ وَسِتُّونَ رَجُلًا وَمِنْ الْمُهَاجِرِينَ سِتَّةٌ فِيهِمْ حَمْزَةُ فَمَثَّلُوا بِهِمْ فَقَالَتْ الْأَنْصَارُ لَئِنْ أَصَبْنَا مِنْهُمْ يَوْمًا مِثْلَ هَذَا لَنُرْبِيَنَّ عَلَيْهِمْ قَالَ فَلَمَّا كَانَ يَوْمُ فَتْحِ مَكَّةَ فَأَنْزَلَ اللَّهُ تَعَالَى { وَإِنْ عَاقَبْتُمْ فَعَاقِبُوا بِمِثْلِ مَا عُوقِبْتُمْ بِهِ وَلَئِنْ صَبَرْتُمْ لَهُوَ خَيْرٌ لِلصَّابِرِينَ } فَقَالَ رَجُلٌ لَا قُرَيْشَ بَعْدَ الْيَوْمِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كُفُّوا عَنْ الْقَوْمِ إِلَّا أَرْبَعَةً

3129. Abu Ammar Husain bin Huraits menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Isa bin Ubaid dari Rabi' bin Anas dari Abul Aliyah, Ubay bin Ka'ab RA menceritakan kepadaku, ia berkata, "Pada peristiwa perang Uhud, enam puluh empat orang sahabat dari kaum Anshar gugur sebagai syahid, sementara dari kaum Muhajirin berjumlah enam orang. Di antara mereka adalah Hamzah. Jasad para sahabat tersebut dipotong-potong oleh orang-orang kafir. Melihat kekejian tersebut, kaum Anshar berkata, 'Kalau suatu hari nanti mereka dapat kami bunuh, kami pasti akan membalasnya lebih dari ini.' —Ubay bin Ka'ab berkata— Namun pada hari penaklukan Makkah, Allah SWT menurunkan ayat, 'Dan jika kalian memberikan balasan maka balaslah dengan balasan yang sama dengan siksaan yang ditimpakan kepada kalian. Akan tetapi jika kalian bersabar, sesungguhnya itulah yang lebih baik bagi orang-orang yang sabar.' (Qs. An-Nahl [16]: 126) Saat itu ada seorang laki-laki berkata, 'Tidak ada orang Quraisy setelah hari ini,' Maka Rasulullah SAW bersabda, 'Waspadalah terhadap kaum (maksudnya, kaum Quraisy) kecuali empat orang'. " Hasan shahih sanad-nya.

Abu Isa berkata. "Hadits Ubay bin Ka'ab ini adalah hadits hasan gharib."


18. Sebagian Ayat dalam Surab Bani Israil (Surah Al Isra')

18. Sebagian Ayat dalam Surab Bani Israil (Surah Al Isra')

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ أَخْبَرَنِي سَعِيدُ بْنُ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ أُسْرِيَ بِي لَقِيتُ مُوسَى قَالَ فَنَعَتَهُ فَإِذَا رَجُلٌ حَسِبْتُهُ قَالَ مُضْطَرِبٌ رَجِلُ الرَّأْسِ كَأَنَّهُ مِنْ رِجَالِ شَنُوءَةَ قَالَ وَلَقِيتُ عِيسَى قَالَ فَنَعَتَهُ قَالَ رَبْعَةٌ أَحْمَرُ كَأَنَّمَا خَرَجَ مِنْ دِيمَاسٍ يَعْنِي الْحَمَّامَ وَرَأَيْتُ إِبْرَاهِيمَ قَالَ وَأَنَا أَشْبَهُ وَلَدِهِ بِهِ قَالَ وَأُتِيتُ بِإِنَاءَيْنِ أَحَدُهُمَا لَبَنٌ وَالْآخَرُ خَمْرٌ فَقِيلَ لِي خُذْ أَيَّهُمَا شِئْتَ فَأَخَذْتُ اللَّبَنَ فَشَرِبْتُهُ فَقِيلَ لِي هُدِيتَ لِلْفِطْرَةِ أَوْ أَصَبْتَ الْفِطْرَةَ أَمَا إِنَّكَ لَوْ أَخَذْتَ الْخَمْرَ غَوَتْ أُمَّتُكَ

3130. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami dari Az-Zuhri, Sa'id bin Musayyib mengabarkan kepadaku dari Abu Hurairah RA, ia berkata: Rasulullah SAW bersabda, "Ketika diisra 'kan, aku bertemu dengan Musa. —Abu Hurairah berkata bahwa setelah itu, beliau menyebutkan tentangnya— ia adalah seorang laki-laki —aku kira beliau bersabda— bertubuh sedang dan berambut lurus, seperti salah seorang penduduk Syanuah (Bangsa Yaman). —Beliau bersabda lagi— Aku juga bertemu dengan Isa. —Abu Hurairah berkata bahwa setelah itu, beliau menyebutkan tentangnya— ia adalah seorang laki-laki yang berperawakan sedang dan berkulit kemerah-merahan, seperti orangyang baru keluar dari kamar mandi. Aku juga melihat Ibrahim, —beliau bersabda— dan aku adalah keturunannya yang paling mirip dengannya. —Beliau bersabda lagi— Aku juga diberi dua buah gelas, salah satunya berisi susu dan satunya lagi berisi khamer. Ketika itu, dikatakan kepadaku. 'Silakan ambil mana yang kamu suka!' Akupun mengambil susu dan langsung kuminum. Setelah itu, dikatakan kepadaku, 'Kamu telah ditunjukkan kepada fitrah (kesucian) -atau. 'Kamu telah mengambil fitrah—. Seandainya kamu mengambil khamer, niscaya umatmu akan sesat.' Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُتِيَ بِالْبُرَاقِ لَيْلَةَ أُسْرِيَ بِهِ مُلْجَمًا مُسْرَجًا فَاسْتَصْعَبَ عَلَيْهِ فَقَالَ لَهُ جِبْرِيلُ أَبِمُحَمَّدٍ تَفْعَلُ هَذَا فَمَا رَكِبَكَ أَحَدٌ أَكْرَمُ عَلَى اللَّهِ مِنْهُ قَالَ فَارْفَضَّ عَرَقًا

3131. Ishaq bin Manshur menceritakan kepada kami, Abdurrazzaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami dari Qatadah dari Anas RA bahwa Nabi SAW diberikan Buraq yang telah dipasang kendali dan pelana, pada malam beliau diisra'kan. Pada mulanya, Buraq tidak mau dikendarai oleh beliau, hingga Jibril berkata kepadanya, "Dengan Muhammad kamu bersikap seperti ini?! Sesungguhnya tidak ada seorangpun yang mengendaraimu, yang lebih mulia di sisi Allah daripadanya." Ia berkata, "Tiba-tiba mengalirlah keringat Buraq" Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan gharib. Kami tidak mengenalnya kecuali dari Abdurrazzaq."

حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا أَبُو تُمَيْلَةَ عَنْ الزُّبَيْرِ بْنِ جُنَادَةَ عَنْ ابْنِ بُرَيْدَةَ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمَّا انْتَهَيْنَا إِلَى بَيْتِ الْمَقْدِسِ قَالَ جِبْرِيلُ بِإِصْبَعِهِ فَخَرَقَ بِهِ الْحَجَرَ وَشَدَّ بِهِ الْبُرَاقَ

3132. Ya'qub bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Abu Tumailah menceritakan kepada kami dari Zubair bin Junadah dari Ibnu Buraidah dari bapaknya, ia berkata, "Rasulullah SAW bersabda, 'Ketika kami sampai di Baitul Maqdis, Jibril mengisyaratkan dengan jarinya dan tiba-tiba batupun berlubang. Lalu ia ikat Buraq pada batu tersebut'." Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan gharib."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عُقَيْلٍ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَمَّا كَذَّبَتْنِي قُرَيْشٌ قُمْتُ فِي الْحِجْرِ فَجَلَّى اللَّهُ لِي بَيْتَ الْمَقْدِسِ فَطَفِقْتُ أُخْبِرُهُمْ عَنْ آيَاتِهِ وَأَنَا أَنْظُرُ إِلَيْهِ

3133. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Uqail dari Az-Zuhri dari Abu Salamah dari Jabir bin Abdullah RA bahwa Rasulullah SAW bersabda, "Ketika kaum Quraisy mendustakanku, aku berdiri di Hijir Ismail dan saat itu Allah menampakkan kepadaku Baitul Maqdis. Maka dengan mudah aku memberitahukan ciri-ciri Baitul Maqdis, sebab aku melihatnya. " Shahih: Takhriij Fiqh As-Sirah (145); Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih." Dalam bab ini ada riwayat lain dari Malik bin Sha'sha'ah, Abu Sa'id dan Ibnu Abbas.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ فِي قَوْلِهِ { وَمَا جَعَلْنَا الرُّؤْيَا الَّتِي أَرَيْنَاكَ إِلَّا فِتْنَةً لِلنَّاسِ } قَالَ هِيَ رُؤْيَا عَيْنٍ أُرِيَهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيْلَةَ أُسْرِيَ بِهِ إِلَى بَيْتِ الْمَقْدِسِ قَالَ { وَالشَّجَرَةَ الْمَلْعُونَةَ فِي الْقُرْآنِ } هِيَ شَجَرَةُ الزَّقُّومِ

3134. Ibnu Abu Umar menceritakan kepada kami, Sufyan mencentakan kepada kami, Amr bin Dinar menceritakan kepada kami dari Ikrimah dan Ibnu Abbas RA tentang firman Allah SWT, "Dan Kami tidak menjadikan penglihatan yang telah Kami perlihatkan kepadamu, melainkan sebagai ujian bagi manusia." (Qs. Al Israa" [17]: 60) Ibnu Abbas berkata, "Maksudnya adalah penglihatan mata yang diperlihatkan kepada Rasulullah SAW pada malam isra' (perjalanan) ke Baitul Maqdis." Ibnu Abbas berkata lagi, "Maksud, 'Dan pohon kayu yang terkutuk dalam Al Qur'an,' adalah pohon Zaqum." Shahih: Al Bukhari (4710).

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عُبَيْدُ بْنُ أَسْبَاطِ بْنِ مُحَمَّدٍ قُرَشِيٌّ كُوفِيٌّ حَدَّثَنَا أَبِي عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِهِ { وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُودًا } قَالَ تَشْهَدُهُ مَلَائِكَةُ اللَّيْلِ وَمَلَائِكَةُ النَّهَارِ

3135. Ubaid bin Asbath bin Muhammad —orang Quraisy tetapi asli Kufah— menceritakan kepada kami, bapakku menceritakan kepada kami dari Al A'masy dari Abu Shalih dari Abu Hurairah RA dari Nabi SAW tentang firman Allah SWT, "Dan (dirikanlah pula shalat) subuh, sesungguhnya shalat subuh itu disaksikan." (Qs. Al Israa' [17]: 78) Beliau bersabda, "Disaksikan oleh malaikat malam dan malaikat siang." Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan shahih." Ali bin Mushir meriwayatkan dari Al A'masy dari Abu Shalih dari Abu Hurairah RA dan Abu Sa'id RA dari Rasulullah SAW, seperti redaksi di atas. Seperti itu pula Ali bin Hujr menceritakan kepada kami, Ali bin Mushir menceritakan kepada kami dari Al A'masy.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ دَاوُدَ بْنِ يَزِيدَ الزَّعَافِرِيِّ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي قَوْلِهِ { عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا } سُئِلَ عَنْهَا قَالَ هِيَ الشَّفَاعَةُ

3137. Abu Kuraib menceritakan kepada kami, Waki' menceritakan kepada kami dari Daud bin Yazid Az-Za'afiri dari bapaknya dari Abu Hurairah RA, ia berkata, Rasulullah SAW bersabda saat ditanya tentang firman Allah SWT, 'Mudah-mudahan Tuhanmu mengangkat kamu ke tempat yang terpuji.' (Qs. Al Israa' [17]: 79) —Beliau bersabda,— 'Maksudnya adalah syafa'at'. " Shahih: Ash-Shahihah (2639 dan 2370) dan Azh-Zhilal (784).

Abu Isa berkata, "Ini adalah hadits hasan." Daud Az-Za'afiri adalah Daud Al Audi bin Yazid bin Abdullah. ia adalah paman Abdullah bin Idris.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ عَنْ أَبِي مَعْمَرٍ عَنْ ابْنِ مَسْعُودٍ قَالَ دَخَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَكَّةَ عَامَ الْفَتْحِ وَحَوْلَ الْكَعْبَةِ ثَلَاثُ مِائَةٍ وَسِتُّونَ نُصُبًا فَجَعَلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَطْعَنُهَا بِمِخْصَرَةٍ فِي يَدِهِ وَرُبَّمَا قَالَ بِعُودٍ وَيَقُولُ { جَاءَ الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقًا } جَاءَ الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ

3138. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Ibnu Abu Najih dari Mujahid dari Abu Ma'mar dari Ibnu Mas'ud RA, ia berkata, "Pada masa penaklukan Makkah, Rasulullah SAW masuk ke Makkah dan saat itu di sekeliling Ka'bah terdapat seratus enam puluh buah berhala. Maka dengan tongkat di tangan, beliau merobohkan berhala-berhala itu sambil membaca, 'Yang benar telah datang dan yang batil telah lenyap. Sesungguhnya yang batil itu adalah sesuatu yang pasti lenyap.' (Qs. Al Israa' [17]: 81) 'Kebenaran telah datang dan yang batil itu tidak akan memulai dan tidak (pula) akan mengulangi'. " (Qs. Saba' [34]: 49) Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih." Dalam bab ini ada riwayat lain dari Ibnu Umar.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ دَاوُدَ بْنِ أَبَي هِنْدٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَتْ قُرَيْشٌ لِيَهُودَ أَعْطُونَا شَيْئًا نَسْأَلُ هَذَا الرَّجُلَ فَقَالَ سَلُوهُ عَنْ الرُّوحِ قَالَ فَسَأَلُوهُ عَنْ الرُّوحِ فَأَنْزَلَ اللَّهُ تَعَالَى { وَيَسْأَلُونَكَ عَنْ الرُّوحِ قُلْ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُمْ مِنْ الْعِلْمِ إِلَّا قَلِيلًا } قَالُوا أُوتِينَا عِلْمًا كَثِيرًا أُوتِينَا التَّوْرَاةَ وَمَنْ أُوتِيَ التَّوْرَاةَ فَقَدْ أُوتِيَ خَيْرًا كَثِيرًا فَأُنْزِلَتْ { قُلْ لَوْ كَانَ الْبَحْرُ مِدَادًا لِكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ } إِلَى آخِرِ الْآيَةَ

3140. Qutaibah menceritakan kepada kami, Yahya bin Zakaria bin Abu Za'idah menceritakan kepada kami dari Daud bin Abu Hind dari Ikrimah dari Ibnu Abbas RA, ia berkata, "Kaum Quraisy pernah berkata kepada orang-orang Yahudi, 'Berikan pertanyaan kepada kami, agar kami bisa menanyakannya kepada laki-laki ini (Muhammad).' Orang-orang Yahudi berkata, 'Tanyakan kepadanya tentang ruh.' Maka kaum Quraisy segera menanyakannya kepada beliau. Saat itu Allah SWT menurunkan ayat, 'Dan mereka bertanya kepadamu tentang ruh. Katakanlah, 'Ruh itu termasuk urusan Tuhanku dan tidaklah kalian diberi pengetahuan melainkan sedik'. " (Qs. Al Israa"[17]: 85)

Orang-orang Yahudi berkata. 'Kami diberi pengetahuan yang banyak, sebab kami diberi Taurat. Siapa yang diberi Taurat, maka ia diberi kebaikan yang banyak.' Maka diturunkanlah ayat, 'Katakanlah, 'Kalau sekiranya lautan menjadi tinta untuk (menulis) kalimat-kalimat Tuhanku, sungguh habislah lautan itu...'. " (Qs. Al Kahfi [18]: 109) Shahih: At-Ta'liqat Al Hassan (99).

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib."

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ أَخْبَرَنَا عِيسَى بْنُ يُونُسَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ قَالَ كُنْتُ أَمْشِي مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي حَرْثٍ بِالْمَدِينَةِ وَهُوَ يَتَوَكَّأُ عَلَى عَسِيبٍ فَمَرَّ بِنَفَرٍ مِنْ الْيَهُودِ فَقَالَ بَعْضُهُمْ لَوْ سَأَلْتُمُوهُ فَقَالَ بَعْضُهُمْ لَا تَسْأَلُوهُ فَإِنَّهُ يُسْمِعُكُمْ مَا تَكْرَهُونَ فَقَالُوا لَهُ يَا أَبَا الْقَاسِمِ حَدِّثْنَا عَنْ الرُّوحِ فَقَامَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَاعَةً وَرَفَعَ رَأْسَهُ إِلَى السَّمَاءِ فَعَرَفْتُ أَنَّهُ يُوحَى إِلَيْهِ حَتَّى صَعِدَ الْوَحْيُ ثُمَّ قَالَ { الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُمْ مِنْ الْعِلْمِ إِلَّا قَلِيلًا }

3141. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus mengabarkan kepada kami dari Al A'masy dari Ibrahim dari Alqamah dari Abdullah RA, ia berkata, "Suatu hari, aku berjalan bersama Nabi SAW di sebuah kebun di kota Madinah. Saat beliau bersandar pada sebuah pohon kurma, lewat sekelompok orang Yahudi. Tiba-tiba, sebagian dari mereka berkata, 'Bagaimana jika kalian menanyakannya?' Sebagian yang lain menjawab, 'Jangan pernah kalian menanyainya, sebab ia pasti akan menyampaikan apa yang tidak kalian senangi.' Tetapi akhirnya mereka tetap menanyai Rasulullah SAW. Mereka berkata, 'Hai Abul Qasim, ceritakan kepada kami tentang ruh!' Rasulullah SAW berdiri sejenak sambil menengadahkan kepala beliau ke langit. Aku yakin bahwa saat itu sedang turun wahyu kepada beliau. Setelah selesai, Rasulullah SAW membaca firman Allah SWT, Ruh itu termasuk urusan Tuhanku dan tidaklah kalian diberi pengetahuan melainkan sedikit'. " Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih.'"

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا بَهْزُ بْنُ حَكِيمٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّكُمْ مَحْشُورُونَ رِجَالًا وَرُكْبَانًا وَتُجَرُّونَ عَلَى وُجُوهِكُمْ

3143. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Bahz bin Hakim mengabarkan kepada kami dari bapaknya dari kakeknya, ia berkata, "Rasulullah SAW bersabda, 'Sesungguhnya kalian akan dikumpulkan. Ada yang datang dengan berjalan kaki dan ada pula yang berkendaraan, bahkan ada pula yang datang dengan wajah diseref." Hasan: At-Ta 'liq Ar-Raghib.

Abu Isa berkata, "Ini adalah hadits hasan."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا سُلَيْمَانُ بْنُ دَاوُدَ عَنْ شُعْبَةَ عَنْ أَبِي بِشْرٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ وَلَمْ يَذْكُرْ عَنْ ابْنِ عَبَّاسٍ وَهُشَيْمٍ عَنْ أَبِي بِشْرٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ { وَلَا تَجْهَرْ بِصَلَاتِكَ } قَالَ نَزَلَتْ بِمَكَّةَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رَفَعَ صَوْتَهُ بِالْقُرْآنِ سَبَّهُ الْمُشْرِكُونَ وَمَنْ أَنْزَلَهُ وَمَنْ جَاءَ بِهِ فَأَنْزَلَ اللَّهُ { وَلَا تَجْهَرْ بِصَلَاتِكَ } فَيَسُبُّوا الْقُرْآنَ وَمَنْ أَنْزَلَهُ وَمَنْ جَاءَ بِهِ { وَلَا تُخَافِتْ بِهَا } عَنْ أَصْحَابِكَ بِأَنْ تُسْمِعَهُمْ حَتَّى يَأْخُذُوا عَنْكَ الْقُرْآنَ

3145. Abd bin Humaid menceritakan kepada kami, Sulaiman bin Daud menceritakan kepada kami dari Syu'bah dari Abu Bisyr dari Sa'id bin Jubair —ia tidak menyebutkan dari Ibnu Abbas RA— dan Husyaim dari Abu Bisyr dari Sa'id bin Jubair dari Ibnu Abbas RA tentang firman Allah SWT, "Janganlah kamu mengeraskan suara dalam shalatmu." Ibnu Abbas RA berkata, "Ayat ini turun di Makkah. Setiap kali beliau mengeraskan suara dengan bacaan Al Qufan, orang-orang musyrik pasti mencela Al Qur'an, Tuhan Yang menurunkannya dan orang yang membawanya. Oleh karena itu, Allah SWT menurunkan ayat, 'Janganlah kamu mengeraskan suara dalarn shalatmu,' sebab mereka akan mencela Al Qur'an, Tuhan Yang menurunkannya dan orang yang membawanya. 'Dan janganlah pula merendahkannya,' dari para sahabatmu. Kamu harus memperdengarkan Al Qur'an kepada mereka, agar mereka dapat mengambilnya darimu." Shahih: Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ حَدَّثَنَا أَبُو بِشْرٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ فِي قَوْلِهِ { وَلَا تَجْهَرْ بِصَلَاتِكَ وَلَا تُخَافِتْ بِهَا وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلًا } قَالَ نَزَلَتْ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُخْتَفٍ بِمَكَّةَ فَكَانَ إِذَا صَلَّى بِأَصْحَابِهِ رَفَعَ صَوْتَهُ بِالْقُرْآنِ فَكَانَ الْمُشْرِكُونَ إِذَا سَمِعُوهُ شَتَمُوا الْقُرْآنَ وَمَنْ أَنْزَلَهُ وَمَنْ جَاءَ بِهِ فَقَالَ اللَّهُ لِنَبِيِّهِ { وَلَا تَجْهَرْ بِصَلَاتِكَ } أَيْ بِقِرَاءَتِكَ فَيَسْمَعَ الْمُشْرِكُونَ فَيَسُبُّوا الْقُرْآنَ { وَلَا تُخَافِتْ بِهَا } عَنْ أَصْحَابِكَ { وَابْتَغِ بَيْنَ ذَلِكَ سَبِيلًا }

3146. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Abu Bisyr menceritakan kepada kami dari Sa'id bin Jubair dari Ibnu Abbas RA, tentang firman Allah SWT, "Dan janganlah kamu mengeraskan suara dalam shalatmu dan janganlah pula merendahkannya dan carilah jalan tengah di antara itu. " (Qs. Al Israa' [17]: 110) Ibnu Abbas RA berkata, "Ayat ini turun ketika Rasulullah SAW masih bersembunyi (berdakwah secara sembunyi-sembunyi -penj) di Makkah. Saat itu, apabila shalat bersama para sahabat, beliau selalu mengangkat suara dengan bacaan Al Qur'an. Apabila orang-orang musyrik mendengar, mereka selalu mencela Al Qur'an, Tuhan yang menurunkan dan orang yang membawanya. Maka Allah SWT berfirman kepada Nabi-Nya, 'Janganlah kamu mengangkat suara dalam shalatrnu,' maksudnya dengan bacaanmu. Sebab apabila orang-orang musyrik mendengar, mereka pasti mencela Al Qur'an. 'Dan jangan pula kamu merendahkannya,' dari para sahabatmu. 'Dan carilah jalan tengah di antara itu'. " Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مِسْعَرٍ عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ عَنْ زِرِّ بْنِ حُبَيْشٍ قَالَ قُلْتُ لِحُذَيْفَةَ بْنِ الْيَمَانِ أَصَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي بَيْتِ الْمَقْدِسِ قَالَ لَا قُلْتُ بَلَى قَالَ أَنْتَ تَقُولُ ذَاكَ يَا أَصْلَعُ بِمَ تَقُولُ ذَلِكَ قُلْتُ بِالْقُرْآنِ بَيْنِي وَبَيْنَكَ الْقُرْآنُ فَقَالَ حُذَيْفَةُ مَنْ احْتَجَّ بِالْقُرْآنِ فَقَدْ أَفْلَحَ قَالَ سُفْيَانُ يَقُولُ فَقَدْ احْتَجَّ وَرُبَّمَا قَالَ قَدْ فَلَجَ فَقَالَ { سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلًا مِنْ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الْأَقْصَى } قَالَ أَفَتُرَاهُ صَلَّى فِيهِ قُلْتُ لَا قَالَ لَوْ صَلَّى فِيهِ لَكُتِبَتْ عَلَيْكُمْ الصَّلَاةُ فِيهِ كَمَا كُتِبَتْ الصَّلَاةُ فِي الْمَسْجِدِ الْحَرَامِ قَالَ حُذَيْفَةُ أُتِيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِدَابَّةٍ طَوِيلَةِ الظَّهْرِ مَمْدُودَةٍ هَكَذَا خَطْوُهُ مَدُّ بَصَرِهِ فَمَا زَايَلَا ظَهْرَ الْبُرَاقِ حَتَّى رَأَيَا الْجَنَّةَ وَالنَّارَ وَوَعْدَ الْآخِرَةِ أَجْمَعَ ثُمَّ رَجَعَا عَوْدَهُمَا عَلَى بَدْئِهِمَا قَالَ وَيَتَحَدَّثُونَ أَنَّهُ رَبَطَهُ لِمَ أَيَفِرُّ مِنْهُ وَإِنَّمَا سَخَّرَهُ لَهُ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ

3147. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Mis'ar dari Ashim bin Abu Najud dari Zirr bin Hubaisy, ia berkata: Aku pernah bertanya kepada Hudzaifah bin Yaman, "Apakah Rasulullah SAW benar-benar shalat di Baitul Maqdis?" Dia menjawab, "Tidak." Aku berkata, "Tentu saja beliau shalat di sana." ia berkata, "Kamu berkata begitu, hai botak! Apa dasarmu tentang hal itu?" Aku menjawab, "Al Qur'an. Antaraku dan kamu ada Al Qur'an." Hudzaifah berkata, "Barangsiapa yang berhujah (mendasarkan pendiriannya pada Al Qur'an -penj.) pasti ia beruntung." —Sufyan berkata bahwa maksud perkataan itu adalah "Sungguh ia telah menyampaikan hujah yang benar." Atau maksudnya "Sungguh ia telah mencapai tujuan"—. Lalu Zirr bin Hubaisy membaca, "Maha Suci Allah yang telah memperjalankan hamba-Nya pada suatu malam dari Masjidil Haram ke Masjidil Aqsha. " (Qs. Al Israa" [27]: 1) Setelah Zirr membaca ayat di atas, Hudzaifah bertanya, "Apakah ayat itu menjelaskan bahwa beliau shalat di sana?" Aku menjawab, "Tidak." Maka Hudzaifah berkata, "Seandainya beliau shalat di sana, pasti diwajibkan atas kalian shalat di sana seperti diwajibkan shalat di Masjidil Haram." Hudzaifah berkata lagi, "Rasulullah SAW juga diberi seekor binatang yang memiliki punggung panjang seperti ini (sambil membentangkan kedua tangannya -penj.), sedangkan jarak langkahnya adalah sejauh mata memandang. Mereka (Jibril dan Rasulullah) terus berada di atas punggung Buraq, hingga mereka melihat surga dan neraka serta janji- janji di akhirat lainnya. Kemudian mereka kembali ke tempat semula." Hudzaifah juga berkata, "Beberapa orang membicarakan bahwa Jibril mengikat Buraq. Kenapa? Apakah agar tidak lari? Sesungguhnya Tuhan Yang mengetahui alam gaib dan alam nampak telah menundukkan Buraq itu untuknya!" Sanad-nya hasan.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَلِيِّ بْنِ زَيْدِ بْنِ جُدْعَانَ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَا سَيِّدُ وَلَدِ آدَمَ يَوْمَ الْقِيَامَةِ وَلَا فَخْرَ وَبِيَدِي لِوَاءُ الْحَمْدِ وَلَا فَخْرَ وَمَا مِنْ نَبِيٍّ يَوْمَئِذٍ آدَمَ فَمَنْ سِوَاهُ إِلَّا تَحْتَ لِوَائِي وَأَنَا أَوَّلُ مَنْ تَنْشَقُّ عَنْهُ الْأَرْضُ وَلَا فَخْرَ قَالَ فَيَفْزَعُ النَّاسُ ثَلَاثَ فَزَعَاتٍ فَيَأْتُونَ آدَمَ فَيَقُولُونَ أَنْتَ أَبُونَا آدَمُ فَاشْفَعْ لَنَا إِلَى رَبِّكَ فَيَقُولُ إِنِّي أَذْنَبْتُ ذَنْبًا أُهْبِطْتُ مِنْهُ إِلَى الْأَرْضِ وَلَكِنْ ائْتُوا نُوحًا فَيَأْتُونَ نُوحًا فَيَقُولُ إِنِّي دَعَوْتُ عَلَى أَهْلِ الْأَرْضِ دَعْوَةً فَأُهْلِكُوا وَلَكِنْ اذْهَبُوا إِلَى إِبْرَاهِيمَ فَيَأْتُونَ إِبْرَاهِيمَ فَيَقُولُ إِنِّي كَذَبْتُ ثَلَاثَ كَذِبَاتٍ ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْهَا كَذِبَةٌ إِلَّا مَا حَلَّ بِهَا عَنْ دِينِ اللَّهِ وَلَكِنْ ائْتُوا مُوسَى فَيَأْتُونَ مُوسَى فَيَقُولُ إِنِّي قَدْ قَتَلْتُ نَفْسًا وَلَكِنْ ائْتُوا عِيسَى فَيَأْتُونَ عِيسَى فَيَقُولُ إِنِّي عُبِدْتُ مِنْ دُونِ اللَّهِ وَلَكِنْ ائْتُوا مُحَمَّدًا قَالَ فَيَأْتُونَنِي فَأَنْطَلِقُ مَعَهُمْ قَالَ ابْنُ جُدْعَانَ قَالَ أَنَسٌ فَكَأَنِّي أَنْظُرُ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَآخُذُ بِحَلْقَةِ بَابِ الْجَنَّةِ فَأُقَعْقِعُهَا فَيُقَالُ مَنْ هَذَا فَيُقَالُ مُحَمَّدٌ فَيَفْتَحُونَ لِي وَيُرَحِّبُونَ بِي فَيَقُولُونَ مَرْحَبًا فَأَخِرُّ سَاجِدًا فَيُلْهِمُنِي اللَّهُ مِنْ الثَّنَاءِ وَالْحَمْدِ فَيُقَالُ لِي ارْفَعْ رَأْسَكَ وَسَلْ تُعْطَ وَاشْفَعْ تُشَفَّعْ وَقُلْ يُسْمَعْ لِقَوْلِكَ وَهُوَ الْمَقَامُ الْمَحْمُودُ الَّذِي قَالَ اللَّهُ { عَسَى أَنْ يَبْعَثَكَ رَبُّكَ مَقَامًا مَحْمُودًا } قَالَ سُفْيَانُ لَيْسَ عَنْ أَنَسٍ إِلَّا هَذِهِ الْكَلِمَةُ فَآخُذُ بِحَلْقَةِ بَابِ الْجَنَّةِ فَأُقَعْقِعُهَا

3148. Ibnu Abu Umar menceritakan kepada kami. Sufyan menceritakan kepada kami dari Ali bin Zaid bin Jud'an dan Abu Nadhrah dari Abu Sa'id, ia berkata: Rasulullah SAW bersabda. "Aku adalah pemimpin anak Adam pada hari kiamat, dan aku tidak sombong karena hal itu. Di tanganku bendera al hamd. dan aku tidak sombong karena hal itu. Tidak ada seorang nabi pur. pada hari kiamat nanti kecuali berada di bawah benderaku. Aku juga orang pertama yang bangkit dari bumi, dan aku tidak sombong karena hal itu. " Beliau bersabda lagi, "Manusia juga akan kagei sebanyak tiga kali", lalu mereka mendatangi Adam dan berkata. "Engkau adalah bapak kami Adam. Mintakanlah pertolongan untuk kami kepada Tuhanmu." Adam menjawab, "Aku pernah melakukan suatu dosa yang karenanya aku diturunkan ke bumi. Tetapi Coba kalian menemui Nuh. " Mereka segera menemui Nuh, namun ia menjawab, "Aku telah memohon kepada Allah agar menghancurkan penduduk bumi dan merekapun binasa. Tetapi coba kalian menemui Ibrahim. " Mereka segera menemui Ibrahim, namun ia menjawab, "Aku telah berdusta sebanyak tiga kali. —Kemudian Rasulullah SAW bersabda bahwa sebenarnya itu bukanlah perkataan dusta, namun itu adalah sesuatu yang dihalal dalam agama Allah—. Tetapi coba kalian menemui Musa." Mereka segera menemui Musa, namun ia menjawab, "Aku telah membunuh seseorang. Tetapi coba kalian menemui Isa." Mereka segera menemui Isa, namun ia menjawab, "Aku telah disembah selain Allah. Tetapi coba kalian menemui Muhammad. " —Rasulullah SAW bersabda— Maka mereka menemuiku, lalu akupun pergi bersama mereka.' Ibnu Jud'an mengatakan bahwa Anas RA berkata, "Seakan-akan aku melihat Rasulullah SAW berjalan bersama mereka." —Rasulullah SAW bersabda— (Sesampainya di depan surga) Aku pegang sebuah lingkaran yang ada di pintu surga, lalu kugerak-gerakkan. Tiba-tiba ada yang berkata, "Siapa itu?" Dijawab, "Muhammad." Maka mereka (penjaga surga) segera membukakan pintu untukku dan menyambutku. Mereka berkata, "Selamat datang." Saat itu, akupun bersujud dan Allah ilhamkan kepadaku beberapa pujian dan pujaan. Lalu ada yang berkata kepadaku, "Angkat kepalamu dan mintalah, pasti kamu diberi. Mintalah pertolongan, pasti kamu ditolong. Katakanlah, pasti didengar perkataanmu. " Inilah maqam al-mahmud (tempat terpuji) yang difirmankan Allah SWT, "Mudah-mudahan Tuhanmu mengangkat kamu ke tempat yang terpuji. " Sufyan berkata, "Anas hanya mengatakan kalimat ini, 'Maka aku memegang lingkaran yang ada di pintu surga, lalu kugerak-gerakkan'." Shahih: Ibnu Majah (4308).

Abu Isa berkata, "Ini adalah hadits hasan." Hadits ini juga diriwayatkan oleh sebagian perawi dari Abu Nadhrah dari Ibnu Abbas RA (al hadits).


19. Sebagian Ayat dalam Surah Al Kahfi

19. Sebagian Ayat dalam Surah Al Kahfi

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ قُلْتُ لِابْنِ عَبَّاسٍ إِنَّ نَوْفًا الْبِكَالِيَّ يَزْعُمُ أَنَّ مُوسَى صَاحِبَ بَنِي إِسْرَائِيلَ لَيْسَ بِمُوسَى صَاحِبِ الْخَضِرِ قَالَ كَذَبَ عَدُوُّ اللَّهِ سَمِعْتُ أُبَيَّ بْنَ كَعْبٍ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ قَامَ مُوسَى خَطِيبًا فِي بَنِي إِسْرَائِيلَ فَسُئِلَ أَيُّ النَّاسِ أَعْلَمُ فَقَالَ أَنَا أَعْلَمُ فَعَتَبَ اللَّهُ عَلَيْهِ إِذْ لَمْ يَرُدَّ الْعِلْمَ إِلَيْهِ فَأَوْحَى اللَّهُ إِلَيْهِ أَنَّ عَبْدًا مِنْ عِبَادِي بِمَجْمَعِ الْبَحْرَيْنِ هُوَ أَعْلَمُ مِنْكَ قَالَ أَيْ رَبِّ فَكَيْفَ لِي بِهِ فَقَالَ لَهُ احْمِلْ حُوتًا فِي مِكْتَلٍ فَحَيْثُ تَفْقِدُ الْحُوتَ فَهُوَ ثَمَّ فَانْطَلَقَ وَانْطَلَقَ مَعَهُ فَتَاهُ وَهُوَ يُوشَعُ بْنُ نُونٍ فَجَعَلَ مُوسَى حُوتًا فِي مِكْتَلٍ فَانْطَلَقَ هُوَ وَفَتَاهُ يَمْشِيَانِ حَتَّى أَتَيَا الصَّخْرَةَ فَرَقَدَ مُوسَى وَفَتَاهُ فَاضْطَرَبَ الْحُوتُ فِي الْمِكْتَلِ حَتَّى خَرَجَ مِنْ الْمِكْتَلِ فَسَقَطَ فِي الْبَحْرِ قَالَ وَأَمْسَكَ اللَّهُ عَنْهُ جِرْيَةَ الْمَاءِ حَتَّى كَانَ مِثْلَ الطَّاقِ وَكَانَ لِلْحُوتِ سَرَبًا وَكَانَ لِمُوسَى وَلِفَتَاهُ عَجَبًا فَانْطَلَقَا بَقِيَّةَ يَوْمِهِمَا وَلَيْلَتِهِمَا وَنُسِّيَ صَاحِبُ مُوسَى أَنْ يُخْبِرَهُ فَلَمَّا أَصْبَحَ مُوسَى قَالَ لِفَتَاهُ { آتِنَا غَدَاءَنَا لَقَدْ لَقِينَا مِنْ سَفَرِنَا هَذَا نَصَبًا } قَالَ وَلَمْ يَنْصَبْ حَتَّى جَاوَزَ الْمَكَانَ الَّذِي أُمِرَ بِهِ قَالَ { أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصَّخْرَةِ فَإِنِّي نَسِيتُ الْحُوتَ وَمَا أَنْسَانِيهُ إِلَّا الشَّيْطَانُ أَنْ أَذْكُرَهُ وَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ عَجَبًا } قَالَ مُوسَى { ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى آثَارِهِمَا قَصَصًا } قَالَ يَقُصَّانِ آثَارَهُمَا قَالَ سُفْيَانُ يَزْعُمُ نَاسٌ أَنَّ تِلْكَ الصَّخْرَةَ عِنْدَهَا عَيْنُ الْحَيَاةِ وَلَا يُصِيبُ مَاؤُهَا مَيِّتًا إِلَّا عَاشَ قَالَ وَكَانَ الْحُوتُ قَدْ أُكِلَ مِنْهُ فَلَمَّا قُطِرَ عَلَيْهِ الْمَاءُ عَاشَ قَالَ فَقَصَّا آثَارَهُمَا حَتَّى أَتَيَا الصَّخْرَةَ فَرَأَى رَجُلًا مُسَجًّى عَلَيْهِ بِثَوْبٍ فَسَلَّمَ عَلَيْهِ مُوسَى فَقَالَ أَنَّى بِأَرْضِكَ السَّلَامُ قَالَ أَنَا مُوسَى قَالَ مُوسَى بَنِي إِسْرَائِيلَ قَالَ نَعَمْ قَالَ يَا مُوسَى إِنَّكَ عَلَى عِلْمٍ مِنْ عِلْمِ اللَّهِ عَلَّمَكَهُ لَا أَعْلَمُهُ وَأَنَا عَلَى عِلْمٍ مِنْ عِلْمِ اللَّهِ عَلَّمَنِيهِ لَا تَعْلَمُهُ فَقَالَ مُوسَى { هَلْ أَتَّبِعُكَ عَلَى أَنْ تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْدًا قَالَ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْرًا قَالَ سَتَجِدُنِي إِنْ شَاءَ اللَّهُ صَابِرًا وَلَا أَعْصِي لَكَ أَمْرًا } قَالَ لَهُ الْخَضِرُ { فَإِنْ اتَّبَعْتَنِي فَلَا تَسْأَلْنِي عَنْ شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْرًا } قَالَ نَعَمْ فَانْطَلَقَ الْخَضِرُ وَمُوسَى يَمْشِيَانِ عَلَى سَاحِلِ الْبَحْرِ فَمَرَّتْ بِهِمَا سَفِينَةٌ فَكَلَّمَاهُمْ أَنْ يَحْمِلُوهُمَا فَعَرَفُوا الْخَضِرَ فَحَمَلُوهُمَا بِغَيْرِ نَوْلٍ فَعَمَدَ الْخَضِرُ إِلَى لَوْحٍ مِنْ أَلْوَاحِ السَّفِينَةِ فَنَزَعَهُ فَقَالَ لَهُ مُوسَى قَوْمٌ حَمَلُونَا بِغَيْرِ نَوْلٍ عَمَدْتَ إِلَى سَفِينَتِهِمْ فَخَرَقْتَهَا { لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئًا إِمْرًا قَالَ أَلَمْ أَقُلْ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا قَالَ لَا تُؤَاخِذْنِي بِمَا نَسِيتُ وَلَا تُرْهِقْنِي مِنْ أَمْرِي عُسْرًا } ثُمَّ خَرَجَا مِنْ السَّفِينَةِ فَبَيْنَمَا هُمَا يَمْشِيَانِ عَلَى السَّاحِلِ وَإِذَا غُلَامٌ يَلْعَبُ مَعَ الْغِلْمَانِ فَأَخَذَ الْخَضِرُ بِرَأْسِهِ فَاقْتَلَعَهُ بِيَدِهِ فَقَتَلَهُ قَالَ لَهُ مُوسَى { أَقَتَلْتَ نَفْسًا زَكِيَّةً بِغَيْرِ نَفْسٍ لَقَدْ جِئْتَ شَيْئًا نُكْرًا قَالَ أَلَمْ أَقُلْ لَكَ إِنَّكَ لَنْ تَسْتَطِيعَ مَعِيَ صَبْرًا } قَالَ وَهَذِهِ أَشَدُّ مِنْ الْأُولَى { قَالَ إِنْ سَأَلْتُكَ عَنْ شَيْءٍ بَعْدَهَا فَلَا تُصَاحِبْنِي قَدْ بَلَغْتَ مِنْ لَدُنِّي عُذْرًا فَانْطَلَقَا حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ اسْتَطْعَمَا أَهْلَهَا فَأَبَوْا أَنْ يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَارًا يُرِيدُ أَنْ يَنْقَضَّ } يَقُولُ مَائِلٌ فَقَالَ الْخَضِرُ بِيَدِهِ هَكَذَا { فَأَقَامَهُ } فَقَالَ لَهُ مُوسَى قَوْمٌ أَتَيْنَاهُمْ فَلَمْ يُضَيِّفُونَا وَلَمْ يُطْعِمُونَا { لَوْ شِئْتَ لَاتَّخَذْتَ عَلَيْهِ أَجْرًا قَالَ هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِعْ عَلَيْهِ صَبْرًا } قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرْحَمُ اللَّهُ مُوسَى لَوَدِدْنَا أَنَّهُ كَانَ صَبَرَ حَتَّى يَقُصَّ عَلَيْنَا مِنْ أَخْبَارِهِمَا قَالَ وَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْأُولَى كَانَتْ مِنْ مُوسَى نِسْيَانٌ قَالَ وَجَاءَ عُصْفُورٌ حَتَّى وَقَعَ عَلَى حَرْفِ السَّفِينَةِ ثُمَّ نَقَرَ فِي الْبَحْرِ فَقَالَ لَهُ الْخَضِرُ مَا نَقَصَ عِلْمِي وَعِلْمُكَ مِنْ عِلْمِ اللَّهِ إِلَّا مِثْلُ مَا نَقَصَ هَذَا الْعُصْفُورُ مِنْ الْبَحْرِ قَالَ سَعِيدُ بْنُ جُبَيْرٍ وَكَانَ يَعْنِي ابْنَ عَبَّاسٍ يَقْرَأُ وَكَانَ أَمَامَهُمْ مَلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ صَالِحَةٍ غَصْبًا وَكَانَ يَقْرَأُ وَأَمَّا الْغُلَامُ فَكَانَ كَافِرًا

3149. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Amr bin Dinar dari Sa'id bin Jubair, ia berkata, "Aku pernah berkata kepada Ibnu Abbas bahwa Nauf Al Bikali menyakini bahwa Musa Nabi Bani Israil itu bukanlah Musa yang bertemu dengan Khidr." Ibnu Abbas berkata, "Musuh Allah itu bohong (keliru). Aku pernah mendengar Ubay bin Ka'ab berkata, 'Aku pernah mendengar Rasulullah SAW bersabda bahwa suatu hari, Musa berkhutbah di hadapan Bani Israil. Tiba-tiba ada seseorang bertanya kepadanya, 'Siapa orang yang paling pandai?' Musa menjawab, 'Akulah orang yang paling pandai.' Maka Allah mencelanya, karena ia tidak mengembalikan kepandaian itu kepada-Nya. Allah juga mewahyukan kepadanya, 'Ada seorang hamba dari hamba-hamba-Ku yang berada di pertemuan dua lautan, lebih pandai darimu.' Musa bertanya, 'Wahai Tuhanku, bagaimana aku bisa menjumpainya?' Allah berfirman, 'Bawalah ikan di dalam sebuah kantong. Di mana ikan itu hilang, berarti di sanalah ia (Khidr) berada.' Akhirnya, Musa berangkat bersama seorang muridnya yang bernama Yusa' bin Nun. ia juga memasukkan seekor ikan di dalam sebuah kantong. Setelah semuanya siap, kedua orang ini pergi dengan berjalan kaki. Ketika sampai di sebuah batu besar, Musa dan muridnya beristirahat dan tertidur. Tiba-tiba ikan yang ada di dalam kantong meloncat- loncat lalu jatuh ke laut. —Rasulullah SAW bersabda— Saat itu, Allah menahan mengalirnya air, hingga seakan-akan terdinding dan ikan itu hanya bisa berenang di dalamnya. Sementara Musa dan muridnya heran melihat hal itu. Selanjutnya mereka meneruskan perjalanan sepanjang siang dan malam, sementara murid Musa lupa memberitahukan prihal ikan bawaan mereka. Keesokan harinya, Musa berkata kepada muridnya, 'Bawalah kemari makanan kita, sesangguhnya kita telah merasa letih karena perjalanan kita ini. ' (Qs. Al Kahfi [18]: 62) —Rasulullah SAW bersabda— ia tidak merasa letih hingga melewati tempat yang dicari-carinya. Muridnya berkata, 'Tahukah kamu tatkala kita mencan tempat berlindung di batu tadi, maka sesungguhnya aku lupa (menceritakan tentang) ikan dan tidak adalah yang melupakan aku untuk mencentakannya kecuali syaitan, dan ikan itu mengambil jalannya ke laut dengan cara yang aneh sekali.' (Qs. Al Kahfi [18]: 63) Musa berkata. 'hulah (tempat) yang kita cari.' Lalu keduanya kembali mengikuti jejak mereka semula.' (Qs. Al Kahfi [18]: 64) —Rasulullah SAW bersabda— Lalu merekapun mengikuti jejak mereka semula.' —Sufyan berkata. "Sebagian orang meyakini bahwa di batu itu ada mata air kehidupan. Tidak ada seorang mayitpun yang terkena air tersebut, kecuali mayit itu akan hidup kembali"—.—Rasulullah SAW bersabda, "Sebelumnya, ikan itu sudah dimakan sebagian, namun ketika terkena air, ia hidup kembali"—.—Rasulullah SAW bersabda— Musa dan muridnya mengikuti jejak mereka semula, hingga sampai ke batu besar itu. Ketika itu, Musa melihat seorang laki-laki (yang tidak lain adalah Khidr) berselimut sebuah pakaian. Musapun memberi salam kepadanya dan ia menjawab, 'Siapakah yang mengatakan bahwa bumimu sejahtera itu?' Musa menjawab, 'Aku, Musa.' Laki-laki itu bertanya, 'Apakah Musa Bani Israil?' Musamenjawab, 'Benar.' Lalu laki-laki itu berkata, 'Hai Musa, sesungguhnya kamu mempunyai ilmu yang diajarkan Allah, yang aku tidak mengetahuinya dan aku mempunyai ilmu yang diajarkan Allah, yang kamu tidak mengetahuinya.' Musa berkata, 'Bolehkah aku mengikutimu supaya kamu mengajarkan kepadaku ilmu yang benar di antara ilmu-ilmu yang telah diajarkan kepadamu?' (Qs. Al Kahfi [18]: 66) Khidr menjawab, 'Sesungguhnya kamu sekali-kali tidak akan sanggup sabar bersamaku. Dan bagaimana kamu dapat sabar atas sesuatu yang kamu belum mempunyai pengetahuan yang cukup tentang hal itu?' (Qs. Al Kahfi [18]: 67-68) Musa menjawab, 'lnsya Allah kamu akan mendapati aku sebagai orang yang sabar dan aku tidak akan menentangmu dalam suatu urusanpun.' (Qs. Al Kahfi [18]: 69) Khidr berkata kepada Musa, 'Jika kamu mengikutiku, maka janganlah kamu menanyakan kepadaku tentang sesuatu apapun, sampai aku sendiri yang menerangkannya kepadamu.' (Qs. Al Kahfi [18]: 70) Musa menjawab, 'Baiklah.' Akhirnya, Khidr dan Musa berangkat dengan berjalan kaki di tepian pantai. Tak lama kemudian mereka melewati sebuah kapal. Kedua orang inipun berbicara dengan pemilik kapal agar mau membawa mereka. Ternyata pemilik kapal mengenal Khidr, maka merekapun dipersilakan untuk menumpang tanpa biaya. Saat berada di atas kapal. Khidr menuju ke satu sudut dindmg perahu dan melubanginya. Melihat hal itu. Musa berkata kepada Khidr, 'Mereka telah mempersilakan kita unruk menumpang kapal ;m tanpa biaya, tetapi kamu justru merusak kapal mereka ini. Yang akibatnya kamu akan menenggelamkan penumpangnya. Sesungguhnya kamu telah berbuat suatu kesalahan yang besar.' (Qs. Al Kahfi [18]: 71) Khidr menjawab, 'Bukankah aku telah berkata bahwa sesungguhnya kamu sekali-kali tidak akan sabar bersama dengan aku. ' (Qs. Al Kahfi [18]: 72) Musa berkata, 'Janganlah kamu menghukum aku karena kelupaanku danjanganlah kamu membenani aku dengan suatu kesulitan dalam urusanku.' (Qs. Al Kahfi [18]: 73) Setelah itu, Khidr dan Musa turun dari kapal. Saat kedua orang ini berjalan di tepi pantai, ada seorang anak yang sedang bermain bersama anak-anak lainnya. Ketika itu, Khidr langsung memegang kepala anak tersebut lalu menariknya. Seketika itu juga anak tersebut tewas. Melihat kejadian itu, Musa berkata kepada Khidr, 'Mengapa kamu bunuh jiwa yang bersih, bukan karena ia membunuh orang lain? Sesungguhnya kamu telah melakukan sesuatu yang munkar.' (Qs. Al Kahfi [18]: 74) Khidr menjawab, 'Bukankah sudah kukatakan kepadamu bahwa sesungguhnya kamu tidak akan dapat sabar bersamaku?!' (Qs. Al Kahfi [18]: 75) —Rasulullah SAW bersabda, "Kejadian ini lebih besar dari yang pertama"—. Musa berkata, 'Jika aku bertanya kepadamu tentang sesuatu sesudah ini, maka janganlah kamu memperbolehkan aku menyertaimu. Sesungguhnya kamu sudah cukup memberikan uzur (maaj) padaku.' (Qs. Al Kahfi [18]: 76) 'Maka kedua orang itu berjalan, hingga tatkala kedua orang ini sampai kepada penduduk suatu negeri, mereka minta dijamu kepada penduduk negeri itu, tetapi penduduk negeri itu tidak mau menjamu mereka. Kemudian keduanya mendapatkan dalam negeri itu dinding rumah yang hampir roboh.' (Qs. Al Kahfi [18]: 77) —Rasulullah SAW bersabda—, lalu Khidr mengisyarat dengan tangannya seperti ini, 'Maka Khidr dapat menegakkan dinding itu.' (Qs. Al Kahfi [18]: 77) Menyaksikan hal tersebut, Musa berkata kepada Khidr, 'Kita datang pada suatu kaum yang mereka tidak mau menjamu kita dan tidak mau memberi makan kita. 'Jikalau kamu mau, niscaya kamu dapat mengambil upah untuk itu (untuk hasil menegakkan dinding rumah tersebut-penj).' (Qs. Al Kahfi [18]: 77) Khidr berkata, 'Inilah perpisahan antara aku dan kamu. Aku akan memberitahukan kepadamu tujuan perbuatan-perbuatan yang kamu tidak dapat sabar terhadapnya: (Qs. Al Kahfi [18]: "8) Rasulullah SAW bersabda, 'Semoga Allah merahmati Musa. Kita sangat senang seandainya Musa dapat sabar, hingga ia dapat memberitahukan kabar mereka kepada kita.' —Perawi berkata— Rasulullah SAW bersabda lagi, 'Sikap ketidaksabaran Musa pertama adalah akibat kelupaannya.' Rasulullah SAW juga bersabda, 'Tiba-tiba, seekor burung datang dan hinggap di haluan kapal, kemudian ia meminum air laut. Ketika itu Khidr berkata kepada Musa, 'Ilmuku dan ilmumu tidak akan mengurangi ilmu Allah kecuali seperti air laut yang diminum oleh burung itu'. " Sa'id bin Jubair berkata, "Ibnu Abbas membaca, lWa kaana amaamahum malik ya 'khudzu kulla safiinatin shaalihatin ghashban.' ia juga membaca, 'Wa ammal ghulaamu fakaana kaafiran '. " Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan oleh Az-Zuhri dari Ubaidullah bin Abdullah bin Utbah dari Ibnu Abbas RA dari Ubay bin Ka'ab RA dari Rasulullah SAW. Juga diriwayatkan oleh Abu Ishaq Al Hamdani dari Sa'id bin Jubair dari Ibnu Abbas RA dari Ubay bin Ka'ab RA dari Rasulullah SAW. Abu Isa berkata, "Aku pernah mendengar Abu Muzahim As-Samarqandi mengatakan bahwa ia pernah mendengar Ali bin Al-Madini berkata, 'Pada suatu kali, aku pergi berhaji dan tidak ada tujuanku berhaji kecuali untuk mendengar langsung dari Sufyan tentang hadits ini. Aku mendengar ia berkata, 'Amr bin Dinar menceritakan kepada kami'."

حَدَّثَنَا عَمْرُو بْنُ عَليٍّ حَدَّثَنَا أَبُو قُتَيْبَةَ سَلْمُ بْنُ قُتَيْبَةَ حَدَّثَنَا عَبْدُ الْجَبَّارِ بْنُ الْعَبَّاسِ الْهَمْدَانِيُّ عَنْ أَبِي إِسْحَقَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ عَنْ أُبَيِّ بْنِ كَعْبٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْغُلَامُ الَّذِي قَتَلَهُ الْخَضِرُ طُبِعَ يَوْمَ طُبِعَ كَافِرًا

3150. Amr bin Ali mencentakan kepada kami, Abu Qatadah Salm bin Qutaibah menceritakan kepada kami, Abdul Jabbar bin Abbas Al Hamdani menceritakan kepada kami dari Abu Ishaq dari Sa'id bin Jubair dari Ibnu Abbas RA dari Ubai bin Ka'ab RA dari Rasulullah SAW, beliau bersabda, "Anak kecil yang dibunuh oleh Khidr telah ditakdirkan pada hari pentakdiran sebagai orang kafir. " Shahih: Zhilal Al Jannah (194 dan 195); Muslim

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib"'

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا سُمِّيَ الْخَضِرَ لِأَنَّهُ جَلَسَ عَلَى فَرْوَةٍ بَيْضَاءَ فَاهْتَزَّتْ تَحْتَهُ خَضْرَاءَ

3151. Yahya bin Musa menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami dari Hammam bin Munabbih dari Abu Hurairah RA, ia berkata: Rasulullah SAW bersabda, "Dinamakan Khidr (hijau), karena ia duduk di atas rumput yang putih lalu rumput yang berada di bawahnya bergoyang-goyang dan menjadi hijau" Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih"

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَغَيْرُ وَاحِدٍ الْمَعْنَى وَاحِدٌ وَاللَّفْظُ لِابْنِ بَشَّارٍ قَالُوا حَدَّثَنَا هِشَامُ بْنُ عَبْدِ الْمَلِكِ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ قَتَادَةَ عَنْ أَبِي رَافِعٍ مِنْ حَدِيثِ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي السَّدِّ قَالَ يَحْفِرُونَهُ كُلَّ يَوْمٍ حَتَّى إِذَا كَادُوا يَخْرِقُونَهُ قَالَ الَّذِي عَلَيْهِمْ ارْجِعُوا فَسَتَخْرِقُونَهُ غَدًا فَيُعِيدُهُ اللَّهُ كَأَشَدِّ مَا كَانَ حَتَّى إِذَا بَلَغَ مُدَّتَهُمْ وَأَرَادَ اللَّهُ أَنْ يَبْعَثَهُمْ عَلَى النَّاسِ قَالَ الَّذِي عَلَيْهِمْ ارْجِعُوا فَسَتَخْرِقُونَهُ غَدًا إِنْ شَاءَ اللَّهُ وَاسْتَثْنَى قَالَ فَيَرْجِعُونَ فَيَجِدُونَهُ كَهَيْئَتِهِ حِينَ تَرَكُوهُ فَيَخْرِقُونَهُ فَيَخْرُجُونَ عَلَى النَّاسِ فَيَسْتَقُونَ الْمِيَاهَ وَيَفِرُّ النَّاسُ مِنْهُمْ فَيَرْمُونَ بِسِهَامِهِمْ فِي السَّمَاءِ فَتَرْجِعُ مُخَضَّبَةً بِالدِّمَاءِ فَيَقُولُونَ قَهَرْنَا مَنْ فِي الْأَرْضِ وَعَلَوْنَا مَنْ فِي السَّمَاءِ قَسْوَةً وَعُلُوًّا فَيَبْعَثُ اللَّهُ عَلَيْهِمْ نَغَفًا فِي أَقْفَائِهِمْ فَيَهْلِكُونَ فَوَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ إِنَّ دَوَابَّ الْأَرْضِ تَسْمَنُ وَتَبْطَرُ وَتَشْكَرُ شَكَرًا مِنْ لُحُومِهِمْ

3153. Muhammad bin Basysyar dan lainnya —lafazh hadits dari Ibnu Basysyar— menceritakan kepada kami, Hisyam bin Abdul Malik menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Qatadah dari Abu Rafi' dari Abu Hurairah RA dari Nabi SAW tentang dinding (benteng yang dibangun oleh Dzulqarnain -penj). Beliau bersabda, "Mereka (Ya'juj Ma'juj) berusaha membobol dinding tersebut sampai ketika mereka hampir berhasil membobolnya, pemimpin mereka berkata, 'Pulanglah kalian. Besok kalian pasti akan berhasil membobolnya'. " Namun Allah mengembalikan dinding itu seperti semula. Begitulah seterusnya, hingga apabila sampai masa yang dikehendaki Allah dan ia menginginkan mereka dapat bertemu dengan manusia, pada masa itu, pemimpin mereka berkata, 'Pulanglah kalian. Insya Allah (jika Allah menghendaki), besok kalian pasti akan dapat membobolnya.' Kali ini, pemimpin itu mengucap insya Allah. —Rasulullah SAW bersabda— Keesokan harinya, mereka kembali dan mereka dapati keadaan dinding itu seperti saat mereka tinggalkan (hampir bobol -penj), dan dengan mudah mereka membobol dinding itu. Mereka keluar menyerang manusia dan meminum habis air, sementara manusia berlarian —saat melihat mereka—. Mereka juga melepaskan anak panah ke langit, lalu anak panah itu jatuh dengan berlumuran darah. Ketika itu mereka berkata dengan penuh kesombongan, 'Kita jajah orang-orang yang ada di bumi dan kita kalahkan orang-orang yang ada di langit. ' Xamun, tak lama kemudian Allah menginm ulat-ulat dan menempel di kuduk mereka, lalu membinasakan mcreka. Demi Dzat yang jiwa Muhammad di tangan-Nya, sesungguhnya binatang-binatang bumi menjadi gemuk. bersemangat dan kantong susu binatang-binatang bumi itu menjadi penuh karena memakan daging mereka." Shahih: Ibnu Majah (4080).

Abu Isa berkata, "Ini adalah hadits hasan gharib. Kami hanya mengenal hadits seperti ini dari jalur ini."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا مُحَمَّدُ بْنُ بَكْرٍ الْبُرْسَانِيُّ عَنْ عَبْدِ الْحَمِيدِ بْنِ جَعْفَرٍ أَخْبَرَنِي أَبِي عَنْ ابْنِ مِينَاءَ عَنْ أَبِي سَعْدِ بْنِ أَبِي فَضَالَةَ الْأَنْصَارِيِّ وَكَانَ مِنْ الصَّحَابَةِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِذَا جَمَعَ اللَّهُ النَّاسَ يَوْمَ الْقِيَامَةِ لِيَوْمٍ لَا رَيْبَ فِيهِ نَادَى مُنَادٍ مَنْ كَانَ أَشْرَكَ فِي عَمَلٍ عَمِلَهُ لِلَّهِ أَحَدًا فَلْيَطْلُبْ ثَوَابَهُ مِنْ عِنْدِ غَيْرِ اللَّهِ فَإِنَّ اللَّهَ أَغْنَى الشُّرَكَاءِ عَنْ الشِّرْكِ

3154. Muhammad bin Basysyar dan yang lainnya menceritakan kepada kami, Muhammad bin Bakar Al Bursani menceritakan kepada kami dari Abdul Hamid bin Ja'far, bapakku mengabarkan kepadaku dari Ibnu Mina' dari Abu Sa'id bin Abu Fadhalah Al Anshari RA, ia berkata: Aku pernah mendengar Rasulullah SAW bersabda, "Apabila Allah telah mengumpulkan manusia pada hari kiamat, hari yang tidak ada keraguan akan terjadinya, ada yang berseru, 'Barangsiapa yang menyekutukan Allah dengan seseorang dalam suatu amal (pekerjaan) yang ia lakukan, maka silakan ia menuntut pahalanya kepada seseorang selain Allah itu, sebab Allah tidak membutuhkan kepada persekutuan itu'. " Hasan: Ibnu Majah (4203).

Abu Isa berkata, "Ini adalah hadits hasan gharib. Kami tidak mengenalnya kecuali dari Muhammad bin Bakar."


20. Sebagian Ayat dalam Surah Maryam

20. Sebagian Ayat dalam Surah Maryam

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالَا حَدَّثَنَا ابْنُ إِدْرِيسَ عَنْ أَبِيهِ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ عَلْقَمَةَ بْنِ وَائِلٍ عَنْ الْمُغِيرَةِ بْنِ شُعْبَةَ قَالَ بَعَثَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى نَجْرَانَ فَقَالُوا لِي أَلَسْتُمْ تَقْرَءُونَ يَا أُخْتَ هَارُونَ وَقَدْ كَانَ بَيْنَ عِيسَى وَمُوسَى مَا كَانَ فَلَمْ أَدْرِ مَا أُجِيبُهُمْ فَرَجَعْتُ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَخْبَرْتُهُ فَقَالَ أَلَا أَخْبَرْتَهُمْ أَنَّهُمْ كَانُوا يُسَمُّونَ بِأَنْبِيَائِهِمْ وَالصَّالِحِينَ قَبْلَهُمْ

3155. Abu Sa'id Al Asyaj dan Muhammad bin Al Mutsanna menceritakan kepada kami, Ibnu Idris menceritakan kepada kami dari bapaknya dari Simak bin Harb dari Alqamah bin Wail dari Mughirah bin Syu'bah, ia berkata: Rasulullah SAW pernah mengutusku ke Najran. Sesampainya di sana, mereka (penduduk Najran) berkata kepadaku, "Bukankah kalian pernah membaca, 'Hai saudara perempuan Harun.' (Qs. Maryam [19]: 28) Apakah ada hubungan antara Isa dan Musa? Saat itu, aku tidak bisa menjawab pertanyaan mereka. Maka akupun menemui Rasulullah SAW dan memberitahukan tentang pertanyaan mereka. Rasulullah SAW bersabda, 'Mengapa kamu tidak memberitahukan kepada penduduk Najran bahwa mereka menyebut (Maryam sebagai saudari Harun itu) karena —kesalehannya yang mirip dengan—para nabi dan orang-orang saleh sebelum mereka '. " Hasan: Mukhtashar Tuhfah Al Wadud.

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib. Kami tidak mengenalnya kecuali dari Ibnu Idris."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا النَّضْرُ بْنُ إِسْمَعِيلَ أَبُو الْمُغِيرَةِ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ قَرَأَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { وَأَنْذِرْهُمْ يَوْمَ الْحَسْرَةِ } قَالَ يُؤْتَى بِالْمَوْتِ كَأَنَّهُ كَبْشٌ أَمْلَحُ حَتَّى يُوقَفَ عَلَى السُّورِ بَيْنَ الْجَنَّةِ وَالنَّارِ فَيُقَالُ يَا أَهْلَ الْجَنَّةِ فَيَشْرَئِبُّونَ وَيُقَالُ يَا أَهْلَ النَّارِ فَيَشْرَئِبُّونَ فَيُقَالُ هَلْ تَعْرِفُونَ هَذَا فَيَقُولُونَ نَعَمْ هَذَا الْمَوْتُ فَيُضْجَعُ فَيُذْبَحُ فَلَوْلَا أَنَّ اللَّهَ قَضَى لِأَهْلِ الْجَنَّةِ الْحَيَاةَ فِيهَا وَالْبَقَاءَ لَمَاتُوا فَرَحًا وَلَوْلَا أَنَّ اللَّهَ قَضَى لِأَهْلِ النَّارِ الْحَيَاةَ فِيهَا وَالْبَقَاءَ لَمَاتُوا تَرَحًا

3156. Ahmad bin Mani' menceritakan kepada kami, Nadhr bin Ismail Abul Mughirah menceritakan kepada kami dari Al A'masy dari Abu Shalih dari Abu Sa'id Al Khudri RA, ia berkata, "Rasulullah SAW pernah membaca ayat, 'Dan berilah mereka peringatan tentang hari penyesalan.' (Qs. Maryam [19]: 39) Lalu beliau bersabda, 'Kematian didatangkan. Ia seperti domba yang sangat bagus. Ia diperintahkan untuk berdiri di atas sebuah batas antara surga dan neraka. Kemudian terdengar seseorang berkata, 'Wahai penghuni surga.' Mendengar suara itu, para penghuni surga segera mendongakkan kepala mereka. Seseorang itu kembali berkata, 'Wahai penduduk neraka.' Mendengar suara itu, penduduk neraka pun mendongakkan kepala mereka. Seseorang itu berkata lagi, 'Apakah kalian mengenal siapakah ini?' Penghuni surga dan penghuni neraka menjawab, 'Tentu saja. Itu adalah kematian.' Selanjutnya, kematian itu dibaringkan dan disembelih. Seandainya Allah tidak menetapkan kehidupan juga keabadian bagi para penghuni surga di dalam surga, niscaya mereka akan mati karena bahagia —melihat kematian sudah disembelih (dimusnahkan)—, dan seandainya Allah tidak menetapkan kehidupan juga keabadian bagi para penghuni neraka di dalam neraka niscaya mereka akan mati karena penyesalan yang amat dalam. " Shahih: Selain; "Seandainya Allah tidak menetapkan..." Lihat hadits sebelumnya (2558).

Abu Isa berkata. "Ini adalah hadits hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا الْحُسَيْنُ بْنُ مُحَمَّدٍ حَدَّثَنَا شَيْبَانُ عَنْ قَتَادَةَ فِي قَوْلِهِ { وَرَفَعْنَاهُ مَكَانًا عَلِيًّا } قَالَ حَدَّثَنَا أَنَسُ بْنُ مَالِكٍ أَنَّ نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَمَّا عُرِجَ بِي رَأَيْتُ إِدْرِيسَ فِي السَّمَاءِ الرَّابِعَةِ

3157. Ahmad bin Mani' menceritakan kepada kami, Al Husain bin Muhammad menceritakan kepada kami, Syaiban menceritakan kepada kami dari Qatadah tentang firman Allah SWT, "Dan Kami telah mengangkatnya ke martabat yang tinggi. " (Qs. Maryam [19]: 57) Qatadah berkata, "Anas bin Malik RA menceritakan kepada kami bahwa Nabi Allah SAW bersabda, 'Ketika dimi'rajkan, aku melihat Idris di langit keempaf'." Shahih: Muslim (1/100) dengan redaksi yang lebih panjang.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Sa'id dari Rasulullah SAW." Ia juga berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan oleh sa'id bin Abu Arubah dan Hammam juga lainnya dari Qatadah dari Anas dari Malik bin Sha'sha'ah dari Nabi SAW... Cerita tentang Mi'raj dengan panjang lebar.Hadits yang pada kami ini diriwayatkan lebih ringkas dari yang ada.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَعْلَى بْنُ عُبَيْدٍ حَدَّثَنَا عُمَرُ بْنُ ذَرٍّ عَنْ أَبِيهِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِجِبْرِيلَ مَا يَمْنَعُكَ أَنْ تَزُورَنَا أَكْثَرَ مِمَّا تَزُورُنَا قَالَ فَنَزَلَتْ هَذِهِ الْآيَةَ { وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ } إِلَى آخِرِ الْآيَةَ

3158. Abd bin Humaid menceritakan kepada kami, Ya'la bm Ubaid menceritakan kepada kami, Umar bin Dzarr menceritakan kepada kami dari bapaknya dari Sa'id bin Jubair dari Ibnu Abbas RA, ia berkata: Rasulullah SAW pemah berkata kepada Jibril. "Apa yang membuatmu tidak bisa mengunjungi kami lebih dan biasanya? " —perawi berkata— Maka turunlah ayat, 'Dan tidaklah kami (Jibril) turun, kecuali dengan perintah Tuhanmu... '. " (Qs. Maryam [19]: 64) Shahih: AlBukhari (4731).

Abu Isa berkata, "Ini adalah hadits hasan gharib" Husain bin Huraits mencentakan kepada kami, Waki' menceritakan kepada kami dari Umar bin Dzar, seperti di atas.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ عَنْ السُّدِّيِّ قَالَ سَأَلْتُ مُرَّةَ الْهَمْدَانِيَّ عَنْ قَوْلِ اللَّهِ عَزَّ وَجَلَّ { وَإِنْ مِنْكُمْ إِلَّا وَارِدُهَا } فَحَدَّثَنِي أَنَّ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ حَدَّثَهُمْ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَرِدُ النَّاسُ النَّارَ ثُمَّ يَصْدُرُونَ مِنْهَا بِأَعْمَالِهِمْ فَأَوَّلُهُمْ كَلَمْحِ الْبَرْقِ ثُمَّ كَالرِّيحِ ثُمَّ كَحُضْرِ الْفَرَسِ ثُمَّ كَالرَّاكِبِ فِي رَحْلِهِ ثُمَّ كَشَدِّ الرَّجُلِ ثُمَّ كَمَشْيِهِ

3159. Abdu bin Humaid menceritakan kepada kami, Ubaidullah bin Musa mengabarkan kepada kami dari Israil dari As-Suddi, ia berkata, "Aku pernah bertanya kepada Murrah Al Hamdani tentang firman Allah SWT, 'Dan tidak ada seorangpun daripada kalian melainkan mendatangi neraka itu.' (Qs. Maryam [19]: 71) Maka ia menceritakan kepadaku bahwa Abdullah bin Mas'ud pernah bercerita kepadanya, ia berkata, 'Rasulullah SAW pernah bersabda, 'Semua manusia akan mendatangi neraka, kemudian mereka kembali dengan membawa amal-amal mereka. Yang pertama kembali dari mereka seperti kilat, kemudian seperti angin, kemudian seperti lari kuda, kemudian seperti orang yang mengendarai —melarikan— unta, kemudian seperti larinya seorang laki-laki, kemudian seperti jalannya seorang laki-laki." Shahih: Ash-Shahihah (311).

Hadits ini juga diriwayatkan oleh Syu'bah dari As-Suddi namun ia tidak memarfukannya.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا شُعْبَةُ عَنْ السُّدِّيِّ عَنْ مُرَّةَ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ { وَإِنْ مِنْكُمْ إِلَّا وَارِدُهَا } قَالَ يَرِدُونَهَا ثُمَّ يَصْدُرُونَ بِأَعْمَالِهِمْ

3160. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Syu'bah menceritakan kepada kami dan As-Suddi dari Murrah dari Abdullah bin Mas'ud tentang firman Allah SWT, "Dan tidak ada seorangpun dari kalian melainkan mendatangi neraka itu." ia berkata, "Mereka mendatanginya kemudian mereka kembali dengan membawa amal-amal mereka." Shahih mauquf, namun sama dengan marfu'.

Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami dari Syu'bah dari As-Suddi, seperti di atas. Abdurrahman berkata, "Aku pernah berkata kepada Syu'bah, 'Israil menceritakan kepadaku dari As-Suddi dari Murrah dari Abdullah dari Rasulullah SAW?' Syu'bah menjawab, 'Aku benar-benar telah mendengarnya dari As-Suddi secara marfu', akan tetapi aku sengaja tidak menyebutkannya'."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَحَبَّ اللَّهُ عَبْدًا نَادَى جِبْرِيلَ إِنِّي قَدْ أَحْبَبْتُ فُلَانًا فَأَحِبَّهُ قَالَ فَيُنَادِي فِي السَّمَاءِ ثُمَّ تَنْزِلُ لَهُ الْمَحَبَّةُ فِي أَهْلِ الْأَرْضِ فَذَلِكَ قَوْلُ اللَّهِ { إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمْ الرَّحْمَنُ وُدًّا } وَإِذَا أَبْغَضَ اللَّهُ عَبْدًا نَادَى جِبْرِيلَ إِنِّي أَبْغَضْتُ فُلَانًا فَيُنَادِي فِي السَّمَاءِ ثُمَّ تَنْزِلُ لَهُ الْبَغْضَاءُ فِي الْأَرْضِ

3161. Qutaibah menceritakan kepada kami. Abdui Aziz bin Muhammad menceritakan kepada kami dan Suhail bin Abu Shalih dari bapaknya dari Abu Hurairah RA bahwa Rasulullah SAW bersabda, "Apabila Allah menyukai seorang hamba. Dia berfirman kepada Jibril, 'Sesungguhnya aku menyukai fuian. Oleh karena itu cintailah ia.' —Rasulullah SAW bersabda— Lalu Jibril menyerukan hal itu di langit. Kemudian, cinta kepada hamba tersebut turun kepada penduduk bumi. Itulah maksud firman Allah SWT, 'Sesungguhnya orang-orang yang beriman dan beramal saleh, kelak Allah Yang Maha Pemurah akan menanamkan dalam (hati) mereka rasa kasih sayang.' (Qs. Maryam [19]: 96) Apabila Allah membenci seorang hamba, Dia berfirman kepada Jibril, 'Sesungguhnya Aku membenci fulan.' Lalu Jibril menyerukan hal itu di langit, kemudian kebencian kepada hamba tersebut turun ke bumi'." Shahih: Adh-Dha'ifah (2207).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Abdurrahman bin Abdullah bin Dinar meriwayatkan dari bapaknya dari Abu Shaleh dari Abu Hurairah RA dari Rasulullah SAW, seperti di atas.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ أَبِي الضُّحَى عَنْ مَسْرُوقٍ قَال سَمِعْتُ خَبَّابَ بْنَ الْأَرَتِّ يَقُولُ جِئْتُ الْعَاصَ بْنَ وَائِلٍ السَّهْمِيَّ أَتَقَاضَاهُ حَقًّا لِي عِنْدَهُ فَقَالَ لَا أُعْطِيكَ حَتَّى تَكْفُرَ بِمُحَمَّدٍ فَقُلْتُ لَا حَتَّى تَمُوتَ ثُمَّ تُبْعَثَ قَالَ وَإِنِّي لَمَيِّتٌ ثُمَّ مَبْعُوثٌ فَقُلْتُ نَعَمْ فَقَالَ إِنَّ لِي هُنَاكَ مَالًا وَوَلَدًا فَأَقْضِيكَ فَنَزَلَتْ { أَفَرَأَيْتَ الَّذِي كَفَرَ بِآيَاتِنَا وَقَالَ لَأُوتَيَنَّ مَالًا وَوَلَدًا } الْآيَةَ

3162. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Al A'masy dari Abu Adh-Dhuha dari Masruq, ia berkata, "Aku pernah mendengar Khabbab bin Arat berkata, 'Aku datang menemui Al Ash bin Wa'il As-Sahmi untuk mengambil hakku padanya. Tetapi ia justru berkata, 'Aku tidak akan menyerahkannya hingga kamu mengingkari Muhammad.' Aku menjawab, 'Aku tidak akan melakukan hal itu, hingga kamu mati • emudian dibangkitkan.' Ia berkata, 'Apakah aku akan mati kemudian -kan dibangkitkan kembali?!' Aku menjawab, 'Tentu saja.' Lalu ia -erkata, 'Di sana aku pasti mempunyai harta dan anak. Saat itulah aku axar menyerahkan hakmu kepadamu!'Maka turunlah ayat, 'Maka apakah kamu telah melihat orang yang kafir kepada ayat-ayat Kami dan ia mengatakan, 'Pasti aku akan diberi harta dan anak'. " (Qs. Maryam [19]: 77) Shahih: Muttafaq alaih

3163. Hannad menceritakan kepada kami, Abu Awanah menceritakan kepada kami dari Al A'masy, seperi di atas.

Abu Isa berkata, "Ini adalah hadits hasan shahih."


21. Sebagian Ayat dalam Surah Thaha

21. Sebagian Ayat dalam Surah Thaha

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا النَّضْرُ بْنُ شُمَيْلٍ أَخْبَرَنَا صَالِحُ بْنُ أَبِي الْأَخْضَرِ عَنْ الزُّهْرِيِّ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ قَالَ لَمَّا قَفَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ خَيْبَرَ أَسْرَى لَيْلَةً حَتَّى أَدْرَكَهُ الْكَرَى أَنَاخَ فَعَرَّسَ ثُمَّ قَالَ يَا بِلَالُ اكْلَأْ لَنَا اللَّيْلَةَ قَالَ فَصَلَّى بِلَالٌ ثُمَّ تَسَانَدَ إِلَى رَاحِلَتِهِ مُسْتَقْبِلَ الْفَجْرِ فَغَلَبَتْهُ عَيْنَاهُ فَنَامَ فَلَمْ يَسْتَيْقِظْ أَحَدٌ مِنْهُمْ وَكَانَ أَوَّلَهُمْ اسْتِيقَاظًا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَيْ بِلَالُ فَقَالَ بِلَالٌ بِأَبِي أَنْتَ يَا رَسُولَ اللَّهِ أَخَذَ بِنَفْسِي الَّذِي أَخَذَ بِنَفْسِكَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اقْتَادُوا ثُمَّ أَنَاخَ فَتَوَضَّأَ فَأَقَامَ الصَّلَاةَ ثُمَّ صَلَّى مِثْلَ صَلَاتِهِ لِلْوَقْتِ فِي تَمَكُّثٍ ثُمَّ قَالَ { أَقِمْ الصَّلَاةَ لِذِكْرِي }

3164. Mahmud bin Ghailan mencentakan kepada kami, Nadhr bin Syumail menceritakan kepada kami. Shalih bin Abu Al Akhdhar mengabarkan kepada kami dari Az-Zuhn dari Sa'id bin Al Musayyib dari Abu Hurairah RA, ia berkata. "'Ketika Rasulullah SAW kembali dari Khaibar, beliau berjalan di suatu malam hingga sampai di Al Kara. Beliau menghentikan unta beliau dan beristirahat di sana. Kemudian, beliau bersabda, 'Hai Bilal, bagunkan kami pada akhir malam.' —Abu Hurairah berkata— Lalu Bilal melakukan shalat. Kemudian, ia menyandarkan diri pada barang bawaannya, dengan posisi menghadap arah terbit fajar (hingga apabila fajar telah terbit, ia dapat segera mengetahuinya -penj). Tetapi, kedua matanya tak bisa menahan kantuk dan iapun tertidur. Tidak ada seorangpun yang bangun, hingga terbit fajar. Orang pertama yang bangun saat itu adalah Rasulullah SAW. Maka beliau bersabda, 'Hai Bilall' Bilal berkata, 'Wahai Rasulullah, sungguh aku tidak kuasa menahan kantuk yang juga menyerang engkau.' Rasulullah SAW bersabda, 'Ikuti aku.' Tak lama kemudian, beliau berhenti dan mengambil air wudhu, lalu beliau menyuruh agar shalat didirikan. Kemudian beliau shalat seperti shalat yang terlewatkan tersebut. Setelah itu, beliau membaca firman Allah SWT, 'Dirikanlah shalat untuk mengingat Aku'. " Shahih: Shahih Abu Daud (461 dan 463), juga Al Irwa' (263);Muslim

Ia berkata, "Ini adalah hadits ghair mahfuzh. Hadits ini juga diriwayatkan oleh beberapa hafizh dari Az-Zuhri dari Sa'id bin Al Musayyib bahwa Rasulullah bersabda, dan mereka tidak menyebutkan dari Abu Hurairah RA. Shalih bin Abu Al Akhdar dianggap dhaif dalam perkara hadits, di-dhaif-kan oleh Yahya bin Sa'id Al Qaththan dan yang lainnya, karena hafalannya yang lemah.


22. Sebagian Ayat dalam Surah Al Anbiyaa'

22. Sebagian Ayat dalam Surah Al Anbiyaa'

حَدَّثَنَا مُجَاهِدُ بْنُ مُوسَى الْبَغْدَادِيُّ وَالْفَضْلُ بْنُ سَهْلٍ الْأَعْرَجُ بَغْدَادِيٌّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ غَزْوَانَ أَبُو نُوحٍ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ رَجُلًا قَعَدَ بَيْنَ يَدَيْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنَّ لِي مَمْلُوكِينَ يُكَذِّبُونَنِي وَيَخُونُونَنِي وَيَعْصُونَنِي وَأَشْتُمُهُمْ وَأَضْرِبُهُمْ فَكَيْفَ أَنَا مِنْهُمْ قَالَ يُحْسَبُ مَا خَانُوكَ وَعَصَوْكَ وَكَذَّبُوكَ وَعِقَابُكَ إِيَّاهُمْ فَإِنْ كَانَ عِقَابُكَ إِيَّاهُمْ بِقَدْرِ ذُنُوبِهِمْ كَانَ كَفَافًا لَا لَكَ وَلَا عَلَيْكَ وَإِنْ كَانَ عِقَابُكَ إِيَّاهُمْ دُونَ ذُنُوبِهِمْ كَانَ فَضْلًا لَكَ وَإِنْ كَانَ عِقَابُكَ إِيَّاهُمْ فَوْقَ ذُنُوبِهِمْ اقْتُصَّ لَهُمْ مِنْكَ الْفَضْلُ قَالَ فَتَنَحَّى الرَّجُلُ فَجَعَلَ يَبْكِي وَيَهْتِفُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَا تَقْرَأُ كِتَابَ اللَّهِ { وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئًا وَإِنْ كَانَ مِثْقَالَ } الْآيَةَ فَقَالَ الرَّجُلُ وَاللَّهِ يَا رَسُولَ اللَّهِ مَا أَجِدُ لِي وَلِهَؤُلَاءِ شَيْئًا خَيْرًا مِنْ مُفَارَقَتِهِمْ أُشْهِدُكُمْ أَنَّهُمْ أَحْرَارٌ كُلُّهُمْ

3165. Mujahid bin Musa Al Baghdadi dan Fadhl bin Sahl Al A'raj —orang Baghdad— dan lainnya menceritakan kepada kami, Abdurrahman bin Ghazwan Abu Nuh menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami dari Malik bin Anas dari Az-Zuhri dari Urwah dari Aisyah RA bahwa ada seorang laki-laki duduk di hadapan Rasulullah SAW, lalu ia berkata, "Wahai Rasulullah, aku mempunyai dua orang budak yang sering berbohong terhadapku, mengkhianatiku, lalu aku pun sering mencela dan memukuli mereka. Bagaimana posisiku karena sikapku terhadap mereka?" Rasulullah SAW menjawab, "Akan diperhitungkan pengkhianatan, pembangkangan dan kebohongan mereka terhadapmu, tetapi akan diperhitungkan pula hukumanmu terhadap mereka. Jika hukumanmu terhadap mereka sesuai dengan kesalahan mereka maka seimbang. Tidak ada manfaat juga tidak ada madharat bagimu. Namun jtka hukumanmu terhadap mereka kurang dari kesalahan mereka maka itu akan menjadi manfaat bagimu danjika hukumanmu terhadap mereka melebihi kesalahan mereka maka kelebihan hukumanmu itu merupakan manfaat bagi mereka.." Setelah mendengar hal itu, laki-laki tersebut menyingkir, lalu menangis tersedu-sedu. Lalu Rasulullah SAW bersabda, "Bukankah kamu pernah membaca ayat dalam kitab Allah, 'Kami akan memasang timbangan yang tepat pada hari kiamat, maka tiadalah merugikan seseorang barang sedikitpun. Danjika (amalan itu)?"' (Qs. Al Anbiyaa' [21]: 47) Laki-laki itu berkata, "Demi Allah, wahai Rasulullah! Aku tidak menemukan sesuatu yang paling baik antara aku dan mereka daripada berpisah dengan mereka. Aku meminta kalian (beliau dan para sahabat yang hadir -penj) menyaksikan bahwa mereka semua merdeka." Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits gharib. Kami tidak mengenalnya kecuali dari Abdurrahman bin Ghazwan." Hadits ini juga diriwayatkan oleh Ahmad bin Hambal dari Abdurrahman bin Ghazwan.

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى الْأُمَوِيُّ حَدَّثَنِي أَبِي حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَقَ عَنْ أَبِي الزِّنَادِ عَنْ عَبْدِ الرَّحْمَنِ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمْ يَكْذِبْ إِبْرَاهِيمُ عَلَيْهِ السَّلَام فِي شَيْءٍ قَطُّ إِلَّا فِي ثَلَاثٍ قَوْلِهِ { إِنِّي سَقِيمٌ } وَلَمْ يَكُنْ سَقِيمًا وَقَوْلُهُ لِسَارَّةَ أُخْتِي وَقَوْلِهِ { بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا }

3166. Sa'id bin Yahya Al Umawi menceritakan kepada kami, bapakku menceritakan kepadaku, Muhammad bin Ishaq menceritakan kepada kami dari Abu Zinad dari Abdurrahman Al A'raj dari Abu Hurairah RA, la berkata, "Rasulullah SAW bersabda, 'Ibrahim tidak pernah sama sekali berbohong dalam hal apapun. kecuali pada tiga: perkataannya, "Sesungguhnya aku sakii. " (Qs. Ash-Shaaffaat [37]: 89) Sebenarnya ia tidak sakit. 2) dan perkataannya kepada Sarah, "Ini adalah saudariku." Serta perkataannya. "Sebenarnya patung yang besar itulah yang melakukannya. " (Qs. Al Anbiyaa" [21]: 63) Shahih: Shahih Abu Daud (1916); Muttafaq alaih

Hadits ini juga diriwayatkan dari selain jalan ini dari Abu Hurairah RA dari Rasulullah SAW. Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ وَوَهْبُ بْنُ جَرِيرٍ وَأَبُو دَاوُدَ قَالُوا حَدَّثَنَا شُعْبَةُ عَنْ الْمُغِيرَةِ بْنِ النُّعْمَانِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالْمَوْعِظَةِ فَقَالَ يَا أَيُّهَا النَّاسُ إِنَّكُمْ مَحْشُورُونَ إِلَى اللَّهِ عُرَاةً غُرْلًا ثُمَّ قَرَأَ { كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُعِيدُهُ وَعْدًا عَلَيْنَا } إِلَى آخِرِ الْآيَةِ قَالَ أَوَّلُ مَنْ يُكْسَى يَوْمَ الْقِيَامَةِ إِبْرَاهِيمُ وَإِنَّهُ سَيُؤْتَى بِرِجَالٍ مِنْ أُمَّتِي فَيُؤْخَذُ بِهِمْ ذَاتَ الشِّمَالِ فَأَقُولُ رَبِّ أَصْحَابِي فَيُقَالُ إِنَّكَ لَا تَدْرِي مَا أَحْدَثُوا بَعْدَكَ فَأَقُولُ كَمَا قَالَ الْعَبْدُ الصَّالِحُ { وَكُنْتُ عَلَيْهِمْ شَهِيدًا مَا دُمْتُ فِيهِمْ فَلَمَّا تَوَفَّيْتَنِي كُنْتَ أَنْتَ الرَّقِيبَ عَلَيْهِمْ وَأَنْتَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ إِنْ تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِنْ تَغْفِرْ لَهُمْ } إِلَى آخِرِ الْآيَةِ فَيُقَالُ هَؤُلَاءِ لَمْ يَزَالُوا مُرْتَدِّينَ عَلَى أَعْقَابِهِمْ مُنْذُ فَارَقْتَهُمْ

3167. Mahmud bin Ghailan menceritakan kepada kami. Waki, Wahb bin Jarir dan Abu Daud menceritakan kepada kami: Syu'bah menceritakan kepada kami dari Mughirah bm Nu'man dan Sa'id bin Jubair dari Ibnu Abbas RA, ia berkata: Rasulullah SAW pernah memberi nasehat, beliau bersabda. "IVahai manusia. sesungguhnya kalian akan dikumpulkan untuk menghadap Allah dalam keadaan telanjang serta tidak berkhuan. K.emudian beliau membaca ayat, "Sebagaimana Kami telah memulai penciptaan pertama begitulah Kami akan mengulanginya. Itulah suaiu janji yang pasti Kami tepati..." (Qs. Al Anbiyaa' [21]: 104) Beliau bersabda lagi, "Orang pertama yang diberi pakaian pada hari kiamat nanti adalah Ibrahim Beberapa orang dari umatku didatangkan lalu mereka yang termasuk kelompok kiri ditangkap, maka aku berkata, 'Wahai Tuhanku, mereka adalah sahabatku.' Dijawab, "Kamu tidak tahu apa yang mereka lakukan sepeninggalmu" Maka aku berkata seperti yang dikatakan oleh hamba yang saleh, "Dan adalah aku menjadi saksi terhadap mereka selama aku berada di antara mereka. Maka setelah Engkau wafatkan aku, Engkau-lah yang mengawasi mereka. Dan Engkau adalah Maha Menyaksikan atas segala sesuatu. Jika Engkau menyiksa mereka, maka sesungguhnya mereka adalah hamba-hamba Engkau dan jika Engkau mengampuni mereka... " (Qs. Al Maa'idah [5]: 117) Dijawab, "Mereka kembali murtad semenjak kamu meninggalkan mereka." Shahih: Muttafaq alaih (2423).

Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Mughirah bin An-Nu'man, seperti ia atas. Shahih: Ibid.

Ia berkata, "Ini adalah hadits hasan shahih." Sufyan Ats-Tsauri juga meriwayatkan hadits ini dari Mughirah bin An-Nu'man, seperti di atas. Abu Isa berkata, "Sepertinya ia mentakwilkannya atas orang-orang yang murtad."


23. Sebagian Surah Al Hajj

23. Sebagian Surah Al Hajj

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا هِشَامُ بْنُ أَبِي عَبْدِ اللَّهِ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَتَفَاوَتَ بَيْنَ أَصْحَابِهِ فِي السَّيْرِ فَرَفَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَوْتَهُ بِهَاتَيْنِ الْآيَتَيْنِ { يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ إِلَى قَوْلِهِ عَذَابَ اللَّهِ شَدِيدٌ } فَلَمَّا سَمِعَ ذَلِكَ أَصْحَابُهُ حَثُّوا الْمَطِيَّ وَعَرَفُوا أَنَّهُ عِنْدَ قَوْلٍ يَقُولُهُ فَقَالَ هَلْ تَدْرُونَ أَيُّ يَوْمٍ ذَلِكَ قَالُوا اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ ذَاكَ يَوْمٌ يُنَادِي اللَّهُ فِيهِ آدَمَ فَيُنَادِيهِ رَبُّهُ فَيَقُولُ يَا آدَمُ ابْعَثْ بَعْثَ النَّارِ فَيَقُولُ يَا رَبِّ وَمَا بَعْثُ النَّارِ فَيَقُولُ مِنْ كُلِّ أَلْفٍ تِسْعُ مِائَةٍ وَتِسْعَةٌ وَتِسْعُونَ فِي النَّارِ وَوَاحِدٌ فِي الْجَنَّةِ فَيَئِسَ الْقَوْمُ حَتَّى مَا أَبَدَوْا بِضَاحِكَةٍ فَلَمَّا رَأَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الَّذِي بِأَصْحَابِهِ قَالَ اعْمَلُوا وَأَبْشِرُوا فَوَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ إِنَّكُمْ لَمَعَ خَلِيقَتَيْنِ مَا كَانَتَا مَعَ شَيْءٍ إِلَّا كَثَّرَتَاهُ يَأْجُوجُ وَمَأْجُوجُ وَمَنْ مَاتَ مِنْ بَنِي آدَمَ وَبَنِي إِبْلِيسَ قَالَ فَسُرِّيَ عَنْ الْقَوْمِ بَعْضُ الَّذِي يَجِدُونَ فَقَالَ اعْمَلُوا وَأَبْشِرُوا فَوَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ مَا أَنْتُمْ فِي النَّاسِ إِلَّا كَالشَّامَةِ فِي جَنْبِ الْبَعِيرِ أَوْ كَالرَّقْمَةِ فِي ذِرَاعِ الدَّابَّةِ

3169. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Hisyam bin Abu Abdullah menceritakan kepada kami dari Qatadah dari Al Hasan dari Imran bin Hushain RA, ia berkata, "Kami pemah bersama Rasulullah SAW dalam sebuah perjalanan. Suatu ketika. beliau berada agak ;auh dari pada sahabat, lalu beliau mengeraskan suara membaca dua ayat ini. 'Hai manusia, bertakwalah kepada Tuhan kalian. sesunguhnya kegoncangan hari kiamat itu adalah suatu kejadian yang sangat besar (dahsyat)... Akan tetapi adzab Allah itu sangat keras (Qs. Al Hajj [22]: 1-2) Ketika para sahabat mendengar ayat tersebu:. mereka segera mendudukkan unta-unta mereka dan mereka tahu bahwa ada sesuatu yang akan beliau sampaikan. Lalu beliau bersabda, "Apakah kahan tahu. hari apakah itu?" Para sahabat menjawab, "Allah dan Rasul-Nya lebih mengetahui." Beliau bersabda, "Itulah hari yang Allah berfirman kepada Adam, 'Hai Adam, kirimlah utusan neraka. ' Adam bertanya, 'Wahai Tuhanku, apa maksud utusan nereka itu?' Allah berfirman, 'Setiap seribu orang, sembilan ratus sembilan puluh sembilan orang masuk neraka dan satu orang masuk surga'. " Mendengar sabda Rasulullah SAW tersebut, para sahabat kelihatan putus asa hingga tidak ada satupun di antara mereka yang tertawa. Ketika melihat hal itu, beliau kembali bersabda, 'Beramallah dan bergembiralah kalian. Demi Dzat yang jiwa Muhammad di tangan-Nya, (jumlah) kalian (tidak ada apa-apanya, bila) dibandingkan dengan dua makhluk yang tidak ada sesuatupun bersamanya kecuali kedua mahluk itulah yang lebih banyak. Kedua makhluk itu adalah Ya'juj dan Ma'juj, juga keturunan Adam yang sudah meninggal dunia dan keturunan Iblis.' —Perawi berkata— Saat itu, perasaan putus asa mereka berangsur hilang. Lalu Rasulullah SAW bersabda lagi, 'Beramallah dan bergembiralah. Demi Dzat yangjiwa Muhammad ada di tangan-Nya, tidaklah kahan bila dibandingkan dengan manusia (seluruhnya) kecuah seperti tahi lalat di lambung unta —atau seperti belang di kaki binatang—'. " Shahih: Al Bukhari (4741) dan Muslim (1/139).

Abu Isa berkata, "Ini adalah hadits hasan shahih."


24. Sebagian Surah Al Mu'minuun

24. Sebagian Surah Al Mu'minuun

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ الرُّبَيِّعَ بِنْتَ النَّضْرِ أَتَتْ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَانَ ابْنُهَا الْحَارِثُ بْنُ سُرَاقَةَ أُصِيبَ يَوْمَ بَدْرٍ أَصَابَهُ سَهْمٌ غَرَبٌ فَأَتَتْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ أَخْبِرْنِي عَنْ حَارِثَةَ لَئِنْ كَانَ أَصَابَ خَيْرًا احْتَسَبْتُ وَصَبَرْتُ وَإِنْ لَمْ يُصِبْ الْخَيْرَ اجْتَهَدْتُ فِي الدُّعَاءِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا أُمَّ حَارِثَةَ إِنَّهَا جَنَّةٌ فِي جَنَّةٍ وَإِنَّ ابْنَكِ أَصَابَ الْفِرْدَوْسَ الْأَعْلَى وَالْفِرْدَوْسُ رَبْوَةُ الْجَنَّةِ وَأَوْسَطُهَا وَأَفْضَلُهَا

3174. Abd bin Humaid menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami dari Sa'id dari Qatadah dari Anas bin Malik RA bahwa Rubaiyi' binti Nadhr pernah datang menemui Nabi SAW. Ketika itu, anaknya yang bernama Harits bin Suraqah tewas dalam perang Badar, karena terkena anak panah nyasar (tidak diketahui siapa pemananya -penj.). Rubaiyi' menemui Rasulullah SAW dan berkata, "Tolong beritahukan kepadaku tentang Harits. Jika ia mendapatkan kebaikan, maka aku mengharap pahala dan akan bersabar. Namun jika ia tidak mendapatkan kebaikan, maka aku akan bersungguh-sungguh mendoakannya." Rasulullah SAW menjawab, "Hai Ummu Haritsah, sesungguhnya surga itu memiliki beberapa derajat dan sesungguhnya anakmu mendapatkan surga firdaus yang paling tinggi. Firdaus adalah puncak surga yang paling bagus dan paling utama. " Shahih: Ash-Shahihah (1811 dan 2003) juga Mukhtashar Al Uluw (76); Al Bukhari

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ حَدَّثَنَا مَالِكُ بْنُ مِغْوَلٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ سَعِيدِ بْنِ وَهْبٍ الْهَمْدَانِيِّ أَنَّ عَائِشَةَ زَوْجَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ هَذِهِ الْآيَةِ { وَالَّذِينَ يُؤْتُونَ مَا آتَوْا وَقُلُوبُهُمْ وَجِلَةٌ } قَالَتْ عَائِشَةُ أَهُمْ الَّذِينَ يَشْرَبُونَ الْخَمْرَ وَيَسْرِقُونَ قَالَ لَا يَا بِنْتَ الصِّدِّيقِ وَلَكِنَّهُمْ الَّذِينَ يَصُومُونَ وَيُصَلُّونَ وَيَتَصَدَّقُونَ وَهُمْ يَخَافُونَ أَنْ لَا يُقْبَلَ مِنْهُمْ أُولَئِكَ الَّذِينَ يُسَارِعُونَ فِي الْخَيْرَاتِ

3175. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, Malik bin Mighwal menceritakan kepada kami dari Abdurrahman bin Sa'id bin Wahb Al Hamdani bahwa Aisyah RA —istri Rasulullah SAW— berkata, "Aku pernah bertanya kepada Rasulullah SAW tentang firman Allah SWT, 'Dan orang-orang yang memberikan apa yang telah mereka berikan, dengan hati yang takut'. " (Qs. Al Mu'minuun [23]: 60) Aisyah bertanya, "Apakah mereka adalah orang-orang yang meminum khamer dan mencuri?" Rasulullah SAW menjawab, "Tidak, hai putri Ash-Shiddiq. Mereka adalah orang-orang yang melakukan puasa, shalat dan bersedekah, namun mereka takut —semua amal— tidak diterima. 'Mereka itu bersegera untuk mendapatkan kebaikan-kebaikan dan merekalah orang-orang yang segera memperolehnya'." (Qs. Al Mu'minuun [23]: 61) Shahih'. Ibnu Majah (4198).

Hadits ini juga diriwayatkan dari Abdurrahman bin Sa'id dari Abu Hazim dari Abu Hurairah RA dari Nabi SAW, seperti di atas.


25. Sebagian Surah An-Nuur

25. Sebagian Surah An-Nuur

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ الْأَخْنَسِ أَخْبَرَنِي عَمْرُو بْنُ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ قَالَ كَانَ رَجُلٌ يُقَالُ لَهُ مَرْثَدُ بْنُ أَبِي مَرْثَدٍ وَكَانَ رَجُلًا يَحْمِلُ الْأَسْرَى مِنْ مَكَّةَ حَتَّى يَأْتِيَ بِهِمْ الْمَدِينَةَ قَالَ وَكَانَتْ امْرَأَةٌ بَغِيٌّ بِمَكَّةَ يُقَالُ لَهَا عَنَاقٌ وَكَانَتْ صَدِيقَةً لَهُ وَإِنَّهُ كَانَ وَعَدَ رَجُلًا مِنْ أُسَارَى مَكَّةَ يَحْمِلُهُ قَالَ فَجِئْتُ حَتَّى انْتَهَيْتُ إِلَى ظِلِّ حَائِطٍ مِنْ حَوَائِطِ مَكَّةَ فِي لَيْلَةٍ مُقْمِرَةٍ قَالَ فَجَاءَتْ عَنَاقٌ فَأَبْصَرَتْ سَوَادَ ظِلِّي بِجَنْبِ الْحَائِطِ فَلَمَّا انْتَهَتْ إِلَيَّ عَرَفَتْهُ فَقَالَتْ مَرْثَدٌ فَقُلْتُ مَرْثَدٌ فَقَالَتْ مَرْحَبًا وَأَهْلًا هَلُمَّ فَبِتْ عِنْدَنَا اللَّيْلَةَ قَالَ قُلْتُ يَا عَنَاقُ حَرَّمَ اللَّهُ الزِّنَا قَالَتْ يَا أَهْلَ الْخِيَامِ هَذَا الرَّجُلُ يَحْمِلُ أَسْرَاكُمْ قَالَ فَتَبِعَنِي ثَمَانِيَةٌ وَسَلَكْتُ الْخَنْدَمَةَ فَانْتَهَيْتُ إِلَى كَهْفٍ أَوْ غَارٍ فَدَخَلْتُ فَجَاءُوا حَتَّى قَامُوا عَلَى رَأْسِي فَبَالُوا فَظَلَّ بَوْلُهُمْ عَلَى رَأْسِي وَأَعْمَاهُمْ اللَّهُ عَنِّي قَالَ ثُمَّ رَجَعُوا وَرَجَعْتُ إِلَى صَاحِبِي فَحَمَلْتُهُ وَكَانَ رَجُلًا ثَقِيلًا حَتَّى انْتَهَيْتُ إِلَى الْإِذْخِرِ فَفَكَكْتُ عَنْهُ كَبْلَهُ فَجَعَلْتُ أَحْمِلُهُ وَيُعْيِينِي حَتَّى قَدِمْتُ الْمَدِينَةَ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا رَسُولَ اللَّهِ أَنْكِحُ عَنَاقًا فَأَمْسَكَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمْ يَرُدَّ عَلَيَّ شَيْئًا حَتَّى نَزَلَتْ { الزَّانِي لَا يَنْكِحُ إِلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى الْمُؤْمِنِينَ } فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا مَرْثَدُ { الزَّانِي لَا يَنْكِحُ إِلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنْكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ } فَلَا تَنْكِحْهَا

3177. Abd bin Humaid menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami dari Ubaidullah bin Akhnas. Amr bin Syu'aib mengabarkan kepadaku dari bapaknya dan kakeknya. ia berkata, "Ada seorang laki-laki bemama Martsad bm Abu Martsad yang biasa ditugaskan untuk membawa para tawanar. dar: Makkah hingga sampai ke Madinah. —Perawi berkata— Pada waktu ltu. di Makkah. ada seorang perempuan pelacur bernama Anaq. >ang juga merupakan teman Martsad. Suatu ketika, Martsad menjanukan kepadanya seorang laki-laki dari para tawanan yang dibawanya dan Makkah. —Martsad berkata— Pada malam yang bulan bersinar terang, aku datang membawa laki-laki tersebut hingga sampai di sebuah tempat di samping sebuah dinding rumah penduduk Mekah. Tak lama kemudian Anaq datang dan melihat bayanganku di samping dinding rumah. la mendekatiku dan segera mengenaliku. la berkata, 'Apakah itu Martsad?' Aku menjawab, "Benar. Aku Martsad." Dia berkata, 'Selamat datang. Bermalamlah bersama kami malam ini.' Aku menjawab, 'Hai Anaq, Allah telah mengharamkan zina.' Tiba-tiba ia berteriak, 'Hai para penghuni rumah. Laki-laki ini membawa tawanan kalian.' Seketika itu juga, delapan orang laki-laki datang mengejarku dan akupun segera melarikan diri lewat jalan di sela-sela gunung. Saat itu, aku melihat sebuah gua maka akupun segera masuk ke dalamnya. Tak lama kemudian, mereka datang dan berdiri di atas kepalaku (namun mereka tidak melihat Martsad -penj) lalu mereka kencing. Tentu saja air kencing itu mengenai kepalaku, namun Allah membutakan mata mereka hingga tidak melihatku. Setelah itu, mereka pergi dan akupun kembali mengambil laki-laki tawananku dan segera menggendongnya. Laki-laki itu sungguh berat sekali, namun aku harus menggendongnya hingga sampai di Idzkhir. Sesampainya di sana, aku melepaskan tali ikatannya dan memapahnya, tetapi itupun tetap membuatku merasa letih, hingga sampai ke Madinah. Aku segera menemui Rasulullah SAW, lalu aku berkata, 'Wahai Rasulullah, apakah aku boleh menikah dengan Anaq?' Rasulullah SAW tidak menjawab sedikitpun, hingga turun ayat, "Laki-laki yang berzina tidak mengawini melainkan perempuan yang berzina atau perempuan yang musyrik, dan perempuan yang berzina tidak dikawini melainkan oleh laki-laki yang berzina atau laki-laki yang musyrik, danyang demikian itu diharamkan atas orang-orangyang mukmin. " (Qs. An-Nuur [24]: 3) Setalah turun ayat tersebut, Rasulullah SAW bersabda, "Hai Martsad, Allah SWT telah berfirman, 'Laki-laki yang berzina tidak mengawini melainkan perempuan yang berzina atau perempuan yang musyrik, dan perempuan yang berzina tidak dikawini melainkan oleh laki-laki yang berzina atau laki-laki yang musyrik ' Oleh karena itu, kamu tidak boleh menikah dengannya" Sanad-nya hasan

Abu Isa berkata, "Ini adalah hadits hasan gharib. Kami tidak mengenalnya kecuali dari jalur ini."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي سُلَيْمَانَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ قَالَ سُئِلْتُ عَنْ الْمُتَلَاعِنَيْنِ فِي إِمَارَةِ مُصْعَبِ بْنِ الزُّبَيْرِ أَيُفَرَّقُ بَيْنَهُمَا فَمَا دَرَيْتُ مَا أَقُولُ فَقُمْتُ مِنْ مَكَانِي إِلَى مَنْزِلِ عَبْدِ اللَّهِ بْنِ عُمَرَ فَاسْتَأْذَنْتُ عَلَيْهِ فَقِيلَ لِي إِنَّهُ قَائِلٌ فَسَمِعَ كَلَامِي فَقَالَ لِيَ ابْنَ جُبَيْرٍ ادْخُلْ مَا جَاءَ بِكَ إِلَّا حَاجَةٌ قَالَ فَدَخَلْتُ فَإِذَا هُوَ مُفْتَرِشٌ بَرْدَعَةَ رَحْلٍ لَهُ فَقُلْتُ يَا أَبَا عَبْدِ الرَّحْمَنِ الْمُتَلَاعِنَانِ أَيُفَرَّقُ بَيْنَهُمَا فَقَالَ سُبْحَانَ اللَّهِ نَعَمْ إِنَّ أَوَّلَ مَنْ سَأَلَ عَنْ ذَلِكَ فُلَانُ بْنُ فُلَانٍ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ أَرَأَيْتَ لَوْ أَنَّ أَحَدَنَا رَأَى امْرَأَتَهُ عَلَى فَاحِشَةٍ كَيْفَ يَصْنَعُ إِنْ تَكَلَّمَ تَكَلَّمَ بِأَمْرٍ عَظِيمٍ وَإِنْ سَكَتَ سَكَتَ عَلَى أَمْرٍ عَظِيمٍ قَالَ فَسَكَتَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمْ يُجِبْهُ فَلَمَّا كَانَ بَعْدَ ذَلِكَ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّ الَّذِي سَأَلْتُكَ عَنْهُ قَدْ ابْتُلِيتُ بِهِ فَأَنْزَلَ اللَّهُ هَذِهِ الْآيَاتِ فِي سُورَةِ النُّورِ { وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إِلَّا أَنْفُسُهُمْ } حَتَّى خَتَمَ الْآيَاتِ قَالَ فَدَعَا الرَّجُلَ فَتَلَاهُنَّ عَلَيْهِ وَوَعَظَهُ وَذَكَّرَهُ وَأَخْبَرَهُ أَنَّ عَذَابَ الدُّنْيَا أَهْوَنُ مِنْ عَذَابِ الْآخِرَةِ فَقَالَ لَا وَالَّذِي بَعَثَكَ بِالْحَقِّ مَا كَذَبْتُ عَلَيْهَا ثُمَّ ثَنَّى بِالْمَرْأَةِ وَوَعَظَهَا وَذَكَّرَهَا وَأَخْبَرَهَا أَنَّ عَذَابَ الدُّنْيَا أَهْوَنُ مِنْ عَذَابِ الْآخِرَةِ فَقَالَتْ لَا وَالَّذِي بَعَثَكَ بِالْحَقِّ مَا صَدَقَ فَبَدَأَ بِالرَّجُلِ فَشَهِدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنْ الصَّادِقِينَ وَالْخَامِسَةَ أَنَّ لَعْنَةَ اللَّهِ عَلَيْهِ إِنْ كَانَ مِنْ الْكَاذِبِينَ ثُمَّ ثَنَّى بِالْمَرْأَةِ فَشَهِدَتْ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنْ الْكَاذِبِينَ وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنْ الصَّادِقِينَ ثُمَّ فَرَّقَ بَيْنَهُمَا

3178. Hannad menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Abdul Malik bin Abu Sulaiman dari Sa'id bin Jubair, ia berkata: Aku ditanya tentang dua orang (suami istri) yang saling mengutuk (li'an) pada masa pemerintahan Mush'ab bin Zubair. Pertanyaannya, "Apakah kedua orang itu harus dipisahkan?" Aku tidak tahu apa yang harus kukatakan. Karena itu, aku segera pergi ke rumah Abdullah bin Umar. Sesampainya di sana, aku meminta izin untuk masuk. Ada yang menjawab bahwa ia sedang tidur. Tetapi saat itu Abdullah bin Umar mendengar suaraku, maka iapun berkata, "Ibnu Jubair, silakan masuk. Tidaklah kamu datang kecuali membawa suatu perkara yang penting." Aku segera masuk dan saat itu ia sedang memasang tempat duduk di atas kudanya. Aku berkata, "Hai Abu Abdurrahman, dua orang yang saling mengutuk, apakah harus dipisahkan?" Abdullah bin Umar menjawab, "Maha Suci Allah. Benar, mereka harus dipisahkan. Sesungguhnya orang pertama yang bertanya tentang hal ini adalah fulan bin fulan, ia datang menemui Rasulullah SAW dan bertanya, 'Wahai Rasulullah, bagaimana pendapat engkau seandainya salah seorang dari kami melihat istrinya melakukan perbuatan keji. Apa yang harus ia lakukan? Jika ia membeberkannya, berarti ia membeberkan suatu perkara yang sangat besar. Namun jika ia diam saja, berarti ia diam terhadap suatu perkara yang besar pula.' Rasulullah SAW terdiam dan tidak menjawab. Pada hari berikutnya, ia datang kembali dan berkata, 'Wahai Rasulullah, sesuatu yang kutanyakan kemaren benar-benar telah terjadi pada diriku.' Maka Allah menurunkan beberapa ayat dalam surat an-Nuur, 'Dan orang-orang yang menuduh istrinya (berzina), padahal mereka tidak ada mempunyai saksi-saksi selain diri mereka sendiri....' (Qs. An-Nuur [24]: 6-9) Setelah ayat ini turun, Rasulullah SAW memanggil fulan dan membacakan ayat-ayat ini kepadanya. Beliau juga menasehati dan mengingatkannya. Beliau memberitahukan bahwa adzab dunia lebih ringan daripada adzab akhirat. Fulan berkata, "Demi Dzat yang mengutus engkau dengan kebenaran, aku tidak berbohong akan hal itu." Kemudian beliau memanggil istri fulan, menasehati dan mengingkatkannya. Beliau juga memberitahukan bahwa adzab dunia lebih ringan daripada adzab akhirat. Lalu istrinya berkata, "Demi Dzat yang mengutus engkau dengan kebenaran, apa yang ia sampaikan itu tidak benar." Maka beliaupun memerintahkan fulan untuk lebih dahulu mengucapkan persaksian. Ia bersaksi sebanyak empat kali dengan nama Allah bahwa ia termasuk orang-orang yang jujur. Sedangkan yang kelima adalah ia bersaksi bahwa laknat Allah atasnya jika ia termasuk orang-orang yang dusta. Kemudian beliau menyuruh istri fulan untuk bersaksi sebanyak empat kali dengan nama Allah, bahwa ia (suaminya) termasuk orang-orang yang dusta. Sedangkan yang kelima adalah ia bersaksi bahwa murka Allah atasnya jika ia (suami) termasuk orang-orang yang benar. Setelah itu, Rasulullah SAW memisahkan mereka berdua." Shahih: Muslim (206 dan 207).

Dalam bab ini ada riwayat lain dari Sahl bin Sa'ad. Abu Isa berkata, "Ini adalah hadits ahsan Shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ حَدَّثَنَا هِشَامُ بْنُ حَسَّانَ حَدَّثَنِي عِكْرِمَةُ عَنْ ابْنِ عَبَّاسٍ أَنَّ هِلَالَ بْنَ أُمَيَّةَ قَذَفَ امْرَأَتَهُ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِشَرِيكِ بْنِ السَّحْمَاءِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْبَيِّنَةَ وَإِلَّا حَدٌّ فِي ظَهْرِكَ قَالَ فَقَالَ هِلَالٌ يَا رَسُولَ اللَّهِ إِذَا رَأَى أَحَدُنَا رَجُلًا عَلَى امْرَأَتِهِ أَيَلْتَمِسُ الْبَيِّنَةَ فَجَعَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الْبَيِّنَةَ وَإِلَّا فَحَدٌّ فِي ظَهْرِكَ قَالَ فَقَالَ هِلَالٌ وَالَّذِي بَعَثَكَ بِالْحَقِّ إِنِّي لَصَادِقٌ وَلَيَنْزِلَنَّ فِي أَمْرِي مَا يُبَرِّئُ ظَهْرِي مِنْ الْحَدِّ فَنَزَلَ { وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُنْ لَهُمْ شُهَدَاءُ إِلَّا أَنْفُسُهُمْ } فَقَرَأَ حَتَّى بَلَغَ { وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنْ الصَّادِقِينَ } قَالَ فَانْصَرَفَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَرْسَلَ إِلَيْهِمَا فَجَاءَا فَقَامَ هِلَالُ بْنُ أُمَيَّةَ فَشَهِدَ وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ اللَّهَ يَعْلَمُ أَنَّ أَحَدَكُمَا كَاذِبٌ فَهَلْ مِنْكُمَا تَائِبٌ ثُمَّ قَامَتْ فَشَهِدَتْ فَلَمَّا كَانَتْ عِنْدَ الْخَامِسَةِ { أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِنْ كَانَ مِنْ الصَّادِقِينَ } قَالُوا لَهَا إِنَّهَا مُوجِبَةٌ فَقَالَ ابْنُ عَبَّاسٍ فَتَلَكَّأَتْ وَنَكَسَتْ حَتَّى ظَنَّنَا أَنْ سَتَرْجِعُ فَقَالَتْ لَا أَفْضَحُ قَوْمِي سَائِرَ الْيَوْمِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبْصِرُوهَا فَإِنْ جَاءَتْ بِهِ أَكْحَلَ الْعَيْنَيْنِ سَابِغَ الْأَلْيَتَيْنِ خَدَلَّجَ السَّاقَيْنِ فَهُوَ لِشَرِيكِ بْنِ السَّحْمَاءِ فَجَاءَتْ بِهِ كَذَلِكَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْلَا مَا مَضَى مِنْ كِتَابِ اللَّهِ عَزَّ وَجَلَّ لَكَانَ لَنَا وَلَهَا شَأْنٌ

3179. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami, Hisyam bin Hassan menceritakan kepada kami, Ikrimah menceritakan kepadaku dari Ibnu Abbas RA bahwa Hilal bin Umaiyah pernah menuduh istrinya selingkuh dengan Syarik bin Sahma" di sisi Nabi SAW. Mendengar hal itu, Rasulullah SAW bersabda, "Datangkan saksi, atau hukuman cambuk di punggungmu. " Hilal pun berkata, "Wahai Rasulullah, apabila salah seorang di antara kami melihat seorang laki-laki berselingkuh dengan istrinya, apakah ia harus mencari saksi —untuk menyaksikan perbuatan istrinya tersebut—?" Rasulullah SAW kembali bersabda, "Datangkan saksi, atau hukuman cambuk di punggungmu." Hilal kembali berkata, "Demi Dzat yang mengutus engkau dengan kebenaran, sesungguhnya aku berada dalam kebenaran dan pasti akan turun firman Allah tentang masalahku ini yang akan membebaskan punggungku dari hukuman cambuk." Tak lama kemudian, turunlah ayat, "Dan orang-orang yang menuduh istrinya '(berzina), padahal mereka tidak ada mempunyai saksi-saksi selain diri mereka sendiri." Beliau terus membaca firman Allah hingga sampai pada ayat, "Dan (sumpah) yang kelima bahwa laknat Allah atasnya, jika suaminya termasuk orang-orang yang benar. " (Qs. An-Nuur [24]: 6-9) —Perawi berkata— Lalu beliau pergi (mencari sahabat) dan mengutus (sahabat tersebut) untuk membawa Hilal dan istrinya, maka merekapun segera datang. Hilal bin Umaiyah berdiri dan bersaksi, lalu Rasulullah SAW bersabda, "Sesungguhnya Allah mengetahui bahwa di antara kalian ada yang berdusta. Apakah di antara kalian ada yang mau bertaubat?" Kemudian, istrinya berdiri dan bersaksi. Namun ketika sampai pada persaksian kelima, yaitu murka Allah atasnya jika suamianya itu termasuk orang-orang yang benar, para sahabat yang hadir berkata, "Persaksian ini akan mendatangkan murka Allah atasnya, jika ia berdusta." —Ibnu Abbas berkata— Saat itu, ia agak tersendat dan menundukkan kepala, hingga kami mengira ia akan membatalkan persaksiannya. Tetapi tiba-tiba ia berkata, "Aku tidak ak-an membuat malu kaumku selama-lamanya." Setelah semuanya selesai, Rasulullah SAW bersabda, "Coba kalian perhatikan, jika ia melahirkan seorang anak yang matanya hitam, pantatnya besar dan kakinya besar maka ia adalah anak Syarik bin Sahma' " Ternyata perempuan itu melahirkan anak seperti apa yang disabdakan Nabi SAW. Maka Rasulullah SAW bersabda. "Seandainya bukan karena apa yang telah berlaku dalam kitab Allah (orang yang telah melakukan li'an, tidak dikenakan hukuman 'lagi -penj), niscaya kita akan mempunyai urusan dengannya. " Shahih: Ibnu Majah (2067); Al Bukhari

Abu Isa berkata, "Dari jalur Hisyam bin Hassan, hadits ini adalah hasan gharib." Demikian pula Ubbad bin Manshur meriwayatkan hadits ini dari Ikrimah dari Ibnu Abbas RA dari Rasulullah SAW, juga diriwayatkan oleh Ayyub dari Ikrimah, namun secara mursal, yakni tidak menyebutkan dari Ibnu Abbas.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ أَخْبَرَنِي أَبِي عَنْ عَائِشَةَ قَالَتْ لَمَّا ذُكِرَ مِنْ شَأْنِي الَّذِي ذُكِرَ وَمَا عَلِمْتُ بِهِ قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِيَّ خَطِيبًا فَتَشَهَّدَ وَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ بِمَا هُوَ أَهْلُهُ ثُمَّ قَالَ أَمَّا بَعْدُ أَشِيرُوا عَلَيَّ فِي أُنَاسٍ أَبَنُوا أَهْلِي وَاللَّهِ مَا عَلِمْتُ عَلَى أَهْلِي مِنْ سُوءٍ قَطُّ وَأَبَنُوا بِمَنْ وَاللَّهِ مَا عَلِمْتُ عَلَيْهِ مِنْ سُوءٍ قَطُّ وَلَا دَخَلَ بَيْتِي قَطُّ إِلَّا وَأَنَا حَاضِرٌ وَلَا غِبْتُ فِي سَفَرٍ إِلَّا غَابَ مَعِي فَقَامَ سَعْدُ بْنُ مُعَاذٍ رَضِيَ اللَّهُ عَنْهُ فَقَالَ ائْذَنْ لِي يَا رَسُولَ اللَّهِ أَنْ أَضْرِبَ أَعْنَاقَهُمْ وَقَامَ رَجُلٌ مِنْ بَنِي الْخَزْرَجِ وَكَانَتْ أُمُّ حَسَّانَ ابْنِ ثَابِتٍ مِنْ رَهْطِ ذَلِكَ الرَّجُلِ فَقَالَ كَذَبْتَ أَمَا وَاللَّهِ أَنْ لَوْ كَانُوا مِنْ الْأَوْسِ مَا أَحْبَبْتَ أَنْ تُضْرَبَ أَعْنَاقُهُمْ حَتَّى كَادَ أَنْ يَكُونَ بَيْنَ الْأَوْسِ وَالْخَزْرَجِ شَرٌّ فِي الْمَسْجِدِ وَمَا عَلِمْتُ بِهِ فَلَمَّا كَانَ مَسَاءُ ذَلِكَ الْيَوْمِ خَرَجْتُ لِبَعْضِ حَاجَتِي وَمَعِي أُمُّ مِسْطَحٍ فَعَثَرَتْ فَقَالَتْ تَعِسَ مِسْطَحٌ فَقُلْتُ لَهَا أَيْ أُمُّ تَسُبِّينَ ابْنَكِ فَسَكَتَتْ ثُمَّ عَثَرَتْ الثَّانِيَةَ فَقَالَتْ تَعِسَ مِسْطَحٌ فَانْتَهَرْتُهَا فَقُلْتُ لَهَا أَيْ أُمُّ تَسُبِّينَ ابْنَكِ فَسَكَتَتْ ثُمَّ عَثَرَتْ الثَّالِثَةَ فَقَالَتْ تَعِسَ مِسْطَحٌ فَانْتَهَرْتُهَا فَقُلْتُ لَهَا أَيْ أُمُّ تَسُبِّينَ ابْنَكِ فَقَالَتْ وَاللَّهِ مَا أَسُبُّهُ إِلَّا فِيكِ فَقُلْتُ فِي أَيِّ شَيْءٍ قَالَتْ فَبَقَرَتْ لِي الْحَدِيثَ قُلْتُ وَقَدْ كَانَ هَذَا قَالَتْ نَعَمْ وَاللَّهِ لَقَدْ رَجَعْتُ إِلَى بَيْتِي وَكَأَنَّ الَّذِي خَرَجْتُ لَهُ لَمْ أَخْرُجْ لَا أَجِدُ مِنْهُ قَلِيلًا وَلَا كَثِيرًا وَوُعِكْتُ فَقُلْتُ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْسِلْنِي إِلَى بَيْتِ أَبِي فَأَرْسَلَ مَعِي الْغُلَامَ فَدَخَلْتُ الدَّارَ فَوَجَدْتُ أُمَّ رُومَانَ فِي السُّفْلِ وَأَبُو بَكْرٍ فَوْقَ الْبَيْتِ يَقْرَأُ فَقَالَتْ أُمِّي مَا جَاءَ بِكِ يَا بُنَيَّةُ قَالَتْ فَأَخْبَرْتُهَا وَذَكَرْتُ لَهَا الْحَدِيثَ فَإِذَا هُوَ لَمْ يَبْلُغْ مِنْهَا مَا بَلَغَ مِنِّي قَالَتْ يَا بُنَيَّةُ خَفِّفِي عَلَيْكِ الشَّأْنَ فَإِنَّهُ وَاللَّهِ لَقَلَّمَا كَانَتْ امْرَأَةٌ حَسْنَاءُ عِنْدَ رَجُلٍ يُحِبُّهَا لَهَا ضَرَائِرُ إِلَّا حَسَدْنَهَا وَقِيلَ فِيهَا فَإِذَا هِيَ لَمْ يَبْلُغْ مِنْهَا مَا بَلَغَ مِنِّي قَالَتْ قُلْتُ وَقَدْ عَلِمَ بِهِ أَبِي قَالَتْ نَعَمْ قُلْتُ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ نَعَمْ وَاسْتَعْبَرْتُ وَبَكَيْتُ فَسَمِعَ أَبُو بَكْرٍ صَوْتِي وَهُوَ فَوْقَ الْبَيْتِ يَقْرَأُ فَنَزَلَ فَقَالَ لِأُمِّي مَا شَأْنُهَا قَالَتْ بَلَغَهَا الَّذِي ذُكِرَ مِنْ شَأْنِهَا فَفَاضَتْ عَيْنَاهُ فَقَالَ أَقَسَمْتُ عَلَيْكِ يَا بُنَيَّةُ إِلَّا رَجَعْتِ إِلَى بَيْتِكِ فَرَجَعْتُ وَلَقَدْ جَاءَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْتِي فَسَأَلَ عَنِّي خَادِمَتِي فَقَالَتْ لَا وَاللَّهِ مَا عَلِمْتُ عَلَيْهَا عَيْبًا إِلَّا أَنَّهَا كَانَتْ تَرْقُدُ حَتَّى تَدْخُلَ الشَّاةُ فَتَأْكُلَ خَمِيرَتَهَا أَوْ عَجِينَتَهَا وَانْتَهَرَهَا بَعْضُ أَصْحَابِهِ فَقَالَ أَصْدِقِي رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى أَسْقَطُوا لَهَا بِهِ فَقَالَتْ سُبْحَانَ اللَّهِ وَاللَّهِ مَا عَلِمْتُ عَلَيْهَا إِلَّا مَا يَعْلَمُ الصَّائِغُ عَلَى تِبْرِ الذَّهَبِ الْأَحْمَرِ فَبَلَغَ الْأَمْرُ ذَلِكَ الرَّجُلَ الَّذِي قِيلَ لَهُ فَقَالَ سُبْحَانَ اللَّهِ وَاللَّهِ مَا كَشَفْتُ كَنَفَ أُنْثَى قَطُّ قَالَتْ عَائِشَةُ فَقُتِلَ شَهِيدًا فِي سَبِيلِ اللَّهِ قَالَتْ وَأَصْبَحَ أَبَوَايَ عِنْدِي فَلَمْ يَزَالَا حَتَّى دَخَلَ عَلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَدْ صَلَّى الْعَصْرَ ثُمَّ دَخَلَ وَقَدْ اكْتَنَفَنِي أَبَوَايَ عَنْ يَمِينِي وَعَنْ شِمَالِي فَتَشَهَّدَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ بِمَا هُوَ أَهْلُهُ ثُمَّ قَالَ أَمَّا بَعْدُ يَا عَائِشَةُ إِنْ كُنْتِ قَارَفْتِ سُوءًا أَوْ ظَلَمْتِ فَتُوبِي إِلَى اللَّهِ فَإِنَّ اللَّهَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ قَالَتْ وَقَدْ جَاءَتْ امْرَأَةٌ مِنْ الْأَنْصَارِ وَهِيَ جَالِسَةٌ بِالْبَابِ فَقُلْتُ أَلَا تَسْتَحْيِي مِنْ هَذِهِ الْمَرْأَةِ أَنْ تَذْكُرَ شَيْئًا فَوَعَظَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَالْتَفَتُّ إِلَى أَبِي فَقُلْتُ أَجِبْهُ قَالَ فَمَاذَا أَقُولُ فَالْتَفَتُّ إِلَى أُمِّي فَقُلْتُ أَجِيبِيهِ قَالَتْ أَقُولُ مَاذَا قَالَتْ فَلَمَّا لَمْ يُجِيبَا تَشَهَّدْتُ فَحَمِدْتُ اللَّهَ وَأَثْنَيْتُ عَلَيْهِ بِمَا هُوَ أَهْلُهُ ثُمَّ قُلْتُ أَمَا وَاللَّهِ لَئِنْ قُلْتُ لَكُمْ إِنِّي لَمْ أَفْعَلْ وَاللَّهُ يَشْهَدُ إِنِّي لَصَادِقَةٌ مَا ذَاكَ بِنَافِعِي عِنْدَكُمْ لِي لَقَدْ تَكَلَّمْتُمْ وَأُشْرِبَتْ قُلُوبُكُمْ وَلَئِنْ قُلْتُ إِنِّي قَدْ فَعَلْتُ وَاللَّهُ يَعْلَمُ أَنِّي لَمْ أَفْعَلْ لَتَقُولُنَّ إِنَّهَا قَدْ بَاءَتْ بِهِ عَلَى نَفْسِهَا وَإِنِّي وَاللَّهِ مَا أَجِدُ لِي وَلَكُمْ مَثَلًا قَالَتْ وَالْتَمَسْتُ اسْمَ يَعْقُوبَ فَلَمْ أَقْدِرْ عَلَيْهِ إِلَّا أَبَا يُوسُفَ حِينَ قَالَ { فَصَبْرٌ جَمِيلٌ وَاللَّهُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ } قَالَتْ وَأُنْزِلَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ سَاعَتِهِ فَسَكَتْنَا فَرُفِعَ عَنْهُ وَإِنِّي لَأَتَبَيَّنُ السُّرُورَ فِي وَجْهِهِ وَهُوَ يَمْسَحُ جَبِينَهُ وَيَقُولُ الْبُشْرَى يَا عَائِشَةُ فَقَدْ أَنْزَلَ اللَّهُ بَرَاءَتَكِ قَالَتْ فَكُنْتُ أَشَدَّ مَا كُنْتُ غَضَبًا فَقَالَ لِي أَبَوَايَ قُومِي إِلَيْهِ فَقُلْتُ لَا وَاللَّهِ لَا أَقُومُ إِلَيْهِ وَلَا أَحْمَدُهُ وَلَا أَحْمَدُكُمَا وَلَكِنْ أَحْمَدُ اللَّهَ الَّذِي أَنْزَلَ بَرَاءَتِي لَقَدْ سَمِعْتُمُوهُ فَمَا أَنْكَرْتُمُوهُ وَلَا غَيَّرْتُمُوهُ وَكَانَتْ عَائِشَةُ تَقُولُ أَمَّا زَيْنَبُ بِنْتُ جَحْشٍ فَعَصَمَهَا اللَّهُ بِدِينِهَا فَلَمْ تَقُلْ إِلَّا خَيْرًا وَأَمَّا أُخْتُهَا حَمْنَةُ فَهَلَكَتْ فِيمَنْ هَلَكَ وَكَانَ الَّذِي يَتَكَلَّمُ فِيهِ مِسْطَحٌ وَحَسَّانُ بْنُ ثَابِتٍ وَالْمُنَافِقُ عَبْدُ اللَّهِ بْنُ أُبَيٍّ ابْنُ سَلُولَ وَهُوَ الَّذِي كَانَ يَسُوسُهُ وَيَجْمَعُهُ وَهُوَ الَّذِي تَوَلَّى كِبْرَهُ مِنْهُمْ هُوَ وَحَمْنَةُ قَالَتْ فَحَلَفَ أَبُو بَكْرٍ أَنْ لَا يَنْفَعَ مِسْطَحًا بِنَافِعَةٍ أَبَدًا فَأَنْزَلَ اللَّهُ تَعَالَى هَذِهِ الْآيَةَ { وَلَا يَأْتَلِ أُولُوا الْفَضْلِ مِنْكُمْ وَالسَّعَةِ } إِلَى آخِرِ الْآيَةِ يَعْنِي أَبَا بَكْرٍ { أَنْ يُؤْتُوا أُولِي الْقُرْبَى وَالْمَسَاكِينَ وَالْمُهَاجِرِينَ فِي سَبِيلِ اللَّهِ } يَعْنِي مِسْطَحًا إِلَى قَوْلِهِ { أَلَا تُحِبُّونَ أَنْ يَغْفِرَ اللَّهُ لَكُمْ وَاللَّهُ غَفُورٌ رَحِيمٌ } قَالَ أَبُو بَكْرٍ بَلَى وَاللَّهِ يَا رَبَّنَا إِنَّا لَنُحِبُّ أَنْ تَغْفِرَ لَنَا وَعَادَ لَهُ بِمَا كَانَ يَصْنَعُ

3180. Mahmud bin Ghailan menceritakan kepada kami, Abu Usamah menceritakan kepada kami dari Hisyam bin Urwah, bapakku mengabarkan kepadaku dari Aisyah RA, ia berkata: Ketika diriku disebut-sebut (menyangkut hadits ifk), namun aku tidak mengetahui apa penyebab sebenarnya, Rasulullah SAW bersabda tentang diriku dalam sebuah khutbah. Setelah ber-tasyahhud (bersaksi bahwa tidak ada tuhan melainkan Allah dan Muhammad adalah utusan Allah -penj) memuji Allah dan memuja-Nya dengan semestinya, beliau kemudian bersabda, "Berilah isyarat kepadaku tentang orang-orang yang menuduh jelek keluargaku. Demi Allah, aku tidak melihat kejelekan sama sekali pada keluargaku. Mereka juga menuduh ielek seseorang yang demi Allah, aku tidak melihat kejelekan sama sekali padanya. ia tidak pernah sama sekali masuk ke dalam rumahku kecuali saat aku berada di dalam rumah dan tidaklah aku bepergian dalam suatu perjalanan kecuali ia selalu bersamaku " Saat itu. Sa'ad bin Mu'adz RA berdiri dan berkata, "Wahai Rasulullah. :z:nkan aku untuk memenggal leher mereka."' Belum lagi Sa'ad duduk. seorang laki-lalti dari Bani Khazraj berdiri —Ummu Hassan bin Tsabit termasuk kekxnpok laki-laki ini—, lalu la berkata, "Kamu bohong. Demi Allah. seandainya orang-orang itu adalah dari Aus, pasti kamu tidak akan mau memenggal leher mereka." Karena ucapan ini, hampir saja terjadi keributan antara Aus dan Khazraj di dalam masjid. —Namun aku tidak mengetahui apa penyebab sebenarnya—. Sore harinya, aku keluar untuk suatu keperluan bersama Ummu Misthah. Tiba-tiba aku tergelincir, dan —dalam keterkejutannya— Ummu Misthah berucap, "Celaka Misthah!" Mendengar ucapan itu, akupun berkata kepadanya, "Hai Ummu, kenapa kamu mencerca anakmu?" Dia hanya diam. Tiba-tiba aku kembali tergelincir. Kembali Ummu Misthah berucap, "Celaka Misthah." Mendengar ucapan itu terulang lagi, kali ini aku membentaknya dan berkata kepadanya, "Hai Ummu, kenapa kamu mencerca anakmu sendiri?" Kali inipun ia hanya diam, tak menjawab. Tiba-tiba aku tergelincir lagi untuk yang ketiga kalinya dan Ummu Misthah kembali berucap, "Celaka Misthah." Aku kembali membentaknya dan berkata kepadanya, "Hai Ummu, kenapa kamu mencerca anakmu sendiri?" Kali ini, Ummu Misthah menjawab, "Demi Allah, aku tidak mencercanya kecuali karena dirimu." Aku bertanya, "Karena diriku? Mengenai apa?" —Aisyah berkata— Maka iapun memberitahukan kepadaku cerita orang-orang (yang menuduhnya telah berselingkuh -penj.) Aku bertanya dengan nada kaget, "Benarkah cerita ini?" Ummu Misthah menjawab, "Benar." Demi Allah, saat itu juga aku kembali ke rumah. Saakan-akan keperluan yang mengharuskanku keluar, tidak bisa membuatku keluar rumah lagi. Aku tidak menemukan alasan lagi untuk keluar rumah, kecil maupun besar. Mulai saat itu pula, badanku terasa kurang sehat dan aku berkata kepada Rasulullah SAW, "Antarkan aku ke rumah bapakku." Maka beliau mengutus seorang budak untuk mengantarku. Sesampainya di rumah bapakku, aku segera masuk dan kudapati Ummu Rumman (ibunya -penj.) berada di dalam rumah bagian bawah, sementara Abu Bakar sedang membaca Al Qur'an di bagian atas rumah. Melihat kedatanganku, ibuku bertanya, "Apa yang membuatmu datang ke sini, hai anakku?" Akupun segera menceritakan apa yang berkembang di masyarakat tentang diriku. Ternyata cerita itu belum sampai kepada ibuku. —Setelah mendengar cerita itu—, ibuku berkata, "Anggaplah perkara yang menimpamu itu ringan (anggap itu hal yang biasa saja -penj.), karena — suami yang mencintainya apalagi perempuan itu mempunyai beberapa madu, kecuali banyak yang iri terhadapnya dan memburukkannya." Ternyata ibuku belum mendengar sedikitpun ccrita tentang hal itu. Aku bertanya kepada ibuku, "Apakah bapakku mengerti akan hal itu?" Ibuku menjawab, "Tentu." Aku bertanya lagi, "Apakah Rasulullah SAW juga mengerti akan hal itu?" Ibuku menjawab, "Tentu." Namun aku masih merasa sedih, bahkan aku menangis tersedu-sedu, hingga bapakku yang sedang membaca Al Quran di bagian atas rumah mendengar tangisanku. Bapakku segera turun dan bertanya kepada ibuku, "Ada apa dengannya?" Ibuku menjawab, "Dia telah mendengar berita —yang tidak menyenangkan— tentang dirinya." Mendengar penjelasan ibuku, bapakku menangis, lalu berkata, "Aku minta kepadamu, sekarang pulanglah ke rumahmu." Maka akupun segera pulang. —Sebelum kedatanganku—, Rasulullah SAW telah datang ke rumahku dan bertanya tentang diriku kepada budak perempuanku. Budak perempuanku menjawab, "Demi Allah, aku tidak mengetahui satu aibpun pada dirinya, kecuali ia pernah tertidur hingga kambing masuk —ke dalam rumah— dan memakan adonan rotinya." Para sahabat yang saat itu bersama Rasulullah SAW menghardik pembantu perempuanku itu. Mereka berkata, "Berkata jujurlah terhadap Rasulullah." Bahkan mereka sempat berkata kotor terhadapnya. Budak perempuanku berkata. "Maha Suci Allah! Demi Allah, aku tidak mengetahui tentang dinnya kecuali seperti —pengetahuan— seorang pembuat emas terhadap emas murni merah." (Maksudnya, ia benar-benar mengenal Aisyah dan telah berkata jujur -penj.) Cerita bohong ini juga sampai kepada orang yang dituduh berselingkuh dengan Aisyah (yaitu Shafwan). Maka iapun berkata, "Maha Suci Allah! Demi Allah, aku bahkan tidak pernah sama sekali membuka pelindung seorang perempuanpun." —Aisyah berkata— Shafwan gugur sebagai syahid di jalan Allah. —Aisyah berkata— Sejak saat itu, kedua orangtuaku selalu berada di sampingku (maksudnya, selalu menemaninya -penj.). —Mereka terus menemani—, hingga pada suatu hari Rasulullah SAW masuk menemuiku, setelah beliau shalat ashar. Beliau masuk saat kedua orangtuaku berada di sampingku; di sebelah kanan dan kiriku. Lalu beliau bertasyahhud, memuji dan memuja Allah dengan semestinya, kemudian bersabda, "Hai Aisyah, apabila kamu telah melakukan suatu kejahatan atau menzhalimi dirimu sendiri, maka segeralah bertaubat kepada Allah, sebab Allah pasti akan menerima taubat dari hamba-Nya. " Saat itu, datang seorang perempuan dari kaum Anshar dan duduk di depan pintu. Aku menjawab, "Tidakkah engkau malu terhadap perempuan ini, untuk menyebutkan sesuatu?!" Setelah Rasulullah SAW bernasehat, akupun menoleh kepada bapakku dan berkata kepadanya, "Tolong jawablah beliau." Bapakku menjawab, "Apa yang harus kukatakan?!" Kemudian aku menoleh kepada ibuku dan berkata kepadanya, "Tolong jawablah beliau." Ibuku pun menjawab, "Apa yang harus kukatakan?!" Ketika orangtuaku tidak bisa menjawab, akupun bertasyahhud lalu memuja juga memuji Allah dengan semestinya. Kemudian aku berkata, "Demi Allah, jika aku menjawab, "Aku tidak melakukan itu", dan Allah menyaksikan bahwa aku benar, maka hal itu tidaklah berguna bagiku di hadapan kalian. Kalian telah berbicara dan hati kalian pun telah terpengaruh. Jika aku menjawab, "Aku telah melakukan itu", dan Allah menyaksikan bahwa aku tidak pernah melakukannya, pasti kalian akan berkata bahwa ia telah mengakui kebenaran cerita itu. Demi Allah, aku tidak menemukan suatu jawaban untukku dan untuk kalian, —Aisyah berkata. "Aku berusaha mengingat nama Ya'qub, namun aku tidak bisa mengingatnya (hingga ia hanya menyebut bapak Yusuf -penj.y— kecuali seperti jawaban bapak Yusuf, "Kesabaran yang baik (itulah kesabaranku). Dan Allah sajalah yang dimohon pertolongan-Nya terhadap apa yang kalian ceritakan. " (Qs. Yuusuf [12]: 18) Saat itu juga, Rasulullah SAW mendapat wahyu dan kami pun diam. Tak lama kemudian, beliau selesai menerima wahyu dan kulihat ada kegembiraan di raut wajah beliau ketika beliau menyapu kening beliau. Beliau bersabda, "Kabar gembira, hai Aisyah. Allah telah menurunkan kebebasanmu. " —Aisyah berkata— Aku lebih marah saat aku mengetahhui kebebasanku dari pada sebelumnya. Saat itu juga, kedua orangtuaku berkata kepadaku, "Berdirilah menghadap beliau." Aku menjawab, "Tidak, demi Allah. Aku tidak akan berdiri menghadap beliau dan aku tidak akan memuji (berterima kasih) kepada beliau juga memuji kalian berdua. Akan tetapi aku akan memuji Allah yang telah menurunkan kebebasanku. Kalian telah mendengarnya, maka kalian tidak bisa mengingkari dan merubahnya." Aisyah RA juga berkata, "Zainab binti Jahsy, telah dipelihara oleh Allah dengan agamanya, hingga ia tidak pernah mengatakan kecuali yang baik. Sementara saudaranya yang bernama Hamnah, celaka bersama orang-orang yang celaka. Orang yang mau membicarakan cerita bohong ini adalah Misthah, Hassan bin Tsabit dan Si Munafik Abdullah bin Ubay bin Salul —ialah yang memulai dan menyebarluaskannya, sementara yang paling banyak berperan dalam penyebaran cerita bohong ini adalah Abdullah bin Ubay bin Salul dan Hamnah—." Aisyah RA juga berkata, "Abu Bakar sempat bersumpah bahwa ia tidak akan memberi apapun kepada Misthah selama-lamanya, namun Allah menurunkan ayat, 'Dan janganlah orang-orang yang mempunyai kelebihan dan kelapangan di antara kalian —yakni Abu Bakar— bersumpah bahwa mereka (tidak) akan memberi (bantuan) kepada kaum kerabat(nya), orang-orang yang miskin dan orang-orangyang berhijrah pada jalan Allah —yakni Misthah—,' (Qs. An-Nuur [24]: 22) sampai ayat, 'Apakah kalian tidak ingin bahwa Allah mengampuni kalian? Dan Allah adalah Maha Pengampun lagi Maha Penyayang. ' Abu Bakar berkata, "Tentu, demi Allah. Sesungguhnya kami sangat ingin Engkau mengampuni kami." Maka diapun kembali melakukan apa yang pernah ia lakukan (memberi bantuan kembali) terhadap Misthah." Shahih: Muttafaq alaih Abu Isa berkata, "Ini adalah hadits hasan shahih gharib."

Hadits ini juga diriwayatkan oleh Yunus bin Yazid, Ma'mar dan lainnya dari Az-Zuhri dari Urwah bin Az-Zubair, Sa'id bin Musayyib, Alqamah bin Waqqash Al-Laitsi dan Ubaidullah bin Abdullah dari Aisyah RA. Hadits pada riwayat ini lebih panjang dan lebih sempurna dari hadits pada riwayat Hisyam bin Urwah.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرٍ عَنْ عَمْرَةَ عَنْ عَائِشَةَ قَالَتْ لَمَّا نَزَلَ عُذْرِي قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى الْمِنْبَرِ فَذَكَرَ ذَلِكَ وَتَلَا الْقُرْآنَ فَلَمَّا نَزَلَ أَمَرَ بِرَجُلَيْنِ وَامْرَأَةٍ فَضُرِبُوا حَدَّهُمْ

3181. Muhammad bin Basysyar menceritakan kepada kami, Ibnu Abu Adi menceritaikan "kepada "kami dari Muhammad bin lshaq dari Abdullah bin Abu Bakar dari Amrah dari Aisyah RA, ia berkata, "Ketika turun ayat kebebasanku, Rasulullah SAW segera berdiri di atas mimbar, lalu menyebutkan kebebasanku itu dan membaca ayat Al Qur'an. Setelah turun dari mimbar, beliau memerintahkan untuk menghukum dua orang laki-laki dan satu orang perempuan. Maka merekapun dijatuhi hukuman —sesuai dengan perbuatan mereka—." Hasan: Ibnu Majah (2567).

Abu Isa berkata, "Ini adalah hadits hasan gharib. Kami tidak mengenalnya kecuali dari Muhammad bin Ishaq."


26. Sebagian Surah Al Furqaan

26. Sebagian Surah Al Furqaan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ وَاصِلٍ عَنْ أَبِي وَائِلٍ عَنْ عَمْرِو بْنِ شُرَحْبِيلَ عَنْ عَبْدِ اللَّهِ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ أَيُّ الذَّنْبِ أَعْظَمُ قَالَ أَنْ تَجْعَلَ لِلَّهِ نِدًّا وَهُوَ خَلَقَكَ قَالَ قُلْتُ ثُمَّ مَاذَا قَالَ أَنْ تَقْتُلَ وَلَدَكَ خَشْيَةَ أَنْ يَطْعَمَ مَعَكَ قَالَ قُلْتُ ثُمَّ مَاذَا قَالَ أَنْ تَزْنِيَ بِحَلِيلَةِ جَارِكَ

3182. Muhammad bin Basysyar menceritakan kepada kami. Ar-i-r-ihrr.an bin Mahdi menceritakan kepada kami. Sufyan menceritakan kepada kami dari Washil dari Abu Wail dari Amr bin Syurahbil dari Abdullah RA, ia berkata: Aku pernah berkata, "Wahai Rasulullah, apakah dosa yang paling besar?" Beliau menjawab, "Kamu menjadikan sekutu bagi Allah padahal hanya ia yang menciptakanmu." Aku bertanya, "Lalu apa lagi?" Beliau menjawab, "Kamu membunuh anakmu karena takut ia akan makan bersamamu. " Aku bertanya, "Lalu apa lagi?" Beliau menjawab, "Kamu berzina dengan istri tetanggamu." Shahih: Al lrwa (2337) dan Shahih Abu Daud (2000); Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan gharib." Muhammad Bundar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Manshur dan Al A'masy dari Abu Wa'il dari Amr bin Syurahbil dari Abdullah RA dari Rasulullah SAW... seperti di atas. Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا سَعِيدُ بْنُ الرَّبِيعِ أَبُو زَيْدٍ حَدَّثَنَا شُعْبَةُ عَنْ وَاصِلٍ الْأَحْدَبِ عَنْ أَبِي وَائِلٍ عَنْ عَبْدِ اللَّهِ قَالَ سَأَلْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّ الذَّنْبِ أَعْظَمُ قَالَ أَنْ تَجْعَلَ لِلَّهِ نِدًّا وَهُوَ خَلَقَكَ وَأَنْ تَقْتُلَ وَلَدَكَ مِنْ أَجْلِ أَنْ يَأْكُلَ مَعَكَ أَوْ مِنْ طَعَامِكَ وَأَنْ تَزْنِيَ بِحَلِيلَةِ جَارِكَ قَالَ وَتَلَا هَذِهِ الْآيَةَ { وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهًا آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَنْ يَفْعَلْ ذَلِكَ يَلْقَ أَثَامًا يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَانًا }

3183. Abd bin Humaid menceritakan kepada kami, Sa'id bin Rabi' Abu Zaid menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Washil Al Ahdab dari Abu Wa'il dari Abdullah RA, ia berkata: Aku pernah bertanya kepada Rasulullah SAW, "Dosa apa yang paling besar?" Beliau menjawab, "Kamu menjadikan sekutu bagi Allah padahal hanya ia yang menciptakanmu, kamu membunuh anakmu karena —takut— ia akan makan bersamamu —atau memakan makananmu— dan kamu berzina dengan istri tetanggamu. " —Abdullah berkata— Lalu beliau membaca ayat ini, "Dan orang-orang yang tidak menyembah tuhan yang lain beserta Allah dan tidak membunuh jiwa yang diharamkan Allah (membunuhnya) kecuali dengan (alasan) yang benar, dan tidak berzina, barangsiapa yang melakukan demikian itu niscaya ia mendapatkan (pembalasan) dosa(nya). (Yakni) akan dilipat gandakan adzab untuknya pada hari kiamat dan ia akan kekal dalam adzab itu, dalam keadaan terhina." (Qs. Al Furqaan[25]:68) Shahih: Muttafaq alaih. Dengan referensi yang sama.

Abu Isa berkata, "Hadits Sufyan dari Manshur dan Al A'masy lebih shahih dari hadits Washil, sebab ia menambah seseorang di dalam sanad-nya." Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami dari Syu'bah dari Washil dari Abu Wa'il dari Abdullah RA dari Rasulullah SAW, seperti di atas. Abu Isa berkata, "Seperti ini pula Syu'bah meriwayatkan dari Washil dari Abu Wail dari Abdullah. Di sini ia tidak menyebutkan Amr bin Syurahbil." Shahih.


27. Sebagian Surah Asy-Syu'araa'

27. Sebagian Surah Asy-Syu'araa'

حَدَّثَنَا أَبُو الْأَشْعَثِ أَحْمَدُ بْنُ الْمِقْدَامِ الْعِجْلِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الرَّحْمَنِ الطُّفَاوِيُّ حَدَّثَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ لَمَّا نَزَلَتْ هَذِهِ الْآيَةَ { وَأَنْذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ } قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا صَفِيَّةُ بِنْتَ عَبْدِ الْمُطَّلِبِ يَا فَاطِمَةُ بِنْتَ مُحَمَّدٍ يَا بَنِي عَبْدِ الْمُطَّلِبِ إِنِّي لَا أَمْلِكُ لَكُمْ مِنْ اللَّهِ شَيْئًا سَلُونِي مِنْ مَالِي مَا شِئْتُمْ

3184. Abul Asy'ats Ahmad bin Miqdam Al Ijli menceritakan kepada kami, Muhammad bin Abdurrahman Ath-Thufawi menceritakan kepada kami, Hisyam bin Urwah menceritakan kepada kami dari bapaknya dari Aisyah RA, ia berkata: Ketika turun ayat, "Dan herilah peringatan kepada kerabat-kerabatmu yang terdekat,' (Qs. Asy-Syu'araa [26]: 214) Rasulullah SAW bersabda, "Hai Shafiah binti Abdul Muththalib, hai Fathimah binti Muhammad, hai Bani Abdul Muththalib, sesungguhnya aku tidak kuasa memberikan sesuatu (yang dapat menyelamatkan kalian) dari (siksa) Allah. Silakan minta kepadaku dari hartaku berapa saja yang kalian mau." Shahih: Muslim. Lihat hadits sebelumnya (2269).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Seperti ini pula diriwayatkan oleh Waki' dan yang lainnya dari Hisyam bin Urwah dari bapaknya dari Aisyah RA, yakni seperti hadits Muhammad bin Abdurrahman Ath-Thufawi. Sebagian perawi meriwayatkan dari Hisyam bin Urwah dari bapaknya dari Rasulullah SAW, secara mursal dan tidak menyebutkan di dalam sanad-nya dari Aisyah. Dalam bab ini ada riwayat lain dari Ali dan Ibnu Abbas.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا زَكَرِيَّا بْنُ عَدِيٍّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عَمْرٍو الرَّقِّيُّ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ مُوسَى بْنِ طَلْحَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ لَمَّا نَزَلَتْ { وَأَنْذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ } جَمَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قُرَيْشًا فَخَصَّ وَعَمَّ فَقَالَ يَا مَعْشَرَ قُرَيْشٍ أَنْقِذُوا أَنْفُسَكُمْ مِنْ النَّارِ فَإِنِّي لَا أَمْلِكُ لَكُمْ مِنْ اللَّهِ ضَرًّا وَلَا نَفْعًا يَا مَعْشَرَ بَنِي عَبْدِ مَنَافٍ أَنْقِذُوا أَنْفُسَكُمْ مِنْ النَّارِ فَإِنِّي لَا أَمْلِكُ لَكُمْ مِنْ اللَّهِ ضَرًّا وَلَا نَفْعًا يَا مَعْشَرَ بَنِي قُصَيٍّ أَنْقِذُوا أَنْفُسَكُمْ مِنْ النَّارِ فَإِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا نَفْعًا يَا مَعْشَرَ بَنِي عَبْدِ الْمُطَّلِبِ أَنْقِذُوا أَنْفُسَكُمْ مِنْ النَّارِ فَإِنِّي لَا أَمْلِكُ لَكُمْ ضَرًّا وَلَا نَفْعًا يَا فَاطِمَةُ بِنْتَ مُحَمَّدٍ أَنْقِذِي نَفْسَكِ مِنْ النَّارِ فَإِنِّي لَا أَمْلِكُ لَكِ ضَرًّا وَلَا نَفْعًا إِنَّ لَكِ رَحِمًا سَأَبُلُّهَا بِبَلَالِهَا

3185. Abdu bin Humaid menceritakan kepada kami, Zakaria bin Adi menceritakan kepada kami, Ubaidullah bin Amr Ar-Raqqi menceritakan kepada kami dari Abdul Malik bin Umair dari Musa bin Thalhah dari Abu Hurairah RA, ia berkata: Ketika turun ayat, "Dan berilah peringatan kepada kerabat-kerabatmu yang terdekat," Rasulullah SAW segera mengumpulkan orang-orang Quraisy, lalu beliau menyebut mereka baik secara khusus maupun secara umum. Beliau bersabda, "Wahai orang-orang Quraisy, selamatkan diri kalian dari api neraka, sebab aku tidak kuasa memberikan manfaat ataupun madharat kepada kalian di sisi Allah. Wahai Bani Abdi Manaf, selamatkan diri kalian dari api neraka, sebab aku tidak kuasa memberikan manfaat ataupun madharat kepada kalian di sisi Allah. Wahai Bani Qushai, selamatkan diri kalian dari api neraka, sebab aku tidak kuasa memberikan manfaat ataupun madharat kepada kalian. Wahai Bani Abdul Muththalin, selamatkan diri kalian dari api neraka, sebab aku tidak kuasa memberikan manfaat ataupun madharat kepada kalian. Hai Fathimah binti Muhammad, selamatkan dirimu dari api neraka, sebab aku tidak kuasa memberikan manfaat ataupun madharat kepadamu. Namun kamu mempunyai ikatan rahim yang aku pasti akan menyambungnya dengan perbuatan baik'.'" Shahih: Muslim (1/133) dan Al Bukhari (4771) secara ringkas.

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib, hanya dikenal dari Musa bin Thalhah." Ali bin Hujr mencentakan kepada kami, Syu'aib bin Shafwan menceritakan kepada kami dari Abdul Malik bin Umair dari Musa bin Thalhah dari Abu Hurairah RA dari Rasulullah SAW. dengan makna yang sama dengan di atas.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا أَبُو زَيْدٍ عَنْ عَوْفٍ عَنْ قَسَامَةَ بْنِ زُهَيْرٍ حَدَّثَنَا الْأَشْعَرِيُّ قَالَ لَمَّا نَزَلَ { وَأَنْذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ } وَضَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُصْبُعَيْهِ فِي أُذُنَيْهِ فَرَفَعَ مِنْ صَوْتِهِ فَقَالَ يَا بَنِي عَبْدِ مَنَافٍ يَا صَبَاحَاهُ

3186. Abdullah bin Abu Ziyadah menceritakan kepada kami, Abu Zaid menceritakan kepada kami dari Auf dari Qasamah bin Zuhair, Al Asy'ari menceritakan kepada kami, ia berkata: Ketika turun ayat, "Dan berilah peringatan kepada kerabat-kerabatmu yang terdekat, " Rasulullah SAW meletakkan kedua jari beliau di kedua telinga dan memanggil dengan suara keras. Beliau bersabda, "Wahai Bani Abdi Manaf, bersegeralah!" Hasan shahih: Al Bukhari (4801).

Abu Isa berkata, "Hadits Abu Musa Al Asy'ari ini adalah gharib." Sebagian perawi meriwayatkan dari Auf dari Qasamah bin Zuhair dari Rasulullah SAW secara mursal. Dalam sanad ini tidak disebutkan dari Abu Musa, dan ini lebih shahih. Aku pernah menyebutkan hadits ini kepada Muhammad bin Ismail dan ia mengaku tidak pernah mengenalnya dari riwayat Abu Musa.


29. Sebagian Surab Al Qashash

29. Sebagian Surah Al Qashash

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ يَزِيدَ بْنِ كَيْسَانَ حَدَّثَنِي أَبُو حَازِمٍ الْأَشْجَعِيُّ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِعَمِّهِ قُلْ لَا إِلَهَ إِلَّا اللَّهُ أَشْهَدُ لَكَ بِهَا يَوْمَ الْقِيَامَةِ قَالَ لَوْلَا أَنْ تُعَيِّرَنِي بِهَا قُرَيْشٌ أَنَّ مَا يَحْمِلُهُ عَلَيْهِ الْجَزَعُ لَأَقْرَرْتُ بِهَا عَيْنَكَ فَأَنْزَلَ اللَّهُ عَزَّ وَجَلَّ { إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَنْ يَشَاءُ }

3188. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami dari Yazid bin Kaisan, Abu Hazim Al Asyja'i menceritakan kepadaku dari Abu Hurairah RA, ia berkata: Rasulullah SAW pernah bersabda kepada paman beliau, "Katakan, tidak ada tuhan selain Allah, maka aku akan bersaksi untukmu (untuk membantumu) dengan kalimat itu (bahwa kamu telah mengucapkannya -penj) pada hari kiamat nanti." Pamannya menjawab, "Seandainya orang-orang Quraisy tidak akan menghinaku karena kalimat itu, (mereka mengatakan) bahwa ketakutanlah yang membuatku mengucapkannya, pasti aku akan membuat hatimu senang." Lalu Allah —azza wajalla— menurunkan ayat, "Sesungguhnya kamu tidak akan dapat memberi petunjuk kepada orang yang kamu kasihi, tetapi Allah memberi petunjuk kepada orang yang dikehendaki-Nya." (Qs. Al Qashash [28]: 56) Shahih: Muslim (1/41).

Abu Isa berkata, "Ini adalah hadits hasan gharib. Kami tidak mengenalnya kecuali dari Yazid bin Kaisan."


30. Sebagian Surah Al Ankabuut

30. Sebagian Surah Al Ankabuut

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالَا حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ سِمَاكِ بْنِ حَرْبٍ قَال سَمِعْتُ مُصْعَبَ بْنَ سَعْدٍ يُحَدِّثُ عَنْ أَبِيهِ سَعْدٍ قَالَ أُنْزِلَتْ فِيَّ أَرْبَعُ آيَاتٍ فَذَكَرَ قِصَّةً وَقَالَتْ أُمُّ سَعْدٍ أَلَيْسَ قَدْ أَمَرَ اللَّهُ بِالْبِرِّ وَاللَّهِ لَا أَطْعَمُ طَعَامًا وَلَا أَشْرَبُ شَرَابًا حَتَّى أَمُوتَ أَوْ تَكْفُرَ قَالَ فَكَانُوا إِذَا أَرَادُوا أَنْ يُطْعِمُوهَا شَجَرُوا فَاهَا فَنَزَلَتْ هَذِهِ الْآيَةَ { وَوَصَّيْنَا الْإِنْسَانَ بِوَالِدَيْهِ حُسْنًا وَإِنْ جَاهَدَاكَ لِتُشْرِكَ بِي } الْآيَةَ

3189. Muhammad bin Basysyar dan Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Simak bin Harb. ia berkata: Aku mendengar Mush'ab bin Sa'ad menceritakan dari bapaknya Sa'ad RA, ia berkata, "Diturunkan empat ayat mengenaiku. —Lalu ia menceritakan kisahnya—." Ibu Sa'ad juga pernah berkata, "Bukankah Allah telah memerintahkan berbuat baik?! Demi Tuhan, aku tidak akan memakan makanan dan tidak akan meminum minuman hingga aku meninggal dunia atau kamu mau kembali kafir." —Sa'ad juga berkata— "Apabila hendak memberi makan kepada Ibnu Sa'ad, mereka harus berusaha membuka mulutnya." Tak lama kemudian turunlah ayat ini, "Dan Kami wajibkan manusia (berbuat) kebaikan kepada dua orang ibu bapaknya. Dan jika keduanya memaksamu untuk mempersekutukan Aku..." (Qs. Al Ankabuut[29]:8) Shahih: Muslim (7/125 dan 126).

Abu Isa berkata, "Ini adalah hadits hasan shahih."


31. Sebagian Surah Ar-Ruum

31. Sebagian Surah Ar-Ruum

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ أَبِيهِ عَنْ سُلَيْمَانَ الْأَعْمَشِ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ قَالَ لَمَّا كَانَ يَوْمُ بَدْرٍ ظَهَرَتْ الرُّومُ عَلَى فَارِسَ فَأَعْجَبَ ذَلِكَ الْمُؤْمِنِينَ فَنَزَلَتْ { الم غُلِبَتْ الرُّومُ إِلَى قَوْلِهِ يَفْرَحُ الْمُؤْمِنُونَ بِنَصْرِ اللَّهِ } قَالَ فَفَرِحَ الْمُؤْمِنُونَ بِظُهُورِ الرُّومِ عَلَى فَارِسَ

3192. Nashr bin Ali Al Jahdhami menceritakan kepada kami. Mu'tamir bin Sulaiman menceritakan kepada kami dari bapaknya dan Sulaiman Al A'masy dari Athiyah dari Abu Sa'id RA, ia berkata, "Ketika perang Badar terjadi, Romawi menang atas Parsi, dan hal itu membuat kaum mukminin merasa kaget. Maka turunlah ayat, 'Alif Laam Miim. Telah dikalahkan bangsa Romawi,' sampai ayat, 'Bergembiralah orang-orang yang beriman, karena pertolongan Allah.' (Qs. Ar-Ruum [30]: 1-5) —Abu Sa'id berkata— Orang-orang yang beriman bergembira dengan kemenangan Romawi atas Parsi." Shahih dengan hadits berikutnya

Abu Isa berkata, "Ini adalah hadits hasan gharib." Nashr bin Ali membaca ayat di atas dengan, "Ghalabatir-ruum." (Romawi menang)

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ عَمْرٍو عَنْ أَبِي إِسْحَقَ الْفَزَارِيِّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ حَبِيبِ بْنِ أَبِي عَمْرَةَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْن عَبَّاسٍ فِي قَوْلِ اللَّهِ تَعَالَى { الم غُلِبَتْ الرُّومُ فِي أَدْنَى الْأَرْضِ } قَالَ غُلِبَتْ وَغَلَبَتْ كَانَ الْمُشْرِكُونَ يُحِبُّونَ أَنْ يَظْهَرَ أَهْلُ فَارِسَ عَلَى الرُّومِ لِأَنَّهُمْ وَإِيَّاهُمْ أَهْلُ الْأَوْثَانِ وَكَانَ الْمُسْلِمُونَ يُحِبُّونَ أَنْ يَظْهَرَ الرُّومُ عَلَى فَارِسَ لِأَنَّهُمْ أَهْلُ الْكِتَابِ فَذَكَرُوهُ لِأَبِي بَكْرٍ فَذَكَرَهُ أَبُو بَكْرٍ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَمَا إِنَّهُمْ سَيَغْلِبُونَ فَذَكَرَهُ أَبُو بَكْرٍ لَهُمْ فَقَالُوا اجْعَلْ بَيْنَنَا وَبَيْنَكَ أَجَلًا فَإِنْ ظَهَرْنَا كَانَ لَنَا كَذَا وَكَذَا وَإِنْ ظَهَرْتُمْ كَانَ لَكُمْ كَذَا وَكَذَا فَجَعَلَ أَجَلًا خَمْسَ سِنِينَ فَلَمْ يَظْهَرُوا فَذَكَرُوا ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَلَا جَعَلْتَهُ إِلَى دُونَ قَالَ أُرَاهُ الْعَشْرَ قَالَ أَبُو سَعِيدٍ وَالْبِضْعُ مَا دُونَ الْعَشْرِ قَالَ ثُمَّ ظَهَرَتْ الرُّومُ بَعْدُ قَالَ فَذَلِكَ قَوْلُهُ تَعَالَى { الم غُلِبَتْ الرُّومُ إِلَى قَوْلِهِ وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ بِنَصْرِ اللَّهِ يَنْصُرُ مَنْ يَشَاءُ } قَالَ سُفْيَانُ سَمِعْتُ أَنَّهُمْ ظَهَرُوا عَلَيْهِمْ يَوْمَ بَدْرٍ

3193. Al Husain bin Huraits menceritakan kepada kami, Mu'awiyah bin Amr menceritakan kepada kami dari Abu Ishaq Al Fazari dari Sufyan Ats-Tsauri dari Habib bin Abu Amrah dari Sa'id bin Jubair dari Ibnu Abbas RA tentang firman Allah SWT, "Alif Laam Miim. Telah dikalahkan bangsa Romawi, di negeri yang terdekat. " Ibnu Abbas RA berkata, "Dikalahkan, lalu menang. Orang-orang musyrik lebih senang bila bangsa Parsi menang atas bangsa Romawi, sebab bangsa Parsi dan mereka sama-sama penyembah berhala. Sementara kaum muslimin lebih senang bangsa Romawi yang menang atas bangsa Parsi, sebab mereka adalah ahlul kitab. Kekalahan Romawi ini mereka (orang-orang musyrik) sampaikan kepada Abu Bakar, lalu ia sampaikan kepada Rasulullah SAW. Maka Rasulullah SAW bersabda, 'Ketahuilah, mereka (bangsa Romawi) akart menang.' Sabda Rasulullah SAW ini ia sampaikan kembali kepada orang-orang musyrik, maka merekapun berkata, 'Mari kita tetapkan batas waktu —terwujudnya janji itu—. Jika batas waktu kami yang benar, maka kami mendapatkan ini dan itu, namun jika batas waktu kalian yang benar maka kalian mendapatkan ini dan itu.' Lalu Abu Bakar menetapkan batas waktu selama lima tahun, namun temyata mereka (orang-orang Romawi) belum juga menang. Hal ini kaum muslimin adukan kepada Rasulullah SAW. Maka beliau bersabda, 'Kenapa kamu (Abu Bakar) tidak menetapkan batas waktu kurang dari —Ibnu Abbas berkata, "Aku kira beliau menyebut sepuluh tahun"—?' —Abu Sa'id berkata, "Al bidh'u adalah jumlah yang kurang dari sepuluh"—. —Ibnu Abbas berkata— Setelah itu (setelah lewat lima tahun), Romawi menang. Demikianlah penafsiran firman Allah SWT, 'Alif Laam Miim. Telah dikalahkan bangsa Romawi,' sampai firman-Nya, 'Dan di hari (kemenangan bangsa Romawi) itu bergembiralah orang- orang yang beriman, karena pertolongan Allah. ia menolong siapa yang dikehendaki-Nya Sufyan berkata, "Aku mendengar bahwa mereka dapat mengalahkan orang-orang musyrik pada perang Badar (bertepatan dengan kemenangan bangsa Romawi -penj.)." Shahih: Adh-Dha'ifah (2254.

Abu Isa berkata, "Ini adalah hadhs hasan shahih gharib. Kami hanya mengenalnya dari Sufyan Ats-Tsauri dari Habib bin Abu Amrah."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبِي أُوَيْسٍ حَدَّثَنِي ابْنُ أَبِي الزِّنَادِ عَنْ أَبِي الزِّنَادِ عَنْ عُرْوَةَ بْنِ الزُّبَيْرِ عَنْ نِيَارِ بْنِ مُكْرَمٍ الْأَسْلَمِيِّ قَالَ لَمَّا نَزَلَتْ { الم غُلِبَتْ الرُّومُ فِي أَدْنَى الْأَرْضِ وَهُمْ مِنْ بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ فِي بِضْعِ سِنِينَ } فَكَانَتْ فَارِسُ يَوْمَ نَزَلَتْ هَذِهِ الْآيَةُ قَاهِرِينَ لِلرُّومِ وَكَانَ الْمُسْلِمُونَ يُحِبُّونَ ظُهُورَ الرُّومِ عَلَيْهِمْ لِأَنَّهُمْ وَإِيَّاهُمْ أَهْلُ كِتَابٍ وَفِي ذَلِكَ قَوْلُ اللَّهِ تَعَالَى { وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ بِنَصْرِ اللَّهِ يَنْصُرُ مَنْ يَشَاءُ وَهُوَ الْعَزِيزُ الرَّحِيمُ } وَكَانَتْ قُرَيْشٌ تُحِبُّ ظُهُورَ فَارِسَ لِأَنَّهُمْ وَإِيَّاهُمْ لَيْسُوا بِأَهْلِ كِتَابٍ وَلَا إِيمَانٍ بِبَعْثٍ فَلَمَّا أَنْزَلَ اللَّهُ تَعَالَى هَذِهِ الْآيَةَ خَرَجَ أَبُو بَكْرٍ الصِّدِّيقُ رَضِيَ اللَّهُ عَنْهُ يَصِيحُ فِي نَوَاحِي مَكَّةَ { الم غُلِبَتْ الرُّومُ فِي أَدْنَى الْأَرْضِ وَهُمْ مِنْ بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ فِي بِضْعِ سِنِينَ } قَالَ نَاسٌ مِنْ قُرَيْشٍ لِأَبِي بَكْرٍ فَذَلِكَ بَيْنَنَا وَبَيْنَكُمْ زَعَمَ صَاحِبُكَ أَنَّ الرُّومَ سَتَغْلِبُ فَارِسَ فِي بِضْعِ سِنِينَ أَفَلَا نُرَاهِنُكَ عَلَى ذَلِكَ قَالَ بَلَى وَذَلِكَ قَبْلَ تَحْرِيمِ الرِّهَانِ فَارْتَهَنَ أَبُو بَكْرٍ وَالْمُشْرِكُونَ وَتَوَاضَعُوا الرِّهَانَ وَقَالُوا لِأَبِي بَكْرٍ كَمْ تَجْعَلُ الْبِضْعُ ثَلَاثُ سِنِينَ إِلَى تِسْعِ سِنِينَ فَسَمِّ بَيْنَنَا وَبَيْنَكَ وَسَطًا تَنْتَهِي إِلَيْهِ قَالَ فَسَمَّوْا بَيْنَهُمْ سِتَّ سِنِينَ قَالَ فَمَضَتْ السِّتُّ سِنِينَ قَبْلَ أَنْ يَظْهَرُوا فَأَخَذَ الْمُشْرِكُونَ رَهْنَ أَبِي بَكْرٍ فَلَمَّا دَخَلَتْ السَّنَةُ السَّابِعَةُ ظَهَرَتْ الرُّومُ عَلَى فَارِسَ فَعَابَ الْمُسْلِمُونَ عَلَى أَبِي بَكْرٍ تَسْمِيَةَ سِتِّ سِنِينَ لِأَنَّ اللَّهَ تَعَالَى قَالَ فِي بِضْعِ سِنِينَ وَأَسْلَمَ عِنْدَ ذَلِكَ نَاسٌ كَثِيرٌ

3194. Muhammad bin Ismail menceritakan kepada kami, Ismail bin Abu Uwais menceritakan kepada kami, Ibnu Abu Az-Zinad menceritakan kepadaku dari Abu Zinad dari Urwah bin Zubair dari Niyar bin Mukram Al Aslami, ia berkata, "Ketika turun ayat, 'Alif Laam Miim. Telah dikalahkan bangsa Romawi, di negeri yang terdekat dan mereka sesudah dikalahkan itu akan menang, dalam beberapa tahun (lagi),' pada hari turunnya ayat ini, bangsa Parsi dapat mengalahkan bangsa Romawi. Sebenamya kaum muslimin lebih senang dengan kemenangan bangsa Romawi atas bangsa Parsi, sebab mereka dan bangsa Romawi sama-sama ahlul kitab (pemeluk agama Allah dan syariat-Nya-penj). Inilah penafsiran firman Allah, 'Dan di hari (kemenangan bangsa Rumawi) itu bergembiralah orang-orang yang beriman, karena pertolongan Allah. ia menolong siapa yang dikehendaki-Nya. Dan Dialah Yang Maha Perkasa lagi Maha Penyayang.' Sementara orang-orang Quraisy lebih senang dengan kemenangan bangsa Parsi, karena mereka dan bangsa Parsi sama-sama bukan ahlul kitab dan tidak percaya dengan hari kebangkitan. Ketika ayat ini turun, Abu Bakar Ash-Shiddiq keluar dan berseru di setiap sudut kota Mekah, 'Alif Laam Miim. Telah dikalahkan bangsa Romawi, di negeri yang terdekat dan mereka sesudah dikalahkan itu akan menang, dalam beberapa tahun (lagi).' Sejumlah orang dari kaum Quraisy berkata kepada Abu Bakar, 'Ini antara kami dan kalian. Sahabatmu menyakini bahwa Romawi akan menang atas Parsi dalam beberapa tahun. Bersediakan kamu taruhan untuk itu?' Abu Bakar menjawab, 'Tentu.' —Ini sebelum taruhan diharamkan—. Maka Abu Bakar dan orang-orang musyrik memasang taruhan. Lalu mereka berkata kepada Abu Bakar, 'Berapa kamu mengartikan Al bidh ' (beberapa tahun) itu, dari tiga sampai sembilan tahun? Jelaskan batas waktu itu antara kita.' Akhirnya mereka menetapkan batas waktu itu adalah enam tahun. Setelah enam tahun berlalu, bangsa Romawi belum juga menang atas bangsa Parsi, maka orang-orang musyrik pun mengambil taruhan Abu Bakar. Namun ketika masuk tahun ketujuh, bangsa Romawi dapat mengalahkan bangsa Parsi. Beberapa kaum muslimin menyalahkan Abu Bakar karena menetapkan enam tahun, padahal Allah hanya menyebutkan bidh'a siniin (beberapa tahun). Ketika sabda Rasulullah SAW ini terbukti, banyak manusia yang memeluk agama Islam. Hasan: Adh-Dha'ifah (3354).

Abu Isa berkata, "Ini adalah hadits shahih hasan gharib. Kami tidak mengenalnya kecuali dari Abdurrahman bin Abu Zinad."


32. Sebagian Surah Luqmaan

32. Sebagian Surah Luqmaan

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا بَكْرُ بْنُ مُضَرٍ عَنْ عُبَيْدِ اللَّهِ بْنِ زَحْرٍ عَنْ عَلِيِّ بْنِ يَزِيدَ عَنْ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي أُمَامَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَبِيعُوا الْقَيْنَاتِ وَلَا تَشْتَرُوهُنَّ وَلَا تُعَلِّمُوهُنَّ وَلَا خَيْرَ فِي تِجَارَةٍ فِيهِنَّ وَثَمَنُهُنَّ حَرَامٌ وَفِي مِثْلِ هَذَا أُنْزِلَتْ عَلَيْهِ هَذِهِ الْآيَةَ { وَمِنْ النَّاسِ مَنْ يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَنْ سَبِيلِ اللَّهِ } إِلَى آخِرِ الْآيَةِ

3195. Qutaibah menceritakan kepada kami, Bakr bin Mudhar menceritakan kepada kami dari Ubaidullah bin Zahr dari Ali bin Yazid dari Qasim bin Abdurrahman dari Abu Umamah RA dari Rasulullah SAW, beliau bersabda, "Janganlah kalian menjual penyanyi perempuan, janganlah kalian membeli mereka dan janganlah pula kalian mengajari mereka. Tidak ada kebaikan dalam memperdagangkan mereka apalagi hasil perdagangan mereka adalah haram." Dalam hal ini, turun ayat berikut, "Dan di antara manusia (ada) orang yang mempergunakan perkataan yang tidak berguna untuk menyesatkan (manusia) dari jalan Allah.... " (Qs. Luqmaan [31]: 6) Hasan: Lihat hadits sebelumnya (1282).

Abu Isa berkata, "Ini adalah hadits gharib, hanya diriwayatkan dari Qasim dari Abu Umamah." Qasim adalah orang yang tsiqah, namun Ali bin Yazid dianggap lemah dalam periwayatan hadits. Abu Isa berkata, "Aku pemah mendengar Muhammad berkata, 'Qasim adalah orang yang tsiqah namun Ali bin Yazid dianggap dha'if"


33. Sebagian Surah As-Sajdah

33. Sebagian Surah As-Sajdah

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ عَبْدِ اللَّهِ الْأُوَيْسِيُّ عَنْ سُلَيْمَانَ بْنِ بِلَالٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ هَذِهِ الْآيَةَ { تَتَجَافَى جُنُوبُهُمْ عَنْ الْمَضَاجِعِ } نَزَلَتْ فِي انْتِظَارِ الصَّلَاةِ الَّتِي تُدْعَى الْعَتَمَةَ

3196. Abdullah bin Abu Ziad menceritakan kepada kami, Abdul Aziz bin Abdullah Al Uwaisi menceritakan kepada kami dari Sulaiman bin Bilal dari Yahya bin Sa'id dari Anas bin Malik RA bahwa ayat ini, "Lambung mereka jauh dari tempat tidur", (Qs. As-Sajdah [32]: 16) turun pada saat menunggu shalat yang disebut al atamah (shalat Isya pada akhir malam). Shahih: At-Ta'liq Ar-Raghib (1/160).

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib. Kami tidak mengenalnya kecuali dari jalur ini."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ يَبْلُغُ بِهِ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قَالَ اللَّهُ تَعَالَى أَعْدَدْتُ لِعِبَادِيَ الصَّالِحِينَ مَا لَا عَيْنٌ رَأَتْ وَلَا أُذُنٌ سَمِعَتْ وَلَا خَطَرَ عَلَى قَلْبِ بَشَرٍ وَتَصْدِيقُ ذَلِكَ فِي كِتَابِ اللَّهِ عَزَّ وَجَلَّ { فَلَا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ }

3197. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Zinad dari Al A'raj dari Abu Hurairah RA, berita tersebut sampai pada Nabi SAW, beliau bersabda, "Allah SWT berfirman, 'Aku telah mempersiapkan untuk hamba-hamba-Ku yang shalih sesuatu yang, tidak peruaft. dilihat a(eu mata, tidak pernah didengar oleh telinga dan tidak pernah terlintas dalam hati manusia.' Pembenaran firman Allah ini ada dalam kitab Allah —azza wa jalla—, yaitu ayat, 'Seorangpun tidak mengetahui apa yang disembunyikan untuk mereka yaitu (bermacam-macam nikmat) yang menyedapkan pandangan mata sebagai balasan terhadap apa yang telah mereka kerjakan'." (Qs. As-Sajdah [32]: 17) Shahih: Ar-Raudh An-Nadhir (1106); Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan Shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مُطَرِّفِ بْنِ طَرِيفٍ وَعَبْدِ الْمَلِكِ وَهُوَ ابْنُ أَبْجَرَ سَمِعَا الشَّعْبِيَّ يَقُولُ سَمِعْتُ الْمُغِيرَةَ بْنَ شُعْبَةَ عَلَى الْمِنْبَرِ يَرْفَعُهُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ مُوسَى عَلَيْهِ السَّلَام سَأَلَ رَبَّهُ فَقَالَ أَيْ رَبِّ أَيُّ أَهْلِ الْجَنَّةِ أَدْنَى مَنْزِلَةً قَالَ رَجُلٌ يَأْتِي بَعْدَمَا يَدْخُلُ أَهْلُ الْجَنَّةِ الْجَنَّةَ فَيُقَالُ لَهُ ادْخُلْ الْجَنَّةَ فَيَقُولُ كَيْفَ أَدْخُلُ وَقَدْ نَزَلُوا مَنَازِلَهُمْ وَأَخَذُوا أَخَذَاتِهِمْ قَالَ فَيُقَالُ لَهُ أَتَرْضَى أَنْ يَكُونَ لَكَ مَا كَانَ لِمَلِكٍ مِنْ مُلُوكِ الدُّنْيَا فَيَقُولُ نَعَمْ أَيْ رَبِّ قَدْ رَضِيتُ فَيُقَالُ لَهُ فَإِنَّ لَكَ هَذَا وَمِثْلَهُ وَمِثْلَهُ وَمِثْلَهُ فَيَقُولُ رَضِيتُ أَيْ رَبِّ فَيُقَالُ لَهُ فَإِنَّ لَكَ هَذَا وَعَشْرَةَ أَمْثَالِهِ فَيَقُولُ رَضِيتُ أَيْ رَبِّ فَيُقَالُ لَهُ فَإِنَّ لَكَ مَعَ هَذَا مَا اشْتَهَتْ نَفْسُكَ وَلَذَّتْ عَيْنُكَ

3198. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, Mutharrif bin Tharif dan Abdul Malik —putra Abjar— mendengar dari Asy-Sya'bi, ia berkata: Aku pernah mendengar Mughirah bin Syu'bah menyampaikan sebuah hadits dari Nabi SAW di atas mimbar. Beliau bersabda, "Sesungguhnya Musa AS pernah bertanya kepada Tuhan, 'Wahai Tuhanku, siapakah penghuni surga yang paling rendah kedudukannya?" Allah SWT berfirman. 'Seseorang yang datang ke surga setelah semua ahli surga memasuki surga. Dikatakan kepadanya, "Masuklah kamu ke dalam surga." Orang itu berkata, "Bagaimana aku masuk surga, sementara mereka (ahli surga) telah menempati tempat-tempat mereka dan mengambil semua yang disiapkan untuk mereka?!" Dijawab, "Apakah kamu rela bila mendapatkan —seperti— apa yang dimiliki oleh seorang raja dari raja-raja dunia?" Orang itu menjawab, "Tentu, wahai Tuhanku. Aku rela." Lalu dikatakan kepadanya, "Kamu mendapatkan ini (seperti apa yang dimiliki oleh raja dunia -penj) dan sepertinya, sepertinya juga sesepertinya. " (Tiga kali lipat -penj.) Orang itu berkata, "Aku rela, wahai Tuhanku. " Dikatakan lagi kepadanya, "Kamu mendapatkan ini dan sepuluh kali lipat sepertinya." Orang itu berkata, "Aku rela, wahai Tuhanku. " Kemudian dikatakan lagi kepadanya, "Di samping itu semua, kamu juga mendapatkan apa yang diinginkan oleh dirimu danyang membuat senang matamu ".'" Shahih: Muslim (6/45-46).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Sebagian perawi meriwayatkan hadits ini dari Asy-Sya'bi dari Al Mughirah, dan ia tidak me-marfu '-kannya. Riwayat yang marfu' di atas adalah yang paling shahih.


34. Sebagian Surah Al Ahzaab

34. Sebagian Surah Al Ahzaab

حَدَّثَنَا أَحْمَدُ بْنُ مُحَمَّدٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا سُلَيْمَانُ بْنُ الْمُغِيرَةِ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ قَالَ عَمِّي أَنَسُ بْنُ النَّضْرِ سُمِّيتُ بِهِ لَمْ يَشْهَدْ بَدْرًا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَكَبُرَ عَلَيَّ فَقَالَ أَوَّلُ مَشْهَدٍ شَهِدَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ غِبْتُ عَنْهُ أَمَا وَاللَّهِ لَئِنْ أَرَانِي اللَّهُ مَشْهَدًا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِيمَا بَعْدُ لَيَرَيَنَّ اللَّهُ مَا أَصْنَعُ قَالَ فَهَابَ أَنْ يَقُولَ غَيْرَهَا فَشَهِدَ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ أُحُدٍ مِنْ الْعَامِ الْقَابِلِ فَاسْتَقْبَلَهُ سَعْدُ بْنُ مُعَاذٍ فَقَالَ يَا أَبَا عَمْرٍو أَيْنَ قَالَ وَاهًا لِرِيحِ الْجَنَّةِ أَجِدُهَا دُونَ أُحُدٍ فَقَاتَلَ حَتَّى قُتِلَ فَوُجِدَ فِي جَسَدِهِ بِضْعٌ وَثَمَانُونَ مِنْ بَيْنِ ضَرْبَةٍ وَطَعْنَةٍ وَرَمْيَةٍ فَقَالَتْ عَمَّتِي الرُّبَيِّعُ بِنْتُ النَّضْرِ فَمَا عَرَفْتُ أَخِي إِلَّا بِبَنَانِهِ وَنَزَلَتْ هَذِهِ الْآيَةَ { رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ وَمِنْهُمْ مَنْ يَنْتَظِرُ وَمَا بَدَّلُوا تَبْدِيلًا }

3200. Ahmad bin Muhammad menceritakan kepada kami, Abdullah bin Mubarak menceritakan kepada kami, Sulaiman bin Mughirah mengabarkan kepada kami dari Tsabit dari Anas RA, ia berkata, "Pamanku Anas bin Nadhr —aku diberi nama dengan nama pamanku itu— tidak ikut berperang bersama Rasulullah SAW dalam perang Badar, dan hal itu membuatnya sangat sedih. Dia berkata, 'Aku tidak ikut dalam peperangan pertama yang diikuti oleh Rasulullah SAW. Demi Allah, seandainya Allah memperkenankanku untuk ikut dalam peperangan —berikutnya— bersama Rasulullah SAW, niscaya Allah akan. tneUhat apa Yan^bisa kulakukan.' —Perawi berkata— ia takut untuk mengatakan selain kata-kata itu. Maka di tahun berikutnya, yakni pada perang Uhud, ia ikut bersama Rasulullah SAW. Saat perang berlangsung, Sa'ad bin Mu'adz menemuinya dan berkata, 'Hai Abu Amr, hendak ke manakah kamu?' Ia menjawab, 'Menuju aroma wangi surga! Aku dapat menciumnya di balik gunung Uhud itu.' Ia berperang hingga tewas. Di tubuhnya, terdapat delapan puluh lebih luka bekas tikaman pedang, tusukan tombak dan anak panah. Bibiku Rubaiyi' binti Nadhr berkata, 'Aku tidak dapat mengenali saudaraku itu kecuali dari ujung jarinya.' Tak lama kemudian, turunlah ayat, 'Ada orang-orang yang menepati apa yang telah mereka janjikan kepada Allah, maka di antara mereka ada yang gugur. Dan di antara mereka ada (pula) yang menunggu- nunggu dan mereka sedikitpun tidak merubah (janjinya)'" (Qs. Al Ahzaab [33]: 23) Shahih: Muslim (6/45-46).

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا حُمَيْدٌ الطَّوِيلُ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ عَمَّهُ غَابَ عَنْ قِتَالِ بَدْرٍ فَقَالَ غِبْتُ عَنْ أَوَّلِ قِتَالٍ قَاتَلَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُشْرِكِينَ لَئِنْ اللَّهُ أَشْهَدَنِي قِتَالًا لَلْمُشْرِكِينَ لَيَرَيَنَّ اللَّهُ كَيْفَ أَصْنَعُ فَلَمَّا كَانَ يَوْمُ أُحُدٍ انْكَشَفَ الْمُسْلِمُونَ فَقَالَ اللَّهُمَّ إِنِّي أَبْرَأُ إِلَيْكَ مِمَّا جَاءَ بِهِ هَؤُلَاءِ يَعْنِي الْمُشْرِكِينَ وَأَعْتَذِرُ إِلَيْكَ مِمَّا صَنَعَ هَؤُلَاءِ يَعْنِي أَصْحَابَهُ ثُمَّ تَقَدَّمَ فَلَقِيَهُ سَعْدٌ فَقَالَ يَا أَخِي مَا فَعَلْتَ أَنَا مَعَكَ فَلَمْ أَسْتَطِعْ أَنْ أَصْنَعَ مَا صَنَعَ فَوُجِدَ فِيهِ بِضْعٌ وَثَمَانُونَ مِنْ ضَرْبَةٍ بِسَيْفٍ وَطَعْنَةٍ بِرُمْحٍ وَرَمْيَةٍ بِسَهْمٍ فَكُنَّا نَقُولُ فِيهِ وَفِي أَصْحَابِهِ نَزَلَتْ { فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ وَمِنْهُمْ مَنْ يَنْتَظِرُ }

3201. Abdu bin Humaid menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Humaid Ath-Thawil mengabarkan kepada kami dari Anas bin Malik RA bahwa pamannya tidak ikut dalam perang Badar. Pamannya berkata, "Aku tidak ikut dalam perang yang pertama kali dilaksanakan oleh Rasulullah SAW melawan orang-orang musyrik. Seandainya Allah memperkenankanlai untuk ikut dalam peperangan —berikutnya— melawan orang-orang musyrik, niscaya Allah akan dapat melihat apa yang bisa aku lakukan!" Pada peristiwa perang Uhud, kaum muslimin sempat kocar-kacir. Ketika itu, pamannya berkata, "Ya Allah. aku berlepas diri dari apa yang dibawa oleh mereka —maksudnya adalah orang-orang musyrik— dan aku meminta maaf kepada-Mu atas apa yang mereka lakukan —maksudnya para sahabatnya—." Selanjutnya, ia maju dan ketika itulah Sa'ad menemuinya. —Sa'ad berkata, "Hai saudaraku, apa yang kamu lakukan? Aku akan tetap bersamamu." Namun aku tidak bisa melakukan apa yang ia lakukan.— Ia (paman Anas RA) ditemukan dalam keadaan tewas dengan lebih dari delapan puluh buah luka, bekas tikaman pedang, tusukan tombak dan anak panah. Kami berkata, "Tentangnya (paman Anas RA) dan para sahabatnya turun ayat, 'Maka di antara mereka ada yang gugur. Dan di antara mereka ada (pula) yang menunggu-nunggu'." Shahih: Al Bukhari (2805).

Yazid berkata, "Maksudnya adalah ayat dalam surah Al Ahzaab ini." Abu Isa berkata, "Ini adalah hadits hasan shahih." Nama paman Anas adalah Anas bin Nadhr.

حَدَّثَنَا عَبْدُ الْقُدُّوسِ بْنُ مُحَمَّدٍ الْعَطَّارُ الْبَصْرِيُّ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ عَنْ إِسْحَقَ بْنِ يَحْيَى بْنِ طَلْحَةَ عَنْ مُوسَى بْنِ طَلْحَةَ قَالَ دَخَلْتُ عَلَى مُعَاوِيَةَ فَقَالَ أَلَا أُبَشِّرُكَ فَقُلْتُ بَلَى قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ طَلْحَةُ مِمَّنْ قَضَى نَحْبَهُ

3202. Abdul Quddus bin Muhammad Al 'Aththar Al Bashri menceritakan kepada kami, Amr bin Ashim menceritakan kepada kami dari Ishak bin Yahya bin Thalhah dari Musa bin Thalhah, ia berkata: Aku pernah menemui Mu'awiyah, lalu ia berkata, "Maukah kamu aku beri kabar gembira?!" Aku menjawab, "Tentu." Ia berkata, "Aku pernah mendengar Rasulullah SAW bersabda, "Thalhah termasuk di antara mereka yang gugur —yang disebutkan dalam surah Al Ahzaat)—." Hasan: Ibnu Majah (126).

Abu Isa berkata, "Ini adalah hadits gharib. Kami tidak mengenalnya dari Mu'awiyah kecuali dari jalur ini dan hanya diriwayatkan dari Musa bin Thalhah dari bapaknya."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا يُونُسُ بْنُ بُكَيْرٍ عَنْ طَلْحَةَ بْنِ يَحْيَى عَنْ مُوسَى وَعِيسَى ابْنَيْ طَلْحَةَ عَنْ أَبِيهِمَا طَلْحَةَ أَنَّ أَصْحَابَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالُوا لِأَعْرَابِيٍّ جَاهِلٍ سَلْهُ عَمَّنْ قَضَى نَحْبَهُ مَنْ هُوَ وَكَانُوا لَا يَجْتَرِئُونَ عَلَى مَسْأَلَتِهِ يُوَقِّرُونَهُ وَيَهَابُونَهُ فَسَأَلَهُ الْأَعْرَابِيُّ فَأَعْرَضَ عَنْهُ ثُمَّ سَأَلَهُ فَأَعْرَضَ عَنْهُ ثُمَّ سَأَلَهُ فَأَعْرَضَ عَنْهُ ثُمَّ إِنِّي اطَّلَعْتُ مِنْ بَابِ الْمَسْجِدِ وَعَلَيَّ ثِيَابٌ خُضْرٌ فَلَمَّا رَآنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيْنَ السَّائِلُ عَمَّنْ قَضَى نَحْبَهُ قَالَ أَنَا يَا رَسُولَ اللَّهِ قَالَ هَذَا مِمَّنْ قَضَى نَحْبَهُ

3203. Abu Kuraib menceritakan kepada kami, Yunus bin Bukair menceritakan kepada kami dari Thalhah bin Yahya dari Musa dan Isa —keduanya— putra Thalhah dari bapak mereka; Thalhah, bahwa para sahabat Rasulullah SAW pemah berkata kepada seorang Arab badui yang bodoh, "Tolong tanyakan kepada Rasulullah SAW tentang orang yang gugur —yakni yang tersebut dalam surah Al Ahzaab— Siapakah ia?" Para sahabat tidak berani bertanya langsung kepada Rasulullah SAW. Mereka sangat menghormati dan segan terhadap beliau. Orang Arab Badui itupun bertanya kepada Rasulullah SAW, namun beliau berpaling darinya. Orang Arab Badui itu bertanya lagi, namun beliau kembali berpaling darinya. Orang Arab Badui itu kembali bertanya, kali ini beliau juga berpaling darinya. Aku mengintip dari pintu masjid dan saat itu aku memakai baiu warna hijau. Ketika Rasulullah SAW melihatku, beliau bersabda. "Mana orang yang bertanya tentang orang yang gugur? " Thalhah menjawab, "Aku wahai Rasulullah." Beliau bersabda. "Orang ini (Thalhah) termasuk di antara orang yang gugur. " hasan shahih: Ash-Shahihah (1/36).

Abu Isa berkata, "Ini adalah hadits hasan gharib. Kami tidak mengenalnya kecuali dari Yunus bin Bukair."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُثْمَانُ بْنُ عُمَرَ عَنْ يُونُسَ بْنِ يَزِيدَ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ لَمَّا أُمِرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِتَخْيِيرِ أَزْوَاجِهِ بَدَأَ بِي فَقَالَ يَا عَائِشَةُ إِنِّي ذَاكِرٌ لَكِ أَمْرًا فَلَا عَلَيْكِ أَنْ لَا تَسْتَعْجِلِي حَتَّى تَسْتَأْمِرِي أَبَوَيْكِ قَالَتْ وَقَدْ عَلِمَ أَنَّ أَبَوَايَ لَمْ يَكُونَا لِيَأْمُرَانِي بِفِرَاقِهِ قَالَتْ ثُمَّ قَالَ إِنَّ اللَّهَ تَعَالَى يَقُولُ { يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ إِنْ كُنْتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ حَتَّى بَلَغَ لِلْمُحْسِنَاتِ مِنْكُنَّ أَجْرًا عَظِيمًا } فَقُلْتُ فِي أَيِّ هَذَا أَسْتَأْمِرُ أَبَوَيَّ فَإِنِّي أُرِيدُ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ وَفَعَلَ أَزْوَاجُ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِثْلَ مَا فَعَلْتُ

3204. Abdu bin Humaid menceritakan kepada kami, Utsman bin Umar menceritakan kepada kami dari Yunus bin Yazid dari Az-Zuhri dari Abu Salamah dari Aisyah RA, ia berkata: Ketika Rasulullah SAW diperintahkan untuk menyuruh para istri beliau memilih (tetap menjadi istri Rasulullah SAW atau tidak -penj.), beliau memulai denganku. Beliau bersabda, "Hai Aisyah, aku akan menyampaikan sesuatu kepadamu, namun hendaknya kamu tidak terburu-buru —dalam memutuskannya—, hingga kamu bermusyawarah dengan kedua orangtuamu. "—Aisyah berkata—, "Beliau yakin bahwa kedua orangtuaku tidak akan menyuruhku berpisah dengan beliau." Kemudian beliau bersabda lagi, "Sesungguhnya Allah SWT berfirman, 'Hai Nabi, katakanlah kepada istri-istrimu, "Jika kalian semua menginginkan kehidupan dunia dan perhiasannya maka marilah,... Bagi siapa yang berbuat baik di antara kalian pahala yang besar." (Qs. Al Ahzaab [33]: 28-29) Aku berkata, "Dalam masalah ini engkau menyuruhku untuk bermusyawarah dengan kedua orangtuaku?! Sesungguhnya aku hanya menginginkan Allah dan Rasul-Nya. juga negeri akhirat. Para istri Rasulullah SAW yang lain juga melakukan seperti apa yang kulakukan." Shahih: Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari Az-Zuhri dari Urwah dari Aisyah RA.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مُحَمَّدُ بْنُ سُلَيْمَانَ بْنِ الْأَصْبَهَانِيِّ عَنْ يَحْيَى بْنِ عُبَيْدٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ رَبِيبِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَمَّا نَزَلَتْ هَذِهِ الْآيَةُ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا } فِي بَيْتِ أُمِّ سَلَمَةَ فَدَعَا فَاطِمَةَ وَحَسَنًا وَحُسَيْنًا فَجَلَّلَهُمْ بِكِسَاءٍ وَعَلِيٌّ خَلْفَ ظَهْرِهِ فَجَلَّلَهُ بِكِسَاءٍ ثُمَّ قَالَ اللَّهُمَّ هَؤُلَاءِ أَهْلُ بَيْتِي فَأَذْهِبْ عَنْهُمْ الرِّجْسَ وَطَهِّرْهُمْ تَطْهِيرًا قَالَتْ أُمُّ سَلَمَةَ وَأَنَا مَعَهُمْ يَا نَبِيَّ اللَّهِ قَالَ أَنْتِ عَلَى مَكَانِكِ وَأَنْتِ عَلَى خَيْرٍ

3205. Qutaibah menceritakan kepada kami, Muhammad bin Sulaiman bin Al Ashbahani menceritakan kepada kami dari Yahya bin Ubaid dari Atha" bin Abu Rabah dari Umar bin Abu Salamah —anak tiri Nabi SAW—, ia berkata: Ketika turun kepada Rasulullah SAW ayat. "Sesungguhnya Allah bermaksud hendak menghilangkan dosa dari kalian, hai ahlul bait dan membersihkan kalian sebersih-bersihnya. " (Qs. Al Ahzaab [33]: 33) di rumah Ummu Salamah, beliau segera memanggil Fathimah. Hasan dan Husain, lalu menyelimuti mereka dengan sebuah pakaian. sementara Ali berada di belakang beliau, lalu beliau juga menyelimutinya dengan sebuah pakaian. Kemudian beliau bersabda, "Ya Allah, mereka adalah ahlul baitku, maka hilangkanlah dosa dari mereka dan bersihkanlah mereka sebersih-bersihnya." Saat itu, Ummu Salamah berkata, "Wahai Nabi Allah, aku termasuk bersama mereka, bukan?" Beliau bersabda, "Tetaplah kamu di tempatmu dan kamu selalu dalam kebaikan." Shahih: Ar-Raudh An-Nadhir (976 dan 1190),Muslim.

Abu Isa berkata, "Hadits Atha dari Umar bin Thalhah ini adalah gharib."

حَدَّثَنَا مُحَمَّدُ بْنُ أَبَانَ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ الشَّعْبِيِّ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ لَوْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَاتِمًا شَيْئًا مِنْ الْوَحْيِ لَكَتَمَ هَذِهِ الْآيَةَ { وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ } الْآيَةَ

3208. Muhammad bin Aban menceritakan kepada kami, Ibnu Abi Adi menceritakan kepada kami dari Daud bin Abu Hind dari Asy-Sya'bi dari Masruq dari Aisyah RA, ia berkata, "Seandainya Nabi SAW menyembunyikan sesuatu dari wahyu, niscaya beliau akan menyembunyikan ayat ini, 'Dan (ingatlah) ketika kamu berkata kepada orang yang Allah telah melimpahkan nikmat kepadanya dan kamu (juga) telah memberikan nikmat kepadanya...'." (Qs. Al Ahzaab [33]:37) Shahih: Muttafaq alaih. Lihat hadits sebelumnya (3507). Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا يَعْقُوبُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ سَالِمٍ عَنْ ابْنِ عُمَرَ قَالَ مَا كُنَّا نَدْعُو زَيْدَ بْنَ حَارِثَةَ إِلَّا زَيْدَ ابْنَ مُحَمَّدٍ حَتَّى نَزَلَ الْقُرْآنُ { ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِنْدَ اللَّهِ }

3209. Qutaibah menceritakan kepada kami, Ya'qub bin Abdurrahman menceritakan kepada kami dari Musa bin Uqbah dari Salim dari Ibnu Umar RA, ia berkata, "Tidaklah kami memanggil Zaid bin Haritsah kecuali Zaid bin Muhammad, hingga turun ayat Al Qur'an, 'Panggillah mereka (anak-anak angkat itu) dengan (memakai) nama bapak-bapak mereka, itulah yang lebih adil pada sisi Allah'." (Qs. Al Ahzaab [33]: 5) Shahih'. Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ حَدَّثَنَا سُلَيْمَانُ بْنُ كَثِيرٍ عَنْ حُصَيْنٍ عَنْ عِكْرِمَةَ عَنْ أُمِّ عُمَارَةَ الْأَنْصَارِيَّةِ أَنَّهَا أَتَتْ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ مَا أَرَى كُلَّ شَيْءٍ إِلَّا لِلرِّجَالِ وَمَا أَرَى النِّسَاءَ يُذْكَرْنَ بِشَيْءٍ فَنَزَلَتْ هَذِهِ الْآيَةَ { إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ } الْآيَةَ

3211. Abdu bin Humaid menceritakan kepada kami, Muhammad bin Katsir menceritakan kepada kami, Sulaiman bin Katsir menceritakan kepada kami dari Hushain dari Ikrimah dari Ummu Umarah Al Anshariyah bahwa ia pemah datang menemui Nabi SAW dan berkata, "Aku tidak melihat segala sesuatu kecuali untuk kaum laki-laki dan aku sama sekali tidak melihat kaum perempuan disebutkan." Maka turunlah ayat, "Sesungguhnya laki-laki dan perempuan yang muslim, laki-laki dan perempuan yang mukmin..." (Qs. Al Ahzaab [33]: 35) Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan gharib dan kami hanya mengenalnya dari jalur ini."

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ لَمَّا نَزَلَتْ هَذِهِ الْآيَةَ { وَتُخْفِي فِي نَفْسِكَ مَا اللَّهُ مُبْدِيهِ وَتَخْشَى النَّاسَ } فِي شَأْنِ زَيْنَبَ بِنْتِ جَحْشٍ جَاءَ زَيْدٌ يَشْكُو فَهَمَّ بِطَلَاقِهَا فَاسْتَأْمَرَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمْسِكْ عَلَيْكَ زَوْجَكَ وَاتَّقِ اللَّهَ

3212. Ahmad bin Abdah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Tsabit dari Anas RA, ia berkata, "Ayat ini, 'Sedang kamu menyembunyikan di dalam hatimu apa yang Allah akan menyatakannya, dan kamu takut kepada manusia,' (Qs. Al Ahzaab [33]: 37) turun menyangkut masalah Zainab binti Jahsy. Zaid datang mengadu dan berkeinginan untuk menceraikannya (Zainab binti Jahsy). ia —datang untuk— meminta pendapat kepada Rasulullah SAW. Maka Nabi SAW' bersabda, 'Tahanlah terus istrimu dan bertakwalah kepada Allah'." Shahih: Al Bukhari (7420).

Abu Isa berkata, "Ini adalah hadits shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا مُحَمَّدُ بْنُ الْفَضْلِ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ نَزَلَتْ هَذِهِ الْآيَةُ فِي زَيْنَبَ بِنْتِ جَحْشٍ { فَلَمَّا قَضَى زَيْدٌ مِنْهَا وَطَرًا زَوَّجْنَاكَهَا } قَالَ فَكَانَتْ تَفْخَرُ عَلَى أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَقُولُ زَوَّجَكُنَّ أَهْلُوكُنَّ وَزَوَّجَنِي اللَّهُ مِنْ فَوْقِ سَبْعِ سَمَاوَاتٍ

3213. Abdu bin Humaid menceritakan kepada kami, Muhammad bin Fadhl menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami dari Tsabit darti Anas RA, ia berkata, "Menyangkut masalah Zainab binti Jahsy, turun ayat ini, 'Maka tatkala Zaid telah mengakhiri keperluannya terhadap istrinya (menceraikannya), Kami kawinkan kamu dengan dia'." (Qs. AI Ahzaab [33]: 37) Anas RA juga berkata, "Dia (Zainab binti Jahsy) membanggakan diri kepada istri-istri Nabi SAW yang lain. Ia berkata, 'Kalian dikawinkan oleh keluarga kalian masing-masing, sementara aku dikawinkan Allah dari atas langit ketujuh'." Shahih: Mukhtashar Al Uluw (84/6); Al Bukhari

Abu Isa berkata. "Ini adalah hadits hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرٍو عَنْ عَطَاءٍ قَالَ قَالَتْ عَائِشَةُ مَا مَاتَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى أُحِلَّ لَهُ النِّسَاءُ

3216. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Amr dari Atha' ia berkata: Aisyah RA pernah berkata, "Tidak wafat Rasulullah SAW, hingga semua wanita dihalalkan bagi beliau —untuk beliau nikahi—." Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan."

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا أَشْهَلُ بْنُ حَاتِمٍ قَالَ ابْنُ عَوْنٍ حَدَّثَنَاهُ عَنْ عَمْرِو بْنِ سَعِيدٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كُنْتُ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَتَى بَابَ امْرَأَةٍ عَرَّسَ بِهَا فَإِذَا عِنْدَهَا قَوْمٌ فَانْطَلَقَ فَقَضَى حَاجَتَهُ فَاحْتُبِسَ ثُمَّ رَجَعَ وَعِنْدَهَا قَوْمٌ فَانْطَلَقَ فَقَضَى حَاجَتَهُ فَرَجَعَ وَقَدْ خَرَجُوا قَالَ فَدَخَلَ وَأَرْخَى بَيْنِي وَبَيْنَهُ سِتْرًا قَالَ فَذَكَرْتُهُ لِأَبِي طَلْحَةَ قَالَ فَقَالَ لَئِنْ كَانَ كَمَا تَقُولُ لَيَنْزِلَنَّ فِي هَذَا شَيْءٌ فَنَزَلَتْ آيَةُ الْحِجَابِ

3217. Muhammad bin Al Mutsanna menceritakan kepada kami, Asyhal bin Hatim menceritakan kepada kami, Ibnu Aun berkata, "Kami ceritakan hadits berikut dari Amr bin Sa'id dari Anas bin Malik RA, ia berkata, 'Suatu ketika, aku bersama Rasulullah SAW. Tak lama kemudian beliau mendatangi —kamar— pintu perempuan —salah seoarng istri beliau— untuk memasukinya —pada malam pertama—. Ternyata di sekitar perempuan itu ada sejumlah orang. Beliaupun pergi dan menunaikan keperluan beliau. Beliau tertahan sebentar, kemudian beliau pulang. Namun temyata di sekitar perempuan masih ada sejumlah orang. Namun beliau kembali pergi dan menunaikan keperluan beliau, kemudian beliau pulang. Kali ini, sejumlah orang tersebut sudah keluar (tidak lagi berada di sekitar salah seorang istri beliau -penj) —Perawi berkata— Beliaupun segera masuk dan menurunkan tirai antaraku dan beliau. Hal ini kusampaikan kepada Abu Thalhah, maka ia berkata, "Jika apa yang kamu katakan itu benar, pasti akan turun ayat tentang hal ini." Tak lama kemudian, turunlah ayat hijab'." Shahih: Al Bukhari (5166, 5466 dan 6238) seperti di atas.

Abu Isa berkata, "Ini adalah hadits hasan gharib."

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ الْجَعْدِ بْنِ عُثْمَانَ عَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ قَالَ تَزَوَّجَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَدَخَلَ بِأَهْلِهِ قَالَ فَصَنَعَتْ أُمِّي أُمُّ سُلَيْمٍ حَيْسًا فَجَعَلَتْهُ فِي تَوْرٍ فَقَالَتْ يَا أَنَسُ اذْهَبْ بِهَذَا إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْ لَهُ بَعَثَتْ بِهَذَا إِلَيْكَ أُمِّي وَهِيَ تُقْرِئُكَ السَّلَامَ وَتَقُولُ إِنَّ هَذَا لَكَ مِنَّا قَلِيلٌ يَا رَسُولَ اللَّهِ قَالَ فَذَهَبْتُ بِهِ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ إِنَّ أُمِّي تُقْرِئُكَ السَّلَامَ وَتَقُولُ إِنَّ هَذَا مِنَّا لَكَ قَلِيلٌ فَقَالَ ضَعْهُ ثُمَّ قَالَ اذْهَبْ فَادْعُ لِي فُلَانًا وَفُلَانًا وَفُلَانًا وَمَنْ لَقِيتَ فَسَمَّى رِجَالًا قَالَ فَدَعَوْتُ مَنْ سَمَّى وَمَنْ لَقِيتُ قَالَ قُلْتُ لِأَنَسٍ عَدَدُ كَمْ كَانُوا قَالَ زُهَاءَ ثَلَاثِ مِائَةٍ قَالَ وَقَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا أَنَسُ هَاتِ التَّوْرَ قَالَ فَدَخَلُوا حَتَّى امْتَلَأَتْ الصُّفَّةُ وَالْحُجْرَةُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِيَتَحَلَّقْ عَشَرَةٌ عَشَرَةٌ وَلْيَأْكُلْ كُلُّ إِنْسَانٍ مِمَّا يَلِيهِ قَالَ فَأَكَلُوا حَتَّى شَبِعُوا قَالَ فَخَرَجَتْ طَائِفَةٌ وَدَخَلَتْ طَائِفَةٌ حَتَّى أَكَلُوا كُلُّهُمْ قَالَ فَقَالَ لِي يَا أَنَسُ ارْفَعْ قَالَ فَرَفَعْتُ فَمَا أَدْرِي حِينَ وَضَعْتُ كَانَ أَكْثَرَ أَمْ حِينَ رَفَعْتُ قَالَ وَجَلَسَ مِنْهُمْ طَوَائِفُ يَتَحَدَّثُونَ فِي بَيْتِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَالِسٌ وَزَوْجَتُهُ مُوَلِّيَةٌ وَجْهَهَا إِلَى الْحَائِطِ فَثَقُلُوا عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَخَرَجَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَلَّمَ عَلَى نِسَائِهِ ثُمَّ رَجَعَ فَلَمَّا رَأَوْا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدْ رَجَعَ ظَنُّوا أَنَّهُمْ قَدْ ثَقُلُوا عَلَيْهِ قَالَ فَابْتَدَرُوا الْبَابَ فَخَرَجُوا كُلُّهُمْ وَجَاءَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى أَرْخَى السِّتْرَ وَدَخَلَ وَأَنَا جَالِسٌ فِي الْحُجْرَةِ فَلَمْ يَلْبَثْ إِلَّا يَسِيرًا حَتَّى خَرَجَ عَلَيَّ وَأُنْزِلَتْ هَذِهِ الْآيَاتُ فَخَرَجَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَرَأَهُنَّ عَلَى النَّاسِ { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَنْ يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَاظِرِينَ إِنَاهُ وَلَكِنْ إِذَا دُعِيتُمْ فَادْخُلُوا فَإِذَا طَعِمْتُمْ فَانْتَشِرُوا وَلَا مُسْتَأْنِسِينَ لِحَدِيثٍ إِنَّ ذَلِكُمْ كَانَ يُؤْذِي النَّبِيَّ } إِلَى آخِرِ الْآيَةِ قَالَ الْجَعْدُ قَالَ أَنَسٌ أَنَا أَحْدَثُ النَّاسِ عَهْدًا بِهَذِهِ الْآيَاتِ وَحُجِبْنَ نِسَاءُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3218. Qutaibah menceritakan kepada kami, Ja'far bin Sulaiman Adh-Dhuba'i menceritakan kepada kami dari Ja'd bin Utsman dari Anas bin Malik RA, ia berkata: Rasulullah SAW menikah, lalu beliau masuk menemui istri —baru— beliau. —Anas berkata— Lalu ibuku, Ummu Sulaim, membuat hais (makanan yang terbuat dari kurma, gandum dan samin -penj.). Setelah matang, ia masukkan makanan itu ke dalam bejana. Lalu ia berkata, "Hai Anas, pergilah dengan membawa makanan ini kepada Rasulullah SAW. Katakan kepadanya bahwa ibuku mengirimkannya untukmu dan mengucap salam kepadamu. ia juga mengatakan bahwa makanan sedikit dari kami ini untuk engkau, wahai Rasulullah." Aku segera pergi membawa makanan tersebut kepada Rasulullah SAW. Sesampainya di rumah Rasulullah SAW, akupun berkata, "Sesungguhnya ibuku mengucap salam kepadamu dan ia berkata bahwa makanan sedikit dari kami untuk engkau." Rasulullah SAW bersabda, "Letakkanlah makanan itu." Kemudian beliau bersabda lagi, "Pergilah dan panggilkan fulan, fulan, fulan dan siapa saja yang kamu temui untuk datang kepadaku." —Beliau menyebut nama beberapa orang laki-laki—. Maka akupun memanggil orang-orang yang disebutkan namanya oleh Rasulullah SAW dan siapa saja yang aku temui. —Perawi berkata, "Aku bertanya kepada Anas, 'Berapa jumlah mereka semua?' ia menjawab, 'Kurang lebih tiga ratus orang'."— —Anas berkata— Lalu Rasulullah SAW berkata kepadaku, "Hai Anas, ambilkan bejana itu." Sementara orang-orang yang kupanggil tersebut masuk ke dalam rumah hingga memenuhi teras (selasar) masjid dan kamar. Kemudian Rasulullah SAW bersabda, "Hendaklah kalian duduk berkelompok sepuluh orang-sepuluh orang dan hendaklah setiap orang memakan makanan yang ada di dekatnya." —Anas berkata— Lalu mereka makan sampai kenyang. —Anas juga berkata— Apabila satu kelompok keluar, masuk lagi satu kelompok lainnya, hingga mereka semuanya makan. —Anas berkata— Lalu Rasulullah SAW bersabda kepadaku, "Hai Anas, coba kamu angkat bejana itu." Maka akupun mengangkatnya. Saat itu, aku tidak bisa membedakan apakah makanan yang di dalam bejana itu lebih banyak saat kuletakkan atau lebih banyak saat kuangkat?! —Anas berkata— Di antara orang-orang yang datang tadi, ada beberapa orang yang masih duduk dan berbincang-bincang di rumah Rasulullah SAW, sementara beliau hanya duduk dan istri beliau memalingkan wajah ke arah dinding. Mereka membuat Rasulullah SAW tidak nyaman. Akhirnya beliau keluar dan memberi salam kepada istri-istri beliau yang lain. Tak lama kemudian beliau kembali. Ketika orang-orang tersebut melihat Rasulullah SAW sudah kembali, mereka menyadari bahwa mereka telah membuat beliau merasa tidak nyaman. —Anas berkata— Maka merekapun segera menuju pintu dan keluar. Rasulullah SAW datang dan segera menurunkan tirai lalu masuk ke dalamnya, sementara aku masih duduk di dalam kamar. Tak lama kemudian, beliau keluar dan menemuiku. Saat itu, turun ayat-ayat ini. Lalu beliau keluar dan membacakannya di hadapan manusia. Ayat itu adalah, "Hai orang-orang yang beriman, janganlah kalian memasuki rumah-rumah Nabi kecuali bila kalian diizinkan untuk makan dengan tidak menunggu-nunggu waktu masak (makanannya), tetapi jika kalian diundang maka masuklah dan bila kalian selesai makan keluarlah kalian tanpa asyik memperpanjang percakapan. Sesungguhnya yang demikian itu akan mengganggu Nabi... " (Qs. Al Ahzaab [33]: 53) Ja'd berkata: Anas RA berkata, "Aku adalah orang pertama yang mengetahui ayat ini dan —sejak saat itu— diberlakukan hukum hijab kepada istri-istri Rasulullah SAW'." Shahih: Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan shahih." Ja'd adalah putra Utsman. Ada yang mengatakan ia adalah putra Dinar dan diberi gelar dengan Abu Utsman. ia adalah orang Bashrah dan menurut para ahli hadits, ia seorang yang tsiqah. Yunus bin Ubaid, Syu'bah dan Hammad bin Zaid pernah meriwayatkan hadits darinya.

حَدَّثَنَا عُمَرُ بْنُ إِسْمَعِيلَ بْنِ مُجَالِدٍ حَدَّثَنِي أَبِي عَنْ بَيَانٍ عَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ قَالَ بَنَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِامْرَأَةٍ مِنْ نِسَائِهِ فَأَرْسَلَنِي فَدَعَوْتُ قَوْمًا إِلَى الطَّعَامِ فَلَمَّا أَكَلُوا وَخَرَجُوا قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُنْطَلِقًا قِبَلَ بَيْتِ عَائِشَةَ فَرَأَى رَجُلَيْنِ جَالِسَيْنِ فَانْصَرَفَ رَاجِعًا قَامَ الرَّجُلَانِ فَخَرَجَا فَأَنْزَلَ اللَّهُ عَزَّ وَجَلَّ { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَنْ يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَاظِرِينَ إِنَاهُ }

3219. Umar bin Ismail bin Mujalid menceritakan kepada kami, bapakku menceritakan kepadaku dari Bayan dari Anas bin Malik RA, ia berkata, "Rasulullah SAW baru saja menikah dengan salah satu wanita dari istri-istri beliau, lalu beliau menugaskanku untuk mengundang beberapa orang. Aku segera mengundang beberapa orang untuk datang pada acara jamuan makan. Ketika mereka (para undangan) sudah selesai makan dan keluar, Rasulullah SAW segera berdiri dan pergi menuju rumah Aisyah. Saat itu, beliau melihat dua orang sedang duduk, maka beliau berbalik dan kembali. Melihat hal itu, kedua orang itu berdiri dan keluar. Tak lama kemudian, Allah SWT menurunkan ayat, 'Hai orang-orang yang beriman, janganlah kalian memasuki rumah-rumah Nabi kecuali bila kalian diizinkan untuk makan dengan tidak menunggu-nunggu waktu masak (makanannya)'." Shahih: Al Bukhari (4791,6239 dan 6271) seperti di atas.

Dalam hadits ini ada kisah. Abu Isa berkata, "Hadits Bayan ini adalah hasan gharib." Hadits ini diriwayatkan oleh Tsabit dari Anas secara keseluruhan.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ نُعَيْمِ بْنِ عَبْدِ اللَّهِ الْمُجْمِرِ أَنَّ مُحَمَّدَ بْنَ عَبْدِ اللَّهِ بْنِ زَيْدٍ الْأَنْصَارِيَّ وَعَبْدَ اللَّهِ بْنَ زَيْدٍ الَّذِي كَانَ أُرِيَ النِّدَاءَ بِالصَّلَاةِ أَخْبَرَهُ عَنْ أَبِي مَسْعُودٍ الْأَنْصَارِيِّ أَنَّهُ قَالَ أَتَانَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ فِي مَجْلِسِ سَعْدِ بْنِ عُبَادَةَ فَقَالَ لَهُ بَشِيرُ بْنُ سَعْدٍ أَمَرَنَا اللَّهُ أَنْ نُصَلِّيَ عَلَيْكَ فَكَيْفَ نُصَلِّي عَلَيْكَ قَالَ فَسَكَتَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى تَمَنَّيْنَا أَنَّهُ لَمْ يَسْأَلْهُ ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قُولُوا اللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى إِبْرَاهِيمَ وَعَلَى آلِ إِبْرَاهِيمَ وَبَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْتَ عَلَى إِبْرَاهِيمَ وَعَلَى آلِ إِبْرَاهِيمَ فِي الْعَالَمِينَ إِنَّكَ حَمِيدٌ مَجِيدٌ وَالسَّلَامُ كَمَا قَدْ عُلِّمْتُمْ

3220. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'n menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Nu'aim bin Abdullah Al Mujmir bahwa Muhammad bin Abdullah bin Zaid Al Anshari —Abdullah bin Zaid adalah orang yang bermimpi mendapatkan kalimat azan shalat— mengabarkan kepadanya dari Abu Mas'ud Al Anshari RA bahwa ia berkata, "Rasulullah SAW datang menemui kami saat kami berada di majelis Sa'ad bin Ubadah. Saat itu, Basyir bin Sa'ad bertanya kepada Rasulullah SAW, 'Kami diperintahkan Allah untuk bershalawat kepadamu. Lantas bagaimana caranya kami bershalawat kepadamu?' —Abu Mas'ud berkata— Rasulullah SAW diam, hingga kami berangan-angan bahwa kami tidak menanyakannya kepada beliau. Tetapi, tak lama kemudian beliau bersabda, 'Ucapkanlah, 'Ya Allah, limpahkanlah rahmat atas Muhammad dan keluarga Muhammad sebagaimana Engkau telah melimpahkan rahmat kepada Ibrahim dan keluarga Ibrahim. Berkatilah Muhammad dan keluarga Muhammad sebagaimana telah Engkau berkati Ibrahim dan keluarga Ibrahim. Sesungguhnya Engkau Maha Terpuji dan Maha Mulia di seluruh alam.' Sedangkan salam adalah seperti yang telah kalian ketahui. " Shahih: Shifah Ash-Shalah dan Shahih Abu Daud (901); Muslim.

Dalam bab ini ada riwayat lain dari Ali, Abu Humaid, Ka'ab bin Ujrah, Thalhah bin Ubaidullah, Abu Sa'id, Zaid bin Kharijah —ada yang mengatakan bin Jariyah— dan Buraidah. Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ عَوْفٍ عَنْ الْحَسَنِ وَمُحَمَّدٍ وَخِلَاسٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ مُوسَى عَلَيْهِ السَّلَام كَانَ رَجُلًا حَيِيًّا سَتِيرًا مَا يُرَى مِنْ جِلْدِهِ شَيْءٌ اسْتِحْيَاءً مِنْهُ فَآذَاهُ مَنْ آذَاهُ مِنْ بَنِي إِسْرَائِيلَ فَقَالُوا مَا يَسْتَتِرُ هَذَا التَّسَتُّرَ إِلَّا مِنْ عَيْبٍ بِجِلْدِهِ إِمَّا بَرَصٌ وَإِمَّا أُدْرَةٌ وَإِمَّا آفَةٌ وَإِنَّ اللَّهَ عَزَّ وَجَلَّ أَرَادَ أَنْ يُبَرِّئَهُ مِمَّا قَالُوا وَإِنَّ مُوسَى عَلَيْهِ السَّلَام خَلَا يَوْمًا وَحْدَهُ فَوَضَعَ ثِيَابَهُ عَلَى حَجَرٍ ثُمَّ اغْتَسَلَ فَلَمَّا فَرَغَ أَقْبَلَ إِلَى ثِيَابِهِ لِيَأْخُذَهَا وَإِنَّ الْحَجَرَ عَدَا بِثَوْبِهِ فَأَخَذَ مُوسَى عَصَاهُ فَطَلَبَ الْحَجَرَ فَجَعَلَ يَقُولُ ثَوْبِي حَجَرُ ثَوْبِي حَجَرُ حَتَّى انْتَهَى إِلَى مَلَإٍ مِنْ بَنِي إِسْرَائِيلَ فَرَأَوْهُ عُرْيَانًا أَحْسَنَ النَّاسِ خَلْقًا وَأَبْرَأَهُ مِمَّا كَانُوا يَقُولُونَ قَالَ وَقَامَ الْحَجَرُ فَأَخَذَ ثَوْبَهُ وَلَبِسَهُ وَطَفِقَ بِالْحَجَرِ ضَرْبًا بِعَصَاهُ فَوَاللَّهِ إِنَّ بِالْحَجَرِ لَنَدَبًا مِنْ أَثَرِ عَصَاهُ ثَلَاثًا أَوْ أَرْبَعًا أَوْ خَمْسًا فَذَلِكَ قَوْلُهُ تَعَالَى { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِنْدَ اللَّهِ وَجِيهًا }

3221. Abd bin Humaid menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami dari Auf dari Al Hasan, Muhammad dan Khilas dari Abu Hurairah RA dari Nabi SAW bahwa Musa AS adalah seorang laki-laki pemalu dan suka memakai sarung. Sedikitpun kulitnya tidak pemah terlihat, karena sangat pemalu. Ada sekelompok orang dari Bani Israil yang suka mengganggunya. Mereka berkata, "Tidaklah ia menutup tubuhnya sedemikian ketatnya kecuali karena ada cacat pada kulitnya, mungkin kusta, bengkak biji pelir (kondor) atau penyakit lainnya." Dan, Allah SWT ingin membebaskannya dari apa yang mereka katakan, maka pada suatu hari Musa pergi ke tempat sepi sendirian, lalu ia meletakkan pakaiannya di atas sebuah batu, kemudian iapun mandi. Selesai mandi, ia berialan menuju pakaiannya untuk mengambilnya, namun batu itu lari dengan membawa pakaiannya. Musa segera mengambil tongkatnya dan berusaha mengejar batu itu sambil berkata, "Pakaianku, hai batu! Pakaianku, hai batu!" Hingga ia sampai pada sekelompok orang Bani Israil. Ketika itu, orang-orang Bani Israil melihat Musa dalam keadaan telanjang dan dengan tubuh juga kulit yang sangat bagus. Maka merekapun membebaskannya dari apa yang telah mereka katakan. —Rasulullah SAW bersabda— Batu itupun berhenti dan Musapun mengambil pakaiannya lalu memakainya. Musa juga memukul batu itu dengan tongkatnya. Demi Allah, di batu itu terdapat bekas pukulan tongkat Musa, tiga, empat atau lima bekas pukulan. Inilah kisah Musa yang disinggung dalam firman Allah SWT, "Hai orang-orang yang beriman, janganlah kalian menjadi seperti orang- orang yang menyakiti Musa, maka Allah membersihkannya dari tuduhan-tuduhan yang mereka katakan. Dan adalah ia seorang yang mempunyai kedudukan terhormat di sisi Allah. " (Qs. Al Ahzaab [33]:69) Shahih'. Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan selain dari jalur ini dari Abu Hurairah RA dari Rasulullah SAW. Dalam bab ini ada riwayat lain dari Anas RA dari Rasulullah SAW.


35. Sebagian Surah Saba'

35. Sebagian Surah Saba'

حَدَّثَنَا أَبُو كُرَيْبٍ وَعَبْدُ بْنُ حُمَيْدٍ قَالَا أَخْبَرَنَا أَبُو أُسَامَةَ عَنْ الْحَسَنِ بْنِ الْحَكَمِ النَّخَعِيِّ قَالَ حَدَّثَنِي أَبُو سَبْرَةَ النَّخَعِيُّ عَنْ فَرْوَةَ بْنِ مُسَيْكٍ الْمُرَادِيِّ قَالَ أَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا رَسُولَ اللَّهِ أَلَا أُقَاتِلُ مَنْ أَدْبَرَ مِنْ قَوْمِي بِمَنْ أَقْبَلَ مِنْهُمْ فَأَذِنَ لِي فِي قِتَالِهِمْ وَأَمَّرَنِي فَلَمَّا خَرَجْتُ مِنْ عِنْدِهِ سَأَلَ عَنِّي مَا فَعَلَ الْغُطَيْفِيُّ فَأُخْبِرَ أَنِّي قَدْ سِرْتُ قَالَ فَأَرْسَلَ فِي أَثَرِي فَرَدَّنِي فَأَتَيْتُهُ وَهُوَ فِي نَفَرٍ مِنْ أَصْحَابِهِ فَقَالَ ادْعُ الْقَوْمَ فَمَنْ أَسْلَمَ مِنْهُمْ فَاقْبَلْ مِنْهُ وَمَنْ لَمْ يُسْلِمْ فَلَا تَعْجَلْ حَتَّى أُحْدِثَ إِلَيْكَ قَالَ وَأُنْزِلَ فِي سَبَإٍ مَا أُنْزِلَ فَقَالَ رَجُلٌ يَا رَسُولَ اللَّهِ وَمَا سَبَأٌ أَرْضٌ أَوْ امْرَأَةٌ قَالَ لَيْسَ بِأَرْضٍ وَلَا امْرَأَةٍ وَلَكِنَّهُ رَجُلٌ وَلَدَ عَشْرَةً مِنْ الْعَرَبِ فَتَيَامَنَ مِنْهُمْ سِتَّةٌ وَتَشَاءَمَ مِنْهُمْ أَرْبَعَةٌ فَأَمَّا الَّذِينَ تَشَاءَمُوا فَلَخْمٌ وَجُذَامُ وَغَسَّانُ وَعَامِلَةُ وَأَمَّا الَّذِينَ تَيَامَنُوا فَالْأُزْدُ وَالْأَشْعَرِيُّونَ وَحِمْيَرٌ وَكِنْدَةُ وَمَذْحِجٌ وَأنْمَارٌ فَقَالَ رَجُلٌ يَا رَسُولَ اللَّهِ وَمَا أَنْمَارٌ قَالَ الَّذِينَ مِنْهُمْ خَثْعَمُ وَبَجِيلَةُ

3222. Abu Kuraib dan Abdu bin Humaid menceritakan kepada kami, Abu Usamah mengabarkan kepada kami dari Hasan bin Hakam An-Nakha'i, —ia berkata— Abu Sabrah An-Nakha'i menceritakan kepadaku dari Farwah bin Musaik Al Muradi RA, ia berkata: Aku pemah datang menemui Rasulullah SAW, lalu aku berkata, "Wahai Rasulullah, bolehkah aku memerangi orang-orang dari kaumku yang keluar dari Islam bersama orang-orang yang masuk Islam?" Beliau memberiku izin, bahkan menjadikanku sebagai pemimpin dalam memerangi mereka. Ketika aku berserak dari sisi beliau, beliau menanyakan tentang diriku, "Apa yang dilakukan oleh Al Ghuthaifi (Farwah bin Musaik)?" Diberitahukan kepada beliau bahwa aku telah berangkat. —Perawi berkata— Rasulullah SAW segera mengirim seseorang untuk menyusulku dan membawaku kembali. Saat aku kembali, beliau berada di tengah-tengah beberapa orang sahabat. Lalu beliau bersabda, "Ajaklah kaum(mu) untuk masuk Islam. Siapa saja yang berislam dari mereka maka terimalah —keislaman— mereka dan siapa saja yang tidak mau masuk Islam, maka kamu jangan tergesa-gesa —untuk mengambil tindakan—, hingga aku memberi perintah selanjutnya kepadamu." —Perawi berkata— Saat itu, turun ayat mengenai Saba'. Lalu ada seorang laki-laki bertanya, "Wahai Rasulullah, apakah Saba' itu? Sebuah negeri ataukah seorang perempuan?" Rasulullah SAW menjawab, "Bukan sebuah negeri juga bukan seorang perempuan, akan tetapi Saba" adalah seorang laki-laki yang melahirkan sepuluh keturunan Arab. Enam keturunan di antara sepuluh keturunan itu baik dan empat dari sepuluh keturunan itujahat. Keturunan yangjahat itu adalah Lakhm, Judzam, Ghassan dan Amilah, sedangkan keturunan yang baik itu adalah Azd, Asy'ariyun, Himyar, Kindah, Madzhij dan Anmar. " Seorang laki-laki lain bertanya, 'Wahai Rasulullah, siapakah Anmar itu?' Beliau menjawab, "Di antara mereka adalah Khats'am dan Bajilah." Hasan shahih.

Hadits ini juga diriwayatkan dari Ibnu Abbas dari Rasulullah SAW. Abu Isa berkata, "Ini adalah hadits hasan gharib."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عِكْرِمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا قَضَى اللَّهُ فِي السَّمَاءِ أَمْرًا ضَرَبَتْ الْمَلَائِكَةُ بِأَجْنِحَتِهَا خُضْعَانًا لِقَوْلِهِ كَأَنَّهَا سِلْسِلَةٌ عَلَى صَفْوَانٍ فَإِذَا { فُزِّعَ عَنْ قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ وَهُوَ الْعَلِيُّ الْكَبِيرُ } قَالَ وَالشَّيَاطِينُ بَعْضُهُمْ فَوْقَ بَعْضٍ

3223. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Amr bin Dinar dari Ikrimah dari Abu Hurairah RA dari Rasulullah SAW, beliau bersabda, "Apabila Allah telah memutuskan suatu perkara di langit, maka malaikat mengepak-ngepakkan sayap mereka sebagai tanda tunduk dan patuh terhadap firman-Nya, seolah-olah mereka adalah rantai di atas batuyang licin. Lalu, apabila 'Telah dihilangkan ketakutan dari hati mereka, mereka berkata, 'Apakah yang telah dijirmankan oleh Tuhan kalian? ' Mereka menjawab, '(Perkataan) yang benar.' Dan Dia-lah Yang Maha Tinggi lagi Maha Besar'." (Qs. Saba' [34]: 23) —Rasulullah SAW bersabda— Sedangkan syetan-syetan sebagian mereka berada di atas sebagian yang lain." Shahih: Ibnu Majah (194) dan Al Bukhari.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ حَدَّثَنَا عَبْدُ الْأَعْلَى حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ عَلِيِّ بْنِ حُسَيْنٍ عَنْ ابْنِ عَبَّاسٍ قَالَ بَيْنَمَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَالِسٌ فِي نَفَرٍ مِنْ أَصْحَابِهِ إِذْ رُمِيَ بِنَجْمٍ فَاسْتَنَارَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا كُنْتُمْ تَقُولُونَ لِمِثْلِ هَذَا فِي الْجَاهِلِيَّةِ إِذَا رَأَيْتُمُوهُ قَالُوا كُنَّا نَقُولُ يَمُوتُ عَظِيمٌ أَوْ يُولَدُ عَظِيمٌ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِنَّهُ لَا يُرْمَى بِهِ لِمَوْتِ أَحَدٍ وَلَا لِحَيَاتِهِ وَلَكِنَّ رَبَّنَا عَزَّ وَجَلَّ إِذَا قَضَى أَمْرًا سَبَّحَ لَهُ حَمَلَةُ الْعَرْشِ ثُمَّ سَبَّحَ أَهْلُ السَّمَاءِ الَّذِينَ يَلُونَهُمْ ثُمَّ الَّذِينَ يَلُونَهُمْ حَتَّى يَبْلُغَ التَّسْبِيحُ إِلَى هَذِهِ السَّمَاءِ ثُمَّ سَأَلَ أَهْلُ السَّمَاءِ السَّادِسَةِ أَهْلَ السَّمَاءِ السَّابِعَةِ مَاذَا قَالَ رَبُّكُمْ قَالَ فَيُخْبِرُونَهُمْ ثُمَّ يَسْتَخْبِرُ أَهْلُ كُلِّ سَمَاءٍ حَتَّى يَبْلُغَ الْخَبَرُ أَهْلَ السَّمَاءِ الدُّنْيَا وَتَخْتَطِفُ الشَّيَاطِينُ السَّمْعَ فَيُرْمَوْنَ فَيَقْذِفُونَهُ إِلَى أَوْلِيَائِهِمْ فَمَا جَاءُوا بِهِ عَلَى وَجْهِهِ فَهُوَ حَقٌّ وَلَكِنَّهُمْ يُحَرِّفُونَهُ وَيَزِيدُونَ

3224. Nashr bin Ali Al Jahdhami menceritakan kepada kami, Abdul A'la menceritakan kepada kami, Ma'mar menceritakan kepada kami dari Az-Zuhri dari Ali bin Husain dari Ibnu Abbas RA, ia berkata, "Ketika Rasulullah SAW sedang duduk di antara beberapa orang sahabat, tiba-tiba ada sebuah bintang dilempar (jatuh) lalu bersinar. Ketika itu, Rasulullah SAW bersabda, 'Apa yang kalian katakan pada masa jahiliah, apabila melihat bintang jatuh?' Mereka menjawab, 'Biasanya kami berkata bahwa akan ada orang besar meninggal dunia, atau akan lahir seorang yang mulia.' Rasulullah SAW bersabda, 'Sesungguhnya bintang itu dilempar (jatuh) bukan karena kematian seseorang atau karena kelahirannya, akan tetapi apabila Tuhan kita —Azza wa Jalla— telah memutuskan suatu perkara maka para malaikat pemikul arasy bertasbih kepada-Nya (menyucikan-Nya), kemudian bertasbih pula para penghuni langit yang berada di bawah mereka, kemudian yang berada di bawah mereka lagi, hingga tasbih itu sampai ke langit ini (langit dunia atau langit pertama -penj)" Saat itu, penghuni langit keenam bertanya kepada penghuni langit ketujuh, 'Apa yang difirkankan oleh Tuhan kalian?' —Rasulullah SAW bersabda— Maka penghuni langit ketujuh memberitahukan kepada penghuni langit keenam. Begitu pula para penghuni langit lainnya, mereka bertanya hingga berita itu sampai kepada penghuni langit dunia. Sementara para syetan mencuri dengar, dan ketika itulah mereka dilempar —dengan bintang—. Lalu para syetan membisikkan berita itu kepada para kekasih mereka. Apa yang mereka sampaikan secara apa adanya, maka itu adalah benar, namun mereka —sering— merobah dan menambah-nambah berita itu'. " Shahih'. Muslim (7/36 dan 37).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari Az-Zuhri dari Ali bin Husain dari Ibnu Abbas RA dari beberapa orang kaum Anshar, mereka berkata, "Kami pernah bersama Rasulullah SAW." —Ia menyebutkan seperti makna hadits di atas—. Seperti ini pula Husain bin Huraits menceritakan kepada kami, Walid bin Muslim menceritakan kepada kami, Al Auza'i menceritakan kepada kami.


36. Sebagian Surah Al Malaa'ikah (Surah Faathir)

36. Sebagian Surah Al Malaa'ikah (Surah Faathir)

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى وَمُحَمَّدُ بْنُ بَشَّارٍ قَالَا حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ الْوَلِيدِ بْنِ الْعَيْزَارِ أَنَّهُ سَمِعَ رَجُلًا مِنْ ثَقِيفٍ يُحَدِّثُ عَنْ رَجُلٍ مِنْ كِنَانَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ فِي هَذِهِ الْآيَةِ { ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِنَفْسِهِ وَمِنْهُمْ مُقْتَصِدٌ وَمِنْهُمْ سَابِقٌ بِالْخَيْرَاتِ } قَالَ هَؤُلَاءِ كُلُّهُمْ بِمَنْزِلَةٍ وَاحِدَةٍ وَكُلُّهُمْ فِي الْجَنَّةِ

3225. Abu Musa Muhammad bin Al Mutsanna dan Muhammad bin Basysyar menceritakan kepada kami, —keduanya berkata— Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Walid bin Aizar bahwa ia pernah mendengar seorang laki-laki dari Tsaqib menceritakan tentang seorang laki-laki dari Kinanah dari Abu Sa'id Al Khudri RA dari Rasulullah SAW, bahwa beliau bersabda tentang firman Allah SWT, "Kemudian Kitab itu Kami wariskan kepada orang-orang yang Kami pilih di antara hamba-hamba Kami, lalu di antara mereka ada yang menganiaya diri mereka sendiri dan ia antara mereka ada yang pertengahan dan di antara mereka ada (pula) yang lebih dahulu berbuat kebaikan." (Qs. Faathir [35]: 32) Rasulullah SAW bersabda, "Mereka adalah satu derajat dan semuanya masuk surga. " Shahih.

Abu Isa berkata, "Ini adalah hadits gharib hasan. Kami tidak mengenalnya kecuali dari jalan ini."


37. Sebagian Surah Yaasiin

37. Sebagian Surah Yaasiin

حَدَّثَنَا مُحَمَّدُ بْنُ وَزِيرٍ الْوَاسِطِيُّ حَدَّثَنَا إِسْحَقُ بْنُ يُوسُفَ الْأَزْرَقُ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ أَبِي سُفْيَانَ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ كَانَتْ بَنُو سَلَمَةَ فِي نَاحِيَةِ الْمَدِينَةِ فَأَرَادُوا النُّقْلَةَ إِلَى قُرْبِ الْمَسْجِدِ فَنَزَلَتْ هَذِهِ الْآيَةَ { إِنَّا نَحْنُ نُحْيِ الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ } فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ آثَارَكُمْ تُكْتَبُ فَلَا تَنْتَقِلُوا

3226. Muhammad bin Wazir Al Wasithi menceritakan kepada kami, Ishaq bin Yusuf Al Azraq menceritakan kepada kami dari Sufyan Ats-Tsauri dari Abu Sufyan dari Abu Nadhrah dari Abu Sa'id Al Khudri RA, ia berkata, "Ketika itu, Bani Salimah tinggal di pinggiran kota Madinah, lalu mereka ingin pindah ke dekat masjid —An-Nabawi—. Maka turunlah ayat ini, 'Sesungguhnya Kami menghidupkan orang-orang mati dan Kami menuliskan apa yang telah mereka kerjakan dan bekas-bekas yang mereka tinggalkan.' (Qs. Yaasiin [36]: 12) Selanjutnya Rasulullah SAW bersabda, 'Sesungguhnya bekas-bekas kalian (langkah kaki kalian-/?en/) pasti ditulis. Karena itu, janganlah kalianpindah'." Shahih: Ibnu Majah (785).

Abu Isa berkata, "Ini adalah hadits hasan gharib dari Ats-Tsauri." Nama Abu Sufyan adalah Tharif As-Sa'di.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ التَّيْمِيِّ عَنْ أَبِيهِ عَنْ أَبِي ذَرٍّ قَالَ قَالَ دَخَلْتُ الْمَسْجِدَ حِينَ غَابَتْ الشَّمْسُ وَالنَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَالِسٌ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَدْرِي يَا أَبَا ذَرٍّ أَيْنَ تَذْهَبُ هَذِهِ قَالَ قُلْتُ اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ فَإِنَّهَا تَذْهَبُ فَتَسْتَأْذِنُ فِي السُّجُودِ فَيُؤْذَنُ لَهَا وَكَأَنَّهَا قَدْ قِيلَ لَهَا اطْلُعِي مِنْ حَيْثُ جِئْتِ فَتَطْلُعُ مِنْ مَغْرِبِهَا قَالَ ثُمَّ قَرَأَ وَذَلِكَ مُسْتَقَرٌّ لَهَا قَالَ وَذَلِكَ فِي قِرَاءَةِ عَبْدِ اللَّهِ

3227. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari A'masy dari Ibrahim At-Taimi dari bapaknya dari Abu Dzar RA, ia berkata, "Aku pernah masuk ke masjid saat tenggelam matahari dan ketika itu Nabi SAW sedang duduk (dalam masjid -penj). Lalu Rasulullah SAW bersabda, 'Apakah kamu tahu, hai Abu Dzar, ke mana matahari itu pergi?' —Abu Dzar berkata— Aku menjawab, 'Allah dan Rasul-Nya lebih mengetahui.' Rasulullah SAW bersabda, 'Matahari itu pergi, lalu ia meminta izin untuk bersujud maka iapun diberi izin. Seolah-olah dikatakan kepadanya, 'Terbitlah kamu dari tempat datangmu.' Maka matahari itupun terbit dari tempat terbenamnya.' —Abu Dzar berkata— Kemudian beliau membaca ayat, 'Itulah tempat peredarannya'. " (Qs. Yaasiin [36]: 38) Perawi berkata, "Wa Dzaalika (Dan itulah), terdapat dalam qiraat Abdullah." Shahih: Muttafaq alaih. Lihat no. 2186.

Abu Isa berkata, "Ini adalah hadits hasan shahih."


39. Sebagian Surah Shaad

39. Sebagian Surah Shaad

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ وَعَبْدُ بْنُ حُمَيْدٍ قَالَا حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ أَيُّوبَ عَنْ أَبِي قِلَابَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَانِي اللَّيْلَةَ رَبِّي تَبَارَكَ وَتَعَالَى فِي أَحْسَنِ صُورَةٍ قَالَ أَحْسَبُهُ قَالَ فِي الْمَنَامِ فَقَالَ يَا مُحَمَّدُ هَلْ تَدْرِي فِيمَ يَخْتَصِمُ الْمَلَأُ الْأَعْلَى قَالَ قُلْتُ لَا قَالَ فَوَضَعَ يَدَهُ بَيْنَ كَتِفَيَّ حَتَّى وَجَدْتُ بَرْدَهَا بَيْنَ ثَدْيَيَّ أَوْ قَالَ فِي نَحْرِي فَعَلِمْتُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ قَالَ يَا مُحَمَّدُ هَلْ تَدْرِي فِيمَ يَخْتَصِمُ الْمَلَأُ الْأَعْلَى قُلْتُ نَعَمْ قَالَ فِي الْكَفَّارَاتِ وَالْكَفَّارَاتُ الْمُكْثُ فِي الْمَسَاجِدِ بَعْدَ الصَّلَوَاتِ وَالْمَشْيُ عَلَى الْأَقْدَامِ إِلَى الْجَمَاعَاتِ وَإِسْبَاغُ الْوُضُوءِ فِي الْمَكَارِهِ وَمَنْ فَعَلَ ذَلِكَ عَاشَ بِخَيْرٍ وَمَاتَ بِخَيْرٍ وَكَانَ مِنْ خَطِيئَتِهِ كَيَوْمِ وَلَدَتْهُ أُمُّهُ وَقَالَ يَا مُحَمَّدُ إِذَا صَلَّيْتَ فَقُلْ اللَّهُمَّ إِنِّي أَسْأَلُكَ فِعْلَ الْخَيْرَاتِ وَتَرْكَ الْمُنْكَرَاتِ وَحُبَّ الْمَسَاكِينِ وَإِذَا أَرَدْتَ بِعِبَادِكَ فِتْنَةً فَاقْبِضْنِي إِلَيْكَ غَيْرَ مَفْتُونٍ قَالَ وَالدَّرَجَاتُ إِفْشَاءُ السَّلَامِ وَإِطْعَامُ الطَّعَامِ وَالصَّلَاةُ بِاللَّيْلِ وَالنَّاسُ نِيَامٌ

3233. Salamah bin Syabib dan Abdullah bin Humaid menceritakan kepada kami, —keduanya berkata— Abdurrazzaq menceritakan kepada kami dari Ma'mar dari Ayyub dari Abu Qilabah dari Ibnu Abbas RA, ia berkata: Rasulullah SAW bersabda, "Tadi malam, Tuhanku —tabaaraka wa ta 'aala— menemuiku dalam bentuk yang paling bagus —Ibnu Abbas berkata, 'Aku kira beliau mengatakan— kejadian itu —dalam mimpi.'— Lalu Allah SWT berfirman, 'Hai Muhammad, apakah kamu tahu, tentang masalah apa para malaikat bertengkar?'. " Beliau bersabda, "Aku menjawab, 'Tidak tahu.' Lalu Allah SWTmeletakkan tangan-Nya di antara dua bahuku (tengkukku), hingga aku dapat merasakan dinginnya di antara kedua susuku (dadaku) —atau beliau bersabda, di tenggorokanku—. Ketika itu, aku dapat mengetahui apa yang ada di langit dan apa yang ada di bumi. Allah SWT berfirman lagi, 'Hai Muhammad, apakah kamu tahu tentang masalah apapara malaikat bertengkar?'. " Aku menjawab, "Ya." Beliau bersabda, "Tentang kafarat. Kafarat adalah diam di masjid setelah melakukan shalat, berjalan kaki menuju shalat berjamaah dan menyempurnakan wudhu di waktu-waktu tidak disukai —terkena air— (seperti pada musim dingin —penj). Barangsiapa yang melakukan hal itu, maka ia hidup dengan baik, mati dengan baik dan —dia bersih— dari segala dosa seperti pada hari ia dilahirkan oleh ibunya. Lalu Allah SWT berfirman, 'Hai Muhammad, apabila engkau selesai melakukan shalat, maka ucapkanlah, 'Ya Allah, sesungguhnya aku memohon kepada-Mu —dapat— melakukan segala kebajikan, meninggalkan segala kemungkaran dan mencintai orang-orang miskin. Apabila Engkau menghendaki siksa dunia terhadap hamba-hamba-Mu maka jemputlah aku menemui-Mu tanpa siksa'." Saat itu, Rasulullah SAW juga bersabda, "Sedangkan hal-hal yang dapat mengangkat derajat adalah menyebar (mengucap) salam. memberi makan dan shalat di waktu malam saat manusia tertidur pulas." Shahih: Az-Zhilal (388) dan At-Ta'liq Ar-Raghib (198 dan 126).

Abu Isa berkata. "Mereka (ahli hadits) menyebutkan bahwa dalam periwayatan hadits ini, antara Abu Qilabah dan Ibnu Abbas ada seorang laki-laki Qatadah meriwayatkan hadits ini dari Abu Qilabah dari Khalid bin Lajlaj dari Ibnu Abbas RA."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ أَبِي قِلَابَةَ عَنْ خَالِدِ بْنِ اللَّجْلَاجِ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَتَانِي رَبِّي فِي أَحْسَنِ صُورَةٍ فَقَالَ يَا مُحَمَّدُ قُلْتُ لَبَّيْكَ رَبِّ وَسَعْدَيْكَ قَالَ فِيمَ يَخْتَصِمُ الْمَلَأُ الْأَعْلَى قُلْتُ رَبِّ لَا أَدْرِي فَوَضَعَ يَدَهُ بَيْنَ كَتِفَيَّ فَوَجَدْتُ بَرْدَهَا بَيْنَ ثَدْيَيَّ فَعَلِمْتُ مَا بَيْنَ الْمَشْرِقِ وَالْمَغْرِبِ فَقَالَ يَا مُحَمَّدُ فَقُلْتُ لَبَّيْكَ رَبِّ وَسَعْدَيْكَ قَالَ فِيمَ يَخْتَصِمُ الْمَلَأُ الْأَعْلَى قُلْتُ فِي الدَّرَجَاتِ وَالْكَفَّارَاتِ وَفِي نَقْلِ الْأَقْدَامِ إِلَى الْجَمَاعَاتِ وَإِسْبَاغِ الْوُضُوءِ فِي الْمَكْرُوهَاتِ وَانْتِظَارِ الصَّلَاةِ بَعْدَ الصَّلَاةِ وَمَنْ يُحَافِظْ عَلَيْهِنَّ عَاشَ بِخَيْرٍ وَمَاتَ بِخَيْرٍ وَكَانَ مِنْ ذُنُوبِهِ كَيَوْمِ وَلَدَتْهُ أُمُّهُ

3234. Muhammad bin Basysyar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, bapakku menceritakan kepada kami dari Qatadah dari Abu Qilabah dari Khalid bin Lajlaj dari Ibnu Abbas RA bahwa Nabi SAW bersabda, "Tuhanku menemuiku dalam bentuk yang paling bagus, lalu Dia berfirman, 'Hai Muhammad!' Aku menjawab, 'Aku penuhi panggilan-Mu.' Dia berfirman, 'Tentang apa para malaikat berdebat?' Aku menjawab, 'Wahai Tuhanku, aku tidak tahu.' Maka Dia meletakkan tangan-Nya di antara kedua bahuku. Saat itu, aku merasakan dinginnya di antara kedua susuku dan ketika itu aku juga dapat mengetahui apa yang ada di antara timur dan barat. Lalu Dia berfirman lagi, 'Hai Muhammad!' Aku menjawab, 'Aku penuhi panggilan-Mu, wahai Tuhanku.' Dia berfirman, 'Tentang apa para malaikat berdebat?' Aku menjawab, 'Tentang hal-hal yang dapat meninggikan derajat, hal-hal yang dapat menebus dosa, melangkahkan kaki menuju shalat berjamaah, menyempurnakan wudhu pada waktu-waktu yang tidak disukai dan menunggu shalat setelah shalat. Barangsiapa yang memelihara semua itu, maka ia pasti hidup dengan baik, mati dengan baik dan ia bersih dari dosa seperti pada hari ia dilahirkan oleh ibunya'." Shahih: Lihat hadits sebelumnya.

Abu Isa berkata, "Ini adalah hadits hasan gharib." ia juga berkata, "Dalam bab ini ada riwayat lain dari Mu'adz bin Jabal dan Abdurrahman bin A'isy dari Rasulullah SAW." Hadits ini juga diriwayatkan oleh Mu'adz bin Jabal dari Rasulullah SAW —dengan redaksi yang cukup panjang—. Dalam riwayat ini, Rasulullah SAW bersabda, "Aku merasa mengantuk, lalu akupun tertidur. Maka aku melihat Tuhanku dalam bentuk yang paling bagus. Dia berfirman, 'Tentang apa para malaikat berdebat?'."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هَانِئٍ أَبُو هَانِئٍ الْيَشْكُرِيُّ حَدَّثَنَا جَهْضَمُ بْنُ عَبْدِ اللَّهِ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ زَيْدِ بْنِ سَلَّامٍ عَنْ أَبِي سَلَّامٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَايِشٍ الْحَضْرَمِيِّ أَنَّهُ حَدَّثَهُ عَنْ مَالِكِ بْنِ يَخَامِرَ السَّكْسَكِيِّ عَنْ مُعَاذِ بْنِ جَبَلٍ رَضِيَ اللَّهُ عَنْهُ قَالَ احْتُبِسَ عَنَّا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَاتَ غَدَاةٍ عَنْ صَلَاةِ الصُّبْحِ حَتَّى كِدْنَا نَتَرَاءَى عَيْنَ الشَّمْسِ فَخَرَجَ سَرِيعًا فَثُوِّبَ بِالصَّلَاةِ فَصَلَّى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَتَجَوَّزَ فِي صَلَاتِهِ فَلَمَّا سَلَّمَ دَعَا بِصَوْتِهِ فَقَالَ لَنَا عَلَى مَصَافِّكُمْ كَمَا أَنْتُمْ ثُمَّ انْفَتَلَ إِلَيْنَا ثُمَّ قَالَ أَمَا إِنِّي سَأُحَدِّثُكُمْ مَا حَبَسَنِي عَنْكُمْ الْغَدَاةَ أَنِّي قُمْتُ مِنْ اللَّيْلِ فَتَوَضَّأْتُ وَصَلَّيْتُ مَا قُدِّرَ لِي فَنَعَسْتُ فِي صَلَاتِي فَاسْتَثْقَلْتُ فَإِذَا أَنَا بِرَبِّي تَبَارَكَ وَتَعَالَى فِي أَحْسَنِ صُورَةٍ فَقَالَ يَا مُحَمَّدُ قُلْتُ لَبَّيْكَ رَبِّ قَالَ فِيمَ يَخْتَصِمُ الْمَلَأُ الْأَعْلَى قُلْتُ لَا أَدْرِي رَبِّ قَالَهَا ثَلَاثًا قَالَ فَرَأَيْتُهُ وَضَعَ كَفَّهُ بَيْنَ كَتِفَيَّ حَتَّى وَجَدْتُ بَرْدَ أَنَامِلِهِ بَيْنَ ثَدْيَيَّ فَتَجَلَّى لِي كُلُّ شَيْءٍ وَعَرَفْتُ فَقَالَ يَا مُحَمَّدُ قُلْتُ لَبَّيْكَ رَبِّ قَالَ فِيمَ يَخْتَصِمُ الْمَلَأُ الْأَعْلَى قُلْتُ فِي الْكَفَّارَاتِ قَالَ مَا هُنَّ قُلْتُ مَشْيُ الْأَقْدَامِ إِلَى الْجَمَاعَاتِ وَالْجُلُوسُ فِي الْمَسَاجِدِ بَعْدَ الصَّلَوَاتِ وَإِسْبَاغُ الْوُضُوءِ فِي الْمَكْرُوهَاتِ قَالَ ثُمَّ فِيمَ قُلْتُ إِطْعَامُ الطَّعَامِ وَلِينُ الْكَلَامِ وَالصَّلَاةُ بِاللَّيْلِ وَالنَّاسُ نِيَامٌ قَالَ سَلْ قُلْ اللَّهُمَّ إِنِّي أَسْأَلُكَ فِعْلَ الْخَيْرَاتِ وَتَرْكَ الْمُنْكَرَاتِ وَحُبَّ الْمَسَاكِينِ وَأَنْ تَغْفِرَ لِي وَتَرْحَمَنِي وَإِذَا أَرَدْتَ فِتْنَةَ قَوْمٍ فَتَوَفَّنِي غَيْرَ مَفْتُونٍ أَسْأَلُكَ حُبَّكَ وَحُبَّ مَنْ يُحِبُّكَ وَحُبَّ عَمَلٍ يُقَرِّبُ إِلَى حُبِّكَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّهَا حَقٌّ فَادْرُسُوهَا ثُمَّ تَعَلَّمُوهَا

3235. Muhammad bin Basysyar menceritakan kepada kami, Mu'adz bin Hani Abu Hani Al Yasykuri menceritakan kepada kami, Jahdham bin Abdullah menceritakan kepada kami dari Yahya bin Abu Katsir dari Zaid bin Sallam dari Abu Sallam dari Abdurrahman bin Ayisy Al Hadhrami, —ia menceritakan kepadanya— dari Malik bin Yakhamir As-Saksaki dari Mu'adz bin Jabal RA, ia berkata, "Pada suatu hari, Rasulullah SAW pernah terlambat datang untuk shalat subuh bersama kami, hingga kami hampir melihat matahari. Saat itu, beliau keluar dengan tergesa-gesa, lalu iqamahpun dikumandangkan. Rasulullah SAW shalat dan memperpendek shalatnya. Setelah salam, beliau berseru dengan suara keras, 'Tetaplah di shaf kalian seperti keadaan kalian.' Kemudian beliau menghadap ke arah kami dan bersabda, 'Ketahuilah, sesungguhnya aku akan menyampaikan kepada kalian sesuatu yang menahanku untuk segera datang dan shalat subuh berjamaah dengan kalian. Tadi malam, aku bangun dari tidur malam. Maka akupun segera mengambil air wudhu dan melakukan shalat semampuku. Tiba-tiba aku merasa mengantuk dalam shalat dan jatuh tertidur. Saat itu, aku berada di hadapan Tuhanku —tabaaraka wa ta 'aala— dalam bentuk yang paling bagus. Dia berfirman, 'Hai Muhammad!' Aku menjawab, 'Aku penuhi panggilan-Mu, wahai Tuhanku.' Dia berfirman, 'Tentang apa para malaikat berdebat?" Aku menjawab, 'Aku tidak tahu, wahai Tuhanku.' —Beliau mengucapkan itu sebanyak tiga kali—. —Beliau bersabda— Lalu aku melihat-Nya meletakkan tangan-Nya di antara kedua bahuku hingga aku merasakan dinginnya jari-jemari-Nya di antara kedua susuku. Saat itu, nampak bagiku segala sesuatu dan akupun menjadi tahu. Kemudian Dia berfirman, 'Hai Muhammad!' Aku menjawab, 'Aku penuhi panggilan-Mu, wahai Tuhanku.' Dia berfirman, 'Tentang apa para malaikat berdebat?' Aku menjawab, 'Tentang kafarat.' Dia berfirman, 'Apakah kafarat itu?' Aku menjawab, 'Berjalan kaki menuju shalat berjamaah, duduk di masjid setelah shalat dan menyempurnakan wudhu pada waktu yang tidak disukai.' Allah SWT berfirman, 'Kemudian apa lagi?' Aku menjawab, 'Memberi makan, santun perkataan dan shalat di waktu malam saat manusia tertidur.' Allah SWT berfirman, 'Mintalahl Ucapkan, 'Ya Allah, sesungguhnya aku memohon kepada-Mu —dapat— melakukan kebaikan, meninggalkan kemungkaran dan mencintai orang-orang miskin, serta agar Engkau mengampuniku juga menyayangiku. Apabila Engkau menghendaki menyiksa suatu kaum, maka matikanlah aku tanpa siksa. Aku memohon kepada-Mu dapat mencintai-Mu, mencintai orangyang mencintai-Mu dan mencintai amal yang dapat mendekatkan kepada cinta-Mu'." Rasulullah SAW bersabda, 'Sesungguhnya doa-doa ini adalah benar, oleh karena itu hafalkanlah kemudian pelajarilah'. " Shahih: Mukhtashar Al Uluw (119/80) dan Azh Zhilal (388).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Aku pemah bertanya kepada Muhammad bin Ismail tentang hadits ini, ia menjawab, "Ini adalah hadits hasan shahih. Ia juga berkata bahwa ini lebih shahih dari hadits Walid bin Muslirr. dari Abdurrahman bin Yazid bin Jabir. Dia berkata, "Khalid bin Lajlaj menceritakan kepada kami, Abdurrahman bin Ayisy Al Hadhrami menceritakan kepada kami, ia berkata, 'Aku mendengar Rasulullah SAW... —lalu ia menyebutkan hadits di atas—'." Namun periwayatan ini tidak dikenal. Begitulah Walid menyebutkan dalam periwayatan haditsnya: Dari Abdurrahman bin Ayisy, ia berkata, "Aku mendengar Rasulullah SAW." Bisyr bin Bakr meriwayatkan hadits ini dari Abdurrahman bin Yazid bin Jabir, dengan sanad ini dari Abdurrahman bin Ayisy dari Rasulullah SAW (tanpa kata mendengar dari Rasulullah SAW —penj). Ini lebih shahih, sebab Abdurrahman bin Ayisy tidak pernah mendengar langsung dari Rasulullah SAW.


41. Sebagian Surah Az-Zumar

41. Sebagian Surah Az-Zumar

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَنِ بْنِ حَاطِبٍ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ أَبِيهِ قَالَ لَمَّا نَزَلَتْ { ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ عِنْدَ رَبِّكُمْ تَخْتَصِمُونَ } قَالَ الزُّبَيْرُ يَا رَسُولَ اللَّهِ أَتُكَرَّرُ عَلَيْنَا الْخُصُومَةُ بَعْدَ الَّذِي كَانَ بَيْنَنَا فِي الدُّنْيَا قَالَ نَعَمْ فَقَالَ إِنَّ الْأَمْرَ إِذًا لَشَدِيدٌ

3236. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Muhammad bin Amr bin Alqamah dari Yahya bin Abdurrahman bin Hathib dari Abdurrahman bin Zubair dari bapaknya, ia berkata, "Ketika turun ayat, 'Kemudian sesungguhnya kalian pada hari kiamat akan berbantah-bantah di hadapan Tuhan kalian,' (Qs. Az-Zumar [39]: 31) Zubair berkata, 'Wahai Rasulullah, apakah akan terulang kembali pertengkaran di antara kami setelah hal itu terjadi di dunia?' Rasulullah SAW menjawab, 'Tentu.' Zubair berkata, '—Jika demikian—, sungguh perkara —pada hari itu— sangatlah dahsyat'." Hasan: Ash-Shahihah (340).

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا سُفْيَانُ حَدَّثَنِي مَنْصُورٌ وَسُلَيْمَانُ الْأَعْمَشُ عَنْ إِبْرَاهِيمَ عَنْ عَبِيدَةَ عَنْ عَبْدِ اللَّهِ قَالَ جَاءَ يَهُودِيٌّ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا مُحَمَّدُ إِنَّ اللَّهَ يُمْسِكُ السَّمَاوَاتِ عَلَى إِصْبَعٍ وَالْأَرَضِينَ عَلَى إِصْبَعٍ وَالْجِبَالَ عَلَى إِصْبَعٍ وَالْخَلَائِقَ عَلَى إِصْبَعٍ ثُمَّ يَقُولُ أَنَا الْمَلِكُ قَالَ فَضَحِكَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى بَدَتْ نَوَاجِذُهُ قَالَ { وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ }

3238. Muhammad bin Basysyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Sufyan menceritakan kepada kami, Manshur dan Sulaiman Al A'masy menceritakan kepadaku dari Ibrahim dari Abidah dari Abdullah RA, ia berkata: Ada seorang Yahudi datang menemui Rasulullah SAW, lalu ia berkata, "Hai Muhammad, sesungguhnya Allah menahan langit di atas satu jari, bumi di atas satu jari yang lain, gunung di atas satu jari yang lain dan makhluk di atas satu jari yang lain. Kemudian Dia berfirman, 'Aku-lah Maha Raja!" —Abdullah berkata— Rasulullah SAW tertawa hingga kelihatan gigi geraham beliau, lalu beliau membaca, 'Dan (sayangnya) mereka tidak mengagungkan Allah dengan pengagungan yang semestinya'. " (Qs. Az-Zumar[39]:67) Shahih: Azh-Zhilal (541 dan 544); Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا فُضَيْلُ بْنُ عِيَاضٍ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ عَبِيدَةَ عَنْ عَبْدِ اللَّهِ قَالَ فَضَحِكَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَعَجُّبًا

3239. Muhammad bin Basysyar mencentakan kepada kami. Yahya bin Sa'id mencentakan kepada kami, Fudhail bin Iyadh mencentakan kepada kami dari Manshur dari Ibrahim dari Abidah dari Abdullah RA, ia berkata, "Rasulullah SAW tertawa karena takjub dan membenarkan." Shahih: dengan referensi yang sama.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ عَنْ عَنْبَسَةَ بْنِ سَعِيدٍ عَنْ حَبِيبِ بْنِ أَبِي عَمْرَةَ عَنْ مُجَاهِدٍ قَالَ قَالَ ابْنُ عَبَّاسٍ أَتَدْرِي مَا سَعَةُ جَهَنَّمَ قُلْتُ لَا قَالَ أَجَلْ وَاللَّهِ مَا تَدْرِي حَدَّثَتْنِي عَائِشَةُ أَنَّهَا سَأَلَتْ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ قَوْلِهِ { وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّمَوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ } قَالَتْ قُلْتُ فَأَيْنَ النَّاسُ يَوْمَئِذٍ يَا رَسُولَ اللَّهِ قَالَ عَلَى جِسْرِ جَهَنَّمَ

3241. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Mubarak menceritakan kepada kami dari Anbasah bin Sa'id dari Habib bin Abu Amrah dari Mujahid, ia berkata: Ibnu Abbas pernah bertanya, "Apakah kamu tahu, berapa luas neraka jahanam itu?" Aku menjawab, "Tidak." Ia berkata, "Tentu saja, demi Allah, kamu tidak tahu." Aisyah menceritakan kepadaku bahwa ia pernah bertanya kepada Rasulullah SAW tentang firman Allah, "Dan bumi seluruhnya dalam genggaman-Nya pada hari kiamat dan langit digulung dengan tangan kanan-Nya. " (Qs. Az-Zumar [39]: 67) Aisyah berkata, "Aku bertanya, 'Dimanakah manusia pada saat itu, wahai Rasulullah?'." Beliau menjawab, "Di atas jembatan neraka jahanam." Sanad-nya shahih.

Dalam hadits ini ada sebuah kisah. Abu Isa berkata, "Ini adalah hadits hasan shahih gharib dari jalur ini."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ الشَّعْبِيِّ عَنْ مَسْرُوقٍ عَنْ عَائِشَةَ أَنَّهَا قَالَتْ يَا رَسُولَ اللَّهِ { وَالْأَرْضُ جَمِيعًا قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّمَوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ } فَأَيْنَ الْمُؤْمِنُونَ يَوْمَئِذٍ قَالَ عَلَى الصِّرَاطِ يَا عَائِشَةُ

3242. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Daud bin Abu Hind dari Asy-Sya'bi dari Masruq dari Aisyah RA bahwa ia pernah berkata, "Wahai Rasulullah, —firman Allah SWT— 'Dan bumi seluruhnya dalam genggaman-Nya pada hari kiamat dan langit digulung dengan tangan kanan-Nya.' Lalu dimanakah orang-orang yang beriman pada hari itu?" Rasulullah SAW menjawab, "Di atas jembatan, hai Aisyah. " Shahih: Lihat hadits sebelumnya.

Ini adalah hadits hasan shahih.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مُطَرِّفٍ عَنْ عَطِيَّةَ الْعَوْفِيِّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَيْفَ أَنْعَمُ وَقَدْ الْتَقَمَ صَاحِبُ الْقَرْنِ الْقَرْنَ وَحَنَى جَبْهَتَهُ وَأَصْغَى سَمْعَهُ يَنْتَظِرُ أَنْ يُؤْمَرَ أَنْ يَنْفُخَ فَيَنْفُخَ قَالَ الْمُسْلِمُونَ فَكَيْفَ نَقُولُ يَا رَسُولَ اللَّهِ قَالَ قُولُوا حَسْبُنَا اللَّهُ وَنِعْمَ الْوَكِيلُ تَوَكَّلْنَا عَلَى اللَّهِ رَبِّنَا وَرُبَّمَا قَالَ سُفْيَانُ عَلَى اللَّهِ تَوَكَّلْنَا

3243. Ibnu Abu Umar menceritakan kepada kami. Sufyan menceritakan kepada kami dari Mutharrif dan Athiyah Al Aufi dari Abu Sa'id Al Khudri RA, la berkata: Rasulullah SAW bersabda. "Bagaimana aku merasa senang sedangkan pemilik tanduk (terompetj telah memasukkannya dalam mulutnya —siap untuk meniup—, menundukkan dahinya (wajahnya) dan menajamkan pendengarannya menunggu diperintahkan untuk meniup. —Apabila sudah diperintahkan— Maka diapun segera meniupnya. " Kaum muslimin bertanya, "Lantas apa yang kami katakan, wahai Rasulullah?!" Rasulullah SAW menjawab, "Katakanlah, 'Cukuplah Allah bagi kami dan Dia-lah sebaik-baik wakil. Kami bertawakal kepada Allah, Tuhan Kami'." Barangkali Sufyan berkata, "Kepada Allah kami bertawakal." Shahih: Ash-Shahihah (1078 dan 1079).

Abu Isa berkata, "Ini adalah hadits hasan." Hadits ini juga diriwayatkan oleh A'masy —juga— dari Athiyah dari Abu Sa'id RA.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ أَخْبَرَنَا سُلَيْمَانُ التَّيْمِيُّ عَنْ أَسْلَمَ الْعِجْلِيِّ عَنْ بِشْرِ بْنِ شَغَافٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو رَضِيَ اللَّهُ عَنْهُمَا قَالَ قَالَ أَعْرَابِيٌّ يَا رَسُولَ اللَّهِ مَا الصُّورُ قَالَ قَرْنٌ يُنْفَخُ فِيهِ

3244. Ahmad bin Mani' menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, Sulaiman At-Taimi mengabarkan kepada kami dari Aslam Al Ijli dari Bisyr bin Syaghaf dari Abdullah bin Amr RA, ia berkata: Seorang Arab badui bertanya, "Wahai Rasulullah, apakah shur itu?" Beliau menjawab, "Tanduk yang ditiup." Shahih: Ash-Shahihah (1080).

Abu Isa berkata, "Ini adalah hadits hasan. Kami hanya mengenalnya dari Sulaiman At-Taimi."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ يَهُودِيٌّ بِسُوقِ الْمَدِينَةِ لَا وَالَّذِي اصْطَفَى مُوسَى عَلَى الْبَشَرِ قَالَ فَرَفَعَ رَجُلٌ مِنْ الْأَنْصَارِ يَدَهُ فَصَكَّ بِهَا وَجْهَهُ قَالَ تَقُولُ هَذَا وَفِينَا نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَنْ فِي السَّمَوَاتِ وَمَنْ فِي الْأَرْضِ إِلَّا مَنْ شَاءَ اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُمْ قِيَامٌ يَنْظُرُونَ } فَأَكُونُ أَوَّلَ مَنْ رَفَعَ رَأْسَهُ فَإِذَا مُوسَى آخِذٌ بِقَائِمَةٍ مِنْ قَوَائِمِ الْعَرْشِ فَلَا أَدْرِي أَرَفَعَ رَأْسَهُ قَبْلِي أَمْ كَانَ مِمَّنْ اسْتَثْنَى اللَّهُ وَمَنْ قَالَ أَنَا خَيْرٌ مِنْ يُونُسَ بْنِ مَتَّى فَقَدْ كَذَبَ

3245. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami, Muhammad bin Amr menceritakan kepada kami, Abu Salamah menceritakan kepada kami dari Abu Hurairah RA, ia berkata: Seorang Yahudi di pasar Madinah pernah berkata, "Tidak, demi Tuhan Yang Memilih Musa di antara manusia lainnya." —Abu Hurairah berkata— Saat itu, ada seorang laki-laki dari kaum Anshar mengangkat tangan dan menutupkan ke wajahnya sambil berkata, "Kamu ucapkan kata-kata itu, sementara di antara kita ada Rasulullah SAW!" Maka Rasulullah SAW membaca ayat, "Dan ditiup sangkakala, maka matilah siapa yang di langit dan di bumi kecuali siapa yang dikehendaki Allah. Kemudian ditiup sangkakala itu sekali lagi maka tiba-tiba mereka berdiri menunggu (putusannya masing-masing)." (Qs. Az-Zumar [39]: 68) Rasulullah SAW juga bersabda, "Aku adalah orang pertama yang mengangkat kepala. Saat itu, Musa telah memegang salah satu tiang arasy. Aku tidak tahu apakah ia mengangkat kepalanya sebelum aku atau ia termasuk orang-orang yang dikecualikan Allah?! Barang siapa yang berkata. 'Aku lebih baik dari Yunus bin Matta ', maka ia benar-benar bohong'." Hasan shahih: Takhrij Ath-Thahawiyah (162); Al Bukhari. seperti hadits di atas.

Abu Isa berkata. "Ini adalah hadits hasan Shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا الثَّوْرِيُّ أَخْبَرَنِي أَبُو إِسْحَقَ أَنَّ الْأَغَرَّ أَبَا مُسْلِمٍ حَدَّثَهُ عَنْ أَبِي سَعِيدٍ وَأَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُنَادِي مُنَادٍ إِنَّ لَكُمْ أَنْ تَحْيَوْا فَلَا تَمُوتُوا أَبَدًا وَإِنَّ لَكُمْ أَنْ تَصِحُّوا فَلَا تَسْقَمُوا أَبَدًا وَإِنَّ لَكُمْ أَنْ تَشِبُّوا فَلَا تَهْرَمُوا أَبَدًا وَإِنَّ لَكُمْ أَنْ تَنْعَمُوا فَلَا تَبْأَسُوا أَبَدًا فَذَلِكَ قَوْلُهُ تَعَالَى { وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنْتُمْ تَعْمَلُونَ }

3246. Mahmud bin Ghailan dan lainnya menceritakan kepada kami, —mereka berkata— Abdurrazzaq menceritakan kepada kami, Ats-Tsauri mengabarkan kepada kami, Abu Ishaq mengabarkan kepadaku bahwa Aghar Abu Muslim menceritakan kepadanya dari Abu Sa'id RA dan Abu Hurairah RA dari Rasulullah SAW, beliau bersabda, "Seorang penyeru berseru, 'Sesungguhnya kalian akan terus hidup, maka kalian tidak akan mati selama-lamanya, kalian akan terus sehat, maka kalian tidak akan sakit selama-lamanya, kalian akan terus muda, maka kalian tidak akan tua selama-lamanya dan kalian akan terus merasakan kenikmatan, maka kalian tidak akan pernah merasa bosan selama-lamanya. Itulah tafsir Jirman-Nya, 'Dan itulah surga yang diwariskan kepada kalian disebabkan amal-amal yang dahulu kamu kerjakan'. " (Qs. Az-Zukhruf [42]: 72) Shahih: Muslim (8/148).

Abu Isa berkata, "Ibnu Al Mubarak dan yang lainnya meriwayatkan hadits ini dari Ats-Tsauri, namun ia tidak me-marfu'-kannya.


42. Sebagian Surah Al Mukmin

42. Sebagian Surah Al Mukmin

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ مَنْصُورٍ وَالْأَعْمَشِ عَنْ ذَرٍّ عَنْ يُسَيْعٍ الْحَضْرَمِيِّ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ الدُّعَاءُ هُوَ الْعِبَادَةُ ثُمَّ قَرَأَ { وَقَالَ رَبُّكُمْ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ }

3247. Muhammad bin Basysyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Manshur dan Al A'masy dari Dzar dari Yusai' Al Hadhrami dari Nu'man bin Basyir RA, ia berkata: Aku pemah mendengar Rasulullah SAW bersabda, "Doa itu adalah ibadah Kemudian beliau membaca ayat, "Dan Tuhan kalian berfirman, "Berdoalah kepada-Ku, niscaya akan Ku-perkenankan bagi kalian. " Sesungguhnya orang-orang yang menyombongkan diri dari menyembah-Ku akan masuk neraka jahanam dalam keadaan hina dina'." (Qs. Al Mu'min [40]: 60) Shahih: Ibnu Majah (3828).

Abu Isa berkata, "Ini adalah hadits hasan shahih."


43. Sebagian Surah Haa Miim As-Sajdah (Surah Fushshilat)

43. Sebagian Surah Haa Miim As-Sajdah (Surah Fushshilat)

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مَنْصُورٍ عَنْ مُجَاهِدٍ عَنْ أَبِي مَعْمَرٍ عَنْ ابْنِ مَسْعُودٍ قَالَ اخْتَصَمَ عِنْدَ الْبَيْتِ ثَلَاثَةُ نَفَرٍ قُرَشِيَّانِ وَثَقَفِيٌّ أَوْ ثَقَفِيَّانِ وَقُرَشِيٌّ قَلِيلٌ فِقْهُ قُلُوبِهِمْ كَثِيرٌ شَحْمُ بُطُونِهِمْ فَقَالَ أَحَدُهُمْ أَتَرَوْنَ أَنَّ اللَّهَ يَسْمَعُ مَا نَقُولُ فَقَالَ الْآخَرُ يَسْمَعُ إِذَا جَهَرْنَا وَلَا يَسْمَعُ إِذَا أَخْفَيْنَا وَقَالَ الْآخَرُ إِنْ كَانَ يَسْمَعُ إِذَا جَهَرْنَا فَإِنَّهُ يَسْمَعُ إِذَا أَخْفَيْنَا فَأَنْزَلَ اللَّهُ { وَمَا كُنْتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلَا أَبْصَارُكُمْ وَلَا جُلُودُكُمْ }

3248. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Manshur dari Mujahid dari Abu Ma'mar dari Ibnu Mas'ud RA, ia berkata: Ada tiga golongan orang berdebat di samping Baitullah. Mereka adalah dua orang Quraisy, seorang —atau dua orang— Tsaqif dan seorang Quraisy. Pengetahuan dalam hati mereka sedikit, hanya lemak yang banyak di perut mereka. Salah seorang dari mereka berkata, "Apakah kalian yakin bahwa Allah mendengar apa yang kita katakan?" Yang lain menjawab, "Dia mendengar apabila kita berkata dengan suara keras dan tidak bisa mendengar apabila kita berkata pelan." Lalu yang lain lagi berkata, "Jika Dia mendengar apabila kita berkata dengan suara keras, maka diapun dapat mendengar apabila kita berkata pelan." Maka Allah SWT menurunkan ayat, "Kalian sekali-kali tidak dapat bersembunyi dari persaksian pendengaran, penglihatan dan kulit kalian." (Qs. Fushshilat[41]:22) Shahih: Al Bukhari (4816, 4817 dan 7521) dan Muslim (8/120 dan 121).

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ قَالَ قَالَ عَبْدُ اللَّهِ كُنْتُ مُسْتَتِرًا بِأَسْتَارِ الْكَعْبَةِ فَجَاءَ ثَلَاثَةُ نَفَرٍ كَثِيرٌ شَحْمُ بُطُونِهِمْ قَلِيلٌ فِقْهُ قُلُوبِهِمْ قُرَشِيٌّ وَخَتَنَاهُ ثَقَفِيَّانِ أَوْ ثَقَفِيٌّ وَخَتَنَاهُ قُرَشِيَّانِ فَتَكَلَّمُوا بِكَلَامٍ لَمْ أَفْهَمْهُ فَقَالَ أَحَدُهُمْ أَتَرَوْنَ أَنَّ اللَّهَ يَسْمَعُ كَلَامَنَا هَذَا فَقَال الْآخَرُ إِنَّا إِذَا رَفَعْنَا أَصْوَاتَنَا سَمِعَهُ وَإِذَا لَمْ نَرْفَعْ أَصْوَاتَنَا لَمْ يَسْمَعْهُ فَقَالَ الْآخَرُ إِنْ سَمِعَ مِنْهُ شَيْئًا سَمِعَهُ كُلَّهُ فَقَال عَبْدُ اللَّهِ فَذَكَرْتُ ذَلِكَ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَنْزَلْ اللَّهُ { وَمَا كُنْتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلَا أَبْصَارُكُمْ وَلَا جُلُودُكُمْ إِلَى قَوْلِهِ فَأَصْبَحْتُمْ مِنْ الْخَاسِرِينَ }

3249. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy dari Umairah bin Umair dari Abdurrahman bin Yazid, —ia berkata— Abdullah RA berkata, "Aku pernah bersembunyi di balik tirai Ka'bah, tiba-tiba datang tiga golongan orang yang banyak lemak di perut mereka namun sedikit oengetahuan dalam hati mereka. Mereka adalah seorang Quraisy, dua iparnya dari Tsaqif —atau seorang iparnya dari Tsaqif— dan dua iparnya dari Quraisy. Mereka membicarakan suatu pembicaraan yang aku tidak memahaminya. Lalu salah seorang dari mereka berkata, 'Apakah kalian yakin bahwa Allah mendengar perkataan kita ini?' Yang lain menjawab , 'Apabila kita mengeraskan suara, pasti ia mendengamya, namun apabila kita tidak mengeraskannya, maka ia tidak akan mendengar.' Yang lain lagi berkata, 'Apabila ia mendengar sebagian dari perkataan, maka ia pasti dapat mendengar semuanya.' —Abdullah berkata— Kejadian ini kuceritakan kepada Rasulullah SAW, maka Allah menurunkan ayat, 'Kalian sekali-kali tidak dapat bersembunyi dari persaksian pendengaran, penglihatan dan kulit kalian "... 'Maka jadilah kalian termasuk orang-orang yang merugi'. " (Qs.Fushshilat[41]:22-23) Shahih: Mustim (8/121).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami dari Al A'masy dari Umarah bin Umair dari Wahb bin Rabi'ah dari Abdullah RA, seperti ia atas.


44. Sebagian Surah Haa' Miim Ain Siin Qaaf (Surah Asy-Syuura)

44. Sebagian Surah Haa' Miim Ain Siin Qaaf (Surah Asy-Syuura)

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَبْدِ الْمَلِكِ بْنِ مَيْسَرَةَ قَال سَمِعْتُ طَاوُسًا قَالَ سُئِلَ ابْنُ عَبَّاسٍ عَنْ هَذِهِ الْآيَةِ { قُلْ لَا أَسْأَلُكُمْ عَلَيْهِ أَجْرًا إِلَّا الْمَوَدَّةَ فِي الْقُرْبَى } فَقَالَ سَعِيدُ بْنُ جُبَيْرٍ قُرْبَى آلِ مُحَمَّدٍ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ ابْنُ عَبَّاسٍ أَعَلِمْتَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمْ يَكُنْ بَطْنٌ مِنْ قُرَيْشٍ إِلَّا كَانَ لَهُ فِيهِمْ قَرَابَةٌ فَقَالَ إِلَّا أَنْ تَصِلُوا مَا بَيْنِي وَبَيْنَكُمْ مِنْ الْقَرَابَةِ

3251. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Abdul Malik bin Maisarah, ia berkata, "Aku mendengar Thawus berkata bahwa Ibnu Abbas pernah ditanya tentang ayat ini, 'Katakanlah, 'Aku tidak meminta kepada kalian sesuatu upahpun atas seruanku kecuali kasih sayang dalam kekeluargaan.' (Qs. Asy-Syuura [42]: 23) Lalu Sa'id bin Jubair berkata, Al Qurba artinya semua kerabat Nabi Muhammad SAW, bukan?' Ibnu Abbas berkata, 'Apakah kamu tahu bahwa tidak ada satupun keturunan dari suku Quraisy kecuali Rasulullah SAW mempunyai hubungan kerabat dengan mereka?!' Ibnu Abbas berkata lagi —tafsir ayat di atas—, 'Kecuali kalian menyambung hubungan kekerabatan di antaraku dan kalian'." Shahih: Al Bukhari (4818).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari jalur lain dari Ibnu Abbas.


45. Sebagian Surah Az-Zukhruf

45. Sebagian Surah Az-Zukhruf

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا مُحَمَّدُ بْنُ بِشْرٍ الْعَبْدِيُّ وَيَعْلَى بْنُ عُبَيْدٍ عَنْ حَجَّاجِ بْنِ دِينَارٍ عَنْ أَبِي غَالِبٍ عَنْ أَبِي أُمَامَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا ضَلَّ قَوْمٌ بَعْدَ هُدًى كَانُوا عَلَيْهِ إِلَّا أُوتُوا الْجَدَلَ ثُمَّ تَلَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذِهِ الْآيَةَ { مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلًا بَلْ هُمْ قَوْمٌ خَصِمُونَ }

3253. Abd bin Humaid menceritakan kepada kami, Muhammad bin Bisyr Al Abdi dan Ya'la bin Ubaid menceritakan kepada kami dari Hajjaj bin Dinar dari Abu Ghalib dari Abu Umamah RA, ia berkata: Rasulullah SAW bersabda, "Tidaklah sesat suatu kaum setelah mendapatkan petunjuk kecuali —karena— mereka suka berdebat. " Kemudian Rasulullah SAW membaca ayat ini, "Mereka tidak memberikan perumpamaan itu kepadamu melainkan maksud membantah saja. Sebenarnya mereka adalah kaum yang suka bertengkar. " (Qs. Az-Zukhruf [43]: 58) Hasan: Ibnu Majah (48).

Abu Isa berkata, "Ini adalah hadits hasan shahih. Kami hanya mengenalnya dari hadits Hajjaj bin Dinar." Hajaj adalah orang yang tsiqah dan hadits-haditsnya mendekati shahih. Nama Abu Ghalib adalah Hazawwar.


46. Sebagian Surah Ad-Dukhaan

46. Sebagian Surah Ad-Dukhaan

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ إِبْرَاهِيمَ الْجُدِّيُّ حَدَّثَنَا شُعْبَةُ عَنْ الْأَعْمَشِ وَمَنْصُورٍ سَمِعَا أَبَا الضُّحَى يُحَدِّثُ عَنْ مَسْرُوقٍ قَالَ جَاءَ رَجُلٌ إِلَى عَبْدِ اللَّهِ فَقَالَ إِنَّ قَاصًّا يَقُصُّ يَقُولُ إِنَّهُ يَخْرُجُ مِنْ الْأَرْضِ الدُّخَانُ فَيَأْخُذُ بِمَسَامِعِ الْكُفَّارِ وَيَأْخُذُ الْمُؤْمِنَ كَهَيْئَةِ الزُّكَامِ قَالَ فَغَضِبَ وَكَانَ مُتَّكِئًا فَجَلَسَ ثُمَّ قَالَ إِذَا سُئِلَ أَحَدُكُمْ عَمَّا يَعْلَمُ فَلْيَقُلْ بِهِ قَالَ مَنْصُورٌ فَلْيُخْبِرْ بِهِ وَإِذَا سُئِلَ عَمَّا لَا يَعْلَمُ فَلْيَقُلْ اللَّهُ أَعْلَمُ فَإِنَّ مِنْ عِلْمِ الرَّجُلِ إِذَا سُئِلَ عَمَّا لَا يَعْلَمُ أَنْ يَقُولَ اللَّهُ أَعْلَمُ فَإِنَّ اللَّهَ تَعَالَى قَالَ لِنَبِيِّهِ { قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنْ الْمُتَكَلِّفِينَ } إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمَّا رَأَى قُرَيْشًا اسْتَعْصَوْا عَلَيْهِ قَالَ اللَّهُمَّ أَعِنِّي عَلَيْهِمْ بِسَبْعٍ كَسَبْعِ يُوسُفَ فَأَخَذَتْهُمْ سَنَةٌ فَأَحْصَتْ كُلَّ شَيْءٍ حَتَّى أَكَلُوا الْجُلُودَ وَالْمَيْتَةَ وَقَالَ أَحَدُهُمَا الْعِظَامَ قَالَ وَجَعَلَ يَخْرُجُ مِنْ الْأَرْضِ كَهَيْئَةِ الدُّخَانِ فَأَتَاهُ أَبُو سُفْيَانَ فَقَالَ إِنَّ قَوْمَكَ قَدْ هَلَكُوا فَادْعُ اللَّهَ لَهُمْ قَالَ فَهَذَا لِقَوْلِهِ { يَوْمَ تَأْتِي السَّمَاءُ بِدُخَانٍ مُبِينٍ يَغْشَى النَّاسَ هَذَا عَذَابٌ أَلِيمٌ } قَالَ مَنْصُورٌ هَذَا لِقَوْلِهِ { رَبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مُؤْمِنُونَ } فَهَلْ يُكْشَفُ عَذَابُ الْآخِرَةِ قَدْ مَضَى الْبَطْشَةُ وَاللِّزَامُ وَالدُّخَانُ و قَالَ أَحَدُهُمْ الْقَمَرُ وَقَالَ الْآخَرُ الرُّومُ

3254. Mahmud bin Ghailan menceritakan kepada kami, Abdul Malik bin Ibrahim Al Juddi menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Al A'masy dan Manshur, keduanya mendengar Abu Dhuha menceritakan dari Masruq, ia berkata: Ada seorang laki-laki datang menemui Abdullah dan berkata, "Seorang pendongeng pernah bercerita bahwa akan keluar kabut dari bumi ini, lalu mengambil (merusak alat) pendengaran orang-orang kafir dan mengambil (merusak alat penciuman) orang yang beriman, seperti sakit flu." —Perawi berkata— Mendengar penuturan laki-laki itu, Abdullah marah. Saat itu ia sedang bersandar, maka iapun duduk lalu berkata, "Apabila salah seorang dari kalian ditanya tentang sesuatu yang ia ketahui maka hendaklah ia mengatakannya (menjawabnya), —Manshur berkata, 'Maka hendaklah ia memberitahukannya'— dan apabila ia ditanya tentang sesuatu yang tidak diketahuinya maka hendalah ia berkata, 'Allah yang lebih mengetahui.' Sesungguhnya Allah SWT pernah berfirman kepada Nabi-Nya, 'Katakanlah (hai Muhammad), 'Aku tidak meminta upah sedikitpun kepada kalian atas dakwahku, dan bukanlah aku termasuk orang-orang yang mengada-adakan'." (Qs. Shaad [38]: 86) Ketika melihat orang Quraisy bersikap menentang, Rasulullah SAW berucap, "Ya Allah, tolonglah aku untuk mengalahkan mereka dengan tujuh tahun masa kelaparan seperti tujuh tahun masa kelaparan pada zaman Yusuf. " Maka datanglah masa kelaparan selama satu tahun atas mereka dan masa kelaparan itu menghilangkan segala sesuatu, hingga merekapun hanya memakan kulit dan bangkai —salah seorang perawi (Manshur atau Al A'masy) berkata, Tulang-tulang'—. —Perawi berkata— Saat itu, keluar sesuatu dari bumi seperti kabut. Lalu Abu Sufyan menemui Rasulullah SAW dan berkata, "Sesungguhnya kaummu telah binasa, mintalah kepada Allah untuk —keselamatan— mereka." —Perawi berkata— Ini sesuai dengan firman Allah SWT, "Hari ketika langit membawa kabut yang nyata, yang meliputi manusia. Inilah adzab yangpedih. " (Qs. Ad-Dukhaan [44]: 10-11) Manshur berkata, "Ini sesuai pula dengan firman Allah SWT —menceritakan tentang ucapan mereka—, 'Ya Tuhan kami, lenyapkanlah dari kami adzab ini. Sesungguhnya kami akan beriman.' (Qs. Ad-Dukhaan [44]: 12) Namun apakah adzab akhirat akan dilenyapkan?! (Tentu saja tidak —penj) Telah lewat hantaman keras (perang Badar), kebinasaan dan kabut." Salah seorang dari mereka berkata, "Pecahnya bulan." Yang lain lagi berkata, "Romawi telah dikalahkan." Shahih: Muttafaq alaih.

Abu Isa berkata, "Maksud Al-Lizaam adalah perang Badar." ia juga berkata, "Ini adalah hadits hasan shahih."


47. Sebagian Surah Al Ahqaaf

47. Sebagian Surah Al Ahqaaf

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ الْأَسْوَدِ أَبُو عَمْرٍو الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ رَبِيعَةَ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رَأَى مَخِيلَةً أَقْبَلَ وَأَدْبَرَ فَإِذَا مَطَرَتْ سُرِّيَ عَنْهُ قَالَتْ فَقُلْتُ لَهُ فَقَالَ وَمَا أَدْرِي لَعَلَّهُ كَمَا قَالَ اللَّه تَعَالَى { فَلَمَّا رَأَوْهُ عَارِضًا مُسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُوا هَذَا عَارِضٌ مُمْطِرُنَا }

3257. Abdurrahman bin Aswad Abu Amr Al Bashri menceritakan kepada kami, Muhammad bin Rabi'ah menceritakan kepada kami dari Ibnu Juraij dari Atha' dari Aisyah RA, ia berkata. "Apabila melihat awan, Nabi SAW biasanya maju mundur —karena khawatir itu adalah siksaan atas umat beliau—, namun apabila rurun hujan, beliau merasa senang." Ia berkata, "Aku pernah menanyakan hal iru kepada beliau. Beliau menjawab, 'Aku tidak tahu barangkali iru seperti apa yang difirmankan Allah SWT, 'Maka tatkala mereka melihat awan yang sebenarnya adzab menuju kelembah-lembah mereka, berkatalah mereka, 'Inilah awan yang akan menurunkan hujan kepada kami'." (Qs. AlAhqaaf[46]:24) Shahih: Ash-Shahihah (2757); Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ دَاوُدَ عَنْ الشَّعْبِيِّ عَنْ عَلْقَمَةَ قَالَ قُلْتُ لِابْنِ مَسْعُودٍ رَضِيَ اللَّهُ عَنْهُ هَلْ صَحِبَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيْلَةَ الْجِنِّ مِنْكُمْ أَحَدٌ قَالَ مَا صَحِبَهُ مِنَّا أَحَدٌ وَلَكِنْ قَدْ افْتَقَدْنَاهُ ذَاتَ لَيْلَةٍ وَهُوَ بِمَكَّةَ فَقُلْنَا اغْتِيلَ أَوْ اسْتُطِيرَ مَا فُعِلَ بِهِ فَبِتْنَا بِشَرِّ لَيْلَةٍ بَاتَ بِهَا قَوْمٌ حَتَّى إِذَا أَصْبَحْنَا أَوْ كَانَ فِي وَجْهِ الصُّبْحِ إِذَا نَحْنُ بِهِ يَجِيءُ مِنْ قِبَلِ حِرَاءَ قَالَ فَذَكَرُوا لَهُ الَّذِي كَانُوا فِيهِ فَقَالَ أَتَانِي دَاعِي الْجِنِّ فَأَتَيْتُهُمْ فَقَرَأْتُ عَلَيْهِمْ فَانْطَلَقَ فَأَرَانَا آثَارَهُمْ وَآثَارَ نِيرَانِهِمْ قَالَ الشَّعْبِيُّ وَسَأَلُوهُ الزَّادَ وَكَانُوا مِنْ جِنِّ الْجَزِيرَةِ فَقَالَ كُلُّ عَظْمٍ يُذْكَرُ اسْمُ اللَّهِ عَلَيْهِ يَقَعُ فِي أَيْدِيكُمْ أَوْفَرَ مَا كَانَ لَحْمًا وَكُلُّ بَعْرَةٍ أَوْ رَوْثَةٍ عَلَفٌ لِدَوَابِّكُمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَا تَسْتَنْجُوا بِهِمَا فَإِنَّهُمَا زَادُ إِخْوَانِكُمْ الْجِنِّ

3258. Ali bin Hujr menceritakan kepada kami, Ismail bin Ibrahim mengabarkan kepada kami dari Daud dari Asy-Sya'bi dari Alqamah, ia berkata: Aku pernah bertanya kepada Ibnu Mas'ud RA, "Apakah ada di antara kalian yang menemani Nabi SAW pada malam pertemuan beliau dengan jin?" Ia menjawab, "Tidak ada seorangpun yang menemani beliau pada malam itu. Namun pada suatu malam, kami pernah kehilangan beliau, dan saat itu beliau berada di Makkah." Kami berkata, "—Mungkin— beliau dibunuh secara sembunyi-sembunyi atau dibawa kabur oleh jin. Apa sebenarnya yang terjadi dengan beliau? Malam itu, kami melewati malam terburuk sepanjang hidup, hingga ketika pagi hari menjelang —atau di awal subuh—, kami melihat beliau datang dari arah gua Hira." Ibnu Mas'ud berkata, "Maka merekapun menceritakan apa yang mereka rasakan selama beliau menghilang." Selanjutnya beliau bersabda, 'Seorang jin datang kepadaku dan mengundangku, maka akupun menemui mereka dan kubacakan Al Qur'an kepada mereka." Setelah bercerita, beliau pergi dan memperlihatkan bekas-bekas mereka dan bekas-bekas api mereka kepada kami. —Asy-Sya'bi berkata— Mereka, para jin yang tinggal di jazirah Arab itu juga menanyakan bekal (makanan). Rasulullah SAW menjawab, "Setiap tulang yang disebut nama Allah padanya, yang sebelumnya dipenuhi daging, yang jatuh ke tangan kalian dan setiap kotoran adalah makanan binatang-binatang kalian. " Lalu Rasulullah SAW bersabda kepada para sahabat, "Oleh karena itu, janganlah kalian beristinja" (bersuci) dengan kedua barang itu, sebab dua barang itu adalah makanan saudara kalian dari kaum jin. " Shahih: Selain kalimat nama Allah dan "Makanan binatang-binatang kaiian." Adh-Dha'ifah (1038).

Abu Isa berkata, "Ini adalah hadits hasan shahih."


48. Sebagian Surah Muhammad

48. Sebagian Surah Muhammad

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ { وَاسْتَغْفِرْ لِذَنْبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ } فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي لَأَسْتَغْفِرُ اللَّهَ فِي الْيَوْمِ سَبْعِينَ مَرَّةً

3259. Abd bin Humaid menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami dari Az-Zuhri dari Abu Salamah dari Abu Hurairah RA tentang firman Allah SWT, "Dan mohonlah ampunan bagi dosamu dan bagi (dosa) orang-orang mukmin, laki-laki dan perempuan." (Qs. Muhammad [47]: 19) Rasulullah SAW bersabda, "Sesungguhnya aku memohon ampunan kepada Allah setiap hari sebanyak tujuh puluh kali. " Shahih'. Al Bukhari (6307), dengan lafazh, "Lebih dari tujuh puluh kali."

Abu Isa berkata, "Ini adalah hadits hasan shahih." Diriwayatkan dari Abu Hurairah RA —juga— dari Rasulullah SAW, beliau bersabda, "Sesungguhnya aku memohon ampunan kepada Allah dalam setiap hari sebanyak seratus kali" Diriwayatkan dari jalur lain dari Rasulullah SAW, beliau bersabda, "Sesungguhnya aku memohon ampunan kepada Allah dalam setiap hari sebanyak seratus kali." Hadits ini diriwayatkan oleh Muhammad bin Amr dari Abu Salamah dari Abu Hurairah RA.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا شَيْخٌ مِنْ أَهْلِ الْمَدِينَةِ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ تَلَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمًا هَذِهِ الْآيَةَ { وَإِنْ تَتَوَلَّوْا يَسْتَبْدِلْ قَوْمًا غَيْرَكُمْ ثُمَّ لَا يَكُونُوا أَمْثَالَكُمْ } قَالُوا وَمَنْ يُسْتَبْدَلُ بِنَا قَالَ فَضَرَبَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى مَنْكِبِ سَلْمَانَ ثُمَّ قَالَ هَذَا وَقَوْمُهُ هَذَا وَقَوْمُهُ

3260. Abdu bin Humaid menceritakan kepada kami, Aburrazzaq menceritakan kepada kami, seorang syaikh dari Madinah mengabarkan kepada kami dari Ala' bin Abdurrahman dari bapaknya dari Abu Hurairah RA, ia berkata, "Suatu hari, Rasulullah SAW membaca ayat ini, 'Dan jika kalian berpaling niscaya ia akan mengganti (kalian) dengan kaum yang lain, dan mereka tidak akan seperti kalian (yakni tidak akan berpaling seperti kalian-penj).' (Qs. Muhammad [47]: 38) Ketika itu, para sahabat bertanya, 'Siapakah orang yang akan ditukarkan dengan kami itu?' —Perawi berkata— Lalu Rasulullah SAW memukul bahu Salman dan berkata, 'Orang ini dan kaumnya, orang ini dan kaumnya'." Shahih: Ash-Shahihah (1017 - cetakan kedua).

Abu Isa berkata, "Ini adalah hadits gharib dan dalam sanad-nya ada kecacatan." Hadits ini juga diriwayatkan oleh Abdullah bin Ja'far dari Ala bin Abdurrahman.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَنْبَأَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرِ بْنِ نَجِيحٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ قَالَ قَالَ نَاسٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا رَسُولَ اللَّهِ مَنْ هَؤُلَاءِ الَّذِينَ ذَكَرَ اللَّهُ إِنْ تَوَلَّيْنَا اسْتُبْدِلُوا بِنَا ثُمَّ لَمْ يَكُونُوا أَمْثَالَنَا قَالَ وَكَانَ سَلْمَانُ بِجَنْبِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَضَرَبَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَخِذَ سَلْمَانَ وَقَالَ هَذَا وَأَصْحَابُهُ وَالَّذِي نَفْسِي بِيَدِهِ لَوْ كَانَ الْإِيمَانُ مَنُوطًا بِالثُّرَيَّا لَتَنَاوَلَهُ رِجَالٌ مِنْ فَارِسَ

3261. Ali bin Hujr menceritakan kepada kami, Ismail bin Ja'far memberitahukan kepada kami, Abdullah bin Ja'far bin Najih menceritakan kepada kami dari Al Ala' bin Abdurrahman dari bapaknya dari Abu Hurairah RA bahwa ia berkata: Beberapa orang dari sahabat Rasulullah SAW bertanya, "Wahai Rasulullah, siapakah orang-orang yang disebutkan Allah apabila kami berpaling, mereka dijadikan sebagai ganti kami, kemudian mereka tidak berperan seperti kami itu?" Ia berkata, "Saat itu Salman berada di samping Rasulullah SAW." Ia berkata: Maka Rasulullah SAW memukul paha Salman dan bersabda, "Orang ini dan para sahabatnya. Demi Dzat yang jiwaku berada dalam genggaman tangan-Nya, seandainya keimanan itu tergantung di bintang, pasti orang-orang Persia dapat meraihnya. " Shahih: dengan referensi yang sama dan Muttafaq alaih; pada bagian akhir.

Abu Isa berkata, "Abdullah bin Ja'far bin Najih adalah bapak Ali bin Al Madini." Ali bin Hujr banyak meriwayatkan hadits dari Abdullah bin Ja'far. Hadits ini juga diriwayatkan oleh Ali dari Ismail bin Ja'far bin Najih dari Abdullah bin Ja'far. Bisyr bin Mu'adz menceritakan kepada kami, Abdullah bin Ja'far menceritakan kepada kami dari Al Ala', seperti redaksi di atas. Namun di sini ia mengatakan, "Mu 'allaqun bi ats-tsurayya."


49. Sebagian Surah Al Fath

49. Sebagian Surah Al Fath

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ خَالِدٍ ابْنُ عَثْمَةَ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِيهِ قَال سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ رَضِيَ اللَّهُ عَنْهُ يَقُولُ كُنَّا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي بَعْضِ أَسْفَارِهِ فَكَلَّمْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَكَتَ ثُمَّ كَلَّمْتُهُ فَسَكَتَ ثُمَّ كَلَّمْتُهُ فَسَكَتَ فَحَرَّكْتُ رَاحِلَتِي فَتَنَحَّيْتُ وَقُلْتُ ثَكِلَتْكَ أُمُّكَ يَا ابْنَ الْخَطَّابِ نَزَرْتَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَ مَرَّاتٍ كَلُّ ذَلِكَ لَا يُكَلِّمُكَ مَا أَخْلَقَكَ بِأَنْ يَنْزِلَ فِيكَ قُرْآنٌ قَالَ فَمَا نَشِبْتُ أَنْ سَمِعْتُ صَارِخًا يَصْرُخُ بِي قَالَ فَجِئْتُ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا ابْنَ الْخَطَّابِ لَقَدْ أُنْزِلَ عَلَيَّ هَذِهِ اللَّيْلَةَ سُورَةٌ مَا أُحِبُّ أَنَّ لِي مِنْهَا مَا طَلَعَتْ عَلَيْهِ الشَّمْسُ إِنَّا فَتَحْنَا لَكَ فَتْحًا مُبِينًا

3262. Muhammad bin Basysyar menceritakan kepada kami, Muhammad bin Khalid bin Atsmah menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Zaid bin Aslam dari bapaknya, ia berkata: Aku pernah mendengar Umar bin Khaththab RA berkata, "Kami pernah bersama Rasulullah SAW dalam sebuah perjalanan. Ketika itu, aku berbicara dengan beliau namun beliau diam. Kemudian aku berbicara lagi dengan beliau dan kali inipun beliau diam. Aku kembali berbicara dengan beliau namun beliau tetap diam. Akhirnya, aku menggerakkan tungganganku dan akupun menjauhkan diri sambil berkata, 'Celaka engkau, hai anak Khaththab. Tiga kali kamu berbicara dengan Rasulullah, namun satu kalipun beliau tidak menjawabmu. Sungguh layak bila turun Al Qur'an tentang dirimu.' —Umar berkata— Tak lama kemudian, aku mendengar suara keras seseorang memanggilku. —Umar berkata— Aku segera menemui Rasulullah SAW, lalu beliau bersabda, 'Hai Ibnu Al Khaththab, tadi malam, telah diturunkan kepadaku suatu surat yang lebih kusukai daripada sesuatu yang karenanya matahari terbit, yaitu surah Al Fath, 'Sesungguhnya Kami telah memberikan kepadamu kemenangan yang nyata'. " (Qs. Al Fath [48]: 1) Shahih: Al Bukhari (4837).

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib." Sebagian perawi meriwayatkan hadits ini dari Malik secara mursal.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ رَضِيَ اللَّهُ عَنْهُ قَالَ نَزَلَتْ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِنْ ذَنْبِكَ وَمَا تَأَخَّرَ } مَرْجِعَهُ مِنْ الْحُدَيْبِيَةِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَقَدْ نَزَلَتْ عَلَيَّ آيَةٌ أَحَبُّ إِلَيَّ مِمَّا عَلَى الْأَرْضِ ثُمَّ قَرَأَهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَيْهِمْ فَقَالُوا هَنِيئًا مَرِيئًا يَا رَسُولَ اللَّهِ قَدْ بَيَّنَ اللَّهُ لَكَ مَاذَا يُفْعَلُ بِكَ فَمَاذَا يُفْعَلُ بِنَا فَنَزَلَتْ عَلَيْهِ { لِيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِنْ تَحْتِهَا الْأَنْهَارُ حَتَّى بَلَغَ فَوْزًا عَظِيمًا }

3263. Abd bin Humaid menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami dari Ma'mar dari Qatadah dari Anas RA, ia berkata: Telah turun ayat kepada Nabi SAW, "Supaya Allah memberi ampunan kepadamu terhadap dosamu yang telah lalu dan yang akan datang," (Qs. Al Fath [48]: 2) sekembalinya dari Hudaibiyah. Rasulullah SAW bersabda, "Sungguh telah turun kepadaku suatu ayat yang lebih kusukai daripada apapun yang ada di atas bumi.' Kemudian beliau membacakan ayat tersebut kepada para sahabat. Mereka lalu berkata, "Selamat bahagia, wahai Rasulullah. Sungguh Allah telah menjelaskan kepadamu apa yang diperbuat-Nya terhadapmu. Tetapi apa yang diperbuat-Nya terhadap kami?" Maka turunlah ayat, "Supaya ia memasukkan orang-orang mukmin laki-laki dan perempuan ke dalam surga yang mengalir di bawahnya sungai-sungai' sampai 'Adalah keberuntungan yang besar. " (Qs. Al Fath [48]: 5) Sanad-nya shahih: Al Bukhari (4712), namun di sana disebutkan perkataan perawi, "Mereka lalu berkata, 'Selamat bahagia...'." hingga akhir, adalah riwayat Ikrimah secara mursal. Muslim (5/176) -Anas, tanpa tambahan ini, sebab itu adalah syadz atau tidak populer.

Abu Isa berkata, "Ini adalah hadits hasan shahih dan dalam bab ini ada riwayat lain dari Mujamma' bin Jariyah."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ قَالَ حَدَّثَنِي سُلَيْمَانُ بْنُ حَرْبٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ عَنْ أَنَسٍ أَنَّ ثَمَانِينَ هَبَطُوا عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَصْحَابِهِ مِنْ جَبَلِ التَّنْعِيمِ عِنْدَ صَلَاةِ الصُّبْحِ وَهُمْ يُرِيدُونَ أَنْ يَقْتُلُوهُ فَأُخِذُوا أَخْذًا فَأَعْتَقَهُمْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَنْزَلَ اللَّهُ { وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنْكُمْ وَأَيْدِيَكُمْ عَنْهُمْ } الْآيَةَ

3264. Abdu bin Humaid menceritakan kepada kami, —dia berkata— Sulaiman bin Harb menceritakan kepadaku, Hammad bin Salamah menceritakan kepada kami dari Tsabit dari Anas RA bahwa pada waktu shalat subuh, delapan puluh orang turun dari gunung Tan'im untuk menyerang Rasulullah SAW dan para sahabat. Mereka ingin membunuh beliau, namun mereka dapat dilumpuhkan dan ditangkap, tetapi Rasulullah SAW membebaskan mereka. Tentang peristiwa ini, Allah SWT menurunkan ayat, 'Dan Dia-lah yang menahan tangan mereka dari (membinasakan) kalian dan (menahan) tangan kalian dari (ntembinasakan) mereka...'." (Qs. Al Fath [48]: 24) Shahih: Shahiih Abu Daud(2408); Muslim.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ قَزَعَةَ الْبَصْرِيُّ حَدَّثَنَا سُفْيَانُ بْنُ حَبِيبٍ عَنْ شُعْبَةَ عَنْ ثُوَيْرٍ عَنْ أَبِيهِ عَنْ الطُّفَيْلِ بْنِ أُبَيِّ بْنِ كَعْبٍ عَنْ أَبِيهِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { وَأَلْزَمَهُمْ كَلِمَةَ التَّقْوَى } قَالَ لَا إِلَهَ إِلَّا اللَّهُ

3265. Hasan bin Qaza'ah Al Bashri menceritakan kepada kami, Sufyan bin Habib menceritakan kepada kami dari Syu'bah dari Tsuwair dari bapaknya dari Thufail bin Ubay bin Ka'ab dari bapaknya dari Nabi SAW tentang ayat, "Dan Allah mewajibkan kepada mereka kalimat takwa." (Qs. Al Fath [48]: 26) Beliau bersabda, "—Kalimat takwa itu adalah— laa ilaaha illallaah." Shahih.

Abu Isa berkata, "Ini adalah hadits gharib. Kami tidak mengenalnya secara marfu' kecuali dari hadits Hasan bin Qaza'ah." Dia juga berkata, "Aku pernah bertanya kepada Abu Zur'ah tentang hadits ini dan ternyata iapun tidak mengenalnya kecuali dari jalur ini."


50. Sebagian Surah AI Hujuraat

50. Sebagian Surah AI Hujuraat

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُؤَمَّلُ بْنُ إِسْمَعِيلَ حَدَّثَنَا نَافِعُ بْنُ عُمَرَ بْنِ جَمِيلٍ الْجُمَحِيُّ حَدَّثَنِي ابْنُ أَبِي مُلَيْكَةَ قَالَ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ الزُّبَيْرِ أَنَّ الْأَقْرَعَ بْنَ حَابِسٍ قَدِمَ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَبُو بَكْرٍ يَا رَسُولَ اللَّهِ اسْتَعْمِلْهُ عَلَى قَوْمِهِ فَقَالَ عُمَرُ لَا تَسْتَعْمِلْهُ يَا رَسُولَ اللَّهِ فَتَكَلَّمَا عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى ارْتَفَعَتْ أَصْوَاتُهُمَا فَقَال أَبُو بَكْرٍ لِعُمَرَ مَا أَرَدْتَ إِلَّا خِلَافِي فَقَالَ مَا أَرَدْتُ خِلَافَكَ قَالَ فَنَزَلَتْ هَذِهِ الْآيَةَ { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ } قَالَ فَكَانَ عُمَرُ بْنُ الْخَطَّابِ بَعْدَ ذَلِكَ إِذَا تَكَلَّمَ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمْ يُسْمِعْ كَلَامَهُ حَتَّى يَسْتَفْهِمَهُ

3266. Muhammad bin Al Mutsanna menceritakan kepada kami, Mu'ammal bin Ismail menceritakan kepada kami, Nafi' bin Umar bin Jamil Al Jumahi menceritakan kepada kami, Ibnu Abu Mulaikah menceritakan kepadaku, —ia berkata— Abdullah bin Zubair RA menceritakan kepadaku bahwa Aqza' bin Habis pernah datang menemui Rasulullah SAW, lalu Abu Bakar berkata, "Wahai Rasulullah, jadikanlah ia sebagai wakilmu pada kaumnya." Saat itu, Umar pun berkata, "Jangan engkau jadikan ia sebagai wakilmu, wahai Rasulullah." Lalu Abu Bakar dan Umar berdebat di samping Nabi SAW hingga suara mereka semakin keras. Abu Bakar kepada Umar berkata, "Tidak ada yang kamu inginkan kecuali selalu menyalahiku." Umar menjawab, "Aku tidak pernah bermaksud menyalahimu." —Abdullah bin Zubair berkata— Maka turunlah ayat ini, "Hai orang-orang yang beriman, janganlah kalian meninggikan suara kalian lebih dari suara Nabi." (Qs. Al Hujutaat [49\\ 2) —Abdullah bin Zubair berkata— Setelah turun ayat itu, apabila Umar berbicara di sisi Rasulullah SAW, hampir tidak terdengar perkataannya, hingga beliau sering menanyakannya (menanyakan apa yang dikatakan Umar -penj.). Shahih: AI Bukhari (4845 dan 4847).

Abu Isa berkata, "Ibnu Zubair tidak menyebutkan kakeknya —yakni Abu Bakar—." Abu Isa juga berkata, "Ini adalah hadits hasan gharib." Sebagian perawi meriwayatkan hadits ini dari Ibnu Abn Mulaikah secara mursal dan tidak menyebutkan dalam sanad-nya: dari Abdullah bin Zubair.

حَدَّثَنَا أَبُو عَمَّارٍ الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ الْحُسَيْنِ بْنِ وَاقِدٍ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ فِي قَوْلِهِ { إِنَّ الَّذِينَ يُنَادُونَكَ مِنْ وَرَاءِ الْحُجُرَاتِ أَكْثَرُهُمْ لَا يَعْقِلُونَ } قَالَ فَقَامَ رَجُلٌ فَقَالَ يَا رَسُولَ اللَّهِ إِنَّ حَمْدِي زَيْنٌ وَإِنَّ ذَمِّي شَيْنٌ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَاكَ اللَّهُ

3267. Abu Ammar Husain bin Huraits menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Husain bin Waqid dari Abu Ishaq dari Al Barra bin Azib RA tentang firman Allah SWT, "Sesungguhnya orang-orang yang memanggilmu ke luar kamar(mu) kebanyakan mereka tidak mengerti. " (Qs. Al Hujuraat [49]: 4) Al Barra, bin Azib berkata: Ada seorang laki-laki berdiri dan berkata, "Wahai Rasulullah, sesungguhnya pujianku adalah perhiasan dan celaanku adalah kecacatan." Maka Rasulullah SAW bersabda, "Itu adalah —sifat— Allah —Azza wa Jalla—." Shahih.

Abu Isa berkata, "Ini adalah hadits hasan gharib"

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِسْحَقَ الْجَوْهَرِيُّ الْبَصْرِيُّ حَدَّثَنَا أَبُو زَيْدٍ صَاحِبُ الْهَرَوِيِّ عَنْ شُعْبَةَ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ قَال سَمِعْتُ الشَّعْبِيَّ يُحَدِّثُ عَنْ أَبِي جَبِيرَةَ بْنِ الضَّحَّاكِ قَالَ كَانَ الرَّجُلُ مِنَّا يَكُونَ لَهُ الِاسْمَانِ وَالثَّلَاثَةُ فَيُدْعَى بِبَعْضِهَا فَعَسَى أَنْ يَكْرَهَ قَالَ فَنَزَلَتْ هَذِهِ الْآيَةَ { وَلَا تَنَابَزُوا بِالْأَلْقَابِ }

3268. Abdullah bin Ishaq Al Jauhari Al Bashri menceritakan kepada kami, Abu Zaid —sahabat Al Harawi— menceritakan kepada kami dari Syu'bah dari Daud bin Abu Hind, ia berkata: Aku mendengar Asy-Sya'bi menceritakan dari Abu Jabirah bin Adh-Dhahhak berkata, "Seseorang dari kami ada yang mempunyai dua gelar, bahkan tiga gelar. ia biasa dipanggil dengan sebagian gelar-gelar itu, hingga terkadang ia tidak senang. —Abu Jabirah berkata— Maka turunlah ayat ini, 'Dan janganlah kalian panggil memanggil dengan gelar-gelar yang buruk'. " (Qs. Al Hujuraat [49]: 11) Shahih: Ibnu Majah (3741).

Abu Isa berkata, "Ini adalah hadits hasan shahih." Abu Jabirah adalah saudara Tsabit bin Dhahhak bin Khalifah, seseorang dari kaum Anshar. Sedangkan Abu Zaid adalah Sa'id bin Rabi' —sahabat Al Harawi—. Ia adalah orang Bashrah yang tsiqah. Abu Salamah Yahya bin Khalaf menceritakan kepada kami, Bisyr bin Mufadhdhal menceritakan kepada kami dari Daud bin Abu Hind dari Asy-Sya'bi dari Abu Jabirah bin Adh-Dhahhak RA, seperti redaksi di atas. Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُثْمَانُ بْنُ عُمَرَ عَنْ الْمُسْتَمِرِّ بْنِ الرَّيَّانِ عَنْ أَبِي نَضْرَةَ قَالَ قَرَأَ أَبُو سَعِيدٍ الْخُدْرِيُّ { وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِنْ الْأَمْرِ لَعَنِتُّمْ } قَالَ هَذَا نَبِيُّكُمْ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُوحَى إِلَيْهِ وَخِيَارُ أَئِمَّتِكُمْ لَوْ أَطَاعَهُمْ فِي كَثِيرٍ مِنْ الْأَمْرِ لَعَنِتُوا فَكَيْفَ بِكُمْ الْيَوْمَ

3269. Abdu bin Humaid menceritakan kepada kami, Utsman bin Umar menceritakan kepada kami dari Mustamir bin Rayyan dari Abu Nadhrah, ia berkata, "Abu Sa'id Al Khudri RA pernah membaca firman Allah SWT, 'Dan ketahuilah oleh kalian bahwa di kalangan kalian ada Rasulullah. Kalau ia menuruti (kemauan) kalian dalam beberapa urusan, benar-benarlah kalian akan mendapat kesusahan.' (Qs. Al Hujuraat [49]: 7) Lalu ia berkata, 'Ini Nabi kalian yang diberi wahyu dan pemimpin terbaik kalian. Seandainya ia menuruti mereka pada sebagian besar perkara, maka benar-benar mereka akan mendapat kesulitan. Lantas bagaimana dengan diri kalian sekarang?!'" Sanad-nya shahih.

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib." Ali bin Al Madini berkata, "Aku pemah bertanya kepada Yahya bin Sa'id Al Qaththan tentang Mustamir bin Rayyan. ia menjawab, 'Dia adalah orang yang tsiqah'."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ دِينَارٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَطَبَ النَّاسَ يَوْمَ فَتْحِ مَكَّةَ فَقَالَ يَا أَيُّهَا النَّاسُ إِنَّ اللَّهَ قَدْ أَذْهَبَ عَنْكُمْ عُبِّيَّةَ الْجَاهِلِيَّةِ وَتَعَاظُمَهَا بِآبَائِهَا فَالنَّاسُ رَجُلَانِ بَرٌّ تَقِيٌّ كَرِيمٌ عَلَى اللَّهِ وَفَاجِرٌ شَقِيٌّ هَيِّنٌ عَلَى اللَّهِ وَالنَّاسُ بَنُو آدَمَ وَخَلَقَ اللَّهُ آدَمَ مِنْ تُرَابٍ قَالَ اللَّهُ { يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُمْ مِنْ ذَكَرٍ وَأُنْثَى وَجَعَلْنَاكُمْ شُعُوبًا وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِنْدَ اللَّهِ أَتْقَاكُمْ إِنَّ اللَّهَ عَلِيمٌ خَبِيرٌ }

3270. Ali bin Hujr menceritakan kepada kami, Abdullah bin Ja'far mengabarkan kepada kami, Abdullah bin Dinar menceritakan kepada kami dari Ibnu Umar RA bahwa pada hari penaklukan Makah, Rasulullah SAW berkhutbah di hadapan manusia. Beliau bersabda, "Hai manusia sekalian, sesungguhnya Allah telah menghilangkan dari kalian perilaku jahiliah dan menyombongkan diri dengan kedudukan atau kekayaan orangtua. Manusia itu ada dua macam: Pertama, berbakti, takwa dan mulia di sisi Allah, atau durhaka, celaka dan hina di sisi Allah. Seluruh manusia adalah keturunan Adam dan Allah menciptakan Adam dari tanah. Allah SWT berfirman, 'Hai manusia, sesungguhnya Kami menciptakan kalian dari seorang laki-laki dan seorang perempuan dan menjadikan kalian berbangsa-bangsa dan bersuku-suku supaya kalian saling kenal mengenal. Sesungguhnya orang yang paling mulia di antara kalian di sisi Allah adalah orang yang paling bertakwa di antara kalian. Sesungguhnya Allah Maha Mengetahui lagi Maha Mengenal'. " (Qs. Al Hujuraat [49]: 13) Shahih: Ash-Shahihah (2700).

Abu Isa berkata, "Ini adalah hadits gharib. Kami tidak mengenalnya dari hadits Abdullah bin Dinar dari Ibnu Umar kecuali dari jalur ini." Abdullah bin Ja'far dianggap dha'if oleh Yahya bin Ma'in dan yang lainnya. Abdullah bin Ja'far adalah bapak Ali bin Al Madini. Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Hurairah dan Ibnu Abbas."

حَدَّثَنَا الْفَضْلُ بْنُ سَهْلٍ الْأَعْرَجُ الْبَغْدَادِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا يُونُسُ بْنُ مُحَمَّدٍ عَنْ سَلَّامِ بْنِ أَبِي مُطِيعٍ عَنْ قَتَادَةَ عَنْ الْحَسَنِ عَنْ سَمُرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْحَسَبُ الْمَالُ وَالْكَرَمُ التَّقْوَى

3271. Fadhl bin Sahl Al A'raj Al Baghdadi dan yang lainnya menceritakan kepada kami, —mereka berkata— Yunus bin Muhammad menceritakan kepada kami dari Sallam bin Abu Muthi' dari Qatadah dari Hasan dari Samurah dari Rasulullah SAW, beliau bersabda, "Hasab (kemuliaan duniawi) itu adalah harta dan kemuliaan —sebenarnya— adalah takwa." Shahih: Al Irwa" (1870).

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib dari hadits Samurah. Kami tidak mengenalnya kecuali dari hadits Sallam bin Abu Muthi'."


51. Sebagian Surah Qaaf

51. Sebagian Surah Qaaf

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يُونُسُ بْنُ مُحَمَّدٍ حَدَّثَنَا شَيْبَانُ عَنْ قَتَادَةَ حَدَّثَنَا أَنَسُ بْنُ مَالِكٍ أَنَّ نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا تَزَالُ جَهَنَّمُ تَقُولُ { هَلْ مِنْ مَزِيدٍ } حَتَّى يَضَعَ فِيهَا رَبُّ الْعِزَّةِ قَدَمَهُ فَتَقُولُ قَطْ قَطْ وَعِزَّتِكَ وَيُزْوَى بَعْضُهَا إِلَى بَعْضٍ

3272. Abd bin Humaid menceritakan kepada kami, Yunus bin Muhammad menceritakan kepada kami, Syaiban menceritakan kepada kami dari Qatadah, Anas bin Malik RA menceritakan kepada kami bahwa Nabiyullah SAW pernah bersabda, "Jahanam terus berucap, 'Masih adakah tambahan?' (Qs. Qaaf [50]: 30) hingga Tuhan Yang memiliki keagungan meletakkan kaki-Nya ke dalam jahanam, maka jahanampun berucap, 'Cukup, cukup, demi keagungan-Mu.' Lalu sebagian isi jahanam dikumpulkan dengan sebagian yang lain (ditumpuk -penj.)." Shahih: Zhilal Al-Jannah (531 dan 534); Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan Shahih gharib dari jalan ini." Dalam bab ini ada riwayat lain dari Abu Hurairah RA dari Rasulullah SAW.


52. Sebagian Surah Adz-Dzaariyaat

52. Sebagian Surah Adz-Dzaariyaat

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ سَلَّامٍ عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ عَنْ أَبِي وَائِلٍ عَنْ رَجُلٍ مِنْ رَبِيعَةَ قَالَ قَدِمْتُ الْمَدِينَةَ فَدَخَلْتُ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرْتُ عِنْدَهُ وَافِدَ عَادٍ فَقُلْتُ أَعُوذُ بِاللَّهِ أَنْ أَكُونَ مِثْلَ وَافِدِ عَادٍ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَا وَافِدُ عَادٍ قَالَ فَقُلْتُ عَلَى الْخَبِيرِ سَقَطْتَ إِنَّ عَادًا لَمَّا أُقْحِطَتْ بَعَثَتْ قَيْلًا فَنَزَلَ عَلَى بَكْرِ بْنِ مُعَاوِيَةَ فَسَقَاهُ الْخَمْرَ وَغَنَّتْهُ الْجَرَادَتَانِ ثُمَّ خَرَجَ يُرِيدُ جِبَالَ مَهْرَةَ فَقَالَ اللَّهُمَّ إِنِّي لَمْ آتِكَ لِمَرِيضٍ فَأُدَاوِيَهُ وَلَا لِأَسِيرٍ فَأُفَادِيَهُ فَاسْقِ عَبْدَكَ مَا كُنْتَ مُسْقِيَهُ وَاسْقِ مَعَهُ بَكْرَ بْنَ مُعَاوِيَةَ يَشْكُرُ لَهُ الْخَمْرَ الَّتِي سَقَاهُ فَرُفِعَ لَهُ سَحَابَاتٌ فَقِيلَ لَهُ اخْتَرْ إِحْدَاهُنَّ فَاخْتَارَ السَّوْدَاءَ مِنْهُنَّ فَقِيلَ لَهُ خُذْهَا رَمَادًا رِمْدِدًا لَا تَذَرُ مِنْ عَادٍ أَحَدًا وَذُكِرَ أَنَّهُ لَمْ يُرْسَلْ عَلَيْهِمْ مِنْ الرِّيحِ إِلَّا قَدْرُ هَذِهِ الْحَلْقَةِ يَعْنِي حَلْقَةَ الْخَاتَمِ ثُمَّ قَرَأَ { إِذْ أَرْسَلْنَا عَلَيْهِمْ الرِّيحَ الْعَقِيمَ مَا تَذَرُ مِنْ شَيْءٍ أَتَتْ عَلَيْهِ إِلَّا جَعَلَتْهُ كَالرَّمِيمِ } الْآيَةَ

3273. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Sallam dari Ashim bin Abu Najud dari Abu Wa'il dari seorang laki-laki dari Rabi'ah RA, ia berkata, "Aku datang ke Madinah dan langsung menemui Rasulullah SAW. Di hadapan beliau, aku disebut seperti utusan kaum Aad, maka akupun berucap, 'Aku berlindung kepada Allah (dari) menjadi seperti utusan kaum Aad.' Saat itu, Rasulullah SAW bertanya, 'Apakah utusan kaum Aad itu?' —Rabi'ah berkata— Aku berkata, 'Engkau lebih tahu dari orang yang tahu sekalipun. Ketika kaum Aad mengalami kekeringan, mereka mengutus seorang utusan. Utusan itu datang menemui Bakr bin Mu'awiyah. Maka Bakr pun menyuguhkan kepadanya minuman khamer dan ia hibur dengan dua orang penyanyi perempuan. Setelah itu, utusan tersebut keluar menuju pegunungan Mahrah. Di sana ia berucap, "Ya Allah, sesungguhnya aku datang kepada-Mu bukan untuk orang sakit agar aku dapat menyembuhkannya dan bukan untuk tawanan agar aku dapat menebusnya, tetapi berilah minuman kepada hamba-Mu sebab hanya Engkau yang dapat memberi minum kepadanya. Berilah minuman pula kepada Bakr bin Mu'awiyah." ia ucapkan doa itu sebagai tanda terima kasih kepada Bakr bin Mu'awiyah karena telah memberinya minuman khamer. Tiba-tiba muncul awan-awan dan dikatakan kepadanya, "Pilihlah salah satu awan itu." Maka diapun memilih awan yang berwarna hitam. Kemudian dikatakan kepadanya, "Ambillah, sebenarnya ia adalah abu yang sangat halus. Tidak Seorangpun dari kaum Aad yang akan luput darinya." Disebutkan pula bahwa tidak dikirim angin kepada mereka kecuali sekadar lingkaran —maksudnya lingkaran cincin—." Setelah itu, beliau membaca firman Allah SWT, 'Ketika Kami kirimkan kepada mereka angin yang membinasakan, angin itu tidak membiarkan suatupun yang dilandanya melainkan dijadikannya seperti serbuk...'. " (QS. Adz-Dzaariyaat [51]: 41-42) Hasan: Adh-Dha'ifah (1228).

Abu Isa berkata, "Hadits ini diriwayatkan oleh beberapa perawi dari Sallam Abul Mundzir dari Ashim bin Abu Najud dari Abu WaMl dari Harits bin Hassan —ada yang mengatakan Harits bin Yazid—."

3274. Abd bin Humaid menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, Sallam bin Sulaiman An-Nahwi Abul Mundzir menceritakan kepada kami, Ashim bin Abu Najud menceritakan kepada kami dari Abu Wa'il dari Harits bin Yazid Al Bakri, ia berkata, "Aku datang ke Madinah dan langsung masuk ke masjid. Ternyata masjid telah penuh oleh manusia, bendera-bendera hitam telah dikibarkan dan Bilal pun telah menyandang pedang di hadapan Rasulullah SAW. Aku bertanya, 'Ada apakah gerangan?' Mereka menjawab, 'Rasulullah SAW ingin mengirim —pasukan yang— Amr bin Ash sebagai pimpinannya'." —Lalu Harits bin Yazid menyebutkan sebuah hadits secara keseluruhan yang maknanya sama seperti hadits Sufyan bin Uyainah. Hasan: Lihat hadist sebelumnya.

Abu Isa berkata, "Ada yang mengatakan Harits bin Hassan —juga—."


54. Sebagian Surah An-Najm

54. Sebagian Surah An-Najm

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ مَالِكِ بْنِ مِغْوَلٍ عَنْ طَلْحَةَ بْنِ مُصَرِّفٍ عَنْ مُرَّةَ عَنْ عَبْدِ اللَّهِ قَالَ لَمَّا بَلَغَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سِدْرَةَ الْمُنْتَهَى قَالَ انْتَهَى إِلَيْهَا مَا يَعْرُجُ مِنْ الْأَرْضِ وَمَا يَنْزِلُ مِنْ فَوْقٍ قَالَ فَأَعْطَاهُ اللَّهُ عِنْدَهَا ثَلَاثًا لَمْ يُعْطِهِنَّ نَبِيًّا كَانَ قَبْلَهُ فُرِضَتْ عَلَيْهِ الصَّلَاةُ خَمْسًا وَأُعْطِيَ خَوَاتِيمَ سُورَةِ الْبَقَرَةِ وَغُفِرَ لِأُمَّتِهِ الْمُقْحِمَاتُ مَا لَمْ يُشْرِكُوا بِاللَّهِ شَيْئًا قَالَ ابْنُ مَسْعُودٍ { إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى } قَالَ السِّدْرَةُ فِي السَّمَاءِ السَّادِسَةِ قَالَ سُفْيَانُ فَرَاشٌ مِنْ ذَهَبٍ وَأَشَارَ سُفْيَانُ بِيَدِهِ فَأَرْعَدَهَا و قَالَ غَيْرُ مَالِكِ بْنِ مِغْوَلٍ إِلَيْهَا يَنْتَهِي عِلْمُ الْخَلْقِ لَا عِلْمَ لَهُمْ بِمَا فَوْقَ ذَلِكَ

3276. Ibnu Abi Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Malik bin Mighwal dari Thalhah bin Musharrif dari Murrah dari Abdullah RA, ia berkata, "Ketika Rasulullah SAW sampai di Sidratul Muntaha —beliau bersabda bahwa itu adalah batas akhir apa yang naik dari bumi dan batas akhir apa yang turun dari atas—, —beliau bersabda— Allah memberikan kepada beliau tiga hal yang tidak pernah diberikan kepada seorang nabipun sebelum beliau. (Yaitu) Diwajibkan kepada beliau shalat lima waktu, diberikan beberapa ayat penutup surat Al Baqarah dan diampuni dosa-dosa besar umatnya selama mereka tidak menyekutukan sesuatupun dengan Allah." —Tentang ayat—, "Ketika Sidratul Muntaha diliputi oleh sesuatu yang meliputinya," (Qs. An-Najm [53]: 16) Ibnu Mas'ud berkata, Sidratul Muntaha berada di langit keenam." Sufyan berkata, "Diliputi oleh sejenis laron emas." Kemudian Sufyan mengisyaratkan —mencontohkan— dengan tangannya dan menggerak-gerakkannya. Selain Malik bin Mighwal berkata, "Sidratul Muntaha merupakan batas akhir ilmu makhluk. Tidak ada pengetahuan sedikitpun pada makhluk tentang apa yang ada di atasnya." Shahih: Muslim (1/109).

Abu Isa berkata, "Ini adalah hadits hasan shahih."

أَخْبَرَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبَّادُ بْنُ الْعَوَّامِ حَدَّثَنَا الشَّيْبَانِيُّ قَالَ سَأَلْتُ زِرَّ بْنَ حُبَيْشٍ عَنْ قَوْلِهِ عَزَّ وَجَلَّ { فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى } فَقَالَ أَخْبَرَنِي ابْنُ مَسْعُودٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَى جِبْرِيلَ وَلَهُ سِتُّ مِائَةِ جَنَاحٍ

3277. Ahmad bin Mani' mengabarkan kepada kami, Abbad bin Awwam menceritakan kepada kami, Asy-Syaibani menceritakan kepada kami, ia berkata. "Aku pernah bertanya kepada Zirr bin Hubaisy tentang firman Allah SWT, 'Maka jadilah ia dekat (pada Muhammad sejarak) dua ujung busur panah atau lebih dekat (lagi).' (Qs. An-Najm [53]: 9) ia menjawab, 'Ibnu Mas'ud mengabarkan kepadaku bahwa Nabi SAW melihat Jibril, ia memiliki enam ratus sayap'." Shahih: Muttafaq alaih

Abu Isa berkata, "Ini adalah hadits hasan gharib shahih."

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى بْنِ سَعِيدٍ الْأُمَوِيُّ حَدَّثَنَا أَبِي حَدَّثَنَا مُحَمَّدُ بْنُ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ ابْنِ عَبَّاسٍ فِي قَوْلِ اللَّهِ { وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى عِنْدَ سِدْرَةِ الْمُنْتَهَى } { فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى } { فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى } قَالَ ابْنُ عَبَّاسٍ قَدْ رَآهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3280. Sa'id bin Yahya bin Sa'id Al Umawi menceritakan kepada kami, bapakku menceritakan kepada kami, Muhammad bin Amr menceritakan kepada kami dari Abu Salamah dari Ibnu Abbas RA tentang firman Allah SWT, "Dan sesungguhnya Muhammad telah melihat Jibril itu (dalam rupanya yang asli) pada waktu yang lain, (yaitu) di Sidratul Muntaha." (Qs. An-Najm [53]: 13-14) "Lalu ia menyampaikan kepada hamba-Nya (Muhammad) apa yang telah Allah wahyukan." (Qs. An-Najm [53]: 10) "Maka jadilah ia dekat (pada Muhammad sejarak) dua ujung busur panah atau lebih dekat (lagi). " (Qs. An-Najm [53]: 9) Ibnu Abbas RA berkata, "Nabi SAW benar-benar telah melihatnya." Hasan shahih: Azh-Zhilal (191-439) Muslim.

Abu Isa berkata, "Ini adalah hadits hasan."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ وَابْنُ أَبِي رِزْمَةَ وَأَبُو نُعَيْمٍ عَنْ إِسْرَائِيلَ عَنْ سِمَاكٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ { مَا كَذَبَ الْفُؤَادُ مَا رَأَى } قَالَ رَآهُ بِقَلْبِهِ

3281. Abd bin Humaid menceritakan kepada kami, Abdurrazzaq, Ibnu Abu Rizmah dan Abu Nu'aim menceritakan kepada kami dari Israil dari Simak dari Ikrimah dari Ibnu Abbas RA, ia berkata, "Allah SWT berfirman, 'Hatinya tidak mendustakan apa yang telah dilihatnya,' (Qs. An-Najm [53]: 11) —ia berkata— beliau melihatnya dengan hati beliau." Shahih'. Dengan referensi yang sama; Muslim

Abu Isa berkata, "Ini adalah hadits hasan.'"

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ وَيَزِيدُ بْنُ هَارُونَ عَنْ يَزِيدَ بْنِ إِبْرَاهِيمَ التُّسْتَرِيِّ عَنْ قَتَادَةَ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ قَالَ قُلْتُ لِأَبِي ذَرٍّ لَوْ أَدْرَكْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَسَأَلْتُهُ فَقَال عَمَّا كُنْتَ تَسْأَلُهُ قُلْتُ أَسْأَلُهُ هَلْ رَأَى مُحَمَّدٌ رَبَّهُ فَقَالَ قَدْ سَأَلْتُهُ فَقَالَ نُورٌ أَنَّى أَرَاهُ

3282. Mahmud bin Ghailan menceritakan kepada kami, Waki' dan Yazid bin Harun menceritakan kepada kami dari Yazid bin Ibrahim At-Tustari dari Qatadah dari Abdullah bin Syaqiq, ia berkata: Aku pernah berkata kepada Abu Dzar RA, "Seandainya aku bertemu dengan Rasulullah SAW, aku pasti akan bertanya kepada beliau." Abu Dzar bertanya, "Apa yang akan kamu tanyakan kepada beliau?" Aku menjawab, "Aku akan bertanya kepada beliau, apakah Muhammad melihat Tuhannya?" Abu Dzar berkata, "Aku telah menanyakan hal itu dan beliau menjawab, "Cahaya —meliputiku—, bagaimana aku dapat melihat-Nya?!" Shahih: Lihat hadits sebelumnya (192-441); Muslim

Abu Isa berkata, "Ini adalah hadits hasan."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى وَابْنُ أَبِي رِزْمَةَ عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ { مَا كَذَبَ الْفُؤَادُ مَا رَأَى } قَالَ رَأَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جِبْرِيلَ فِي حُلَّةٍ مِنْ رَفْرَفٍ قَدْ مَلَأَ مَا بَيْنَ السَّمَاءِ وَالْأَرْضِ

3283. Abd bin Humaid menceritakan kepada kami, Ubaidullah bin Musa dan Ibnu Abu Rizmah menceritakan kepada kami dari Israil dari Abu Ishaq dari Abdurrahman bin Yazid dari Abdullah RA tentang firman Allah SWT, 'Hatinya tidak mendustakan apa yang telah dilihatnya. " Ia berkata, "Rasulullah SAW melihat Jibril memakai kain sutera halus. Ia benar-benar memenuhi ruang antara langit dan bumi." Shahih: AI Bukhari (4858) secara ringkas.

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ عُثْمَانَ الْبَصْرِيُّ حَدَّثَنَا أَبُو عَاصِمٍ عَنْ زَكَرِيَّا بْنِ إِسْحَقَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ عَطَاءٍ عَنْ ابْنِ عَبَّاسٍ { الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ } قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ تَغْفِرْ اللَّهُمَّ تَغْفِرْ جَمَّا وَأَيُّ عَبْدٍ لَكَ لَا أَلَمَّا

3284. Ahmad bin Utsman Al Bashri menceritakan kepada kami, Abu Ashim menceritakan kepada kami dari Zakaria bin Ishaq dari Amr bin Dinar dari Atha dari Ibnu Abbas RA tentang firman Allah swt, "(Yaitu) orang-orang yang menjauhi dosa-dosa besar dan perbuatan kejiyang selain dari kesalahan-kesalahan kecil. " (Qs. An-Najm [53]: 32) Ibnu Abbas RA berkata: Nabi SAW bersabda, "Jika Engkau memberi ampunan, wahai Tuhan, ampunilah dosa-dosa yang besar dan tidak ada seorang hambapun kecuali pernah berbuat kesalahan kepada-Mu." Shahih: Al Misykah (2349-Tahqiq kedua).

Abu Isa berkata, "Ini adalah hadits hasan shahih gharib. Kami tidak mengenalnya kecuali dari hadits Zakaria bin Ishaq."


55. Sebagian Surab Al Qamar

55. Sebagian Surah Al Qamar

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَلِيُّ بْنُ مُسْهِرٍ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ أَبِي مَعْمَرٍ عَنْ ابْنِ مَسْعُودٍ رَضِيَ اللَّهُ عَنْهُ قَالَ بَيْنَمَا نَحْنُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمِنًى فَانْشَقَّ الْقَمَرُ فَلْقَتَيْنِ فَلْقَةٌ مِنْ وَرَاءِ الْجَبَلِ وَفَلْقَةٌ دُونَهُ فَقَالَ لَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اشْهَدُوا يَعْنِي { اقْتَرَبَتْ السَّاعَةُ وَانْشَقَّ الْقَمَرُ }

3285. Ali bin Hujr menceritakan kepada kami, Ali bin Mushir mengabarkan kepada kami dari Al A'masy dari Ibrahim dari Abu Ma'mar dari Ibnu Mas'ud RA, ia berkata: Ketika kami bersama Rasulullah SAW di Mina, tiba-tiba bulan terbelah menjadi dua bagian. Satu bagian berada di belakang gunung dan sebagian lainnya berada di depannya. Saat itu, Rasulullah SAW bersabda kepada kami, "Saksikanlah oleh kalian." Maksud beliau, firman Allah SWT, "Telah dekat (datangnya) saat itu dan telah terbelah bulan. " (Qs. Al Qamar [54]: 1) Shahih'. Muttafaq alalih

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ سَأَلَ أَهْلُ مَكَّةَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ آيَةً فَانْشَقَّ الْقَمَرُ بِمَكَّةَ مَرَّتَيْنِ فَنَزَلَتْ { اقْتَرَبَتْ السَّاعَةُ وَانْشَقَّ الْقَمَرُ إِلَى قَوْلِهِ سِحْرٌ مُسْتَمِرٌّ } يَقُولُ ذَاهِبٌ

3286. Abdu bin Humaid menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami dari Ma'mar dari Qatadah dari Anas RA, ia berkata: Penduduk Mekah meminta bukti kenabian kepada Nabi SAW, maka bulan terbelah dua kali di Mekah. Lalu turun ayat, "Telah dekat (datangnya) saat itu dan telah terbelah bukan, " sampai firman-Nya, "Sihir yang terus menerus. " (Qs. Al Qamar [54]: 1-2) Anas berkata, "Mustamir maksudnya dzaahib (pasti pergi/tidak terus menerus)." Shahih: Al Bukhari (3637, 4867 dan 4868) dan Muslim (8/133) selain perkataannya, "Lalu turunlah ayat..."

Al Bukhari berkata, "Firqatain (dua bagian) di tempat marratain (dua kali), dan ini adalah riwayat Muslim.' Abu Isa berkata, "Ini adalah hadits hasan shahih"

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ أَبِي نَجِيحٍ عَنْ مُجَاهِدٍ عَنْ أَبِي مَعْمَرٍ عَنْ ابْنِ مَسْعُودٍ قَالَ انْشَقَّ الْقَمَرُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَنَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اشْهَدُوا

3287. Ibnu Abi Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Ibnu Abu Najih dari Mujahid dari Abu Ma'mar dari Ibnu Mas'ud RA, ia berkata: Pada masa hidup Rasulullah SAW, bulan terbelah menjadi dua bagian. Saat itu, beliaupun bersabda, "Saksikanlah oleh kalian. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Ini adalah hadits hasan shahih"

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ شُعْبَةَ عَنْ الْأَعْمَشِ عَنْ مُجَاهِدٍ عَنْ ابْنِ عُمَرَ قَالَ انْفَلَقَ الْقَمَرُ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اشْهَدُوا

3288. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami dari Syu'bah dari Al A'masy dari Mujahid dari Ibnu Umar RA, ia berkata: Pada masa hidup Rasulullah SAW, bulan pernah terbelah menjadi dua bagian, maka Rasulullah SAW bersabda, "Saksikanlah oleh kalian. " Shahih: Muslim

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ حَدَّثَنَا سُلَيْمَانُ بْنُ كَثِيرٍ عَنْ حُصَيْنٍ عَنْ مُحَمَّدِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ أَبِيهِ قَالَ انْشَقَّ الْقَمَرُ عَلَى عَهْدِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى صَارَ فِرْقَتَيْنِ عَلَى هَذَا الْجَبَلِ وَعَلَى هَذَا الْجَبَلِ فَقَالُوا سَحَرَنَا مُحَمَّدٌ فَقَالَ بَعْضُهُمْ لَئِنْ كَانَ سَحَرَنَا فَمَا يَسْتَطِيعُ أَنْ يَسْحَرَ النَّاسَ كُلَّهُمْ

3289. Abd bin Humaid menceritakan kepada kami, Muhammad bin Katsir menceritakan kepada kami, Sulaiman bin Katsir menceritakan kepada kami dari Hushain dari Muhammad bin Jubair bin Muth'im dari bapaknya, ia berkata, "Bulan terbelah pada masa hidup Nabi SAW, hingga menjadi dua bagian. Satu bagian di atas gunung ini dan satu bagian lainnya di atas gunung ini. Mereka (penduduk Makkah) berkata, 'Kita telah disihir oleh Muhammad.' Namun ada sebagian dari mereka yang berkata, 'Jika ia benar-benar telah menyihir kita, mana mungkin ia bisa menyihir seluruh manusia'." Sanad-nya shahih.

Abu Isa berkata, "Sebagian perawi meriwayatkan hadits ini dari Hushain dari Jubair bin Muhammad bin Jubair bin Muth'im dari bapaknya dari kakeknya Jubair bin Muth'im, seperti kontek di atas."

حَدَّثَنَا أَبُو كُرَيْبٍ وَأَبُو بَكْرٍ بُنْدَارٌ قَالَا حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ زِيَادِ بْنِ إِسْمَعِيلَ عَنْ مُحَمَّدِ بْنِ عَبَّادِ بْنِ جَعْفَرٍ الْمَخْزُومِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ جَاءَ مُشْرِكُو قُرَيْشٍ يُخَاصِمُونَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْقَدَرِ فَنَزَلَتْ { يَوْمَ يُسْحَبُونَ فِي النَّارِ عَلَى وُجُوهِهِمْ ذُوقُوا مَسَّ سَقَرَ إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ }

3290. Abu Kuraib dan Abu Bakar —Bundar— menceritakan kepada kami, —keduanya berkata— Waki' menceritakan kepada kami dari Sufyan dari Ziyad bin Ismail dari Muhammad bin Abbad bin Ja'far Al Makhzumi dari Abu Hurairah RA, ia berkata, "Orang-orang musyrik Quraisy datang dan mendebat Rasulullah SAW prihal takdir. Maka turunlah ayat, '(Ingatlah) pada hari mereka diseret ke neraka atas muka mereka. (Dikatakan kepada mereka), 'Rasakanlah sentuhan api neraka. ' Sesungguhnxa Kami menciptakan segala sesuatu menurut ukuran '. " (Qs. Al Qamar [54]: 48-49) Shahih: Ibnu Majah (83); Muslim.

Abu Isa berkata, "Ini adalah hadits hasan shahih."


56. Sebagian Surah Ar-Rahmaan

56. Sebagian Surah Ar-Rahmaan

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ وَاقِدٍ أَبُو مُسْلِمٍ السَّعْدِيُّ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ زُهَيْرِ بْنِ مُحَمَّدٍ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرٍ رَضِيَ اللَّهُ عَنْهُ قَالَ خَرَجَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى أَصْحَابِهِ فَقَرَأَ عَلَيْهِمْ سُورَةَ الرَّحْمَنِ مِنْ أَوَّلِهَا إِلَى آخِرِهَا فَسَكَتُوا فَقَالَ لَقَدْ قَرَأْتُهَا عَلَى الْجِنِّ لَيْلَةَ الْجِنِّ فَكَانُوا أَحْسَنَ مَرْدُودًا مِنْكُمْ كُنْتُ كُلَّمَا أَتَيْتُ عَلَى قَوْلِهِ{ فَبِأَيِّ آلَاءِ رَبِّكُمَا تُكَذِّبَانِ } قَالُوا لَا بِشَيْءٍ مِنْ نِعَمِكَ رَبَّنَا نُكَذِّبُ فَلَكَ الْحَمْدُ

3291. Abdurrahman bin Waqid Abu Muslim As-Sa'di menceritakan kepada kami, Walid bin Muslim menceritakan kepada kami dari Zuhair bin Muhammad dari Muhammad bin Munkadir dari Jabir RA, ia berkata: Rasulullah SAW pernah keluar menemui para sahabat dan membacakan surah Ar-Rahmaan kepada mereka dari awal sampai akhir, sementara mereka hanya diam. Lalu Rasulullah SAW bersabda, "Aku telah membacakan surat ini kepada kaum jin pada malam pertemuan dengan kaum jin. Ternyata mereka iehih bagus jawaban daripada kalian. Setiap kali aku sampai pada firman-Nya, 'Maka nikmat Tuhan kalian yang manakah yang kalian dustakan?', mereka berucap, 'Tidak ada satupun dari nikmat-Mu, wahai Tuhan kamiyang kami dustakan. Segala puji hanya bagi-Mu'. " Hasan: Ash-Shahihah (2150).

Abu Isa berkata, "Ini adalah hadits gharib. Kami tidak mengenalnya kecuali dari hadits Walid bin Muslim dari Zuhair bin Muhammad." Ibnu Hambal berkata, "Sepertinya, Zuhair bin Muhammad yang berada di Syam, bukan yang disebutkan berada di Irak. Sepertinya ia orang lain yang namanya diganti dengan nama Zuhair bin Muhammad." —Ibnu Hambal mengatakan demikian, karena mereka meriwayatkan darinya hadits-hadits munkar—. Aku pernah mendengar Muhammad bin Ismail Al Bukhari berkata, "Ulama Syam meriwayatkan dari Zuhair bin Muhammad hadits-hadits munkar, sementara ulama Irak meriwayatkan darinya hadits-hadits yang mendekati shahih."


57. Sebagian Surah Al Waaqi'ah

57. Sebagian Surah Al Waaqi'ah

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ وَعَبْدُ الرَّحِيمِ بْنُ سُلَيْمَانَ عَنْ مُحَمَّدِ بْنِ عَمْرٍو قَالَ حَدَّثَنَا أَبُو سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اللَّهُ أَعْدَدْتُ لِعِبَادِيَ الصَّالِحِينَ مَا لَا عَيْنٌ رَأَتْ وَلَا أُذُنٌ سَمِعَتْ وَلَا خَطَرَ عَلَى قَلْبِ بَشَرٍ وَاقْرَءُوا إِنْ شِئْتُمْ { فَلَا تَعْلَمُ نَفْسٌ مَا أُخْفِيَ لَهُمْ مِنْ قُرَّةِ أَعْيُنٍ جَزَاءً بِمَا كَانُوا يَعْمَلُونَ } وَفِي الْجَنَّةِ شَجَرَةٌ يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ عَامٍ لَا يَقْطَعُهَا وَاقْرَءُوا إِنْ شِئْتُمْ { وَظِلٍّ مَمْدُودٍ } وَمَوْضِعُ سَوْطٍ فِي الْجَنَّةِ خَيْرٌ مِنْ الدُّنْيَا وَمَا فِيهَا وَاقْرَءُوا إِنْ شِئْتُمْ { فَمَنْ زُحْزِحَ عَنْ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ فَازَ وَمَا الْحَيَاةُ الدُّنْيَا إِلَّا مَتَاعُ الْغُرُورِ }

3292. Abu Kuraib menceritakan kepada kami, Abdah bin Sulaiman dan Abdurrahim bin Sulaiman menceritakan kepada kami dari Muhammad bin Amr, —ia berkata— Abu Salamah menceritakan kepada kami dari Abu Hurairah RA, ia berkata: Rasulullah SAW bersabda, "Allah SWT berfirman, "Aku telah mempersiapkan untuk hamba-hamba-Ku yang shalih sesuatu yang tidak pernah dilihat oleh mata, didengar oleh telinga dan tidak pernah terlintas dalam hati. Coba kalian baca, "Seorangpun tidak mengetahui apa yang disembunyikan untuk mereka, yaitu (bermacam-macam nikmat) yang menyedapkan pandangan mata sebagai balasan terhadap apa yang telah mereka kerjakan''." (Qs. As-Sajdah [32]: 17) Di dalam surga ada sebuah pohon yang sekalipun pengendara kuda berjalan di bawah naungannya selama seratus tahun niscaya belum juga menemukan akhirnya. Coba kalian baca, lDan naungan yang terbentangluas.' (Qs. Al Waaqi'ah [56]: 30) Bahkan, tempat cemeti di dalam surga saja lebih baik daripada dunia dan isinya. Coba kalian baca, 'Barangsiapa yang dijauhkan dari neraka dan dimasukkan ke dalam surga maka sesungguhnya ia telah beruntung. Kehidupan dunia itu tidak lain hanyalah kesenangan yang memperdayakan'." (Qs. Aali Imraan [3]: 185) Hasan Shahih: Ash-Shahihah (1978); Al Bukhari. Tanpa, "Coba kalian baca."

Abu Isa berkata, "Ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ فِي الْجَنَّةِ لَشَجَرَةً يَسِيرُ الرَّاكِبُ فِي ظِلِّهَا مِائَةَ عَامٍ لَا يَقْطَعُهَا وَإِنْ شِئْتُمْ فَاقْرَءُوا { وَظِلٍّ مَمْدُودٍ وَمَاءٍ مَسْكُوبٍ }

3293. Abd bin Humaid menceritakan kepada kami, Abdurrazzaq menceritakan kepada kami dari Ma'mar dari Qatadah dari Anas RA bahwa Rasulullah SAW bersabda, "Sesungguhnya di dalam surga ada sebuah pohon yang sekalipun pengendara kuda berjalan di bawah naungannya selama seratus tahun niscaya belum juga menemukan akhirnya. Coba kalian baca, "Dan naungan yang terbentang luas dan air yang tercurah. " (Qs. Al Waaqi'ah [56]: 30-31) Shahih: Al Bukhari (4881).

Abu Isaberkata, "Ini adalah hadits hasan shahih." Dalam bab ini ada riwayat lain dari Abu Sa'id.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ عَنْ شَيْبَانَ عَنْ أَبِي إِسْحَقَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ أَبُو بَكْرٍ رَضِيَ اللَّهُ عَنْهُ يَا رَسُولَ اللَّهِ قَدْ شِبْتَ قَالَ شَيَّبَتْنِي هُودٌ وَالْوَاقِعَةُ وَالْمُرْسَلَاتُ وَعَمَّ يَتَسَاءَلُونَ وَإِذَا الشَّمْسُ كُوِّرَتْ

3297. Abu Kuraib menceritakan kepada kami, Mu'awiyah bin Hisyam menceritakan kepada kami dari Syaiban dari Abu Ishaq dari Ikrimah dari Ibnu Abbas RA, ia berkata bahwa Abu Bakar pernah berkata, "Wahai Rasulullah, engkau sudah beruban." Rasulullah SAW menjawab, "Hud, Al Waaqi'ah, Al Mursalaat, 'amma yatasaa' aluun (An-Naba') dan idzasy syamsu kuwwirat (At-Takwiir) membuatku beruban." Shahih: Ash-Shahihah (955).

Abu Isa berkata, "Ini adalah hadits hasan gharib. Kami tidak mengenalnya dari hadits Ibnu Abbas kecuali dari jalur ini." Hadits ini juga diriwayatkan oleh Ali bin shalih dari Abu Ishaq dari Abu Juhaifah, seperti kontek di atas. Juga diriwayatkan dari Abu Ishaq dari Abu Maisarah, persis seperti redaksi di atas, secara mursal. Sementara Abu Bakar bin Ayyasy meriwayatkan dari Abu Ishaq dari Ikrimah dari Rasulullah SAW, seperti hadits Syaiban dari Abu Ishaq, namun ia tidak menyebut dari Ibnu Abbas dalam sanad-nya. Seperti itulah Hasyim bin Walid Al Harawi menceritakan kepada kami, Abu Bakar bin Ayyasy menceritakan kepada kami.


59. Sebagian Surah Al Mujaadilah

59. Sebagian Surah Al Mujaadilah

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ وَالْحَسَنُ بْنُ عَلِيٍّ الْحُلْوانِيُّ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَقَ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَطَاءٍ عَنْ سُلَيْمَانَ بْنِ يَسَارٍ عَنْ سَلَمَةَ بْنِ صَخْرٍ الْأَنْصَارِيِّ قَالَ كُنْتُ رَجُلًا قَدْ أُوتِيتُ مِنْ جِمَاعِ النِّسَاءِ مَا لَمْ يُؤْتَ غَيْرِي فَلَمَّا دَخَلَ رَمَضَانُ تَظَاهَرْتُ مِنْ امْرَأَتِي حَتَّى يَنْسَلِخَ رَمَضَانُ فَرَقًا مِنْ أَنْ أُصِيبَ مِنْهَا فِي لَيْلَتِي فَأَتَتَابَعَ فِي ذَلِكَ إِلَى أَنْ يُدْرِكَنِي النَّهَارُ وَأَنَا لَا أَقْدِرُ أَنْ أَنْزِعَ فَبَيْنَمَا هِيَ تَخْدُمُنِي ذَاتَ لَيْلَةٍ إِذْ تَكَشَّفَ لِي مِنْهَا شَيْءٌ فَوَثَبْتُ عَلَيْهَا فَلَمَّا أَصْبَحْتُ غَدَوْتُ عَلَى قَوْمِي فَأَخْبَرْتُهُمْ خَبَرِي فَقُلْتُ انْطَلِقُوا مَعِي إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأُخْبِرَهُ بِأَمْرِي فَقَالُوا لَا وَاللَّهِ لَا نَفْعَلُ نَتَخَوَّفُ أَنْ يَنْزِلَ فِينَا قُرْآنٌ أَوْ يَقُولَ فِينَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَقَالَةً يَبْقَى عَلَيْنَا عَارُهَا وَلَكِنْ اذْهَبْ أَنْتَ فَاصْنَعْ مَا بَدَا لَكَ قَالَ فَخَرَجْتُ فَأَتَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَخْبَرْتُهُ خَبَرِي فَقَالَ أَنْتَ بِذَاكَ قُلْتُ أَنَا بِذَاكَ قَالَ أَنْتَ بِذَاكَ قُلْتُ أَنَا بِذَاكَ قَالَ أَنْتَ بِذَاكَ قُلْتُ أَنَا بِذَاكَ وَهَا أَنَا ذَا فَأَمْضِ فِيَّ حُكْمَ اللَّهِ فَإِنِّي صَابِرٌ لِذَلِكَ قَالَ أَعْتِقْ رَقَبَةً قَالَ فَضَرَبْتُ صَفْحَةَ عُنُقِي بِيَدِي فَقُلْتُ لَا وَالَّذِي بَعَثَكَ بِالْحَقِّ لَا أَمْلِكُ غَيْرَهَا قَالَ صُمْ شَهْرَيْنِ قُلْتُ يَا رَسُولَ اللَّهِ وَهَلْ أَصَابَنِي مَا أَصَابَنِي إِلَّا فِي الصِّيَامِ قَالَ فَأَطْعِمْ سِتِّينَ مِسْكِينًا قُلْتُ وَالَّذِي بَعَثَكَ بِالْحَقِّ لَقَدْ بِتْنَا لَيْلَتَنَا هَذِهِ وَحْشَى مَا لَنَا عَشَاءٌ قَالَ اذْهَبْ إِلَى صَاحِبِ صَدَقَةِ بَنِي زُرَيْقٍ فَقُلْ لَهُ فَلْيَدْفَعْهَا إِلَيْكَ فَأَطْعِمْ عَنْكَ مِنْهَا وَسْقًا سِتِّينَ مِسْكِينًا ثُمَّ اسْتَعِنْ بِسَائِرِهِ عَلَيْكَ وَعَلَى عِيَالِكَ قَالَ فَرَجَعْتُ إِلَى قَوْمِي فَقُلْتُ وَجَدْتُ عِنْدَكُمْ الضِّيقَ وَسُوءَ الرَّأْيِ وَوَجَدْتُ عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ السَّعَةَ وَالْبَرَكَةَ أَمَرَ لِي بِصَدَقَتِكُمْ فَادْفَعُوهَا إِلَيَّ فَدَفَعُوهَا إِلَيَّ

3299. Abd bin Humaid dan Husain bin Ali Al Hulwani menceritakan kepada kami —maknanya sama—, —keduanya berkata— Yazid bin Harun menceritakan kepada kami, Muhammad bin Ishaq menceritakan kepada kami dari Muhammad bin Amr bin Atha" dari Sulaiman bin Yasar dari Salamah bin Shakhr Al Anshari, ia berkata: Aku adalah seorang laki-laki yang diberi kemampuan jimak tidak seperti orang lain. Ketika masuk bulan Ramadhan, aku melakukan zhihar terhadap istriku (menghindarinya) hingga habis bulan Ramadhan, untuk menghindari melakukan persetubuhan dengannya di malam hari (Kejadian ini, sebelum bersetubuh dengan istri pada malam Ramadhan dibolehkan -penj). Aku terus bersikap demikian hingga datang siang namun aku tidak kuasa menahannya. Suatu malam, ketika ia melayaniku, tiba-tiba tubuh istriku tersingkap dan akupun melakukan hubungan intim dengannya. Pagi harinya, aku langsung menemui kaumku (teman-temannya) dan memberitahukan kepada mereka tentang apa yang telah kulakukan. Lalu aku berkata, 'Maukah kalian menemaniku menemui Rasulullah SAW. Aku akan memberitahukan apa yang kulakukan ini kepada beliau. Mereka berkata, "Tidak, demi Allah kami tidak mau. Kami khawatir akan turun Al Qur'an tentang kami atau Rasulullah SAW mengatakan suatu perkataan tentang kami yang akan terus menjadi aib bagi kami. Pergilah kamu sendirian dan silakan lakukan apa yang ingin kamu lakukan." —Salamah bin Shakhr berkata— Maka akupun pergi sendirian menemui Rasulullah SAW. Di hadapan beliau, aku memberitahukan apa yang telah kulakukan. Lalu beliau bersabda, "Kamu telah melakukan itu?!" Aku menjawab, "Aku telah melakukannya." Beliau bersabda lagi, "Benar kamu telah melakukannya?" Aku menjawab, "Aku telah melakukannya." Beliau bersabda lagi, "Benar kamu telah melakukannya?" Aku menjawab, "Aku benar-benar telah melakukannya. Inilah aku, silakan engkau melaksanakan hukum Allah terhadapku. Aku akan sabar menerima hukum itu." Beliau lalu bersabda, "Merdekakan seorang budak. "—Salamah bin Shakhr berkata— Mendengar sabda itu, aku pukul tengkukku dengan tanganku, lalu aku berkata, "Demi Dzat yang mengutus engkau dengan benar, aku tidak punya selain istnku." Beliau bersabda, "Puasalah dua bulan. " Aku menjawab, "Wahai Rasulullah, bukankah kesalahan yang kulakukan terjadi pada waktu puasa?!" Beliau bersabda, "Beri makan enampuluh orang miskin. " Aku menjawab, "Demi Dzat yang mengutus engkau dengan benar, sungguh kami melewati malam kami itu dalam keadaan lapar. Tidak ada makanan yang bisa kami makan malam itu." Beliau bersabda, "Pergilah ke pemilik sedekah Bani Zuraiq dan katakan kepadanya agar ia menyerahkan sedekah itu kepadamu, lalu beri makan enam puluh orang miskin dengan —mengambil— satu wasaq dari sedekah itu, kemudian sisanya kamu pergunakan untuk dirimu sendiri dan untuk keluargamu. "—Salamah bin Shakhr berkata— Aku segera kembali menemui kaumku dan aku berkata kepada mereka, "Aku temukan kesulitan dan solusi yang buruk pada kalian dan kutemukan kelapangan dan keberkahan pada Rasulullah SAW. Beliau telah memerintahkanku untuk mengambil sedekah kalian. Oleh karena itu, serahkanlah sedekah itu kepadaku." Maka merekapun langsung menyerahkan sedekah kepadaku. Shahih: Ibnu Majah (2062).

Abu Isa berkata, "Ini adalah hadits hasan." Muhammad berkata, "—Menurutku— Sulaiman bin Yasar tidak pernah mendengar langsung dari Salamah bin Shakhr." Ia juga berkata, "Dikatakan, Salamah bin Shakhr, namun ada juga yang mengatakan, Salman bin Shakhr." Dalam bab ini ada riwayat lain dari Khaulah binti Tsa'labah —ia adalah istri Aus bin Shamit—.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يُونُسُ عَنْ شَيْبَانَ عَنْ قَتَادَةَ حَدَّثَنَا أَنَسُ بْنُ مَالِكٍ أَنَّ يَهُودِيًّا أَتَى عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَصْحَابِهِ فَقَالَ السَّامُ عَلَيْكُمْ فَرَدَّ عَلَيْهِ الْقَوْمُ فَقَالَ نَبِيُّ اللَّهَ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلْ تَدْرُونَ مَا قَالَ هَذَا قَالُوا اللَّهُ وَرَسُولُهُ أَعْلَمُ سَلَّمَ يَا نَبِيَّ اللَّهِ قَالَ لَا وَلَكِنَّهُ قَالَ كَذَا وَكَذَا رُدُّوهُ عَلَيَّ فَرَدُّوهُ قَالَ قُلْتَ السَّامُّ عَلَيْكُمْ قَالَ نَعَمْ قَالَ نَبِيُّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عِنْدَ ذَلِكَ إِذَا سَلَّمَ عَلَيْكُمْ أَحَدٌ مِنْ أَهْلِ الْكِتَابِ فَقُولُوا عَلَيْكَ مَا قُلْتَ قَالَ { وَإِذَا جَاءُوكَ حَيَّوْكَ بِمَا لَمْ يُحَيِّكَ بِهِ اللَّهُ }

3301. Abdu bin Humaid menceritakan kepada kami, Yunus menceritakan kepada kami dari Syaiban dari Qatadah, Anas bin Malik RA menceritakan kepada kami bahwa seorang Yahudi pernah datang menemui Nabi SAW dan para sahabat. Lalu orang Yahudi tersebut berkata, "Assaam 'alaikum" Mendengar itu, para sahabat menjawab (mereka mengira, orang Yahudi tersebut mengucap salam -penj) Maka Nabi SAW bersabda, "Apakah kalian tahu apa yang dikatakan oleh orang ini?" Mereka menjawab, "Allah dan Rasul-Nya lebih mengetahui. ia memberi salam, wahai Rasulullah." Beliau bersabda, "Tidak, namun ia berkata begini dan begitu. Jawablah ucapanku tadi!" Maka merekapun menjawabnya. Selanjutnya beliau bersabda kepada orang Yahudi tersebut, "Kamu berkata, 'Assaam 'alaiku?'" (Racun untuk kalian) Orang Yahudi tersebut menjawab, "Benar." Setelah itu, Nabiyullah SAW bersabda, "Apabila salah seorang dari ahli kitab memberi salam kepada kalian maka ucapkanlah, 'Untukmu apa yang kamu katakan'. " Lalu beliau membaca firman Allah SWT, "Dan apabila mereka datang kepadamu, mereka mengucap salam kepadamu dengan memberi salam yang bukan sebagaimana ditentukan Allah untukmu. " (Qs. Al Mujaadilah [58]: 8) Shahih: Al lrwa' (5/117); Muslim. Tanpa ayat


60. Sebagian Surah Al Hasyr

60. Sebagian Surah Al Hasyr

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قَالَ حَرَّقَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَخْلَ بَنِي النَّضِيرِ وَقَطَّعَ وَهِيَ الْبُوَيْرَةُ فَأَنْزَلَ اللَّهُ { مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ }

3302. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Nafi', dari Ibnu Umar —radhiyallahu anhu—, ia berkata, "Rasulullah SAW membakar pohon kurma Bani Nadhir dan menebangnya —yaitu (pohon kurma) yang ada di kebun Al Buwairah—, maka Allah menurunkan (ayat): 'Apa saja yang kamu tebang dari pohon kurma (milik orang-orang kafir) atau yang kamu biarkan (tumbuh) berdiri di atas pokoknya, maka (semua itu) adalah dengan izin Allah; dan karena Dia hendak memberikan kehinaan kepada orang-orang fasik'." (Qs. Al Hasyr [59]: 5) Shahih: Ibnu Majah (2844); Muttafaq alaih.

حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدٍ الزَّعْفَرَانِيُّ حَدَّثَنَا عَفَّانُ بْنُ مُسْلِمٍ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ حَدَّثَنَا حَبِيبُ بْنُ أَبِي عَمْرَةَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ فِي قَوْلِ اللَّهِ عَزَّ وَجَلَّ { مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا } قَالَ اللِّينَةُ النَّخْلَةُ وَلِيُخْزِيَ الْفَاسِقِينَ قَالَ اسْتَنْزَلُوهُمْ مِنْ حُصُونِهِمْ قَالَ وَأُمِرُوا بِقَطْعِ النَّخْلِ فَحَكَّ فِي صُدُورِهِمْ فَقَالَ الْمُسْلِمُونَ قَدْ قَطَعْنَا بَعْضًا وَتَرَكْنَا بَعْضًا فَلَنَسْأَلَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلْ لَنَا فِيمَا قَطَعْنَا مِنْ أَجْرٍ وَهَلْ عَلَيْنَا فِيمَا تَرَكْنَا مِنْ وِزْرٍ فَأَنْزَلَ اللَّهُ تَعَالَى { مَا قَطَعْتُمْ مِنْ لِينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا } الْآيَةَ

3303. Al Hasan bin Muhammad Az-Za'farani menceritakan kepada kami, Affan bin Muslim menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami, Habib bin Abu Amrah menceritakan kepada kami dari Sa'id bin Jubair, dari Ibnu Abbas tentang firman Allah, "Apa saja yang kamu tebang dari pohon kurma (milik orang-orang kafir) atau yang kamu biarkan (tumbuh) berdiri di ataspokoknya .... " (Qs. Al Hasyr [59]: 5) Ibnu Abbas berkata, "Al-Layinah artinya pohon kurma." "...dan karena Dia hendak memberikan kehinaan kepada orang-orang fasik" (Qs. Al Hasyr [59]: 5) Ibnu Abbas berkata, "Kaum muslimin meminta orang-orang Bani Nadhir turun dari benteng mereka." Ibnu Abbas berkata, "Mereka (kaum muslimin) diperintahkan untuk menebang pohon kurma tersebut (pohon kurma milik Bani Nadhir). Hal itu menimbulkan keraguan di hati mereka, sehingga mereka pun berkata, 'Kami telah menebang sebagian pohon kurma itu dan membiarkan sebagian lainnya. Apakah kami akan mendapatkan dosa dari pohon kurma yang kami biarkan?' Allah kemudian menurunkan firman-Nya, yaitu 'Apa saja yang kamu tebang dari pohon kurma 'milik orang-orang kafir) atauyang kamu biarkan (tumbuhj berdiri di aias pokoknya ...'. " (Qs. Al Hasyr [59]: 5) Sanad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Sebagian perawi meriwayatkan hadits ini dari Hafsh bin Ghiyats, dari Habib bin Abu Amrah, dari Sa'id bin Jubair secara mursal, Mereka tidak menyebutkan dalam hadits tersebut, "Dari Ibnu Abbas." Hadits itu diceritakan kepadaku oleh Abdullah bin Abdurrahman, Harun bin Mu'awiyah menceritakan kepada kami, dari Hafsh bin Ghiyats, dari Habib bin Abu Amrah, dari Sa'id bin Jubair, dari Nabi SAW... secara mursal. Abu Isa berkata, "Muhammad bin Isma'il mendengar hadits ini dariku." Hadits ini adalah hadits yang shahih karena hadits sebelumnya.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا وَكِيعٌ عَنْ فُضَيْلِ بْنِ غَزْوَانَ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَجُلًا مِنْ الْأَنْصَارِ بَاتَ بِهِ ضَيْفٌ فَلَمْ يَكُنْ عِنْدَهُ إِلَّا قُوتُهُ وَقُوتُ صِبْيَانِهِ فَقَالَ لِامْرَأَتِهِ نَوِّمِي الصِّبْيَةَ وَأَطْفِئِي السِّرَاجَ وَقَرِّبِي لِلضَّيْفِ مَا عِنْدَكِ فَنَزَلَتْ هَذِهِ الْآيَةَ { وَيُؤْثِرُونَ عَلَى أَنْفُسِهِمْ وَلَوْ كَانَ بِهِمْ خَصَاصَةٌ }

3304. Abu Kuraib menceritakan kepada kami, Waki" menceritakan kepada kami, dari Fudhail bin Ghazwan. dari Abu Hazim, dan Abu Hurairah, bahwa seorang lelaki dari golongan kaum Anshar diinapi seorang tamu, sedangkan ia tidak memiliki makanan kecuali hanya untuk dirinya dan anak-anaknya. Lelaki itu berkata kepada istennya, "Tidurkanlah anak-anak, matikanlah lampu, dan hidangkanlah kepada tamu makanan yang engkau milikil" kemudian turunlah ayat (berikut) ini, "...dan mereka mengutamakan (orang-orang Muhajirin), atas diri mereka sendiri. Sekalipun mereka memerlukan (apa yang mereka berikan itu). " (Qs. Al Hasyr [59]: 9) Shahih: Ash-Shahihah (3272); Muttafaq alaih dengan redaksi yang lebih sempurna dari hadits di atas.


61. Sebagian Surah Al Mumtahanah

61. Sebagian Surah Al Mumtahanah

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ الْحَسَنِ بْنِ مُحَمَّدٍ هُوَ ابْنُ الْحَنَفِيَّةِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ قَال سَمِعْتُ عَلِيَّ بْنَ أَبِي طَالِبٍ يَقُولُ بَعَثَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَا وَالزُّبَيْرَ وَالْمِقْدَادَ بْنَ الْأَسْوَدِ فَقَالَ انْطَلِقُوا حَتَّى تَأْتُوا رَوْضَةَ خَاخٍ فَإِنَّ فِيهَا ظَعِينَةً مَعَهَا كِتَابٌ فَخُذُوهُ مِنْهَا فَأْتُونِي بِهِ فَخَرَجْنَا تَتَعَادَى بِنَا خَيْلُنَا حَتَّى أَتَيْنَا الرَّوْضَةَ فَإِذَا نَحْنُ بِالظَّعِينَةِ فَقُلْنَا أَخْرِجِي الْكِتَابَ فَقَالَتْ مَا مَعِي مِنْ كِتَابٍ فَقُلْنَا لَتُخْرِجِنَّ الْكِتَابَ أَوْ لَتُلْقِيَنَّ الثِّيَابَ قَالَ فَأَخْرَجَتْهُ مِنْ عِقَاصِهَا قَالَ فَأَتَيْنَا بِهِ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِذَا هُوَ مِنْ حَاطِبِ بْنِ أَبِي بَلْتَعَةَ إِلَى نَاسٍ مِنْ الْمُشْرِكِينَ بِمَكَّةَ يُخْبِرُهُمْ بِبَعْضِ أَمْرِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَا هَذَا يَا حَاطِبُ قَالَ لَا تَعْجَلْ عَلَيَّ يَا رَسُولَ اللَّهِ إِنِّي كُنْتُ امْرَأً مُلْصَقًا فِي قُرَيْشٍ وَلَمْ أَكُنْ مِنْ أَنْفُسِهَا وَكَانَ مَنْ مَعَكَ مِنْ الْمُهَاجِرِينَ لَهُمْ قَرَابَاتٌ يَحْمُونَ بِهَا أَهْلِيهِمْ وَأَمْوَالَهُمْ بِمَكَّةَ فَأَحْبَبْتُ إِذْ فَاتَنِي ذَلِكَ مِنْ نَسَبٍ فِيهِمْ أَنْ أَتَّخِذَ فِيهِمْ يَدًا يَحْمُونَ بِهَا قَرَابَتِي وَمَا فَعَلْتُ ذَلِكَ كُفْرًا وَلَا ارْتِدَادًا عَنْ دِينِي وَلَا رِضًا بِالْكُفْرِ بَعْدَ الْإِسْلَامِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَدَقَ فَقَالَ عُمَرُ بْنُ الْخَطَّابِ رَضِيَ اللَّهُ عَنْهُ دَعْنِي يَا رَسُولَ اللَّهِ أَضْرِبْ عُنُقَ هَذَا الْمُنَافِقِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّهُ قَدْ شَهِدَ بَدْرًا فَمَا يُدْرِيكَ لَعَلَّ اللَّهَ اطَّلَعَ عَلَى أَهْلِ بَدْرٍ فَقَالَ اعْمَلُوا مَا شِئْتُمْ فَقَدْ غَفَرْتُ لَكُمْ قَالَ وَفِيهِ أُنْزِلَتْ هَذِهِ السُّورَةُ { يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاءَ } السُّورَةَ قَالَ عَمْرٌو وَقَدْ رَأَيْتُ ابْنَ أَبِي رَافِعٍ وَكَانَ كَاتِبًا لِعَلِيِّ بْنِ أَبِي طَالِبٍ

3305. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Amr bin Dinar, dari Al Hasan bin Muhammad —yaitu Ibnu Al Hanafiyyah—, dari Ubaidullah bin Abu Rafi', ia berkata: Aku mendengar Ali bin Abu Thalib berkata, "Rasulullah pernah mengutus kami, yaitu; aku; Zubair, dan Miqdad bin Al Aswad, kemudian beliau bersabda, 'Pergilah (kalian) hingga kalian tiba di taman Khakh. Sesungguhnya di sana ada seorang perempuan yang membawa surat. Ambilah surat itu darinya, kemudian bawalah surat itu kepadakul' Kami kemudian berangkat dengan saling berlomba memacu kuda, hingga kami tiba di taman (tersebut). Tiba-tiba kami bertemu dengan seorang perempuan. kemudian kami berkata (kepadanya). 'Keluarkanlah surat (itu)!' Ia menjawab, 'Aku tidak membawa surat (apapun).' Kami berkata. 'Engkau harus mengeluarkan surat (itu) atau engkau harus membuka baju(mu)!' Perempuan itu kemudian mengeluarkan surat itu dari rambutnya yang terjalin. Kami kemudian membawa surat tersebut kepada Rasulullah. Ternyata, surat itu dari Hatib bin Abu Balta'ah yang ditujukan kepada orang-orang Quraisy di Makkah. Khatib mengabari mereka tentang sejumlah perintah nabi (kepada kaum Muslimin). Rasulullah kemudian bertanya (kepada Hatib). 'Apa ini, wahai Hatib?' Hatib menjawab, 'Jangan tergesa-gesa menghukumiku ya Rasulullah. Sesungguhnya aku adalah orang yang mempunyai ikatan perjanjian dengan orang-orang Quraisy. (namun) aku bukan bagian dari mereka. Sementara itu, orang-orang yang turut hijrah bersamamu pun mempunyai kerabat yang akan melindungi keluarga dan harta-bendanya di Makkah. (Oleh karena itu), aku ingin —ketika aku tidak mempunyai hubungan kerabat dari garis keturunan dengan mereka— menjadikan mereka sebagai tangan yang akan melindungi keluargaku. Aku tidak melakukan itu karena kufur, tidak karena murtad (keluar) dari agamaku, dan tidak pula karena ridha terhadap kekufuran setelah Islam.' Nabi SAW kemudian bersabda, 'Ia benar.' Umar bin Khaththab —radhiyallahu anhu— kemudian berkata, 'Biarkan aku memenggal leher orang munafik ini, ya Rasulullah!' Nabi SAW bersabda, 'Sesungguhnya ia turut hadir dalam perang Badar. Lalu, apa yang diketahui, (sebab) boleh jadi Allah mengetahui (keadaan) orang-orang yang turut dalam perang Badar, kemudian Dia berfirman, 'Perbuatlah (oleh kalian) apa yang kalian inginkan. Sesungguhnya aku telah mengampuni kalian.' Pada saat itulah surah ini (Al Mumtahanah) diturunkan, "Hai orang-orang yang beriman, janganlah kamu mengambil musuh-Ku dan musuhmu menjadi teman-teman setia yang kamu sampaikan kepada mereka (berita-berita Muhammad), karena rasa kasih sayang...'." (Qs. Al Mumtahanah [60]: 1) Amru berkata, "Sesungguhnya aku pernah melihat Ibnu Abu Rafi, dan ia menulis surat Untuk Ali bin Abu Thalib." Shahih: Shahih Abu Daud (2381); Muttafaq alaih.

Dalam hadits tersebut ada riwayat lain dari Amr dan Jabir bin Abdullah. Lebih dari seorang perawi (yang meriwayatkan hadits ini) dari Sufyan bin Uyainah, seperti hadits di atas. Mereka menyebutkan redaksi ini, "Sesungguhnya engkau (harus) mengeluarkan surat (itu), atau sesungguhnya engkau harus membuka baju(mu). " Diriwayatkan juga dari Abu Abdurrahman As-Sulami, dari Ali, seperti hadits ini. Sebagian perawi dalam hadits ini menyebutkan, "Sesungguhnya engkau (harus) mengeluarkan surat (itu) atau sesungguhnya kami akan benar-benar mengasingkanmu. "

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ مَا كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَمْتَحِنُ إِلَّا بِالْآيَةِ الَّتِي قَالَ اللَّهُ { إِذَا جَاءَكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ } الْآيَةَ قَالَ مَعْمَرٌ فَأَخْبَرَنِي ابْنُ طَاوُوسٍ عَنْ أَبِيهِ قَالَ مَا مَسَّتْ يَدُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدَ امْرَأَةٍ إِلَّا امْرَأَةً يَمْلِكُهَا

3306. Abd bin Ubaid menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, dari Ma'mar, dari Zuhri, dari Urwah, dari Aisyah, ia berkata, "Rasulullah SAW tidak pernah memberikan ujian kecuali dengan ayat yang Allah firmankan, yaitu '...apabila datang kepadamu perempuan-perempuan yang beriman untuk mengadakan janji setia ...'. " (Qs. Al Mumtahanah [60]: 12) Ma'mar berkata, "Ibnu Thawus kemudian mengabarkan kepadaku dari ayahnya, ia berkata, 'Tangan Rasulullah tidak pernah menyentuh tangan seorang perempuan, kecuali (tangan) isteri yang dimilikinya'. " Shahih

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَبُو نُعَيْمٍ حَدَّثَنَا يَزِيدُ بْنُ عَبْدِ اللَّهِ الشَّيْبَانِيُّ قَال سَمِعْتُ شَهْرَ بْنَ حَوْشَبٍ قَالَ حَدَّثَتْنَا أُمُّ سَلَمَةَ الْأَنْصَارِيَّةُ قَالَتْ قَالَتْ امْرَأَةٌ مِنْ النِّسْوَةِ مَا هَذَا الْمَعْرُوفُ الَّذِي لَا يَنْبَغِي لَنَا أَنْ نَعْصِيَكَ فِيهِ قَالَ لَا تَنُحْنَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّ بَنِي فُلَانٍ قَدْ أَسْعَدُونِي عَلَى عَمِّي وَلَا بُدَّ لِي مِنْ قَضَائِهِنَّ فَأَبَى عَلَيَّ فَأَتَيْتُهُ مِرَارًا فَأَذِنَ لِي فِي قَضَائِهِنَّ فَلَمْ أَنُحْ بَعْدَ قَضَائِهِنَّ وَلَا عَلَى غَيْرِهِ حَتَّى السَّاعَةَ وَلَمْ يَبْقَ مِنْ النِّسْوَةِ امْرَأَةٌ إِلَّا وَقَدْ نَاحَتْ غَيْرِي

3307. Abd bin Humaid menceritakan kepada kami, Abu Nu'aim menceritakan kepada kami, Yazid bin Abdullah Asy-Syaibani menceritakan kepada kami, ia berkata: Aku mendengar Syahr bin Hawsyab, ia berkata, "Ummu Salamah Al Anshariyyah menceritakan kepada kami, ia berkata, 'Seorang perempuan dari kaum wanita bertanya (kepada Rasulullah), 'Perbuatan ma'ruf apakah yang tidak seyogyanya kami langgar?' Beliau menjawab, 'Janganlah engkau meratapi (orang yang meninggal dunia). Aku berkata, 'Ya Rasulullah, sesungguhnya Bani anu telah membantuku (meratapi kematian) pamanku, dan aku harus membalasnya.' Beliau enggan (menjawab)ku. Aku mendatangi beliau berulang kali, kemudian beliau memberikan izin kepadaku untuk membalas mereka. Aku tidak pernah meratapi (keluargaku yang meninggal dunia) setelah membalas mereka, juga (tidak pernah meratapi kematian) orang lain, hingga hari ini. Tidak ada seorang wanita pun kecuali ia pernah meratap, selain aku'." Hasan: At-Ta'liq ala Ibni Majah.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharibT Dalam hadits tersebut ada riwayat lain dari Ummu Athiyah -radliyallahu anha. Abd bin Humaid berkata, "Ummu Salamah Al Anshariyyah adalah Asma" binti Yazid bin As-Sakan."


62. Sebagian Surah Shaf

62. Sebagian Surah Shaf

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا مُحَمَّدُ بْنُ كَثِيرٍ عَنْ الْأَوْزَاعِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ سَلَامٍ قَالَ قَعَدْنَا نَفَرٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَتَذَاكَرْنَا فَقُلْنَا لَوْ نَعْلَمُ أَيَّ الْأَعْمَالِ أَحَبَّ إِلَى اللَّهِ لَعَمِلْنَاهُ فَأَنْزَلَ اللَّهُ تَعَالَى { سَبَّحَ لِلَّهِ مَا فِي السَّمَوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ يَا أَيُّهَا الَّذِينَ آمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ } قَالَ عَبْدُ اللَّهِ بْنُ سَلَامٍ فَقَرَأَهَا عَلَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3309. Abdullah bin Abdurrahman menceritakan kepada kami, Muhammad bin Katsir menceritakan kepada kami dari Al Auza'i, dari Yahya bin Abu Katsir, dari Abu Salamah, dari Abdullah bin Salam, ia berkata: Kami sekelompok sahabat Rasulullah SAW duduk-duduk dan berbicang-bincang, kemudian kami berkata, "Seandainya kami tahu pekerjaan yang paling disukai Allah niscaya kami akan mengerjakannya." Allah —Ta'ala— kemudian menurunkan, "Bertasbih kepada Allah apa saja yang ada di langit dan apa saja yang ada di bumi; dan Dia-lah yang Maha Perkasa lagi Maha Bijaksana. Hai orang-orang yang beriman, mengapa kamu mengatakan apa yang tidak kamu perbuat? " Abdullah bin Salam berkata, "Rasulullah SAW membacakan (ayat) itu kepada kami." Sanad-nya shahih.

Yahya berkata, "Abu Salamah membacakan (ayat) itu kepada kami." Ibnu Katsir berkata, "Al Auza'i membacakan (ayat) itu kepada kami." Abdullah berkata, "Ibnu Katsir membacakan (ayat) itu kepada kami." Abu Isa berkata, "Muhammad bin Katsir disalahi dalam sanad hadits ini dari Al Auza'i, yaitu yang diriwayatkan oleh Ibnu Al Mubarak dari Al Auza'i, dari Yahya bin Abu Katsir, dari Hilal bin Abu Maimunah, dari Atha" bin Yasar, dari Abdullah bin Salam -atau dari Abu salamah dari Abdullah bin Salam. Al Walid bin Muslim meriwayatkan hadits ini dari Al Auza'i... seperti riwayat Muhammad bin Katsir di atas.


63. Sebagian Surah Al Jumu'ah

63. Sebagian Surah Al Jumu'ah

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ حَدَّثَنِي ثَوْرُ بْنُ زَيْدٍ الدِّيْلِيُّ عَنْ أَبِي الْغَيْثِ عَنْ أَبِي هُرَيْرَةَ قَالَ كُنَّا عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ أُنْزِلَتْ سُورَةُ الْجُمُعَةِ فَتَلَاهَا فَلَمَّا بَلَغَ { وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ } قَالَ لَهُ رَجُلٌ يَا رَسُولَ اللَّهِ مَنْ هَؤُلَاءِ الَّذِينَ لَمْ يَلْحَقُوا بِنَا فَلَمْ يُكَلِّمْهُ قَالَ وَسَلْمَانُ الْفَارِسِيُّ فِينَا قَالَ فَوَضَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى سَلْمَانَ يَدَهُ فَقَالَ وَالَّذِي نَفْسِي بِيَدِهِ لَوْ كَانَ الْإِيمَانُ بِالثُّرَيَّا لَتَنَاوَلَهُ رِجَالٌ مِنْ هَؤُلَاءِ

3310. Ali bin Hujr menceritakan kepada kami, Abdullah bin Ja'far mengabarkan kepada kami, Tsaur bin Zaid Ad-Dili menceritakan kepadaku, dari Abu Al Ghaits, dari Abu Hurairah, ia berkata: Kami —berada— di sisi Rasulullah ketika surah Al Jumu'ah diturunkan. Ketika —Rasulullah— sampai pada, "...danjuga kepada kaum yang lain dari mereka yang belum berhubungan dengan mereka ... "(Qs. Al Jumu'ah [61]: 3) Seorang lelaki berkata, "Ya Rasulullah, siapakah kaum yang belum berhubungan dengan kita?"Salman Al Farisi (berada) di antara kami. Rasulullah kemudian meletakan tangannya kepada Salman, dan bersabda, "Demi Dzat yang jiwaku berada dalam kekuasaannya, seandainya iman itu (digantungkan) pada bintang-bintang langit, niscaya sebagian orang dari mereka (selain bangsa Arab) akan mendapatkannya." Shahih: Ash-Shahiihah (1017); Muttafaq alaih.

Tsaur bin Zard adalah orang Madinah. Tsaur bin Yazid adalah orang Syam. Nama Abu Al Ghaits adalah Salim —budak Abdullah bin Muthi'—. Ia adalah orang Madinah yang tsiqah. Abu Isa berkata, "Hadits ini adalah hadits gharib" Abdullah bin Ja'far adalah ayah dari Ali bin Al Madini. Ia di-dha'if-kan oleh Yahya bin Ma'in.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا حُصَيْنٌ عَنْ أَبِي سُفْيَانَ عَنْ جَابِرٍ قَالَ بَيْنَمَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْطُبُ يَوْمَ الْجُمُعَةِ قَائِمًا إِذْ قَدِمَتْ عِيرُ الْمَدِينَةِ فَابْتَدَرَهَا أَصْحَابُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى لَمْ يَبْقَ مِنْهُمْ إِلَّا اثْنَا عَشَرَ رَجُلًا فِيهِمْ أَبُو بَكْرٍ وَعُمَرُ وَنَزَلَتْ الْآيَةَ { وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْوًا انْفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِمًا }

3311. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Hushain mengabarkan kepada kami, dari Abu Sufyan, dari Jabir, ia berkata, "Ketika Nabi SAW sedang berdiri; berkhutbah pada hari Jum'at, tiba-tiba kafilah (yang membawa barang dagangan) orang-orang Madinah datang, lalu para sahabat Rasulullah berlomba menyambutnya, hingga tidak tersisa dari mereka kecuali hanya dua belas orang. Di antara (kedua belas orang) itu adalah Abu Bakar dan Umar. Maka turunlah ayat, "Dan apabila mereka melihat perniagaan atau permainan, mereka bubar untuk menuju kepadanya dan mereka tinggalkan kamu sedang berdiri (berkhutbah)'. " (Qs. Al Jumu'ah [62]:11) Shahih'. Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Hushain mengabarkan kepada kami, dari Salim bin Abu Al Ja'ad, dari Jabir, dari Nabi SAW, seperti hadits di atas. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


64. Sebagian Surah Al Munafiqun

64. Sebagian Surah Al Munafiqun

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ زَيْدِ بْنِ أَرْقَمَ قَالَ كُنْتُ مَعَ عَمِّي فَسَمِعْتُ عَبْدَ اللَّهِ بْنَ أُبَيٍّ ابْنَ سَلُولٍ يَقُولُ لِأَصْحَابِهِ { لَا تُنْفِقُوا عَلَى مَنْ عِنْدَ رَسُولِ اللَّهِ حَتَّى يَنْفَضُّوا } وَ { لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لِيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ } فَذَكَرْتُ ذَلِكَ لِعَمِّي فَذَكَرَ ذَلِكَ عَمِّي للنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَدَعَانِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَحَدَّثْتُهُ فَأَرْسَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى عَبْدِ اللَّهِ بْنِ أُبَيٍّ وَأَصْحَابِهِ فَحَلَفُوا مَا قَالُوا فَكَذَّبَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَصَدَّقَهُ فَأَصَابَنِي شَيْءٌ لَمْ يُصِبْنِي قَطُّ مِثْلُهُ فَجَلَسْتُ فِي الْبَيْتِ فَقَالَ عَمِّي مَا أَرَدْتَ إِلَّا أَنْ كَذَّبَكَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَمَقَتَكَ فَأَنْزَلَ اللَّهُ تَعَالَى { إِذَا جَاءَكَ الْمُنَافِقُونَ } فَبَعَثَ إِلَيَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَرَأَهَا ثُمَّ قَالَ إِنَّ اللَّهَ قَدْ صَدَّقَكَ

3312. Abd bin Humaid menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami dari Isra'il, dari Abu Ishaq, dari Zaid bin Arqam, ia berkata, "Aku sedang bersama pamanku, kemudian aku mendengar Abdullah bin Ubai bin Salul berkata kepada sahabat-sahabatnya, 'Janganlah kamu memberikan perbelanjaan kepada orang-orang (Muhajirin) yang ada di sisi Rasulullah supaya mereka bubar (meninggalkan Rasulullah), (Qs. Al Munafiquun [63]: 7) dan, 'Sesungguhnya jika kita telah kembali ke Madinah, benar-benar orang yang kuat akan mengusir orang-orang yang lemah darinya.' (Qs. Al Munafiquun [63]: 8) Aku kemudian menceritakan (hal) itu kepada pamanaku, dan pamanku kemudian menceritakannya kepada Nabi SAW. Beliau SAW kemudian memanggilku dan aku pun menceritakan (hal) itu kepada beliau. Beliau mengirim (seseorang) kepada Abdullah bin Ubay dan sahabat-sahabatnya (untuk menjemputnya), (namun) mereka mengingkari apa yang telah mereka katakan. Rasulullah kemudian menganggapku berdusta dan beliau mempercayainya, sehingga aku tertimpa oleh sesuatu yang belum pernah menimpaku sama sekali. Aku kemudian duduk di dalam rumah, lalu pamanku berkata, 'Engkau tidak menghendaki (ini), hanya saja Rasulullah mendustakan dan membencimu.' Allah —Ta'ala— kemudian menurunkan (ayat), 'Apabila orang-orang munafik datang kepadamu...' (Qs. Al Munafiquun [63]: 1) Rasulullah SAW kemudian mengutus (seseorang untuk menjemput)ku, kemudian beliau membacakan (ayat) itu. Beliau lalu bersabda, 'Sesungguhnya Allah telah membenarkanmu'." Shahih: Al Bukhari (4900 dan 904) dan Muslim (8/119).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ عَنْ السُّدِّيِّ عَنْ أَبِي سَعْدٍ الْأَزْدِيِّ حَدَّثَنَا زَيْدُ بْنُ أَرْقَمَ قَالَ غَزَوْنَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَانَ مَعَنَا أُنَاسٌ مِنْ الْأَعْرَابِ فَكُنَّا نَبْتَدِرُ الْمَاءَ وَكَانَ الْأَعْرَابُ يَسْبِقُونَّا إِلَيْهِ فَسَبَقَ أَعْرَابِيٌّ أَصْحَابَهُ فَيَسْبَقُ الْأَعْرَابِيُّ فَيَمْلَأُ الْحَوْضَ وَيَجْعَلُ حَوْلَهُ حِجَارَةً وَيَجْعَلُ النِّطْعَ عَلَيْهِ حَتَّى يَجِيءَ أَصْحَابُهُ قَالَ فَأَتَى رَجُلٌ مِنْ الْأَنْصَارِ أَعْرَابِيًّا فَأَرْخَى زِمَامَ نَاقَتِهِ لِتَشْرَبَ فَأَبَى أَنْ يَدَعَهُ فَانْتَزَعَ قِبَاضَ الْمَاءِ فَرَفَعَ الْأَعْرَابِيُّ خَشَبَتَهُ فَضَرَبَ بِهَا رَأْسَ الْأَنْصَارِيِّ فَشَجَّهُ فَأَتَى عَبْدَ اللَّهِ بْنَ أُبَيٍّ رَأْسَ الْمُنَافِقِينَ فَأَخْبَرَهُ وَكَانَ مِنْ أَصْحَابِهِ فَغَضِبَ عَبْدُ اللَّهِ بْنُ أُبَيٍّ ثُمَّ قَالَ لَا تُنْفِقُوا عَلَى مَنْ عِنْدَ رَسُولِ اللَّهِ حَتَّى يَنْفَضُّوا مِنْ حَوْلِهِ يَعْنِي الْأَعْرَابَ وَكَانُوا يَحْضُرُونَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عِنْدَ الطَّعَامِ فَقَالَ عَبْدُ اللَّهِ إِذَا انْفَضُّوا مِنْ عِنْدِ مُحَمَّدٍ فَأْتُوا مُحَمَّدًا بِالطَّعَامِ فَلْيَأْكُلْ هُوَ وَمَنْ عِنْدَهُ ثُمَّ قَالَ لِأَصْحَابِهِ لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ قَالَ زَيْدٌ وَأَنَا رِدْفُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَمِعْتُ عَبْدَ اللَّهِ بْنَ أُبَيٍّ فَأَخْبَرْتُ عَمِّي فَانْطَلَقَ فَأَخْبَرَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَرْسَلَ إِلَيْهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَحَلَفَ وَجَحَدَ قَالَ فَصَدَّقَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَذَّبَنِي قَالَ فَجَاءَ عَمِّي إِلَيَّ فَقَالَ مَا أَرَدْتَ إِلَّا أَنْ مَقَتَكَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَذَّبَكَ وَالْمُسْلِمُونَ قَالَ فَوَقَعَ عَلَيَّ مِنْ الْهَمِّ مَا لَمْ يَقَعْ عَلَى أَحَدٍ قَالَ فَبَيْنَمَا أَنَا أَسِيرُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ قَدْ خَفَقْتُ بِرَأْسِي مِنْ الْهَمِّ إِذْ أَتَانِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَعَرَكَ أُذُنِي وَضَحِكَ فِي وَجْهِي فَمَا كَانَ يَسُرُّنِي أَنَّ لِي بِهَا الْخُلْدَ فِي الدُّنْيَا ثُمَّ إِنَّ أَبَا بَكْرٍ لَحِقَنِي فَقَالَ مَا قَالَ لَكَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قُلْتُ مَا قَالَ لِي شَيْئًا إِلَّا أَنَّهُ عَرَكَ أُذُنِي وَضَحِكَ فِي وَجْهِي فَقَالَ أَبْشِرْ ثُمَّ لَحِقَنِي عُمَرُ فَقُلْتُ لَهُ مِثْلَ قَوْلِي لِأَبِي بَكْرٍ فَلَمَّا أَصْبَحْنَا قَرَأَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُورَةَ الْمُنَافِقِينَ

3313. Abd bin Humaid menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami dari Isra'il dari As-Sa'di, dari Abu Sa'ad Al Azdi, Zaid bin Arqam menceritakan kepada kami, ia berkata, "Kami berperang bersama Rasulullah SAW dan turut bersama kami orang-orang Arab pedalaman. Kami kemudian berlomba (menuju) air, dan orang-orang Arab pedalaman itu mendahului kami menuju ke sana. Seorang Arab pedalaman kemudian mendahului sahabatnya. Ia kemudian mendahului (kami semua), memenuhi kolam air, menahan sekeliling kolam air itu dengan batu, dan menggelar tikar di atasnya, sampai sahabat-sahabatnya datang. Seorang Anshar kemudian mendatangi orang Arab pedalaman itu, lalu ia mengulurkan tali kendali untanya agar dapat minum. Namun orang Arab pedalaman itu enggan meninggalkan kolam tersebut. Orang Anshar itu kemudian mencabut batu yang menahan air, sementara orang Arab pedalaman itu mengambil kayu miliknya, kemudian memukulkannya ke kepala orang Anshar hingga terluka. Abdullah bin Ubay —pemimpin orang-orang munafik— kemudian marah dan berkata, 'Janganlah kamu memberikan perbelanjaan kepada orang-orang (Muhajirin) yang ada di sisi Rasulullah supaya mereka bubar (meninggalkan Rasulullah),' (Qs. Al Munafiquun [63]: 7) dari sekitarnya, yakni orang-orang Arab pedalaman itu. Mereka selalu berada di dekat Rasulullah ketika akan makan. Abdullah kemudian berkata, 'Jika mereka bubar dari sisi Muhammad, maka berilah makanan kepada Muhammad. Lalu, hendaklah ia makan dan orang-orang yang ada di sisinya.' Abdullah kemudian berkata kepada para sahabatnya, 'Sesungguhnya jika kita telah kembali ke Madinah, benar-benar orang yang kuat akan mengusir orang-orang yang lemah darinya'." (Qs. Al Munafiquun [63]: 8) Zaid berkata, "Aku adalah orang dekat Rasulullah, kemudian aku mendengar Abdullah bin Ubai. Aku kemudian memberitahukan (perkataannya) itu kepada pamanku. Pamanku kemudian pergi dan mengabarkan hal itu kepada Rasulullah. Beliau kemudian mengutus (seseorang) kepada Abdullah bin Ubai, namun ia bersumpah dan mengingkari (apa yang diberitakan). " Zaid berkata, "Rasulullah mempercayainya dan menganggapku berdusta." Zaid berkata, "Pamanku kemudian datang kepadaku dan berkata, 'Engkau tidak menghendaki ini, hanya saja Rasulullah membenci dan mendustakanmu, juga kaum muslimin'. " Zaid berkata, "Aku tertimpa oleh sesuatu yang tidak pernah menimpa seorang pun." Zaid berkata, "Ketika aku sedang berjalan bersama Rasulullah dalam sebuah perjalanan, dimana aku menundukan kepalaku karena susah, tiba-tiba Rasulullah mendatangiku, kemudian beliau menggosok telingaku dan tertawa di hadapanku. Tidak ada yang membahagiakanku dari kebahagiaan itu selama aku hidup di dunia. Abu Bakar kemudian menyusulku dan ia berkata, 'Apa yang Rasulullah katakan kepadamu?' Aku menjawab, 'Beliau tidak mengatakan apapun kepadaku, hanya saja beliau menggosok telingaku dan tertawa di hadapanku.' Abu Bakar berkata, 'Berbahagialah (engkau).' Umar kemudian menyusulku dan aku berkata kepadanya seperti apa yang aku katakan kepada Abu Bakar. Keesokan harinya Rasulullah membacakan surat Al Munafiqun kepada kami'. " Sanad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ أَنْبَأَنَا شُعْبَةُ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ قَال سَمِعْتُ مُحَمَّدَ بْنَ كَعْبٍ الْقُرَظِيَّ مُنْذُ أَرْبَعِينَ سَنَةً يُحَدِّثُ عَنْ زَيْدِ بْنِ أَرْقَمَ رَضِيَ اللَّهُ عَنْهُ أَنَّ عَبْدَ اللَّهِ بْنَ أُبَيٍّ قَالَ فِي غَزْوَةِ تَبُوكَ { لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ } قَالَ فَأَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَذَكَرْتُ ذَلِكَ لَهُ فَحَلَفَ مَا قَالَهُ فَلَامَنِي قَوْمِي وَقَالُوا مَا أَرَدْتَ إِلَّا هَذِهِ فَأَتَيْتُ الْبَيْتَ وَنِمْتُ كَئِيبًا حَزِينًا فَأَتَانِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْ أَتَيْتُهُ فَقَالَ إِنَّ اللَّهَ قَدْ صَدَّقَكَ قَالَ فَنَزَلَتْ هَذِهِ الْآيَةَ { هُمْ الَّذِينَ يَقُولُونَ لَا تُنْفِقُوا عَلَى مَنْ عِنْدَ رَسُولِ اللَّهِ حَتَّى يَنْفَضُّوا }

3314. Muhammad bin Basyar menceritakan kepada kami, Ibnu Abi Adi menceritakan kepada kami, Syu'bah mengabarkan kepada kami dari Hakam bin Utaibah, ia berkata: Aku mendengar Muhammad bin Ka'ab Al Qurazhi —empat puluh tahun yang lalu— menceritakan dari Zaid bin Arqam —radliyallahu anhu— bahwa Abdullah bin Ubai berkata dalam perang Tabuk, "Sesungguhnya jika kita telah kembali ke Madinah, benar-benar orang yang kuat akan mengusir orang-orangyang lemah darinya. " (Qs. Al Munafiquun [63]: 8) Zaid bin Arqam berkata, "Aku kemudian mendatangi Nabi SAW lalu menceritakan (hal) itu kepada beliau. Abdullah (bin Ubai) kemudian bersumpah (untuk mengingkari) apa yang telah ia katakan. Kaumku kemudian mencelaku dan berkata, 'Engkau tidak menghendaki selain ini.' Aku kemudian kembali ke rumah, dan tidur dalam kondisi susah dan sedih. Nabi SAW kemudian mendatangiku —atau aku mendatanginya— kemudian beliau bersabda, 'Sesungguhnya Allah telah membenarkanmu. ' Maka turunlah ayat (berikut) ini, 'Mereka orang-orang yang mengatakan (kepada orang-orang Ansar): Janganlah kamu memberikan perbelanjaan kepada orang-orang (Muhajirin) yang ada di sisi Rasulullah supaya mereka bubar (meninggalkan Rasulullah)"'." (Qs. Al Munafiqun [63]: 7) Shahih: Al Bukhari (4902).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَمْرِو بْنِ دِينَارٍ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ كُنَّا فِي غَزَاةٍ قَالَ سُفْيَانُ يَرَوْنَ أَنَّهَا غَزْوَةُ بَنِي الْمُصْطَلِقِ فَكَسَعَ رَجُلٌ مِنْ الْمُهَاجِرِينَ رَجُلًا مِنْ الْأَنْصَارِ فَقَالَ الْمُهَاجِرِيُّ يَالِلْمُهَاجِرِينَ وَقَالَ الْأَنْصَارِيُّ يَالِلْأَنْصَارِ فَسَمِعَ ذَلِكَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ مَا بَالُ دَعْوَى الْجَاهِلِيَّةِ قَالُوا رَجُلٌ مِنْ الْمُهَاجِرِينَ كَسَعَ رَجُلًا مِنْ الْأَنْصَارِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَعُوهَا فَإِنَّهَا مُنْتِنَةٌ فَسَمِعَ ذَلِكَ عَبْدُ اللَّهِ بْنُ أُبَيٍّ ابْنُ سَلُولٍ فَقَالَ أَوَقَدْ فَعَلُوهَا وَاللَّهِ لَئِنْ رَجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ فَقَالَ عُمَرُ يَا رَسُولَ اللَّهِ دَعْنِي أَضْرِبْ عُنُقَ هَذَا الْمُنَافِقِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَعْهُ لَا يَتَحَدَّثُ النَّاسُ أَنَّ مُحَمَّدًا يَقْتُلُ أَصْحَابَهُ وَقَالَ غَيْرُ عَمْرٍو فَقَالَ لَهُ ابْنُهُ عَبْدُ اللَّهِ بْنُ عَبْدِ اللَّهِ وَاللَّهِ لَا تَنْقَلِبُ حَتَّى تُقِرَّ أَنَّكَ الذَّلِيلُ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْعَزِيزُ فَفَعَلَ

3315. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Amr bin Dinar, Amr mendengar Jabir bin Abdullah berkata, "Kami berada dalam sebuah peperangan —Sufyan mengatakan bahwa menurut pendapat mereka (perawi) perang tersebut adalah perang Bani Al Musthaliq—, kemudian seorang lelaki dari kaum Muhajirin mendorong seorang lelaki dari kaum Anshar. Lelaki dari kaum Muhajirin itu kemudian berkata, 'Tolonglah aku, Wahai orang-orang Muhajirin.' Sementara lelaki dari kaum Anshar pun berkata, 'Tolonglah aku, wahai orang-orang Anshar.' Nabi SAW kemudian mendengar tentang hal itu dan beliau bersabda, 'Mengapa panggilan jahiliyaah itu (terjadi)? ' Para sahabat menjawab, 'Seorang lelaki dari kaum Muhajirin mendorong seorang lelaki dari kaum Anshar.' Rasulullah SAW kemudian bersabda. 'Tinggalkanlah panggilan itu. Sesungguhnya panggilan itu adalah panggilan yang berbau busuk.' Abdullah bin Ubai bin Salul kemudian mendengar tentang hal itu, lalu ia berkata, 'Apakah mereka telah melakukannya? Demi Allah, Sesungguhnya jika kita telah kembali ke Madinah, benar-benar orang yang kuat akan mengusir orang-orang yang lemah darinya.' (Qs. Al Munafiquun [63]: 8) Umar kemudian berkata, 'Ya Rasulullah SAW, biarkan aku memenggal leher orang yang munafik ini.' Nabi SAW kemudian bersabda, 'Biarkan ia, supaya orang-orang tidak menceritakan bahwa Muhammad membunuh sahabatnya' —selain Amru berkata— Anak Abdullah bin Ubai bin Salul yaitu Abdullah bin Abdullah berkata kepadanya (ayahnya), 'Demi Allah, janganlah engkau kembali, hingga engkau mengakui bahwa engkau adalah orang yang hina, sedangkan Rasulullah adalah orang yang mulia.' Abdullah bin Ubai bin Salul kemudian melakukan(nya)." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


65. Sebagian Surah At-Taghabun

65. Sebagian Surah At-Taghabun

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ حَدَّثَنَا إِسْرَائِيلُ حَدَّثَنَا سِمَاكُ بْنُ حَرْبٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ وَسَأَلَهُ رَجُلٌ عَنْ هَذِهِ الْآيَةِ { يَا أَيُّهَا الَّذِينَ آمَنُوا إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلَادِكُمْ عَدُوًّا لَكُمْ فَاحْذَرُوهُمْ } قَالَ هَؤُلَاءِ رِجَالٌ أَسْلَمُوا مِنْ أَهْلِ مَكَّةَ وَأَرَادُوا أَنْ يَأْتُوا النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَبَى أَزْوَاجُهُمْ وَأَوْلَادُهُمْ أَنْ يَدَعُوهُمْ أَنْ يَأْتُوا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَمَّا أَتَوْا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَوْا النَّاسَ قَدْ فَقُهُوا فِي الدِّينِ هَمُّوا أَنْ يُعَاقِبُوهُمْ فَأَنْزَلَ اللَّهُ عَزَّ وَجَلَّ { يَا أَيُّهَا الَّذِينَ آمَنُوا إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلَادِكُمْ عَدُوًّا لَكُمْ فَاحْذَرُوهُمْ } الْآيَةَ

3317. Muhammad bin Ishak menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami, Isra'il menceritakan kepada kami, Simak bin Harb menceritakan kepada kami dari Ikrimah, dari Ibnu Abbas, (bahwa) ada seorang lelaki yang bertanya kepadanya tentang ayat (berikut) ini, "Hai orang-orang yang beriman, sesungguhnya di antara istri-istrimu dan anak-anakmu ada yang menjadi musuh bagimu, maka berhati-hatilah kamu terhadap mereka... " (Qs. At-Taghabun [64]: 14) Lelaki itu berkata, "Mereka adalah kaum laki-laki yang masuk Islam dari penduduk Makkah, dan mereka ingin mendatangi Nabi SAW (dengan melakukan hijrah dari Makkah ke Madinah), tapi istri-istri dan anak-anak mereka menolak ditinggalkan olehnya demi datang kepada Rasulullah. Ketika mereka mendatangi Rasulullah SAW, mereka melihat orang-orang (yang lebih dahulu hijrah) telah pandai dalam bidang agama, (sehingga) mereka pun berniat untuk menyiksa isteri dan anak mereka. Maka Allah —'Azza wa Jalla— menurunkan (ayat berikut ini), "Hai orang-orang yang beriman, sesungguhnya di antara istri-istrimu dan anak-anakmu ada yang menjadi musuh bagimu, maka berhati-hatilah kamu terhadap mereka..." (Qs. At-Taghabun [64]: 14) Sanad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


66. Sebagian Surah At-Tahrim

66. Sebagian Surah At-Tahrim

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ عُبَيْدِ اللَّهِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي ثَوْرٍ قَال سَمِعْتُ ابْنَ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمَا يَقُولُ لَمْ أَزَلْ حَرِيصًا أَنْ أَسْأَلَ عُمَرَ عَنْ الْمَرْأَتَيْنِ مِنْ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اللَّتَيْنِ قَالَ اللَّهُ عَزَّ وَجَلَّ { إِنْ تَتُوبَا إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا } حَتَّى حَجَّ عُمَرُ وَحَجَجْتُ مَعَهُ فَصَبَبْتُ عَلَيْهِ مِنْ الْإِدَاوَةِ فَتَوَضَّأَ فَقُلْتُ يَا أَمِيرَ الْمُؤْمِنِينَ مَنْ الْمَرْأَتَانِ مِنْ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اللَّتَانِ قَالَ اللَّهُ { إِنْ تَتُوبَا إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا وَإِنْ تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ } فَقَالَ لِي وَاعَجَبًا لَكَ يَا ابْنَ عَبَّاسٍ قَالَ الزُّهْرِيُّ وَكَرِهَ وَاللَّهِ مَا سَأَلَهُ عَنْهُ وَلَمْ يَكْتُمْهُ فَقَالَ هِيَ عَائِشَةُ وَحَفْصَةُ قَالَ ثُمَّ أَنْشَأَ يُحَدِّثُنِي الْحَدِيثَ فَقَالَ كُنَّا مَعْشَرَ قُرَيْشٍ نَغْلِبُ النِّسَاءَ فَلَمَّا قَدِمْنَا الْمَدِينَةَ وَجَدْنَا قَوْمًا تَغْلِبُهُمْ نِسَاؤُهُمْ فَطَفِقَ نِسَاؤُنَا يَتَعَلَّمْنَ مِنْ نِسَائِهِمْ فَتَغَضَّبْتُ عَلَى امْرَأَتِي يَوْمًا فَإِذَا هِيَ تُرَاجِعُنِي فَقَالَتْ مَا تُنْكِرُ مِنْ ذَلِكَ فَوَاللَّهِ إِنَّ أَزْوَاجَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيُرَاجِعْنَهُ وَتَهْجُرُهُ إِحْدَاهُنَّ الْيَوْمَ إِلَى اللَّيْلِ قَالَ فَقُلْتُ فِي نَفْسِي قَدْ خَابَتْ مَنْ فَعَلَتْ ذَلِكَ مِنْهُنَّ وَخَسِرَتْ قَالَ وَكَانَ مَنْزِلِي بِالْعَوَالِي فِي بَنِي أُمَيَّةَ وَكَانَ لِي جَارٌ مِنْ الْأَنْصَارِ كُنَّا نَتَنَاوَبُ النُّزُولَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَيَنْزِلُ يَوْمًا فَيَأْتِينِي بِخَبَرِ الْوَحْيِ وَغَيْرِهِ وَأَنْزِلُ يَوْمًا فَآتِيهِ بِمِثْلِ ذَلِكَ قَالَ وَكُنَّا نُحَدِّثُ أَنَّ غَسَّانَ تُنْعِلُ الْخَيْلَ لِتَغْزُوَنَا قَالَ فَجَاءَنِي يَوْمًا عِشَاءً فَضَرَبَ عَلَى الْبَابِ فَخَرَجْتُ إِلَيْهِ فَقَالَ حَدَثَ أَمْرٌ عَظِيمٌ قُلْتُ أَجَاءَتْ غَسَّانُ قَالَ أَعْظَمُ مِنْ ذَلِكَ طَلَّقَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نِسَاءَهُ قَالَ فَقُلْتُ فِي نَفْسِي قَدْ خَابَتْ حَفْصَةُ وَخَسِرَتْ قَدْ كُنْتُ أَظُنُّ هَذَا كَائِنًا قَالَ فَلَمَّا صَلَّيْتُ الصُّبْحَ شَدَدْتُ عَلَيَّ ثِيَابِي ثُمَّ انْطَلَقْتُ حَتَّى دَخَلْتُ عَلَى حَفْصَةَ فَإِذَا هِيَ تَبْكِي فَقُلْتُ أَطَلَّقَكُنَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ لَا أَدْرِي هُوَ ذَا مُعْتَزِلٌ فِي هَذِهِ الْمَشْرَبَةِ قَالَ فَانْطَلَقْتُ فَأَتَيْتُ غُلَامًا أَسْوَدَ فَقُلْتُ اسْتَأْذِنْ لِعُمَرَ قَالَ فَدَخَلَ ثُمَّ خَرَجَ إِلَيَّ قَالَ قَدْ ذَكَرْتُكَ لَهُ فَلَمْ يَقُلْ شَيْئًا قَالَ فَانْطَلَقْتُ إِلَى الْمَسْجِدِ فَإِذَا حَوْلَ الْمِنْبَرِ نَفَرٌ يَبْكُونَ فَجَلَسْتُ إِلَيْهِمْ ثُمَّ غَلَبَنِي مَا أَجِدُ فَأَتَيْتُ الْغُلَامَ فَقُلْتُ اسْتَأْذِنْ لِعُمَرَ فَدَخَلَ ثُمَّ خَرَجَ إِلَيَّ فَقَالَ قَدْ ذَكَرْتُكَ لَهُ فَلَمْ يَقُلْ شَيْئًا قَالَ فَانْطَلَقْتُ إِلَى الْمَسْجِدِ أَيْضًا فَجَلَسْتُ ثُمَّ غَلَبَنِي مَا أَجِدُ فَأَتَيْتُ الْغُلَامَ فَقُلْتُ اسْتَأْذِنْ لِعُمَرَ فَدَخَلَ ثُمَّ خَرَجَ إِلَيَّ فَقَالَ قَدْ ذَكَرْتُكَ لَهُ فَلَمْ يَقُلْ شَيْئًا قَالَ فَوَلَّيْتُ مُنْطَلِقًا فَإِذَا الْغُلَامُ يَدْعُونِي فَقَالَ ادْخُلْ فَقَدْ أُذِنَ لَكَ فَدَخَلْتُ فَإِذَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُتَّكِئٌ عَلَى رَمْلِ حَصِيرٍ قَدْ رَأَيْتُ أَثَرَهُ فِي جَنْبَيْهِ فَقُلْتُ يَا رَسُولَ اللَّهِ أَطَلَّقْتَ نِسَاءَكَ قَالَ لَا قُلْتُ اللَّهُ أَكْبَرُ لَقَدْ رَأَيْتُنَا يَا رَسُولَ اللَّهِ وَكُنَّا مَعْشَرَ قُرَيْشٍ نَغْلِبُ النِّسَاءَ فَلَمَّا قَدِمْنَا الْمَدِينَةَ وَجَدْنَا قَوْمًا تَغْلِبُهُمْ نِسَاؤُهُمْ فَطَفِقَ نِسَاؤُنَا يَتَعَلَّمْنَ مِنْ نِسَائِهِمْ فَتَغَضَّبْتُ يَوْمًا عَلَى امْرَأَتِي فَإِذَا هِيَ تُرَاجِعُنِي فَأَنْكَرْتُ ذَلِكَ فَقَالَتْ مَا تُنْكِرُ فَوَاللَّهِ إِنَّ أَزْوَاجَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيُرَاجِعْنَهُ وَتَهْجُرُهُ إِحْدَاهُنَّ الْيَوْمَ إِلَى اللَّيْلِ قَالَ فَقُلْتُ لِحَفْصَةَ أَتُرَاجِعِينَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ نَعَمْ وَتَهْجُرُهُ إِحْدَانَا الْيَوْمَ إِلَى اللَّيْلِ فَقُلْتُ قَدْ خَابَتْ مَنْ فَعَلَتْ ذَلِكَ مِنْكُنَّ وَخَسِرَتْ أَتَأْمَنُ إِحْدَاكُنَّ أَنْ يَغْضَبَ اللَّهُ عَلَيْهَا لِغَضَبِ رَسُولِهِ فَإِذَا هِيَ قَدْ هَلَكَتْ فَتَبَسَّمَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَقُلْتُ لِحَفْصَةَ لَا تُرَاجِعِي رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَلَا تَسْأَلِيهِ شَيْئًا وَسَلِينِي مَا بَدَا لَكِ وَلَا يَغُرَّنَّكِ إِنْ كَانَتْ صَاحِبَتُكِ أَوْسَمَ مِنْكِ وَأَحَبَّ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَتَبَسَّمَ أُخْرَى فَقُلْتُ يَا رَسُولَ اللَّهِ أَسْتَأْنِسُ قَالَ نَعَمْ قَالَ فَرَفَعْتُ رَأْسِي فَمَا رَأَيْتُ فِي الْبَيْتِ إِلَّا أُهُبَةً ثَلَاثَةً قَالَ فَقُلْتُ يَا رَسُولَ اللَّهِ ادْعُ اللَّهَ أَنْ يُوَسِّعَ عَلَى أُمَّتِكَ فَقَدْ وَسَّعَ عَلَى فَارِسَ وَالرُّومِ وَهُمْ لَا يَعْبُدُونَهُ فَاسْتَوَى جَالِسًا فَقَالَ أَفِي شَكٍّ أَنْتَ يَا ابْنَ الْخَطَّابِ أُولَئِكَ قَوْمٌ عُجِّلَتْ لَهُمْ طَيِّبَاتُهُمْ فِي الْحَيَاةِ الدُّنْيَا قَالَ وَكَانَ أَقْسَمَ أَنْ لَا يَدْخُلَ عَلَى نِسَائِهِ شَهْرًا فَعَاتَبَهُ اللَّهُ فِي ذَلِكَ وَجَعَلَ لَهُ كَفَّارَةَ الْيَمِينِ قَالَ الزُّهْرِيُّ فَأَخْبَرَنِي عُرْوَةُ عَنْ عَائِشَةَ قَالَتْ فَلَمَّا مَضَتْ تِسْعٌ وَعِشْرُونَ دَخَلَ عَلَيَّ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَدَأَ بِي قَالَ يَا عَائِشَةُ إِنِّي ذَاكِرٌ لَكِ شَيْئًا فَلَا تَعْجَلِي حَتَّى تَسْتَأْمِرِي أَبَوَيْكِ قَالَتْ ثُمَّ قَرَأَ هَذِهِ الْآيَةَ { يَا أَيُّهَا النَّبِيُّ قُلْ لِأَزْوَاجِكَ } الْآيَةَ قَالَتْ عَلِمَ وَاللَّهِ أَنَّ أَبَوَيَّ لَمْ يَكُونَا يَأْمُرَانِي بِفِرَاقِهِ فَقُلْتُ أَفِي هَذَا أَسْتَأْمِرُ أَبَوَيَّ فَإِنِّي أُرِيدُ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ

3318. Abd bin Humaid menceritakan kepada kami, Abdur-razaq mengabarkan kepada kami, dari Ma'mar, dari Az-Zuhri, dari Ubaidillah bin Abdullah bin Abu Tsaur, ia berkata: Aku mendengar Ibnu Abbas— radiyalahu anhu. Tidak hendti-hentinya aku berusaha bertanya kepada Umar tentang kedua orang dari sekian isten Nabi SAW yang disebutkan dalam firman Allah, 'Jika kamu berdua bertaubat kepada Allah, maka sesungguhnya (hati) kamu berdua telah condong (untuk menerima kebaikan).' (Qs. At-Tahriim [66]: 14), hingga Umar melaksanakan ibadah haji, dan aku —pun— melaksanakan ibadah haji bersamanya. Aku kemudian menuangkan —air— dari dalam kendi untuknya, lalu ia —pun— berwudhu. Aku kemudian berkata, 'Ya amirul mukminin, siapakah kedua orang dari sekian isteri nabi yang disebutkan dalam firman Allah, 'Jika kamu berdua bertaubat kepada Allah, maka sesungguhnya (hati) kamu berdua telah condong (untuk menerima kebaikan), dan jika kamu berdua bantu membantu menyusahkan nabi, maka sesungguhnya Allah adalah pelindungnya.' (QS At-Tahrim [66]: 14) Umar berkata kepadaku, 'Alangkah mengherankan engkau wahai Ibnu Abbas.' —Az-Zuhri berkata, "Umar tidak senang, demi Allah, atas apa yang ditanyakan oleh Ibnu Abbas, (namun) ia pun tidak menyembunyikan hal itu darinya"—. Umar berkata, 'Mereka (kedua isteri nabi yang disebutkan dalam firman Allah) adalah Aisyah dan Hafshah.' Umar kemudian mulai menceritakan tentang hadits (tersebut) kepadaku. Umar berkata, Kami sekalian —orang-orang Quraisy— menguasai isteri-isteri —kami—, (namun) ketika kami datang ke Madinah, kami menemukan suatu kaum yang dikuasai oleh isteri-isteri mereka. Isteri-isteri kami kemudian mulai belajar dari isteri-isteri mereka. Suatu hari, aku marah kepada isteriku. Ternyata ia —berani— membalas —perkataan— ku. Ia berkata, 'Engkau jangan mengingkari itu? Demi Allah, sesungguhnya isteri-isteri nabi benar-benar membalas —perkataan— beliau, dan —bahkan— mendiamkannya dari pagi hari sampai malam hari.' Aku kemudian berkata dalam diriku, 'Sesungguhnya telah menyesal orang yang telah melakukan iru dari isteri-isteri nabi, dan sungguh ia telah merugi.' Umar berkata, 'Rumahku berada di awali di (dekat rumah) rumah Bani Umayah, dan aku mempunyai tetangga orang Anshar. Kami sering bergantian menghadap Rasulullah. Suatu hari ia menghadap —Rasulullah—, kemudian ia datang kepadaku dengan membawa berita tentang wahyu dan yang lainnya. Suatu hari aku menghadap (beliau), kemudian aku mendatangi orang Anshar dengan membawa berita serupa. Kami pernah berbincang tentang kabilah Ghassan yang sedang menyiapkan kudanya untuk menyerang kami. Suatu hari, orang Anshari mendatangiku pada waktu sore. Ia mengetuk pintu —rumahku—, sehingga aku pun keluar untuk menemuinya. Ia berkata, 'Telah terjadi suatu hal yang besar.' Aku bertanya, 'Apakah orang-orang Ghassan itu telah datang?' Ia menjawab, '—Beritanya— lebih besar dari pada itu: Rasulullah telah menceraikan isteri-isterinya.' Aku berkata dalam hatiku, 'Sesungguhnya Hafshah telah menyesal dan merugi.' Aku menduga ini benar-benar terjadi. —Namun— ketika aku . shalat shubuh, aku mengetatkan bajuku, kemudian aku pergi hingga aku menemui Hafshah. Ternyata ia sedang menangis. Aku kemudian berkata, 'Apakah Rasulullah telah menceraikan kalian?' Ia menjawab, 'Aku tidak tahu. Beliau sedang menyendiri di ruang minum ini.' Aku kemudian pergi —ke ruangan itu—, hingga aku mendatangi seorang budak hitam. Aku berkata, 'Mintakan izin —masuk— untukku, Umar!' Budak itu kemudian masuk —untuk menghadap nabi—, lalu keluar untuk menemuiku. Aku telah menyebutkanmu kepada beliau, —namun— beliau tidak mengatakan apapun. Aku kemudian pergi ke Masjid, ternyata di sekitar mimbar ada orang-orang yang sedang menangis. Aku kemudian duduk —di dekat— mereka. Kemudian, akupun dapat menguasai diriku terhadap apa yang kudapati. Aku kemudian mendatangi budak hitam— itu. Aku berkata —kepadanya—, 'Mintakan izin —masuk— untuk. Umar." Ia kemudian masuk —untuk menemui nabi—, lalu keluar lagi untuk menemuiku. Ia berkata, 'Aku telah menyebutkan —namamu— kepada beliau. —namun— beliau tidak mengatakan apapun.' Aku kemudian pergi ke masjid —lagi—. Aku duduk —di sana—, lalu akupun dapat menguasai diriku terhadap apa yang kudapati. Aku kemudian mendatangi budak —hitam— itu. Aku berkata, 'Mintakan izin —masuk— untuk, Umar.' Ia kemudian masuk —untuk menemui nabi—, lalu keluar lagi untuk menemuiku. Ia berkata, 'Aku telah menyebutkan —namamu— kepada beliau, —namun— beliau tidak mengatakan apapun.' Aku kemudian berpaling dan pergi. Tiba-tiba budak —hitam— itu memanggilku. Ia berkata, 'Masuklah! Beliau telah memberikan izin (masuk) untukmu.' Aku kemudian masuk. Temyata nabi sedang bersandar di tikar pasir yang aku lihat bekas-bekasnya di kedua lambung beliau. Aku berkata, 'Ya Rasulullah, apakah engkau telah menceraikan isteri-isterimu?' Beliau menjawab, 'Tidak.' Aku berkata, 'Allah Maha Besar. Sesunguhnya kami telah melihat (diri) kami, ya Rasulullah. Kami —sekalian orang-orang Quraisy— menguasai isteri-isteri (kami), kemudian ketika kami datang ke Madinah, kami menemukan suatu kaum yang dikuasai oleh isteri-isteri mereka. (Akibatnya) isteri-isteri kami nyaris belajar dari mereka. Suatu hari aku marah kepada isteriku, ternyata ia —berani— membalas —perkataan—ku. Aku kemudian mengingkari —perbuatannya— itu. Namun ia berkata, 'Apa yang engkau ingkari? Demi Allah, sesungguhnya isteri-isteri nabi (pun berani) membalas (perkataan)nya, dan (bahkan) salah satu dari mereka (berani) mendiamkan beliau dari pagi sampai malam hari'. Aku kemudian berkata kepada Hafshah, 'Apakah engkau (berani) membalas Rasulullah?' Ia menjawab, 'Ya, dan (bahkan) salah seorang dari kami —berani— mendiamkan beliau dari pagi sampai malam hari.' Aku berkata, 'Sesungguhnya telah menyesal orang yang —berani— melakukan itu dari salah seorang di antara kalian, dan (sesungguhnya) ia telah merugi. Apakah salah seorang di antara kalian dapat selamat (bila) Allah murka kepadanya karena kemarahan rasul-Nya. Ketika itulah ia benar-benar telah binasa.' Nabi kemudian tersenyum. Aku kemudian berkata kepada Hafshah, 'Janganlah engkau —berani— membalas Rasulullah dan janganlah engkau meminta apapun kepada beliau. Mintalah apa yang engkau inginkan kepadaku. Janganlah engkau tertipu —oleh teman-temanmu— jika —mereka— lebih cantik darimu dan lebih dicintai oleh Rasulullah'." Rasulullah tersenyum lagi. Aku berkata, "Ya Rasulullah, apakah aku boleh merasa senang?" Beliau menjawab, "Ya." Aku kemudian mengangkat kepalaku, dan aku tidak melihat di dalam rumah beliau selain tiga helai kulit. Aku berkata, "Ya Rasulullah, berdoalah kepada Allah agar Dia memberikan kelapangan kepada umatmu. Sesungguhnya Ia telah memberi kelapangan kepada orang-orang Persia dan Romawi, padahal mereka tidak menyembah-Nya." Rasulullah kemudian duduk dengan tegak. Beliau bersabda, "Apakah engkau merasa ragu wahai Ibnu Khaththab? Mereka adalah kaum yang kebaikannya dipercepat untuk mereka dalam kehidupan dunia (ini). " Umar berkata, 'Beliau pernah bersumpah untuk tidak menemui isteri-isterinya selama satu bulan. Allah kemudian mencelanya atas (perbuatan) itu dan mewajibkan kafarat sumpah kepada beliau'." Az-Zuhri berkata, "Urwah mengabarkan kepadaku dari Aisyah. Aisyah berkata, 'Ketika dua puluh sembilan (hari) telah berlalu), Nabi SAW menemuiku. Beliau mulai (menemui isteri-isterinya) dari diriku. Beliau bersabda, "Wahai Aisyah, sesungguhnya aku adalah orang yang memperingatkanmu tentang sesuatu. Janganlah engkau tergesa-gesa (mengambil keputusan), hingga engkau bermusyarawah dengan kedua orangtuamu." Aisyah kemudian berkata berkata, 'Beliau kemudian membacakan ayat ini, 'Hai nabi, katakanlah kepada isteri-isterimu...' (Qs. Al Azhaab [33]: 28) Aisyah berkata, 'Beliau telah mengetahui —demi Allah— bahwa kedua orangtuaku tidak akan memerintahkan aku untuk menceraikan beliau.' Aku (Aisyah) kemudian berkata, 'Apakah tentang ini aku harus bermusyarawah dengan kedua orangtuaku? Sesungguhnya aku menginginkan Allah dan rasul-Nya, dan (juga) kehidupan akhirat'." Shahih: Muttafaq alaih.

قَالَ مَعْمَرٌ فَأَخْبَرَنِي أَيُّوبُ أَنَّ عَائِشَةَ قَالَتْ لَهُ يَا رَسُولَ اللَّهِ لَا تُخْبِرْ أَزْوَاجَكَ أَنِّي اخْتَرْتُكَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا بَعَثَنِي اللَّهُ مُبَلِّغًا وَلَمْ يَبْعَثْنِي مُتَعَنِّتًا

Ma'mar berkata, "Ayyub kemudian mengabariku bahwa Aisyah berkata kepada beliau, 'Ya Rasulullah, janganlah engkau memberitahukan isteri-isterimu (yang lain) bahwa aku telah memilihmu.' Nabi SAW kemudian menjawab, 'Sesungguhnya Allah hanya mengutusku sebagai seorang penyampai, dan Ia tidak mengutusku sebagai orangyang keras kepala '. " Hasan: Ash-Shahiihah (1516); Muslim dan Jabir.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Hadits ini juga diriwayatkan dari jalur yang lain dari Ibnu Abbas.


67. Sebagian Surah Nun wal Qalam

67. Sebagian Surah Nun wal Qalam

حَدَّثَنَا يَحْيَى بْنُ مُوسَى حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ سُلَيْمٍ قَالَ قَدِمْتُ مَكَّةَ فَلَقِيتُ عَطَاءَ بْنَ أَبِي رَبَاحٍ فَقُلْتُ لَهُ يَا أَبَا مُحَمَّدٍ إِنَّ أُنَاسًا عِنْدَنَا يَقُولُونَ فِي الْقَدَرِ فَقَالَ عَطَاءٌ لَقِيتُ الْوَلِيدَ بْنَ عُبَادَةَ بْنِ الصَّامِتِ فَقَالَ حَدَّثَنِي أَبِي قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ أَوَّلَ مَا خَلَقَ اللَّهُ الْقَلَمَ فَقَالَ لَهُ اكْتُبْ فَجَرَى بِمَا هُوَ كَائِنٌ إِلَى الْأَبَدِ

3319. Yahya bin Musa menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami, Abdul Wahid bin Sulaim menceritakan kepada kami, ia berkata: "Aku datang (ke) Makkah, kemudian aku bertemu dengan Atha' bin Abu Ribah. Aku berkata kepadanya, "Wahai Abu Muhammad, sesungguhnya orang-orang kami membicarakan tentang qadar."Atha' berkata, "Aku bertemu (dengan) Al Walid bin Ubadah bin Shamit, kemudian ia berkata, 'Ayahku menceritakan kepadaku, ia berkata, 'Aku mendengar Rasulullah SAW bersabda, 'Sesungguhnya sesuatu yang pertama kali Allah ciptakan adalah Al Qalam [pena]. Dia kemudian berfirman kepada pena tersebut, 'Tulislah.' Maka, apa yang ditulis oleh pena itu berlaku untuk selamanya'. " Shahih: Lihat hadits no. 2155. Dalam hadits tersebut terkandung sebuah kisah.

Hadits ini mengandung kisah. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Dalam bab ini ada riwayat lain dari Ibnu Abbas.


70. Sebagian Surah Al Jin

70. Sebagian Surah Al Jin

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنِي أَبُو الْوَلِيدِ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ أَبِي بِشْرٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمَا قَالَ مَا قَرَأَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى الْجِنِّ وَلَا رَآهُمْ انْطَلَقَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي طَائِفَةٍ مِنْ أَصْحَابِهِ عَامِدِينَ إِلَى سُوقِ عُكَاظٍ وَقَدْ حِيلَ بَيْنَ الشَّيَاطِينِ وَبَيْنَ خَبَرِ السَّمَاءِ وَأُرْسِلَتْ عَلَيْهِمْ الشُّهُبُ فَرَجَعَتْ الشَّيَاطِينُ إِلَى قَوْمِهِمْ فَقَالُوا مَا لَكُمْ قَالُوا حِيلَ بَيْنَنَا وَبَيْنَ خَبَرِ السَّمَاءِ وَأُرْسِلَتْ عَلَيْنَا الشُّهُبُ فَقَالُوا مَا حَالَ بَيْنَنَا وَبَيْنَ خَبَرِ السَّمَاءِ إِلَّا أَمْرٌ حَدَثَ فَاضْرِبُوا مَشَارِقَ الْأَرْضِ وَمَغَارِبَهَا فَانْظُرُوا مَا هَذَا الَّذِي حَالَ بَيْنَكُمْ وَبَيْنَ خَبَرِ السَّمَاءِ قَالَ فَانْطَلَقُوا يَضْرِبُونَ مَشَارِقَ الْأَرْضِ وَمَغَارِبَهَا يَبْتَغُونَ مَا هَذَا الَّذِي حَالَ بَيْنَهُمْ وَبَيْنَ خَبَرِ السَّمَاءِ فَانْصَرَفَ أُولَئِكَ النَّفَرُ الَّذِينَ تَوَجَّهُوا نَحْوَ تِهَامَةَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ بِنَخْلَةَ عَامِدًا إِلَى سُوقِ عُكَاظٍ وَهُوَ يُصَلِّي بِأَصْحَابِهِ صَلَاةَ الْفَجْرِ فَلَمَّا سَمِعُوا الْقُرْآنَ اسْتَمَعُوا لَهُ فَقَالُوا هَذَا وَاللَّهِ الَّذِي حَالَ بَيْنَكُمْ وَبَيْنَ خَبَرِ السَّمَاءِ قَالَ فَهُنَالِكَ رَجَعُوا إِلَى قَوْمِهِمْ فَقَالُوا يَا قَوْمَنَا { إِنَّا سَمِعْنَا قُرْآنًا عَجَبًا يَهْدِي إِلَى الرُّشْدِ فَآمَنَّا بِهِ وَلَنْ نُشْرِكَ بِرَبِّنَا أَحَدًا } فَأَنْزَلَ اللَّهُ عَلَى نَبِيِّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِنْ الْجِنِّ } وَإِنَّمَا أُوحِيَ إِلَيْهِ قَوْلُ الْجِنِّ

3323. Abd bin Humaid menceritakan kepada kami, Abu Al Walid menceritakan kepadaku, Abu Awanah menceritakan kepada kami dari Abu Bisyr, dari Sa'id bin Jubair, dari Ibnu Abbas —radhiyallahu anhuma—, ia berkata: Rasulullah SAW tidak —pemah— membaca —ayat Al Qur'an— kepada jin dan beliau pun tidak pernah melihatnya. Rasulullah SAW pergi dalam rombongan kecil para sahabat menuju pasar Ukazh, sementara itu setan terhalang —untuk mendengar— berita langit, dan bintang pun dikirimkan kepada mereka. Setan-setan itu kemudian kembali kepada kaumnya. Kaum setan bertanya. "Apa yang terjadi pada kalian?" Setan-setan itu menjawab, "Kami terhalang (untuk mendengar) berita langit, dan bintang pun dikirimkan kepada kami."Kaum setan berkata, "Tidak ada yang dapat menghalangi kita dan berita dari langit (itu) kecuaii suatu perkara yang telah terjadi. Maka pergilah kalian ke —arah— Timur bumi dan Baratnya untuk mencari sesuatu yang menghalangi kalian —dari mendengar— berita langit?" Setan-setan itu kemudian pergi ke —arah— Timur bumi dan Baratnya untuk mencari sesuatu yang menghalangi mereka dari —mendengar— berita langit. Kelompok —setan— yang berangkat menuju gunung Tahamah kemudian berpaling kepada Rasulullah SAW yang saat itu sedang (berada) di Nakhlah, sedang menuju pasar Ukadzh. —Saat itu— beliau sedang shalat fajar bersama para sahabatnya. Ketika setan-setan mendengar Al Qur'an, maka mereka pun menyimaknya, kemudian mereka berkata, "Inilah —demi Allah— yang menghalangi kalian dari berita langit." Ketika itulah setan-setan kembali kepada kaumnya. Mereka kemudian berkata, "Wahai kaum kami, 'Sesungguhnya kami telah mendengarkan Al Quran yang menakjubkan, (yang) memberi petunjuk kepada jalan yang benar, lalu kami beriman kepadanya. Dan kami sekali-kali tidak akan mempersekutukan seorang pun dengan Tuhan kami.' (Qs. Al Jin [72]: 1-2). Allah kemudian menurunkan (wahyu) kepada nabi-Nya, 'Katakanlah (wahai Muhammad). 'Telah diwahyukan kepadaku bahwasanya sekumpulan jin telah mendengarkan (Al Quran).' (Qs. Al Jin [72]: 1). Sesungguhnya perkataan jin itu telah diwahyukan kepada beliau." Shahih: Al Bukhari (4921) dan Muslim (2/35/36).

Dengan sanad inilah diriwayatkan dari Ibnu Abbas. Ia berkata, "Perkataan jin kepada kaumnya adalah "Dan bahwasanya tatkala hamba Allah (Muhammad) berdiri menyembah-Nya (mengerjakan ibadah), hampir saja jin-jin itu desak mendesak mengerumuninya.' (Qs. Al-Jin[72]: 19) Ibnu Abbas berkata, "Ketika jin-jin itu melihat Rasulullah shalat, sementara para sahabatnya pun shalat bersama Rasulullah, maka mereka bersujud seperti sujud Rasulullah. Mereka heran dengan kepatuhan para sahabat terhadap rasul. Mereka berkata kepada kaumnya, "Dan bahwasanya tatkala hamba Allah (Muhammad) berdiri menyembah-Nya (mengerjakan ibadah), hampir sajajin-jin itu desak mendesak mengerumuninya'. "(Qs. Al Jin [72]: 19) Sanad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ حَدَّثَنَا إِسْرَائِيلُ حَدَّثَنَا أَبُو إِسْحَقَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ الْجِنُّ يَصْعَدُونَ إِلَى السَّمَاءِ يَسْتَمِعُونَ الْوَحْيَ فَإِذَا سَمِعُوا الْكَلِمَةَ زَادُوا فِيهَا تِسْعًا فَأَمَّا الْكَلِمَةُ فَتَكُونُ حَقًّا وَأَمَّا مَا زَادُوهُ فَيَكُونُ بَاطِلًا فَلَمَّا بُعِثَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مُنِعُوا مَقَاعِدَهُمْ فَذَكَرُوا ذَلِكَ لِإِبْلِيسَ وَلَمْ تَكُنْ النُّجُومُ يُرْمَى بِهَا قَبْلَ ذَلِكَ فَقَالَ لَهُمْ إِبْلِيسُ مَا هَذَا إِلَّا مِنْ أَمْرٍ قَدْ حَدَثَ فِي الْأَرْضِ فَبَعَثَ جُنُودَهُ فَوَجَدُوا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَائِمًا يُصَلِّي بَيْنَ جَبَلَيْنِ أُرَاهُ قَالَ بِمَكَّةَ فَلَقُوهُ فَأَخْبَرُوهُ فَقَالَ هَذَا الَّذِي حَدَثَ فِي الْأَرْضِ

3324. Muhammad bin Yahya menceritakan kepada kami. Muhammad bin Yusuf menceritakan kepada kami, Isra'il mencentakan. kepada kami, Abu Ishak menceritakan kepada kami, dari Sa'id bin Jubair. dari Ibnu Abbas, ia berkata, "Jin selalu naik ke langit untuk mendengarkan wahyu. Apabila mereka mendengarkan suatu kalimat.maka mereka menambahkan sembilan kalimat ke dalamnya. Adapur. kalimat yang satu itu), itu adalah benar. Sedangkan kalimat yang mereka tambahkan adalah batil. Ketika Rasulullah diutus (menjadi nabn. rr.ereka diiarang naik ke tempat mereka. Mereka kemudian menceritakan hal itu kepada Iblis. Sementara sebelum itu, bintang belum dilemparkan kepada mereka. Iblis berkata kepada mereka, 'Tidaklahini (keterhalangan dari mendengar wahyu) melainkan karena sesuatu yang terjadi di bumi.' Iblis kemudian mengutus tentaranya. dan mereka mendapati Rasulullah SAW sedang berdiri shalat di antara kedua gunung —menuruku ia mengatakan (demikiani— di Makkah. Mereka kemudian menemui Iblis dan membentahukan kepadanya —tentang apa yang mereka temukan—. Iblis berkata, 'Inilah yang telah terjadi di muka bumi'." Hadits ini adalah hadits yang shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


71. Sebagian Surah Al Mudatstsir

71. Sebagian Surah Al Mudatstsir

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ حَدَّثَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يُحَدِّثُ عَنْ فَتْرَةِ الْوَحْيِ فَقَالَ فِي حَدِيثِهِ بَيْنَمَا أَنَا أَمْشِي سَمِعْتُ صَوْتًا مِنْ السَّمَاءِ فَرَفَعْتُ رَأْسِي فَإِذَا الْمَلَكُ الَّذِي جَاءَنِي بِحِرَاءَ جَالِسٌ عَلَى كُرْسِيٍّ بَيْنَ السَّمَاءِ وَالْأَرْضِ فَجُثِثْتُ مِنْهُ رُعْبًا فَرَجَعْتُ فَقُلْتُ زَمِّلُونِي زَمِّلُونِي فَدَثَّرُونِي فَأَنْزَلَ اللَّهُ عَزَّ وَجَلَّ { يَا أَيُّهَا الْمُدَّثِّرُ قُمْ فَأَنْذِرْ إِلَى قَوْلِهِ وَالرُّجْزَ فَاهْجُرْ } قَبْلَ أَنْ تُفْرَضَ الصَّلَاةُ

3325. Abd bin Humaid menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami. Ma'mar menceritakan kepada kami dari Az-Zuhri, dari Abu Salamah, dari Jabir bin Abdullah, ia berkata: Aku mendengar Rasulullah SAW sedang menceritakan tentang masa (keterlambatan) turunnya wahyu. Beliau bersabda dalam ceritanya, "Ketika aku sedang berjalan. aku mendengar suara dari langit. Aku kemudian mengangkat kepalaku, ternyata malaikat yang mendatangiku di Hira' sedang duduk di atas kursi di antara langit dan bumi. Aku kemudian menggigil karena rasa takut. Aku kemudian kembali, kemudian aku berkata, 'Selimutilah aku, selimutilah aku,' lalu mereka menyelimutiku. Maka Allah —Azza wa Jalla— menurunkan (ayat), 'Hai orang yang berkemul (berselimut), bangunlah, lalu berilah peringatan.... sampai Jirman Allah ...'dan perbuatan dosa (menyembah berhala) tinggalkanlah,' sebelum shalat difardhukan. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Yahya bin Abu Katsir meriwayatkan hadits ini dari Abu Salamah bin Abdurrahman, dari Jabir. Nama Abu Salamah adalah Abdullah.


72. Sebagian Surah Al Qiyamah

72. Sebagian Surah Al Qiyamah

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مُوسَى بْنِ أَبِي عَائِشَةَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أُنْزِلَ عَلَيْهِ الْقُرْآنُ يُحَرِّكُ بِهِ لِسَانَهُ يُرِيدُ أَنْ يَحْفَظَهُ فَأَنْزَلَ اللَّهُ { لَا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ } قَالَ فَكَانَ يُحَرِّكُ بِهِ شَفَتَيْهِ وَحَرَّكَ سُفْيَانُ شَفَتَيْهِ

3329. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyaynah menceritakan kepada kami dari Musa bin Abu Aisyah, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata, "Apabila Al Qur'an diturunkan kepada Rasulullah SAW, maka beliau menggerakkan lidahnya. Beliau ingin menghafalkannya, kemudian Allah menurunkan ayat, 'Janganlah kamu gerakkan lidahmu untuk (membaca) Al Qur'an karena hendak cepat-cepat (menguasai) nva '. " (Qs. Al Qiyamah [75]: 16) Ibnu Abbas berkata. "Beliau kemudian menggerakkan kedua bibimya." Shahih: Muttafaaq alaih.

Sufyan juga menggerakkan kedua bibirnya. Abu Isa berkata. "Hadits ini adalah hasan shahih." Ali bm Al Madini berkata. "Yahya bin Sa'id Al Qaththan berkata, 'Sufyan Ats-Tsauri memuji Musa bin Abu Aisyah dengan pujian yang baik'."


73. Sebagian Surah 'Abasa

73. Sebagian Surah 'Abasa

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى بْنِ سَعيدٍ الْأَمَوِيُّ قَالَ حَدَّثَنِي أَبِي قَالَ هَذَا مَا عَرَضْنَا عَلَى هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ أُنْزِلَ { عَبَسَ وَتَوَلَّى } فِي ابْنِ أُمِّ مَكْتُومٍ الْأَعْمَى أَتَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجَعَلَ يَقُولُ يَا رَسُولَ اللَّهِ أَرْشِدْنِي وَعِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلٌ مِنْ عُظَمَاءِ الْمُشْرِكِينَ فَجَعَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُعْرِضُ عَنْهُ وَيُقْبِلُ عَلَى الْآخَرِ وَيَقُولُ أَتَرَى بِمَا أَقُولُ بَأْسًا فَيَقُولُ لَا فَفِي هَذَا أُنْزِلَ

3331. Sa'id bin Yahya Al Umawi bin Sa'id Al Umawi menceritakan kepada kami, ia berkata: ayahku menceritakan kepadaku, ia berkata: (Hadits) inilah yang kami bacakan kepada Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, ia berkata, "Diturunkan (surah) Abasa pada Ibnu Ummi Maktum Al A'ma yang mendatangi Rasulullah SAW, kemudian berkata, 'Ya Rasulullah, tunjukanlah aku.' Sementara itu, di sisi Rasulullah SAW ada seorang lelaki yang merupakan pembesar kaum musyrikin. Rasulullah SAW kemudian berpaling darinya dan menghadap kepada yang lain. Beliau bersabda, 'Menurutmu, apakah yang akan aku sabdakan (ini) berbahaya."Sosok yang lain ltu menjawab, Tidak.' Pada peristiwa itulah (surah Abasa) diturunkan." Sanad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hasan gharib." Sebagian perawi memvayatkan hadits ini dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah. ia berkata, "Diturunkan (surat) Abasa wa Tawala pada Ibnu Ummi Maktum." Namun Urwah tidak menyebutkan, "Dari Aisyah."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا مُحَمَّدُ بْنُ الْفَضْلِ حَدَّثَنَا ثَابِتُ بْنُ يَزِيدَ عَنْ هِلَالِ بْنِ خَبَّابٍ عَنْ عِكْرِمَةَ عَنْ ابْنَ عَبَّاسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ تُحْشَرُونَ حُفَاةً عُرَاةً غُرْلًا فَقَالَتْ امْرَأَةٌ أَيُبْصِرُ أَوْ يَرَى بَعْضُنَا عَوْرَةَ بَعْضٍ قَالَ يَا فُلَانَةُ { لِكُلِّ امْرِئٍ مِنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ }

3332. Abd bin Humaid menceritakan kepada kami, Muhammad bin Al Fadhl menceritakan kepada kami, Tsabit bin Yazid menceritakan kepada kami, dari Hilal bin Khabbab, dari Ikrimah, dari Ibnu Abbas, dari Nabi SAW, beliau bersabda, "Kalian akan dikumpulkan dalam keadaan tanpa alas kaki, telanjang, dan tidak dikhitan." Seorang wanita berkata, "Apakah sebagian di antara kita akan memandang —atau melihat— aurat sebagian lain(nya)?" Beliau menjawab, "Wahai fulanah, 'Setiap orang dari mereka pada hari itu mempunyai urusan yang cukup menyibukkannya'. " (Qs. Abasa [80]: 37) Hadits ini adalah badits hasan shahih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Hadits ini diriwayatkan dari jalur yang lain, dari Ibnu Abbas. Said bin Jubair juga meriwayatkan hadits ini. Dalam bab ini ada riwayat lain dari Aisyah —radhiyallahu anhu—.


74. Sebagian Surah Idzasy-Syamsu Kuwwirat (Apabila Matahari Digulung)

74. Sebagian Surah Idzasy-Syamsu Kuwwirat (Apabila Matahari Digulung)

حَدَّثَنَا عَبَّاسُ بْنُ عَبْدِ الْعَظِيمِ الْعَنْبَرِيُّ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ بَحِيرٍ عَنْ عَبْدِ الرَّحْمَنِ وَهُوَ ابْنُ يَزِيدَ الصَّنْعَانِيُّ قَال سَمِعْتُ ابْنَ عُمَرَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ سَرَّهُ أَنْ يَنْظُرَ إِلَى يَوْمِ الْقِيَامَةِ كَأَنَّهُ رَأْيُ عَيْنٍ فَلْيَقْرَأْ إِذَا الشَّمْسُ كُوِّرَتْ وَإِذَا السَّمَاءُ انْفَطَرَتْ وَإِذَا السَّمَاءُ انْشَقَّتْ

3333. Abbas bin Abdul Azhim Al Anbari menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Abdullah bin Bahir menceritakan kepada kami dari Abdurrahman —yaitu Ibnu Yazid Ash-Shan'ani—, ia berkata: Aku mendengar Ibnu Umar berkata: Rasulullah SAW bersabda, "Barangsiapa yang ingin melihat hari kiamat seolah ia melihat dengan mata kepala, maka hendaklah ia membaca Idzasy-Syamsu Kuwirat (apabila matahari digulung), Idzas-Sama ^un-fatharat (Apabila langit terbelah), dan Idzas-Sama'un-syaqqat (apabila langit terbelah). " Shahih: Ash-Shahihah (1081).

Hadits ini adalah hasan gharib. Hisyam bin Yusuf dan yang lainnya meriwayatkan hadits ini dengan sanad di sini. Ia berkata, "Barang siapa yang ingin melihat hari kiamat seolah ia melihat dengan mata kepala, maka hendaklah ia membaca Idzasy-Syamsu Kuwirat [apabila matahari digulungj, Idzas-Sama^un-fatharat [Apabila langit terbelah], dan Idzas-Samaun-syaqqat [apabila langit terbelah]. "


75. Sebagian Surah Wail Al Muthaffifiin

75. Sebagian Surah Wail Al Muthaffifiin

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ الْقَعْقَاعِ بْنِ حَكِيمٍ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ الْعَبْدَ إِذَا أَخْطَأَ خَطِيئَةً نُكِتَتْ فِي قَلْبِهِ نُكْتَةٌ سَوْدَاءُ فَإِذَا هُوَ نَزَعَ وَاسْتَغْفَرَ وَتَابَ سُقِلَ قَلْبُهُ وَإِنْ عَادَ زِيدَ فِيهَا حَتَّى تَعْلُوَ قَلْبَهُ وَهُوَ الرَّانُ الَّذِي ذَكَرَ اللَّهُ { كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِمْ مَا كَانُوا يَكْسِبُونَ }

3334. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Ibnu Ajlan. dan Al Qa'qa' bin Hakim, dari Abu Shalih, dari Abu Hurairah, dari Rasulullah SAW, beliau bersabda, "Sesungguhnya, apabila seorang hamba melakukan suatu kesalahan, maka hatinya akan dititiki dengan titik hitam. Apabila ia meninggalkan (perbuatan dosa tersebut) memohon ampun dan bertaubat, maka hatinya akan dibersihkan. (Namun) apabila ia kembali (mengerjakan perbuatan dosa tersebut), maka titik itu akan ditambah di dalam hatinya, hingga titik itu memenuhi hatinya. Itulah penutup yang Allah sebutkan (dalam firman-Nya), 'Sekali-kali tidak (demikian), sebenarnya apa yang selalu mereka usahakan itu menutup hati mereka'. " Hasan: At-Ta'liq Ar-Raghib (2/268).

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا يَحْيَى بْنُ دُرُسْتَ الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ حَمَّادٌ هُوَ عِنْدَنَا مَرْفُوعٌ { يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ } قَالَ يَقُومُونَ فِي الرَّشْحِ إِلَى أَنْصَافِ آذَانِهِمْ

3335. Yahya bin Darusta Al Bashri menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayyub, dari Nafi', dari Ibnu Umar —Hamad berkata, "Menurut kami hadits ini adalah marfu'— (tentang firman Allah), "(Yaitu) hari (ketika) manusia berdiri menghadap Tuhan semesta alam?" (Qs. Al Muthafifiin [83]: 6) Ibnu Umar berkata, "Mereka berdiri dalam keringatnya sampai setengah telinga." Shahih: Muttafaq alaih. Hadits ini adalah pengulangan dari hadits no. 2422.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ ابْنِ عَوْنٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ } قَالَ يَقُومُ أَحَدُهُمْ فِي الرَّشْحِ إِلَى أَنْصَافِ أُذُنَيْهِ

3336. Hannad menceritakan kepada kami, Isa bin Yunus menceritakan kepada kami dari Ibnu Aun, dari Nafi', dari Ibnu Umar, dari Nabi SAW (tentang firman Allah), "(Yaitu) hari (ketika) manusia berdiri menghadap Tuhan semesta alam?" (Qs. Al Muthafifiin [83]: 6) Rasulullah bersabda, "Salah seorang dari mereka berdiri dalam keringatnya hingga setengah kedua telinganya. " Shahih: Lihat sumber referensi pada hadits sebelum ini.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Dalam bab ini ada riwayat lain dari Abu Hurairah.


76. Sebagian Surah Idza As-Sama'u Insyaqat

76. Sebagian Surah Idza As-Sama'u Insyaqat

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ عُثْمَانَ بْنِ الْأَسْوَدِ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ قَالَتْ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ نُوقِشَ الْحِسَابَ هَلَكَ قُلْتُ يَا رَسُولَ اللَّهِ إِنَّ اللَّهَ يَقُولُ { فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ إِلَى قَوْلِهِ يَسِيرًا } قَالَ ذَلِكِ الْعَرْضُ

3337. Abd bin Humaid menceritakan kepada kami, Ubaidullah bin Musa menceritakan kepada kami dari Utsman bin Al Aswad, dari Ibnu Abu Mulaikah, dari Aisyah, ia berkata, "Aku mendengar Nabi SAW bersabda, 'Barangsiapa yang dipersulit dalam hisabnya maka ia celaka.' Aku berkata, 'Ya Rasulullah, sesungguhnya Allah berfirman, 'Adapun orangyang diberikan kitabnya dari sebelah kanannya, maka dia akan diperiksa dengan pemeriksaan yang mudah.' (Qs. Al Insyiqaaq [84]: 7-8) Beliau menjawab, 'Itu adalah laporan (amal perbuatannya)'. " Shahih: Lihat hadits no. 2426.

Abu Isa berkata, "Hadits ini adalah hasan shahih" Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, dari Utsman bin Al Aswad... dengan sanad di sini, seperti hadits di atas.

حَدَّثَنَا مُحَمَّدُ بْنُ عُبَيْدٍ الْهَمَذَانِيُّ حَدَّثَنَا عَلِيُّ بْنُ أَبِي بَكْرٍ عَنْ هَمَّامٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ حُوسِبَ عُذِّبَ

3338. Muhammad bin Ubaid Al Hamadzani menceritakan kepada kami, Ali bin Abu Bakr menceritakan kepada kami dari Hammam, dari Qatadah, dari Anas, dari Nabi SAW, beliau bersabda, "Barangsiapa yang dihisab, maka ia disiksa. " Shahih.

Abu Isa berakta, "Hadits ini adalah gharib. Kami tidak mengetahui hadits ini bersumber dari Qatadah, dari Anas, dari Nabi SAW kecuali melalui jalur ini."


77. Surah Al Burj

77. Surah Al Burj

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ وَعُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ مُوسَى بْنِ عُبَيْدَةَ عَنْ أَيُّوبَ بْنِ خَالِدٍ عَنْ عَبْدِ اللَّهِ بْنِ رَافِعٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْيَوْمُ الْمَوْعُودُ يَوْمُ الْقِيَامَةِ وَالْيَوْمُ الْمَشْهُودُ يَوْمُ عَرَفَةَ وَالشَّاهِدُ يَوْمُ الْجُمُعَةِ وَمَا طَلَعَتْ الشَّمْسُ وَلَا غَرَبَتْ عَلَى يَوْمٍ أَفْضَلَ مِنْهُ فِيهِ سَاعَةٌ لَا يُوَافِقُهَا عَبْدٌ مُؤْمِنٌ يَدْعُو اللَّهَ بِخَيْرٍ إِلَّا اسْتَجَابَ اللَّهُ لَهُ وَلَا يَسْتَعِيذُ مِنْ شَيْءٍ إِلَّا أَعَاذَهُ اللَّهُ مِنْهُ

3339. Abd bin Humaid menceritakan kepada kami, Rauh bin Ubadah dan Ubaidilah bin Musa menceritakan kepada kami, dari Musa bin Ubaidah, dari Ayyub bin Khalid, dari Abdullah bin Rafi'. dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda. "Hari yang dijanjikan adalah hari kiamat. hari yang disaksikan adalah han Arafah, dan (hari) yang menjadi saksi adalah hari jum'at Tidaklah matahari terbit dan terbenam untuk suatu han yang lebik utama daripada hari jum'at. Pada hari tersebut (adaj suatu waktu dimana seorang hamba yang beriman berdo'a kepada Allah dengan kebaikan kecuali Allah akan mengabulkan untuknya, dan memohon perlindungan dari sesuatu (kepada-Nya) kecuali Allah melindunginya dari sesuatu tersebut. " Hasan: Al Misykah (1362-tahkik kedua), Ash-Shahihah (1502).

Ali bin Hujr menceritakan kepada kami, Qurran bin Tammam Al Asadi menceritakan kepada kami, dari Musa bin Ubaidah... dengan sanad seperti ini. Musa bin Ubaidah Ar-Rubadzi dijuluki Abu Abdul Aziz. Ia dipersoalkan oleh Yahya bin Sa'id Al Qaththan dan yang lainnya dari sisi hapalannya. Namun Syu'bah, Ats-Tsauri dan para imam lainnya menwayatkan (hadits) darinya. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari hadits Musa bin Ubaidah. Sedangkan Musa bin Ubaidah sendiri di-dhaifkm dalam hadits ini: ia di-dhaif-kan oleh Yahya bin Sa'id dan yang lainnya."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ وَعَبْدُ بْنُ حُمَيْدٍ الْمَعْنَى وَاحِدٌ قَالَا حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ صُهَيْبٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا صَلَّى الْعَصْرَ هَمَسَ وَالْهَمْسُ فِي قَوْلِ بَعْضِهِمْ تَحَرُّكُ شَفَتَيْهِ كَأَنَّهُ يَتَكَلَّمُ فَقِيلَ لَهُ إِنَّكَ يَا رَسُولَ اللَّهِ إِذَا صَلَّيْتَ الْعَصْرَ هَمَسْتَ قَالَ إِنَّ نَبِيًّا مِنْ الْأَنْبِيَاءِ كَانَ أُعْجِبَ بِأُمَّتِهِ فَقَالَ مَنْ يَقُومُ لِهَؤُلَاءِ فَأَوْحَى اللَّهُ إِلَيْهِ أَنْ خَيِّرْهُمْ بَيْنَ أَنْ أَنْتَقِمَ مِنْهُمْ وَبَيْنَ أَنْ أُسَلِّطَ عَلَيْهِمْ عَدُوَّهُمْ فَاخْتَارُوا النِّقْمَةَ فَسَلَّطَ عَلَيْهِمْ الْمَوْتَ فَمَاتَ مِنْهُمْ فِي يَوْمٍ سَبْعُونَ أَلْفًا

3340. Mahmud bin Ghailan dan Abd bin Humaid menceritakan (hadits) kepada kami —makna hadits yang diceritakan oleh Mahmud bin Ghailan dan Abd bin Humaid adalah satu/sama—, keduanya berkata: Abdurrazaq menceritakan kepada kami, dari Ma'mar dari Tsabit Al Bunani, dari Abdurrahman bin Abu Laila, dari Shuhaib, ia berkata, "Apabila Rasulullah SAW shalat Ashar, maka beliau ber-hams-hams —menurut pendapat sebagian dari mereka [para perawi] adalah gerak kedua bibir Rasulullah— seolah sedang berbicara. Lalu dikatakan kepada beliau, 'Sesungguhnya engkau ya Rasulullah, apabila sedang menunaikan shalat Ashar. engkau ber-hams?' Beliau menjawab, 'Sesungguhnya (dahuluj ada seorang nabi di antara nabi-nabi Allah yang dikagumi oleh umatnya Nabi itu kemudian bersabda, 'Siapa yang akan menuntut balas kepada mereka musuh sang nabi dan utnatnya] ? "Allah kemudian mewahyukan kepada sang nabi agar ia memilihkan untuk umatnya apakah Allah yang akan menuntut balas untuk mereka, ataukah Allah menguasakan mereka atas musuh-musuh mereka? Mereka kemudian memilih menuntut balas. Maka Allah pun menguasakan kematian kepada mereka, sehingga di antara musuh-musuh mereka meninggal dalam sehari tujuhpuluh ribu orang'. " Shahih: Takhrij Al Kalm Ath-Thayyib (125/83).

Abdurazaq berkata: Apabila Ma'mar menceritakan hadits ini, maka ia pun menceritakan hadits yang lain. Ma'mar berkata, "Dahulu ada seorang raja di antara para raja, dan sang raja mempunyai seorang dukun yang menjadi tempatnya meramal. Dukun tersebut berkata, "Carilah (oleh kalian) untukku seorang anak lelaki yang mengerti —atau Shuhaib berkata, "Cerdas lagi pintar."— Aku akan mengajarkan kepadanya ilmuku ini. Sesungguhnya aku kawatir akan meninggal dunia, sehingga ilmu ini akan terputus dari kalian, sementara di antara kalian tidak ada yang akan mengajarkannya. Mereka kemudian mencari (anak lelaki itu) untuknya seperti sifat-sifat yang ia jelaskan. Mereka kemudian memerintahkan anak itu untuk mendatangi sang dukun, terus-menerus mengunjunginya. Anak itu kemudian mengunjungi dukun tesebut, sementara di dalam perjalanannya (ia bertemu) dengan seorang pendeta yang (menetap) di sebuah tempat pertapaan." Ma'mar berkata, "Aku kira para penghuni tempat pertapaan pada waktu itu adalah kaum muslimin." Ma'mar berkata, "Anak itu selalu bertanya kepada sang pendeta setiap kali ia bertemu dengannya. Tidak henti-hentmya (la selalu bertanya) kepadanya, hingga sang pendeta pun memberitahukan kepadanya. Pendeta ltu berkata, 'Sesungguhnya aku hanya menyembah Allah'." Ma'mar berkata, "Anak itu kemudian menetap di sisi sang pendeta, dan telat mendatangi sang dukun. Maka sang dukun pun mengirim surat kepada saudara si anak, yang bersisi: Sesungguhya ia hampir tidak pernah mendatangiku.' Anak tersebut kemudian memberitahukan hal itu kepada sang pendeta. Sang pendeta berkata kepadanya, 'Jika sang dukun bertanya kepadamu dimana engkau, maka jawablah (olehmu), 'Di tempat keluargaku.' Apabila keluargamu bertanya kepadamu dimana kamu, maka beritahukanlah (olehmu) kepada mereka, ' Aku berada di tempat dukun'. " Ma'mar berkata, "Ketika anak itu berada dalam kondisi demikian, tiba-tiba ia berpapasan dengan sekelompok orang dalam jumlah yang banyak, yang tertahan oleh hewan —sebagian di antara mereka (para perawi) berkata, "Hewan tersebut adalah macam"—." Ma'mar berkata, "Anak itu kemudian mengambil batu, lalu berdo'a, 'Ya Allah, jika apa yang dikatakan oleh pendeta itu benar, maka aku mohon kepadamu agar aku dapat membunuhnya [hewan]'." Ma'mar berkata, "Anak itu kemudian melemparkan (batu tersebut) hingga membunuhnya. Orang-orang kemudian berkata, 'Siapa yang membunuhnya' Mereka menjawab, 'Seorang anak kecil.' Orang-orang terkejut. Mereka berkata, 'Sesungguhnya anak ini memiliki pengetahuan yang tidak dimiliki orang lain'." Ma'mar berkata, "(Berita itu) terdengar oleh seorang tuna netra. Maka ia pun berkata kepada si anak, 'Jika engkau dapat mengembalikan penglihatanku, maka engkau akan mendapatkan ini dan ini.' Si anak berkata kepadanya, 'Aku tidak menginginkan ini darimu. Tapi, apa pendapatmu jika aku dapat mengembalikan penglihatanmu. Apakah engkau akan beriman kepada Dzat yang telah mengembalikan penglihatan itu kepadamu?' Orang itu menjawab, 'Ya'." Ma'mar berkata, "Anak itu kemudian berdo'a kepada Allah, dan Allah pun mengembalikan penglihatan orang itu kepadanya, sehingga orang itu pun beriman. Berita tentang mereka itu kemudian terdengar orang sang raja. Maka. ia pun mengirim utusan untuk menjemput mereka. Raja berkata, "Aku akan benar-benar membunuh masing-masing dari kalian dengan pembunuhan yang tidak akan aku lakukan kepada sahabatnya." Raja kemudian memenntahkan untuk membawa sang pendeta dan orang yang pernah buta itu. Ia kemudian meletakkan sebuah gerjaji di tempat sigaran rambut salah seorang di antara mereka, hingga ia pun membunuhnya. Ia kemudian membunuh yang lain dengan pembunuhan yang berbeda. Ia kemudian memerintahkan agar anak kecil itu dibawa. Ia berkata, "Pergilah kalian dengan membawa anak kecil itu ke gunung ini dan ini. Lalu, lemparkanlah ia dari puncaknya." Mereka kemudian membawa anak itu ke gunung tersebut. Ketika mereka sampai di tempat yang mereka kehendaki untuk melemparkannya, mereka tergelincir dari gunung tersebut dan kembali ke belakang, hingga tidak tersisa (seorang pun) dari mereka selain anak kecil itu.' Ma'mar berkata, "Anak kecil itu kemudian kembali. Raja kemudian memerintahkan agar mereka membawanya ke lautan untuk ditenggelamkan di sana. Anak kecil itu kemudian dibawa ke laut. Maka, Allah menenggelamkan orang-orang yang ikut bersamanya, dan Allah pun menyelamatkannya. Anak kecial itu berkata kepada sang raja, 'Sesungguhnya engkau tidak akan dapat membunuhku hingga engkau menyalibku dan memanahku, dan mengatakan saat memanahku, 'Dengan menyebut nama Allah, Tuhan anak kecil ini'. " Ma'mar berkata, "Raja kemudian memerintahkan agar anak kecil itu disalib, kemudian dipanah. Ia berkata, 'Dengan menyebut nama Tuhan anak kecil ini'. " Ma'mar berkata, "Anak kecil itu meletakan tangannya di pelipisnya ketika akan dipanah. Ia kemudian mati. Orang-orang kemudian berkata, 'Sesungguhnya anak kecil ini telah mengetahui sebuah pengetahuan yang tidak diketahui oleh seorangpu. (Oleh karena itu), kami beriman kepada Tuhan anak kecil ini'." Ma'mar berkata, "Dikatakan kepada sang Raja. 'Apakah engkau resah bila ketiga orang itu membelot darimu? Seluruh dunia , telah membelot darimu'." Ma'mar berkata, 'Sang raja kemudian membua: rari:. iaia melemparkan kayu bakar dan api ke dalamnya. ia hemudiar. mengumpulkan orang-orang. Ia berkata, "Barang siapa ;. ar.g kembali dari agamanya, kami akan membiarkannya irudupt Barar.g s.apa yang tidak kembali (dari agamanya). maka kami akar. meiemparkannya ke dalam api ini.' Ia kemudian melemparkan orang-orang ke dalam parit (yang berisi api itu)." Ma'mar berkata, "Allah —Tabaraka wa Ta'ala— berfirman tentang hal itu, 'Binasa dan terlaknatljh orang-orang yang membuat parit, yang berapi (dinyalakan dengam kayu bakar, ketika mereka duduk di sekitarnya, sedang mereka menyaksikan apa yang mereka perbuat terhadap orang-orang yang beriman. Dan mereka tidak menyiksa orang-orang mukmin itu melainkan karena orang-orang mukmin itu beriman kepada Allah Yang Maha Perkasa lagi Maha Terpuji'. " (Qs. Al Buruuj [85]: 4-8) Ma'mar berkata, "Adapun anak kecil itu, sesungguhnya ia telah dimakamkan." Diceritakan bahwa anak kecil itu dikeluarkan pada masa (kekhalifahan) Umar bin Khaththab, sementara jari-jarinya menempel di pelipisnya, sebagaimana ia meletakkanya ketika dibunuh. Shahih: Muslim (8/229-231), tanpa ucapannya, "Ia berkata, 'Allah'."

Abu Isa berkata, "Hadits ini adalah hasan gharib."


78. Sebagian Surah Al Ghaasyiyah

78. Sebagian Surah Al Ghaasyiyah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أُمِرْتُ أَنْ أُقَاتِلَ النَّاسَ حَتَّى يَقُولُوا لَا إِلَهَ إِلَّا اللَّهُ فَإِذَا قَالُوهَا عَصَمُوا مِنِّي دِمَاءَهُمْ وَأَمْوَالَهُمْ إِلَّا بِحَقِّهَا وَحِسَابُهُمْ عَلَى اللَّهِ ثُمَّ قَرَأَ { إِنَّمَا أَنْتَ مُذَكِّرٌ لَسْتَ عَلَيْهِمْ بِمُصَيْطِرٍ }

3341. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Az-Zubair, dari Jabir, ia berkata: Rasulullah SAW bersabda, "Aku diperintahkan untuk memerangi manusia hingga mereka mengatakan 'Tidak ada Tuhan (yang hak) kecuali Allah'. Apabila mereka telah mengatakannya, maka mereka telah melindungi darah dan harta mereka dariku, kecuali dengan haknya, dan hisabnya diserahkan kepada Allah.' Beliau kemudian membaca (ayat), 'Karena sesungguhnya kamu hanyalah orang yang memberi peringatan.Kamu bukanlah orang yang berkuasa atas mereka.' (Qs. Al Ghaasyiyah [88]: 21-22) Shahih mutawatir: Ibnu Majah (71).

Abu Isa berkata, "Hadits ini adalah hasan shahih"


80. Sebagian Surah Wasy-Syamsi wa Dhuhaahaa (Demi Matahari dan Waktu Dhuhanya)

80. Sebagian Surah Wasy-Syamsi wa Dhuhaahaa (Demi Matahari dan Waktu Dhuhanya)

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ زَمْعَةَ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمًا يَذْكُرُ النَّاقَةَ وَالَّذِي عَقَرَهَا فَقَالَ { إِذْ انْبَعَثَ أَشْقَاهَا }انْبَعَثَ لَهَا رَجُلٌ عَارِمٌ عَزِيزٌ مَنِيعٌ فِي رَهْطِهِ مِثْلُ أَبِي زَمْعَةَ ثُمَّ سَمِعْتُهُ يَذْكُرُ النِّسَاءَ فَقَالَ إِلَامَ يَعْمِدُ أَحَدُكُمْ فَيَجْلِدُ امْرَأَتَهُ جَلْدَ الْعَبْدِ وَلَعَلَّهُ أَنْ يُضَاجِعَهَا مِنْ آخِرِ يَوْمِهِ قَالَ ثُمَّ وَعَظَهُمْ فِي ضَحِكِهِمْ مِنْ الضَّرْطَةِ فَقَالَ إِلَامَ يَضْحَكُ أَحَدُكُمْ مِمَّا يَفْعَلُ

3343. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Hisyam bin Urwah, dari ayah Hisyam, dari Urwah, dari Abdullah bin Zam'ah, ia berkata: Suatu hari, aku mendengar Nabi SAW menceritakan tentang unta (nabi shaleh) dan orang yang membunuhnya. Beliau kemudian bersabda, "Ketika bangkit orang yang paling celaka di antara mereka." (Qs. Asy-Syams [91]: 12) (Maksud beliau). Seorang lelaki yang buruk perangainya. kuat. dan mempunyai pengaruh yang kuat pada kelompoknya. seperti Abu Zam'ah. bangkit (untuk membunuh) unta tersebut. Aku kemudian mendengar behau mencentakan suatu kaum wanita. Beliau bersabda. "Terhadap sesauiu apa salah seorang di antara kalian menyengaja, kemudian ia mendera istermya dengan deraan terhadap seorang hamba. Bolehjadi ia menidurinya pada hari terakhirnya. " Abdullah bin Zam'ah berkata, "Beliau kemudian menasihati mereka tentang ketawa mereka karena kentut. Beliau kemudian bersabda, 'Terhadap sesautu apa salah soerang di antara kalian tertawa atas apa yang ia kerjakan" Shahih'. Ibnu Majah (1983) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


81. Sebagian Surah Wal-Laili Idza Yaghsya (Demi Malam apabila menutupi [cahaya siang])

81. Sebagian Surah Wal-Laili Idza Yaghsya (Demi Malam apabila menutupi [cahaya siang])

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا زَائِدَةُ بْنُ قُدَامَةَ عَنْ مَنْصُورِ بْنِ الْمُعْتَمِرِ عَنْ سَعْدِ بْنِ عُبَيْدَةَ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ عَنْ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُ قَالَ كُنَّا فِي جَنَازَةٍ فِي الْبَقِيعِ فَأَتَى النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجَلَسَ وَجَلَسْنَا مَعَهُ وَمَعَهُ عُودٌ يَنْكُتُ بِهِ فِي الْأَرْضِ فَرَفَعَ رَأْسَهُ إِلَى السَّمَاءِ فَقَالَ مَا مِنْ نَفْسٍ مَنْفُوسَةٍ إِلَّا قَدْ كُتِبَ مَدْخَلُهَا فَقَالَ الْقَوْمُ يَا رَسُولَ اللَّهِ أَفَلَا نَتَّكِلُ عَلَى كِتَابِنَا فَمَنْ كَانَ مِنْ أَهْلِ السَّعَادَةِ فَإِنَّهُ يَعْمَلُ لِلسَّعَادَةِ وَمَنْ كَانَ مِنْ أَهْلِ الشَّقَاءِ فَإِنَّهُ يَعْمَلُ لِلشَّقَاءِ قَالَ بَلْ اعْمَلُوا فَكُلٌّ مُيَسَّرٌ أَمَّا مَنْ كَانَ مِنْ أَهْلِ السَّعَادَةِ فَإِنَّهُ يُيَسَّرُ لِعَمَلِ السَّعَادَةِ وَأَمَّا مَنْ كَانَ مِنْ أَهْلِ الشَّقَاءِ فَإِنَّهُ يُيَسَّرُ لِعَمَلِ الشَّقَاءِ ثُمَّ قَرَأَ { فَأَمَّا مَنْ أَعْطَى وَاتَّقَى وَصَدَّقَ بِالْحُسْنَى فَسَنُيَسِّرُهُ لِلْيُسْرَى وَأَمَّا مَنْ بَخِلَ وَاسْتَغْنَى وَكَذَّبَ بِالْحُسْنَى فَسَنُيَسِّرُهُ لِلْعُسْرَى }

3344. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi mencentakan kepada kami, Za'idah bin Qudamah menceritakan kepada kami dan Manshur bin Al Mu'tamir, dari Sa'ad bin Ubaidah, dari Abu Abdurrahman As-Sulami, dari Ali —radhiyallahu anhu—, ia berkata: Kami tengah —mengerumuni— jenazah di Baqi', kemudian Nabi SAW datang dan duduk. Kami kemudian duduk bersamanya, dan beliau (memegang) kayu yang beliau pukul-pukulkan ke tanah. Beliau kemudian mengangkat kepalanya ke langit. Beliau bersabda. "Tidaklah dari jiwa yang dihembuskan kecuali telah ditentukan tempat masuknya (surga atau neraka). " Orang-orang kemudian berkata. "Ya Rasulullah, tidakkah kita akan pasrah kepada kitab kita: barangsiapa yang termasuk golongan bahagia, maka ia akan bekerja untuk kebahagiaan(nya), dan berang siapa yang termasuk golongan sengsara maka ia akan bekerja untuk kesengsaraan(nya)? Beliau menjawab, "Sebaliknya, bekerjalah kalian semua. (Sebab) masing-masing (orang) itu dimudahkan (jalannya). Adapun orang yang termasuk golongan bahagia, sesungguhnya ia akan dimudahkan untuk mengerjakan kebahagiaan(nya). Adapun orang yang termasuk golongan sengsara, sesungguhnya ia akan dimudahkan untuk mengerjakan kesengsaraan(nya)." Beliau kemudian membaca (firman Allah), "Adapun orang yang memberikan (hartanya di jalan Allah) dan bertakwa, dan membenarkan adanya pahala yang terbaik (surga), maka Kami kelak akan menyiapkan baginya jalan yang mudah. Dan adapun orang-orang yang bakhil dan merasa dirinya cukup, serta mendustakan pahala yang terbaik, maka kelak Kami akan menyiapkan baginya (jalan) yang sukar. " (Qs. Al-Lail [92]: 5-9) Shahih'. Muttafaq alaih, di atas telah dijelaskan secara ringkas pada hadits no. 2136.

Abu Isa berkata, "Hadits ini adalah hasan shahih."


82. Sebagian Surah Wadh-Dhuha

82. Sebagian Surah Wadh-Dhuha

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ الْأَسْوَدِ بْنِ قَيْسٍ عَنْ جُنْدَبٍ الْبَجَلِيِّ قَالَ كُنْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي غَارٍ فَدَمِيَتْ أُصْبُعُهُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلْ أَنْتِ إِلَّا إِصْبَعٌ دَمِيتِ وَفِي سَبِيلِ اللَّهِ مَا لَقِيتِ قَالَ وَأَبْطَأَ عَلَيْهِ جِبْرِيلُ عَلَيْهِ السَّلَام فَقَالَ الْمُشْرِكُونَ قَدْ وُدِّعَ مُحَمَّدٌ فَأَنْزَلَ اللَّهُ تَعَالَى { مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى }

3345. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyaynah menceritakan kepada kami dan Al Aswad bin Qais, dari Jundab Al Bajali, ia berkata: Aku pemah bersama Nabi SAW dalam sebuah goa, kemudian jari tangan beliau berdarah. Nabi SAW kemudian bersabda, "Apakah engkau hanya sebuah jari yang (hanya dapat) berdarah, sedang terhadap jalan Allah engkau tidak (dapat) menemukan?" Malaikat Jibril —alaihi salam— kemudian terlambat datang, sehingga orang-orang musyrik berkata, "Sesungguhnya Muhammad telah ditinggalkan." Allah —Ta'ala— kemudian menurunkan (ayat): 'Tuhanmu tiada meninggalkan kamu dan tiada (pula) benci kepadamu.' (Qs. Adh-Dhuhaa [93]: 3) Shahih'. Muttafaq alaih.

Hadits ini diriwayatkan oleh Syu'bah dan Tsauri dari Al Aswad bin Qais.


83. Sebagian Surah Alam Nasyrah

83. Sebagian Surah Alam Nasyrah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ وَابْنُ أَبِي عَدِيٍّ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ مَالِكِ بْنِ صَعْصَعَةَ رَجُلٌ مِنْ قَوْمِهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَيْنَمَا أَنَا عِنْدَ الْبَيْتِ بَيْنَ النَّائِمِ وَالْيَقْظَانِ إِذْ سَمِعْتُ قَائِلًا يَقُولُ أَحَدٌ بَيْنَ الثَّلَاثَةِ فَأُتِيتُ بِطَسْتٍ مِنْ ذَهَبٍ فِيهَا مَاءُ زَمْزَمَ فَشَرَحَ صَدْرِي إِلَى كَذَا وَكَذَا قَالَ قَتَادَةُ قُلْتُ لِأَنَسِ بْنِ مَالِكٍ مَا يَعْنِي قَالَ إِلَى أَسْفَلِ بَطْنِي فَاسْتُخْرِجَ قَلْبِي فَغُسِلَ قَلْبِي بِمَاءِ زَمْزَمَ ثُمَّ أُعِيدَ مَكَانَهُ ثُمَّ حُشِيَ إِيمَانًا وَحِكْمَةً

3346. Muhammad bin Basyar mencentakan kepada kami, Muhammad bin Ja'far dan Ibnu Adi menceritakan kepada kami dari Sa'id bin Abu Arubah, dari Qatadah, dari Anas bin Malik, dari Malik bin Sha'sha'ah —seorang lelaki yang berasal dan kaumnya, bahwa Nabi SAW bersabda, "Ketika aku sedang berada di Ka'bah antara tidur dan terjaga, tiba-tiba aku mendengar seseorang berkata, 'Satu di antara tiga orang.' Aku kemudian diberikan bejana dari emas yang berisi air zamzam. Orang itu kemudian membelah dadaku sampai ke sini dan sini —Qatadah berkata, "Aku berkata kepada Anas bin Malik, 'Apa maksud Rasuluilah?' Anas rnenjawab, '(Maksud beliau) adalah sampai ke bawah perufku'. "— hatiku kemudian dikeluarkan, hatiku kemudian dicuci dengan air zamzam, kemudian dikembalikan ke tempatnya (semula), dan (hatiku) kemudian dipenuhi dengan keimanan dan hikmah'. " Shahih'. Muttafaq alaih.

Dalam hadits tersebut terkandung kisah yang panjang. Abu Isa berkata, "Hadits ini adalah hasan shahih."


85. Sebagian Surah Iqra Bismi Rabbik [Bacalah dengan Menyebnt Nama Tuhanmu]

85. Sebagian Surah Iqra Bismi Rabbik [Bacalah dengan Menyebnt Nama Tuhanmu]

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ عَبْدِ الْكَرِيمِ الْجَزَرِيِّ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمَا { سَنَدْعُ الزَّبَانِيَةَ } قَالَ قَالَ أَبُو جَهْلٍ لَئِنْ رَأَيْتُ مُحَمَّدًا يُصَلِّي لَأَطَأَنَّ عَلَى عُنُقِهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ فَعَلَ لَأَخَذَتْهُ الْمَلَائِكَةُ عِيَانًا

3348. Abd bin Humaid menceritakan kepada kami. Abdurrazaq menceritakan kepada kami dari Ma'mar, dari Abdul Kanm A! Jazan. dari Ikrimah, dari Ibnu Abbas —Radliyallahu Ar.huma— (tentang firman Allah) kelak kami akan memanggxl maiaika: Zabar.wah (Qs. AlAlaq[96]: 18) Ibnu Abbas berkata, Abu Jahal berkata. 'Seandamya aku melihat Muhammad shalat, mscaya aku akan menginjak lehernya.' Nabi SAW kemudian bersabda, 'Seandainya ia melakukan (itu), niscaya malaikat akan menyiksanya secara terang-terangan'. " Shahih: Al Bukhari (4958).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharih."

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ دَاوُدَ بْنِ أَبِي هِنْدٍ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي فَجَاءَ أَبُو جَهْلٍ فَقَالَ أَلَمْ أَنْهَكَ عَنْ هَذَا أَلَمْ أَنْهَكَ عَنْ هَذَا أَلَمْ أَنْهَكَ عَنْ هَذَا فَانْصَرَفَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَزَبَرَهُ فَقَالَ أَبُو جَهْلٍ إِنَّكَ لَتَعْلَمُ مَا بِهَا نَادٍ أَكْثَرُ مِنِّي فَأَنْزَلَ اللَّهُ { فَلْيَدْعُ نَادِيَهُ سَنَدْعُ الزَّبَانِيَةَ } فَقَالَ ابْنُ عَبَّاسٍ فَوَاللَّهِ لَوْ دَعَا نَادِيَهُ لَأَخَذَتْهُ زَبَانِيَةُ اللَّهِ

3349. Abu Sa'id Al Asyaj menceritakan kepada kami, Abu Khalid Al Ahmar menceritakan kepada kami dari Daud bin Abu Hind, dari Ikrimah, dari Ibnu Abbas, ia berkata: Ketika Nabi SAW sedang shalat, kemudian Abu Jahal datang. la kemudian berkata, "Bukankah aku telah melarangmu dari hal ini? Bukankah aku telah melarangmu dari hal ini? Bukankah aku telah melarangmu dari hal ini?" Nabi SAW kemudian pergi, (namun) Abu Jahal menghalanginya. Abu Jahal kemudian berkata, "Sesungguhnya engkau telah mengetahui bahwa di Mekkah (ini) tidak ada (kelompok) yang lebih banyak daripada kelompokku." Allah kemudian menurunkan (ayat), 'Maka biarlah ia memanggil golongannya (untuk menolongnya), kelak Kami akan memanggil malaikat Zabamyah '. " (Qs. Al Alaq [96]: 17-18) Ibnu Abbas berkata. "'Demi Allah. seandainya Abu Jahal memanggil kelompoknya, niscaya malaikat Zabaniyah Allah akan menyiksanya." Sanad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hasan gharib shahih." Dalam bab ini ada riwayat lain dari Abu Hurairah —radhiyallahu anhu—.


86. Sebagian Surah Al Qadr

86. Sebagian Surah Al Qadr

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدَةَ بْنِ أَبِي لُبَابَةَ وَعَاصِمٍ هُوَ ابْنُ بَهْدَلَةَ سَمِعَا زِرَّ بْنَ حُبَيْشٍ وَزِرُّ بْنُ حُبَيْشٍ يُكْنَى أَبَا مَرْيَمَ يَقُولُ قُلْتُ لِأُبَيِّ بْنِ كَعْبٍ إِنَّ أَخَاكَ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ يَقُولُ مَنْ يَقُمْ الْحَوْلَ يُصِبْ لَيْلَةَ الْقَدْرِ فَقَالَ يَغْفِرُ اللَّهُ لِأَبِي عَبْدِ الرَّحْمَنِ لَقَدْ عَلِمَ أَنَّهَا فِي الْعَشْرِ الْأَوَاخِرِ مِنْ رَمَضَانَ وَأَنَّهَا لَيْلَةُ سَبْعٍ وَعِشْرِينَ وَلَكِنَّهُ أَرَادَ أَنْ لَا يَتَّكِلَ النَّاسُ ثُمَّ حَلَفَ لَا يَسْتَثْنِي أَنَّهَا لَيْلَةُ سَبْعٍ وَعِشْرِينَ قَالَ قُلْتُ لَهُ بِأَيِّ شَيْءٍ تَقُولُ ذَلِكَ يَا أَبَا الْمُنْذِرِ قَالَ بِالْآيَةِ الَّتِي أَخْبَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْ بِالْعَلَامَةِ أَنَّ الشَّمْسَ تَطْلُعُ يَوْمَئِذٍ لَا شُعَاعَ لَهَا

3351. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abdah bin Abu Lubabah dan Ashim —yaitu Ibnu Bahdalah—, keduanya mendengar Zirr bin Hubaisy —Zirr bin Hubais itu dijuluki Abu Maryam— berkata: Aku berkata kepada Ubai bin Ka'ab, "Sesungguhnya saudaramu, Abdullah bin Mas'ud, pernah berkata, 'Barangsiapa yang beribadah malam (sepanjang) tahun, niscaya ia akan mendapatkan lailatul qadar'" —Ia menjawab, "Semoga Allah mengampuni Abu Abdurrahman, sesungguhnya ia telah mengetahui bahwa lailatul qadar itu pada sepuluh (malam) terakhir bulan Ramadhan, dan pada malam kedua puluh tujuh. Akan tetapi ia ingin agar orang-orang tidak berpegang kepada —perkiraan— itu." Ubai kemudian bersumpah —tidak mengecualikan— bahwa lailatul qadar adalah pada malam dua puluh tujuh (Ramadhan). Aku berkata kepadanya, "Atas dasar apa engkau mengatakan itu wahai Abu Al Mundzir?" Ia menjawab, "Berdasarkan ayat yang Rasulullah sampaikan kepada kami —atau dengan tanda— tanda: Sesungguhnya matahari terbit pada hari itu tanpa ada cahaya. " Hasan shahih: Lihat hadits no. 786.

Abu Isa berkata, "Hadits ini adalah hasan shahih."


87. Sebagian Surah Lam Yakun

87. Sebagian Surah Lam Yakun

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ الْمُخْتَارِ بْنِ فُلْفُلٍ قَال سَمِعْتُ أَنَسَ بْنَ مَالِكٍ يَقُولُ قَالَ رَجُلٌ لِلنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا خَيْرَ الْبَرِيَّةِ قَالَ ذَلِكَ إِبْرَاهِيمُ

3352. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Al Mukhtar bin Fulful, ia berkata: Aku mendengar Anas bin Malik berkata, "Seorang lelaki berkata kepada Nabi SAW, 'Wahai manusia yang terbaik.' Beliau bersabda, 'ltu adalah Ibrahim '. " Shahih: Muslim (7/97).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


89. Sebagian Surah AlHaakum At-Takaatsur

89. Sebagian Surah Al Haakum At-Takaatsur

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ بْنِ الشِّخِّيرِ عَنْ أَبِيهِ أَنَّهُ انْتَهَى إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يَقْرَأُ { أَلْهَاكُمْ التَّكَاثُرُ } قَالَ يَقُولُ ابْنُ آدَمَ مَالِي مَالِي وَهَلْ لَكَ مِنْ مَالِكَ إِلَّا مَا تَصَدَّقْتَ فَأَمْضَيْتَ أَوْ أَكَلْتَ فَأَفْنَيْتَ أَوْ لَبِسْتَ فَأَبْلَيْتَ

3354. Mahmud bin Ghailan menceritakan kepada kami, Wahb bin Jarir menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Qatadah, dari Mutharrif bin Abdullah bin Asy-Syakhir, dari ayah Mutharrif yaitu Abdullah bin Asy-Syakhir, bahwa dirinya pernah mendatangi Nabi SAW, sementara beliau sedang membaca "Bermegah-megahan telah melalaikan kamu." (Qs. At-Takatsur [102]: 1) Beliau kemudian bersabda, "Anak cucu Adam akan berkata, 'Hartaku, hartaku, tidaklah harta yang engkau miliki itu selain apa yang engkau sedekahkan, lalu engkau tinggalkan, atau engkau makan kemudian engkau hilangkan, atau (harta) yang engkau pakai kemudian engkau usangkan '. " Shahih: Muslim. Lihat hadits no. 2329.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ مُحَمَّدِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ عَنْ يَحْيَى بْنِ عَبْدِ الرَّحْمَنِ بْنِ حَاطِبٍ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ بْنِ الْعَوَّامِ عَنْ أَبِيهِ قَالَ لَمَّا نَزَلَتْ هَذِهِ الْآيَةَ { ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنْ النَّعِيمِ } قَالَ الزُّبَيْرُ يَا رَسُولَ اللَّهِ فَأَيُّ النَّعِيمِ نُسْأَلُ عَنْهُ وَإِنَّمَا هُمَا الْأَسْوَدَانِ التَّمْرُ وَالْمَاءُ قَالَ أَمَا إِنَّهُ سَيَكُونُ

3356. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami dari Muhammad bin Amru bin Alqamah, dari Yahya bin Abdurrahman bin Hathib, dari Abdullah bin Zubair bin Al Awwam, dari ayahnya Abdullah yaitu Zubair bin Al Awwam, ia berkata, Ketika turun ayat ini, "Kemudian kamu pasti akan ditanyai pada hari itu tentang kenikmatan (yang kamu megah-megahkan di dunia itu). " (Qs. At-Takatsur [102]: 8) Az-Zubair berkata, "Wahai Rasulullah! Nikmat apakah yang akan ditanya? Sesungguhnya keduanya hanyalah benda hitam. yaitu kurma dan air." Beliau menjawab, "Ingatlah. sesungguh itu pertanyaan atas nikmat) akan terjadi (kelak).*' Sanad-nya hasan.

Abu Isa berkata. "Hadits ini adalah hasan."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا أَحْمَدُ بْنُ يُونُسَ عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ لَمَّا نَزَلَتْ هَذِهِ الْآيَةَ { ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنْ النَّعِيمِ } قَالَ النَّاسُ يَا رَسُولَ اللَّهِ عَنْ أَيِّ النَّعِيمِ نُسْأَلُ فَإِنَّمَا هُمَا الْأَسْوَدَانِ وَالْعَدُوُّ حَاضِرٌ وَسُيُوفُنَا عَلَى عَوَاتِقِنَا قَالَ إِنَّ ذَلِكَ سَيَكُونُ

3357. Abd bin Humaid menceritakan kepada kami, Ahmad bin Yunus menceritakan kepada kami, dari Abu Bakr bin Ayyasy, dari Muhammad bin Amr, dari Abu Salamah, dari Abu Hurairah, ia berkata, "Ketika turun ayat ini, 'Kemudian kamu pasti akan ditanyai pada hari itu tentang kenikmatan (yang kamu megah-megahkan di dunia itu)' (Qs. At-Takatsur [102]: 8) Orang-orang berkata, 'Ya Rasulullah, dari nikmat manakah kami akan ditanya. Sesungguhnya, keduanya hanyalah dua benda hitam, sementara musuh berada di hadapan, dan pedang di leher kami?' Beliau menjawab, 'Sesungguhnya hal itu akan terjadi'." Hasan karena hadits sebelumnya.

Abu Isa berkata, "Menurutku, hadits Ibnu Uyainah dari Muhammad bin Amru adalah lebih shahih daripada hadits ini, dan Sufyan bin Uyainah lebih hapal serta lebih shahih haditsnya ketimbang Abu Bakar bin Ayyasy."

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا شَبَابَةُ عَنْ عَبْدِ اللَّهِ بْنِ الْعَلَاءِ عَنْ الضَّحَّاكِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ عَرْزَمٍ الْأَشْعَرِيِّ قَال سَمِعْتُ أَبَا هُرَيْرَةَ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَوَّلَ مَا يُسْأَلُ عَنْهُ يَوْمَ الْقِيَامَةِ يَعْنِي الْعَبْدَ مِنْ النَّعِيمِ أَنْ يُقَالَ لَهُ أَلَمْ نُصِحَّ لَكَ جِسْمَكَ وَنُرْوِيَكَ مِنْ الْمَاءِ الْبَارِدِ

3358. Abd bin Humaid menceritakan keada kami, Syababah menceritakan kepada kami dari Abdullah bin Al Ala' dari Adh-Dhahak bin Abdurrahman bm Arzam Al Asy'ari, ia berkata: Aku mendengar Abu Hurairah berkata, Rasulullah SAW bersabda, "Sesungguhnya (hal) pertama yang akan ditanyakan —maksudnya, kepada seorang hamba— dari berbagai kenikmatan pada hari kiamat adalah dikatakan kepadanya, 'Bukankah Kami telah menyehatkan tubuhmu dan menyegarkanmu dengan air yang dingin. " Shahih: Ash-Shahihah (593) dan Al Misykah (5196).

Abu Isa berkata, "Hadits ini adalah gharib." Adh-Dhahak adalah Ibnu Abdurrahman bin Arzab. Ia disebut Ibnu Arzam. Ibnu Arzam memiliki hadits lebih shahih.


90. Surah Al Kautsar

90. Surah Al Kautsar

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ { إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ } أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ هُوَ نَهْرٌ فِي الْجَنَّةِ قَالَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَيْتُ نَهْرًا فِي الْجَنَّةِ حَافَّتَاهُ قِبَابُ اللُّؤْلُؤِ قُلْتُ مَا هَذَا يَا جِبْرِيلُ قَالَ هَذَا الْكَوْثَرُ الَّذِي أَعْطَاكَهُ اللَّهُ

3359. Abd bin Humaid menceritakan kepada kami, Abdurrazaq menceritakan kepada kami dari Ma'mar, dari Qatadah, dari Anas, tentang firman Allah, "Sesungguhnya Kami telah memberikan kepadamu ni'mat yang banyak." (Qs. Al Kautsar [108]: 1) Bahwa Nabi SAW bersabda, "Ia [Al Kautsar] adalah sungai di surga" Anas berkata: Rasulullah SAW bersabda, "Aku pernah melihat sungai di surga, kedua pinggirnya adalah menara (yang terbuat) dari mutiara. Aku kemudian berkata, Apa ini wahai Jibril? ' Ia meniawab. 'Ini adalah Al Kautsar yang Allah berikan kepadamu Shahih: Al Bukhari (4964).

Abu Isa berkata. "Hadits mi adalah hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا سُرَيْجُ بْنُ النُّعْمَانِ حَدَّثَنَا الْحَكَمُ بْنُ عَبْدِ الْمَلِكِ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَا أَنَا أَسِيرُ فِي الْجَنَّةِ إِذْ عُرِضَ لِي نَهْرٌ حَافَّتَاهُ قِبَابُ اللُّؤْلُؤِ قُلْتُ لِلْمَلَكِ مَا هَذَا قَالَ هَذَا الْكَوْثَرُ الَّذِي أَعْطَاكَهُ اللَّهُ قَالَ ثُمَّ ضَرَبَ بِيَدِهِ إِلَى طِينَةٍ فَاسْتَخْرَجَ مِسْكًا ثُمَّ رُفِعَتْ لِي سِدْرَةُ الْمُنْتَهَى فَرَأَيْتُ عِنْدَهَا نُورًا عَظِيمًا

3360. Ahmad bin Mani' menceritakan kepada kami, Suraij bin An-Nu'man menceritakan kepada kami, Al Hakam bin Abdul Malik menceritakan kepada kami, dari Qatadah, dari Anas, ia berkata: Rasulullah SAW bersabda, "Ketika aku sedang berjalan di surga, tiba-tiba sungai dinampakkan kepadaku yang kedua pinggirnya adalah menara (yang terbuat) dari permata. Aku berkata kepada malaikat, 'apa ini?' Ia menjawab, 'Ini adalah Al Kautsar yang Allah berikan kepadamu." —Anas berkata, "Jibril kemudian memukulkan tangannya ke tanah, sehingga keluarlah minyak misik."— Sidratul Muntaha kemudian ditinggikan kepadaku, sehingga aku melihat cahaya yang agung di sana'. " Shahih: Al Bukhari (6581).

Hadits ini juga diriwayatkan dari jalur yang lain dari Anas.

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ مُحَارِبِ بْنِ دِثَارٍ عَنْ عَبْدِ اللَّهِ بْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْكَوْثَرُ نَهْرٌ فِي الْجَنَّةِ حَافَّتَاهُ مِنْ ذَهَبٍ وَمَجْرَاهُ عَلَى الدُّرِّ وَالْيَاقُوتِ تُرْبَتُهُ أَطْيَبُ مِنْ الْمِسْكِ وَمَاؤُهُ أَحْلَى مِنْ الْعَسَلِ وَأَبْيَضُ مِنْ الثَّلْجِ

3361. Hannad mencentakan kepadaku. Muhammad bin Fudhail menceritakan kepadaku, dan Atha bin As-Saib, dari Muharib bin Ditsar, dari Abdullah bin Umar. ia berkata: Rasulullah SAW bersabda, "Al Kautsar adalah sungai di surga. kedua pinggirnya (terbuat) dari emas, dan alirannya adalah permaia Jan Yaqut, tanahnya lebih wangi daripada misk, dan airnya lebih manis dahpada madu dan lebih putih daripada es." Shahih: Ibnu Majah (4334).

Abu Isa berkata, "Hadits ini adalah hasan shahih"


91. Surah An-Nashr

91. Surah An-Nashr

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا سُلَيْمَانُ بْنُ دَاوُدَ عَنْ شُعْبَةَ عَنْ أَبِي بِشْرٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمَا قَالَ كَانَ عُمَرُ يَسْأَلُنِي مَعَ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَهُ عَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ أَتَسْأَلُهُ وَلَنَا بَنُونَ مِثْلُهُ فَقَالَ لَهُ عُمَرُ إِنَّهُ مِنْ حَيْثُ تَعْلَمُ فَسَأَلَهُ عَنْ هَذِهِ الْآيَةِ { إِذَا جَاءَ نَصْرُ اللَّهِ وَالْفَتْحُ } فَقُلْتُ إِنَّمَا هُوَ أَجَلُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْلَمَهُ إِيَّاهُ وَقَرَأَ السُّورَةَ إِلَى آخِرِهَا فَقَالَ لَهُ عُمَرُ وَاللَّهِ مَا أَعْلَمُ مِنْهَا إِلَّا مَا تَعْلَمُ

3362. Abd bin Humaid menceritakan kepada kami, Sulaiman bin Daud menceritakan kepada kami dari Syu'bah, dari Abu Bisyr, dari Sa'id bin Jubair, dari Ibnu Abbas —radhiyallahu anhu—, ia berkata: Umar bersama para sahabat Nabi (yang lain) pernah bertanya kepadaku, kemudian Abdurrahman bin Auf berkata kepadanya, "Apakah engkau bertanya kepadanya (Ibnu Abbas), sementara kami mempunyai anak-anak sepertinya?" Umar berkata kepada Abdurrahman bin Auf, "Sesungguhnya ia adalah sebagaimana yang telah engkau ketahui." Umar kemudian bertanya kepadanya tentang ayat ini, "Sesungguhnya Kamu telah memberikan kepadamu kemenangan yang nyata, " Aku kemudian menjawab, "Sesungguhnya kemenangan itu adalah (pertanda datangnya) batasan umur Rasulullah yang (Allah) beritahukan kepadanya." Beliau kemudian membaca surat (An-Nashr) tersebut sampai akhir. Umar kemudian berkata, "Demi Allah, sesungguhnya aku tidak mengetahui (sesuatu) tentang surat tersebut kecuali engkau mengetahuinya. " Shahih: Al Bukhari (4969-4970).

Abu Isa berkata, "Hadits ini adalah hasan shahih." Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far, 'Syu'bah menceritakan kepada kami dari Abu Bisyr... dengan sanad ini seperti hadits di atas. Abdurrahman bin Auf kemudian berkata kepada Umar, "Apakah engkau bertanya kepadanya, sedangkan kami mempunyai anak-anak sepertinya."


92. Surah Tabbat Yadaa

92. Surah Tabbat Yadaa

حَدَّثَنَا هَنَّادٌ وَأَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ حَدَّثَنَا الْأَعْمَشُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ صَعِدَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَاتَ يَوْمٍ عَلَى الصَّفَا فَنَادَى يَا صَبَاحَاهُ فَاجْتَمَعَتْ إِلَيْهِ قُرَيْشٌ فَقَالَ إِنِّي { نَذِيرٌ لَكُمْ بَيْنَ يَدَيْ عَذَابٍ شَدِيدٍ } أَرَأَيْتُمْ لَوْ أَنِّي أَخْبَرْتُكُمْ أَنَّ الْعَدُوَّ مُمَسِّيكُمْ أَوْ مُصَبِّحُكُمْ أَكُنْتُمْ تُصَدِّقُونِي فَقَالَ أَبُو لَهَبٍ أَلِهَذَا جَمَعْتَنَا تَبًّا لَكَ فَأَنْزَلَ اللَّهُ { تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ }

3363. Hannad dan Ahmad bin Mani' menceritakan kepada kami, Abu Mu'awiyah mencentakan kepada kami, Al A'masy menceritakan kepada kami. dan Amr bin Murrah, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata: Rasulullah SAW naik pada suatu hari ke atas (bukit) shafa. kemudian beliau menyeru, "Wahai bergegaslah."' Orang-orang Quraisy kemudian mengurumuni beliau. Beliau kemudian bersabda, "Sesungguhnya aku memperingatkan kalian sebelum turun siksaan yang amat pedih. Bagaimana pendapat kalian jika aku memberitahukan kepada kalian bahwa musuh akan menyerang kalian pada wakiu pagi atau pada waktu sore, apakah kalian akan memercayaiku?" Abu Lahab kemudian berkata, "Apakah untuk ini engkau mengumpulkan kami?" Maka Allah menurutkan (ayat), "Binasalah kedua tangan Abu Lahab dan sesungguhnya ia akan celaka. " (Qs. Al-Lahb [111]: 1) Shahih: Al Bukhari (4971-4972) dan Muslim (1/134).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


93. Sebagian Surah Al Ikhlas

93. Sebagian Surah Al Ikhlas

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو سَعْدٍ هُوَ الصَّغَانِيُّ عَنْ أَبِي جَعْفَرٍ الرَّازِيِّ عَنْ الرَّبِيعِ بْنِ أَنَسٍ عَنْ أَبِي الْعَالِيَةِ عَنْ أُبَيِّ بْنِ كَعْبٍ أَنَّ الْمُشْرِكِينَ قَالُوا لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ انْسُبْ لَنَا رَبَّكَ فَأَنْزَلَ اللَّهُ { قُلْ هُوَ اللَّهُ أَحَدٌ اللَّهُ الصَّمَدُ } وَالصَّمَدُ الَّذِي لَمْ يَلِدْ وَلَمْ يُولَدْ لَأَنَّهُ لَيْسَ شَيْءٌ يُولَدُ إِلَّا سَيَمُوتُ وَلَا شَيْءٌ يَمُوتُ إِلَّا سَيُورَثُ وَإِنَّ اللَّهَ عَزَّ وَجَلَّ لَا يَمُوتُ وَلَا يُورَثُ { وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ } قَالَ لَمْ يَكُنْ لَهُ شَبِيهٌ وَلَا عِدْلٌ وَلَيْسَ كَمِثْلِهِ شَيْءٌ

3364. Ahmad bin Mani' menceritakan kepada kami, Abu Sa'ad —yaitu Ash-Shaghani— menceritakan kepada kami dari Abu Ja'far Ar-Razi, dari Rubai' bin Anas, dari Abu Al Aliyah, dari Ubai bin Ka'ab, bahwa orang-orang yang musyrik berkata kepada Rasulullah SAW, "Sebutkanlah sifat-sifat Tuhanmu kepada kami!" Maka Allah menurunkan (ayat), "Katakanlah, 'Dia-lah Allah, Yang Maha Esa, Allah adalah Tuhan yang bergantung kepada-Sya segala sesuatu, " dan (Tuhan) yang bergantung kepada-Nya segala sesuatu adalah (Dzat) yang "tiada beranak dan tiada pula diperanakkan. " "Sebab. tiada seorang pun yang dilahirkan kecuali ia akan meninggal dunia, dan tiada seorang pun kecuali ia akan diwarisi, dan sesungguhnxa Allah —Azza wa Jalla— tidak akan meninggal dan tidak akan (pula) diwarisi." "Dan, tidak ada seorangpun yang setara dengan Dia. " (Qs. Al Ikhlaas [112]: 1-4) Beliau bersabda, "Tidak ada sesuatu yang menyerupai-Nya, tidak ada sesuatu yang menyamai-(Nya), dan tidak ada (pula) yang seperti-Nya. " Hasan: Kecuali redaksi, "Dan (Tuhan) yang kepada-Nya bergantung segala sesuatu adalah (Dzat) yang...: Zhilal Al Jannah (663-tahqiq kedua).


94. Sebagian Surah AlMu'awidzatain

94. Sebagian Surah Al Mu'awidzatain

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عَبْدُ الْمَلِكِ بْنُ عَمْرٍو الْعَقَدِيُّ عَنْ ابْنِ أَبِي ذِئْبٍ عَنْ الْحَارِثِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَظَرَ إِلَى الْقَمَرِ فَقَالَ يَا عَائِشَةُ اسْتَعِيذِي بِاللَّهِ مِنْ شَرِّ هَذَا فَإِنَّ هَذَا هُوَ الْغَاسِقُ إِذَا وَقَبَ

3366. Muhammad bin Al Mutsanna menceritakan kepada kami, Abdul Malik bin Amr Al Aqadi menceritakan kepada kami dari Ibnu Abu Dzfab, dari Al Harits bin Abdurrahman, dari Abu Salamah, dari Aisyah, bahwa Nabi SAW menatap bulan, kemudian beliau bersabda, "Wahai Aisyah, mintalah (engkau) perlindungan kepada Allah dari keburukaan ini, (karena) sesungguhnya ini adalah malam jika gelap gulita." Shahih: Ash-Shahihah (372) dan Al Misykah (2475).

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ حَدَّثَنِي قَيْسٌ وَهُوَ ابْنُ أَبِي حَازِمٍ عَنْ عُقْبَةَ بْنِ عَامِرٍ الْجُهَنِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قَدْ أَنْزَلَ اللَّهُ عَلَيَّ آيَاتٍ لَمْ يُرَ مِثْلُهُنَّ { قُلْ أَعُوذُ بِرَبِّ النَّاسِ } إِلَى آخِرِ السُّورَةِ وَ { قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ } إِلَى آخِرِ السُّورَةِ

3367. Muhammad bm Basyar menceritakan kepada kami, Yahya bin Sa'id mencentakan kepada kami dari Isma'il bin Abu Khalid, Qais yaitu Ibnu Abu Hazim menceritakan kepadaku, dari Uqbah bin Abu Amir Al Juhani, dari Nabi SAW, beliau bersabda, "Sesungguhnya Allah telah menurunkan ayat-ayat kepadaku yang tiada ayat-ayat (lain) sepertinya, 'Katakanlah, Aku berlindung kepada Tuhan manusia... sampai akhir surat', dan 'Katakanlah, Aku berlindung kepada Tuhanyang menguasai subuh ... sampai akhir surat'. " Shahih: Lihat hadits no. 2902.

Abu Isa berkata, "Hadits ini adalah hasan shahih."


95. Hadits

95. Hadits

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا صَفْوَانُ بْنُ عِيسَى حَدَّثَنَا الْحَارِثُ بْنُ عَبْدِ الرَّحْمَنِ بْنِ أَبِي ذُبَابٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَمَّا خَلَقَ اللَّهُ آدَمَ وَنَفَخَ فِيهِ الرُّوحَ عَطَسَ فَقَالَ الْحَمْدُ لِلَّهِ فَحَمِدَ اللَّهَ بِإِذْنِهِ فَقَالَ لَهُ رَبُّهُ يَرْحَمُكَ اللَّهُ يَا آدَمُ اذْهَبْ إِلَى أُولَئِكَ الْمَلَائِكَةِ إِلَى مَلَإٍ مِنْهُمْ جُلُوسٍ فَقُلْ السَّلَامُ عَلَيْكُمْ قَالُوا وَعَلَيْكَ السَّلَامُ وَرَحْمَةُ اللَّهِ ثُمَّ رَجَعَ إِلَى رَبِّهِ فَقَالَ إِنَّ هَذِهِ تَحِيَّتُكَ وَتَحِيَّةُ بَنِيكَ بَيْنَهُمْ فَقَالَ اللَّهُ لَهُ وَيَدَاهُ مَقْبُوضَتَانِ اخْتَرْ أَيَّهُمَا شِئْتَ قَالَ اخْتَرْتُ يَمِينَ رَبِّي وَكِلْتَا يَدَيْ رَبِّي يَمِينٌ مُبَارَكَةٌ ثُمَّ بَسَطَهَا فَإِذَا فِيهَا آدَمُ وَذُرِّيَّتُهُ فَقَالَ أَيْ رَبِّ مَا هَؤُلَاءِ فَقَالَ هَؤُلَاءِ ذُرِّيَّتُكَ فَإِذَا كُلُّ إِنْسَانٍ مَكْتُوبٌ عُمْرُهُ بَيْنَ عَيْنَيْهِ فَإِذَا فِيهِمْ رَجُلٌ أَضْوَؤُهُمْ أَوْ مِنْ أَضْوَئِهِمْ قَالَ يَا رَبِّ مَنْ هَذَا قَالَ هَذَا ابْنُكَ دَاوُدُ قَدْ كَتَبْتُ لَهُ عُمْرَ أَرْبَعِينَ سَنَةً قَالَ يَا رَبِّ زِدْهُ فِي عُمْرِهِ قَالَ ذَاكَ الَّذِي كَتَبْتُ لَهُ قَالَ أَيْ رَبِّ فَإِنِّي قَدْ جَعَلْتُ لَهُ مِنْ عُمْرِي سِتِّينَ سَنَةً قَالَ أَنْتَ وَذَاكَ قَالَ ثُمَّ أُسْكِنَ الْجَنَّةَ مَا شَاءَ اللَّهُ ثُمَّ أُهْبِطَ مِنْهَا فَكَانَ آدَمُ يَعُدُّ لِنَفْسِهِ قَالَ فَأَتَاهُ مَلَكُ الْمَوْتِ فَقَالَ لَهُ آدَمُ قَدْ عَجَّلْتَ قَدْ كُتِبَ لِي أَلْفُ سَنَةٍ قَالَ بَلَى وَلَكِنَّكَ جَعَلْتَ لِابْنِكِ دَاوُدَ سِتِّينَ سَنَةً فَجَحَدَ فَجَحَدَتْ ذُرِّيَّتُهُ وَنَسِيَ فَنَسِيَتْ ذُرِّيَّتُهُ قَالَ فَمِنْ يَوْمِئِذٍ أُمِرَ بِالْكِتَابِ وَالشُّهُودِ

3368. Muhammad bin Basyar menceritakan kepada kami, shafwan bin Isa menceritakan kepada kami, Al Harits bin Abdurrahman bin Abu Dzubab menceritakan kepada kami, dari Sa'id bin Abu Sa'id Al Maqburi, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Ketika Allah telah menciptakan Nabi Adam dan telah menghembuskan ruh kepadanya, Adam bersin kemudian mengucapkan, 'Segala puji hanyalah milik Allah'. Adam kemudian memuji Allah dengan izin-Nya. Tuhan Adam kemudian berfirman kepadanya, 'Semoga Allah merahmatimu wahai Adam. Pergilah menuju para malaikat, —yaitu menuju sekelompok —malaikat— yang di antara mereka ada yang sedang duduk-duduk. Katakanlah (olehmu), Semoga keselamatan bagimu-'. Mereka kemudian menjawab, 'Bagimu (juga) keselamatan dan rahmat Allah.' Adam kemudian kembali kepada Tuhannya. Allah kemudian berfirman, 'Sesungguhnya ini adalah —ucapan— penghormatanmu dan —ucapan— penghormatan diantara keturunanmu.' Allah lalu berfirman kepada Adam —sementara kedua tangan-Nya terkepal—, 'Pilihlah (olehmu) manakah di antara keduanya3 yang engkau kehendaki.' Adam menjawab, 'Aku memilih (tangan) kanan Tuhanku' —sedang kedua tangan Tuhanku adalah tangan kanan yang diberkati. Allah kemudian membuka —tangan— kanan-Nya. Ternyata di sana (tertulis nama) Adam dan keturunannya. Adam kemudian berkata, 'Ya Tuhan, siapakah mereka?' Allah menjawab, 'Mereka adalah keturunanmu. ' Ternyata, semua manusia telah ditentukan usianya di hadapan Adam. Ternyata di antara mereka (keturunan Adam) ada seorang lelaki yang paling bersinar di antara mereka -atau termasuk (orang) paling bersinar di antara mereka. Adam bertanya, 'Ya Tuhan. siapa (orang) ini?' Allah menjawab, '(Orang) Ini adalah puteramu, Daud. Sesungguhnya aku telah menentukan umurnya (sebanyakj empat puluh tahun. ' Adam berkata, 'Ya Tuhan, tambahkanlah usianya!' Allah menjawab, Itulah yang telah aku tetapkan untuknya. ' Adam berkata, 'Ya Tuhan, sesungguhnya aku telah membenkan usiaku kepadanya sebanyak enam puluh tahun.' Allah menjawab, 'Terserah kamu'. " Rasulullah bersabda, "Adam kemudian ditempatkan di surga sampai batas yang Allah kehendaki. la kemudian diturunkan dari sana, sehingga Adam menjadi (orang) yang menghitung batas usia diri sendiri." Rasulullah bersabda, "Malaikat maut kemudian mendatanginya, lalu Adam berkata kepadanya, 'Sesungguhnya engkau —datang dengan— tergesa-gesa. Sesungguhnya telah ditetapkan untukku —usia— seribu tahun.' Malaikat maut menjawab, 'Akan tetapi engkau telah memberikan(nya) kepada puteramu, Daud enam puluh tahun.' Adampun kemudian mengingkari, sehingga keturunannya pun mengingkari, dan —bahkan— lupa. " Rasulullah bersabda, "Sejak hari itulah —malaikat— diperintahkan untuk mencatat —semuanya— dan menyaksikan. " Hasan shahih: Al Misykah (4662) dan Zhilal Al-Jannah (204-206).

Abu Isa berkata, "Hadits ini adalah hasan gharib dari jalur ini." Hadits ini juga diriwayatkan dari jalur yang lain, dari Abu Hurairah, dari Nabi SAW, yaitu dari riwayat Zaid bin Aslam, dari Abu Shaleh, dari Abu Hurairah, dari Nabi SAW.


1. Keutamaan Do'a

1. Keutamaan Do'a

حَدَّثَنَا عَبَّاسُ بْنُ عَبْدِ الْعَظِيمِ الْعَنْبَرِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا عِمْرَانُ الْقَطَّانُ عَنْ قَتَادَةَ عَنْ سَعِيدِ بْنِ أَبِي الْحَسَنِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيْسَ شَيْءٌ أَكْرَمَ عَلَى اللَّهِ تَعَالَى مِنْ الدُّعَاءِ

3370. Abbas bin Abdul Azhim Al Anbari dan yang lainnya menceritakan kepada kami, mereka berkata: Abu Daud Ath-Thayalisi menceritakan kepada kami, Imran Al Qaththan menceritakan kepada kami, dari Qatadah, dari Sa'id bin Abu Al Hasan, dari Abu Hurairah —radhiyallahuanhu—, dari Nabi SAW, beliau bersabda, "Tidak ada sesuatu yang lebih mulia menurut Allah —Ta 'ala— daripada do'a. " Hasan: Ibnu Majah (3829).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini marfu' kecuali dari hadits Imran Al Qathan." Imran Al Qathan adalah Ibnu Dawar. la dijuluki Abu Al Awam. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, dari Imran Al Qathan... dengan sanad ini, seperti hadits di atas.


2. Termasuk Menerangkan Keutamaan Do'a

2. Termasuk Menerangkan Keutamaan Do'a

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا مَرْوَانُ بْنُ مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ ذَرٍّ عَنْ يُسَيْعٍ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الدُّعَاءُ هُوَ الْعِبَادَةُ ثُمَّ قَرَأَ { وَقَالَ رَبُّكُمْ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ }

3372. Ahmad bin Mani' menceritakan kepada kami, Marwan bin Muawiyah menceritakan kepada kami, dari Al A'masy, dari Dzar, dari Yusai', dari An-Nu'man bin Basyir, dari Nabi SAW, beliau bersabda, "Do'a adalah ibadah. —Beliau kemudian membacaya (ayat), 'Dan Tuhanmu berfirman, 'Mintalah kepadaku, niscaya akan Aku kabulkan permintaanmu.— Sesungguhnya orang-orang yang sombong enggan menyembahku, mereka akan masuk neraka dalam keadaan hina dina." Shahih: Ibnu Majah (3828).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih.' Hadits ini juga diriwayatkan oleh Manshur dan Al A'masy, dari Dzarr. Kami (Abu Isa) tidak mengetahui hadits ini kecuali dari hadits Dzarr -yaitu Dzarr bin Abdullah bin Al Hamdani. Ia adalah orang yang tsiqah. Ia adalah ayah dan Umar bin Dzar.


3. Yang Termasuk Menerangkan Keutamaan Do'a

3. Yang Termasuk Menerangkan Keutamaan Do'a

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ أَبِي الْمَلِيحِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ لَمْ يَسْأَلْ اللَّهَ يَغْضَبْ عَلَيْهِ

3373. Qutaibah menceritakan kepada kami, hatim bin Isma'il menceritakan kepada kami, dari Abu Al Mulaih, dari Abu Shalih, dari Abu Hurairah —radhiyallahu anhu—, ia berkata: Rasulullah SAW bersabda, 'Barangsiapa yang tidak memohon kepada Allah, niscaya Dia akan marah kepadanya'. " Hasan: Ibnu Majah (3827).

Abu Isa berkata, "Waki' dan yang lainnya meriwayatkan hadits ini dari Abu Al Malih. Kami tidak mengetahui hadits ini kecuali dari jalur ini. Nama Abu Al Malih adalah Shabih. Aku mendengar Muhammad mengatakannya." Ishaq bin Manshur Qutaibah menceritakan kepada kami, Abu Ashim Qutaibah menceritakan kepada kami, dari Humaid Abu Al Malih, dari Abu Shalih, dari Abu Hurairah, dari Nabi SAW... seperti hadits di atas.


4. Bab

4. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مَرْحُومُ بْنُ عَبْدِ الْعَزِيزِ الْعَطَّارُ حَدَّثَنَا أَبُو نَعَامَةَ السَّعْدِيُّ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ كُنَّا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي غَزَاةٍ فَلَمَّا قَفَلْنَا أَشْرَفْنَا عَلَى الْمَدِينَةِ فَكَبَّرَ النَّاسُ تَكْبِيرَةً وَرَفَعُوا بِهَا أَصْوَاتَهُمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ رَبَّكُمْ لَيْسَ بِأَصَمَّ وَلَا غَائِبٍ هُوَ بَيْنَكُمْ وَبَيْنَ رُءُوسِ رِحَالِكُمْ ثُمَّ قَالَ يَا عَبْدَ اللَّهِ بْنَ قَيْسٍ أَلَا أُعَلِّمُكَ كَنْزًا مِنْ كُنُوزِ الْجَنَّةِ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ

3374. Muhammad bin Basyar Qutaibah menceritakan kepada kami, Marhum bin Abdul Aziz Al Aththar Qutaibah menceritakan kepada kami, Abu Na'amah As-Sa'di Qutaibah menceritakan kepada kami dari Abu Utsman An-Nahdi, dari Abu Musa Al Asy'ari —radliyallahu anhu—, ia berkata: Kami (pernah) bersama Rasulullah SAW dalam sebuah peperangan. Ketika kami telah mendaki, maka kami dapat melihat Madinah. Orang-orang kemudian bertakbir dengan takbir yang sebenarnya. Mereka mengeraskan suara mereka (dalam) takbir (tersebut). Rasulullah SAW kemudian bersabda, "Sesungguhnya Tuhan kalian bukanlah —Tuhan— yang tuli dan bukan —pula Tuhan— yang tidak ada. Dia —ada— di antara kalian, dan di antara kepala (hewan) kendaraan kalian." Beliau kemudian bersabda, "Wahai Abdullah bin Qais, maukah engkau aku beritahukan sebuah harta simpanan di antara harta simpanan surga? yaitu, tiada daya dan kekuatan melainkan karena Allah. " Shahih: Ibnu Majah (3824) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan.'" Nama Abu Utsman An-Nahdi adalah Abdurrahman bin Mull. Nama Abu Na'amah As-Sa'di adalah Amru bin Isa.


5. Keutamaan Dzikir

5. Keutamaan Dzikir

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ عَنْ عَمْرِو بْنِ قَيْسٍ عَنْ عَبْدِ اللَّهِ بْنِ بُسْرٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَجُلًا قَالَ يَا رَسُولَ اللَّهِ إِنَّ شَرَائِعَ الْإِسْلَامِ قَدْ كَثُرَتْ عَلَيَّ فَأَخْبِرْنِي بِشَيْءٍ أَتَشَبَّثُ بِهِ قَالَ لَا يَزَالُ لِسَانُكَ رَطْبًا مِنْ ذِكْرِ اللَّهِ

3375. Abu Kuraib menceritakan kepada kami. Zaid bin Hubab menceritakan kepada kami dari Mu'awiyah bin Abu Sha'nh. dan Amru bin Qais, dari Abdullah bin Busr —radhiyallahuanhu— bahwa seorang lelaki berkata, "Ya Rasulullah, sesungguhnva syariat Islam berat untukku, maka beritahukanlah kepadaku tentang sesuatu yang dapat aku jadikan pegangan. Beliau bersabda. "Senantiasa lidahmu basah karena dzikir kepada Allah. " Shahih: Ibnu Majah (3793).

Abu Isa berkata, "Hadits ini adalah hadits kasan gharib dari jalur ini."


6. Sebagian Keutamaan Dzikir

6. Sebagian Keutamaan Dzikir

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ عَبْدِ اللَّهِ بْنِ سَعِيدٍ هُوَ ابْنُ أَبِي هِنْدٍ عَنْ زِيَادٍ مَوْلَى ابْنِ عَيَّاشٍ عَنْ أَبِي بَحْرِيَّةَ عَنْ أَبِي الدَّرْدَاءِ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَا أُنَبِّئُكُمْ بِخَيْرِ أَعْمَالِكُمْ وَأَزْكَاهَا عِنْدَ مَلِيكِكُمْ وَأَرْفَعِهَا فِي دَرَجَاتِكُمْ وَخَيْرٌ لَكُمْ مِنْ إِنْفَاقِ الذَّهَبِ وَالْوَرِقِ وَخَيْرٌ لَكُمْ مِنْ أَنْ تَلْقَوْا عَدُوَّكُمْ فَتَضْرِبُوا أَعْنَاقَهُمْ وَيَضْرِبُوا أَعْنَاقَكُمْ قَالُوا بَلَى قَالَ ذِكْرُ اللَّهِ تَعَالَى قَالَ مُعَاذُ بْنُ جَبَلٍ رَضِيَ اللَّهُ عَنْهُ مَا شَيْءٌ أَنْجَى مِنْ عَذَابِ اللَّهِ مِنْ ذِكْرِ اللَّهِ

3377. Al Husain bin Huraits menceritakan kepada kami, Al Fadhl bin Musa menceritakan kepada kami dari Abdullah bin Sa'id —yaitu Ibnu Abi Hind—, dari Ziyad -yaitu budak Ibnu 'ayyas, dari Abu Bahriyyah, dari Abu Darda —radhiyallahu anhu—, ia berkata: Nabi SAW bersabda, "Maukah aku beritahukan kepada kalian tentang pekerjaan kalian yang paling baik, paling suci di sisi Raja kalian, paling meninggikan derajat kalian, dan lebih baik daripada menginfakan emas dan perak, serta lebih baik daripada memerangi musuh kalian, kemudian kalian memenggal leher mereka dan (atau) mereka memenggal leher kalian?" Para sahabat menjawab, "Tentu." Beliau bersabda, "(Yaitu) Dzikir kepada Allah —ta 'ala—. " Mu'adz bin Jabal —radhiyallahu anhu— berkata, "Tidak ada sesuatu pun yang lebih menyelamatkan dan siksaan Allah daripada zikir kepada Allah" Shahih: Ihnu Majah (2790).

Sebagian perawi meriwayatkan hadits ini dari Abdullah bin Sa'id... seperti redaksi hadits yang tertera di atas, dan melalui sanad ini. Sebagian lainnya meriwayatkannya dari Abdullah bin Sa'id kemudian mereka menganggapnya mursal.


7. Keutamaan yang Didapatkan oleh Suatu Kaum yang Duduk di Sebuah Majlis

7. Keutamaan yang Didapatkan oleh Suatu Kaum yang Duduk di Sebuah Majlis, Kemudian mereka Berdzikir kepada Allah —Azza wa Jalla—.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ الْأَغَرِّ أَبِي مُسْلِمٍ أَنَّهُ شَهِدَ عَلَى أَبِي هُرَيْرَةَ وَأَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّهُمَا شَهِدَا عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ مَا مِنْ قَوْمٍ يَذْكُرُونَ اللَّهَ إِلَّا حَفَّتْ بِهِمْ الْمَلَائِكَةُ وَغَشِيَتْهُمْ الرَّحْمَةُ وَنَزَلَتْ عَلَيْهِمْ السَّكِينَةُ وَذَكَرَهُمْ اللَّهُ فِيمَنْ عِنْدَهُ

3378. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abu Ishaq, dari Al Agharr bin Abu Muslim, bahwa dirinya bersaksi kepada Abu Hurairah dan Abu Sa'id Al Khudri, bahwa keduaya bersaksi kepada Rasulullah SAW, bahwa beliau bersabda, "Tidaklah suatu kaum berdzikir kepada Allah kecuali malaikat akan mengelilingi mereka, rahmat akan menyelimuti mereka, ketenangan akan turun kepada mereka, dan Allah akan menyebut mereka —sebagai— bagian dari orang-orang yang berada di sisi-Nya." Shahih: Ibnu Majah (3791).

Abu Isa berkata, "'Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مَرْحُومُ بْنُ عَبْدِ الْعَزِيزِ الْعَطَّارُ حَدَّثَنَا أَبُو نَعَامَةَ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ خَرَجَ مُعَاوِيَةُ إِلَى الْمَسْجِدِ فَقَالَ مَا يُجْلِسُكُمْ قَالُوا جَلَسْنَا نَذْكُرُ اللَّهَ قَالَ آللَّهِ مَا أَجْلَسَكُمْ إِلَّا ذَاكَ قَالُوا وَاللَّهِ مَا أَجْلَسَنَا إِلَّا ذَاكَ قَالَ أَمَا إِنِّي لَمْ أَسْتَحْلِفْكُمْ تُهْمَةً لَكُمْ وَمَا كَانَ أَحَدٌ بِمَنْزِلَتِي مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَقَلَّ حَدِيثًا عَنْهُ مِنِّي إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَرَجَ عَلَى حَلْقَةٍ مِنْ أَصْحَابِهِ فَقَالَ مَا يُجْلِسُكُمْ قَالُوا جَلَسْنَا نَذْكُرُ اللَّهَ وَنَحْمَدُهُ لِمَا هَدَانَا لِلْإِسْلَامِ وَمَنَّ عَلَيْنَا بِهِ فَقَالَ آللَّهِ مَا أَجْلَسَكُمْ إِلَّا ذَاكَ قَالُوا آللَّهِ مَا أَجْلَسَنَا إِلَّا ذَاكَ قَالَ أَمَا إِنِّي لَمْ أَسْتَحْلِفْكُمْ لِتُهْمَةٍ لَكُمْ إِنَّهُ أَتَانِي جِبْرِيلُ فَأَخْبَرَنِي أَنَّ اللَّهَ يُبَاهِي بِكُمْ الْمَلَائِكَةَ

3379. Muharamad bin Basyar menceritakan kepada kami, Marhum bin Abdul Aziz Al Aththar menceritakan kepada kami, Abu Na'amah menceritakan kepada kami, dari Abu Utsman An-Nahdi dari Abu Sa'id Al Khudri, ia berkata: Mu'awiyah keluar menuju masjid kemudian ia berkata, "Apa yang mendorong kalian untuk duduk?" Mereka menjawab, "Kami duduk untuk berzikir kepada Allah." Mu'awiyah berkata, "Demi Allah, tidakkah ada yang mendorong kalian untuk duduk selain itu?" Mereka menjawab, "Demi Allah, tidak ada yang menyebabkan kami duduk selain untuk itu?" Mu'awiyah berkata, "Ingatlah, sesungguhnya aku tidak meminta kalian bersumpah karena meragukan kalian. Sementara tak ada seorang pun, menyangkut posisiku di sisi Rasulullah, yang lebih sedikit haditsnya yang di ambil dari Rasulullah SAW daripada aku. Sesungguhnya Rasulullah pernah keluar menuju halaqah para sahabatnya, kemudian beliau bersabda, "Apa yang mendorong kalian untuk duduk? " Mereka menjawab, "Kami duduk untuk mengingat Allah dan memuji-Nya, karena Dia telah menunjukan kami kepada Islam dan telah menganugerahkannya kepada kami." Beliau kemudian bersabda, "Demi Allah, tidakkah ada yang mendorong kalian duduk selain hanya itu?" Mereka menjawab, "Demi Allah, tidaklah kami duduk melainkan hanya untuk itu." Beliau bersabda, "Ingatlah, sesungguhnya aku tidak meminta kalian bersumpah karena meragukan kalian. Sesungguhnya Jibril mendatangiku, kemudian ia memberitahukan kepadaku bahwa Allah membanggakan kalian kepada para malaikat." Shahih: Muslim (8/72).

Abu Isa berkata, hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini melainkan dari jalur ini." Nama Abu Nu'amah As-Sa'di adalah Amru bin Isa. Nama Abu Utsman An-Nahdi adalah Abdurrahman bin Mull.


8. Suatu Kaum yang Duduk Namun Mereka Tidak Berzikir kepada Allah

8. Suatu Kaum yang Duduk Namun Mereka Tidak Berzikir kepada Allah

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ صَالِحٍ مَوْلَى التَّوْأَمَةِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا جَلَسَ قَوْمٌ مَجْلِسًا لَمْ يَذْكُرُوا اللَّهَ فِيهِ وَلَمْ يُصَلُّوا عَلَى نَبِيِّهِمْ إِلَّا كَانَ عَلَيْهِمْ تِرَةً فَإِنْ شَاءَ عَذَّبَهُمْ وَإِنْ شَاءَ غَفَرَ لَهُمْ

3380. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Shalih —yaitu budak At-Tauamah—, dari Abu Hurairah —radhiyallahu anhu—, dari Nabi SAW, beliau bersabda, "Tidaklah suatu kaum duduk di suatu majelis, sementara mereka tidak mengingat Allah di majelis tersebut dan tidak pula membaca shalawat kepada nabi mereka. kecuali itu akan menjadi penyesalan bagi mereka: jika Allah berkehendak. maka Dia akan menyiksa mereka, dan jika Allah berkehendak, maka Dia akan mengampuni mereka. " Shahih: Ash-Shahihah (74).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari jalur yang lain, dari Abu Hurairah, dari Nabi SAW. Makna dari sabda Rasulullah; tirrah adalah penyesalan. Sebagian pakar bahasa Arab berkata, "Tirrah adalah dendam." Yusuf bin Ya'qub menceritakan kepada kami, Hafsh bin Umar menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Abu Ishaq, ia berkata: Aku mendengar Al Agharr Abu Muslim berkata: Aku menjadi saksi Abu Sa'id dan Abu Hurairah —radhiyallahu anhuma— bahwa keduanya menjadi saksi Rasulullah... Ia kemudian menceritakan hadits seperti di atas.


9. Do'a Seorang Muslim adalah Mustajab

9. Do'a Seorang Muslim adalah Mustajab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا مِنْ أَحَدٍ يَدْعُو بِدُعَاءٍ إِلَّا آتَاهُ اللَّهُ مَا سَأَلَ أَوْ كَفَّ عَنْهُ مِنْ السُّوءِ مِثْلَهُ مَا لَمْ يَدْعُ بِإِثْمٍ أَوْ قَطِيعَةِ رَحِمٍ

3381. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami dari Jabir, ia berkata: Aku mendengar Rasulullah SAW bersabda, "Tidaklah seseorang berdo'a dengan sebuah do 'a kecuali Allah akan memberikan apa yang ia minta atau menghindarkan keburukan yang serupa dengan do 'a itu, sepanjang ia tidak melakukan dosa atau memutus hubungan silaturahmi. " Hasan: Al Misykah (2236).

Dalam bab ini ada riwayat lain dari Abu Sa'id dan Ubadah bin Ash-Shamit.

حَدَّثَنَا مُحَمَّدُ بْنُ مَرْزُوقٍ حَدَّثَنَا عُبَيْدُ بْنُ وَاقِدٍ حَدَّثَنَا سَعِيدُ بْنُ عَطِيَّةَ اللَّيْثِيُّ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ سَرَّهُ أَنْ يَسْتَجِيبَ اللَّهُ لَهُ عِنْدَ الشَّدَائِدِ وَالْكَرْبِ فَلْيُكْثِرْ الدُّعَاءَ فِي الرَّخَاءِ

3382. Muhammad bin Marzuq menceritakan kepada kami, Ubaid bin Waqid menceritakan kepada kami, Sa'id bin Athiyyah Al-Laitsi menceritakan kepada kami, dari Syahr bin Hausyab, dari Abu Hurairah —radhiyallahu anhu—, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang ingin dikabulkan —do'a—nya oleh Allah ketika dalam kesulitan dan kesusahan, maka hendaklah ia memperbanyak do'a pada waktu lapang. " Hasan: Ash-Shahihah (595).

Abu Isa berkata, "Hadits ini adalah hadits gharib."

حَدَّثَنَا يَحْيَى بْنُ حَبِيبِ بْنِ عَرَبِيٍّ حَدَّثَنَا مُوسَى بْنُ إِبْرَاهِيمَ بْنِ كَثِيرٍ الْأَنْصَارِيُّ قَال سَمِعْتُ طَلْحَةَ بْنَ خِرَاشٍ قَال سَمِعْتُ جَابِرَ بْنَ عَبْدِ اللَّهِ رَضِيَ اللَّهُ عَنْهُمَا يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَفْضَلُ الذِّكْرِ لَا إِلَهَ إِلَّا اللَّهُ وَأَفْضَلُ الدُّعَاءِ الْحَمْدُ لِلَّهِ

3383. Yahya bin Habib bin Arabi menceritakan kepada kami, Musa bin Ibrahim bin Katsir Al Anshari menceritakan kepada kami, ia berkata: Aku mendengar Abu Thalhah bin Khirasy berkata: Aku mendengar Jabir bin Abdullah —radhiyallahu anhuma— berkata: Aku mendengar Rasulullah SAW bersabda, "Dzikir yang paling utama adalah, 'Tidak ada Tuhan selain Allah,' dan doa yang paling utama adalah (mengatakan), 'segala puji bagi Allah'. " Hasan: Ibnu Majah (3800).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari hadits Musa bin Ibrahim." Ali bin Al Madini dan yang lainnya meriwayatkan hadits ini dan Musabin Ibrahim ...

حَدَّثَنَا أَبُو كُرَيْبٍ وَمُحَمَّدُ بْنُ عُبَيْدٍ الْمُحَارِبِيُّ قَالَا حَدَّثَنَا يَحْيَى بْنُ زَكَرِيَّا بْنِ أَبِي زَائِدَةَ عَنْ أَبِيهِ عَنْ خَالِدِ بْنِ سَلَمَةَ عَنْ الْبَهِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَذْكُرُ اللَّهَ عَلَى كُلِّ أَحْيَانِهِ

3384. Abu Kuraib dan Muhammad bin Ubaid Al Muharibi menceritakan kepada kami, keduanya berkata: Yahya bin Zakariya bin Abu ZaMdah menceritakan kepada kami, dari ayah Yahya yaitu Zakaria bin Abu ZaMdah, dari Khalid bin Salamah, dari Al Bahi, dari Urwah, dari Aisyah —radhiyallahu anha—, ia berkata, "Rasulullah selalu berzikir kepada Allah pada setiap waktu yang beliau miliki." Shahih: Ibnu Majah (302); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari hadits Yahya bin Zakariya bin Abu Zaidah." Nama Al Bahi adalah Abdullah.


10. Orang Berdo'a Harus Mengawali Do'a untuk Dirinya

10. Orang Berdo'a Harus Mengawali Do'a untuk Dirinya

حَدَّثَنَا نَصْرُ بْنُ عَبْدِ الرَّحْمَنِ الْكُوفِيُّ حَدَّثَنَا أَبُو قَطَنٍ عَنْ حَمْزَةَ الزَّيَّاتِ عَنْ أَبِي إِسْحَقَ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ عَنْ أُبَيِّ بْنِ كَعْبٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا ذَكَرَ أَحَدًا فَدَعَا لَهُ بَدَأَ بِنَفْسِهِ

3385. Nashr bin Abdurrahman Al Kufi menceritakan kepada kami, Abu Qathan menceritakan kepada kami, dari Hamzah Az-Zayyat, dari Abu Ishaq, dari Sa'id bin Jubair, dari Ibnu Ayyas, dari Ubai bin Ka'ab, bahwa apabila Rasulullah SAW menyebutkan seseorang, kemudian beliau mendo'akannya, maka beliau memulai do'a untuk dirinya. Shahih: Al Misykah (2285-tahqiq kedua).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib shahih." Nama Abu Qathan adalah Amru bin Al Haitsam.


12. Tergesa-gesa dalam Do'a

12. Tergesa-gesa dalam Do'a

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي عُبَيْدٍ مَوْلَى ابْنِ أَزْهَرَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يُسْتَجَابُ لِأَحَدِكُمْ مَا لَمْ يَعْجَلْ يَقُولُ دَعَوْتُ فَلَمْ يُسْتَجَبْ لِي

3387. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami dari Ibnu Syihab, dari Abu Ubaid —budak Ibnu Azhar—, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Akan dikabulkan (do'a) salah seorang di antara kalian, sepanjang kalian tidak tergesa-gesa (dalam berdo 'a), (yaitu) dengan mengatakan, 'aku telah berdo'a, (akan tetapi) belum dikabulkan untukku'." S hahih: Shahih Abu Daud (1334); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Nama Abu Ubaid adalah Sa'ad. Ia adalah anak paman Abdurrahman bin Auf. Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Anas —radhiyallahu anhu—. "


13. Do'a di Waktu Pagi dan Petang

13. Do'a di Waktu Pagi dan Petang

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو دَاوُدَ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الزِّنَادِ عَنْ أَبِيهِ عَنْ أَبَانَ بْنِ عُثْمَانَ قَال سَمِعْتُ عُثْمَانَ بْنَ عَفَّانَ رَضِيَ اللَّهُ عَنْهُ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ عَبْدٍ يَقُولُ فِي صَبَاحِ كُلِّ يَوْمٍ وَمَسَاءِ كُلِّ لَيْلَةٍ بِسْمِ اللَّهِ الَّذِي لَا يَضُرُّ مَعَ اسْمِهِ شَيْءٌ فِي الْأَرْضِ وَلَا فِي السَّمَاءِ وَهُوَ السَّمِيعُ الْعَلِيمُ ثَلَاثَ مَرَّاتٍ لَمْ يَضُرَّهُ شَيْءٌ

وَكَانَ أَبَانُ قَدْ أَصَابَهُ طَرَفُ فَالِجٍ فَجَعَلَ الرَّجُلُ يَنْظُرُ إِلَيْهِ فَقَالَ لَهُ أَبَانُ مَا تَنْظُرُ أَمَا إِنَّ الْحَدِيثَ كَمَا حَدَّثْتُكَ وَلَكِنِّي لَمْ أَقُلْهُ يَوْمَئِذٍ لِيُمْضِيَ اللَّهُ عَلَيَّ قَدَرَهُ

3388. Muhammad bin Basyar menceritakan kepada kami, Abu Daud menceritakan kepada kami, Abdurrahman bin Abu Az-Zinad menceritakan kepada kami, dari ayah Abdurrahman yaitu Abu Az-Zinad, dari Aban bin Utsman, ia berkata: Aku mendengar Utsman bin Affan —radliyallahu anhu— berkata: Rasulullah SAW bersabda, "Tidaklah seorang hamba mengucapkan pada waktu pagi setiap hari dan pada waktu petang setiap malam —do 'a ini—: 'Dengan menyebut nama Allah yang tiada membahayakan sesuatu pun (yang ada) di langit dan di bumi, dan Dia Maha Mendengar lagi Maha Mengetahui,' sebanyak tiga kali, maka tidak ada sesuatu pun yang akan membahayakannya."

Aban terkena penyakit lumpuh, kemudian seorang lelaki melihat kepadanya. Aban kemudian berkata kepada lelaki itu, "Apa yang engkau lihat? Ingatlah, sesungguhnya hadits itu adalah seperti yang telah aku ceritakan kepadamu, akan tetapi aku belum mengamalkannya pada waktu itu, agar Allah dapat menetapkan takdir-Nya kepadaku." Hasan shahih: Ibnu Majah 3869.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا جَرِيرٌ عَنْ الْحَسَنِ بْنِ عُبَيْدِ اللَّهِ عَنْ إِبْرَاهِيمَ بْنِ سُوَيْدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا أَمْسَى قَالَ أَمْسَيْنَا وَأَمْسَى الْمُلْكُ لِلَّهِ وَالْحَمْدُ لِلَّهِ وَلَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ أُرَاهُ قَالَ فِيهَا لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ أَسْأَلُكَ خَيْرَ مَا فِي هَذِهِ اللَّيْلَةِ وَخَيْرَ مَا بَعْدَهَا وَأَعُوذُ بِكَ مِنْ شَرِّ هَذِهِ اللَّيْلَةِ وَشَرِّ مَا بَعْدَهَا وَأَعُوذُ بِكَ مِنْ الْكَسَلِ وَسُوءِ الْكِبَرِ وَأَعُوذُ بِكَ مِنْ عَذَابِ النَّارِ وَعَذَابِ الْقَبْرِ وَإِذَا أَصْبَحَ قَالَ ذَلِكَ أَيْضًا أَصْبَحْنَا وَأَصْبَحَ الْمُلْكُ لِلَّهِ وَالْحَمْدُ لِلَّهِ

3390. Sufyan bin Waki' menceritakan kepada kami, Jarir menceritakan kepada kami dari Al Hasan bin Ubaidullah, dari Ibrahim bin Suwaid, dari Abdurrahman bin Yazid, dari Abdullah, ia berkata: Apabila Nabi SAW memasuki sore, maka beliau membaca (do'a), "Kami memasuki waktu sore dan di waktu sore pula kekuasaan menjadi milik Allah, segala puji (menjadi) milik Allah, dan Tiada Tuhan (yang hak) selain Allah semata, yang tiada sekutu baginya —menurutku beliau mengatakan pada waktu itu—, bagi-Nya kekuasaan dan baginya pujian, dan Ia atas segala sesuatu adalah Maha Kuasa. Aku mohon kepada-Mu (hal) terbaik yang ada di malam ini dan (hal) terbaik yang ada setelahnya. Aku berlindung kepada-Mu dari keburukan (yang ada) di Malam ini dan keburukan yang ada setelahnya. Aku berlindung kepada-Mu dari kemalasan dan keburukan lanjut usia, dan aku Quga) berlindung kepada-Mu dari siksaan neraka dan siksaan kubur. " Apabila beliau memasuki waktu pagi, maka beliau pun mengatakan (do'a) itu, "Kami memasuki waktu pagi, dan di waktu pagi pula kekuasaan menjadi milik Allah, segala puji (menjadi) milik Allah. " Shahih: Muslim (8/82).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Syu'bah juga meriwayatkan hadits ini dengan sanad yang tertera di sini. Hadits yang diriwayatkan Syu'bah ini bersumber dari Ibnu Mas'ud, dan ia tidak me-rafa'-kannya.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ أَخْبَرَنَا سُهَيْلُ بْنُ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُعَلِّمُ أَصْحَابَهُ يَقُولُ إِذَا أَصْبَحَ أَحَدُكُمْ فَلْيَقُلْ اللَّهُمَّ بِكَ أَصْبَحْنَا وَبِكَ أَمْسَيْنَا وَبِكَ نَحْيَا وَبِكَ نَمُوتُ وَإِلَيْكَ الْمَصِيرُ وَإِذَا أَمْسَى فَلْيَقُلْ اللَّهُمَّ بِكَ أَمْسَيْنَا وَبِكَ أَصْبَحْنَا وَبِكَ نَحْيَا وَبِكَ نَمُوتُ وَإِلَيْكَ النُّشُورُ

3391. Ali bin Hujr menceritakan kepada kami, Abdullah bin Ja'far menceritakan kepada kami, Suhail bin Abu Shalih mengabarkan kepada kami, dari ayah Suhail yaitu Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW mengajarkan kepada para sahabatnya, beliau bersabda, "Apabila salah seorang di antara kalian memasuki waktu pagi, maka hendaklah ia mengatakan, 'Ya Allah, dengan (perlindungan)-Mu kami memasuki waktu pagi dan dengan (perlindungan)-Mu (pula) kami memasuki waktu sore, Karena-Mulah kami hidup dan karena-Mu (pula) kami mati, dan kepada-Mulah kami kembali' Apabila ia memasuki waktu sore, maka hendaklah ia mengatakan, 'Ya Allah, dengan (perlindungan)-Mu kami memasuki waktu sore dan dengan (perlindungan)-Mu kami memasuki waktu pagi, Karena-Mulah kami hidup dan karena-Mu pula kami kami, dan kepada-Mulah kami dikumpulkan'. " Shahih: Ibnu Majah (3868).

Abu Isa berkata, "Hadits ini adalah hadits hasan."


14. Sebagian Do'a di Waktu Pagi dan Petang

14. Sebagian Do'a di Waktu Pagi dan Petang

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ يَعْلَى بْنِ عَطَاءٍ قَال سَمِعْتُ عَمْرَو بْنَ عَاصِمٍ الثَّقَفِيَّ يُحَدِّثُ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ أَبُو بَكْرٍ يَا رَسُولَ اللَّهِ مُرْنِي بِشَيْءٍ أَقُولُهُ إِذَا أَصْبَحْتُ وَإِذَا أَمْسَيْتُ قَالَ قُلْ اللَّهُمَّ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ فَاطِرَ السَّمَوَاتِ وَالْأَرْضِ رَبَّ كُلِّ شَيْءٍ وَمَلِيكَهُ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا أَنْتَ أَعُوذُ بِكَ مِنْ شَرِّ نَفْسِي وَمِنْ شَرِّ الشَّيْطَانِ وَشِرْكِهِ قَالَ قُلْهُ إِذَا أَصْبَحْتَ وَإِذَا أَمْسَيْتَ وَإِذَا أَخَذْتَ مَضْجَعَكَ

3392. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, ia berkata: Syu'bah memberitahukan kepada kami, dan Ya'la bin Atha\ ia berkata: Aku mendengar Amru bin Ashim Ats-Tsaqafi menceritakan dari Abu Hurairah —radhiyallahu anhu—, ia berkata: Abu Bakar berkata, "Ya Rasulullah, perintahkanlah kepadaku sesuatu yang akan aku baca apabila memasuki waktu pagi dan sore." Beliau bersabda, "Katakanlah (olehmu), "Ya Allah yang Maha Mengetahui yang ghaib dan yang nampak, yang Menciptakan langit dan bumi, Tuhan segala sesautu dan Penguasanya, aku bersaksi bahwa Tiada Tuhan (yang Hak) selain engkau, aku berlindung kepada-Mu dari keburukan diriku, dan keburukan setan dan para sekutunya." Beliau bersabda, "Katakanlah itu apabila engkau memasuki waktu pagi dan waktu sore, dan ketika akan tidur. " Shahih: Al Kalim Ath-Thayyib (22) dan Ash-Shahihah (2753).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


15. Sebagian Do'a di Waktu Pagi dan Petang

15. Sebagian Do'a di Waktu Pagi dan Petang

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي حَازِمٍ عَنْ كَثِيرِ بْنِ زَيْدٍ عَنْ عُثْمَانَ بْنِ رَبِيعَةَ عَنْ شَدَّادِ بْنِ أَوْسٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهُ أَلَا أَدُلُّكَ عَلَى سَيِّدِ الِاسْتِغْفَارِ اللَّهُمَّ أَنْتَ رَبِّي لَا إِلَهَ إِلَّا أَنْتَ خَلَقْتَنِي وَأَنَا عَبْدُكَ وَأَنَا عَلَى عَهْدِكَ وَوَعْدِكَ مَا اسْتَطَعْتُ أَعُوذُ بِكَ مِنْ شَرِّ مَا صَنَعْتُ وَأَبُوءُ لَكَ بِنِعْمَتِكَ عَلَيَّ وَأَعْتَرِفُ بِذُنُوبِي فَاغْفِرْ لِي ذُنُوبِي إِنَّهُ لَا يَغْفِرُ الذُّنُوبَ إِلَّا أَنْتَ لَا يَقُولُهَا أَحَدُكُمْ حِينَ يُمْسِي فَيَأْتِي عَلَيْهِ قَدَرٌ قَبْلَ أَنْ يُصْبِحَ إِلَّا وَجَبَتْ لَهُ الْجَنَّةُ وَلَا يَقُولُهَا حِينَ يُصْبِحُ فَيَأْتِي عَلَيْهِ قَدَرٌ قَبْلَ أَنْ يُمْسِيَ إِلَّا وَجَبَتْ لَهُ الْجَنَّةُ

3393. Al Husain bin Huraits menceritakan kepada kami, Abdul Aziz bin Abu Hazim menceritakan kepada kami, dari Katsir Ibnu Zaid, dari Utsman bin Rabi'ah, dari Syaddad bin Aus —radliyallahu anhu— bahwa Nabi SAW bersabda kepadanya, "Ketahuilah, maukah engkau aku tunjukkan kepadamu sayyidul istighafar (Do'a meminta ampun yang tertinggi)? Yaitu, 'Ya Allah, Engkau adalah Tuhanku, Tiada Tuhan —yang hak untuk disembah— selain Engkau. Engkau telah menciptakan aku dan aku adalah hamba-Mu, dan aku akan senantiasa menetapi janji —kepada-Mu semampuku. Aku berlindung kepada-Mu dari keburukan sesatu yang telah aku lakukan, dan aku mengaku kepada-Mu atas nikmat-Mu yang engkau anugerahkan kepada-Ku. Akujuga mengaku atas dosa-dosa-Ku, maka ampunilah dosa-dosaku. Sesungguhnya tiada yang dapat mengampuni dosa selain Engkau.' Tidaklah salah seorang di antara kalian mengatakan itu ketika ia memasuki pagi hari, kemudian takdir [kematian] mendatanginya sebelum ia memasuki sore hari, kecuali wajib baginya surga'. " Shahih: Ash-Shahiihah (1747); Al Bukhari. Seperti redaksi hadits di atas, kecuali redaksi, "Ingatlah, maukah engkau Aku tunjukan kepadamu..."

Dalam bab ini ada riwayat lain dari Abu Hurairah, Ibnu Umar, Ibnu Mas'ud, Ibnu Abza, dan Buraidah —Radhiyallahu Anhu—. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Abdul Aziz bin Abu Hazim adalah Ibnu Abi Hazim Az-Zahid. Hadits ini diriwayatkan dari jalur selain ini, yaitu dari Syadad bin Aus —radhiyallahu anhu—.


16. Do'a yang Dibaca Jika Seseorang Mendatangi Tempat Tidurnya

16. Do'a yang Dibaca Jika Seseorang Mendatangi Tempat Tidurnya

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي إِسْحَقَ الْهَمْدَانِيِّ عَنْ الْبَرَاءِ بْنِ عَازِبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهُ أَلَا أُعَلِّمُكَ كَلِمَاتٍ تَقُولُهَا إِذَا أَوَيْتَ إِلَى فِرَاشِكَ فَإِنْ مِتَّ مِنْ لَيْلَتِكَ مِتَّ عَلَى الْفِطْرَةِ وَإِنْ أَصْبَحْتَ أَصْبَحْتَ وَقَدْ أَصَبْتَ خَيْرًا تَقُولُ اللَّهُمَّ إِنِّي أَسْلَمْتُ نَفْسِي إِلَيْكَ وَوَجَّهْتُ وَجْهِي إِلَيْكَ وَفَوَّضْتُ أَمْرِي إِلَيْكَ رَغْبَةً وَرَهْبَةً إِلَيْكَ وَأَلْجَأْتُ ظَهْرِي إِلَيْكَ لَا مَلْجَأَ وَلَا مَنْجَى مِنْكَ إِلَّا إِلَيْكَ آمَنْتُ بِكِتَابِكَ الَّذِي أَنْزَلْتَ وَنَبِيِّكَ الَّذِي أَرْسَلْتَ قَالَ الْبَرَاءُ فَقُلْتُ وَبِرَسُولِكَ الَّذِي أَرْسَلْتَ قَالَ فَطَعَنَ بِيَدِهِ فِي صَدْرِي ثُمَّ قَالَ وَنَبِيِّكَ الَّذِي أَرْسَلْتَ

3394. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Abu Ishaq Al Hamdani, dari Al Bara' bin Azib, bahwa Nabi SAW bersabda kepadanya, "Ingatlah, aku akan mengajarkan kepadamu beberapa kalimat yang dapat engkau baca jika engkau mendatangi tempat tidurmu. Jika engkau meninggal dunia pada malam itu, maka engkau meninggal dunia dalam keadaan fitrah (Islam). Jika engkau dapat memasuki pagi hari, maka sesungguhnya engkau telah memasuki pagi hari dengan mendapatkan kebaikan. Katakanlah, 'Ya Allah, sesungguhnya aku menyerahkan diriku kepada-Mu, menghadapkan wajahku kepada-Mu, dan menyerahkan urusan-Ku kepada-Mu karena rasa cinta dan takut kepada-Mu. Aku ungsikan diriku kepadamu, dimana tiada tempat mengungsi dan tempat yang menyelamatkan dari-Mu selain hanya kepada-Mu. Aku beriman kepada kitab yang telah Engkau turunkan, dan kepada nabi-Mu yang telah engkau utus'. " Al Bara' berkata, "Aku kemudian berkata, 'Dan (juga) kepada Nabi-Mu yang telah Engkau utus.' Beliau kemudian menusukkan tangannya ke dadaku, lalu bersabda, 'Dan juga kepada nabi-Mu yang engkau utus'. " Shahih: Al Kalim Ath-Thayyib (41/26); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan." Hadits ini jiiga diriwayatkan dari jalur selain ini dari Al Barra'. Manshur bin Al Mu'tamir meriwayatkan hadits ini dari Sa'ad bin Ubaidah dari Al Barra' dari Nabi SAW... seperti hadits di atas, hanya saja beliau bersabda, "Apabila engkau mendatangi tempat tidurmu, sementara engkau mempunyai wudhu ..." Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Rafi' bin Hudaij —radhiyallahu anhu—." Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari hadits Rafi' bin Hudaij."

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا عَفَّانُ بْنُ مُسْلِمٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ عَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا أَوَى إِلَى فِرَاشِهِ قَالَ الْحَمْدُ لِلَّهِ الَّذِي أَطْعَمَنَا وَسَقَانَا وَكَفَانَا وَآوَانَا فَكَمْ مِمَّنْ لَا كَافِيَ لَهُ وَلَا مُؤْوِيَ

3396. Ishaq bin Manshur menceritakan kepada kami, Affan bin Muslim menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami, dari Tsabit, dari Anas bin Malik —radhiyallahu anhu—, bahwa apabila Rasulullah SAW mendatangi tempat tidumya, maka beliau mengatakan, 'Segala puji bagi Allah yang telah memberikan makanan kepada kami, memberikan minuman kepada kami, mencukupi kami, dan memberikan tempat kepada kami. Berapa banyak orang yang tidak ada yang mencukupinya dan tidak (pula) memberikan tempat kepadanya'. " Shahih: Muslim (8/79).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."


18. Sebagian Do'a Jika Seseorang Mendatangi Tempat Tidurnya.

18. Sebagian Do'a Jika Seseorang Mendatangi Tempat Tidurnya.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ رِبْعِيِّ بْنِ حِرَاشٍ عَنْ حُذَيْفَةَ بْنِ الْيَمَانِ رَضِيَ اللَّهُ عَنْهُمَا أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا أَرَادَ أَنْ يَنَامَ وَضَعَ يَدَهُ تَحْتَ رَأْسِهِ ثُمَّ قَالَ اللَّهُمَّ قِنِي عَذَابَكَ يَوْمَ تَجْمَعُ أَوْ تَبْعَثُ عِبَادَكَ

3397. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abdul Malik bin Umair, dari Rib'i bin Hirasy, dari Hudzaifah bin Al Yaman —radhiyallahu anhuma— bahwa apabila Nabi SAW hendak tidur, maka beliau meletakkan tangannya di bawah kepalanya, kemudian beliau berdo'a, "Ya Allah, peliharalah aku dari siksa-Mu pada hari engkau menghimpun —atau membangkitkan— hamba-hamba-Mu." Shahih: Ash-Shahihah (2754) dan Al Kalim Ath-Thayyib (37/39).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا أَبُو كُرَيْبٍ أَخْبَرَنَا إِسْحَقُ بْنُ مَنْصُورٍ هُوَ السَّلُولِيُّ عَنْ إِبْرَاهِيمَ بْنِ يُوسُفَ بْنِ أَبِي إِسْحَقَ عَنْ أَبِيهِ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي بُرْدَةَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ رَضِيَ اللَّهُ عَنْهُمَا قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَتَوَسَّدُ يَمِينَهُ عِنْدَ الْمَنَامِ ثُمَّ يَقُولُ رَبِّ قِنِي عَذَابَكَ يَوْمَ تَبْعَثُ عِبَادَكَ

3399. Abu Kuraib menceritakan kepada kami, Ishaq bin Manshur —yaitu As-Saluli— mengabarkan kepada kami dari Ibrahim bin Yusuf bin Abu Ishaq, dari ayah Ibrahim yaitu Yusuf bin Abu Ishaq, dari Abu Ishaq, dari Abu Burdah, dari Al 83^ bin Azib —radhiyallahu anhuma—, ia berkata: Rasulullah SAW selalu berbantal dengan tangan kanannya ketika tidur, kemudian beliau berdo'a, "Ya Tuhan, peliharalah aku dari siksa-Mu pada hari engkau membangkitkan hamba-hamba-Mu." Shahih: Ash-Shahihah.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini." Ats-Tsauri meriwayatkan hadits ini dari Abu Ishaq, dari Al Barra'. namun ia tidak menyebutkan seseorang di antara Abu Ishaq dah Al Barra' Israil meriwayatkan hadits ini dari Abu Ishaq, dari Abdullah bin Yazid, dari Al Barra'. Juga diriwayatkan dan Abu Ishaq. dan Abu Ubaidah. dari Abdullah, dari Nabi SAW ... seperti hadits di atas.


19. Sebagian Do'a Jika Seseorang Mendatangi Tempat Tidurnya

19. Sebagian Do'a Jika Seseorang Mendatangi Tempat Tidurnya

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عَمْرُو بْنُ عَوْنٍ أَخْبَرَنَا خَالِدُ بْنُ عَبْدِ اللَّهِ عَنْ سُهَيْلٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْمُرُنَا إِذَا أَخَذَ أَحَدُنَا مَضْجَعَهُ أَنْ يَقُولَ اللَّهُمَّ رَبَّ السَّمَوَاتِ وَرَبَّ الْأَرَضِينَ وَرَبَّنَا وَرَبَّ كُلِّ شَيْءٍ وَفَالِقَ الْحَبِّ وَالنَّوَى وَمُنْزِلَ التَّوْرَاةِ وَالْإِنْجِيلِ وَالْقُرْآنِ أَعُوذُ بِكَ مِنْ شَرِّ كُلِّ ذِي شَرٍّ أَنْتَ آخِذٌ بِنَاصِيَتِهِ أَنْتَ الْأَوَّلُ فَلَيْسَ قَبْلَكَ شَيْءٌ وَأَنْتَ الْآخِرُ فَلَيْسَ بَعْدَكَ شَيْءٌ وَالظَّاهِرُ فَلَيْسَ فَوْقَكَ شَيْءٌ وَالْبَاطِنُ فَلَيْسَ دُونَكَ شَيْءٌ اقْضِ عَنِّي الدَّيْنَ وَأَغْنِنِي مِنْ الْفَقْرِ

3400. Abdullah bin Abdurrahman menceritakan kepada kami, Amr bin Aun mengabarkan kepada kami, Khalid bin Abdullah mengabarkan kepada kami dari Suhail, dari ayah Suhail, dari Abu Hurairah —radhiyallahu anhu—, ia berkata: Rasulullah SAW selalu memerintahkan kami untuk berdo'a (dengan do'a berikut ini) jika salah seorang di antara kami berbaring di tempat tidurnya, 'Ta Allah, Tuhan langit dan Bumi, Tuhan kami dan segala sesuatu, Yang telah memecah biji-bijian dan biji kurma, Tuhan yang telah menurunkan Taurat, Injil dan Al Qur^an, aku berlindung kepada-Mu dari keburukan setiap yang mempunyai keburukan, Engkaulah Yang Maha Mengendalikannya, Engkau-lah Yang Maha Pertama sehingga tiada sesuatu sebelum Engkau, Engkaulah Yang Maha Terakhir sehingga tiada sesuatu pun setelah Engkau, (Engkaulah yang) Maha Zhahir sehingga tiada sesuatu pun yang lebih nampak daripada engkau, (Engkaulah yang) Maha Batin sehingga tiada sesautu pun yang lebih iersembunyi daripada engkau, lunasikah hutangku, dan cukupilah aku dari kefakiran." Shahih: Al Kalim Ath-Thayyib (40); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


20. Sebagian Do'a Jika Seseorang Mendatangi Tempat Tidurnya

20. Sebagian Do'a Jika Seseorang Mendatangi Tempat Tidurnya

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ عَجْلَانَ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا قَامَ أَحَدُكُمْ عَنْ فِرَاشِهِ ثُمَّ رَجَعَ إِلَيْهِ فَلْيَنْفُضْهُ بِصَنِفَةِ إِزَارِهِ ثَلَاثَ مَرَّاتٍ فَإِنَّهُ لَا يَدْرِي مَا خَلَفَهُ عَلَيْهِ بَعْدُ فَإِذَا اضْطَجَعَ فَلْيَقُلْ بِاسْمِكَ رَبِّي وَضَعْتُ جَنْبِي وَبِكَ أَرْفَعُهُ فَإِنْ أَمْسَكْتَ نَفْسِي فَارْحَمْهَا وَإِنْ أَرْسَلْتَهَا فَاحْفَظْهَا بِمَا تَحْفَظُ بِهِ عِبَادَكَ الصَّالِحِينَ فَإِذَا اسْتَيْقَظَ فَلْيَقُلْ الْحَمْدُ لِلَّهِ الَّذِي عَافَانِي فِي جَسَدِي وَرَدَّ عَلَيَّ رُوحِي وَأَذِنَ لِي بِذِكْرِهِ

3401. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Ibnu Ajlan, dari Sa'id Al Maqburi, dari Abu Hurairah —radiyallahu anhu—, bahwa Rasulullah SAW bersabda, "Apabila salah seorang di antara kalian bangun dari tempat tidurnya, kemudian ia kembali ke sana, maka hendaklah ia mengipratkan (tempat tidur)nya dengan ujung sarungnya sebanyak tiga kali. (Sebab) sesungguhnya ia tidak mengetahui apa yang telah ditinggalkan untuknya —sebelumnya—. Jika ia berbaring, hendaklah ia mengatakan, 'Dengan Nama-Mu, ya Tuhanku, aku meletakkan merebahkan lambungku, dan (dengan menyebut nama)-Mu aku mengangangkatnya. Jika engkau mengambil nyawaku, maka rahmatilah ia. Jika engkau melepaskannya, maka peliharalah ia dengan pemeliharaan yang engkau berikan kepada hamba-hamba-Mu yang shaleh. ' Jika ia terjaga, maka hendaklah la mengatakan, Segala puji bagi Allah Dzat yang telah memberi kesehatan pada tubuhku, yang telah mengembalikan ruhku, dan yang telah mengizinkanku untuk menyebut (asma)-Nya '. " Hasan: Al Kalim Ath-Thayib (34); Muttafaq alaih tanpa redaksi: Jika ia terjaga.

Dalam bab ini ada riwayat lain dari Jabir dan Aisyah. Abu Isa berkata, "Hadits Abu Hurairah adalah hadits hasan." Sebagian perawi meriwayatkan hadits ini dan mereka berkata, "Maka hendaklah ia mengipratkan (tempat tidur)nya dengan bagian dalam kain sarungnya."


21. Orang yang Membaca Al Qur'an Saat Akan Berangkat Tidur

21. Orang yang Membaca Al Qur'an Saat Akan Berangkat Tidur

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا الْمُفَضَّلُ بْنُ فَضَالَةَ عَنْ عُقَيْلٍ عَنْ ابْنِ شِهَابٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا أَوَى إِلَى فِرَاشِهِ كُلَّ لَيْلَةٍ جَمَعَ كَفَّيْهِ ثُمَّ نَفَثَ فِيهِمَا فَقَرَأَ فِيهِمَا قُلْ هُوَ اللَّهُ أَحَدٌ وَقُلْ أَعُوذُ بِرَبِّ الْفَلَقِ وَقُلْ أَعُوذُ بِرَبِّ النَّاسِ ثُمَّ يَمْسَحُ بِهِمَا مَا اسْتَطَاعَ مِنْ جَسَدِهِ يَبْدَأُ بِهِمَا عَلَى رَأْسِهِ وَوَجْهِهِ وَمَا أَقْبَلَ مِنْ جَسَدِهِ يَفْعَلُ ذَلِكَ ثَلَاثَ مَرَّاتٍ

3402. Qutaibah menceritakan kepada kami, Al Mufadhal bin Fadhalah, dari Uqail, dari Ibnu Syihab, dari Urwah, dari Aisyah, bahwa apabila Nabi SAW mendatangi tempat tidurnya pada setiap malam, maka beliau menyatukan kedua telapak tangannya, kemudian meniup keduanya, lalu membaca, "Katakanlah, 'Dia-lah Allah, Yang Maha Esa,' 'Katakanlah, 'aku berlindung kepada Tuhan Yang Menguasai subuh,' 'Katakanlah, "Aku berlindung kepada Tuhan Yang Memelihara dan Menguasai manusia'. " Lalu beliau mengusap tubuhnya sebisa mungkin dengan kedua telapak tangan tersebut. Beliau mulai (mengusapkan) kedua telapak tangan itu ke kepala dan wajahnya, dan (kemudian seluruh) tubuhnya bagian depan. Beliau melakukan itu sebanyak tiga kali. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib."


22. Orang yang Membaca Al Qur'an Ketika Akan Berangkat Tidur

22. Orang yang Membaca Al Qur'an Ketika Akan Berangkat Tidur

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَخْبَرَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ عَنْ رَجُلٍ عَنْ فَرْوَةَ بْنِ نَوْفَلٍ رَضِيَ اللَّهُ عَنْهُ أَنَّهُ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ عَلِّمْنِي شَيْئًا أَقُولُهُ إِذَا أَوَيْتُ إِلَى فِرَاشِي قَالَ اقْرَأْ قُلْ يَا أَيُّهَا الْكَافِرُونَ فَإِنَّهَا بَرَاءَةٌ مِنْ الشِّرْكِ

3403. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, ia berkata: Syu'bah mengabarkan kepada kami dari Abu Ishaq, dari seseorang, dari Farwah bin Naufal —radiyalahu anhu— bahwa dirinya mendatangi Nabi SAW kemudian berkata, "Ya Rasulullah, ajarkanlah kepadaku sesuatu yang dapat aku baca ketika aku mendatangi tempat tidurku!" Beliau menjawab, "Bacalah olehmu, 'Katakanlah, 'Hai orang-orang yang kafir.' Sesungguhnya ia dapat membebaskan dari kemusyrikan." Shahih'. At-Ta'liq Ar-Raghib (1/209).

Syu'bah berkata, "Terkadang beliau mengatakan 'sekali', dan terkadang pula beliau tidak mengatakannya." Musa bin Hizam menceritakan kepada kami, Yahya bin Adam mengabarkan kepada kami dari Israil, dari Abu Ishaq, dari Farwah bin Naufal, dari ayahnya, bahwa dirinya mendatangi nabi ... Ia kemudian menceritakan (hadits) seperti hadits di atas dalam pengertiannya. Hadits ini lebih shahih. Zuhair meriwayatkan hadits ini dari Abu Ishaq, dari Farwah bin Naufal, dari ayahnya, dari Nabi SAW ... seperti hadits di atas. Hadits ini lebih mirip dan lebih shahih daripada hadits Syu'bah. Sahabat Abu Ishak melakukan kekacauan dalam hadits ini. Hadits ini juga diriwayatkan dari jalur selain ini. Abdurrahman bin Naufal meriwayatkannya dari ayahnya, dari Nabi SAW. Abdurrahman adalah saudara laki-laki Farwah bin Naufal.

حَدَّثَنَا هِشَامُ بْنُ يُونُسَ الْكُوفِيُّ حَدَّثَنَا الْمُحَارِبِيُّ عَنْ لَيْثٍ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ رَضِيَ اللَّهُ عَنْهُ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَنَامُ حَتَّى يَقْرَأَ بِ تَنْزِيلُ السَّجْدَةِ وَتَبَارَكَ

3404. Hisyam bin Yunus Al Kufi menceritakan kepada kami, Al Muharibi menceritakan kepada kami dari Al-Laits, dari Abu Az-Zubair, dari Jabir —radhiyallahu anhu—, ia berkata, "Bahwa Nabi SAW tidak pernah tidur hingga beliau membaca (surat) As-Sajdah dan Tabarak." Shahih: Al Misykah (2155), Ash-Shahihah (585) dan Ar-Raudl An-Nadliir (227).

Demikianlah Sufyan dan yang lainnya meriwayatkan hadits ini dari Laits, dari Abu Az-Zubair, dari Jabir, dari Nabi SAW ... seperti hadits di atas. Zuhair juga meriwayatkan hadits ini dari Abu Az-Zubair, ia berkata, "Aku berkata kepadanya, '(Apakah) engkau mendengarnya dari Jabir.' Abu Az-Zubair menjawab, 'Aku tidak mendengarnya dari Jabir, akan tetapi aku hanya mendengarnya dari Shafwan -atau Ibnu Shafwan'." Syababah meriwayatkan hadits ini dari Mughirah bin Muslim, dari Abu Az-Zubair, dari Jabir ... Seperti hadits Al-Laits.

حَدَّثَنَا صَالِحُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَبِي لُبَابَةَ قَالَ قَالَتْ عَائِشَةُ رَضِيَ اللَّهُ عَنْهَا كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَنَامُ حَتَّى يَقْرَأَ الزُّمَرَ وَبَنِي إِسْرَائِيلَ

3405. Shalih bin Abdullah menceritakan kepada kami, Hamad bin Zaid menceritakan kepada kami dari Abu Lubabah, ia berkata: Aisyah —radhiyallahu anha— berkata, "Nabi SAW tidak pernah tidur hingga beliau membaca (surat) Az-Zumar dan Bani Isra'il." Shahih: Lihat hadits no. 2920.

Abu Isa berkata, "Muhammad bin Isma'il mengabarkan kepadaku, la berkata. "Abu Lubabah —di sini— bernama Marwan -yaitu budak Abdurrahman bin Ziyad. Ia mendengar dari Aisyah, dan hadits darinya didengar oleh Hammad bin Zaid."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا بَقِيَّةُ بْنُ الْوَلِيدِ عَنْ بَحِيرِ بْنِ سَعْدٍ عَنْ خَالِدِ بْنِ مَعْدَانَ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بِلَالٍ عَنْ الْعِرْبَاضِ بْنِ سَارِيَةَ رَضِيَ اللَّهُ عَنْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ لَا يَنَامُ حَتَّى يَقْرَأَ الْمُسَبِّحَاتِ وَيَقُولُ فِيهَا آيَةٌ خَيْرٌ مِنْ أَلْفِ آيَةٍ

3406. Ali bin Hujr menceritakan kepada kami, Baqiyyah bin Al Walid menceritakan kepada kami, dari Bahir bin Sa'ad, dari Khalid bin Ma'dan, dari Abdullah bin Bilal, dari Al Irbadh bin Sariyyah — radiyalahu anhu—, bahwa Nabi SAW tidak pemah tidur hingga beliau membaca (surat-surat) Al Musabihaat dan beliau bersabda tentangnya, "Inilah ayat yang lebih baik dari pada seribu ayat. " Hasan: Lihat hadits no. (2921).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib"


24. Tasbih, Takbir dan Tahmid Ketika akan Tidur

24. Tasbih, Takbir dan Tahmid Ketika akan Tidur

حَدَّثَنَا أَبُو الْخَطَّابِ زِيَادُ بْنُ يَحْيَى الْبَصْرِيُّ حَدَّثَنَا أَزْهَرُ السَّمَّانُ عَنْ ابْنِ عَوْنٍ عَنْ ابْنِ سِيرِينَ عَنْ عَبِيدَةَ عَنْ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُ قَالَ شَكَتْ إِلَيَّ فَاطِمَةُ مَجْلَ يَدَيْهَا مِنْ الطَّحِينِ فَقُلْتُ لَوْ أَتَيْتِ أَبَاكِ فَسَأَلْتِهِ خَادِمًا فَقَالَ أَلَا أَدُلُّكُمَا عَلَى مَا هُوَ خَيْرٌ لَكُمَا مِنْ الْخَادِمِ إِذَا أَخَذْتُمَا مَضْجَعَكُمَا تَقُولَانِ ثَلَاثًا وَثَلَاثِينَ وَثَلَاثًا وَثَلَاثِينَ وَأَرْبَعًا وَثَلَاثِينَ مِنْ تَحْمِيدٍ وَتَسْبِيحٍ وَتَكْبِيرٍ

3408. Abu Al Khaththab Ziad bin Yahya Al Bashri menceritakan kepada kami, Azhar bin As-Samman menceritakan kepada kami dari Ibnu Aun, dari Ibnu Sirin, dari Abidah, dari Ali —radhiyallahu anhu— ia berkata, "Fatimah mengeluh kepadaku tentang kapalan di kedua (telapak) tangannya karena (sering) menumbuk. Aku kemudian berkata kepadanya, 'Seandainya engkau (mau) mendatangi ayahmu, kemudian meminta seorang pembantu kepadanya.' Rasulullah kemudian bersabda, 'Ketahuilah, maukah kalian berdua aku tunjukkan kepada sesuatu yang lebih baik daripada pembantu? Apabila kalian berdua mendatangi tempat tidur kalian, maka bacalah (oleh kalian) berdua tahmid sebanyak tiga puluh tiga kali, tasbih sebanyak tiga puluh tiga kali, dan takbir sebanyak tiga puluh tiga kali'." Shahih'. Muttafaq alih.

Dalam hadits ini terkandung sebuah kisah. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari hadits Ibnu Aun." Hadits ini diriwayatkan dari jalur yang lain, dari Ali.

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا أَزْهَرُ السَّمَّانُ عَنْ ابْنِ عَوْنٍ عَنْ مُحَمَّدٍ عَنْ عَبِيدَةَ عَنْ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُ قَالَ جَاءَتْ فَاطِمَةُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ تَشْكُو مَجْلًا بِيَدَيْهَا فَأَمَرَهَا بِالتَّسْبِيحِ وَالتَّكْبِيرِ وَالتَّحْمِيدِ

3409. Muhammad bin Yahya menceritakan kepada kami, Azhar As-Samman menceritakan kepada kami, dari Ibnu Aun, dari Muhammad, dari Abidah, dari Ali —radhiyallahu anhu—, ia berkata, "Fatimah mendatangi Nabi SAW seraya mengeluhkan kapalan di kedua (telapak) tangannya. Beliau kemudian memerintahkannya untuk (membaca) tasbih, takbir dan tahmid Shahih: Dha'if Al Adab Al Mufrad (100/635); Muttafaq alaih.


25. Tasbih, Takbir dan Tahmid Ketika akan Tidur

25. Tasbih, Takbir dan Tahmid Ketika akan Tidur

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ حَدَّثَنَا عَطَاءُ بْنُ السَّائِبِ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو رَضِيَ اللَّهُ عَنْهُمَا قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَلَّتَانِ لَا يُحْصِيهِمَا رَجُلٌ مُسْلِمٌ إِلَّا دَخَلَ الْجَنَّةَ أَلَا وَهُمَا يَسِيرٌ وَمَنْ يَعْمَلُ بِهِمَا قَلِيلٌ يُسَبِّحُ اللَّهَ فِي دُبُرِ كُلِّ صَلَاةٍ عَشْرًا وَيَحْمَدُهُ عَشْرًا وَيُكَبِّرُهُ عَشْرًا قَالَ فَأَنَا رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْقِدُهَا بِيَدِهِ قَالَ فَتِلْكَ خَمْسُونَ وَمِائَةٌ بِاللِّسَانِ وَأَلْفٌ وَخَمْسُ مِائَةٍ فِي الْمِيزَانِ وَإِذَا أَخَذْتَ مَضْجَعَكَ تُسَبِّحُهُ وَتُكَبِّرُهُ وَتَحْمَدُهُ مِائَةً فَتِلْكَ مِائَةٌ بِاللِّسَانِ وَأَلْفٌ فِي الْمِيزَانِ فَأَيُّكُمْ يَعْمَلُ فِي الْيَوْمِ وَاللَّيْلَةِ أَلْفَيْنِ وَخَمْسَ مِائَةِ سَيِّئَةٍ قَالُوا فَكَيْفَ لَا يُحْصِيهَا قَالَ يَأْتِي أَحَدَكُمْ الشَّيْطَانُ وَهُوَ فِي صَلَاتِهِ فَيَقُولُ اذْكُرْ كَذَا اذْكُرْ كَذَا حَتَّى يَنْفَتِلَ فَلَعَلَّهُ لَا يَفْعَلُ وَيَأْتِيهِ وَهُوَ فِي مَضْجَعِهِ فَلَا يَزَالُ يُنَوِّمُهُ حَتَّى يَنَامَ

3410. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ulayyah menceritakan kepada kami, Atha bin As-Sa'ib menceritakan kepada kami dari ayah Atha" yaitu As-Sa'ib, dari Abdullah bin Amru —radhiyallahu anhu—, ia berkata: Rasulullah SAW bersabda, "Dua perkara yang tidaklah seorang muslim dapat menghitungnya kecuali ia akan masuk surga. Ketahuilah, kedua perkara itu mudah (akan) tetapi orang yang mengamalkannya sedikit: (kedua perkara tersebut adalah) (1) membaca tasbih kepada Allah di akhir setiap shalat (fardhu) sebanyak sepuluh kali, membaca tahmid kepada-Nya sepuluh kali, dan membaca takbir kepada-Nya sepuluh kali." Aku melihat Rasulullah SAW menghitung (sepuluh kali) dengan (jan) tangannya. Beliau bersabda. "—Jumlah tasbih, tahmid dan takbir— itu adalah seratus Iima puluh —kebaikan— dalam ucapan dan seribu lima ratus (kebaikan) dalam limbangan. (2) Apabila engkau mendatangi tempat tidurmu maka bacalah tasbih, takbir dan tahmid kepada-Sya sebanyak seratus kali. —Jumlah tasbih, takbir, dan tahmid— itu adalah seratus kali —kebaikan— dengan pengucapan, dan seribu —kebaikan— dalam timbangan. Maka, siapakah di antara kalian yang mengerjakan dua ribu lima ratus keburukan dalam sehari semalam?" Para sahabat berkata, "Bagaimana (mungkin) kami tidak dapat menghitungnya?" Beliau menjawab, "Syetan akan mendatangi salah seorang di antara kalian saat orang tersebut berada dalam shalatnya, kemudian syetan akan berkata kepadanya, 'Ingatlah itu, ingatlah itu,' hingga orang itu selesai. Bolehjadi syetan tersebut tidak melakukan itu, tetapi ia mendatanginya orang itu saat dirinya sedang di tempat tidurnya. Tidak henti-hentinya syetan tersebut membuatnya tertidur hingga orang itu tidur. " Shahih: Ibnu Majah (926).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Syu'bah dan Ats-Tsauri meriwayatkan hadits ini dari Atha' bin As-Sa'ib. Al A'masy meriwayatkan hadits ini dari Atha' bin Sa'ib secara ringkas. Dalam bab ini ada riwayat lain dari Zaid bin Tsabit, Anas dan Ibnu Abbas —radhiyallahu anhu—.

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا عَثَّامُ بْنُ عَلِيٍّ عَنْ الْأَعْمَشِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو رَضِيَ اللَّهُ عَنْهُمَا قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْقِدُ التَّسْبِيحَ

3411. Muhammad bin Abd Al A'la menceritakan kepada kami, Atsam bin Ali menceritakan kepada kami dari A'masy, dari Atha' bin As-Sa'ib, dari Ayah Atha' yaitu As-Sa'ib, dari Abdullah bin Amru —radhiyallahu anhuma—, ia berkata, "Aku melihat Rasulullah SAW menghitung tasbih." Shahih: Sumber referensi sama dengan hadits sebelum ini.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari hadits Al A'masy.

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ بْنِ سَمُرَةَ الْأَحْمَسِيُّ الْكُوفِيُّ حَدَّثَنَا أَسْبَاطُ بْنُ مُحَمَّدٍ حَدَّثَنَا عَمْرُو بْنُ قَيْسٍ الْمُلَائِيُّ عَنْ الْحَكَمِ بْنِ عُتَيْبَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ كَعْبِ بْنِ عُجْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مُعَقِّبَاتٌ لَا يَخِيبُ قَائِلُهُنَّ يُسَبِّحُ اللَّهَ فِي دُبُرِ كُلِّ صَلَاةٍ ثَلَاثًا وَثَلَاثِينَ وَيَحْمَدُهُ ثَلَاثًا وَثَلَاثِينَ وَيُكَبِّرُهُ أَرْبَعًا وَثَلَاثِينَ

3412. Muhammad bin Isma'il bin Samurah Al Ahmasy Al Kufi menceritakan kepada kami, Asbath bin Muhammad menceritakan kepada kami, Amru bin Qais Al Mula'i menceritakan kepada kami, dari Al Hakam bin Utaibah, dari Abdurrahman bin Abu Laila, dari Ka'ab bin Ujrah, dari Nabi SAW, beliau bersabda, "—Ada beberapa kalimat— yang memiliki akibat dimana orang yang mengucapkannya tidak akan merasa rugi: membaca tasbih kepada Allah di akhir setiap shalat sebanyak tiga puluh tiga kali, membaca tahmid kepada-Nya sebanyak tiga puluh tiga kali, dan membaca takbir kepada-Nya sebanyak tiga puluh empat kali. " Shahih: Ash-Shahihah (102); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan." Amru bin Qais A1 Mula'i adalah orang yang tsiqah lagi penghapal hadits. Syu'bah meriwayatkan hadits ini dari Al Hakam, namun ia tidak me-rafa '-kannya. Manshur bin Al Mu'tamir meriwayatkan hadits ini dari Al Hakam dan ia me-rafa '-kannya.

حَدَّثَنَا يَحْيَى بْنُ خَلَفٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ كَثِيرِ بْنِ أَفْلَحَ عَنْ زَيْدِ بْنِ ثَابِتٍ رَضِيَ اللَّهُ عَنْهُ قَالَ أُمِرْنَا أَنْ نُسَبِّحَ دُبُرَ كُلِّ صَلَاةٍ ثَلَاثًا وَثَلَاثِينَ وَنَحْمَدَهُ ثَلَاثًا وَثَلَاثِينَ وَنُكَبِّرَهُ أَرْبَعًا وَثَلَاثِينَ قَالَ فَرَأَى رَجُلٌ مِنْ الْأَنْصَارِ فِي الْمَنَامِ فَقَالَ أَمَرَكُمْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ تُسَبِّحُوا فِي دُبُرِ كُلِّ صَلَاةٍ ثَلَاثًا وَثَلَاثِينَ وَتَحْمَدُوا اللَّهَ ثَلَاثًا وَثَلَاثِينَ وَتُكَبِّرُوا أَرْبَعًا وَثَلَاثِينَ قَالَ نَعَمْ قَالَ فَاجْعَلُوا خَمْسًا وَعِشْرِينَ وَاجْعَلُوا التَّهْلِيلَ مَعَهُنَّ فَغَدَا عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَحَدَّثَهُ فَقَالَ افْعَلُوا

3413. Yahya bin Khalaf menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami, dari Hisyam bin Hassan, dari Muhammad bin Sirin, dari Katsir bin Aflah, dari Zaid bin Tsabit —radhiyallahu anhu—, ia berkata, "Kami diperintahkan untuk membaca tasbih setelah shalat sebanyak tiga puluh tiga kali, membaca tahmid kepada Allah sebanyak tiga puluh tiga kali, dan membaca takbir kepada-Nya sebanyak tiga puluh empat kali. Seorang lelaki dari golongan Anshar kemudian bermimpi. Dikatakan kepadanya, 'Apakah Rasulullah SAW memerintahkan kalian untuk membaca tasbih setelah shalat sebanyak tiga puluh tiga kali, membaca tahmid kepada Allah sebanyak tiga puluh tiga kali, dan membaca takbir kepada-Nya sebanyak tiga puluh empat kali?' Ia menjawab, 'Ya.' Dikatakan, 'Jadikanlah dua puluh lima kali, dan jadikanlah tahlil bersamanya.' Keesokan harinya lelaki itu menghadap nabi, kemudian menceritakan hal tersebut kepadanya. Nabi kemudianbersabda, 'Lakukanlah hal itu oleh kalian'. '. " Shahih: Ibnu Khuzaimah (752).

Abu Isa berkata, "Hadits ini adalah hadits yang shahih."


26. Do'a Ketika Terjaga dari Tidur di Tengah Malam

26. Do'a Ketika Terjaga dari Tidur di Tengah Malam

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْعَزِيزِ بْنِ أَبِي رِزْمَةَ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ حَدَّثَنَا الْأَوْزَاعِيُّ حَدَّثَنِي عُمَيْرُ بْنُ هَانِئٍ قَالَ حَدَّثَنِي جُنَادَةُ بْنُ أَبِي أُمَيَّةَ حَدَّثَنِي عُبَادَةُ بْنُ الصَّامِتِ رَضِيَ اللَّهُ عَنْهُ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ تَعَارَّ مِنْ اللَّيْلِ فَقَالَ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ وَسُبْحَانَ اللَّهِ وَالْحَمْدُ لِلَّهِ وَلَا إِلَهَ إِلَّا اللَّهُ وَاللَّهُ أَكْبَرُ وَلَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ ثُمَّ قَالَ رَبِّ اغْفِرْ لِي أَوْ قَالَ ثُمَّ دَعَا اسْتُجِيبَ لَهُ فَإِنْ عَزَمَ فَتَوَضَّأَ ثُمَّ صَلَّى قُبِلَتْ صَلَاتُهُ

3414. Muhammad bin Abdul Aziz bin Abu Rizmah menceritakan kepada kami, Al Walid bin Muslim menceritakan kepada kami, Al Auza'i menceritakan kepada kami, Umair bin Hani menceritakan kepadaku, ia berkata: Junadah bin Abu Umayyah menceritakan kepadaku, Ubadah bin Ash-Shamit —radiyalahu anhu— menceritakan kepadaku dari Rasulullah SAW, beliau bersabda, "Barangsiapa yang terjaga dari tidur pada tengah malam, kemudian ia membaca, 'Tidak ada Tuhan kecuali Allah semata, tiada sekutu bagi-Nya, baginya kerajaan dan bagi-Nya segala pujian, dan Dia Maha Kuasa atas segala sesuatu, Maha suci Allah, segala puji bagi Allah, tiada Tuhan selain Allah, Allah Maha Besar, tiada daya dan kekuatan melainkan karena Allah,' kemudian ia membaca, ' Ya Tuhan, ampunilah aku,' —atau beliau bersabda, "Kemudian ia berdoa "—, maka akan dikabulkan (do'a)nya. Jika ia berazam, kemudian berwudhu lalu melakukan shalat, maka shalatnya akan diterima. " Shahih: Ibnu Majah (3878).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."


27. Do'a Ketika Terjaga dari Tidur pada Tengah Malam

27. Do'a Ketika Terjaga dari Tidur pada Tengah Malam

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ أَخْبَرَنَا النَّضْرُ بْنُ شُمَيْلٍ وَوَهْبُ بْنُ جَرِيرٍ وَأَبُو عَامِرٍ الْعَقَدِيُّ وَعَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ قَالُوا حَدَّثَنَا هِشَامٌ الدَّسْتُوَائِيُّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ قَالَ حَدَّثَنِي رَبِيعَةُ بْنُ كَعْبٍ الْأَسْلَمِيُّ قَالَ كُنْتُ أَبِيتُ عِنْدَ بَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأُعْطِيهِ وَضُوءَهُ فَأَسْمَعُهُ الْهَوِيَّ مِنْ اللَّيْلِ يَقُولُ سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ وَأَسْمَعُهُ الْهَوِيَّ مِنْ اللَّيْلِ يَقُولُ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

3416. Ishaq bin Manshur menceritakan kepada kami, Nadhr bin Syumail, Wahb bin Jarir, Abu Amir Al Aqadi dan Abdush-shamad bin Abdul Warits mengabarkan kepada kami, mereka berkata: Hisyam Ad-Dastuwa"i mengabarkan kepada kami, dari Yahya bin Abu Katsir, dari Abu Salamah, ia berkata: Rabi'ah bin Ka'ab Al Aslami menceritakan kepadaku, ia berkata, "Aku pemah bermalam di dekat pintu Nabi SAW, kemudian aku memberikan air wudhu kepadanya. Aku kemudian mendengar suara beliau pada malam (itu) mengucapkan, 'Allah Maha Mendengar terhadap siapa pun yang memujinya.' Aku kemudian mendengar suara beliau pada malam itu mengucapkan, 'Segalapuji bagi Allah Tuhan semesta Alam'. " Shahih: Ibnu Majah (3879); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih.'


28. Do'a Ketika Terjaga dari Tidur pada Tengah Malam

28. Do'a Ketika Terjaga dari Tidur pada Tengah Malam

حَدَّثَنَا عُمَرُ بْنُ إِسْمَعِيلَ بْنِ مُجَالِدِ بْنِ سَعِيدٍ الْهَمْدَانِيُّ حَدَّثَنَا أَبِي عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ رِبْعِيٍّ عَنْ حُذَيْفَةَ بْنِ الْيَمَانِ رَضِيَ اللَّهُ عَنْهُمَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا أَرَادَ أَنْ يَنَامَ قَالَ اللَّهُمَّ بِاسْمِكَ أَمُوتُ وَأَحْيَا وَإِذَا اسْتَيْقَظَ قَالَ الْحَمْدُ لِلَّهِ الَّذِي أَحْيَا نَفْسِي بَعْدَ مَا أَمَاتَهَا وَإِلَيْهِ النُّشُورُ

3417. Umar bin Isma'il bin Mujalid bin Sa'id Al Hamdani menceritakan kepada kami, ayahku menceritakan kepadaku dari Abdul Malik bin Umair, dari Rib'i, dari Hudzaifah bin Al Yaman —radliyallahu anhuma— bahwa apabila Rasulullah SAW ingin tidur, maka beliau membaca, 'Ya Allah, dengan menyebut Asma-Mu aku mati dan hidup.' Apabila beliau terjaga, maka beliau membaca, 'Segala puji bagi Allah yang telah menghidupkan diriku setelah mematikannya, dan kepada-Nya-lah (aku) kembali'. " Shahih: Ibnu Majah (3880); Al Bukhari

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


29. Do'a yang Dibaca Jika Bangun Tidur di Tengah Malam Untuk Shalat

29. Do'a yang Dibaca Jika Bangun Tidur di Tengah Malam Untuk Shalat

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ أَبِي الزُّبَيْرِ عَنْ طَاوُسٍ الْيَمَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ رَضِيَ اللَّهُ عَنْهُمَا أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا قَامَ إِلَى الصَّلَاةِ مِنْ جَوْفِ اللَّيْلِ يَقُولُ اللَّهُمَّ لَكَ الْحَمْدُ أَنْتَ نُورُ السَّمَوَاتِ وَالْأَرْضِ وَلَكَ الْحَمْدُ أَنْتَ قَيَّامُ السَّمَوَاتِ وَالْأَرْضِ وَلَكَ الْحَمْدُ أَنْتَ رَبُّ السَّمَوَاتِ وَالْأَرْضِ وَمَنْ فِيهِنَّ أَنْتَ الْحَقُّ وَوَعْدُكَ الْحَقُّ وَلِقَاؤُكَ حَقٌّ وَالْجَنَّةُ حَقٌّ وَالنَّارُ حَقٌّ وَالسَّاعَةُ حَقٌّ اللَّهُمَّ لَكَ أَسْلَمْتُ وَبِكَ آمَنْتُ وَعَلَيْكَ تَوَكَّلْتُ وَإِلَيْكَ أَنَبْتُ وَبِكَ خَاصَمْتُ وَإِلَيْكَ حَاكَمْتُ فَاغْفِرْ لِي مَا قَدَّمْتُ وَمَا أَخَّرْتُ وَمَا أَسْرَرْتُ وَمَا أَعْلَنْتُ أَنْتَ إِلَهِي لَا إِلَهَ إِلَّا أَنْتَ

3418. Al Anshari menceritakan kepada kami, Ma'an mencentakan kepada kami, Malik bin Anas menceritakan kepada kami. dari Abu Az-Zubair, dari Thawus Al Yamani. dari Abdullah bm Abbas —radhiyallahu anhu—. bahwa apabila Rasulullah SAW bangun —dari tidur— untuk shalat di tengah malam. maka beiiau membaca. "Ya Allah, bagi-Mu segaia pujian. Engkau adalah cahaya langi: dan bumi; bagi-Mu segala pujian, Engkau adalah Dzat yang Mengurus langit dan Burni; bagi-Mu segala pujian, Engkau adalah Tuhan langit, Bumi dan apa yang ada di keduanya; bagi-Mu segala pujian. Engkau adalah benar, Janji-Mu adalah benar, pertemuan (dengan)-Mu adalah benar, surga adalah benar, nereka adalah benar, dan kiamat adalah benar. Ya Allah, kepada-Mu aku pasrah, kepada-Mu aku beriman, kepada-Mu akan tawakal, kepada-Mu aku kembali, kepada-Mu aku mengadu, dan kepada-Mu aku berhakim. Maka, ampunilah aku atas segala dosa-dosaku yang terdahulu dan yang terkemudian, yang aku tutupi dan yang aku nampakan. Egkau adalah Tuhanku, tiada Tuhan —yang hak— selain Engkau. " Shahih: Ibnu Majah (1355) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari jalur yang lain, dari Ibnu Abbas, dari Nabi SAW.


31. Do'a yang Dibaca Ketika Membuka Shalat Malam

31. Do'a yang Dibaca Ketika Membuka Shalat Malam

حَدَّثَنَا يَحْيَى بْنُ مُوسَى وَغَيْرُ وَاحِدٍ قَالُوا أَخْبَرَنَا عُمَرُ بْنُ يُونُسَ حَدَّثَنَا عِكْرِمَةُ بْنُ عَمَّارٍ حَدَّثَنَا يَحْيَى بْنُ أَبِي كَثِيرٍ قَالَ حَدَّثَنِي أَبُو سَلَمَةَ قَالَ سَأَلْتُ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا بِأَيِّ شَيْءٍ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَفْتَتِحُ صَلَاتَهُ إِذَا قَامَ مِنْ اللَّيْلِ قَالَتْ كَانَ إِذَا قَامَ مِنْ اللَّيْلِ افْتَتَحَ صَلَاتَهُ فَقَالَ اللَّهُمَّ رَبَّ جِبْرِيلَ وَمِيكَائِيلَ وَإِسْرَافِيلَ فَاطِرَ السَّمَوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ أَنْتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ اهْدِنِي لِمَا اخْتُلِفَ فِيهِ مِنْ الْحَقِّ بِإِذْنِكَ إِنَّكَ تَهْدِي مَنْ تَشَاءُ إِلَى صِرَاطٍ مُسْتَقِيمٍ

3420. Yahya bin Musa dan yang lainnya menceritakan kepada kami, mereka berkata: Umar bin Yunus mengabarkan kepada kami, Ikrimah bin Ammar menceritakan kepada kami, Yahya bin Abu Katsir menceritakan kepada kami, la berkata: Abu Salamah menceritakan kepadaku, ia berkata: Aku pernah bertanya kepada Aisyah —radhiyallahu anhu—, "Dengan do'a apakah Nabi SAW membuka shalatnya jika beliau bangun pada tengah malam?" Aisyah menjawab, "Jika beliau bangun pada tengah malam, maka beliau membuka shalatnya, kemudian beliau membaca. 'Ya Allah, Tuhan Jibril, Mika"il dan Israfil, (Tuhan) yang menciptakan langit dan bumi, (Tuhan) yang mengetahui yang ghaib dan yang nampak, Engkau-lah yang memutuskan di antara hamba-hamba-Mu pada sesuatu yang mereka selisihkan. Tunjukanlah aku dengan izinmu pada kebenaran pada sesuatu yang mereka perselisihkan. Sesungguhnya Engkau Maha Memberi Petunjuk kepada orang yang Engkau kehendaki ke jalan yang lurus'." Shahih: Ibnu Majah (1357); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. "


32. Do'a yang Dibaca Ketika Membuka Shalat Malam

32. Do'a yang Dibaca Ketika Membuka Shalat Malam

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا يُوسُفُ بْنُ الْمَاجِشُونِ حَدَّثَنِي أَبِي عَنْ عَبْدِ الرَّحْمَنِ الْأَعْرَجِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا قَامَ إِلَى الصَّلَاةِ قَالَ وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَوَاتِ وَالْأَرْضَ حَنِيفًا وَمَا أَنَا مِنْ الْمُشْرِكِينَ إِنَّ صَلَاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ لَا شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَا مِنْ الْمُسْلِمِينَ اللَّهُمَّ أَنْتَ الْمَلِكُ لَا إِلَهَ إِلَّا أَنْتَ أَنْتَ رَبِّي وَأَنَا عَبْدُكَ ظَلَمْتُ نَفْسِي وَاعْتَرَفْتُ بِذَنْبِي فَاغْفِرْ لِي ذُنُوبِي جَمِيعًا إِنَّهُ لَا يَغْفِرُ الذُّنُوبَ إِلَّا أَنْتَ وَاهْدِنِي لِأَحْسَنِ الْأَخْلَاقِ لَا يَهْدِي لِأَحْسَنِهَا إِلَّا أَنْتَ وَاصْرِفْ عَنِّي سَيِّئَهَا إِنَّهُ لَا يَصْرِفُ عَنِّي سَيِّئَهَا إِلَّا أَنْتَ آمَنْتُ بِكَ تَبَارَكْتَ وَتَعَالَيْتَ أَسْتَغْفِرُكَ وَأَتُوبُ إِلَيْكَ فَإِذَا رَكَعَ قَالَ اللَّهُمَّ لَكَ رَكَعْتُ وَبِكَ آمَنْتُ وَلَكَ أَسْلَمْتُ خَشَعَ لَكَ سَمْعِي وَبَصَرِي وَمُخِّي وَعِظَامِي وَعَصَبِي فَإِذَا رَفَعَ رَأْسَهُ قَالَ اللَّهُمَّ رَبَّنَا لَكَ الْحَمْدُ مِلْءَ السَّمَوَاتِ وَالْأَرَضِينَ وَمِلْءَ مَا بَيْنَهُمَا وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ فَإِذَا سَجَدَ قَالَ اللَّهُمَّ لَكَ سَجَدْتُ وَبِكَ آمَنْتُ وَلَكَ أَسْلَمْتُ سَجَدَ وَجْهِيَ لِلَّذِي خَلَقَهُ فَصَوَّرَهُ وَشَقَّ سَمْعَهُ وَبَصَرَهُ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ ثُمَّ يَكُونُ آخِرَ مَا يَقُولُ بَيْنَ التَّشَهُّدِ وَالسَّلَامِ اللَّهُمَّ اغْفِرْ لِي مَا قَدَّمْتُ وَمَا أَخَّرْتُ وَمَا أَسْرَرْتُ وَمَا أَعْلَنْتُ وَمَا أَنْتَ أَعْلَمُ بِهِ مِنِّي أَنْتَ الْمُقَدِّمُ وَأَنْتَ الْمُؤَخِّرُ لَا إِلَهَ إِلَّا أَنْتَ

3421. Muhamad bin Abdul Malik bi Abu Asy-Syawarib menceritakan kepada kami, Yusuf bin Al Majisyun menceritakan kepada kami, ayahku menceritakan kepadaku, dari Abdurrahman bin Al A'raj, dari Ubaidillah bin Abu Rafi', dari Ali bin Abu Thalib, bahwa apabila Rasulullah SAW bangun —dari tidur— untuk shalat, maka beliau membaca, "Aku menghadapkan wajahku kepada Dzat yang telah menciptakan langit dan bumi, dalam keadaan condong kepada kebenaran, dan aku bukanlah termasuk golongan orang-orang yang musyrik. Sesungguhnya shalatku, ibadahku, hidupku, dan matiku hanyalah untuk Allah, Tuhan semesta Alam. Tiada sekutu bagi-Nya, dan demikan itulah aku diperintahkan, dan aku sesungguhnya termasuk dari golongan kaum muslimin. Ya Allah, Engkau adalah Raja, tiada Tuhan selain Engkau. Engkau adalah Tuhanku, dan aku adalah hamba-Mu. Aku telah mengianiaya diriku dan aku telah mengakui dosa-dosaku, maka ampunilah dosa-dosaku seluruhnya. (Sebab) sesungguhnya tiada yang dapat mengampuni dosa-dosa selain hanya engkau. Dan, tunjukilah aku kepada budi pekerti yang baik, (sebab) tiada yang dapat menunjukan kepadanya selain hanya Engkau. Jauhkanlah dariku budi pekerti yang buruk, (sebab) sesungguhnya tiada yang dapat menghindarkan sesuatu dariku selain hanya Engkau. Aku beriman kepada-Mu, Maha suci Engkau dan Maha Tinggi engkau, dan kepada-Mu-lah aku beriman. Aku memohon ampunan kepada-Mu dan Aku bertaubat kepada-Mu. " Apabila beliau ruku, Maka beliau membaca, "Ya Allah, kepada-Mu-lah aku ruku', kepada-Mu-lah aku beriman, kepada-Mu-lah aku pasrah, dan kepada-Mulah pendengaran, penglihatan, pemikiran, tulang, dan ototku tunduk." Apabila beliau mengangkat kepalanya, maka beliau membaca, "Ya Allah (ya) Tuhan Kami, bagi-Mu segala pujian sepenuh langit dan bumi, dan sepenuh sesuatu yang ada di antara keduanya, serta sepenuh sesuatu yang Engkau kehendaki dari segala sesuatu -setelahnya. " Apabila beliau bersujud, maka beliau membaca, "Ya Allah, kepada-Mu-lah aku sujud, kepada-Mulah aku beriman, dan kepada-Mu-lah aku tunduk. Wajahku bersujud kepada Dzat yang telah menciptakannya kemudian membentuknya, dan (juga kepada Dzat) yang telah membuka pendengaran dan penglihatannya. Maha suci Engkau (ya) Allah, sebaik-baik para pencipta." Kemudian do'a terakhir yang beliau baca di antara tasyahud dan salam adalah (do'), "Ya Allah, ampunilah aku atas dosa yang terdahulu dan yang terkemudian, dosa yang aku sembunyikan dan aku nampakan dan dosa yag lebih Engkau ketahui daripada Aku. Engkau-lah yang terdahulu dan Engkau pula yang terkemudian. Tiada Tuhan (yang hak) selain Engkau." Shahih: Shifah Ash-Shalah, Shahih Abu Daud (738) dan Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا أَبُو الْوَلِيدِ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي سَلَمَةَ وَيُوسُفُ بْنُ الْمَاجِشُونِ قَالَ عَبْدُ الْعَزِيزِ حَدَّثَنِي عَمِّي وَقَالَ يُوسُفُ أَخْبَرَنِي أَبِي حَدَّثَنِي الْأَعْرَجُ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا قَامَ إِلَى الصَّلَاةِ قَالَ وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَوَاتِ وَالْأَرْضَ حَنِيفًا وَمَا أَنَا مِنْ الْمُشْرِكِينَ إِنَّ صَلَاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ لَا شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَا مِنْ الْمُسْلِمِينَ اللَّهُمَّ أَنْتَ الْمَلِكُ لَا إِلَهَ إِلَّا أَنْتَ أَنْتَ رَبِّي وَأَنَا عَبْدُكَ ظَلَمْتُ نَفْسِي وَاعْتَرَفْتُ بِذَنْبِي فَاغْفِرْ لِي ذُنُوبِي جَمِيعًا إِنَّهُ لَا يَغْفِرُ الذُّنُوبَ إِلَّا أَنْتَ وَاهْدِنِي لِأَحْسَنِ الْأَخْلَاقِ لَا يَهْدِي لِأَحْسَنِهَا إِلَّا أَنْتَ وَاصْرِفْ عَنِّي سَيِّئَهَا لَا يَصْرِفُ عَنِّي سَيِّئَهَا إِلَّا أَنْتَ لَبَّيْكَ وَسَعْدَيْكَ وَالْخَيْرُ كُلُّهُ فِي يَدَيْكَ وَالشَّرُّ لَيْسَ إِلَيْكَ أَنَا بِكَ وَإِلَيْكَ تَبَارَكْتَ وَتَعَالَيْتَ أَسْتَغْفِرُكَ وَأَتُوبُ إِلَيْكَ فَإِذَا رَكَعَ قَالَ اللَّهُمَّ لَكَ رَكَعْتُ وَبِكَ آمَنْتُ وَلَكَ أَسْلَمْتُ خَشَعَ لَكَ سَمْعِي وَبَصَرِي وَعِظَامِي وَعَصَبِي فَإِذَا رَفَعَ قَالَ اللَّهُمَّ رَبَّنَا لَكَ الْحَمْدُ مِلْءَ السَّمَاءِ وَمِلْءَ الْأَرْضِ وَمِلْءَ مَا بَيْنَهُمَا وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ فَإِذَا سَجَدَ قَالَ اللَّهُمَّ لَكَ سَجَدْتُ وَبِكَ آمَنْتُ وَلَكَ أَسْلَمْتُ سَجَدَ وَجْهِي لِلَّذِي خَلَقَهُ فَصَوَّرَهُ وَشَقَّ سَمْعَهُ وَبَصَرَهُ فَتَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ ثُمَّ يَقُولُ مِنْ آخِرِ مَا يَقُولُ بَيْنَ التَّشَهُّدِ وَالتَّسْلِيمِ اللَّهُمَّ اغْفِرْ لِي مَا قَدَّمْتُ وَمَا أَخَّرْتُ وَمَا أَسْرَرْتُ وَمَا أَعْلَنْتُ وَمَا أَسْرَفْتُ وَمَا أَنْتَ أَعْلَمُ بِهِ مِنِّي أَنْتَ الْمُقَدِّمُ وَأَنْتَ الْمُؤَخِّرُ لَا إِلَهَ إِلَّا أَنْتَ

3422. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Abu Al Walid menceritakan kepada kami, Abdul Aziz bin Abu Salamah mencentakan kepada kami, Yusuf Al Majsyun menceritakan kepada kami —Abdul Aziz berkata, "Pamanku menceritakan kepadaku." Yusuf berkata:— ayahku meneeritakan kepadaku, Al A'raj mencentakan kepadaku. dari Ubaidillah bin Abu Rafi', dari Ali bin Abu Thalib, bahwa apabila Rasulullah SAW bangun (dari) tidur untuk shalat, maka beliau membaca. "Aku menghadapkan wajahku kepada Dzat yang telah menciptakan langit dan bumi, dalam keadaan condong kepada kebenaran. dan aku bukanlah termasuk golongan orang-orang yang musxrik. Sesungguhnya shalatku, ibadahku, hidupku, dan matiku hanyalak untuk Allah, Tuhan semesta Alam. Tiada sekutu bagi-Nya, dan dcmikan itulah aku diperintahkan, dan aku sesungguhnya termasuk dar: goiongan kaum muslimin. Ya Allah, Engkau adalah Raj'a, tiada Tuhan seiain Engkau. Engkau adalah Tuhanku, dan aku adalah hamba-Mu. Aku telah mengianiaya diriku dan aku telah mengakui dosa-dosaku. maka ampunilah dosa-dosaku seluruhnya. (Sebab) sesungguhnya tiada yang dapat mengampuni dosa-dosa selain hanya engkau. Dan, tunjukilah aku kepada hudi pekerti yang baik, (sebab) tiada yang dapat menunjukan kepadanya selain hanya Engkau. Jauhkanlah dariku budi pekerti yang buruk, (sebab) sesungguhnya tiada yang dapat menghindarkan sesuatu dariku selain hanya Engkau. Aku memenuhi panggilan-Mu dan seruanmu. Seluruh kebaikan (ada) di kedua tangan-Mu, dan keburukan bukan untuk-Mu. Aku (berlindung) dengan (perlindungan)-Mu dan kepada-Mu. Maha Suci Engkau dan Maha Tinggi engkau. Aku memohon ampunan kepada-Mu dan Aku bertaubat kepada-Mu. " Apabila beliau ruku, Maka beliau membaca, "Ya Allah, kepada-Mu-lah aku ruku', kepada-Mu-lah aku beriman, kepada-Mu-lah aku pasrah, dan kepada-Mulah pendengaran, penglihatan, tulang, dan ototku tunduk." Apabila beliau mengangkat (kepalanya), maka beliau membaca. "Ya Allah (ya) Tuhan Kami. bagi-Mu segala pujian sepenuh langu dan bumi, dan sepenuh sesuatu yang ada di antara keduarv.a serta sepenuh sesuatu yang Engkau kehendak: dan segaia sesuatu -setelahnya. " Apabila beliau bersujud, maka beliau membaca. "Ya Allah. kepada-Mu-lah aku sujud, kepada-Mulah aku beriman, dan kepada-Mu-lah aku tunduk. Wajahku bersujud kepada Dza:t yang telah menciptakannya kemudian membentuknya, dan juga kerada Dzat yang telah membuka pendengaran dan penglihatannya Maka suci Engkau (ya) Allah, sebaik-baik para pencipta. ' Kemudiar. beliau berdo'a dengan do'a: "Ya Allah, ampunilah aku atas dosa yang terdahulu dan yang terkemudian, dosa yang aku sembunyikan dan aku nampakan, dan dosa yag lebih Engkau ketahu: danpada Aku. Engkau-lah yang terdahulu dan Engkau pula yang terkemudian Tiada Tuhan (yang hak) selain Engkau. " Shahih'. referensi sama dengan di atas.

Abu Isaberkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا الْحَسَنُ بْنُ عَلِيٍّ الْخَلَّالُ حَدَّثَنَا سُلَيْمَانُ بْنُ دَاوُدَ الْهَاشِمِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ أَبِي الزِّنَادِ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ عَبْدِ اللَّهِ بْنِ الْفَضْلِ عَنْ عَبْدِ الرَّحْمَنِ الْأَعْرَجِ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي رَافِعٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ كَانَ إِذَا قَامَ إِلَى الصَّلَاةِ الْمَكْتُوبَةِ رَفَعَ يَدَيْهِ حَذْوَ مَنْكِبَيْهِ وَيَصْنَعُ ذَلِكَ أَيْضًا إِذَا قَضَى قِرَاءَتَهُ وَأَرَادَ أَنْ يَرْكَعَ وَيَصْنَعُهَا إِذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ وَلَا يَرْفَعُ يَدَيْهِ فِي شَيْءٍ مِنْ صَلَاتِهِ وَهُوَ قَاعِدٌ فَإِذَا قَامَ مِنْ سَجْدَتَيْنِ رَفَعَ يَدَيْهِ كَذَلِكَ فَكَبَّرَ وَيَقُولُ حِينَ يَفْتَتِحُ الصَّلَاةَ بَعْدَ التَّكْبِيرِ وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَوَاتِ وَالْأَرْضَ حَنِيفًا وَمَا أَنَا مِنْ الْمُشْرِكِينَ إِنَّ صَلَاتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلَّهِ رَبِّ الْعَالَمِينَ لَا شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَا مِنْ الْمُسْلِمِينَ اللَّهُمَّ أَنْتَ الْمَلِكُ لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ أَنْتَ رَبِّي وَأَنَا عَبْدُكَ ظَلَمْتُ نَفْسِي وَاعْتَرَفْتُ بِذَنْبِي فَاغْفِرْ لِي ذُنُوبِي جَمِيعًا إِنَّهُ لَا يَغْفِرُ الذُّنُوبَ إِلَّا أَنْتَ وَاهْدِنِي لِأَحْسَنِ الْأَخْلَاقِ لَا يَهْدِي لِأَحْسَنِهَا إِلَّا أَنْتَ وَاصْرِفْ عَنِّي سَيِّئَهَا لَا يَصْرِفُ عَنِّي سَيِّئَهَا إِلَّا أَنْتَ لَبَّيْكَ وَسَعْدَيْكَ أَنَا بِكَ وَإِلَيْكَ وَلَا مَنْجَا وَلَا مَلْجَأَ إِلَّا إِلَيْكَ أَسْتَغْفِرُكَ وَأَتُوبُ إِلَيْكَ ثُمَّ يَقْرَأُ فَإِذَا رَكَعَ كَانَ كَلَامُهُ فِي رُكُوعِهِ أَنْ يَقُولَ اللَّهُمَّ لَكَ رَكَعْتُ وَبِكَ آمَنْتُ وَلَكَ أَسْلَمْتُ وَأَنْتَ رَبِّي خَشَعَ سَمْعِي وَبَصَرِي وَمُخِّي وَعَظْمِي لِلَّهِ رَبِّ الْعَالَمِينَ فَإِذَا رَفَعَ رَأْسَهُ مِنْ الرُّكُوعِ قَالَ سَمِعَ اللَّهُ لِمَنْ حَمِدَهُ ثُمَّ يُتْبِعُهَا اللَّهُمَّ رَبَّنَا وَلَكَ الْحَمْدُ مِلْءَ السَّمَوَاتِ وَالْأَرْضِ وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ فَإِذَا سَجَدَ قَالَ فِي سُجُودِهِ اللَّهُمَّ لَكَ سَجَدْتُ وَبِكَ آمَنْتُ وَلَكَ أَسْلَمْتُ وَأَنْتَ رَبِّي سَجَدَ وَجْهِي لِلَّذِي خَلَقَهُ وَشَقَّ سَمْعَهُ وَبَصَرَهُ تَبَارَكَ اللَّهُ أَحْسَنُ الْخَالِقِينَ وَيَقُولُ عِنْدَ انْصِرَافِهِ مِنْ الصَّلَاةِ اللَّهُمَّ اغْفِرْ لِي مَا قَدَّمْتُ وَمَا أَخَّرْتُ وَمَا أَسْرَرْتُ وَمَا أَعْلَنْتُ أَنْتَ إِلَهِي لَا إِلَهَ إِلَّا أَنْتَ

3423. Al Hasan bin Ali Al Khallal menceritakan kepada kami, Sulaiman bin Daud Al Hasyimi menceritakan kepada kami, Abdurrahman bin Abu Az-Zinad menceritakan kepada kami dari Musa bin Uqbah, dari Abdullah bin Al Fadhl, dari Abdurrahman Al A'raj, dari Ubaidillah bin Abu Rafi', dari Ali bin Abu Thalib, dari Rasulullah SAW, bahwa apabila beliau bangun —dari tidur— untuk shalat fardhu, maka beliau mengangkat kedua tangannya searah kedua bahunya. Beliau melakukan itu —juga— apabila beliau telah menyelesaikan bacaannya dan akan ruku. Beliau pun melakukan itu apabila beliau mengangangkat kepalanya dari ruku. Beliau tidak pernah mengangkat kedua tangannya sekalipun dalam shalat (yang beliau lakukan) dalam keaadaan duduk. Apabila beliau berdiri dari dua sujud, maka beliau mengangkat kedua tangannya seperti tadi. Beliau kemudian bertakbir, dan membaca do'a (berikut) saat membuka shalat setelah takbir, ''Aku menghadapkan wajahku kepada Dzat yang telah menciptakan langit dan bumi, dalam keadaan condong kepada kebenaran, dan aku bukanlah termasuk golongan orang-orang yang musyrik. Sesungguhnya shalatku, ibadahku, hidupku, dan matiku hanyalah untuk Allah. Tuhan semesta Alam Tiada sekutu bagi-Nya. dan demikan ituiah aku dipenntahkan. dan aku sesungguhnya termasuk dan goiongan kaum muslimin. Ya Allah. Engkau adalah Raja. tiada Tuhan selain Engkau. Maha Suci Engkau Engkau adalah Tuhanku. dan aku adalah hamba-Mu. Aku telah mengianiaya diriku dan aku telah mengakui dosa-dosaku, maka ampunilah dosa-dosaku seluruhnya. (Sebab) sesungguhnya tiada yang dapat mengampuni dosa-dosa selain hanya engkau. Dan, tunjukilah aku kepada budi pekerti yang baik, (sebab) tiada yang dapat menunjukan kepadanya selain hanya Engkau. Jauhkanlah dariku budi pekerti yang buruk, (sebab) sesungguhnya tiada yang dapat menghindarkan sesuatu dariku selain hanya Engkau. Aku memenuhi panggilan-Mu dan seruan-Mu. Aku (berlindung) dengan (perlindungan)-Mu dan kepada-Mu, dan tiada tempat penyelamatan dan tempat kembali selain hanya kepada Engkau. Aku memohon ampunan kepada-Mu dan Aku bertaubat kepada-Mu. "Beliau kemudian membaca (surat). Apabila beliau telah ruku, maka do'a yang beliau baca dalam rukunya adalah dengan mengatakan, "Ya Allah, kepada-Mu-lah aku ruku', kepada-Mu-lah aku beriman, kepada-Mu-lah aku pasrah, dan kepada-Mulah pendengaran, penglihatan, tulang, dan ototku tunduk kepada Allah Tuhan semesta alam. " Apabila beliau mengangkat kepalanya dari ruku', maka beliau membaca, "Allah Maha mendengar siapa saja yang memuji-Nya. " Beliau kemudian meneruskan do'a itu (dengan membaca do'a berikut ini), "Ya Allah (ya) Tuhan Kami, bagi-Mu segala pujian sepenuh langit dan bumi, dan sepenuh sesuatu yang ada di antara keduanya, serta sepenuh sesuatu yang Engkau kehendaki dari segala sesuatu -setelahnya-. " Apabila beliau bersujud, maka beliau membaca dalam sujudnya, "Ya Allah, kepada-Mu-lah aku sujud, kepada-Mulah aku beriman, kepada-Mu-lah aku tunduk, dan Engkau adalah Tuhanku. Wajahku bersujud kepada Dzat yang telah menciptakannya, dan (juga kepada Dzat) yang telah membuka pendengaran dan penglihatannya. Maha suci Engkau (ya) Allah, sebaik-baik para pencipta. " Beliau membaca (do'a berikut ini) ketika beliau beranjak dari shalat, "Ya Allah. ampunilah aku atas dosa yang terdahulu dan yang terkemudian. dosa yang aku sembunyikan dan aku nampakan. Engkau-lah adalah Tuhanku, tiada Tuhan (yang hak) selain Engkau. " Hasan shahih: Shahih Abu Daud (729).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih.'" Kandungan hadits inilah yang harus dipraktikkan menurut pendapat Imam Syafi'i. Namun menurut sebagian sahabat kita dan sahabat imam Ahmad hal itu tidak perlu. Sebagian ahlul ilmi, baik penduduk Kufah maupun yang lainnya berkata, "Do'a ini dibaca pada shalat sunnah, dan tidak dibaca pada shalat fardhu." Aku mendengar Abu Isma'il -yaitu Tirmidzi Muhammad bin Isma'il bin Yusuf berkata, "Aku mendengar Sulaiman bin Daud Al Hasyimi berkata —ia menyebutkan hadits ini—, 'Hadits ini menurut kami seperti hadits Az-Zuhri dari Salim dari ayahnya'. "


33. Do'a yang Dibaca Dalam Sujud Ketika Mendengar Bacaan Al Qur'an [Sujud Tilawah]

33. Do'a yang Dibaca Dalam Sujud Ketika Mendengar Bacaan Al Qur'an [Sujud Tilawah]

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مُحَمَّدُ بْنُ يَزِيدَ بْنِ خُنَيْسٍ حَدَّثَنَا الْحَسَنُ بْنُ مُحَمَّدِ بْنِ عُبَيْدِ اللَّهِ بْنِ أَبِي يَزِيدَ قَالَ قَالَ لِي ابْنُ جُرَيْجٍ أَخْبَرَنِي عُبَيْدُ اللَّهِ بْنُ أَبِي يَزِيدَ عَنْ ابْنِ عَبَّاسٍ قَالَ جَاءَ رَجُلٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ رَأَيْتُنِي اللَّيْلَةَ وَأَنَا نَائِمٌ كَأَنِّي كُنْتُ أُصَلِّي خَلْفَ شَجَرَةٍ فَسَجَدْتُ فَسَجَدَتْ الشَّجَرَةُ لِسُجُودِي وَسَمِعْتُهَا وَهِيَ تَقُولُ اللَّهُمَّ اكْتُبْ لِي بِهَا عِنْدَكَ أَجْرًا وَضَعْ عَنِّي بِهَا وِزْرًا وَاجْعَلْهَا لِي عِنْدَكَ ذُخْرًا وَتَقَبَّلْهَا مِنِّي كَمَا تَقَبَّلْتَهَا مِنْ عَبْدِكَ دَاوُدَ قَالَ ابْنُ جُرَيْجٍ قَالَ لِي جَدُّكَ قَالَ ابْنُ عَبَّاسٍ فَقَرَأَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَجْدَةً ثُمَّ سَجَدَ قَالَ ابْنُ عَبَّاسٍ فَسَمِعْتُهُ وَهُوَ يَقُولُ مِثْلَ مَا أَخْبَرَهُ الرَّجُلُ عَنْ قَوْلِ الشَّجَرَةِ

3424. Qutaibah menceritakan kepada kami. Muhammad bin Yazid bin Khunais menceritakan kepada kami. Al Hasan bin Muhammad bin Ubaidullah bin Abu Yazid menceritakan kepada kami, la berkata: Ibnu Juraij berkata kepacaku: Ubaidullah bin Abu Yazid mengabarkan kepadaku dan Ibnu Abbas. la berkata, "Seorang lelaki datang kepada Nabi SAW, kemud;ar. berkata. 'Malam (tadi) aku bermimpi melihat diriku seolah sedang meiaksanakan shalat di belakang sebuah pohon. Aku kemudian sujud. dan pohon itu pun bersujud karena sujudku. Aku mendengar ia berdo'a. Ya Allah, catatkanlah untuku suatu pahala di sisimu karenanya jhalat], hilangkanlah dariku dosa karenanya, jadikanlah ia (sebagai) simpanan untukku di sisimu, dan terimalah ia sebagaimana engkau telah menerimanya dari Daud. ' -Ibnu Juraij berkata: Kakekmu menceritakan kepadaku: Ibnu Abbas berkata, "Nabi SAW kemudian membaca ayat sajdah, lalu beliau bersujud." Ibnu Abbas berkata, "Aku mendengar beliau berdo'a seperti do'a pohon tersebut yang diberitahukan oleh lelaki itu." Hasan: Ibnu Majah (1053).

Abu Isa berkata, "Hadits ini adalah hadits gharib. Kami tidak mengetahui hadits ini kecuali dari jalur ini." Dalam bab ini ada riwayat lain dari Abu Sa'id.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي الْعَالِيَةِ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ فِي سُجُودِ الْقُرْآنِ بِاللَّيْلِ سَجَدَ وَجْهِي لِلَّذِي خَلَقَهُ وَشَقَّ سَمْعَهُ وَبَصَرَهُ بِحَوْلِهِ وَقُوَّتِهِ

3425. Muhammad bin Basyar menceritakan kepada kami, Abdul Wahab Ats-Tsaqafi menceritakan kepada kami, Khalid bin Al Hadzdza' menceritakan kepada kami dari Abu Al Aliyah, dari Aisyah, ia berkata, "Nabi SAW berdo'a dalam sujud (karena membaca) Al Qur'an pada malam hari (dengan do'a berikut ini), ' Wajahku bersujud kepada Dzat yang telah menciptakannya, dan membuka pendengaran dan penglihatannya, dengan daya dan kekuatan-Nya '. " Shahih: Al Misykah (1035) dan Shahih Abu Daud (1274).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


34. Do'a yang Dibaca Jika Seseorang Keluar dari Rumahnya

34. Do'a yang Dibaca Jika Seseorang Keluar dari Rumahnya

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى بْنِ سَعِيدٍ الْأُمَوِيُّ حَدَّثَنَا أَبِي حَدَّثَنَا ابْنُ جُرَيْجٍ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَالَ يَعْنِي إِذَا خَرَجَ مِنْ بَيْتِهِ بِسْمِ اللَّهِ تَوَكَّلْتُ عَلَى اللَّهِ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ يُقَالُ لَهُ كُفِيتَ وَوُقِيتَ وَتَنَحَّى عَنْهُ الشَّيْطَانُ

3426. Sa'id bin Yahya bin Sa'id Al Umawi menceritakan kepada kami, ayahku menceritakan kepada kami, Ibnu Juraij menceritakan kepada kami dari Ishaq bin Abdullah bin Abu Thalhah, dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang berdo 'a, —maksud beliau adalah bila keluar dari rumah— 'Dengan menyebut nama Allah, aku bertawakal kepada Allah, tiada daya dan kekuatan melainkan dengan kekuatan Allah,' maka akan dikatakan kepadanya, 'Engkau telah dicukupi, engkau telah dilindungi,' dan setan akan menjauh darinya. " Shahih: Al Misykah (2443-tahqiq kedua), At-Ta'liq Ar-Raghib (2/264) dan Al Kalim Ath-Thayyib (58/49).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib. Kami tidak mengetahui hadits ini kecuali melalui jalur ini."


35. Do'a yang Dibaca Jika Seseorang Keluar dari Rumahnya

35. Do'a yang Dibaca Jika Seseorang Keluar dari Rumahnya

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ مَنْصُورٍ عَنْ عَامِرٍ الشَّعْبِيِّ عَنْ أُمِّ سَلَمَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا خَرَجَ مِنْ بَيْتِهِ قَالَ بِسْمِ اللَّهِ تَوَكَّلْتُ عَلَى اللَّهِ اللَّهُمَّ إِنَّا نَعُوذُ بِكَ مِنْ أَنْ نَزِلَّ أَوْ نَضِلَّ أَوْ نَظْلِمَ أَوْ نُظْلَمَ أَوْ نَجْهَلَ أَوْ يُجْهَلَ عَلَيْنَا

3427. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami dari Manshur, dari Amir Asy-Sya'bi, dari Ummu Salamah, bahwa apabila Nabi SAW keluar dari rumahnya, maka beliau berdo'a, "Dengan menyebut nama Allah, aku bertawakal kepada Allah. Ya Allah, sesungguhnya aku berlindung kepada-Mu dari tergelincir, tersesat, teraniaya, terzalimi, dan membodohi atau terbodohi. " Shahih: Ibnu Majah (3884).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


36. Do'a yang Dibaca Ketika Masuk Pasar

36. Do'a yang Dibaca Ketika Masuk Pasar

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا أَزْهَرُ بْنُ سِنَانٍ حَدَّثَنَا مُحَمَّدُ بْنُ وَاسِعٍ قَالَ قَدِمْتُ مَكَّةَ فَلَقِيَنِي أَخِي سَالِمُ بْنُ عَبْدِ اللَّهِ بْنِ عُمَرَ فَحَدَّثَنِي عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ دَخَلَ السُّوقَ فَقَالَ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِي وَيُمِيتُ وَهُوَ حَيٌّ لَا يَمُوتُ بِيَدِهِ الْخَيْرُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ كَتَبَ اللَّهُ لَهُ أَلْفَ أَلْفِ حَسَنَةٍ وَمَحَا عَنْهُ أَلْفَ أَلْفِ سَيِّئَةٍ وَرَفَعَ لَهُ أَلْفَ أَلْفِ دَرَجَةٍ

3428. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Azhar bin Sinan mengabarkan kepada kami, Muhammad bin Wasi' menceritakan kepada kami, ia berkata: Aku datang ke Mekkah, kemudian saudaraku, Salim bin Abdullah bin Umar, menemuiku. Ia menceritakan kepadaku dari ayahnya, dari kakeknya. bahwa Rasulullah SAW bersabda, "Barangsiapa yang masuk pasar. kemudian ia mengatakan, 'Tiada Tuhan kecuali Allah semata, tiada sekutu bagi-Nya, bagi-Nya kekuasaan dan baginya segala pujian. iDialah Tuhan) yang Maha Menghidupkan dan Maha Mematikan. dan Dia hidup tanpa pernah mati, di tangan-Nya (terdapat) segala kebaikan, dan Dia Maha Kuasa atas segala sesuatu, ' maka Allah akan mencatat beribu-ribu kebiakan untuknya, menghapus benbu-ribu keburukan darinya, dan meninggikan beribu-ribu derajatnya. " Hasan: Ibnu Majah (2235).

Abu Isa berkata, "Hadits ini adalah hadits gharib.'" Amru bin Dinar —yaitu Qahraman, keluarga Zubair— meriwayatkan hadits ini dari Salim bin Abdullah... seperti hadits di atas.

حَدَّثَنَا بِذَلِكَ أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ وَالْمُعْتَمِرُ بْنُ سُلَيْمَانَ قَالَا حَدَّثَنَا عَمْرُو بْنُ دِينَارٍ وَهُوَ قَهْرَمَانُ آلِ الزُّبَيْرِ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ فِي السُّوقِ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِي وَيُمِيتُ وَهُوَ حَيٌّ لَا يَمُوتُ بِيَدِهِ الْخَيْرُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ كَتَبَ اللَّهُ لَهُ أَلْفَ أَلْفِ حَسَنَةٍ وَمَحَا عَنْهُ أَلْفَ أَلْفِ سَيِّئَةٍ وَبَنَى لَهُ بَيْتًا فِي الْجَنَّةِ

3429. Ahmad bin Abdah menceritakan demikian kepada kami, Hamad bin Zaid dan Al Mu'tamir bin Sulaiman menceritakan kepada kami, keduanya berkata: Amru bin Dinar —yaitu Qahraman, keluarga Zubair— menceritakan kepada kami dari Salim bin Abdullah bin Umar, dari ayahnya, dari kakeknya, bahwa Rasulullah SAW bersabda, "Barang siapa yang mengatakan di pasar. 'Tiada Tuhan (yang hak) kecuali Allah semata, tiada sekutu bagi-Nya, bagi-Nya kekuasaan dan baginya segala pujian, (Dialah Tuhan) yang Maha Menghidupkan dan Maha Mematikan, dan Dia hidup tanpa pernah mati, di tangan-Nya (terdapat) segala kebaikan, dan Dia Maha Kuasa atas segala sesuatu, ' maka Allah akan mencatat beribu-ribu kebiakan untuhiya, menghapus beribu-ribu keburukan darinya. dan akan ir.tmbangun sebuah rumah di surga untuknya. " Hasan: Lihat sumber referensi pada hadits sebelum ini.

Abu Isa berkata, "Amru bm Dmar —di smi— adalah seorang syaikh yang berasal dari Bashrah. Ia dipersoalkan oleh sebagian ahli hadits." Hadits ini diriwayatkan oleh Yahya bm Sulaim Ath-Tha'idi dari Imran bin Muslim, dari Abdullah bin Dinar. dan Ibnu Umar, dari Nabi SAW. Namun ia tidak menyebutkan dalam hadits yang diriwayatkannya itu: 'Dari Umar—radhiyallahu anhu—.'


37. Do'a yang Dibaca Oleh Seorang Hamba Ketika Ia Sakit

37. Do'a yang Dibaca Oleh Seorang Hamba Ketika Ia Sakit

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ مُحَمَّدِ بْنِ جُحَادَةَ حَدَّثَنَا عَبْدُ الْجَبَّارِ بْنُ عَبَّاسٍ عَنْ أَبِي إِسْحَقَ عَنْ الْأَغَرِّ أَبِي مُسْلِمٍ قَالَ أَشْهَدُ عَلَى أَبِي سَعِيدٍ وَأَبِي هُرَيْرَةَ أَنَّهُمَا شَهِدَا عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ مَنْ قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَاللَّهُ أَكْبَرُ صَدَّقَهُ رَبُّهُ فَقَالَ لَا إِلَهَ إِلَّا أَنَا وَأَنَا أَكْبَرُ وَإِذَا قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ قَالَ يَقُولُ اللَّهُ لَا إِلَهَ إِلَّا أَنَا وَحْدِي وَإِذَا قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ قَالَ اللَّهُ لَا إِلَهَ إِلَّا أَنَا وَحْدِي لَا شَرِيكَ لِي وَإِذَا قَالَ لَا إِلَهَ إِلَّا اللَّهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ قَالَ اللَّهُ لَا إِلَهَ إِلَّا أَنَا لِيَ الْمُلْكُ وَلِيَ الْحَمْدُ وَإِذَا قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَلَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ قَالَ لَا إِلَهَ إِلَّا أَنَا وَلَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِي وَكَانَ يَقُولُ مَنْ قَالَهَا فِي مَرَضِهِ ثُمَّ مَاتَ لَمْ تَطْعَمْهُ النَّارُ

3430. Sufyan bin Waki' menceritakan kepada kami, Isma'il bin Muhammad bin Juhadah menceritakan kepada kami. Abdul Jabbar bin Abbas menceritakan kepada kami dari Abu Ishaq. dari Al Agharr Abu Muslim, ia berkata: Aku bersaksi kepada Abu Sa'id dan Abu Hurairah, bahwa keduanya bersaksi kepada Nabi SAW, bahwa Nabi SAW bersabda, "Barang siapa yang mengatakan, 'Tiada Tuhan selain Allah, dan Allah Maha Besar, ' maka Tuhannya akan membenarkannya. Tuhan kemudian berfirman, 'Tiada Tuhan selain Aku, dan Aku adalah Maha Besar.' Apabila ia mengatakan, "Tiada Tuhan selain Allah semata,' —beliau bersabda— maka Allah akan berfirman, 'Allah —adalah Tuhan— yang tiada Tuhan selain aku semata.' Apabila ia mengatakan, 'Tiada Tuhan selain Allah semata, tiada sekutu bagi-Nya', maka Allah berfirman, 'Tiada Tuhan selain Aku semata, tiada sekutu bagiku.' Apabila ia mengatakan, 'Tiada Tuhan selain Allah, baginya kekuasaan dan baginya segala pujian,' maka Allah berfirman, 'Allah —adalah Tuhan— yang tiada Tuhan selain Aku semata. Bagi-Ku kekuasaan dan bagi-Ku segala pujian.' Apabila ia mengatakan, 'Tiada Tuhan selain Allah, dan tiada daya dan kekuatan melainkan karena Allah,' maka Allah berfirman, 'Tiada Tuhan selain Aku, dan tiada daya dan kekuatan melainkan dengan- Ku'. " Nabi pernah bersabda, "Barang siapa yang mengatakan itu dalam keadaan sakit, kemudian ia meninggal, maka neraka tidak akan memakannya." Shahih: Ibnu Majah (3794).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Hadits tersebut juga diriwayatkan oleh Syu'bah dari Abu Ishaq, dari Al Aghar Abu Muslim, dari Abu Hurairah, dari Abu Sa'i... seperti pengertian hadits di atas. Hanya saja, syu'bah tidak me-rafa '-kannya. Demikian itulah yang diceritakan kepada kami oleh Muhammad bin Basyar, Muhammad bin Ja'far menceritakan kepada kami dari syu'bah... dengan sanad ini.


38. Do'a yang Dibaca Saat Melihat Orang Tertimpa Bencana

38. Do'a yang Dibaca Saat Melihat Orang Tertimpa Bencana

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ سَعِيدٍ عَنْ عَمْرِو بْنِ دِينَارٍ مَوْلَى آلِ الزُّبَيْرِ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ ابْنِ عُمَرَ عَنْ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ رَأَى صَاحِبَ بَلَاءٍ فَقَالَ الْحَمْدُ لِلَّهِ الَّذِي عَافَانِي مِمَّا ابْتَلَاكَ بِهِ وَفَضَّلَنِي عَلَى كَثِيرٍ مِمَّنْ خَلَقَ تَفْضِيلًا إِلَّا عُوفِيَ مِنْ ذَلِكَ الْبَلَاءِ كَائِنًا مَا كَانَ مَا عَاشَ

3431. Muhammad bin Abdullah bin Bazi' menceritakan kepada kami, Abdul Warits bin Sa'id menceritakan kepada kami, dari Amr bin Dinar —budak keluarga Zubair—, dari Salim bin Abdullah, dari Umar, dari Ibnu Umar, dari Umar, bahwa Rasulullah SAW bersabda, "Barang siapa melihat orang yang tertimpa bencana, kemudian ia mengatakan, 'Segala puji bagi Allah yang telah melindungiku dari apa yang diujikan kepadamu serta mengutamakanku atas kebanyakan makhluk yang Dia ciptakan dengan pengutamaan yang sesungguhnya,' maka ia akan dilindungi dari bencana tersebut dalam bentuk apapun, sepanjang hidupnya. " Hasan: Ibnu Majah (3892).

Abu Isa berkata, "Hadits ini adalah hadits gharib." Dalam bab ini ada riwayat lain dari Abu Hurairah. Amru bin Dinar —yaitu Qahraman, keluarga Zubair— adalah syaikh yang berasal dari Bashrah. Ia tidak kuat dalam hadits ini. Ia meriwayatkan hadits ini seorang diri dari Salim bin Abdullah bin Umar. Hadits ini juga diriwayatkan dari Muhammad bin Ali, ia berkata, "Apabila dirinya melihat orang yang sedang tertimpa suatu bencana, maka ia membaca ta 'awudz dari bencana tersebut. Ia membacanya dalam hati, dan tidak didengar oleh orang tertimpa bencana."

حَدَّثَنَا أَبُو جَعْفَرٍ السِّمْنَانِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا مُطَرِّفُ بْنُ عَبْدِ اللَّهِ الْمَدِينِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عُمَرَ الْعُمَرِيُّ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ رَأَى مُبْتَلًى فَقَالَ الْحَمْدُ لِلَّهِ الَّذِي عَافَانِي مِمَّا ابْتَلَاكَ بِهِ وَفَضَّلَنِي عَلَى كَثِيرٍ مِمَّنْ خَلَقَ تَفْضِيلًا لَمْ يُصِبْهُ ذَلِكَ الْبَلَاءُ

3432. Abu Ja'far As-Samnani dan yang lainnya menceritakan kepada kami dan mereka berkata: Mutharrif bin Abdullah Al Madini menceritakan kepada kami, Abdullah bin Umar Al Umari menceritakan kepada kami dari Suhail bin Abu Shalih, dari ayah Suhail yaitu Abu Shaleh, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Barang siapa yang melihat orang yang tertimpa musibah, kemudian ia mengucapkan. 'Segala puji bagi Allah yang telah melindungiku dari musibah yang menimpamu, dan mengutamakanku atas kebanyakan mahluk yang Dia ciptakan dengan pengutamaan yang sesungguhnya', niscaya ia tidak akan tertimpa musibah itu. " Shahih: Ash-Shahihah (2738).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini."


39. Do'a yang Dibaca Saat Akan Berdiri dari Majlisnya

39. Do'a yang Dibaca Saat Akan Berdiri dari Majlisnya

حَدَّثَنَا أَبُو عُبَيْدَةَ بْنُ أَبِي السَّفَرِ الْكُوفِيُّ وَاسْمُهُ أَحْمَدُ بْنُ عَبْدِ اللَّهِ الْهَمْدَانِيُّ حَدَّثَنَا الْحَجَّاجُ بْنُ مُحَمَّدٍ قَالَ قَالَ ابْنُ جُرَيْجٍ أَخْبَرَنِي مُوسَى بْنُ عُقْبَةَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ جَلَسَ فِي مَجْلِسٍ فَكَثُرَ فِيهِ لَغَطُهُ فَقَالَ قَبْلَ أَنْ يَقُومَ مِنْ مَجْلِسِهِ ذَلِكَ سُبْحَانَكَ اللَّهُمَّ وَبِحَمْدِكَ أَشْهَدُ أَنْ لَا إِلَهَ إِلَّا أَنْتَ أَسْتَغْفِرُكَ وَأَتُوبُ إِلَيْكَ إِلَّا غُفِرَ لَهُ مَا كَانَ فِي مَجْلِسِهِ ذَلِكَ

3433. Abu Ubaidah bin Abu As-Safar Al Kufi —namanya adalah Ahmad bin Abdullah Al Hamdam— menceritakan kepada kami Al Hajjaj bin Muhammad menceritakan kepada kami dan ia berkata: Ibnu Juraij berkata: Musa bin Uqbah mengabarkan kepadaku dari Suhail bin Abu Shalih. dari ayah Suhail yaitu Abu Shalih, dan Abu Hurairah. ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang duduk dalam suatu majlis, kemudian ia banyak bicara hal yang berdosa, kemudian ia berkata sebelum berdiri dari majelisnya itu, 'Maha suci Engkau ya Allah. Dengan memujimu aku bersaksi bahwa tidak ada Tuhan kecuali Engkau, Aku memohon ampunan kepada-Mu dan aku bertaubat kepadamu,' maka dosa-dosanya di majelis itu akan diampuni." Shahih: Al Misykaah (2433).

Dalam bab ini ada riwayat lain dari Abu Barzakh dan Aisyah. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini. Kami tidak mengetahui hadits ini bersumber dari hadits Suhail, kecuali melalui jalur ini."

حَدَّثَنَا نَصْرُ بْنُ عَبْدِ الرَّحْمَنِ الْكُوفِيُّ حَدَّثَنَا الْمُحَارِبِيُّ عَنْ مَالِكِ بْنِ مِغْوَلٍ عَنْ مُحَمَّدِ بْنِ سُوقَةَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ كَانَ يُعَدُّ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْمَجْلِسِ الْوَاحِدِ مِائَةُ مَرَّةٍ مِنْ قَبْلِ أَنْ يَقُومَ رَبِّ اغْفِرْ لِي وَتُبْ عَلَيَّ إِنَّكَ أَنْتَ التَّوَّابُ الْغَفُورُ

3434. Nashr bin Abdurrahman Al Kufi menceritakan kepada kami, Al Muharibi menceritakan kepada kami dari Malik bin Mighwal, dari Muhammad bin Suqah, dari Nafi', dari Ibnu Umar, ia berkata: Rasulullah terhitung membaca do'a (berikut) seratus kali sebelum beliau berdiri, 'Ya Tuhanku, ampunilah aku dan terimalah taubatku. Sesungguhnya Engkau Maha Penerima Taubat lagi Maha Pengampun'. " Shahih: Ibnu Majah (3814).

Abu Isa berkata, "Ibnu Abi Umar menceritakan hadits seperti pengertian hadits di atas kepada kami dari Muhammad bin Suqah, melalui sanad ini." Hadits ini adalah hadits hasan shahih gharib.


40. Do'a yang Dibaca Ketika dalam Kesusahan

40. Do'a yang Dibaca Ketika dalam Kesusahan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ أَبِي الْعَالِيَةِ عَنْ ابْنِ عَبَّاسٍ أَنَّ نَبِيَّ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَدْعُو عِنْدَ الْكَرْبِ لَا إِلَهَ إِلَّا اللَّهُ الْحَلِيمُ الْحَكِيمُ لَا إِلَهَ إِلَّا اللَّهُ رَبُّ الْعَرْشِ الْعَظِيمُ لَا إِلَهَ إِلَّا اللَّهُ رَبُّ السَّمَوَاتِ وَالْأَرْضِ وَرَبُّ الْعَرْشِ الْكَرِيمُ

3435. Muhammad bin Basyar menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, ayahku menceritakan kepadaku dari Qatadah, dari Abu Al Aliyah, dari Ibnu Abbas, bahwa Nabi SAW selalu berdo'a saat dalam kesusahan (dengan dc'a berikut), "Tidak ada Tuhan selain Allah yang Maha Penyantun langi Maha bijaksana. Tidak ada Tuhan selain Allah Tuhan pemilik Arsy yang agung. Tidak ada Tuhan kecuali Allah; tuhan langit dan bumi, dan Tuhan pemilik arsyyang mulia." Shahih: Ibnu Majah (2883); Muttafaq alaih.

Muhammad bin Basyar menceritakan kepada kami, Ibnu Adi menceritakan kepada kami dari Qatadah, dari Abu Al Aliyah, dari Ibnu Abbas, dari Nabi SAW, seperti hadits di atas. Dalam bab ini ada riwayat lain dari Ali. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


41. Do'a yang Dibaca Saat Singgah di Suatu Tempat

41. Do'a yang Dibaca Saat Singgah di Suatu Tempat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ الْحَارِثِ بْنِ يَعْقُوبَ عَنْ يَعْقُوبَ بْنِ عَبْدِ اللَّهِ بْنِ الْأَشَجِّ عَنْ بُسْرِ بْنِ سَعِيدٍ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ خَوْلَةَ بِنْتِ حَكِيمٍ السُّلَمِيَّةِ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ نَزَلَ مَنْزِلًا ثُمَّ قَالَ أَعُوذُ بِكَلِمَاتِ اللَّهِ التَّامَّاتِ مِنْ شَرِّ مَا خَلَقَ لَمْ يَضُرَّهُ شَيْءٌ حَتَّى يَرْتَحِلَ مِنْ مَنْزِلِهِ ذَلِكَ

3437. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Yazid bin Abu Habib. dari Al Harits bin Yaqub. dari Ya'qub bin Abdullah Al Asyaj, dari Busr bin Sa'id. dari Said bin Abu Waqash, dari Khaulah binti Hakim As-Sulamiyyah. dari Rasulullah SAW, beliau bersabda, "Barang siapa yang singgah di suatu tempat, kemudian ia membaca, 'Aku berlindung dengan kalimat-kalimat Allah yang sempurna dari keburukan mahluk yang Dia ciptakan,' niscaya tidak ada sesuatu apapun yang membahayakannya, hingga ia meninggalkan tempat tersebut. " Shahih: Ibnu Majah (3547); Muslim.

Abu Isa berkata, "Hadits ini adalah hadis hasan gharib shahih." Malik bin Anas meriwayatkan hadits ini dari Ya'qub bin Abdullah Al Asyaj, kemudian Malik berkata, "Dari Sa'id bin Al Musayyib, dari Khaulah." Abu Isa berkata, "Hadits riwayat Laits lebih shahih daripada riwayat Ibnu Ajlan."


42. Do'a yang Dibaca Saat Hendak Musafir

42. Do'a yang Dibaca Saat Hendak Musafir

حَدَّثَنَا مُحَمَّدُ بْنُ عُمَرَ بْنِ عَلِيٍّ الْمُقَدَّمِيُّ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ شُعْبَةَ عَنْ عَبْدِ اللَّهِ بْنِ بِشْرٍ الْخَثْعَمِيِّ عَنْ أَبِي زُرْعَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا سَافَرَ فَرَكِبَ رَاحِلَتَهُ قَالَ بِإِصْبَعِهِ وَمَدَّ شُعْبَةُ إِصْبَعَهُ قَالَ اللَّهُمَّ أَنْتَ الصَّاحِبُ فِي السَّفَرِ وَالْخَلِيفَةُ فِي الْأَهْلِ اللَّهُمَّ اصْحَبْنَا بِنُصْحِكَ وَاقْلِبْنَا بِذِمَّةٍ اللَّهُمَّ ازْوِ لَنَا الْأَرْضَ وَهَوِّنْ عَلَيْنَا السَّفَرَ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ وَعْثَاءِ السَّفَرِ وَكَآبَةِ الْمُنْقَلَبِ

3438. Muhammad bin Umar bin Ali Al Muqadami menceritakan kepada kami, Ibnu Abu Adi mencentakan kepada kami dari Syu'bah, dari Abdullah bin Bisyr Al Khats'ami. dari Abu Zur'ah, dari Abu Hurairah, ia berkata, "Apabila Rasulullah SAW (akan) bepergian, beliau menaiki kendaraannya. kemudian beliau memberi isyarat dengan jarinya —Syu'bah menguiurkan jarinya—, kemudian berdo'a, 'Ya Allah, Engkau adalah penjaga daiam perjalanan dan pengganti dalam (mengurus) keluarga. Ya Aiiah. temanilah kami dengan nasihat-Mu dan kembalikanlah kam: ike negara kami) dengan perlindungan-Mu. Ya Allah, lipaiiah bumi bagi kami, dan mudahkanlah perjalanan kami. Ya Allah, sesungguhnya aku berlindung kepadaku dari kesulitan penaianan dan kesusahan saat kembali'. " Shahih: Shahih Abu Daud (2339).

Abu Isa berkata, "Aku tidak mengetahui hadits ini kecuali dari hadits Ibnu Abu Adi, hingga Suwaid menceritakan hadits ini kepada kami: Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak menceritakan kepada kami, Syu'bah menceritakan kepada kami, dengan sanad ini, hadits seperti pengertian hadits di atas." Abu Isa berkata lagi, "Hadits ini adalah hadits hasan gharib dari hadits Abu Hurairah. Kami tidak mengetahui hadits ini kecuali dari hadis Ibnu Adi dari Syu'bah."

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيِّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ عَاصِمٍ الْأَحْوَلِ عَنْ عَبْدِ اللَّهِ بْنِ سَرْجِسَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا سَافَرَ يَقُولُ اللَّهُمَّ أَنْتَ الصَّاحِبُ فِي السَّفَرِ وَالْخَلِيفَةُ فِي الْأَهْلِ اللَّهُمَّ اصْحَبْنَا فِي سَفَرِنَا وَاخْلُفْنَا فِي أَهْلِنَا اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ وَعْثَاءِ السَّفَرَ وَكَآبَةِ الْمُنْقَلَبِ وَمِنْ الْحَوْرِ بَعْدَ الْكَوْنِ وَمِنْ دَعْوَةِ الْمَظْلُومِ وَمِنْ سُوءِ الْمَنْظَرِ فِي الْأَهْلِ وَالْمَالِ

3439. Ahmad bin Abdah menceritakan kepada kami, Hamad bin Zaid menceritakan kepada kami, dari Ashim Al Ahwal, dari Abdullah bin Sarjis, ia berkata, "Apabila Nabi SAW akan bepergian. beliau selalu membaca, ' Ya Allah, Engkau adalah penjaga dalam perjalanan dan pengganti dalam mengurus keluarga (kami). Ya Allah, temanilah kami dalam perjalanan kami, dan jadilah penggami kami dalam mengurus keluarga kami. Ya Allah, sesungguhnya aku berlindung kepada-Mu dari kesulitan dalam perjalanan, kesusahan saa: kembali, kekurangan setelah ada, do'a orang-orang yang leramaya. dan buruknya pandangan terhadap keluarga dan harta '. " Shahih: Ibnu Majah (3888); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Diriwayatkan juga (kekurangan setelah bertambah) sebagai pengganti dari (kekurangan setelah ada). Sebenarnya masing-masing dari dan memiliki pengertian tersendiri. Namun dikatakan bahwa pengertiannya adalah kembali dari keimanan kepada kekafiran, atau kembali dari ketaatan kepada kemaksiatan. Yang pasti, maksud dari ungkapan tersebut adalah kembali dari sesuatu menuju sesuatu yang lain, yang lebih buruk.


43. Do'a yang Dibaca Ketika Kembali dari Bepergian

43. Do'a yang Dibaca Ketika Kembali dari Bepergian

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَنْبَأَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَال سَمِعْتُ الرَّبِيعَ بْنَ الْبَرَاءِ بْنِ عَازِبٍ يُحَدِّثُ عَنْ أَبِيهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا قَدِمَ مِنْ سَفَرٍ قَالَ آيِبُونَ تَائِبُونَ عَابِدُونَ لِرَبِّنَا حَامِدُونَ

3440. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah memberitahukan kepada kami dari Abu Ishaq. la berkata. "Aku mendengar Ar-Rubai' bin Al Bara' bin Azib mencentakan dan ayahnya bahwa apabila Nabi datang dari bepergian, maka beliau berdo'a, 'Kami adalah orang-orang yang kembali, kami adalah orang-orang yang bertaubat, kami adalah orang-orang gemar beribadah kepada Tuhan kami, dan kami adalah orang-orang yang memuji-Nya'. Shahih: Shahih Abu Daud (2339).

Abu Isa berkata, "Hadits mi adalah hadits hasan shahih." Ats-Tsauri meriwayatkan hadits ini dari Abu Ishaq, dari Al Bara' namun ia tidak menyebutkan. "Dari Rubai' bin Al Bara' " Hadits riwayat Syu'bah lebih shahih. Dalam bab ini ada riwayat lain dari Ibnu Umar, Anas, dan Jabir bin Abdullah.

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا قَدِمَ مِنْ سَفَرٍ فَنَظَرَ إِلَى جُدْرَانِ الْمَدِينَةِ أَوْضَعَ رَاحِلَتَهُ وَإِنْ كَانَ عَلَى دَابَّةٍ حَرَّكَهَا مِنْ حُبِّهَا

3441. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far menceritakan kepada kami dari Humaid, dari Anas, bahwa apabila Nabi SAW kembali dari bepergian, kemudian beliau menatap tembok Madinah, maka beliau mempercepat kendaraannya. Jika beliau berada di atas kendaraannya, maka beliau menggerakannya karena rasa cintanya kepada Madinah. Shahih: Al Bukhari (874) Secara ringkas.

Abu Isa berkata, "Hadis ihi adalah hadits hasan shahih gharib"


44. Do'a yang Dibaca Saat Akan Meninggalkan Seseorang karena Hendak Musafir

44. Do'a yang Dibaca Saat Akan Meninggalkan Seseorang karena Hendak Musafir

حَدَّثَنَا أَحْمَدُ بْنُ عُبَيْدِ اللَّهِ السُّلَيْمِيُّ الْبَصْرِيُّ حَدَّثَنَا أَبُو قُتَيْبَةَ سَلْمُ بْنُ قُتَيْبَةَ عَنْ إِبْرَاهِيمَ بْنِ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ بْنِ أُمَيَّةَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا وَدَّعَ رَجُلًا أَخَذَ بِيَدِهِ فَلَا يَدَعُهَا حَتَّى يَكُونَ الرَّجُلُ هُوَ يَدَعُ يَدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَيَقُولُ اسْتَوْدِعْ اللَّهَ دِينَكَ وَأَمَانَتَكَ وَآخِرَ عَمَلِكَ

3442. Ahmad bm Abu Ubaidillah As-Sulaimi Al Bashri menceritakan kepada kami, Abu Qutaibah Salm bin Qutaibah rnenceritakan kepada kami dari Ibrahim bin Abdurrahman bin Yazid bin Umayah, dari Nafi', dari Ibnu Umar, ia berkata: Apabila Rasulullah akan meninggalkan seseorang, maka beliau memegang tangannya kemudian tidak melepaskan tangannya, bingga orang itulah yang melepaskan tangan beliau. Beliau kemudian bersabda, "Aku menitipkan kepada Allah agamamu. amanahmu, dan akhir perbuatanmu." Shahih: Ash-shahihah (16 dan 2485) dan Al Kalim Ath-Thayib (169/122 -tahqiq kedua)

Abu Isa berkata, "Hadits ini gharib dari jalur ini." Hadits ini juga diriwayatkan dari jalur yang lain, dari Ibnu Umar.

حَدَّثَنَا إِسْمَعِيلُ بْنُ مُوسَى الْفَزَارِيُّ حَدَّثَنَا سَعِيدُ بْنُ خُثَيْمٍ عَنْ حَنْظَلَةَ عَنْ سَالِمٍ أَنَّ ابْنَ عُمَرَ كَانَ يَقُولُ لِلرَّجُلِ إِذَا أَرَادَ سَفَرًا ادْنُ مِنِّي أُوَدِّعْكَ كَمَا كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُوَدِّعُنَا فَيَقُولُ أَسْتَوْدِعُ اللَّهَ دِينَكَ وَأَمَانَتَكَ وَخَوَاتِيمَ عَمَلِكَ

3443. Isma'il bin Musa Al Fazari menceritakan kepada kami, Sa'id bin Khatsaim menceritakan kepada kami dari Hanzhalah, dari Salim bahwa Ibnu Umar pernah berkata kepada seseorang yang hendak bepergian, "Mendekatlah kepadaku! Aku menitipkan kepadamu sebagaimana Rasulullah menitipkan kepada kami." Orang itu kemudian berkata, "Aku menitipkan kepada Allah agamamu, amanahmu dan akhir perbuatanmu." Shahih: Sumber referensi sama dengan hadits sebelum ini.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini, yaitu dari hadits Salim bin Abdullah."


45. Bab

45. Bab

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا سَيَّارٌ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ جَاءَ رَجُلٌ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ يَا رَسُولَ اللَّهِ إِنِّي أُرِيدُ سَفَرًا فَزَوِّدْنِي قَالَ زَوَّدَكَ اللَّهُ التَّقْوَى قَالَ زِدْنِي قَالَ وَغَفَرَ ذَنْبَكَ قَالَ زِدْنِي بِأَبِي أَنْتَ وَأُمِّي قَالَ وَيَسَّرَ لَكَ الْخَيْرَ حَيْثُمَا كُنْتَ

3444. Abdullah bin Abu Ziyad menceritakan kepada kami, Sayyar menceritakan kepada kami, Ja'far bin Sulaiman menceritakan kepada kami dari Tsabit, dari Anas, ia berkata: Seorang lelaki menghadap Nabi SAW kemudian berkata, "Ya Rasulullah, aku hendak bepergian. Bekalilah aku!" Beliau bersabda, "(semoga) Allah membekalimu dengan ketakwaan!" Lelaki itu berkata, "Tambahkanlah untukku!" Beliau bersabda, "Juga mengampuni dosamu!" Lelaki itu berkata (lagi), "Tambahkanlah untukku, demi ayah dan ibuku!" Beliau bersabda, "Serta memudahkan kebaikan untukmu, dimanapun engkau berada. " Hasan shahih: Al Kalim Ath-Thayyib (170 - tahqiq kedua).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib."


46. Hadits

46. Hadits

حَدَّثَنَا مُوسَى بْنُ عَبْدِ الرَّحْمَنِ الْكِنْدِيُّ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ أَخْبَرَنِي أُسَامَةُ بْنُ زَيْدٍ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَجُلًا قَالَ يَا رَسُولَ اللَّهِ إِنِّي أُرِيدُ أَنْ أُسَافِرَ فَأَوْصِنِي قَالَ عَلَيْكَ بِتَقْوَى اللَّهِ وَالتَّكْبِيرِ عَلَى كُلِّ شَرَفٍ فَلَمَّا أَنْ وَلَّى الرَّجُلُ قَالَ اللَّهُمَّ اطْوِ لَهُ الْأَرْضَ وَهَوِّنْ عَلَيْهِ السَّفَرَ

3445. Musa bin Abdurrahman Al Kindi Al Kufi mencentakar. kepada kami, Zaid bin Khabab menceritakan kepada kami. Usarr.ah bin Zaid mengabarkan kepadaku dan Sa'id Al Maqbun. dari Abu Hurairah —radhiyallahu anhu— bahwa seorang lelairi berkata. "Sesungguhnya aku hendak bepergian, maka wasiatilah aku!~ Beiiau bersabda, "Bertakwalah kepada Allah dan bertakbirlah pada seuap jalan yang menanjak." Ketika lelaki itu telah berialu. Rasulullah kemudian berdo'a, "Ya Allah, lipatlah bumi untuknya dan mudahkanlah perjalanannya." Hasan: Ibnu Majah (2771).

Abu Isa berkata, "Hadits ini adalah hadits hasan"


47. Do'a yang Diucapkan Ketika Menaiki Kendaraan Unta

47. Do'a yang Diucapkan Ketika Menaiki Kendaraan Unta

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا أَبُو الْأَحْوَصِ عَنْ أَبِي إِسْحَقَ عَنْ عَلِيِّ بْنِ رَبِيعَةَ قَالَ شَهِدْتُ عَلِيًّا أُتِيَ بِدَابَّةٍ لِيَرْكَبَهَا فَلَمَّا وَضَعَ رِجْلَهُ فِي الرِّكَابِ قَالَ بِسْمِ اللَّهِ ثَلَاثًا فَلَمَّا اسْتَوَى عَلَى ظَهْرِهَا قَالَ الْحَمْدُ لِلَّهِ ثُمَّ قَالَ { سُبْحَانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ وَإِنَّا إِلَى رَبِّنَا لَمُنْقَلِبُونَ } ثُمَّ قَالَ الْحَمْدُ لِلَّهِ ثَلَاثًا وَاللَّهُ أَكْبَرُ ثَلَاثًا سُبْحَانَكَ إِنِّي قَدْ ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَإِنَّهُ لَا يَغْفِرُ الذُّنُوبَ إِلَّا أَنْتَ ثُمَّ ضَحِكَ قُلْتُ مِنْ أَيِّ شَيْءٍ ضَحِكْتَ يَا أَمِيرَ الْمُؤْمِنِينَ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَنَعَ كَمَا صَنَعْتُ ثُمَّ ضَحِكَ فَقُلْتُ مِنْ أَيِّ شَيْءٍ ضَحِكْتَ يَا رَسُولَ اللَّهِ قَالَ إِنَّ رَبَّكَ لَيَعْجَبُ مِنْ عَبْدِهِ إِذَا قَالَ رَبِّ اغْفِرْ لِي ذُنُوبِي إِنَّهُ لَا يَغْفِرُ الذُّنُوبَ غَيْرُكَ

3446. Qutaibah menceritakan kepada kami, Abu Al Ahwash menceritakan kepada kami dari Abu Ishaq, dari Ali bin Rubai'ah, ia berkata: Aku melihat Ali diberi hewan kendaraan untuk ditunggangi. Ketika meletakkan kakinya di pelana, ia membaca, "Dengan menyebut nama Allah " —tiga kali—. Ketika duduk tegak di atas punggung kendaraan, ia membaca, "Maha Suci Tuhan yang telah menundukkan semua ini bagi kami, padahal kami sebelumnya tidak mampu menguasainya dan sesungguhnya kami akan kembali kepada Tuhan kami." Ia kemudian membaca, "Segala puji hagi Allah" tiga kali, "Allahu Maha Besar" tiga kah, "Maha suci engkau, sesungguhnya aku telah mendzalimi diriku, maka ampunilah akul Sesungguhnya tidak ada yang dapat mengampum dosa selain Engkau. " Ia kemudian tertawa. Aku berkata, "Mengapa engkau tertawa ya amirul mu'minin?" Ia menjawab, "Aku melihat Rasuluilah SAW melakukan seperti apa yang aku lakukan, kemudian beliau tertawa. Aku kemudian bertanya, 'Mengapa engkau tertawa ya Rasulullah? ' Beliau menjawab, 'Sesungguhnya Tuhan-Mu akan merasa kagum kepada hamba-Nya, apabila ia berkata, 'Ya Tuhanku, ampunilah dosa- dosaku, sesungguhnya tidak ada yang dapat mengampuni dosa selain Engkau'." Shahih: Al Kalim Ath-Thayyib (173/126) dan Shahih Abu Daud (2342).

Dalam bab ini ada riwayat lain dari Ibnu Umar —Radhiyallahu Anhu—.Abu Isa menjawab, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ عَلِيِّ بْنِ عَبْدِ اللَّهِ الْبَارِقِيِّ عَنْ ابْنِ عُمَرَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا سَافَرَ فَرَكِبَ رَاحِلَتَهُ كَبَّرَ ثَلَاثًا وَيَقُولُ { سُبْحَانَ الَّذِي سَخَّرَ لَنَا هَذَا وَمَا كُنَّا لَهُ مُقْرِنِينَ وَإِنَّا إِلَى رَبِّنَا لَمُنْقَلِبُونَ } ثُمَّ يَقُولُ اللَّهُمَّ إِنِّي أَسْأَلُكَ فِي سَفَرِي هَذَا مِنْ الْبِرِّ وَالتَّقْوَى وَمِنْ الْعَمَلِ مَا تَرْضَى اللَّهُمَّ هَوِّنْ عَلَيْنَا الْمَسِيرَ وَاطْوِ عَنَّا بُعْدَ الْأَرْضِ اللَّهُمَّ أَنْتَ الصَّاحِبُ فِي السَّفَرِ وَالْخَلِيفَةُ فِي الْأَهْلِ اللَّهُمَّ اصْحَبْنَا فِي سَفَرِنَا وَاخْلُفْنَا فِي أَهْلِنَا وَكَانَ يَقُولُ إِذَا رَجَعَ إِلَى أَهْلِهِ آيِبُونَ إِنْ شَاءَ اللَّهُ تَائِبُونَ عَابِدُونَ لِرَبِّنَا حَامِدُونَ

3447. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Hammad bin Salamah menceritakan kepada kami dari Abu Az-Zubair, dari Ali bin Abdullah Al Bariqi, dari Ibnu Umar, bahwa apabila Nabi SAW akan melakukan perjalanan, kemudian beliau menaiki kendaraannya, maka beliau bertakbir sebanyak tiga kali, lalu bersabda, "Maha Suci Tuhan yang telah menundukkan semua ini bagi kami, padahal kami sebelumnya tidak mampu menguasainya dan sesungguhnya kami akan kembali kepada Tuhan kami." Beliau kemudian bersabda, "Ya Allah, sesungguhnya aku memohon kepada-Mu dalam perjalananku ini kebajikan dan takwa, serta amal yang Engkau ridhai. Ya Allah, mudahkanlah perjalananku, dan lipatkanlah untukku jauhnya bumi. Ya Allah, Engkau adalah pelindung dalam perjalanan dan pengganti dalam (mengurus) keluarga. Ya Allah, temanilah kami dalam perjalanan kami, dan jadilah engkau pengganti kami dalam urusan keluarga kami." Apabila beliau kembali kepada keluarganya, beliau bersabda, "Kami adalah orang-orang yang kembali kepada Allah, kami adalah orang-orang yang bertaubat, kami adalah orang-orang gemar beribadah kepada Tuhan kami, dan kami adalah orang-orang yang memuji-(Nya). " Shahih: Shahih Abu Daud (2339); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini."


48. Do'a Musafir

48. Do'a Musafir

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا الْحَجَّاجُ الصَّوَّافُ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي جَعْفَرٍ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثُ دَعَوَاتٍ مُسْتَجَابَاتٌ دَعْوَةُ الْمَظْلُومِ وَدَعْوَةُ الْمُسَافِرِ وَدَعْوَةُ الْوَالِدِ عَلَى وَلَدِهِ

3448. Muhammad bin Basyar menceritakan kepada kami, Abu Ashim menceritakan kepada kami, Al Hajjaj Ash-Shawwaf menceritakan kepada kami dari Yahya bin Abu Katsir, dari Abu Ja'far, dari Abu Hurairah —radhiyallahu anhu—, ia berkata, Rasulullah SAW bersabda. "Tiga do 'a yang mustajab: (1) Do'a orang yang teraniaya, (2) Do 'a orang yang dalam perjalanan, dan (3) Do'a orangtua kepada anaknya '. " Hasan: Ash-Shahihah (598 dan 1797).

Ali bin Hujr menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami dari Hisyam Ad-Dastuwa'i, dari Yahya bin Abu Katsir, hadits seperti hadits di atas, dengan jalur seperti ini. Hasan: Lihat sumber referensi pada hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits hasan." Abu Ja'far Ar-Razi —orang yang haditsnya diriwayatkan oleh Abu Amru Al Bashari— dipanggil Abu Ja'far Al Muadzin. Darinya Yahya bin Abu Katsir meriwayatkan hadits selain hadits ini. Kami tidak mengetahui namanya.


49. Do'a yang Diucapkan Ketika Angin Bertiup Kencang

49. Do'a yang Diucapkan Ketika Angin Bertiup Kencang

حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ الْأَسْوَدِ أَبُو عَمْرٍو الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ رَبِيعَةَ عَنْ ابْنِ جُرَيْجٍ عَنْ عَطَاءٍ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رَأَى الرِّيحَ قَالَ اللَّهُمَّ إِنِّي أَسْأَلُكَ مِنْ خَيْرِهَا وَخَيْرِ مَا فِيهَا وَخَيْرِ مَا أُرْسِلَتْ بِهِ وَأَعُوذُ بِكَ مِنْ شَرِّهَا وَشَرِّ مَا فِيهَا وَشَرِّ مَا أُرْسِلَتْ بِهِ

3449. Abdurrahman bin Al Aswad Abu Amr Al Bashri menceritakan kepada kami, Muhammad bin Rabi'ah menceritakan kepada kami dari Ibnu Juraij, dari Atha', dari Aisyah —radhiyallahu anhu—, ia berkata: Apabila Nabi SAW melihat angin, maka beliau membaca, 'Ta Allah, sesungguhnya aku memohon kepada-Mu kebaikannya, kebaikan yang terkandung di dalamnya, dan kebaikan yang dikirim olehnya. Aku berlindung kepada-Mu dari keburukannya, keburukan yang ada di dalamnya, dan keburukan yang dibawa olehnya, " Shahih: Ash-Shahihah (2757); Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Ubay bm Ka'ab —radhiyallahu anhu—. Abu Isaberkata, "Hadits ini adalah hadits hasan."


51. Do'a yang Diucapkan Saat Melihat Hilal

51. Do'a yang Diucapkan Saat Melihat Hilal

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا سُلَيْمَانُ بْنُ سُفْيَانَ الْمَدِينِيُّ حَدَّثَنِي بِلَالُ بْنِ يَحْيَى بْنِ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ عَنْ أَبِيهِ عَنْ جَدِّهِ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ إِذَا رَأَى الْهِلَالَ قَالَ اللَّهُمَّ أَهْلِلْهُ عَلَيْنَا بِالْيُمْنِ وَالْإِيمَانِ وَالسَّلَامَةِ وَالْإِسْلَامِ رَبِّي وَرَبُّكَ اللَّهُ

3451. Muhammad bin Basyar menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Sulaiman bin Sufyan Al Madini menceritakan kepadaku, Bilal bin Yahya bin Thalhah bin Ubaidullah menceritakan kepadaku, dari ayahnya, dari kakeknya yaitu Thalhah bin Ubaidullah, bahwa apabila nabi SAW melihat hilal, maka beliau membaca, "Ya Allah, nampakanlah hilal itu kepada kami disertai dengan keberkahan, keimanan, keselamatan, dan Islam, Tuhanku dan Tuhanmu adalah Allah." Shahih: Ash-Shahihah (1816) dan Al Kalam Ath-Thayib (161/114).

Abu Isa berkata, "Hadits ini adalah hasan shahih."


52. Do'a yang Diucapkan Ketika Marah

52. Do'a yang Diucapkan Ketika Marah

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا قَبِيصَةُ أَخْبَرَنَا سُفْيَانُ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ مُعَاذِ بْنِ جَبَلٍ رَضِيَ اللَّهُ عَنْهُ قَالَ اسْتَبَّ رَجُلَانِ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى عُرِفَ الْغَضَبُ فِي وَجْهِ أَحَدِهِمَا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي لَأَعْلَمُ كَلِمَةً لَوْ قَالَهَا لَذَهَبَ غَضَبُهُ أَعُوذُ بِاللَّهِ مِنْ الشَّيْطَانِ الرَّجِيمِ

3452. Mahmud bin Ghailan menceritakan kepada kami, Qabishah menceritakan kepada kami, Sufyan mengabarkan kepada kami dari Abdul Malik bin Umair, dari Abdurrahman bin Abu Laila, dari Mu'adz bin Jabal —radhiyallahu anhu—, ia berkata: Dua orang lelaki saling memaki di dekat Nabi SAW, hingga kemarahan nampak di wajah salah seorang di antara keduanya. Nabi SAW kemudian berkata, "Sesungguhnya aku akan mengajarkan suatu kalimat yang seandainya dikatakan (oleh seseorang), niscaya kemarahannya akan hilang, (yaitu) 'aku berlindung kepada Allah dari (godaan) setan yang terkutuk'. " Shahih: Ar-Raudh An-Nadhir (635), Al Bukhari (6115) dan Muslim (8/30-31) dan Sulaiman bin Sharad.

Dalam bab ini ada riwayat lain dari Sulaiman bin Shurad. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman menceritakan kepada kami dari Sufyan, hadits seperti hadits di atas, dengan sanad ini. Hadits ini adalah hadits mursal: Abdurrahman bin Abu Laila tidak mendengar Mu'adz bin Jabal. Muadz meninggal pada masa kekhalifahan Umar bin Khaththab. Sementara ketika umar terbunuh, Abdurrahman bin Abu Laila baru berusia enam tahun. Demikianlah redaksi yang diriwayatkan dari Syu'bah, dari Hakam, dari Abdurrahman bin Abu Laila. Abdurrahman bin Abu Laila meriwayatkan dari Umar bin Khaththab. Abdurrahman bin Abu Laila dijuluki Abu Isa. Nama Abu Laila adalah Yasar. Diriwayatkan Abdurrahman bin Abu Laila berkata, "Aku pernah menemui seratus dua puluh sahabat nabi."


53. Do'a yang Dibaca Saat Melihat Pemandangan yang Tidak Menyenangkan

53. Do'a yang Dibaca Saat Melihat Pemandangan yang Tidak Menyenangkan

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا بَكْرُ بْنُ مُضَرَ عَنْ ابْنِ الْهَادِ عَنْ عَبْدِ اللَّهِ بْنِ خَبَّابٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّهُ سَمِعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِذَا رَأَى أَحَدُكُمْ الرُّؤْيَا يُحِبُّهَا فَإِنَّمَا هِيَ مِنْ اللَّهِ فَلْيَحْمَدْ اللَّهَ عَلَيْهَا وَلْيُحَدِّثْ بِمَا رَأَى وَإِذَا رَأَى غَيْرَ ذَلِكَ مِمَّا يَكْرَهُهُ فَإِنَّمَا هِيَ مِنْ الشَّيْطَانِ فَلْيَسْتَعِذْ بِاللَّهِ مِنْ شَرِّهَا وَلَا يَذْكُرْهَا لِأَحَدٍ فَإِنَّهَا لَا تَضُرُّهُ

3453. Qutaibah menceritakan kepada kami, Bakr bin Mudhar menceritakan kepada kami dari Ibnu Al Had, dari Abdullah bin Khabbab, dari Abu Sa'id Al Khudri. bahwa dirinya mendengar Rasulullah SAW bersabda, "Apabila salah seorang di antara kalian melihat sesuatu yang ia sukai, sesungguhnya itu adalah bersumber dari Allah. —Oleh karena itu— hendaklah ia memuji Allah atas sesuatu tersebut dan hendaklah ia menceritakan apa yang ia lihat. (Namun) apabila ia melihat selain itu, yakni berupa sesuatu yang tidak ia sukai, sesungguhnya itu adalah bersumber dari setan. —Oleh karena itu— hendaklah ia meminta perlindungan kepada Allah dari keburukannya dan tidak menceritakannya kepada seorang pun. Sesungguhnya itu tidak akan membahayakannya. " Shahih: At-Ta'liq Ar-Raghib (2/262), Shahih Al Jami' (549 dan 550); Al Bukhari.

Dalam bab ini ada riwayat lain dari Abu Qatadah. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib shahih dari jalur ini." Nama Ibnu Al Had adalah Yazid bin Abdullah bin Usamah Al Had Al Madini. Ia adalah orang yang tsiqah menurut Ahlul hadits. Hadits Ibnu Al Had diriwayatkan oleh imam Malik dan orang-orang.


54. Do'a yang Diucapkan Saat Melihat

54. Do'a yang Diucapkan Saat Melihat

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ كَانَ النَّاسُ إِذَا رَأَوْا أَوَّلَ الثَّمَرِ جَاءُوا بِهِ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِذَا أَخَذَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اللَّهُمَّ بَارِكْ لَنَا فِي ثِمَارِنَا وَبَارِكْ لَنَا فِي مَدِينَتِنَا وَبَارِكْ لَنَا فِي صَاعِنَا وَمُدِّنَا اللَّهُمَّ إِنَّ إِبْرَاهِيمَ عَبْدُكَ وَخَلِيلُكَ وَنَبِيُّكَ وَإِنِّي عَبْدُكَ وَنَبِيُّكَ وَإِنَّهُ دَعَاكَ لِمَكَّةَ وَأَنَا أَدْعُوكَ لِلْمَدِينَةِ بِمِثْلِ مَا دَعَاكَ بِهِ لِمَكَّةَ وَمِثْلِهِ مَعَهُ قَالَ ثُمَّ يَدْعُو أَصْغَرَ وَلِيدٍ يَرَاهُ فَيُعْطِيهِ ذَلِكَ الثَّمَرَ

3454. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami. Qutaibah menceritakan kepada kami dari Malik, dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah —radhiyallahu anhu—, ia berkata, "Apabila orang-orang melihat buah yang pertama, maka mereka mendatangi nabi dengan membawa buah tersebut. Apabila beliau mengambilnya, maka beliau membaca, 'Ya Allah, berilah berkah kepada kami pada buah-buahan kami, berilah berkah kepada kami pada kota kami (Madinah), dan berilah berkah kepada kami pada sha' dan mud kami. Ya Allah, sesungguhnya Ibrahim adalah hamba, kekasih dan nabi-Mu, dan sesungguhnya aku adalah hamba dan nabi-Mu. Sesungguhnya ia pernah mendo 'akan Makkah, dan aku memohon kepada-Mu untuk Madinah (seperti) apa yang di Minta oleh Ibrahim kepada Makkah. Nabi kemudian memanggil anak kecil yang dilihatnya, lalu memberikan buah itu kepadanya. " Shahih: Ibnu Majah (3329); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


55. Do'a yang Dibaca Saat Memakan Makanan

55. Do'a yang Dibaca Saat Memakan Makanan

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا عَلِيُّ بْنُ زَيْدٍ عَنْ عُمَرَ وَهُوَ ابْنُ أَبِي حَرْمَلَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ دَخَلْتُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَا وَخَالِدُ بْنُ الْوَلِيدِ عَلَى مَيْمُونَةَ فَجَاءَتْنَا بِإِنَاءٍ فِيهِ لَبَنٌ فَشَرِبَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَنَا عَلَى يَمِينِهِ وَخَالِدٌ عَلَى شِمَالِهِ فَقَالَ لِي الشَّرْبَةُ لَكَ فَإِنْ شِئْتَ آثَرْتَ بِهَا خَالِدًا فَقُلْتُ مَا كُنْتُ أُوثِرُ عَلَى سُؤْرِكَ أَحَدًا ثُمَّ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَطْعَمَهُ اللَّهُ الطَّعَامَ فَلْيَقُلْ اللَّهُمَّ بَارِكْ لَنَا فِيهِ وَأَطْعِمْنَا خَيْرًا مِنْهُ وَمَنْ سَقَاهُ اللَّهُ لَبَنًا فَلْيَقُلْ اللَّهُمَّ بَارِكْ لَنَا فِيهِ وَزِدْنَا مِنْهُ وَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيْسَ شَيْءٌ يُجْزِئُ مَكَانَ الطَّعَامِ وَالشَّرَابِ غَيْرُ اللَّبَنِ

3455. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, Ali bin Zaid menceritakan kepada kami, dari Umar —yaitu Ibnu Abu Harmalah—, dari Ibnu Abbas, ia berkata: Aku dan khalid bin Al Walid masuk (ke rumah) Maimunah bersama Rasulullah SAW, kemudian Maimunah menemui kami sambil membawa wadah berisi susu. Rasulullah kemudian meminum (susu tersebut), sedang aku berada di samping kanannya, dan Khalid berada di samping kirinya. Rasulullah kemudian bersabda kepadaku, "Minuman (itu) untukmu. Jika engkau ingin, dahulukanlah khalid. " Aku menjawab, "Aku tidak akan mendahulukan seorangpun atas sisa minumanmu. " Beliau kemudian bersabda, "Barang siapa yang diberikan makanan oleh Allah. hendaklah ia mengatakan, 'Ya Allah, berikanlah keberkahan kepada kami pada makanan (ini), dan berikanlah kami makanan yang lebih baik darinya. ' Barang siapa yang dibenkan minuman susu oleh Allah, maka hendaklah ia mengatakan, 'Ya Allah, berikanlah keberkahan kepada kami pada minuman tuu). dan tambahkanlah minuman untuk kami'. " Rasulullah k-jmudian bersabda, "Tidak ada sesuatu yang cukup (menghilangkan Jahaga dan kelaparan) selain dari air dan susu. " Hasan: Ibnu Majah (3322).

Abu Isa berkata, "Hadits ini adalah hadits hasan." Sebagian perawi meriwayatkan hadits ini dari Ali bin Zaid. Ali bin Zaid berkata, "Dari Umar bin Harmalah." Sementara sebagian lainnya berkata, "Amr bin Harmalah." Dan, hal itu tidak sah.


56. Do'a yang Diucapkan setelah Makan

56. Do'a yang Diucapkan setelah Makan

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا ثَوْرُ بْنُ يَزِيدَ حَدَّثَنَا خَالِدُ بْنُ مَعْدَانَ عَنْ أَبِي أُمَامَةَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رُفِعَتْ الْمَائِدَةُ مِنْ بَيْنِ يَدَيْهِ يَقُولُ الْحَمْدُ لِلَّهِ حَمْدًا كَثِيرًا طَيِّبًا مُبَارَكًا فِيهِ غَيْرَ مُوَدَّعٍ وَلَا مُسْتَغْنًى عَنْهُ رَبُّنَا

3456. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Tsaur bin Yazid menceritakan kepada kami, Khalid bin Ma'dan menceritakan kepada kami, dari Abu Umamah, ia berkata: Apabila makanan diangkat dari hadapan Rasulullah, maka beliau membaca, "Segala puji hanyalah bagi Allah dengan pujian yang banyak, baik dan diberkati; tidak ditinggalkan dan tidak (pula) diperlukan. Wahai Tuhan kami. " Shahih: Ibnu Majah (3284); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِئُ حَدَّثَنَا سَعِيدُ بْنُ أَبِي أَيُّوبَ حَدَّثَنِي أَبُو مَرْحُومٍ عَنْ سَهْلِ بْنِ مُعَاذِ بْنِ أَنَسٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ أَكَلَ طَعَامًا فَقَالَ الْحَمْدُ لِلَّهِ الَّذِي أَطْعَمَنِي هَذَا وَرَزَقَنِيهِ مِنْ غَيْرِ حَوْلٍ مِنِّي وَلَا قُوَّةٍ غُفِرَ لَهُ مَا تَقَدَّمَ مِنْ ذَنْبِهِ

3458. Muhammad bin Isma'il menceritakan kepada kami, Abdullah bin Yazid Al Muqri menceritakan kepada kami, Sa'id bin Abu Ayyub menceritakan kepada kami, Abu Marhum menceritakan kepada kami dari Sahl bin Mu'adz bin Anas, dari ayah Sahl yaitu Mu'adz bin Anas, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang memakan suatu makanan, kemudian ia membaca, 'Segala puji bagi Allah yang telah memberikan dan merizkikan makanan ini kepadaku, tanpa ada daya dan upaya dah diriku,' niscaya dosa-dosanya Yang telah lalu akan diampuni." Hasan: Ibnu Majah (3285).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib" Nama Abu Marhum adalah Abdurrahim bin Maimun.


57. Do'a yang Dibaca Ketika Mendengar Kerasnya Ringkikan Keledai

57. Do'a yang Dibaca Ketika Mendengar Kerasnya Ringkikan Keledai

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا اللَّيْثُ عَنْ جَعْفَرِ بْنِ رَبِيعَةَ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا سَمِعْتُمْ صِيَاحَ الدِّيَكَةِ فَاسْأَلُوا اللَّهَ مِنْ فَضْلِهِ فَإِنَّهَا رَأَتْ مَلَكًا وَإِذَا سَمِعْتُمْ نَهِيقَ الْحِمَارِ فَتَعَوَّذُوا بِاللَّهِ مِنْ الشَّيْطَانِ فَإِنَّهُ رَأَى شَيْطَانًا

3459. Qutaibah bin Sa'id menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ja'far bin Rabi'ah, dari Al A'raj, dari Abu Hurairah —radhiyallahu anhu— bahwa Nabi SAW bersabda, "Apabila kalian mendengar kokok ayam jantan, maka mintalah dari anugerah Allah. (Sebab) sesungguhnya ayam jantan itu telah melihat malaikat. Apabila kalian mendengar kerasnya ringkikan keledai, maka mintalah perlindungan kepada Allah dari (godaan) syetan. (Sebab) sesungguhnya keledai itu telah melihat syetan. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


58. Keutamaan Tasbih, Takbir, Tahlil dan Tahmid

58. Keutamaan Tasbih, Takbir, Tahlil dan Tahmid

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ الْكُوفِيُّ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ بَكْرٍ السَّهْمِيُّ عَنْ حَاتِمِ بْنِ أَبِي صَغِيرَةَ عَنْ أَبِي بَلْجٍ عَنْ عَمْرِو بْنِ مَيْمُونٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا عَلَى الْأَرْضِ أَحَدٌ يَقُولُ لَا إِلَهَ إِلَّا اللَّهُ وَاللَّهُ أَكْبَرُ وَلَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ إِلَّا كُفِّرَتْ عَنْهُ خَطَايَاهُ وَلَوْ كَانَتْ مِثْلَ زَبَدِ الْبَحْرِ

3460. Abdullah bin Abu Ziyad Al Kufi menceritakan kepada kami, Abdullah bin Bakr As-Sahmi menceritakan kepada kami dari Hatim bin Abu Shaghirah, dari Abu Balj, dari Amru bin Maimun, dari Abdullah bin Amr, ia berkata: Rasulullah SAW bersabda, "Tidak ada seorang pun di muka bumi yang mengucapkan 'Tidak ada Tuhan selain Allah, Allah Maha Besar, tiada daya dan kekuatan kecuali karena Allah ' kecuali kesalahan-kesalahannya akan diampuni, walau pun (banyaknya) seperti buih lautan. " Hasan: At-Ta'liq Ar-Raghib (2/249).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Syu'bah meriwayatkan hadits ini dari Abu Balj, dengan sanad ini seperti hadits di atas, namun ia tidak me-rafa '-kannya. Nama Abu Balj adalah Yahya bin Abi Salim. Ia pun dipanggil Ibnu Sulaim. Muhammad bin Basyar menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami dari Hatim bin Abu Shaghirah, dari Abu Balj, dari Amru bin Maimun, dari Abdullah bin Amru, dari Nabi SAW, hadits seperti hadits di atas. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami dari Syu'bah, dari Abu Balj, seperti hadits di atas, dan beliau tidak me-rafa '-kannya.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مَرْحُومُ بْنُ عَبْدِ الْعَزِيزِ الْعَطَّارُ حَدَّثَنَا أَبُو نَعَامَةَ السَّعْدِيُّ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ قَالَ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي غَزَاةٍ فَلَمَّا قَفَلْنَا أَشْرَفْنَا عَلَى الْمَدِينَةِ فَكَبَّرَ النَّاسُ تَكْبِيرَةً وَرَفَعُوا بِهَا أَصْوَاتَهُمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ رَبَّكُمْ لَيْسَ بِأَصَمَّ وَلَا غَائِبٍ هُوَ بَيْنَكُمْ وَبَيْنَ رُءُوسِ رِحَالِكُمْ ثُمَّ قَالَ يَا عَبْدَ اللَّهِ بْنَ قَيْسٍ أَلَا أُعَلِّمُكَ كَنْزًا مِنْ كُنُوزِ الْجَنَّةِ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ

3461. Muhammad bin Basyar menceritakan kepada kami, Marhum bin Abdullah Aziz Al Athar menceritakan kepada kami, Abu Na'amah As-Sa'di menceritakan kepada kami, dari Abu Utsman An-Nahdi, dari Abu Musa AI Asy'ari, ia berkata, "Kami pernah bersama Nabi SAW dalam suatu peperangan, dan ketikka kami kembali, kami menemui banyak orang di Madinah, orang-orang bertakbir —menyambut—, dan mereka mengangkat suara mereka, lalu Rasulullah saw bersabda, "Sesungguhnya Tuhan kalian bukanlah Dzat yang tuli dan tidakpula ghaib —di sekitar kalian—, Dia ada di antara kalian dan di antara kepala-kepala tunggangan kalian", lalu beliau bersabda, "Wahai Abdullah bin Qais, Maukah kuajari kamu salah satu perbendaharaan surga? Yaitu; Tiada daya dan upaya kecuali dengan Allah." Shahih: Ibnu Majah (3824); Muttafaq alaih.

Abu Isa berkata, "ini adalah hadits hasan shahih. Abu Utsman An-Nahdi adalah Abdurrahman bin Mull. Abu Na'amah adalah Amr bin Isa. Yang dimaksud dengan "Dia ada di antara kalian dan di antara kepala-kepala tunggangan kalian" adalah pengetahuan dan kekuasaan-Nya.


59. Bab

59. Bab

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا سَيَّارٌ حَدَّثَنَا عَبْدُ الْوَاحِدِ بْنُ زِيَادٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ إِسْحَقَ عَنْ الْقَاسِمِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ ابْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَقِيتُ إِبْرَاهِيمَ لَيْلَةَ أُسْرِيَ بِي فَقَالَ يَا مُحَمَّدُ أَقْرِئْ أُمَّتَكَ مِنِّي السَّلَامَ وَأَخْبِرْهُمْ أَنَّ الْجَنَّةَ طَيِّبَةُ التُّرْبَةِ عَذْبَةُ الْمَاءِ وَأَنَّهَا قِيعَانٌ وَأَنَّ غِرَاسَهَا سُبْحَانَ اللَّهِ وَالْحَمْدُ لِلَّهِ وَلَا إِلَهَ إِلَّا اللَّهُ وَاللَّهُ أَكْبَرُ

3462. Abdullah bin Abu Ziad menceritakan kepada kami, Yasar menceritakan kepada kami, Abdul Wahid bin Ziad menceritakan kepada kami, dari Abdurrahman bin Ishak, dari Al Qasim bin Abdurrahman, dari bapaknya, dari Ibnu Mas'ud, ia berkata: Rasulullah SAW bersabda, "Aku pernah bertemu dengan Ibrahim pada malam aku diisra 'kan, lalu ia berkata, 'Wahai Muhammad, Ucapkanlah salam untuk ummatmu dariku, dan beritahulah mereka bahwa tanah surga adalah wangi, tawar airnya, bertanah datar, dan siramannya adalah; Maha suci Allah, segala puji bagi Allah, dan tiada tuhan selain Allah, serta Allah Maha besar. " Hasan: At-Ta'liq Ar-raghib (2/245 dan 256) Al Kalim Ath-Thayib (15/6) Ash-Shahihah (106)

Dalam bab ini ada riwayat dari Abu Ayub. Abu Isa berkata, "Hadits hasan gharib dari jalur ini dari hadits Ibnu Mas'ud.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا مُوسَى الْجُهَنِيُّ حَدَّثَنِي مُصْعَبُ بْنُ سَعْدٍ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِجُلَسَائِهِ أَيَعْجِزُ أَحَدُكُمْ أَنْ يَكْسِبَ أَلْفَ حَسَنَةٍ فَسَأَلَهُ سَائِلٌ مِنْ جُلَسَائِهِ كَيْفَ يَكْسِبُ أَحَدُنَا أَلْفَ حَسَنَةٍ قَالَ يُسَبِّحُ أَحَدُكُمْ مِائَةَ تَسْبِيحَةٍ تُكْتَبُ لَهُ أَلْفُ حَسَنَةٍ وَتُحَطُّ عَنْهُ أَلْفُ سَيِّئَةٍ

3463. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Musa Al Juhani menceritakan kepada kami, Mush'ab bin Sa'ad menceritakan kepadaku, dari ayahnya, bahwa Rasulullah SAW bersabda kepada (para sahabat) yang duduk (bersama)nya, "Apakah salah seorang di antara kalian berat untuk mendapatkan seribu kebaikan^" Seorang sahabat vang duduk bersamanya bertanya. 'Bagaimana salah seorang di antara kami mendapatkan seribu kebaikan?' Beliau menjawab. 'Salah seorang di antara kalian membaca tasbih seratus kali, maka akan dicatat untuknya seribu kebaikan, dan akan dihapus untuknya seribu kesalahan'." Shahih: Muslim (8/71).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


60. Bab

60. Bab

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ حَجَّاجٍ الصَّوَّافِ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ سُبْحَانَ اللَّهِ الْعَظِيمِ وَبِحَمْدِهِ غُرِسَتْ لَهُ نَخْلَةٌ فِي الْجَنَّةِ

3464. Ahmad bin Mani' dan yang lainnya menceritakan kepada kami, mereka berkata: Rauh bin Ubadah menceritakan kepada kami dari Hajjaj Ash-Shawwaf, dari Abu Az-Zubair, dari Jabir, dari Nabi SAW, beliau bersabda, "Barangsiapa yang mengatakan 'Maha Suci Allah yang Maha Agung, dan dengan Memuji-Nya', maka akan ditanam untuknya pohon kurma di surga. " Shahih: Ar-Raudl An-Nadlir (243) dan Ash-Shahihah (64).

Abu Isa berkata, "Hadits ini adalah hadits gharib shahih. Kami tidak mengetahui hadits ini kecuali dari hadits Abu Az-Zubair, dari Jabir."

حَدَّثَنَا مُحَمَّدُ بْنُ رَافِعٍ حَدَّثَنَا مُؤَمَّلٌ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ سُبْحَانَ اللَّهِ الْعَظِيمِ وَبِحَمْدِهِ غُرِسَتْ لَهُ نَخْلَةٌ فِي الْجَنَّةِ

3465. Muhammad bin Rafi' menceritakan kepada kami, Mu'ammal menceritakan kepada kami, dari Hammad bin Salamah, dari Abu Az-Zubair, dari Jabir, dari Nabi SAW, beliau bersabda, "Barangsiapa vang mengatakan 'Maha Suci Allah yang Maha Agung, dan dengan pujian-Nya', maka akan ditaman untuknya pohon kurma di surga. " Shahih: Lihat sumber referensi hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib"

حَدَّثَنَا نَصْرُ بْنُ عَبْدِ الرَّحْمَنِ الْكُوفِيُّ حَدَّثَنَا الْمُحَارِبِيُّ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ سُبْحَانَ اللَّهِ وَبِحَمْدِهِ مِائَةَ مَرَّةٍ غُفِرَتْ لَهُ ذُنُوبُهُ وَإِنْ كَانَتْ مِثْلَ زَبَدِ الْبَحْرِ

3466. Nashr bin Abdurrahman Al Kufi menceritakan kepada kami, Al Muharibi menceritakan kepada kami dari Malik bin Anas, dari Sumay, dari Abu Shalih, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Barang siapa yang mengatakan 'Maha suci Allah dan dengan pujian-Nya' seratus kali, maka akan diampuni baginya dosa-dosanya, meskipun (banyaknya) seperti buih lautan. " Shahih: Takhriij Al Kalim Ath-Thayib (tahqiq kedua) dan Al Bukhari

Abu Isa berkata, "Hadits ini adalah hadits hasan."

حَدَّثَنَا يُوسُفُ بْنُ عِيسَى حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ عُمَارَةَ بْنِ الْقَعْقَاعِ عَنْ أَبِي زُرْعَةَ بْنِ عَمْرِو بْنِ جَرِيرٍ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَلِمَتَانِ خَفِيفَتَانِ عَلَى اللِّسَانِ ثَقِيلَتَانِ فِي الْمِيزَانِ حَبِيبَتَانِ إِلَى الرَّحْمَنِ سُبْحَانَ اللَّهِ وَبِحَمْدِهِ سُبْحَانَ اللَّهِ الْعَظِيمِ

3467. Yusuf bin Isa menceritakan kepada kami, Muhamad bin Fudhail menceritakan kepada kami, dari Umarah bin Al Qa'qa', dari Abu Zur'ah bin Amr bin Jarir, dari Abu Hurairah —radhiyallahu anhu—, ia berkata: Rasulullah SAW bersabda, "Dua kalimat yang ringan —diucapkan— oleh lisan, namun berat pada timbangan, dan dicintai oleh Ar-Rahman; Maha suci Allah dan dengan pujian-Nya, Maha Suci Allah yang Maha Agung. " Shahih: Muttafaq alaih

Abu Isa berkata, "Hadits ini adalah hadits hasan, gharib dan shahih.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ فِي يَوْمٍ مِائَةَ مَرَّةٍ كَانَ لَهُ عِدْلُ عَشْرِ رِقَابٍ وَكُتِبَتْ لَهُ مِائَةُ حَسَنَةٍ وَمُحِيَتْ عَنْهُ مِائَةُ سَيِّئَةٍ وَكَانَ لَهُ حِرْزًا مِنْ الشَّيْطَانِ يَوْمَهُ ذَلِكَ حَتَّى يُمْسِيَ وَلَمْ يَأْتِ أَحَدٌ بِأَفْضَلَ مِمَّا جَاءَ بِهِ إِلَّا أَحَدٌ عَمِلَ أَكْثَرَ مِنْ ذَلِكَ

3468. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami dari Sumai, dari Abu Shalih, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Barangsiapa yang mengatakan 'Tidak ada tuhan (yang hak) kecuali Allah semata, tiada sekutu bagi-Nya, baginya kerajaan dan baginya segala pujian, (Tuhan) yang Maha menghidupkan dan Maha mematikan, dan ia atas segala sesuatu itu Maha kuasa' dalam sehari seratus kali, maka ia akan mendapatkan —pahala memerdekakan— sepuluh orang budak, akan ditulis seratus kebaikan untuknya, dan akan dihapus seratus keburukan darinya, serta ia akan mendapatkan perlindungan dari syetan sejak hari itu sampai sore hari. Tidak ada seorang pun yang datang (pada hari kiamat) dengan membawa amal kebaikan yang lebih utama dari amal kebaikan yang ia bawa, selain seseorang yang lebih banyak melakukan (perbuatan) itu." Shahih'. Kecuali redaksi (Tuhan yang Maha Mematikan dan Maha Menghidupkan). Lihat Al Kalim Ath-Thayib (26-tahqiq kedua).

Dengan sanad di atas itulah diriwayatkan bahwa Nabi SAW bersabda, "Barangsiapa yang mengatakan 'Maha suci Allah dan dengan pujian-Nya' seratus kali dalam sehari, maka akan dihapuskan kesalahan-kesalahannya, meskipun lebih banyak daripada buih lautan. " Shahih: Hadits ini adalah pengulangan dari hadits di atas (3466).

Abu Isa berkata, "Hadits ini hasan shahih."


61. Hadits

61. Hadits

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْمَلِكِ بْنِ أَبِي الشَّوَارِبِ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ الْمُخْتَارِ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ سُمَيٍّ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ حِينَ يُصْبِحُ وَحِينَ يُمْسِي سُبْحَانَ اللَّهِ وَبِحَمْدِهِ مِائَةَ مَرَّةٍ لَمْ يَأْتِ أَحَدٌ يَوْمَ الْقِيَامَةِ بِأَفْضَلَ مِمَّا جَاءَ بِهِ إِلَّا أَحَدٌ قَالَ مِثْلَ مَا قَالَ أَوْ زَادَ عَلَيْهِ

3469. Muhammad bin Abdul Malik bin Abu Asy-Syawarib menceritakan kepada kami, Abdul Aziz bin Al Mukhtar menceritakan kepada kami dari Suhail bin Abu Shalih, dari Sumai, dari Abu Shalih, dari Abu Hurairah, bahwa Nabi SAW bersabda, "Barangsiapa yang mengatakan di waktu pagi dan sore 'Maha suci Allah dan dengan pujian-Nya' seratus kali, maka tidak akan ada seorang pun yang datang pada hari kiamat dengan membawa sesuatu —amal kebaikan— yang lebih baik dari sesautu yang ia bawa, kecuali seseorang yang mengatakan seperti apa yang ia katakan, atau melebihinya." Shahih: At-Ta'liq Ar-Raghib (1/226); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."


64. Himpunan Do'a-Do'a dari Nabi SAW

64. Himpunan Do'a-Do'a dari Nabi SAW

حَدَّثَنَا جَعْفَرُ بْنُ مُحَمَّدِ بْنِ عِمْرَانَ الثَّعْلَبِيُّ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ مَالِكِ بْنِ مِغْوَلٍ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ الْأَسْلَمِيِّ عَنْ أَبِيهِ قَالَ سَمِعَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلًا يَدْعُو وَهُوَ يَقُولُ اللَّهُمَّ إِنِّي أَسْأَلُكَ بِأَنِّي أَشْهَدُ أَنَّكَ أَنْتَ اللَّهُ لَا إِلَهَ إِلَّا أَنْتَ الْأَحَدُ الصَّمَدُ الَّذِي لَمْ يَلِدْ وَلَمْ يُولَدْ وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ قَالَ فَقَالَ وَالَّذِي نَفْسِي بِيَدِهِ لَقَدْ سَأَلَ اللَّهَ بِاسْمِهِ الْأَعْظَمِ الَّذِي إِذَا دُعِيَ بِهِ أَجَابَ وَإِذَا سُئِلَ بِهِ أَعْطَى

3475. Ja'far bin Muhammad bin Imran Ats-Tsa'labi Al Kufi menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami dari Malik bin Mighwal, dari Abdullah bin Buraidah Al Aslami, dari ayah Abdullah yaitu Buraidah Al Aslami, ia berkata: Nabi mendengar seorang lelaki berdo'a, dan ia mengatakan, 'Ya Allah, sesungguhnya aku memohon kepada-Mu dengan kesaksianku bahwa Engkau adalah Tuhan, tiada Tuhan selain Engkau, Yang Maha Esa, tempat meminta, yang tidak melahirkan dan tidak pula dilahirkan, dan tak ada seorang pun yang menyamai-Nya.' Nabi kemudian bersabda, 'Demi Dzat yang jiwaku berada di tangan-Nya, sesungguhnya ia telah meminta kepada Allah dengan nama-nama-Nya yang agung, yang apabila Dia dimohon melalui nama-nama itu niscaya akan mengabulkan, dan apabila diminta melalui nama-nama itu, niscaya Dia akan memberi'. Shahih: Ibnu Majah (3857).

Zaid berkata, "Aku menceritakan hadits itu kepada Zhahir bin Mu'awiyah, beberapa tahun setelah peristiwa itu terjadi. Zhahir kemudian berkata, 'Abu Ishaq telah menceritakan kepadaku dari Malik bin Mighwal'." Zaid berkata (lagi), "Aku kemudian menceritakan hadits itu kepada Sufyan Ats-Tsauri. Ia kemudian menceritakan —hadits itu— kepadaku dari Malik." Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Syarik meriwayatkan hadits mi dari Abu Ishaq, dari Ibnu Buraidah, dari ayahnya. Abu Ishaq Al Hamdani mengambil hadits ini dari Malik bin Mighwal, kemudian Syarik menunjukan dan meriwayatkan hadits ini dari Abu Ishaq.


65. Hadits

65. Hadits

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا رِشْدِينُ بْنُ سَعْدٍ عَنْ أَبِي هَانِئٍ الْخَوْلَانِيِّ عَنْ أَبِي عَلِيٍّ الْجَنْبِيِّ عَنْ فَضَالَةَ بْنِ عُبَيْدٍ قَالَ بَيْنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَاعِدٌ إِذْ دَخَلَ رَجُلٌ فَصَلَّى فَقَالَ اللَّهُمَّ اغْفِرْ لِي وَارْحَمْنِي فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَجِلْتَ أَيُّهَا الْمُصَلِّي إِذَا صَلَّيْتَ فَقَعَدْتَ فَاحْمَدْ اللَّهَ بِمَا هُوَ أَهْلُهُ وَصَلِّ عَلَيَّ ثُمَّ ادْعُهُ قَالَ ثُمَّ صَلَّى رَجُلٌ آخَرُ بَعْدَ ذَلِكَ فَحَمِدَ اللَّهَ وَصَلَّى عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّهَا الْمُصَلِّي ادْعُ تُجَبْ

3476. Qutaibah menceritakan kepada kami, Risydin bin Sa'ad menceritakan kepada kami, dari Abu Hani' Al Khaulani, dari Abu Ali Al Janbi, dari Fadhalah bin Ubaid, ia berkata: Ketika Rasulullah sedang duduk, tiba-tiba seorang lelaki masuk, lalu shalat dan berdo'a, "Ya Allah, ampunilah aku dan kasihanilah aku." Rasulullah kemudian bersabda, "Engkau tergesa-gesa wahai mushali (orang yang shalat). Apabila engkau shalat kemudian duduk, maka pujilah Allah dengan pujian yang layak bagi-Nya. Bacalah shalawat atasku, lalu berdo'alah!" Selepas itu, seorang lelaki yang lain shalat, memuji Allah, dan membaca shalawat kepada Nabi. Maka Nabi pun bersabda, "Wahai mushalli, berdo'alah (engkau kepada Allah). mscaya (do'amu) akan dikabulkan. " Shahih: Shifah Ash-Shalah dan Shahih Abu Daud (1331).

Abu Isa berkata, "Hadits ini adalah hadits hasan" Haiwah bin Syuraih meriwayatkan hadits ini dan Abu Hani Al Khaulani. Nama Abu Hanf adalah Humaid bin Hani'. Nama Abu Ali Al Jani adalah Amr bin Malik.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِيُّ حَدَّثَنَا حَيْوَةُ قَالَ حَدَّثَنِي أَبُو هَانِئٍ الْخَوْلَانِيُّ أَنَّ عَمْرَو بْنَ مَالِكٍ الْجَنْبِيَّ أَخْبَرَهُ أَنَّهُ سَمِعَ فَضَالَةَ بْنَ عُبَيْدٍ يَقُولُ سَمِعَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَجُلًا يَدْعُو فِي صَلَاتِهِ فَلَمْ يُصَلِّ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَجِلَ هَذَا ثُمَّ دَعَاهُ فَقَالَ لَهُ أَوْ لِغَيْرِهِ إِذَا صَلَّى أَحَدُكُمْ فَلْيَبْدَأْ بِتَحْمِيدِ اللَّهِ وَالثَّنَاءِ عَلَيْهِ ثُمَّ لْيُصَلِّ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ لْيَدْعُ بَعْدُ بِمَا شَاءَ

3477. Mahmud bin Ghailan menceritakan kepada kami, Abdullah bin Yazid Al Muqri menceritakan kepada kami, Haiwah menceritakan kepada kami dan ia berkata: Abu Hanf Al Khaulani menceritakan kepadaku bahwa Amr bin Malik Al Janbi mengabarkan tentang dirinya yang mendengar Fadhalah bin Ubaid mengatakan bahwa Nabi mendengar seorang lelaki berdo'a dalam shalatnya, tanpa membacakan shalawat kepada Nabi. Nabi SAW kemudian bersabda, "Orang ini tergesa-gesa." Beliau kermidian memanggiinya, kemudian bersabda kepadanya -atau kepada selainnya, "Apabila salah seorang di antara kalian shalat, hendaklah ia mulai dengan memuji dan menyanjung Allah, kemudian membacakan shalat kepada nabi, kemudian berdo'alah —setelah itu— dengan do'a yang ia kehendaki." Shahih: Lihat sumber referensi pada hadits sebelum ini.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا عَلِيُّ بْنُ خَشْرَمٍ حَدَّثَنَا عِيسَى بْنُ يُونُسَ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي زِيَادٍ الْقَدَّاحِ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أَسْمَاءَ بِنْتِ يَزِيدَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اسْمُ اللَّهِ الْأَعْظَمُ فِي هَاتَيْنِ الْآيَتَيْنِ { وَإِلَهُكُمْ إِلَهٌ وَاحِدٌ لَا إِلَهَ إِلَّا هُوَ الرَّحْمَنُ الرَّحِيمُ } وَفَاتِحَةِ آلِ عِمْرَانَ { الم اللَّهُ لَا إِلَهَ إِلَّا هُوَ الْحَيُّ الْقَيُّومُ }

3478. Ali bin Khasyram menceritakan kepada kami, Isa bin Yunus menceritakan kepada kami dari Ubaidullah bin Abu Ziad Al Qaddah, dari Syahr bin Hawsyab, dari Asma' binti Yazid, bahwa Nabi SAW bersabda, "Nama Allah yang agung ada dalam kedua ayat ini: (1) 'Dan Tuhanmu adalah Tuhan yang satu, tiada Tuhan selain Dia Yang Maha Pengasih lagi Maha Penyayang,' dan (2) AlifLam Miim. Allah tiada Tuhan selain Dia yang maha Hidup lagi Maha berdiri sendiri'." Hasan: Ibnu Majah (3855).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


66. Bab

66. Bab

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُعَاوِيَةَ الْجُمَحِيُّ وَهُوَ رَجُلٌ صَالِحٌ حَدَّثَنَا صَالِحٌ الْمُرِّيُّ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ادْعُوا اللَّهَ وَأَنْتُمْ مُوقِنُونَ بِالْإِجَابَةِ وَاعْلَمُوا أَنَّ اللَّهَ لَا يَسْتَجِيبُ دُعَاءً مِنْ قَلْبٍ غَافِلٍ لَاهٍ

3479. Abdullah bin Mu'awiyah Al Jumahi —seorang lelaki shaleh— menceritakan kepada kami, shalih Al Murri menceritakan kepada kami dari Hisyam bin Hassan, dari Muhammad bin Sirin, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Berdo 'alah kalian kepada Allah dalam keadaan kalian yakin akan dikabulkan. Ketahuilah (oleh kalian) bahwa Allah tidak akan mengabulkan do'a yang keluar dari hati yang lalai lagi main-main. " Hasan: Ash-Shahihah (596).

Abu Isa berkata. "Hadits ini adalah hadits gharib. Kami tidak mengetahuinya kecuali dari jalur ini." Aku mendengar Abbas Al Anbari berkata, "Tulislah oleh kalian 'Dari Abdullah bin Muawiyyah Al Jumahi'. Sebab, ia adalah orang yang tsiqah."


68. Bab

68. Bab

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ هِشَامٍ عَنْ حَمْزَةَ الزَّيَّاتِ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اللَّهُمَّ عَافِنِي فِي جَسَدِي وَعَافِنِي فِي بَصَرِي وَاجْعَلْهُ الْوَارِثَ مِنِّي لَا إِلَهَ إِلَّا اللَّهُ الْحَلِيمُ الْكَرِيمُ سُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ الْعَظِيمِ وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

3481. Abu Kuraib menceritakan kepada kami, Abu Usamah menceritakan kepada kami, dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Fatimah pernah mendatangi Nabi SAW untuk meminta pembantu. Nabi kemudian bersabda kepadanya, "Katakanlah, 'Ya Allah, Tuhan pemilik langit yang tujuh dan Tuhan pemilik arasy yang agung. Tuhan kami dan Tuhan segala sesuatu. Yang menurunkan Taurat, Injil dan Al Qur'an. Yang menumbuhkan butir tumbuh-tumbuhan dan biji buah-buahan. Aku berlindung kepada-Mu dari kejahatan segala sesuatu yang Engkau pegang ubun-ubunya. Engkau adalah Dzat yang awal sehingga tiada sesuatu sebelum-Mu. Engkau adalah Dzat yang akhir sehingga tiada sesuatu sesudah-Mu. Engkau adalah Dzat yang zhahir sehingga tiada sesuatu di atasmu. Engkau adalah Dzat yang batin sehingga tiada sesuatu di bawah-Mu. Lunasilah utangku, dan cukupilah aku dari kefakiran '. " Shahih: Muslim (8/79).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharibT Demikianlah yang diriwayatkan oleh sebagian sahabat Al A'masy, dari Al A'mas, seperti redaksi hadits di atas. Sebagian dari mereka meriwayatkan hadits ini dari Al Amasy, dari Abu Shalih secara mursal. Dalam hadits yang mereka nwayatkan ini, mereka tidak menyebutkan 'Dari Abu Hurairah'.


69. Hadits

69. Hadits

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ أَبِي بَكْرِ بْنِ عَيَّاشٍ عَنْ الْأَعْمَشِ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ زُهَيْرِ بْنِ الْأَقْمَرِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ قَلْبٍ لَا يَخْشَعُ وَمِنْ دُعَاءٍ لَا يُسْمَعُ وَمِنْ نَفْسٍ لَا تَشْبَعُ وَمِنْ عِلْمٍ لَا يَنْفَعُ أَعُوذُ بِكَ مِنْ هَؤُلَاءِ الْأَرْبَعِ

3482. Abu Kuraib menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami dari Abu Bakar bin Ayyasy, dari Al A'masy, dari Amr bin Murrah, dari Abdullah bin Al Harits, dari Zuhair bin Al Aqmar, dari Abdullah bin Amr, ia berkata: Rasulullah SAW berdo'a, 'Ta Allah, sesungguhnya aku berlindung kepada-Mu dari hati yang tidak khusyu', do'a yang tidak didengar (dikabul), jiwa yang tidak kenyang, dan ilmu yang tidak bermanfaat. Aku berlindung kepada-Mu dari keempat hal itu. " Shahih: At-Ta'liq Ar-Raghib (1/75/76) dan Shahih Abu Daud (1384-1385).

Dalam bab ini ada riwayat lain dari Jabir, Abu Hurairah dan Ibnu Mas'ud. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih dan jalur ini, yaitu dari hadits Abdullah bin Amr."


71. Bab

71. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ حَدَّثَنَا أَبُو مُصْعَبٍ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو مَوْلَى الْمُطَّلِبِ عَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ قَالَ كَثِيرًا مَا كُنْتُ أَسْمَعُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدْعُو بِهَؤُلَاءِ الْكَلِمَاتِ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ الْهَمِّ وَالْحَزَنِ وَالْعَجْزِ وَالْكَسَلِ وَالْبُخْلِ وَضَلَعِ الدَّيْنِ وَغَلَبَةِ الرِّجَالِ

3484. Muhammad bin Basyar menceritakan kepada kami, Abu Amir menceritakan kepada kami, Abu Mush'ab menceritakan kepada kami, dari Amru bin Abu Umar —budak Al Muththalib—, dari Anas bin Malik —radhiyallahu anhu—, ia berkata: Aku sering mendengar Rasulullah SAW berdo'a dengan kalimat-kalimat ini, 'Ya Allah, sesungguhnya aku berlindung kepada-Mu dari kesusahan, kelemahan, kemalasan, kekikiran, lilitan utang, dan paksaan orang'. " Shahih: Gayah Al Maram (347) dan Shahih Abu Daud (1377-1378); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, yaitu dari hadits Amr bin Amr."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَدْعُو يَقُولُ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ الْكَسَلِ وَالْهَرَمِ وَالْجُبْنِ وَالْبُخْلِ وَفِتْنَةِ الْمَسِيحِ وَعَذَابِ الْقَبْرِ

3485. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far menceritakan kepada kami dari Humaid, dari Anas, bahwa Nabi SAW selalu berdo'a dengan mengatakan, "Fa Allah, sesungguhnya aku berlindung kepada-Mu dari kemalasan, pikun, penakut, kikir, fitnah Al Masih Dajjal, dan siksaan kubur. " Shahih: Shahih Abu Daud (1377) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


72. Menghitung Bacaan Tasbih dengan Tangan

72. Menghitung Bacaan Tasbih dengan Tangan

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى بَصْرِيُّ حَدَّثَنَا عَثَّامُ بْنُ عَلِيٍّ عَنْ الْأَعْمَشِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْقِدُ التَّسْبِيحَ بِيَدِهِ

3486. Muhammad bin Abdul Al A'la Bashri menceritakan kepada kami, 'atstsam bin Ali menceritakan kepada kami dari Al A'masy, dan Atha' bin Sa'ib, dari ayah Atha yaitu Sa'ib, dari Abdullah bin Amr, ia berkata, "Aku melihat Nabi SAW menghitung bacaan Tasbih dengan tangan." Shahih: Lihat hadits no. 3411.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, yaitu dari hadits Al A'masy, dari Atha' bin Sa'ib." Syu'bah dan Ats-Tsauri meriwayatkan hadits ini dari Atha bin Sa'ib secara panjang lebar. Dalam bab ini ada riwayat lain dari Yusairah binti Yasir dari Nabi SAW. Yusairah berkata: Rasulullah SAW bersabda, "Wahai sekalian kaum perempuan, hitunglah —oleh kalian bacaan tasbih— dengan jari-jari tangan. Sesungguhnya jari-jari itu akan dimintai pertanggung jawaban lagi diminta berbicara. "

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا سَهْلُ بْنُ يُوسُفَ حَدَّثَنَا حُمَيْدٌ عَنْ ثَابِتٍ الْبُنَانِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ ح و حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا خَالِدُ بْنُ الْحَارِثِ عَنْ حُمَيْدٍ عَنْ ثَابِتٍ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَادَ رَجُلًا قَدْ جُهِدَ حَتَّى صَارَ مِثْلَ الْفَرْخِ فَقَالَ لَهُ أَمَا كُنْتَ تَدْعُو أَمَا كُنْتَ تَسْأَلُ رَبَّكَ الْعَافِيَةَ قَالَ كُنْتُ أَقُولُ اللَّهُمَّ مَا كُنْتَ مُعَاقِبِي بِهِ فِي الْآخِرَةِ فَعَجِّلْهُ لِي فِي الدُّنْيَا فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سُبْحَانَ اللَّهِ إِنَّكَ لَا تُطِيقُهُ أَوْ لَا تَسْتَطِيعُهُ أَفَلَا كُنْتَ تَقُولُ اللَّهُمَّ آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ

3487. Muhammad bin Basyar menceritakan kepada kami, Sahl bin Yusuf menceritakan kepada kami, Humaid menceritakan kepada kami dari Tsabit Al Banani, dari Anas bin Malik. (Ha). Muhammad bin Al Mutsanna juga menceritakan kepada kami, Khalid bin Harits menceritakan kepada kami, dari Humaid, dari Tsabit, dari Anas bin Malik bahwa Nabi SAW menjenguk seseorang (yang sakit) payah, hingga menjadi seperti anak burung. Beliau bertanya kepada orang itu, "Tidakkah engkau berdo'a? Tidakkah Engkau meminta kesembuhan kepada Tuhanmu?" Ia menjawab, "Aku pernah berkata, 'Ya Allah, apa yang akan Engkau hukumkan padaku di akhirat, segerakanlah ia —menimpa—ku di dunia.' Beliau bersabda, 'Maha Suci Allah, sesungguhnya engkau tidak akan kuat -atau tidak akan sanggup —untuk menerima siksaan itu—. Mengapa Engkau tidak mengatakan, 'Ya Allah Berikanlah kepada kami kebaikan di dunia dan akhirat, dan hindarkanlah kami dari siksaan neraka'. " Shahih: Shahih Abu Daud (1329); Muslim dan Al Bukhari, doanya saja.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini. Hadits ini juga diriwayatkan dari jalur selain ini, dari Anas, dari Nabi SAW."

حَدَّثَنَا هَارُونُ بْنُ عَبْدِ اللَّهِ الْبَزَّازُ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ الْحَسَنِ فِي قَوْلِهِ { رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الْآخِرَةِ حَسَنَةً } قَالَ فِي الدُّنْيَا الْعِلْمُ وَالْعِبَادَةُ وَفِي الْآخِرَةِ الْجَنَّةُ

3488. Harun bin Abdullah Al Bazzar menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami dari Hisyam bin Hassan, dari Al Hasan tentang firman Allah, "Wahai Tuhan kami, berikanlah kepada kami kebaikan di dunia dan kebaikan di akhirat. " Hasan berkata, "—Kebaikan— di dunia adalah ilmu dan ibadah, sedang —kebaikan— di akhirat adalah surga." Hasan lighairih: Tafsir Al Qurthubi (4/205).

Muhammad bin Al Mutsanna menceritakan kepada kami, Khalib bin Al Harits menceritakan kepada kami dari Humaid bin Tsabit, dari Anas, seperti hadits di atas.


73. Bab

73. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ قَال سَمِعْتُ أَبَا الْأَحْوَصِ يُحَدِّثُ عَنْ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَدْعُو اللَّهُمَّ إِنِّي أَسْأَلُكَ الْهُدَى وَالتُّقَى وَالْعَفَافَ وَالْغِنَى

3489. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami dan ia berkata: Syu'bah memberitahukan kepada kami dari Abu Ishaq. Abu Ishaq berkata: Aku mendengar Abu Al Ahwash menceritakan dari Abdullah bahwa Nabi SAW pernah berdo'a (dengan do'a berikut), yaitu "Ya Allah, sesungguhnya aku memohon petunjuk, ketakwaan, penghindaran diri dari hal-hal yang dilarang, dan kecukupan." Shahih: Ibnu Majah (3832).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


75. Bab

75. Bab

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ قَالَ حَدَثَنِي سَعْدُ بْنُ أَوْسٍ عَنْ بِلَالِ بْنِ يَحْيَى الْعَبْسِيِّ عَنْ شُتَيْرِ بْنِ شَكَلٍ عَنْ أَبِيهِ شَكَلِ بْنِ حُمَيْدٍ قَالَ أَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ يَا رَسُولَ اللَّهِ عَلِّمْنِي تَعَوُّذًا أَتَعَوَّذُ بِهِ قَالَ فَأَخَذَ بِكَتِفِي فَقَالَ قُلْ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ شَرِّ سَمْعِي وَمِنْ شَرِّ بَصَرِي وَمِنْ شَرِّ لِسَانِي وَمِنْ شَرِّ قَلْبِي وَمِنْ شَرِّ مَنِيِّي يَعْنِي فَرْجَهُ

3492. Ahmad bin Mani' menceritakan kepada kami, Abu Ahmad Az-Zubairi menceritakan kepada kami dan ia berkata: Sa'ad bin Aus menceritakan kepadaku, dari Bilal bin Yahya Al Abbasi, dari Syutair bin Syakal, dari ayah Syutair yaitu Syakal bin Humaid, ia berkata: Aku pernah mendatangi Nabi SAW, kemudian aku berkata, "Ya Rasulullah, ajarilah aku (sebuah ucapan) yang dengannya aku dapat terlindung." Beliau kemudian memegang pundakku dan bersabda, "Katakanlah (olehmu), 'Ya Allah sesungguhnya aku berlindung kepada-Mu dari keburukan pendengaranku, keburukan penglihatanku, keburukan lidahku, keburukan hatiku, dan keburukan kemaluanku'." Shahih: Al Misykah (2472) dan Shahih Abu Daud (1387).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari jalur ini, yakni dari hadits Sa'ad bin Aus, dari Bilal bin Yahya."

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ مُحَمَّدِ بْنِ إِبْرَاهِيمَ التَّيْمِيِّ أَنَّ عَائِشَةَ قَالَتْ كُنْتُ نَائِمَةً إِلَى جَنْبِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَفَقَدْتُهُ مِنْ اللَّيْلِ فَلَمَسْتُهُ فَوَقَعَتْ يَدِي عَلَى قَدَمَيْهِ وَهُوَ سَاجِدٌ وَهُوَ يَقُولُ أَعُوذُ بِرِضَاكَ مِنْ سَخَطِكَ وَبِمُعَافَاتِكَ مِنْ عُقُوبَتِكَ لَا أُحْصِي ثَنَاءً عَلَيْكَ أَنْتَ كَمَا أَثْنَيْتَ عَلَى نَفْسِكَ

3493. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami dari Yahya bin Sa'id, dari Muhammad bin Ibrahim At-Taimi, bahwa Aisyah berkata: Aku pernah tidur di samping Rasulullah SAW dan aku kehilangan beliau pada pertengahan malam. Aku kemudian menyentuhnya dan tanganku menyentuh telapak kakinya yang sedang bersujud, seraya membaca do'a, 'Aku berlindung dengan keridhaan-Mu dari kemarahan-Mu, dan dengan ampunanmu dari siksaaanmu. Aku tidak dapat menghitung pujian kepada-Mu, sebagaimana Engkau telah menyanjung Dzat-Mu'." Shahih: Ibnu Majah (3841) dan Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan" Hadits ini juga diriwayatkan dari jalur yang lain, masih dari Aisyah.Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Yahya bin Sa'id.... (dengan sanad yang sama dengan hadits di atas). Namun ia menambahkan redaksi, "Aku juga berlindung dengan rahmat-Mu dari murka-Mu. Aku tidak dapat menghitung sanjungan kepada-Mu. "

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَبِي الزُّبَيْرِ الْمَكِّيِّ عَنْ طَاوُسٍ الْيَمَانِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يُعَلِّمُهُمْ هَذَا الدُّعَاءَ كَمَا يُعَلِّمُهُمْ السُّورَةَ مِنْ الْقُرْآنِ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ عَذَابِ جَهَنَّمَ وَمِنْ عَذَابِ الْقَبْرِ وَأَعُوذُ بِكَ مِنْ فِتْنَةِ الْمَسِيحِ الدَّجَّالِ وَأَعُوذُ بِكَ مِنْ فِتْنَةِ الْمَحْيَا وَالْمَمَاتِ

3494. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami, dari Abu Az-Zubair Al Maki, dari Thawus Al Yamani, dari Abdullah bin Abbas, bahwa Rasulullah selalu mengajarkan do'a (berikut) ini kepada mereka (para sahabat) sebagaimana beliau selalu mengajarkan surat Al Qur'an kepada mereka. 'Ta Allah. sesungguhnya aku berlindung kepada-Mu dari siksa neraka dan siksa kubur Aku berlindung kepada-Mu dari fitnah Al Masih Ad-Dajjal. dan aku berlindung kepada-Mu dari fitnah kehidupan dan kematian. " Shahih: Ibnu Majah (3840); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ بْنُ سُلَيْمَانَ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدْعُو بِهَؤُلَاءِ الْكَلِمَاتِ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ فِتْنَةِ النَّارِ وَعَذَابِ النَّارِ وَفِتْنَةِ الْقَبْرِ وَعَذَابِ الْقَبْرِ وَمِنْ شَرِّ فِتْنَةِ الْغِنَى وَمِنْ شَرِّ فِتْنَةِ الْفَقْرِ وَمِنْ شَرِّ فِتْنَةِ الْمَسِيحِ الدَّجَّالِ اللَّهُمَّ اغْسِلْ خَطَايَايَ بِمَاءِ الثَّلْجِ وَالْبَرَدِ وَأَنْقِ قَلْبِي مِنْ الْخَطَايَا كَمَا أَنْقَيْتَ الثَّوْبَ الْأَبْيَضَ مِنْ الدَّنَسِ وَبَاعِدْ بَيْنِي وَبَيْنَ خَطَايَايَ كَمَا بَاعَدْتَ بَيْنَ الْمَشْرِقِ وَالْمَغْرِبِ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ الْكَسَلِ وَالْهَرَمِ وَالْمَأْثَمِ وَالْمَغْرَمِ

3495. Harun bin Ishak Al Hamdani menceritakan kepada kami, Abdah bin Sulaiman menceritakan kepada kami dari Hisyam bin Urwah, dari ayahnya, dari Aisyah, ia berkata: Rasulullah SAW selalu berdo'a dengan do'a ini, "Ya Allah, sesungguhnya Aku berlindung kepada-Mu dari fitnah dan siksa neraka, dari fitnah dan siksa kubur, dari kejahatan fitnah kekayaan dan kemiskinan, dan dari fitnah Al Masih Ad-Dajjal. Ya Allah, basuhlah kesalahan-kesalahanku dengan air salju dan air yang dingin, dan bersihkanlah hatiku dari dosa-dosa sebagaimana engkau membersihkan baju yang putih dari kotoran. Jauhkanlah antara aku dan kesalahan-kesalahanku sebagaimana engkau menjauhkan antara Timur dan Barat. Ya Allah, sesungguhnya aku berlindung kepada-Mu dari kemasalasan, tua, dosa, dan utang. " Shahih: Ibnu Majah (3837); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا هَارُونُ حَدَّثَنَا عَبْدَةُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ عَبَّادِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ عَائِشَةَ قَالَتْ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ عِنْدَ وَفَاتِهِ اللَّهُمَّ اغْفِرْ لِي وَارْحَمْنِي وَأَلْحِقْنِي بِالرَّفِيقِ الْأَعْلَى

3496. Harun menceritakan kepada kami, Abdah menceritakan kepada kami dari Hisyam bin Urwah, dari Abbad bin Abdullah bm Zubair, dan Aisyah, ia berkata: Aku mendengar Rasulullah SAW bersabda kenka sakaratul maut, "Ya Allah, ampunilah aku, kasihanilah aku, dan temukanlah aku dengan Dzat yang Maha Lembut lagi Maha Tinggi. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


78. Bab

78. Bab

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَقُولُ أَحَدُكُمْ اللَّهُمَّ اغْفِرْ لِي إِنْ شِئْتَ اللَّهُمَّ ارْحَمْنِي إِنْ شِئْتَ لِيَعْزِمْ الْمَسْأَلَةَ فَإِنَّهُ لَا مُكْرِهَ لَهُ

3497. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami dari Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, bahwa Rasulullah SAW bersabda,: "Janganlah salah seorarig di antara kalian mengatakan, 'Ya Allah, ampunilah aku jika Engkau berkehendak. Ya Allah, kasihanilah aku jika Engkau berkehendak.' Hendaklah ia memantapkan permohonan(nya), sebab tidak ada yang dapat memaksa-Nya. " Shahih: Ibnu Majah (3854); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits shahih."


79. Bab

79. Bab

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ ابْنِ شِهَابٍ عَنْ أَبِي عَبْدِ اللَّهِ الْأَغَرِّ وَعَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَنْزِلُ رَبُّنَا كُلَّ لَيْلَةٍ إِلَى السَّمَاءِ الدُّنْيَا حِينَ يَبْقَى ثُلُثُ اللَّيْلِ الْآخِرُ فَيَقُولُ مَنْ يَدْعُونِي فَأَسْتَجِيبَ لَهُ وَمَنْ يَسْأَلُنِي فَأُعْطِيَهُ وَمَنْ يَسْتَغْفِرُنِي فَأَغْفِرَ لَهُ

3498. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami dari Ibnu Syihab, dari Abu Abdullah Al Aghar, dari Abu Salamah bin Abdurrahman, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Tuhan kita akan tarun pada setiap malam ke langit dunia, ketika tersisa sepertiga malam terakhir. Dia kemudian berfirman, 'Barang siapa yang berdo 'a kepada-Ku, maka Aku akan mengabulkannya. Barang siapa yang meminta kepada-Ku, maka aku akan memberi kepadanya. Barang siapa yang siapa memohon ampunan kepada-Ku, maka aku akan mengampuninya'. " Shahih: Muttafaq alaih. Lihat hadits sebelumnya (446).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Nama Abu Abdullah Al Aghar adalah Salman. Dalam bab ini adalah riwayat lain dari Ali, Abdullah bin Mas'ud, Abu Sa'id, Jubair bin Muth'im, Rifa'ah Al Juhani, Abu Darda', dan Utsman bin Abu Al Ash.

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى الثَّقَفِيُّ الْمَرْوَزِيُّ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ ابْنِ جُرَيْجٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ سَابِطٍ عَنْ أَبِي أُمَامَةَ قَالَ قِيلَ يَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَيُّ الدُّعَاءِ أَسْمَعُ قَالَ جَوْفَ اللَّيْلِ الْآخِرِ وَدُبُرَ الصَّلَوَاتِ الْمَكْتُوبَاتِ

3499. Muhammad bin Yahya Ats-Tsaqafi Al Marwazi menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami dari Ibnu Juraij, dari Abdurrahman bin Sabith, dari Abu Umamah, ia berkata: Ditanyakan (kepada Rasulullah), "Ya Rasulullah, do 'a apakah yang paling didengar?" Beliau menjawab, "(Do'a) pada tengah malam terakhir dan setelah shalat fardhu. " Hasan: At-Ta'liq Ar-Raghib (2/276) dan Al Kalm At-Thayib (113/70-Tahqiq kedua).

Abu Isa berkata, "Hadits ini adalah hadits hasan." Diriwayatkan dari Abu Dzar dan Ibnu Umar bahwa Rasululah SAW bersabda, "Berdo'a pada tengah malam bagian akhir adalah lebih utama -atau lebih dapat diharapkan, atau lebih dapat didambakan."


80. Bab

80. Bab

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا ابْنُ الْمُبَارَكِ أَخْبَرَنَا يَحْيَى بْنُ أَيُّوبَ عَنْ عُبَيْدِ اللَّهِ بْنِ زَحْرٍ عَنْ خَالِدِ بْنِ أَبِي عِمْرَانَ أَنَّ ابْنَ عُمَرَ قَالَ قَلَّمَا كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُومُ مِنْ مَجْلِسٍ حَتَّى يَدْعُوَ بِهَؤُلَاءِ الدَّعَوَاتِ لِأَصْحَابِهِ اللَّهُمَّ اقْسِمْ لَنَا مِنْ خَشْيَتِكَ مَا يَحُولُ بَيْنَنَا وَبَيْنَ مَعَاصِيكَ وَمِنْ طَاعَتِكَ مَا تُبَلِّغُنَا بِهِ جَنَّتَكَ وَمِنْ الْيَقِينِ مَا تُهَوِّنُ بِهِ عَلَيْنَا مُصِيبَاتِ الدُّنْيَا وَمَتِّعْنَا بِأَسْمَاعِنَا وَأَبْصَارِنَا وَقُوَّتِنَا مَا أَحْيَيْتَنَا وَاجْعَلْهُ الْوَارِثَ مِنَّا وَاجْعَلْ ثَأْرَنَا عَلَى مَنْ ظَلَمَنَا وَانْصُرْنَا عَلَى مَنْ عَادَانَا وَلَا تَجْعَلْ مُصِيبَتَنَا فِي دِينِنَا وَلَا تَجْعَلْ الدُّنْيَا أَكْبَرَ هَمِّنَا وَلَا مَبْلَغَ عِلْمِنَا وَلَا تُسَلِّطْ عَلَيْنَا مَنْ لَا يَرْحَمُنَا

3502. Ali bin Hujr menceritakan kepada kami, Ibnu Al Mubarak mengabarkan kepada kami, Yahya bin Ayyub mengabarkan kepada kami dari Ubaidillah bin Zahr, dari Khalid bin Abu Imran, bahwa Ibnu Umar berkata: Jarang sekali Rasulullah SAW berdiri dari sautu majlis. hingga beliau mendo'akan para sahabatnya dengan doa Iberikut) ini. "Ya Allah, jadikanlah rasa takut kami kepada-Slu sebagai pengkalang antara kami dan maksiat terhadap-Mu, ketaaian kami kepada-Mu sebagai sesuatu yang dapat menyampaikan kami ke surga-Mu, keyakinan (kami kepada-Mu) sebagai sesuatu yang dapat menngankan hencuna-bencana dunia (yang menimpa kamij, dan senangkanlah kami dengan pendengaran, penglihatan dan kekuatan kami —untuk taat kepada-Mu—, selama kami hidup. Jadikanlah —semua— itu senantiasa ada pada diri kami, sampai kami meninggal dunia. Jadikanlah dendam kami hanya untuk orang-orang yang menganiaya kami. dan tolonglah kami atas orang-orang yang memusuhi kami. Janganlah Engkau menimpakan musibah kepada agama kami. Janganlah Engkau menjadikan dunia sebagai —tujuan— kami yang paling besar, atau puncak pemikiran kami. Janganlah Engkau menguasakan atas diri kami orang-orang yang tidak menyayangi kami. " Hasan: Al Kalim Ath-Thayib (225/169), Al Misykah (2492-tahqiqkedua).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Sebagian perawi meriwayatkan hadits ini dari Khalib bin Abu Imran, dari Nafi', dari Ibnu Umar.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا عُثْمَانُ الشَّحَّامُ قَالَ حَدَّثَنَا مُسْلِمُ بْنُ أَبِي بَكْرَةَ قَالَ سَمِعَنِي أَبِي وَأَنَا أَقُولُ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ الْهَمِّ وَالْكَسَلِ وَعَذَابِ الْقَبْرِ قَالَ يَا بُنَيَّ مِمَّنْ سَمِعْتَ هَذَا قُلْتُ سَمِعْتُكَ تَقُولُهُنَّ قَالَ الْزَمْهُنَّ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُهُنَّ

3503. Muhammad bin Basyar menceritakan kepada kami, Abu Ashim menceritakan kepada kami, Utsman Asy-Syaham menceritakan kepada kami dan ia berkata: Muslim bin Abu Bakrah berkata, "Ayahku mendengar ketika aku mengatakan, ' Ya Allah, sesungguhnya aku berlindung kepada-Mu dari kesusahan, kemalasan, dan siksa kubur.' Ayahku berkata, 'Duhai anakku, dari siapa engkau mendengar do'a ini?' Aku menjawab, 'Aku mendengar darimu ketika engkau mengucapkannnya.' Ayahku berkata, 'Bacalah selalu do'a itu. Sesungguhnya aku mendengar Rasulullah selalu membacanya'." Isnad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


82. Bab

82. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ حَدَّثَنَا يُونُسُ بْنُ أَبِي إِسْحَقَ عَنْ إِبْرَاهِيمَ بْنِ مُحَمَّدِ بْنِ سَعْدٍ عَنْ أَبِيهِ عَنْ سَعْدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَعْوَةُ ذِي النُّونِ إِذْ دَعَا وَهُوَ فِي بَطْنِ الْحُوتِ لَا إِلَهَ إِلَّا أَنْتَ سُبْحَانَكَ إِنِّي كُنْتُ مِنْ الظَّالِمِينَ فَإِنَّهُ لَمْ يَدْعُ بِهَا رَجُلٌ مُسْلِمٌ فِي شَيْءٍ قَطُّ إِلَّا اسْتَجَابَ اللَّهُ لَهُ

3505. Muhammad bin Yahya menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami, Yunus bin Abu Ishaq menceritakan kepada kami dari Ibrahim bin Muhammad bin sa'ad, dari ayah Ibrahim yaitu Muhammad bin Sa'ad, dari Sa'ad, ia berkata: Rasulullah SAW bersabda, "Do 'a Dzun Nun —saat ia berada dalam perut ikan paus— adalah, 'Tidak ada Tuhan kecuali Engkau, Maha Suci Engkau, sesungguhnya aku adalah bagian dari orang-orang yang zalim.' Sesungguhnya, tidak ada seorang muslim yang berdo'a dengan do'a itu —sama sekali—, kecuali Allah akan mengabulkan untuknya." Shahih: Al Kalim Ath-Thayib (122/79), At-Ta'liq Ar-Raghib (2/275 dan 3/43), dan AlMisykah (2292 - tahqiq kedua).

Muhammad bin Yahya berkata, "Muhammad bin Yusuf pernah berkata -sekali, 'Dari Ibrahim bin Muhammad bin Sa'ad, dari Sa'ad.' Namun ia tidak menyebutkan, 'Dari ayahnya'." Hadits ini diriwayatkan juga dari jalur selain ini: dari Yunus bin Abu Ishaq, dari Ibrahim bin Muhammad bin Sa'ad, dari Sa'ad. Namun mereka (para perawi) tidak menyebutkan, 'dari ayah Ibrahim'. Sebagian perawi —yaitu Abu Ahmad Az-Zubairi— meriwayatkan dari Yunus bin Abu Ishaq. Mereka berkata, "'Dari Ibrahim bin Muhammad bin Sa'ad ..." Seperti riwayat Ibnu Yusuf, dari ayahnya. dan Sa'ad. Yunus bin Abu Ishaq boleh jadi menyebutkan dalam hadits ini 'Dari ayahnya', boleh jadi pula ia tidak menyebutkan 'Dari ayahnya'.


83. Bab

83. Bab

حَدَّثَنَا يُوسُفُ بْنُ حَمَّادٍ الْبَصْرِيُّ حَدَّثَنَا عَبْدُ الْأَعْلَى عَنْ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَبِي رَافِعٍ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ لِلَّهِ تِسْعَةً وَتِسْعِينَ اسْمًا مِائَةً غَيْرَ وَاحِدٍ مَنْ أَحْصَاهَا دَخَلَ الْجَنَّةَ

3506. Yusuf bin Hamad Al Bashri menceritakan kepada kami, Abdul A'la menceritakan kepada kami dari Sa'id, dari Qatadah, dari Abu Rafi', dari Abu Hurairah —radhiyallahu anhu—, bahwa Nabi SAW bersabda, "Sesungguhnya Allah memiliki sembilan puluh sembilan nama, seratus kurang satu. Barangsiapa yang hafal terhadapnya maka ia akan masuk surga. " Shahih: Al Misykah (2288 - tahqiq kedua); Muttafaq alaih.

Yusuf berkata, "Abdul A'la menceritakan kepada kami dari Hisyam bin Hassan, dari Muhammad bin Sirin, dari Abu Hurairah —radhiyallahu anhu— dari Nabi SAW ...."

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ لِلَّهِ تِسْعَةً وَتِسْعِينَ اسْمًا مَنْ أَحْصَاهَا دَخَلَ الْجَنَّةَ

3508. Ibnu Abu Umar menceritakan kepada kami, Sufyan bin Uyainah menceritakan kepada kami, dari Abu Az-Zanad, dari Al A'raj, dari Abu Hurairah, bahwa Nabi SAW bersabda, "Sesungguhnya Allah memiliki sembilan puluh sembilan nama. Barangsiapa yang menghafalnya, maka ia akan masuk surga. " Shahih: Al Misykah (2288-tahqiq kedua).

Abu Isa berkata, "Dalam hadits ini tidak ada penyebutan nama (Allah)." Abu isa berkata lagi, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ عَبْدِ الصَّمَدِ بْنِ عَبْدِ الْوَارِثِ قَالَ حَدَّثَنِي أَبِي قَالَ حَدَّثَنَا مُحَمَّدُ بْنُ ثَابِتٍ الْبُنَانِيُّ حَدَّثَنِي أَبِي عَنْ أَنَسِ بْنِ مَالِكٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا مَرَرْتُمْ بِرِيَاضِ الْجَنَّةِ فَارْتَعُوا قَالُوا وَمَا رِيَاضُ الْجَنَّةِ قَالَ حِلَقُ الذِّكْرِ

3510. Abdul Warits bin Abdushamad bin Abdul Warits menceritakan kepada kami dan ia berkata: Ayahku menceritakan kepadaku dan ia berkata: Muhammad bin Tsabit Al Bunani menceritakan kepada kami, ayahku menceritakan kepadaku, dari Anas bin Malik —radhiyallahu anhu— bahwa Rasulullah SAW bersabda, "Apabila kalian melewati taman surga maka makan minumlah!" Para sahabat bertanya, "Apakah taman surga itu?" Rasulullah menjawab, "Perkumpulan yang diadakan untuk dzikir." Hasan: Ash-Shahihah (2562) dan At-Ta'liq Ar-Raghib (2/335).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, yakni dari hadits Tsabit dari Anas."


84. Bab

84. Bab

حَدَّثَنَا إِبْرَاهِيمُ بْنُ يَعْقُوبَ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ حَدَّثَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ ثَابِتٍ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ عَنْ أُمِّهِ أُمِّ سَلَمَةَ عَنْ أَبِي سَلَمَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَصَابَ أَحَدَكُمْ مُصِيبَةٌ فَلْيَقُلْ إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ اللَّهُمَّ عِنْدَكَ احْتَسَبْتُ مُصِيبَتِي فَأْجُرْنِي فِيهَا وَأَبْدِلْنِي مِنْهَا خَيْرًا فَلَمَّا احْتُضِرَ أَبُو سَلَمَةَ قَالَ اللَّهُمَّ اخْلُفْ فِي أَهْلِي خَيْرًا مِنِّي فَلَمَّا قُبِضَ قَالَتْ أُمُّ سَلَمَةَ إِنَّا لِلَّهِ وَإِنَّا إِلَيْهِ رَاجِعُونَ عِنْدَ اللَّهِ احْتَسَبْتُ مُصِيبَتِي فَأْجُرْنِي فِيهَا

3511. Ibrahim bin Ya'qub menceritakan kepada kami, Amr bin Ashim menceritakan kepada kami, Hammad bin Salamah menceritakan kepada kami dari Tsabit, dari Umar bin Abu Salamah, dari ibu Umar yaitu Ummu salamah, dari Abu Salamah, bahwa Rasulullah SAW bersabda, "Apabila musibah menimpa salah seorang di antara kalian, maka hendaklah ia mengatakan, 'Sesungguhnya kami adalah milik Allah, dan kepada-Nya kami kembali. Ya Allah, hanya kepada-Mu aku memohon pahala dalam menghadapi musibahku, maka berilah pahala (kepadaku) dan gantilah untukku denganyang lebih baik darinya '. " Ketika mendekati kematiannya, Abu Salamah berkata, "Ya Allah, berilah pengganti untuk keluargaku dengan orang yang lebih baik daripada aku." Ketika Abu Salamah wafat, Ummu Salamah berkata, "Sesungguhnya kami adalah milik Allah, dan kepada-Nya kami kembali. Kepada Allah-lah aku memohon pahala dalam menghadapi musibahku, maka berilah pahala (kepadaku)." Shahih sanad-nya: Ummu Salamah, seperti hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini: yakni dari Ummu Salamah, dari Nabi SAW." Nama Abu Salamah adalah Abdullah bin Abdul Asad.


85. Bab

85. Bab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ كَهْمَسِ بْنِ الْحَسَنِ عَنْ عَبْدِ اللَّهِ بْنِ بُرَيْدَةَ عَنْ عَائِشَةَ قَالَتْ قُلْتُ يَا رَسُولَ اللَّهِ أَرَأَيْتَ إِنْ عَلِمْتُ أَيُّ لَيْلَةٍ لَيْلَةُ الْقَدْرِ مَا أَقُولُ فِيهَا قَالَ قُولِي اللَّهُمَّ إِنَّكَ عُفُوٌّ كَرِيمٌ تُحِبُّ الْعَفْوَ فَاعْفُ عَنِّي

3513. Qutaibah menceritakan kepada kami, Ja'far bin Sulaiman Adh-Dhaba'i menceritakan kepada kami dari Kahmas bin Al Hasan, dari Abdullah bin Buraidah, dari Aisyah, ia berkata: Aku berkata, "Ya Rasulullah, bagaimana pendapatmu seandainya aku mengetahui kapan inalam lailatul qadar. Apa yang akan aku baca pada malam itu?" Beliau menjawab, "Bacalah (olehmu), Ya Allah, sesungguhnya Engkau adalah Maha Pengampun lagi Maha Pemurah yang suka memberikan ampunan. Maka, ampunilah aku." Shahih: Ibnu Majah (3850).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا عَبِيدَةُ بْنُ حُمَيْدٍ عَنْ يَزِيدَ بْنِ أَبِي زِيَادٍ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ الْعَبَّاسِ بْنِ عَبْدِ الْمُطَّلِبِ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ عَلِّمْنِي شَيْئًا أَسْأَلُهُ اللَّهَ عَزَّ وَجَلَّ قَالَ سَلْ اللَّهَ الْعَافِيَةَ فَمَكَثْتُ أَيَّامًا ثُمَّ جِئْتُ فَقُلْتُ يَا رَسُولَ اللَّهِ عَلِّمْنِي شَيْئًا أَسْأَلُهُ اللَّهَ فَقَالَ لِي يَا عَبَّاسُ يَا عَمَّ رَسُولِ اللَّهِ سَلْ اللَّهَ الْعَافِيَةَ فِي الدُّنْيَا وَالْآخِرَةِ

3514. Ahmad bin Mani' menceritakan kepada kami, 'Abidah bin Humaid menceritakan kepada kami dari Yazid bin Abu Ziad, dari Abdullah bin Harits, dari Abbas bin Abdul Muthalib, ia berkata, "Aku berkata, 'Ya Rasulullah, -ajarilah aku sesuatu yang dapat aku minta kepada Allah —Azza wa Jalla—.' Beliau menjawab, 'Mintalah ampunan kepada Allah.' Aku diam selama beberapa hari, kemudian aku datang (kembali) kepada Rasulullah dan berkata, 'Ya Rasulullah, ajarilah aku sesuatu yang dapat aku minta kepada Allah!' Beliau menjawabku, 'Wahai Abbas, wahai paman Rasulullah. Mintalah ampunan kepada Allah di dunia dan akhirat'." Shahih: Al Misykah (2490-tahqiq kedua) dan Ash-Shahihah (1523).

Abu Isa berkata, "Hadits ini adalah hadits yang shahih" Abdullah bin Harits bin Naufal mendengar dari Abbas bin Abdul Muthalib.


86. Bab

86. Bab

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ حَدَّثَنَا حَبَّانُ بْنُ هِلَالٍ حَدَّثَنَا أَبَانُ هُوَ ابْنُ يَزِيدَ الْعَطَّارُ حَدَّثَنَا يَحْيَى أَنَّ زَيْدَ بْنَ سَلَّامٍ حَدَّثَهُ أَنَّ أَبَا سَلَّامٍ حَدَّثَهُ عَنْ أَبِي مَالِكٍ الْأَشْعَرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْوُضُوءُ شَطْرُ الْإِيمَانِ وَالْحَمْدُ لِلَّهِ تَمْلَأُ الْمِيزَانَ وَسُبْحَانَ اللَّهِ وَالْحَمْدُ لِلَّهِ تَمْلَآَنِ أَوْ تَمْلَأُ مَا بَيْنَ السَّمَوَاتِ وَالْأَرْضِ وَالصَّلَاةُ نُورٌ وَالصَّدَقَةُ بُرْهَانٌ وَالصَّبْرُ ضِيَاءٌ وَالْقُرْآنُ حُجَّةٌ لَكَ أَوْ عَلَيْكَ كُلُّ النَّاسِ يَغْدُو فَبَائِعٌ نَفْسَهُ فَمُعْتِقُهَا أَوْ مُوبِقُهَا

3517. Ishaq bin Manshur menceritakan kepada kami, Habban bin Hilal menceritakan kepada kami, Aban —yaitu Ibnu Yazid Al Athar— menceritakan kepada kami, Yahya menceritakan kepada kami bahwa Zaid bin Salam menceritakan kepadanya bahwa Abu Salam menceritakan kepada Zaid, dari Abu Malik Al Asy'ari, ia berkata: Rasulullah SAW bersabda, "Wudhu itu sebagian daripada iman, alhamdulillah itu memenuhi timbangan (amal kebaikan), dan subhanallah dan al hamdullillah itu keduanya memenuhi —atau memenuhi— apa yang ada di antara langit dan bumi. Shalat itu cahaya, shadaqah itu bukti, sabar itu penerang, dan Al Qur'an itu alasan yang berguna bagimu atau alasan yang memberatkanmu. Masing-masing orang (mengurus) diri sendiri, lalu ada orang yang membebaskan dirinya dan ada pula yang mencelakai dirinya. " Shahih: Ibnu Majah (280); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits yang shahih."


90. Bab

90. Bab

حَدَّثَنَا أَبُو مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مُعَاذُ بْنُ مُعَاذٍ عَنْ أَبِي كَعْبٍ صَاحِبِ الْحَرِيرِ حَدَّثَنِي شَهْرُ بْنُ حَوْشَبٍ قَالَ قُلْتُ لِأُمِّ سَلَمَةَ يَا أُمَّ الْمُؤْمِنِينَ مَا كَانَ أَكْثَرُ دُعَاءِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كَانَ عِنْدَكِ قَالَتْ كَانَ أَكْثَرُ دُعَائِهِ يَا مُقَلِّبَ الْقُلُوبِ ثَبِّتْ قَلْبِي عَلَى دِينِكَ قَالَتْ فَقُلْتُ يَا رَسُولَ اللَّهِ مَا أَكْثَرَ دُعَاءَكَ يَا مُقَلِّبَ الْقُلُوبِ ثَبِّتْ قَلْبِي عَلَى دِينِكَ قَالَ يَا أُمَّ سَلَمَةَ إِنَّهُ لَيْسَ آدَمِيٌّ إِلَّا وَقَلْبُهُ بَيْنَ أُصْبُعَيْنِ مِنْ أَصَابِعِ اللَّهِ فَمَنْ شَاءَ أَقَامَ وَمَنْ شَاءَ أَزَاغَ فَتَلَا مُعَاذٌ { رَبَّنَا لَا تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا }

3522. Abu Musa Al Anshari menceritakan kepada kami, Mu'adz bin Mu'adz menceritakan kepada kami dari Abu Ka'ab —pemilik kain sutera—, Syahr bin Hausyaib menceritakan kepadaku, ia berkata: Aku berkata kepada Ummu Salamah, "Wahai Ummul Mu'minin, do'a apa yang sering dibaca oleh Rasulullah ketika berada di sisimu?" Ummu Salamah menjawab, "Do'a yang sering beliau baca adalah, 'Wahai yang membolak-balikkan hati, tetapkanlah hatiku atas agama-Mu.' Aku kemudian bertanya, 'Ya Rasulullah, mengapa do'a yang sering engkau baca adalah 'Wahai yang membolak-balikkan hati, tetapkanlah hatiku atas agama-Mu?' Beliau menjawab, ' Wahai Ummu Salamah, sesungguhnya tidak ada seorang manusia pun, kecuali hatinya —berada— di antara keduajari dari jari-jari tangan Allah. Kepada siapa saja yang dikehendaki, maka Allah akan meluruskan —hatinya—. Dan kepada siapa saja yang dikehendaki, maka Allah akan menyimpangkan —hatinya dari agama Allah—'. " Mu'adz kemudian membaca ayat, "Wahai Tuhan kami, janganlah Engkau membuat hati kami menyimpang setelah Engkau memberikan petunjuk kepada kami." Shahih: Zhilal Al Jannah (223).

Dalam bab ini ada riwayat lain dari Aisyah. Nuwwas bir. Sam'an, Anas, Jabir, Abdullah bin Amru, Nu'aim bin Hammir. Abu Isa berkata, "Hadits ini adalah hasan."


92. Bab

92. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ حَاتِمٍ الْمُكْتِبُ حَدَّثَنَا أَبُو بَدْرٍ شُجَاعُ بْنُ الْوَلِيدِ عَنْ الرُّحَيْلِ بْنِ مُعَاوِيَةَ أَخِي زُهَيْرِ بْنِ مُعَاوِيَةَ عَنْ الرَّقَاشِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كَرَبَهُ أَمْرٌ قَالَ يَا حَيُّ يَا قَيُّومُ بِرَحْمَتِكَ أَسْتَغِيثُ

3524. Muhammad bin Hatim Al Muktib menceritakan kepada kami, Abu Badr Asy-Syuja' bin Al Walid menceritakan kepada kami dari Rahail bin Mu'awiyah —saudara Zuhair bin Mu'awiyah—, dari Ar-Ruqasyi, dari Anas bin Malik, ia berkata, "Apabila Rasulullah disusahkan oleh suatu perkara, maka beliau mengucapkan, 'Wahai Dzat yang Maha Hidup, wahai Dzat yang Maha berdiri sendiri. Dengan rahmat-Mu aku memohon pertolongan'. " Hasan: Al Kalim Ath-Thayib (118/76).

Melalui sanad hadits di atas itulah Anas bin Malik berkata: Rasulullah SAW bersabda, "Perbanyaklah (oleh kalian) membaca, 'Wahai Dzat yang mempunyai keagungan dan kemuliaan'. " Shahih: Ash-Shahihah (1536).

Abu Isa berkata, "Hadits ini adalah gharib." Hadits ini diriwayatkan dari Anas, namun melalui jalur selain yang telah disebutkan.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا مُؤَمَّلٌ عَنْ حَمَّادِ بْنِ سَلَمَةَ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَلِظُّوا بِيَا ذَا الْجَلَالِ وَالْإِكْرَامِ

3525. Mahmud bin Ghailan menceritakan kepada kami, Mu'ammal menceritakan kepada kami dari Hammad bin Salamah, dari Humaid, dari Anas, bahwa Nabi SAW bersabda, "Perbanyaklah (oleh kalian) membaca, Wahai Dzat yang mempunyai keagungan dan kemuliaan. " Shahih: Lihat sumber referensi pada hadits sebelum ini.

Abu Isa berkata, "Hadits mi adalah hadits gharib dan tidak terjaga." Hadits ini juga diriwayatkan dari Hammad bin Salamah, dari Humaid, dari Hasan Al Bashri, dari Nabi SAW. Hadits ini lebih shahih. Mu'amal melakukan kesalahan dalam hadits di atas. Ia berkata, "Dari Humaid, dari Anas." Padahal itu tidak dapat ditelusuri.


94. Bab

94. Bab

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا فَزِعَ أَحَدُكُمْ فِي النَّوْمِ فَلْيَقُلْ أَعُوذُ بِكَلِمَاتِ اللَّهِ التَّامَّاتِ مِنْ غَضَبِهِ وَعِقَابِهِ وَشَرِّ عِبَادِهِ وَمِنْ هَمَزَاتِ الشَّيَاطِينِ وَأَنْ يَحْضُرُونِ فَإِنَّهَا لَنْ تَضُرَّهُ وَكَانَ عَبْدُ اللَّهِ بْنُ عُمَرَ يُلَقِّنُهَا مَنْ بَلَغَ مِنْ وَلَدِهِ وَمَنْ لَمْ يَبْلُغْ مِنْهُمْ كَتَبَهَا فِي صَكٍّ ثُمَّ عَلَّقَهَا فِي عُنُقِهِ

3528. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ayyasy menceritakan kepada kami dari Muhammad bin Ishaq, dari Amr bin Syu'aib, dari ayah Amr yaitu Syu'aib, dari kakek Amr, bahwa Rasulullah SAW bersabda, "Apabila salah seorang di antara kalian takut ketika tidur, maka hendaklah ia mengatakan, 'Aku berlindung dengan kalimat-kalimat Allah yang sempurna dari kemarahan dan siksaan-Nya, (juga) dari kejahatan hamba-hamba-Nya, serta dari bisikan-bisikan setan dan mereka akan mendatangi(ku). ' Sesungguhnya hal itu tidak akan membahayakannya. " Abdullah bin Umar mengajarkan do'a itu kepada anak-anaknya, baik yang sudah baligh maupun yang belum. Ia menulisnya pada sebuah lembaran, kemudian menggantungkannya di leher anaknya. Hasan: kecuali ucapan, "Abdullah".

Abu Isa berkata. "Hadits ini adalah hadits hasan gharib."


95. Hadits

95. Hadits

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ مُحَمَّدِ بْنِ زِيَادٍ عَنْ أَبِي رَاشِدٍ الْحُبْرَانِيِّ قَالَ أَتَيْتُ عَبْدَ اللَّهِ بْنَ عَمْرِو بْنِ الْعَاصِ فَقُلْتُ لَهُ حَدِّثْنَا مِمَّا سَمِعْتَ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَلْقَى إِلَيَّ صَحِيفَةً فَقَالَ هَذَا مَا كَتَبَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَنَظَرْتُ فَإِذَا فِيهَا إِنَّ أَبَا بَكْرٍ الصِّدِّيقَ رَضِيَ اللَّهُ عَنْهُ قَالَ يَا رَسُولَ اللَّهِ عَلِّمْنِي مَا أَقُولُ إِذَا أَصْبَحْتُ وَإِذَا أَمْسَيْتُ فَقَالَ يَا أَبَا بَكْرٍ قُلْ اللَّهُمَّ فَاطِرَ السَّمَوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ لَا إِلَهَ إِلَّا أَنْتَ رَبَّ كُلِّ شَيْءٍ وَمَلِيكَهُ أَعُوذُ بِكَ مِنْ شَرِّ نَفْسِي وَمِنْ شَرِّ الشَّيْطَانِ وَشِرْكِهِ وَأَنْ أَقْتَرِفَ عَلَى نَفْسِي سُوءًا أَوْ أَجُرَّهُ إِلَى مُسْلِمٍ

3529. Hasan bin Arafah menceritakan kepada kami, Isma'il bin Ayyas menceritakan kepada kami dari Muhammad bin Ziyad, dari Abu Rasyid Al Hubrani, ia berkata: Aku mendatangi Abdullah bin Amru bin Al Ash, kemudian berkata kepadanya, "Ceritakanlah kepada kami tentang apa yang pernah engkau dengar dari Rasulullah SAW!" Ia kemudian memberikan sebuah lembaran kepadaku dan berkata, "Inilah sesuatu yang Rasulullah tulis untukku." Aku kemudian melihat—nya—, dan ternyata lembaran itu berisi: bahwa Abu Bakar Ash-Shidiq —radhiyallahu anhu— berkata, "Ya Rasulullah, ajarkanlah kepadaku apa yang akan aku katakan apabila aku memasuki pagi dan sore hari." Beliau bersabda. "Wahai Abu Bakar, katakanlah (olehmu), 'Ya Allah yang menciptakan langit dan bumi, yang mengetahui yang ghaib dan nampak. Tidak ada Tuhan selain Engkau. —Engkau adalah— Tuhan dan pemilik segala sesuatu. Aku berlindung kepada-Mu dari kejahatan diriku, dari kejahatan setan dan para sekutunya, dan dari melakukan keburukan atas diriku, atau aku mendorong diriku untuk melakukan kejahatan kepada sesama muslim " Shahih: Al Kalim Ath-Thayyib (22/9) dan Ash-Shahihah (2763).

Abu Isa berkata, "Hadits ini adalah hasan gharib dari jalur ini."


96. Bab

96. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ قَال سَمِعْتُ أَبَا وَائِلٍ قَال سَمِعْتُ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ يَقُولُ قُلْتُ لَهُ أَنْتَ سَمِعْتَهُ مِنْ عَبْدِ اللَّهِ قَالَ نَعَمْ وَرَفَعَهُ أَنَّهُ قَالَ لَا أَحَدَ أَغْيَرُ مِنْ اللَّهِ وَلِذَلِكَ حَرَّمَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَلَا أَحَدَ أَحَبُّ إِلَيْهِ الْمَدْحُ مِنْ اللَّهِ وَلِذَلِكَ مَدَحَ نَفْسَهُ

3530. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Amr bin Murrah, ia berkata: Aku mendengar Abu Wa'il berkata: Aku mendengar Abdullah bin Mas'ud berkata, "Aku (Amru bin Murrah) bertanya kepada Abu Wa'il, "Apakah engkau mendengar dari Abdullah?" Ia menjawa, "Ya."- Abdullah bin Mas'ud meriwayatkan hadits ini secara marfu', bahwa Rasulullah SAW bersabda, "Tidak ada seorang pun yang lebih cemburu daripada Allah. Oleh karena itulah Dia mengharamkan perbuatan keji, baik yang nampak maupun yang tersembunyi. Tidak ada seorang pun yang lebih senang dipuji daripada Allah. Oleh karena itulah Ia memuji Dzat-Nya sendiri. " Shahih: Muttafaq alaih.

Abu Isa berkata. '"Hadits ini adalah hadits hasan gharib dari jalur ini."


97. Bab

97. Bab

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ أَبِي الْخَيْرِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو عَنْ أَبِي بَكْرٍ الصِّدِّيقِ أَنَّهُ قَالَ يَا رَسُولَ اللَّهِ عَلِّمْنِي دُعَاءً أَدْعُو بِهِ فِي صَلَاتِي قَالَ قُلْ اللَّهُمَّ إِنِّي ظَلَمْتُ نَفْسِي ظُلْمًا كَثِيرًا وَلَا يَغْفِرُ الذُّنُوبَ إِلَّا أَنْتَ فَاغْفِرْ لِي مَغْفِرَةً مِنْ عِنْدِكَ وَارْحَمْنِي إِنَّكَ أَنْتَ الْغَفُورُ الرَّحِيمُ

3531. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Yazid bin Abu Habib, dari Abu Al Khair, dari Abdullah bin Amr, dari Abu Bakar Ash-Shidiq, bahwa dirinya berkata, "Ya Rasulullah, ajarkanlah kepadaku sebuah do'a yang akan aku baca dalam shalatku." Beliau bersabda, "Katakanlah (olehmu), 'Ya Allah, sesungguhnya aku telah menganiaya diri sendiri dengan penganiayaan yang banyak, dan tidak ada yang dapat mengampuni dosa selain Engkau. Maka, ampunilah aku dengan pengampunan dari sisi-Mu, dan sayangilah aku! Sesungguhnya engkau Yang Maha Pengampun lagi Maha penyayang'. " Shahih: Ibnu Majah (3835); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Hadits di atas adalah hadits Al-Laits bin Sa'ad. Nama Abu Al Khair adalah Martsad bin Abdullah Al Yazani.


98. Bab

98. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ الْأَعْمَشِ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ بِشَجَرَةٍ يَابِسَةِ الْوَرَقِ فَضَرَبَهَا بِعَصَاهُ فَتَنَاثَرَ الْوَرَقُ فَقَالَ إِنَّ الْحَمْدُ لِلَّهِ وَسُبْحَانَ اللَّهِ وَلَا إِلَهَ إِلَّا اللَّهُ وَاللَّهُ أَكْبَرُ لَتُسَاقِطُ مِنْ ذُنُوبِ الْعَبْدِ كَمَا تَسَاقَطَ وَرَقُ هَذِهِ الشَّجَرَةِ

3533. Muhammad bin Humaid Ar-Razi menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Al A'masy, dari Anas, bahwa Rasulullah SAW melewati sebatang pohon yang kering daun-daun(nya). Beliau kemudian memukul pohon itu dengan tongkatnya, sehingga daun-daun dari pohon tersebut berguguran. Beliau bersabda, "Sesungguhnya Al hamdulillah (segala puji bagi Allah), subhanallah [Maha suci Allah], la ilaah illallah (tidak ada tuhan [yang hak] kecuali Allah), dan Allahu Akbar (Allah Maha Besar) itu dapat menggugurkan dosa seorang hamba, sebagaimana gugurnya daun pohon ini. " Shahih: At-Ta'liq Ar-Raghib (2/249).

Abu Isa berkata, "Hadits ini adalah hadits gharib."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ الْجُلَاحِ أَبِي كَثِيرٍ عَنْ أَبِي عَبْدِ الرَّحْمَنِ الْحُبُلِيِّ عَنْ عُمَارَةَ بْنِ شَبِيبٍ السَّبَأِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَالَ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ عَشْرَ مَرَّاتٍ عَلَى إِثْرِ الْمَغْرِبِ بَعَثَ اللَّهُ مَسْلَحَةً يَحْفَظُونَهُ مِنْ الشَّيْطَانِ حَتَّى يُصْبِحَ وَكَتَبَ اللَّهُ لَهُ بِهَا عَشْرَ حَسَنَاتٍ مُوجِبَاتٍ وَمَحَا عَنْهُ عَشْرَ سَيِّئَاتٍ مُوبِقَاتٍ وَكَانَتْ لَهُ بِعَدْلِ عَشْرِ رِقَابٍ مُؤْمِنَاتٍ

3534. Qutaibah mencentakan kepada kami, Al-Laits mencentakan kepada kami dari Julah bin Katsir, dari Abu Abdurrahman Al Hubuli, dari Umarah bin Syaib As-Saba'i, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang mengatakan, 'Tidak ada Tuhan kecuali Allah semata, tiada sekutu baginya, baginya kerajaan dan baginya pujian, Yang Maha menghidupkan dan Maha mematikan, dan Dia atas segala sesuatu itu Maha kuasa' sepuluh kali setelah shalat Maghrib, maka Allah akan mengirimkan senjaia kepadanya yang akan melindunginya dari setan hmgga pagi hari. Allah juga akan memberikan sepuluh kebaikan yang mewajibkannya—masuk surga—, serta menghapus sepuluh keburukan yang akan menghancurkan. Do'a itu sebanding dengan —pahala— memerdekakan sepuluh orang hamba sahaya mukmin '. " Hasan: Shahih At-Targhib wa At-Tarhib (1/160/472).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Laits bin Sa'ad. Kami tidak mengetahui Umarah mendengar dari Nabi SAW."


99. Keutamaan Taubat, Istighfar dan Rahmat Allah kepada Hamba-hamba-Nya

99. Keutamaan Taubat, Istighfar dan Rahmat Allah kepada Hamba-hamba-Nya

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ عَاصِمِ بْنِ أَبِي النَّجُودِ عَنْ زِرِّ بْنِ حُبَيْشٍ قَالَ أَتَيْتُ صَفْوَانَ بْنَ عَسَّالٍ الْمُرَادِيَّ أَسْأَلُهُ عَنْ الْمَسْحِ عَلَى الْخُفَّيْنِ فَقَالَ مَا جَاءَ بِكَ يَا زِرُّ فَقُلْتُ ابْتِغَاءَ الْعِلْمِ فَقَالَ إِنَّ الْمَلَائِكَةَ لَتَضَعُ أَجْنِحَتَهَا لِطَالِبِ الْعِلْمِ رِضًا بِمَا يَطْلُبُ فَقُلْتُ إِنَّهُ حَكَّ فِي صَدْرِي الْمَسْحُ عَلَى الْخُفَّيْنِ بَعْدَ الْغَائِطِ وَالْبَوْلِ وَكُنْتَ امْرَأً مِنْ أَصْحَابِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجِئْتُ أَسْأَلُكَ هَلْ سَمِعْتَهُ يَذْكُرُ فِي ذَلِكَ شَيْئًا قَالَ نَعَمْ كَانَ يَأْمُرُنَا إِذَا كُنَّا سَفَرًا أَوْ مُسَافِرِينَ أَنْ لَا نَنْزِعَ خِفَافَنَا ثَلَاثَةَ أَيَّامٍ وَلَيَالِيهِنَّ إِلَّا مِنْ جَنَابَةٍ لَكِنْ مِنْ غَائِطٍ وَبَوْلٍ وَنَوْمٍ فَقُلْتُ هَلْ سَمِعْتَهُ يَذْكُرُ فِي الْهَوَى شَيْئًا قَالَ نَعَمْ كُنَّا مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي سَفَرٍ فَبَيْنَا نَحْنُ عِنْدَهُ إِذْ نَادَاهُ أَعْرَابِيٌّ بِصَوْتٍ لَهُ جَهْوَرِيٍّ يَا مُحَمَّدُ فَأَجَابَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَحْوًا مِنْ صَوْتِهِ هَاؤُمُ فَقُلْنَا لَهُ وَيْحَكَ اغْضُضْ مِنْ صَوْتِكَ فَإِنَّكَ عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَدْ نُهِيتَ عَنْ هَذَا فَقَالَ وَاللَّهِ لَا أَغْضُضُ قَالَ الْأَعْرَابِيُّ الْمَرْءُ يُحِبُّ الْقَوْمَ وَلَمَّا يَلْحَقْ بِهِمْ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَرْءُ مَعَ مَنْ أَحَبَّ يَوْمَ الْقِيَامَةِ فَمَا زَالَ يُحَدِّثُنَا حَتَّى ذَكَرَ بَابًا مِنْ قِبَلِ الْمَغْرِبِ مَسِيرَةُ سَبْعِينَ عَامًا عَرْضُهُ أَوْ يَسِيرُ الرَّاكِبُ فِي عَرْضِهِ أَرْبَعِينَ أَوْ سَبْعِينَ عَامًا قَالَ سُفْيَانُ قِبَلَ الشَّامِ خَلَقَهُ اللَّهُ يَوْمَ خَلَقَ السَّمَوَاتِ وَالْأَرْضَ مَفْتُوحًا يَعْنِي لِلتَّوْبَةِ لَا يُغْلَقُ حَتَّى تَطْلُعَ الشَّمْسُ مِنْهُ

3535. Ibnu Abu Umar menceritakan kepada kami, Sufyan menceritakan kepada kami dari Ashim bin Abu An-Nujud, dari Zirr bin Hubaisy, ia berkata: Aku mendatangi Shafwan bin Assal Al Muradi untuk bertanya kepadanya tentang (hukum) mengusap kedua khuf. Ia berkata, "Apa yang membawamu datang wahai Zirr?" Aku menjawab, "Ingin mencari ilmu." Ia berkata, "Sesungguhnya para malaikat itu merendahkan sayap-sayapnya untuk orang yang mencari ilmu, karena ia ridha terhadap apa yang dicari (oleh si pencari ilmu itu)." Aku berkata, "Sesungguhnya ada yang menggelitik dalam hatiku tentang mengusap kedua khuf setelah membuang air besar dan membuang air kecil, sedang engkau adalah salah seorang sahabat nabi. Aku datang kepadamu untuk menanyakan apakah engkau pernah mendengar beliau menceritakan sesuatu tentang hal itu (mengusap kedua khuf!" Ia menjawab, "Ya, beliau pernah memerintahkan; jika kami dalam perjalanan untuk tidak melepas khuf kami selama tiga hari tiga malam, kecuali karena junub. Akan tetapi, —beliau tidak memerintahkan kami untuk melepas khuf— karena buang air besar, buang air kecil dan tidur." Aku berkata, "Apakah engkau pernah mendengar beliau menyebutkan tentang tanda cinta?" Ia menjawab, "Ya, kami pernah bersama Nabi SAW dalam sebuah perjalanan. Ketika kami berada di sisinya, tiba-tiba seorang lelaki Arab memanggilnya dengan suara yang keras. ''Wahai Muhammad " Beliau kemudian menjawab ke arah suaranya. "Kemarilah." Kami kemudian berkata kepada lelaki itu. "Celaka engkau. Rendahkanlah suaramu! (Sebab sesungguhnya engkau sedang berada di deekat Nabi, dan engkau dilarang untuk (melakukan) ini (mengeraskan suara)." Lelaki itu berkata, "Demi Allah. aku tidak akan merendahkan —suaraku—. Seseorang itu mencintai kaum(nya). ketika ia dapat menyusul mereka." Beliau bersabda. ~Seseorang itu akan bersama orang yang dicintainya pada hari kiamat- " Shafwan terus menerus menceritakan hal itu kepada kami. hingga ia menyebutkan tentang pintu dari arah Barat yang lebarnya seperti perjalanan tujuh puluh ribu tahun, atau dengan mengendarai kendaraan lebarnya adalah seperti empat puluh atau tujuh puluh tahun." Sufyan berkata, "(Pintu itu) berada di arah Syam. Allah menciptakan (pintu) dalam keadaan terbuka pada hari Dia menciptakan langit dan bumi, —maksudnya terbuka untuk melakukan taubat—, dan ia tidak akan ditutup hingga matahari terbit dari arah sana." Hasan: At-Ta'liq Ar-Raghib (4/73). Sebagian dari hadits tersebut telah dijelaskan pada hadits no. 96.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

3536. Ahmad bin 'abdah menceritakan kepada kami, Hamad bin Zaid menceritakan kepada kami dari Ashim, dari Zirr bin Hubais, ia berkata: Aku pernah mendatangi Shafwan bin Assal Al Muradi. Ia berkata, "Apa yang membuatmu datang wahai Zirr?" Aku menjawab, "Ingin mencari ilmu." Ia berkata, "Aku mendengar bahwa para malaikat itu merendahkan sayap-sayapnya untuk orang yang mencari ilmu, karena ia ridha terhadap apa yang dicari —oleh si pencari ilmu itu—." Aku berkata kepadanya, "Sesungguhnya ada sesuatu yang meragukan —atau ada [sesuatu] yang menggelitik— dalam jiwaku tentang mengusap kedua khuf. Apakah engkau pernah hafal sesuatu dari Rasulullah tentang hal itu?" Ia menjawab, "Ya, jika kami dalam perjalanan —atau musafir— maka kami diperintahkan untuk tidak melepas khuf kami selama tiga —hari tiga malam—, kecuali karena junub, akan tetapi —beliau tidak memerintahkan kami untuk melepas khuf— karena membuang air besar, membuang air kecil dan tidur." Aku berkata, "Apakah engkau menghafal sesuatu dari Rasulullah SAW tentang cinta?" Ia menjawab, "Ya, kami pernah bersama Nabi SAW dalam sebagian perjalanannya, kemudian ada seorang lelaki —Arab yang bodoh lagi kasar— dari ujung kaum memanggil beliau dengan suara yang keras, "Wahai Muhammad. wahai Muhammad. " Kaum (lelaki itu) kemudian berkata kepadanya. "Diam! Kamu dilarang melakukan ini '" Beliau kemudian menjawab lelaki hu ke arah suara, "Kemaniah. Lelaki itu berkata, "Seseorang akan mencintai suatu kaum, ketika la dapat menyusul mereka." Beliau bersabda, "Seseorang akan bersama orang yang dicintainya pada hari kiamat. " Shafwan terus-menerus menceritakan kepada kami, hingga ia menceritakan kepadaku bahwa Allah —Azza wa Jalla— telah membuat sebuah pintu untuk bertaubat di arah Barat, yang lebarnya seperti perjalanan tujuh puluh ribu tahun. Pintu itu tidak akan ditutup, sepanjang matahari belum terbit dari arah sana. Hal Itu sesuai dengan firman Allah —Azza wa Jalla— "Pada hari datangnya sebagian tanda-tanda Tuhanmu, tidaklah bermanfa'at lagi iman seseorang bagi dirinya sendiri. " (Qs. Al 'an'am [6]: 158) Sanad-nya shahih: Lihat sumber referensi pada hadits sebelum ini.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا إِبْرَاهِيمُ بْنُ يَعْقُوبَ حَدَّثَنَا عَلِيُّ بْنُ عَيَّاشٍ الْحِمْصِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ ثَابِتِ بْنِ ثَوْبَانَ عَنْ أَبِيهِ عَنْ مَكْحُولٍ عَنْ جُبَيْرِ بْنِ نُفَيْرٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ يَقْبَلُ تَوْبَةَ الْعَبْدِ مَا لَمْ يُغَرْغِرْ

3537. Ibrahim bin Ya'qub menceritakan kepada kami, Ali bin Ayyasy Al Himshi menceritakan kepada kami, Abdurrahman bin Tsabit bin Tsauban menceritakan kepada kami dari ayahnya, dari Makhul, dari Jubair bin Nufair, dari Ibnu Umar, bahwa Nabi SAW bersabda, "Sesungguhnya Allah akan menerima taubat seorang hamba, sepanjang ia belum sekarat. " Shahih: Ibnu Majah (4253).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Muhammad bin Basyar menceritakan kepada kami, Abu 'amir Al Aqadi menceritakan kepada kami, dari Abdurrahman... dengan sanad ini, seperti pengertian hadits di atas.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا الْمُغِيرَةُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَلَّهُ أَفْرَحُ بِتَوْبَةِ أَحَدِكُمْ مِنْ أَحَدِكُمْ بِضَالَّتِهِ إِذَا وَجَدَهَا

3538. Qutaibah menceritakan kepada kami. Mughirah bin Abdurrahman menceritakan kepada kami dan Abu Az-Zinad, dari Al A'raj, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya Allah lebih bahagia dengan taubat salah seorang di antara kalian, daripada —kebahagiaan— salah seorang di antara kalian ketika menemukan barangnya yang hilang. " Shahih: Ibnu Majah (4247); Muslim.

Dalam bab ini ada riwayat lain dari Ibnu Mas'ud, Nu'man bin Basyir, dan Anas. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini, yakni dari hadits Abu Az-Zinad." Hadits ini juga diriwayatkan dari Makhul dengan sanad miliknya, dari Abu Dzar, dari Nabi SAW, seperti hadits di atas.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ مُحَمَّدِ بْنِ قَيْسٍ قَاصِّ عُمَرَ بْنِ عَبْدِ الْعَزِيزِ عَنْ أَبِي صِرْمَةَ عَنْ أَبِي أَيُّوبَ أَنَّهُ قَالَ حِينَ حَضَرَتْهُ الْوَفَاةُ قَدْ كَتَمْتُ عَنْكُمْ شَيْئًا سَمِعْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لَوْلَا أَنَّكُمْ تُذْنِبُونَ لَخَلَقَ اللَّهُ خَلْقًا يُذْنِبُونَ وَيَغْفِرُ لَهُمْ

3539. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Muhammad bin Qais —yaitu Qashi Umar bin Abdul Aziz—, dari Abu Shirmah, dari Abu Ayyub bahwa dirinya berkata saat menjelang kematiannya: Sesungguhnya aku telah merahasiakan sesuatu dari kalian yang aku dengar dari Rasulullah SAW. Aku mendengar beliau bersabda, "Seandainya tidak karena kalian akan melakukan dosa, niscaya Allah akan menciptakan mahluk yang akan melakukan dosa kemudian mengampuninya '. " Shahih: Ash-Shahihah (967-971 dan 1963); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits gharib." Hadits ini diriwayatkan dan Muhammad bin Ka'ab Al Qurazhi, dari Abu Ayyub, dari nabi SAW, seperti hadits di atas. Qutaibah menceritakan itu kepada kami, Abdurrahman bin Abu Az-Zinad menceritakan kepada kami dari Umar -budak Ghufrah, dari Muhammad bin Ka'ab, dari Abu Ayyub, dari Nabi SAW, seperti hadits di atas.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِسْحَقَ الْجَوْهَرِيُّ الْبَصْرِيُّ حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا كَثِيرُ بْنُ فَائِدٍ حَدَّثَنَا سَعِيدُ بْنُ عُبَيْدٍ قَال سَمِعْتُ بَكْرَ بْنَ عَبْدِ اللَّهِ الْمُزَنِيَّ يَقُولُ حَدَّثَنَا أَنَسُ بْنُ مَالِكٍ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ قَالَ اللَّهُ تَبَارَكَ وَتَعَالَى يَا ابْنَ آدَمَ إِنَّكَ مَا دَعَوْتَنِي وَرَجَوْتَنِي غَفَرْتُ لَكَ عَلَى مَا كَانَ فِيكَ وَلَا أُبَالِي يَا ابْنَ آدَمَ لَوْ بَلَغَتْ ذُنُوبُكَ عَنَانَ السَّمَاءِ ثُمَّ اسْتَغْفَرْتَنِي غَفَرْتُ لَكَ وَلَا أُبَالِي يَا ابْنَ آدَمَ إِنَّكَ لَوْ أَتَيْتَنِي بِقُرَابِ الْأَرْضِ خَطَايَا ثُمَّ لَقِيتَنِي لَا تُشْرِكُ بِي شَيْئًا لَأَتَيْتُكَ بِقُرَابِهَا مَغْفِرَةً

3540. Abdullah bin Ishaq Al Jauhari Al Bashri menceritakan kepada kami, Abu Ashim menceritakan kepada kami, Katsir bin Fa'id menceritakan kepada kami, Sa'id bin Ubaid menceritakan kepada kami dan ia berkata: Aku mendengar Bakr bin Abdullah Al Muzani berkata: Anas bin Malik menceritakan kepada kami dan ia berkata: Aku mendengar Rasulullah SAW bersabda, "Allah —Tabaraka wa Ta'ala— berfirman, 'Wahai anak-anak Adam, sepanjang engkau berdo 'a dan berharap kepada-Ku, maka Aku akan mengampuni dosa-dosamu yang telah ada pada dirimu, dan Aku tidak akan peduli. Wahai anak-anak Adam, seandainya dosa-dosamu mencapai tingginya awan di langit, kemudian engkau memohon ampunan kepada-Ku, maka aku akan mengampunimu, dan aku tidak akan peduli. Wahai anak-anak Adam, seandainya engkau datang kepada-Ku dengan membawa dosa-dosa sepenuh bumi, kemudian engkau menemui-Ku tanpa menyekutukan Aku dengan sesuatu (pun), niscaya Aku akan mendatangimu dengan membawa ampunan sepenuh bumi'. " Shahih: Ash-Shahihah (127 dan 128), Ar-Raudh An-Nadhir (432), AlMisykah (2336-tahqiq kedua), dan At-Ta'liq Ar-Raghib (2/268).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dan jalur ini."


100. Allah Menciptakan Seratus Rahmat

100. Allah Menciptakan Seratus Rahmat

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ خَلَقَ اللَّهُ مِائَةَ رَحْمَةٍ فَوَضَعَ رَحْمَةً وَاحِدَةً بَيْنَ خَلْقِهِ يَتَرَاحَمُونَ بِهَا وَعِنْدَ اللَّهِ تِسْعٌ وَتِسْعُونَ رَحْمَةً

3541. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Al Ala' bin Abdurrahman, dari ayahnya, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Allah teiah menciptakan seratus rahmat, kemudian Dia meletakkan satu rahmat di antara para makhluknya; dimana mereka saling menyayangi dengan rahmat tersebut, sementara di sisi Allah masih ada sembilan puluh sembilan rahmat. " Shahih: Ibnu Majah (4293 dan 4294).

Dalam bab ini ada riwayat lain dari Salman, Jundab bin Abdullah bin Sufyan Al Bazali.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَوْ يَعْلَمُ الْمُؤْمِنُ مَا عِنْدَ اللَّهِ مِنْ الْعُقُوبَةِ مَا طَمِعَ فِي الْجَنَّةِ أَحَدٌ وَلَوْ يَعْلَمُ الْكَافِرُ مَا عِنْدَ اللَّهِ مِنْ الرَّحْمَةِ مَا قَنَطَ مِنْ الْجَنَّةِ أَحَدٌ

3542. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Al Ala' bin Abdurrahman, dari ayah Al Ala' yaitu Abdurrahman, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Seandainya seorang mukmin tahu siksaan yang ada di sisi Allah, niscaya tidak akan ada seorang pun yang akan mengharapkan surga. Seandainya orang yang kafir tahu rahmaty ang ada di sisi Allah, niscaya tidak akan ada seorangpun yang putus asa dari masuk surga. " Shahih: Ash-Shahihah (1634); Muttafaq alaih. Seperti hadits di atas.

Abu Isa berkata, "Hadits ini adalah hadits hasan. Kami tidak mengetahui hadits ini kecuali dari hadits Al Ala' dari ayahnya, dari Abu Hurairah.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ حِينَ خَلَقَ الْخَلْقَ كَتَبَ بِيَدِهِ عَلَى نَفْسِهِ إِنَّ رَحْمَتِي تَغْلِبُ غَضَبِي

3543. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Ibnu Ajlan, dari ayah Ibnu Ajlan yaitu Ajlan, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Sesungguhnya ketika Allah menciptakan makhluk, Dia menuliskan dengan tangan-Nya atas Dzat-Nya sendiri, 'Sesungguhnya rahmat-Ku mengalahkan kemurkaan-Ku'." Hasan shahih: Ibnu Majah (189); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib''

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ أَبِي الثَّلْجِ رَجُلٌ مِنْ أَهْلِ بَغْدَادَ أَبُو عَبْدِ اللَّهِ صَاحِبُ أَحْمَدَ بْنِ حَنْبَلٍ حَدَّثَنَا يُونُسُ بْنُ مُحَمَّدٍ حَدَّثَنَا سَعِيدُ بْنُ زَرْبِيٍّ عَنْ عَاصِمٍ الْأَحْوَلِ وَثَابِتٍ عَنْ أَنَسٍ قَالَ دَخَلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَسْجِدَ وَرَجُلٌ قَدْ صَلَّى وَهُوَ يَدْعُو وَيَقُولُ فِي دُعَائِهِ اللَّهُمَّ لَا إِلَهَ إِلَّا أَنْتَ الْمَنَّانُ بَدِيعُ السَّمَوَاتِ وَالْأَرْضِ ذَا الْجَلَالِ وَالْإِكْرَامِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَدْرُونَ بِمَ دَعَا اللَّهَ دَعَا اللَّهَ بِاسْمِهِ الْأَعْظَمِ الَّذِي إِذَا دُعِيَ بِهِ أَجَابَ وَإِذَا سُئِلَ بِهِ أَعْطَى

3544. Muhammad bin Abdullah bin Abu Ats-Tsalj —seorang lelaki yang berasal dari Baghdad— Abu Abdullah, teman Ahmad bin HanbaL Yunus bin Muhammad menceritakan kepada kami, Sa'id bin Zarbi menceritakan kepada kami dari Ashim Al Ahwal, dari Anas, ia berkata, "Nabi Muhammad SAW memasuki masjid, sementara seorang lelaki sedang meiaksanakan shalat dan berdo'a. ia mengatakan dalam do'anya, 'Ya Allah, tidak ada Tuhan kecuali Engkau yang Maha memberi, yang telah menciptakan langit dan bumi, dan yang memiliki keagungan dan kemuliaan.' Nabi SAW kemudian bersabda, 'Apakah kalian tahu dengan apa ia berdo'a kepada Allah? Ia berdo'a kepada Allah dengan nama-Nya yang agung, yang apabila Dia dimohon dengan do 'a tersebut niscaya akan mengabulkan, dan apabila Dia di minta dengan do 'a tersebut niscaya akan memberi'." Shahih: Ibnu Majah (3858).

Abu Isa berkata, "Hadits ini adalah hadits gharib dari jalur ini." Hadits ini juga diriwayatkan dari jalur selain ini, dari Anas.


101. Sabda Rasulullah SAW, "Celakalah Seseorang."

101. Sabda Rasulullah SAW, "Celakalah Seseorang."

حَدَّثَنَا أَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا رِبْعِيُّ بْنُ إِبْرَاهِيمَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ إِسْحَقَ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَغِمَ أَنْفُ رَجُلٍ ذُكِرْتُ عِنْدَهُ فَلَمْ يُصَلِّ عَلَيَّ وَرَغِمَ أَنْفُ رَجُلٍ دَخَلَ عَلَيْهِ رَمَضَانُ ثُمَّ انْسَلَخَ قَبْلَ أَنْ يُغْفَرَ لَهُ وَرَغِمَ أَنْفُ رَجُلٍ أَدْرَكَ عِنْدَهُ أَبَوَاهُ الْكِبَرَ فَلَمْ يُدْخِلَاهُ الْجَنَّةَ قَالَ عَبْدُ الرَّحْمَنِ وَأَظُنُّهُ قَالَ أَوْ أَحَدُهُمَا

3545. Ahmad bin lbrahim Ad-Dauraqi menceritakan kepada kami, Rib'i bin Ibrahim menceritakan kepada kami dari Abdurrahman bin Ishaq, dari Sa'id bin Abu Sa'id Al Maqburi, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Celakalah seseorang yang apabila disebutkan namaku di sisinya kemudian ia tidak membacakan shalawat kepadaku. Celakah seseorang yang apabila Ramadhan tiba kepadanya, kemudian —Ramadhan— habis sebelum dosa-dosanya diampuni. Celakalah seseorang yang menemukan kedua orangtuanya telah lanjut usia, kemudian keduanya tidak memasukannya ke dalam surga'. " Abdurrahman berkata, "Aku kira bahwa beliau bersabda, 'Atau salah seorang dari keduanya'." Hasan shahih: Al Misykah (927), At-Ta'liq Ar-Raghib (2/283) "Keutamaan Membaca Sahalawat kepada Nabi SAW" (16), dan redaksi bagian akhirnya diriwayatkan oieh Muslim.

Dalam bab ini ada riwayat lain dari Jabir dan Anas. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini." Rib'i bin Ibrahim adalah saudara Isma'il bin Ibrahim dan ia adalah orang yang tsiqah. Ia adalah Ibnu Ulayyah. Diriwayatkan bahwa sebagian ahlul Ilmi berkata, "Jika seseorang membacakan shalawat kepada Nabi SAW sebanyak satu kali dalam satu majelis, maka itu cukup baginya sepanjang ia berada dalam majelis tersebut."

حَدَّثَنَا يَحْيَى بْنُ مُوسَى وَزِيَادُ بْنُ أَيُّوبَ قَالَا حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ عَنْ سُلَيْمَانَ بْنِ بِلَالٍ عَنْ عُمَارَةَ بْنِ غَزِيَّةَ عَنْ عَبْدِ اللَّهِ بْنِ عَلِيِّ بْنِ حُسَيْنِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنْ أَبِيهِ عَنْ حُسَيْنِ بْنِ عَلِيِّ بْنِ أَبِي طَالِبٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْبَخِيلُ الَّذِي مَنْ ذُكِرْتُ عِنْدَهُ فَلَمْ يُصَلِّ عَلَيَّ

3546. Yahya bin Musa dan Ziyad bin Ayyub menceritakan kepada kami dan mereka berkata: Abu Amir Al Aqadi menceritakan kepada kami, dari Sulaiman bin Bilal, dari Umarah bm Ghaziyyah, dari Abdullah bin Ali bin Husain bm Ali bin Abu Thalib, dari ayah Abdullah (yaitu Ali), dari Husain bin Ali bin Abu Thalib, dari Ali bin Abu Thalib, ia berkata: Rasulullah SA\V bersabda, "Orang yang kikir adalah orang yang apabila namaku disebutkan di sisinya, maka ia tidak membacakan shalawat kepadaku. Shahih: Al Misykah (933), Fadhl Ash-Shalah (14/31-39) dan At-Ta'liq Ar-Raghib (2/284).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib"


102. Do'a Nabi SAW

102. Do'a Nabi SAW

حَدَّثَنَا أَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا عُمَرُ بْنُ حَفْصِ بْنِ غِيَاثٍ حَدَّثَنَا أَبِي عَنْ الْحَسَنِ بْنِ عُبَيْدِ اللَّهِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي أَوْفَى قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اللَّهُمَّ بَرِّدْ قَلْبِي بِالثَّلْجِ وَالْبَرَدِ وَالْمَاءِ الْبَارِدِ اللَّهُمَّ نَقِّ قَلْبِي مِنْ الْخَطَايَا كَمَا نَقَّيْتَ الثَّوْبَ الْأَبْيَضَ مِنْ الدَّنَسِ

3547. Ahmad bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Umar bin Hafsh bin Ghiyats menceritakan kepada kami, ayahku menceritakan kepada kami, dari Hasan bin Ubaidullah, dari Atha' bin Sa'ib, dari Abdullah bin Abu Aufa', ia berkata: Rasulullah SAW bersabda, "Ya Allah, dinginkanlah hatiku dengan air es dan air dingin. Ya Allah, bersihkanlah hatiku dari dosa-dosa sebagaimana Engkau membersihkan pakaian putih dari kotoran. " Shahih: Muslim (2/73).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib.'"

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرٍ الْقُرَشِيِّ الْمُلَيْكِيِّ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ فُتِحَ لَهُ مِنْكُمْ بَابُ الدُّعَاءِ فُتِحَتْ لَهُ أَبْوَابُ الرَّحْمَةِ وَمَا سُئِلَ اللَّهُ شَيْئًا يَعْنِي أَحَبَّ إِلَيْهِ مِنْ أَنْ يُسْأَلَ الْعَافِيَةَ

3548. Hasan bin Arafah menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, dari Abdurrahman bin Abu Bakar Al Qurasyi Al Mulaiki, dari Musa bin Uqbah, dari Nafi', dari Ibnu Umar, ia berkata: Rasulullah SAW bersabda, "Barangsiapa di antara kalian yang dibukakan pintu do 'a untuknya, maka telah dibukakan untuknya pintu rahmat. Tidaklah Allah diminta sesuatu —yakni— yang lebih disukai olehnya daripada diminta perlindungan '. " Dhaif: Al Misykah (2539) dan At-Ta'liq Ar-Raghib (2/272).

وَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الدُّعَاءَ يَنْفَعُ مِمَّا نَزَلَ وَمِمَّا لَمْ يَنْزِلْ فَعَلَيْكُمْ عِبَادَ اللَّهِ بِالدُّعَاءِ

Rasulullah SAW bersabda, "Sesungguhnya do 'a itu bermanfaat bagi sesuatu yang telah terjadi dan sesuatu yang belum terjadi. Oleh karena itu, berdo'alah kalian semua!" Hasan: Al Misykah (2539) dan At-Ta'Iiq Ar-Raghib (2/272).

Abu Isa berkata, "Hadits ini adalah hadits gharib. Kami tidak mengetahuinya kecuali dari hadits Abdurrahman bin Abu Bakar Al Qurasyi -yaitu Al Maki Al Mulaiki. Ia dha 'if dalam hadits ini: Ada sebagian ulama yang menjadikannya dari sisi hapalan. Isra'il menwayatkan hadits ini dari Abdurrahman bin Abu Bakar dari Musa bin Uqbah. dari Nafi' dari Ibnu Umar, bahwa Nabi SAW bersabda, "Tidaklah Allah diminta sesuatu yang lebih Dia sukai daripada perlindungan. " Dhaif: Talkhis Al Mustadrak (1/498).

Qasim bin Dinar Al Kufi menceritakan hadits itu kepada kami, Ishaq bin Manshur Al Kufi menceritakan kepada kami, dari Isra'il... sama dengan hadits di atas.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو النَّضْرِ حَدَّثَنَا بَكْرُ بْنُ خُنَيْسٍ عَنْ مُحَمَّدٍ الْقُرَشِيِّ عَنْ رَبِيعَةَ بِنِ يَزِيدَ عَنْ أَبِي إِدْرِيسَ الْخَوْلَانِيِّ عَنْ بِلَالٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ عَلَيْكُمْ بِقِيَامِ اللَّيْلِ فَإِنَّهُ دَأَبُ الصَّالِحِينَ قَبْلَكُمْ وَإِنَّ قِيَامَ اللَّيْلِ قُرْبَةٌ إِلَى اللَّهِ وَمَنْهَاةٌ عَنْ الْإِثْمِ وَتَكْفِيرٌ لِلسَّيِّئَاتِ وَمَطْرَدَةٌ لِلدَّاءِ عَنْ الْجَسَدِ

3549. Ahmad bin Mani' menceritakan kepada kami, Abu An-Nadhr menceritakan kepada kami, Bakr bin Khunais menceritakan kepada kami dari Muhammad Al Qurasyi, dari Rubai'ah bin Yazid, dari Abu Idris Al Khaulani, dari Bilal, bahwa Rasulullah SAW bersabda, "Dirikanlah shalat malam. Sesungguhnya shalat malam itu kebiasaan orang-orang yang shalih sebelum kalian. la dapat mendekatkan kepada Tuhanmu, mencegah dari dosa, menghapuskan kesalahan, dan menolak penyakit dari tubuh'. " Dhaif: Al Irwa' (452) At-Taliq Ar-Raghib (2/216), dan Al Misykah (1227).

Abu Isa berkata, "Hadits ini adalah hadits gharib. Kami tidak mengetahui hadits ini bersumber dari hadits Bilal kecuali melalui jalur ini. Hadits ini tidak sah dari sisi sanad-nya'." Abu Isa berkata (lagi), "Aku mendengar Muhammad bin Isma'il mengatakan bahwa Muhammad Al Qurasyi adalah Muhammad bin Sa'id Asy-Syami. Ia adalah anak Abu Qais. Ia adalah Muhammad bin Hasan. Haditsnya matruk." Muawiyah meriwayatkan hadits ini dari Ruba'iah bin Yazid dari Abu Idris Al Khaulani, dari Abu Umamah, dari Rasulullah, beliau bersabda, "Dirikanlah shalat malam. Sesungguhnya shalat malam itu kebiasaan orang-orang yang shalih sebelum kalian. Ia dapat mendekatkan kepada Tuhanmu, dan mencegah dari dosa. " Hasan shahih: Al Irwa (452), At-Ta'liq Ar-Raghib (2/612) dan Al Misykah (1227).

Abu Isa berkata, "Hadits ini lebih shahih dari hadits Abu Idris dari Bilal."

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ قَالَ حَدَّثَنِي عَبْدُ الرَّحْمَنِ بْنُ مُحَمَّدٍ الْمُحَارِبِيُّ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَعْمَارُ أُمَّتِي مَا بَيْنَ السِّتِّينَ إِلَى السَّبْعِينَ وَأَقَلُّهُمْ مَنْ يَجُوزُ ذَلِكَ

3550. Hasan bin Arafah menceritakan kepada kami dan ia berkata, Abdurrahman bin Muhammad bin Amr menceritakan kepadaku, dari Abu Salamah, dari Abu Hurairah, ia beikata: Rasulullah SAW bersabda, "Umur umatku adalah antara enampuluh sampai tujuh puluh tahun. Sebagian kecil dari mereka ada orang yang melampaui usia tersebut." Hasan: Lihat hadits sebelumnya (2331).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari hadits Muhammad bin Amru, dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW, melalui jalur selain ini."


103. Do'a Nabi

103. Do'a Nabi

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ عَنْ سُفْيَانَ الثَّوْرِيِّ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ عَنْ طُلَيْقِ بْنِ قَيْسٍ عَنْ ابْنِ عَبَّاسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدْعُو يَقُولُ رَبِّ أَعِنِّي وَلَا تُعِنْ عَلَيَّ وَانْصُرْنِي وَلَا تَنْصُرْ عَلَيَّ وَامْكُرْ لِي وَلَا تَمْكُرْ عَلَيَّ وَاهْدِنِي وَيَسِّرْ الْهُدَى لِي وَانْصُرْنِي عَلَى مَنْ بَغَى عَلَيَّ رَبِّ اجْعَلْنِي لَكَ شَكَّارًا لَكَ ذَكَّارًا لَكَ رَهَّابًا لَكَ مِطْوَاعًا لَكَ مُخْبِتًا إِلَيْكَ أَوَّاهًا مُنِيبًا رَبِّ تَقَبَّلْ تَوْبَتِي وَاغْسِلْ حَوْبَتِي وَأَجِبْ دَعْوَتِي وَثَبِّتْ حُجَّتِي وَسَدِّدْ لِسَانِي وَاهْدِ قَلْبِي وَاسْلُلْ سَخِيمَةَ صَدْرِي

3551. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Al Hadhari menceritakan kepada kami dari Sufyan Ats-Tsauri, dari Amr bin Murrah, dari Abdullah bin Harits, dari Thaliq bin Qais, dari Ibnu Abbas, ia berkata: Nabi SAW pemah berdo'a dengan mengatakan, "Ya Allah, bantulah aku (dalam menghadapi musuh-musuhku) dan janganlah Engkau membantu mereka dalam menghadapi aku. Tolonglah aku dan janganlah Engkau menolong mereka dalam menghadapiku. Tipulah mereka untuk kepentinganku dan janganlah Engkau membuat tipu daya untuk diriku. Tunjukanlah aku, mudahkanlah aku dalam mengikuti petunjuk dan tolonglah aku dalam menghadapi orang yang akan menganiaya aku. Ya Tuhan, jadikanlah aku orang yang banyak bersyukur, banyak berzikir, banyak takut, banyak menaati, banyak takut, banyak mengeluh, dan banyak kembali kepada-Mu. Ya Tuhan, terimalah taubatku, bersihkanlah dosaku, kabulkanlah do 'aku, teguhkanlah hujjahku, tunjukilah hatiku, dan keluarkanlah kedengkian (dari dalam) dadaku. " Shahih: Ibnu Majah (3830).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Mahmud bin Ghailan berkata, "Muhammad bin Bisyr Al Abdi menceritakan kepada kami, dari Sufyan, hadits ini seperti tertera di atas."


104. Bab

104. Bab

حَدَّثَنَا مُوسَى بْنُ عَبْدِ الرَّحْمَنِ الْكِنْدِيُّ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ قَالَ وَأَخْبَرَنِي سُفْيَانُ الثَّوْرِيُّ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ الشَّعْبِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي لَيْلَى عَنْ أَبِي أَيُّوبَ الْأَنْصَارِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ قَالَ عَشْرَ مَرَّاتٍ لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ كَانَتْ لَهُ عِدْلَ أَرْبَعِ رِقَابٍ مِنْ وَلَدِ إِسْمَعِيلَ

3553. Musa bin Abdurrahman Al Kindi Al Kufi mencentakan kepada kami, Zaid bin Hubab menceritakan kepada karm dan la berkata: Sufyan Ats-Tsauri mengabarkan kepadaku dari Muhammad bin Abdurrahman bin Abu laila, dari Asy-Sya'bi. dan Abdurrahman bin Abu Laila, dari Abu Ayyub Al Anshan, ia berkata: Rasuluilah SAW bersabda, "Barangsiapa yang mengatakan sepuluh kali. Tidak ada Tuhan kecuali Allah semata, Tiada sekutu baginya. bagi-Nya segala kerajaan dan bagi-Nya segala pujian, (Dia adalah tuhan) yang Maha Menghidupkan dan Maha Mematikan. dan Dia atas segala sesuatu adalah Maha Kuasa', maka ia akan mendapatkan pahala yang sebanding dengan pahala memerdekakan empat orang budak dari keturunan Nabi Isma'il. " Shahih: Adh-Dha'ifah (5126) dan Muttafaq alaih, kecuali sabdanya, "Tuhan yang Maha Mematikan dan Maha Menghidupkan ".

Abu Isa berkata, "Hadits ini juga diriwayatkan dari Abu Ayyub secara mauquf."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ عَنْ شُعْبَةَ عَنْ مُحَمَّدِ بْنِ عَبْدِ الرَّحْمَنِ قَال سَمِعْتُ كُرَيْبًا يُحَدِّثُ عَنْ ابْنِ عَبَّاسٍ عَنْ جُوَيْرِيَةَ بِنْتِ الْحَارِثِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَرَّ عَلَيْهَا وَهِيَ فِي مَسْجِدِهَا ثُمَّ مَرَّ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِهَا قَرِيبًا مِنْ نِصْفِ النَّهَارِ فَقَالَ لَهَا مَا زِلْتِ عَلَى حَالِكِ فَقَالَتْ نَعَمْ قَالَ أَلَا أُعَلِّمُكِ كَلِمَاتٍ تَقُولِينَهَا سُبْحَانَ اللَّهِ عَدَدَ خَلْقِهِ سُبْحَانَ اللَّهِ عَدَدَ خَلْقِهِ سُبْحَانَ اللَّهِ عَدَدَ خَلْقِهِ سُبْحَانَ اللَّهِ رِضَا نَفْسِهِ سُبْحَانَ اللَّهِ رِضَا نَفْسِهِ سُبْحَانَ اللَّهِ رِضَا نَفْسِهِ سُبْحَانَ اللَّهِ زِنَةَ عَرْشِهِ سُبْحَانَ اللَّهِ زِنَةَ عَرْشِهِ سُبْحَانَ اللَّهِ زِنَةَ عَرْشِهِ سُبْحَانَ اللَّهِ مِدَادَ كَلِمَاتِهِ سُبْحَانَ اللَّهِ مِدَادَ كَلِمَاتِهِ سُبْحَانَ اللَّهِ مِدَادَ كَلِمَاتِهِ

3555. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami dari Syu'bah, dari Muhammad bin Abdurahman, ia berkata: Aku mendengar Kuraib menceritakan dari Ibnu Abbas, dari Juwairiyyah binti Al Harits bahwa Nabi SAW menjumpamya ketika ia sedang berada di masjid. Beliau kemudian menjumpamya (lagi) dekat tengah hari. Beliau bersabda kepadanya, "Engkau masih dalam keadaanmu?" Juwairiyyah menjawab. "'Ya." Beliau bersabda. "Ketahuilah, aku akan mengajarkan kepadamu beberapa kalunat yang dapat engkau katakan, 'Maha Suci Allah sebanyak mahluk-Nya, Maha suci Allah sebanyak mahluk-Nya, Maha Suci Allah sebanyak mahluk-Nya. Maha suci Allah seluas kendhaan-Nya, Maha Suci Allah seluas keridhaan-Nya, Maha suci Allah seluas keridhaan-Nya. Maha suci Allah seberat timbangan arsy-Nya, Maha suci Allah seberat timbangan arsy-Nya, maha suci Allah seberat timbangan arasy-Nya. Maha suci Allah sebanyak kalimat-kalimat-Nya, Maha suci Allah sebanyak kalimat-kalimat-Nya, Maha suci Allah sebanyak kalimat-kalimat-Nya'." Shahih: Ibnu Majah (3808); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Muhammad bin Abdurrahman adalah budak keluarga Thalhah. Ia adalah syaikh dari Madinah yang tsiqqah. Darinyalah hadits ini diriwayatkan oleh Al Mas'udi dan Sufyan Ats-Tsauri.


105. Bab

105. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ قَالَ أَنْبَأَنَا جَعْفَرُ بْنُ مَيْمُونٍ صَاحِبُ الْأَنْمَاطِ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ سَلْمَانَ الْفَارِسِيِّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ حَيِيٌّ كَرِيمٌ يَسْتَحْيِي إِذَا رَفَعَ الرَّجُلُ إِلَيْهِ يَدَيْهِ أَنْ يَرُدَّهُمَا صِفْرًا خَائِبَتَيْنِ

3556. Muhammad bin Basyar menceritakan kepada kami, Ibnu Abi Adi menceritakan kepada kami dan ia berkata: Ja'far bin Maimun memberitahukan kepada kami dari Abu Utsman An-Nahdi dari Salman Al Farisi. bahwa Nabi SAW bersabda, "Sesungguh'r.j Allah itu Maha Hidup lagi Maha permurah. Ia akan merasa ma'.u nka (ada) seseorang yang mcnengadahkan kedua tangan kepada-Sya, kemudian mengembalikan kedua tangan itu secara kosong nan hampa. " Shahih: Ibnu Majah (3865).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Sebagian perawi meriwayatkan hadits ini, namun mereka tidak me-rafa'-kannya.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا صَفْوَانُ بْنُ عِيسَى حَدَّثَنَا مُحَمَّدُ بْنُ عَجْلَانَ عَنْ الْقَعْقَاعِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَجُلًا كَانَ يَدْعُو بِإِصْبَعَيْهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَحِّدْ أَحِّدْ

3557. Muhammad bin Basyar menceritakan kepada kami, Shafwan bin Isa menceritakan kepada kami, Muhammad bin Ajlan menceritakan kepada kami dari Al Qa'qa', dari Abu Shalih, dari Abu Hurairah bahwa ada seorang lelaki yang berdo'a dengan (memberi isyarat melalui) kedua jari tangannya. Maka Rasulullah pun bersabda, "—Isyaratkanlah dengan— satu —jari, isyaratlah dengan— satu —jari—." Hasan shahih: Shiffah Ash-Shalah dan Al Misykah (913).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Pengertian hadits adalah: Jika seseorang memberi isyarat ketika berdo'a dalam tasyahud, maka ia tidak boleh memberi isyarat dengan kedua jari, melainkan dengan satu jari.


106. Bab

106. Bab

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا زُهَيْرٌ وَهُوَ ابْنُ مُحَمَّدٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ أَنَّ مُعَاذَ بْنَ رِفَاعَةَ أَخْبَرَهُ عَنْ أَبِيهِ قَالَ قَامَ أَبُو بَكْرٍ الصِّدِّيقُ عَلَى الْمِنْبَرِ ثُمَّ بَكَى فَقَالَ قَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَامَ الْأَوَّلِ عَلَى الْمِنْبَرِ ثُمَّ بَكَى فَقَالَ اسْأَلُوا اللَّهَ الْعَفْوَ وَالْعَافِيَةَ فَإِنَّ أَحَدًا لَمْ يُعْطَ بَعْدَ الْيَقِينِ خَيْرًا مِنْ الْعَافِيَةِ

3558. Muhammad bin Basyar menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Zuhair —yaitu Ibnu Muhammad— menceritakan kepada kami dari Abdullah bin Muhammad bin Aqil bahwa Mu'adz bin Rifa'ah mengabarkan kepadanya dari ayahnya, ia berkata, "Abu Bakar Ash-Shidiq berdiri di atas mimbar kemudian ia menangis. Ia berkata, 'Rasuluiiah SAW berdiri pada tahun pertama di atas mimbar kemudian menangis. Beliau kemudian bersabda, 'Mintalah kepada Allah pengampunan dan perlindungan. Sesungguhnya seseorang itu tidak akan diberikan —setelah keyakinan— (sesuatu) yang lebih baik baik daripada perlindungan'." Shahih: Ibnu Majah (3849).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, yaitu dari Abu Bakar —radhiyallahu anhu—.


111. Bab

111. Bab

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا يَحْيَى بْنُ حَسَّانَ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ إِسْحَقَ عَنْ سَيَّارٍ عَنْ أَبِي وَائِلٍ عَنْ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُ أَنَّ مُكَاتَبًا جَاءَهُ فَقَالَ إِنِّي قَدْ عَجَزْتُ عَنْ كِتَابَتِي فَأَعِنِّي قَالَ أَلَا أُعَلِّمُكَ كَلِمَاتٍ عَلَّمَنِيهِنَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ كَانَ عَلَيْكَ مِثْلُ جَبَلِ صِيرٍ دَيْنًا أَدَّاهُ اللَّهُ عَنْكَ قَالَ قُلْ اللَّهُمَّ اكْفِنِي بِحَلَالِكَ عَنْ حَرَامِكَ وَأَغْنِنِي بِفَضْلِكَ عَمَّنْ سِوَاكَ

3563. Abdullah bin Abdurrahman menceritakan kepada kami Yahya bin Hassan mengabarkan kepada kami. Abu Mu'awiyah meenceritakan kepada kami dari Abdurrahman bin Ishaq, dari Sayyar. dan Abu Wa'il, dan Ali - radhiyailahu anhu— bahwa seorang budak mukatab mendatanginya kemudian berkata, "Sesungguhnya aku tidak mampu membayar uang cicilan kemerdekaanku. Maka, bantulah aku!" Ali berkata, "Maukah engkau aku beritahukan beberapa kalimat yang dijarkan kepadaku oleh Rasulullah. Seandainya engkau mempunyai utang sebesar gunung, niscya Allah akan melunasinya darimu. Katakanlah, 'Ya Allah, cukupkanlah aku dengan rizki yang Engkau halalkan dari yang Engkau haramkan. Cukupilah aku dengan karunia-Mu dari siapa-pun selain-Mu '. " Hasan: At-Ta'liq Ar-Raghib (2/40) dan Al Kalim Ath-Thayib (143/99).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib."


112. Do'a Untuk Orang yang Sakit

112. Do'a Untuk Orang yang Sakit

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا يَحْيَى بْنُ آدَمَ عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ الْحَارِثِ عَنْ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا عَادَ مَرِيضًا قَالَ اللَّهُمَّ أَذْهِبْ الْبَأْسَ رَبَّ النَّاسِ وَاشْفِ فَأَنْتَ الشَّافِي لَا شِفَاءَ إِلَّا شِفَاؤُكَ شِفَاءً لَا يُغَادِرُ سَقَمًا

3565. Sufyan bin Waki' menceritakan kepada kami, Yahya bin Adam menceritakan kepada kami dari Isra'il, dari Abu Ishaq, dari Harits, dari Ali —Radhiyallahu anhu—, ia berkata: Nabi SAW pernah mengunjungi orang yang sedang sakit, (kemudian) beliau berdo'a, "Ya Allah, hilangkanlah rasa sakit —nya wahai Tuhan manusia— dan sembuhkanlah. Engkau Adalah Dzat yang Maha Menyembuhkan. Tiada kesembuhan selain —dari— kesembuhan-Mu, yaitu kesembuhan yang tiada menyisakan rasa sakit'. " Shahih: Muttafaq alaih; Aisyah.

Abu Isa berkata, "Hadits ini adalah hadits hasan."


113. Do'a Witir

113. Do'a Witir

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا حَمَّادُ بْنُ سَلَمَةَ عَنْ هِشَامِ بْنِ عَمْرٍو الْفَزَارِيِّ عَنْ عَبْدِ الرَّحْمَنِ بْنِ الْحَارِثِ بْنِ هِشَامٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقُولُ فِي وِتْرِهِ اللَّهُمَّ إِنِّي أَعُوذُ بِرِضَاكَ مِنْ سَخَطِكَ وَأَعُوذُ بِمُعَافَاتِكَ مِنْ عُقُوبَتِكَ وَأَعُوذُ بِكَ مِنْكَ لَا أُحْصِي ثَنَاءً عَلَيْكَ أَنْتَ كَمَا أَثْنَيْتَ عَلَى نَفْسِكَ

3566. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Hamad bin Salamah menceritakan kepada kami, dari Hisyam bin Amru Al Fazari, dari Abdurrahman bin Harits bin Hisyam, dari Ali bin Abu Thalib, bahwa Nabi SAW pernah berdo'a dalam (shalat) witirnya, "Ya Allah, sesungguhnya aku berlindung dengan keridhaan-Mu dari kemurkaan-Mu. Aku berlindung dengan ampunan-Mu dari siksaan-Mu. Aku berlindung dengan —rahmat—Mu dari —musibah—Mu. Aku tidak dapat menghitung sanjungan kepada-Mu, sebagaimana engkau telah menyanjung atas Dzat-Mu." Shahih: Ibnu Majah (1179).

ia berkata, "Hadits ini adalah hadits hasan gharib dari hadits Ali. Kami tidak mengetahui hadits ini kecuali melalui jalur ini, yakni dari jalur hadits Hamad bin Salamah."


114. Do'a dan Ta'awudz Nabi SAW Setelah Shalat

114. Do'a dan Ta'awudz Nabi SAW Setelah Shalat

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا زَكَرِيَّا بْنُ عَدِيٍّ حَدَّثَنَا عُبَيْدُ اللَّهِ هُوَ ابْنُ عَمْرٍو الرَّقِّيُّ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ مُصْعَبِ بْنِ سَعْدٍ وَعَمْرِو بْنِ مَيْمُونٍ قَالَا كَانَ سَعْدٌ يُعَلِّمُ بَنِيهِ هَؤُلَاءِ الْكَلِمَاتِ كَمَا يُعَلِّمُ الْمُكَتِّبُ الْغِلْمَانَ وَيَقُولُ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَتَعَوَّذُ بِهِنَّ دُبُرَ الصَّلَاةِ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ الْجُبْنِ وَأَعُوذُ بِكَ مِنْ الْبُخْلِ وَأَعُوذُ بِكَ مِنْ أَرْذَلِ الْعُمُرِ وَأَعُوذُ بِكَ مِنْ فِتْنَةِ الدُّنْيَا وَعَذَابِ الْقَبْرِ

3567. Abdullah bin Abdurrahman menceritakan kepada kami, Zakariya bin Adi mengabarkan kepada kami, Ubaidullah —yaitu Ibnu Amr Ar-Raqi—menceritakan kepada kami dari Abdul Malik bin Umair dari Mus'ab bin Sa'ad dan Amr bin Maimun keduanya berkata: Sa'ad pernah mengajarkan beberapa kalimat kepada anaknya, sebagaimana seorang guru mengajarkan menulis kepada anak-anak. Sa'ad berkata, "Sesungguhnya Rasulullah SAW selalu ber-ta 'awudz setelah selesai shalat, 'Ya Allah, Sesungguhnya Aku berlindung kepada-Mu dari perasaan takut. Aku berlindung kepada-Mu dari sifat kikir. Aku berlindung kepada-Mu dari lanjut usia. Aku berlindung kepada-Mu dari fitnah dunia dan siksa kubur'. " Shahih: Al Bukhari (2822 dan 6369).

Abdullah bin Abdurrahman berkata, "Abu Ishaq Al Hamdani mengalami kerancuan dalam hadits ini: Ia mengatakan, 'Dari Amru bin Maimun dari Umar.' Ia juga mengatakan, 'Dari yang lainnya'." Abu Ishaq mengalami kerancuan dalam hadits ini. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih dari jalur ini."


116. Menunggu Kelapangan dan Selain itu

116. Menunggu Kelapangan dan Selain itu

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ حَدَّثَنَا عَاصِمٌ الْأَحْوَلُ عَنْ أَبِي عُثْمَانَ عَنْ زَيْدِ بْنِ أَرْقَمَ رَضِيَ اللَّهُ عَنْهُ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ الْكَسَلِ وَالْعَجْزِ وَالْبُخْلِ

3572. Ahmad bin Mani menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami, Ashim Al Ahwal menceritakan kepada kami dari Abu Utsman, dari Zaid bin Arqam —radhiyallahu anhu—, ia berkata: Nabi SAW pernah berdo'a, "Ya Allah, sesungguhnya aku berlindung kepada-Mu dari sifat Malas, lemah dan kikir. "

وَبِهَذَا الْإِسْنَادِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ كَانَ يَتَعَوَّذُ مِنْ الْهَرَمِ وَعَذَابِ الْقَبْرِ

Dengan sanad ini pula diriwayatkan dari Nabi SAW bahwa beliau pernah ber-ta'awudz [meminta perlindungan] dari kepikunan dan siksa kubur. Shahih: Muslim (8/81-82).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا مُحَمَّدُ بْنُ يُوسُفَ عَنْ ابْنِ ثَوْبَانَ عَنْ أَبِيهِ عَنْ مَكْحُولٍ عَنْ جُبَيْرِ بْنِ نُفَيْرٍ أَنَّ عُبَادَةَ بْنَ الصَّامِتِ حَدَّثَهُمْ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا عَلَى الْأَرْضِ مُسْلِمٌ يَدْعُو اللَّهَ بِدَعْوَةٍ إِلَّا آتَاهُ اللَّهُ إِيَّاهَا أَوْ صَرَفَ عَنْهُ مِنْ السُّوءِ مِثْلَهَا مَا لَمْ يَدْعُ بِإِثْمٍ أَوْ قَطِيعَةِ رَحِمٍ فَقَالَ رَجُلٌ مِنْ الْقَوْمِ إِذًا نُكْثِرُ قَالَ اللَّهُ أَكْثَرُ

3573. Abdullah bin Abdurrahman menceritakan kepada kami, Muhammad bin Yusuf mengabarkan kepada kami dari Ibnu Tsauban, dari ayah Ibnu Tsauban yaitu Tsauban, dari Makhul, dari Jubair bin Nufair, dari Ubadah bin Ash-Shamit yang menceritakan kepada mereka bahwa Nabi SAW bersabda, "Tidaklah seorang muslim di atas permukaan bumi berdo'a kepada Allah dengan sebuah do'a, kecuali Allah akan mengabulkan do'a itu untuknya, atau memalingkannya dari keburukan yang serupa dengannya, sepanjang ia tidak berdo'a dengan (hal-hal yang) berdosa atau memutuskan tali silaturahmi." Seorang lelaki dari kaum itu kemudian berkata, "Jika demikian, kami akan memperbanyak (do'a)." Beliau bersabda, "Allah akan lebih banyak (lagi mengabulkan)." Hasan: At-Ta'liq Ar-Raghib (2/271-272).

Abu Isa berkata, "Hadits ini adalah hasan shahih dari jalur ini." Ibnu Tsauban adalah Abdurrrahman bin Tsabit bin Tsauban Al Abid Asy-Syami.


117. Bab

117. Bab

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا جَرِيرٌ عَنْ مَنْصُورٍ عَنْ سَعْدِ بْنِ عُبَيْدَةَ حَدَّثَنِي الْبَرَاءُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِذَا أَخَذْتَ مَضْجَعَكَ فَتَوَضَّأْ وُضُوءَكَ لِلصَّلَاةِ ثُمَّ اضْطَجِعْ عَلَى شِقِّكَ الْأَيْمَنِ ثُمَّ قُلْ اللَّهُمَّ أَسْلَمْتُ وَجْهِي إِلَيْكَ وَفَوَّضْتُ أَمْرِي إِلَيْكَ وَأَلْجَأْتُ ظَهْرِي إِلَيْكَ رَغْبَةً وَرَهْبَةً إِلَيْكَ لَا مَلْجَأَ وَلَا مَنْجَا مِنْكَ إِلَّا إِلَيْكَ آمَنْتُ بِكِتَابِكَ الَّذِي أَنْزَلْتَ وَنَبِيِّكَ الَّذِي أَرْسَلْتَ فَإِنْ مُتَّ فِي لَيْلَتِكَ مُتَّ عَلَى الْفِطْرَةِ قَالَ فَرَدَدْتُهُنَّ لِأَسْتَذْكِرَهُ فَقُلْتُ آمَنْتُ بِرَسُولِكَ الَّذِي أَرْسَلْتَ فَقَالَ قُلْ آمَنْتُ بِنَبِيِّكَ الَّذِي أَرْسَلْتَ

3574. Sufyan bin Waki' menceritakan kepada kami, Jarir menceritakan kepada kami dari Manshur, dari Sa'ad bin Ubaidah: Al Bara' menceritakan kepadaku bahwa Rasulullah SAW bersabda, "Apabila kamu berbaring di pembaringanmu, maka berwudhulah sebagaimana wudhumu untuk shalat. Lalu berbaringlah di atas lambung sebelah kanan. Lalu bacalah do'a (ini), 'Ya Allah, aku pasrahkan diriku kepada-Mu, aku serahkan urusanku kepada-Mu, dan aku kembalikan punggungku kepada-Mu, karena rasa cinta dan takut kepada-Mu. Tidak ada tempat kembali dan tempat keselamatan dari —hukuman—Mu selain kepada-Mu. Aku beriman kepada kitab-Mu yang telah Engkau turunkan, dan Nabi-Mu yang telah Engkau utus.' Jika aku meninggal dunia pada malam-Mu (itu), maka engkau telah meninggal dunia dalam keadaan Islam. " Al Bara" berkata, "Aku membaca kalimat itu berulang-ulang agar hafal. Aku kemudian berkata, 'Aku beriman kepada rasul-Mu yang telah engkau utus.' Katakanlah olehmu, 'Aku telah beriman kepada nabi-Mu yang telah engkau utus'." Shahih'. Muttafaq alaih. Lihat hadits no. 3394.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari jalur yang lain, dari Al Bara' Kami (Abu Isa) tidak pernah mengetahui riwayat yang menyebutkan perihal wudhu selain dalam hadits ini.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ بْنِ أَبِي فُدَيْكٍ حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ عَنْ أَبِي سَعِيدٍ الْبَرَّادِ عَنْ مُعَاذِ بْنِ عَبْدِ اللَّهِ بْنِ خُبَيْبٍ عَنْ أَبِيهِ قَالَ خَرَجْنَا فِي لَيْلَةٍ مَطِيرَةٍ وَظُلْمَةٍ شَدِيدَةٍ نَطْلُبُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُصَلِّي لَنَا قَالَ فَأَدْرَكْتُهُ فَقَالَ قُلْ فَلَمْ أَقُلْ شَيْئًا ثُمَّ قَالَ قُلْ فَلَمْ أَقُلْ شَيْئًا قَالَ قُلْ فَقُلْتُ مَا أَقُولُ قَالَ قُلْ قُلْ هُوَ اللَّهُ أَحَدٌ وَالْمُعَوِّذَتَيْنِ حِينَ تُمْسِي وَتُصْبِحُ ثَلَاثَ مَرَّاتٍ تَكْفِيكَ مِنْ كُلِّ شَيْءٍ

3575. Abd bin Humaid menceritakan kepada kami, Muhammad bin Isma'il bin Abu Fudaik menceritakan kepada kami, Ibnu Abi Dzi'ab menceritakan kepada kami dari Abu Sa'id Al Barrad, dari Mu'adz bin Abdullah bin Khubaib, dari ayah Mu'adz yaitu Abdullah bin Khubaib, ia berkata, "Kami pernah keluar pada suatu malam yang hujan dan sangat gelap untuk mencari Rasulullah SAW agar beliau mendo'akan baik kepada kami. Aku kemudian menemukannya. Beliau bersabda, 'Bacalah!' (Namun) aku tidak membaca apapun. Beliau bersabda, 'Bacalah!' (Namun) aku tidak membaca apapun. Beliau bersabda, 'Bacalah!' Aku bertanya, 'Apa yang aku baca?' Beliau menjawab, 'Bacalah, 'Qul Huwallahu Ahad (katakanlah Ia adalah Tuhan yang Esa) dan surat mu 'awidzatain (Qul A 'udzu birabbi al Falaq dan Qul Audzu bi rabbi an-Naas)' pada waktu sore dan pagi sebanyak tiga kali. Itu akan menghindarkanmu dari segala sesuatu (keburukan) '. " Hasan: At-Ta'liq Ar-Raghib (1/224) dan Al Kalim Ath-Thayib (19/7).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini." Abu Sa'id Al Barad adalah Asid bin Abu Asid. Ia adalah orang Madinah.


118. Mendoakan Tamu

118. Mendoakan Tamu

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ يَزِيدَ بْنِ خُمَيْرٍ الشَّامِيِّ عَنْ عَبْدِ اللَّهِ بْنِ بُسْرٍ قَالَ نَزَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى أَبِي فَقَرَّبْنَا إِلَيْهِ طَعَامًا فَأَكَلَ مِنْهُ ثُمَّ أُتِيَ بِتَمْرٍ فَكَانَ يَأْكُلُ وَيُلْقِي النَّوَى بِإِصْبَعَيْهِ جَمَعَ السَّبَّابَةَ وَالْوُسْطَى قَالَ شُعْبَةُ وَهُوَ ظَنِّي فِيهِ إِنْ شَاءَ اللَّهُ وَأَلْقَى النَّوَى بَيْنَ أُصْبُعَيْنِ ثُمَّ أُتِيَ بِشَرَابٍ فَشَرِبَهُ ثُمَّ نَاوَلَهُ الَّذِي عَنْ يَمِينِهِ قَالَ فَقَالَ أَبِي وَأَخَذَ بِلِجَامِ دَابَّتِهِ ادْعُ لَنَا فَقَالَ اللَّهُمَّ بَارِكْ لَهُمْ فِيمَا رَزَقْتَهُمْ وَاغْفِرْ لَهُمْ وَارْحَمْهُمْ

3576. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Yazid bin Khumair Asy-Syami, dari Abdullah bin Busr, ia berkata, "Rasulullah pernah singgah di (rumah) ayahku, kemudian kami menghidangkan makanan untuknya dan beliau menyantapnya. Beliau kemudian diberi kurma dan memakannya. Beliau kemudian membuang biji kurma dengan kedua jarinya —beliau menyatukan jari telunjuk dengan jari tengah. Syu'bah berkata, 'Itu adalah dugaanku pada beliau, jika Allah berkehendak. Beliau kemudian melemparkan biji kurma di antara kedua jarinya.'— Beliau kemudian diberikan minuman dan beliau meminumnya. Beliau kemudian memberikan minuman itu kepada orang yang ada di sebelah kanannya." Abdullah berkata, "Ayahku (Busr) berkata sambil mengambil kendali hewan tunggangannya, 'Berdo'lah untuk kebaikan kami.' Rasulullah bersabda, 'Ya Allah, berilah keberkahan kepada mereka pada apa yang Engkau karuniakan kepada mereka, ampunilah mereka, dan kasihanilah mereka'." Shahih: Muslim (6/122).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari jalur yang lain, dari Abdullah bin Busr.

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا مُوسَى بْنُ إِسْمَعِيلَ حَدَّثَنَا حَفْصُ بْنُ عُمَرَ الشَّنِّيُّ حَدَّثَنِي أَبِي عُمَرُ بْنُ مُرَّةَ قَال سَمِعْتُ بِلَالَ بْنَ يَسَارِ بْنِ زَيْدٍ مَوْلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدَّثَنِي أَبِي عَنْ جَدِّي سَمِعَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ قَالَ أَسْتَغْفِرُ اللَّهَ الْعَظِيمَ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْحَيَّ الْقَيُّومَ وَأَتُوبُ إِلَيْهِ غُفِرَ لَهُ وَإِنْ كَانَ فَرَّ مِنْ الزَّحْفِ

3577. Muhammad bin Isma'il menceritakan kepada kami, Musa bin Isma'il menceritakan kepada kami, Hafsh bin Umar Asy-Syanni menceritakan kepada kami, Abu Umar bin Murrah menceritakan kepada kami dan ia berkata: Aku mendengar Bilal bin Yasar bin Zaid —budak Nabi SAW— berkata: Ayahku menceritakan kepadaku dari kakekku yang mendengar Nabi SAW bersabda, "Barangsiapa yang mengucapkan, 'Aku memohon ampunan kepada Allah yang Maha Agung, yang Tiada Tuhan selain Ia, Maha Hidup lagi Maha Berdiri sendiri, dan Aku bertaubat kepadanya', maka —dosa-dosa—nya akan diampuni, sekalipun ia lari dari musuh. " Shahih: At-Ta'liq Ar-Raghib (2/269) dan Shahih Abu Daud (1358).

Abu Isa berkata, "Hadits ini adalah hadits gharib. Kami tidak mengetahuinya selain dari jalur ini."


119. Bab

119. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عُثْمَانُ بْنُ عُمَرَ حَدَّثَنَا شُعْبَةُ عَنْ أَبِي جَعْفَرٍ عَنْ عُمَارَةَ بْنِ خُزَيْمَةَ بْنِ ثَابِتٍ عَنْ عُثْمَانَ بْنِ حُنَيْفٍ أَنَّ رَجُلًا ضَرِيرَ الْبَصَرِ أَتَى النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ ادْعُ اللَّهَ أَنْ يُعَافِيَنِي قَالَ إِنْ شِئْتَ دَعَوْتُ وَإِنْ شِئْتَ صَبَرْتَ فَهُوَ خَيْرٌ لَكَ قَالَ فَادْعُهْ قَالَ فَأَمَرَهُ أَنْ يَتَوَضَّأَ فَيُحْسِنَ وُضُوءَهُ وَيَدْعُوَ بِهَذَا الدُّعَاءِ اللَّهُمَّ إِنِّي أَسْأَلُكَ وَأَتَوَجَّهُ إِلَيْكَ بِنَبِيِّكَ مُحَمَّدٍ نَبِيِّ الرَّحْمَةِ إِنِّي تَوَجَّهْتُ بِكَ إِلَى رَبِّي فِي حَاجَتِي هَذِهِ لِتُقْضَى لِيَ اللَّهُمَّ فَشَفِّعْهُ فِيَّ

3578. Mahmud bin Ghailan menceritakan kepada kami, Utsman bin Umar menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Abu Ja'far, dan Umarah bin Khuzaimah binti Tsabit, dari Utsman bin Hunaif, bahwa seorang lelaki buta datang kepada nabi SAW kemudian berkata, "Berdo'alah kepada Allah agar Dia menyembuhkan kami." Beliau bersabda, "Jika engkau berkehendak maka aku akan berdo 'a, (namun) jika engkau berkehendak maka engkau dapat bersabar. Itu lebih baik bagimu!" Lelaki itu kemudian berkata, "Berdo'alah kepada Allah!" Beliau kemudian memerintahkan lelaki itu untuk berwudhu dan memperbaiki wudhunya. Lelaki itu kemudian berdo'a dengan do'a ini, "Ya Allah, Sesungguhnya aku memohon dan menghadap kepada-Mu dengan —perantaraan— nabi-Mu, Muhammad —nabi pembawa rahmat—. Sesungguhnya aku menghadap dengan-Mu kepada Tuhanku dalam keperluanku ini agar dikabulkan. Ya Allah, berikanlah syafaatnya untuk diriku. " Shahih: Ibnu Majah (1385).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib. Kami tidak mengetahuinya kecuali dari jalur ini, yakni dari hadits Abu Ja'far. Abu Ja'far adalah Al Khathmi." Hadits ini juga diriwayatkan dari jalur yang lain, dari Abdullah bin Busr. Utsman bin Hunaif. Ia adalah saudara Sahl bin Hunaif.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا إِسْحَقُ بْنُ عِيسَى قَالَ حَدَّثَنِي مَعْنٌ حَدَّثَنِي مُعَاوِيَةُ بْنُ صَالِحٍ عَنْ ضَمْرَةَ بْنِ حَبِيبٍ قَال سَمِعْتُ أَبَا أُمَامَةَ يَقُولُ حَدَّثَنِي عَمْرُو بْنُ عَبَسَةَ أَنَّهُ سَمِعَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَقْرَبُ مَا يَكُونُ الرَّبُّ مِنْ الْعَبْدِ فِي جَوْفِ اللَّيْلِ الْآخِرِ فَإِنْ اسْتَطَعْتَ أَنْ تَكُونَ مِمَّنْ يَذْكُرُ اللَّهَ فِي تِلْكَ السَّاعَةِ فَكُنْ

3789. Abdullah bin Abdurrahman menceritakan kepada kami, Ishaq bin Isa mengabarkan kepada kami dan ia berkata: Ma'an menceritakan kepadaku, Mu'awiyah bin Shaleh menceritakan kepadaku, dari Dhamrah bin Habib, ia berkata: Aku mendengar Abu Umamah berkaia: Amr bin Abasah menceritakan kepadaku bahwa dirinya mencer.gar Nabi SAW bersabda, "—Saat— yang paling dekat bagi Tuhan kepada hamba-Nya— adalah pada tengah malam bagian akhir. Jika engkau mampu menjadi bagian dari orang-orang yang berzikir kepada Allah pada saat itu, maka lakukanlah!" Shahih: At-Ta'liq Ar-Raghib (2/276) dan Al Misykah (1226).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini."


120. Keutamaan

120. Keutamaan

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنِي أَبِي قَال سَمِعْتُ مَنْصُورَ بْنَ زَاذَانَ يُحَدِّثُ عَنْ مَيْمُونِ بْنِ أَبِي شَبِيبٍ عَنْ قَيْسِ بْنِ سَعْدِ بْنِ عُبَادَةَ أَنَّ أَبَاهُ دَفَعَهُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْدُمُهُ قَالَ فَمَرَّ بِيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَدْ صَلَّيْتُ فَضَرَبَنِي بِرِجْلِهِ وَقَالَ أَلَا أَدُلُّكَ عَلَى بَابٍ مِنْ أَبْوَابِ الْجَنَّةِ قُلْتُ بَلَى قَالَ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ

3581. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, Wahb bin Jarir menceritakan kepada kami, ayahku menceritakan kepadaku dan ia berkata: Aku mendengar Manshur bin Zadzan menceritakan dari Maimun bin Abu Syabib, dari Qais bin Sa'ad bin Ubadah bahwa ayah Qais yaitu Sa'ad bin Ubadah memberikanm a kepada nabi untuk melayaninya. Qais berkata. "Nabi menemuiku ketika aku selesai shalat. Beliau kemudian memukulku dengan kakinya, lalu bersabda. 'Maukah engkau aku tunjukan ke —salah satu—pintu dari sekian pintu surga'? Aku menjawab, 'Ya.' Beliau bersabda, '—Yaitu—. tidak ada daya dan kekuatan melaikan karena Allah'." Shahih: Ash-Shahihah (1746).

Abu Isa berkata, "Hadits ini adalah hadits shahih gharib dari jalur ini."

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ عُبَيْدِ اللَّهِ بْنِ أَبِي جَعْفَرٍ عَنْ صَفْوَانَ بْنِ سُلَيْمٍ قَالَ مَا نَهَضَ مَلَكٌ مِنْ الْأَرْضِ حَتَّى قَالَ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ

3582. Qutaibah bin Sa'id menceritakan kepada kami, Laits bin Sa'ad menceritakan kepada kami dari Ubaidillah bin Abu Ja'far, dari Shafwan bin Salim, ia berkata, "Tidaklah seorang raja berdiri dari bumi, hingga ia mengatakan, 'Tidak ada daya dan kekuatan melainkan karena Allah'. " Sanad-nya shahih maqthu.


121. Keutamaan Tasbih, Tahlil dan Tahmid

121. Keutamaan Tasbih, Tahlil dan Tahmid

حَدَّثَنَا مُوسَى بْنُ حِزَامٍ وَعَبْدُ بْنُ حُمَيْدٍ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا مُحَمَّدُ بْنُ بِشْرٍ فَقَالَ سَمِعْتُ هَانِئَ بْنَ عُثْمَانَ عَنْ أُمِّهِ حُمَيْضَةَ بِنْتِ يَاسِرٍ عَنْ جَدَّتِهَا يُسَيْرَةَ وَكَانَتْ مِنْ الْمُهَاجِرَاتِ قَالَتْ قَالَ لَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَيْكُنَّ بِالتَّسْبِيحِ وَالتَّهْلِيلِ وَالتَّقْدِيسِ وَاعْقِدْنَ بِالْأَنَامِلِ فَإِنَّهُنَّ مَسْئُولَاتٌ مُسْتَنْطَقَاتٌ وَلَا تَغْفُلْنَ فَتَنْسَيْنَ الرَّحْمَةَ

3583. Musa bin Hizam, Abd bin Humaid dan yang lainnya menceritakan kepada kami, mereka berkata: Muhammad bin Bisyr menceritakan kepada kami, ia berkata: Aku mendengar Hani' bin Utsman berkata dari ibunya yaitu Humaidhah binti Yasir, dari neneknya yaitu Yusairah —ia adalah salah seorang perempuan yang turut hijrah—: Rasulullah bersabda kepada kami, 'Bacalah tashbih, tahlil dan lahmid dan taqdis, dan hitunglah dengan jari. Sesunggnhnya jari-iari itu akan dimintai pertanggungjawaban lagi diminta bicara. Janganlah kalian lalai, sehingga kalian akan lalai terhadap rahmat (Allah)'." Hasan: Shahih Abu Daud (1345), Al Misykah 2316), dan Adh-Dha'ifah pada hadits no. 83.

Abu Isa berkata, "Hadits ini hanya kami ketahui dari hadits Hani bin Utsman." Muhammad bin Rubai'ah juga meriwayatkan hadits ini dari Hani bin Utsman.


122. Do'a Saat Berperang

122. Do'a Saat Berperang

حَدَّثَنَا نَصْرُ بْنُ عَلِيٍّ الْجَهْضَمِيُّ أَخْبَرَنِي أَبِي عَنْ الْمُثَنَّى بْنِ سَعِيدٍ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا غَزَا قَالَ اللَّهُمَّ أَنْتَ عَضُدِي وَأَنْتَ نَصِيرِي وَبِكَ أُقَاتِلُ

3584. Nashr bin Ali Al Jahdhami menceritakan kepada kami, ayahku mengabarkan kepadaku, dari Al Mutsanna bin Sa'id, dari Qatadah, dari Anas, ia berkata: Apabila Nabi SAW berperang, maka beliau membaca, 'Ta Allah, Engkau adalah Dzat yang Membantu-Ku, Engkau adalah Dzat yang menolongku, dan Karena-Mu-lah aku berperang. " Shahih: Al Kalim Ath-Thayib (125) dan Shahih Abu Daud (2366).

Abu Isaberkata, "Hadits ini adalah hadits hasan gharib." Makna dari sabda Rasulullah - adalah penolongku.


123. Do'a pada Hari Arafah

123. Do'a pada Hari Arafah

حَدَّثَنَا أَبُو عَمْرٍو مُسْلِمُ بْنُ عَمْرٍو الْحَذَّاءُ الْمَدِينِيُّ قَالَ حَدَّثَنِي عَبْدُ اللَّهِ بْنُ نَافِعٍ عَنْ حَمَّادِ بْنِ أَبِي حُمَيْدٍ عَنْ عَمْرِو بْنِ شُعَيْبٍ عَنْ أَبِيهِ عَنْ جَدِّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ خَيْرُ الدُّعَاءِ دُعَاءُ يَوْمِ عَرَفَةَ وَخَيْرُ مَا قُلْتُ أَنَا وَالنَّبِيُّونَ مِنْ قَبْلِي لَا إِلَهَ إِلَّا اللَّهُ وَحْدَهُ لَا شَرِيكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

3585. Abu Amru Muslim bin Amru Al Khadzdza Al Madini menceritakan kepada kami, ia berkata: Abdullah bin Nafi' menceritakan kepadaku dari Hammad bin Abu Humaid, dari Amru bin Syu'aib, dari ayah Amru yaitu Syu'aib, dari kakek Amru, bahwa Nabi SAW bersabda, "Do'a yang paling baik adalah do'a pada hari Arafah. (Do'a) terbaik yang aku dan para nabi sebelumku katakan adalah, 'Tidak ada Tuhan kecuali Allah semata, baginya kerajaan dan baginya pujian, dan Ia Maha Kuasa atas segala sesuatu'. " Hasan: Al Misykah (2598), At-Ta'liq Ar-Raghib (2/242), dan Ash-Shahihah (1503).

Abu Isa berkata, "Hadits ini adalah hadits gharib dari jalur ini." Hammad bin Abu Humaid adalah Muhammad bin Abu Humaid. Ia adalah Abu Ibrahim Al Anshari Al Madini. Ia bukanlah sosok yang kuat menurut ahlul hadits.


126. Jampi Ketika Sakit

126. Jampi Ketika Sakit

حَدَّثَنَا عَبْدُ الْوَارِثِ بْنُ عَبْدِ الصَّمَدِ حَدَّثَنِي أَبِي حَدَّثَنَا مُحَمَّدُ بْنُ سَالِمٍ حَدَّثَنَا ثَابِتٌ الْبُنَانِيُّ قَالَ قَالَ لِي يَا مُحَمَّدُ إِذَا اشْتَكَيْتَ فَضَعْ يَدَكَ حَيْثُ تَشْتَكِي وَقُلْ بِسْمِ اللَّهِ أَعُوذُ بِعِزَّةِ اللَّهِ وَقُدْرَتِهِ مِنْ شَرِّ مَا أَجِدُ مِنْ وَجَعِي هَذَا ثُمَّ ارْفَعْ يَدَكَ ثُمَّ أَعِدْ ذَلِكَ وِتْرًا فَإِنَّ أَنَسَ بْنَ مَالِكٍ حَدَّثَنِي أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدَّثَهُ بِذَلِكَ

3588. Abdul Warits bin Abdush Shamad menceritakan kepada kami, a;-ahku menceritakan kepadaku, Muhammad bin Salim menceritakan kepada kami, Tsabit Al Bunani menceritakan kepada kami, ia berkata (kepada Muhammad bin Salim), "Wahai Muhammad, jika engkau sakit maka letakkanlah tanganmu di tempat yang sakit, kemudian bacalah. 'Dengan menyebut nama Allah, aku berlindung dengan kemuliaan dan kekuasaan Allah dari kejahatan sesuatu yang aku temukan berupa penyakitku ini.' Kemudian angkatlah tanganmu. lalu ulangilah secara ganjil. Sesungguhnya Anas bin Malik mencentakan kepadaku bahwa Rasulullah mengatakan itu kepadanya." Shahih: Ash-Shahihah (1258).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini." Muhammad bin Salik di sini adalah syaikh dari Bashrah.


127. Do'a Ummu Salamah

127. Do'a Ummu Salamah

حَدَّثَنَا الْحُسَيْنُ بْنُ عَلِيِّ بْنِ يَزِيدَ الصُّدَائِيُّ الْبَغْدَادِيُّ حَدَّثَنَا الْوَلِيدُ بْنُ الْقَاسِمِ بْنِ الْوَلِيدِ الْهَمْدَانِيُّ عَنْ يَزِيدَ بْنِ كَيْسَانَ عَنْ أَبِي حَازِمٍ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا قَالَ عَبْدٌ لَا إِلَهَ إِلَّا اللَّهُ قَطُّ مُخْلِصًا إِلَّا فُتِحَتْ لَهُ أَبْوَابُ السَّمَاءِ حَتَّى تُفْضِيَ إِلَى الْعَرْشِ مَا اجْتَنَبَ الْكَبَائِرَ

3590. Al Husain bin Ali bin Yazid Ash-Shada'i Al Baghdadi menceritakan kepada kami, Al Walid bin Al Qasim bin Al Walid Al Hamdani menceritakan kepada kami, dari Yazid bin Kaisan, dari Abu Hazim, dari Abu Hurairah —radhiyallahu anhu—, ia berkata: Rasulullah SAW bersabda, "Tidaklah seorang hamba mengatakan 'Tidak ada Tuhdn kecuali Allah' secara ikhlas, kecuali pintu-pintu langit akan dibukakan untuknya sehingga (ucapan itu sampai ke arsy, sepanjang ia tidak melakukan dosa besar '. " Hasan: Al Misykah (2314-tahqiq kedua), At-Ta'liq Ar-Raghib (2/238).

Abu Isa berkata. "Hadits inj adalah hadits hasan gkanb dan jalur ini.

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَحْمَدُ بْنُ بَشِيرٍ وَأَبُو أُسَامَةَ عَنْ مِسْعَرٍ عَنْ زِيَادِ بْنِ عِلَاقَةَ عَنْ عَمِّهِ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اللَّهُمَّ إِنِّي أَعُوذُ بِكَ مِنْ مُنْكَرَاتِ الْأَخْلَاقِ وَالْأَعْمَالِ وَالْأَهْوَاءِ

3591. Sufyan bin Waki' menceritakan kepada kami, Ahmad bin Basyir dan Abu Usamah menceritakan kepada kami, dari Mis'ar, dari Ziyad bin 'Ilaqah, dari paman Ziyad, ia (paman Ziad) berkata: Nabi SAW pernah berdo'a, "Ya Allah, sesungguhnya aku berlindung kepada-Mu dari akhlak, perbuatan, dan hawa nafsu yang mungkar. " Shahih: Al Misykah (2471-tahqiq kedua).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Paman Ziad bin Ilaqah adalah Quthbah bin Malik At-Taghlabi, salah seorang sahabat nabi.

حَدَّثَنَا أَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ حَدَّثَنَا الْحَجَّاجُ بْنُ أَبِي عُثْمَانَ عَنْ أَبِي الزُّبَيْرِ عَنْ عَوْنِ بْنِ عَبْدِ اللَّهِ عَنْ ابْنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قَالَ بَيْنَمَا نَحْنُ نُصَلِّي مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذْ قَالَ رَجُلٌ مِنْ الْقَوْمِ اللَّهُ أَكْبَرُ كَبِيرًا وَالْحَمْدُ لِلَّهِ كَثِيرًا وَسُبْحَانَ اللَّهِ بُكْرَةً وَأَصِيلًا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ الْقَائِلُ كَذَا وَكَذَا فَقَالَ رَجُلٌ مِنْ الْقَوْمِ أَنَا يَا رَسُولَ اللَّهِ قَالَ عَجِبْتُ لَهَا فُتِحَتْ لَهَا أَبْوَابُ السَّمَاءِ قَالَ ابْنُ عُمَرَ مَا تَرَكْتُهُنَّ مُنْذُ سَمِعْتُهُنَّ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3592. Ahmad bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Ismail bin Ibrahim menceritakan kepada kami, Al Hajjaj bin Ibnu Abu Utsman menceritakan kepada kami dari Abu Az-Zubair, dari Aun bin Abdullah, dari Ibnu Umar —radhiyallahu anhuma—, ia berkata: Ketika kami sedang shalat bersama Rasulullah SAW, tiba-tiba seorang lelaki dari suatu kaum mengatakan, "Allah Maha Agung, segala puji bagi Allah dengan (pujian yang) banyak, maha suci Allah pada waktu pagi dan sore. " Rasulullah SAW kemudian bertanya, "Siapa yang mengatakan ini dan ini? " Seorang lelaki dari suatu kaum menjawab, "Aku ya Rasulullah." Beliau bersabda, "Aku kagum terhadap perkataan itu; akan dibukakan untuknya pintu-pintu surga. " Ibnu Umar berkata, "Aku tidak pernah meninggalkan perkataan itu sejak aku mendengarnya dari Rasulullah." Shahih: Shiffah Ash-Shalah (74); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini." Hajjaj bin Abu Utsman adalah Hajjaj bin Maisarah Ash-Shawwaf. Ia dijuluki (kinayah) Abu Ash-Shalt. Ia adalah seorang yang tsiqah menurut ahlul hadits.


128. Perkataan Apa yang Paling Disukai oleh Allah

128. Perkataan Apa yang Paling Disukai oleh Allah

حَدَّثَنَا أَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ أَخْبَرَنَا الْجُرَيْرِيُّ عَنْ أَبِي عَبْدِ اللَّهِ الْجَسْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ الصَّامِتِ عَنْ أَبِي ذَرٍّ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَادَهُ أَوْ أَنَّ أَبَا ذَرٍّ عَادَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ بِأَبِي أَنْتَ وَأُمِّي يَا رَسُولَ اللَّهِ أَيُّ الْكَلَامِ أَحَبُّ إِلَى اللَّهِ عَزَّ وَجَلَّ قَالَ مَا اصْطَفَاهُ اللَّهُ لِمَلَائِكَتِهِ سُبْحَانَ رَبِّي وَبِحَمْدِهِ سُبْحَانَ رَبِّي وَبِحَمْدِهِ

3593. Ahmad bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, Al Jurairi mengabarkan kepada kami, dari Abu Abdullah Al Jasri, dari Abdullah bin Ash-Shamit, dari Abu Dzarr —radhiyallahu anhu— bahwa Rasulullah SAW menjenguknya —atau Abu Dzar menjenguk Rasulullah—. Abu Dzarr kemudian bertanya. "Demi ayah dan lbumu ya Rasulullah. perkataan apakah yang paling disukai oleh Allah —Azza wa Jalla— " Beliau menjawab. "Sesuatu yang telah Allah pilih untuk para malaikatnya. (yaitu ucapan) (Maha suci Tuhanku dan dengan pujian-Nya. Maha suci Tuhanku. dan dengan pujian-Nya. " Shahih: At-Ta'liq Ar-Raghib (2/242) dan Ash-Shahihah (1498). Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


129. Memohon Maaf dan Perlindungan

129. Memohon Maaf dan Perlindungan

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ مُحَمَّدُ بْنُ يَزِيدَ الْكُوفِيُّ حَدَّثَنَا يَحْيَى بْنُ الْيَمَانِ حَدَّثَنَا سُفْيَانُ عَنْ زَيْدٍ الْعَمِّيِّ عَنْ أَبِي إِيَاسٍ مُعَاوِيَةَ بْنِ قُرَّةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الدُّعَاءُ لَا يُرَدُّ بَيْنَ الْأَذَانِ وَالْإِقَامَةِ قَالُوا فَمَاذَا نَقُولُ يَا رَسُولَ اللَّهِ قَالَ سَلُوا اللَّهَ الْعَافِيَةَ فِي الدُّنْيَا وَالْآخِرَةِ

3594. Abu Hisyam Ar-Rafa'i Muhammad bin Yazid Al Kufi menceritakan kepada kami, Yahya bin Al Yaman menceritakan kepada kami. Sufyan menceritakan kepada kami, dari Zaid Al Ami, dari Abu Iyas Mu'awiyah bin Qurrah, dari Anas bin Malik, la berkata: Rasullullah SAW bersabda, "Do'a di antara adzan dan iqamah itu tulak akan ditolak. " Para sahabat bertanya, "Lalu, apa yang harus kami baca ya Rasulullah." Beliau menjawab, "Mintalah perlindungan kepada Allah di dunia dan akhirat. " Munkar dengan redaksi yang lengkap ini: Al Kalim Ath-Thayib (74/51), Irwaa Al Ghaliil (1/262), Naqd At-Taaj (95), At-Ta'liq Ar-Raghib (1/115), Shahih Abu Daud (534). Namun demikian, sabda Rasulullah 'mintalah ampunan kepada Allah' ada dalam hadits lain yang telah dijelaskan di atas. Lihat hadits nomor 3283.

Yahya bin Yaman menambahkan redaksi berikut ke dalam hadits ini, "Para sahabat bertanya, 'Lalu apa yang (harus) kami?' Beliau menjawab, 'Mintalah perlindungan kepada Allah di dunia dan akhirat'. "

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ وَعَبْدُ الرَّزَّاقِ وَأَبُو أَحْمَدَ وَأَبُو نُعَيْمٍ عَنْ سُفْيَانَ عَنْ زَيْدٍ الْعَمِّيِّ عَنْ مُعَاوِيَةَ بْنِ قُرَّةَ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الدُّعَاءُ لَا يُرَدُّ بَيْنَ الْأَذَانِ وَالْإِقَامَةِ

3595. Mahmud bin Ghailan menceritakan kepada kami, Waki', Abdurrazaq, Abu Ahmad, dan Abu Nu'aim mencentakan kepada kami dari Sufyan, dari Zaid Al Ami, dari Mu'awiyah bin Qurrah, dari Anas bin Malik, dari Nabi SAW, beliau bersabda, "Do 'a di antara adzan dan iqamah tidak akan ditolak. " Shahih: Lihat hadits no. 212.

Abu Isa berkata, "Demikianlah yang diriwayatkan oleh Abu Ishaq Al Hamdani terhadap hadits ini: dari Buraid bin Abu Maryam Al Kufi, dari Anas, dari Nabi SAW seperti hadits di atas. Hadits ini lebih shahih.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَأَنْ أَقُولَ سُبْحَانَ اللَّهِ وَالْحَمْدُ لِلَّهِ وَلَا إِلَهَ إِلَّا اللَّهُ وَاللَّهُ أَكْبَرُ أَحَبُّ إِلَيَّ مِمَّا طَلَعَتْ عَلَيْهِ الشَّمْسُ

3597. Abu Kuraib menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Abu Shaleh, dari Abu Hurairah —, ia berkata: Rasulullah SAW bersabda, "Mengatakan 'Maha suci Allah, segala puji bagi Allah, tiada Tuhan selain Allah, dan Allah Maha besar' lebih aku sukai dari pada sesuatu yang di atasnya matahari terbit. " Shahih: Muslim (8/70).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ نُمَيْرٍ عَنْ مُوسَى بْنِ عُبَيْدَةَ عَنْ مُحَمَّدِ بْنِ ثَابِتٍ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اللَّهُمَّ انْفَعْنِي بِمَا عَلَّمْتَنِي وَعَلِّمْنِي مَا يَنْفَعُنِي وَزِدْنِي عِلْمًا الْحَمْدُ لِلَّهِ عَلَى كُلِّ حَالٍ وَأَعُوذُ بِاللَّهِ مِنْ حَالِ أَهْلِ النَّارِ

3599. Abu Kuraib menceritakan kepada kami, Abdullah bin Numair menceritakan kepada kami dari Musa bin Ubaidah, dari Muhammad bin Tsabit, dari Abu Hurairah —radhiyallahu anhu—, ia berkata: Rasulullah SAW berdo'a, "Ya Allah, manfaatkanlah apa yang telah Engkau ajarkan kepadaku, ajarilah aku apa yang bermanfaat untukku, dan tambahkanlah kepadaku pengetahuan. Segala puji bagi Allah atas segala keadaan, dan aku berlindung kepada Allah dari keadaan penghuni neraka. " Shahih. Kecuali redaksi 'Segala puji bagi Allah''; Ibnu Majah (251 dan 3833).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini."


130. Malaikat yang Bertamasya di Muka Bumi

130. Malaikat yang Bertamasya di Muka Bumi

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ أَوْ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِلَّهِ مَلَائِكَةً سَيَّاحِينَ فِي الْأَرْضِ فُضُلًا عَنْ كُتَّابِ النَّاسِ فَإِذَا وَجَدُوا أَقْوَامًا يَذْكُرُونَ اللَّهَ تَنَادَوْا هَلُمُّوا إِلَى بُغْيَتِكُمْ فَيَجِيئُونَ فَيَحُفُّونَ بِهِمْ إِلَى السَّمَاءِ الدُّنْيَا فَيَقُولُ اللَّهُ عَلَى أَيِّ شَيْءٍ تَرَكْتُمْ عِبَادِي يَصْنَعُونَ فَيَقُولُونَ تَرَكْنَاهُمْ يَحْمَدُونَكَ وَيُمَجِّدُونَكَ وَيَذْكُرُونَكَ قَالَ فَيَقُولُ فَهَلْ رَأَوْنِي فَيَقُولُونَ لَا قَالَ فَيَقُولُ فَكَيْفَ لَوْ رَأَوْنِي قَالَ فَيَقُولُونَ لَوْ رَأَوْكَ لَكَانُوا أَشَدَّ تَحْمِيدًا وَأَشَدَّ تَمْجِيدًا وَأَشَدَّ لَكَ ذِكْرًا قَالَ فَيَقُولُ وَأَيُّ شَيْءٍ يَطْلُبُونَ قَالَ فَيَقُولُونَ يَطْلُبُونَ الْجَنَّةَ قَالَ فَيَقُولُ وَهَلْ رَأَوْهَا قَالَ فَيَقُولُونَ لَا قَالَ فَيَقُولُ فَكَيْفَ لَوْ رَأَوْهَا قَالَ فَيَقُولُونَ لَوْ رَأَوْهَا لَكَانُوا أَشَدَّ لَهَا طَلَبًا وَأَشَدَّ عَلَيْهَا حِرْصًا قَالَ فَيَقُولُ فَمِنْ أَيِّ شَيْءٍ يَتَعَوَّذُونَ قَالُوا يَتَعَوَّذُونَ مِنْ النَّارِ قَالَ فَيَقُولُ هَلْ رَأَوْهَا فَيَقُولُونَ لَا فَيَقُولُ فَكَيْفَ لَوْ رَأَوْهَا فَيَقُولُونَ لَوْ رَأَوْهَا لَكَانُوا أَشَدَّ مِنْهَا هَرَبًا وَأَشَدَّ مِنْهَا خَوْفًا وَأَشَدَّ مِنْهَا تَعَوُّذًا قَالَ فَيَقُولُ فَإِنِّي أُشْهِدُكُمْ أَنِّي قَدْ غَفَرْتُ لَهُمْ فَيَقُولُونَ إِنَّ فِيهِمْ فُلَانًا الْخَطَّاءَ لَمْ يُرِدْهُمْ إِنَّمَا جَاءَهُمْ لِحَاجَةٍ فَيَقُولُ هُمْ الْقَوْمُ لَا يَشْقَى لَهُمْ جَلِيسٌ

3600. Abu Kuraib menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah —atau dari Abu Sa'id Al Khudri, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya Allah memiliki para malaikat yang bertamasya di muka bumi sebagai tambahan untuk— para malaikat yang bertugas) mencatat (amal perbuatan) manusia. Apabila mereka menemukan suatu kaum yang sedang berzikir kepada Allah, maka mereka pun saling memanggil, 'Marilah menuju sasaran kalianl' Mereka kemudian datang dan mengelilingi kaum itu, lalu membawanya ke langit dunia. Allah kemudian bertanya kepada mereka, 'Atas dasar apa kalian meninggalkan hamba-hamba-Ku?" para malaikat itu menjawab. 'Kami meninggalkan mereka sedang memuji-Mu. mengagungkan-Mu dan mengingat-Mu. Allah bertanxa, 'Apakah mereka melihai-Ku?" Para malaikat uu meniawab Tidak. ' Allah bertanya. 'Bagaimanajika mereka melihat-Ku? ' Para malaikat itu menjawab, 'Niscaya mereka akan sangat memuji, mengagungkan, dan mengingat-Mu.' Allah bertanya, 'Apa yang mereka minta? ' Para malaikat itu menjawab, 'Mereka meminta surga!' Allah bertanya, 'Apakah mereka pernah melihatnya?' Para malaikat itu menjawab, 'Tidak.' Allah bertanya, 'Bagaimana jika mereka pernah melihatnya?' Para malaikat itu menjawab, 'Niscaya mereka akan sangat meminta dan menginginkannya.' Allah bertanya, 'Dari apa mereka meminta perlindungan?" Para malaikat itu menjawab, Mereka meminta perlindungan dari neraka.' Allah bertanya, 'Apakah mereka pernah melihatnya?' Para malaikat itu menjawab, 'Tidak. ' Allah bertanya, 'Bagaiamana jika mereka melihatnya? ' Para malaikat itu menjawab, 'Mereka akan sangat takut dan sangat meminta perlindungan darinya. ' Allah bertanya, 'Sesungguhnya aku bersaksi kepada kalian bahwa aku benar-benar telah mengampuni mereka.' Mereka berkata, 'Sesungguhnya di antara kaum itu ada si fulan yang banyak dosa, di mana ia tidak mempunyai keinginan seperti mereka dalam dzikir yang sesungguhnya. Ia hanya mendatangi mereka untuk suatu keperluan. ' Allah menjawab, 'Mereka adalah kaum (satu kelompok], dimana tak seorangpun akan celaka, (dan itu) karena berkat mereka '. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari Abu Hurairah, melalui jalur selain ini.


131. Keutamaan

131. Keutamaan

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو خَالِدٍ الْأَحْمَرُ عَنْ هِشَامِ بْنِ الْغَازِ عَنْ مَكْحُولٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَكْثِرْ مِنْ قَوْلِ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ فَإِنَّهَا كَنْزٌ مِنْ كُنُوزِ الْجَنَّةِ

قَالَ مَكْحُولٌ فَمَنْ قَالَ لَا حَوْلَ وَلَا قُوَّةَ إِلَّا بِاللَّهِ وَلَا مَنْجَأَ مِنْ اللَّهِ إِلَّا إِلَيْهِ كَشَفَ عَنْهُ سَبْعِينَ بَابًا مِنْ الضُّرِّ أَدْنَاهُنَّ الْفَقْرُ

3601. Abu Kuraib menceritakan kepada kami, Abu Khalid Al Ahmar menceritakan kepada kami, dan Hisyam bin Al Ghaz, dari Makhul, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda kepadaku, "Perbanyaklah membaca, 'Tidak ada daya dan kekuatan kecuali dengan Allah '. Sesungguhnya ia termasuk sekian dari harta simpanan di surga'."

Makhul berkata, "Barangsiapa yang mengatakan, 'Tidak ada daya dan kekuatan kecuali dengan Allah dan tidak ada tempat penyelamatan dari Allah kecuali kepada-Nya, ' maka (Allah) akan menghindarkannya dari tujuh puluh pintu kemudharatan, serendahnya adalah kefakiran. " Shahih: Kecuali perkataan Makhul: 'Barangsiapa yang mengatakan ...'. Ucapan Makhul itu terputus (maqthu'). Lihat Ash-Shahiihah (105 dan 1528).

Abu Isa berkata, "Hadits ini sanad-nya tidak muttashil. Sebab Makhul tidak mendengar dari Abu Hurairah."

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِكُلِّ نَبِيٍّ دَعْوَةٌ مُسْتَجَابَةٌ وَإِنِّي اخْتَبَأْتُ دَعْوَتِي شَفَاعَةً لِأُمَّتِي وَهِيَ نَائِلَةٌ إِنْ شَاءَ اللَّهُ مَنْ مَاتَ مِنْهُمْ لَا يُشْرِكُ بِاللَّهِ شَيْئًا

3602. Abu Kuraib menceritakan kepada kami, Abu Muawiyah menceritakan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Setiap nabi memiliki do 'a yang mustajab, dan sesungguhnya aku menyimpan do 'aku untuk syafaat bagi umatku. Mereka adalah orang-orang yang akan mendapatkan —syafaatku itu— bagi siapa saja yang telah meninggal di antara mereka, tanpa menyekutukan Allah dengan sesuatu pun. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


132. Berbaik Sangka Kepada Allah —Azza wa Jalla—.

132. Berbaik Sangka Kepada Allah —Azza wa Jalla—.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا ابْنُ نُمَيْرٍ وَأَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اللَّهُ عَزَّ وَجَلَّ أَنَا عِنْدَ ظَنِّ عَبْدِي بِي وَأَنَا مَعَهُ حِينَ يَذْكُرُنِي فَإِنْ ذَكَرَنِي فِي نَفْسِهِ ذَكَرْتُهُ فِي نَفْسِي وَإِنْ ذَكَرَنِي فِي مَلَإٍ ذَكَرْتُهُ فِي مَلَإٍ خَيْرٍ مِنْهُمْ وَإِنْ اقْتَرَبَ إِلَيَّ شِبْرًا اقْتَرَبْتُ مِنْهُ ذِرَاعًا وَإِنْ اقْتَرَبَ إِلَيَّ ذِرَاعًا اقْتَرَبْتُ إِلَيْهِ بَاعًا وَإِنْ أَتَانِي يَمْشِي أَتَيْتُهُ هَرْوَلَةً

3603. Abu Kuraib menceritakan kepada kami, Abu Numair dan Mu'awiyah menceritakan kepada kami dari Al A'masy dari Abu Shalih, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Allah —Azza wa Jalla— berfirman, 'Aku sesuai sangkaan hamba-Ku terhadap-Ku, dan Aku senantiasa bersamanya ketika ia mengingingat-Ku. Jika ia mengingatku dalam dirinya, maka aku mengingatnya dalam Dzat-Ku. Jika ia mengingat-Ku dalam keramaian, maka Aku akan mengingatkanya dalam keramaian yang lebih banyak daripada mereka. Jika ia mendekati-Ku sejengkal, maka Aku akan mendekatinya sehasta. Jika ia mendekatiku sehasta, maka Aku akan mendekatinya sedepa. Jika ia mendatangi-Ku berjalan, maka aku akan mendatanginya dengan berjalan tergesa-gesa'. " Shahih: Ibnu Majah (3822) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih" Diriwayatkan dari Al A'masy, tentang pengertian hadits "barang siapa yang mendekati-Ku sejengkal, maka aku mendekatinya sehasta" Maksdunya datang dengan membawa pangampunan dan rahmat. Demikianlah penafsiran ulama terhadap hadits ini. Mereka berkata, "Pengertiannya adalah Allah berfirman, 'Apabila seorang hamba mendekati-Ku dengan menaati-Ku dan apa yang telah aku perintahkan, maka aku akan bergegas mendatanginya dengan membawa ampunan dan rahmat'. " Diriwayatkan dari Sa'id bin Jubair bahwa Allah berfirman dalam ayat ini, "Karena itu, ingatlah kamu kepada-Ku niscaya Aku ingat 'pula) kepadamu." (Qs. Al Baqarah [2]: 152) Said berkata, "Ingatlah kalian kepada-Ku dengan menaati-ku, niscaya aku akan mengingatmu dengan ampunan-Ku." Abd bin Humaid menceritakan kepada kami dan ia berkata, "Hasan bin Musa dan Amru bin Hasyim Ar-Ramli menceritakan kerada kami, dari Ibnu Lahi'ah, dari Atha' bin Yasar, dari Sa'id bin Juba:r. dengan redaksi ini."


133. Meminta Perlindungan

133. Meminta Perlindungan

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ أَبِي صَالِحٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اسْتَعِيذُوا بِاللَّهِ مِنْ عَذَابِ جَهَنَّمَ وَاسْتَعِيذُوا بِاللَّهِ مِنْ عَذَابِ الْقَبْرِ اسْتَعِيذُوا بِاللَّهِ مِنْ فِتْنَةِ الْمَسِيحِ الدَّجَّالِ وَاسْتَعِيذُوا بِاللَّهِ مِنْ فِتْنَةِ الْمَحْيَا وَالْمَمَاتِ

3604. Abu Kuraib menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Mintalah perlindungan kepada Allah dari siksa neraka jahanam, mintalah perlindungan kepada Allah dari siksa kubur, mintalah perlindungan dari fitnah Al Masih Ad-Dajjal, dan mintalah perlindungan dari fitnah kehidupan dan kematian." Sanad-nya: (2/93) Muslim, hal ini bertalian dengan tasyahhud dalam shalat. Dalam riwayat lain, "Pada saat tasyahhud akhir". Shifat Ash-Shalah (163).

حَدَّثَنَا يَحْيَى بْنُ مُوسَى أَخْبَرَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنَا هِشَامُ بْنُ حَسَّانَ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ قَالَ حِينَ يُمْسِي ثَلَاثَ مَرَّاتٍ أَعُوذُ بِكَلِمَاتِ اللَّهِ التَّامَّاتِ مِنْ شَرِّ مَا خَلَقَ لَمْ يَضُرَّهُ حُمَةٌ تِلْكَ اللَّيْلَةَ قَالَ سُهَيْلٌ فَكَانَ أَهْلُنَا تَعَلَّمُوهَا فَكَانُوا يَقُولُونَهَا كُلَّ لَيْلَةٍ فَلُدِغَتْ جَارِيَةٌ مِنْهُمْ فَلَمْ تَجِدْ لَهَا وَجَعًا

3604/Miml. Yahya bin Musa mencentakan kepada kami, Yazid bin Harun mengabarkan kepada kami, Hisyam bin Hassan mengabarkan kepada kami dari Suhail bin Abu Shalih. dan ayahnya, dari Abu Hurairah, bahwa Nabi SAW bersabda, "Barang siapa yang membaca pada sore hari tiga kali, 'Akn berlindung dengan kalimat-kalimat Allah yang sempurna dari kejahatan mahluk yang Dia ciptakan', niscaya tidak akan ada binatang berbisa yang akan mencelakainya pada malam itu. " Suhail berkata, "Keluarga kami mengetahuinya, dan mereka selalu mengucapkannya setiap waktu malam, dan pada suatu hari seorang jariah ada yang disengat, namun ia tidak merasa sakit akibat sengatan itu." Shahih: At-Ta'liq Ar-Raghib (1/116); Muslim secara ringkas.

Abu Isa berkata, "Hadits ini adalah hadits hasan" Malik bin Anas meriwayatkan hadits ini dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, dari Nabi SAW. Ubaidullah bin Umar dan yang lainnya juga meriwayatkan hadits ini dari Suhail. Namun mereka tidak menyebutkan 'dari Abu Hurairah' dalam hadits yang mereka riwayatkan itu.


133/Mim2. Terkabulnya Do'a Untuk Selain Orang yang Memutuskan Hubungan Silaturrahmi

133/Mim2. Terkabulnya Do'a Untuk Selain Orang yang Memutuskan Hubungan Silaturrahmi

حَدَّثَنَا يَحْيَى بْنُ مُوسَى أَخْبَرَنَا أَبُو مُعَاوِيَةَ أَخْبَرَنَا اللَّيْثُ هُوَ ابْنُ أَبِي سُلَيْمٍ عَنْ زِيَادٍ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ رَجُلٍ يَدْعُو اللَّهَ بِدُعَاءٍ إِلَّا اسْتُجِيبَ لَهُ فَإِمَّا أَنْ يُعَجَّلَ لَهُ فِي الدُّنْيَا وَإِمَّا أَنْ يُدَّخَرَ لَهُ فِي الْآخِرَةِ وَإِمَّا أَنْ يُكَفَّرَ عَنْهُ مِنْ ذُنُوبِهِ بِقَدْرِ مَا دَعَا مَا لَمْ يَدْعُ بِإِثْمٍ أَوْ قَطِيعَةِ رَحِمٍ أَوْ يَسْتَعْجِلْ قَالُوا يَا رَسُولَ اللَّهِ وَكَيْفَ يَسْتَعْجِلُ قَالَ يَقُولُ دَعَوْتُ رَبِّي فَمَا اسْتَجَابَ لِي

3604- Mim3. Yahya bin Musa menceritakan kepada kami Abu Muawiyyah menceritakan kepada kami, Al-Laits —yaitu ibnu Abu Sulaim — mengabarkan kepada kami, dari Ziad, dari Abu Hurairah berkata: Rasulullah SAW bersabda, "Tidaklah seseorang berdo'a dengan sebuah do'a kecuali akan dikabulkan. Boleh jadi —pengabulan itu— segera diberikan kepadanya di dunia, boleh jadi —pengabulan itu— disimpan untuknya di akhirat, dan boleh jadi pula dosa-dosanya akan dihapuskan sesuai dengan do'a yang ia panjatkan, sepanjang ia tidak berdo'a dengan —cara-cara yang— dosa, memutus hubungan silaturrahmi, atau bersikap isti'jal." Para sahabat bertanya, "Ya Rasulullah, apa yang dimaksud al isti'jal ?" Beliau menjawab, "Yaitu —dengan mengatakan—, Aku telah berdo'a kepada Tuhanku, —namun— Dia tidak mengabulkan untukku." Shahih: Kecuali redaksi 'Dan boleh jadi pula dosa-dosanya akan dihapuskan, sesuai dengan do'a yang ia panjatkan'; Adh-Dha'ifah (4483).

Abu Isa berkata, "Hadits ini adalah hadits gharib dari jalur ini."

حَدَّثَنَا يَحْيَى أَخْبَرَنَا يَعْلَى بْنُ عُبَيْدٍ قَالَ أَخْبَرَنَا يَحْيَى بْنُ عُبَيْدِ اللَّهِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا مِنْ عَبْدٍ يَرْفَعُ يَدَيْهِ حَتَّى يَبْدُوَ إِبِطُهُ يَسْأَلُ اللَّهَ مَسْأَلَةً إِلَّا آتَاهَا إِيَّاهُ مَا لَمْ يَعْجَلْ قَالُوا يَا رَسُولَ اللَّهِ وَكَيْفَ عَجَلَتُهُ قَالَ يَقُولُ قَدْ سَأَلْتُ وَسَأَلْتُ وَلَمْ أُعْطَ شَيْئًا

3604/Mim4. Yahya menceritakan kepada kami. Ya'la bin Ubaid mengabarkan kepada kami. ia berkata: Yahya bm Ubaidullah mengabarkan kepada kami. dan ayahnya, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Tidaklah seorang hamba menengadah kedua tangannya, sampai ketiaknya nampak, di mana ia meminta sebuah permintaan kepada Allah, kecuali Allah akan memberikan apa yang dimintanya itu kepadanya, sepanjang ia tidak berdo'a dengan sikap isti'jal. " Para sahabat bertanya, "Ya Rasulullah, bagaimana isti'jal itu?'" Beliau menjawab, "Ia mengatakan, 'Aku telah meminta dan meminta. namun aku belum juga diberikan apapun '. " Shahih: Kecuali kata mengangkat (kedua tangan). Sumber referensi sama dengan hadits sebelum ini; Muslim, seperti hadits di atas.

Hadits ini juga diriwayatkan oleh Az-Zuhri, dari Abu Ubaid —budak Ibnu Azhar—, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Akan dikabulkan untuk salah seorang di antara kalian, sepanjang ia tidak bersikap isti'jal (dengan) mengatakan, 'Aku telah berdo'a, (namun) belum juga dikabulkan untukku'. " Shahih: Muttafaq alaih.


133/Mim3. Do'a Ya Allah Jadikanlah pendengaran dan penglihatanku berguna untukku.'

133/Mim3. Do'a Ya Allah Jadikanlah pendengaran dan penglihatanku berguna untukku.'

حَدَّثَنَا يَحْيَى بْنُ مُوسَى أَخْبَرَنَا جَابِرُ بْنُ نُوحٍ قَالَ أَخْبَرَنَا مُحَمَّدُ بْنُ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدْعُو فَيَقُولُ اللَّهُمَّ مَتِّعْنِي بِسَمْعِي وَبَصَرِي وَاجْعَلْهُمَا الْوَارِثَ مِنِّي وَانْصُرْنِي عَلَى مَنْ يَظْلِمُنِي وَخُذْ مِنْهُ بِثَأْرِي

3604. Yahya bin Musa menceritakan kepada kami, Jabir bin Nuh mengabarkan kepada kami, ia berkata: Muhammad bin Amr mengabarkan kepada kami, dari Abu Salamah, dari Abu Hurairah, ia berkata: Rasulullah SAW pernah berdo'a dengan mengucapkan, "Ya Allah, jadikanlah pendengaran dan penglihatanku berguna untukku, dan tetapkanlah keduanya dalam keadaan sehat dan selamat. Tolonglah aku menghadapi orang-orang yang menganiayaku, dan laksanakanlah balas dendamku terhadapnya. " Hasan: Ar-Raudh An-Nadhiir (190).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini."


1. Keutamaan Nabi SAW

1. Keutamaan Nabi SAW

حَدَّثَنَا خَلَّادُ بْنُ أَسْلَمَ حَدَّثَنَا مُحَمَّدُ بْنُ مُصْعَبٍ حَدَّثَنَا الْأَوْزَاعِيُّ عَنْ أَبِي عَمَّارٍ عَنْ وَاثِلَةَ بْنِ الْأَسْقَعِ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ اصْطَفَى مِنْ وَلَدِ إِبْرَاهِيمَ إِسْمَعِيلَ وَاصْطَفَى مِنْ وَلَدِ إِسْمَعِيلَ بَنِي كِنَانَةَ وَاصْطَفَى مِنْ بَنِي كِنَانَةَ قُرَيْشًا وَاصْطَفَى مِنْ قُرَيْشٍ بَنِي هَاشِمٍ وَاصْطَفَانِي مِنْ بَنِي هَاشِمٍ

3605. Khallad bin Aslam menceritakan kepada kami. Muhammad bm Mush'ab menceritakan kepada kami. Al Auza'i mencerr.akan kepada kami, dari Abu Ammar. dari Wa'ilah bin Al Aqsa —ra—. ia berkata: Rasulullah SAW bersabda. "Sesungguhnya Allah telah memilih Ismail dari keturunan Ibrahim. telah memilih Bani Kinanah dan keturunan Ismail. telah memilih suku Quraiss dari Bani Kinanah. telah memilih Bani Hasyim dari suku Quraisy, dan telah memilihku dari Bani Hasyim. " Shahih: Kecuali kata 'memilih' yang pertama. Ash-Shahiihah (302); Muslim. Akan dijelaskan pada no. 3606.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا سُلَيْمَانُ بْنُ عَبْدِ الرَّحْمَنِ الدِّمَشْقِيُّ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ حَدَّثَنَا الْأَوْزَاعِيُّ حَدَّثَنِي شَدَّادٌ أَبُو عَمَّارٍ حَدَّثَنِي وَاثِلَةُ بْنُ الْأَسْقَعِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ اللَّهَ اصْطَفَى كِنَانَةَ مِنْ وَلَدِ إِسْمَعِيلَ وَاصْطَفَى قُرَيْشًا مِنْ كِنَانَةَ وَاصْطَفَى هَاشِمًا مِنْ قُرَيْشٍ وَاصْطَفَانِي مِنْ بَنِي هَاشِمٍ

3606. Muhammad bin Isma'il menceritakan kepada kami, Sulaiman bin Abdurrahman Ad-Damsyiqi menceritakan kepada kami, Al Walid bin Muslim menceritakan kepada kami, Al Auza'i menceritakan kepada kami, Syadad bin Ammar menceritakan kepadaku, Wa'ilah bin Al Asqa' menceritakan kepadaku, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya Allah telah memilih Kinanah dari keturunan Isma'il, telah memilih suku Quraisy dari Kinanah, telah memilih Hasyim dari suku Quraisy, dan telah memilihku dari Bani Hasyim. " Shahih: Ash-Shahiihah (302); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib"

حَدَّثَنَا أَبُو هَمَّامٍ الْوَلِيدُ بْنُ شُجَاعِ بْنِ الْوَلِيدِ الْبَغْدَادِيُّ حَدَّثَنَا الْوَلِيدُ بْنُ مُسْلِمٍ عَنْ الْأَوْزَاعِيِّ عَنْ يَحْيَى بْنِ أَبِي كَثِيرٍ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالُوا يَا رَسُولَ اللَّهِ مَتَى وَجَبَتْ لَكَ النُّبُوَّةُ قَالَ وَآدَمُ بَيْنَ الرُّوحِ وَالْجَسَدِ

3609. Abu Hammam Al Walid bin Syuja' bin Al Walid Al Baghdadi menceritakan kepada kami, Al Walid bin Muslim menceritakan kepada kami, dari Al Auza'i, dari Yahya bin Abu Katsir, dari Abu Salamah, dari Abu Hurairah, ia berkata: Para sahabat bertanya, "Ya Rasulullah, kapan status kenabian ditetapkan untukmu?" Beliau menjawab, 'Ketika Adam berada di antara ruh dan jasad'. " Shahih: Ash-Shahihah (1856) dan Al Misykah (5758).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari hadits Abu Hurairah. Kami tidak mengetahui haditsnya Kecuali dari jalur ini." Dalam bab ini ada riwayat lain dari Maisarah Al Far.

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا سُفْيَانُ عَنْ لَيْثٍ وَهُوَ ابْنُ أَبِي سُلَيْمٍ حَدَّثَنِي كَعْبٌ حَدَّثَنِي أَبُو هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَلُوا اللَّهَ لِيَ الْوَسِيلَةَ قَالُوا يَا رَسُولَ اللَّهِ وَمَا الْوَسِيلَةُ قَالَ أَعْلَى دَرَجَةٍ فِي الْجَنَّةِ لَا يَنَالُهَا إِلَّا رَجُلٌ وَاحِدٌ أَرْجُو أَنْ أَكُونَ أَنَا هُوَ

3612. Bundar menceritakan kepada kami, Ashim menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Al Laits -yaitu Ibnu Abu Sulaim, Ka'ab menceritakan kepadaku, Abu Hurairah menceritakan kepadaku, • ia berkata: Rasulullah SAW bersabda, "Mintalah kepada Allah wasilah untukku!" Para sahabat bertanya, "Ya Rasulullah, apakah wasilah itu?" Beliau menjawab, "(Wasilah adalah) derajat tertinggi di dalam surga yang tidak akan didapatkan kecuali oleh satu orang. Aku berharap, akulah yang menjadi orang tersebut. " Shahih: Al Misykah (5767), Muslim (2/4) —Ibnu Umar— ia adalah sosok yang akan dijelaskan pada hadits no. 3614.

Abu Isa berkata, "Hadits ini adalah hadits gharib. Sanad hadits ini tidak kuat." Ka'ab itu tidak diketahui. Aku tidak pernah mengetahui ada seorang pun yang meriwayatkan hadits darinya kecuali Laits bin Abu Sulaim.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا زُهَيْرُ بْنُ مُحَمَّدٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ الطُّفَيْلِ بْنِ أُبَيِّ بْنِ كَعْبٍ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَثَلِي فِي النَّبِيِّينَ كَمَثَلِ رَجُلٍ بَنَى دَارًا فَأَحْسَنَهَا وَأَكْمَلَهَا وَأَجْمَلَهَا وَتَرَكَ مِنْهَا مَوْضِعَ لَبِنَةٍ فَجَعَلَ النَّاسُ يَطُوفُونَ بِالْبِنَاءِ وَيَعْجَبُونَ مِنْهُ وَيَقُولُونَ لَوْ تَمَّ مَوْضِعُ تِلْكَ اللَّبِنَةِ وَأَنَا فِي النَّبِيِّينَ مَوْضِعُ تِلْكَ اللَّبِنَةِ

3613. Muhammad bin Basyar menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Zuhair bin Muhammad menceritakan kepada kami, dari Abdullah bin Muhammad bin Aqil, dari Ath-Thufail bin Ubai bin Ka'ab, dari ayah Ath-Thufail yaitu Ubay bin Ka'ab, bahwa Rasulullah SAW bersabda, "Perumpamaan (diri)ku di antara para nabi adalah seperti orang yang membangun rumah, kemudian ia memperbaiki, menyempurnakan, dan memperindah rumah tersebut, —namun— ia meninggalkan satu tempat untuk sebuah batu. Orang-orang kemudian mengelilingi bangunan itu dan merasa kagum terhadapnya. Mereka berkata, 'Seandainya —rumah itu— sempurna —hingga— tempat batu bata itu. ' Dan aku di antara para nabi adalah (seperti) tempat batu bata itu'. " Shahih: Takhrij Fiqh As-Sirah (141); Muttafaq alaih, Jabir dan Abu Hurairah.

Diriwayatkan dari nabi dengan sanad ini pula. Beliau bersabda, "Apabila hari kiamat terjadi, maka aku akan menjadi pemimpin para nabi dan khatib mereka, serta pemilik syafaat mereka yang tidak sombong." Hasan: Misykah Al Mashabih (5768).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ يَزِيدَ الْمُقْرِيُّ حَدَّثَنَا حَيْوَةُ أَخْبَرَنَا كَعْبُ بْنُ عَلْقَمَةَ سَمِعَ عَبْدَ الرَّحْمَنِ بْنَ جُبَيْرٍ أَنَّهُ سَمِعَ عَبْدَ اللَّهِ بْنَ عَمْرٍو أَنَّهُ سَمِعَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِذَا سَمِعْتُمْ الْمُؤَذِّنَ فَقُولُوا مِثْلَ مَا يَقُولُ ثُمَّ صَلُّوا عَلَيَّ فَإِنَّهُ مَنْ صَلَّى عَلَيَّ صَلَاةً صَلَّى اللَّهُ عَلَيْهِ بِهَا عَشْرًا ثُمَّ سَلُوا لِيَ الْوَسِيلَةَ فَإِنَّهَا مَنْزِلَةٌ فِي الْجَنَّةِ لَا تَنْبَغِي إِلَّا لِعَبْدٍ مِنْ عِبَادِ اللَّهِ وَأَرْجُو أَنْ أَكُونَ أَنَا هُوَ وَمَنْ سَأَلَ لِيَ الْوَسِيلَةَ حَلَّتْ عَلَيْهِ الشَّفَاعَةُ

3614. Muhammad bin Isma'il menceritakan kepada kami, Abdullah bin Yazid Al Muqri menceritakan kepada kami, Haiwah menceritakan kepada kami, Ka'ab bin Alqamah mengabarkan kepada kami bahwa dirinya mendengar dari Abdurahman bin Jubair: ia mendengar dari Abdullah bin Amr: ia mendengar Nabi SAW bersabda, "Apabila kalian mendengar (suara) muadzin, maka katakanlah (oleh kalian) seperti apa yang ia katakan. Lalu bacalah shalawat kepadaku. Barang siapa yang membaca satu shalawat kepadaku, maka Allah akan membaca sepuluh shalawat untuknya. Lalu mintalah wasilah kepada Allah untuk diriku. Sesungguhnya wasilah adalah sebuah derajat di dalam surga yang tidak semestinya —diberikan— kecuali hanya untuk seorang hamba di antara hamba-hamba-Nya. Aku berharap, akulah yang akan menjadi hamba tersebut. Barang siapa yang memohon wasilah untukku, maka wajib baginya syafaat. " Shahih: Al Irwa' (242), At-Ta'liiq ala Bidaayah As-Sul (20/52); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Muhammad berkata, "Abdurrahman bin Jubair di sini adalah orang Quraisy yang kemudian menjadi orang Mesir, kemudian menjadi orang Madinah. Abdurrahman bin Jubair bin Nufair adalah orang Syam.

حَدَّثَنَا ابْنُ أَبِي عُمَرَ حَدَّثَنَا سُفْيَانُ عَنْ ابْنِ جُدْعَانَ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَا سَيِّدُ وَلَدِ آدَمَ يَوْمَ الْقِيَامَةِ وَلَا فَخْرَ وَبِيَدِي لِوَاءُ الْحَمْدِ وَلَا فَخْرَ وَمَا مِنْ نَبِيٍّ يَوْمَئِذٍ آدَمُ فَمَنْ سِوَاهُ إِلَّا تَحْتَ لِوَائِي وَأَنَا أَوَّلُ مَنْ تَنْشَقُّ عَنْهُ الْأَرْضُ وَلَا فَخْرَ

3615. Ibnu Abu Umar menceritakan kepada kami, sufyan menceritakan kepada kami, Ibnu Jad'an menceritakan kepada kami, dari Abu Nadhrah, dari Abu Sa'id, ia berkata: Rasulullah SAW bersabda, "Aku adalah pemimpin umat manusia pada hari kiamat. —namun aku— tidak sombong. Ditanganku ada bendera putih —namun aku— tidak sombong. Tidaklah seorang nabi pada hari itu, —mulai dari— Adam kemudian yang lainnya, kecuali mereka akan berada di bawah benderaku. Aku adalah orang pertama yang untuknya, bumi (kuburan/makam) akan dibelah, —namun aku— tidak sombong. " Shahih: Ibnu Majah (4308). Sebagian redaksinya terdapat dalam shahih Muslim.

Abu Isa berkata, "Dalam hadits ini terkandung sebuah kisah." Hadits ini adalah hadits hasan shahih. Hadts ini juga diriwayatkan dengan sanad ini dari Abu Nadhrah, dari Ibnu Abbas, dari Nabi SAW.

حَدَّثَنَا بِشْرُ بْنُ هِلَالٍ الصَّوَّافُ الْبَصْرِيُّ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ ثَابِتٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ لَمَّا كَانَ الْيَوْمُ الَّذِي دَخَلَ فِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمَدِينَةَ أَضَاءَ مِنْهَا كُلُّ شَيْءٍ فَلَمَّا كَانَ الْيَوْمُ الَّذِي مَاتَ فِيهِ أَظْلَمَ مِنْهَا كُلُّ شَيْءٍ وَلَمَّا نَفَضْنَا عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْأَيْدِي وَإِنَّا لَفِي دَفْنِهِ حَتَّى أَنْكَرْنَا قُلُوبَنَا

3618. Bisyr bin Hilal Ash-Shawaf Al Bashri menceritakan kepada kami, Ja'far bin Sulaiman Adh-Dhuba'i menceritakan kepada kami, dari Tsabit. dari Anas bin Malik, ia berkata, "Pada hari Rasulullah memasuki kota Madinah, segala sesuatu menjadi bersinar darinya. Dan tatkala beliau meninggal dunia, segala sesuatu yang ada menjadi gelap. Dan tatkala tangan kami tidak lagi menyentuh Rasulullah SAW. padahal kami berada dalam pemakaman beliau, kami tetap mengingakari hati kami." Shahih: Ibnu Majah (1631).

Abu Isaberkata, "Hadits ini adalah hadits gharib shahih.


3. Awal Kenabian

3. Awal Kenabian

حَدَّثَنَا الْفَضْلُ بْنُ سَهْلٍ أَبُو الْعَبَّاسِ الْأَعْرَجُ الْبَغْدَادِيُّ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ غَزْوَانَ أَبُو نُوحٍ أَخْبَرَنَا يُونُسُ بْنُ أَبِي إِسْحَقَ عَنْ أَبِي بَكْرِ بْنِ أَبِي مُوسَى عَنْ أَبِيهِ قَالَ خَرَجَ أَبُو طَالِبٍ إِلَى الشَّامِ وَخَرَجَ مَعَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي أَشْيَاخٍ مِنْ قُرَيْشٍ فَلَمَّا أَشْرَفُوا عَلَى الرَّاهِبِ هَبَطُوا فَحَلُّوا رِحَالَهُمْ فَخَرَجَ إِلَيْهِمْ الرَّاهِبُ وَكَانُوا قَبْلَ ذَلِكَ يَمُرُّونَ بِهِ فَلَا يَخْرُجُ إِلَيْهِمْ وَلَا يَلْتَفِتُ قَالَ فَهُمْ يَحُلُّونَ رِحَالَهُمْ فَجَعَلَ يَتَخَلَّلُهُمْ الرَّاهِبُ حَتَّى جَاءَ فَأَخَذَ بِيَدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ هَذَا سَيِّدُ الْعَالَمِينَ هَذَا رَسُولُ رَبِّ الْعَالَمِينَ يَبْعَثُهُ اللَّهُ رَحْمَةً لِلْعَالَمِينَ فَقَالَ لَهُ أَشْيَاخٌ مِنْ قُرَيْشٍ مَا عِلْمُكَ فَقَالَ إِنَّكُمْ حِينَ أَشْرَفْتُمْ مِنْ الْعَقَبَةِ لَمْ يَبْقَ شَجَرٌ وَلَا حَجَرٌ إِلَّا خَرَّ سَاجِدًا وَلَا يَسْجُدَانِ إِلَّا لِنَبِيٍّ وَإِنِّي أَعْرِفُهُ بِخَاتَمِ النُّبُوَّةِ أَسْفَلَ مِنْ غُضْرُوفِ كَتِفِهِ مِثْلَ التُّفَّاحَةِ ثُمَّ رَجَعَ فَصَنَعَ لَهُمْ طَعَامًا فَلَمَّا أَتَاهُمْ بِهِ وَكَانَ هُوَ فِي رِعْيَةِ الْإِبِلِ قَالَ أَرْسِلُوا إِلَيْهِ فَأَقْبَلَ وَعَلَيْهِ غَمَامَةٌ تُظِلُّهُ فَلَمَّا دَنَا مِنْ الْقَوْمِ وَجَدَهُمْ قَدْ سَبَقُوهُ إِلَى فَيْءِ الشَّجَرَةِ فَلَمَّا جَلَسَ مَالَ فَيْءُ الشَّجَرَةِ عَلَيْهِ فَقَالَ انْظُرُوا إِلَى فَيْءِ الشَّجَرَةِ مَالَ عَلَيْهِ قَالَ فَبَيْنَمَا هُوَ قَائِمٌ عَلَيْهِمْ وَهُوَ يُنَاشِدُهُمْ أَنْ لَا يَذْهَبُوا بِهِ إِلَى الرُّومِ فَإِنَّ الرُّومَ إِذَا رَأَوْهُ عَرَفُوهُ بِالصِّفَةِ فَيَقْتُلُونَهُ فَالْتَفَتَ فَإِذَا بِسَبْعَةٍ قَدْ أَقْبَلُوا مِنْ الرُّومِ فَاسْتَقْبَلَهُمْ فَقَالَ مَا جَاءَ بِكُمْ قَالُوا جِئْنَا إِنَّ هَذَا النَّبِيَّ خَارِجٌ فِي هَذَا الشَّهْرِ فَلَمْ يَبْقَ طَرِيقٌ إِلَّا بُعِثَ إِلَيْهِ بِأُنَاسٍ وَإِنَّا قَدْ أُخْبِرْنَا خَبَرَهُ بُعِثْنَا إِلَى طَرِيقِكَ هَذَا فَقَالَ هَلْ خَلْفَكُمْ أَحَدٌ هُوَ خَيْرٌ مِنْكُمْ قَالُوا إِنَّمَا أُخْبِرْنَا خَبَرَهُ بِطَرِيقِكَ هَذَا قَالَ أَفَرَأَيْتُمْ أَمْرًا أَرَادَ اللَّهُ أَنْ يَقْضِيَهُ هَلْ يَسْتَطِيعُ أَحَدٌ مِنْ النَّاسِ رَدَّهُ قَالُوا لَا قَالَ فَبَايَعُوهُ وَأَقَامُوا مَعَهُ قَالَ أَنْشُدُكُمْ بِاللَّهِ أَيُّكُمْ وَلِيُّهُ قَالُوا أَبُو طَالِبٍ فَلَمْ يَزَلْ يُنَاشِدُهُ حَتَّى رَدَّهُ أَبُو طَالِبٍ وَبَعَثَ مَعَهُ أَبُو بَكْرٍ بِلَالًا وَزَوَّدَهُ الرَّاهِبُ مِنْ الْكَعْكِ وَالزَّيْتِ

3620. Fadhl bin Sahl Abu Al Abbas Al A'raj Al Baghdadi menceritakan kepada kami, Abdurrahman bin Ghazwan Abu Nuh menceritakan kepada kami, Yunus bin Abu Ishaq mengabarkan kepada kami dari Abu Bakar bin Abu Musa, dari ayah Abu Bakar; yaitu Abu Musa, ia berkata: Abu Thalib keluar menuju Syam bersama Nabi SAW dalam —-rombongan— tokoh-tokoh Quraisy. Ketika mereka melihat seorang pendeta, mereka turun —dari atas kendaraannya—, kemudian melepaskan hewan kendaraannya. Pendeta itu menemui mereka. padahal sebelum itu mereka pernah melintasinya, namun ia tidak pernah menemui atau menoleh kepada mereka. (Ketika) mereka sedang melepaskan hewan kendaraannya, pendeta berjalan di tengah mereka, hingga kemudian datang dan memegang tangan Rasulullah. Pendeta itu kemudian berkata, "Ini adalah pemimpin semesta alam. Ini adalah utusaan Tuhan semesta alam. Allah mengutusnya sebagai rahmat untuk sekalian alam." Para tokoh Quraisy kemudian berkata pada pendeta itu, "Apa dasar dari pengetahuanmu?" Pendeta menjawab, "Sesungguhnya ketika kalian mendekati Aqabah, maka tidak akan ada satu pohon dan batu pun kecuali keduanya akan tersungkur bersujud, dan keduanya tidak akan bersujud kecuali hanya kepada seorang nabi. Sesungguhnya aku mengetahui nabi itu dengan stempel kenabian yang berada di bawah ralang bahu mudanya, seperti buah apei.' Pendeta itu kemudian kembali dan membuat makanan untuk mereka. Keuka ia mendatangi mereka dengan membawa makanan tersebut —saat itu ia berada di (tempat) pengembalaan unta—. la berkata, 'Utuslah —oleh kalian seseorang— kepada nabi —agar ia menghadap kami—. Nabi kemudian menghadap, sementara awan menaunginya. Ketika beliau mendekat dari mereka, beliau mendapati mereka lebih dahulu menuju naungan pohon. Ketika beliau duduk, naungan pohon itu condong ke arahnya. Pendeta itu kemudian berkata, 'Lihatlah naungan pohon tersebut. Ia condong ke arah beliau.' Ketika pendeta itu berdiri di hadapan mereka sambil meminta mereka agar tidak pergi menemui orang-orang Romawi. Sebab, apabila orang-orang Romawi itu melihat nabi, maka mereka dapat mengenalinya dari sifat-sifat(nya), kemudian mereka akan membunuhnya. Pendeta itu kemudian menoleh, dan ternyata ada tujuh orang Romawi yang datang (kepada mereka). Pendeta itu kemudian menerima mereka. Ia berkata, "Apa yang membawa kalian datang (kemari)?" Orang-orang Romawi itu-menjawab, "Kami datang, —karena kami mendengar— nabi anu akan keluar pada bulan ini. Sesungguhnya kami telah dikabari tentang beritanya itu. —Oleh karena itulah— kami diutus ke jalanmu ini." Pendeta bertanya, "Apakah di belakang kalian ada seseorang yang lebih baik daripada kalian?" Mereka menjawab, "Hanya kami yang diberi tahukan tentang berita nabi tersebut —yang akan melewati—jalanmu ini." Pendeta berkata, "Bagaimana menurut pendapat kalian tentang suatu perkara jika Allah telah berkehendak untuk mewujudkannya? Apakah ada seorang manusia yang dapat menolaknya?" Mereka menjawab, "Tidak." Abu Thalib dan rombongannya kemudian membai'at pendeta tersebut dan mereka pun menetap bersamanya. Pendeta berkata. "Aku mohon kepada kalian, demi Allah. Siapakah di antara kalian yang menjadi walinya (nabi)." Mereka menjawab, "Abu Thalib." Pendeta itu tidak henti-hentinya memohon kepada Abu Thalib (agar ia mengirim nabi pulang), hingga akhirnya Abu Thahb mengirim nabi pulang (ke Mekkah). Abu Bakar kemudian mengirim Bilal bersama nabi. Sementara itu, pendeta membekali nabi roti ka'ki dan minyak. Shahih: Fiqh As-Sirah, Difa' an Al Hadits An-Nabawi (62-63), dan Al Misykah (5918). Namun disebutkannya nama Bilal dalam hadits tersebut merupakan suatu hal yang munkar, sebagaimana dinyatakan oleh salah satu pendapat.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. "


4. Diangkatnya Rasulullah Menjadi Nabi dan Usia Berapa Beliau Saat itu?

4. Diangkatnya Rasulullah Menjadi Nabi dan Usia Berapa Beliau Saat itu?

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ هِشَامِ بْنِ حَسَّانَ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ أُنْزِلَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ ابْنُ أَرْبَعِينَ فَأَقَامَ بِمَكَّةَ ثَلَاثَ عَشْرَةَ وَبِالْمَدِينَةِ عَشْرًا وَتُوُفِّيَ وَهُوَ ابْنُ ثَلَاثٍ وَسِتِّينَ

3621. Muhammad bin Isma'il menceritakan kepada kami, Muhammad bin Basyar menceritakan kepada kami, Ibnu Abu Adi menceritakan kepada kami, dari Hisyam bin Hassan, dari Ikrimah, dari Ibnu Abbas, ia berkata, "—Wahyu— diturunkan kepada Rasulullah saat beliau berusia empat puluh tahun. Beliau kemudian menetap di Makkah selama tiga belas tahun, dan di Madinah selama sepuluh tahun. Beliau wafat saat beliau berusia enampuluh tiga tahun." Shahih: Mukhtashar Asy-Syamail (317); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ ح و حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ رَبِيعَةَ بْنِ أَبِي عَبْدِ الرَّحْمَنِ أَنَّهُ سَمِعَ أنَسًا يَقُولُ لَمْ يَكُنْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالطَّوِيلِ الْبَائِنِ وَلَا بِالْقَصِيرِ الْمُتَرَدِّدِ وَلَا بِالْأَبْيَضِ الْأَمْهَقِ وَلَا بِالْآدَمِ وَلَيْسَ بِالْجَعْدِ الْقَطَطِ وَلَا بِالسَّبِطِ بَعَثَهُ اللَّهُ عَلَى رَأْسِ أَرْبَعِينَ سَنَةً فَأَقَامَ بِمَكَّةَ عَشْرَ سِنِينَ وَبِالْمَدِينَةِ عَشْرًا وَتَوَفَّاهُ اللَّهُ عَلَى رَأْسِ سِتِّينَ سَنَةً وَلَيْسَ فِي رَأْسِهِ وَلِحْيَتِهِ عِشْرُونَ شَعْرَةً بَيْضَاءَ

3623. Qutaibah menceritakan kepada kami dari Malik bin Anas. (Ha). Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Rabi'ah bin Abu Abdurrahman, bahwa dirinya mendengar Anas bin Malik berkata, "Rasulullah SAW bukanlah seorang yang sangat tinggi dan bukan (pula) orang yang pendek, bukanlah orang yang sangat putih dan bukan orang yang sangat hitam, bukan orang yang berambut sangat keriting dan bukan (pula) orang yang berambut lurus. Allah mengutusnya pada usia empat puluh tahun, kemudian beliau menetap di Mekkah selama sepuluh tahun dan di Madinah selama sepuluh tahun. Allah mewafatkannya pada usia enampuluh tahun, sementara di kepala dan janggutnya tidak ada dua puluh rambut (pun) yang berwarna putih." Shahih: Mukhtashar Asy-Syama'il (1). Bagian pertama hadits sudah dijelaskan pada hadits no. 1754.

Abu Isaberkata, "Hadits ini adalah hadits hasan shahih"


5. Tanda-tanda Penetapan Status Kenabian Nabi dan Apa yang Allah Khususkan untuknya

5. Tanda-tanda Penetapan Status Kenabian Nabi dan Apa yang Allah Khususkan untuknya

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمَحْمُودُ بْنُ غَيْلَانَ قَالَا أَنْبَأَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا سُلَيْمَانُ بْنُ مُعَاذٍ الضَّبِّيُّ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ بِمَكَّةَ حَجَرًا كَانَ يُسَلِّمُ عَلَيَّ لَيَالِيَ بُعِثْتُ إِنِّي لَأَعْرِفُهُ الْآنَ

3624. Muhammad bin Basyar dan Mahmud bin Ghailan menceritakan kepada kami, keduanya berkata: Abu Daud Ath-Thayalisi memberitahukan kepada kami Sulaiman bin Mu'adz Adh-Dhabi menceritakan kepada kami dari Simak bin Harb, dari Jabir bin Samurah, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya di Makkah ada sebuah batu yang menyampaikan selamat kepadaku pada malam aku diangkat menjadi nabi. Sesungguhnya aku mengetahui batu tersebut sekarang'. " Shahih: Muslim (7/85).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib"

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا سُلَيْمَانُ التَّيْمِيُّ عَنْ أَبِي الْعَلَاءِ عَنْ سَمُرَةَ بْنِ جُنْدَبٍ قَالَ كُنَّا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَتَدَاوَلُ فِي قَصْعَةٍ مِنْ غَدْوَةٍ حَتَّى اللَّيْلِ يَقُومُ عَشَرَةٌ وَيَقْعُدُ عَشَرَةٌ قُلْنَا فَمَا كَانَتْ تُمَدُّ قَالَ مِنْ أَيِّ شَيْءٍ تَعْجَبُ مَا كَانَتْ تُمَدُّ إِلَّا مِنْ هَاهُنَا وَأَشَارَ بِيَدِهِ إِلَى السَّمَاءِ

3625. Muhammad bin Basyar menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Sulaiman At-Taimi menceritakan kepada kami dari Abu Al Ala' dari Samurah bin Jundab, ia berkata: Kami pernah bersama Rasulullah SAW, kami saling mengambil makanan dari sebuah piring besar, sejak pagi hari sampai malam. Sepuluh orang —dari kami— berdiri, sementara sepuluh orang —lainnya— duduk. Kami berkata, "Darimana piring itu ditambah —makanannya—?" Beliau menjawab, "Dari sesuatu, apakah kalian merasa heran. Tidaklah piring itu ditambahkan —makanannya— kecuali dari sana." Beliau memberi isyarat dengan tangannya ke arah langit. Shahih: Al Misykah (5928).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih" Nama Abu Al Ala' adalah Yazid bin Abdullah bin Asy-Syakhir.


6. Bab

6. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عُمَرُ بْنُ يُونُسَ عَنْ عِكْرِمَةَ بْنِ عَمَّارٍ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَطَبَ إِلَى لِزْقِ جِذْعٍ وَاتَّخَذُوا لَهُ مِنْبَرًا فَخَطَبَ عَلَيْهِ فَحَنَّ الْجِذْعُ حَنِينَ النَّاقَةِ فَنَزَلَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَمَسَّهُ فَسَكَنَ

3627. Mahmud bin Ghailan menceritakan kepada kami, Umar bin Yunus menceritakan kepada kami dari Ikrimah bin Ammar, dari Ishaq bin Abdullah bin Abu Thalhah, dari Anas bin Malik, bahwa Rasulullah SAW berkhutbah di dekat batang pohon kurma yang telah beliau jadikan sebagai mimbarnya. Beliau kemudian berkhutbah di atasnya. Batang pohon kurma itu kemudian bersuara (layaknya) suara unta setelah melahirkan. Nabi kemudian turun dan mengeluas batang tersebut, kemudian ia diam. Shahih: Ibnu Majah (1415).

Dalam bab ini ada riwayat lain dari Ubay, Jabir, Ibnu Umar, Sahl bin Sa'ad, Ibnu Abbas, dan Ummu Salamah. Abu Isa berkata, "Hadits Anas adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا مُحَمَّدُ بْنُ سَعِيدٍ حَدَّثَنَا شَرِيكٌ عَنْ سِمَاكٍ عَنْ أَبِي ظَبْيَانَ عَنْ ابْنِ عَبَّاسٍ قَالَ جَاءَ أَعْرَابِيٌّ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ بِمَ أَعْرِفُ أَنَّكَ نَبِيٌّ قَالَ إِنْ دَعَوْتُ هَذَا الْعِذْقَ مِنْ هَذِهِ النَّخْلَةِ أَتَشْهَدُ أَنِّي رَسُولُ اللَّهِ فَدَعَاهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجَعَلَ يَنْزِلُ مِنْ النَّخْلَةِ حَتَّى سَقَطَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ قَالَ ارْجِعْ فَعَادَ فَأَسْلَمَ الْأَعْرَابِيُّ

3628. Muhammad bin Ismai'l menceritakan kepada kami. Muhammad bin Sa'id menceritakan kepada kami, Syarik menceritakan kepada kami dan Simak, dan Abu Zhabyan, dari Ibnu Abbas, ia berkata: Seorang lelaki Arab datang kepada Rasulullah SAW kemudian berkata, "Dengan apa aku mengetahui bahwa engkau adalah seorang nabi?' Rasulullah menjawab, "Jika aku dapat memanggil dahan pohon kurma ini, apakah engkau akan bersaksi bahwa aku adalah Rasulullah?" Beliau kemudian memanggilnya, kemudian dahan tersebut turun dari pohon kurma, hingga akhirnya jatuh (di dekat) nabi." Beliau kemudian bersabda, "Kembalilah engkau." Lelaki itu kembali —ke rumahnya dan kemudian masuk Islam—. Shahih: Kecuali redaksi, 'dan kemudian masuk Islam.' (5926-tahqiq kedua). Ash-Shahihah (3312).

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا أَبُو عَاصِمٍ حَدَّثَنَا عَزْرَةُ بْنُ ثَابِتٍ حَدَّثَنَا عَلْبَاءُ بْنُ أَحْمَرَ حَدَّثَنَا أَبُو زَيْدِ بْنُ أَخْطَبَ قَالَ مَسَحَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدَهُ عَلَى وَجْهِي وَدَعَا لِي قَالَ عَزْرَةُ إِنَّهُ عَاشَ مِائَةً وَعِشْرِينَ سَنَةً وَلَيْسَ فِي رَأْسِهِ إِلَّا شَعَرَاتٌ بِيضٌ

3629. Bundar menceritakan kepada kami, Abu Ashim menceritakan kepada kami, Azrah bin Tsabit menceritakan kepada kami, Alba' bin Ahmar menceritakan kepada kami, Abu Zaid bin Akhthab menceritakan kepada kami, ia berkata: Rasulullah SAW mengeluskan tangannya ke wajahku, dan mendo'akan baik untukku. Azrah berkata, "Abu Zaid bin Akhthab hidup selama seratus dua puluh tahun, sementara di kepalanya hanya ada beberapa rambut yang berwarna putih." Shahih: At-Ta'liqat Al Hasan (7172).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Nama Abu Zaid adalah Amru bin Akhthab.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ قَالَ عَرَضْتُ عَلَى مَالِكِ بْنِ أَنَسٍ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ أَنَّهُ سَمِعَ أَنَسَ بْنَ مَالِكٍ يَقُولُ قَالَ أَبُو طَلْحَةَ لِأُمِّ سُلَيْمٍ لَقَدْ سَمِعْتُ صَوْتَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْنِي ضَعِيفًا أَعْرِفُ فِيهِ الْجُوعَ فَهَلْ عِنْدَكِ مِنْ شَيْءٍ فَقَالَتْ نَعَمْ فَأَخْرَجَتْ أَقْرَاصًا مِنْ شَعِيرٍ ثُمَّ أَخْرَجَتْ خِمَارًا لَهَا فَلَفَّتْ الْخُبْزَ بِبَعْضِهِ ثُمَّ دَسَّتْهُ فِي يَدِي وَرَدَّتْنِي بِبَعْضِهِ ثُمَّ أَرْسَلَتْنِي إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَذَهَبْتُ بِهِ إِلَيْهِ فَوَجَدْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَالِسًا فِي الْمَسْجِدِ وَمَعَهُ النَّاسُ قَالَ فَقُمْتُ عَلَيْهِمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْسَلَكَ أَبُو طَلْحَةَ فَقُلْتُ نَعَمْ قَالَ بِطَعَامٍ فَقُلْتُ نَعَمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِمَنْ مَعَهُ قُومُوا قَالَ فَانْطَلَقُوا فَانْطَلَقْتُ بَيْنَ أَيْدِيهِمْ حَتَّى جِئْتُ أَبَا طَلْحَةَ فَأَخْبَرْتُهُ فَقَالَ أَبُو طَلْحَةَ يَا أُمَّ سُلَيْمٍ قَدْ جَاءَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالنَّاسُ مَعَهُ وَلَيْسَ عِنْدَنَا مَا نُطْعِمُهُمْ قَالَتْ أُمُّ سُلَيْمٍ اللَّهُ وَرَسُولُهُ أَعْلَمُ قَالَ فَانْطَلَقَ أَبُو طَلْحَةَ حَتَّى لَقِيَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأَقْبَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبُو طَلْحَةَ مَعَهُ حَتَّى دَخَلَا فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَلُمِّي يَا أُمَّ سُلَيْمٍ مَا عِنْدَكِ فَأَتَتْهُ بِذَلِكَ الْخُبْزِ فَأَمَرَ بِهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَفُتَّ وَعَصَرَتْ أُمُّ سُلَيْمٍ بِعُكَّةٍ لَهَا فَآدَمَتْهُ ثُمَّ قَالَ فِيهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا شَاءَ اللَّهُ أَنْ يَقُولَ ثُمَّ قَالَ ائْذَنْ لِعَشَرَةٍ فَأَذِنَ لَهُمْ فَأَكَلُوا حَتَّى شَبِعُوا ثُمَّ خَرَجُوا ثُمَّ قَالَ ائْذَنْ لِعَشَرَةٍ فَأَذِنَ لَهُمْ فَأَكَلُوا حَتَّى شَبِعُوا ثُمَّ خَرَجُوا فَأَكَلَ الْقَوْمُ كُلُّهُمْ وَشَبِعُوا وَالْقَوْمُ سَبْعُونَ أَوْ ثَمَانُونَ رَجُلًا

3630. Ishaq bin Musa Al Anshari menceritakan kepada kami. Ma'an mencentakan kepada kami, ia berkata: Aku baca (hadits mi) kepada Malik bin Anas. dan Ishaq bin Abdullah bin Abu Thalhah, bahwa dirinya mendengar Malikbin Anas berkata: Abu Thalhah berkata kepada Ummu Sulaim, "Sesungguhnya aku mendengar suara Rasulullah —maksud Abu Thalhah adalah suara Rasulullah yang pelan— dan aku tahu bahwa beliau sedang lapar: 'Apakah engkau mempunyai sesuatu?' Ummu Sulaim menjawab. 'Ya.' Ummu Sulaim kemudian mengeluarkan beberapa batang roti yang terbuat dari gandum, juga mengeluarkan cadarnya. Ia menyatukan roti dengan roti lainnya, kemudian menaruhnya di tanganku dengan diikat oleh cadarnya. Ia kemudian mengutusku untuk membawa roti tersebut kepada Rasulullah." Anas berkata, "Aku kemudian pergi membawa roti tersebut kepada Rasulullah, dan aku mendapatinya bersama orang-orang sedang duduk di dalam mesjid." Anas berkata, "Aku berdiri di hadapan mereka. Rasulullah kemudian bertanya, 'Apakah engkau diutus oleh Abu Thalhah? ' Aku menjawab, 'Ya.' Beliau bertanya, 'Dengan membawa makanan?' Aku menjawab, 'Ya.' Beliau kemudian bersabda kepada orang-orang yang duduk bersamanya, 'Berdirilah kalian semua!'. " Anas berkata, "Mereka kemudian pergi, dan aku pun pergi —dengan berjalan— di hadapan mereka. Hingga aku mendatangi Abu Thalhah dan menceritakan itu kepadanya. Abu Thalhah berkata, 'Wahai Ummu Sulaim, Rasulullah dan orang-orang yang turut bersamanya datang. Sementara kita tidak mempunyai makanan yang dapat kita berikan kepada mereka.' Ummu Sulaim menjawab, 'Allah dan Rasul-Nya lebih mengetahui'." Anas berkata, "Abu Thalhah kemudian pergi, hingga akhirnya ia bertemu dengan Rasulullah. Rasulullah bersama Abu Thalhah kemudian datang, hingga akhirnya mereka masuk (ke dalam rumah). Rasulullah kemudian bersabda, 'Kemarilah wahai Ummu Sulaim, makanan apa yang engkau punya?' Ummu Sulaim menghampiri Rasulullah dengan mambawa roti tersebut. Rasulullah kemudian memerintahkan agar —roti itu dilembutkan—. Maka roti itupun dilembutkan. Ummu Sulaim kemudian memeras minyak samin dengan tempat minyak sapi. kemudian menjadikannya sebagai lauk bagi Rasulullah. Rasulullah kemudian membaca pada makanan itu apa yang dikehendaki Allah untuk dibaca. Beiiau kemudian bersabda, 'Sendah sepuluh orang (untuk masuki Abu Thalhah kemudian menyeru sepuluh orang (untuk masuk ke dalam rumah). Mereka kemudian memakan hingga kenyang, lalu mereka pun keluar. Orang-orang itu makan seluruhnya sampai mereka kenyang. Orang-orang itu berjumlah tujuh puluh —atau delapan puluh— orang." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits yang shahih."

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ إِسْحَقَ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي طَلْحَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَحَانَتْ صَلَاةُ الْعَصْرِ وَالْتَمَسَ النَّاسُ الْوَضُوءَ فَلَمْ يَجِدُوهُ فَأُتِيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِوَضُوءٍ فَوَضَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدَهُ فِي ذَلِكَ الْإِنَاءِ وَأَمَرَ النَّاسَ أَنْ يَتَوَضَّئُوا مِنْهُ قَالَ فَرَأَيْتُ الْمَاءَ يَنْبُعُ مِنْ تَحْتِ أَصَابِعِهِ فَتَوَضَّأَ النَّاسُ حَتَّى تَوَضَّئُوا مِنْ عِنْدِ آخِرِهِمْ

3631. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Ishaq bin Abdullah bin Abu Thalhah, dari Anas bin Malik, ia berkata, "Aku melihat Rasulullah ketika waktu shalat Ashar telah tiba, sementara orang-orang mencari air wudhu (namun) mereka tidak menemukannya. Rasulullah kemudian diberi air wudhu, lalu beliau meletakkan tangannya di tempat itu. Beliau kemudian memerintahkan —orang-orang— untuk berwudhu dari tempat tersebut. Aku melihat air terpancar dari bawah jari-jemarinya. Orang-orang kemudian berwudhu. hingga orang yang terakhir di antara mereka pun dapat berwudhu." Shahih: Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Imran bin Hushain Ibnu Mas'ud, Jabir, Ziyad bin Hanis Ash-Shuda. Abu Isa berkata. "Hadits Anas adalah hadits hasan shahih"

حَدَّثَنَا الْأَنْصَارِيُّ إِسْحَقُ بْنُ مُوسَى حَدَّثَنَا يُونُسُ بْنُ بُكَيْرٍ أَخْبَرَنَا مُحَمَّدُ بْنُ إِسْحَقَ حَدَّثَنِي الزُّهْرِيُّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّهَا قَالَتْ أَوَّلُ مَا ابْتُدِيَ بِهِ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ النُّبُوَّةِ حِينَ أَرَادَ اللَّهُ كَرَامَتَهُ وَرَحْمَةَ الْعِبَادِ بِهِ أَنْ لَا يَرَى شَيْئًا إِلَّا جَاءَتْ مِثْلَ فَلَقِ الصُّبْحِ فَمَكَثَ عَلَى ذَلِكَ مَا شَاءَ اللَّهُ أَنْ يَمْكُثَ وَحُبِّبَ إِلَيْهِ الْخَلْوَةُ فَلَمْ يَكُنْ شَيْءٌ أَحَبَّ إِلَيْهِ مِنْ أَنْ يَخْلُوَ

3632. Al Anshari Ishaq bin Musa menceritakan kepada kami, Yunus bin Bukair menceritakan kepada kami, Muhammad bin Ishaq mengabarkan kepada kami, Az-Zuhri menceritakan kepada kami, dari Urwah, dari Aisyah, ia berkata. "—Hal— pertama yang dengannya status kenabian Rasulullah SAW dimulai ketika Allah ingin memuliakannya dan merahmati hamba-hamba-Nya melalui dirinya adalah beliau tidak dapat melihat apapun dalam mimpi, kecuali sesuatu itu nyata seperti cahaya pagi. Beliau kemudian diam dalam keadaan demikian, sesuai dengan kehendak Allah agar beliau diam. Khalwat kemudian dicintakan kepada beliau, sehingga tidak ada sesuatu pun yang lebih beliau cintai daripada khalwat." Hasan shahih: Sunan Baihaqi seperti redaksi hadits di atas, bahkan lebih sempurna.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ قَالَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا إِسْرَائِيلُ عَنْ مَنْصُورٍ عَنْ إِبْرَاهِيمَ عَنْ عَلْقَمَةَ عَنْ عَبْدِ اللَّهِ قَالَ إِنَّكُمْ تَعُدُّونَ الْآيَاتِ عَذَابًا وَإِنَّا كُنَّا نَعُدُّهَا عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَرَكَةً لَقَدْ كُنَّا نَأْكُلُ الطَّعَامَ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَحْنُ نَسْمَعُ تَسْبِيحَ الطَّعَامِ قَالَ وَأُتِيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِإِنَاءٍ فَوَضَعَ يَدَهُ فِيهِ فَجَعَلَ الْمَاءُ يَنْبُعُ مِنْ بَيْنِ أَصَابِعِهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَيَّ عَلَى الْوَضُوءِ الْمُبَارَكِ وَالْبَرَكَةُ مِنْ السَّمَاءِ حَتَّى تَوَضَّأْنَا كُلُّنَا

3633. Muhammad bin Basyar menceritakan kepada kami, ia berkata: Abu Ahmad Az-Zubairi menceritakan kepada kami, Isra'il menceritakan kepada kami dari Manshur, dari Ibrahim, dari Alqamah, dari Abdullah, ia berkata, "Sesungguhnya kalian menganggap tanda-tanda (kenabian) sebagai siksaan, sementara kami menganggapnya pada masa Rasulullah sebagai suatu keberkahan. Kami pernah menyantap makanan bersama nabi dalam keadaan mendengar suara tasbih dari makanan tersebut. Nabi (Juga) pernah diberikan sebuah wadah, kemudian beliau meletakan tangannya di dalam wadah tersebut, lalu air terpancar di antara jari-jemarinya. Nabi kemudian bersabda, 'Marilah kita menuju air wudhu yang berkah, juga keberkahan dari langit (itu).' Akhirnya setiap orang dari kami dapat berwudhu." Shahih: Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


7. Prosesi Turunnya Wahyu kepada Nabi SAW

7. Prosesi Turunnya Wahyu kepada Nabi SAW

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ الْحَارِثَ بْنَ هِشَامٍ سَأَلَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَيْفَ يَأْتِيكَ الْوَحْيُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْتِينِي فِي مِثْلِ صَلْصَلَةِ الْجَرَسِ وَهُوَ أَشَدُّهُ عَلَيَّ وَأَحْيَانًا يَتَمَثَّلُ لِيَ الْمَلَكُ رَجُلًا فَيُكَلِّمُنِي فَأَعِي مَا يَقُولُ قَالَتْ عَائِشَةُ فَلَقَدْ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَنْزِلُ عَلَيْهِ الْوَحْيُ فِي الْيَوْمِ ذِي الْبَرْدِ الشَّدِيدِ فَيَفْصِمُ عَنْهُ وَإِنَّ جَبِينَهُ لَيَتَفَصَّدُ عَرَقًا

3634. Ishaq bin Musa menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami dari Hisyam bm Urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, bahwa Harits bm Hisyam bertanya kepada Rasulullah SAW. "Bagaimana wahyu datang kepadamu?" Rasululah SAW menjawab. "Wahyu mendatangiku seperti gemerincing suara lonceng, dan itu paling dahsyat bagiku. Adakalanya seorang malaikat menjadi seperti seorang laki-laki, kemudian ia berbicara kepadaku dan aku memahami apa yang ia katakan." Aisyah berkata, "Aku benar-benar pernah melihat Rasulullah mendapatkan wahyu pada hari yang sangat dingin, kemudian beliau terjatuh, sementara dahinya mengeluarkan keringat." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


8. Ciri-ciri Nabi SAW

8. Ciri-ciri Nabi SAW

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ قَالَ مَا رَأَيْتُ مِنْ ذِي لِمَّةٍ فِي حُلَّةٍ حَمْرَاءَ أَحْسَنَ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَهُ شَعْرٌ يَضْرِبُ مَنْكِبَيْهِ بَعِيدُ مَا بَيْنَ الْمَنْكِبَيْنِ لَمْ يَكُنْ بِالْقَصِيرِ وَلَا بِالطَّوِيلِ

3635. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Ishaq, dari Al Bara' ia berkata, "Aku tidak pernah melihat seseorang dalam rombongan yang memakai baju merah lebih baik daripada Rasulullah SAW. Beliau mempunyai rambut sampai ke kedua pundaknya, jauh jarak antara kedua pundahknya, beliau bukanlah seorang yang pendek dan bukan seorang yang jangkung." Shahih: Muttafaq alaih. Lihat hadits no. 1752.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا حُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ حَدَّثَنَا زُهَيْرٌ عَنْ أَبِي إِسْحَقَ قَالَ سَأَلَ رَجُلٌ الْبَرَاءَ أَكَانَ وَجْهُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِثْلَ السَّيْفِ قَالَ لَا مِثْلَ الْقَمَرِ

3636. Sufyan bin Waki' menceritakan kepada kami, Humaid bin Abdurrahman menceritakan kepada kami, Zuhair menceritakan kepada kami dari Abu Ishaq, ia berkata: Seorang lelaki bertanya kepada Al Bara', "Apakah wajah Rasulullah itu (tajam) seperti pedang?" Al Bara' menjawab, "Tidak, (melainkan) seperti bulan." Shahih: Mukhtashar Asy-Syama'il (9); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hadits hasan."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا أَبُو نُعَيْمٍ حَدَّثَنَا الْمَسْعُودِيُّ عَنْ عُثْمَانَ بْنِ مُسْلِمِ بْنِ هُرْمُزَ عَنْ نَافِعِ بْنِ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ عَلِيٍّ قَالَ لَمْ يَكُنْ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِالطَّوِيلِ وَلَا بِالْقَصِيرِ شَثْنَ الْكَفَّيْنِ وَالْقَدَمَيْنِ ضَخْمَ الرَّأْسِ ضَخْمَ الْكَرَادِيسِ طَوِيلَ الْمَسْرُبَةِ إِذَا مَشَى تَكَفَّأَ تَكَفُّؤًا كَأَنَّمَا انْحَطَّ مِنْ صَبَبٍ لَمْ أَرَ قَبْلَهُ وَلَا بَعْدَهُ مِثْلَهُ

3637. Muhammad bin Isma'il menceritakan kepada kami, Abu Nu'aim menceritakan kepada kami, Al Mas'udi menceritakan kepada kami dari Utsman bin Muslim bin Hurmuz, dari Nafi' bin Jubair bin Muth'im, dari Ali, ia berkata: Rasulullah bukanlah seorang yang jangkung dan bukan (pula) seorang yang pendek. —Beliau adalah— seorang yang kasar kedua telapak tangan dan telapak kaki, kepala besar, tulang pusat besar. rambut dada panjang. dan apabila beliau berjalan maka beliau (agak) condong ke depan. seolah sedang turun ke tempat yang lebih rendah. Aku tidak pernah melihat ada orang yang seperti beliau. (baik) sebelum maupun sesudahnya." Shahih: Mukhtashar Asy-Syama'il (40).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Sufyan bin Waki' menceritakan kepada kami, ayahku menceritakan kepadaku dari Al Mas'udi... dengan sanad ini, seperti redaksi hadits di atas.


9. Tutur Kata Nabi SAW

9. Tutur Kata Nabi SAW

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا حُمَيْدُ بْنُ الْأَسْوَدِ عَنْ أُسَامَةَ بْنِ زَيْدٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ مَا كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَسْرُدُ سَرْدَكُمْ هَذَا وَلَكِنَّهُ كَانَ يَتَكَلَّمُ بِكَلَامٍ بَيْنَهُ فَصْلٌ يَحْفَظُهُ مَنْ جَلَسَ إِلَيْهِ

3639. Humaid bin Mas'ud menceritakan kepada kami, Humaid bin Al Aswad menceritakan kepada kami, dari Usamah bin Zaid, dari Zuhri, dari Urwah, dari Aisyah, ia berkata, "Tidaklah Rasulullah berbicara dengan tergesa-gesa sebagaimana tergesa-gesanya kalian ini. Akan tetapi, beliau berbicara dengan tutur kata yang jelas, yang dapat dihapal oleh orang yang duduk di hadapannya." Hasan: Al Mukhtashar (191), Al Misykah (8528); Muttafaq alaih [Al Baihaqi] hanya untuk redaksi 'bicara dengan tergesa-gesa' saja.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih. Kami tidak mengetahui hadits ini kecuali dari hadits Az-Zuhri." Hadits ini juga diriwayatkan oleh Yunus bin Yazid dari Zuhri.

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا أَبُو قُتَيْبَةَ سَلْمُ بْنُ قُتَيْبَةَ عَنْ عَبْدِ اللَّهِ بْنِ الْمُثَنَّى عَنْ ثُمَامَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُعِيدُ الْكَلِمَةَ ثَلَاثًا لِتُعْقَلَ عَنْهُ

3640. Muhammad bin Yahya menceritakan kepada kami, Abu Qutaibah Salm bin Qutaibah menceritakan kepada kami, dar. Abdullah bin Al Mutsanna, dari Tsumamah, dari Anas bin Malik berkata, "Rasulullah SAW selalu mengulangi kalimat sebanyak tiga kali agar dapat dipahami." Hasan shahih'. Lihat hadits no. (2723).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib. Kami hanya mengetahui dari hadits Abdullah bin Al Mutsanna."


10. Keceriaan Wajah Nabi SAW

10. Keceriaan Wajah Nabi SAW

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ عُبَيْدِ اللَّهِ بْنِ الْمُغِيرَةِ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ جَزْءٍ قَالَ مَا رَأَيْتُ أَحَدًا أَكْثَرَ تَبَسُّمًا مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3641. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami dari Ubaidullah bin Al Mughirah, dari Abdullah bin Al Harits bin Jaz'u, ia berkata, "Aku tidak pernah melihat seorang pun yang lebih banyak tersenyum daripada Rasulullah SAW." Shahih: Mukhtashar Asy-Syamall (194), Al Misykah (5829-tahqiq kedua).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib." Hadits ini diriwayatkan dari Yazid bin Abu Habib, dari Abdullah bin Harits bin Jaz'u... seperti hadits ini.

حَدَّثَنَا بِذَلِكَ أَحْمَدُ بْنُ خَالِدٍ الْخَلَّالُ حَدَّثَنَا يَحْيَى بْنُ إِسْحَقَ السَّيْلَحَانِيُّ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَبْدِ اللَّهِ بْنِ الْحَارِثِ بْنِ جَزْءٍ قَالَ مَا كَانَ ضَحِكُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَّا تَبَسُّمًا

3642. Hadits itu juga diriwayatkan kepada kami oleh Ahmad bm Khalid Al Khallal, Yahya bin Ishaq Sailahani menceritakan kepada kami. Al-Laits bin Sa'ad menceritakan kepada kami, dari Yazid bin Abu Habib, dari Abdullah bin Harits bin Jaz'in, ia berkata, "Tidaklah Rasulullah SAW tertawa kecuali hanya berupa senyuman." Shahih: Sumber referensi sama dengan hadits selum ini (195); Al Misykah.

Abu Isa berkata, "Hadits ini adalah hadits shahih gharib. Kami tidak mengetahui hadits ini kecuali dari hadits Al-Laits bin Sa'ad kecuali dari hadits ini."


11. Stempel Kenabian

11. Stempel Kenabian

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ الْجَعْدِ بْنِ عَبْدِ الرَّحْمَنِ قَال سَمِعْتُ السَّائِبَ بْنَ يَزِيدَ يَقُولُ ذَهَبَتْ بِي خَالَتِي إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنَّ ابْنَ أُخْتِي وَجِعٌ فَمَسَحَ بِرَأْسِي وَدَعَا لِي بِالْبَرَكَةِ وَتَوَضَّأَ فَشَرِبْتُ مِنْ وَضُوئِهِ فَقُمْتُ خَلْفَ ظَهْرِهِ فَنَظَرْتُ إِلَى الْخَاتَمِ بَيْنَ كَتِفَيْهِ فَإِذَا هُوَ مِثْلُ زِرِّ الْحَجَلَةِ

3643. Qutaibah menceritakan kepada kami, Hatim bin Isma'il menceritakan kepada kami dari Al Ja'ad bin Abdurrahman, ia berkata: Aku mendengar Sa'ib bin Yazid berkata, "Bibi dari pihak ibuku membawa aku kepada nabi, kemudian ia berkata, 'Ya Rasulullah, sesungguhnya anak dari saudariku (keponakan) berpenyakit' Beliau kemudian mengelus kepalaku dan mendo'akan berkah untukku. Ia kemudian berwudhu dan aku minum air wudhunya. Aku kemudian berdiri di belakangnya, lalu melihat stempel kenabian di antara kedua pundaknya. Ternyata stempel itu seperti kancing burung puyuh (maksudnya telurnya)." Shahih: Sumber referensi sama dengan badits sebelumnya (14); Muttafaq alaih.

Abu Isa berkata, "Kancing burung adalah telurnya." Dalam bab ini ada riwayat lain dari Salman, Qurrah bin Iyas Al Muzani, Jabir bin Samurah, Abu Riirfah, Buraidah Al Aslami. Abdullah bin Sarjis, Amru bin Akhthab, dan Abu Sa'id. Abu Isa berkata (lagi), "Hadits ini adalah hadits hasan shahih gharib dari jalur ini."

حَدَّثَنَا سَعِيدُ بْنُ يَعْقُوبَ الطَّالَقَانِيُّ حَدَّثَنَا أَيُّوبُ بْنُ جَابِرٍ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ كَانَ خَاتَمُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَعْنِي الَّذِي بَيْنَ كَتِفَيْهِ غُدَّةً حَمْرَاءَ مِثْلَ بَيْضَةِ الْحَمَامَةِ

3644. Sa'id bin Ya'qub Ath-Thalqani menceritakan kepada kami, Ayyub bin Jabir menceritakan kepada kami dari Simak bin Harb, dari Jabir bin Samurah, ia berkata, "Stempel (kenabian) Rasulullah —maksudnya yang ada di antara kedua bahunya— adalah daging yang timbul di antara kulit dan daging berwarna mereh sepeti telur burung merpati." Shahih: sumber referensi sama dengan hadits sebelum ini (15); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


12. Ciri-ciri Nabi SAW

12. Ciri-ciri Nabi SAW

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا أَبُو قَطَنٍ حَدَّثَنَا شُعْبَةُ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ضَلِيعَ الْفَمِ أَشْكَلَ الْعَيْنَيْنِ مَنْهُوشَ الْعَقِبِ

3646. Ahmad bin Mani' menceritakan kepada kami, Abu Qathan menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Simak bin Harb, dari Jabir bin Samurah, ia berkata, "Nabi SAW lebar mulutnya, lebar dahan kedua matanya, dan sedikit daging tumitnya." Shahih: Sumber referensi sama dengan hadits sebelum ini (7); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى قَالَ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ سِمَاكِ بْنِ حَرْبٍ عَنْ جَابِرِ بْنِ سَمُرَةَ قَالَ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ضَلِيعَ الْفَمِ أَشْكَلَ الْعَيْنَيْنِ مَنْهُوشَ الْعَقِبِ قَالَ شُعْبَةُ قُلْتُ لِسِمَاكٍ مَا ضَلِيعُ الْفَمِ قَالَ وَاسِعُ الْفَمِ قُلْتُ مَا أَشْكَلُ الْعَيْنَيْنِ قَالَ طَوِيلُ شَقِّ الْعَيْنِ قَالَ قُلْتُ مَا مَنْهُوشُ الْعَقِبِ قَالَ قَلِيلُ اللَّحْمِ

3647. Abu Musa Muhammad bin Al Mutsanna menceritakan kepada kami, ia berkata: Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Simak bin Harb, dari Jabir bin Samurah, ia berkata, "Rasulullah SAW itu lebar mulut, lebar dahan kedua mata, dan sedikit daging tumit." Syu'bah berkata, "Aku pemah berkata kepada Simak, 'apa arti dhali'al fam?' Ia menjawab, 'Lebar mulutnya.' Aku bertanya, 'apa arti asykal al ainain?' Ia menjawab, 'Panjang dahan matanya?' Aku berkata, 'apa arti manhusy al iqab?' Ia menjawab, 'Sedikit daging(nya)'." Shahih: Sumber referensi sama dengan hadits sebelum ini (7) dan Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ عُرِضَ عَلَيَّ الْأَنْبِيَاءُ فَإِذَا مُوسَى ضَرْبٌ مِنْ الرِّجَالِ كَأَنَّهُ مِنْ رِجَالِ شَنُوءَةَ وَرَأَيْتُ عِيسَى ابْنَ مَرْيَمَ فَإِذَا أَقْرَبُ النَّاسِ مَنْ رَأَيْتُ بِهِ شَبَهًا عُرْوَةُ بْنُ مَسْعُودٍ وَرَأَيْتُ إِبْرَاهِيمَ فَإِذَا أَقْرَبُ مَنْ رَأَيْتُ بِهِ شَبَهًا صَاحِبُكُمْ يَعْنِي نَفْسَهُ وَرَأَيْتُ جِبْرَائِيلُ فَإِذَا أَقْرَبُ مَنْ رَأَيْتُ بِهِ شَبَهًا دِحْيَةُ هُوَ ابْنُ خَلِيفَةَ الْكَلْبِيُّ

3649 Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami, dari Abu Az-Zubair, dari Jabir, bahwa Rasulullah SAW bersabda. "Para nabi diperlihatkan kepadaku, dan ternyata Musa adalah sejenis lelaki (kurus), seolah ia termasuk golongan syanu'ah (golongan Abdullah bin Ka'ab bin Abdullah bin Malik bin Widhar bin Al Aza) Aku melihat Isa bin Maryam, dan ternyata orang yang paling mirip (dengannya) dari orang yang pernah aku lihat adalah Urwah bin Mas'ud.' Aku melihat Ibrahim, dan ternyata orang yang paling mirip dengannya adalah temanmu -maksudnya adalah nabi sendiri. Aku melihat Jibril, dan ternyata orang yang paling mirip (dengannya) dari orang yang pernah aku lihat adalah Dahiyah -yaitu Ibnu Khalifah Al Kalbi." Shahih: Ash-Shahiih (1100); Muslim.

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib."


13. Umur Nabi dan Usia Berapa Beliau Meninggal

13. Umur Nabi dan Usia Berapa Beliau Meninggal

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا زَكَرِيَّا بْنُ إِسْحَقَ حَدَّثَنَا عَمْرُو بْنُ دِينَارٍ عَنْ ابْنِ عَبَّاسٍ قَالَ مَكَثَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمَكَّةَ ثَلَاثَ عَشْرَةَ سَنَةً يَعْنِي يُوحَى إِلَيْهِ وَتُوُفِّيَ وَهُوَ ابْنُ ثَلَاثٍ وَسِتِّينَ سَنَةً

3652. Ahmad bin Mani' menceritakan kepada kami, Rauh bin Ubadah menceritakan kepada kami, Zakariya bin Ishaq menceritakan kepada kami, Amr bin Dinar menceritakan kepada kami, dari Ibnu Abbas, ia berkata, "Nabi SAW menetap di Makkah selama tiga belas tahun —maksudnya— untuk menerima wahyu, dan beliau wafat ketika berusia enam puluh tiga tahun." Shahih: Muttafaq alaih. Lihat hadits no. 3621.

Dalam bab ini ada riwayat lain dari Aisyah, Anas, Daghfal bin Hanzhalah -sementara tidak sah Daghfal mendengar dari nabi atau melihatnya. Abu Isa berkata, "Hadits Ibnu Abbas adalah hadits hasan gharib dari hadits Amru bin Dinar."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ أَبِي إِسْحَقَ عَنْ عَامِرِ بْنِ سَعْدٍ عَنْ جَرِيرِ بْنِ عَبْدِ اللَّهِ عَنْ مُعَاوِيَةَ بْنِ أَبِي سُفْيَانَ أَنَّهُ قَالَ سَمِعْتُهُ يَخْطُبُ يَقُولُ مَاتَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ ابْنُ ثَلَاثٍ وَسِتِّينَ وَأَبُو بَكْرٍ وَعُمَرُ وَأَنَا ابْنُ ثَلَاثٍ وَسِتِّينَ

3653. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Abu Ishaq, dari Amir bin Sa'ad, dari Jarir bin Abdullah, dari Mu'awiyah bin Abu Sufyan berkata. Jarir berkata: Aku mendengar Abu Sufyan berkata, "Rasulullah meninggal dunia ketika beliau berusia enampuluh tiga tahun. Juga Abu Bakar dan Umar. Aku pada usia enam puluh tiga tahun." Shahih: Mukhtashar Asy-Syama'il (318); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits yang shahih."

حَدَّثَنَا الْعَبَّاسُ الْعَنْبَرِيُّ وَالْحُسَيْنُ بْنُ مَهْدِيٍّ قَالَا حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ ابْنِ جُرَيْجٍ قَالَ أُخْبِرْتُ عَنْ ابْنِ شِهَابٍ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ وَقَالَ الْحُسَيْنُ بْنُ مَهْدِيٍّ فِي حَدِيثِهِ ابْنُ جُرَيْجٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَاتَ وَهُوَ ابْنُ ثَلَاثٍ وَسِتِّينَ

3654. Al Abbas Al Anbari dan Al Husain bin Mahdi menceritakan kepada kami, keduanya berkata: Abdurrazaq menceritakan kepada kami dari Ibnu Juraij, ia berkata: Aku dikabari dari Ibnu Syihab Az-Zuhri, dari Urwah, dari Aisyah —Husain bin Mahdi berkata dalam hadusnya: Ibnu Juraij—, dari Zuhri, dari Urwah, dari Aisyah: bahwa Nab: SAW wafat ketika beliau berusia enam puluh tiga tahun. Shahih: Sumber referensi sama dengan hadits sebelum ini (319);mutafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Anak dari saudaraku Az-Zuhri meriwayatkan hadits ini dan Az-Zuhn, dan Urwah, dari Aisyah... seperti redaksi hadits ini.


14. Sifat-Sifat Utama Abu Bakar —radhiyallahu anhu—.

14. Sifat-Sifat Utama Abu Bakar —radhiyallahu anhu—.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا الثَّوْرِيُّ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي الْأَحْوَصِ عَنْ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبْرَأُ إِلَى كُلِّ خَلِيلٍ مِنْ خِلِّهِ وَلَوْ كُنْتُ مُتَّخِذًا خَلِيلًا لَاتَّخَذْتُ ابْنَ أَبِي قُحَافَةَ خَلِيلًا وَإِنَّ صَاحِبَكُمْ خَلِيلُ اللَّهِ

3655. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ats-Tsauri mengabarkan kepada kami, dari Abu Ishaq, dari Abu Al Ahwash, dari Abdullah, ia berkata: Rasulullah SAW bersabda, "Aku membebaskan setiap kekasih dari kekasihnya. Seandainya aku mengambil seorang kekasih, niscaya aku akan mengambil Ibnu Abu Quhafah (Abu Bakar) sebagai kekasih, dan sesungguhnya teman kalian ini (maksudnya adalah beliau sendiri) adalah seorang kekasih Allah'. " Shahih: Adh-Dha'ifah (3034); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih" Dalam bab ini ada riwayat lain dari Abu Sa'id, Abu Hurairah, Ibnu Az-Zubair, dan Ibnu Abbas.

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبِي أُوَيْسٍ عَنْ سُلَيْمَانَ بْنِ بِلَالٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ عَنْ عُمَرَ بْنِ الْخَطَّابِ قَالَ أَبُو بَكْرٍ سَيِّدُنَا وَخَيْرُنَا وَأَحَبُّنَا إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3656. Ibrahim bin Sa'id Al Jauhari menceritakan kepada kami, Isma'il bin Abu Uwais menceritakan kepada kami. dari Sulaiman bin Bilal, dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, dari Umar bin Khaththab, ia berkata. "Abu Bakar adalah pemimpin kami, orang yang terbaik di antara kami. dan sosok yang paling dicintai oleh Rasulullah SAW di antara kami." Hasan: Al Misykah (6018), bagian pertama hadits terdapat dalam shahih Al Bukhari (3754).

Abu Isa berkata, "Hadits ini adalah hadits shahih gharib."

حَدَّثَنَا أَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ الْجُرَيْرِيِّ عَنْ عَبْدِ اللَّهِ بْنِ شَقِيقٍ قَالَ قُلْتُ لِعَائِشَةَ أَيُّ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ أَحَبَّ إِلَى رَسُولِ اللَّهِ قَالَتْ أَبُو بَكْرٍ قُلْتُ ثُمَّ مَنْ قَالَتْ عُمَرُ قُلْتُ ثُمَّ مَنْ قَالَتْ ثُمَّ أَبُو عُبَيْدَةَ بْنُ الْجَرَّاحِ قُلْتُ ثُمَّ مَنْ قَالَ فَسَكَتَتْ

3657. Ahmad bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, dari Al Jurairi, dari Abdullah bin Syaqiq, ia berkata: Aku berkata kepada Aisyah, "Sahabat Rasulullah manakah yang paling dicintai oleh beliau?" Aisyah menjawab, "Abu Bakar." Aku berkata, "Kemudian siapakah?" Ia menjawab, "Umar." Aku berkata, "Kemudian siapa?" Ia menjawab, "Abu Ubaidah Al Jarrah." Aku berkata, "Kemudian siapa?" Ia terdiam." Shahih: Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ عَنْ سَالِمِ بْنِ أَبِي حَفْصَةَ وَالْأَعْمَشِ وَعَبْدِ اللَّهِ بْنِ صَهْبَانَ وَابْنِ أَبِي لَيْلَى وَكَثِيرٍ النَّوَّاءِ كُلِّهِمْ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ أَهْلَ الدَّرَجَاتِ الْعُلَى لَيَرَاهُمْ مَنْ تَحْتَهُمْ كَمَا تَرَوْنَ النَّجْمَ الطَّالِعَ فِي أُفُقِ السَّمَاءِ وَإِنَّ أَبَا بَكْرٍ وَعُمَرَ مِنْهُمْ وَأَنْعَمَا

3658 Qutaibah menceritakan kepada kami, Muhammad bin Fudhail mencenukan kepada kami dari Salim bin Abu Hafshah, Al A'masy, Abdullah bm Shahban, Ibnu Abu Laila, dan Katsir An-Nawawi —semuanya— dari Athiyyah, dari Abu Sa'id, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya para pemilik derajat tinggi itu dapat dilihat oleh orang-orang yang berada di bawahnya, sebagaimana kalian dapat melihat bintang yang muncul di cakrawala langit. Sesungguhnya Abu Bakar dan Umar adalah bagian dari mereka, dan keduanya mendapatkan kenikmatan." Shahih: Ibnu Majah (96).

Abu Isa berkata, "Hadits ini adalah hadits hasan." Hadits ini juga diriwayatkan dari jalur yang lain, dari Athiyah, dari Abu Sa'id.


15. Bab

15. Bab

حَدَّثَنَا أَحْمَدُ بْنُ الْحَسَنِ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مَسْلَمَةَ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ أَبِي النَّضْرِ عَنْ عُبَيْدِ بْنِ حُنَيْنٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَلَسَ عَلَى الْمِنْبَرِ قَالَ إِنَّ عَبْدًا خَيَّرَهُ اللَّهُ بَيْنَ أَنْ يُؤْتِيَهُ مِنْ زَهْرَةِ الدُّنْيَا مَا شَاءَ وَبَيْنَ مَا عِنْدَهُ فَاخْتَارَ مَا عِنْدَهُ فَقَالَ أَبُو بَكْرٍ فَدَيْنَاكَ يَا رَسُولَ اللَّهِ بِآبَائِنَا وَأُمَّهَاتِنَا قَالَ فَعَجِبْنَا فَقَالَ النَّاسُ انْظُرُوا إِلَى هَذَا الشَّيْخِ يُخْبِرُ رَسُولُ اللَّهِ عَنْ عَبْدٍ خَيَّرَهُ اللَّهُ بَيْنَ أَنْ يُؤْتِيَهُ مِنْ زَهْرَةِ الدُّنْيَا مَا شَاءَ وَبَيْنَ مَا عِنْدَ اللَّهِ وَهُوَ يَقُولُ فَدَيْنَاكَ بِآبَائِنَا وَأُمَّهَاتِنَا قَالَ فَكَانَ رَسُولُ اللَّهِ هُوَ الْمُخَيَّرُ وَكَانَ أَبُو بَكْرٍ هُوَ أَعْلَمَنَا بِهِ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ مِنْ أَمَنِّ النَّاسِ عَلَيَّ فِي صُحْبَتِهِ وَمَالِهِ أَبُو بَكْرٍ وَلَوْ كُنْتُ مُتَّخِذًا خَلِيلًا لَاتَّخَذْتُ أَبَا بَكْرٍ خَلِيلًا وَلَكِنْ أُخُوَّةُ الْإِسْلَامِ لَا تُبْقَيَنَّ فِي الْمَسْجِدِ خَوْخَةٌ إِلَّا خَوْخَةُ أَبِي بَكْرٍ

3660. Ahmad bin Al Hasan menceritakan kepada kami. Abdullah bin Maslamah menceritakan kepada kami dari Malik bin Anas, dari Abu An-Nadhr, dari Ubaid bin Hunain. dan Abu Sa'id Al Khudri, bahwa Rasulullah SAW duduk di atas mimbar, lalu beliau bersabda, "Sesungguhnya seorang hamba ada yang diperintahkan untuk memilih oleh Allah antara diberikan kesenangan dunia sesuai dengan apa yang ia kehendaki dan (diberikan) sesuatu yang ada di sisi-(Nya), kemudian ia memilih apa yang ada di sisi-Nya. " Abu Bakar kemudian berkata, "Demi ayah dan ibu kami sebagai tebusan wahai Rasulullah." Abu Sa'id berkata, "Kami merasa heran. Orang-orang kemudian berkata, 'Lihatlah syaikh ini! Rasulullah mengabarkan (kepadanya) tentang seorang hamba yang diperintahkan untuk memilih antara diberikan kesenangan dunia sesuai dengan apa yang ia kehendaki dan sesuatu yang ada di sisi Allah, kemudian ia mengatakan, 'Demi dan ibu kami sebagai tebusan'." Abu sa'id berkata, "Rasulullah-lah orang yang diperintahkan untuk memilih (itu, dan Abu Bakarlah orang yang memberitahukan kami tentang hal itu. Nabi SAW bersabda, 'Sesungguhnya di antara manusia yang paling beriman kepadaku dalam persahabatan dan hartanya adalah Abu Bakar. Seandainya aku mengambil seorang kekasih, niscaya aku akan mengambil Abu Bakar sebagai seorang kekasih. Namun persaudaraan Islam (antara aku dengannya) membuat tidak ada satu pintu kecil pun di dalam masjid, kecuali pintu kecilnya Abu Bakar'. " Shahih: Al Bukhari (3654) dan Muslim (7/107).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا عَلِيُّ بْنُ الْحَسَنِ الْكُوفِيُّ حَدَّثَنَا مَحْبُوبُ بْنُ مُحْرِزٍ الْقَوَارِيرِيُّ عَنْ دَاوُدَ بْنِ يَزِيدَ الْأَوْدِيِّ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا لِأَحَدٍ عِنْدَنَا يَدٌ إِلَّا وَقَدْ كَافَيْنَاهُ مَا خَلَا أَبَا بَكْرٍ فَإِنَّ لَهُ عِنْدَنَا يَدًا يُكَافِيهِ اللَّهُ بِهَا يَوْمَ الْقِيَامَةِ وَمَا نَفَعَنِي مَالُ أَحَدٍ قَطُّ مَا نَفَعَنِي مَالُ أَبِي بَكْرٍ وَلَوْ كُنْتُ مُتَّخِذًا خَلِيلًا لَاتَّخَذْتُ أَبَا بَكْرٍ خَلِيلًا أَلَا وَإِنَّ صَاحِبَكُمْ خَلِيلُ اللَّهِ

3661. Ali bin Al Hasan Al Kufi menceritakan kepada kami, Mahbub bin Muhriz Al Qawariri menceritakan kepada kami dari Daud bin Yazid Al Audi, dari ayah Daud yaitu Yazid Al Audi, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Tidak seorang pun yang mengorbankan hartanya untuk kami, kecuali kami telah membalasnya, selain Abu Bakar. Sesungguhnya Abu Bakar telah mengorbankan hartanya untuk kami yang akan dibalas oleh Allah pada hari kiamat (kelak). Tidak ada —sama sekali— harta seorang pun yang bermanfaat untukku seperti bermanfaatnya harta Abu bakar. Seandainya aku mengambil seorang kekasih, niscaya aku akan mengambil Abu Bakar sebagai kekasih. Sesungguhnya sahabat kalian (maksudnya adalah beliau sendiri) adalah seorang kekasih Allah. " Dhaif'. kecuali redaksi 'Tidak ada —santa sekali— harta seorang pun yang bermanfaat untukku'. Sebab redaksi itu shahih: Takhrij Musykilah Al Faqr (13).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini."


16. Sifat-Sifat Utama Abu Bakar dan Umar

16. Sifat-Sifat Utama Abu Bakar dan Umar —Radliyallahu Anhunta—

حَدَّثَنَا الْحَسَنُ بْنُ الصَّبَّاحِ الْبَزَّارُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ زَائِدَةَ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ رِبْعِيٍّ وَهُوَ ابْنُ حِرَاشٍ عَنْ حُذَيْفَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اقْتَدُوا بِاللَّذَيْنِ مِنْ بَعْدِي أَبِي بَكْرٍ وَعُمَرَ

3662. Al Hasan bin Ash-Shabbah Al Bazzar menceritakan kepada kami, Sufyan bin Uyaynah menceritakan kepada kami dari Za'idah, dari Abdul Malik bin Umair, dari Rib'i —yaitu Ibnu Hirasy—, dari Hudzaifah, ia berkata: Rasulullah SAW bersabda, "Ikutilah (oleh kalian) dua orang (khalifah) sepemnggalku: Abu Bakar dan Umar. " Shahih'. Ibnu Majah (97).

Dalam bab ini ada riwayat lain dari Ibnu Mas'ud. Abu Isa berkata, "Hadits ini adalah hadits hasan." Hadits ini (juga) diriwayatkan oleh Sufyan Ats-Tsauri dari Abdul Malik bin Umair, dari budak Rib'i, dari Rib'i, dari Khudzaifah, dari Nabi SAW. Ahmad bin Mani' dan yang lainnya menceritakan kepada kami, mereka berkata, "Sufyan bin Uyainah menceritakan kepada kami, dari Abdul Malik bin Umair, seperti hadits di atas." Sufyan bin Uyainah melakukan tadlis dalam hadits ini. Sebab terkadang ia menyebutkan dari Abdul Malik bin Umair, dan terkadang ia tidak menyebutkan dari Za'idah. Hadits ini juga diriwayatkan oleh Ibrahim bin Sa'ad dari Sufyan Ats-Tsauri dari Abdul Malik bin Umair, dari Hilal —budak Rib'i— dari Hudzaifah, dari Nabi. Hadits ini bahkan diriwayatkan dari jalur selain ini: dari Rib'i, dari Hudzaifah, dari Nabi SAW. Salim bin Al An'umi —orang Kufah— meriwayatkan hadits ini dari Rib'i bin Hirasy, dari Hudzaifah.

حَدَّثَنَا سَعِيدُ بْنُ يَحْيَى بْنُ سَعِيدٍ الْأُمَوِيُّ حَدَّثَنَا وَكِيعٌ عَنْ سَالِمٍ أَبِي الْعَلَاءِ الْمُرَادِيِّ عَنْ عَمْرِو بْنِ هَرِمٍ عَنْ رِبْعِيِّ بْنِ حِرَاشٍ عَنْ حُذَيْفَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ كُنَّا جُلُوسًا عِنْدَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنِّي لَا أَدْرِي مَا بَقَائِي فِيكُمْ فَاقْتَدُوا بِاللَّذَيْنِ مِنْ بَعْدِي وَأَشَارَ إِلَى أَبِي بَكْرٍ وَعُمَرَ

3663. Sa'id bin Yahya bin Sa'id Al Umawi menceritakan kepada kami, Waki' menceritakan kepada kami dari Salim Abu Al Ala' Al Muradi, dari Amr bin Harim, dari Rib'i bin Hirasy, dari Hudzaifah —radhiyallahu anhu—, ia berkata: Kami pernah duduk-duduk di sisi Nabi SAW, kemudian beliau bersabda, "Sesungguhnya aku tidak tahu seberjpa lama aku berada di tengah-tengah kalian? Maka, ikutilah (oleh kalian) dua (khalifah) sepeninggalku." Beliau mengisyaratkan Abu Bakar dan Umar." Shahih: Lihat sumber referensi pada hadits sebelum ini dengan redaksi yang lebih sempurna.

حَدَّثَنَا الْحَسَنُ بْنُ الصَّبَّاحِ الْبَزَّارُ حَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ الْعَبْدِيُّ عَنْ الْأَوْزَاعِيِّ عَنْ قَتَادَةَ عَنْ أَنَسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِأَبِي بَكْرٍ وَعُمَرَ هَذَانِ سَيِّدَا كُهُولِ أَهْلِ الْجَنَّةِ مِنْ الْأَوَّلِينَ وَالْآخِرِينَ إِلَّا النَّبِيِّينَ وَالْمُرْسَلِينَ

3664. Al Hasan bin Ash-Shabbah Al Bazzar menceritakan kepada kami, Muhammad bin Katsir Al Abdi menceritakan kepada kami, dari Al Auza'i, dari Qatadah, dari Anas, ia berkata: Rasulullah SAW bersabda kepada Abu Bakar dan Umar, "Kedua (orang) ini adalah pemimpin paruh baya (berusia antara 30-50 tahun) para penghuni surga, baik (generasi) yang pertama maupun yang terkemudian, kecuali para nabi dan rasul. " Shahih: Lihat sumber referensi sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits gharib dari jalur ini."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا الْوَلِيدُ بْنُ مُحَمَّدٍ الْمُوَقَّرِيُّ عَنْ الزُّهْرِيِّ عَنْ عَلِيِّ بْنِ الْحُسَيْنِ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ كُنْتُ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذْ طَلَعَ أَبُو بَكْرٍ وَعُمَرُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذَانِ سَيِّدَا كُهُولِ أَهْلِ الْجَنَّةِ مِنْ الْأَوَّلِينَ وَالْآخِرِينَ إِلَّا النَّبِيِّينَ وَالْمُرْسَلِينَ يَا عَلِيُّ لَا تُخْبِرْهُمَا

3665. Ali bin Hujr menceritakan kepada kami, Al Walid bin Muhammad Al Muwaqqari mengabarkan kepada kami. dari Az-Zuhri, dari Ali bin Al Husain, dari Ali bin Abu Thalib. ia berkata: Aku pernah bersama Rasulullah SAW, tiba-tiba Abu Bakar dan Umar muncul. Rasulullah kemudian bersabda, "Kedua orang ini adalah pemimpin paruh baya (berusia antara 50-50 tahun) para penghuni surga, baik (generasi) yang pertama maupun (generasi) yang terkemudian, kecuali para nabi dan rasul. Wahai Ali, janganlah engkau memberitahukan kepada keduanya. " Shahih: Ibnu Majah (95).

Abu Isa berkata, "Hadits ini adalah hadits gharib dari jalur ini." Al Walid bin Muhammad Al Muwaqqari di-dhaif-kan dalam hadits ini. Ali bin Al Husain juga tidak mendengar dari Ali bin Abu Thalib. Hadits ini juga diriwayatkan dari jalur yang lain, dari Ali. Dalam hadits ini ada riwayat lain dari Anas dan Ibnu Abbas.

حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ قَالَ ذَكَرَ دَاوُدُ عَنْ الشَّعْبِيِّ عَنْ الْحَارِثِ عَنْ عَلِيٍّ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَبُو بَكْرٍ وَعُمَرُ سَيِّدَا كُهُولِ أَهْلِ الْجَنَّةِ مِنْ الْأَوَّلِينَ وَالْآخِرِينَ مَا خَلَا النَّبِيِّينَ وَالْمُرْسَلِينَ لَا تُخْبِرْهُمَا يَا عَلِيُّ

3666. Ya'qub bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Sufyan bin Uyaynah menceritakan kepada kami, ia berkata: Daud menceritakan dari Sya'bi, dari Harits, dari Ali, dari Nabi SAW, beliau bersabda, "Abu Bakar dan Umar adalah pemimpin paruh baya [berusia antara 30-50 tahun] para penghuni sorga, baik (generasi) yang pertama maupun (generasi) yang terkemudian, kecuali para nabi dan rasul. Janganlah engkau memberitahukan kepada keduanya'." Shahih: Lihat sumber referensi hadits sebelumnya.

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا عُقْبَةُ بْنُ خَالِدٍ حَدَّثَنَا شُعْبَةُ عَنْ الْجُرَيْرِيِّ عَنْ أَبِي نَضْرَةَ عَنْ أَبِي سَعِيدٍ قَالَ قَالَ أَبُو بَكْرٍ أَلَسْتُ أَوَّلَ مَنْ أَسْلَمَ أَلَسْتُ صَاحِبَ كَذَا

3667. Abu Sa'id bin Al Asyaj menceritakan kepada kami, Uqbah bin Khalid menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Al Jurairi, dari Abu Nadhrah, dari Abu Sa'id, ia berkata: Abu Bakr berkata, "Bukankah aku orang pertama yang masuk Islam? Bukankah aku sahabat si ini?" Shahih: Al Ahadits Al Mukhtarah (19-20).

Abu Isa berkata, "Hadits ini adalah hadits yang gharib.'''' Sebagian perawi meriwayatkan (hadits ini) dari Syu'bah, dari Al Jurairi, dari Abu Nadhrah, ia berkata, "Abu Bakar berkata." Hadits ini lebih shahih.

Itulah yang diceritakan kepada kami oleh Muhammad bin Basyar, Abdurrahman bin Mahdi menceritakan kepada kami, dan Syu'bah, dari Al Jurairi, dari Abu Nadhrah, ia bekata, "Abu Bakar." Ia kemudian menyebutkan pengertian hadits di atas. Ia tidak menyebutkan dalam hadits tersebut, "Dari Abu Sa'id." Hadits ini lebih shahih.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ أَبِي فُدَيْكٍ عَنْ عَبْدِ الْعَزِيزِ بْنِ الْمُطَّلِبِ عَنْ أَبِيهِ عَنْ جَدِّهِ عَبْدِ اللَّهِ بْنِ حَنْطَبٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَى أَبَا بَكْرٍ وَعُمَرَ فَقَالَ هَذَانِ السَّمْعُ وَالْبَصَرُ

3671. Qutaibah menceritakan kepada kami, Ibnu Abu Fudaik menceritakan kepada kami, dari Abdul Aziz bin Al Muthallib, dari ayah Abdul Aziz yaitu Al Muththalib, dari kakeknya yaitu Abdullah bin Hanthab, bahwa Rasulullah SAW melihat Abu Bakar dan Umar, kemudian beliau bersabda, "Kedua orang ini adalah seperti pendengaran dan penglihatan." Shahih: Ash-Shahihah (814).

Dalam bab ini ada riwayat lain dari Abdullah bin Amr. Abu Isa berkata, "Hadits ini adalah mursal. " Abdullah bin Hanthab tidak pernah bertemu dengan Nabi SAW.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مُرُوا أَبَا بَكْرٍ فَلْيُصَلِّ بِالنَّاسِ فَقَالَتْ عَائِشَةُ يَا رَسُولَ اللَّهِ إِنَّ أَبَا بَكْرٍ إِذَا قَامَ مَقَامَكَ لَمْ يُسْمِعْ النَّاسَ مِنْ الْبُكَاءِ فَأْمُرْ عُمَرَ فَلْيُصَلِّ بِالنَّاسِ قَالَتْ فَقَالَ مُرُوا أَبَا بَكْرٍ فَلْيُصَلِّ بِالنَّاسِ قَالَتْ عَائِشَةُ فَقُلْتُ لِحَفْصَةَ قُولِي لَهُ إِنَّ أَبَا بَكْرٍ إِذَا قَامَ مَقَامَكَ لَمْ يُسْمِعْ النَّاسَ مِنْ الْبُكَاءِ فَأْمُرْ عُمَرَ فَلْيُصَلِّ بِالنَّاسِ فَفَعَلَتْ حَفْصَةُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّكُنَّ لَأَنْتُنَّ صَوَاحِبَاتُ يُوسُفَ مُرُوا أَبَا بَكْرٍ فَلْيُصَلِّ بِالنَّاسِ فَقَالَتْ حَفْصَةُ لِعَائِشَةَ مَا كُنْتُ لِأُصِيبَ مِنْكِ خَيْرًا

3672. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik bin Anas menceritakan kepada kami, dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, bahwa Nabi SAW bersabda, "Perintahkanlah Abu Bakar untuk shalat dengan mengimami orang-orang." Aisyah kemudian berkata, "Ya Rasulullah, sesungguhnya apabila Abu Bakar menggantikanmu, maka orang-orang tidak akan mendengar (bacaannya) karena tangisan. (Oleh karena itu), perintahkanlah Umar. Hendaklah ia shalat mengimami orang-orang." Aisyah berkata: Rasulullah menjawab, "Pervuahkanlah (oleh kalian) Abu Bakar'. Hendaklah ia shalat mengimami orang-orang. " Aisyah berkata: Aku berkata kepada Hafshah, "Katakanlah kepadanya, 'Sesungguhnya apabila Abu Bakar menggantikanmu, maka orang-orang tidak akan mendengar (bacaannya) karena tangisan. —Oleh karena itu—, perintahkanlah Umar. Hendaklah ia shalat dengan mengimami orang-orang.' Hafshah kemudian melakukan itu. (Namun) Rasulullah SAW bersabda, 'Sesunggunya kalian adalah para sahabat Yusuf. Perintahkanlah (oleh kalian) Abu Bakar. Hendaklah ia shalat mengimami orang-orang'. " Hafshah berkata kepada Aisyah, "Aku tidak pernah mendapatkan kebaikan sedikitpun darimu." Shahih: Ibnu Majah (1232); Muttafaq alaih.

Abu Isaberkata, "Hadits ini adalah hadits hasan shahih." Dalam bab ini ada riwayat lain dari Abdullah bin Mas'ud, Abu Musa, Ibnu Abbas, Salim bin Ubaid, dan Abdullah bin Zam'ah.

حَدَّثَنَا إِسْحَقُ بْنُ مُوسَى الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ عَنْ الزُّهْرِيِّ عَنْ حُمَيْدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ أَنْفَقَ زَوْجَيْنِ فِي سَبِيلِ اللَّهِ نُودِيَ فِي الْجَنَّةِ يَا عَبْدَ اللَّهِ هَذَا خَيْرٌ فَمَنْ كَانَ مِنْ أَهْلِ الصَّلَاةِ دُعِيَ مِنْ بَابِ الصَّلَاةِ وَمَنْ كَانَ مِنْ أَهْلِ الْجِهَادِ دُعِيَ مِنْ بَابِ الْجِهَادِ وَمَنْ كَانَ مِنْ أَهْلِ الصَّدَقَةِ دُعِيَ مِنْ بَابِ الصَّدَقَةِ وَمَنْ كَانَ مِنْ أَهْلِ الصِّيَامِ دُعِيَ مِنْ بَابِ الرَّيَّانِ فَقَالَ أَبُو بَكْرٍ بِأَبِي أَنْتَ وَأُمِّي مَا عَلَى مَنْ دُعِيَ مِنْ هَذِهِ الْأَبْوَابِ مِنْ ضَرُورَةٍ فَهَلْ يُدْعَى أَحَدٌ مِنْ تِلْكَ الْأَبْوَابِ كُلِّهَا قَالَ نَعَمْ وَأَرْجُو أَنْ تَكُونَ مِنْهُمْ

3674. Ishaq bin Musa Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik bin Anas menceritakan kepada kami dari Az-Zuhri, dari Humaid bin Abdurrahman, dari Abu Hurairah, bahwa Rasulullah SAW bersabda, "Barang siapa yang menginfakkan dua pasang di jalan Allah, maka (ia) akan diseru di surga, 'Wahai hamba Allah, ini lebih baik.' Barang siapa yang termasuk golongan ahli shalat, maka ia akan diseru dari pintu shalat. Barang siapa yang termasuk ahli jihad, maka ia akan diseru dari pintu jihad. Barang siapa yang termasuk dari ahli puasa, maka akan di seru dari pintau rayyan. " Abu Bakar kemudian berkata, "Dengan ayah dan ibuku sebagai tebusanmu, tidak ada perlunya seseorang diseru dari (semua) pintu. Namun apakah (mungkin) seseorang akan diseru dari semua pintu itu?" Beliau menjawab. "Ya. dan aku berharap menjadi bagian dari mereka. " Shahih: Ash-Shahihah (2787); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"

حَدَّثَنَا هَارُونُ بْنُ عَبْدِ اللَّهِ الْبَزَّازُ الْبَغْدَادِيُّ حَدَّثَنَا الْفَضْلُ بْنُ دُكَيْنٍ حَدَّثَنَا هِشَامُ بْنُ سَعْدٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِيهِ قَال سَمِعْتُ عُمَرَ بْنَ الْخَطَّابِ يَقُولُ أَمَرَنَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ نَتَصَدَّقَ فَوَافَقَ ذَلِكَ عِنْدِي مَالًا فَقُلْتُ الْيَوْمَ أَسْبِقُ أَبَا بَكْرٍ إِنْ سَبَقْتُهُ يَوْمًا قَالَ فَجِئْتُ بِنِصْفِ مَالِي فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا أَبْقَيْتَ لِأَهْلِكَ قُلْتُ مِثْلَهُ وَأَتَى أَبُو بَكْرٍ بِكُلِّ مَا عِنْدَهُ فَقَالَ يَا أَبَا بَكْرٍ مَا أَبْقَيْتَ لِأَهْلِكَ قَالَ أَبْقَيْتُ لَهُمْ اللَّهَ وَرَسُولَهُ قُلْتُ وَاللَّهِ لَا أَسْبِقُهُ إِلَى شَيْءٍ أَبَدًا

3675. Harun bin Abdullah Al Bazzaz Al Baghdadi menceritakan kepada kami, Fadhl bin Dukain menceritakan kepada kami, Hisyam bin Sa'ad menceritakan kepada kami dari Zaid bin Aslam, dari ayah Zaid yaitu Aslam, ia berkata: Aku mendengar Umar bin Khaththab berkata, "Rasulullah SAW memerintahkan kami untuk bersedekah. Perintah itu tepat pada harta yang aku miliki. Aku berkata, 'Hari ini aku akan mendahului Abu Bakar, jika aku dapat mendahuluinya, maka hari inilah waktunya.' Aku kemudian mendatangi Rasulullah dengan membawa setengah hartaku. Rasulullah kemudian bertanya kepadaku, 'apa yang Engkau sisakan untuk keluargamu?' Aku menjawab, 'Sepertinya.' Abu Bakar kemudian datang dengan membawa seluruh harta miliknya. Rasulullah kemudian bertanya, 'Wahai Abu Bakar, apa yang engkau sisakan untuk keluargamu?' Abu Bakar menjawab, 'Aku menyisakan Allah dan rasul-Nya untuk mereka.' Aku berkata, 'Demi Allah, aku tidak akan pernah dapat mendahuluinya sedikitpun, selamanya'." Shahih: Al Misykah (6021).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


17.Bab

17.Bab

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ حَدَّثَنَا يَعْقُوبُ بْنُ إِبْرَاهِيمَ بْنِ سَعْدٍ قَالَ حَدَّثَنَا أَبِي عَنْ أَبِيهِ قَالَ أَخْبَرَنِي مُحَمَّدُ بْنُ جُبَيْرِ بْنِ مُطْعِمٍ عَنْ أَبِيهِ جُبَيْرِ بْنِ مُطْعِمٍ أَخْبَرَهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَتْهُ امْرَأَةٌ فَكَلَّمَتْهُ فِي شَيْءٍ وَأَمَرَهَا بِأَمْرٍ فَقَالَتْ أَرَأَيْتَ يَا رَسُولَ اللَّهِ إِنْ لَمْ أَجِدْكَ قَالَ فَإِنْ لَمْ تَجِدِينِي فَائْتِي أَبَا بَكْرٍ

3676. Abd bin Humaid menceritakan kepada kami, Ya'qub bin Ibrahim bin Sa'ad menceritakan kepada kami, ia berkata: Ayahku menceritakan kepadaku, dari ayahnya [kakekku], ia berkata: Muhammad bin Jubair bin Muth'im mengabarkan kepadaku, dari ayahnya yaitu Jubair bin Muth'im, ia memberitahukan kepadanya, bahwa Rasulullah SAW didatangi oleh seorang wanita, kemudian mengatakan sesuatu kepadanya, dan beliau memintahkan suatu perintah kepadanya. Wanita itu kemudian berkata, "Bagaimana pendapatmu ya Rasulullah seandainya aku tidak menemukanmu" Beliau menjawab, "Jika engkau tidak menemukanku, maka datangilah Abu Bakar." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits shahih gharib dari jalur ini."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ سَعْدِ بْنِ إِبْرَاهِيمَ قَال سَمِعْتُ أَبَا سَلَمَةَ بْنَ عَبْدِ الرَّحْمَنِ يُحَدِّثُ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَيْنَمَا رَجُلٌ رَاكِبٌ بَقَرَةً إِذْ قَالَتْ لَمْ أُخْلَقْ لِهَذَا إِنَّمَا خُلِقْتُ لِلْحَرْثِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ آمَنْتُ بِذَلِكَ أَنَا وَأَبُو بَكْرٍ وَعُمَرُ قَالَ أَبُو سَلَمَةَ وَمَا هُمَا فِي الْقَوْمِ يَوْمَئِذٍ

3677. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, ia berkata: Syu'bah memberitahukan kepada kami, dari Sa'ad bin Ibrahim, ia berkata: Aku mendengar Abu Salamah bin Abdurrahman menceritakan dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Ketika seorang lelaki menunggang sapi betina, tiba-tiba sapi betina itu berkata, 'Aku tidak diciptakan untuk (melakukan) ini. Aku hanya diciptakan untuk membajak.' —Rasulullah SAW kemudian bersabda,— Aku, Abu Bakar dan Umar percaya kepada hal itu'. " Abu Salamah berkata, "Mereka berdua (Abu Bakar dan Umar) tidak termasuk. dalam kelompok orang-orang tersebut pada hari kejadian itu" Shahih: Al Irwa (247); Muttafaq alaih.

Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami... dengan sanad ini seperti redaksi hadits di atas. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ حَدَّثَنَا إِبْرَاهِيمُ بْنُ الْمُخْتَارِ عَنْ إِسْحَقَ بْنِ رَاشِدٍ عَنْ الزُّهْرِيِّ عَنْ عُرْوَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَ بِسَدِّ الْأَبْوَابِ إِلَّا بَابَ أَبِي بَكْرٍ

3678. Muhammad bin Humaid menceritakan kepada kami, Ibrahim bin Al Mukhtar menceritakan kepada kami, dari Ishak bin Rasyid, dari Az-Zuhri, dari Urwah, dari Aisyah, bahwa Nabi SAW memerintahkan untuk menutup (semua) pintu, kecuali pintu Abu Bakar. Shahih: Muttafaq alaih. Lihat hadits no. 3660.

Hadits ini adalah hadits yang gharib dari jalur ini. Dalam bab ini ada riwayat lain dari Abu Sa'id.

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا إِسْحَقُ بْنُ يَحْيَى بْنِ طَلْحَةَ عَنْ عَمِّهِ إِسْحَقَ بْنِ طَلْحَةَ عَنْ عَائِشَةَ أَنَّ أَبَا بَكْرٍ دَخَلَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَنْتَ عَتِيقُ اللَّهِ مِنْ النَّارِ فَيَوْمَئِذٍ سُمِّيَ عَتِيقًا

3679. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Ishak bin Yahya bin Thalhah menceritakan kepada kami, dari pamannya yaitu Ishaq bin Thalhah, dari Aisyah, bahwa Abu Bakar menemui Rasulullah SAW, kemudian Rasulullah bersabda, "Engkau adalah orang yang dimerdekakan Allah dari neraka. " Sejak saat itulah ia dipanggil atiq. Shahih: Al Misykah (6022-tahqiq kedua).

Hadits ini adalah gharib. Sebagian perawi meriwayatkan hadits ini dari Ma'an. Ma'an berkata, "Dari Musa bin Thalhah, dari Aisyah."


18. Sifat-sifat Utama Umar bin Khathtbab

18. Sifat-sifat Utama Umar bin Khathtbab —Radliyallahu Anhu—.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمُحَمَّدُ بْنُ رَافِعٍ قَالَا حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا خَارِجَةُ بْنُ عَبْدِ اللَّهِ الْأَنْصَارِيُّ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اللَّهُمَّ أَعِزَّ الْإِسْلَامَ بِأَحَبِّ هَذَيْنِ الرَّجُلَيْنِ إِلَيْكَ بِأَبِي جَهْلٍ أَوْ بِعُمَرَ بْنِ الْخَطَّابِ قَالَ وَكَانَ أَحَبَّهُمَا إِلَيْهِ عُمَرُ

3681. Muhammad bin Basyar dan Muhammad bin Rafi' menceritakan kepada kami, keduanya berkata: Abu Amir Al Aqadi menceritakan kepada kami, Kharijah bin Abdullah Al Anshari menceritakan kepada kami dari Nafi', dari Ibnu Umar, bahwa Rasulullah SAW bersabda, "Ya Allah, muliakanlah Islam dengan (orang) yang paling Engkau cintai dari kelua lelaki ini: Abu Jahal atau Umar bin Khathab. " Ibnu Umar berkata, "Orang yang paling Allah cintai dari kedua lelaki itu adalah Umar." Shahih: Al Misykah (6036-tahqiq kedua).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari hadits Ibnu Umar."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا خَارِجَةُ بْنُ عَبْدِ اللَّهِ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ إِنَّ اللَّهَ جَعَلَ الْحَقَّ عَلَى لِسَانِ عُمَرَ وَقَلْبِهِ و قَالَ ابْنُ عُمَرَ مَا نَزَلَ بِالنَّاسِ أَمْرٌ قَطُّ فَقَالُوا فِيهِ وَقَالَ فِيهِ عُمَرُ أَوْ قَالَ ابْنُ الْخَطَّابِ فِيهِ شَكَّ خَارِجَةُ إِلَّا نَزَلَ فِيهِ الْقُرْآنُ عَلَى نَحْوِ مَا

3682. Muhammad bin Basyar menceritakan kepada kami, Abu Amir Al Aqadi menceritakan kepada kami, Kharijah bin Abdullah menceritakan kepada kami, dari Ibnu Umar, bahwa Rasulullah SAW bersabda, "Sesungguhnya Allah telah menjadikan kebenaran atas lidah dan hati Umar." Ibnu Umar berkata, "Tidaklah terjadi suatu perkara pada orang-orang —sama sekali—, kemudian para sahabat mempunyai pendapat dalam perkara tersebut, sementara Umar pun mempunyai pendapat dalam perkara tersebut —atau sementara Ibnu Khaththab pun mempunyai pendapat dalam masalah tersebut (di sini Kharijah sebagai perawi ragu-ragu)— kecuali Al Qur'an akan menghukumi perkara tersebut layaknya pendapat yang dikatakan oleh Umar." Shahih: Ibnu Majah (108).

Dalam bab ini ada riwayat lain dari Fadhl bin Abbas, Abu Dzarr, dan Abu Hurairah. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini." Kharijah bin Abdullah Al Anshari adalah Ibnu Sulaiman bin Zaid bin Tsabit. Ia adalah orang yang tsiqah.

حَدَّثَنَا مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عَبْدُ اللَّهِ بْنُ دَاوُدَ عَنْ حَمَّادِ بْنِ زَيْدٍ عَنْ أَيُّوبَ عَنْ مُحَمَّدِ بْنِ سِيرِينَ قَالَ مَا أَظُنُّ رَجُلًا يَنْتَقِصُ أَبَا بَكْرٍ وَعُمَرَ يُحِبُّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3685. Muhammad bin Al Mutsanna menceritakan kepada kami, Abdullah bin Daud menceritakan kepada kami dari Hammad bin Zaid, dari Ayyub, dari Muhammad bin Sirin, ia berkata, "Aku menduga orang yang mencela Abu Bakar dan Umar adalah orang yang tidak mencintai Nabi SAW." Sanad-nya shahih maqthu'

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib."

حَدَّثَنَا سَلَمَةُ بْنُ شَبِيبٍ حَدَّثَنَا الْمُقْرِئُ عَنْ حَيْوَةَ بْنِ شُرَيْحٍ عَنْ بَكْرِ بْنِ عَمْرٍو عَنْ مِشْرَحِ بْنِ هَاعَانَ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ كَانَ بَعْدِي نَبِيٌّ لَكَانَ عُمَرَ بْنَ الْخَطَّابِ

3686. Salamah bin Syabib menceritakan kepada kami, Al Muqri menceritakan kepada kami, dari Haywah bin Syuraih, dari Abu Bakar bin Amru, dari Misyrah bin Ha'an, dari Uqbah bin Amir, ia berkata: Rasulullah SAW bersabda, "Seandainya ada nabi setelahku, niscaya ia adalah Umar bin Khaththab. " Hasan: Ash-Shahihah (327).

Abu Isa berkata, "'Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari hadits Misyrah bin Ahan."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عُقَيْلٍ عَنْ الزُّهْرِيِّ عَنْ حَمْزَةَ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ ابْنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَيْتُ كَأَنِّي أُتِيتُ بِقَدَحٍ مِنْ لَبَنٍ فَشَرِبْتُ مِنْهُ فَأَعْطَيْتُ فَضْلِي عُمَرَ بْنَ الْخَطَّابِ قَالُوا فَمَا أَوَّلْتَهُ يَا رَسُولَ اللَّهِ قَالَ الْعِلْمَ

3678. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Uqail, dari Zuhri, dari Hamzah bin Abdullah bin Umar, dari Ibnu Umar —radhiyallahu anhuma—, ia berkata: Rasulullah SAW bersabda, "Aku bermimpi seolah aku diberikan gelas yang berisi susu, kemudian aku meminumnya, dan aku memberikan sisaku kepada Umar bin Khaththab. " Para sahabat bertanya, "Maka apa yang engkau tafsirkan, ya Rasulullah?" Beliau menjawab, "Ilmu." Shahih: Muttafaq alaih. Lihat (2284).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ حُمَيْدٍ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ دَخَلْتُ الْجَنَّةَ فَإِذَا أَنَا بِقَصْرٍ مِنْ ذَهَبٍ فَقُلْتُ لِمَنْ هَذَا الْقَصْرُ قَالُوا لِشَابٍّ مِنْ قُرَيْشٍ فَظَنَنْتُ أَنِّي أَنَا هُوَ فَقُلْتُ وَمَنْ هُوَ فَقَالُوا عُمَرُ بْنُ الْخَطَّابِ

3688. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far menceritakan kepada kami dari Humaid, dari Anas, bahwa Nabi SAW bersabda, "Aku masuk surga, lalu tiba-tiba aku menemukan istana yang terbuat dari emas. Aku berkata, 'Milik siapa istana ini?' Para penguhi surga menjawab, 'Milik seorang pemuda Quraisy.' Aku kemudian menduga bahwa akulah orang itu. Aku bertanya, 'Siapa orang itu?' Mereka menjawab, 'Umar bin Khaththab'. " Shahih: Ash-Shahihah (1405 dan 1423); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ أَبُو عَمَّارٍ الْمَرْوَزِيُّ حَدَّثَنَا عَلِيُّ بْنُ الْحُسَيْنِ بْنِ وَاقِدٍ حَدَّثَنِي أَبِي حَدَّثَنِي عَبْدُ اللَّهِ بْنُ بُرَيْدَةَ قَالَ حَدَّثَنِي أَبِي بُرَيْدَةَ قَالَ أَصْبَحَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَدَعَا بِلَالًا فَقَالَ يَا بِلَالُ بِمَ سَبَقْتَنِي إِلَى الْجَنَّةِ مَا دَخَلْتُ الْجَنَّةَ قَطُّ إِلَّا سَمِعْتُ خَشْخَشَتَكَ أَمَامِي دَخَلْتُ الْبَارِحَةَ الْجَنَّةَ فَسَمِعْتُ خَشْخَشَتَكَ أَمَامِي فَأَتَيْتُ عَلَى قَصْرٍ مُرَبَّعٍ مُشْرِفٍ مِنْ ذَهَبٍ فَقُلْتُ لِمَنْ هَذَا الْقَصْرُ فَقَالُوا لِرَجُلٍ مِنْ الْعَرَبِ فَقُلْتُ أَنَا عَرَبِيٌّ لِمَنْ هَذَا الْقَصْرُ قَالُوا لِرَجُلٍ مِنْ قُرَيْشٍ قُلْتُ أَنَا قُرَشِيٌّ لِمَنْ هَذَا الْقَصْرُ قَالُوا لِرَجُلٍ مِنْ أُمَّةِ مُحَمَّدٍ قُلْتُ أَنَا مُحَمَّدٌ لِمَنْ هَذَا الْقَصْرُ قَالُوا لِعُمَرَ بْنِ الْخَطَّابِ فَقَالَ بِلَالٌ يَا رَسُولَ اللَّهِ مَا أَذَّنْتُ قَطُّ إِلَّا صَلَّيْتُ رَكْعَتَيْنِ وَمَا أَصَابَنِي حَدَثٌ قَطُّ إِلَّا تَوَضَّأْتُ عِنْدَهَا وَرَأَيْتُ أَنَّ لِلَّهِ عَلَيَّ رَكْعَتَيْنِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِهِمَا

3689. Al Husain bin Huraits Abu Ammar Al Maruzi menceritakan kepada kami, Ali bin Al Husain bin Waqid menceritakan kepada kami, ayahku menceritakan kepadaku, Abdullah bin Buraidah menceritakan kepadaku, ia berkata: Abu Buraidah menceritakan kepadaku, ia berkata: Pagi-pagi Rasulullah SAW memanggil Bilal, kemudian bersabda, "Wahai Bilal, dengan apa engkau mendahuluiku ke surga? Tidaklah aku masuk surga —sama sekali— kecuali aku mendengar suara terompahmu di hadapanku. Semalam aku masuk surga kemudian aku mendengar suara terompahmu di hadapanku. Aku kemudian mendatangi istana segi empat nan tinggi yang terbuat dari emas. Aku bertanya, 'Milik siapakah istana ini?' Para penghuni surga menjawab, 'Milik seorang lelaki Arab.' Aku berkata, Aku adalah orang Arab. Milik siapakah istana ini?' Mereka menjawab, 'Milik seorang lelaki Quraisy. ' Aku berkata, Aku adalah orang Quraisy. Milik siapakah istana im°' Mereka menjawab, 'Milik seorang lelaki umat Muhammad. ' Aku berkata, 'Aku adalah Muhammad. Milik siapakah istana im°' Mereka menjawab, 'Milik Umar bin Khaththab.' Bilal kemudian berkata, 'Ya Rasulullah, tidaklah aku adzan —sama sekali— kecuali aku shalat dua rakaat, dan tidaklah aku tertimpa suatu kejadian —sama sekali— kecuali aku berwudhu karenanya. Aku berpendapat bahwa aku wajib (shalat) dua rakaat karena Allah.' Rasulullah kemudian bersabda, 'Dengan kedua rakaat (itulah) engkau mendahuluiku ke surga'. " Shahih: At-Taliq Ar-Raghib (1/99).

Dalam bab ini ada riwayat lain dari Jabir, Mu'adz, Anas, dan Abu Hurairah, bahwa Nabi SAW bersabda, "Aku melihat di surga ada sebuah istana yang terbuat dari emas. Aku berkata, "Milik siapa (istana) inil Dijawab, "Milik Umar bin Khaththab." Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Pengertian hadits "Sesungguhnya aku masuk surga semalam " adalah, "Aku melihat dalam tidur(ku), seolah aku masuk ke dalam surga." Demikianlah yang diriwayatkan dalam sejumlah hadits. Diriwayatkan bahwa Ibnu Abbas berkata, "Penglihatan para nabi (melalui mimpi) adalah wahyu."

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا عَلِيُّ بْنُ الْحُسَيْنِ بْنِ وَاقِدٍ حَدَّثَنِي أَبِي حَدَّثَنِي عَبْدُ اللَّهِ بْنُ بُرَيْدَةَ قَال سَمِعْتُ بُرَيْدَةَ يَقُولُ خَرَجَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي بَعْضِ مَغَازِيهِ فَلَمَّا انْصَرَفَ جَاءَتْ جَارِيَةٌ سَوْدَاءُ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنِّي كُنْتُ نَذَرْتُ إِنْ رَدَّكَ اللَّهُ سَالِمًا أَنْ أَضْرِبَ بَيْنَ يَدَيْكَ بِالدُّفِّ وَأَتَغَنَّى فَقَالَ لَهَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنْ كُنْتِ نَذَرْتِ فَاضْرِبِي وَإِلَّا فَلَا فَجَعَلَتْ تَضْرِبُ فَدَخَلَ أَبُو بَكْرٍ وَهِيَ تَضْرِبُ ثُمَّ دَخَلَ عَلِيٌّ وَهِيَ تَضْرِبُ ثُمَّ دَخَلَ عُثْمَانُ وَهِيَ تَضْرِبُ ثُمَّ دَخَلَ عُمَرُ فَأَلْقَتْ الدُّفَّ تَحْتَ اسْتِهَا ثُمَّ قَعَدَتْ عَلَيْهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ الشَّيْطَانَ لَيَخَافُ مِنْكَ يَا عُمَرُ إِنِّي كُنْتُ جَالِسًا وَهِيَ تَضْرِبُ فَدَخَلَ أَبُو بَكْرٍ وَهِيَ تَضْرِبُ ثُمَّ دَخَلَ عَلِيٌّ وَهِيَ تَضْرِبُ ثُمَّ دَخَلَ عُثْمَانُ وَهِيَ تَضْرِبُ فَلَمَّا دَخَلْتَ أَنْتَ يَا عُمَرُ أَلْقَتْ الدُّفَّ

3690. Al Husain bin Huraits menceritakan kepada kami, Ali bin Al Husain bin Waqid menceritakan kepada kami, ayahku menceritakan kepadaku, Abdullah bin Buraidah menceritakan kepadaku, ia berkata: Aku mendengar Buraidah berkata: Rassulullah berangkat pada sebagian peperangannya. Ketika beliau kembali, seorang budak perempuan berkulit hitam datang dan berkata, "Ya Rasulullah, sesungguhnya aku bernazar jika Allah mengembalikanmu dalam keadaan selamat, maka aku akan menabuh rebana di hadapanmu dan aku (Juga) akan bernyanyi." Rasulullah bersabda kepada budak perempuan itu, "Jika engkau telah bernadzar, maka tabuhlah. (Tapi) jika tidak, janganlah —engkau menabuhnya—. " Budak perempuan itu kemudian menabuh —rebananya—. Utsman kemudian datang, sementara budak perempuan itu —terus— menabuh. Umar kemudian datang dan budak perempuan itu melemparkan rebana ke bawah pantatnya, kemudian ia duduk di atasnya. Rasulullah SAW bersabda. 'Sesungguhnya setan benar-benar (merasa) takut kepadamu, wahai Umar. Sesungguhnya aku sedang duduk, sementara ia —terus— menabuh —rebana—. Lalu Abu Bakar masuk, sementara ia —terus— menabuh —rebana—. Lalu Ali masuk, sementara ia —terus— menabuh —rebana—. Lalu Utsman masuk, sementara ia —terus— menabuh —rebana—-. Ketika engkau masuk wahai Umar, ia melemparkan rebana." Shahih: Naqd Al Katani (47-48) dan Ash-Shahihah (2261).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari hadits Buraidah." Dalam bab ini ada riwayat lain dari Umar. Sa'ad bin Waqqash, dan Aisyah.

حَدَّثَنَا الْحَسَنُ بْنُ صَبَّاحٍ الْبَزَّارُ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ عَنْ خَارِجَةَ بْنِ عَبْدِ اللَّهِ بْنِ سُلَيْمَانَ بْنِ زَيْدِ بْنِ ثَابِتٍ أَخْبَرَنَا يَزِيدُ بْنُ رُومَانَ عَنْ عُرْوَةَ عَنْ عَائِشَةَ قَالَتْ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَالِسًا فَسَمِعْنَا لَغَطًا وَصَوْتَ صِبْيَانٍ فَقَامَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَإِذَا حَبَشِيَّةٌ تَزْفِنُ وَالصِّبْيَانُ حَوْلَهَا فَقَالَ يَا عَائِشَةُ تَعَالَيْ فَانْظُرِي فَجِئْتُ فَوَضَعْتُ لَحْيَيَّ عَلَى مَنْكِبِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجَعَلْتُ أَنْظُرُ إِلَيْهَا مَا بَيْنَ الْمَنْكِبِ إِلَى رَأْسِهِ فَقَالَ لِي أَمَا شَبِعْتِ أَمَا شَبِعْتِ قَالَتْ فَجَعَلْتُ أَقُولُ لَا لِأَنْظُرَ مَنْزِلَتِي عِنْدَهُ إِذْ طَلَعَ عُمَرُ قَالَتْ فَارْفَضَّ النَّاسُ عَنْهَا قَالَتْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي لَأَنْظُرُ إِلَى شَيَاطِينِ الْإِنْسِ وَالْجِنِّ قَدْ فَرُّوا مِنْ عُمَرَ قَالَتْ فَرَجَعْتُ

3691. Al Hasan bin Ash-Shabbah Al Bazzar menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, dari Kharijah bin Abdullah bin Sulaiman bin Zaid bin Tsabit, Yazid bin Ruman mengabarkan kepada kami, dari Urwah, dari Aisyah, ia berkata: Rasulullah SAW sedang duduk, kemudian kami mendengar suara gaduh dan suara anak kecil. Rasulullah SAW kemudian berdiri, dan ternyata seorang perempuan Habasyi sedang menari-nari, sementara anak-anak kecil berada di sekitarnya. Rasulullah lalu bersabda, "Wahai Aisyah, kemarilah, lihatlah!" Aku kemudian datang, dan aku meletakkan daguku di bahu Rasulullah. Aku kemudian melihat kepadanya di antara bahu sampai kepala beliau. Beliau kemudian bersabda kepadaku, "Tidakkah engkau merasa puas? Tidakkah engkau merasa puas? Aku menjawab, "Tidak." Aku melihat kedudukanku di sisi beliau. Tiba-tiba Umar muncul, kemudian orang-orang bubar dari wanita itu. Rasulullah kemudian bersabda, "Sesungguhnya aku melihat setan yang berupa manusia dan jin telah melarikan diri dari Umar Aku kemudian kembali." Shahih: Al Misykah (6039).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ عَجْلَانَ عَنْ سَعْدِ بْنِ إِبْرَاهِيمَ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدْ كَانَ يَكُونُ فِي الْأُمَمِ مُحَدَّثُونَ فَإِنْ يَكُ فِي أُمَّتِي أَحَدٌ فَعُمَرُ بْنُ الْخَطَّابِ

3693. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami, dari Ibnu Ajlan, dari Sa'ad bin Ibrahim, dari Abu Salamah, dari Aisyah, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya pada umat terdahulu ada orang-orang yang diajak bicara —oleh para malaikat selain dari para nabi—. Maka jika ada seseorang dari umatku —yang diajak bicara oleh para melaikat—, —ia adalah— Umar bin Khaththab." Hadits ini adalah hadits hasan shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits shahih" Abu Isa juga berkata, "Sebagian sahabat Sufyan menceritakan kepada kami, mereka berkata, 'Sufyan bin Uyaynah berkata, 'Muhadatshun adalah mufahamun (orang-orang yang diberikan pemahaman oleh para malaikat)'."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ عَنْ شُعْبَةَ عَنْ سَعْدِ بْنِ إِبْرَاهِيمَ عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ بَيْنَمَا رَجُلٌ يَرْعَى غَنَمًا لَهُ إِذْ جَاءَ ذِئْبٌ فَأَخَذَ شَاةً فَجَاءَ صَاحِبُهَا فَانْتَزَعَهَا مِنْهُ فَقَالَ الذِّئْبُ كَيْفَ تَصْنَعُ بِهَا يَوْمَ السَّبُعِ يَوْمَ لَا رَاعِيَ لَهَا غَيْرِي قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَآمَنْتُ بِذَلِكَ أَنَا وَأَبُو بَكْرٍ وَعُمَرُ قَالَ أَبُو سَلَمَةَ وَمَا هُمَا فِي الْقَوْمِ يَوْمَئِذٍ

3695. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Ath-Thayalisi menceritakan kepada kami. dari Syu'bah, dari Sa'ad bin Ibrahim, dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW, beliau bersabda: Ketika seorang lelaki sedang mengembalakan kambing miliknya, tiba-tiba datang seekor serigala, kemudian memangsa kambing. Pemilik kambing itu kemudian datang dan merebut dari serigala. Serigala itu berkata, "Bagaimana mungkin engkau berbuat (itu) kepadanya pada hari binatang buas (hari kiamat), yaitu hari dimana tidak ada yang akan mengembalakannya selain aku?" Rasulullah SAW bersabda, "Maka aku, Abu Bakar, dan Umar percaya akan hal itu. " Abu Salamah berkata, "Mereka berdua [Abu Bakar dan Umar] tidak termasuk dalam kelompok orang-orang tersebut pada hari (kejadian) itu." Shahih: Muttafaq alaih. Redaksi di atas adalah redaksi hadits yang paling sempurna (3677).

Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Sa'ad bin Ibrahim... seperti hadits di atas. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


19. Sifat-sifat Utama Utsman bin Affan

19. Sifat-sifat Utama Utsman bin Affan —Radhiyallahu anhu—.

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ عَلَى حِرَاءَ هُوَ وَأَبُو بَكْرٍ وَعُمَرُ وَعَلِيٌّ وَعُثْمَانُ وَطَلْحَةُ وَالزُّبَيْرُ فَتَحَرَّكَتْ الصَّخْرَةُ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اهْدَأْ إِنَّمَا عَلَيْكَ نَبِيٌّ أَوْ صِدِّيقٌ أَوْ شَهِيدٌ

3696. Qutaibah bin Sa'id menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Suhail bin Abu Shalih, dari ayah Suhail yaitu Abu Shalih, dari Abu Hurairah, bahwa Rasulullah SAW pemah berada di atas (gunung) di dalam Hira" bersama Abu Bakar, Umar, Ali, Utsman, Thalhah, dan Zubair, kemudian batu (yang ada di sana) bergerak-gerak. Nabi SAW bersabda, "Tenanglah, sesungguhnya yang ada di atasmu hanyalah seorang nabi, sahabat dekat, dan orang yang akan mati syahid. " Hadits ini adalah hadits shahih.

Dalam bab ini ada riwayat lain dari Utsman, Sa'id bin Zaid, Ibnu Abbas, Sahl bin Sa'ad, Anas bin Malik, dan Buraidah.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ عَنْ سَعِيدِ بْنِ أَبِي عَرُوبَةَ عَنْ قَتَادَةَ عَنْ أَنَسٍ حَدَّثَهُمْ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ صَعِدَ أُحُدًا وَأَبُو بَكْرٍ وَعُمَرُ وَعُثْمَانُ فَرَجَفَ بِهِمْ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اثْبُتْ أُحُدُ فَإِنَّمَا عَلَيْكَ نَبِيٌّ وَصِدِّيقٌ وَشَهِيدَانِ

3697. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami dari Sa'id bin Abu Arubah, dari Qatadah, dari Anas yang menceritakan kepada mereka, bahwa Rasulullah mendaki gunung Uhud bersama Abu Bakar, Umar, dan Utsman, kemudian gunung Uhud menguncangkan mereka. Rasulullah kemudian bersabda, "Tetaplah Uhud, sesungguhnya yang ada di atasmu hanyalah seorang nabi, sahabat dekat, dan dua orang yang akan mati syahid." Shahih: Ash-Shahihah (875); Al Bukhari

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ الرَّقِّيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ عَمْرٍو عَنْ زَيْدٍ هُوَ ابْنُ أَبِي أُنَيْسَةَ عَنْ أَبِي إِسْحَقَ عَنْ أَبِي عَبْدِ الرَّحْمَنِ السُّلَمِيِّ قَالَ لَمَّا حُصِرَ عُثْمَانُ أَشْرَفَ عَلَيْهِمْ فَوْقَ دَارِهِ ثُمَّ قَالَ أُذَكِّرُكُمْ بِاللَّهِ هَلْ تَعْلَمُونَ أَنَّ حِرَاءَ حِينَ انْتَفَضَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اثْبُتْ حِرَاءُ فَلَيْسَ عَلَيْكَ إِلَّا نَبِيٌّ أَوْ صِدِّيقٌ أَوْ شَهِيدٌ قَالُوا نَعَمْ قَالَ أُذَكِّرُكُمْ بِاللَّهِ هَلْ تَعْلَمُونَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فِي جَيْشِ الْعُسْرَةِ مَنْ يُنْفِقُ نَفَقَةً مُتَقَبَّلَةً وَالنَّاسُ مُجْهَدُونَ مُعْسِرُونَ فَجَهَّزْتُ ذَلِكَ الْجَيْشَ قَالُوا نَعَمْ ثُمَّ قَالَ أُذَكِّرُكُمْ بِاللَّهِ هَلْ تَعْلَمُونَ أَنَّ بِئْرَ رُومَةَ لَمْ يَكُنْ يَشْرَبُ مِنْهَا أَحَدٌ إِلَّا بِثَمَنٍ فَابْتَعْتُهَا فَجَعَلْتُهَا لِلْغَنِيِّ وَالْفَقِيرِ وَابْنِ السَّبِيلِ قَالُوا اللَّهُمَّ نَعَمْ وَأَشْيَاءَ عَدَّدَهَا

3699. Abdullah bin Abdurrahman menceritakan kepada kami, Abdullah bin Ja'far Ar-Raqi mengabarkan kepada kami, Ubaidillah bin Amru menceritakan kepada kami, dari Zaid —yaitu Ibnu Abi Unaisah—, dari Abu Ishak, dari Abu Abdurrahman As-Sulami, ia berkata: Ketika Utsman dikepung, maka ia mengahadap (ke arah) mereka dalam kondisi berada di atas rumahnya. Ia berkata, "Aku mengingatkan kalian kepada Allah. Tahukah kalian bahwa ketika Hira' bergerak Rasulullah SAW bersabda, 'Tetaplah Hira! Tidaklah di atasmu melaikan seorang nabi, sahabat dekat, atau orang yang akan mati syahid.' Mereka menjawab, 'Ya.' Utsman berkata, 'aku mengingatkan kalian kepada Allah, tahukan kalian bahwa Rasulullah bersabda pada pasukan perang Tabuk, 'Siapakah yang akan menafkahkan suatu nafkah yang diterima?" Sementara, saat orang-orang sedang dalam kekurangan dan kesulitan, dan akulah orang yang menyiapkan tentara (itu).' Mereka kemudian menjawab, 'Ya.' Utsman berkata, 'aku mengingatkan kalian kepada Allah. Apakah kalian tahu bahwa sumur Rumah itu tidak dapat diminum (air)nya oleh seorangpun kecuali dengan bayaran, kemudian aku membelinya dan memberikannya kepada orang yang kaya, miskin dan orang-orang yang sedang dalam perjalanan?' Mereka menjawab, 'Ya Allah, ya.' Juga hal-hal lain yang Utsman sebutkan. Shahih: Ibnu Majah (104).

Abu Isa berkata, "Hadits ini adalah hdits hasan shahih gharib darijalur ini."

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا الْحَسَنُ بْنُ وَاقِعٍ الرَّمْلِيُّ حَدَّثَنَا ضَمْرَةُ بْنُ رَبِيعَةَ عَنْ عَبْدِ اللَّهِ بْنِ شَوْذَبٍ عَنْ عَبْدِ اللَّهِ بْنِ الْقَاسِمِ عَنْ كَثِيرٍ مَوْلَى عَبْدِ الرَّحْمَنِ بْنِ سَمُرَةَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ سَمُرَةَ قَالَ جَاءَ عُثْمَانُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِأَلْفِ دِينَارٍ قَالَ الْحَسَنُ بْنُ وَاقِعٍ وَكَانَ فِي مَوْضِعٍ آخَرَ مِنْ كِتَابِي فِي كُمِّهِ حِينَ جَهَّزَ جَيْشَ الْعُسْرَةِ فَيَنْثُرُهَا فِي حِجْرِهِ قَالَ عَبْدُ الرَّحْمَنِ فَرَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُقَلِّبُهَا فِي حِجْرِهِ وَيَقُولُ مَا ضَرَّ عُثْمَانَ مَا عَمِلَ بَعْدَ الْيَوْمِ مَرَّتَيْنِ

3701. Muhammad bin Isma'il menceritakan kepada kami, Al Hasan bin Waqi' Ar-Ramli menceritakan kepada kami, Dhamrah bin Rabi'ah menceritakan kepada kami, dari Abdullah bin Syaudzab, dari Abdullah bin Qasim, dari Katsir —budak Abdurrahman bin Samurah—, dari Abdurrahman bin Samurah, ia berkata, "Utsman mendatangi Nabi SAW dengan membawa seratus dinar —Hasan bin Waqi' mengatakan, 'Di tempat lain dalam kitabku— di lengan bajunya, saat dirinya menyiapkan pasukan usyrah (pasukan yang akan berangkat ke perang Tabuk). Ia kemudian menyebarkan dinar tersebut di pangkuan Rasulullah. Aku kemudian melihat nabi SAW membolak balikan dinar itu di pangkuannya, dan beliau berkata, 'Tidak akan membahayakan Utsman apa yang telah ia lakukan pada hari ini.' Beliau mengatakan itu dua kali." Hasan: Al Misykah (6064).

Abu Isa berkata. "Hadits lni adalah hadits hasan gharib dari jalur ini."

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ وَعَبَّاسُ بْنُ مُحَمَّدٍ الدُّورِيُّ وَغَيْرُ وَاحِدٍ الْمَعْنَى وَاحِدٌ قَالُوا حَدَّثَنَا سَعِيدُ بْنُ عَامِرٍ قَالَ عَبْدُ اللَّهِ أَخْبَرَنَا سَعِيدُ بْنُ عَامِرٍ عَنْ يَحْيَى بْنِ أَبِي الْحَجَّاجِ الْمَنْقَرِيِّ عَنْ أَبِي مَسْعُودٍ الْجُرَيْرِيِّ عَنْ ثُمَامَةَ بْنِ حَزْنٍ الْقُشَيْرِيِّ قَالَ شَهِدْتُ الدَّارَ حِينَ أَشْرَفَ عَلَيْهِمْ عُثْمَانُ فَقَالَ ائْتُونِي بِصَاحِبَيْكُمْ اللَّذَيْنِ أَلَّبَاكُمْ عَلَيَّ قَالَ فَجِيءَ بِهِمَا فَكَأَنَّهُمَا جَمَلَانِ أَوْ كَأَنَّهُمَا حِمَارَانِ قَالَ فَأَشْرَفَ عَلَيْهِمْ عُثْمَانُ فَقَالَ أَنْشُدُكُمْ بِاللَّهِ وَالْإِسْلَامِ هَلْ تَعْلَمُونَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدِمَ الْمَدِينَةَ وَلَيْسَ بِهَا مَاءٌ يُسْتَعْذَبُ غَيْرَ بِئْرِ رُومَةَ فَقَالَ مَنْ يَشْتَرِي بِئْرَ رُومَةَ فَيَجْعَلَ دَلْوَهُ مَعَ دِلَاءِ الْمُسْلِمِينَ بِخَيْرٍ لَهُ مِنْهَا فِي الْجَنَّةِ فَاشْتَرَيْتُهَا مِنْ صُلْبِ مَالِي فَأَنْتُمْ الْيَوْمَ تَمْنَعُونِي أَنْ أَشْرَبَ حَتَّى أَشْرَبَ مِنْ مَاءِ الْبَحْرِ قَالُوا اللَّهُمَّ نَعَمْ قَالَ أَنْشُدُكُمْ بِاللَّهِ وَالْإِسْلَامِ هَلْ تَعْلَمُونَ أَنَّ الْمَسْجِدَ ضَاقَ بِأَهْلِهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ يَشْتَرِي بُقْعَةَ آلِ فُلَانٍ فَيَزِيدَهَا فِي الْمَسْجِدِ بِخَيْرٍ مِنْهَا فِي الْجَنَّةِ فَاشْتَرَيْتُهَا مِنْ صُلْبِ مَالِي فَأَنْتُمْ الْيَوْمَ تَمْنَعُونِي أَنْ أُصَلِّيَ فِيهَا رَكْعَتَيْنِ قَالُوا اللَّهُمَّ نَعَمْ قَالَ أَنْشُدُكُمْ بِاللَّهِ وَالْإِسْلَامِ هَلْ تَعْلَمُونَ أَنِّي جَهَّزْتُ جَيْشَ الْعُسْرَةِ مِنْ مَالِي قَالُوا اللَّهُمَّ نَعَمْ ثُمَّ قَالَ أَنْشُدُكُمْ بِاللَّهِ وَالْإِسْلَامِ هَلْ تَعْلَمُونَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ عَلَى ثَبِيرِ مَكَّةَ وَمَعَهُ أَبُو بَكْرٍ وَعُمَرُ وَأَنَا فَتَحَرَّكَ الْجَبَلُ حَتَّى تَسَاقَطَتْ حِجَارَتُهُ بِالْحَضِيضِ قَالَ فَرَكَضَهُ بِرِجْلِهِ وَقَالَ اسْكُنْ ثَبِيرُ فَإِنَّمَا عَلَيْكَ نَبِيٌّ وَصِدِّيقٌ وَشَهِيدَانِ قَالُوا اللَّهُمَّ نَعَمْ قَالَ اللَّهُ أَكْبَرُ شَهِدُوا لِي وَرَبِّ الْكَعْبَةِ أَنِّي شَهِيدٌ ثَلَاثًا

3703. Abdullah bin Abdurrahman, Abbas bin Muhammad Ad-Duri dan yang lainnya menceritakan kepada kami, mereka berkata: Sa'id bin 'amir menceritakan kepada kami —Abdullah berkata, 'Sa'id bir. Ibnu 'amir mengabarkan kepada kami—, dari Yahya bin Abu Al Hajja Al Munqari, dari Ibnu Mas'ud Al Jurairi, dari Tsumamah bin Hazn Al Qusyairi, ia berkata: Aku menyaksikan rumah —Utsman dikepung— saat ia menghadap mereka, kemudian berkata, "Datangkanlah kepadaku dua orang teman kalian yang mengajak kalian untuk menghadapku." Kedua orang itu kemudian didatangkan. Kedua orang itu (nampak) seperti unta -atau seperti keledai. Utsman menghadap ke arah mereka dan berkata, "Aku mohon kepada kalian demi Allah dan Islam, apakah kalian tahu bahwa ketika Rasulullah datang ke Madinah, di sana tidak ada air tawar selain sumur Rumah? Siapakah yang membeli sumur Rumah itu, kemudian menjadikan embernya bersama ember kaum muslimin karena mengharap yang terbaik baginya di surga (kelak)? Akulah yang membelinya dengan modal hartaku. Sekarang kalian melarangku untuk meminum, sehingga aku harus minum air laut?" Mereka menjawab, "Ya Allah, ya!" Ustman berkata, "Aku mohon kepada kalian demi Allah dan Islam, apakah kalian tahu bahwa mesjid itu menjadi sesak karena penghuninya —bertambah banyak—? Kemudian Rasulullah bersabda, 'Siapa yang akan membeli sebidang tanah milik keluarga fulan?' Kemudian ia menambahkan tanah itu ke tanah masjid karena mengharap yang terbaik baginya di surga kelak?' Akulah yang membelinya dengan modal hartaku. Sekarang kalian akan melarangku untuk shalat dua rakaat di sana?" Mereka menjawab, "'Ya Allah, ya!" Utsman berkata, "Aku mohon kepada kalian demi Allah dan Islam, apakah kalian tahu bahwa sesungguhnya aku telah menyiapkan perbekalan tentara usyrah (pasukan yang akan berangkat ke perang Tabuk) dari hartaku?" Mereka menjawab, "Ya." Utsman berkata, "Aku mohon kepada kalian, apakah kalian thu bahwa Rasulullah pernah berada di Tsabir Mekkah bersama Abu Bakar, Umar dan aku, kemudian gunung bergeral-gerak, hingga bebatuannya berguguran ke tanah yang datar. Rasulullah kemudian menginjakkan kaki(nya) dan bersabda, 'Tenanglah wahai Tsabir. Sesungguhnya yang ada di atasmu adalah seorang nabi, teman dekat dan dua orang yang akan mati syahid'. " Mereka menjawab, "Ya Allah, ya." Utsman berkata, "Allah Maha Besar, mereka telah memberi kesaksian kepadaku —dan juga Tuhan pemilik Ka'bah— bahwa aku adalah orang yang akan mati syahid." Utsman mengatakan itu tiga kali." Hasan: Al lrwa' (1594).

Abu Isa berkata, "Hadits ini adalah hadits hasan." Hadits ini juga diriwayatkan dari jalur yang lain, dari Utsman.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ حَدَّثَنَا أَيُّوبُ عَنْ أَبِي قِلَابَةَ عَنْ أَبِي الْأَشْعَثِ الصَّنْعَانِيِّ أَنَّ خُطَبَاءَ قَامَتْ بِالشَّامِ وَفِيهِمْ رِجَالٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَامَ آخِرُهُمْ رَجُلٌ يُقَالُ لَهُ مُرَّةُ بْنُ كَعْبٍ فَقَالَ لَوْلَا حَدِيثٌ سَمِعْتُهُ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا قُمْتُ وَذَكَرَ الْفِتَنَ فَقَرَّبَهَا فَمَرَّ رَجُلٌ مُقَنَّعٌ فِي ثَوْبٍ فَقَالَ هَذَا يَوْمَئِذٍ عَلَى الْهُدَى فَقُمْتُ إِلَيْهِ فَإِذَا هُوَ عُثْمَانُ بْنُ عَفَّانَ قَالَ فَأَقْبَلْتُ عَلَيْهِ بِوَجْهِهِ فَقُلْتُ هَذَا قَالَ نَعَمْ

3704. Muhammad bin Basyar menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami, Ayyub menceritakan kepada kami dari Abu Qilabah, dari Abu Al Asy'ats Ash-Shan'ani bahwa para khatib menetap di Syam, dan di antara mereka ada orang-orang yang merupakan sahabat Rasulullah. Seseorang yang paling akhir dari mereka —ia dipanggil Murrah bin Ka'ab— kemudian berdiri, lalu berkata, "Seandainya tidak karena sebuah hadits yang aku dengar dari Rasulullah, niscaya aku tidak akan berdiri." Ia kemudian menyebutkan fitnah —yang akan terjadi— dan mengatakan tentang waktu kejadiannya yang dekat. Seorang lelaki yang terbalut pakaian kemudian melintas dan berkata, "Orang ini, pada hari itu, adalah orang yang mengikuti petunjuk." Aku kemudian berdiri di hadapan orang itu. Ternyata, ia adalah Utsman bin "Affan. Aku menghadap kepacanya dengan melihat wajahnya. Aku berkata, 'Ini?' Ia menjawab. 'Ya'." Shahih: Ibnu Majah (111).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih" Dalam bab ini ada riwayat lain dari Ibnu Umar, Abdullah bin Hawalah, dan Ka'ab bin 'Ujrah.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا حُجَيْنُ بْنُ الْمُثَنَّى حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ عَنْ رَبِيعَةَ بْنِ يَزِيدَ عَنْ عَبْدِ اللَّهِ بْنِ عَامِرٍ عَنْ النُّعْمَانِ بْنِ بَشِيرٍ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ يَا عُثْمَانُ إِنَّهُ لَعَلَّ اللَّهَ يُقَمِّصُكَ قَمِيصًا فَإِنْ أَرَادُوكَ عَلَى خَلْعِهِ فَلَا تَخْلَعْهُ لَهُمْ

3705. Mahmud bin Ghailan menceritakan kepada kami, Hujain bin Al Mutsanna menceritakan kepada kami, Laits bin Sa'ad menceritakan kepada kami, dari Mu'awiyah bin Shaleh, dari Rubai'ah bin Yazid, dari Abdullah bin Amir, dari An-Nu'man bin Basyir, dari Aisyah, bahwa Nabi SAW bersabda, "Wahai Utsman, semoga Allah memakaikan pakaian kepadamu. Jika mereka menginginkanmu melepaskannya, maka janganlah engkau melepaskannya untuk mereka." Shahih: Ibnu Majah (112).

Dalam hadits ini terkandung kisah yang panjang. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib."

حَدَّثَنَا صَالِحُ بْنُ عَبْدِ اللَّهِ حَدَّثَنَا أَبُو عَوَانَةَ عَنْ عُثْمَانَ بْنِ عَبْدِ اللَّهِ بْنِ مَوْهَبٍ أَنَّ رَجُلًا مِنْ أَهْلِ مِصْرَ حَجَّ الْبَيْتَ فَرَأَى قَوْمًا جُلُوسًا فَقَالَ مَنْ هَؤُلَاءِ قَالُوا قُرَيْشٌ قَالَ فَمَنْ هَذَا الشَّيْخُ قَالُوا ابْنُ عُمَرَ فَأَتَاهُ فَقَالَ إِنِّي سَائِلُكَ عَنْ شَيْءٍ فَحَدِّثْنِي أَنْشُدُكَ اللَّهَ بِحُرْمَةِ هَذَا الْبَيْتِ أَتَعْلَمُ أَنَّ عُثْمَانَ فَرَّ يَوْمَ أُحُدٍ قَالَ نَعَمْ قَالَ أَتَعْلَمُ أَنَّهُ تَغَيَّبَ عَنْ بَيْعَةِ الرِّضْوَانِ فَلَمْ يَشْهَدْهَا قَالَ نَعَمْ قَالَ أَتَعْلَمُ أَنَّهُ تَغَيَّبَ يَوْمَ بَدْرٍ فَلَمْ يَشْهَدْ قَالَ نَعَمْ قَالَ اللَّهُ أَكْبَرُ فَقَالَ لَهُ ابْنُ عُمَرَ تَعَالَ أُبَيِّنْ لَكَ مَا سَأَلْتَ عَنْهُ أَمَّا فِرَارُهُ يَوْمَ أُحُدٍ فَأَشْهَدُ أَنَّ اللَّهَ قَدْ عَفَا عَنْهُ وَغَفَرَ لَهُ وَأَمَّا تَغَيُّبُهُ يَوْمَ بَدْرٍ فَإِنَّهُ كَانَتْ عِنْدَهُ أَوْ تَحْتَهُ ابْنَةُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَكَ أَجْرُ رَجُلٍ شَهِدَ بَدْرًا وَسَهْمُهُ وَأَمَرَهُ أَنْ يَخْلُفَ عَلَيْهَا وَكَانَتْ عَلِيلَةً وَأَمَّا تَغَيُّبُهُ عَنْ بَيْعَةِ الرِّضْوَانِ فَلَوْ كَانَ أَحَدٌ أَعَزَّ بِبَطْنِ مَكَّةَ مِنْ عُثْمَانَ لَبَعَثَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَكَانَ عُثْمَانَ بَعَثَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عُثْمَانَ إِلَى مَكَّةَ وَكَانَتْ بَيْعَةُ الرِّضْوَانِ بَعْدَ مَا ذَهَبَ عُثْمَانُ إِلَى مَكَّةَ قَالَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِيَدِهِ الْيُمْنَى هَذِهِ يَدُ عُثْمَانَ وَضَرَبَ بِهَا عَلَى يَدِهِ فَقَالَ هَذِهِ لِعُثْمَانَ قَالَ لَهُ اذْهَبْ بِهَذَا الْآنَ مَعَكَ

3706. Menceritakan kepada kami Shalih bin Abdullah, Abu 'awanah menceritakan kepada kami dari Utsman bin Abdullah bin Mawhab, Bahwa seorang lelaki dari penduduk Mesir yang melaksanakan ibadah haji ke ka'bah. Ia kemudian melihat sekelompok orang yang sedang duduk-duduk. Ia bertanya. "Siapakah mereka?" Mereka menjawab, "—Mereka adalah— orang-orang Quraisy." Ia bertanya, "Lalu, siapa syaikh ini?" Mereka menjawab. "Ibnu Umar." Ia kemudian mendatangi Ibnu Umar dan berkata. '"Sesungguhnya aku ingin bertanya kepadamu tentang sesuaru. Centakanlah kepadaku —aku mohon kepadamu (karena) Allah— tentar.g kerr.uliaan rumah ini (Ka'bah). Apakah engkau tahu bahwa Utsman bin Affan pernah melarikan diri pada hari perang Uhud?" Ibnu Umar menjawab. "Ya." Lelaki itu bertanya, "Apakah engkau tahu bahwa Utsman tidak hadir pada bai'at Ridwan sehingga ia tidak menyaksikannya?" Ibnu Umar menjawab, "Ya." Lelaki itu berkata, "Apakah engkau tahu bahwa Utsman tidak hadir pada hari perang Badr sehingga ia tidak menyaksikan?" Ibnu Umar menjawab, "'Ya." Lelaki itu berkata, "Allah Maha Besar." Ibnu Umar berkata kepadanya, "Kemarilah, aku akan menerangkan kepadamu tentang apa yang engkau tanyakan itu. Adapun tentang pelarian Utsman pada hari perang Uhud, maka Aku bersaksi bahwa Allah telah memaafkan dan mengampuninya. Adapun tentang ketidak-hadirannya pada hari perang Badar, itu karena di sisinya —atau dalam penjagaannya— ada puteri Rasulullah, sementara Rasulullah SAW bersabda kepadanya, "Bagimu pahala seseorang yang hadir dalam perang Badar dan bagiannya (dari harta rampasan perang). " Beliau (juga) memerintahkan Utsman untuk tidak ikut dalam peperangan, dan itu menjadi alasan (baginya). Adapun mengenai ketidak-hadirannya dalam bai'at Ridwan, seandainya ada seseorang yang lebih perkasa di perut kota Makkah daripada Utsman, niscaya Rasulullah akan mengutus orang itu (untuk) menggantikan Utsman. Rasulullah telah mengutus Utsman ke Makkah, sementara bai'at Ridwan sendiri terjadi setelah ia pergi ke Makkah. Rasulullah pernah bersabda sambil memberi isyarat dengan tangan kanannya, "Ini adalah tangan Utsman." Beliau memukulkan tangan kanannya itu ke tangan (kiri)nya dan bersabda, "Ini adalah bai'at Utsman —ra " Ibnu Umar berkata kepada lelaki itu, "Pergilan engkau dengan menyertakan (keterangan) ini bersamamu." Shahih: Al Bukhari (9698).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا الْعَلَاءُ بْنُ عَبْدِ الْجَبَّارِ حَدَّثَنَا الْحَارِثُ بْنُ عُمَيْرٍ عَنْ عُبَيْدِ اللَّهِ بْنِ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ كُنَّا نَقُولُ وَرَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَيٌّ أَبُو بَكْرٍ وَعُمَرُ وَعُثْمَانُ

3707. Ahmad bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Al Jauhari menceritakan kepada kami, Al Ala bin Abdul Jabbar menceritakan kepada kami, Al Harits bin Umair menceritakan kepada kami, dari Ubaidillah bin Umar, dari Nafi', dari Ibnu Umar, ia berkata, "Kami pernah mengatakan saat Rasulullah SAW masih hidup: Abu Bakar, Umar dan Utsman." Shahih: Al Misykah (6076) dan Al Bukhari (3697).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini. Hadits dari hadits Ubaidilah bin Umar itu dianggap asing." Hadits ini diriwayatkan dari jalur yang lain, dari Ibnu Umar.

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ حَدَّثَنَا شَاذَانُ الْأَسْوَدُ بْنُ عَامِرٍ عَنْ سِنَانِ بْنِ هَارُونَ الْبُرْجُمِيِّ عَنْ كُلَيْبِ بْنِ وَائِلٍ عَنْ ابْنِ عُمَرَ قَالَ ذَكَرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِتْنَةً فَقَالَ يُقْتَلُ فِيهَا هَذَا مَظْلُومًا لِعُثْمَانَ

3708. Ibrahim bin Sa'id Al Jauhari menceritakan kepada kami, Syadzan Al Aswad bin Amir menceritakan kepada kami, dari Sinan bin Harun Al Burjumi, dari Kulaib bin Wa'il, dari Ibnu Umar, ia berkata: Rasulullah SAW menyebutkan sebuah fitnah. Beliau bersabda kepada Utsman, "Orang ini (Utsman) akan dibunuh pada peristiwa fitnah itu secara zhalim. " Sanad-nya hasan.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, dari jalur Ibnu Umar."

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ أَيُّوبَ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ أَبِي مُوسَى الْأَشْعَرِيِّ قَالَ انْطَلَقْتُ مَعَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَدَخَلَ حَائِطًا لِلْأَنْصَارِ فَقَضَى حَاجَتَهُ فَقَالَ لِي يَا أَبَا مُوسَى أَمْلِكْ عَلَيَّ الْبَابَ فَلَا يَدْخُلَنَّ عَلَيَّ أَحَدٌ إِلَّا بِإِذْنٍ فَجَاءَ رَجُلٌ يَضْرِبُ الْبَابَ فَقُلْتُ مَنْ هَذَا فَقَالَ أَبُو بَكْرٍ فَقُلْتُ يَا رَسُولَ اللَّهِ هَذَا أَبُو بَكْرٍ يَسْتَأْذِنُ قَالَ ائْذَنْ لَهُ وَبَشِّرْهُ بِالْجَنَّةِ فَدَخَلَ وَبَشَّرْتُهُ بِالْجَنَّةِ وَجَاءَ رَجُلٌ آخَرُ فَضَرَبَ الْبَابَ فَقُلْتُ مَنْ هَذَا فَقَالَ عُمَرُ فَقُلْتُ يَا رَسُولَ اللَّهِ هَذَا عُمَرُ يَسْتَأْذِنُ قَالَ افْتَحْ لَهُ وَبَشِّرْهُ بِالْجَنَّةِ فَفَتَحْتُ الْبَابَ وَدَخَلَ وَبَشَّرْتُهُ بِالْجَنَّةِ فَجَاءَ رَجُلٌ آخَرُ فَضَرَبَ الْبَابَ فَقُلْتُ مَنْ هَذَا قَالَ عُثْمَانُ فَقُلْتُ يَا رَسُولَ اللَّهِ هَذَا عُثْمَانُ يَسْتَأْذِنُ قَالَ افْتَحْ لَهُ وَبَشِّرْهُ بِالْجَنَّةِ عَلَى بَلْوَى تُصِيبُهُ

3710. Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Ayyub, dari Abu Utsman An-Nahdi, dari Abu Musa Al Asy'ari, ia berkata Aku pergi bersama nabi SAW, kemudian beliau masuk ke rumah milik orang Anshar. Beliau kemudian menunaikan keperluannya. Beliau kemudian bersabda kepadaku, "Wahai Abu Musa, jagalah pintu ini untukku. Jangan engkau biarkan seorang pun masuk (untuk menemuiku), kecuali dengan izin-ku-. " Seorang lelaki kemudian datang mengetuk pintu. Aku bertanya, "Siapa ini?" Lelaki itu menjawab, "Abu Bakar." Aku berkata, "Ya Rasulullah, ini Abu Bakar meminta izin." Beliau bersabda, "(Berilah) izin untuknya dan sampaikanlah kabar gembira kepadanya dengan surga.' Abu Bakar kemudian masuk dan aku memberikan kabar gembira kepadanya dengan surga. Seorang lelaki lain kemudian datang mengetuk pintu. Aku bertanya, "Siapa ini?" Lelaki itu menjawab, "Umar.' Aku berkata, "Ya Rasulullah, ini umar meminta izin?" Beliau bersabda, "Bukakanlah (pintu) untuknya dan sampaikanlah kabar gembira kepadanya dengan surga. " Aku kemudian membuka pintu dan Umar pun masuk. Aku memberikan kabar gembira kepadanya dengan surga. Seorang lelaki lain kemudian datang mengetuk pintu. Aku bertanya, "Siapa ini?" Lelaki itu menjawab. "Utsman." Aku berkata, "Ya Rasulullah, ini Utsman meminta izin?" Beliau bersabda, "Bukakanlah (pintu) untuknya dan sampaikanlah kabar gembira kepadanya dengan surga atau musibah yang menimpanya. " Shahih: Shahih Al Adab Al Mufrad dan Muttafaq alaih.

Abu Isaberkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dan jalur yang lain: dari Abu Utsman An-Nahdi. Dalam bab ini ada riwayat lain dari Jabir dan Ibnu Umar.

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي وَيَحْيَى بْنُ سَعِيدٍ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ حَدَّثَنِي أَبُو سَهْلَةَ قَالَ قَالَ عُثْمَانُ يَوْمَ الدَّارِ إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَدْ عَهِدَ إِلَيَّ عَهْدًا فَأَنَا صَابِرٌ عَلَيْهِ

3711. Sufyan bin Waki' menceritakan kepada kami, ayahku dan Yahya bin Sa'id menceritakan kepada kami dari Isma'il bin Abu Khalid, dari Qais bin Abu Hazim, Abu Sahlah menceritakan kepadaku, ia berkata: Utsman berkata kepadaku pada saat rumah —nya dikepung—, "Sesungguhnya Rasulullah SAW telah menuntut janji kepadaku —agar aku tidak melepaskan pakaian yang telah Allah kenakan kepadaku—, maka aku pun harus bersabar untuk menetapi janji itu." Shahih: Ibnu Majah (113).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib, Kami tidak mengetahui hadits ini kecuali dari hadits Isma'il bin Abu Khalid."


20. Sifat-sifat Utama Ali bin Abu Thalib

20. Sifat-sifat Utama Ali bin Abu Thalib —Radhiyallahu Anhu—

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ الضُّبَعِيُّ عَنْ يَزِيدَ الرِّشْكِ عَنْ مُطَرِّفِ بْنِ عَبْدِ اللَّهِ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ بَعَثَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَيْشًا وَاسْتَعْمَلَ عَلَيْهِمْ عَلِيَّ بْنَ أَبِي طَالِبٍ فَمَضَى فِي السَّرِيَّةِ فَأَصَابَ جَارِيَةً فَأَنْكَرُوا عَلَيْهِ وَتَعَاقَدَ أَرْبَعَةٌ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالُوا إِذَا لَقِينَا رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَخْبَرْنَاهُ بِمَا صَنَعَ عَلِيٌّ وَكَانَ الْمُسْلِمُونَ إِذَا رَجَعُوا مِنْ السَّفَرِ بَدَءُوا بِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَلَّمُوا عَلَيْهِ ثُمَّ انْصَرَفُوا إِلَى رِحَالِهِمْ فَلَمَّا قَدِمَتْ السَّرِيَّةُ سَلَّمُوا عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَامَ أَحَدُ الْأَرْبَعَةِ فَقَالَ يَا رَسُولَ اللَّهِ أَلَمْ تَرَ إِلَى عَلِيِّ بْنِ أَبِي طَالِبٍ صَنَعَ كَذَا وَكَذَا فَأَعْرَضَ عَنْهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ قَامَ الثَّانِي فَقَالَ مِثْلَ مَقَالَتِهِ فَأَعْرَضَ عَنْهُ ثُمَّ قَامَ الثَّالِثُ فَقَالَ مِثْلَ مَقَالَتِهِ فَأَعْرَضَ عَنْهُ ثُمَّ قَامَ الرَّابِعُ فَقَالَ مِثْلَ مَا قَالُوا فَأَقْبَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالْغَضَبُ يُعْرَفُ فِي وَجْهِهِ فَقَالَ مَا تُرِيدُونَ مِنْ عَلِيٍّ مَا تُرِيدُونَ مِنْ عَلِيٍّ مَا تُرِيدُونَ مِنْ عَلِيٍّ إِنَّ عَلِيًّا مِنِّي وَأَنَا مِنْهُ وَهُوَ وَلِيُّ كُلِّ مُؤْمِنٍ بَعْدِي

3712. Qutaibah menceritakan kepada kami, Jafar bin Sulaiman Adh-Dhabu'i menceritakan kepada kami, dari Yazid Ar-Risyk. dari Mutharrif bin Abdullah, dari Imran bin Hushain, la berkata: Rasulullah SAW mengirim tentara dan beliau menjadikan Ali bin Abu Thalib sebagai pemimpin mereka. Maka Ali pun berangkat dalam pasukan itu. Ia kemudian mendapatkan seorang budak perempuan. tetapi para sahabat mengingkarinya. Empat orang sahabat Rasulullah kemudian bersepakat dan mereka berkata, "Apabila kami menemui Rasulullah. kami akan mengabarkan kepadanya apa yang diperbuat oleh Ali." Waktu itu. apabila kaum mulimin kembali dari bepergian, maka mula-mula mereka akan menemui Rasulullah, kemudian menyalaminya, kemudian kembali ke rumah-rumah mereka. Ketika pasukan itu datang, maka mereka pun menyaiami Nabi SAW. Salah seorang dari keempat sahabat tersebut kenvudian berdiri dan berkata, "Ya Rasulullah, apakah engkau tidak mengetahu: bahwa Ali bin Abu Thalib telah melakukan ini dan ini'?" Namun Rasulullah berpaling darinya. Sahabat yang kedua kemudian berdiri dan mengatakan seperti apa yang dikatakan oleh sahabat pertama. Namun Rasulullah berpaling darinya. Sahabat yang ketiga kemudian berdiri dan mengatakan seperti apa yang dikatakan oleh sahabat kedua. Namun Rasulullah berpaling darinya. Sahabat yang keempat kemudian berdiri dan mengatakan seperti apa yang dikatakan oleh mereka. Rasulullah menghadap ke arah mereka, sementara kemarahan jelas terlihat di wajahnya. Beliau bersabda, "Apa yang kalian inginkan dari Ali? Apa yang kalian inginkan dari Ali? Apa yang kalian inginkan dari Ali? Sesungguhnya Ali adalah bagian dari (diri)ku dan aku adalah bagian dari (diri)nya. Ia adalah wali bagi setiap orang yang beriman sepeninggalku. " Shahih: Ash-shahihah (2223).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Ja'far bin Sulaiman."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ قَال سَمِعْتُ أَبَا الطُّفَيْلِ يُحَدِّثُ عَنْ أَبِي سَرِيحَةَ أَوْ زَيْدِ بْنِ أَرْقَمَ شَكَّ شُعْبَةُ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَنْ كُنْتُ مَوْلَاهُ فَعَلِيٌّ مَوْلَاهُ

3713. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Salamah bin Kuhail, ia berkata, "Aku mendengar Abu Ath-Thufail menceritakan dari Abu Sarihah —atau Zaid bin Arqam (di sini Syu'bah ragu)—, dari Nabi SAW bahwa beliau bersabda. 'Barang siapa yang —menjadikan— aku sebagai tuannya. maka Ali adalah tuannya (juga)'." Shahih: Ash-Shahihah (1750), Ar-Raudh An-Nadhir (171), dan Al Misykah (6072).

Abu Isa berkata, "Hadits ini adalah hadits 'nasan gharib." Hadits ini juga diriwayatkan oleh Syu'bah dari Maimun Abu Abdullah, dari Zaid bin Arqam, dari Nabi SAW... seperti hadits di atas. Abu Suraihah adalah Hudzaifah bm Asid Al Ghiffari, salah seorang sahabat nabi.


21. Bab

21. Bab

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا أَبِي عَنْ إِسْرَائِيلَ ح و حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ بْنِ عَازِبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِعَلِيِّ بْنِ أَبِي طَالِبٍ أَنْتَ مِنِّي وَأَنَا مِنْكَ وَفِي الْحَدِيثِ قِصَّةٌ

3716. Sufyan bin Waki' menceritakan kepada kami, ayahku menceritakan kepada kami, dari Isra'il. Muhammad bin Isma'il juga menceritakan kepada kami, Ubaidillah bin Musa menceritakan kepada kami, dari Isra'il, dari Abu Ishaq, dari Al Bara' bin 'Azib: Bahwa nabi SAW bersabda kepada Ali bin Abu Thalib, "Engkau adalah bagian dari (diri)ku dan aku adalah bagian dari (diri)mu." Hadits ini mempunyai kisah.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا إِسْمَعِيلُ بْنُ مُوسَى حَدَّثَنَا شَرِيكٌ عَنْ أَبِي إِسْحَقَ عَنْ حُبْشِيِّ بْنِ جُنَادَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلِيٌّ مِنِّي وَأَنَا مِنْ عَلِيٍّ وَلَا يُؤَدِّي عَنِّي إِلَّا أَنَا أَوْ عَلِيٌّ

3719. Isma'il bin Musa menceritakan kepada kami. Syarik menceritakan kepada kami. dari Abu Ishaq. dari Hubsyi bin Junadah, ia berkata: Rasulullah SAW bersabda. "Ah adalah bagian dari —diri— ku dan aku adalah bagian dan —din— Ali, dan tidak ada yang melaksanakan —tugas— dariku kecuali aku atau Ali. " Shahih: Ibnu Majah (119).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَاتِمُ بْنُ إِسْمَعِيلَ عَنْ بُكَيْرِ بْنِ مِسْمَارٍ عَنْ عَامِرِ بْنِ سَعْدِ بْنِ أَبِي وَقَّاصٍ عَنْ أَبِيهِ قَالَ أَمَّرَ مُعَاوِيَةُ بْنُ أَبِي سُفْيَانَ سَعْدًا فَقَالَ مَا يَمْنَعُكَ أَنْ تَسُبَّ أَبَا تُرَابٍ قَالَ أَمَّا مَا ذَكَرْتَ ثَلَاثًا قَالَهُنَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَلَنْ أَسُبَّهُ لَأَنْ تَكُونَ لِي وَاحِدَةٌ مِنْهُنَّ أَحَبُّ إِلَيَّ مِنْ حُمْرِ النَّعَمِ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ لِعَلِيٍّ وَخَلَفَهُ فِي بَعْضِ مَغَازِيهِ فَقَالَ لَهُ عَلِيٌّ يَا رَسُولَ اللَّهِ تَخْلُفُنِي مَعَ النِّسَاءِ وَالصِّبْيَانِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَا تَرْضَى أَنْ تَكُونَ مِنِّي بِمَنْزِلَةِ هَارُونَ مِنْ مُوسَى إِلَّا أَنَّهُ لَا نُبُوَّةَ بَعْدِي وَسَمِعْتُهُ يَقُولُ يَوْمَ خَيْبَرَ لَأُعْطِيَنَّ الرَّايَةَ رَجُلًا يُحِبُّ اللَّهَ وَرَسُولَهُ وَيُحِبُّهُ اللَّهُ وَرَسُولُهُ قَالَ فَتَطَاوَلْنَا لَهَا فَقَالَ ادْعُوا لِي عَلِيًّا فَأَتَاهُ وَبِهِ رَمَدٌ فَبَصَقَ فِي عَيْنِهِ فَدَفَعَ الرَّايَةَ إِلَيْهِ فَفَتَحَ اللَّهُ عَلَيْهِ وَأُنْزِلَتْ هَذِهِ الْآيَةَ { نَدْعُ أَبْنَاءَنَا وَأَبْنَاءَكُمْ وَنِسَاءَنَا وَنِسَاءَكُمْ } الْآيَةَ دَعَا رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلِيًّا وَفَاطِمَةَ وَحَسَنًا وَحُسَيْنًا فَقَالَ اللَّهُمَّ هَؤُلَاءِ أَهْلِي

3724. Qutaibah menceritakan kepada kami, Hatim bin Isma'il menceritakan kepada kami, dari Bukair bin Mismar, dari Amir bin Sa'ad bin Abu Waqash, dari ayah Amir yaitu Sa'ad bin Abu Waqash, ia berkata: Mu'awiyah bin Abu Sufyan memerintahkan Sa'ad, kemudian ia berkata, "Apa yang menghalangimu untuk mencela Abu Turab (Ali bin Abu Thalib)?" Sa'ad menjawab. "Bukankah aku telah menyebutkan tiga hal yang disabdakan oleh Rasulullah SAW. —Oleh karena— itulah aku tidak akan pernah mencelanya. Sungguh, memiliki salah satu dari ketiga hal itu lebih aku sukai daripada unta merah. Aku mendengar Rasulullah SAW bersabda kepada Ali —dan beliaupun menjadikan Ali sebagai per.ggar.tmya di sejumlah peperangannya—, kemudian Ali berkata kepada beliau. 'Ya Rasulullah, engkau menjadikanku sebaga: pengganti(mu) bersama kaum perempuan dan anak-anak?' Rasulullah SAW menjawab, 'Tidakkah engkau ridha untuk (memiliki posisi) dariku (seperti) posisi Harun dari Musa, hanya saja tidak ada nabi setelahkid' Aku juga mendengar beliau bersabda pada hari perang Khaibar, '...niscaya aku akan memberikan bendera kepada orang yang mencintai Allah dan rasul-nya, sementara Allah dan rasul-Nya pun mencintainya.' Kami kemudian membentangkan bendera. Rasulullah SAW bersabda kepada kami, 'Pangggillah Ali (oleh kalian) untuk menghadapku.' Ali kemudian mendatangi Rasulullah dalam kondisi sakit mata. Beliau kemudian meludahi mata Ali, dan memberikan bendera itu kepadanya. Allah kemudian memberikan kemenangan kepada Ali. Lalu ayat inipun diturunkan, 'Marilah kita memanggil anak-anak kami dan anak-anak kamu, isteri-isteri kami dan isteri-isteri kamu' (Qs. Ali Imran [3]: 61) Rasulullah mendo'akan Ali, Fatimah, Hasan dan Husain, 'Ya Allah, mereka adalah keluargaku'." Shahih: Muslim (7/120).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا شَرِيكٌ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِعَلِيٍّ أَنْتَ مِنِّي بِمَنْزِلَةِ هَارُونَ مِنْ مُوسَى إِلَّا أَنَّهُ لَا نَبِيَّ بَعْدِي

3730. Mahmud bin Ghailan menceritakan kepada kami. Abu Ahmad menceritakan kepada kami. Syarik menceritakan kepada kami, dari Abdullah bm Muhammad bin Aqil. dari Jabir bin Abdullah, bahwa Nabi SAW bersabda kepada Ali, "Engkau dan -diri-ku adalah sama dengan posisi Harun dari Musa, hanya saja tidak ada nabi setelahku." Hadits ini adalah hadits yang shahih karena hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini." Dalam bab ini ada riwayat lain dari Sa'ad, Zaid bin Arqam, Abu Hurairah, dan Ummu Salamah."

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ الْكُوفِيُّ حَدَّثَنَا أَبُو نُعَيْمٍ عَنْ عَبْدِ السَّلَامِ بْنِ حَرْبٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِعَلِيٍّ أَنْتَ مِنِّي بِمَنْزِلَةِ هَارُونَ مِنْ مُوسَى إِلَّا أَنَّهُ لَا نَبِيَّ بَعْدِي

3731. Al Qasim bin Dinar Al Kufi menceritakan kepada kami, Abu Nu'aim menceritakan kepada kami, dari Abdussalama bin Harb, dari Yahya bin Sa'id, dari Sa'id bin Al Musayyib, dari Sa'ad bin Abu Waqash, bahwa nabi SAW bersabda kepada Ali, "Engkau dari -diri-ku adalah sama dengan posisi Harun dari Musa, hanya saja tidak ada nabi setelahku. " Shahih: Ibnu Majah (12); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari jalur yang lain, dari Sa'ad dari Nabi SAW. Hadits ini dianggap asing dari hadits Yahya bin Sa'id Al Anshari.

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ الرَّازِيُّ حَدَّثَنَا إِبْرَاهِيمُ بْنُ الْمُخْتَارِ عَنْ شُعْبَةَ عَنْ أَبِي بَلْجٍ عَنْ عَمْرِو بْنِ مَيْمُونٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَمَرَ بِسَدِّ الْأَبْوَابِ إِلَّا بَابَ عَلِيٍّ

3732. Muhammad bin Humaid Ar-Razi menceritakan kepada kami, Ibrahim bin Al Mukhtar menceritakan kepada kami, dari Syu'bah dari Abu Balj, dari Amru bin Maimun, dari Ibnu Abbas. bahwa Rasulullah SAW memerintahkan menutup semua pintu, kecuali pintu Ali. Shahih: Adh-Dha'ifah (4932 dan 4951).

Abu Isa berkata, "Hadits ini adalah hadits gharib. Kami tidak mengetahuinya bersumber dari Syu'bah. dengan sanad ini. kecuali dari jalur ini."

حَدَّثَنَا مُحَمَّدُ بْنُ حُمَيْدٍ حَدَّثَنَا إِبْرَاهِيمُ بْنُ الْمُخْتَارِ عَنْ شُعْبَةَ عَنْ أَبِي بَلْجٍ عَنْ عَمْرِو بْنِ مَيْمُونٍ عَنْ ابْنِ عَبَّاسٍ قَالَ أَوَّلُ مَنْ صَلَّى عَلِيٌّ

3734. Muhammad bin Humaid menceritakan kepada kami, Ibrahim bin Al Mukhtar menceritakan kepada kami, dari Syu'bah, dari Abu Balj, dari Amru bin Maimun, dari Ibnu Abbas, ia berkata, "Orang pertama yang shalat adalah Ali." Shahih: Adh-Dha'ifah (4932).

Abu Isa berkata, "Hadits ini adalah hadits gharib dari jalur ini. Kami tidak mengetahuinya bersumber dari hadits Syu'bah, dari Abu Balj, kecuali dari hadits Muhammad bin Humaid." Nama Abu Balj adalah Yahya bin Sulaim. Ahlul Ilmi berbeda pendapat dalam hal ini: Sebagian di antara mereka berkata, "Orang pertama yang masuk Islam adalah Abu Bakar Ash-Shidiq." Sebagian yang lain berkata, "Orang pertama yang masuk Islam adalah Ali." Sebagian ulama ketiga berkata, "Orang pertama yang masuk Islam dari kaum laki-laki adalah Abu Bakar, sedangkan Ali masuk Islam ketika berumur delapan tahun. Adapun orang pertama yang masuk Islam dari kaum perempuan adalah Khadijah."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ وَمُحَمَّدُ بْنُ الْمُثَنَّى قَالَا حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ أَبِي حَمْزَةَ رَجُلٍ مِنْ الْأَنْصَارِ قَال سَمِعْتُ زَيْدَ بْنَ أَرْقَمَ يَقُولُ أَوَّلُ مَنْ أَسْلَمَ عَلِيٌّ قَالَ عَمْرُو بْنُ مُرَّةَ فَذَكَرْتُ ذَلِكَ لِإِبْرَاهِيمَ النَّخَعِيِّ فَأَنْكَرَهُ فَقَالَ أَوَّلُ مَنْ أَسْلَمَ أَبُو بَكْرٍ الصِّدِّيقُ

3735. Muhammad bin Basyar dan Muhammad bin Al Mutsanna menceritakan kepada kami, keduanya berkata: Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami dari Amru bin Murrah, dari Abu Hamzah —seorang lelaki Anshar—, ia berkata: Aku mendengar Zaid bin Arqam berkata, "Orang pertama yang masuk Islam adalah Ali." Amru bin Murrah berkata, "Aku menceritakan itu kepada Ibrahim An-Nakha'i, kemudian ia mengingkarinya. Ia berkata, 'Orang pertama yang masuk Islam adalah Abu Bakar Ash-Shiddiq." Shahih: Adh-Dha'ifah (4139). Hadits yang bersumber dari Nakha'i adalah maqthu'.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Nama Abu Hamzah adalah Thalhah bin Zaid.

حَدَّثَنَا عِيسَى بْنُ عُثْمَانَ ابْنِ أَخِي يَحْيَى بْنِ عِيسَى حَدَّثَنَا يَحْيَى بْنُ عِيسَى الرَّمْلِيُّ عَنْ الْأَعْمَشِ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ زِرِّ بْنِ حُبَيْشٍ عَنْ عَلِيٍّ قَالَ لَقَدْ عَهِدَ إِلَيَّ النَّبِيُّ الْأُمِّيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ لَا يُحِبُّكَ إِلَّا مُؤْمِنٌ وَلَا يَبْغَضُكَ إِلَّا مُنَافِقٌ قَالَ عَدِيُّ بْنُ ثَابِتٍ أَنَا مِنْ الْقَرْنِ الَّذِينَ دَعَا لَهُمْ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3736. Isa bin Utsman —yaitu anak saudara laki-laki Yahya bin Isa— menceritakan kepada kami, Yahya bin Isa Ar-Ramli menceritakan kepada kami, dari Al A'masy, dari Adi bin Tsabit, dari Zirr bin Hubaisy, dari Ali, ia berkata, "Nabi yang ummi (tidak dapat membaca dan menulis) telah berpesan kepadaku; 'Tidak ada yang mencintaimu kecuali seorang mu'min dan tidak ada yang membencimu kecuali seorang munafik'. " Adiy bin Tsabit berkata, "Aku termasuk orang-orang yang dido'akan baik oleh Nabi SAW." Shahih: Ibnu Majah (114); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


22. Sifat-sifat Utama Thalhah bin Ubaidillah

22. Sifat-sifat Utama Thalhah bin Ubaidillah —Radhiyallahu Anhum—

حَدَّثَنَا أَبُو سَعِيدٍ الْأَشَجُّ حَدَّثَنَا يُونُسُ بْنُ بُكَيْرٍ عَنْ مُحَمَّدِ بْنِ إِسْحَقَ عَنْ يَحْيَى بْنِ عَبَّادِ بْنِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ أَبِيهِ عَنْ جَدِّهِ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ الزُّبَيْرِ قَالَ كَانَ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَوْمَ أُحُدٍ دِرْعَانِ فَنَهَضَ إِلَى صَخْرَةٍ فَلَمْ يَسْتَطِعْ فَأَقْعَدَ تَحْتَهُ طَلْحَةَ فَصَعِدَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى اسْتَوَى عَلَى الصَّخْرَةِ فَقَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ أَوْجَبَ طَلْحَةُ

3738. Abu Sa'id Al Asyajj menceritakan kepada kami, Yunus bin Bakir menceritakan kepada kami, dari Muhammad bin Ishaq, dari Yahya bin Abbad bin Abdullah bin Az-Zubair, dari ayahnya, dari kakeknya yaitu Abdullah bin Az-Zubair, dari Zubair, ia berkata: Nabi SAW pernah memakai dua baju besi pada saat perang Uhud. Beliau kemudian berdiri (untuk naik) ke atas batu, namun beliau tidak sanggup. Beliau kemudian mendudukan Thalhah di bawahnya, kemudian beliau naik ke atas batu, hingga (akhirnya) beliau bisa berdiri tegak di atas batu tersebut. Aku kemudian mendengar Rasulullah SAW bersabda, "Thalhah wajib (masuk surga). " Shahih: Lihat hadits sebelumnya (1692).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا صَالِحُ بْنُ مُوسَى الطُّلَحِيُّ مِنْ وَلَدِ طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ عَنْ الصَّلْتِ بْنِ دِينَارٍ عَنْ أَبِي نَضْرَةَ قَالَ قَالَ جَابِرُ بْنُ عَبْدِ اللَّهِ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ سَرَّهُ أَنْ يَنْظُرَ إِلَى شَهِيدٍ يَمْشِي عَلَى وَجْهِ الْأَرْضِ فَلْيَنْظُرْ إِلَى طَلْحَةَ بْنِ عُبَيْدِ اللَّهِ

3739. Qutaibah menceritakan kepada kami, Shalih bin Musa Ath-Thulahi —dari keturunan Thalhah bin Ubaidillah— menceritakan kepada kami, dari Ash-Shalt bin Dinar, dari Abu Nadhrah, ia berkata: Jabir bin Abdullah berkata, "Aku mendengar Rasulullah SAW bersabda, 'Barangsiapa yang ingin melihat orang mati syahid berjalan di muka bumi, hendaklah ia melihat Thalhah bin Ubaidullah'. " Shahih: Ibnu Majah (125).

Abu Isa berkata, "Hadits ini adalah hadits gharib. Kami tidak mengetahuinya kecuali dari hadits Ash-Shalt." Ada sebagian ahlul ilmi yang mempersoalkan Shult bin Dinar dan Shalih bn Musa, dari sisi hapalannya.

حَدَّثَنَا عَبْدُ الْقُدُّوسِ بْنُ مُحَمَّدٍ الْعَطَّارُ الْبَصْرِيُّ حَدَّثَنَا عَمْرُو بْنُ عَاصِمٍ عَنْ إِسْحَقَ بْنِ يَحْيَى بْنِ طَلْحَةَ عَنْ عَمِّهِ مُوسَى بْنِ طَلْحَةَ قَالَ دَخَلْتُ عَلَى مُعَاوِيَةَ فَقَالَ أَلَا أُبَشِّرُكَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ طَلْحَةُ مِمَّنْ قَضَى نَحْبَهُ

3740. Abdul Qudus bin Muhammad Al Athar Al Bashri menceritakan kepada kami, Amr bin Ashim menceritakan kepada kami, dari Ishaq bin Yahya bin Thalhah, dari pamannya yaitu Musa bin Thalhah, ia berkata: Aku menemui Mu'awiyah, kemudia ia berkata, "Aku mendengar Rasulullah SAW bersabda, "Thalhah adalah termasuk orangyang Allah tentukan kematiannya [mati syahid]. " Hasan: Lihat hadits sebelumnya (3202).

Abu Isa berkata, "Hadits ini adalah hadits gharib. Kami tidak mengetahui hadits ini bersumber dari hadits Mu'awiyah, kecuali dari jalur ini."

حَدَّثَنَا أَبُو كُرَيْبٍ مُحَمَّدُ بْنُ الْعَلَاءِ حَدَّثَنَا يُونُسُ بْنُ بُكَيْرٍ حَدَّثَنَا طَلْحَةُ بْنُ يَحْيَى عَنْ مُوسَى وَعِيسَى ابْنَيْ طَلْحَةَ عَنْ أَبِيهِمَا طَلْحَةَ أَنَّ أَصْحَابَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالُوا لِأَعْرَابِيٍّ جَاهِلٍ سَلْهُ عَمَّنْ قَضَى نَحْبَهُ مَنْ هُوَ وَكَانُوا لَا يَجْتَرِئُونَ هُمْ عَلَى مَسْأَلَتِهِ يُوَقِّرُونَهُ وَيَهَابُونَهُ فَسَأَلَهُ الْأَعْرَابِيُّ فَأَعْرَضَ عَنْهُ ثُمَّ سَأَلَهُ فَأَعْرَضَ عَنْهُ ثُمَّ إِنِّي اطَّلَعْتُ مِنْ بَابِ الْمَسْجِدِ وَعَلَيَّ ثِيَابٌ خُضْرٌ فَلَمَّا رَآنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَيْنَ السَّائِلُ عَمَّنْ قَضَى نَحْبَهُ قَالَ الْأَعْرَابِيُّ أَنَا يَا رَسُولَ اللَّهِ قَالَ هَذَا مِمَّنْ قَضَى نَحْبَهُ

3742. Abu Kuraib menceritakan kepada kami, Muhammad bin Al Ala' menceritakan kepada kami, Yunus bin Bukair menceritakan kepada kami, Thalhah bin Yahya menceritakan kepada kami, dari Musa dan Isa putera Thalhal, dari ayah keduanya yaitu Thalhah, bahwa para sahabat Rasulullah berkata kepada seorang lelaki Arab yang bodoh, "Tanyakanlah kepada Rasulullah tentang orang-orang yang telah (Allah) tentukan kematiannya. Siapakah ia?" Mereka tidak berani menanyakan itu kepada beliau karena merasa takut. Lelaki Arab itu kemudian menanyakan kepada Rasulullah. Rasulullah kemudian berpaling darinya. Ia kemudian menyatakannya lagi kepada Rasulullah. Namun beliau berpaling darinya. Aku kemudian muncul dari pintu masjid, dan aku mengenakan pakaian hijau. Ketika Rasulullah SAW melihatku, beliau bersabda, "Dimanakah orang yang bertanya tentang orang-orang yang telah (Allah) tentukan kematiannya?" Lelaki Arab itu berkata, "Aku ya Rasulullah." Beliau bersabda, "Orang ini (Thalhal) termasuk orang yang telah (Allah) tentukan kematiannya. " Hasan shahih: Lihat hadits sebelumnya (3203).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Abu Kuraib dari Yunus bin Bukair." Hadits ini juga diriwayatkan oleh para senior ahli hadits dari Abu Kuraib. Aku (Abu Isa) mendengar Muhammad bin Isma'il menceritakan (hadits) ini dari Abu Kuraib, dan ia mencantumkannya dalam kitab Al Fawa'id.


23. Sifat-sifat Utama Zubair bin Awwam

23. Sifat-sifat Utama Zubair bin Awwam —Radhiyallahu Anhu—

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا عَبْدَةُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ عَنْ الزُّبَيْرِ قَالَ جَمَعَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبَوَيْهِ يَوْمَ قُرَيْظَةَ فَقَالَ بِأَبِي وَأُمِّي

3743. Hannad menceritakan kepada kami, Abdah menceritakan kepada kami, dari Hisyam bin Urwah, dari ayahnya, dari Abdullah bin Zubair, dari Zubair, ia berkata: Rasulullah menghimpun kedua orangtuanya untuk pada peristiwa (Bani) Quraizhah, kemudian ia bersabdaku, "Demi ayah dan ibuku. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


24. Bab

24. Bab

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ عَمْرٍو حَدَّثَنَا زَائِدَةُ عَنْ عَاصِمٍ عَنْ زِرٍّ عَنْ عَلِيٍّ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ لِكُلِّ نَبِيٍّ حَوَارِيًّا وَإِنَّ حَوَارِيَّ الزُّبَيْرُ بْنُ الْعَوَّامِ

3744. Ahmad bin Mani' menceritakan kepada kami, Mu'awiyah bin Amru menceritakan kepada kami, Zaidah menceritakan kepada kami, dari Asyim, dari Zirr, dari Ali —radhiyallahu Anhu—, ia berkata: Rasulullah SAW bersabda, "Sesungguhnya setiap nabi memiliki penolong, dan penolongku adalah Az-Zubair bin Al Awwam. " Hasan shahih: Ibnu Majah (122).

Abu Isa berkata, "Hadits ini adalah hadits hasan." Al Haawari adalah An-Naashir (penolong). Aku mendengar Ibnu Abi Umar berkata, "Sufyan bin Uyaynah berkata, 'Al Hawaariy adalah An-Naashir (penolong)'."


25. Bab

25. Bab

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ وَأَبُو نُعَيْمٍ عَنْ سُفْيَانَ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرٍ رَضِيَ اللَّهُ عَنْهُ قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ لِكُلِّ نَبِيٍّ حَوَارِيًّا وَإِنَّ حَوَارِيَّ الزُّبَيْرُ بْنُ الْعَوَّامِ وَزَادَ أَبُو نُعَيْمٍ فِيهِ يَوْمَ الْأَحْزَابِ قَالَ مَنْ يَأْتِينَا بِخَبَرِ الْقَوْمِ قَالَ الزُّبَيْرُ أَنَا قَالَهَا ثَلَاثًا قَالَ الزُّبَيْرُ أَنَا قَالَ

3745. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Al Hafari dan Abu Nu'aim menceritakan kepada kami, dari Sufyan, dari Muhammad bin Al Munkadir, dari Jabir — ra —, ia berkata: Aku mendengar Rasulullah SAW bersabda, "Sesungguhnya setiap Nabi memiliki penolong, dan penolongku adalah Az-Zubair bin Al Awwam." Abu Nu'aim menambahkan redaksi dalam hadits tersebut, "Pada hari perang Ahzab. Nabi bersabda, 'Barangsiapa yang akan membawa berita mereka kepada kami.' Zubair menjawab, 'Aku.' Zubair mengatakan itu tiga kali. Zubair berkata, 'Aku'." Shahih: Libat sumber referensi pada hadits sebelum ini.

Abu Isa berkata. "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ صَخْرِ بْنِ جُوَيْرِيَةَ عَنْ هِشَامِ بْنِ عُرْوَةَ قَالَ أَوْصَى الزُّبَيْرُ إِلَى ابْنِهِ عَبْدِ اللَّهِ صَبِيحَةَ الْجَمَلِ فَقَالَ مَا مِنِّي عُضْوٌ إِلَّا وَقَدْ جُرِحَ مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى انْتَهَى ذَاكَ إِلَى فَرْجِهِ

3746. Qutaibah menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Shakhar bin Juwairiyyah, dari Hisyam bin Urwah, ia berkata: Zubair mewasiatkan kepada puteranya, Abdullah, pada pagi hari perang Jamal. Ia berkata, Tidak ada anggota tubuhku kecuali pernah terluka bersama Rasulullah SAW.' Luka itu sampai (mengenai) kemaluannya." Isnad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari hadits Hammad bin Zaid."


26. Sifat-sifat Utama Abdurrahman bin Auf Az-Zuhri —Radhiyallahu Anhu—

26. Sifat-sifat Utama Abdurrahman bin Auf Az-Zuhri —Radhiyallahu Anhu—

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ حُمَيْدٍ عَنْ أَبِيهِ عَنْ عَبْدِ الرَّحْمَنِ بْنِ عَوْفٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبُو بَكْرٍ فِي الْجَنَّةِ وَعُمَرُ فِي الْجَنَّةِ وَعُثْمَانُ فِي الْجَنَّةِ وَعَلِيٌّ فِي الْجَنَّةِ وَطَلْحَةُ فِي الْجَنَّةِ وَالزُّبَيْرُ فِي الْجَنَّةِ وَعَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ فِي الْجَنَّةِ وَسَعْدٌ فِي الْجَنَّةِ وَسَعِيدٌ فِي الْجَنَّةِ وَأَبُو عُبَيْدَةَ بْنُ الْجَرَّاحِ فِي الْجَنَّةِ

3747. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Abdurrahman bin Humaid, dari ayah Abdurrahman, dari Abdurrahman bin Auf, ia berkata: Rasulullah SAW bersabda, "Abu Bakar di surga, Umar di surga, Utsman di surga, Ali di surga, Thalhah di surga, Zubair di surga, Abdurrahman bin Auf di surga, Sa'ad di surga, Sa'id di surga, dan Abu Ubaidah bin Al Jarrah di surga. " Shahih: Al Misykah (6110 dan 6111) dan Takhrij Ath-Thahawiyyah (-28).

Mush'ab mengabarkan kepada kami —dengan cara membaca— dari Abdul Aziz bin Muhammad, dari Abdurrahman bin Humaid. dan ayahnya dari Nabi SAW, seperti hadits di atas. Ia tidak menyebutkan dalam riwayat tersebut: dari Abdurrahman bin Auf. Abu Isa berkata, "Hadits ini juga diriwayatkan dari Abdurrahman bin Humaid, dari ayahnya, dari Sa'id bin Zaid, dari nabi SAW... seperti hadits di atas." Hadits ini lebih shahih daripada hadits yang pertama.

حَدَّثَنَا صَالِحُ بْنُ مِسْمَارٍ الْمَرْوَزِيُّ حَدَّثَنَا ابْنُ أَبِي فُدَيْكٍ عَنْ مُوسَى بْنِ يَعْقُوبَ عَنْ عُمَرَ بْنِ سَعِيدٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ حُمَيْدٍ عَنْ أَبِيهِ أَنَّ سَعِيدَ بْنَ زَيْدٍ حَدَّثَهُ فِي نَفَرٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ عَشَرَةٌ فِي الْجَنَّةِ أَبُو بَكْرٍ فِي الْجَنَّةِ وَعُمَرُ فِي الْجَنَّةِ وَعُثْمَانُ وَعَلِيٌّ وَالزُّبَيْرُ وَطَلْحَةُ وَعَبْدُ الرَّحْمَنِ وَأَبُو عُبَيْدَةَ وَسَعْدُ بْنُ أَبِي وَقَّاصٍ قَالَ فَعَدَّ هَؤُلَاءِ التِّسْعَةَ وَسَكَتَ عَنْ الْعَاشِرِ فَقَالَ الْقَوْمُ نَنْشُدُكَ اللَّهَ يَا أَبَا الْأَعْوَرِ مَنْ الْعَاشِرُ قَالَ نَشَدْتُمُونِي بِاللَّهِ أَبُو الْأَعْوَرِ فِي الْجَنَّةِ

3748. Shalih bin Mismar Al Maruzi menceritakan kepada kami, Ibnu Abi Fudaik menceritakan kepada kami dari Musa bin Ya'qub, dari Umar bin Sa'id, dari Abdurrahman bin Humaid, dari ayahnya, bahwa Sa'id bin Zaid menceritakan kepadanya dalam rombongan tentang Rasulullah SAW bersabda, "Sepuluh orang di dalam surga: Abu Bakar di dalatn surga, Umar di dalam surga, Utsman, Ali, Jubair, Thalhah, Abdurrahman, Abu Ubaidah, dan Sa 'ad bin Abu Waqash. " Ayah Abdurrahman bin Humaid berkata, "Sa'ad menghitung kesembilan orang itu, dan ia diam dari sosok yang kesepuluh. Orang-orang kemudian berkata, 'Kami mohon kepadamu karena Allah wahai Abu Al A'war, siapakah (sosok) yang kesepuluh.' Ia menjawab, 'Kalian mendesakku karena Allah. Abu Al A'war di surga'." Shahih: Ibnu Majah (133).

Abu Isa berkata, "Abu Al A'war adalaah Sa'id bin Zaid bin Amru bin Nufail." Aku (Abu Isa) mendengar Abu Isa berkata, "Hadits ini lebih shahih daripada hadits yang pertama."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا بَكْرُ بْنُ مُضَرَ عَنْ صَخْرِ بْنِ عَبْدِ اللَّهِ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقُولُ إِنَّ أَمْرَكُنَّ مِمَّا يُهِمُّنِي بَعْدِي وَلَنْ يَصْبِرَ عَلَيْكُنَّ إِلَّا الصَّابِرُونَ قَالَ ثُمَّ تَقُولُ عَائِشَةُ فَسَقَى اللَّهُ أَبَاكَ مِنْ سَلْسَبِيلِ الْجَنَّةِ تُرِيدُ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ وَكَانَ قَدْ وَصَلَ أَزْوَاجَ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمَالٍ يُقَالُ بِيعَتْ بِأَرْبَعِينَ أَلْفًا

3749. Qutaibah menceritakan kepada kami, Bakr bin Mudhar menceritakan kepada kami, dari Shakhar bin Abdullah, dari Abu Salamah, dari Aisyah, bahwa Rasulullah SAW pernah bersabda, "Sesungguhnya perkara kalian adalah penting bagiku sepeninggalku, dan tidak akan ada yang bersabar atas kalian kecuali orang-orang yang bersabar. " Abu Salamah berkata: Aisyah kemudian berkata, "Semoga Allah memberikan minuman kepada ayahmu dari air minum susu yang ada di surga -maksud Aisyah dengan ayahmu adalah Abdurrahman bin Auf. Abdurrahman telah menyambung tali persaudaraan kepada istri-istri nabi dengan memberikan harta (Kebun). Menurut satu pendapat, (Kebun itu dijual dengan harga empat ratus ribu)." Hasan: Al Misykah (6121 dan 6122).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."

حَدَّثَنَا أَحْمَدُ بْنُ عُثْمَانَ الْبَصْرِيُّ وَإِسْحَقُ بْنُ إِبْرَاهِيمَ بْنِ حَبِيبٍ الْبَصْرِيُّ حَدَّثَنَا قُرَيْشُ بْنُ أَنَسٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ أَنَّ عَبْدَ الرَّحْمَنِ بْنَ عَوْفٍ أَوْصَى بِحَدِيقَةٍ لِأُمَّهَاتِ الْمُؤْمِنِينَ بِيعَتْ بِأَرْبَعِ مِائَةِ أَلْفٍ

3750. Ahmad bin Utsman Al Bashri dan Ishak bin Ibrahim bin Habib Al Bashri menceritakan kepada kami, Quraisy bin Anas menceritakan kepada kam; can Muhammad bin Amr, dari Abu Salamah, bahwa Abdurrahman bin Auf mewasiatkan sebidang kebun untuk umahatul mu'minin (istri-istri nabi). Kebun tersebut kemudian dijual dengan (harga) seratus ribu. Sanad-nyn hasan: Shahih karena hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib."


27. Sifat-sifat Sa'ad bin Abu Waqqash

27. Sifat-sifat Sa'ad bin Abu Waqqash —Radhiyallahu Anhu—

حَدَّثَنَا رَجَاءُ بْنُ مُحَمَّدٍ الْعُذْرِيُّ بَصْرِيٌّ حَدَّثَنَا جَعْفَرُ بْنُ عَوْنٍ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ سَعْدٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اللَّهُمَّ اسْتَجِبْ لِسَعْدٍ إِذَا دَعَاكَ

3751. Raja' bin Muhammad Al 'Udzri —orang Bashrah— menceritakan kepada kami, Ja'far bin 'aun menceritakan kepada kami, dari Isma'il bin Abu Khalid, dari Qais bin Abu Hazim, dari Sa'ad, bahwa Rasulullah SAW bersabda, "Ya Allah, kabulkanlah (do'a) Sa 'ad, apabila ia berdo 'a kepada-Mu. " Shahih: Al Misykah

Abu Isa berkata, "Hadits ini diriwayatkan dari Isma'il, dari Qais, bahwa Nabi SAW bersabda, "Ya Allah, kabulkanlah (do 'a) Sa 'ad, jika ia berdo 'a kepada-Mu. " Hadits ini lebih shahih.

حَدَّثَنَا أَبُو كُرَيْبٍ وَأَبُو سَعِيدٍ الْأَشَجُّ قَالَا حَدَّثَنَا أَبُو أُسَامَةَ عَنْ مُجَالِدٍ عَنْ عَامِرٍ الشَّعْبِيِّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ أَقْبَلَ سَعْدٌ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَذَا خَالِي فَلْيُرِنِي امْرُؤٌ خَالَهُ

3752. Abu Kuraib dan Abu Sa'id Al Asyajj menceritakan kepada kami, keduanya berkata: Abu Usamah menceritakan kepada kami, dari Mujalid, dari Amir Asy-Sya'bi, dari Jabir bin Abdullah, ia berkata, "Sa'ad menghadap (Nabi SAW), kemudian beliau bersabda, 'ini adalah paman dari pihak ibuku. Maka hendaklah seseorang memperlihatkan kepadaku (siapakah) paman dari pihak ibunya'. " Shahih: Al Misykah (6118).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahuinya kecuali dari hadits Mujalid." Sa'ad bin Abu Waqqash berasal dari Bani Zuhrah, sementara ibunda Rasulullah juga berasal dari bani Zuhrah. Oleh karena itulah Nabi SAW bersabda kepadanya, "Ini adalah paman dari pihak ibuku."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ وَعَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ سَعْدِ بْنِ أَبِي وَقَّاصٍ قَالَ جَمَعَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبَوَيْهِ يَوْمَ أُحُدٍ

3754. Qutaibah menceritakan kepada kami, Al-Laits bin Sa'ad menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Yahya bin Sa'id, dari Sa'id bin Al Musayyib, dari Sa'ad bin Abu Waqqash, ia berkata, "Rasulullah menghimpun kedua orangtuanya untukku pada hari perang Uhud." Shahih: Lihat hadits no. 2830.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini diriwayatkan dari Abdullah bin Syaddad bin Al Had, dari Ali bin Abu Thalib, dari Nabi SAW.

حَدَّثَنَا بِذَلِكَ مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ سَعْدِ بْن إِبْرَاهِيمَ عَنْ عَبْدِ اللَّهِ بْنِ شَدَّادٍ عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ مَا سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يُفَدِّي أَحَدًا بِأَبَوَيْهِ إِلَّا لِسَعْدٍ فَإِنِّي سَمِعْتُهُ يَقُولُ يَوْمَ أُحُدٍ ارْمِ سَعْدُ فِدَاكَ أَبِي وَأُمِّي

3755. Mahmud bin Ghailan menceritakan itu kepada kami, Waki menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Sa'ad bin Ibrahim, dan Abdullah bin Syaddad, dari Ali bin Abu Thalib, ia berkata: Aku tidak pernah mendengar Nabi SAW menebus seseorang dengan kedua orangtuanya kecuali kepada Sa'ad. Sesungguhnya aku mendengar beliau bersabda pada hari perang Uhud, "Panahlah (wahai) Sa'ad. Tebusanmu adalah ayah dan ibuku. " Shahih: Muttafaq alaih. Lihat hadits no. 2828.

Abu Isa berkata, "Hadits ini adalah hadits yang shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ يَحْيَى بْنِ سَعِيدٍ عَنْ عَبْدِ اللَّهِ بْنِ عَامِرِ بْنِ رَبِيعَةَ أَنَّ عَائِشَةَ قَالَتْ سَهِرَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَقْدَمَهُ الْمَدِينَةَ لَيْلَةً قَالَ لَيْتَ رَجُلًا صَالِحًا يَحْرُسُنِيَ اللَّيْلَةَ قَالَتْ فَبَيْنَمَا نَحْنُ كَذَلِكَ إِذْ سَمِعْنَا خَشْخَشَةَ السِّلَاحِ فَقَالَ مَنْ هَذَا فَقَالَ سَعْدُ بْنُ أَبِي وَقَّاصٍ فَقَالَ لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا جَاءَ بِكَ فَقَالَ سَعْدٌ وَقَعَ فِي نَفْسِي خَوْفٌ عَلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَجِئْتُ أَحْرُسُهُ فَدَعَا لَهُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثُمَّ نَامَ

3756. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami, dari Yahya bin Sa'id, dari Abdullah bin Amir bin Rubai'ah, bahwa Aisyah berkata: Rasulullah tidak dapat tidur pada suatu malam, ketika beliau datang di Madinah. Beliau bersabda, "Seandainya ada orang shaleh yang akan menjagaku pada malam ini. " Ketika kami sedang dalam keadaan demikian. tiba-tiba kami mendengar suara benturan pedang. Beliau bertanya. "Siapa ini?" Orang itu menjawab. "Sa'ad bin Abu Waqqash." Rasulullah kemudian bertanya kepadanya, "Apa yang mendorongmu datang?" Sa'ad menjawab, "Aku merasa kuwatir atas Rasulullah. (Oleh karena itulah) aku datang untuk menjaganya." Rasulullah mendo'akan kepada Sa'ad dan beliau pun kemudian tidur." Shahih: Shahih Al Adab Al Mufrad (622); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


28. Sifat-sifat Utama Sa'id bin Zaid

28. Sifat-sifat Utama Sa'id bin Zaid bin Amru bin Nufail —Radhiyallahu Anhu— dan Abu Ubaidah —Radliyallahu Anhu—

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا حُصَيْنٌ عَنْ هِلَالِ بْنِ يَسَافٍ عَنْ عَبْدِ اللَّهِ بْنِ ظَالِمٍ الْمَازِنِيِّ عَنْ سَعِيدِ بْنِ زَيْدِ بْنِ عَمْرِو بْنِ نُفَيْلٍ أَنَّهُ قَالَ أَشْهَدُ عَلَى التِّسْعَةِ أَنَّهُمْ فِي الْجَنَّةِ وَلَوْ شَهِدْتُ عَلَى الْعَاشِرِ لَمْ آثَمْ قِيلَ وَكَيْفَ ذَلِكَ قَالَ كُنَّا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِحِرَاءَ فَقَالَ اثْبُتْ حِرَاءُ فَإِنَّهُ لَيْسَ عَلَيْكَ إِلَّا نَبِيٌّ أَوْ صِدِّيقٌ أَوْ شَهِيدٌ قِيلَ وَمَنْ هُمْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَبُو بَكْرٍ وَعُمَرُ وَعُثْمَانُ وَعَلِيٌّ وَطَلْحَةُ وَالزُّبَيْرُ وَسَعْدٌ وَعَبْدُ الرَّحْمَنِ بْنُ عَوْفٍ قِيلَ فَمَنْ الْعَاشِرُ قَالَ أَنَا

3757. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Hushain menceritakan kepada kami, dari Hilal bin Bisaf, dari Abdullah bin Zhalim Al Mazini, dari Sa'id bin Zaid bin Amru bin Nufail, bahwa dirinya berkata: Aku bersaksi untuk sembilan (orang yang akan masuk) surga. Seandainya aku bersaksi untuk sepuluh (orang), niscaya aku tidak akan berdosa. Ditanyakan kepadanya, "Bagaimana bisa demikian?" Ia menjawab, "Kami bersama Rasulullah SAW di (goa) Hira." Beliau kemudian bersabda, "Tetaplah wahai Hira' Sesungguhnya tidak ada di atasmu melainkan seorang nabi, sahabat dekat, atau orang yang akan mati syahid." Ditanyakan, "Siapakah mereka?" Ia menjawab, "Rasulullah SAW, Abu Bakar, Umar, Utsman, Ali, Thalhah, Zubair, Sa'ad, dan Abdurrahman bin Auf." Ditanyakan, "Lalu, siapa yang kesepuluh?" Ia menjawab, "Aku." Shahih: Lihat hadits sebelumnya (3748).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari jalur yang lain, dari Sa"id bin Zaid, dan Nabi SAW. Ahmad bin Mani' menceritakan kepada kami, Al Hajjaj bin Muhammad menceritakan kepada kami, Syu bah menceritakan kepadaku, dari Al Hurr bin Ash-Shayyah, dari Abdurrahman bin Al Akhnas, dari Sa'id bin Zaid, dari Nabi SAW, seperti pengertian hadits di atas. Abu Isa berkata, "Hadits ini adalah hadits hasan"

3758. Ahmad Ad-Dauraqi menceritakan kepada kami, Isma'il bin Ibrahim mengabarkan kepada kami, dari Al Jurairi, dari Abdullah bin Syaqiq, ia berkata: Aku bertanya kepada Aisyah, "Sahabat nabi manakah yang paling dicintai oleh beliau?" Aisyah menjawab, "Abu Bakar." Aku bertanya, "Kemudian siapa?" Aisyah menjawab, "Umar." Aku bertanya, "Kemudian siapa?" Aisyah menjawab, "Kemudian Abu Ubaidah Al Jarrah." Aku bertanya, "Kemudian siapa?" Aisyah terdiam. Shahih: Ibnu Majah (102).

3759. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad mengabarkan kepada kami dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah, la berkata: Rasulullah SAW bersabda, "Sebaik-baik orang adalah Abu Bakar. Sebaik-baik orang adalah Umar. Sebaik-baik orang adalah Ubaidah bin Al Jarrah. " Shahih: Ash-Shahihah (2/534-cetakan AlMa'arif) dan Al Misykah (6224). Akan dijelaskan secara lebih sempurna pada hadits no. 3795.

Hadits ini adalah hadits hasan. Kami hanya mengetahuinya dari hadits Suhail.


29. Sifat-Sifat Utama Abbas bin Abdul Muththalib

29. Sifat-Sifat Utama Abbas bin Abdul Muththalib —Radhiyallahu Anhu—

حَدَّثَنَا أَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنِي أَبِي قَال سَمِعْتُ الْأَعْمَشَ يُحَدِّثُ عَنْ عَمْرِو بْنِ مُرَّةَ عَنْ أَبِي الْبَخْتَرِيِّ عَنْ عَلِيٍّ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِعُمَرَ فِي الْعَبَّاسِ إِنَّ عَمَّ الرَّجُلِ صِنْوُ أَبِيهِ وَكَانَ عُمَرُ تَكَلَّمَ فِي صَدَقَتِهِ

3760. Ahmad bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Wahb bin Jarir menceritakan kepada kami, ayahku menceritakan kepadaku, ia berkata, "Aku mendengar Al A'masy menceritakan dari Amru bin Murrah, dari Abu Al Bakhtari, dari Ali, bahwa Nabi SAW bersabda kepada Umar tentang Abbas, "Sesungguhnya paman seseorang adalah saudara kandung ayahnya." Umar berbicara kepada beliau tentang zakatnya. Shahih karena hadits sebelumnya: Al lrwa' (3/348-350).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ إِبْرَاهِيمَ الدَّوْرَقِيُّ حَدَّثَنَا شَبَابَةُ حَدَّثَنَا وَرْقَاءُ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ الْعَبَّاسُ عَمُّ رَسُولِ اللَّهِ وَإِنَّ عَمَّ الرَّجُلِ صِنْوُ أَبِيهِ أَوْ مِنْ صِنْوِ أَبِيهِ

3761. Ahmad bin Ibrahim Ad-Dauraqi menceritakan kepada kami, Syababah menceritakan kepada kami, Warqa' menceritakan kepada kami, dari Abu Az-Zinad dari Al A'raj, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Al Abbas adalah paman Rasulullah, dan sesungguhnya paman seseorang adalah saudara ayahnya —atau termasuk saudara ayahnya—. " Shahih: Ash-Shahihah (806), Shahih Abu Daud (1435) dan Al Irwa' (3/348-350).

Hadits ini adalah hadits shahih gharib. Kami tidak mengetahui hadits ini bersumber dari hadits Abu Az-Zinad kecuali dari jalur ini.

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عَطَاءٍ عَنْ ثَوْرِ بْنِ يَزِيدَ عَنْ مَكْحُولٍ عَنْ كُرَيْبٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِلْعَبَّاسِ إِذَا كَانَ غَدَاةَ الِاثْنَيْنِ فَأْتِنِي أَنْتَ وَوَلَدُكَ حَتَّى أَدْعُوَ لَكَ بِدَعْوَةٍ يَنْفَعُكَ اللَّهُ بِهَا وَوَلَدَكَ فَغَدَا وَغَدَوْنَا مَعَهُ وَأَلْبَسَنَا كِسَاءً ثُمَّ قَالَ اللَّهُمَّ اغْفِرْ لِلْعَبَّاسِ وَوَلَدِهِ مَغْفِرَةً ظَاهِرَةً وَبَاطِنَةً لَا تُغَادِرُ ذَنْبًا اللَّهُمَّ احْفَظْهُ فِي وَلَدِهِ

3762. Ibrahim bin Sa'id Al Jauhari menceritakan kepada kami, Abdul Wahhab bin Atha menceritakan kepada kami. dari Tsaur bin Yazid, dari Makhul, dari Kuraib, dari Ibnu Abbas. ia berkata. "Rasulullah SAW bersabda kepada Abbas, 'Apabila tiba pagi hari senin, maka datanglah engkau dan puteramu, sehingga aku akan mendo 'akanmu dengan do 'a yang dengannya Allah akan membenkan kemanfaatan kepadamu dan puteramu." Ia kemudian berangkat pagi-pagi, dan kami pun berangkat pagi-pagi bersamanya —untuk menghadap Rasulullah—. Beliau kemudian memakaikan pakaian kepada kami, kemudian berdo'a. 'Ya Allah ampunilah Abbas dan puteranya dengan pengampunan yang nampak dan tersembunyi, yang tidak meninggalkan dosa apapun. Ya Allah, peliharalah ia pada puteranya'. " Hasan: Al Misykah (6149).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari jalur ini."


30. Sifat-Sifat Utama Ja'far bin Abu Thalib

30. Sifat-Sifat Utama Ja'far bin Abu Thalib —Radliyallahu Anhu—

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَيْتُ جَعْفَرًا يَطِيرُ فِي الْجَنَّةِ مَعَ الْمَلَائِكَةِ

3763. Ali bin Hujr menceritakan kepada kami, Abdullah bin Ja'far menceritakan kepada kami, dari Al Ala' bin Abdurrahman, dari ayahnya Al Ala' yaitu Abdurrahman, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Aku melihat Ja'far terbang di surga bersama para malaikat." Shahih: Ash-Shahihah (1226) dan Al Misykah (6153).

Abu Isa berkata, "Hadits ini adalah hadits gharib dari hadits Abu Hurairah. Kami tidak mengetahuinya kecuali dari hadits Abdullah bin Ja'far." Hadits itu di-dha 'if-kan oleh Yahya bin Ma'in dan yang lainnya. Abdullah bin Ja'far adalah putera Ali bin Al Madini. Dalam bab ini ada riwayat lain dari Ibnu Abbas.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ حَدَّثَنَا خَالِدٌ الْحَذَّاءُ عَنْ عِكْرِمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ مَا احْتَذَى النِّعَالَ وَلَا انْتَعَلَ وَلَا رَكِبَ الْمَطَايَا وَلَا رَكِبَ الْكُورَ بَعْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَفْضَلُ مِنْ جَعْفَرِ بْنِ أَبِي طَالِبٍ

3764. Muhammad bin Basyar menceritakan kepada kami, Abdul Wahhab menceritakan kepada kami, Khalil Al Hadzdza' menceritakan kepada kami. dari Ikrimah, dari Abu Hurairah, ia berkata, "Tidak ada —seorang pun yang lebih utama— untuk bersandal dan memakai sandal, naik hewan tunggangan dan naik (pelana) hewan tunggangan —setelah Rasulullah— yang lebih baik daripada Ja'far." Shahih sanad-nya namun mauquf.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Al Kur adalah Ar-Rahl, yaitu hewan tunggangan.

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ إِسْرَائِيلَ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ بْن عَازِبٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لِجَعْفَرِ بْنِ أَبِي طَالِبٍ أَشْبَهْتَ خَلْقِي وَخُلُقِي

3765. Muhammad bin Isma'il menceritakan kepada kami, Ubaidillah bin Musa menceritakan kepada kami. dari Isra'il dari Abu Ishaq, dari Al Bara' bin Azib. bahwa Nabi SAW berkata kepada Ja'far bin Abu Thalib, "Engkau menyerupai bentuk badan dan perangaiku. " Shahih: Muttafaq alaih.

Dalam hadits hadits terkandung sebuah kisah. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Sufyan bin Waki' menceritakan kepada kami, Ubay menceritakan kepada kami, dari Israil menceritakan kepada kami ... seperti hadits di atas.


31. Sifat-Sifat Utama Hasan dan Husain

31. Sifat-Sifat Utama Hasan dan Husain —Radhiyallahu Anhuma—

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ الْحَفَرِيُّ عَنْ سُفْيَانَ عَنْ يَزِيدَ بْنِ أَبِي زِيَادٍ عَنْ ابْنِ أَبِي نُعْمٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْحَسَنُ وَالْحُسَيْنُ سَيِّدَا شَبَابِ أَهْلِ الْجَنَّةِ

3768. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud Al Hafari menceritakan kepada kami, dari Sufyan dari Yazid bin Abu Ziyad, Dari Ibnu Abi Nu'am, dari Abu Sa'id Al Khudri, —ra —, ia berkata: Rasulullah SAW bersabda, "Hasan dan Husain adalah pemimpin pemuda penghuni surga." Shahih: Ash-Shahihah (796).

Sufyan bin Waki' menceritakan kepada kami, Jarir menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, dari Yazid... seperti hadits di atas. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih" Ibnu Abu Nu'am adalah Abdurrahman bin Abu Nu'am Al Bajali Al Kufi. Ia dijuluki Abu Al Hukm.

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ وَعَبْدُ بْنُ حُمَيْدٍ قَالَا حَدَّثَنَا خَالِدُ بْنُ مَخْلَدٍ حَدَّثَنَا مُوسَى بْنُ يَعْقُوبَ الزَّمْعِيُّ عَنْ عَبْدِ اللَّهِ بْنِ أَبِي بَكْرِ بْنِ زَيْدِ بْنِ الْمُهَاجِرِ أَخْبَرَنِي مُسْلِمُ بْنُ أَبِي سَهْلٍ النَّبَّالُ أَخْبَرَنِي الْحَسَنُ بْنُ أُسَامَةَ بْنِ زَيْدٍ أَخْبَرَنِي أَبِي أُسَامَةُ بْنُ زَيْدٍ قَالَ طَرَقْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ذَاتَ لَيْلَةٍ فِي بَعْضِ الْحَاجَةِ فَخَرَجَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ مُشْتَمِلٌ عَلَى شَيْءٍ لَا أَدْرِي مَا هُوَ فَلَمَّا فَرَغْتُ مِنْ حَاجَتِي قُلْتُ مَا هَذَا الَّذِي أَنْتَ مُشْتَمِلٌ عَلَيْهِ قَالَ فَكَشَفَهُ فَإِذَا حَسَنٌ وَحُسَيْنٌ عَلَى وَرِكَيْهِ فَقَالَ هَذَانِ ابْنَايَ وَابْنَا ابْنَتِيَ اللَّهُمَّ إِنِّي أُحِبُّهُمَا فَأَحِبَّهُمَا وَأَحِبَّ مَنْ يُحِبُّهُمَا

3769. Sufyan bin Waki" dan 'abd bin Humaid menceritakan kepada kami, keduanya berkata: Khalid bin Mukhlad menceritakan kepada kami, Musa bin Ya'qub Az-Zam'i mencentakan kepada kami, dari Abdullah bin Abu Bakar bin Zaid bin Al Muhajir, Muslim bin Abu Sahl An-Nabbal mengabarkan kepadaku. Hasan bm Usamah bin Zaid mengabarkan kepadaku, ia berkata: Aku mengetuk —pintu rumah— Nabi SAW untuk sejumlah keperluan. kemudian beliau keluar dalam keadaan menutupi sesuatu. Aku tidak tahu apakah sesuatu itu? ketika aku seJesai dari Jceperluanku, aJcu berkata. "Apakah sesuatu yang engkau tutupi itu?" Beliau kemudian membukanya. Ternyata Hasan dan Husain berada di atas kedua pangkal pahanya. Beliau bersabda, "Kedua —anak— ini adalah anakku (cucu) dan anak dari puteriku. Ya Allah, sesungguhnya aku mencintai keduanya, maka cintailah keduanya dan cintailah orang yang mencintai keduanya. " Hasan: Al Misykah (6465-tahqiq kedua).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib"

حَدَّثَنَا عُقْبَةُ بْنُ مُكْرَمٍ الْعَمِّيُّ حَدَّثَنَا وَهْبُ بْنُ جَرِيرِ بْنِ حَازِمٍ حَدَّثَنَا أَبِي عَنْ مُحَمَّدِ بْنِ أَبِي يَعْقُوبَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي نُعْمٍ أَنَّ رَجُلًا مِنْ أَهْلِ الْعِرَاقِ سَأَلَ ابْنَ عُمَرَ عَنْ دَمِ الْبَعُوضِ يُصِيبُ الثَّوْبَ فَقَالَ ابْنُ عُمَرَ انْظُرُوا إِلَى هَذَا يَسْأَلُ عَنْ دَمِ الْبَعُوضِ وَقَدْ قَتَلُوا ابْنَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَسَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّ الْحَسَنَ وَالْحُسَيْنَ هُمَا رَيْحَانَتَايَ مِنْ الدُّنْيَا

3770. Uqbah bin Mukram Al Ami mencentakan kepada kami, Wahb bin Jarir bin Hazim menceritakan kepada kami, ayahku menceritakan kepada kami, dari Muhammad bin Abu Ya'qub, dari Abdurrahman bin Abu Nu'am, bahwa seorang penduduk Irak bertanya kepada Ibnu Umar tentang darah nyamuk yang mengenai pakaian. Ibnu Umar menjawab, "Lihatlah ini. Ia bertanya tentang darah nyamuk, padahal cucu Rasulullah pernah membunuhnya dan aku mendengar Rasulullah bersabda, "Sesungguhnya Hasan dan Husain adalah (tumbuh-tumbuhanku) yang harum di dunia (ini). " Shahih: Al Misykah (6155) Ash-Shahihah (564) dan Al Bukhari, secara ringkas.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Syu'bah dan Mahdi bin Maimun meriwayatkan hadits ini dari Muhammad bin Abu Ya'qub. Hadits ini diriwayatkan dari Abu Hurairah dari Nabi SAW hadits seperti hadits di atas.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْأَنْصَارِيُّ حَدَّثَنَا الْأَشْعَثُ هُوَ ابْنُ عَبْدِ الْمَلِكِ عَنْ الْحَسَنِ عَنْ أَبِي بَكْرَةَ قَالَ صَعِدَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمِنْبَرَ فَقَالَ إِنَّ ابْنِي هَذَا سَيِّدٌ يُصْلِحُ اللَّهُ عَلَى يَدَيْهِ فِئَتَيْنِ عَظِيمَتَيْنِ

3773. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Abdullah Al Anshari menceritakan kepada kami, Al 'Asy'ats —yaitu Ibnu Abdul Malik— menceritakan kepada kami dari Hasan, dari Abu Bakrah, ia berkata: Rasulullah SAW naik ke atas mimbar, kemudian bersabda, "Sesungguhnya puteraku (cucu) ini adalah pemimpin yang dengan kedua tangannya Allah akan mendamaikan kedua kelompok besar." Shahih: Ar-Raudh An-Nadhir (923), Al Irwa' (1597); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Abu Isa berkata lagi, "Yang dimaksud adalah Hasan bin Ali."

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا عَلِيُّ بْنُ حُسَيْنِ بْنِ وَاقِدٍ حَدَّثَنِي أَبِي حَدَّثَنِي عَبْدُ اللَّهِ بْنُ بُرَيْدَةَ قَال سَمِعْتُ أَبِي بُرَيْدَةَ يَقُولُ كَانَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَخْطُبُنَا إِذْ جَاءَ الْحَسَنُ وَالْحُسَيْنُ عَلَيْهِمَا قَمِيصَانِ أَحْمَرَانِ يَمْشِيَانِ وَيَعْثُرَانِ فَنَزَلَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنْ الْمِنْبَرِ فَحَمَلَهُمَا وَوَضَعَهُمَا بَيْنَ يَدَيْهِ ثُمَّ قَالَ صَدَقَ اللَّهُ { إِنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ } فَنَظَرْتُ إِلَى هَذَيْنِ الصَّبِيَّيْنِ يَمْشِيَانِ وَيَعْثُرَانِ فَلَمْ أَصْبِرْ حَتَّى قَطَعْتُ حَدِيثِي وَرَفَعْتُهُمَا

3774. Husain bin Huraits menceritakan kepada kami, Ali bin Husain bin Waqid menceritakan kepada kami, ayahku menceritakan kepadaku, Abdullah bin Buraidah mencentakan kepadaku, ia berkata: Aku mendengar Abu Buraidah berkata, "Rasulullah SAW sedang menceramahi kami, tiba-tiba Hasan dan Husain datang dengan mengenakan baju berwarna merah. Keduanya berjalan tertatih-tatih. Rasulullah kemudian turun dari atas mimbar, menggendong keduanya dan meletakkannya di hadapannya. Beliau kemudian bersabda, "Maha Benar Allah, 'Bahwa hartamu dan anak-anakmu itu hanyalah sebagai cobaan '. " (Qs. Al Anfaal [8]: 28). Aku kemudian menatap kedua anak itu yang sedang berjalan dengan tertatih-tatih. Namun aku tidak sabar sehingga aku memotong pembicaraanku, dan mengangkat keduanya. Shahih: Ibnu Majah (3600).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami hanya mengetahui hadits ini dari hadits Husain bin Waqid."

حَدَّثَنَا الْحَسَنُ بْنُ عَرَفَةَ حَدَّثَنَا إِسْمَعِيلُ بْنُ عَيَّاشٍ عَنْ عَبْدِ اللَّهِ بْنِ عُثْمَانَ بْنِ خُثَيْمٍ عَنْ سَعِيدِ بْنِ رَاشِدٍ عَنْ يَعْلَى بْنِ مُرَّةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حُسَيْنٌ مِنِّي وَأَنَا مِنْ حُسَيْنٍ أَحَبَّ اللَّهُ مَنْ أَحَبَّ حُسَيْنًا حُسَيْنٌ سِبْطٌ مِنْ الْأَسْبَاطِ

3775. Hasan bin Arafah menceritakan kepada kami, Isma'il bin Ayyasy menceritakan kepada kami, dari Abdullah bin Utsman bin Khutsaim, dari Sa'id bin Rasyid, dari Ya'la bin Murrah, ia berkata: Rasululullah SAW bersabda, "Husain adalah bagian dari -diri-ku dan aku adalah bagian dari Husain. Allah akan mencintai orang yang mencintai Husain. Husain adalah cucu dan cucu '. " Hasan: Ibnu Majah (144).

Abu Isa berkata, "Hadits ini adalah hadits hasan. Kami hanya mengetahui hadits ini dari hadits Abdullah bin Utsman bin Khutsaim." Hadits ini diriwayatkan oleh lebih dari satu orang, dari Abdullah bin Utsman bin Khutsaim.

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا عَبْدُ الرَّزَّاقِ عَنْ مَعْمَرٍ عَنْ الزُّهْرِيِّ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ لَمْ يَكُنْ مِنْهُمْ أَحَدٌ أَشْبَهَ بِرَسُولِ اللَّهِ مِنْ الْحَسَنِ بْنِ عَلِيٍّ

3776. Muhammad bin Yahya menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, dari Ma'mar, dari Zuhri, dari Anas bin Malik, ia berkata, "Tak ada seorangpun dari mereka yang lebih menyerupai Rasulullah daripada Hasan bin Ali." Shahih: Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ أَبِي خَالِدٍ عَنْ أَبِي جُحَيْفَةَ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَانَ الْحَسَنُ بْنُ عَلِيٍّ يُشْبِهُهُ

3777. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Isma'il bin Abu Khalid mencentakan kepada kami, dari Abu Juhaifah, ia berkata, "Aku pemah melihat Rasulullah dan Hasan bin Ali menyerupainya." Shahih: Muttafaq alaih. Lihat hadits no. 2676. Hasan shahih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Bakar Ash-Shiddiq, Ibnu Abbas, dan Ibnu Az-Zubair."

حَدَّثَنَا خَلَّادُ بْنُ أَسْلَمَ أَبُو بَكْرٍ الْبَغْدَادِيُّ حَدَّثَنَا النَّضْرُ بْنُ شُمَيْلٍ أَخْبَرَنَا هِشَامُ بْنُ حَسَّانَ عَنْ حَفْصَةَ بِنْتِ سِيرِينَ قَالَتْ حَدَّثَنِي أَنَسُ بْنُ مَالِكٍ قَالَ كُنْتُ عِنْدَ ابْنِ زِيَادٍ فَجِيءَ بِرَأْسِ الْحُسَيْنِ فَجَعَلَ يَقُولُ بِقَضِيبٍ لَهُ فِي أَنْفِهِ وَيَقُولُ مَا رَأَيْتُ مِثْلَ هَذَا حُسْنًا قَالَ قُلْتُ أَمَا إِنَّهُ كَانَ مِنْ أَشْبَهِهِمْ بِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3778. Khallad bin Aslam Abu Bakr Al Baghdadi menceritakan kepada kami, Nadhr bin Syumail menceritakan kepada kami, Hisyam bin Hassan mengabarkan kepada kami dari Hafshah binti Sirin, ia berkata: Anas bin Malik menceritakan kepadaku. ia berkata, "Aku pernah berada di dekat Ibnu Ziad, kemudian kepala Husain didatangkan. Ibnu Ziad kemudian memberi isyarat dengan cemetinya ke hidung Husain. Ia berkata, 'Aku tidak pernah melihat (wajah) sebagus wajah ini'." Anas berkata: Aku berkata, "Ingatlah bahwa Husain adalah orang yang sangat menyerupai Rasulullah di antara mereka (keluarga Rasulullah)'." Shahih: Al Misykah (6\10-tahqiq kedua); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hadits shahih gharib."

حَدَّثَنَا وَاصِلُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ عُمَارَةَ بْنِ عُمَيْرٍ قَالَ لَمَّا جِيءَ بِرَأْسِ عُبَيْدِ اللَّهِ بْنِ زِيَادٍ وَأَصْحَابِهِ نُضِّدَتْ فِي الْمَسْجِدِ فِي الرَّحَبَةِ فَانْتَهَيْتُ إِلَيْهِمْ وَهُمْ يَقُولُونَ قَدْ جَاءَتْ قَدْ جَاءَتْ فَإِذَا حَيَّةٌ قَدْ جَاءَتْ تَخَلَّلُ الرُّءُوسَ حَتَّى دَخَلَتْ فِي مَنْخَرَيْ عُبَيْدِ اللَّهِ بْنِ زِيَادٍ فَمَكَثَتْ هُنَيْهَةً ثُمَّ خَرَجَتْ فَذَهَبَتْ حَتَّى تَغَيَّبَتْ ثُمَّ قَالُوا قَدْ جَاءَتْ قَدْ جَاءَتْ فَفَعَلَتْ ذَلِكَ مَرَّتَيْنِ أَوْ ثَلَاثًا

3780. Washil bin Abdul A'la menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami. dari A'masy, dari Umarah bin Umair, ia berkata: Ketika kepala Ubaidillah bin Ziad dan sahabat-sahabatnya didatangkan. maka (kepala-kepala) itu disusun di halaman masjid. Aku kemudian sampai kepada orang-orang —untuk melihat kepala-kepala tersebut—. sementara itu mereka berkata, 'Telah datang, telah datang." Temyata seekor ular telah datang dan memasuki kepala-kepala itu, hingga masuk ke lubang hidung Ubaidullah bin Ziad. Ia kemudian berhenti sejenak, lalu keluar dan pergi, hingga menghilang. Orang-orang kemudian berkata, 'Telah datang, telah datang.' Ular itu kemudian melakukan perbuatan seperti tadi sebanyak dua atau tiga kali." Sanad-nya shahih.

Hadits ini adalah hadits hasan shahih.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ عَبْدِ الرَّحْمَنِ وَإِسْحَقُ بْنُ مَنْصُورٍ قَالَا أَخْبَرَنَا مُحَمَّدُ بْنُ يُوسُفَ عَنْ إِسْرَائِيلَ عَنْ مَيْسَرَةَ بْنِ حَبِيبٍ عَنْ الْمِنْهَالِ بْنِ عَمْرٍو عَنْ زِرِّ بْنِ حُبَيْشٍ عَنْ حُذَيْفَةَ قَالَ سَأَلَتْنِي أُمِّي مَتَى عَهْدُكَ تَعْنِي بِالنَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقُلْتُ مَا لِي بِهِ عَهْدٌ مُنْذُ كَذَا وَكَذَا فَنَالَتْ مِنِّي فَقُلْتُ لَهَا دَعِينِي آتِي النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَأُصَلِّيَ مَعَهُ الْمَغْرِبَ وَأَسْأَلُهُ أَنْ يَسْتَغْفِرَ لِي وَلَكِ فَأَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَصَلَّيْتُ مَعَهُ الْمَغْرِبَ فَصَلَّى حَتَّى صَلَّى الْعِشَاءَ ثُمَّ انْفَتَلَ فَتَبِعْتُهُ فَسَمِعَ صَوْتِي فَقَالَ مَنْ هَذَا حُذَيْفَةُ قُلْتُ نَعَمْ قَالَ مَا حَاجَتُكَ غَفَرَ اللَّهُ لَكَ وَلِأُمِّكَ قَالَ إِنَّ هَذَا مَلَكٌ لَمْ يَنْزِلْ الْأَرْضَ قَطُّ قَبْلَ هَذِهِ اللَّيْلَةِ اسْتَأْذَنَ رَبَّهُ أَنْ يُسَلِّمَ عَلَيَّ وَيُبَشِّرَنِي بِأَنَّ فَاطِمَةَ سَيِّدَةُ نِسَاءِ أَهْلِ الْجَنَّةِ وَأَنَّ الْحَسَنَ وَالْحُسَيْنَ سَيِّدَا شَبَابِ أَهْلِ الْجَنَّةِ

3781. Abdullah bin Abdurrahman dan Ishaq bin Mansur menceritakan kepada kami, keduanya berkata: Muhammad bin Yusuf mengabarkan kepada kami dari Isra'il, dari Maisarah bin Habib, dari Minhal bin Amr. dari Zirr bin Hubaisy, dari Hudzaifah, ia berkata: Ibuku bertanya kepadaku, "Kapan kamu mengetahui —maksudnya adalah melihat— nabi'1" Aku menjawab, "Aku tidak pernah melihatnya sejak ini dan ini." Ibuku kemudian memarahiku. Aku berkata kepadanya, "Biarkan aku menemui nabi, kemudian aku akan shalat Maghrib bersamanya. Aku akan meminta kepadanya agar Allah mengampuni aku dan engkau." Aku kemudian mendatangi nabi dan shalat maghrib bersamanya. Beliau kemudian shalat sunnah, hingga beliau melakukan shalat Isya'. Beliau kemudian pulang. dan aku mengikuti. Beliau kemudian mendengar suaraku, kemudian beliau bertanya, "Siapa ini, Hudzaifah?" Aku menjawab, "Ya." Beliau bertanya, "Apa keperiuanmu, semoga Allah mengampummu dan ibumu?" Beliau lalu bersabda, "Sesungguhnya ini adalah malaikat yang belum pernah turun ke bumi —sama sekali— sebelum malam ini. Ia meminta izin kepada Tuhannya agar dapat mengucapkan salam kepadaku. Ia (juga) akan memberikan kabar gembira kepadaku, bahwa Fatimah adalah pemimpin kaum wanita penghuni surga, sementara Hasan dan Husain adalahpemimpinpemudapenghuni surga." Shahih: At-Ta'liq Ar-Raghib (205 dan 206), Al Misykah (6262) dan Ash-Shahihah (2785).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini. Kami tidak mengetahui hadits ini kecuali dari hadits Israil."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَسَامَةَ عَنْ فُضَيْلِ بْنِ مَرْزُوقٍ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ الْبَرَاءِ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبْصَرَ حَسَنًا وَحُسَيْنًا فَقَالَ اللَّهُمَّ إِنِّي أُحِبُّهُمَا فَأَحِبَّهُمَا

3782. Mahmud bin Ghailan menceritakan kepada kami, Abu Usamah menceritakan kepada kami dari Fudhail bin Marzuq, dari Adi bin Tsabit, dari Al Bara' bahwa Nabi SAW menatap Hasan dan Husain, kemudian berdo'a, 'Ya Allah, sesungguhnya aku mencintai keduanya, maka cintailah keduanya!" Shahih: Ash-Shahihah (2779).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَدِيِّ بْنِ ثَابِتٍ قَال سَمِعْتُ الْبَرَاءَ بْنَ عَازِبٍ يَقُولُ رَأَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَاضِعًا الْحَسَنَ بْنَ عَلِيٍّ عَلَى عَاتِقِهِ وَهُوَ يَقُولُ اللَّهُمَّ إِنِّي أُحِبُّهُ فَأَحِبَّهُ

3783. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Adi bin Tsabit, ia berkata: Aku mendengar Al Bara' bin Azib berkata, "Aku pernah melihat Rasulullah SAW meletakkan Hasan bin Ali di pundaknya, sementara beliau berdo'a, 'Ya Allah, sesungguhnya aku mencintainya, maka cintailah ia'. " Shahih: Ash-Shahihah (2789); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini lebih shahih dari hadits Fudhail bin Marzuq di atas.


32. Sifat-Sifat Utama Keluarga Nabi SAW

32. Sifat-Sifat Utama Keluarga Nabi SAW

حَدَّثَنَا نَصْرُ بْنُ عَبْدِ الرَّحْمَنِ الْكُوفِيُّ حَدَّثَنَا زَيْدُ بْنُ الْحَسَنِ هُوَ الْأَنْمَاطِيُّ عَنْ جَعْفَرِ بْنِ مُحَمَّدٍ عَنْ أَبِيهِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي حَجَّتِهِ يَوْمَ عَرَفَةَ وَهُوَ عَلَى نَاقَتِهِ الْقَصْوَاءِ يَخْطُبُ فَسَمِعْتُهُ يَقُولُ يَا أَيُّهَا النَّاسُ إِنِّي قَدْ تَرَكْتُ فِيكُمْ مَا إِنْ أَخَذْتُمْ بِهِ لَنْ تَضِلُّوا كِتَابَ اللَّهِ وَعِتْرَتِي أَهْلَ بَيْتِي

3786. Nashr bin Abdurrahman Al Kufi menceritakan kepada kami, Zaid bin Al Hasan —yaitu Al Anmathi— menceritakan kepada kami, dari Ja'far bin Muhammad, dari ayah Ja'far yaitu Muhammad, dari Jabir bin Abdullah, ia berkata: Aku pernah melihat Rasulullah SAW melaksanakan ibadah haji pada hari Arafah, saat itu beliau sedang berkhutbah di atas untanya; Al Qashwa. Aku mendengar beliau bersabda, "Wahai manusia, sesungguhnya aku telah meninggalkan (sesuatu) untuk kalian, sepanjang kalian berpegang teguh kepada sesuatu itu niscaya kalian tidak akan pernah tersesat, yaitu kitab Allah dan itrati keluargaku. " Shahih: Al Misykah (6143-Abu Dzar).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Dzarr, Abu Sa'id, Zaid bin Arqam. dan Hudzaifah bin Asid." Abu Isa berkata, "Hadits im adalah hadits hasan gharib dari jalur ini." Abu Isa berkata, "Hadits dari Zaid bm Hasan telah diriwayatkan oleh Sa'id bin Salmah dan lebih dari seorang ahlul ilmi lainnya."

حَدَّثَنَا قُتَيْبَةُ بْنُ سَعِيدٍ حَدَّثَنَا مُحَمَّدُ بْنُ سُلَيْمَانَ الْأَصْبَهَانِيُّ عَنْ يَحْيَى بْنِ عُبَيْدٍ عَنْ عَطَاءِ بْنِ أَبِي رَبَاحٍ عَنْ عُمَرَ بْنِ أَبِي سَلَمَةَ رَبِيبِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ نَزَلَتْ هَذِهِ الْآيَةُ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ { إِنَّمَا يُرِيدُ اللَّهُ لِيُذْهِبَ عَنْكُمْ الرِّجْسَ أَهْلَ الْبَيْتِ وَيُطَهِّرَكُمْ تَطْهِيرًا } فِي بَيْتِ أُمِّ سَلَمَةَ فَدَعَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَاطِمَةَ وَحَسَنًا وَحُسَيْنًا فَجَلَّلَهُمْ بِكِسَاءٍ وَعَلِيٌّ خَلْفَ ظَهْرِهِ فَجَلَّلَهُ بِكِسَاءٍ ثُمَّ قَالَ اللَّهُمَّ هَؤُلَاءِ أَهْلُ بَيْتِي فَأَذْهِبْ عَنْهُمْ الرِّجْسَ وَطَهِّرْهُمْ تَطْهِيرًا قَالَتْ أُمُّ سَلَمَةَ وَأَنَا مَعَهُمْ يَا نَبِيَّ اللَّهِ قَالَ أَنْتِ عَلَى مَكَانِكِ وَأَنْتِ إِلَى خَيْرٍ

3787. Qutaibah menceritakan kepada kami, Muhammad bin Sulaiman Al Ashbahani menceritakan kepada kami dari Yahya bin Ubaid, dari 'Atha' bin Abu Rabah, dari Umar bin Abu Salamah —anak tiri nabi—, ia berkata: Ayat ini diturunkan kepada nabi, "Sesungguhnya Allah bermaksud untuk menghilangkan dosa darimu, hai ahlul bait, dan membersihkanmu sebersih-bersihnya", (Qs. Al Ahzaab [33]: 33) tentang keluarga beliau. Beliau kemudian memanggil Fatimah, Hasan dan Husain, dan menutupi mereka dengan pakaian. Sementara itu, Ali berada di belakang beliau. dan beliau pun menutupinya dengan pakaian. Beliau kemudian berdo'a. "Ya Allah. sesungguhnya mereka adalah keluargaku. Maka. hilangkanlah dosa dan mereka, dan sucikanlah mereka sesuci-sucinya. " Ummu Salamah berkata, "(Apakah) Aku bersama mereka ya Nabi Allah." Rasulullah menjawab, "Engkau tetap pada tempatmu, dan engkau tetap dalam kebaikan. " Shahih: Lihat hadits no. 3205.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Ummu Salamah, Ma'qil bin Yasar, Abu Al Hamra, dan Anas." Abu Isa berkata lagi, "Hadits ini adalah hadits hasan gharib dari jalur ini."

حَدَّثَنَا عَلِيُّ بْنُ الْمُنْذِرِ الْكُوفِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ فُضَيْلٍ حَدَّثَنَا الْأَعْمَشُ عَنْ عَطِيَّةَ عَنْ أَبِي سَعِيدٍ وَالْأَعْمَشُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ زَيْدِ بْنِ أَرْقَمَ رَضِيَ اللَّهُ عَنْهُمَا قَالَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنِّي تَارِكٌ فِيكُمْ مَا إِنْ تَمَسَّكْتُمْ بِهِ لَنْ تَضِلُّوا بَعْدِي أَحَدُهُمَا أَعْظَمُ مِنْ الْآخَرِ كِتَابُ اللَّهِ حَبْلٌ مَمْدُودٌ مِنْ السَّمَاءِ إِلَى الْأَرْضِ وَعِتْرَتِي أَهْلُ بَيْتِي وَلَنْ يَتَفَرَّقَا حَتَّى يَرِدَا عَلَيَّ الْحَوْضَ فَانْظُرُوا كَيْفَ تَخْلُفُونِي فِيهِمَا

3788. Ali bin Al Mundzir Kufi menceritakan kepada kami, Muhammad bin Fudhail menceritakan kepada kami, Al A'masy menceritakan kepada kami, dari Athiyyah, dari Abu Sa'id. Diriwayatkan juga dari Al A'masy dari Habib bin Abu Tsabit, dari Zaid bin Arqam —radhiyallahu anhuma—, keduanya berkata: Rasulullah SAW bersabda, "Sesungguhnya aku adalah orang yang meninggalkan sesuatu untuk kalian, sepanjang kalian berpegang teguh kepada sesautu itu niscaya kalian tidak akan tersesat sepeninggalku. Salah satunya lebih agung daripada yang lainnya, yaitu kitab Allah, ia adalah tali yang diuraikan dari langit ke bumi; dan keluargaku. Kedua (perkara) itu tidak akan pernah terpisah, hingga keduanya mengembalikanku ke telaga (Al Kautsar). Maka lihatlah (oleh kalian) bagaimana kalian dapat mewakiliku pada kedua (perkara) tersebut." Shahih: Al Misykah (6144), Ar-Raudh An-Nadhir (977), dan Ash-Shahihah (4/356-357).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib."


33. Sifat-Sifat Utama Mu'adz bin Jabal, Zaid bin Tsabit, Ubai bin Ka'ab, Abu Ubaidah Al Jarrah

33. Sifat-Sifat Utama Mu'adz bin Jabal, Zaid bin Tsabit, Ubai bin Ka'ab, Abu Ubaidah Al Jarrah —Radhiyallahu 'Anhum—

حَدَّثَنَا سُفْيَانُ بْنُ وَكِيعٍ حَدَّثَنَا حُمَيْدُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ دَاوُدَ الْعَطَّارِ عَنْ مَعْمَرٍ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْحَمُ أُمَّتِي بِأُمَّتِي أَبُو بَكْرٍ وَأَشَدُّهُمْ فِي أَمْرِ اللَّهِ عُمَرُ وَأَصْدَقُهُمْ حَيَاءً عُثْمَانُ وَأَعْلَمُهُمْ بِالْحَلَالِ وَالْحَرَامِ مُعَاذُ بْنُ جَبَلٍ وَأَفْرَضُهُمْ زَيْدُ بْنُ ثَابِتٍ وَأَقْرَؤُهُمْ أُبَيٌّ وَلِكُلِّ أُمَّةٍ أَمِينٌ وَأَمِينُ هَذِهِ الْأُمَّةِ أَبُو عُبَيْدَةَ بْنُ الْجَرَّاحِ

3790. Sufyan bin Waki' menceritakan kepada kami, Humaid bin Abdurrahman menceritakan kepada kami dari Daud bin Al Aththar, dari Ma'mar, dari Qatadah, dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda, "—Orang— yang paling penyayang —di antara— umatku terhadap umatku adalah Abu Bakar, yang paling keras dalam perintah Allah —di antara— mereka adalah Umar, yang paling jujur —di antara— mereka rasa malu(nya) adalah Utsman, yang paling mengetahui yang halal dan yang haram —di antara— mereka adalah Mu 'adz bin Jabal, yang paling pandai tentang ilmu Fara'idh —di antara— mereka adalah Zaid bin Tsabu, dan yang paling memahami --Al Qur'an di antara— mereka adalah Ubay. Setiap umat mempunyai orang yang terpercaya. dan orang yang terpercaya di antara umatku ini adalah Abu Ubaidah bin Al Jarrah. " Shahih: Ibnu Majah (154).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini bersumber dari hadits Qatadah kecuali melalui jalur ini." Hadits ini diriwayatkan oleh Abu Qilabah, dari Anas, dari Nabi SAW... seperti redaksi di atas. Yang terkenal adalah hadits Abu Qilabah.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ بْنُ عَبْدِ الْمَجِيدِ الثَّقَفِيُّ حَدَّثَنَا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي قِلَابَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْحَمُ أُمَّتِي بِأُمَّتِي أَبُو بَكْرٍ وَأَشَدُّهُمْ فِي أَمْرِ اللَّهِ عُمَرُ وَأَصْدَقُهُمْ حَيَاءً عُثْمَانُ وَأَقْرَؤُهُمْ لِكِتَابِ اللَّهِ أُبَيُّ بْنُ كَعْبٍ وَأَفْرَضُهُمْ زَيْدُ بْنُ ثَابِتٍ وَأَعْلَمُهُمْ بِالْحَلَالِ وَالْحَرَامِ مُعَاذُ بْنُ جَبَلٍ أَلَا وَإِنَّ لِكُلِّ أُمَّةٍ أَمِينًا وَإِنَّ أَمِينَ هَذِهِ الْأُمَّةِ أَبُو عُبَيْدَةَ بْنُ الْجَرَّاحِ

3791. Muhammad bin Basyar menceritakan kepada kami, Abdul Wahhab bin Abdul Majid Ats-Tsaqafi menceritakan kepada kami, Khalid Al Hadza' menceritakan kepada kami, dari Abu Qilabah, dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda, "Orang yang paling penyayang —di antara— umatku terhadap umatku adalah Abu Bakar, yang paling keras dalam perintah Allah —di antara— mereka adalah Umar, yang paling jujur —di antara— mereka dan paling pemalu adalah Utsman, yang paling memahami Al Qur'an adalah Ubay bin Ka 'ab, yang paling pandai tentang ilmu Fara ^idh —di antara— mereka adalah Zaid bin Tsabit, dan yang paling mengetahui yang halal dan yang haram di antara mereka adalah Mu 'adz bin Jabal. Ketahuilah, setiap umat itu mempunyai orang yang terpercaya, dan orang yang terpercaya dari umatku ini adalah Abu Ubaidah Al Jarrah. " Shahih: Ibnu Majah (154).

Hadits ini adalah hadits hasan shahih.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ قَال سَمِعْتُ قَتَادَةَ يُحَدِّثُ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِأُبَيِّ بْنِ كَعْبٍ إِنَّ اللَّهَ أَمَرَنِي أَنْ أَقْرَأَ عَلَيْكَ لَمْ يَكُنْ الَّذِينَ كَفَرُوا قَالَ وَسَمَّانِي قَالَ نَعَمْ فَبَكَى

3792. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, ia berkata: Aku mendengar Qatadah menceritakan dari Anas bin Malik, ia berkata, "Rasulullah SAW bersabda kepada Ubai bin Ka'ab, ' Sesungguhnya Allah telah memerintahkan kepadaku untuk membacakan kepadamu lamyakuni ladzina kafaru, Ubai berkata, "Dia menamakanku (seperti itu)?" Rasulullah SAW menjawab, "Ya. " Ubai kemudian menangis'." Shahih: Ash-Shahihah (2908); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Diriwayatkan bahwa Ubay bin Ka'ab berkata, "Nabi SAW bersabda kepadaku..." Ubay menyebutkan hadits Rasulullah itu seperti hadits di atas.

دَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ عَاصِمٍ قَال سَمِعْتُ زِرَّ بْنَ حُبَيْشٍ يُحَدِّثُ عَنْ أُبَيِّ بْنِ كَعْبٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهُ إِنَّ اللَّهَ أَمَرَنِي أَنْ أَقْرَأَ عَلَيْكَ فَقَرَأَ عَلَيْهِ { لَمْ يَكُنْ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ } فَقَرَأَ فِيهَا إِنَّ ذَاتَ الدِّينِ عِنْدَ اللَّهِ الْحَنِيفِيَّةُ الْمُسْلِمَةُ لَا الْيَهُودِيَّةُ وَلَا النَّصْرَانِيَّةُ مَنْ يَعْمَلْ خَيْرًا فَلَنْ يُكْفَرَهُ وَقَرَأَ عَلَيْهِ وَلَوْ أَنَّ لِابْنِ آدَمَ وَادِيًا مِنْ مَالٍ لَابْتَغَى إِلَيْهِ ثَانِيًا وَلَوْ كَانَ لَهُ ثَانِيًا لَابْتَغَى إِلَيْهِ ثَالِثًا وَلَا يَمْلَأُ جَوْفَ ابْنِ آدَمَ إِلَّا التُّرَابُ وَيَتُوبُ اللَّهُ عَلَى مَنْ تَابَ

3793. Mahmud bin Ghailan mencentakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Ashim, ia berkata: Aku mendengar Zirr bin Habaisy menceritakan dari Ubai bin Ka'ab bahwa Rasulullah bersabda kepadanya, "Sesungguhnya Allah telah memerintahkan kepadaku untuk membacakan kepadamu. lam yakuni ladzina kafaru " Beliau kemudian membacakan . Beliau kemudian membaca tentang (pengertian) surat itu: "Sesungguhnya inti agama di sisi Allah adalah yang hanif (condong kepada kebenaran) lagi Islam, bukan Yahudi dan bukan Nasrani. Barang siapa yang mengerjakan kebaikan, maka ganjarannya tidak akan pernah diharamkan.' Beliau membacakan kepada Ubai, 'Seandainya anak-cucu Adam memiliki satu lembah emas, niscaya ia akan mencari lembah emas yang kedua. Seandainya ia memiliki lembah emas yang kedua, niscya ia akan mencari yang ketiga. Padahal, tidak ada yang dapat memenuhi perut anak cucuk Adam selain debu (tanah). Allah akan menerima taubat orang yang bertaubat (kepada-Nya) '. " Shahih: Muttafaq alaih.

Abu Isaberkata. '"Hadits ini adalah hadus hasan." Hadits ini juga diriwayatkan dan jalur selain ini. Abdullah bin Abdurrahman bin Abza meriwayatkan hadits ini dari ayahnya, dan Ubay bin Ka'ab bahwa Nabi SAW bersabda kepada Ubai, "Sesungguhnya Allah telah memerintahkan kepadaku untuk membacakan Al Qur an kepadamu. "

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ جَمَعَ الْقُرْآنَ عَلَى عَهْدِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَرْبَعَةٌ كُلُّهُمْ مِنْ الْأَنْصَارِ أُبَيُّ بْنُ كَعْبٍ وَمُعَاذُ بْنُ جَبَلٍ وَزَيْدُ بْنُ ثَابِتٍ وَأَبُو زَيْدٍ قَالَ قُلْتُ لِأَنَسٍ مَنْ أَبُو زَيْدٍ قَالَ أَحَدُ عُمُومَتِي

3794. Muhammad bin Basyar menceritakan kepada kami, Yahya bin Sa'id menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, dari Anas bin Malik, ia berkata: Empat orang yang menghimpun Al Quran pada masa Rasulullah, semuanya adalah orang-orang Anshar, yaitu Ubai bin Ka'ab, Mu'adz bin Jabal, Zaid bin Tsabit, dan Abu Zaid. Aku (Qatadah) bertanya kepada Anas, "Siapakah Abu Zaid itu?" Ia menjawab, "Salah seorang pamanku dari pihak ayah." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ سُهَيْلِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نِعْمَ الرَّجُلُ أَبُو بَكْرٍ نِعْمَ الرَّجُلُ عُمَرُ نِعْمَ الرَّجُلُ أَبُو عُبَيْدَةَ بْنُ الْجَرَّاحِ نِعْمَ الرَّجُلُ أُسَيْدُ بْنُ حُضَيْرٍ نِعْمَ الرَّجُلُ ثَابِتُ بْنُ قَيْسِ بْنِ شَمَّاسٍ نِعْمَ الرَّجُلُ مُعَاذُ بْنُ جَبَلٍ نِعْمَ الرَّجُلُ مُعَاذُ بْنُ عَمْرِو بْنِ الْجَمُوحِ

3795. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Suhail bin Abu Shalih, dari ayahnya, dari Abu Hurairah —ra —, ia berkata: Rasulullah SAW bersabda, "Orang yang terbaik adalah Abu Bakar, orang yang terbaik adalah Umar, orang yang terbaik adalah Abu Ubaidh bin Al Jarrah, orang yang terbaik adalah Usaid bin Hudhair, orang yang terbaik adalah Tsabit bin Qais bin Syammas, orang yang terbaik adalah Mu'adz bin Jabal, dan orang yang terbaik adalah Mu 'adz bin Amru bin Al Jamuh. " Shahih: Lihat hadits no. 3512.

Abu Isa berkata, "Hadits ini adalah hadits hasan. Kami hanya mengetahuinya dari hadits Suhail."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ صِلَةَ بْنِ زُفَرَ عَنْ حُذَيْفَةَ بْنِ الْيَمَانِ قَالَ جَاءَ الْعَاقِبُ وَالسَّيِّدُ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَا ابْعَثْ مَعَنَا أَمِينًا فَقَالَ فَإِنِّي سَأَبْعَثُ مَعَكُمْ أَمِينًا حَقَّ أَمِينٍ فَأَشْرَفَ لَهَا النَّاسُ فَبَعَثَ أَبَا عُبَيْدَةَ بْنَ الْجَرَّاحِ رَضِيَ اللَّهُ عَنْهُ قَالَ وَكَانَ أَبُو إِسْحَقَ إِذَا حَدَّثَ بِهَذَا الْحَدِيثِ عَنْ صِلَةَ قَالَ سَمِعْتُهُ مُنْذُ سِتِّينَ سَنَةً

3796. Mahmud bin Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Ishaq, dari Shilah bin Zufar, dari Hudzaifah bin Al Yaman, ia berkata: Aqib dan Sayyid datang kepada Nabi SAW kemudian keduanya berkata, "Utuslah seorang yang terpercaya bersama kami!" Beliau bersabda, "Sesungguhnya aku akan mengutus seorang terpercaya yang benar-benar dapat dipercaya bersama kalian." Orang-orang mengharapkan untuk menjadi utusan tersebut. Beliau kemudian mengutus Abu Ubaidah Al Jarrah RA." Sufyan berkata, "Apabila Abu Ishaq menceritakan hadits ini dari Shilah, ia berkata, 'Aku mendengarnya sejak enam puluh tahun yang lalu'" Shahih: Al Misykah (6123-tahqiq kedua): Muttafaq alaih. Lihat juga Ash-Shahihah (1964).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Diriwayatkan dari Ibnu Umar dan Anas —radhiyallahu anhuma— bahwa Nabi SAW bersabda, "Setiap umat memiliki orang yang terpercaya, dan orang yang terpercaya dari umat ini adalah Abu Ubaidah Al-Jarrah." Muhammad bin Basyar menceritakan kepada kami, Salm bin Qutaibah Abu Daud mengabarkan kepada kami dari Syu'bah, dari Abu Ishaq, ia berkata, "Hudzaifah berkata, 'Hati Shilah bin Zufar (itu terbuat) dari emas'. " Sanad-nya shahih namun mauquf


35. Sifat-sifat Utama Ammar bi Yasir

35. Sifat-sifat Utama Ammar bin Yasir —Radhiyallahu Anhu—.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ أَبِي إِسْحَقَ عَنْ هَانِئِ بْنِ هَانِئٍ عَنْ عَلِيٍّ قَالَ جَاءَ عَمَّارٌ يَسْتَأْذِنُ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ ائْذَنُوا لَهُ مَرْحَبًا بِالطَّيِّبِ الْمُطَيَّبِ

3798. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abu Ishak, dari Hani bin Hani, dari Ali, ia berkata: Ammar datang untuk meminta izin kepada Nabi SAW, kemudian beliau bersabda, "Berikanlah izin kepadaya. Selamat datang orang yang suci lagi menyucikan. " Shahih: Ibnu Majah (146).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ الْكُوفِيُّ حَدَّثَنَا عُبَيْدُ اللَّهِ بْنُ مُوسَى عَنْ عَبْدِ الْعَزِيزِ بْنِ سِيَاهٍ كُوفِيٌّ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ عَطَاءِ بْنِ يَسَارٍ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا خُيِّرَ عَمَّارٌ بَيْنَ أَمْرَيْنِ إِلَّا اخْتَارَ أَرْشَدَهُمَا

3799. Qasim bin Dinar Al Kufi menceritakan kepada kami, Ubaidillah bin Musa menceritakan kepada kami, dari Abdul Aziz bin Siyah —orang Kufah—, dari Habib bin Abu Tsabit, dari Atha' bin Yasar, dari Aisyah, ia berkata: Rasulullah SAW bersabda, "Tidaklah Ammar diperintahkan untuk memilih di antara kedua hal, kecuali ia memilih yang paling berat di antara keduanya. " Shahih: Ibnu Majah (148).

Abu Isa berkata. "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari jalur ini, yaitu dari hadits Abdul Aziz bin Siyah. Abdul Aziz bin Siyah adalah orang kufah. Haditsnya telah diriwayatkan oleh orang-orang. Ia mempunyai anak yang biasa dipanggil Yazid bin Abdul Aziz. Ia adalah seorang yang tsiqah. Haditsnya diriwayatkan oleh Yahya bin Adam." Mahmud bm Ghailan menceritakan kepada kami, Waki' menceritakan kepada kami, Sufyan menceritakan kepada kami dari Abdul Malik bin Umair, dari Hilal —budak Rib'i—, dari Rib'i, dari Hudzaifah, ia berkata: Kami duduk-duduk di dekat Nabi SAW, kemudian beliau bersabda, "Sesungguhnya aku tidak mengetahui seberapa lama aku akan (bersama) kalian. —Oleh karena itu—, ikutilah kedua orang ini sepeninggalku —beliau memberi isyarat kepada Abu Bakar dan Umar—, mintalah petunjuk kepada petunjuk Ammar, dan apa yang diceritakalah oleh Ibnu Mas 'ud kepada kalian, percayailah itu'." Shahih: Ibnu Majah (97). Lihat hadits no. 3423, secara ringkas.

Hadits ini adalah hadits hasan. Ibrahim bin Sa'ad meriwayatkan hadits ini dari Sufyan Ats-Tsauri, dari Abdul Malik bin Umair, dari Hilal —budak Rib'i—, dari Rib'i, dari Hudzaifah, dari Nabi SAW... seperti hadits di atas. Sementara Salim Al Muradi Al Kufi meriwayatkannya dari Amru bin Harim, dari Rib'i bin Hirasy, dari Hudzaifah, dari Nabi ... seperti hadits ini.

حَدَّثَنَا أَبُو مُصْعَبٍ الْمَدَنِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ الْعَلَاءِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَبْشِرْ عَمَّارُ تَقْتُلُكَ الْفِئَةُ الْبَاغِيَةُ

3800. Abu Mush'ab Al Madani menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami dari Al Ala' bin Abdurrahman, dari ayah Al Ala' yaitu Abdurrahman, dari Abu Hurairah —radhiyallahu anhu—, ia berkata: Rasuktllah SAW bersabda, "Berbahagialah wahai Ammar, (sebab) kelompok pembangkang akan membunuhmu. Shahih: Ash-Shahihah (710).

Abu Isa berkata, "Dalam bab mi ada nwayat lam dari Ummu Salamah, Abdullah bin Amru, Abu Al Yasr. dan Hudzaifah." Abu Isa berkata lagi, "Hadits ini adalah hadits hasan shahih gharib dari hadits Al Ala' bin Abdurrahman."


36. Sifat-sifat Utama Abu Dzar —Radhiyallahu Anhu—

36. Sifat-sifat Utama Abu Dzar —Radhiyallahu Anhu—

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا ابْنُ نُمَيْرٍ عَنْ الْأَعْمَشِ عَنْ عُثْمَانَ بْنِ عُمَيْرٍ وَهُوَ أَبُو الْيَقْظَانِ عَنْ أَبِي حَرْبِ بْنِ أَبِي الْأَسْوَدِ الدِّيْلِيِّ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَا أَظَلَّتْ الْخَضْرَاءُ وَلَا أَقَلَّتْ الْغَبْرَاءُ أَصْدَقَ مِنْ أَبِي ذَرٍّ

3801. Mahmud bin Ghailan menceritakan kepada kami, Ibnu Numair menceritakan kepada kami dari Al A'masy, dari Utsman bin Umair —yaitu Abu Al Yaqzhan— dari Abu Harb bin Abu Al Aswad Ad-Dili, dari Abdullah bin Amr, ia berkata: Aku mendengar Rasulullah SAW bersabda, "Tidaklah langit yang menaungi (seseorang) dan tidak (pula) yang membawa (mengangkat kami) lebih jujur daripada Abu Dzarr." Shahih: Ibnu Majah (156).

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Darda' dan Abu Dzar." Abu Isa berkata, "Hadits ini adalah hadits hasan."


37. Sifat-sifat Utama Abdullah bin Abdus Salam

37. Sifat-sifat Utama Abdullah bin Abdus Salam —Radhiyallahu Anhu—

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ مُعَاوِيَةَ بْنِ صَالِحٍ عَنْ رَبِيعَةَ بْنِ يَزِيدَ عَنْ أَبِي إِدْرِيسَ الْخَوْلَانِيِّ عَنْ يَزِيدَ بْنِ عُمَيْرَةَ قَالَ لَمَّا حَضَرَ مُعَاذَ بْنَ جَبَلٍ الْمَوْتُ قِيلَ لَهُ يَا أَبَا عَبْدِ الرَّحْمَنِ أَوْصِنَا قَالَ أَجْلِسُونِي فَقَالَ إِنَّ الْعِلْمَ وَالْإِيمَانَ مَكَانَهُمَا مَنْ ابْتَغَاهُمَا وَجَدَهُمَا يَقُولُ ذَلِكَ ثَلَاثَ مَرَّاتٍ وَالْتَمِسُوا الْعِلْمَ عِنْدَ أَرْبَعَةِ رَهْطٍ عِنْدَ عُوَيْمِرٍ أَبِي الدَّرْدَاءِ وَعِنْدَ سَلْمَانَ الْفَارِسِيِّ وَعِنْدَ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ وَعِنْدَ عَبْدِ اللَّهِ بْنِ سَلَامٍ الَّذِي كَانَ يَهُودِيًّا فَأَسْلَمَ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ إِنَّهُ عَاشِرُ عَشَرَةٍ فِي الْجَنَّةِ

3804. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Mu'awiyah bin Shahh, dari Rabi'ah bin Yazid, dari Abu Idris Al Khaulani, dari Yazid bin Umairah, ia berkata: Ketika kematian mendekati Mu'adz bin Jabal, dikatakan kepadanya, "Wahai Abu Abdurrahman, wasiatilah kami!" Mu'adz berkata, "Dudukanlah aku!" Mu'adz kemudian berkata. "Sesungguhnya ilmu dan iman itu (berada) pada tempatnya. Barang siapa yang mencari keduanya, niscaya ia akan menemukan keduaya." Muadz mengatakan itu tidak kali. "Carilah ilmu pada keempat orang, yaitu Uwaimir Abu Ad-Darda', Salman Al Farisi, Abdullah bin Mas'ud, dan Abdullah bin Salam yang dahulu menjadi orang Yahudi (namun) kemudian masuk Islam. Sesungguhnya aku mendengar Rasulullah SAW bersabda, 'Ia (Abdullah bin Salam) adalah orang kesepuluh dari sepuluh orang yang akan berada di surga'. " Shahih: Al Misykah (6231).

Dalam bab ini ada riwayat lain dari Sa'ad. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."


38. Sifat-sifat Abdullah bin Mas'ud

38. Sifat-sifat Abdullah bin Mas'ud —Radhiyallahu Anhu—

حَدَّثَنَا إِبْرَاهِيمُ بْنُ إِسْمَعِيلَ بْنِ يَحْيَى بْنِ سَلَمَةَ بْنِ كُهَيْلٍ حَدَّثَنِي أَبِي عَنْ أَبِيهِ عَنْ سَلَمَةَ بْنِ كُهَيْلٍ عَنْ أَبِي الزَّعْرَاءِ عَنْ ابْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اقْتَدُوا بِاللَّذَيْنِ مِنْ بَعْدِي مِنْ أَصْحَابِي أَبِي بَكْرٍ وَعُمَرَ وَاهْتَدُوا بِهَدْيِ عَمَّارٍ وَتَمَسَّكُوا بِعَهْدِ ابْنِ مَسْعُودٍ

3805. Ibrahim bin Ismail bin Yahya bin Salamah bin Kuhail menceritakan kepada kami, ayahku menceritakan kepadaku, dari ayahnya, dari Salamah bin Kuhail, dari Abu Az-Za'ra', dari Ibnu Mas'ud, ia berkata: Rasulullah SAW bersabda, "Ikutilah kedua sahabatku sepeninggalku: Abu Bakar dan Umar, dan minta petunjuklah kepada petunjuk Ammar, dan berpegangteguhlah kepada wasiat Ibnu Mas'ud. " Shahih: Ibnu Majah (97).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, yaitu dari hadits Ibnu Mas'ud. Kami tidak mengetahui hadits ini kecuali dari hadits Yahya bin Salamah bin Kuhail." Yahya bin Salamah bin Kuhail di-dha'if-kan dalam hadits ini. Nama Abu Az-Za'ra' adalah Abdullah bin Hanf. Ia adalah Abu Az-Za'ra' yang haditsnya diriwayatkan oleh Syu'bah dan Ats-Tsauri. Nama Ibnu Uyaynah adalah Amru bin Amr. Ia adalah anak dari saudara lelaki Abu Al Ahwash, sahabat Abdullah bin Mas'ud.

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا إِبْرَاهِيمُ بْنُ يُوسُفَ بْنِ أَبِي إِسْحَقَ عَنْ أَبِيهِ عَنْ أَبِي إِسْحَقَ عَنْ الْأَسْوَدِ بْنِ يَزِيدَ أَنَّهُ سَمِعَ أَبَا مُوسَى يَقُولُ لَقَدْ قَدِمْتُ أَنَا وَأَخِي مِنْ الْيَمَنِ وَمَا نُرَى حِينًا إِلَّا أَنَّ عَبْدَ اللَّهِ بْنَ مَسْعُودٍ رَجُلٌ مِنْ أَهْلِ بَيْتِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِمَا نَرَى مِنْ دُخُولِهِ وَدُخُولِ أُمِّهِ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3806. Abu Kuraib menceritakan kepada kami, Ibrahim bin Yusuf bin Ishaq menceritakan kepada kami dari ayahnya. dari Abu Ishaq, dari Al Aswad bin Yazid, bahwa ia mendengar Abu Musa berkata, "Sesungguhnya Aku dan saudara laki-lakiku datang dari Yaman, dan aku tidak menyangka —ketika itu— selain bahwa Abdullah bin Mas'ud adalah seorang keluarga Nabi, karena kami melihat ia sering menemui beliau dan ibunya sering menemui Nabi SAW." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits shahih gharib dari jalur ini." Sufyan Ats-Tsauri meriwayatkan hadits ini dari Abu Ishak.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا إِسْرَائِيلُ عَنْ أَبِي إِسْحَقَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ يَزِيدَ قَالَ أَتَيْنَا عَلَى حُذَيْفَةَ فَقُلْنَا حَدِّثْنَا مَنْ أَقْرَبُ النَّاسِ مِنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ هَدْيًا وَدَلًّا فَنَأْخُذَ عَنْهُ وَنَسْمَعَ مِنْهُ قَالَ كَانَ أَقْرَبُ النَّاسِ هَدْيًا وَدَلًّا وَسَمْتًا بِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ابْنُ مَسْعُودٍ حَتَّى يَتَوَارَى مِنَّا فِي بَيْتِهِ وَلَقَدْ عَلِمَ الْمَحْفُوظُونَ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّ ابْنَ أُمِّ عَبْدٍ هُوَ مِنْ أَقْرَبِهِمْ إِلَى اللَّهِ زُلْفَى

3807. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Isra'il menceritakan kepada kami, dari Abu Ishak, dari Abdurrahman bin Yazid, ia berkata: Kami mendatangi Hudzaifah kemudian kami berkata, "Ceritakanlah kepada kami tentang orang yang paling dekat dengan Rasululah SAW dalam hal petunjuk dan tingkah laku, kami akan mengambil dan mendengar darinya!" Hudzaifah berkata, "Orang yang paling dekat dengan Rasulullah dalam hal petunjuk, tingkah laku dan ciri-ciri(nya) adalah Ibnu Mas'ud, sehingga ia bersembunyi di rumah Rasulullah. Sesungguhnya orang-orang yang terpelihara dari sahabat Rasulullah telah mengetahui bahwa Ibnu Ummi Abd (Ibnu Mas'ud) adalah orang yang paling dekat (di antara) mereka (para sahabat) kepada Allah." Shahih: At-Ta'liqat Al Hasan (7023): Al Bukhari, secara ringkas, kecuali redaksi, "Sehingga ia bersembunyi".

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ شَقِيقِ بْنِ سَلَمَةَ عَنْ مَسْرُوقٍ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرٍو قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خُذُوا الْقُرْآنَ مِنْ أَرْبَعَةٍ مِنْ ابْنِ مَسْعُودٍ وَأُبَيِّ بْنِ كَعْبٍ وَمُعَاذِ بْنِ جَبَلٍ وَسَالِمٍ مَوْلَى أَبِي حُذَيْفَةَ

3810. Hannad menceritakan kepada kami, Abu Mu'awiyah menceritakan kepada kami, dari Al A'masy, dari Syaqiq bin Salamah, dari Masruq, dari Abdullah bin Amr, ia berkata, Rasulullah SAW bersabda, "Ambillah Al Qur'an dari empat —orang—: dari Ibnu Mas'ud, Ubai bin Ka'ab, Mu'adz bin jabal, dan Salim -budak Abu Hudzaifah." Shahih: Ash-Shahihah (1827); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا الْجَرَّاحُ بْنُ مَخْلَدٍ الْبَصْرِيُّ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ قَتَادَةَ عَنْ خَيْثَمَةَ بْنِ أَبِي سَبْرَةَ قَالَ أَتَيْتُ الْمَدِينَةَ فَسَأَلْتُ اللَّهَ أَنْ يُيَسِّرَ لِي جَلِيسًا صَالِحًا فَيَسَّرَ لِي أَبَا هُرَيْرَةَ فَجَلَسْتُ إِلَيْهِ فَقُلْتُ لَهُ إِنِّي سَأَلْتُ اللَّهَ أَنْ يُيَسِّرَ لِي جَلِيسًا صَالِحًا فَوُفِّقْتَ لِي فَقَالَ لِي مِمَّنْ أَنْتَ قُلْتُ مِنْ أَهْلِ الْكُوفَةِ جِئْتُ أَلْتَمِسُ الْخَيْرَ وَأَطْلُبُهُ قَالَ أَلَيْسَ فِيكُمْ سَعْدُ بْنُ مَالِكٍ مُجَابُ الدَّعْوَةِ وَابْنُ مَسْعُودٍ صَاحِبُ طَهُورِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَنَعْلَيْهِ وَحُذَيْفَةُ صَاحِبُ سِرِّ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَعَمَّارٌ الَّذِي أَجَارَهُ اللَّهُ مِنْ الشَّيْطَانِ عَلَى لِسَانِ نَبِيِّهِ وَسَلْمَانُ صَاحِبُ الْكِتَابَيْنِ

3811. Al Jarrah bin Makhlad Al Bashri menceritakan kepada kami, Mu'adz bin Hisyam menceritakan kepada kami, ayahku menceritakan kepadaku, dari Qatadah. dari Khaitsamah bin Abu Sabrah, ia berkata: Aku mendatangi Madmah. kemudian aku memohon kepada Allah agar dimudahkan —untuk mendapatkan— sahabat yang shalih. Ia kemudian memudahkanku —untuk bersahabat— dengan Abu Hurairah, sehingga aku pun dapat bersahabat dengannya. Aku berkata kepadanya, "Sesungguhnya aku telah memohon kepada Allah agar dimudahkan —untuk mendapatkan— sahabat yang shalih, kemudian Dia mengabulkan ku." Ia berkata kepadaku, "Dari mana engkau?" Aku menjawab, "Dari Kufah. Aku datang untuk memohon dan mencari kebaikan." Ia berkata, "Bukankah —di antara kalian— ada Sa'ad bin Malik -orang yang doanya dikabulkan Allah, —Ibnu Mas'ud pemilik alat bersuci Rasulullah dan kedua sandalnya—, Hudzaifah -pemilik rahasia Rasulullah SAW, Ammar yang dilindungi oleh Allah dari setan —karena doa— dari lidah Nabi-Nya, dan Salman pemilik dua kitab." Qatadah berkata, "Kedua itu adalah injil dan Al Qur'an." Shahih: Al Bukhari (3742-3743) - Hudzaifah, Al Bukhari tidak menyebutkan Salman.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Khaitsamah adalah Ibnu Abdurrahman bin Abu Sabrah. Ia hanya dinisbatkan kepada kakeknya.


40. Sifat-Sifat Utama Zaid bin Haritsah

40. Sifat-Sifat Utama Zaid bin Haritsah —Radhiyallahu Anhu—

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا يَعْقُوبُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ مُوسَى بْنِ عُقْبَةَ عَنْ سَالِمِ بْنِ عَبْدِ اللَّهِ بْنِ عُمَرَ عَنْ أَبِيهِ قَالَ مَا كُنَّا نَدْعُو زَيْدَ بْنَ حَارِثَةَ إِلَّا زَيْدَ ابْنَ مُحَمَّدٍ حَتَّى نَزَلَتْ { ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِنْدَ اللَّهِ }

3814. Qutaibah menceritakan kepada kami, Ya'qub bin Abdurrahman mencentakan kepada kami, dari Musa bin Uqbah, dari Salim bin Abdullah bin Umar, dari ayah Salim yaitu Abdullah bin Umar, ia berkata. "Kami tidak pernah memanggil Zaid bin Haritsah selain Zaid bin Muhammad, hingga turunlah (ayat) 'Panggillah mereka (anak-anak angkau itu dengan memakai nama bapak-bapak mereka, itulah yang lebih adil di sisi Allah'. " (Qs. Al Ahzaab [33]: 5) Shahih: Muttafaq aiaih. Hadits ini adalah pengulangan dari hadits no. 3209.


43. Sifat-sifat Utama Abdullah bin Abbas —Radhiyallahu Anhu—

43. Sifat-sifat Utama Abdullah bin Abbas —Radhiyallahu Anhu—

حَدَّثَنَا مُحَمَّدُ بْنُ حَاتِمٍ الْمُكْتِبُ الْمُؤَدِّبُ حَدَّثَنَا الْقَاسِمُ بْنُ مَالِكٍ الْمُزَنِيُّ عَنْ عَبْدِ الْمَلِكِ بْنِ أَبِي سُلَيْمَانَ عَنْ عَطَاءٍ عَنْ ابْنِ عَبَّاسٍ قَالَ دَعَا لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنْ يُؤْتِيَنِي اللَّهُ الْحِكْمَةَ مَرَّتَيْنِ

3823. Muhammad bin Hatim Al Muktib Al Mu'adib menceritakan kepada kami, Al Qasim bin Malik Al Muzani menceritakan kepada kami, dari Abdul Malik bin Abu Sulaiman, dari Atha' dari Ibnu Abbas, ia berkata, "Rasulullah mendo'akanku agar Allah memberikan hikmah kepadaku sebanyak dua kali." Shahih: Ar-Raudh An-Nadhir (395).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, yaitu dari hadits Atha' Hadits ini juga diriwayatkan oleh Ikrimah dari Ibnu Abbas.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الْوَهَّابِ الثَّقَفِيُّ عَنْ خَالِدٍ الْحَذَّاءِ عَنْ عِكْرِمَةَ عَنْ ابْنِ عَبَّاسٍ قَالَ ضَمَّنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَقَالَ اللَّهُمَّ عَلِّمْهُ الْحِكْمَةَ

3824. Muhammad bin Basyar menceritakan kepada kami, Abdul Wahhab Ats-Tsaqafi menceritakan kepada kami, dari Khalid Al Hadza'i, dari Ikrimah. dari Ibnu Abbas, ia berkata: Rasulullah SAW memelukku, dan beliau berdoa, 'Ya Allah, ajarlah ia hikmah.' Shahih: Sumber referensi sama dengan di atas; Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


44. Sifat-Sifat Utamam AbduIIah bin Umar

44. Sifat-Sifat Utama Abdullah bin Umar—RadhiyallahuAnhu—

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ إِبْرَاهِيمَ عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ رَأَيْتُ فِي الْمَنَامِ كَأَنَّمَا فِي يَدِي قِطْعَةُ إِسْتَبْرَقٍ وَلَا أُشِيرُ بِهَا إِلَى مَوْضِعٍ مِنْ الْجَنَّةِ إِلَّا طَارَتْ بِي إِلَيْهِ فَقَصَصْتُهَا عَلَى حَفْصَةَ فَقَصَّتْهَا حَفْصَةُ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّ أَخَاكِ رَجُلٌ صَالِحٌ أَوْ إِنَّ عَبْدَ اللَّهِ رَجُلٌ صَالِحٌ

3825. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ibrahim menceritakan kepada kami, dari Ayyub, dari Nafi', dari Ibnu Umar, ia berkata: Aku melihat dalam mimpi seolah di tanganku ada sepotong kain sutera, dan tidaklah aku memberi isyarat dengannya ke sebuah tempat di surga kecuali kain itu terbang membawaku ke tempat tersebut. Aku kemudian menceritakan itu kepada Hafshah, dan Hafshah kemudian menceritakannya kepada Nabi SAW. Nabi SAW lalu bersabda, "Sesungguhnya saudaramu adalah seorang lelaki shalih —atau sesungguhnya Abdullah adalah seorang lelaki shalih—. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


45. Sifat-Sifat AbduIIah bin Jubair

45. Sifat-Sifat Abdullah bin Zubair —Radhiyallahu Anhu—

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ إِسْحَقَ الْجَوْهَرِيُّ حَدَّثَنَا أَبُو عَاصِمٍ عَنْ عَبْدِ اللَّهِ بْنِ الْمُؤَمَّلِ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَى فِي بَيْتِ الزُّبَيْرِ مِصْبَاحًا فَقَالَ يَا عَائِشَةُ مَا أُرَى أَسْمَاءَ إِلَّا قَدْ نُفِسَتْ فَلَا تُسَمُّوهُ حَتَّى أُسَمِّيَهُ فَسَمَّاهُ عَبْدَ اللَّهِ وَحَنَّكَهُ بِتَمْرَةٍ بِيَدِهِ

3826. Abdullah bin Ishaq Al Jauhari menceritakan kepada kami, Abu Ashim menceritakan kepada kami, dari Abdullah bin Al Muammal dari Ibnu Abi Mulaikah, dari Aisyah, bahwa Nabi SAW melihat sebuah lampu di rumah Zubair. Beliau kemudian bersabda, "Wahai Aisyah, aku tidak menyangka Asma' selain telah nifas. Maka, janganlah ia memberikannya nama sampai aku memberikan nama kepadanya." Beliau kemudian menamakannya Abdullah dan beliau (pun) menyuapkan sebutir kurma kepadanya dengan tangannya. Hasan: Al Bukhari (3909-3910).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharibr


46. Sifat-sifat Utama Anas bin Malik —Radhiyallahu Anhu—

46. Sifat-sifat Utama Anas bin Malik —Radhiyallahu Anhu—

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ عَنْ الْجَعْدِ أَبِي عُثْمَانَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ مَرَّ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَمِعَتْ أُمِّي أُمُّ سُلَيْمٍ صَوْتَهُ فَقَالَتْ بِأَبِي وَأُمِّي يَا رَسُولَ اللَّهِ أُنَيْسٌ قَالَ فَدَعَا لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَلَاثَ دَعَوَاتٍ قَدْ رَأَيْتُ مِنْهُنَّ اثْنَتَيْنِ فِي الدُّنْيَا وَأَنَا أَرْجُو الثَّالِثَةَ فِي الْآخِرَةِ

3827. Qutaibah menceritakan kepada kami, Ja'far bin Sulaiman menceritakan kepada kami, dari Al Ja'ad Abu Utsman, dari Anas bin Malik, ia berkata: Rasulullah SAW melintas, kemudian ibuku yaitu Ummu sulaim mendengar suaranya. Ia berkata, "Demi ayah dan ibuku sebagai tebusanmu ya Rasulullah, (ini adalah) Unais." Rasulullah SAW kemudian mendoakanku dengan tiga doa, dua di antaranya telah aku lihat di dunia, dan aku berharap yang ketiga di akhirat kelak. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini." Hadits ini juga diriwayatkan dari jalur yang lain, dari Anas, dari Nabi SAW.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أُسَامَةَ عَنْ شَرِيكٍ عَنْ عَاصِمٍ عَنْ أَنَسٍ قَالَ رُبَّمَا قَالَ لِيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا ذَا الْأُذُنَيْنِ قَالَ أَبُو أُسَامَةَ يَعْنِي يُمَازِحُهُ

3828. Mahmud bin Ghailan menceritakan kepada kami, Abu Usamah menceritakan kepada kami, dari Syarik, dari Ashim, dari Anas, ia berkata Acap kali Rasulullah memanggilku (dengan panggilan), "Wahai orang yang memiliki dua telinga." Abu Usamah berkata, "Maksud Nabi adalah mencandai Anas." Shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib shahih"

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ قَال سَمِعْتُ قَتَادَةَ يُحَدِّثُ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ أُمِّ سُلَيْمٍ أَنَّهَا قَالَتْ يَا رَسُولَ اللَّهِ أَنَسٌ خَادِمُكَ ادْعُ اللَّهَ لَهُ قَالَ اللَّهُمَّ أَكْثِرْ مَالَهُ وَوَلَدَهُ وَبَارِكْ لَهُ فِيمَا أَعْطَيْتَهُ

3829. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, ia berkata: Aku mendengar Qatadah menceritakan dari Anas bin Malik, dari Ummu Sulaim, bahwa ia berkata, "Ya Rasulullah, Anas adalah pelayanmu. Berdoalah kepada Allah untuknya." Beliau berdoa, "Ya Allah, perbanyaklah harta dan keturunannya, dan berkahkanlah apa yang Engkau anugerahkan kepadanya. " Shahih: Ash-Shahihah (2246); Takhrij Musykilah Al Faqr dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ عَنْ أَبِي خَلْدَةَ قَالَ قُلْتُ لِأَبِي الْعَالِيَةِ سَمِعَ أَنَسٌ مِنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ خَدَمَهُ عَشْرَ سِنِينَ وَدَعَا لَهُ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَكَانَ لَهُ بُسْتَانٌ يَحْمِلُ فِي السَّنَةِ الْفَاكِهَةَ مَرَّتَيْنِ وَكَانَ فِيهَا رَيْحَانٌ كَانَ يَجِيءُ مِنْهُ رِيحُ الْمِسْكِ

3833. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, dari Abu Khaldah, ia berkata: Aku berkata kepada Abu Al Aliyah, "—Apakah— Anas mendengar dari Nabi SAW?" Abu Al Aliyah berkata, "Ia melayani beliau sepuluh tahun, dan beliau mendoakannya. Ia mempunyai sebuah kebun yang dipetik buah-buahannya dua kali dalam setahun. Di kebun itu juga ada buah-buahan berbau harum yang terkadang muncul (seperti) bau harum minyak misik." Shahih: Ash-Shahihah (2241).

Abu Isa berkata, "Hadits ini adalah hadits hasan." Nama Abu Khaldah adalah Khalid bin Dinar. Ia adalah orang yang tsiqah menurut ahlul hadits. Ia pernah bertemu dengan Anas bin Malik dan ia pun meriwayatkan hadits darinya.


47. Sifat-Sifat Utama Abu Hurairah

47. Sifat-Sifat Utama Abu Hurairah —Radhiyallahu Anhu—

حَدَّثَنَا مُحَمَّدُ بْنُ عُمَرَ بْنِ عَلِيٍّ الْمُقَدَّمِيُّ حَدَّثَنَا ابْنُ أَبِي عَدِيٍّ عَنْ شُعْبَةَ عَنْ سِمَاكٍ عَنْ أَبِي الرَّبِيعِ عَنْ أَبِي هُرَيْرَةَ قَالَ أَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَبَسَطْتُ ثَوْبِي عِنْدَهُ ثُمَّ أَخَذَهُ فَجَمَعَهُ عَلَى قَلْبِي فَمَا نَسِيتُ بَعْدَهُ حَدِيثًا

3834. Muhammad bin Umar bin Ali Al Muqaddami menceritakan kepada kami, Ibnu Abi Adi menceritakan kepada kami, dari Syu'bah, dari Simak, dari Abu Ar-Rafi', dari Abu Hurairah, ia berkata, "Aku mendatangi Nabi SAW, kemudian aku menggelar bajuku di sisinya. Beliau kemudian mengambil baju itu dan menghimpunnya di hatiku. Aku tidak pernah melupakan itu setelahnya." Sanad-nya hasan dan shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini."

حَدَّثَنَا أَبُو مُوسَى مُحَمَّدُ بْنُ الْمُثَنَّى حَدَّثَنَا عُثْمَانُ بْنُ عُمَرَ حَدَّثَنَا ابْنُ أَبِي ذِئْبٍ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ قُلْتُ يَا رَسُولَ اللَّهِ أَسْمَعُ مِنْكَ أَشْيَاءَ فَلَا أَحْفَظُهَا قَالَ ابْسُطْ رِدَاءَكَ فَبَسَطْتُهُ فَحَدَّثَ حَدِيثًا كَثِيرًا فَمَا نَسِيتُ شَيْئًا حَدَّثَنِي بِهِ

3835. Abu Musa bin Al Mutsanna menceritakan kepada kami, Utsman bin Umar menceritakan kepada kami, Ibnu Abu Dzi'b menceritakan kepada kami, dari Sa'id Al Maqburi, dari Abu Hurairah, ia berkata: Aku berkata, "Ya Rasulullah, aku mendengar darimu beberapa perkara, namun aku tidak dapat menghapalkannya." Beliau kemudian bersabda, "Gelarkan selendangmu!" Aku kemudian menggelarkan nya, lalu beliau mengatakan perkataan yang banyak, dan aku tidak lupa sedikitpun akan sesuatu yang beliau ceritakan kepadaku. Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan dari jalur yang lain, dari Abu Hurairah.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا يَعْلَى بْنُ عَطَاءٍ عَنْ الْوَلِيدِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ ابْنِ عُمَرَ أَنَّهُ قَالَ لِأَبِي هُرَيْرَةَ يَا أَبَا هُرَيْرَةَ أَنْتَ كُنْتَ أَلْزَمَنَا لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَأَحْفَظَنَا لِحَدِيثِهِ

3836. Ahmad bin Mani' menceritakan kepada kami, Husyaim menceritakan kepada kami, Ya'la bin Atha' menceritakan kepada kami, dari Al Walid bin Abdurrahman, dari Ibnu Umar, bahwa ia berkata kepada Abu Hurairah, "Wahai Abu Hurairah, engkau adalah orang yang paling banyak menemani Rasulullah di antara kami dan engkau adalah orang yang paling hapal terhadap haditsnya di antara kami." Sanad-nya shahih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"

حَدَّثَنَا بِشْرُ بْنُ آدَمَ ابْنِ بِنْتِ أَزْهَرَ السَّمَّانِ حَدَّثَنَا عَبْدُ الصَّمَدِ بْنُ عَبْدِ الْوَارِثِ حَدَّثَنَا أَبُو خَلْدَةَ حَدَّثَنَا أَبُو الْعَالِيَةِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ لِي النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِمَّنْ أَنْتَ قَالَ قُلْتُ مِنْ دَوْسٍ قَالَ مَا كُنْتُ أَرَى أَنَّ فِي دَوْسٍ أَحَدًا فِيهِ خَيْرٌ

3838. Bisyr bin Adam —yaitu cucu laki-laki dari anak perempuan Azhar As-Saman— menceritakan kepada kami, Abdush-shamad bin Abdul Warits menceritaka'n kepada kami, Abu Khaldah menceritakan kepada kami, Abu Al Aliyyah menceritakan kepada kami, dari Abu Hurairah, ia berkata: Nabi SAW bertanya kepadaku, "Dari mana engkau?" Aku menjawab, "Dari Daus." Beliau bersabda. "Aku tidak pernah melihat di Daus ada seseorang yang baik" Shahih: Ash-Shahihah (2936); Taysir Al Intifa -Muhajir bin Mukhlad.

Abu Isa berkata, "Hadits ini adalah hadits shahih gharib." Nama Abu Khaldah adalah Khalid bin Dinar. Nama Abu Al Aliyah adalah Rafi'.

حَدَّثَنَا عِمْرَانُ بْنُ مُوسَى الْقَزَّازُ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ حَدَّثَنَا الْمُهَاجِرُ عَنْ أَبِي الْعَالِيَةِ الرِّيَاحِيِّ عَنْ أَبِي هُرَيْرَةَ قَالَ أَتَيْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِتَمَرَاتٍ فَقُلْتُ يَا رَسُولَ اللَّهِ ادْعُ اللَّهَ فِيهِنَّ بِالْبَرَكَةِ فَضَمَّهُنَّ ثُمَّ دَعَا لِي فِيهِنَّ بِالْبَرَكَةِ فَقَالَ خُذْهُنَّ وَاجْعَلْهُنَّ فِي مِزْوَدِكَ هَذَا أَوْ فِي هَذَا الْمِزْوَدِ كُلَّمَا أَرَدْتَ أَنْ تَأْخُذَ مِنْهُ شَيْئًا فَأَدْخِلْ فِيهِ يَدَكَ فَخُذْهُ وَلَا تَنْثُرْهُ نَثْرًا فَقَدْ حَمَلْتُ مِنْ ذَلِكَ التَّمْرِ كَذَا وَكَذَا مِنْ وَسْقٍ فِي سَبِيلِ اللَّهِ فَكُنَّا نَأْكُلُ مِنْهُ وَنُطْعِمُ وَكَانَ لَا يُفَارِقُ حِقْوِي حَتَّى كَانَ يَوْمُ قَتْلِ عُثْمَانَ فَإِنَّهُ انْقَطَعَ

3839. Imran bin Musa Al Qazzaz menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, Al Muhajir menceritakan kepada kami, dari Abu Al Aliyah Ar-Riyahi, dari Abu Hurairah, ia berkata: Aku mendatangi Nabi SAW dengan membawa kurma. Aku kemudian berkata, "Ya Rasulullah, berdo'alah kepada Allah agar (kurma) ini berkah." Beliau kemudian mendekap kurma itu, kemudian berdo'a agar kurma itu berkah untukku. Beliau kemudian bersabda, "Ambillah kurma ini, dan masukkanlah ia ke tempat perbekalanmu ini —atau ke tempat perbekalan ini—. Setiap kali engkau ingin mengambil sesuatu darinya, maka masukanlah tanganmu ke dalamnya, lalu ambillah ia, (tapi) janganlah engkau memberantakannya. " Sesungguhnya aku membawa kurma itu sekian karung untuk sabilillah. Dari kurma itulah kami makan dan memberi makan (kepada orang lain), sementara tempat perbekalan itu tidak pernah terpisah dari sarungku, hingga hari terbunuhnya Utsman. Sesungguhnya pada hari itulah tempat perbekalan itu habis. Sanad-nya hasan.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini." Hadits ini diriwayatkan dari jalur yang lain, dari Abu Hurairah.

حَدَّثَنَا أَحْمَدُ بْنُ سَعِيدٍ الْمُرَابِطِيُّ حَدَّثَنَا رَوْحُ بْنُ عُبَادَةَ حَدَّثَنَا أُسَامَةُ بْنُ زَيْدٍ عَنْ عَبْدِ اللَّهِ بْنِ رَافِعٍ قَالَ قُلْتُ لِأَبِي هُرَيْرَةَ لِمَ كُنِّيتَ أَبَا هُرَيْرَةَ قَالَ أَمَا تَفْرَقُ مِنِّي قُلْتُ بَلَى وَاللَّهِ إِنِّي لَأَهَابُكَ قَالَ كُنْتُ أَرْعَى غَنَمَ أَهْلِي وَكَانَتْ لِي هُرَيْرَةٌ صَغِيرَةٌ فَكُنْتُ أَضَعُهَا بِاللَّيْلِ فِي شَجَرَةٍ فَإِذَا كَانَ النَّهَارُ ذَهَبْتُ بِهَا مَعِي فَلَعِبْتُ بِهَا فَكَنَّوْنِي أَبَا هُرَيْرَةَ

3840. Ahmad bin Sa'id Al Murabithi menceritakan kepada kami, Rauh bir. Ubadah menceritakan kepada kami, Usamah bin Zaid mencentakan kepada kami, dari Abdullah bin Rafi', ia berkata: Aku berkata kepada Abu Hurairah, "Mengapa engkau dikinayahi Abu Hurairah?" Ia menjawab, "Apakah engkau takut kepadaku?" Aku menjawab, "Ya, demi Allah, sesungguhnya aku takut kepadamu." Abu Hurairah berkata, "Dahulu aku pernah mengembalakan kambing keluargaku, dan aku mempunyai seekor kucing yang kecil. Aku meletakkan kucing itu pada malam hari di sebuah pohon. Apabila siang datang, aku membawa kucing itu menyertaiku dan aku bermain bersamanya, sehingga orang-orang mengkinayahiku dengan Abu Hurairah (bapak kucing kecil)." Sanad-nya hasan.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا سُفْيَانُ بْنُ عُيَيْنَةَ عَنْ عَمْرِو بْنِ دِينَارٍ عَنْ وَهْبِ بْنِ مُنَبِّهٍ عَنْ أَخِيهِ هَمَّامِ بْنِ مُنَبِّهٍ عَنْ أَبِي هُرَيْرَةَ قَالَ لَيْسَ أَحَدٌ أَكْثَرَ حَدِيثًا عَنْ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مِنِّي إِلَّا عَبْدَ اللَّهِ بْنَ عَمْرٍو فَإِنَّهُ كَانَ يَكْتُبُ وَكُنْتُ لَا أَكْتُبُ

3841. Qutaibah menceritakan kepada kami. Sufyan bin Uyaynah menceritakan kepada kami dari Amru bin Dmar. dan Wahb bin Munabbih, dari saudaranya yaitu Hammam bm Munabbih. dan Abu Hurairah, ia berkata, "Tidak ada seorang pun yang lebih banyak hadits yang diriwayatkan dari Rasulullah daripada aku. kecuali Abdullah bin Amr. Sesungguhnya ia menulis (hadits), sedangkan aku tidak menulis." Shahih: Al Bukhari. Lihat hadits no. 2668.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


48. Sifat-Sifat Utama Muawiyah bin Abu Sufyan

48. Sifat-Sifat Utama Muawiyah bin Abu Sufyan —Radhiyallahu Anhu

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا أَبُو مُسْهِرٍ عَبْدُ الْأَعْلَى بْنُ مُسْهِرٍ عَنْ سَعِيدِ بْنِ عَبْدِ الْعَزِيزِ عَنْ رَبِيعَةَ بْنِ يَزِيدَ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي عُمَيْرَةَ وَكَانَ مِنْ أَصْحَابِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ لِمُعَاوِيَةَ اللَّهُمَّ اجْعَلْهُ هَادِيًا مَهْدِيًّا وَاهْدِ بِهِ

3842. Muhammad bin Yahya menceritakan kepada kami, Abu Mushir Abdul A'la bin Mushir menceritakan kepada kami dari Sa'id bin Abdul Aziz, dari Rabi'ah bin Yazid, dari Abdurrahman bin Abu Amirah —ia adalah salah seorang sahabat Rasulullah, dari Nabi SAW, bahwa beliau bersabda kepada Mu'awiyah, "Ya Allah, jadikanlah ia penunjuk yang memberikan petunjuk, dan berikanlah petunjuk kepadanya" Shahih: Al Misykah (623) dan Ash-Shahihah (1969).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib''

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا عَبْدُ اللَّهِ بْنُ مُحَمَّدٍ النُّفَيْلِيُّ حَدَّثَنَا عَمْرُو بْنُ وَاقِدٍ عَنْ يُونُسَ بْنِ حَلْبَسٍ عَنْ أَبِي إِدْرِيسَ الْخَوْلَانِيِّ قَالَ لَمَّا عَزَلَ عُمَرُ بْنُ الْخَطَّابِ عُمَيْرَ بْنَ سَعْدٍ عَنْ حِمْصَ وَلَّى مُعَاوِيَةَ فَقَالَ النَّاسُ عَزَلَ عُمَيْرًا وَوَلَّى مُعَاوِيَةَ فَقَالَ عُمَيْرٌ لَا تَذْكُرُوا مُعَاوِيَةَ إِلَّا بِخَيْرٍ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ اللَّهُمَّ اهْدِ بِهِ

3843. Muhammad bin Yahya menceritakan kepada kami, Abdullah bin Muhammad An-Nufaili menceritakan kepada kami, Amru bin Waqid menceritakan kepada kami, dari Yunus bin Halbas, dari Abu Idris Al Khaulani, ia berkata: Ketika Umar bin Al Khaththab mencopot Umair bin Sa'ad sebagai gubernur Himsh, maka ia mengangkat Mu'awiyah (sebagai penggantinya). Orang-orang kemudian berkata, "Umar mencopot Umair dan mengangkat Mu'awiyah." Umair berkata, "Janganlah kalian menyebut Mu'awiyah kecuali dengan kebaikan. Sesungguhnya aku mendengar Rasulullah SAW bersabda, "Ya Allah, berikanlah petunjuk kepadanya" Shahih karena hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits gharib" Abu Isa berkata, "Amru bin Waqid itu di-dha'if-kan."


49. Sifat-sifat Utama Amr bin Al 'Ash

49. Sifat-sifat Utama Amr bin Al 'Ash —Radhiyallahu Anhu—

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا ابْنُ لَهِيعَةَ عَنْ مِشْرَحِ بْنِ هَاعَانَ عَنْ عُقْبَةَ بْنِ عَامِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَسْلَمَ النَّاسُ وَآمَنَ عَمْرُو بْنُ الْعَاصِ

3844. Qutaibah menceritakan kepada kami, Ibnu Lahi'ah menceritakan kepada kami dari Misyrah bin Ha'a, dari Uqbah bin Amir, ia berkata: Rasulullah SAW bersabda, "Manusia beragama Islam, sementara Amr bin Al Ash beriman '. " Hasan: Ash-Shahihah (115) dan Al Misykah (6236).

Abu Isa berkata. "Hadits ini adalah hadits gharib. Kami tidak mengetahuinya kecuali dari hadits Ibnu Lahi'ah, dari Misyrah bin Ha'an, namun sanad-nya tidak kuat."


50. Sifat-sifat Utama Khalid bin Al Walid

50. Sifat-sifat Utama Khalid bin Al Walid —Radhiyallahu Anhu—

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ هِشَامِ بْنِ سَعْدٍ عَنْ زَيْدِ بْنِ أَسْلَمَ عَنْ أَبِي هُرَيْرَةَ قَالَ نَزَلْنَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْزِلًا فَجَعَلَ النَّاسُ يَمُرُّونَ فَيَقُولُ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ هَذَا يَا أَبَا هُرَيْرَةَ فَأَقُولُ فُلَانٌ فَيَقُولُ نِعْمَ عَبْدُ اللَّهِ هَذَا وَيَقُولُ مَنْ هَذَا فَأَقُولُ فُلَانٌ فَيَقُولُ بِئْسَ عَبْدُ اللَّهِ هَذَا حَتَّى مَرَّ خَالِدُ بْنُ الْوَلِيدِ فَقَالَ مَنْ هَذَا فَقُلْتُ هَذَا خَالِدُ بْنُ الْوَلِيدِ فَقَالَ نِعْمَ عَبْدُ اللَّهِ خَالِدُ بْنُ الْوَلِيدِ سَيْفٌ مِنْ سُيُوفِ اللَّهِ

3846. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Hisyam bin Sa'ad, dari Zaid bin Aslam, dari Abu Hurairah, ia berkata: Kami singgah bersama Rasulullah SAW di sebuah rumah, kemudian orang-orang melintas. Rasululah SAW bertanya, "Siapa (orang) ini wahai Abu Hurairah?" Aku menjawab, "Fulan." Beliau bersabda, "Sebaik-baik hamba Allah adalah (orang) ini. " Beliau bertanya, "Siapa (orang) ini?" Aku menjawab, "Fulan." Beliau bersabda, "Seburuk-buruk hamba Allah adalah (orang) ini." Hingga Rasulullah melihat Khalid bin Al Walid. Beliau kemudian bertanya, "Siapa (orang) ini?" Aku menjawab, "(Orang) ini adalah Khalid bin Al Walid." Beliau berkata, "Sebaik-baik hamba Allah adalah Khalid bin Walid. Ia adalah pedang dari pedang-pedang Allah." Shahih: Al Misykah (6253-tahqiq kedua), Ash-Shahihah (1237 dan 1826), dan Ahkam Al Janaiz (166).

Abu Isa berkata, "Hadits ini adalah hadits gharib" Kami tidak tahu apakah Zaid bin Aslam mendengar dari Abu Hurairah. Menurutku, hadits ini adalah hadits mursal. Abu Isa berkata lagi, "Dalam bab ini ada riwayat lain dari Abu Bakar Ash-Shidiq."


51. Sifat-Sifat Utama Sa'ad bin Mu'adz

51. Sifat-Sifat Utama Sa'ad bin Mu'adz—Radliyallahu Anhu—

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا وَكِيعٌ عَنْ سُفْيَانَ عَنْ أَبِي إِسْحَقَ عَنْ الْبَرَاءِ قَالَ أُهْدِيَ لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ثَوْبُ حَرِيرٍ فَجَعَلُوا يَعْجَبُونَ مِنْ لِينِهِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَعْجَبُونَ مِنْ هَذَا لَمَنَادِيلُ سَعْدِ بْنِ مُعَاذٍ فِي الْجَنَّةِ أَحْسَنُ مِنْ هَذَا

3847. Mahmud bin Ghailan menceritakan kepada kami, Waki' mencentakan kepada kami dari Sufyan, dari Abu Ishaq, dari Al Bara'. ia berkata: Dihadiahkan kepada Rasulullah sebuah baju sutera. kemudian mereka (para sahabat) terkagum-kagum akan kelembutannya. Rasulullah SAW kemudian bersabda, "Apakah kalian merasa kagum terhadap (baju sutera) ini?' Sesungguhnya sapu tangan Sa'ad bin Mu'adz di surga adalah lebih baik daripada baju sutera ini'." Shahih: Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Anas. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا ابْنُ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ وَجَنَازَةُ سَعْدِ بْنِ مُعَاذٍ بَيْنَ أَيْدِيهِمْ اهْتَزَّ لَهُ عَرْشُ الرَّحْمَنِ

3848. Mahmud bin Ghailan menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ibnu Juraij mengabarkan kepada kami, Abu Az-Zubair mengabarkan kepada kami, bahwa ia pernah mendengar Jabir bin Abdullah berkata: Aku mendengar Rasulullah SAW bersabda ketika jenazah Sa'ad bin Mu'adz berada di hadapan mereka, "Arasy yang Maha Penyayang berguncang karena (kematian)nya." Shahih: Ibnu Majah (158); Muttafaq alaih.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Usaid bin Hudhair, Abu Sa'id, dan Rumarah." Abu Isa berkata lagi. "Hadits ini adalah hadits hasan shahih"

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ قَتَادَةَ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ لَمَّا حُمِلَتْ جَنَازَةُ سَعْدِ بْنِ مُعَاذٍ قَالَ الْمُنَافِقُونَ مَا أَخَفَّ جَنَازَتَهُ وَذَلِكَ لِحُكْمِهِ فِي بَنِي قُرَيْظَةَ فَبَلَغَ ذَلِكَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّ الْمَلَائِكَةَ كَانَتْ تَحْمِلُهُ

3849. Abd bin Humaid menceritakan kepada kami, Abdurrazaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami dari Qatadah, dari Anas bin Malik, ia berkata: Ketika aku menggotong jenazah Sa'ad bin Mu'adz, orang-orang munafik berkata, "Alangkah ringan jenazahnya." Itu karena keputusannya pada Bani Quraidhah. (Perkataan) itu kemudian sampai kepada Nabi SAW, maka beliau pun bersabda, "Sesungguhnya para malaikat-lah yang membawa jenazahnya." Shahih: Al Misykah (6228).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


52. Sifat-Sifat Utama Qais bin Sa'ad bin Ubadah —Radhiyallahu Anhu—.

52. Sifat-Sifat Utama Qais bin Sa'ad bin Ubadah —Radhiyallahu Anhu—.

حَدَّثَنَا مُحَمَّدُ بْنُ مَرْزُوقٍ الْبَصْرِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ الْأَنْصَارِيُّ حَدَّثَنِي أَبِي عَنْ ثُمَامَةَ عَنْ أَنَسٍ قَالَ كَانَ قَيْسُ بْنُ سَعْدٍ مِنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بِمَنْزِلَةِ صَاحِبِ الشُّرَطِ مِنْ الْأَمِيرِ قَالَ الْأَنْصَارِيُّ يَعْنِي مِمَّا يَلِي مِنْ أُمُورِهِ

3850. Muhammad bin Marzuq Al Bashri menceritakan kepada kami, Muhammad bin Abdullah Al Anshari menceritakan kepada kami, ayahku menceritakan kepadaku, dari Tsumamah, dari Anas, ia berkata: "—Kedudukan— Qais bin Sa'ad dari Nabi adalah —seperti— kedudukan seorang tentara barisan depan dari seorang pemimpin." Al Anshari berkata, "(Karena) ia yang mengurus semua urusan sang amir." Shahih: Al Bukhari (7155).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali bersumber dan hadits Al Anshari." Muhammad bin Yahya mencentakan kepada kami. Muhammad bin Abdullah Al Anshari menceritakan kepada kami... seperti hadits di atas. Namun ia tidak menyebutkan dalam hadits tersebut ucapan Al Anshari.


53. Sifat-Sifat Utama Jabir bin Abdullah

53. Sifat-Sifat Utama Jabir bin Abdullah —Radhiyallahu Anhu—

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ جَاءَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَيْسَ بِرَاكِبِ بَغْلٍ وَلَا بِرْذَوْنٍ

3851. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Muhammad bin Al Munkadir, dari Jabir bin Abdullah, ia berkata, "Rasulullah SAW mendatangiku tanpa menunggang bighal maupun kuda." Shahih: Mukhtashar Asy-Syamail (291); Al Bukhari dalam pengertiannya.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"


54. Sifat-Sifat Utama Mush'ab bin Umair

54. Sifat-Sifat Utama Mush'ab bin Umair —Radhiyallahu Anhu—

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ الْأَعْمَشِ عَنْ أَبِي وَائِلٍ عَنْ خَبَّابٍ قَالَ هَاجَرْنَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَبْتَغِي وَجْهَ اللَّهِ فَوَقَعَ أَجْرُنَا عَلَى اللَّهِ فَمِنَّا مَنْ مَاتَ وَلَمْ يَأْكُلْ مِنْ أَجْرِهِ شَيْئًا وَمِنَّا مَنْ أَيْنَعَتْ لَهُ ثَمَرَتُهُ فَهُوَ يَهْدِبُهَا وَإِنَّ مُصْعَبَ بْنَ عُمَيْرٍ مَاتَ وَلَمْ يَتْرُكْ إِلَّا ثَوْبًا كَانُوا إِذَا غَطَّوْا بِهِ رَأْسَهُ خَرَجَتْ رِجْلَاهُ وَإِذَا غَطَّوْا بِهِ رِجْلَيْهِ خَرَجَ رَأْسُهُ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ غَطُّوا رَأْسَهُ وَاجْعَلُوا عَلَى رِجْلَيْهِ الْإِذْخِرَ

3853. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Al A'masy, dari Abu Wa'il, dari Khabbab, ia berkata, kami pernah hijrah bersama Nabi SAW untuk mencari keridhaan Allah, sehingga kami pun memasrahkan pahala kami kepada Allah. Di antara kami ada yang meninggal dunia, sedang ia belum pernah menikmati hasil jerih payahnya sedikitpun. Di antara kami ada orang yang memiliki buah-buahan telah matang siap dipetik, kemudian ia memetik buah tersebut. Sesungguhnya Mush'ab bin Umair meninggal dunia, dan ia tidak meninggalkan (apapun) selain sebuah baju yang apabila mereka menutupi kepalanya maka kedua kakinya keluar (terlihat), dan apabila mereka menutupi kedua kakinya maka kepalanya keluar. Rasulullah SAW kemudian bersabda, "Tutupilah kepalanya, dan tutupilah kakinya dengan Idzkhir (tumbuhan yang beraroma wangi). " Shahih: Ahkam Al Jana'iz (57 dan 58); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hannad menceritakan kepada kami, Ibnu Idris menceritakan kepada kami dari Al A'masy, dari Abu Wa'il Syaqiq bin Salamah, dari Khabbab bin Al Art seperti hadits di atas.


55. Sifat-Sifat Utama Al Bara' bin Malik

55. Sifat-Sifat Utama Al Bara' bin Malik—Radhiyallahu Anhu—

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا سَيَّارٌ حَدَّثَنَا جَعْفَرُ بْنُ سُلَيْمَانَ حَدَّثَنَا ثَابِتٌ وَعَلِيُّ بْنُ زَيْدٍ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَمْ مِنْ أَشْعَثَ أَغْبَرَ ذِي طِمْرَيْنِ لَا يُؤْبَهُ لَهُ لَوْ أَقْسَمَ عَلَى اللَّهِ لَأَبَرَّهُ مِنْهُمْ الْبَرَاءُ بْنُ مَالِكٍ

3854. Abdullah bin Abu Ziyad menceritakan kepada kami, Sayyar menceritakan kepada kami, Ja'far bin Sulaiman menceritakan kepada kami, Tsabit dan Ali bin Zaid menceritakan kepada kami, dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda, "Berapa banyak orang yang kusut (rambutnya), berdebu (wajahnya), memiliki dua pakaian usang, dan tidak dipedulikan (oleh orang lain), (namun) seandainya ia bersumpah atas (nama) Allah niscaya ia akan melakanakan sumpahnya dengan baik. Di antara mereka adalah Al Bara bin Malik. " Shahih: Al Misykah (6239) dan Takhrij Al Musykilah (125).

Abu Isa berkata, "Hadits ini adalah hadits shahih hasan dari jalur ini."


56. Sifat-Sifat Utama Abu Musa Al Asy'ari

56. Sifat-Sifat Utama Abu Musa Al Asy'ari —Radhiyallahu Anhu—

حَدَّثَنَا مُوسَى بْنُ عَبْدِ الرَّحْمَنِ الْكِنْدِيُّ حَدَّثَنَا أَبُو يَحْيَى الْحِمَّانِيُّ عَنْ بُرَيْدِ بْنِ عَبْدِ اللَّهِ بْنِ أَبِي بُرْدَةَ عَنْ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ قَالَ يَا أَبَا مُوسَى لَقَدْ أُعْطِيتَ مِزْمَارًا مِنْ مَزَامِيرِ آلِ دَاوُدَ

3855. Musa bin Abdurrahman Al Kindi menceritakan kepada kami, Abu Yahya Al Himmani menceritakan kepada kami dari Buraid bin Abdullah bin Abu Burdah, dari Abu Burdah, dari Abu Musa, dari Nabi SAW, bahwa beliau bersabda, "Wahai Abu Musa, Sesungguhnya engkau telah dianugerahi sebuah seruling dari seruling keluarga Daud. " Shahih: AlBukhari (5048) dan Muslim (2/193).

Abu Isa berkata, "Hadits ini adalah hadits gharib. Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Buraidah dan Abu Hurairah."

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ اللَّهِ بْنِ بَزِيعٍ حَدَّثَنَا الْفُضَيْلُ بْنُ سُلَيْمَانَ حَدَّثَنَا أَبُو حَازِمٍ عَنْ سَهْلِ بْنِ سَعْدٍ قَالَ كُنَّا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهُوَ يَحْفِرُ الْخَنْدَقَ وَنَحْنُ نَنْقُلُ التُّرَابَ فَيَمُرُّ بِنَا فَقَالَ اللَّهُمَّ لَا عَيْشَ إِلَّا عَيْشَ الْآخِرَهْ فَاغْفِرْ لِلْأَنْصَارِ وَالْمُهَاجِرَهْ

3856. Muhammad bin Abdullah bin Bazi' menceritakan kepada kami, Fudhail bin Sulaiman menceritakan kepada kami, Abu Hazim menceritakan kepada kami, dari Sahl bin Sa'ad, ia berkata: Kami pernah bersama Rasulullah (ketika) beliau sedang menggali parit, sementara kami memindahkan tanah. Beliau kemudian melintasi kami dan berdo'a, "Ya Allah, tiada kehidupan (yang kekal) selain kehidupan akhirat. Maka, ampunilah orang-orang Anshar dan Muhajirin." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini." Nama Abu Hazim adalah Salamah bin Dinar Al A'raj Az-Zahid. Dalam bab ini ada riwayat lain dari Anas bin Malik.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ قَتَادَةَ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَانَ يَقُولُ اللَّهُمَّ لَا عَيْشَ إِلَّا عَيْشَ الْآخِرَهْ فَأَكْرِمْ الْأَنْصَارَ وَالْمُهَاجِرَهْ

3857. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, dari Qatadah, dari Anas, bahwa Nabi SAW pernah berdo'a, "Ya Allah, tiada kehidupan (yang kekal) selain kehidupan akhirat Maka, muliakanlah orang-orang Anshar dan Muhajirin '. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib." Hadits ini juga diriwayatkan dari jalur yang lain, dari Anas -Radliyallahu Anhu.


57. Keutamaan Orang yang Melihat Nabi SAW dan Para Sahabatnya

57. Keutamaan Orang yang Melihat Nabi SAW dan Para Sahabatnya

حَدَّثَنَا هَنَّادٌ حَدَّثَنَا أَبُو مُعَاوِيَةَ عَنْ الْأَعْمَشِ عَنْ إِبْرَاهِيمَ عَنْ عَبِيدَةَ هُوَ السَّلْمَانِيُّ عَنْ عَبْدِ اللَّهِ بْنِ مَسْعُودٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُ النَّاسِ قَرْنِي ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ الَّذِينَ يَلُونَهُمْ ثُمَّ يَأْتِي قَوْمٌ مِنْ بَعْدِ ذَلِكَ تَسْبِقُ أَيْمَانُهُمْ شَهَادَاتِهِمْ أَوْ شَهَادَاتُهُمْ أَيْمَانَهُمْ

3859. Hannad menceritakan kepada kami. Abu Mu'awiyah menceritakan kepada kami dan A'masy dari Ibrahim dari Abidah —yaitu As-Salmani—, dari Abdullah bin Mas'ud. ia berkata: Rasulullah SAW bersabda, "Manusia terbaik adalah yang semasa denganku, kemudian generasi yang dekat dengan mereka, kemudian kaum yang datang setelah itu, yang keimanan rnereka mendahului kesaksian mereka -atau kesaksian mereka (mendahului) keimanan mereka. " Shahih: Ibnu Majah (2362); Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Umar, Imran bin Hushain dan Buraidah. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


58. Keutamaan Orang yang Mengikuti Bai'at di Bawah Sebatang Pohon

58. Keutamaan Orang yang Mengikuti Bai'at di Bawah Sebatang Pohon

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا يَدْخُلُ النَّارَ أَحَدٌ مِمَّنْ بَايَعَ تَحْتَ الشَّجَرَةِ

3860. Qutaibah menceritakan kepada kami, Al-Laits menceritakan kepada kami dari Abu Az-Zubair, dari Jabir, ia berkata: Rasulullah SAW bersabda, "Tidak ada seorang pun yang akan masuk neraka dari orang-orang yang mengikuti bai'at di bawah pohon. " Shahih: Zhilal Al-Jannah (860) dan Ash-Shahihah (2160); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."


59. Orang yang Mencaci Sahabat Nabi SAW

59. Orang yang Mencaci Sahabat Nabi SAW

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ قَالَ أَنْبَأَنَا شُعْبَةُ عَنْ الْأَعْمَشِ قَال سَمِعْتُ ذَكْوَانَ أَبَا صَالِحٍ عَنْ أَبِي سَعِيدٍ الْخُدْرِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَا تَسُبُّوا أَصْحَابِي فَوَالَّذِي نَفْسِي بِيَدِهِ لَوْ أَنَّ أَحَدَكُمْ أَنْفَقَ مِثْلَ أُحُدٍ ذَهَبًا مَا أَدْرَكَ مُدَّ أَحَدِهِمْ وَلَا نَصِيفَهُ

3861. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, ia berkata: Syu'bah memberitahukan kepada kami dari Al A'masy, ia berkata: Aku mendengar (perkataan) Dzakwan Abu Shalih dari Abu Sa'id Al Khudri, ia (Abu Sa'id) berkata: Rasulullah SAW bersabda, "Janganlah mencaci sahabat-sahabatku. Demi Dzat yang jiwaku berada dalam kekuasaan-Nya, seandainya salah seorang di antara kalian menginfakan emas sebesar gunung Uhud, niscaya tidak akan menyamai (pahala) satu mud salah seorang di antara mereka [Sahabat nabi], dan tidak pula (menyamai pahala) setengahnya'. " Shahih: Azh-Zhilal (988); Muttafaq alaih.

Abu Isaberkata, "Hadits ini adalah hadits hasan shahih." Makna sabda Rasulullah 'setengahnya' adalah setengah mud. Hasan bin Ali Al Khallal —ia adalah seorang hafizh hadits— juga menceritakan kepada kami. Abu Mu'awiyah menceritakan kepada kami dari Al A'masy, dari Abu Shalih, dari Abu Sa'id Al Khudri, dari Nabi SAW ... seperti hadits di atas.

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ أَبِي الزُّبَيْرِ عَنْ جَابِرٍ أَنَّ عَبْدًا لِحَاطِبِ بْنِ أَبِي بَلْتَعَةَ جَاءَ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَشْكُو حَاطِبًا فَقَالَ يَا رَسُولَ اللَّهِ لَيَدْخُلَنَّ حَاطِبٌ النَّارَ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ كَذَبْتَ لَا يَدْخُلُهَا فَإِنَّهُ قَدْ شَهِدَ بَدْرًا وَالْحُدَيْبِيَةَ

3864. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami, dari Abu Az-Zubair, dari Jabir bahwa budak milik Hathib bin Abu Balta'ah datang kepada Rasulullah SAW untuk mengeluhkan Hathib. Ia kemudian berkata, "Ya Rasulullah, sesungguhnya Khatib akan masuk neraka." Rasulullah SAW bersabda, "Engkau telah berdusta. (Sebab) sesungguhnya ia tidak akan memasukinya. Sesungguhnya ia telah hadir dalam perang Badar dan Hudaibiyyah." Shahih: Muslim (7/169).

Abu Isa berkata. '"Hadits ini adalah hadits hasan shahih."


61. Keutamaan Fatimah binti Muhammad SAW

61. Keutamaan Fatimah binti Muhammad SAW

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ الْمِسْوَرِ بْنِ مَخْرَمَةَ قَالَ سَمِعْتُ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ وَهُوَ عَلَى الْمِنْبَرِ إِنَّ بَنِي هِشَامِ بْنِ الْمُغِيرَةِ اسْتَأْذَنُونِي فِي أَنْ يُنْكِحُوا ابْنَتَهُمْ عَلِيَّ بْنَ أَبِي طَالِبٍ فَلَا آذَنُ ثُمَّ لَا آذَنُ ثُمَّ لَا آذَنُ إِلَّا أَنْ يُرِيدَ ابْنُ أَبِي طَالِبٍ أَنْ يُطَلِّقَ ابْنَتِي وَيَنْكِحَ ابْنَتَهُمْ فَإِنَّهَا بَضْعَةٌ مِنِّي يَرِيبُنِي مَا رَابَهَا وَيُؤْذِينِي مَا آذَاهَا

3867. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami dari Ibnu Abi Mulaikah, dari Al Miswar bin Makhramah, ia berkata, "Aku mendengar Nabi SAW bersabda saat beliau berada di atas mimbar, 'Sesungguhnya Bani Hasyim bin Al Mughirah meminta izin kepadaku untuk menikahkan puteri mereka kepada Ali bin Abu Thalib, lalu aku tidak mengizinkan, kemudian aku tetap tidak mengizinkan, dan aku tidak akan mengizinkan, kecuali bila (Ali) bin Abu Thalib bersedia menceraikan puteriku dan menikahi puteri mereka. Sesungguhnya ia (Fatimah) adalah bagian dari diriku, akan menyusahkanku apa yang menyusahkannya, dan akan menyakitiku apa yang menyakitinya'. " Shahih: Ibnu Majah (1998); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Hadits ini juga diriwayatkan oleh Amru bin Dinar dari Ibnu Abu Mulaikah, dari Al Miswar bin Makhramah, seperti hadits Laits ini.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا إِسْمَعِيلُ ابْنُ عُلَيَّةَ عَنْ أَيُّوبَ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَبْدِ اللَّهِ بْنِ الزُّبَيْرِ أَنَّ عَلِيًّا ذَكَرَ بِنْتَ أَبِي جَهْلٍ فَبَلَغَ ذَلِكَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّمَا فَاطِمَةُ بَضْعَةٌ مِنِّي يُؤْذِينِي مَا آذَاهَا وَيُنْصِبُنِي مَا أَنْصَبَهَا

3869. Ahmad bin Mani' menceritakan kepada kami, Isma'il bin Ulayyah menceritakan kepada kami dari Ayyub, dari Ibnu Abi Mulaikah, dari Abdullah bin Az-Zubair, bahwa Ali menyebut puteri Abu Jahl. Hal itu kemudian sampai kepada Nabi SAW, maka nabi (pun) bersabda, "Sesungguhnya Fatimah adalah bagian dari diriku, akan menyakitiku apa yang menyakitinya, dan akan menyusahkanku apa yang menyusahkannya." Shahih: Al Irwa' (8/294).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Demikianlah yang dikatakan oleh Ayyub dari Ibnu Abu Mulaikah, dari Ibnu Az-Zubair. Lebih dari satu orang (perawi) berkata, "Dari Ibnu Abu Mulaikah, dari Al Miswar bin Makhramah." Ada kemungkinan Ibnu Abi Mulaikah meriwayatkan dari keduanya.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ الزُّبَيْرِيُّ حَدَّثَنَا سُفْيَانُ عَنْ زُبَيْدٍ عَنْ شَهْرِ بْنِ حَوْشَبٍ عَنْ أُمِّ سَلَمَةَ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ جَلَّلَ عَلَى الْحَسَنِ وَالْحُسَيْنِ وَعَلِيٍّ وَفَاطِمَةَ كِسَاءً ثُمَّ قَالَ اللَّهُمَّ هَؤُلَاءِ أَهْلُ بَيْتِي وَخَاصَّتِي أَذْهِبْ عَنْهُمْ الرِّجْسَ وَطَهِّرْهُمْ تَطْهِيرًا فَقَالَتْ أُمُّ سَلَمَةَ وَأَنَا مَعَهُمْ يَا رَسُولَ اللَّهِ قَالَ إِنَّكِ إِلَى خَيْرٍ

3871. Mahmud bin Ghailan menceritakan kepada kami, Abu Ahmad Az-Zubairi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Zubaid, dari Syahr bin Hawsyab, dari Ummu Salamah, bahwa Nabi SAW menutupi hasan, Husain, Ali dan Fatimah dengan pakaian. Beliau kemudian bersabda, "Ya Allah, mereka adalah keluargaku dan (orang) yang dekat denganku. Hilangkanlah kotoran dari mereka, dan sucikanlah mereka dengan sesuci-sucinya. " Ummu Salamah berkata. '—Apakah— Aku bersama mereka ya Rasulullah" Beliau menjawab, "Sesungguhnya engkau pada kebaikan." Hadits ini adalah hadits yang shahih karena hadits sebelumnya. Lihat hadits no. 3205.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih" Hadits ini adalah hadits terbaik yang diriwayatkan dalam pembahasan ini. Dalam bab ini ada riwayat lain dari Umar bin Abu Salamah, Anas bin Malik, Abu Al Hamra, Ma'qil bin Yasar, dan Aisyah.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عُثْمَانُ بْنُ عُمَرَ أَخْبَرَنَا إِسْرَائِيلُ عَنْ مَيْسَرَةَ بْنِ حَبِيبٍ عَنْ الْمِنْهَالِ بْنِ عَمْرٍو عَنْ عَائِشَةَ بِنْتِ طَلْحَةَ عَنْ عَائِشَةَ أُمِّ الْمُؤْمِنِينَ قَالَتْ مَا رَأَيْتُ أَحَدًا أَشْبَهَ سَمْتًا وَدَلًّا وَهَدْيًا بِرَسُولِ اللَّهِ فِي قِيَامِهَا وَقُعُودِهَا مِنْ فَاطِمَةَ بِنْتِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَتْ وَكَانَتْ إِذَا دَخَلَتْ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَامَ إِلَيْهَا فَقَبَّلَهَا وَأَجْلَسَهَا فِي مَجْلِسِهِ وَكَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا دَخَلَ عَلَيْهَا قَامَتْ مِنْ مَجْلِسِهَا فَقَبَّلَتْهُ وَأَجْلَسَتْهُ فِي مَجْلِسِهَا فَلَمَّا مَرِضَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَخَلَتْ فَاطِمَةُ فَأَكَبَّتْ عَلَيْهِ فَقَبَّلَتْهُ ثُمَّ رَفَعَتْ رَأْسَهَا فَبَكَتْ ثُمَّ أَكَبَّتْ عَلَيْهِ ثُمَّ رَفَعَتْ رَأْسَهَا فَضَحِكَتْ فَقُلْتُ إِنْ كُنْتُ لَأَظُنُّ أَنَّ هَذِهِ مِنْ أَعْقَلِ نِسَائِنَا فَإِذَا هِيَ مِنْ النِّسَاءِ فَلَمَّا تُوُفِّيَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قُلْتُ لَهَا أَرَأَيْتِ حِينَ أَكْبَبْتِ عَلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَرَفَعْتِ رَأْسَكِ فَبَكَيْتِ ثُمَّ أَكْبَبْتِ عَلَيْهِ فَرَفَعْتِ رَأْسَكِ فَضَحِكْتِ مَا حَمَلَكِ عَلَى ذَلِكَ قَالَتْ إِنِّي إِذًا لَبَذِرَةٌ أَخْبَرَنِي أَنَّهُ مَيِّتٌ مِنْ وَجَعِهِ هَذَا فَبَكَيْتُ ثُمَّ أَخْبَرَنِي أَنِّي أَسْرَعُ أَهْلِهِ لُحُوقًا بِهِ فَذَاكَ حِينَ ضَحِكْتُ

3872. Muhammad bin Basyar menceritakan kepada kami, Utsman bin Umar menceritakan kepada kami, Isra'ii mengabarkan kepada kami dan Maisarah bin Habib, dari Al Minhal bin Amru, dari Aisyah binti Thalhah. dari Aisyah —Ummul Mukminin—, ia berkata, "Aku tidak pernah melihat seseorang yang lebih mirip dengan Rasulullah pada ciri-ciri tingkah laku dan petunjuk(nya), yaitu mengenai cara berdiri dan duduknya daripada Fatimah binti Rasulullah." Aisyah berkata, "Apabila ia [Fatimah] menemui Nabi SAW, maka beliau berdiri kemudian mengecupnnya dan mendudukannya di tempat duduknya. Apabila Nabi SAW menemuinya, maka ia (pun) berdiri dari tempat duduknya kemudian mengecupnya dan mendudukannya di tempat duduknya. Ketika Nabi SAW sakit, Fatimah menemuinya kemudian ia menundukkan wajah kepadanya kemudian mengecupnya. Ia kemudian mendongakkan kepalanya dan menangis. Ia kemudian menundukkan, mendongakkan kepalanya, dan tertawa. Aku berkata, 'Aku benar-benar menduga bahwa (Fatimah) ini adalah sosok yang paling cerdas di antara wanita-wanita kami. Ternyata, ia adalah bagian dari para wanita. Ketika Nabi SAW wafat, aku pernah bertanya kepadanya, 'Bagaimana pendapatmu ketika engkau menundukkan wajah kepada nabi, kemudian engkau mendongakkan kepala, kemudian engkau menangis, kemudian engkau menundukkan (lagi) kepadanya, kemudian engkau mendongakan kepala, kemudian engkau tertawa. Apa yang mendorongmu untuk (melakukan) itu?' Fatimah menjawab, 'Sesungguhnya aku —ketika itu— adalah telinga bagi orang yang membuka rahasia. Beliau mengabarkan kepadaku bahwa beliau akan meninggal karena penyakitnya ini. (Oleh karena itulah) aku kemudian menangis. Beliau kemudian mengabarkan kepadaku bahwa akulah keluarganya yang paling cepat menyusulnya. Ketika itulah aku tertawa'." Shahih: Naqd Al Kattani (44-45); Muttafaq alaih tentang masalah tangisan dan tawa Fathimah -'alaiha salam.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini." Hadits ini juga diriwayatkan dan jalur yang lain, dan Aisyah.

أَخْبَرَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ خَالِدٍ ابْنُ عَثْمَةَ قَالَ حَدَّثَنِي مُوسَى بْنُ يَعْقُوبَ الزَّمْعِيُّ عَنْ هَاشِمِ بْنِ هَاشِمٍ أَنَّ عَبْدَ اللَّهِ بْنَ وَهْبٍ أَخْبَرَهُ أَنَّ أُمَّ سَلَمَةَ أَخْبَرَتْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَعَا فَاطِمَةَ يَوْمَ الْفَتْحِ فَنَاجَاهَا فَبَكَتْ ثُمَّ حَدَّثَهَا فَضَحِكَتْ قَالَتْ فَلَمَّا تُوُفِّيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَأَلْتُهَا عَنْ بُكَائِهَا وَضَحِكِهَا قَالَتْ أَخْبَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ يَمُوتُ فَبَكَيْتُ ثُمَّ أَخْبَرَنِي أَنِّي سَيِّدَةُ نِسَاءِ أَهْلِ الْجَنَّةِ إِلَّا مَرْيَمَ ابْنَةَ عِمْرَانَ فَضَحِكْتُ

3873. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Khalid bin Atsmah menceritakan kepada kami, ia berkata: Musa bin Ya'qub Az-Zam'i menceritakan kepadaku dari Hasyim bin Hasyim tentang Abdullah bin Wahb yang mengabarkan kepadanya akan keberadaan Ummu Salamah yang mengabarkan kepada Abdullah bin Wahb, bahwa Rasulullah SAW memanggil Fatimah pada hari penaklukan kota Makkah, kemudian beliau membisikinya dan ia pun menangis. Beliau kemudian berbicara kepadanya dan ia pun tertawa. Ummu Salamah berkata, "Ketika Rasulullah telah wafat, aku bertanya kepada Fatimah tentang tangisan dan tawanya?" Ia menjawab, "Rasulullah mengabarkan kepadaku bahwa beliau akan meningga dunia, sehingga aku pun menangis. Beliau kemudian mengabarkan kepadaku bahwa aku adalah pemimpin kaum wanita penghuni surga, kecuali untuk Maryam bin Imran, sehingga aku pun tertawa." Shahih: Al Misykah (6184) dan Ash-Shahihah (2/439). Hadits ini akan dijelaskan pada hadits no. 3894.

Abu Isa berkata, "hadits ini adalah hadits hasan gharib dari jalur ini."


62. Keutamaan Khadijah —Radhiyallahu Anha—

62. Keutamaan Khadijah —Radhiyallahu Anha—

حَدَّثَنَا أَبُو هِشَامٍ الرِّفَاعِيُّ حَدَّثَنَا حَفْصُ بْنُ غِيَاثٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ مَا غِرْتُ عَلَى أَحَدٍ مِنْ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا غِرْتُ عَلَى خَدِيجَةَ وَمَا بِي أَنْ أَكُونَ أَدْرَكْتُهَا وَمَا ذَاكَ إِلَّا لِكَثْرَةِ ذِكْرِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَهَا وَإِنْ كَانَ لَيَذْبَحُ الشَّاةَ فَيَتَتَبَّعُ بِهَا صَدَائِقَ خَدِيجَةَ فَيُهْدِيهَا لَهُنَّ

3875. Abu Hisyam Ar-Rifa'i menceritakan kepada kami, Hafsh bin Ghiyats menceritakan kepada kami dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, ia berkata, "Aku tidak pernah merasa cemburu kepada seorang pun dari isteri-isteri nabi sebagaimana aku merasa cemburu kepada Khadijah, padahal aku tidak pernah bersua dengannya. Itu tak lain karena Rasulullah sering menyebut-nyebut namanya. Jika beliau menyembelih seekor kambing, maka beliau mencari teman-teman dekat khadijah kemudian menghadiahkan kambing itu kepada mereka." Shahih: Ibnu Majah (1997); Muttafaq alaih.

حَدَّثَنَا الْحُسَيْنُ بْنُ حُرَيْثٍ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ مَا حَسَدْتُ أَحَدًا مَا حَسَدْتُ خَدِيجَةَ وَمَا تَزَوَّجَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَّا بَعْدَ مَا مَاتَتْ وَذَلِكَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَشَّرَهَا بِبَيْتٍ فِي الْجَنَّةِ مِنْ قَصَبٍ لَا صَخَبَ فِيهِ وَلَا نَصَبَ

3876. Al Husain bin Huraits menceritakan kepada kami, Fadhl bin Musa menceritakan kepada kami dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, ia berkata, "Aku tidak pernah iri kepada seorang pun sebagaimana aku iri kepada Khadijah. Sebab, Rasulullah tidak akan mengawiniku kecuali setelah Khadijah meninggal dunia. Rasa iri itu karena Rasulullah telah memberikan kabar gembira kepadanya dengan sebuah rumah di surga yang terbuat dari qashab (setiap tumbuhan yang beruas), dimana tiada kegaduhan di dalamnya dan tiada (pula) kelelahan." Shahih: Muttafaq alaih, seperti hadits di atas. Lihat hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits hasan." "Yang terbuat dari qashab". Abu Isa berkata, "Maksudnya adalah terbuat dari qashab mutiara."

حَدَّثَنَا هَارُونُ بْنُ إِسْحَقَ الْهَمْدَانِيُّ حَدَّثَنَا عَبْدَةُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَبْدِ اللَّهِ بْنِ جَعْفَرٍ قَال سَمِعْتُ عَلِيَّ بْنَ أَبِي طَالِبٍ يَقُولُ سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ خَيْرُ نِسَائِهَا خَدِيجَةُ بِنْتُ خُوَيْلِدٍ وَخَيْرُ نِسَائِهَا مَرْيَمُ ابْنَةُ عِمْرَانَ

3877. Harun bin Ishaq Al Hamdani menceritakan kepada kami, Abdah menceritakan kepada kami dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Abdullah bin Ja'far, ia berkata: Aku mendengar Ali bin Abu Thalib berkata, "Aku mendengar Rasulullah SAW bersabda, "Sebaik-baik wanita Quraisy adalah Khadijah binti Khuwailid dan sebaik-baik wanita Bani Israil adalah Maryam binti Imran. " Shahih: Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Anas, Ibnu Abbas, dan Aisyah. Hadits ini adalah hadits hasan shahih.

حَدَّثَنَا أَبُو بَكْرِ بْنُ زَنْجُوَيْهِ حَدَّثَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ قَتَادَةَ عَنْ أَنَسٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ حَسْبُكَ مِنْ نِسَاءِ الْعَالَمِينَ مَرْيَمُ ابْنَةُ عِمْرَانَ وَخَدِيجَةُ بِنْتُ خُوَيْلِدٍ وَفَاطِمَةُ بِنْتُ مُحَمَّدٍ وَآسِيَةُ امْرَأَةُ فِرْعَوْنَ

3878. Abu Bakar bin Zanjawih menceritakan kepada kami, Abdurrazaq menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Qatadah, dari Anas —radhiyallahu anhu—, bahwa Nabi SAW bersabda, "Cukup bagunu ibahwa sebaik-baik wanita) di semesta alam adalam Maryam puteri Imran. Khadijah binti Khuwailid, Fatimah binti Muhammad. dan 'Asiyah isteri Fir'aun. ' Shahih: Al Misykah (6181).

Abu Isa berkata, "Hadits ini adalah hadits shahih."


63. Keutamaan Aisyah

63. Keutamaan Aisyah —Radhiyallahu 'Anha—

حَدَّثَنَا يَحْيَى بْنُ دُرُسْتَ الْبَصْرِيُّ حَدَّثَنَا حَمَّادُ بْنُ زَيْدٍ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ كَانَ النَّاسُ يَتَحَرَّوْنَ بِهَدَايَاهُمْ يَوْمَ عَائِشَةَ قَالَتْ فَاجْتَمَعَ صَوَاحِبَاتِي إِلَى أُمِّ سَلَمَةَ فَقُلْنَ يَا أُمَّ سَلَمَةَ إِنَّ النَّاسَ يَتَحَرَّوْنَ بِهَدَايَاهُمْ يَوْمَ عَائِشَةَ وَإِنَّا نُرِيدُ الْخَيْرَ كَمَا تُرِيدُ عَائِشَةُ فَقُولِي لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَأْمُرْ النَّاسَ يُهْدُونَ إِلَيْهِ أَيْنَمَا كَانَ فَذَكَرَتْ ذَلِكَ أُمُّ سَلَمَةَ فَأَعْرَضَ عَنْهَا ثُمَّ عَادَ إِلَيْهَا فَأَعَادَتْ الْكَلَامَ فَقَالَتْ يَا رَسُولَ اللَّهِ إِنَّ صَوَاحِبَاتِي قَدْ ذَكَرْنَ أَنَّ النَّاسَ يَتَحَرَّوْنَ بِهَدَايَاهُمْ يَوْمَ عَائِشَةَ فَأْمُرْ النَّاسَ يُهْدُونَ أَيْنَمَا كُنْتَ فَلَمَّا كَانَتْ الثَّالِثَةُ قَالَتْ ذَلِكَ قَالَ يَا أُمَّ سَلَمَةَ لَا تُؤْذِينِي فِي عَائِشَةَ فَإِنَّهُ مَا أُنْزِلَ عَلَيَّ الْوَحْيُ وَأَنَا فِي لِحَافِ امْرَأَةٍ مِنْكُنَّ غَيْرِهَا

3879. Yahya bin Darusta Al Bashri menceritakan kepada kami, Hammad bin Zaid menceritakan kepada kami, dari Hisyam bin urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, ia berkata: Orang-orang berusaha memberikan hadiah mereka (kepada Rasulullah) pada hari giliran Aisyah (agar mereka mendapatkan keridhaan Rasulullah). Sahabat-sahabatku (istn-istri Rasulullah yang lain) kemudian berkumpul di rumah Lmmu Salamah, lalu mereka berkata, "Wahai Ummu Salamah, sesungguhnya orang-orang berusaha memberikan hadiah mereka kepada Rasulullah pada hari giliran Aisyah, sementara kami pun menghendaki kebaikan sebagaimana Aisyah menghendaki. Katakanlah kepada Rasulullah agar beliau memerintahkan orang-orang memberikan hadiah kepadanya di manapun beliau berada." Ummu Salamah kemudian menceritakan itu —kepada Rasulullah—, dan beliau berpaling darinya. Beliau kemudian kembali kepada Ummu salamah, dan Ummu Salamah pun mengulangi perkataan (itu). Ia berkata, "Ya Rasulullah, sesungguhnya sahabat-sahabatku menyebutkan bahwa orang-orang berusaha memberikan hadiah mereka (kepadamu) pada hari (giliran) Aisyah. Maka perintahkanlah orang-orang agar memberikan hadiah di manapun engkau berada. Ketika ketiga kalinya Ummu Salamah mengatakan itu, beliau bersabda, "Wahai Ummu Salamah, janganlah engkau menyakitiku berkenaan dengan Aisyah. Sesungguhnya wahyu belum pernah diturunkan kepadaku, sementara aku berada di dalam selimut perempuan dari (kalangan) kalian, selain ia (Aisyah). " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib.'" Sebagian perawi meriwayatkan hadits ini dari Hammad bin Zaid, dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari nabi secara mursal. Hadits ini juga diriwayatkan Hisyam bin Urwah, dari Auf bin Al Harits, dari Rumaitsah, dari Ummu Salamah... sekelumit dari hadits di atas. Hadits ini diriwayatkan dari Hisyam bin Urwah dalam beberapa riwayat yang berbeda-beda. Sulaiman bin Bilal meriwayatkan dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah ... seperti hadits Hammad bin Zaid di atas.

حَدَّثَنَا عَبْدُ بْنُ حُمَيْدٍ أَخْبَرَنَا عَبْدُ الرَّزَّاقِ عَنْ عَبْدِ اللَّهِ بْنِ عَمْرِو بْنِ عَلْقَمَةَ الْمَكِّيِّ عَنْ ابْنِ أَبِي حُسَيْنٍ عَنْ ابْنِ أَبِي مُلَيْكَةَ عَنْ عَائِشَةَ أَنَّ جِبْرِيلَ جَاءَ بِصُورَتِهَا فِي خِرْقَةِ حَرِيرٍ خَضْرَاءَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ إِنَّ هَذِهِ زَوْجَتُكَ فِي الدُّنْيَا وَالْآخِرَةِ

3880. Abd bin Humaid menceritakan kepada kami. Abdurrazaq mengabarkan kepada kami dari Abdullah bm Amr bm Alqamah Al Maki, dari Ibnu Abu Husain, dari Ibnu Abu Mulaikah, dari Aisyah, bahwa Jibril pernah mendatangi Nabi SAW dengan membawa rupa Aisyah dalam sepotong sutera berwarna hijau, kemudian ia berkata, "Sesungguhnya ini adalah isterimu di dunia dan akhirat." Shahih: Al Bukhari (5125, 7011, dan 7012) dan Muslim (7/134) seperti hadits di atas, kecuali redaksi 'dan akhirat'.

Abu Isa berkata, "Hadits ini adalah hasan gharib. Kami tidak mengetahui hadits ini kecuali dari hadits Abdullah bin Amru bin Alqamah." Abdurrahman bin Mahdi meriwayatkan hadits ini dari Abdullah bin Amru bin Alqamah, dengan sanad ini secara mursal. Namun ia tidak menyebutkan dalam hadits yang diriwayatkannya, "dari Aisyah". Abu Usamah meriwayatkan sekelumit hadits ini dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, dari Nabi SAW.

حَدَّثَنَا سُوَيْدُ بْنُ نَصْرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا مَعْمَرٌ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَا عَائِشَةُ هَذَا جِبْرِيلُ وَهُوَ يَقْرَأُ عَلَيْكِ السَّلَامَ قَالَتْ قُلْتُ وَعَلَيْهِ السَّلَامُ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ تَرَى مَا لَا نَرَى

3881. Suwaid bin Nashr menceritakan kepada kami, Abdullah bin Al Mubarak menceritakan kepada kami, Ma'mar mengabarkan kepada kami, dari Zuhri, dari Abu Salamah, dari Aisyah —radhiyallahu anha—, ia berkata: Rasulullah SAW bersabda, "Wahai Aisyah, ini adalah Jibril, dan ia membacakan salam untukmu. " Aku berkata, "Baginya (juga) salam, rahmat dan keberkahan Allah. Engkau telah melihat apa yang tidak kami lihat." Shahih: Adh-Dha'ifah (5433); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا سُوَيْدٌ أَخْبَرَنَا عَبْدُ اللَّهِ بْنُ الْمُبَارَكِ أَخْبَرَنَا زَكَرِيَّا عَنْ الشَّعْبِيِّ عَنْ أَبِي سَلَمَةَ بْنِ عَبْدِ الرَّحْمَنِ عَنْ عَائِشَةَ قَالَتْ قَالَ لِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ جِبْرِيلَ يَقْرَأُ عَلَيْكِ السَّلَامَ فَقُلْتُ وَعَلَيْهِ السَّلَامُ وَرَحْمَةُ اللَّهِ وَبَرَكَاتُهُ

3882. Suwaid menceritakan kepada kami, Abdullah bin Al Mubarak mengabarkan kepada kami, Zakaria mengabarkan kepada kami, dari Asy-Sya'bi, dari Abu Salamah bin Abdurrahman, dari Aisyah, ia berkata: Rasulullah SAW bersabda kepadaku, "Sesungguhnya Jibril membacakan salam kepadamu. " Aku berkata, "Baginya (juga) salam, rahmat dan keberkahan Allah. " Shahih: Lihat hadits no. 2693.

Abu Isa berkata, "Hadits ini adalah hadits hasan"

حَدَّثَنَا حُمَيْدُ بْنُ مَسْعَدَةَ حَدَّثَنَا زِيَادُ بْنُ الرَّبِيعِ حَدَّثَنَا خَالِدُ بْنُ سَلَمَةَ الْمَخْزُومِيُّ عَنْ أَبِي بُرْدَةَ عَنْ أَبِي مُوسَى قَالَ مَا أَشْكَلَ عَلَيْنَا أَصْحَابَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَدِيثٌ قَطُّ فَسَأَلْنَا عَائِشَةَ إِلَّا وَجَدْنَا عِنْدَهَا مِنْهُ عِلْمًا

3883. Humaid bin Mas'adah menceritakan kepada kami, Ziad bin Ar-Rabi' menceritakan kepada kami, Khalid bin Salamah Al Makhzumi menceritakan kepada kami, dari Abu Burdah, dari Abu Musa, ia berkata, "Tidaklah kami —para sahabat Rasulullah— kesulitan dalam memahami satu hadits pun, kemudian kami bertanya kepada Aisyah, kecuali kami akan mendapat pengetahuan dari sisinya." Shahih: Al Misykah (6185).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ الْكُوفِيُّ حَدَّثَنَا مُعَاوِيَةُ بْنُ عَمْرٍو عَنْ زَائِدَةَ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ مُوسَى بْنِ طَلْحَةَ قَالَ مَا رَأَيْتُ أَحَدًا أَفْصَحَ مِنْ عَائِشَةَ

3884. Al Qasim bin Dinar Al Kufi mencentakan kepada kami, Mu'awiyah bin Amru menceritakan kepada kami dari Za'idah, dari Abdul Malik bin Umair, dari Musa bin Thalhah, ia berkata, "Aku tidak pernah melihat seorang pun yang lebih fasih dari Aisyah." Shahih: Al Misykah (6186).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا إِبْرَاهِيمُ بْنُ يَعْقُوبَ وَمُحَمَّدُ بْنُ بَشَّارٍ وَاللَّفْظُ لِابْنِ يَعْقُوبَ قَالَا حَدَّثَنَا يَحْيَى بْنُ حَمَّادٍ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ الْمُخْتَارِ حَدَّثَنَا خَالِدٌ الْحَذَّاءُ عَنْ أَبِي عُثْمَانَ النَّهْدِيِّ عَنْ عَمْرِو بْنِ الْعَاصِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اسْتَعْمَلَهُ عَلَى جَيْشِ ذَاتِ السُّلَاسِلِ قَالَ فَأَتَيْتُهُ فَقُلْتُ يَا رَسُولَ اللَّهِ أَيُّ النَّاسِ أَحَبُّ إِلَيْكَ قَالَ عَائِشَةُ قُلْتُ مِنْ الرِّجَالِ قَالَ أَبُوهَا

3885. Ibrahim bin Ya'qub dan Muhammad bin Basyar —redaksi di sini adalah miliki Ibnu Ya'qub— menceritakan kepada kami, keduanya berkata: Yahya bin Hammad menceritakan kepada kami, Abdul Aziz bin Al Mukhtar menceritakan kepada kami, Khalid Al Hadza' menceritakan kepada kami, dari Abu Utsman An-Nahdi, dari Amru bin Al Ash, bahwa Rasulullah menjadikannya sebagai pemimpin bagi pasukan dzatus-salaasil . Amru bin Al Ash berkata, "Aku kemudian mendatangi Rasulullah, lalu aku berkata, 'Ya Rasulullah, siapakah manusia yang paling engkau cintai?' Beliau menjawab. 'Aisyah.' Aku berkata. 'Dari pihak laki-laki?' Beliau menjawab. 'Ayah Aisyah '. " Shahih: At-Ta'liq ala .41 Ihsan (4523); Muttafaq alaih.

Abu Isa berkata. "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعِيدٍ الْجَوْهَرِيُّ حَدَّثَنَا يَحْيَى بْنُ سَعِيدٍ الْأُمَوِيُّ عَنْ إِسْمَعِيلَ بْنِ أَبِي خَالِدٍ عَنْ قَيْسِ بْنِ أَبِي حَازِمٍ عَنْ عَمْرِو بْنِ الْعَاصِ أَنَّهُ قَالَ يَا رَسُولَ اللَّهِ مَنْ أَحَبُّ النَّاسِ إِلَيْكَ قَالَ عَائِشَةُ قَالَ مِنْ الرِّجَالِ قَالَ أَبُوهَا

3886. Ibrahim bin Sa'id Al Jauhari menceritakan kepada kami, Yahya bin Sa'id Al Umawi menceritakan kepada kami dari Isma'il bin Abu Khalid, dari Qais bin Abu Hazim, dari Amru bin Al Ash, ia berkata, "Ya Rasulullah, siapakah manusia yang paling engkau cintai?" Beliau menjawab, "Aisyah" Amru berkata, "Dari pihak laki-laki?'" Beliau menjawab, "Ayah Aisyah." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan gharib dari jalur ini, yaitu dari hadits ismail, dari Qais."

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ عَبْدِ اللَّهِ بْنِ عَبْدِ الرَّحْمَنِ بْنِ مَعْمَرٍ الْأَنْصَارِيِّ عَنْ أَنَسٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ فَضْلُ عَائِشَةَ عَلَى النِّسَاءِ كَفَضْلِ الثَّرِيدِ عَلَى سَائِرِ الطَّعَامِ

3887. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far menceritakan kepada kami dari Abdullah bin Abdurrahman bin Ma'mar Al Anshari, dari Anas, bahwa Rasulullah SAW bersabda, "Keutamaan Aisyah atas seluruh wanita adalah seperti keutamaan tsarid (roti yang direndam dalam kuah daging) atas seluruh makanan yang lain" Shahih: Ibnu Majah (3281); Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Aisyah dan Abu Musa. Abu Isa berkata, "Hadits ini adalah hasan shahih." Abdullah bin Abdurrahman bin Ma'mar adalah Abu Thuwalah Al Anshari Al Madani. Ia adalah sosok yang tsiqah dan haditsnya diriwayatkan oleh Malik bin Anas.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا أَبُو بَكْرِ بْنُ عَيَّاشٍ عَنْ أَبِي حُصَيْنٍ عَنْ عَبْدِ اللَّهِ بْنِ زِيَادٍ الْأَسَدِيِّ قَال سَمِعْتُ عَمَّارَ بْنَ يَاسِرٍ يَقُولُ هِيَ زَوْجَتُهُ فِي الدُّنْيَا وَالْآخِرَةِ يَعْنِي عَائِشَةَ رَضِيَ اللَّهُ عَنْهَا

3889. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Abu Bakar bin Ayasy menceritakan kepada kami dari Abu Hashin, dari Abdullah bin Ziad Al Asadi, ia berkata, "Aku mendengar Ammar bin Yasir berkata, 'Ia adalah istri beliau di dunia dan akhirat'." Maksud Ammar adalah Aisyah —radhiyallahu anha—. Shahih: Muttafaq alaih, seperti hadits di atas. Lihat hadits no. 3880.

Abu Isa berkata, "Hadits ini adalah hadits hasan." Dalam bab ini ada riwayat lain dari Ali.

حَدَّثَنَا أَحْمَدُ بْنُ عَبْدَةَ الضَّبِّيُّ حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ عَنْ حُمَيْدٍ عَنْ أَنَسٍ قَالَ قِيلَ يَا رَسُولَ اللَّهِ مَنْ أَحَبُّ النَّاسِ إِلَيْكَ قَالَ عَائِشَةُ قِيلَ مِنْ الرِّجَالِ قَالَ أَبُوهَا

3890. Ahmad bin Abdah Adh-Dhabbi menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami, dari Humaid, dari Anas, ia berkata: Dikatakan, "Ya Rasulullah, siapakah manusia yang paling engkau cintai?" Beliau menjawab, "Aisyah." Dikatakan, "Dari pihak laki-laki?" Beliau menjawab. "Ayah Aisyah" Shahih: At-Ta 'liq ala Al Ihsan.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini, yaitu dari hadits Anas."


64. Keutamaan Istri-istri Nabi SAW

64. Keutamaan Istri-istri Nabi SAW

حَدَّثَنَا عَبَّاسٌ الْعَنْبَرِيُّ حَدَّثَنَا يَحْيَى بْنُ كَثِيرٍ الْعَنْبَرِيُّ أَبُو غَسَّانَ حَدَّثَنَا سَلْمُ بْنُ جَعْفَرٍ وَكَانَ ثِقَةً عَنْ الْحَكَمِ بْنِ أَبَانَ عَنْ عِكْرِمَةَ قَالَ قِيلَ لِابْنِ عَبَّاسٍ بَعْدَ صَلَاةِ الصُّبْحِ مَاتَتْ فُلَانَةُ لِبَعْضِ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَسَجَدَ فَقِيلَ لَهُ أَتَسْجُدُ هَذِهِ السَّاعَةَ فَقَالَ أَلَيْسَ قَدْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا رَأَيْتُمْ آيَةً فَاسْجُدُوا فَأَيُّ آيَةٍ أَعْظَمُ مِنْ ذَهَابِ أَزْوَاجِ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ

3891. Al Abbas Al Anbari menceritakan kepada kami, Yahya bin Katsir Al Anbari Abu Ghassan menceritakan kepada kami, Salm bin Ja'far —ia adalah seorang yang tsiqah— menceritakan kepada kami, dari Al Hakam bin Aban, dari Ikrimah, ia berkata: Dikatakan kepada Ibnu Abbas setelah shalat Subuh, "Fulanah —yang termasuk isteri nabi— meninggal dunia." Ibnu Abbas kemudian bersujud. Ditanyakan kepada Ibnu Abbas, "Apakah engkau bersujud pada saat ini?" Ibnu Abbas menjawab, "Bukankah Rasulullah pernah bersabda, "Apabila kalian melihat tanda (turunnya malapetaka), maka bersujudlah (kalian)" Lalu, tanda —turunnya malapetaka— apakah yang lebih besar daripada kepergian isteri-isteri Nabi SAW." Hasan: Shahih Abu Daud (1081) dan AlMisykah (1491).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari jalur ini."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ خَالِدٍ ابْنُ عَثْمَةَ قَالَ حَدَّثَنِي مُوسَى بْنُ يَعْقُوبَ الزَّمْعِيُّ عَنْ هَاشِمِ بْنِ هَاشِمٍ أَنَّ عَبْدَ اللَّهِ بْنَ وَهْبِ بْنِ زَمْعَةَ أَخْبَرَهُ أَنَّ أُمَّ سَلَمَةَ أَخْبَرَتْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ دَعَا فَاطِمَةَ عَامَ الْفَتْحِ فَنَاجَاهَا فَبَكَتْ ثُمَّ حَدَّثَهَا فَضَحِكَتْ قَالَتْ فَلَمَّا تُوُفِّيَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ سَأَلْتُهَا عَنْ بُكَائِهَا وَضَحِكِهَا قَالَتْ أَخْبَرَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَنَّهُ يَمُوتُ فَبَكَيْتُ ثُمَّ أَخْبَرَنِي أَنِّي سَيِّدَةُ نِسَاءِ أَهْلِ الْجَنَّةِ إِلَّا مَرْيَمَ بِنْتَ عِمْرَانَ فَضَحِكْتُ

3893. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Khalid bin Atsmah menceritakan kepada kami, ia berkata: Musa bin Ya'qub Az-Zam'i menceritakan kepadaku dari Hasyim bin Hasyim tentang Abdullah bin Wahb yang mengabarkan kepadanya akan keberadaan Ummu Salamah yang mengabarkan kepada Abdullah bin Wahb, bahwa Rasulullah SAW memanggil Fatimah pada hari penaklukan kota Makkah, kemudian beliau membisikinya dan ia pun menangis. Beliau kemudian berbicara kepadanya dan ia pun tertawa. Ummu Salamah berkata, "Ketika Rasulullah wafat, aku bertanya kepada Fatimah tentang tangisan dan tawanya?" Ia menjawab, "Rasulullah mengabarkan kepadaku bahwa beliau akan meninggal dunia, sehingga aku pun menangis. Beliau kemudian mengabarkan kepadaku bahwa aku adalah pemimpin kaum wanita penghuni surga, kecuali untuk Maryam bin Imran, sehingga aku pun tertawa." Shahih: Lihat hadits sebelumnya (3873).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini."

حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ وَعَبْدُ بْنُ حُمَيْدٍ قَالَا أَخْبَرَنَا عَبْدُ الرَّزَّاقِ أَخْبَرَنَا مَعْمَرٌ عَنْ ثَابِتٍ عَنْ أَنَسٍ قَالَ بَلَغَ صَفِيَّةَ أَنَّ حَفْصَةَ قَالَتْ بِنْتُ يَهُودِيٍّ فَبَكَتْ فَدَخَلَ عَلَيْهَا النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَهِيَ تَبْكِي فَقَالَ مَا يُبْكِيكِ فَقَالَتْ قَالَتْ لِي حَفْصَةُ إِنِّي بِنْتُ يَهُودِيٍّ فَقَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّكِ لَابْنَةُ نَبِيٍّ وَإِنَّ عَمَّكِ لَنَبِيٌّ وَإِنَّكِ لَتَحْتَ نَبِيٍّ فَفِيمَ تَفْخَرُ عَلَيْكِ ثُمَّ قَالَ اتَّقِي اللَّهَ يَا حَفْصَةُ

3894. Ishaq bin Manshur dan Abd bin Humaid menceritakan kepada kami, keduanya berkata: Abdurrazaq mengabarkan kepada kami, Ma'mar mengabarkan kepada kami, dari Tsabit, dari Anas, ia berkata: Shafiyyah menyampaikan bahwa Hafshah mengatakan "Anak perempuan Yahudi" (kepadanya), sehingga ia pun menangis. Nabi SAW kemudian menemuinya, sementara ia sedang menangis. Nabi SAW bertanya, "Apa yang membuatmu menangis?" Shafiyyah menjawab, "Hafshah mengatakan kepadaku bahwa aku adalah anak perempuan seorang Yahudi." Nabi SAW bersabda, "Sesungguhnya engkau adalah anak perempuan seorang nabi, pamanmu seorang nabi, dan sesungguhnya engkau (pun) bersuamikan seorang nabi. Lalu, pada sesuatu apa ia bersikap sombong kepadamu?" Beliau kemudian bersabda, "Takutlah engkau kepada Allah, wahai Hafshah. " Shahih: Al Misykah (6183).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini."

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى حَدَّثَنَا مُحَمَّدُ بْنُ يُوسُفَ حَدَّثَنَا سُفْيَانُ عَنْ هِشَامِ بْنِ عُرْوَةَ عَنْ أَبِيهِ عَنْ عَائِشَةَ قَالَتْ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُكُمْ خَيْرُكُمْ لِأَهْلِهِ وَأَنَا خَيْرُكُمْ لِأَهْلِي وَإِذَا مَاتَ صَاحِبُكُمْ فَدَعُوهُ

3895. Muhammad bin Yahya menceritakan kepada kami, Muhammad bin Yusuf menceritakan kepada kami, Sufyan menceritakan kepada kami dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Aisyah, ia berkata: Rasulullah SAW bersabda, "Sebaik-baik kalian adalah (orang) yang paling baik (di antara) kalian untuk keluarganya, dan aku adalah yang terbaik (di antara kalian) untuk keluargaku. Apabila teman kalian meninggal, maka tinggalkanlah ia (menyebut kejelekannya). " Shahih: Ash-Shahihah (285).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari hadits Ats-Tsauri, paling tidak, ada orang yang meriwayatkannya dari Tsauri." Hadits ini juga diriwayatkan dari Hisyam bin Urwah, dari ayah Hisyam yaitu Urwah, dari Nabi SAW secara mursal.


65. Keutamaan Ubai bin Ka'ab

65. Keutamaan Ubai bin Ka'ab —Radhiyallahu Anhu—

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو دَاوُدَ أَخْبَرَنَا شُعْبَةُ عَنْ عَاصِمٍ قَال سَمِعْتُ زِرَّ بْنَ حُبَيْشٍ يُحَدِّثُ عَنْ أُبَيِّ بْنِ كَعْبٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَهُ إِنَّ اللَّهَ أَمَرَنِي أَنْ أَقْرَأَ عَلَيْكَ الْقُرْآنَ فَقَرَأَ عَلَيْهِ { لَمْ يَكُنْ الَّذِينَ كَفَرُوا } وَقَرَأَ فِيهَا إِنَّ ذَاتَ الدِّينِ عِنْدَ اللَّهِ الْحَنِيفِيَّةُ الْمُسْلِمَةُ لَا الْيَهُودِيَّةُ وَلَا النَّصْرَانِيَّةُ وَلَا الْمَجُوسِيَّةُ مَنْ يَعْمَلْ خَيْرًا فَلَنْ يُكْفَرَهُ وَقَرَأَ عَلَيْهِ لَوْ أَنَّ لِابْنِ آدَمَ وَادِيًا مِنْ مَالٍ لَابْتَغَى إِلَيْهِ ثَانِيًا وَلَوْ كَانَ لَهُ ثَانِيًا لَابْتَغَى إِلَيْهِ ثَالِثًا وَلَا يَمْلَأُ جَوْفَ ابْنِ آدَمَ إِلَّا تُرَابٌ وَيَتُوبُ اللَّهُ عَلَى مَنْ تَابَ

3898. Mahmud bin Ghailan menceritakan kepada kami, Abu Daud menceritakan kepada kami, Syu'bah mengabarkan kepada kami, dari Ashim, ia berkata: Aku mendengar Zirr bin Hubaisy menceritakan dari Ubay bin Ka'ab, bahwa Rasulullah SAW bersabda kepadanya, "Sesungguhnya Allah memerintahkan kepadaku untuk membacakan Al Qur'an kepadamu. " Beliau kemudian membaca lamyakuniladzina kafaru, Beliau kemudian membaca tentang (pengertian) surat itu: "Sesungguhnya inti agama di sisi Allah adalah yang hanif (condong kepada kebenaran) lagi Islam, bukan Yahudi dan bukan (pula) Nashrani. Barang siapa yang mengerjakan kebaikan, maka (dosa-dosa mereka) tidak akan pernah diampuni. " Beliau membacakan kepada Ubai, "Seandainya anak-cucu Adam memiliki satu lembah emas, niscaya ia akan mencari lembah emas yang kedua. Seandainya ia memiliki lembah emas yang kedua, niscaya ia akan mencari yang ketiga. Padahal. tidak ada yang bisa memenuhi perut anak cucuk Adam selain dengan tanah. Allah akan menerima taubat orang yang bertaubat (kepada-\Nya). " Hasan: Takhrij Al Musykilah (14) dan Ash-Shahihah (2908). Walau begitu. ungkapan 'Seandainya anak cucu Adam ...' adalah shahih: Muttafaq alaih. Lihat hadits no. 3793.

Abu Isa berkata. "Hadits mi adalah hadits hasan shahih" Hadits ini juga diriwayatkan dan jalur selain ini: Abdullah bin Abdurrahman bm Abza meriwayatkannya dari ayahnya yaitu Abdurrahman bin Abza, dari Ubai bin Ka'ab —radhiyallahu anhu— bahwa Nabi SAW bersabda kepadanya, "Sesungguhnya Allah memerintahkan aku untuk membacakan Al Quran kepadamu" Sementara Qatadah meriwayatkannya dari Anas, bahwa Nabi SAW bersabda kepada Ubai bin Ka'ab, "Sesungguhnya Allah memerintahkan aku untuk membacakan Al Quran kepadamu. "


66. Keutamaan Kaum Anshar dan Suku Quraisy

66. Keutamaan Kaum Anshar dan Suku Quraisy

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ عَنْ زُهَيْرِ بْنِ مُحَمَّدٍ عَنْ عَبْدِ اللَّهِ بْنِ مُحَمَّدِ بْنِ عَقِيلٍ عَنْ الطُّفَيْلِ بْنِ أُبَيِّ بْنِ كَعْبٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْلَا الْهِجْرَةُ لَكُنْتُ امْرَأً مِنْ الْأَنْصَارِ

3899. Muhammad bin Basyar menceritakan kepada kami, Abu Amir menceritakan kepada kami dari Zuhair bin Muhammad, dari Abdullah bin Muhammad bin Aqil, dari Ath-Thufail bin Ubay bin Ka'ab, dari ayahnya yaitu Ubai bin Ka'ab, ia berkata, Rasulullah SAW bersabda, "Seandainya tidak (ada) hijrah, niscaya aku menjadi bagian dari orang Anshar." Hasan shahih'. Ash-Shahihah (1768); Muttafaq alaih.

حَدَّثَنَا بُنْدَارٌ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ عَنْ عَدِيِّ بْنِ ثَابِتٍ عَنْ الْبَرَاءِ بْنِ عَازِبٍ أَنَّهُ سَمِعَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَوْ قَالَ قَالَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي الْأَنْصَارِ لَا يُحِبُّهُمْ إِلَّا مُؤْمِنٌ وَلَا يَبْغَضُهُمْ إِلَّا مُنَافِقٌ مَنْ أَحَبَّهُمْ فَأَحَبَّهُ اللَّهُ وَمَنْ أَبْغَضَهُمْ فَأَبْغَضَهُ اللَّهُ فَقُلْتُ لَهُ أَنْتَ سَمِعْتَهُ مِنْ الْبَرَاءِ فَقَالَ إِيَّايَ حَدَّثَ

3900. Bundar menceritakan kepada kami. Muhammad bin Ja'far menceritakan kepada kami, Syu'bah mencentakan kepada kami, dari Adi bin Tsabit, dari Al Bara" bin Azib —bahwa dirinya mendengar Nabi SAW, atau ia berkata:— bahwa Nabi SAW bersabda tentang kaum Anshar, "Tidak akan mencintai mereka kecuali seorang mu'min dan tidak akan membenci mereka kecuali seorang munafik. Barang siapa yang mencintai mereka maka Allah akan mencintainya, dan barang siapa yang membenci mereka maka Allah akan membencinya." Aku (Syu'bah) berkata kepada Adi, "Engkau mendengarnya dari Al Bara'?" Adi menjawab, "Kepadakulah Al Bara' menceritakan." Shahih: Ibnu Majah (163); Al Bukhari.

Abu Isa berkata, "Hadits ini adalah hadits yang shahih" Dengan sanad inilah diriwayatkan bahwa Nabi SAW bersabda, "Seandainya orang-orang Anshar mengarungi satu lembah ataujalan pegunungan, niscaya aku akan bersama orang-orang Anshar itu. " Hasan shahih: Sumber referensi sama dengan hadits sebelum ini.

Abu Isa berkata, "Hadits ini adalah hasan."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ قَالَ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ قَال سَمِعْتُ قَتَادَةَ عَنْ أَنَسٍ رَضِيَ اللَّهُ عَنْهُ قَالَ جَمَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَاسًا مِنْ الْأَنْصَارِ فَقَالَ هَلْ فِيكُمْ أَحَدٌ مِنْ غَيْرِكُمْ قَالُوا لَا إِلَّا ابْنَ أُخْتٍ لَنَا فَقَالَ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّ ابْنَ أُخْتِ الْقَوْمِ مِنْهُمْ ثُمَّ قَالَ إِنَّ قُرَيْشًا حَدِيثٌ عَهْدُهُمْ بِجَاهِلِيَّةٍ وَمُصِيبَةٍ وَإِنِّي أَرَدْتُ أَنْ أَجْبُرَهُمْ وَأَتَأَلَّفَهُمْ أَمَا تَرْضَوْنَ أَنْ يَرْجِعَ النَّاسُ بِالدُّنْيَا وَتَرْجِعُونَ بِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَى بُيُوتِكُمْ قَالُوا بَلَى فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ سَلَكَ النَّاسُ وَادِيًا أَوْ شِعْبًا وَسَلَكَتْ الْأَنْصَارُ وَادِيًا أَوْ شِعْبًا لَسَلَكْتُ وَادِيَ الْأَنْصَارِ أَوْ شِعْبَهُمْ

3901. Muhammad bin Basyar menceritakan kepada kami, ia berkata: Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, ia berkata: Aku mendengar Qatadah (menceritakan) dari Anas —radhiyallahu anhu—, ia (Anas) berkata: Rasulullah mengumpulkan orang-orang Anshar, kemudian beliau bersabda, "Apakah di antara kalian ada seseorang dari selain (golongan) kalian?" Mereka menjawab, "Tidak, kecuali anak lelaki dari saudara perempuan kami." Nabi SAW bersabda, "Sesungguhnya anak lelaki dari saudara perempuan suatu kaum adalah bagian dari kaum itu (sendiri)." Beliau kemudian bersabda, "Sesungguhnya orang-orang Quraisy adalah yang masanya sangat dekat dengan kejahiliyahan dan malapetaka, dan sesungguhnya aku berkehendak untuk menarik mereka —kepada Islam— dan merayu —hati— mereka. Apakah kalian ridha bila orang-orang itu (suku Quraisy) kembali —dari peperangan— dengan membawa dunia, sedang kalian kembali dengan membawa Rasulullah ke rumah kalian?" mereka menjawab, "Tentu." Rasulullah SAW bersabda, "Seandainya orang-orang mengarungi sebuah lembah —atau jalan pegunungan, sementara orang-rang Anshar mengarungi lembah —atau jalan pegunungan (yang lain), niscaya aku akan mengarungi lembah orang-orang Anshar—atau jalan pegunungan mereka—. " Shahih: Ash-Shahihah (1776), Ar-Raudh An-Nadhir (961) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا هُشَيْمٌ أَخْبَرَنَا عَلِيُّ بْنُ زَيْدِ بْنِ جُدْعَانَ حَدَّثَنَا النَّضْرُ بْنُ أَنَسٍ عَنْ زَيْدِ بْنِ أَرْقَمَ أَنَّهُ كَتَبَ إِلَى أَنَسِ بْنِ مَالِكٍ يُعَزِّيهِ فِيمَنْ أُصِيبَ مِنْ أَهْلِهِ وَبَنِي عَمِّهِ يَوْمَ الْحَرَّةِ فَكَتَبَ إِلَيْهِ إِنِّي أُبَشِّرُكَ بِبُشْرَى مِنْ اللَّهِ إِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اللَّهُمَّ اغْفِرْ لِلْأَنْصَارِ وَلِذَرَارِيِّ الْأَنْصَارِ وَلِذَرَارِيِّ ذَرَارِيهِمْ

3902. Ahmad bin Mam' menceritakan kepada kami. Husyaim menceritakan kepada kami, Ali bin Zaid bm Jad'an mengabarkan kepada kami, Nadhr bin Anas mencentakan kepada kami, dari Zaid bin Arqam bahwa ia menulis surat kepada Anas untuk mengucapkan bela sungkawa atas musibah yang menimpa keluarga dan anak-anak pamannya pada peristiwa harrah. Zaid menulis untuk Anas, "Sesungguhnya aku menyampaikan kabar gembira kepadamu yang datang dari Allah. Sesungguhnya aku mendengar Rasulullah bersabda, 'Ya Allah, ampunilah orang-orang Anshar, keturunan orang-orang Anshar, dan generasi dari keturunan mereka '. " Shahih: Al Bukhari (4906); Muslim, yang marfu* adalah sebagian di antaranya.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih." Qatadah meriwayatkan hadits ini dari Nadhr bin Anas, dari Zaid bin Arqam.

حَدَّثَنَا أَحْمَدُ بْنُ الْحَسَنِ حَدَّثَنَا سُلَيْمَانُ بْنُ دَاوُدَ الْهَاشِمِيُّ حَدَّثَنَا إِبْرَاهِيمُ بْنُ سَعْدٍ حَدَّثَنِي صَالِحُ بْنُ كَيْسَانَ عَنْ الزُّهْرِيِّ عَنْ مُحَمَّدِ بْنِ أَبِي سُفْيَانَ عَنْ يُوسُفَ بْنِ الْحَكَمِ عَنْ مُحَمَّدِ بْنِ سَعْدٍ عَنْ أَبِيهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ يُرِدْ هَوَانَ قُرَيْشٍ أَهَانَهُ اللَّهُ

3905. Ahmad bin Al Husain menceritakan kepada kami, Sulaiman bin Daud Al Hasyimi menceritakan kepada kami, Ibrahim bin Sa'ad menceritakan kepada kami, Shalih bin Kaisan menceritakan kepadaku, dari Zuhri, dari Muhammad bin Abu Sufyan, dari Yusuf bin Al Hakam, dari Muhammad bin Sa'ad, dari ayahnya Muhammad yaitu Sa'ad, ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang menghendaki kehinaan orang-orang Quraisy, niscaya Allah akan menghinakannya. " Shahih: Ash-Shahihah (1178).

Abu Isa berkata, "Hadits ini adalah hadits gharib dari jalur ini." Abd bin Humaid menceritakan kepada kami, ia berkata: Ya'qub bin Ibrahim bin Sa'ad mengabarkan kepadaku, ia berkata: Ayahku (Ibrahim bin Sa'ad) menceritakan kepadaku, dari Shalih bin Kaisan, dari Ibnu Syihab.... dengan sanad ini, seperti hadits di atas.

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا بِشْرُ بْنُ السَّرِيِّ وَالْمُؤَمَّلُ قَالَا حَدَّثَنَا سُفْيَانُ عَنْ حَبِيبِ بْنِ أَبِي ثَابِتٍ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَبْغَضُ الْأَنْصَارَ رَجُلٌ يُؤْمِنُ بِاللَّهِ وَالْيَوْمِ الْآخِرِ

3906. Mahmud bin Ghailan menceritakan kepada kami, Bisyr bin As-Sari dan Al Mu'ammal menceritakan kepada kami, keduanya berkata: Sufyan menceritakan kepada kami, dari Habib bin Abu Tsabit, dari Sa'id bin Jubair, dari Ibnu Abbas, bahwa Nabi SAW bersabda, "Tidak akan membenci orang Anshar seseorang yang beriman kepada Allah dan hari akhir.'" Shahih: Ash-Shahihah (1234); Muslim, Abu Hurairah dan Abu Sa'id.

Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ قَال سَمِعْتُ قَتَادَةَ يُحَدِّثُ عَنْ أَنَسِ بْنِ مَالِكٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْأَنْصَارُ كَرِشِي وَعَيْبَتِي وَإِنَّ النَّاسَ سَيَكْثُرُونَ وَيَقِلُّونَ فَاقْبَلُوا مِنْ مُحْسِنِهِمْ وَتَجَاوَزُوا عَنْ مُسِيئِهِمْ

3907. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, ia berkata: Aku mendengar Qatadah menceritakan dari Anas bin Malik, ia berkata: Rasulullah SAW bersabda. "Orang-orang Anshar adalah (orang) kepercayaanku dan yang deka: kepadaku, dan sesungguhnya orang-orang —yang akan masuk Islam— akan menjadi banyak sementara mereka akan menjadi sedikit —Oleh karena itu—, terimalah yang berbuat baik di antara mereka dan ampunilah yang berbuat buruk di antara mereka. " Shahih: Al Bukhari (3801) dan Muslim (7 174).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."'

حَدَّثَنَا أَبُو كُرَيْبٍ حَدَّثَنَا أَبُو يَحْيَى الْحِمَّانِيُّ عَنْ الْأَعْمَشِ عَنْ طَارِقِ بْنِ عَبْدِ الرَّحْمَنِ عَنْ سَعِيدِ بْنِ جُبَيْرٍ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ اللَّهُمَّ أَذَقْتَ أَوَّلَ قُرَيْشٍ نَكَالًا فَأَذِقْ آخِرَهُمْ نَوَالًا

3908. Abu Kuraib menceritakan kepada kami, Abu Yahya Al Himmani menceritakan kepada kami, dari Al A'masy, dari Thariq bin Abdurrahman, dari Sa'id bin Jubair, dari Ibnu Abbas, ia berkata: Raulullah SAW berdoa, "Ya Allah. Engkau telah mencicipkan siksaan kepada orang-orang Quraisy yang pertama, maka cicipkanlah kenikmatan kepada orang-orang Quraisy yang datang kemudian. " Hasan shahih: Adh-Dha'ifah (398).

Abu Isa berkata, "Hadits ini adalah hasan gharib.' Abdul Wahhab Al Waraq menceritakan kepada kami, Yahya bin Sa'id Al Umawi mencentakan kepada kami, dari Al A'masy ... seperti hadits di atas.

حَدَّثَنَا الْقَاسِمُ بْنُ دِينَارٍ الْكُوفِيُّ حَدَّثَنَا إِسْحَقُ بْنُ مَنْصُورٍ عَنْ جَعْفَرٍ الْأَحْمَرِ عَنْ عَطَاءِ بْنِ السَّائِبِ عَنْ أَنَسٍ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اللَّهُمَّ اغْفِرْ لِلْأَنْصَارِ وَلِأَبْنَاءِ الْأَنْصَارِ وَلِأَبْنَاءِ أَبْنَاءِ الْأَنْصَارِ وَلِنِسَاءِ الْأَنْصَارِ

3909. Al Qasim bin Dinar Al Kufi menceritakan kepada kami, Ishaq bin Manshur menceritakan kepada kami, dari Ja'far Al Ahmar, dari Atha' bin Sa'ib, dari Arias, bahwa Nabi SAW berdoa, "Ya Allah, ampunilah orang-orang Anshar, anak-anak orang Anshar, cucu-cucu (keturunan) orang Anshar. dan isteri-isteri orang Anshar" Shahih: Muslim (7/173-174).

Abu Isa berkata. "Hadits ini adalah hadits hasan gharib dari jalur ini."


67. Kabilah Anshar Manakah yang Paling Baik

67. Kabilah Anshar Manakah yang Paling Baik

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ بْنُ سَعْدٍ عَنْ يَحْيَى بْنِ سَعِيدٍ الْأَنْصَارِيِّ أَنَّهُ سَمِعَ أَنَسَ بْنَ مَالِكٍ يَقُولُ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَلَا أُخْبِرُكُمْ بِخَيْرِ دُورِ الْأَنْصَارِ أَوْ بِخَيْرِ الْأَنْصَارِ قَالُوا بَلَى يَا رَسُولَ اللَّهِ قَالَ بَنُو النَّجَّارِ ثُمَّ الَّذِينَ يَلُونَهُمْ بَنُو عَبْدِ الْأَشْهَلِ ثُمَّ الَّذِينَ يَلُونَهُمْ بَنُو الْحَارِثِ بْنِ الْخَزْرَجِ ثُمَّ الَّذِينَ يَلُونَهُمْ بَنُو سَاعِدَةَ ثُمَّ قَالَ بِيَدِهِ فَقَبَضَ أَصَابِعَهُ ثُمَّ بَسَطَهُنَّ كَالرَّامِي بِيَدَيْهِ قَالَ وَفِي دُورِ الْأَنْصَارِ كُلِّهَا خَيْرٌ

3910. Qutaibah menceritakan kepada kami, Laits bin Sa'ad menceritakan kepada kami dari Yahya bin Sa'd Al Anshari, bahwa dirinya mendengar Anas bin Malik berkata: Rasulullah bersabda, "Maukah kalian aku beritahu tentang kabilah Anshar yang paling baik -atau orang Anshar yang paling baik?" Mereka menjawab, "Tentu, ya Rasulullah." Beliau bersabda, "(Yaitu) Bani An-Najjar kemudian generasi yang lahir setelah mereka, Bani Abd Al Asyhal kemudian generasi yang lahir setelah mereka, Bani Al Harits bin Al Khazraj kemudian generasi yang terlahir setelah mereka, dan Bani Sa'idah. " Beliau kemudian memberi isyarat dengan kedua tangannya, menggenggam jari-jarinya, lalu membukannya seperti orang yang melempar dengan kedua tangannya. Beliau bersabda, "Pada seluruh kabilah Anshar itu terdapat kebaikan. " Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih" Hadits ini juga diriwayatkan dari Anas. dari Abu Usaid As-Sa'idi, dari Nabi SAW.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُحَمَّدُ بْنُ جَعْفَرٍ حَدَّثَنَا شُعْبَةُ قَال سَمِعْتُ قَتَادَةَ يُحَدِّثُ عَنْ أَنَسِ بْنِ مَالِكٍ عَنْ أَبِي أُسَيْدٍ السَّاعِدِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُ دُورِ الْأَنْصَارِ دُورُ بَنِي النَّجَّارِ ثُمَّ دُورُ بَنِي عَبْدِ الْأَشْهَلِ ثُمَّ بَنِي الْحَارِثِ بْنِ الْخَزْرَجِ ثُمَّ بَنِي سَاعِدَةَ وَفِي كُلِّ دُورِ الْأَنْصَارِ خَيْرٌ فَقَالَ سَعْدٌ مَا أَرَى رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِلَّا قَدْ فَضَّلَ عَلَيْنَا فَقِيلَ قَدْ فَضَّلَكُمْ عَلَى كَثِيرٍ

3911. Muhammad bin Basyar menceritakan kepada kami, Muhammad bin Ja'far menceritakan kepada kami, Syu'bah menceritakan kepada kami, ia berkata: Aku mendengar Qatadah menceritakan dari Anas bin Malik, dari Abu Usaid As-Sa'idi, ia berkata: Rasulullah SAW bersabda, "Kabilah Anshar yang terbaik adalah kabilah Bani Najjar, kemudian kabilah Bani Abd Al Asyhal, kemudian (kabilah) Bani Sa'idah, dan pada masing-masing kabilah Anshar itu terdapat kebaikan. " Sa'ad berkata, "Aku tidak pernah melihat Rasulullah kecuali beliau mengunggulkan atas kami. Kemudian dikatakan, "Beliau benar-benar mengunggulkan kalian atas banyak (kabilah yang lain)'." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hasan shahih." Nama Abu Usaid As-Sa'idi adalah Malik bin Rabi'ah. Hadits seperti ini juga diriwayatkan dari Abu Hurairah, dari Nabi SAW. Ma'mar meriwayatkan hadits ini dari Az-Zuhri, dari Abu Salamah dan Ubaidillah bin Abdullah bin Utbah, dari Abu Hurairah, dari Nabi SAW.

حَدَّثَنَا أَبُو السَّائِبِ سَلْمُ بْنُ جُنَادَةَ حَدَّثَنَا أَحْمَدُ بْنُ بَشِيرٍ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُ دِيَارِ الْأَنْصَارِ بَنُو النَّجَّارِ

3912. Abu As-Sa'ib Salm bin Junadah menceritakan kepada kami, Ahmad bin Basyir menceritakan kepada kami, dari Mujalid, dari Sya'bi, dari Jabir bin Abdullah, ia berkata: Rasulullah SAW bersabda, "Kabilah Anshar yang terbaik adalah Bani Najar. " Shahih karena hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits gharib dari jalur ini."

حَدَّثَنَا أَبُو السَّائِبِ سَلْمُ بْنُ جُنَادَةَ حَدَّثَنَا أَحْمَدُ بْنُ بَشِيرٍ عَنْ مُجَالِدٍ عَنْ الشَّعْبِيِّ عَنْ جَابِرِ بْنِ عَبْدِ اللَّهِ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ خَيْرُ الْأَنْصَارِ بَنُو عَبْدِ الْأَشْهَلِ

3913. Abu As-Sa'ib Salm bin Junadah menceritakan kepada kami, Ahmad bin Basyir menceritakan kepada kami dari Mujalid, dari Asy-Sya'bi, dari Jabir bin Abdullah, ia berkata: Rasulullah SAW bersabda, "Sebaik-baik orang Anshar adalah Bani Abd Al Asyhal. " Shahih dengan hadits sebelumnya (3912)

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur ini."


68. Keutamaan Kota Madinah

68. Keutamaan Kota Madinah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ عَمْرِو بْنِ سُلَيْمٍ الزُّرَقِيِّ عَنْ عَاصِمِ بْنِ عَمْرٍو عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ قَالَ خَرَجْنَا مَعَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حَتَّى إِذَا كُنَّا بِحَرَّةِ السُّقْيَا الَّتِي كَانَتْ لِسَعْدِ بْنِ أَبِي وَقَّاصٍ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ ائْتُونِي بِوَضُوءٍ فَتَوَضَّأَ ثُمَّ قَامَ فَاسْتَقْبَلَ الْقِبْلَةَ ثُمَّ قَالَ اللَّهُمَّ إِنَّ إِبْرَاهِيمَ كَانَ عَبْدَكَ وَخَلِيلَكَ وَدَعَا لِأَهْلِ مَكَّةَ بِالْبَرَكَةِ وَأَنَا عَبْدُكَ وَرَسُولُكَ أَدْعُوكَ لِأَهْلِ الْمَدِينَةِ أَنْ تُبَارِكَ لَهُمْ فِي مُدِّهِمْ وَصَاعِهِمْ مِثْلَيْ مَا بَارَكْتَ لِأَهْلِ مَكَّةَ مَعَ الْبَرَكَةِ بَرَكَتَيْنِ

3914. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami, dari Sa'id bin Abu Sa'id Al Maqburi, dari Amru bin Sulaim Az-Zuraqi, dari Ashim bin Amru', dari Ali bin Abu Thalib, ia berkata, "Kami keluar bersama Rasulullah SAW, hingga ketika kami tiba di Harrah As-Suqya yang merupakan milik Sa'ad bin Abu Waqqash, Rasulullah SAW bersabda, 'Berikanlah air wudhu kepadaku.' Beliau kemudian berwudhu, berdiri, menghadap kiblat, kemudian berdo'a, "Ya Allah, sesungguhnya Ibrahim adalah hamba-Mu dan kekasih-Mu, dan ia telah mendo'akan keberkahan bagi penduduk Makkah, sedang aku adalah hamba-Mu dan rasul-Mu, (dan) aku berdo 'a kepada-Mu untuk penduduk Madinah agar mereka diberikan keberkahan pada mud dan sha' mereka dengan berkah dua kali lipat dari berkah yang Engkau berikan kepada penduduk Makkah'. " Shahih: At-Ta'liq Ar-Raghib (2/144).

Abu Isa berkata, "Hadits ini adalah hasan shahih." Dalam bab ini ada riwayat lain dari Aisyah, Abdullah bin Zaid, dan Abu Hurairah.

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ حَدَّثَنَا أَبُو نُبَاتَةَ يُونُسُ بْنُ يَحْيَى بْنِ نُبَاتَةَ حَدَّثَنَا سَلَمَةُ بْنُ وَرْدَانَ عَنْ أَبِي سَعِيدِ بْنِ الْمُعَلَّى عَنْ عَلِيِّ بْنِ أَبِي طَالِبٍ وَأَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُمَا قَالَا قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَا بَيْنَ بَيْتِي وَمِنْبَرِي رَوْضَةٌ مِنْ رِيَاضِ الْجَنَّةِ

3915. Abdullah bin Abu Ziad menceritakan kepada kami, Abu Nubatah Yunus bin Yahya bin Nubatah menceritakan kepada kami, Salamah bin Wardan menceritakan kepada kami, dari Abu Sa'id bin Al Mu'alla, dan Ali bm Abu Thalib dan Abu Hurairah —Radhiyallahu Anhu—. keduanya berkata: Rasulullah SAW bersabda, "Tempat yang ada di antara rumahku dan mimbarku adalah taman dari taman-taman surga. " Hasan: Zhilal Al Jannah (731), Ar-Raudh An-Nadhir (1115); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, yaitu dari hadits Ali." Hadits ini juga diriwayatkan dari jalur yang lain dari Abu Hurairah, dari Nabi SAW.

حَدَّثَنَا مُحَمَّدُ بْنُ كَامِلٍ الْمَرْوَزِيُّ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ أَبِي حَازِمٍ الزَّاهِدُ عَنْ كَثِيرِ بْنِ زَيْدٍ عَنْ الْوَلِيدِ بْنِ رَبَاحٍ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا بَيْنَ بَيْتِي وَمِنْبَرِي رَوْضَةٌ مِنْ رِيَاضِ الْجَنَّةِ

3916. Muhammad bin Kamil Al Marwazi menceritakan kepada kami, Abdul Aziz bin Abu Hazim Az-Zahid menceritakan kepada kami, dari Katsir bin Zaid, dari Al Walid bin Rabah, dari Abu Hurairah, dari Nabi SAW, beliau bersabda, "Tempat yang ada di antara rumahku dan mimbarku adalah taman dari taman-taman surga. " Hasan shahih: Zhilal Al Jannah (731) dan Ar-Raudh An-Nadhir (1115); Muttafaq alaih.

وَبِهَذَا الْإِسْنَادِ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ صَلَاةٌ فِي مَسْجِدِي هَذَا خَيْرٌ مِنْ أَلْفِ صَلَاةٍ فِيمَا سِوَاهُ مِنْ الْمَسَاجِدِ إِلَّا الْمَسْجِدَ الْحَرَامَ

Dengan sanad inilah diriwayatkan bahwa Nabi SAW bersabda, "Shalat di masjidku ini lebih baik daripada seribu shalat di masjid-masjid yang lain, kecuali masjidil haram. " Hasan shahih: Ibnu Majah (1404-1405); Muttafaq alaih.

Diriwayatkan dari Abu Hurairah —Radhiyallahu Anhu— dari Nabi SAW, dari jalur yang lain.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُعَاذُ بْنُ هِشَامٍ حَدَّثَنِي أَبِي عَنْ أَيُّوبَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ مَنْ اسْتَطَاعَ أَنْ يَمُوتَ بِالْمَدِينَةِ فَلْيَمُتْ بِهَا فَإِنِّي أَشْفَعُ لِمَنْ يَمُوتُ بِهَا

3917. Muhammad bin Basyar menceritakan kepada kami Mu'adz bin Hisyam menceritakan kepada kami. ayahku menceritakan kepadaku, dari Ayyub. dari Nafi". dari Ibnu Umar. ia berkata: Rasulullah SAW bersabda, "Barangsiapa yang mampu untuk meninggal dunia di Madinah, maka hendaklah ia meninggal dunia di sana, (sebab) sesungguhnya aku akan memberikan syafa'at kepada orang yang meninggal dunia di sana. " Shahih: Ibnu Majah (3112).

Dalam bab ini ada riwayat lain dari Subai'ah binti Al Harits Al Aslamiyah. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib dari jalur ini, yaitu dari hadits Ayyub As-Sakhtiyani.

حَدَّثَنَا مُحَمَّدُ بْنُ عَبْدِ الْأَعْلَى حَدَّثَنَا الْمُعْتَمِرُ بْنُ سُلَيْمَانَ قَال سَمِعْتُ عُبَيْدَ اللَّهِ بْنَ عُمَرَ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ رَضِيَ اللَّهُ عَنْهُمَا أَنَّ مَوْلَاةً لَهُ أَتَتْهُ فَقَالَتْ اشْتَدَّ عَلَيَّ الزَّمَانُ وَإِنِّي أُرِيدُ أَنْ أَخْرُجَ إِلَى الْعِرَاقِ قَالَ فَهَلَّا إِلَى الشَّامِ أَرْضِ الْمَنْشَرِ اصْبِرِي لَكَاعِ فَإِنِّي سَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَقُولُ مَنْ صَبَرَ عَلَى شِدَّتِهَا وَلَأْوَائِهَا كُنْتُ لَهُ شَهِيدًا أَوْ شَفِيعًا يَوْمَ الْقِيَامَةِ

3918. Muhammad bin Abdul A'la menceritakan kepada kami, Al Mu'tamir bin Sulaiman menceritakan kepada kami. ia berkata: Aku mendengar Ubaidullah bin Umar (mengatakan) dari Nafi', dari Ibnu Umar —Radliyallahu Anhu— bahwa budak perempuannya mendatanginya, kemudian berkata, "Aku tertimpa kesulitan dan kekurangan, dan aku ingin pergi ke Irak." Ibnu Umar berkata, "Mengapa tidak ke Syam, yaitu tanah tempat berkumpul (manusia pada hari kiamat)? Sabarlah engkau wahai wanita bodoh. Sebab, sesungguhnya aku mendengar Rasulullah SAW bersabda, "Barangsiapa yang bersabar atas kesulitan kota Madinah dan kesempitan penghidupannya, maka aku akan menjadi saksi —atau penolong— baginya pada hari kiamat. " Shahih: Takhrij Fiqh As-Sirah (184); Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Sa'id, Sufyan bin Abu Zuhair, dan Subai'ah Al Aslamiyah." Abu Isa berkata lagi hadits ini hasan shahih gharib dari hadits Ubaidullah."

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكُ بْنُ أَنَسٍ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكِ بْنِ أَنَسٍ عَنْ مُحَمَّدِ بْنِ الْمُنْكَدِرِ عَنْ جَابِرٍ أَنَّ أَعْرَابِيًّا بَايَعَ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى الْإِسْلَامِ فَأَصَابَهُ وَعَكٌ بِالْمَدِينَةِ فَجَاءَ الْأَعْرَابِيُّ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَقِلْنِي بَيْعَتِي فَأَبَى رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَخَرَجَ الْأَعْرَابِيُّ ثُمَّ جَاءَهُ فَقَالَ أَقِلْنِي بَيْعَتِي فَأَبَى فَخَرَجَ الْأَعْرَابِيُّ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِنَّمَا الْمَدِينَةُ كَالْكِيرِ تَنْفِي خَبَثَهَا وَتُنَصِّعُ طَيِّبَهَا

3920. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik bin Anas menceritakan kepada kami. Ha. Qutaibah menceritakan kepada kami dari Malik bin Anas, dari Muhammad Al Munkadir, dari Jabir, bahwa seorang lelaki Arab yang melakukan bai'at kepada nabi atas Islam, kemudian ia tertimpa oleh suatu penyakit di Madinah, kemudian ia mendatangi Rasululah dan berkata, "Batalkanlah bai'atku!" (Namun) Rasulullah enggan. Ia kemudian keluar, kemudian mendatangi Rasulullah (lagi) dan berkata, "Batalkanlah bai'atku!" (Namun) beliau enggan, sehingga ia pun keluar. Rasulullah kemudian bersabda, "Sesungguhnya Madinah seperti ubupan tukang besi. Ia dapat menghilangkan kotorannya dan mengkilaukan kebaikannya." Shahih: Ash-Shahihah (217); Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Abu Hurairah. Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ ح و حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ عَنْ ابْنِ شِهَابٍ عَنْ سَعِيدِ بْنِ الْمُسَيِّبِ عَنْ أَبِي هُرَيْرَةَ أَنَّهُ كَانَ يَقُولُ لَوْ رَأَيْتُ الظِّبَاءَ تَرْتَعُ بِالْمَدِينَةِ مَا ذَعَرْتُهَا إِنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ مَا بَيْنَ لَابَتَيْهَا حَرَامٌ

3921. Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami. Ha. Qutaibah menceritakan kepada kami, dari Malik, dari Ibnu Syihab, dari Sa'id Al Musayyib, dari Abu Hurairah bahwa dirinya berkata: Seandainya aku melihat kijang makan rumput di Madinah, niscaya aku tidak akan menangkapnya. Sesungguhnya aku mendengar Rasulullah SAW bersabda, "Tempat di antara kedua batu hitam Madinah adalah tanah haram." Shahih: Al Bukhari (1873) dan Muslim (4/116).

Dalam bab ini ada riwayat lain dari Sa'ad, Abdullah bin Zaid, Abu Ayyub, Zaid bin Tsabit, Rafi' bin Khudaij, Sahl bin Hunaif, dan Jabir. Abu Isa berkata, "Hadits Abu Isa adalah hadits hasan shahih."

حَدَّثَنَا قُتَيْبَةُ عَنْ مَالِكٍ ح و حَدَّثَنَا الْأَنْصَارِيُّ حَدَّثَنَا مَعْنٌ حَدَّثَنَا مَالِكٌ عَنْ عَمْرِو بْنِ أَبِي عَمْرٍو عَنْ أَنَسِ بْنِ مَالِكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طَلَعَ لَهُ أُحُدٌ فَقَالَ هَذَا جَبَلٌ يُحِبُّنَا وَنُحِبُّهُ اللَّهُمَّ إِنَّ إِبْرَاهِيمَ حَرَّمَ مَكَّةَ وَإِنِّي أُحَرِّمُ مَا بَيْنَ لَابَتَيْهَا

3922. Qutaibah menceritakan kepada kami dari Malik. (Ha). Al Anshari menceritakan kepada kami, Ma'an menceritakan kepada kami, Malik menceritakan kepada kami dari Amr bin Abu Amr, dari Anas bin Malik bahwa gunung Uhud nampak oleh Rasulullah SAW, kemudian beliau bersabda, "Inilah gunung yang mencmtai kami dan kami pun mencintainya. Ya Allah, sesungguhnya Ibrahim telah mengharamkan Makkah, dan sesungguhnya aku mengharamkan (tempat) yang ada di antara kedua batu hitam Madinah." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا الْفَضْلُ بْنُ مُوسَى حَدَّثَنَا هِشَامُ بْنُ عُرْوَةَ عَنْ صَالِحِ بْنِ أَبِي صَالِحٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَا يَصْبِرُ عَلَى لَأْوَاءِ الْمَدِينَةِ وَشِدَّتِهَا أَحَدٌ إِلَّا كُنْتُ لَهُ شَهِيدًا أَوْ شَفِيعًا يَوْمَ الْقِيَامَةِ

3924. Mahmud bin Ghailan menceritakan kepada kami, Al Fadhl bin Musa menceritakan kepada kami, Hisyam bin Urwah menceritakan kepada kami, dari Shalih bin Abu Shalih, dari Abu Hurairah bahwa Rasulullah SAW bersabda, "Tidaklah seseorang bersabar atas kesempitan penghidupan Madinah dan kesulitannya kecuali aku akan menjadi saksi —atau penolong— baginya pada hari kiamat. " Shahih: Takhrij Fiqh As-Sirah (184); Muslim.

Abu Isa berkata, "Dalam bab ini ada riwayat lain dari Abu Sa'id, Sufyan bin Abu Zuhair, dan Subai'ah Al Aslamiyah." Abu Isa berkata, "Hadits ini adalah hasan gharib dari jalur ini." Abu Isa berkata, "Shalih bin Abu Shalih adalah saudara Suhail bin Abu Shalih."


69. Keutamaan Kota Makkah

69. Keutamaan Kota Makkah

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا اللَّيْثُ عَنْ عُقَيْلٍ عَنْ الزُّهْرِيِّ عَنْ أَبِي سَلَمَةَ عَنْ عَبْدِ اللَّهِ بْنِ عَدِيِّ ابْنِ حَمْرَاءَ الزُّهْرِيِّ قَالَ رَأَيْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَاقِفًا عَلَى الْحَزْوَرَةِ فَقَالَ وَاللَّهِ إِنَّكِ لَخَيْرُ أَرْضِ اللَّهِ وَأَحَبُّ أَرْضِ اللَّهِ إِلَى اللَّهِ وَلَوْلَا أَنِّي أُخْرِجْتُ مِنْكِ مَا خَرَجْتُ

3925. Qutaibah menceritakan kepada kami, Laits menceritakan kepada kami, dari Uqail, dari Zuhri, dari Abu Salamah, dari Abdullah bin Adi bin Hamra' Az-Zuhri, ia berkata, "Aku melihat Rasulullah SAW berdiri di Hazwarah, kemudian beliau bersabda, 'Demi Allah, sesungguhnya engkau adalah bumi Allah yang terbaik dan bumi Allah yang paling dicintai oleh Allah. Seandainya aku tidak diusir darimu, niscaya aku tidak akan keluar. " Shahih: Ibnu Majah (3108).

Abu Isa berkata, "Hadits ini adalah hadits hasan gharib shahih." Hadits ini diriwayatkan oleh Yunus dari Az-Zuhri... seperti hadits tersebut. Hadits ini juga diriwayatkan oleh Muhammad bin Amr dari Abu Salamah, dari Abu Hurairah, dari Nabi SAW. Menurutku hadits Az-Zuhri dari Abu Salamah, dari Abdullah bin Adi bin Al Hamra" adalah lebih shahih.

حَدَّثَنَا مُحَمَّدُ بْنُ مُوسَى الْبَصْرِيُّ حَدَّثَنَا الْفُضَيْلُ بْنُ سُلَيْمَانَ عَنْ عَبْدِ اللَّهِ بْنِ عُثْمَانَ بْنِ خُثَيْمٍ حَدَّثَنَا سَعِيدُ بْنُ جُبَيْرٍ وَأَبُو الطُّفَيْلِ عَنْ ابْنِ عَبَّاسٍ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لِمَكَّةَ مَا أَطْيَبَكِ مِنْ بَلَدٍ وَأَحَبَّكِ إِلَيَّ وَلَوْلَا أَنَّ قَوْمِي أَخْرَجُونِي مِنْكِ مَا سَكَنْتُ غَيْرَكِ

3926. Muhammad bin Musa Al Bashri menceritakan kepada kami, Al Fudhail bin Sulaiman menceritakan kepada kami, dari Abdullah bin Utsman bin Khutsaim, dari Sa'id bin Jubair dan Abu Ath-Thufail dari Ibnu Abbas, ia berkata: Rasulullah SAW bersabda kepada kota Makkah, "Alangkah baik engkau sebagai sebuah negeri, dan —alangkah— engkau dicintai oleh diriku. Seandainya tidak karena kaumku mengusirku darimu, niscaya aku tidak akan menetap di selainmu." Shahih: Al Misykah (2724).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib dari jalur ini."


70. Keutamaan Bangsa Arab

70. Keutamaan Bangsa Arab

حَدَّثَنَا مُحَمَّدُ بْنُ يَحْيَى الْأَزْدِيُّ حَدَّثَنَا حَجَّاجُ بْنُ مُحَمَّدٍ عَنْ ابْنِ جُرَيْجٍ أَخْبَرَنِي أَبُو الزُّبَيْرِ أَنَّهُ سَمِعَ جَابِرَ بْنَ عَبْدِ اللَّهِ يَقُولُ حَدَّثَتْنِي أُمُّ شَرِيكٍ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيَفِرَّنَّ النَّاسُ مِنْ الدَّجَّالِ حَتَّى يَلْحَقُوا بِالْجِبَالِ قَالَتْ أُمُّ شَرِيكٍ يَا رَسُولَ اللَّهِ فَأَيْنَ الْعَرَبُ يَوْمَئِذٍ قَالَ هُمْ قَلِيلٌ

3930. Muhammad bin Yahya Al Azdi menceritakan kepada kami, Hajjaj bin Muhammad menceritakan kepada kami, dari Ibnu Juraij Abu Az-Zubair mengabarkan kepadaku bahwa dirinya mendengar Jabir bin Abdullah berkata: Ummu Syarik menceritakan kepadaku bahwa Rasulullah SAW bersabda, "Sesungguhnya manusia akan lari dari Dajjal hingga mereka sampai di gunung-gunung. " Ummu Syarik mengatakan, "Ya Rasulullah, dimanakah bangsa Arab ketika itu?" Rasulullah menjawab, "Mereka itu sedikit." Shahih: Ash-Shahihah (3079); Muslim.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."


71. Keutamaan Bangsa Selain Arab

71. Keutamaan Bangsa Selain Arab

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا عَبْدُ اللَّهِ بْنُ جَعْفَرٍ حَدَّثَنِي ثَوْرُ بْنُ زَيْدٍ الدِّيْلِيُّ عَنْ أَبِي الْغَيْثِ عَنْ أَبِي هُرَيْرَةَ قَالَ كُنَّا عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ حِينَ أُنْزِلَتْ سُورَةُ الْجُمُعَةِ فَتَلَاهَا فَلَمَّا بَلَغَ { وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ } قَالَ لَهُ رَجُلٌ يَا رَسُولَ اللَّهِ مَنْ هَؤُلَاءِ الَّذِينَ لَمْ يَلْحَقُوا بِنَا فَلَمْ يُكَلِّمْهُ قَالَ وَسَلْمَانُ الْفَارِسِيُّ فِينَا قَالَ فَوَضَعَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ يَدَهُ عَلَى سَلْمَانَ فَقَالَ وَالَّذِي نَفْسِي بِيَدِهِ لَوْ كَانَ الْإِيمَانُ بِالثُّرَيَّا لَتَنَاوَلَهُ رِجَالٌ مِنْ هَؤُلَاءِ

3933. Ali bin Hujr menceritakan kepada kami, Abduilah bin Jafar menceritakan kepada kami, Tsaur bin Zaid Ad-Dili menceritakan kepada kami, dari Abu Al Ghaits, dari Abu Hurairah, ia berkata: Kami sedang bersama Rasulullah SAW ketika surat Al Jumu'ah diturunkan, lalu beliau membacanya. Ketika beliau sampai (pada ayat). "Dan juga kepada kaum yang selain dari mereka, yang belum berhubungan dengan mereka", (Qs. Al Jumu'ah [62]: 3) Seseorang berkata kepada beliau, "Ya Rasulullah, siapakah kaum yang belum berhubungan dengan kita?" Rasulullah tidak menjawabnya. Abu Hurairah berkata, "Salman Al Farisi (hadir) di tengah-tengah kami. Rasulullah kemudian meletakkan tangannya kepada Salman. Beliau lalu bersabda, "Demi Dzat yang jiwaku berada dalam kekuasaan-Nya, seandainya iman itu (digantungkan) di bintang tsuraya, niscaya orang-orang dari mereka akan mendapatkannya. " Shahih: Muttafaq alaih, Hadits ini adalah pengulangan dari hadits no. 3310.

Abu Isa berkata, "Hadits ini adalah hadits hasan." Hadits ini juga diriwayatkan dari jalur yang lain, dari Abu Hurairah, dari Nabi SAW. Nama Abu Al Ghaits adalah Salim, budak Abdullah bin Muthigh. Ia adalah orang Madinah.


72. Keutamaan Yaman

72. Keutamaan Yaman

حَدَّثَنَا عَبْدُ اللَّهِ بْنُ أَبِي زِيَادٍ الْقَطَوَانِيُّ وَغَيْرُ وَاحِدٍ قَالُوا حَدَّثَنَا أَبُو دَاوُدَ الطَّيَالِسِيُّ حَدَّثَنَا عِمْرَانُ الْقَطَّانُ عَنْ قَتَادَةَ عَنْ أَنَسٍ عَنْ زَيْدِ بْنِ ثَابِتٍ رَضِيَ اللَّهُ عَنْهُ أَنَّ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَظَرَ قِبَلَ الْيَمَنِ فَقَالَ اللَّهُمَّ أَقْبِلْ بِقُلُوبِهِمْ وَبَارِكْ لَنَا فِي صَاعِنَا وَمُدِّنَا

3934. Ubaidullah bin Abu Ziyad Al Qathawam dan yang lainnya menceritakan kepada kami. mereka berkata: Abu Daud Ath-Thayalisi menceritakan kepada kami. Imran bm Al Qathan menceritakan kepada kami, dari Anas. dar; Zaid bm Tsabit —radhiyallahu anhu— bahwa Nabi SAW memandang ke arah Yaman, kemudian bersabda, "Hadapkanlah (oleh-Mu Ya Allah) hati mereka, dan berkahkanlah kami pada sha' dan mud kami. " Hasan shahih: Al Misykah (6263-tahqiq kedua) dan Al Inva (4/176).

Abu Isa berkata. "Hadits ini adalah hadits hasan shahih gharib. Kami tidak mengetahui hadits ini bersumber dari hadits Zaid bin Tsabit, kecuali dari hadits Imran Al Qaththan."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا عَبْدُ الْعَزِيزِ بْنُ مُحَمَّدٍ عَنْ مُحَمَّدِ بْنِ عَمْرٍو عَنْ أَبِي سَلَمَةَ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ أَتَاكُمْ أَهْلُ الْيَمَنِ هُمْ أَضْعَفُ قُلُوبًا وَأَرَقُّ أَفْئِدَةً الْإِيمَانُ يَمَانٍ وَالْحِكْمَةُ يَمَانِيَةٌ

3935. Qutaibah menceritakan kepada kami, Abdul Aziz bin Muhammad menceritakan kepada kami, dari Muhammad bin Amru, dari Abu Salamah, dari Abu Hurairah, ia berkata: Rasulullah SA.W bersabda, "Penduduk Yaman mendatangi kalian, mereka lebih lemah hati(nya) dan lebih lembut perasaan—nya—. Iman itu di Yaman dan hikmat itu di Yaman. " Shahih: Ar-Raudh An-Nadhir (1034) dan Muttafaq alaih.

Dalam bab ini ada riwayat lain dari Ibnu Abbas dan Ibnu Mas'ud. Abu Isa berkata, "Hadits ini adalah hasan shahih."

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا زَيْدُ بْنُ حُبَابٍ حَدَّثَنَا مُعَاوِيَةُ بْنُ صَالِحٍ حَدَّثَنَا أَبُو مَرْيَمَ الْأَنْصَارِيُّ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْمُلْكُ فِي قُرَيْشٍ وَالْقَضَاءُ فِي الْأَنْصَارِ وَالْأَذَانُ فِي الْحَبَشَةِ وَالْأَمَانَةُ فِي الْأَزْدِ يَعْنِي الْيَمَنَ

3936. Ahmad bin Mani' menceritakan kepada kami, Zaid bin Hubab menceritakan kepada kami, Mu'awiyah bin Shalih menceritakan kepada kami, Abu Maryam Al Anshari menceritakan kepada kami dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Pemerintahan itu berada di tangan orang Quraisy, pengadilan (itu berada di tangan orang Anshar, azan itu berada di tangan) orang Habasyah dan kepercayaan itu berada di tangan orang Azd —maksudnya adalah Yaman—. " Shahih: Ash-Shahihah (1083).

Muhammad bin Basyar menceritakan kepada kami. Abdurrahman bin Mahdi menceritakan kepada kami, dari Mu'awiyah bin shalih, dari Abu Maryam Al Anshari, dari Abu Hurairah... seperti hadits di atas, namun ia tidak merafakannya. Hadits ini lebih shahih daripada hadits Zaid bin Hubbab.

حَدَّثَنَا عَبْدُ الْقُدُّوسِ بْنُ مُحَمَّدٍ حَدَّثَنَا مُحَمَّدُ بْنُ كَثِيرٍ الْعَبْدِيُّ الْبَصْرِيُّ حَدَّثَنَا مَهْدِيُّ بْنُ مَيْمُونٍ حَدَّثَنِي غَيْلَانُ بْنُ جَرِيرٍ قَال سَمِعْتُ أَنَسَ بْنَ مَالِكٍ يَقُولُ إِنْ لَمْ نَكُنْ مِنْ الْأَزْدِ فَلَسْنَا مِنْ النَّاسِ

3938. Abdul Qudus bin Muhammad menceritakan kepada kami, Muhammad bin Katsir Al Abd Al Bashri menceritakan kepada kami, Mahdi bin Maimun menceritakan kepada kami, Ghailan bin Jarir menceritakan kepadaku, ia berkata: Rasulullah SAW bersabda, "Jika kita bukan dari golongan Azd, niscaya kita bukanlah dari golongan manusia (yang sempurna)." Shahih sanad-nya namun mauquf.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih gharib."


73. Kabilah Ghiffar, Aslam, Juhainah, dan Muzainah.

73. Kabilah Ghiffar, Aslam, Juhainah, dan Muzainah.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ حَدَّثَنَا أَبُو مَالِكٍ الْأَشْجَعِيُّ عَنْ مُوسَى بْنِ طَلْحَةَ عَنْ أَبِي أَيُّوبَ الْأَنْصَارِيِّ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ الْأَنْصَارُ وَمُزَيْنَةُ وَجُهَيْنَةُ وَغِفَارٌ وَأَشْجَعُ وَمَنْ كَانَ مِنْ بَنِي عَبْدِ الدَّارِ مَوَالِيَّ لَيْسَ لَهُمْ مَوْلًى دُونَ اللَّهِ وَاللَّهُ وَرَسُولُهُ مَوْلَاهُمْ

3940. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Abu Malik Al Asyja'i menceritakan kepada kami dari Musa bin Thalhah, dari Abu Ayyub Al Anshari, ia berkata: Rasulullah SAW bersabda, "(Kabilah) Anshar, Muzainah, Juhainah, Ghiffar, Asyja' dan kabilah yang berasal dari keturunan Abdi Ad-Dar adalah para tuan. Mereka tidak memiliki tuan selain Allah. Allah dan rasul-Nya adalah tuan mereka. " Shahih: Muslim (7/178).

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih.'"

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ حَدَّثَنَا إِسْمَعِيلُ بْنُ جَعْفَرٍ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَسْلَمُ سَالَمَهَا اللَّهُ وَغِفَارٌ غَفَرَ اللَّهُ لَهَا وَعُصَيَّةُ عَصَتْ اللَّهَ وَرَسُولَهُ

3941. Ali bin Hujr menceritakan kepada kami, Isma'il bin Ja'far menceritakan kepada kami, dari Abdullah bin Dinar, dari Ibnu Umar, bahwa Rasulullah SAW bersabda, "(Kabilah) Aslam itu diselamatkan oleh Allah, (kabilah) ghiffar itu diampuni oleh Allah, dan (kabilah) 'Ushayyah itu maksiat kepada Allah dan rasul-Nya." Shahih: Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih"


74. Kabilah Tsaqif dan Bani Hanifah

74. Kabilah Tsaqif dan Bani Hanifah

حَدَّثَنَا عَلِيُّ بْنُ حُجْرٍ أَخْبَرَنَا الْفَضْلُ بْنُ مُوسَى عَنْ شَرِيكٍ عَنْ عَبْدِ اللَّهِ بْنِ عُصْمٍ عَنْ ابْنِ عُمَرَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فِي ثَقِيفٍ كَذَّابٌ وَمُبِيرٌ

3944. Ali bin Hujr menceritakan kepada kami, Al Fadhl bin Musa mengabarkan kepada kami dari Syarik, dari Abdullah bin Ushm, dari Ibnu Umar, ia berkata: Rasulullah SAW bersabda, "Pada kabilah Tsaqif adalah pendusta dan cepat merusak tatanan masyarakat. " Shahih: Muslim. Lihat hadits no. 2123.

Abdurrahman bin Waqid Abu Muslim menceritakan kepada kami. Syarik menceritakan kepada kami... dengan sanad ini, seperti hadits di atas. Abcu'.lah bin Ushm itu dikinayahi Abu Ulwan. Ia adalah orang Kufah. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib. Kami tidak mengetahui hadits ini kecuali dari hadits Syarik." Syarik berkata, "Abdullah bin Ashim." Isra'il meriwayatkan dari Syaikh ini, dan ia berkata, "Abdullah bin Ishmah." Dalam bab ini ada riwayat lain dari Asma bin Abu Bakar.

حَدَّثَنَا أَحْمَدُ بْنُ مَنِيعٍ حَدَّثَنَا يَزِيدُ بْنُ هَارُونَ أَخْبَرَنِي أَيُّوبُ عَنْ سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ أَنَّ أَعْرَابِيًّا أَهْدَى لِرَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ بَكْرَةً فَعَوَّضَهُ مِنْهَا سِتَّ بَكَرَاتٍ فَتَسَخَّطَهُ فَبَلَغَ ذَلِكَ النَّبِيَّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَحَمِدَ اللَّهَ وَأَثْنَى عَلَيْهِ ثُمَّ قَالَ إِنَّ فُلَانًا أَهْدَى إِلَيَّ نَاقَةً فَعَوَّضْتُهُ مِنْهَا سِتَّ بَكَرَاتٍ فَظَلَّ سَاخِطًا وَلَقَدْ هَمَمْتُ أَنْ لَا أَقْبَلَ هَدِيَّةً إِلَّا مِنْ قُرَشِيٍّ أَوْ أَنْصَارِيٍّ أَوْ ثَقَفِيٍّ أَوْ دَوْسِيٍّ

3945. Ahmad bin Mani' menceritakan kepada kami, Yazid bin Harun menceritakan kepada kami, Avyub mengabarkan kepadaku dari Sa'id Al Maqburi, dari Abu Hurairah bahwa seorang lelaki Arab memberikan hadiah kepada Nabi SAW seekor unta, kemudian beliau memberikan pengganti seekor unta itu kepadanya dengan enam ekor unta. Lelaki Arab itu kemudian marah atas pemberian enam ekor unta tersebut. Hal itu kemudian sampai kepada Nabi SAW. maka beliau pun memuji Allah dan menyanjungnya. lalu bersabda. " Sesungguhnya si fulan telah menghadiahiku seekor unta. kemudian aku menggantinya dengan enam ekor unta. (namun) ia marah. Sesungguhnya aku berniat untuk tidak menerima hadiah kecuali dari orang Quraisy, orang Anshar, orang Tsaqif. atau orang Daus. " Shahih: Al Misykah (3022-tahqiq kedua) dan Ash-Shahihah (1684).

Dalam hadits ini ada pembahasan yang lebih luas dari ini. Abu Isa berkata, "Hadits ini diriwayatkan dari jalur yang lain, dari Abu Hurairah." Yazid bin Harun meriwayatkan dari Ayyub Abu Al Ala' -yaitu Ayyub bin Miskin. Ia dipanggil Ibnu Abi Miskin. Boleh jadi hadits yang diriwayatkan dari Ayyub ini bersumber dari Sa'id Al Maqburi, yaitu Ayyub Abu Al Ala'

حَدَّثَنَا مُحَمَّدُ بْنُ إِسْمَعِيلَ حَدَّثَنَا أَحْمَدُ بْنُ خَالِدٍ الْحِمْصِيُّ حَدَّثَنَا مُحَمَّدُ بْنُ إِسْحَقَ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ قَالَ أَهْدَى رَجُلٌ مِنْ بَنِي فَزَارَةَ إِلَى النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نَاقَةً مِنْ إِبِلِهِ الَّتِي كَانُوا أَصَابُوا بِالْغَابَةِ فَعَوَّضَهُ مِنْهَا بَعْضَ الْعِوَضِ فَتَسَخَّطَهُ فَسَمِعْتُ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ عَلَى هَذَا الْمِنْبَرِ يَقُولُ إِنَّ رِجَالًا مِنْ الْعَرَبِ يُهْدِي أَحَدُهُمْ الْهَدِيَّةَ فَأُعَوِّضُهُ مِنْهَا بِقَدْرِ مَا عِنْدِي ثُمَّ يَتَسَخَّطُهُ فَيَظَلُّ يَتَسَخَّطُ عَلَيَّ وَايْمُ اللَّهِ لَا أَقْبَلُ بَعْدَ مَقَامِي هَذَا مِنْ رَجُلٍ مِنْ الْعَرَبِ هَدِيَّةً إِلَّا مِنْ قُرَشِيٍّ أَوْ أَنْصَارِيٍّ أَوْ ثَقَفِيٍّ أَوْ دَوْسِيٍّ

3946. Muhammad bin Isma'il menceritakan kepada kami, Ahmad bin Khalid Al Himshi menceritakan kepada kami, Muhammad bin Ishaq menceritakan kepada kami, dari Sa'id bin Abu Sa'id Al Maqburi, dari ayah Sa'id yaitu Abu Sa'id Al Maqburi, dari Abu Hurairah —radhiyallahu anhu—, ia berkata, "Seorang lelaki dan Bani Fazarah menghadiahi Nabi SAW seekor unta betma dan unta (yang dimiliki)nya, yaitu dari unta yang mereka dapatkan di Hutan. Rasulullah kemudian memberi pengganti kepadanya dengan sejumlah (unta) gantian, kemudian ia marah atas unta pengganti tersebut. Aku kemudian mendengar Rasulullah SAW bersabda di atas mimbar ini, "Sesungguhnya orang-orang dari bangsa Arab salah satunya ada yang memberikan hadiah (kepadaku). Kemudian aku memberi pengganti kepadanya dengan sesuatu yang aku miliki menurut kadar kemampuanku. Ia kemudian marah atas (unta) pengganti tersebut, kemudian ia tetap marah kepadaku. Demi Allah, aku tidak akan menerima hadiah dari seorang Arab di tempatku ini, kecuali dari orang Quraisy, Anshar, Tsaqif atau Daus. " Shahih: Lihat sumber referensi pada hadits sebelum ini.

Abu Isa berkata, "Hadits ini adalah hadits hasan." Hadits ini lebih shahih daripada hadits Yazid bin Harun dari Ayyub.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا شُعْبَةُ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ عَنْ ابْنِ عُمَرَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَسْلَمُ سَالَمَهَا اللَّهُ وَغِفَارٌ غَفَرَ اللَّهُ لَهَا

3948. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi meneentakan kepada kami, Syu'bah menceritakan kepada kami dan Abdullah bin Dinar, dari Ibnu Umar, dari Nabi SAW, beliau bersabda, "(Kabilah) Aslam Allah menyelamatkannya, dan (kabilah) Ghiffar Allah mengampuninya. " Shahih: Al Bukhari (1006. 3513, dan 3514) dan Muslim (7/177- 178).

Abu Isa berkata. "Hadits ini adalah hadits hasan shahih." Dalam bab ini ada nwayat lain dari Abu Dzarr, Abu Barzah Al Aslami, Buraidah dan Abu Hurairah —radhiyallahu anhu—.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا مُؤَمَّلٌ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ اللَّهِ بْنِ دِينَارٍ نَحْوَ حَدِيثِ شُعْبَةَ وَزَادَ فِيهِ وَعُصَيَّةُ عَصَتْ اللَّهَ وَرَسُولَهُ

3949. Muhammad bin Basyar menceritakan kepada kami, Mu'ammal menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Abdullah bin Dinar.... seperti hadits Syu'bah. Ia menambahkan redaksi ini dalam hadits tersebut, "Dan (kabilah) Ushayyah itu telah bermaksiat kepada Allah dan rasul-Nya. " Shahih: Lihat sumber referensi pada hadits sebelum ini.

Abu Isa berkata. "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا قُتَيْبَةُ حَدَّثَنَا الْمُغِيرَةُ بْنُ عَبْدِ الرَّحْمَنِ عَنْ أَبِي الزِّنَادِ عَنْ الْأَعْرَجِ عَنْ أَبِي هُرَيْرَةَ قَالَ قَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَالَّذِي نَفْسُ مُحَمَّدٍ بِيَدِهِ لَغِفَارٌ وَأَسْلَمُ وَمُزَيْنَةُ وَمَنْ كَانَ مِنْ جُهَيْنَةَ أَوْ قَالَ جُهَيْنَةُ وَمَنْ كَانَ مِنْ مُزَيْنَةَ خَيْرٌ عِنْدَ اللَّهِ يَوْمَ الْقِيَامَةِ مِنْ أَسَدٍ وَطَيِّئٍ وَغَطَفَانَ

3950. Qutaibah menceritakan kepada kami, Al Mughirah bin Abdurrahman menceritakan kepada kami, dari Abu Az-Zinad, dari Al Ahraj, dari Abu Hurairah, ia berkata: Rasulullah SAW bersabda, "Demi Dzat yang jiwa Muhammad berada dalam kekuasaan-Nya, sesungguhnya (kabilah) Ghiffar, Aslam, Muzainah, dan orang-orang yang berasal dari kabilah Juhainah —atau beliau bersabda, Juhainah —, dan orang-orang yang berasal dari (kabilah) Muzainah adalah lebih baik di sisi Allah pada hari kiamat daripada (kabilah) Asad, Thay dan Ghathafan. " Shahih: Ash-Shahihah (3212) dan Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits hasan shahih."

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا عَبْدُ الرَّحْمَنِ بْنُ مَهْدِيٍّ حَدَّثَنَا سُفْيَانُ عَنْ جَامِعِ بْنِ شَدَّادٍ عَنْ صَفْوَانَ بْنِ مُحْرِزٍ عَنْ عِمْرَانَ بْنِ حُصَيْنٍ قَالَ جَاءَ نَفَرٌ مِنْ بَنِي تَمِيمٍ إِلَى رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ فَقَالَ أَبْشِرُوا يَا بَنِي تَمِيمٍ قَالُوا بَشَّرْتَنَا فَأَعْطِنَا قَالَ فَتَغَيَّرَ وَجْهُ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ وَجَاءَ نَفَرٌ مِنْ أَهْلِ الْيَمَنِ فَقَالَ اقْبَلُوا الْبُشْرَى فَلَمْ يَقْبَلْهَا بَنُو تَمِيمٍ قَالُوا قَدْ قَبِلْنَا

3951. Muhammad bin Basyar menceritakan kepada kami, Abdurrahman bin Mahdi menceritakan kepada kami, Sufyan menceritakan kepada kami, dari Jami' bin Syadad, dari Shafwan bin Muhriz, dari Imran bin Husain, ia berkata: Sekelompok orang dari Bani Tamim mendatangi Rasulullah, kemudian beliau bersabda, "Berbahagialah kalian wahai Bani Tamim." Mereka berkata, "Engkau telah menyampaikan berita gembira kepada kami, maka anugerahilah kami (harta)." Wajah Rasulullah berubah. Sekelompok orang dari penduduk Yaman kemudian datang, lalu Rasulullah bersabda. "Tenmalah berita-berita gembira, Bani Tamim tidak mau menerimanya. " Para penduduk Yaman itu berkata, "Sesungguhnya kami telah menerimanya. " Shahih: Ash-Shahihah (3212); Muttafaq alaih.

Abu Isa berkata, "Hadits ini adalah hadits yang shahih."

حَدَّثَنَا مَحْمُودُ بْنُ غَيْلَانَ حَدَّثَنَا أَبُو أَحْمَدَ حَدَّثَنَا سُفْيَانُ عَنْ عَبْدِ الْمَلِكِ بْنِ عُمَيْرٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ أَبِي بَكْرَةَ عَنْ أَبِيهِ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ أَسْلَمُ وَغِفَارٌ وَمُزَيْنَةُ خَيْرٌ مِنْ تَمِيمٍ وَأَسَدٍ وَغَطَفَانَ وَبَنِي عَامِرِ بْنِ صَعْصَعَةَ يَمُدُّ بِهَا صَوْتَهُ فَقَالَ الْقَوْمُ قَدْ خَابُوا وَخَسِرُوا قَالَ فَهُمْ خَيْرٌ مِنْهُمْ

3952. Mahmud bin Ghailan menceritakan kepada kami. Abu Ahmad menceritakan kepada kami. Sufyan menceritakan kepada kami, Sufyan menceritakan kepada kami. dan Abdul Malik bin Umair, dari Abdurrahman bin Abu Bakrah, dari ayah Abdurrahman yaitu Abu Bakrah, bahwa Rasulullah SAW bersabda dengan mengeraskan suaranya, "(Kabilah) Aslam, Ghiffar dan Muzamah adalah lebih baik daripada Tamim, Asad, Ghathafan, dan Bani Amir bin Sha'sha'ah." Orang-orang kemudian berkata, "Sungguh. mereka telah merugi." Beliau bersabda, "Mereka (Aslam, Ghiffar, dan Muzainah) adalah lebih baik daripada mereka (Asad, Ghatahfan dan Bani Amir)" Shahih: Al Bukhari (3516) dan Muslim (7/179-180).


75. Keutamaan Syam dan Yaman

75. Keutamaan Syam dan Yaman

حَدَّثَنَا بِشْرُ بْنُ آدَمَ ابْنُ ابْنَةِ أَزْهَرَ السَّمَّانِ حَدَّثَنِي جَدِّي أَزْهَرُ السَّمَّانُ عَنْ ابْنِ عَوْنٍ عَنْ نَافِعٍ عَنْ ابْنِ عُمَرَ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ اللَّهُمَّ بَارِكْ لَنَا فِي شَامِنَا اللَّهُمَّ بَارِكْ لَنَا فِي يَمَنِنَا قَالُوا وَفِي نَجْدِنَا قَالَ اللَّهُمَّ بَارِكْ لَنَا فِي شَامِنَا وَبَارِكْ لَنَا فِي يَمَنِنَا قَالُوا وَفِي نَجْدِنَا قَالَ هُنَاكَ الزَّلَازِلُ وَالْفِتَنُ وَبِهَا أَوْ قَالَ مِنْهَا يَخْرُجُ قَرْنُ الشَّيْطَانِ

3953. Bisyr bin Adam —yaitu cucu laki-laki dari anak perempuan Azhar As-Saman— menceritakan kepada kami, kakekku yaitu Azhar As-saman menceritakan kepadaku, dari Ibnu Aun, dari Nafi', dari Ibnu Umar, bahwa Rasulullah SAW bersabda, 'Ya Allah, berkatilah kami pada negeri syam kami, dan berkatilah kami pada negeri Yaman kami" Para sahabat berkata, "(Juga) pada negeri Najd kami." Beliau bersabda, 'Ya Allah, berkatilah kami pada negeri Syam kami dan berkatilah kami pada negeri Yaman kami.' Mereka berkata, "(Juga) pada negeri Najd kami." Beliau bersabda, "Di sana (Najd) akan ada gempa dan fitnah, dan di sana —atau beliau bersabda, 'Dari sana'— akan keluar tanduk setan." Shahih: Takhrij Fadhail Asy-Syam (8) dan Ash-Shahihah (2246).

Abu Isa berkata, "Hadits ini adalah hasan shahih gharib dari jalur ini, yaitu dari hadits Ibnu Aun." Hadits ini juga diriwayatkan dari Salim bin Abdullah bin Umar, dan ayah Salim yaitu Abdullah bin Umar. dan Nabi SAW.

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا وَهْبُ بْنُ جَرِيرٍ حَدَّثَنَا أَبِي قَال سَمِعْتُ يَحْيَى بْنَ أَيُّوبَ يُحَدِّثُ عَنْ يَزِيدَ بْنِ أَبِي حَبِيبٍ عَنْ عَبْدِ الرَّحْمَنِ بْنِ شِمَاسَةَ عَنْ زَيْدِ بْنِ ثَابِتٍ قَالَ كُنَّا عِنْدَ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ نُؤَلِّفُ الْقُرْآنَ مِنْ الرِّقَاعِ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ طُوبَى لِلشَّامِ فَقُلْنَا لِأَيٍّ ذَلِكَ يَا رَسُولَ اللَّهِ قَالَ لِأَنَّ مَلَائِكَةَ الرَّحْمَنِ بَاسِطَةٌ أَجْنِحَتَهَا عَلَيْهَا

3954. Muhammad bin Basyar menceritakan kepada kami, Wahb bin Jarir menceritakan kepada kami, ayahku menceritakan kepada kami, ia berkata, "Aku mendengar Yahya bin Ayyub menceritakan dari Yazid bin Abu Habib, dari Abdurrahman bin Syimasah. dari Zaid bin Tsabit, ia berkata, "Kami berada di sisi Rasulullah SAW untuk memiisun Al Qur'an dari kertas. Rasulullah SAW kemudian bersabda, 'Berbahagialah negeri syam.' Kami berkata, 'Karena sesuatu apa (mereka la bahagia), ya Rasulullah?' Beliau bersabda, 'Sebab malaikat (Allahi Yang Maha Pengasih merentangkan sayap-sayapnya kepadanya Shahih: Al Fadhail (1), Al Misykah (6624), dan Ash-Shahihah (502).

Abu Isa berkata, "Hadits ini adalah hadits hasan ghahb. Kami hanya mengetahui hadits ini dari hadits Yahya bin Ayyub."'

حَدَّثَنَا مُحَمَّدُ بْنُ بَشَّارٍ حَدَّثَنَا أَبُو عَامِرٍ الْعَقَدِيُّ حَدَّثَنَا هِشَامُ بْنُ سَعْدٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ الْمَقْبُرِيِّ عَنْ أَبِي هُرَيْرَةَ عَنْ النَّبِيِّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ لَيَنْتَهِيَنَّ أَقْوَامٌ يَفْتَخِرُونَ بِآبَائِهِمْ الَّذِينَ مَاتُوا إِنَّمَا هُمْ فَحْمُ جَهَنَّمَ أَوْ لَيَكُونُنَّ أَهْوَنَ عَلَى اللَّهِ مِنْ الْجُعَلِ الَّذِي يُدَهْدِهُ الْخِرَاءَ بِأَنْفِهِ إِنَّ اللَّهَ قَدْ أَذْهَبَ عَنْكُمْ عُبِّيَّةَ الْجَاهِلِيَّةِ وَفَخْرَهَا بِالْآبَاءِ إِنَّمَا هُوَ مُؤْمِنٌ تَقِيٌّ وَفَاجِرٌ شَقِيٌّ النَّاسُ كُلُّهُمْ بَنُو آدَمَ وَآدَمُ خُلِقَ مِنْ تُرَابٍ

3955. Muhammad bin Yasar menceritakan kepada kami. Abu Amir Al Aqadi menceritakan kepada kami, Hisyam bin Sa'ad menceritakan kepada kami dari Sa'id bin Abu Sa'id Al Maqburi. dan Abu Hurairah, dari Nabi SAW, beliau bersabda, "Hendaklah orang-orang berhenti membanggakan bapak-bapak mereka yang telah meninggal dunia, sesungguhnya mereka itu telah menjadi bara api neraka Jahanam, atau telah menjadi lebih hina menurut pandangan Allah daripada kumbang kecil yang menggulingkan kotoran pada hidungnya. Sesungguhnya Allah telah menghilangkan dari kalian kesombongan jahilyah dan kebanggaan mereka terhadap bapak-bapak (mereka): Sesungguhnya manusia itu adalah mu'min yang bertakwa atau orang durhaka yang celaka. Manusia itu seluruhnya adalah anak cucuk Adam, sementara Adam diciptakan dari tanah" Hasan: At-Ta'liq Ar-Raghib (4/21, 33, dan 34) dan Ghayah Al Maram (312).

Dalam bab ini ada riwayat lain dari Ibnu Umar dan Ibnu Abbas. Abu Isa berkata, "Hadits ini adalah hadits hasan gharib"

حَدَّثَنَا هَارُونُ بْنُ مُوسَى بْنِ أَبِي عَلْقَمَةَ الْفَرْوِيُّ الْمَدَنِيُّ حَدَّثَنِي أَبِي عَنْ هِشَامِ بْنِ سَعْدٍ عَنْ سَعِيدِ بْنِ أَبِي سَعِيدٍ عَنْ أَبِيهِ عَنْ أَبِي هُرَيْرَةَ رَضِيَ اللَّهُ عَنْهُ أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ قَدْ أَذْهَبَ اللَّهُ عَنْكُمْ عُبِّيَّةَ الْجَاهِلِيَّةِ وَفَخْرَهَا بِالْآبَاءِ مُؤْمِنٌ تَقِيٌّ وَفَاجِرٌ شَقِيٌّ وَالنَّاسُ بَنُو آدَمَ وَآدَمُ مِنْ تُرَابٍ

3956. Harun bin Musa bin Abu Al Qamah Al Farwi Al Madani menceritakan kepada kami. ayahku menceritakan kepadaku, dari Hisyam bin Sa'ad, dari Sa'id bin Abu Sa'id, dari ayah Sa'id yaitu Abu Sa'id, dari Abu Hurairah —Radliyallahu Anhu— bahwa Rasulullah SAW bersabda, "Sesungguhnya Allah telah menghilangkan dari kalian kesombongan Jahiliyah dan kebanggaan mereka terhadap bapak-bapak mereka: (Manusia) itu mukmin yang bertakwa atau orang durhaka yang celaka. Manusia adalah anak cucu Adam, dan Adam adalah dari Tanah." Hasan: Lihat sumber referensi pada hadits sebelumnya.

Abu Isa berkata, "Hadits ini adalah hadits hasan." Abu Isa berkata, "Hadits ini menurut kami lebih shahih daripada hadits yang pertama." Sa'id Al Maqburi mendengar Abu Hurairah dan ia meriwayatkan dari ayahnya banyak hal: dari Abu Hurairah —radhiyallahu anhu—. Sufyan Ats-Tsauri dan yang lainnya meriwayatkan hadits ini dari Hisyam bin Sa'ad, dari Sa'id Al Maqburi, dari Abu Hurairah, dari Nabi SAW... seperti hadits Abu Amir dari Hisyam bin Sa'id di atas.